This error is being displayed as the Version you are running is not compatible with the Financial Year you are currently processing.

Acess our website here to download and install Full Install/Upgrade

Revision: 8
Last modified: Aug 04, 2020

Feedback

Thanks for your feedback.

Post your comment on this topic.

Post Comment