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1. e-PayDay Legacy Payroll Manual

Welcome to e-PayDay, let’s get you started on your journey
to processing your first pay run!
Getting Started with e-PayDay

We strive to provide you with the most up-to-date information in relation to compliance, legislation,
Australian Taxation Office and Superannuation requirements which will impact the way you use e-
PayDay. We endeavour to make these changes as easy as possible for you to use and remain
compliant.

If you are unable to locate a resolution to your inquiry, please request a support call and we will be in
touch as soon as possible.

Revision: 91 — Last modified: Dec 19, 2022

1.1. Latest Payroll News Reminder
The Latest Payroll New Reminder will display before the pay run can be commenced.

This alert is designed to remind you to check our website, by clicking Yes, to access this page prior to
commencing your pay run to ensure you are up to date with the most recent information and versions
available.

1. Mandatory Employer Superannuation Guarantee Changes from 1 July 2022
2. Stapled Superannuation Funds in effect from 1 November 2021
3. User Access Accounts required for Audit Logging

Revision: 6 — Last modified: Jun 08, 2022

1.1.1. Mandatory Employer Superannuation
Guarantee increases to 11.00%
The 2023 Budget confirmed that the mandatory Employer Superannuation Guarantee increases to
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11.00% from 1 July 2023.

This increase was originally scheduled for 1 July 2017 however, the Government amended the
legislation before this date, postponing these rate rises.
At this stage, the Government still plans to increase the mandatory Employer Superannuation Guarantee
by half a percent per year for the next 4 years until reaching 12.00% on 1 July 2025.

Once Version 24.00 is installed, the following alert will be displayed,

Please select Yes to automatically increase all Awards and Employees which are presently set to
9.00%, 9.25%, 9.50%, 10.00% and 10.50% to ^11.00%* Super.

Otherwise, to manually increase all Awards and Employees to 11.00% Super, please select No and
follow Manually increase the Employer Superannuation Guarantee Percentage

Revision: 1 — Last modified: May 26, 2023

1.1.1.1. Manually increase the Employer
Superannuation Guarantee Percentage
To manually increase the Mandatory Employer Superannuation Guarantee Percentage, you have the
option to either use the Search and Replace Function or edit the Employee

To edit an individual Employee,

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight) then select Edit.
3. Select Superannuation.
4. Navigate to SG (% or $) and enter 11.00%.
5. Select Save then Exit.

To Search and Replace the Superannuation Guarantee Percentage for multiple Employees,

1. Click Employees > Search Employees or
Click Employees from the Side Bar then click Search.

Payees with a set $ amount are not affected by this change, and we recommend
reviewing this amount to confirm if this also requires increasing.
Please follow Manually increase the Mandatory Employer Superannuation
Guarantee Percentage

!

ATO References:
Table 21: Super guarantee percentage
How much super to pay
*
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2. Navigate to Enter your search details. . .
3. In Search in, select Super ($ or %)
4. In Your Requested Search Results. . ., select the Employee/s you wish to update

a. Multiple Employees can be selected by holding down the Ctrl key on your keyboard
5. Navigate to Replace selected item/s with. . .
6. In Replace with, enter 11.00%
7. Select Replace

Revision: 5 — Last modified: May 26, 2023

1.1.2. Family and Domestic Violence Leave
From 1 February 2023, employers with 15 or more employees will be required to provide their employees
with 10 days of paid family and domestic violence leave (FDVL) per year.

Due to the STP Phase 2 requirements and the development of our new payroll offering, e-PayDay Go,
we will be unable to add the accrual rules in the Award/Agreement.

To cater to these requirements, we recommend the following

• Add a Family and Domestic Violence Leave Pay Rate
• Print the Pay Rates Report to display FDVL Payments to keep track of the total days paid.

Revision: 3 — Last modified: Feb 02, 2023

1.1.2.1. Add a Family and Domestic Violence
Leave Pay Rate

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu, change
to Pay Rate then click New.

2. In Description, enter Leave – Other
3. In Paid by, select Per Day
4. Enter the Amount ($ or %) the employee earns per Day.

a. To calculate this, multiply the base hourly rate (plus any bonuses, allowances, overtime etc)
by the number of hours per day the employee works.

5. In Tax Treatment, select Ordinary Pay.
6. In Report to enter FDVL.
7. Click Save then Exit.

Revision: 3 — Last modified: Feb 02, 2023

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and, therefore, cannot provide payroll
advice. We can assist you in using the software to obtain the desired outcome based on
guidance provided by your Accountant or other qualified 3rd parties.

!
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1.1.2.2. Print the Pay Rates Report to display
FDVL Payments

1. Click Reports > Print Reports or
Click Reports from the Side Bar.

2. Select the Pay Rates Report.
3. Navigate to Report Selection Criteria.
4. Change Report by from Active – Grouped by Item/Centre to Specific Item/s or Centre/s.
5. Select FDVL.
6. Click Ok.
7. Change Report Period from Current Pay Period to Specific Date Range.
8. Select the Date Range.
9. Click Preview, Print or Export PDF.

Revision: 1 — Last modified: Feb 02, 2023

1.1.3. Stapled Superannuation Funds in
effect from 1 November 2021
When an eligible employee commences with you, they must be provided with and return the
Superannuation standard choice form (or another alternative document which contains the same
information) within 28 days of their start date.

if the employee has not returned the relevant document within the specified time frame, from 1
November 2021 you’ll need to request your employee’s stapled super fund details from the ATO.

What is a Stapled Superannuation Fund?
A Stapled Superannuation Fund is the employee’s choice of default fund, which follows them as they
change jobs.

How do I find out my Employees’ Stapled Superannuation Fund?
In order to obtain the Employees stapled super fund details, their information must have been submitted
via a Submit Event (Posting a Pay Run).

Wait, so how does that work?
When the Employee is added into e-PayDay Legacy, we recommend they are assigned to your
Nominated Default Superannuation Fund unless they have already returned the relevant forms.. Once
they have been included in a Pay Run which has been sent to the ATO, follow Step 2: Request stapled
super fund details immediately.

Once the Stapled Superannuation Fund details have been obtained,

The option to select FDVL as a specific Item or Centre will only be available if you have
followed Add a Family and Domestic Violence Leave Pay Rate!
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1. Access Super Manager to locate the Superannuation Fund and if it does not exist, add the
required details.

2. Access Employees and Edit the Employee to update their Superannuation Fund.

For full details, please refer to the ATO website here.

Revision: 12 — Last modified: Oct 29, 2021

1.1.3.1. Locate a Superannuation Fund in
Super Manager

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Navigate to Status and ensure BOTH Active and Inactive are selected.
3. Select Search.
4. In Search In, select ABN or Fund Name and Plan Name
5. In Search By select Containing
6. In Search For enter the value you wish to locate (eg. SunSuper) and press Enter

a. If the Fund exists, it will be displayed in Your Requested Search Results – Take note of
the Fund #.

7. Select Exit
a. If the Fund did not exist, add it by selecting New.
b. If the Fund did exist, scroll through the Fund List until you locate the correct Fund #

i. Select the Super Fund to edit (click once to highlight).
ii. Select Edit
iii. Select Active if the option is deselected
iv. Select Payment
v. Select Edit
vi. Change Fund Paid.if required.
vii. Change Period Start Date if required – this should be set to the 1st of the month for

the required period.
i. eg. Superannuation Payments processed Quarterly: Period Start Date should

be set to 1 July, 1 October, 1 January or 1 April, depending on the reporting
period you require.

viii. Selected SuperStream.
ix. Ensure all details are up-to-date and correct.

8. Click Save then Exit.

Revision: 2 — Last modified: Oct 18, 2021

1.1.4. User Access Accounts required for
Audit Logging
What is happening and why?
Due to Single Touch Payroll and the new Government Security requirements, all users of e-PayDay®
Payroll Software must log in to the software itself with a Username and Password.
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User Access Accounts are required for Audit Logging which is mandatory under this new legislation.
Auditing was originally introduced from Series 12, by starting with your Company not automatically
loading when e-PayDay® is opened.

What will happen when I open e-PayDay® after installing V18.20?
The following alert will be displayed,

Click Click here to Continue. The following alert will then be displayed.

To assist you, a default Username and Password (as displayed above), will be used by e-PayDay®
Payroll Software until an appropriate User Access Account has been created.
Simply click Ok when the alert is displayed to continue using e-PayDay® Payroll Software.

What is a User Access Account?
A User Access Account is a set of credentials specifically for your use, to gain access, use and submit

Please note that this User Access Account is a separate account to the one you use to
access e-PayDay® Hosted!
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data to the ATO from the e-PayDay® Payroll Software.

How do I add a User Access Account?
Please follow Set up a Username and Password (User Access Account) for e-PayDay®

Revision: 24 — Last modified: Jun 24, 2022

1.1.4.1. Set up a Username and Password
(User Access Account)

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Preferences > User Access or
Click File > Company > Users / Passwords.

2. Click New.
3. Enter the User Name as provided by your Employee.

User name is limited to 40 characters.
4. Enter the Position of the Employee assigned to this User Account.

Position is limited to 25 characters.
5. Click Set next to Password to enter and confirm the password for this User Account.

Password is limited to 15 characters and is case sensitive.
6. Allow the Employee to enter their Password in both Password and Confirm Password then click

OK.
7. Select the Level for this User Account.

At minimum, One (1) Supervisor (Full Access) User Access Account MUST be established.
a. Supervisor (Full Access)
b. User (Restricted Access): Full Add, Edit and View functionality with exception to

i. Changing Tax Tables.
ii. Accessing Employee Cessation (Termination) Information.
iii. Accessing Passwords.
iv. Adding or Deleting Companies.
v. Changing YTD Balances, Accruals and Superannuation Start Date.
vi. Changing Trading Names, and Registration Keys.

c. User (Custom Level) – If selected, Customer User Settings can be selected from the
window displayed.

i. Add: Add selected items.
ii. Edit: Edit selected items.

Please ensure when you have completed the required changes in e-PayDay® that you
close the program to disable unauthorised user access.

!

Admin, Administration, and Administrator should not be used as these are our defaults.!
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iii. View: ONLY able to VIEW selected items and will be unable to add or edit.
8. Select which Companies the User can access by ticking the checkbox next to each Company or

Trading Name.
9. Select the Default Company to open on Load for this User.

10. Click Save then Exit.

Revision: 12 — Last modified: Feb 15, 2022

1.1.4.2. Introduction of the Audit Log
(Operational Framework and Single Touch
Payroll)
What is the Audit Log?
The Audit Log is a .CSV document which contains the following information, providing a User Access
Account has been established,

• Date of Action Performed
• Time or Action Performed
• The user account that performed the action
• STP File Created (Pay Event, Full File Replacement, Update Event, Final Event, Update Final

Event)
• File creation success
• Legal Entity Name the file was created for

Why is it required?
Audit Logging is a mandatory part of the Operational Framework requirements, which aims to strengthen
the security of the digital taxation and superannuation ecosystem. The Framework is part of the ATO
response in recognizing and responding to the risks associated with Digital Services Providers (like
ourselves) transmitting information and defines a minimum set of security standards which must be met.

How do I generate my Audit Log?
Please follow How to do I generate my STP Audit Log for review?

Revision: 5 — Last modified: Mar 18, 2020

1.1.4.2.1. Generate a STP Audit Log for
review

1. Click Tax > STP > Generate Audit Log.
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Revision: 3 — Last modified: Mar 18, 2020

1.2. Getting Started with e-PayDay® Legacy
• Existing Entity previously STP reporting. read our Getting Started Guide here
• Existing Entity not yet STP reporting. read our Getting Started Guide here
• New Entity (eg. never processed a pay run for the ABN): read our Getting Started Guide here

Revision: 96 — Last modified: Jun 25, 2020

1.2.1. Getting Started for the New Financial
Year

1. Download and Install e-PayDay®
2. Enter your Software Serial Number (SSN) and load your Licence,
3. Add your Company,
4. Add your Employees Awards & Agreements (Rates, Rules and Employment Conditions)
5. Add your Employees Superannuation Funds
6. Add your Employees
7. Enter your Employees Accrual Balances (if required)
8. Enter the Employees Tax File Number Declaration.
9. Create a Back Up of your e-PayDay® Data,

10. Register with SuperChoice to commence STP Reporting
11. Set up your information for Single Touch Payroll Reporting.
12. Register, your Company or Companies,
13. Enter your Company Registration Key/s,
14. Commence processing pay runs.

Revision: 7 — Last modified: Jun 29, 2021

1.2.2. Getting Started with a New Entity

The below guide is intended for a New Entity (eg. never processed a pay run for the
ABN).

!
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e-PayDay FREEPAY® Skip Steps 2, 11 and 12.
e-PayDay Hosted® Skip Steps 1 and 2.

1. Read here to download and install e-PayDay®.
2. Read here to enter your Software Serial Number (SSN) and load your Licence,
3. Read here to add your Company,
4. Read here to add your Employees Awards & Agreements (Rates, Rules and Employment

Conditions)
5. Read here to add your Employees Superannuation Funds
6. Read here to add your Employees
7. Read here to enter the Employees Tax File Number Declaration.
8. Read here to create a back up of your e-PayDay® Data,
9. Read here to commence STP reporting by registering with SuperChoice.

10. Read here to set up your information for Single Touch Payroll Reporting.
11. Read here, to register your Company or Companies,
12. Read here to enter your Company Registration Key/s,
13. Read here to commence processing pay runs.

Revision: 5 — Last modified: Jun 29, 2021

1.2.3. Getting Started part way through the
Financial Year (Not yet STP Reporting)
e-PayDay FREEPAY® Skip Steps 2, 11 and 12.
e-PayDay Hosted® Skip Steps 1 and 2.

1. Read here to download and install e-PayDay®.
2. Read here to enter your Software Serial Number (SSN) and load your Licence,
3. Read here to add your Company,
4. Read here to add your Employees Awards & Agreements (Rates, Rules and Employment

Conditions)
5. Read here to add your Employees Superannuation Funds
6. Read here to add ALL Employees that need to be reported using Single Touch Payroll, even if

they have ceased employment.
7. Read here to enter Accrual Balances.
8. Read here to enter ALL YTD Information that is required for STP reporting.
9. Read here to create a back up of your e-PayDay® Data,

10. Read here to commence STP reporting by registering with SuperChoice.
11. Read here to set up your information for Single Touch Payroll Reporting.
12. Read here to send an STP Update to the ATO,
13. Read here, to register your Company or Companies,
14. Read here to enter your Company Registration Key/s,
15. Read here to commence processing pay runs.

Revision: 12 — Last modified: Feb 02, 2022

1.2.3.1. Set up your information for Single
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Touch Payroll Reporting

1. Click File > Edit then Government
Click File > Company > Government

2. Click STP Info.
3. Click Click here to Add/Edit STP Info
4. Click Edit.
5. Click Copy Company Details to copy the Legal Entity Name (Company Name), Full Company

Name (Payer name), Branch Code, ABN, Street Address, City/Suburb, State, Postcode, Country,
Phone Number, Fax Number and e-Mail from Company details.

a. If you process payroll for multiple GST branches under the ONE (1) ABN, please ensure the
Branch Code is correct.

6. Enter the name of your Company Representative in Contact Person.
7. Enter the Username you chose when you registered with our SSP, Superchoice.
8. Enter the Password you chose when you registered with our SSP, Superchoice.
9. If you are an Intermediary or will be sending your information to an Intermediary for submission,

click Intermediary Details. Otherwise, Skip to Step 7.
a. Click Load Company details from another Company if you wish to copy the Trading

Name (Payer trading name), Full Company Name (Payer name), Branch Code, ABN, Street
Address, City/Suburb, State, Postcode, Country, Phone Number, Fax Number and e-Mail
from the selected Companies details. Otherwise,

b. Enter the Trading Name (Payer trading name).
c. Enter the Full Company Name (Payer name).
d. Enter the Contact Name for the Intermediary in Contact Person.
e. Enter the Branch Code.
f. Enter the Tax Agent Number.

g. Enter the Physical Address of the Intermediary.
h. Enter the City/Suburb of the Intermediary.
i. Select the State of the Intermediary.
j. Enter the Postcode of the Intermediary.

k. Select the Country of the Intermediary.
l. Enter the Phone Number of the Intermediary.

m. Non-compulsory: Enter the Fax Number of the Intermediary.
n. Enter the e-Mail Address of the Intermediary.

10. Click Save then Exit to close STP Info.
11. Click Exit to close the Company window.

Revision: 17 — Last modified: Jul 29, 2020

IF YOU WILL BE REPORTING YOUR PAYROLL DATA USING STP, PLEASE
ENSURE INTERMEDIARY DOES NOT CONTAIN ANY INFORMATION OTHERWISE
YOUR SUBMISSIONS MAY BE UNSUCCESSFUL.

!
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1.2.4. Getting Started part way through the
Financial Year (already STP Reporting)

e-PayDay FREEPAY® Skip Steps 2, 11 and 12.
e-PayDay Hosted® Skip Steps 1 and 2.

1. Read here to download and install e-PayDay®.
2. Read here to enter your Software Serial Number (SSN) and load your Licence,
3. Read here to add your Company,
4. Read here to add your Employees Awards & Agreements (Rates, Rules and Employment

Conditions)
5. Read here to add your Employees Superannuation Funds
6. Read here to add ALL Employees that need to be reported using Single Touch Payroll, even if

they have ceased employment.
7. Read here to enter Accrual Balances.
8. Read here to enter ALL YTD Information that is required for STP reporting.
9. Read here to create a back up of your e-PayDay® Data,

10. Read here to commence STP reporting by registering with SuperChoice.
11. Enter your Reporting information for Single Touch Payroll. You have the option to;

a. Migrate your year-to-date employee information and use the ORGINAL BMS ID. You
will need to obtain the BMS ID from your previous payroll solution.

i. Read here to set up your information for Single Touch Payroll Reporting.
ii. Read here to send an STP Update to the ATO,

b. Migrate your year-to-date employee information and use a NEW BMS ID. You will need
to zero the employee year-to-date values from the old payroll solution through an update
event to prevent duplicate information from being displayed.

i. Read here to set up your information for Single Touch Payroll Reporting.
ii. Read here to send an STP Update to the ATO,

c. Use a NEW BMS ID WITHOUT MIRGRATING your year-to-date employee information.
You will need to finalise the employee information reported under the original payroll
solution.

i. Read here to set up your information for Single Touch Payroll Reporting.
12. Read here, to register your Company or Companies,
13. Read here to enter your Company Registration Key/s,
14. Read here to commence processing pay runs.

Revision: 17 — Last modified: Feb 02, 2022

If you start reporting through one STP solution and change to another during a financial
year, you must transition correctly to make sure the information pre-filled into your
employees’ income tax return is accurate. Refer to the ATO’s website here for further
information.

!
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1.2.4.1. Download and Install e-PayDay®
Before starting the installation ensure,

• There is a minimum of 1GB hard disk space available.
• You are logged in as an Administrator.
• Antivirus software will allow installations. Some Anti-Virus Software have been known to report a

.exe file (install file) as a false positive.
• All open programs have been closed.

1. Download and install Full Install/Upgrade for the current financial year here then
2. Once downloaded, double click E-PAYDAY_LEGACY_202X.exe to start the e-PayDay®

Installation.
3. Click Next > on the Welcome screen.
4. Select I understand and wish to continue then click Next >.
5. Select I agree to the terms of this license agreement then click Next >.
6. If you wish to export your payroll information from e-PayDay® to your accounting software, select

the required option here. Otherwise, leave as None then click Next >.
7. When prompted, select from the following options;

a. Stand-Alone Installation – e-PayDay® will be run on a single computer, installed onto your
C:\ Drive, in a folder called e-PayDay BE. We strongly advise that you do not change the
default installation settings unless you are completely sure of your requirements.

i. Enter the Registration Owner: Contact for the Company.
ii. Enter the Registration Organisation: Legal Entity Name (Company Name).

b. Server Install – e-PayDay® will be run on multiple computers and the data will be obtained
from a Server (UNC Path). You CANNOT run e-PayDay® on the same computer (as a
Client) that the Company Data files are to be shared from (Server).

i. PLEASE COMPLETE A SERVER INSTALLATION AS PER BELOW, BEFORE
COMPLETING ANY CLIENT INSTALLATIONS.

i. Enter or select the path to where the Data Files will be stored on the Server (UNC
Path) or Mapped Network Drive (eg. \\servername\payroll).

i. I cannot see my Server or Mapped Network Drives
8. Client Install – e-PayDay® will be run on multiple computers and the data will be obtained from a

Server (UNC Path) or Mapped Network Drive. You CANNOT run e-PayDay® on the same
computer (as a Client) that the Company Data files are to be shared from (Server).

a. Enter the Registration Owner: Contact for the Company.
b. Enter the Registration Organisation: Legal Entity Name (Company Name).
c. Leave Application File Path as set, unless directed otherwise.
d. Change Data File Path to the path to where the Data Files are stored on the Server (UNC

Path) or Mapped Network Drive, which was previously set during the Server Install. (eg.
\\servername\payroll).

i. I cannot see my Server or Mapped Network Drives

Click Next > on the Ready to Install screen. Once the installer has completed, click Finish
Revision: 27 — Last modified: Nov 04, 2021

1.2.4.1.1. I cannot see my Server or Mapped
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Network Drives
1. Contact your IT professional to perform the below steps (based on Microsoft Support’s Help

Article here
2. In Registry Editor, locate and click HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\

CurrentVersion\Policies\System
3. Right-click to select Configuration
4. Click New
5. Click DWORD (32-bit) Value.
6. Name the new registry entry as EnableLinkedConnections.
7. Double-click the EnableLinkedConnections registry entry.
8. In Edit DWORD Value, in the Value data field, enter 1.
9. Click OK.

10. Exit Registry Editor

Revision: 4 — Last modified: Mar 18, 2020

1.2.4.2. Enter your Software Serial Number
(SSN) and load your Licence

1. Click Help then Update Software Serial Number
2. Enter your Software Serial Number (SSN) as provided to you in your e-mail from us.
3. Click OK
4. An alert will display: Attempting to download the latest licence file. You should receive
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confirmation shortly.
5. Click Click Here to Continue.
6. The following alert will display: Licence File has been processed successfully. unless your

licence cannot be located on the server
a. If your licence CANNOT be located on the server, please request a Support Call here.

7. Click Click Here to Continue.
8. Navigate back to the e-PayDay® Desktop Getting Started Guide here

Revision: 23 — Last modified: Mar 22, 2020

1.2.4.3. Add a Company

1. Click File > New.
2. In File Name, enter the Legal Entity Name (Company Name).
3. Click Save.
4. The Company Information Window will display.

a. Enter the Legal Entity Name (Company Name).
b. Enter the Physical or Postal Address of the organization.
c. Enter the City/Suburb.
d. Select the State.
e. Enter the Postcode.
f. Select the Country.

g. Enter the main Phone Number.
h. Enter the Company e-Mail Address.
i. Enter the ABN or WPN. WPN (Withholding payer number), enter begin with 00 (eg.

00-123-456-789).
j. Enter the Branch Number if you process payroll for multiple GST branches under the ONE

(1) ABN.
5. Click Banking.

When a New Company is created, the Templates Databases are used to create example
Awards & Agreements, Pay Types and a Superannuation Fund to help you get started.
The information used to create a new Company is the name information used in the
Practice Company (eg. Pay Types are identical).

*
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a. Select the appropriate Payment Method for wages/salaries and complete all displayed
fields.

i. Cheque and Cash: If chosen, there are no additional fields to complete. Skip to Step
7.

ii. ListPay: Payment of wages from your nominated bank account(s) electronically
without the need for any special software.

i. Bank Title: Select the Bank that account is with.
ii. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
iii. Account Number: Enter the Bank Account Number.
iv. Account Name: Enter the name on the Bank Account.
v. Contact Name: Enter the name of the Company Contact Person if there are

issues with the ListPay File.
vi. Phone Number: Enter the Phone Number if there are issues with

the ListPay File.
iii. Deposit: Payment of wages processed by accessing your Online Banking and

manually entering information.
i. Bank Title: Select the Bank that account is with.
ii. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
iii. Account Number: Enter the Bank Account Number.
iv. Account Name: Enter the name on the Bank Account.

iv. FAST-Bank™: Payment of wages processed by accessing your Online Banking and
uploading an .ABA (FAST-Bank™) File.

i. Bank Title: Select the Bank that account is with.
ii. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
iii. Account Number: Enter the Bank Account Number.
iv. Account Name: Enter the Account Name.
v. Name of Remitter: Enter the name of the Person or Company creating

the FAST-Bank™ file.
vi. APCA ID Number: Enter the APCA (Australian Payments Clearing Association)

ID as provided by your Bank.
vii. Lodgement Reference Number: Enter the Lodgement Reference Number as

provided by your Bank.
viii. Balancing File: Select if a Self-balancing transaction batch is required within

the FAST-Bank™ file (as advised by your Bank).
ix. Select where you want your FAST-Bank™ file sent to by clicking the

‘Browse…’ button
x. You also have the ability to add Holding Accounts for Gross PAYG and SG if

FAST-Bank™ is chosen as your Primary Payment Method. HOWEVER, skip
this step until the Company is added.

6. Click Government.
a. Tick Registered as an Employer of WHM’s if you are an Employer of Working Holiday

Makers.
b. Tick Is this employer exempt from FBT under section 57A of the FBTAA 1986? if you

are exempt from FBT under section 57A of the FBTAA 1986.
c. Enter the name of your Company Representative in Taxation Department Authorised

Officer and Supplier/Contact Name.
d. Click Copy Company Details to copy the e-Mail, Supplier/Contact Company, Supplier ABN,

Street Address, City/Suburb, State, Postcode, Country, Phone Number and Fax Number
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from Company details.
7. Click Save then Exit to close the Company window.

Revision: 11 — Last modified: Jul 09, 2020

1.2.4.4. Add Employees Awards &
Agreements (Rates, Rules and Employment
Conditions)
Adding an Award & Agreement will depend on your requirements. Please follow the relevant instructions
below;

1. Add a Salary Agreement
2. Add a Full-Time Agreement
3. Add a Part-Time Agreement
4. Add a Casual Agreement
5. Add a Casual Agreement (Employee paid per unit)

Revision: 12 — Last modified: May 31, 2022

1.2.4.4.1. Add a Salary Agreement

1. Click Awards & Agreements > New Award or Agreement or
Click Award & Agreements from the Side Bar then click New.

2. Select the Award from the drop-down menu. If there are no suitable options for your

We recommend that a separate Award/Agreement is used for Employee’s who are under
18, due to the Employer SG Rule/s!

An annual salary can’t be less than the minimum entitlements an employee is entitled to
under the award or registered agreement that applies and the National Employment
Standards. Please ensure you have read Salary payments

!
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Employees
a. Next to Award, click Edit (Pencil Icon).
b. Click New.
c. Enter the name of the Award or Agreement in Description. eg. Clerks Private Sector

Award 2010.
d. Click Save then Exit.
e. You will then be able to select the new Award from the drop-down menu.

3. Enter the Award/Agreement Classification. eg. Level 2, Year 2.
4. In Type, select Salary
5. In Nominal Base Gross Wages / Salary enter the Employees Annual Salary (excluding Super).

Hours, Per Hour and Days will then autocomplete.
a. If your Employees Salary is based on more than 38.00 hours p/w as coded in e-PayDay®.

i. Navigate to Type
ii. Select Full Time.
iii. Once you have changed Hours, simply change this setting back to Salary.

6. Click Superannuation.
a. Enter the Employer SG percentage in SG ( % or $ ).
b. Select SG on Salary Sacrifice as employees are entitled to earn Superannuation on their

Concessional (Before Tax) Superannuation Contributions.
c. Select SG on Annual Leave Loading if employees are entitled to accumulate Employer

SG on the loading percentage (17.50%) when paid Annual Leave & Loading.
i. Please see Ordinary time earnings – annual leave loading

7. Click Super Rules.
a. Enter the applicable Employer SG rule/s in Rules – Weekly and/or Rules – Calendar

Month as required.
8. Click Accruals.

a. Annual Leave
i. Enter the Number of (Weeks) entitlement (eg. 4 Weeks as per the NES)
ii. If required, change the Accrual Method

b. Personal Leave.
i. Enter the (Days) entitlement for the First year of employment (eg. 10 Days as per the

NES)
ii. If required, change the Accrual Method
iii. Enter the (Days) entitlement for the Thereafter years of employment (eg. 10 Days as

per the NES)
iv. If required, change the Accrual Method

c. Long Service Leave
i. Enter both the Years and = Weeks entitlement of Long Service Leave.
ii. If required, change the Accrual Method

9. Click Save then Exit.

Revision: 24 — Last modified: Mar 02, 2021
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1.2.4.4.2. Add a Full-Time Agreement

1. Click Awards & Agreements > New Award or Agreement or
Click Award & Agreements from the Side Bar then click New.

2. Select the Award from the drop-down menu. If there are no suitable options for your
Employees

a. Next to Award, click Edit (Pencil Icon).
b. Click New.
c. Enter the name of the Award or Agreement in Description. eg. Clerks Private Sector

Award 2010.
d. Click Save then Exit.
e. You will then be able to select the new Award from the drop-down menu.

3. Enter the Award/Agreement Classification. eg. Level 2, Year 2.
4. In Type, select Full Time.
5. In Hours, enter the maximum WEEKLY working hours.
6. Enter the Hourly Rate in Per Hour.
7. Click Superannuation.

a. Enter the Employer SG percentage in SG ( % or $ ).
b. Select SG on Salary Sacrifice as employees are entitled to earn Superannuation on their

Concessional (Before Tax) Superannuation Contributions.
c. Select SG on Annual Leave Loading if employees are entitled to accumulate Employer

SG on the loading percentage (17.50%) when paid Annual Leave & Loading.
i. Please see Ordinary time earnings – annual leave loading

8. Click Super Rules.
a. Enter the applicable Employer SG rule/s in Rules – Weekly if required.

9. Click Accruals.
a. Annual Leave

i. Enter the Number of (Weeks) entitlement (eg. 4 Weeks as per the NES)
ii. If required, change the Accrual Method

b. Personal Leave.
i. Enter the (Days) entitlement for the First year of employment (eg. 10 Days as per the

NES)
ii. If required, change the Accrual Method
iii. Enter the (Days) entitlement for the Thereafter years of employment (eg. 10 Days as

per the NES)
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iv. If required, change the Accrual Method
c. Long Service Leave

i. Enter both the Years and = Weeks entitlement of Long Service Leave.
ii. If required, change the Accrual Method

10. Click Save then Exit.

Revision: 17 — Last modified: May 31, 2022

1.2.4.4.3. Add a Part-Time Agreement

1. Click Awards & Agreements > New Award or Agreement or
Click Award & Agreements from the Side Bar then click New.

2. Select the Award from the drop-down menu. If there are no suitable options for your
Employees

a. Next to Award, click Edit (Pencil Icon).
b. Click New.
c. Enter the name of the Award or Agreement in Description. eg. Clerks Private Sector

Award 2010.
d. Click Save then Exit.
e. You will then be able to select the new Award from the drop-down menu.

3. Enter the Award/Agreement Classification. eg. Level 2, Year 2.
4. In Type, select Part Time.
5. In Hours, enter the maximum WEEKLY working hours.
6. Enter the Hourly Rate in Per Hour.
7. Click Superannuation.

a. Enter the Employer SG percentage in SG ( % or $ ).
b. Select SG on Salary Sacrifice as employees are entitled to earn Superannuation on their

Concessional (Before Tax) Superannuation Contributions.
c. Select SG on Annual Leave Loading if employees are entitled to accumulate Employer

SG on the loading percentage (17.50%) when paid Annual Leave & Loading.
i. Please see Ordinary time earnings – annual leave loading

8. Click Super Rules.
a. Enter the applicable Employer SG rule/s in Rules – Weekly if required.

9. Click Accruals.
a. Annual Leave

i. Enter the Number of (Weeks) entitlement (eg. 4 Weeks as per the NES)
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ii. If required, change the Accrual Method
b. Personal Leave.

i. Enter the (Days) entitlement for the First year of employment (eg. 10 Days as per the
NES)

ii. If required, change the Accrual Method
iii. Enter the (Days) entitlement for the Thereafter years of employment (eg. 10 Days as

per the NES)
iv. If required, change the Accrual Method

c. Long Service Leave
i. Enter both the Years and = Weeks entitlement of Long Service Leave.
ii. If required, change the Accrual Method

10. Click Save then Exit.

Revision: 17 — Last modified: May 31, 2022

1.2.4.4.4. Add a Casual Agreement
Select Awards & Agreements > New Award or Agreement

The following window will be displayed,
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Select the Award from the drop-down menu

Enter the Award/Agreement Classification. eg. Level 2, Year 2.

In Type, select Casual.

If there a suitable option does not exist for your employee, please follow Add a new
Award Description:

!
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In Hours, enter the maximum WEEKLY working hours.

Enter the Base Hourly Rate in Per Hour Paid

Change the number of Days s required.

Select Superannuation.

Enter the Employer SG percentage in SG ( % or $ ).

Select SG on Salary Sacrifice as employees are entitled to earn Superannuation on their
Concessional (Before Tax) Superannuation Contributions.

Select Super Rules.

If the Employee is subject to the Under 18 or Domestic or Private Worker Employer SG Rule please
complete Rules – Weekly – No Payment if less than
Employees under 18
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Domestic/Private Workers

Select Accruals

Select Long Service Leave

Enter both the Years and = Weeks entitlement of Long Service Leave and if required, change the
Accrual Method

Select Save

Select Exit

Revision: 20 — Last modified: Jul 29, 2022

1.2.4.4.5. Add a Casual Agreement
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(Employee paid per unit)

1. Click Awards & Agreements > New Award or Agreement or
Click Award & Agreements from the Side Bar then click New.

2. Select the Award from the drop-down menu. If there are no suitable options for your
Employees

a. Next to Award, click Edit (Pencil Icon).
b. Click New.
c. Enter the name of the Award or Agreement in Description. eg. Clerks Private Sector

Award 2010.
d. Click Save then Exit.
e. You will then be able to select the new Award from the drop-down menu.

3. Enter the Award or Agreement Classification. eg. Pieceworker.
4. In Type, select Casual.
5. Enter -38.00 in Hours.
6. Enter $1.00 in Per Hour Paid.
7. Click Superannuation.

a. Enter the Employer SG percentage in SG ( % or $ ).
b. Select SG on Salary Sacrifice as employees are entitled to earn Superannuation on their

Concessional (Before Tax) Superannuation Contributions.
c. Select SG on Annual Leave Loading if employees are entitled to accumulate Employer

SG on the loading percentage (17.50%) when paid Annual Leave & Loading.
i. Please see Ordinary time earnings – annual leave loading

8. Click Super Rules.
a. Enter the applicable Employer SG rule/s in Rules – Weekly if required.

9. Click Accruals then Long Service Leave
a. Enter both the Years and = Weeks entitlement of Long Service Leave
b. If required, change the Accrual Method

10. Click Save then Exit.

Revision: 15 — Last modified: May 31, 2022
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1.2.4.5. Add a Superannuation Fund

1. Click Super Manager > New Fund
2. Enter the Fund and Plan Name.
3. Click Payment.
4. Select the Fund Paid. Frequency, Generally we find this is either Monthly or Quarterly
5. Select the Payment Method., generally, we find this is EFT.
6. Deselect Receipt/Cheque No. if you do not wish to enter a reference number when recording the

payments.
7. Select or enter the Period Start Date as the 1st of the required period

a. Monthly: 1st of the first month you require to process payments for.
b. Quarterly: 1st of the quarter you require to process payment for (even if the employee

commenced AFTER the quarter began)
8. Click SuperStream.
9. Enter the Superannuation Funds ABN and USI. A USI is not required for a Self Managed Super

Fund (SMSF).
10. Enter Superannuation Funds Organisation Name.
11. If the selected fund is a Self Managed Super Fund (SMSF), Enter the Electronic Service

Address. An electronic service address is an alias used by your SMSF that represents the
uniform resource locator (URL) or internet protocol (IP) address of a messaging provider.

12. Select the Payment Method.
a. Direct Credit: Enter the BSB, Account Number, Account Name, Account Branch Name

and Financial Institution Name. Payment / Customer Reference Number can be left
blank.

b. Direct Debit: Enter a Payment / Customer Reference Number if advised by your
Superannuation Fund or Clearing House.

c. BPay: Enter the BPay Biller Code and Payment / Customer Reference Number as
provided by the Superannuation Fund.

d. Direct Credit: Enter the BSB, Account Number, Account Name, Account Branch Name

If you use the e-PayDay® SuperStream Gateway, log on to the e-PayDay
SuperStream Portal then click Fund Index to locate the details required below.

!
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and Financial Institution Name and Payment / Customer Reference Number as provided
by the Superannuation Fund.

13. Click Save then Exit.
14. Repeat the above steps for every Superannuation Fund.

Revision: 19 — Last modified: Jun 09, 2020

1.2.4.6. Add a new Employee

A New Employee can be added by clicking either New icon in the Employee List Window. The FIRST
New Icon allows comprehensive Employee set up whereas the SECOND New icon runs our Employee
Wizard which requires significantly less information making it the quicker option.

The below guide will step you through the second New icon being our Employee Wizard,*

• Option 1 – The Employee selected An Australian resident for tax purposes and has not
provided a TFN or selected any other option at Question 1 in the Tax file number declaration
(NAT 3092).

• Option 2 – The Employee selected An Australian resident for tax purposes and provided a
TFN or selected I have made a separate application/enquiry to the ATO for a new or existing
TFN at Question 1 in the Tax file number declaration (NAT 3092).

• Option 3 – The Employee selected An Australian resident for tax purposes in the Tax file
number declaration (NAT 3092) and selected I am claiming an exemption because I am under
18 years of age and do not earn enough to pay tax at Question 1 in the Tax file number

It is the responsibility of all Australian businesses to employ legal workers. A person is a
legal worker if they are:
– An Australian citizen
– An Australian permanent resident
– A New Zealand citizen, or
– A foreign national with a visa with permission to work in Australia
Read more here…

!

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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declaration (NAT 3092).
• Option 4 – The Employee selected An Australian resident for tax purposes and provided a

TFN or selected I am claiming an exemption because I am in receipt of a pension, benefit or
allowance or I have made a separate application/enquiry to the ATO for a new or existing
TFN at Question 1 in the Tax file number declaration (NAT 3092). They have advised they wish
to claim the Seniors and Pensioners Tax Offset (SAPTO) by returning either the Withholding
declaration (NAT 3093) or the Withholding declaration – short version for Seniors and
Pensioners (NAT 5072).

• Option 5 – The Employee selected Working Holiday Maker in the Tax file number declaration
(NAT 3092) (irrespective of whether a TFN is supplied).

• Option 6 – The Employee selected A foreign resident for tax purposes and has not provided a
TFN or selected any other option at Question 1 in the Tax file number declaration (NAT 3092).

• Option 7 – The Employee selected A foreign resident for tax purposes and has either provided
a TFN or selected I have made a separate application/enquiry to the ATO for a new or
existing TFN at Question 1 in the Tax file number declaration (NAT 3092).

1. Read here how to add a FLAT Tax Employee
2. Read here how to add a Sole Trader / Contractor

a. Once added, a Recipient Created Tax Invoice can be generated. Read more here
3. Read here how to add a Australian Resident Employee who works overseas and income is from a

‘Foreign Source’

Revision: 40 — Last modified: Feb 21, 2023

Before adding an Employee who is a foreign resident for tax purposes (Option 6 & 7),
please read here!

However, if you would prefer you can follow our guide here to add employees with
complete comprehensive details in one step.*
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1.2.4.6.1. Add an Australian Resident who
has not provided thier TFN

1. Click Employees > New Employee Wizard or
Click Employees from the Side Bar then click New (Wand Icon).

2. Click Next.
3. In Payee Type, select Employee.
4. Enter or select the Employees

a. Surname.
b. Given Names.
c. Alternate Name (If the employee is known as any other name)
d. Address.
e. Suburb/City.
f. State.

g. Post Code.
h. Country.
i. Birthdate.

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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j. Gender (Sex).
5. Click Next.
6. Enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Status

7. Click Next.
8. Enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

9. Click Next.
10. Navigate to Payee TFN.
11. Click Edit (Pencil Icon).
12. Enter 000-000-000 per Unique Tax File Number.
13. Click Next.
14. Navigate to Pay Location/Department.
15. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
16. Navigate to Payment Method.
17. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 46.

a. Click Edit (Pencil Icon).
i. Click New.
ii. Enter the

i. Priority No. If the Employees Pay is only being distributed to one Bank
Account, Priority No. will be 1.

ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is
only being distributed to one Bank Account, Amount will be 100%.

iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

iii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

i. Click Exit.
18. Click Next.
19. Enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.
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20. Click Save.
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be

displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert.
21. If you wish to add another employee, select Yes then click Next to continue. Repeat the above

process until each employee is added or
If you do not wish to add any other employees, select No then click Finished to Exit.

Revision: 4 — Last modified: Aug 17, 2022

1.2.4.6.2. Add an Australian Resident who
has provided thier TFN or selected I have
made a separate application/enquiry to the
ATO for a new or existing TFN

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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1. Click Employees > New Employee Wizard or
Click Employees from the Side Bar then click New (Wand Icon).

2. Click Next.
3. In Payee Type, select Employee.
4. Enter or select the Employees

a. Surname.
b. Given Names.
c. Alternate Name (If the employee is known as any other name)
d. Address.
e. Suburb/City.
f. State.

g. Post Code.
h. Country.
i. Birthdate.
j. Gender (Sex).

5. Click Next.
6. Enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Status

7. Click Next.
8. Enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

9. Click Next.
a. Change / update the Employees

i. Medicare Levy
ii. Tax Free Threshold
iii. HELP Debt
iv. Financial Supplement Debt

10. Navigate to Payee TFN.
11. Click Edit (Pencil Icon).
12. Either enter the TFN provided by the Employee or enter 111-111-111 per Unique Tax File

Number if I have made a separate application/enquiry to the ATO for a new or existing TFN
was selected

13. Click Next.
14. Navigate to Pay Location/Department.
15. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
16. Navigate to Payment Method.
17. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
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If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 46.

a. Click Edit (Pencil Icon).
i. Click New.
ii. Enter the

i. Priority No. If the Employees Pay is only being distributed to one Bank
Account, Priority No. will be 1.

ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is
only being distributed to one Bank Account, Amount will be 100%.

iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

iii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

i. Click Exit.
18. Click Next.
19. Enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

20. Click Save.
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be

displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert.
21. If you wish to add another employee, select Yes then click Next to continue. Repeat the above

process until each employee is added or
If you do not wish to add any other employees, select No then click Finished to Exit.

Revision: 1 — Last modified: Aug 17, 2022
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1.2.4.6.3. Add an Australian Resident who
selected I am claiming an exemption
because I am under 18 years of age and do
not earn enough to pay tax

1. Click Employees > New Employee Wizard or
Click Employees from the Side Bar then click New (Wand Icon).

2. Click Next.
3. In Payee Type, select Employee.
4. Enter or select the Employees

a. Surname.
b. Given Names.
c. Alternate Name (If the employee is known as any other name)
d. Address.
e. Suburb/City.

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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f. State.
g. Post Code.
h. Country.
i. Birthdate.
j. Gender (Sex).

5. Click Next.
6. Enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Status

7. Click Next.
8. Enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

9. Click Next.
10. Navigate to Payee TFN.
11. Click Edit (Pencil Icon).
12. Enter 333-333-333 per Unique Tax File Number
13. Click Next.
14. Navigate to Pay Location/Department.
15. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
16. Navigate to Payment Method.
17. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 46.

a. Click Edit (Pencil Icon).
i. Click New.
ii. Enter the

i. Priority No. If the Employees Pay is only being distributed to one Bank
Account, Priority No. will be 1.

ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is
only being distributed to one Bank Account, Amount will be 100%.

iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

iii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

i. Click Exit.
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18. Click Next.
19. Enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

20. Click Save.
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be

displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert.
21. If you wish to add another employee, select Yes then click Next to continue. Repeat the above

process until each employee is added or
If you do not wish to add any other employees, select No then click Finished to Exit.

Revision: 1 — Last modified: Aug 17, 2022

1.2.4.6.4. Add an Australian Resident who is
claiming the Seniors and Pensioners Tax
Offset (SAPTO)

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are

!
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1. Click Employees > New Employee Wizard or
Click Employees from the Side Bar then click New (Wand Icon).

2. Click Next.
3. In Payee Type, select Employee.
4. Enter or select the Employees

a. Surname.
b. Given Names.
c. Alternate Name (If the employee is known as any other name)
d. Address.
e. Suburb/City.
f. State.

g. Post Code.
h. Country.
i. Birthdate.
j. Gender (Sex).

5. Click Next.
6. Enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Status

7. Click Next.
8. Enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. *RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

9. Click Next.
a. Change / update the Employees

i. Medicare Levy
ii. HELP Debt
iii. Financial Supplement Debt

10. Navigate Special Tax Table and select the relevant option per the Employees completed
Withholding declaration (NAT 3093) or Withholding declaration – short version for Seniors and
Pensioners (NAT 5072)

a. Illness Separated Pensioner/Senior (Yes Q8 Withholding Declaration)
b. Member of a Couple Pensioner/Senior (Yes Q8 Withholding Declaration)
c. Single Pensioner/Senior (Yes Q8 Withholding Declaration)

11. Navigate to Payee TFN.

assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.
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12. Click Edit (Pencil Icon).
13. Either enter the TFN provided by the Employee or enter

a. 111-111-111 per Unique Tax File Number if I have made a separate application/enquiry
to the ATO for a new or existing TFN was selected

b. 444-444-444 per Unique Tax File Number if I am claiming an exemption because I am in
receipt of a pension, benefit or allowance was selected

14. Click Next.
15. Navigate to Pay Location/Department.
16. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
17. Navigate to Payment Method.
18. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 46.

a. Click Edit (Pencil Icon).
i. Click New.
ii. Enter the

i. Priority No. If the Employees Pay is only being distributed to one Bank
Account, Priority No. will be 1.

ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is
only being distributed to one Bank Account, Amount will be 100%.

iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

iii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

i. Click Exit.
19. Click Next.
20. Enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

21. Click Save.
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be

displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert.
22. If you wish to add another employee, select Yes then click Next to continue. Repeat the above

process until each employee is added or
If you do not wish to add any other employees, select No then click Finished to Exit.

Revision: 1 — Last modified: Aug 17, 2022
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1.2.4.6.5. Add a Working Holiday Maker

1. Click Employees > New Employee Wizard or
Click Employees from the Side Bar then click New (Wand Icon).

2. Click Next.
3. In Payee Type, select Working Holiday Maker.
4. Enter or select the Employees

To employ a working holiday maker in Australia on a visa subclass 417 or 462, you
must:

– Register with the ATO to withhold tax at the working holiday maker tax rate, before
making your first payment to the Employee.
– Check your worker’s visa status using the Visa Entitlement Verification Online
(VEVO) service.
– Enable the Registered as an employer of Working Holiday Makers checkbox in
Company > Taxation Details

!

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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a. Surname.
b. Given Names.
c. Alternate Name (If the employee is known as any other name)
d. Address.
e. Suburb/City.
f. State.

g. Post Code.
h. Country.
i. Birthdate.
j. Gender (Sex).

5. Click Next.
6. Enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #.

7. Click Next.
8. Enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

9. Click Next.
10. Navigate to Payee TFN.
11. Click Edit (Pencil Icon).
12. Enter the Employees TFN – If the Employee has not provided you with a TFN, please use a

Unique Tax File Number.
13. Click Next.
14. Navigate to Pay Location/Department.
15. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
16. Navigate to Payment Method.
17. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 46.

a. Click Edit (Pencil Icon).
i. Click New.
ii. Enter the

i. Priority No. If the Employees Pay is only being distributed to one Bank
Account, Priority No. will be 1.

ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is
only being distributed to one Bank Account, Amount will be 100%.

iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
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vi. Account Name.
vii. Click Save.

iii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

i. Click Exit.
18. Click Next.
19. Enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips, Payment Summaries and Single Touch Payroll

Reporting. Learn more about Single Touch Payroll here.
20. Click Save.

a. If you are Single Touch Payroll Reporting and the Employees Date Hired is less than
30 days in the past, the following alert will be displayed: You have just added a new
Employee. Before a pay run can be processed for this employee, their completed Tax
File Number Declaration must be replicated in and sent from e-PayDay®, as required
when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert as completing the Tax File
Declaration will be part of the final step.

21. If you wish to add another employee, select Yes then click Next to continue. Repeat the above
process until each employee is added or
If you do not wish to add any other employees, select No then click Finished to Exit.

22. If you have migrated from another payroll solution, read here to enter ALL YTD Information that is
required for STP reporting, Including the Tax File Declaration AND Leave Accrual Balances.

Revision: 29 — Last modified: Oct 18, 2021

1.2.4.6.6. Add a Foreign Resident who has
not provided thier TFN

A Foreign Resident Employee is an Employee who has selected that they are A foreign
resident for tax purposes on their Tax File Number Declaration. Due to their

!
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1. Click Employees > New Employee Wizard or
Click Employees from the Side Bar then click New (Wand Icon).

2. Click Next.
3. In Payee Type, select Foreign Employee.
4. Enter or select the Employees

a. Surname.
b. Given Names.
c. Alternate Name (If the employee is known as any other name)
d. Address.
e. Suburb/City.
f. State.

g. Post Code.
h. Country.
i. Birthdate.
j. Gender (Sex).

5. Click Next.
6. Enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Status

7. Click Next.
8. Enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.

Employment status, they cannot be reported under Single Touch Payroll and therefore
will be automatically removed when your file is created (upon posting a pay run).

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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f. Employee Super Number.
9. Click Next.

10. Navigate to Payee TFN.
11. Click Edit (Pencil Icon).
12. Enter 000-000-000 per Unique Tax File Number.
13. Click Next.
14. Navigate to Pay Location/Department.
15. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
16. Navigate to Payment Method.
17. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 46.

a. Click Edit (Pencil Icon).
i. Click New.
ii. Enter the

i. Priority No. If the Employees Pay is only being distributed to one Bank
Account, Priority No. will be 1.

ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is
only being distributed to one Bank Account, Amount will be 100%.

iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

iii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

i. Click Exit.
18. Click Next.
19. Enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

20. Click Save.
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be

displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert.
21. If you wish to add another employee, select Yes then click Next to continue. Repeat the above

process until each employee is added or
If you do not wish to add any other employees, select No then click Finished to Exit.

Revision: 2 — Last modified: May 15, 2023

1.2.4.6.7. Add a Foreign Resident who has
provided thier TFN or selected I have made
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a separate application/enquiry to the ATO
for a new or existing TFN

1. Click Employees > New Employee Wizard or
Click Employees from the Side Bar then click New (Wand Icon).

2. Click Next.
3. In Payee Type, select Foreign Employee.
4. Enter or select the Employees

a. Surname.
b. Given Names.
c. Alternate Name (If the employee is known as any other name)

A Foreign Resident Employee is an Employee who has selected that they are A foreign
resident for tax purposes on their Tax File Number Declaration. Due to their
Employment status, they cannot be reported under Single Touch Payroll and therefore
will be automatically removed when your file is created (upon posting a pay run).

!

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 75 of 955

https://www.ato.gov.au/Business/Super-for-employers/Setting-up-super-for-your-business/Offer-employees-a-choice-of-super-fund/
https://www.ato.gov.au/business/super-for-employers/setting-up-super-for-your-business/select-your-default-super-fund/


d. Address.
e. Suburb/City.
f. State.

g. Post Code.
h. Country.
i. Birthdate.
j. Gender (Sex).

5. Click Next.
6. Enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Status

7. Click Next.
8. Enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

9. Click Next.
a. Change / update the Employees

i. Medicare Levy
ii. Tax Free Threshold
iii. HELP Debt
iv. Financial Supplement Debt

10. Navigate to Payee TFN.
11. Click Edit (Pencil Icon).
12. Either enter the TFN provided by the Employee or enter 111-111-111 per Unique Tax File

Number if I have made a separate application/enquiry to the ATO for a new or existing TFN
was selected

13. Click Next.
14. Navigate to Pay Location/Department.
15. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
16. Navigate to Payment Method.
17. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 46.

a. Click Edit (Pencil Icon).
i. Click New.
ii. Enter the

i. Priority No. If the Employees Pay is only being distributed to one Bank
Account, Priority No. will be 1.

ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is
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only being distributed to one Bank Account, Amount will be 100%.
iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

iii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

i. Click Exit.
18. Click Next.
19. Enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

20. Click Save.
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be

displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert.
21. If you wish to add another employee, select Yes then click Next to continue. Repeat the above

process until each employee is added or
If you do not wish to add any other employees, select No then click Finished to Exit.

Revision: 2 — Last modified: May 15, 2023

1.2.4.6.8. Add a FLAT Tax Employee

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 77 of 955



1. Click Employees > New Employee Wizard or
Click Employees from the Side Bar then click New (Wand Icon).

2. Click Next.
3. In Payee Type, select Employee.
4. Enter or select the Employees

a. Surname.
b. Given Names.
c. Alternate Name (If the employee is known as any other name)
d. Address.
e. Suburb/City.
f. State.

g. Post Code.
h. Country.
i. Birthdate.
j. Gender (Sex).

5. Click Next.
6. Enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #.

7. Click Next.
8. Enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

9. Click Next.
a. Change / update the Employees

i. TAX Type to FLAT Non Business employee
ii. Enter the FLAT Tax percentage that this employee will be taxed on all payments.
iii. Special Tax Table
iv. Add amount to Tax

10. Navigate to Payee TFN.
11. Click Edit (Pencil Icon).

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.
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12. Enter the Employees TFN – If the Employee has not provided you with a TFN, please use a
Unique Tax File Number.

13. Click Next.
14. Navigate to Pay Location/Department.
15. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
16. Navigate to Payment Method.
17. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 20.

a. Click Edit (Pencil Icon).
i. Click New.
ii. Enter the

i. Priority No. If the Employees Pay is only being distributed to one Bank
Account, Priority No. will be 1.

ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is
only being distributed to one Bank Account, Amount will be 100%.

iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

iii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

i. Click Exit.
18. Click Next.
19. Enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips, Payment Summaries and Single Touch Payroll

Reporting. Learn more about Single Touch Payroll here.
20. Click Save.

a. If you are Single Touch Payroll Reporting and the Employees Date Hired is less than
30 days in the past, the following alert will be displayed: You have just added a new
Employee. Before a pay run can be processed for this employee, their completed Tax
File Number Declaration must be replicated in and sent from e-PayDay®, as required
when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert as completing the Tax File
Declaration will be part of the final step.

21. If you wish to add another employee, select Yes then click Next to continue. Repeat the above
process until each employee is added or
If you do not wish to add any other employees, select No then click Finished to Exit.

22. If you have migrated from another payroll solution, read here to enter ALL YTD Information that is
required for STP reporting, Including the Tax File Declaration (if required) AND Leave Accrual
Balances.

Revision: 21 — Last modified: Oct 18, 2021

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 79 of 955



1.2.4.6.9. Add a Sole Trader / Contractor

1. Click Employees from the Side Bar then click New (Wand Icon).
2. Click Next.
3. In Payee Type, select Sole Trader (Individual).
4. Enter or select the Employees

a. Payee Trading Name
b. Surname.
c. Given Name.
d. Alternate Name (If the Sole Trader / Contractor is known as any other name)
e. Address.
f. Suburb/City.

g. State.
h. Post Code.
i. Country.
j. Birthdate.

k. Gender (Sex).
5. Click Next.
6. Enter or select the

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #

7. Click Next.
8. Enter or select the

a. Superannuation Fund. If this is not applicable to their contract, select any
superannuation fund.

b. SG (% or $) if this is not applicable to their contract, enter 0.00%.
c. Additional SG $ Amount if required.

Sole Trader / Contractor and Recipient Created Tax Invoice*
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d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number. if this is not applicable to their contract, enter 0.

9. Click Next.
10. Enter the required Percent for tax.
11. Enter the Payee ABN.
12. Click Next.
13. Navigate to Pay Location/Department.
14. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
15. Navigate to Payment Method.
16. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 46.

a. Click Edit (Pencil Icon).
i. Click New.
ii. Enter the

i. Priority No. If the Employees Pay is only being distributed to one Bank
Account, Priority No. will be 1.

ii. Amount ( $ or % ) being paid to this bank account. If the Sole Trader /
Contractor’s Pay is only being distributed to one Bank Account, Amount
will be 100%.

iii. BSB.
iv. Account Number.
v. Reference to show on the Sole Trader / Contractors Bank Statement.
vi. Account Name.
vii. Click Save.

iii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

i. Click Exit.
17. Click Next.
18. Enter the

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips, Payment Summaries and Single Touch Payroll

Reporting. Learn more about Single Touch Payroll here.
19. Click Save.
20. If you wish to add another payee, select Yes then click Next to continue. Repeat the above

process until each employee is added or
If you do not wish to add any other payees, select No then click Finished to Exit.

21. If applicable, enter existing Accrual Balances, enter existing Taxation Balances and enter
existing Allowance and Deduction Balances, otherwise skip this step.

Revision: 28 — Last modified: Oct 07, 2022

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 81 of 955



1.2.4.6.9.1. Sole Trader / Contractor and
Recipient Created Tax Invoice

1. Add Pay Rates if required, read here.
2. Add a new Sole Trader / Contractor using the Employee Wizard, read here
3. Begin processing Pay Runs
4. Generate and provide a Recipient Created Tax Invoice

Revision: 3 — Last modified: Mar 18, 2020

1.2.4.6.10. Add an Australian Resident
whose income is from a ‘Foreign Source’

1. Click Employees > New Employee Wizard or
Click Employees from the Side Bar then click New (Plus Icon).

2. Click Next.
3. Select Foreign Employee in Payee Type.
4. Enter the Employees

a. Surname.
b. Given Names.
c. Alternate Name (If the employee is known as any other name)
d. Address.
e. Suburb/City.

5. Select the State.
6. Enter the Post Code.
7. Select the Country.
8. Enter the Birthdate.
9. Select the Gender (Sex).

10. Click Next.
11. Select the Pay Period.
12. Enter the Date Hired

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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13. Enter or select the Job Title.
14. Select the Award #.
15. Click Next.
16. Select the Superannuation Fund.
17. Enter the

a. SG ( % or $ ).
b. SG Start Date.
c. Employee Super Number.

18. Click Next.
19. Change Medicare Levy and Special Tax Table if required.
20. Select Are you an Australian resident for taxation purposes?.
21. Change Tax Free Threshold if required.
22. Select HELP Debt or Financial Supplement Debt if required.
23. Navigate to Payee TFN.
24. Click Edit (Pencil Icon).
25. Enter the Employees TFN – If the Employee has not provided you with a TFN, please use a

Unique Tax File Number.
26. Click Next.
27. Navigate to Pay Location/Department.
28. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
29. Navigate to Payment Method.
30. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 38.

31. Click Edit (Pencil Icon).
32. Click New.
33. Enter the

a. Priority No. If the Employees Pay is only being distributed to one Bank Account,
Priority No. will be 1.

b. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is only being
distributed to one Bank Account, Amount will be 100%.

c. BSB.
d. Account Number.
e. Reference to show on the Employees Bank Statement.
f. Account Name.

34. Click Save.
35. Repeat Steps 32 – 35 to add multiple Bank Accounts, changing the Priority No. and Amount ($ or

%) as necessary.
36. Click Exit.
37. Click Next.
38. Enter a Contact Phone Number.
39. Enter an e-Mail Address for e-Mailing Pay Slips, Payment Summaries and Single Touch Payroll

Reporting. Learn more about Single Touch Payroll here.
40. Click Save.

a. If the Employees Date Hired is less than 30 days in the past, the following alert will be
displayed: You have just added a new Employee. Before a pay run can be processed
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for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert as completing the Tax File
Declaration will be part of the final step in this guide.

41. If you wish to add another employee, select Yes then click Next to continue. Repeat the above
process until each employee is added or
If you do not wish to add any other employees, select No then click Finished to Exit.

42. If you have migrated from another payroll solution, read here to enter ALL YTD Information that is
required for STP reporting, Including the Tax File Declaration AND Leave Accrual Balances.

Revision: 16 — Last modified: Oct 18, 2021

1.2.4.7. Enter existing Accrual Balances
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Enter the opening accrual balance for Annual Leave in Balance
6. Enter the opening accrual balance for Personal Leave in Balance
7. Enter the opening accrual balance for Banked Hours / RDO’s in Balance
8. Enter the opening accrual balance for TIL in Balance
9. As the Balance for Long Service Leave is a calculated field,

a. Enter the TOTAL Accrued Long Service Leave in Accrued
b. Enter the TOTAL Taken Long Service Leave from PRIOR Financial years in Taken.
c. Enter the TOTAL Taken Long Service Leave for the CURRENT Financial year in Taken

YTD.
10. Click Save then Exit.

Revision: 7 — Last modified: Mar 17, 2020

1.2.4.8. Enter YTD Taxation Information that
is required for STP Reporting

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Update the following fields will the relevant Year to Date Balances.

a. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as paid in

Despite the page title, only TAXATION and SUPERANNUATION Balances are STP
Reported.*
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the current Financial Year (1/07/XX – 30/06/XX).
b. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the current

Financial Year (1/07/XX – 30/06/XX).
c. OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX – 30/06/

XX) that is considered to be Ordinary Time Earnings (OTE) and is used as part of your
mandatory Single Touch Payroll (STP) reporting.

d. Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation
Contribution Deductions Superannuation Contribution Deductions for this Financial Year.

e. Superannuation Salary Sacrifice: Total Concessional (Before Tax) Superannuation
Contribution Deductions for this Financial Year.

f. Total RESC Contribution: Total Reportable Employer Superannuation Contribution
(RESC) – specifically contributions (over 10.50%) as part of an employee’s individual
salary package for this Financial Year.

6. Click Save.
7. Click Taxation.
8. Click Balances.
9. Click Edit.

10. Enter the opening taxation balance into the appropriate fields.
a. Employee Year-To-Date Balances.

i. Gross Income: Enter the total gross (every amount that has been paid to an
employee) for the current financial year, EXCLUDING Lump sum payments (A,
B, ETP, D, E), salary sacrifice/s and Allowances reported separately in the
Allowance Box.

ii. Leave Loading YTD: If available from your previous payroll, enter the total of the
17.50% Loading when taking Annual Leave

iii. Total Tax YTD: Enter the Total Tax Year to Date Total Tax YTD amount does not
include ETP Tax when it is reported on the payment summary.

iv. Lump Sum A: Enter the total PAID Unused holiday pay and unused long service
leave.

v. CDEP (Community Development Employment Project): Enter the Gross salary or
wages paid from a CDEP wages grant.

vi. Total Deductions: Enter the total of ALL BEFORE and AFTER Tax Deductions
(excluding Union amounts).

vii. Lump Sum B: Enter the total PAID Unused long service leave that accrued before 16
August 1978.

viii. Total GST: Enter the total PAID Good and Services Tax
ix. Total Net Pay: Enter the Total Net Pay received
x. Termination C: Enter the total ETP value
xi. No ABN Gross Income: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Gross Income.
xii. Taxable Allowances: Enter the Total Taxable Allowances paid to date. This amount

is included in the Gross income shown in the Employee’s balances but is
reported separately as an Allowance on the Payment Summary.

xiii. Lump Sum D: Enter the total Redundancy Payments
xiv. No ABN Total Tax: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Total Tax:
xv. Non-Tax Allowances: Enter the total Non-Taxable Allowances paid to date.
xvi. Lump Sum E: Enter the total ETP value
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xvii. Other Income: Enter the total of all income considered to be from a Foreign Source,
Scholarship, Bursaries, Grants, or Awards income. These payments are generally
tax-exempt and are reported on the Payment Summary in the Other Income field.

xviii. HELP / SFSS Tax: Enter the total of all Higher Education Contribution Scheme Tax or
Financial Supplement Tax which has been deducted as part of the Tax instalment
during each pay run. This amount is also included in the value in the Total Tax
field.

xix. Non-Super Salary Sacrifice: Enter the total Salary sacrifice not attributable to a
super fund.

xx. Allowance in Gross box: Enter the total of ALL Allowances included in the Gross
income. This amount will not be reported separately as an Allowance, in MyGov.

xxi. Additional Tax: Enter the total additional Tax amount for the employee.
xxii. Super Salary Sacrifice: Enter the total Concessional (Before Tax) Superannuation

Contribution Deductions for this Financial Year.
xxiii. * Non-Reportable Allowance*: Enter the total taxable and non-tax allowances which

are not reported to the ATO. This amount is not included in Gross income shown
in the Employee’s balances and is also not reported anywhere in MyGov.

xxiv. Exempt foreign employment income: Enter the total Foreign employment income
that is exempt from Australian Tax. This amount is included in the Total Tax field
but is subtracted before the total tax amount is reported on the payment
summary.

xxv. Workplace Giving: Enter the total Pre-Tax donations
xxvi. Reportable Superannuation Contributions: Enter the total Reportable Employer

Superannuation Contributions (RESC) for this Financial Year.
xxvii. Union/Professional association: Enter the total Union fees deducted from the

employee’s pay
xxviii. Union/Professional association name: Enter the name of the Union
xxix. Additional payments applied over the whole financial year: Enter the total of all

Payments using Schedule 5 – Method B(ii)
xxx. Tax Paid: Enter the total tax withheld when using Schedule 5 – Method B(ii)
xxxi. Deductible amount of the undeducted purchase price of the annuity: Enter the

total foreign pension or annuity
xxxii. Foreign Tax Paid: Enter the total tax paid for Foreign Income

b. ETP Values
i. Payment Date: If required, enter the date the ETP was paid
ii. Payment Tax Code: If required, enter the applicable ETP Tax Code
iii. * Pre-July 1983 Segment*: If required, enter the Pre-July 1983 Segment of the

Employment Termination Payment.
iv. Taxable Component: If required, enter the total Taxable Component of the

employees’ Employment Termination Payment.
v. Invalidity Segment: If required, enter the total Invalidity Segment of the Employment

Termination Payment.
vi. Total Tax Withheld: If required, enter the total Tax Withheld from the Employment

Termination Payment.
vii. ETP Rollover Segment: If required, enter the ETP Rollover Segment of the

Employment Termination Payment.
11. Click Save
12. Click Allowances and Deductions.
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13. Click New
14. Select the required Allowance or Deduction from the drop-down menu.
15. Enter the YTD Amount in YTD $.
16. Click Save then Exit.
17. Lastly, If the Employees Date Hired is less than 30 days in the past, Click TFN Declaration.

otherwise, Click Exit.
18. An alert will display: There are no existing TFN Declarations for this employee. Do you want

to load existing Employee data ?.
19. Click Yes.
20. Complete the electronic TFN Declaration identically to the physical form they filled in.
21. Click Save then Exit.
22. Click Exit again to close the Employee Window.

Revision: 18 — Last modified: Jul 25, 2022

1.2.4.9. Back up your e-PayDay® Data
1. Click Utilities > Backup this Company Data.
2. Choose the location to create the Backup to (e.g. USB STICK or EXTERNAL HARD DRIVE).
3. Click Save.
4. Once the backup has completed, click Exit.

Revision: 5 — Last modified: Mar 18, 2020

1.2.4.10. Register with SuperChoice

1. Step 1: Establish your Account
a. Access SuperChoice’s website here to register.
b. Enter the ABN of the first Company you wish to register for STP Reporting.
c. Enter the E-mail Address you would like to use for your Account.
d. Retype the E-mail Address in Confirm Email.
e. Select I’m not a robot.
f. Click Continue.

g. Tick Yes, I am authorised.
h. Tick Agree.
i. Enter or select the following information,

Please ensure you have access to the e-mail address you will use to register. As
part of the registration process, an automated e-mail is sent to you, being your account
verification code. If you do not have access to the e-mail address you are using to
register, you will be unable to complete the below steps.

!

If you are a registered agent processing payroll on your client’s behalf, please ensure
you’re up to date with Registered agents providing a payroll service on the ATO’s
website.

!
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i. Postal Address Line 1
ii. Postal Address Line 2
iii. Postal address Suburb
iv. Postal Address State
v. Postal Address Post Code
vi. Telephone
vii. Your Company Representative’s Title (eg. Mr)
viii. Your Company Representative’s First Name
ix. Your Company Representative’s Last Name
x. Your Company Representative’s Position
xi. Username, being your E-mail Address

j. Click Continue
k. Check the displayed details are correct.
l. Tick I have read and agree to the SuperChoice STP Terms and Conditions after

downloading and reading the document.
m. Click Submit Registration.

2. Step 2: Choose your own Password
a. Once you have received the Thank you for registering as an employer e-mail, click Log

in.
b. Enter your Username into Username
c. Enter a NEW Password into New Password.
d. Enter the same NEW Password in Confirm Password.
e. Click Change Password
f. A verification code will be sent to you, so we recommend to have your e-mails / inbox open.

g. Once you have received the Your temporary verification code e-mail, copy the displayed
verification code.

h. Navigate back to the Customer Dashboard and enter the copied verification code.
i. Click Verify.
j. Once your password has been successfully changed, the dashboard will load.

k. Close this window, unless you process payroll or multiple ABN’s.
i. Now that your account is established, follow our instructions here to set your

Electronic Transfer Option to STP (SuperChoice) and enter your Company
information.

3. Step 3: Add any other ABN’s you process payroll for
a. If you process payroll for multiple ABN’s, click Maintain Employers,
b. Click Add Employer.

i. Under Employer Details, enter
i. the Legal Entity Name (Company Name) into Employer Name.
ii. the ABN in Australian business number (ABN) OR the WPN in Withholder

payer number (WPN)
iii. the Branch Code in Location’
iv. Active in Status.

ii. Under Contact Details,
i. In Title, select the contact person’s title (eg. Mr)
ii. In Given Name, enter the first name of the contact person within your

organisation.
iii. In Family Name, enter the last name of the contact person within your

organisation.
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iv. In Telephone or Mobile Phone, enter the phone number of the contact person
within your organisation.

iii. Under Address Details,
i. In Address Lines 1 to 4, enter the Company’s Physical or Postal Address.
ii. In Suburb, enter the Company’s Physical or Postal Address Suburb.
iii. In Post Code, select the Company’s Physical or Postal Address postcode.
iv. In State, select the Company’s Physical or Postal Address state.
v. In Country, select Australia

iv. Under Payment Details,
i. In Payment Method, select Direct Credit,
ii. In BSB, enter 000-000
iii. In Account Number, enter 00000000
iv. In Account Name, enter your Legal Entity Name (Company Name).

v. Under Single Touch Payroll,
i. In Product ID, enter 436696
ii. In BMS Name, enter e-PayDay Legacy
iii. In BMS Vendor,, enter e-PayDay Pty Ltd
iv. In BMS Version, enter 23.00

vi. Select Save to complete the setup process.

Revision: 28 — Last modified: Feb 14, 2023

1.2.4.11. Set up your information for Single
Touch Payroll Reporting, when you already
have a BMS ID

1. Click File > Edit then Government
Click File > Company > Government

2. Click STP Info.
3. Click Click here to Add/Edit STP Info
4. Click Edit.
5. Click Copy Company Details to copy the Legal Entity Name (Company Name), Full Company

Name (Payer name), Branch Code, ABN, Street Address, City/Suburb, State, Postcode, Country,
Phone Number, Fax Number and e-Mail from Company details.

a. If you process payroll for multiple GST branches under the ONE (1) ABN, please ensure the
Branch Code is correct.

6. Enter the name of your Company Representative in Contact Person.
7. Change the BMS ID to match your previous system.
8. Enter the Username you chose when you registered with our SSP, Superchoice.
9. Enter the Password you chose when you registered with our SSP, Superchoice.

10. If you are an Intermediary or will be sending your information to an Intermediary for submission,

IF YOU WILL BE REPORTING YOUR PAYROLL DATA USING STP, PLEASE
ENSURE INTERMEDIARY DOES NOT CONTAIN ANY INFORMATION OTHERWISE
YOUR SUBMISSIONS MAY BE UNSUCCESSFUL.

!
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click Intermediary Details. Otherwise, Skip to Step 7.
a. Click Load Company details from another Company if you wish to copy the Trading

Name (Payer trading name), Full Company Name (Payer name), Branch Code, ABN, Street
Address, City/Suburb, State, Postcode, Country, Phone Number, Fax Number and e-Mail
from the selected Companies details. Otherwise,

b. Enter the Trading Name (Payer trading name).
c. Enter the Full Company Name (Payer name).
d. Enter the Contact Name for the Intermediary in Contact Person.
e. Enter the Branch Code.
f. Enter the Tax Agent Number.

g. Enter the Physical Address of the Intermediary.
h. Enter the City/Suburb of the Intermediary.
i. Select the State of the Intermediary.
j. Enter the Postcode of the Intermediary.

k. Select the Country of the Intermediary.
l. Enter the Phone Number of the Intermediary.

m. Non-compulsory: Enter the Fax Number of the Intermediary.
n. Enter the e-Mail Address of the Intermediary.

11. Click Save then Exit to close STP Info.
12. Click Exit to close the Company window.

Revision: 10 — Last modified: Jul 29, 2020

1.2.4.12. Register your Company /
Companies
e-PayDay FREEPAY® Skip this step.

1. Click File > Edit or
Click File > Company > Company Details.

2. Click Register > Print Registration Form or e-Mail Registration Form.
a. Print Registration Form: Save the file and attach to an e-Mail or copy and paste the

complete Registration Form into an email. Our e-Mail Address is listed on the Company
Registration Form.

b. e-Mail Registration Form: The Registration Form will be e-Mailed directly from e-PayDay®.
i. If your e-Mail settings are not yet entered, please read here

3. Click Exit.

Revision: 19 — Last modified: Feb 15, 2021
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1.2.4.13. Enter your Company Registration
Key/s
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit or
Click File > Company > Company Details.

2. Click Edit.
3. Enter the 10 digit number as provided by e-PayDay in Company Registration Key.
4. Click Save then Exit.

Revision: 8 — Last modified: Mar 18, 2020

1.2.5. Set up the ability to pay Employees
using FAST-Bank™

1. Read here to set up FAST-Bank™ in your Company
2. Read here to set up FAST-Bank™ in your Employees.

Revision: 1 — Last modified: Mar 18, 2020

1.2.5.1. Set up FAST-Bank™ in your
Company

1. Click File > Edit > Banking or
Click File > Company > Banking Information / FAST-Bank™

2. Select FAST-Bank™ > Payment Method
a. Pay Location/Department defaults to ALL however it can be changed to establish

individual banking details.
b. Bank Title: Select the Bank that account is with.
c. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
d. Account Number: Enter the Bank Account Number.
e. Account Name: Enter the name on the Bank Account.
f. Name of Remitter: Enter the name of the Person or Company creating

the FAST-Bank™ file.
g. APCA ID Number: Enter the APCA (Australian Payments Clearing Association) ID as

provided by your Bank.
h. Lodgement Reference Number: Enter the Reference as provided by your Bank.
i. Balancing File: Select if a Self-balancing transaction batch is required within

the FAST-Bank™ file (as provided by your Bank).
j. Select where you want your FAST-Bank™ file sent to by clicking the ‘Browse…’

button
i. Click Browse.
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ii. Select the location you wish to save your FAST-Bank™ file to each pay run.
iii. Click Open

3. Click Save then Exit.

1. To set up a holding account for Tax (PAYG),
a. Select Tax (PAYG).
b. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
c. Account Number: Enter the Bank Account Number.
d. Account Name: Enter the name on the Bank Account.
e. Reference: Enter the Reference to display on the Organisations Bank Statement.
f. A/C Type: Enter S for Savings or T for Transaction.

2. Click Save then Exit.

1. To set up a holding account for Superannuation (SG),
a. Select Superannuation (SG).
b. Select EITHER Employer SG Only (10.50%) or ALL Superannuation Contributions which

includes Employer SG (10.50%), RESC (over 10.50%), Concessional (before Tax) and
Non-Concessional (after Tax) contributions.

c. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
d. Account Number: Enter the Bank Account Number.
e. Account Name: Enter the name on the Bank Account.
f. Reference: Enter the Reference to display on the Organisations Bank Statement.

g. A/C Type: Enter S for Savings or T for Transaction.
2. Click Save then Exit.

Revision: 24 — Last modified: Sep 15, 2022

1.2.5.2. Set up a Holding Account for Gross
PAYG (Tax)
What is a Holding Account for Gross PAYG and Superannuation (SG)?
A Holding Account is a bank account you have established specifically to transfer your Gross PAYG and
Superannuation (SG) contributions as part of your FAST-Bank™ (.aba) file. This may be a “high”
interest earning account with your Financial Institution.

What transactions does the Gross PAYG Holding Accounts retain?
The Gross PAYG Holding Account will retain ALL PAYG Amounts which include PAYG (Pay as you go
Tax which applies to the current pay period once posted), HELP, SFSS and Additional Taxation
amounts.

1. Click File > Edit then Banking or
Click File > Company > Banking Information / FAST-Bank™

2. Navigate to Holding Accounts for Gross PAYG and SG.
a. Select Tax (PAYG).
b. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
c. Account Number: Enter the Bank Account Number.
d. Account Name: Enter the name on the Bank Account.
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e. Reference: Enter the Reference to display on the Organisations Bank Statement.
f. A/C Type: Enter S for Savings or T for Transaction.

3. Click Save then Exit.

Revision: 12 — Last modified: Jun 03, 2020

1.2.5.3. Set up a Holding Account for
Superannuation (SG)
What is a Holding Account for Gross PAYG and Superannuation (SG)?
A Holding Account is a bank account you have established specifically to transfer your Gross PAYG and
Superannuation (SG) contributions as part of your FAST-Bank™ (.aba) file. This may be a “high”
interest earning account with your Financial Institution.

What transactions does the Superannuation (SG) Holding Accounts retain?
The Superannuation (SG) Holding Account can be set to EITHER Employer SG Only (10.50%) or ALL
Superannuation Contributions which includes Employer SG (10.50%), RESC (over 10.50%),
Concessional (before Tax) and Non-Concessional (after Tax) contributions from Version 19.50.

1. Click File > Edit then Banking or
Click File > Company > Banking Information / FAST-Bank™

2. Click Pay Run.
3. Navigate to Holding Accounts for Gross PAYG and SG.

a. Select Superannuation (SG).
b. Select EITHER Employer SG Only (10.50%) or ALL Superannuation Contributions which

includes Employer SG (10.50%), RESC (over 10.50%), Before Tax After Tax contributions.
c. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
d. Account Number: Enter the Bank Account Number.
e. Account Name: Enter the name on the Bank Account.
f. Reference: Enter the Reference to display on the Organisations Bank Statement.

g. A/C Type: Enter S for Savings or T for Transaction.
4. Click Save then Exit.

Revision: 30 — Last modified: Jul 02, 2022
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1.2.5.4. Set up FAST-Bank™ in your
Employees

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Navigate to Payment Method.
6. Select FAST-Bank™.
7. Click Edit (Pencil Icon).
8. Click New.
9. Enter the Priority No. as 1 for the first Bank Account.

10. Enter the Amount ( $ or % ) being paid to this bank account If this is their ONLY account, set to
100%.

11. Enter the BSB.
12. Enter the Account Number.
13. Enter S for Savings or T for Transaction in A/C Type:
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14. Enter the Reference to show on the Employees Bank Statement.
15. Enter the Account Name.
16. Click Save.
17. Repeat Steps 9 – 17 to add multiple Bank Accounts, changing the Priority No. and Amount ($ or

%) as necessary.
Please ensure each account has an Amount set, aside from the last Bank Account in which
Amount will be left blank.

18. Click Exit.

Revision: 20 — Last modified: Feb 15, 2021

1.2.5.5. Variable Deductions disbursed with
FAST-Bank™

From Version 19.50, Variable Deductions can now be included and disbursed as part of your
FAST-Bank™* File. Simply add a new Deduction (or edit an existing Deduction) and add the banking
details in the Employees profile, it’s that easy!

What is a Variable Deduction?
A Variable Deduction is a Deduction Pay Type which has a different defined value for each employee,
where the Variable Deduction Amounts from Employees checkbox selected in the Pay Type setup and
an amount is defined within the Employee profile. Variable Deductions can either be used for
repayments that have no maximum repayment amount set (for example Child Support) or an amount
they must repay (such as a loan) which repayment cease after completion.

How do I add a new Variable Deduction?
Please follow How do I add a new Variable Deduction Pay Type?

How do I assign a Variable Deduction Pay Type to an Employee, define the value and/or bank
details?
Please follow Where do I add a new Variable Deduction for my Employee?

How do I edit an existing Deduction within an Employee to add bank details from Version 19.50?
Please follow How do I edit an existing Variable Deduction record within an Employee to add bank
details so the amount can be disbursed as part of my FAST-Bank™ File?

Are there any new reports or changes to existing reports available to show this disbursement?
Yes, a new report has been added entitled Variable Deductions and the Pay Disbursements
(FAST-Bank™) report has been updated to cater to the new requirements;

This feature is not intended to be used with the Superannuation (SG) Holding Account
OR if you create and upload a SuperStream File. If you establish Banking Details to
disburse your Concessional (before Tax) and Non-Concessional (after Tax)
contributions, you may pay more to the Employees Superannuation Fund than your
Employees contributed.

!
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Revision: 16 — Last modified: Jun 01, 2020

1.2.5.5.1. Add a Variable Deduction

1. Click Pay Types > New Deduction or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Deduction then click New.

2. Enter the Description.
3. In Deducted by, select Per Pay Period.
4. Select Variable Deduction Amounts from Employees and leave Amount ($ or %) blank.
5. In Tax Treatment, select DO NOT itemise this Deduction for reporting to the ATO UNLESS

the Deduction is Workplace Giving or Fees. Otherwise, contact your Accountant/Bookkeeper or
the ATO for advice.

6. If required, change the following fields.
a. Reporting

i. Report to
b. Accruals

i. Union/Professional association
ii. Workplace Giving
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7. Click Save then Exit.

Revision: 8 — Last modified: Aug 09, 2022

1.2.5.5.2. Assign a Variable Deduction to
your Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit > Pay Run > Pay Setup – Basic > Setup Variable Deduction.
4. Click New.
5. Select the Deduction from the drop-down menu.
6. Enter the Amount per Pay to be deducted.
7. If required, enter the Total Amount to be deducted. Once the Total Amount has been reached,

no future deductions will be debited.
8. If required, enter the Total Paid so far under the arrangement.
9. If you would like to disburse this deduction as part of your FAST-Bank™ File, select Disburse

with FAST-Bank™?, otherwise skip the below steps;
a. Enter the bank account details that this deduction will be disbursed to.

i. BSB.
ii. Account Number.
iii. Account Name
iv. Reference to show on the receivers Bank Statement.

10. Click Save then Exit.
11. Click Exit again to close the Employee window.

Revision: 8 — Last modified: Mar 06, 2020

1.2.5.5.3. Add FAST-Bank™ Details in a
Variable Deduction

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit > Pay Run > Pay Setup – Basic > Setup Variable Deduction.
4. Select the record you wish to update (click once to highlight).
5. Click Edit.
6. Select Disburse with FAST-Bank™?
7. Enter the bank account details that this deduction will be disbursed to.

a. BSB.
b. Account Number.
c. Account Name
d. Reference to show on the receivers Bank Statement.

8. Click Save then Exit.
9. Click Exit again to close the Employee window.
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Revision: 7 — Last modified: Jun 03, 2020

1.2.6. Set up the ability to e-mail pay slips

1. Either
• Read here to establish GLOBAL SMTP e-Mail Settings or
• Read here to establish Company SMTP e-Mail Settings.

2. Read here to enter your Employees email addresses.

Revision: 8 — Last modified: Jul 05, 2022

1.2.6.1. Enter your GLOBAL SMTP e-Mail
Settings

1. Click Options > Configure GLOBAL SMTP Email Settings.
• e-PayDay® Hosted When prompted, select either

◦ Use e-PayDay’s Settings
◦ Use my Own Settings

2. Enter or select the following options,
• SMTP server name
• Port ID
• This server requires an encrypted connection (TLS/SSL)
• Username and Password
• Log on using Secure Password Authentication (SPA)
• From Address: e-Mail address that Pay Slips will be sent from.
• From Name: The Name of the Person and/or Company sending the Pay Slips
• To Address: e-Mail address that the test email will be sent to when Send Test e-Mail is

clicked.
• To Name: The Name of the Person and/or Company sending the Test e-Mail.

a. Tick Log e-Mail after processing ? so all emails are logged to a text document once they
have been sent.

• You can view the PayDayEmail.Log by following here
b. To add a delay between each email being sent, enter the number of seconds delay in Delay

Period.

We recommend establishing GLOBAL SMTP e-Mail Settings UNLESS you require
unique Company SMTP e-Mail Settings!

If both Company and GLOBAL SMTP e-Mail settings are established, the Company
settings will be used in place of the GLOBAL settings.

!

We recommend establishing GLOBAL SMTP e-Mail Settings per the below instructions
UNLESS you require unique Company SMTP e-Mail Settings!
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c. To send multiple emails sent at once with a set delay between each batch, select Send e-
Mails in a Batch?

• Enter the number of emails to be sent in one batch in After Sending X e-Mails.
• Enter the number of minutes delay between in batch in Wait X Minutes.

3. Click Save to save your settings.
4. To test the e-Mail Settings, click Send Test e-Mail to send a test email to your To Address.
5. Click Exit.

Revision: 32 — Last modified: Jun 03, 2020

1.2.6.2. Enter your Company e-Mail Settings

1. Click File > Edit then Preferences or
Click File > Company > Company Preferences.

2. Click e-Mail Settings.
• e-PayDay® Hosted When prompted, select either

◦ Use e-PayDay’s Settings
◦ Use my Own Settings

3. Enter or select the following options,
• SMTP server name
• Port ID
• This server requires an encrypted connection (TLS/SSL)
• Username and Password
• Log on using Secure Password Authentication (SPA)
• From Address: e-Mail address that Pay Slips will be sent from.
• From Name: The Name of the Person and/or Company sending the Pay Slips
• To Address: e-Mail address that the test email will be sent to when Send Test e-Mail is

clicked.
• To Name: The Name of the Person and/or Company sending the Test e-Mail.

a. Tick Log e-Mail after processing ? so all emails are logged to a text document once they
have been sent.

• You can view the PayDayEmail.Log by following here
b. To add a delay between each email being sent, enter the number of seconds delay in Delay

Period.
c. To send multiple emails sent at once with a set delay between each batch, select Send e-

Mails in a Batch?
• Enter the number of emails to be sent in one batch in After Sending X e-Mails.
• Enter the number of minutes delay between in batch in Wait X Minutes.

4. Click Save to save your settings.

e-PayDay® Hosted: If you are using our e-mail settings and still receiving an error after
updating, please read here*

We recommend establishing GLOBAL SMTP e-Mail Settings UNLESS you require
unique Company SMTP e-Mail Settings!
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5. To test the e-Mail Settings, click Send Test e-Mail to send a test email to your To Address.
6. Click Exit.

Revision: 30 — Last modified: Jan 05, 2023

1.2.6.3. Enter your Employees e-Mail
Address

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click HR.
5. Navigate to Contact Details.
6. Select an option from the drop-down menu depending on the information you wish to enter

• Business e-Mail
• Home e-Mail

7. Enter the relevant e-mail address based on your selection
8. Click Save then Exit.

Revision: 11 — Last modified: Jun 03, 2020

1.3. Pay Run Procedure
There are several different ways payroll can be processed, depending on your requirements. The most
common procedure is,

1. Individual Employee (including allocation of Hours to Cost Centres), read here,
a. Individual Employee Cessation (Termination), read here)

2. Read here to obtain the Pay Run Reports, ensuring the payroll information has been correctly
entered.

3. Read here to print, export or e-Mail your Pay Slips once the pay run reports have been reviewed
and confirmed to be correct.

4. Read here to create a FAST-Bank™ File (if required)
5. Read here to post the Pay Run,
6. Read here to submit your Pay Event to the ATO & complete any previous submissions which the

ATO have not yet responded to.

You have the option to compose the pays by

1. All/Selected Employees, read here
2. Importing a FAST-Pay™ File, read here
3. Manually entering Times in e-Time™, read here

e-PayDay® Hosted: If you are using our e-mail settings and still receiving an error after
updating, please read here*

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 100 of 955



4. Importing Times and manually assigning Pay Types in e-Time™, read here
5. Importing Times and interpret using e-Award™ in e-Time™, read here

Revision: 47 — Last modified: Mar 25, 2022

1.3.1. Process Pays by Individual Employee
(including allocation of Hours to Cost
Centres)

1. Click Pay Day > Process Pays > Individual Employee or
Click Pay Day from the Side Bar.

2. Double click on the first employee to be included in this pay run.
3. Ensure the Payment Date and Current Period Ending Date are correct for the Pay Period you

wish to process.
4. Click Yes to process the pay run for the displayed dates.
5. Select the appropriate Ordinary and Overtime Pay Rates, Leave Pay Rates, Schedule 5 (Back

Pay, Commission, Bonus) Pay Rates Allowances and/or Deductions and adjust as required
a. If Leave Pay Rates are selected, an alert will be displayed for you to enter the Employee’s

Start Date and End Date of the Leave Period.
b. If Schedule 5 (Back Pay, Commission, Bonus) Pay Rates are selected, you may be

prompted to enter either a date range or the number of periods for taxation calculation.
6. If required, click Show Cost Centres and allocate the employees hours against the appropriate

Cost Centre for each Pay Type listed.
7. Click Pending or OK to save all changes.
8. Repeat the above process each employee who is to be included in the pay run unless you need to

process a Cessation (Termination) Pay, read how here

Revision: 9 — Last modified: Jul 10, 2020

1.3.1.1. Process Pays by Individual
Employee with Annual Leave No Loading

Read here to correct a mistake which has been reported to the ATO!

Annual leave at half pay in some awards: The Commission has varied many awards to
allow employees to take annual leave at half pay to manage the impact of coronavirus. A
temporary new schedule inserted into these awards lets employees take twice as much
annual leave at half their normal pay if their employer agrees. Read more here

*

If your Employee is taking Annual Leave Half Pay, we recommend reducing the QTY
instead of the rate. to ensure the Leave Balance is not reduced to a negative amount.
Example – if the Payee is taking 1 week Leave (38 hours), enter QTY of 19.
*

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 101 of 955

https://coronavirus.fairwork.gov.au/coronavirus-and-australian-workplace-laws/pay-and-leave-during-coronavirus/annual-leave


1. When composing the Employees Pay, adjust the Award Rate QTY by deducting the Annual Leave
hours.

2. Click Line 2.
3. Select Annual Leave No Loading.
4. Enter the Annual Leave No Loading QTY.
5. Enter the Start Date and End Date of the Leave Period.
6. Click OK.

a. Why am I being prompted to Tax Average Leave during the Pay Run?
b. I’ve made a mistake with the Leave Dates, how do I amend them?

7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.

Revision: 9 — Last modified: Nov 18, 2020

1.3.1.2. Process Pays by Individual
Employee with Annual Leave and Loading

1. When composing the Employees Pay, adjust the Award Rate QTY by deducting the Annual Leave
hours.

2. Click Line 2.
3. Select Annual Leave and Loading.
4. Enter the Annual Leave and Loading QTY.
5. Enter the Start Date and End Date of the Leave Period.
6. Click OK.

a. Why am I being prompted to Tax Average Leave during the Pay Run?
b. I’ve made a mistake with the Leave Dates, how do I amend them?

7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.

Revision: 9 — Last modified: Nov 18, 2020

Annual leave at half pay in some awards: The Commission has varied many awards to
allow employees to take annual leave at half pay to manage the impact of coronavirus. A
temporary new schedule inserted into these awards lets employees take twice as much
annual leave at half their normal pay if their employer agrees. Read more here

*

If your Employee is taking Annual Leave Half Pay, we recommend reducing the QTY
instead of the rate. to ensure the Leave Balance is not reduced to a negative amount.
Example – if the Payee is taking 1 week Leave (38 hours), enter QTY of 19.
*
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1.3.1.3. Process Pays by Individual
Employee with Personal (Sick and Carers)
Leave

1. When composing the Employees Pay, adjust the Award Rate QTY by deducting the Personal
Leave hours.

2. Click Line 2.
3. Select Personal Leave.
4. Enter the Personal Leave QTY.
5. Enter the Start Date and End Date of the Leave Period.
6. Click OK.

a. Why am I being prompted to Tax Average Leave during the Pay Run?
b. I’ve made a mistake with the Leave Dates, how do I amend them?

7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.

Revision: 5 — Last modified: Jul 10, 2020

1.3.1.4. Process Pays by Individual
Employee with a single or multiple Public
Holidays

1. When composing the Employees Pay, adjust the Award Rate QTY by deducting the Public
Holiday hours.

2. Click Line 2.
3. Select Public Holidays.
4. Enter the Public Holidays QTY.
5. Enter the Start Date and End Date of the Leave Period.
6. Click OK.

a. Why am I being prompted to Tax Average Leave during the Pay Run?
b. I’ve made a mistake with the Leave Dates, how do I amend them?

7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.

Revision: 4 — Last modified: Jul 10, 2020

1.3.1.5. Process Pays by Individual
Employee with Long Service Leave

1. When composing the Employees Pay, adjust the Award Rate QTY by deducting the Long Service
Leave hours.

2. Click Line 2.
3. Select Long Service Leave.
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4. Enter the Long Service Leave QTY.
5. Enter the Start Date and End Date of the Leave Period.
6. Click OK.

a. Why am I being prompted to Tax Average Leave during the Pay Run?
b. I’ve made a mistake with the Leave Dates, how do I amend them?

7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.

Revision: 4 — Last modified: Jul 10, 2020

1.3.1.6. Process Pays by Individual
Employee with Paid Parental Leave

1. When composing the Employees Pay, click Line 2.
2. Select Pay Rate Paid Parental Leave.
3. Enter the Paid Parental Leave QTY.
4. Make any other changes as necessary (e.g. Navigate to Total Tax (E = C + D) and double click on

the $ displayed and adjust as required).
5. Click Pending or OK to save all changes.

Revision: 8 — Last modified: May 09, 2023

1.3.1.7. Process Pays by Individual
Employee with RDO’s

1. When composing the Employees Pay, adjust the Award Rate QTY by deducting the RDO hours.
2. Click Line 2.
3. Select RDO’s.
4. Enter the RDO QTY.
5. Enter the Start Date and End Date of the Leave Period.
6. Click OK.

a. Why am I being prompted to Tax Average Leave during the Pay Run?
b. I’ve made a mistake with the Leave Dates, how do I amend them?

7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.

Revision: 5 — Last modified: Jul 10, 2020

If required, please amend the Amount set within the Paid Parental Leave Pay Type by
referring to Edit a Pay Rate*
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1.3.1.8. Process Pays by Individual
Employee with TIL Accrued

1. When composing the Employees Pay, adjust the Award Rate QTY by deducting the TIL Accrued
hours.

2. Click Line 2.
3. Select TIL Accrued.
4. Enter the TIL Accrued QTY.
5. Click OK.
6. Make any other changes as necessary.
7. Click Pending or OK to save all changes.

Revision: 6 — Last modified: Jul 10, 2020

1.3.1.9. Process Pays by Individual
Employee with TIL Taken

1. When composing the Employees Pay, adjust the Award Rate QTY by deducting the TIL Taken
hours.

2. Click Line 2.
3. Select TIL Taken.
4. Enter the TIL Taken QTY.
5. Enter the Start Date and End Date of the Leave Period.
6. Click OK.

a. Why am I being prompted to Tax Average Leave during the Pay Run?
b. I’ve made a mistake with the Leave Dates, how do I amend them?

7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.

Revision: 5 — Last modified: Jul 10, 2020

1.3.1.10. Process Pays by Individual
Employee with Banked Hours Accrued

Time In Lieu (TIL) Accrued will increase the Employees TIL Balance and no payment will
be received for this type. If a payment is required, please follow How do I process a
Pay Run with Time In Lieu (TIL) Taken?

!

Banked Hours Accrued will increase the Employees Banked Hours / RDO’s Balance and
no payment will be received for this type. If a payment is required, please follow How do
I process a Pay Run with Time In Lieu (TIL) Taken? below,

!
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1. When composing the Employees Pay, adjust the Award Rate QTY by deducting the TIL Accrued
hours.

2. Click Line 2.
3. Select Banked Hours Accrued.
4. Enter the Banked Hours Accrued QTY.
5. Click OK.
6. Make any other changes as necessary.
7. Click Pending or OK to save all changes.

Revision: 4 — Last modified: Jul 10, 2020

1.3.1.11. Process Pays by Individual
Employee with Banked Hours Taken

1. When composing the Employees Pay, adjust the Award Rate QTY by deducting the Banked
Hours Taken hours.

2. Click Line 2.
3. Select Banked Hours Taken.
4. Enter the Banked Hours Taken QTY.
5. Enter the Start Date and End Date of the Leave Period.
6. Click OK.

a. Why am I being prompted to Tax Average Leave during the Pay Run?
b. I’ve made a mistake with the Leave Dates, how do I amend them?

7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.

Revision: 4 — Last modified: Jul 10, 2020

1.3.1.12. Process a Pay Run with Back Pay

1. Ensure you have added a Back Pay Pay Rate
2. When composing the Employees Pay, click Line 2.
3. Select Back Pay.
4. Enter the Back Pay QTY.

a. If Tax Treatment Back Payment, Commission, Bonus or similar payment (Schedule 5 –
Method A) was selected when adding the Back Pay Pay Rate, the following alert will be
displayed,

i. Tax Adjustment. Using a Method A Pay Rate Type will apportion withholding
(tax) over a defined period. Enter the number of Pay Periods to apportion
withholding (tax) for this Pay Rate Type. If Cancel is clicked, tax will
automatically be apportioned over ONE Pay Period. The number must be

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and therefore are unable to provide
payroll advice. We can assist you in the use of the software in obtaining your desired
outcome based on advice provided to you by your Accountant or Bookkeeper.

!
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between 1 and 52
ii. Enter the number of pay periods you wish to apportion withholding (tax) over.
iii. Click Ok.

b. If Tax Treatment Back Payment, Commission, Bonus or similar payment (Schedule 5 –
Method B (i)) was selected when adding the when adding the Back Pay Pay Rate, the
following alert will be displayed,

i. Back payments apply to a specific period in the current financial year. Only the
pays in the period below is used with the calculations

i. Select the Start Date and End Date that the back payment needs to be applied
to.

ii. Click Ok.
c. If Tax Treatment Back Payment, Commission, Bonus or similar payment (Schedule 5 –

Method B (iI)) or Back Payment for a Prior Financial Year, Over $1200 (Schedule 5 –
Method B (ii) – Lump Sum E) was selected when adding the when adding the Back Pay
Pay Rate, withholding (tax) will be automatically apportioned over the whole year (52
Weekly, 26 Fortnightly or 12 Monthly pay runs).

5. Make any other changes as necessary.
6. Click Pending or OK to save all changes.

Revision: 15 — Last modified: Apr 12, 2022

1.3.1.13. Process a Pay Run with Annual
Leave (Cashed Out)

1. Ensure you have added an Annual Leave (Cashed Out) Pay Rate
2. When composing the Employees Pay, click Line 2.
3. Select Annual Leave (Cashed Out).
4. Enter the Annual Leave (Cashed Out) QTY.
5. In Start Date and End Date, enter either the Payment Date or the Pay Run Period Ending Date.
6. Click OK.

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and therefore are unable to provide
payroll advice. We can assist you in the use of the software in obtaining your desired
outcome based on advice provided to you by your Accountant or Bookkeeper.

!

Annual Leave (Cashed Out) is designed for when an employee receives payment for
their leave hours and continues working, instead of taking time off. It is NOT designed to
be used as part of a Cessation Pay Run or when the Employee is actually taking the
leave period.

!

Please ensure you have checked your obligations with your relevant government body
per the above links, including Fair Work Australia as Annual Leave Cashed out is NOT
available in some Australian States and under some Awards & Agreements.

!
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a. If Tax Treatment Annual Leave (Cashed Out) – Schedule 5, Method A was selected when
adding the Annual Leave (Cashed Out) Pay Rate, the following alert will be displayed,

i. Tax Adjustment. Using a Method A Pay Rate Type will apportion withholding
(tax) over a defined period. Enter the number of Pay Periods to apportion
withholding (tax) for this Pay Rate Type. If Cancel is clicked, tax will
automatically be apportioned over ONE Pay Period. The number must be
between 1 and 52

ii. Enter the number of pay periods you wish to apportion withholding (tax) over.
iii. Click Ok.

b. If Tax Treatment Annual Leave (Cashed Out) – Schedule 5, Method B (ii) was selected
when adding the Annual Leave (Cashed Out) Pay Rate, withholding (tax) will be
automatically apportioned over the whole year (52 Weekly, 26 Fortnightly or 12 Monthly pay
runs).

7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.

Revision: 9 — Last modified: Apr 12, 2022

1.3.1.14. Process a Pay Run with Annual
Leave and Loading (Cashed Out)

1. Ensure you have added an Annual Leave and Loading (Cashed Out) Pay Rate
2. When composing the Employees Pay, click Line 2.
3. Select Annual Leave and Loading (Cashed Out).
4. Enter the Annual Leave and Loading (Cashed Out) QTY.
5. In Start Date and End Date, enter either the Payment Date or the Pay Run Period Ending Date.
6. Click OK.

a. If Tax Treatment Annual Leave (Cashed Out) – Schedule 5, Method A was selected when
adding the Annual Leave (Cashed Out) Pay Rate, the following alert will be displayed,

i. Tax Adjustment. Using a Method A Pay Rate Type will apportion withholding

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and therefore are unable to provide
payroll advice. We can assist you in the use of the software in obtaining your desired
outcome based on advice provided to you by your Accountant or Bookkeeper.

!

Annual Leave and Loading (Cashed Out) is designed for when an employee receives
payment for their leave hours and continue working, instead of taking time off. It is NOT
designed to be used as part of a Cessation Pay Run or when the Employee is actually
taking the leave period.

!

Please ensure you have checked your obligations with your relevant government body
per the above links, including Fair Work Australia as Annual Leave and Loading Cashed
out is NOT available in some Australian States and under some Awards & Agreements.

!
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(tax) over a defined period. Enter the number of Pay Periods to apportion
withholding (tax) for this Pay Rate Type. If Cancel is clicked, tax will
automatically be apportioned over ONE Pay Period. The number must be
between 1 and 52

ii. Enter the number of pay periods you wish to apportion withholding (tax) over.
iii. Click Ok.

b. If Tax Treatment Annual Leave (Cashed Out) – Schedule 5, Method B (ii) was selected
when adding the Annual Leave (Cashed Out) Pay Rate, withholding (tax) will be
automatically apportioned over the whole year (52 Weekly, 26 Fortnightly or 12 Monthly pay
runs).

7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.

Revision: 10 — Last modified: Apr 12, 2022

1.3.1.15. Process a Pay Run with Long
Service Leave (Cashed Out)

1. Ensure you have added an Long Service Leave (Cashed Out) Pay Rate
2. When composing the Employees Pay, click Line 2.
3. Select Long Service Leave (Cashed Out).
4. Enter the Long Service Leave (Cashed Out) QTY.
5. In Start Date and End Date, enter either the Payment Date or the Pay Run Period Ending Date.
6. Click OK.

a. If Tax Treatment Long Service Leave Cashed Out – Schedule 5, Method A was selected
when adding the Long Service Leave (Cashed Out) Pay Rate, the following alert will be
displayed,

i. Tax Adjustment. Using a Method A Pay Rate Type will apportion withholding
(tax) over a defined period. Enter the number of Pay Periods to apportion
withholding (tax) for this Pay Rate Type. If Cancel is clicked, tax will

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and therefore are unable to provide
payroll advice. We can assist you in the use of the software in obtaining your desired
outcome based on advice provided to you by your Accountant or Bookkeeper.

!

Long Service Leave (Cashed Out) is designed for when an employee receives payment
for their leave hours and continue working, instead of taking time off. It is NOT designed
to be used as part of a Cessation Pay Run or when the Employee is actually taking the
leave period

!

Please ensure you have checked your obligations with your relevant government body
per the above links, including Fair Work Australia as Long Service Leave Cashed out is
NOT available in some Australian States and under some Awards & Agreements.

!
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automatically be apportioned over ONE Pay Period. The number must be
between 1 and 52

ii. Enter the number of pay periods you wish to apportion withholding (tax) over.
iii. Click Ok.

b. If Tax Treatment Long Service Leave Cashed Out – Schedule 5, Method B(ii) was
selected when adding the Long Service Leave (Cashed Out) Pay Rate, withholding (tax)
will be automatically apportioned over the whole year (52 Weekly, 26 Fortnightly or 12
Monthly pay runs).

7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.

Revision: 12 — Last modified: Apr 12, 2022

1.3.1.16. Process a Pay Run with both a
Schedule 5 – Method B (ii) Pay Rate and
Concessional Superannuation Contribution
Deduction

1. When composing the Employees Pay, Click Line 2 under Pay Rates.
2. Select Back Pay, Commission, Bonus (B(ii)) or add a new Schedule 5 – Method B (ii) Pay

Rate if necessary.
3. Enter the Back Pay, Commission, Bonus (B(ii)) QTY and Rate unless previously set.
4. Click Line 57, under Deductions.
5. Select Concessional (Before Tax) Superannuation or add a new Concessional (Before Tax)

Superannuation Deduction if necessary.
6. Enter the Concessional (Before Tax) Superannuation QTY and Rate unless previously set.
7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.

Revision: 5 — Last modified: Feb 15, 2021

1.3.1.17. Process a Pay Run with both a
Schedule 5 – Method A Pay Rate and
Concessional Superannuation Contribution
Deduction

When processed in the same pay run, Concessional Superannuation Contributions
will be deducted from any and all Schedule 5 – Method B (ii) payments before tax is
calculated as confirmed by the ATO on 16th August 2018.

!

When processed in the same pay run, Concessional Superannuation Contributions!
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1. When composing the Employees Pay, Click Line 2 under Pay Rates.
2. Select Back Pay, Commission, Bonus (A) or add a new Schedule 5 – Method A Pay Rate if

necessary.
3. Enter the Back Pay, Commission, Bonus (A) QTY and Rate unless previously set.
4. The following alert will be displayed, Tax Adjustment. Using a Method A Pay Rate Type will

apportion withholding (tax) over a defined period. Enter the number of Pay Periods to
apportion withholding (tax) for this Pay Rate Type. If Cancel is clicked, tax will
automatically be apportioned over ONE Pay Period. The number must be between 1 and 52

5. Enter the number of pay periods you wish to apportion withholding (tax) over (eg. 1)
6. Click Ok.
7. Click Line 57, under Deductions.
8. Select Concessional (Before Tax) Superannuation or add a new Concessional (Before Tax)

Superannuation Deduction if necessary.
9. Enter the Concessional (Before Tax) Superannuation QTY and Rate unless previously set.

10. Make any other changes as necessary.
11. Click Pending or OK to save all changes.

Revision: 2 — Last modified: Feb 15, 2021

1.3.2. Process a Cessation (Termination)
Pay

1. Select Pay Day > Process Pays > Cessation Pay or

will be deducted from any and all Schedule 5 – Method A payments before tax is
calculated as confirmed by the ATO on 16th August 2018.

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and, therefore, cannot provide payroll
advice. We can assist you in using the software to obtain the desired outcome based on
guidance provided by your Accountant or other qualified 3rd parties.

Payroll assistance may be obtained from the following sources;
- Fair Work Ombudsman
- Business Queensland
- NSW Industrial Relations
- Business Victoria
- Business ACT
- Business South Australia
- Northern Territory Government
- Western Australia Government
- Business Tasmania

!

If there is no final payment due to the Employee, please follow Manually Cease
(Terminate) and Employee instead of the below.

!
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Select Pay Day from the Side Bar.
2. Select the Employee to cease (Select once to highlight).
3. Select Cessation
4. Enter the Cessation Date then select Click here to Continue.
5. Select the appropriate Cessation Pay Rate Types from the options listed, adjust and/or remove

any Pay Rates, Allowances and Deductions that are pre-loaded and/or add new Termination /
Cessation Pay Rates as necessary.

a. If a Leave Cessation Pay Rate Type is selected, two alerts will be displayed
i. Leave Dates – We recommend using the Cessation Date as both the Start Date and

End Date.
i. If you do not wish to enter Leave Dates for Termination / Cessation Pay Rates,

please read* here
ii. Schedule 7 – Marginal Tax Calculation – Enter the Employee’s normal Pay Period

taxable earnings. If you are unsure which earnings amount to enter into this alert,
please contact your Accountant / Bookkeeper for advice.IT IS VITAL THAT THE
AMOUNT RECORDED IS AS ACCURATE AS POSSIBLE AS THIS WILL AFFECT
HOW TAX IS CALCULATED FOR THIS FINAL PAY. For more information, please
visit the ATO here.

b. If a Cessation / Termination Pay Types is selected, an alert will be displayed for you to
enter the relevant Payment Type Code For more information, please visit the ATO here

6. Select Pending or OK to save all changes.

Revision: 44 — Last modified: Jan 31, 2023

1.3.3. Process Pays by Pay Location/
Department

1. Click Pay Day > Process Pays > Pay Run by Locations or
Click Pay Day from the Side Bar.

2. Navigate to Sort by…
3. Select Location
4. Select All Pay Locations or select the Location you require.
5. Double click on the first employee to be included in this pay run.
6. Ensure the Payment Date and Current Period Ending Date are correct for the Pay Period you

wish to process.
7. Click Yes to process the pay run for the displayed dates.
8. Select Pay Rates, Allowances and Deductions as required (or adjust any that are pre-loaded).
9. Click Pending or OK to save all changes.

10. Repeat the above process each employee who is to be included in the pay run

Revision: 5 — Last modified: Feb 15, 2021

Presently there are no default Termination Pay Types for Unused RDOs or Time Off In
Lieu. As these payments are generally considered to be ETPs, the relevant leave
baance will need to be reduced once the pay run is completed.

!
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1.3.4. Process Pays by All/Selected
Employees

1. Click Pay Day > Process Pays > Process All Pays or
Click Pay Day from the Side Bar then All/Selected

2. Ensure the Payment Date and Current Period Ending Date are correct for the Pay Period you
wish to process.

3. Click Yes to process the pay run for the displayed dates.
4. Each Employees Pay will automatically load with the information defined in their Award or

Advanced Pay Set Up. If an Employees Award is set to -38.00, you will be prompted to enter or
select Pay Rates, Allowances and Deductions as required (or adjust any that are pre-loaded).

Revision: 5 — Last modified: Mar 18, 2020

1.3.5. Process Pays by FAST-Pay™

1. Select Pay Day > Process Pays > Individual Employee or
Select Pay Day from the Side Bar.

2. Select FAST-Pay™
3. Ensure the Payment Date and Current Period Ending Date are correct for the Pay Period you

wish to process.
4. Select Yes to process the pay run for the displayed dates.
5. Each Employees Pay will automatically load with the information contained within the FAST-Pay™

File.

It is only recommended to process a Batch Payrun when each employees pay types will
remain the same each pay period. By selecting All/Selected, e-PayDay® will
automatically process each employees pay envelope from the information contained
within the Award or Advanced Pay Set Up and will only stop (to allow user entry) when
an employee has a pay type with no defined QTY.

!

What is FAST-Pay™?*
When exporting from your Time & Attendance provider, the File mjust be named
FASTPAY.CSV and created using Notepad ( CSV (ASCII Text)).

The FASTPAY.CSV needs to be saved in the applicable company data folder in order to
be imported. Please follow Confirm e-PayDay® Data Path

!
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Revision: 9 — Last modified: Jun 22, 2022

1.3.6. Process Pays by e-Time™ (Basic)
1. Click Pay Day > Process Pays > Time Cards (e-Time™) or

Click Pay Day from the Side Bar then e-Time™
2. Choose your preferred method based on the three below options,

a. Normal Week
i. Click Normal Week to Import the defined times from e-Time™ under HR in the

Employee file.
b. Scheduled Hours

i. Click Scheduled Hours to import the roster for the specified dates from e-Roster™.
c. Enter the Employees Hours Manually

i. Enter the In time (e.g. 09:00).
ii. Enter the Out time (e.g. 17:00).
iii. Choose the applicable Pay Rate.
iv. Repeat for each time required
v. Click Save and Next to navigate through each Employee.
vi. Repeat this process for each day the employee has worked for this period.

3. Click Post To Pay Run to export the total hours from e-Time™ into the Employees Pay Envelope.

Revision: 8 — Last modified: Jun 06, 2022
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1.3.7. Process Pays by e-Time™
(Intermediary)

1. Read here to set up your e-Time™ Import Configuration
2. Click Pay Day > Process Pays > Time Cards (e-Time™) or

Click Pay Day from the Side Bar then e-Time™
3. Click Scan Times.
4. Click Import,
5. An alert will display: Data has been imported.
6. Click Click here to Continue.

If times are missing, contact the employee for information then manually enter the missing
times to complete.

7. Click Save and Next to navigate through each Employee.
8. Click Post To Time Card.
9. Click Time Card.

As the times have been imported, Award Rate (1) will automatically be selected.
10. If there are no changes to be made to the Time Card, click Post To Pay Run to export the total

hours from e-Time™ into the Employees Pay Envelope or if changes are required, amend as
necessary then click Save or Next until all amendments are actioned.

Revision: 12 — Last modified: Mar 18, 2020

1.3.8. Process Pays by e-Time™ (e-Award™)
1. Read here to set up your e-Time™ Import Configuration
2. Read here to add Shift Profiles in e-Award™
3. Read here to allocate the Shift Profiles to Awards & Agreements
4. Click Pay Day > Process Pays > Time Cards (e-Time™) or

Click Pay Day from the Side Bar then e-Time™
5. Click Scan Times.
6. Click Import,
7. An alert will display: Data has been imported.
8. Click Click here to Continue.

If times are missing, contact the employee for information then manually enter the missing
times to complete.

9. Click Save and Next to navigate through each Employee.
10. Click Post To Time Card.
11. Click Time Card.

As the times have been imported, e-Award™ will automatically allocate the correct Pay
Rates and manipulate the times based on your previously established rules.

12. If there are no changes to be made to the Time Card, click Post To Pay Run to export the total
hours from e-Time™ into the Employees Pay Envelope or if changes are required, amend as
necessary then click Save or Next until all amendments are actioned.

Revision: 9 — Last modified: Jan 20, 2022
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1.3.9. Process Pays by Pay Cycle (Multiple
Pay Periods)

1. Once Pay Day has opened, navigate to Pay Period
2. Change the selection as required

Revision: 5 — Last modified: Mar 25, 2022

1.3.10. Print or Export Pay Run Reports
1. Click Reports.
2. Choose the appropriate Report/s or click on the drop-down menu and select Select Batch….

a. Accrual Tracking
b. Address Labels Avery L7162 or J8162
c. Address Labels DL Envelope
d. Address Labels (Dot Matrix) (Avery 939122)
e. Address Labels JAC2828 JAC TL16-37105
f. Allowances

g. Deductions
h. e-Cost™ Cost Centre Report
i. e-Cost™ Cost Centre Report – Job Title
j. e-Cost™ Cost Centre Report – Primary Cost Centre

k. Employee Hours Summary
l. Employee Overtime Hours Summary

m. Employee Signature List
n. e-Time™ Adjusted and Initial Scan Report
o. e-Time™ Adjusted and Initial Scan Report
p. e-Time™ Adjusted and Initial Scan Report
q. e-Time™ Initial Scan Report
r. e-Time™ Initial Scan Report

Please ensure you process each Pay Cycle based on the Payment Date

Example – Monthly Payment Date = 12th April 2022, Fortnightly Payment Date = 13th
April 2022. The Monthly Pay Run must be processed BEFORE the Fortnightly Pay
Run.

!
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s. e-Time™ Initial Scan Report
t. e-Time™ Time Card

u. e-Time™ Time Card
v. e-Time™ Time Card
w. Leave Liability
x. Pay Advice Slips – LARGE FONT
y. Pay Advice Slips (1 Up) (Aus Post Envelope)
z. Pay Advice Slips (1 Up) (DL Envelope)

aa. Pay Advice Slips (1 Up) (Plain Paper A4 – 210 × 297mm)
ab. Pay Advice Slips (2 Up) (Plain Paper A4 – 210 × 297mm)
ac. Pay Advice Slips
ad. Pay Advice Summary
ae. Pay Disbursements
af. Pay Envelope

ag. Pay Envelope (Pre-Printed 3 Part – A4 210 × 297mm) (FN Z-310)
ah. Pay Rates
ai. Payroll Analysis
aj. Payroll Analysis – Landscape

ak. Payroll Analysis
al. Payroll Analysis (Simple) – Landscape

am. Payroll Summary
an. Payroll Summary
ao. Pre-printed Cheques
ap. Pre-printed Cheques (3 Up) (Laser A4)
aq. Pre-printed Cheques
ar. Pre-printed Cheques
as. Recipient Created Tax Invoice

3. Click Preview, Print or Export PDF.

Revision: 8 — Last modified: Mar 18, 2020

1.3.10.1. Export Pay Run Reports (e-
PayDay® Hosted) to your local PC

1. Select Reports.
2. Choose the appropriate Report/s or click on the drop-down menu and select Select Batch…
3. Select Export PDF

a. If you have a Windows PC
i. Select This PC
ii. Select the relevant option from Devices and drives
iii. Select the relevant folder
iv. Select Save

Revision: 1 — Last modified: Mar 11, 2022
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1.3.11. Print, Export or e-Mail Pay Slips

To Print or Export
1. Click Pay Slips
2. Choose the appropriate Pay Slip.
3. If required, Navigate to Report Selection Criteria and deselect DO NOT include email

recipients.
a. DO NOT include email recipients will disable the functionality to print a pay slip for any

employee who has an e-Mail Address listed in HR.
4. Click Preview, Print or Export PDF.

To e-Mail
1. Read here to set up the ability to e-mail pay slips
2. Click Pay Slips.
3. Select e-Mail Pay Advice Slips (1 Up) or e-Mail Pay Advice Slips (Transactions YTD).

a. When e-Mailing Pay Slips, you also have the ability to add an (1) attachment.
4. Click e-Mail.
5. The e-Mail Status window will display and as each employee is emailed their payslip, the Status

will update from Sending to Sent.
6. Once all payslips have been emailed, click Click here to Continue, Exit then Exit again.

Revision: 13 — Last modified: Mar 25, 2022

1.3.11.1. Add an (1) attachment when e-
Mailing Pay Advice Slips

1. Begin by following Print, Export or e-Mail Pay Slips
2. Navigate to Report Selection Criteria.
3. Locate Add Attachment.
4. Click the paperclip symbol.
5. Locate the File to send as an attachment with the pay slips.
6. Click Open.
7. Continue following e-Mailing Pay Slips

Revision: 7 — Last modified: Mar 25, 2022

1.3.11.2. Error when sending Pay Slips via e-
Mail

There are two windows the e-mail settings can be stored in, being GLOBAL SMTP e-
Mail Settings and Company SMTP e-Mail Settings.
We recommend establishing GLOBAL SMTP e-Mail Settings UNLESS you require
*
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Once the error has been located by either speaking with your SMTP Server Provider or performing a
Goggle Search, you may need to update the relevant settings in either GLOBAL or Company SMTP e-
Mail Settings.
Please ensure that ONLY ONE of the following sections is completed – If both Company and
GLOBAL SMTP e-Mail settings are established, the Company settings will be used in place of the
GLOBAL settings.

GLOBAL SMTP e-Mail Settings

1. Click Options > Configure GLOBAL SMTP Email Settings.
2. Depending on the error displayed, confirm the correct information is stored in each of the fields

UNLESS you require unique Company SMTP e-Mail Settings, then select Clear.
a. SMTP server name
b. Port ID
c. This server requires an encrypted connection (TLS/SSL)
d. Username and Password
e. Log on using Secure Password Authentication (SPA)
f. Tick Log e-Mail after processing ? so all emails are logged to a text document once they

have been sent.
g. To add a delay between each email being sent, enter the number of seconds delay in Delay

Period.
h. To send multiple emails sent at once with a set delay between each batch, select Send e-

Mails in a Batch?
i. Enter the number of emails to be sent in one batch in After Sending X e-Mails and

the number of minutes delay between in batch in Wait X Minutes.

Company SMTP e-Mail Settings

1. Click File > Edit then Preferences or
Click File > Company > Company Preferences.

2. Click e-Mail Settings.
3. Depending on the error displayed, confirm the correct information is stored in each of the fields

UNLESS you DO NOT require unique Company SMTP e-Mail Settings, then select Clear.
a. SMTP server name
b. Port ID
c. This server requires an encrypted connection (TLS/SSL)
d. Username and Password

unique Company SMTP e-Mail Settings

Please note we are generally unable to assist with SMTP Errors as they are
returned directly from your SMTP server, not the Payroll Software.

However we are aware of two issues regarding Gmail,
1. Less Secure App Access being disabled
2. Mail being prevented due to not meeting the bulk sender guidelines.

!
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e. Log on using Secure Password Authentication (SPA)
f. Tick Log e-Mail after processing ? so all emails are logged to a text document once they

have been sent.
g. To add a delay between each email being sent, enter the number of seconds delay in Delay

Period.
h. To send multiple emails sent at once with a set delay between each batch, select Send e-

Mails in a Batch?
i. Enter the number of emails to be sent in one batch in After Sending X e-Mails and

the number of minutes delay between in batch in Wait X Minutes.

Revision: 38 — Last modified: Mar 03, 2023

1.3.12. Create a FAST-Bank™ (EFT) File

1. Read here to set up the ability to pay Employees using FAST-Bank™
2. Click Pay Day > FAST-Bank™ (EFT) > Create FAST-Bank™ File or

Click FAST-Bank™ from the Side Bar
3. Click Next.
4. Select the Pay Period for which you wish to create a FAST-Bank™ EFT File For from the

drop-down menu.
• ALL: The ability to choose the Payment Date to process will be available.
• Weekly, Fortnightly or Monthly: The Payment Date will automatically be prefilled with the

last finalised posting.
5. Select the Employee Location or Leave as ALL if you want to pay all FAST-Bank™

Employees
6. If required, exclude Employees from the FAST-Bank™ EFT File.
7. Click Next.
8. Change the Date for Processing if required.
9. Select Use Short File Name if required.

10. Click Continue.
11. Choose the location that you wish to save the FAST-Bank™ file to
12. Click Save.
13. The window displayed will detail,

• Total Number of Employees to be paid using FAST-Bank™
• The path and file name from where the FAST-Bank™ file is obtaining data
• The Employees listed by Employee Code and net wages to be paid

What is FAST-Bank™? FAST-Bank™ produces and *.aba file which can be imported
into your Financial Institution’s Online Banking. This file permits an employee’s wage/
payment to be transferred directly from the employer’s account without the need to
manually input their banking details and transfer the funds. For FAST-Bank™ to function
correctly, Company and Employees must be completed.

*

If your FAST-Bank™ (EFT) File upload fails, please ensure you check that ALL required
information is completed as per Step 1. For most clients, the Employee Bank Account
Reference is missing but required.

!
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• The Total amount of the pays for the number of employees with the number of transactions
• The Location of where the FAST-Bank™ has been created

14. Click Next.
15. Click Finished.

Revision: 7 — Last modified: Apr 04, 2023

1.3.12.1. Exclude Employees from your
FAST-Bank™ (EFT) File

1. When creating the FAST-Bank™ (EFT) File, select Exclude Employees from the FAST-Bank™
EFT File.

2. Click Choose
3. Select the employees you wish to exclude from the FAST-Bank™ file.
4. Click OK.

Revision: 5 — Last modified: Mar 18, 2020

1.3.13. Post / Finalise / Complete your Pay
Run

1. Click Pay Day > Post Pay Run or
Click Post

2. A Restore Point (Back Up) will be automatically created.
3. An alert will display: You are about to post the Pay Run. There are XXX paid and XXX pending

pays for XXX Weekly employees. Are you sure you want to post the Pay Run?
4. Click Yes
5. An alert will display: Finished Posting XXX Weekly Pays
6. Click Click here to Continue
7. An alert will display advising if the Year-To-Date Balances are CORRECT or INCORRECT.

a. If the Year-To-Date Balances are INCORRECT, request a Support Call here

If you are unable to post your pay run as an alert is displaying advising that your
previous STP file has not been successfully submitted, please refer to The previous
STP file has not been successfully submitted

!

If you are unable to post your pay run as the Post Icon is greyed out (disabled, please
refer to The Post / Reverse button is not available

!

If you are unable to post your pay run as an alert is displaying advising the action is
being performed by someone else, please refer to An alert is displayed advising you are
unable to perform the action

!
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8. Click Click here to Continue
9. An alert will display advising if the PayTotals match or there are ERRORS.

a. If there are ERROR in the PayTotals, request a Support Call here
10. Click Click here to Continue

Revision: 10 — Last modified: Feb 16, 2023

1.3.13.1. Error – TFN Declaration,
Declaration Date is missing or invalid

If you are receiving the above alert when attempting to post the pay run,

1. Double-click on the Employee’s Name in the Pay Run List window to open their pay envelope.
2. Click Edit (Pencil Icon) next to the Employees name.

The Employee Tax File Number Declaration must be replicated and automatically submit
with the Employee first Pay Run when using Single Touch Payroll.

!
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1. Click Taxation then TFN Declaration.
2. Click Load.
3. Answer Payee’s Signature present?
4. Select the Date they signed the physical form.
5. Click Save then Exit.
6. Click Exit to return to the employees’ Pay Envelope.
7. Click Pending or OK to save all changes.

Revision: 11 — Last modified: Feb 28, 2020

1.3.13.2. The previous STP file has not been
successfully submitted

If you are receiving the above alert, your previous STP submission did not receive a response from the
ATO or it was not submitted.

1. Click Check to attempt submission
a. If There is a problem loading the transaction data. Please contact e-PayDay Support

displays, read here
2. SBR2 will display all submissions waiting to be sent to the ATO, previous submissions that the

ATO may have responded to, the Company Name that the file is for and the unique ID for the
transaction.

a. Send is displayed when an STP event has been created BUT not yet sent via SBR2.
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b. Waiting is displayed once the file has been sent to the ATO, and a response could be
available.

3. Click Next then Action to send your data to the ATO.
4. You will receive a message advising that The ATO has received your data, but not yet

responded. Please try again later.
a. If there are any issues with your submission, they will be displayed in this window, for

example
i. Invalid Username and Password, read here
ii. Error 400, read here
iii. The submission has failed validation, read here

5. Once your submission has been sent, click Next.
6. If there are any previous submissions that are still WAITING for a response, click Next then

Action to receive the response from the ATO,
7. Once you have progressed through all of your SEND and WAITING Submissions, click Exit.

Revision: 15 — Last modified: Jul 29, 2022

1.3.13.3. An alert is displayed advising you
are unable to perform the action (Post or
Reverse)

To resolve this issue, please

1. Click File > Company > Go To Folder to open your Company Data Folder.
2. Navigate back to e-PayDay® to select File > Close.
3. Navigate back to the e-PayDay BE Folder to locate the AUDIT.MDB
4. Delete the AUDIT.MDB.
5. Close the e-PayDay BE Folder.
6. Navigate back to e-PayDay® to select File > Open.
7. Select the required company then click Open.
8. Attempt to reprocess the same action

Revision: 15 — Last modified: May 09, 2023

Typically when e-PayDay closes unexpectedly, due to a system or network crash, the
audit.mdb file is locked. However, the alert may be genuine if multiple users are
processing the same pay run.
- Post: Someone has Posted a Pay Run since the Pay Run List form was opened
- Reverse: Someone has Reversed (cleared out one or more employees pay slips) a
Pay Run since the Pay Run List form was opened
- Composed: Up to 5 people are currently processing Pay Slips at the same time

*

If running a Client/Server Installation or using e-PayDay Hosted, please ensure all other
users are logged off/out BEFORE completing the below procedure.

!
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1.3.13.4. You are unable to post Pay Runs
after 1/8/2XXX
This error is being displayed as the Version you are running is not compatible with the Financial Year
you are currently processing.

Acess our website here to download and install Full Install/Upgrade

Revision: 9 — Last modified: Jul 29, 2022

1.3.13.5. The Post / Reverse button is not
available (greyed out)

1. Click Utilities > Payrunl.ini then select Edit.
2. A warning message will be displayed, Click Click Here to Edit/View/Print this file
3. PAYRUNL.ini will open in Notepad

a. If you are processing a WEEKLY pay run, replace the FIRST character in the FIRST line
with the number 1.

b. If you are processing a FORTNIGHTLY pay run, replace the FIRST character in the
SECOND line with the number 1.

c. If you are processing a MONTHLY pay run, replace the FIRST character in the THIRD line
with the number 1.

4. Click File > Save > File > Exit.
5. Click Utilities > Payrunl.ini then select Refresh.

EXAMPLE PAYRUNL.INI
0,”“,#1999-11-03#,#1999-11-03#,”“,”“,”“
0,”“,#2018-11-08#,#2018-11-07#,#2018-11-08#,#2018-10-25#,#2018-11-08#
0,”“,#2002-06-06#,#2002-06-06#,#2002-05-06#,#2002-05-06#,#2002-05-06#

Revision: 7 — Last modified: Jul 29, 2022

Typically caused when e-PayDay closes unexpectedly, due to a system or network
crash, the payrunl.ini file is not updated.*
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1.3.13.6. YTD Balances INCORRECT

1. Print the Employee Balances (Year To Date), Employee YTD Transactions and Allowance YTD
Summary Reports to complete a comparison.

a. Click File > End of Financial Year > Step 2 – Print End of Financial Year Reports
b. Select Employee Transactions
c. Select Preview or Print
d. Select Employee Balances
e. Select Preview or Print
f. Select Allowance YTD Summary

g. Select Preview or Print
h. To complete the comparison, first, compare the Employee Code and Employee Name on

all reports, they should be identical (eg. 0002).
i. If these are not identical, it’s possible the Report Selection Criteria was changed

from All Employees.
i. Next, compare the Emp Total Gross on the Employee Transactions Report to the Gross

on the Employee YTD Balances Report. These amounts should be identical
i. If these amounts are not identical, please read here

j. Next, compare the Emp Total Tax on the Employee Transactions Report to the Tax on the
Employee YTD Balances Report. These amounts should be identical

i. If these amounts are not identical, please read here
k. Next, compare the Emp Total Net on the Employee Transactions Report to the Net on the

Employee YTD Balances Report. These amounts should be identical
i. If these amounts are not identical, please read here

l. Next, compare the Taxable Allowances on the Employee YTD Balances Report to the
Total Allowances for Employee $ Taxable in Allowance on the Allowance YTD
Summary Report. These amounts should be identical

i. If these amounts are not identical, please read here
m. Next, compare the Non-Taxable Allowances on the Employee YTD Balances Report to
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the Total Allowances for Employee $ Non-Taxable in Allowance on the Allowance YTD
Summary Report. These amounts should be identical

i. If these amounts are not identical, please read here
n. Lastly, compare the Emp Total Deds on the Employee Transactions Report to the Deds

on the Employee YTD Balances Report. These amounts should be identical
i. If these amounts are not identical, please read here

Revision: 4 — Last modified: Jun 11, 2020

1.3.13.6.1. The Employees Transactions do
not match the Employees Year To Date
Taxation Balances

If the totals on the Employee Balances (Year To Date), Employee YTD Transactions and Allowance
YTD Summary reports are not identical, you will need to determine the reason
For example – Manually entered Balances, Manual adjustments already made to Balances, a pay run
entered more than once, a pay run posted more than once.

If the employee’s balances differ by the exact amount of the previously entered opening balances or
manual adjustments, then the reports are correct.

If opening balances were not entered, and the issue has occurred with the last pay run processed,
please

1. Roll back to before the pay run was posted
2. Re-post the pay run
3. Send a Full File Replacement to the ATO

If opening balances were not entered, and the issue has occurred several pay runs ago, please

1. Manually adjust the Employees YTD Taxation Balances
2. Manually adjust the Employees Accrual Balances

Revision: 7 — Last modified: Feb 24, 2023

1.3.13.6.1.1. Manually adjust Employees
Year To Date Taxation Balances
e-PayDay Pty Ltd accepts no responsibility or liability for changes made by you to the Employee’s Year
to Date Balances. By changing these Totals you acknowledge that you accept full responsibility for any

If you previously followed Getting Started with e-PayDay® Legacy here, the employee
may have Taxation Balances that were manually entered, but have never been
processed as pay runs through e-PayDay®.Manually entered Year to Date Taxation
Balances will NOT be displayed in the Employee Transactions Report

*
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outcomes as a result of these changes.

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Update the following fields will the relevant Year to Date Balances.

a. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as paid in
the current Financial Year (1/07/XX – 30/06/XX).

b. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the current
Financial Year (1/07/XX – 30/06/XX).

c. OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX – 30/06/
XX) that is considered to be Ordinary Time Earnings (OTE) and is used as part of your
mandatory Single Touch Payroll (STP) reporting.

d. Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation
Contribution Deductions Superannuation Contribution Deductions for this Financial Year.

e. Superannuation Salary Sacrifice: Total Concessional (Before Tax) Superannuation
Contribution Deductions for this Financial Year.

f. Total RESC Contribution: Total Reportable Employer Superannuation Contribution
(RESC) – specifically contributions (over 10.50%) as part of an employee’s individual
salary package for this Financial Year.

6. Click Save.
7. Click Taxation.
8. Click Balances.
9. Click Edit.

10. Edit the required balance in the appropriate field/s.
a. Employee Year-To-Date Balances.

i. Gross Income: Adjust the total gross (every amount that has been paid to an
employee) for the current financial year, EXCLUDING Lump sum payments (A,
B, ETP, D, E), salary sacrifice/s and Allowances reported separately in the
Allowance Box.

ii. Leave Loading YTD: Adjust the total of the 17.50% Loading when taking Annual
Leave

iii. Total Tax YTD: Adjust the Total Tax Year to Date Total Tax YTD amount does not
include ETP Tax when it is reported on the payment summary.

iv. Lump Sum A: Adjust the total PAID Unused holiday pay and unused long service
leave.

v. CDEP (Community Development Employment Project): Adjust the Gross salary or
wages paid from a CDEP wages grant.

vi. Total Deductions: Adjust the total of ALL BEFORE and AFTER Tax Deductions
(excluding Union amounts).

vii. Lump Sum B: Adjust the total PAID Unused long service leave that accrued before 16
August 1978.

viii. Total GST: Adjust the total PAID Good and Services Tax
ix. Total Net Pay: Adjust the Total Net Pay received
x. Termination C: Adjust the total ETP value
xi. No ABN Gross Income: If employee’s tax type is PAYG Voluntary Agreement yet
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no ABN has been supplied, Adjust the total No ABN Gross Income.
xii. Taxable Allowances: Adjust the Total Taxable Allowances paid to date. This amount

is included in the Gross income shown in the Employee’s balances but is
reported separately as an Allowance on the Payment Summary.

xiii. Lump Sum D: Adjust the total Redundancy Payments
xiv. No ABN Total Tax: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, Adjust the total No ABN Total Tax:
xv. Non-Tax Allowances: Adjust the total Non-Taxable Allowances paid to date.
xvi. Lump Sum E: Adjust the total ETP value
xvii. Other Income: Adjust the total of all income considered to be from a Foreign Source,

Scholarship, Bursaries, Grants, or Awards income. These payments are generally
tax-exempt and are reported on the Payment Summary in the Other Income field.

xviii. HELP / SFSS Tax: Adjust the total of all Higher Education Contribution Scheme Tax
or Financial Supplement Tax which has been deducted as part of the Tax instalment
during each pay run. This amount is also included in the value in the Total Tax
field.

xix. Non-Super Salary Sacrifice: Adjust the total Salary sacrifice not attributable to a
super fund.

xx. Allowance in Gross box: Adjust the total of ALL Allowances included in the Gross
income. This amount will not be reported separately as an Allowance, in MyGov.

xxi. Additional Tax: Adjust the total additional Tax amount for the employee.
xxii. Super Salary Sacrifice: Adjust the total Concessional (Before Tax) Superannuation

Contribution Deductions for this Financial Year.
xxiii. * Non-Reportable Allowance*: Adjust the total taxable and non-tax allowances which

are not reported to the ATO. This amount is not included in Gross income shown
in the Employee’s balances and is also not reported anywhere in MyGov.

xxiv. Exempt foreign employment income: Adjust the total Foreign employment income
that is exempt from Australian Tax. This amount is included in the Total Tax field
but is subtracted before the total tax amount is reported on the payment
summary.

xxv. Workplace Giving: Adjust the total Pre-Tax donations
xxvi. Reportable Superannuation Contributions: Adjust the total Reportable Employer

Superannuation Contributions (RESC) for this Financial Year.
xxvii. Union/Professional association: Adjust the total Union fees deducted from the

employee’s pay
xxviii. Union/Professional association name: Adjust the name of the Union
xxix. Additional payments applied over the whole financial year: Adjust the total of all

Payments using Schedule 5 – Method B(ii)
xxx. Tax Paid: Adjust the total tax withheld when using Schedule 5 – Method B(ii)
xxxi. Deductible amount of the undeducted purchase price of the annuity: Adjust the

total foreign pension or annuity
xxxii. Foreign Tax Paid: Adjust the total tax paid for Foreign Income

b. ETP Values
i. Payment Date: If required, Adjust the date the ETP was paid
ii. Payment Tax Code: If required, Adjust the applicable ETP Tax Code
iii. * Pre-July 1983 Segment*: If required, Adjust the Pre-July 1983 Segment of the

Employment Termination Payment.
iv. Taxable Component: If required, Adjust the total Taxable Component of the
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employees’ Employment Termination Payment.
v. Invalidity Segment: If required, Adjust the total Invalidity Segment of the Employment

Termination Payment.
vi. Total Tax Withheld: If required, Adjust the total Tax Withheld from the Employment

Termination Payment.
vii. ETP Rollover Segment: If required, Adjust the ETP Rollover Segment of the

Employment Termination Payment.
11. Click Save
12. Click Allowances and Deductions.
13. Select the Allowance or Deduction you would like to edit.
14. Click Edit
15. Adjust the YTD Amount in YTD $.
16. Click Save then Exit.
17. Click Exit again to close the Employee Window.
18. Once the Employee’s YTD Balances have been updated, run a health check BEFORE creating

and submitting ANY data to the ATO
a. Click Pay Day > Health Check > Check YTD Balances against Transactions
b. An alert will display detailing the total of all pays YTD compared to the Employee Balances

and will detail if there are errors. THERE SHOULD BE NO ERRORS.
19. An Update event will need to be sent to the ATO to advise them of the corrections, read here.

Revision: 8 — Last modified: Apr 11, 2023

1.3.14. Send your Pay Event and complete
any previous submissions waiting for a
response

1. Once the Pay Run has been posted, an alert will display.
2. Tick the checkbox next to I am notifying the ATO;
3. Click Click here to Continue then Start SBR2 Client.

a. There is a problem loading the transaction data: Read here
b. There is nothing to process: Read here

4. SBR2 will display all submissions waiting to be sent to the ATO, previous submissions that the
ATO may have responded to, the Company Name that the file is for and the unique ID for the
transaction.

a. Send is displayed when an STP event has been created BUT not yet sent via SBR2.
b. Waiting is displayed once the file has been sent to the ATO, and a response could be

available.
5. Click Next then Action to send your data to the ATO.
6. You will receive a message advising that The ATO has received your data, but not yet

responded. Please try again later UNLESS there is an issue with your submission, for example
a. Invalid Username and Password, read here
b. Error 400, read here

View an example of what information is included in a Pay Event Submission here*
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c. The Submission has failed validation: Lodge a Support Request here
7. Once your submission has been sent, click Next.
8. If there are any previous submissions that are still WAITING for a response, click Next then

Action to receive the response from the ATO.
9. You will receive a message advising that Transactions Processed OK UNLESS the Submission

has failed validation then lodge a Support Request here.
10. Once you have progressed through all of your SEND and WAITING Submissions, click Exit.

Revision: 70 — Last modified: Aug 18, 2020

1.3.14.1. There is a problem loading the
transaction data, accessing the data folder
or there is nothing to process. Please
contact e-PayDay Support.

Reason 1 – Security / Permissions.

• Please contact your IT professional to ensure you have full administrator access to the entire e-
PayDay BE Folder.

Reason 2 – WINDOWS SERVER 2012

• Please contact your IT professional to ensure the following two ciphers have been added
◦ TLS_DHE_RSA_WITH_AES_256_GCM_SHA384
◦ TLS_DHE_RSA_WITH_AES_128_GCM_SHA256

▪ Both of the above were added by Microsoft in 2014 but had serious issues so it was
left disabled. Microsoft has since patched this through Automatic Updates.

Reason 3 – SBR2 Client V3.0.0.5 is not installed

1. Ensure you have installed ALL Windows Updates and if required, download and install the
Microsoft .NET Framework 4 here

2. Download the latest e-PayDay® Upgrade and Install as Administrator
3. Once you have installed Version 23.00, read here to manually send your Single Touch Payroll

Submission

Reason 4 – You’ve exceeded the number of Waiting Transactions allowed

• The maximum number of unresponded submissions is 50, therefore, please request a Support call
here

Revision: 18 — Last modified: May 19, 2023

Reasons 1, 2 & 3 only relate to customers using e-PayDay Desktop!
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1.3.14.2. Invalid Username and Password
Reason 1 – The Username and/or Password entered has been mistyped in the software

1. Start by checking your login details
a. Click File > Company > Government.
b. Click STP Info then Click here to Add/Edit STP Reporting Information
c. Click Edit.
d. Your password will now be displayed. Leave this window open.

2. Test your Login Details on SuperChoice’s Website
a. Click Tax > STP > STP Customer Dashboard.
b. Attempt to log in with the Username and Password stored in STP Reporting Information.
c. If these details do not allow you to log in, please reset your password and update in STP

Reporting Information.

Reason 2 – The Username and Password are incorrect as you have not registered with
SuperChoice.

1. Register with SuperChoice here
2. Update your login details

a. Click File > Company > Government.
b. Click STP Info then Click here to Add/Edit STP Reporting Information
c. Click Edit.
d. Update the Username (e-Mail Address) and/or Password as required.
e. Click Save then Exit to close STP Info then click Exit to close the Company window.

Revision: 32 — Last modified: Aug 04, 2020

1.3.14.3. Error 400 – Client is unknown, you
appear to have invalid credentials / Your
account is out of data, please purchase data
to top up your balance
Option 1: Change to our NEW SSP, Superchoice, at no cost.
Read here

or

Option 2: Stay with our previous SSP, Ozedi and purchase more data.

1. Click Tax > STP > STP Customer Dashboard
2. Enter your Username and password then click Sign In.
3. Select the Account you require.
4. Click BUY DATA.
5. Follow all prompts as displayed
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6. Read here to manually send your Single Touch Payroll Submission

Revision: 12 — Last modified: Mar 14, 2022

1.3.14.4. The submission has failed
validation
SBR2 will display all submissions waiting to be sent to the ATO, previous submissions that the ATO may
have responded to, the Company Name that the file is for and the unique ID for the transaction.

Send is displayed when an STP event has been created BUT not yet sent via SBR2.
Waiting is displayed once the file has been sent to the ATO, and a response could be available.

Please make note whether it was a Send or Waiting submission that failed, then lodge a Support
Request here to obtain assistance with this error.

Revision: 3 — Last modified: Mar 17, 2020

1.3.14.5. The client you transmitted is not
associated with the agent number you
supplied and cannot be authorised
Your client has not authorized you to allow the lodgement of Single Touch Payroll (STP) reports so you
will need to contact the ATO. Please see Registered agents providing a payroll service

Then read here

Revision: 2 — Last modified: May 23, 2022

1.3.15. Correct a mistake that has been
reported to the ATO
No matter what you call them, any changes to a previously reported pay run are called a “Fix” under
STP. Rolling back a pay run is now only to be used as a last resort, not as a normal payroll procedure.
With real-time reporting under STP, a rollback is not the best practice for correcting a pay run.
Depending on when the issue was discovered and what needs to be fixed, follow the most appropriate
instructions below for your particular situation/s. If you are unsure, please request a support call here

One or more Payees have been physically paid the correct
amount, however, what was reported is incorrect.
Example: Annual Leave was selected instead of Sick & Carer’s Leave
This type of correction is typically processed as part of your next Regular Pay Run; however, it can be
resolved as part of an Out of Cycle Pay Run or by rolling back.
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For assistance in resolving this scenario, please refer to Correct an STP Reported Amount

One or more Payees have been Underpaid
Example 1: John Smith’s Time Card was processed incorrectly, and 3 hours of overtime was not
included in the Pay Run.
Example 2: Lilly Jones changed roles 12 weeks ago, which included a pay rise from $16.87 to $17.63
per hour, however, the Payroll was not updated.
This issue is typically resolved as an Out of Cycle Pay Run. However, it can be resolved as part of the
next Regular Pay Run.
For assistance in resolving this scenario, please refer to Correct an Underpayment.

One or more Payees have been Overpaid
Example 1: Anna Brooke’s Time Card was completed incorrectly and 8 hours of overtime was included in
the Pay Run, instead of 6.
Example 2: Max Saint changed roles 4 weeks ago which included a pay reduction from $17.63 to $16.87
per hour, however, the Payroll was not updated.
Depending on the amount that was overpaid, the repayment is typically deducted from one or more
Regular Pay Runs OR the payee may agree to return the funds.
For assistance in resolving this scenario, please refer to Correct an Overpayment.

One or more Payees have not paid, despite working this
pay period
Example 1: Sally Smith’s Time Card was incorrectly completed and due to time restraints, she was not
included in the Pay Run.
Example 2: Tom Jones was not added into the Payroll and therefore was not included in the Pay Run.
The payment must be processed as soon as possible,
For assistance in resolving this scenario, please refer to Process an Out Of Cycle Pay Run for one or
more Payees who have not paid, despite working in the pay period

One or more Payees have been paid, despite not working
this pay period
Example: John Smith was paid instead of John Smithe
For the Payee who was

• overpaid, the repayment is typically deducted from one or more Regular Pay Runs OR the payee
may agree to return the funds. For assistance in resolving this scenario, please refer to Correct an
Overpayment.

• not paid when they should have been, please refer to Process an Out Of Cycle Pay Run for one or
more Payees who have not paid, despite working in the pay period
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One or more Payees have been physically paid the correct
amount; however, it was never reported to the ATO
As e-PayDay Legacy does not include the ability to process a Missed Pay Run, this type of correction is
completed by referring to

1. Manually adjust Employees Year To Date Taxation Balances
2. Edit existing Accrual Balances
3. Contact your Accountant/Bookkeeper as STP Reporting prefills your BAS/ITW – W1 and W2.

The below can be resolved WITHOUT processing a pay run
• Read here if an Employee has ceased, and there is no outstanding payment required
• Read here if an Employee been set up incorrectly.
• Read here if your Employee has not accumulated Accruals when they should have
• Request a Support Call here if you’ve set up a Pay Rate, Allowance or Deduction incorrectly

Revision: 92 — Last modified: Mar 08, 2023

1.3.15.1. Correct an Underpayment

The procedure to correct an underpayment depends on when it was discovered and what Financial Year
it relates to.

If the underpayment is less than 12 months overdue

• Correct an Underpayment that is Less than 12 months overdue and relates to the Current
Financial Year

• Correct an Underpayment that is Less than 12 months overdue and relates to a Prior Financial
Year

If the underpayment is Equal to or more than 12 months overdue

• Correct an Underpayment that is Equal to or more than 12 months overdue and less than
$1,200.00

• Correct an Underpayment that is Equal to or more than 12 months overdue and equal to or greater
than $1,200.00

If one or more Payees have not paid despite working this pay period, please follow
Process an Out Of Cycle Pay Run for one or more Payees who have not paid, despite
working in the pay period rather than the below.

!

If the Payee has previously ceased employment, they will need to be reinstated before
the additional payment can be processed. Once reinstated, please ensure you re-enter*
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Revision: 3 — Last modified: Mar 08, 2023

1.3.15.1.1. Correct an Underpayment that is
Less than 12 months overdue and relates to
the Current Financial Year

1. When composing the Employees Pay, select Line 2 (or next vacant pay line).
2. Select Back Pay, Commission, Bonus (B(i)) or add a new Schedule 5 – Method B (i) Pay Rate

if necessary.
3. Enter the Back Pay, Commission, Bonus (B(i)) QTY and Rate unless previously set.
4. Enter the specific period (Start and End Date) then select OK.
5. Make any other changes as necessary.
6. Click Pending or OK to save all changes.

Revision: 2 — Last modified: Mar 08, 2023

1.3.15.1.2. Correct an Underpayment that is
Less than 12 months overdue and relates to
a Prior Financial Year

1. When composing the Employees Pay, select Line 2 (or next vacant pay line).
2. Select Back Pay, Commission, Bonus (B(ii)) or add a new Schedule 5 – Method B (ii) Pay

Rate if necessary.
3. Enter the Back Pay, Commission, Bonus (B(ii)) QTY and Rate unless previously set.
4. Make any other changes as necessary.
5. Click Pending or OK to save all changes.

Revision: 1 — Last modified: Mar 08, 2023

1.3.15.1.3. Correct an Underpayment that is
Equal to or more than 12 months overdue
and less than $1,200.00

1. When composing the Employees Pay, select Line 2 (or next vacant pay line).
2. Select Back Pay, Commission, Bonus (B(ii)) or add a new Schedule 5 – Method B (ii) Pay

the ORGINAL Cessation Date and Reason when processing the Pay Run.

If the underpayment is equal to or greater than $1,200.00, please refer to Correct an
Underpayment that is Equal to or more than 12 months overdue and equal to or greater
than $1,200.00

!
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Rate if necessary.
3. Enter the Back Pay, Commission, Bonus (B(ii)) QTY and Rate unless previously set.
4. Make any other changes as necessary.
5. Click Pending or OK to save all changes.

Revision: 2 — Last modified: Mar 08, 2023

1.3.15.1.4. Correct an Underpayment that is
Equal to or more than 12 months overdue
and equal to or greater than $1,200.00

1. When composing the Employees Pay, select Line 2 (or next vacant pay line).
2. Select Schedule 5, Method B (ii) Lump Sum E or add a new Schedule 5 – Method B (ii) Lump

Sum E Pay Rate if necessary.
3. Enter the Back Pay, Commission, Bonus (B(ii)) QTY and Rate unless previously set.
4. Make any other changes as necessary.
5. Click Pending or OK to save all changes.

Revision: 3 — Last modified: Mar 08, 2023

1.3.15.1.5. Process an Out Of Cycle Pay Run
for a Ceased Employee who has been
underpaid by selecting an incorrect Pay
Rate

1. Re-instate the required employee.
2. Click Pay Day > Process Pays > Individual Employee or

Click Pay Day from the Side Bar.
3. Navigate to Payment Date and change to the date the payment will be processed.
4. Navigate to Period Ending Date and change to the date the pay run will be processed.
5. Double click on any employee that is to be included in this out-of-cycle Pay Run.
6. An alert will display: Pay Run Dates have been changed. Please choose one of the following

If the underpayment is less than $1,200.00, please refer to Correct an Underpayment
that is Equal to or more than 12 months overdue and less than $1,200.00

!

e-PayDay® Payroll Software Personnel are not registered Taxation or BAS agents
and are unable to provide payroll advice. Therefore, please contact your Accountant/
Bookkeeper before processing the additional payment in my next pay run to, firstly,
ensure that you are selecting the correct Pay Rate that is suitable in your circumstances,
secondly, if there is no suitable Pay Rate to assist you with adding a new rate, and lastly
to confirm the Tax deducted is correct for this adjustment amount.

!
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options.
7. Select Change Payment Date to xx/xx/xxxx and Current Period Ending Date to xx/xx/xxxx.
8. Click Click here to Continue.
9. Click Cancel to close the open Pay Envelope.

10. Select the Employee who requires Termination (click once to highlight)
11. Click Cessation.
12. Click Yes to confirm that this Employee will be ceased once the pay run is posted,
13. Enter the date of termination of the selected employee.
14. Click Click here to Continue.
15. Select the required Cessation Pay Rate Types from the options listed below, adjust and/or

remove any Pay Rates, Allowances and Deductions that are pre-loaded and/or add new
Termination / Cessation Pay Rates as necessary.

a. Unused Annual Leave + Loading (aft 18/8/93)
b. Unused Annual Leave + Loading (bef 18/8/93)
c. Unused Annual Leave + Loading (Redund)
d. Unused Annual Leave (aft 18/8/93)
e. Unused Annual Leave (bef 18/8/93)
f. Unused Annual Leave (Redund)

g. Unused Long Service (aft 17/8/93)
h. Unused Long Service (16/8/78 – 17/8/93)
i. Unused Long Service (bef 16/8/78)
j. Unused Long Service (Redund)

i. If any of the above Leave Cessation Pay Rate Types are selected, an alert will be
displayed for you to enter the Employee’s normal Pay Period taxable earnings. If you
are unsure which earnings amount to enter into this alert, please contact your
Accountant / Bookkeeper for advice.IT IS VITAL THAT AMOUNT RECORDED IS AS
ACCURATE AS POSSIBLE AS THIS WILL AFFECT HOW TAX IS CALCULATED
FOR THIS FINAL PAY. For more information, please visit Schedule 7 – Tax table for
unused leave payments on termination of employment

ii. When processing Termination Leave, we recommend entering the Leave Dates as the
Cessation Date unless otherwise required. If you do not wish to enter Leave Dates for
Termination / Cessation Pay Rates, please follow How do I disable recording my
Employees Leave Dates upon Cessation / Termination during the Pay Run?

k. Redundancy And Early Retirement Payments
l. ETP – Life Benefit (17%)

m. ETP – Life Benefit (32%)
n. ETP – Life Benefit (47%)
o. ETP – No TFN (47%)
p. ETP – Foreign Resident / No TFN (45%)
q. ETP – Death Benefit (Dependant – 0%)
r. ETP – Death Benefit (Dependant – 47%)
s. ETP – Death Benefit (Non-Dependant – 32%)
t. ETP – Death Benefit (Non-Dependant – 47%)

16. Click Pending or OK to save all changes.

Revision: 1 — Last modified: Mar 13, 2023
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1.3.15.2. Recover an Overpayment

If you have decided to recover the overpayment as a lump sum and the employee was not
beneficially entitled to it

1. Process an out-of-cycle Pay Run to calculate the NET overpayment
2. Add an Overpayment Deduction
3. Assign the Overpayment Deduction to the Employee

If you have decided to recover the overpayment over several pay periods and the employee was
not legally entitled to it

1. Process an out-of-cycle Pay Run to calculate the NET overpayment
2. Add an Loan Repayment Deduction
3. Assign the Loan Repayment Deduction to the Employee

If you have decided to NOT recover the overpayment and the employee was not legally entitled to it

1. Process an out-of-cycle Pay Run to calculate the NET overpayment
2. Add a Debt Waiver Fringe Benefit

If an overpayment is identified in the same financial year it is paid, the employee will only
need to repay the net amount of the overpaid amount. The net amount is the amount
received by the payee. You will require written consent from the Employee to
deduct an overpayment from their pay. Read Overpayment identified in the same
financial year on the ATO’s website.

!

TD 2008/9 – Income tax: are amounts mistakenly paid as salary or wages to employees
(or as income support payments or worker’s compensation amounts to persons),to which
they are not beneficially entitled, but are obliged to repay, ‘ordinary income’ under
section 6-5 of the Income Tax Assessment Act 1997?

TD 2008/10 – Fringe benefits tax: where an employer recognises they mistakenly paid to
their employee an amount that the employee is not legally entitled to, but is obliged to
repay, and afterwards allows the employee time to repay the amount, is there a ‘loan
benefit’ under subsection 16(1) of the Fringe Benefits Tax Assessment Act 1986?

TD 2008/11 – Fringe benefits tax: where an employer mistakenly pays to their employee
an amount that the employee is not legally entitled to, but is obliged to repay, does the
employer’s subsequent waiver of that obligation constitute a ‘debt waiver benefit’ under
section 14 of the Fringe Benefits Tax Assessment Act 1986?

!

If the overpayment needs to be corrected in the same BAS/ITW Period, please ensure
the Payment and Period Ending Dates are changed to the last day of that month.

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 139 of 955

https://www.ato.gov.au/Business/PAYG-withholding/In-detail/Repayment-of-overpaid-amounts/?page=3
https://www.ato.gov.au/Business/PAYG-withholding/In-detail/Repayment-of-overpaid-amounts/?page=3
https://www.ato.gov.au/law/view/document?docid=TXD/TD20089/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD20089/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD20089/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD20089/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD200810/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD200810/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD200810/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD200810/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD200811/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD200811/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD200811/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD200811/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD20089/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD200810/NAT/ATO/00001
https://www.ato.gov.au/law/view/document?docid=TXD/TD200811/NAT/ATO/00001


1. If you have decided to recover the overpayment
a. Add an Overpayment Deduction
b. Assign the Overpayment Deduction to the Employee

2. If you have decided you are not going to recover the overpayment,
a. Add a Debt Waiver Fringe Benefit

Revision: 27 — Last modified: Jan 06, 2023

1.3.15.2.1. Process an out-of-cycle Pay Run
to calculate the NET overpayment

1. Click Pay Day > Process Pays > Individual Employee or
Click Pay Day from the Side Bar.

2. Navigate to Payment Date and change to the current date
3. Navigate to Period Ending Date and change to the current date
4. Double click on any employee that is to be included in this out-of-cycle Pay Run.
5. An alert will display: Pay Run Dates have been changed. Please choose one of the following

options.
6. Select Change Payment Date to xx/xx/xxxx and Current Period Ending Date to xx/xx/xxxx.
7. Click Click here to Continue.
8. Replcate the Employees Pay Slip exactly as it was paid, and write down the value displayed in

PAYGW Non Tax ©
9. Make the required adjustments to the pay types to ‘resolve the overpayment and write down the

value displayed in PAYGW Non Tax ©
a. The difference between these two amounts is the PAYGW the Payee does not need to

repay
10. Remove all pay types and re-add the pay type which was overpaid
11. Enter a negative QTY
12. Enter the amount of the overpayment.
13. If required navigate to Total Tax (E = C + D), double click on the $ displayed and adjust.
14. Make any other changes as necessary.
15. Click Pending or OK to save all changes.
16. Read here preview, print or export the Pay Run Reports
17. Read here post the Pay Run,
18. Read here to submit your Pay Event to the ATO

Example – John Smith was overpaid 2 hours Overtime
Orginal Pay Run

If an overpayment is identified in a different financial year it is paid, the employee will
need to repay the Gross amount of the overpaid amount. The Gross amount is the
amount calciauted for the Employee before PAYGW is deducted. You will require
written consent from the Employee to deduct an overpayment from their pay. Read
Overpayment relates to a previous financial year on the ATO’s website.

!
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Pay Run Excluding Overpayment
The difference in PAYGW Non Tax © is $38.00

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 141 of 955



Pay Run to resolve Overpayment
The Payee needs to repay $73.44
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Revision: 3 — Last modified: Dec 14, 2021

1.3.15.2.2. Add an Overpayment Deduction
1. Click Pay Types > New Deduction or

Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Deduction then click New.

2. In Description, enter Overpayment
3. In Deducted by, select Per Lump Sum
4. Leave Amount ( $ or % ) empty.
5. Select Variable Deduction Amounts from Employees
6. Leave STP Code as Not Set
7. Click Save then Exit.

Revision: 1 — Last modified: Dec 14, 2021

1.3.15.2.3. Assign the Overpayment
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Deduction to the Employee
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit > Pay Run > Pay Setup – Basic > Setup Variable Deduction.
4. Click New.
5. Select Overpayment from the drop-down menu.
6. Enter the Amount per Pay to be deducted.
7. Enter the Total Amount to be deducted.

a. Once the Total Amount has been reached, no future deductions will be debited.
8. Click Save then Exit.
9. Click Save then Exit again to close the Employee window.

Revision: 1 — Last modified: Dec 14, 2021

1.3.15.2.4. Add a Loan Repayment
Deduction

1. Click Pay Types > New Deduction or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Deduction then click New.

2. In Description, enter Loan Repayment.
3. In Deducted by, select Per Lump Sum
4. Leave Amount ( $ or % ) empty.
5. Select Variable Deduction Amounts from Employees
6. Leave STP Code as Not Set
7. Select FBT.
8. Select Factor of 1.8868: Benefit provider is not entitled to claim GST credits
9. Select Type.of Loan

10. Click Save then Exit.

Revision: 2 — Last modified: Jan 06, 2023

1.3.15.2.5. Assign the Loan Repayment
Deduction to the Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit > Pay Run > Pay Setup – Basic > Setup Variable Deduction.
4. Click New.
5. Select Loan Repayment from the drop-down menu.
6. Enter the Amount per Pay to be deducted.
7. Enter the Total Amount to be deducted.
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a. Once the Total Amount has been reached, no future deductions will be debited.
8. Click Save then Exit.
9. Click Save then Exit again to close the Employee window.

Revision: 1 — Last modified: Jan 06, 2023

1.3.15.2.6. Add a Debt Waiver Fringe Benefit

1. Click Employees > Edit Employees or Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation > FBT Info.
5. Click New.
6. Enter the Date overpayment was processed.
7. In Type. select 13 – Debt waiver
8. In Factor, select 1.8868: Benefit provider is not entitled to claim GST credits
9. Enter the Taxable Amount.

10. Click Save.
11. Click Exit again to close the Employee Window.

Revision: 5 — Last modified: Dec 14, 2021

1.3.15.3. Correct an STP Reported Amount
(incorrect pay type chosen, no additional
payment is required)

1. When composing the Employees Pay, select Line 2 (or next vacant pay line).
2. Select the incorrect Pay Rate which was chosen in the previous Pay Run.
3. Adjust the QTY to be negative the number of hours (eg. -7.6) you paid in the previous Pay Run.
4. Select Line 3 (or next vacant pay line).
5. Select the Pay Rate which should have been paid in the previous pay run.
6. Adjust the QTY to match what you should have paid – this will be the same as paid in the previous

pay run but now with the correct Pay Rate chosen.
7. Make any other changes as necessary.
8. Click Pending or OK to save all changes.
9. Repeat the above steps for all Employees required.

Revision: 5 — Last modified: Mar 08, 2023

If you decide the Employee is not obliged to repay the overpaid amount, they will have
provided a debt waiver fringe benefit!

This type of correction is typically processed as part of the next Regular Pay Run;
however, it can be resolved as part of an Out of Cycle Pay Run or by rolling back.*
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1.3.15.4. Reverse and make amendments to
your very last pay run

1. Click Utilities > Rollback a Company to a Previous Date.
2. An alert will display: If you rollback a pay run, it will restore the Company data back to the

date of the pay run. If you have made any changes since that date they will be lost. Do you
wish to continue?

3. Click Yes
4. Select the Period Ending Backup you wish to restore (e.g. 2020-01-28 10-43 PRACTICE

COMPANY Period Ending 2020-01-27.zip)
5. Click Open.
6. Once the Period Ending Backup has finished restoring, your Company will close.
7. Click File > Open.
8. Select the Company you wish to access.
9. Click Open.

10. Click Pay Day > Process Pays > Individual Employee or
Click Pay Day from the Side Bar.

11. Double-click on the first Employee whose pay requires correction.
12. Make changes as necessary.
13. Click Pending or OK to save all changes.
14. Repeat the above steps for all Employees required.
15. Preview, re-print or re-export the UPDATED Pay Run Reports, read here.
16. Re-print, export or e-Mail your Pay Slips, read here
17. If you corrected the mistake BEFORE the file was uploaded to the bank, create a NEW

FAST-Bank™ File, read here
18. Finalise the Pay Run, read here.
19. Send a Full File Replacement to the ATO, read here.

Revision: 27 — Last modified: Mar 08, 2023

1.3.15.4.1. Send a Full File Replacement to
the ATO

1. Once the Pay Run has been posted, an alert will display.

Period Ending or Rollback backups are automatically created when you click Post in
PayDay. Therefore by restoring this backup, you will be able to make amendments to
the previous pay run, including removing it altogether (in the case of a double up). Any
changes that have been made AFTER the back up was created will be lost, so will also
require re-entry (eg. added a new employee AFTER the pay run was posted).

!

Read more about what information is included in a Full File Replacement Submission
here.*
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2. Ensure Full File Replacement (FFR) is selected.
3. Tick the checkbox next to I am notifying the ATO;
4. Click Click here to Continue then Start SBR2 Client.

a. If There is a problem loading the transaction data. Please contact e-PayDay Support
displays, read here

5. SBR2 will display all submissions waiting to be sent to the ATO, previous submissions that the
ATO may have responded to, the Company Name that the file is for and the unique ID for the
transaction.

a. Send is displayed when an STP event has been created BUT not yet sent via SBR2.
b. Waiting is displayed once the file has been sent to the ATO, and a response could be

available.
6. Click Next then Action to send your data to the ATO.
7. You will receive a message advising that The ATO has received your data, but not yet

responded. Please try again later.
a. If there are any issues with your submission, they will be displayed in this window, for

example
i. Invalid Username and Password, read here
ii. Error 400, read here
iii. The client you transmitted is not associated with the agent number you supplied

and cannot be authorised, read here
iv. The submission has failed validation, read here

8. Once your submission has been sent, click Next.
9. If there are any previous submissions that are still WAITING for a response, click Next then

Action to receive the response from the ATO,
10. Once you have progressed through all of your SEND and WAITING Submissions, click Exit.

Revision: 41 — Last modified: Mar 26, 2020

1.3.15.4.2. Adjust Total Tax (E = C + D)
during your Pay Run

Regardless of any changes made, PAYG Non Tax © will always display the correct
amount of tax applicable to this pay based on the inbuilt Tax Calculations. If any Pay
Types are added or removed, Total Tax (E = C + D) will be recalculated and will require
amendment. If the Pay Envelope is saved then reopened, Total Tax (E = C + D) will be
recalculated and will require amendment.

!
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1. When composing the Employees Pay, navigate to Total Tax (E = C + D).
2. Double click on the $ displayed and adjust as required.

Revision: 7 — Last modified: May 22, 2020

1.3.15.4.3. Adjust Employer SG (10.50%)
during your Pay Run

If any Pay Types are added or removed, Employer SG will be recalculated and will
require amendment.

!
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1. When composing the Employees Pay, navigate to Employer SG.
2. Double click on the $ displayed and click Backspace on your keyboard.
3. Enter the amount required then press Tab on your keyboard.

Revision: 12 — Last modified: Jul 02, 2022
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1.3.15.4.4. Adjust RESC (over 10.50%)
during your Pay Run

1. When composing the Employees Pay, navigate to RESC..
2. Double click on the $ displayed and click Backspace on your keyboard.
3. Enter the amount required then press Tab on your keyboard.

Revision: 9 — Last modified: Jul 02, 2022

1.3.15.5. Process an Out Of Cycle Pay Run
1. Click Pay Day > Process Pays > Individual Employee or

Click Pay Day from the Side Bar.
2. Navigate to Payment Date and change to the date the payment will be processed.
3. Navigate to Period Ending Date and change to the date the pay run will be processed.
4. Double click on any employee that is to be included in this out-of-cycle Pay Run.
5. An alert will display: Pay Run Dates have been changed. Please choose one of the following
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options.
6. Select Change Payment Date to xx/xx/xxxx and Current Period Ending Date to xx/xx/xxxx.
7. Click Click here to Continue.
8. Compose and complete the pays as required per Pay Run Procedure

Revision: 1 — Last modified: Mar 07, 2023

1.3.15.6. Process an Out Of Cycle Pay Run
for one or more Payees who have not paid,
despite working in the pay period

1. Click Pay Day > Process Pays > Individual Employee or
Click Pay Day from the Side Bar.

2. Navigate to Payment Date and change to the date the payment will be processed.
3. Navigate to Period Ending Date and change to the date the pay run will be processed.
4. Double click on any employee that is to be included in this out-of-cycle Pay Run.
5. An alert will display: Pay Run Dates have been changed. Please choose one of the following

options.
6. Select Change Payment Date to xx/xx/xxxx and Current Period Ending Date to xx/xx/xxxx.
7. Click Click here to Continue.
8. Select the appropriate Ordinary and Overtime Pay Rates, Leave Pay Rates, Schedule 5 (Back

Pay, Commission, Bonus) Pay Rates Allowances and/or Deductions and adjust as required
a. If Leave Pay Rates are selected, an alert will be displayed for you to enter the Employee’s

Start Date and End Date of the Leave Period.
b. If Schedule 5 (Back Pay, Commission, Bonus) Pay Rates are selected, you may be

prompted to enter either a date range or the number of periods for taxation calculation.
9. If required, click Show Cost Centres and allocate the employees hours against the appropriate

Cost Centre for each Pay Type listed.
10. Click Pending or OK to save all changes.
11. Preview, print or export the UPDATED Pay Run Reports, read here.
12. Print, export or e-Mail your Pay Slips, read here
13. If required, create a NEW FAST-Bank™ File, read here
14. Finalise the Pay Run, read here.
15. Submit your Pay Event to the ATO & complete any previous submissions which the ATO have not

yet responded to.

Revision: 1 — Last modified: Mar 08, 2023

1.3.15.7. An Employee has been set up
incorrectly

• Read here If a PAYG (Pay As You Go) Employee needs to be reinstated as a Working Holiday
Maker (WHM)

• Read here If a PAYG (Pay As You Go) Employee needs to be reinstated as a Foreign Employee.
• Read here If a Foreign Employee needs to be reinstated as a Working Holiday Maker
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• Read here If a Foreign Employee needs to be reinstated as a PAYG (Pay As You Go) Employee.
• Read here If a Working Holiday Maker needs to be reinstated as a PAYG (Pay As You Go)

Employee
• Read here If a Working Holiday Maker needs to be reinstated as a Foreign Employee

Revision: 3 — Last modified: Jun 30, 2020

1.3.15.7.1. Cease a PAYG (Pay As You Go)
Employee and reinstate as a Working
Holiday Maker (WHM)

1. Ensure you have registered with the ATO before your first payment to a working holiday maker.
2. Check your worker has a visa subclass 417, 457 or 462 using the Visa Entitlement Verification

Online (VEVO) service
3. Set that you are Registered as an employer of Working Holiday Makers in your Company

Details
4. Manually cease (terminate) the required Employee.
5. Reinstate the required Employee.
6. Change the Employees Payee Type to Working Holiday Maker

If the Employees YTD Taxation Balances also need to be
migrated (ONLY completed if directed by your Accountant
or Bookkeeper).

1. Print the Employee Masterfile Report for the ceased Employee Profile, so that you may enter
these at Step 3 (below)

2. Access the OLD Employee Profile and manually remove the YTD Taxation Balances
3. Access the NEW Employee Profile and manually enter the YTD Taxation Balances.
4. Send an Update Event to the ATO for the OLD and NEW Employee records.

Revision: 18 — Last modified: Apr 11, 2023

If pay runs have already been processed for this employee, you will need to seek advice
from your Accountant or Bookkeeper regarding their tax liability and discuss it with your
employee, as it may mean they require additional tax to be deducted to ensure a tax bill
is not received. There is no way to ‘fix’ the previously posted pay runs. However, you
can change the employee to be correctly set moving forward.

!
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1.3.15.7.1.1. Update the Employees Payee
Type to Working Holiday Maker (WHM)

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Navigate to Payee Type.
5. Click the drop-down menu and select Working Holiday Maker.
6. Click Save then Exit.

Revision: 5 — Last modified: Mar 06, 2020

1.3.15.7.2. Cease a Foreign Employee and
reinstate as a Working Holiday Maker (WHM)

1. Ensure you have registered with the ATO before your first payment to a working holiday maker.
2. Check your worker has a visa subclass 417, 457 or 462 using the Visa Entitlement Verification

Online (VEVO) service
3. Set that you are Registered as an employer of Working Holiday Makers in your Company

Details
4. Manually cease (terminate) the required Employee.
5. Reinstate the required Employee.
6. Change the Employees Payee Type to Working Holiday Maker

If the Employees YTD Taxation Balances also need to be
migrated (ONLY completed if directed by your Accountant
or Bookkeeper).

1. Print the Employee Masterfile Report for the ceased Employee Profile, so that you may enter
these at Step 3 (below)

2. Access the OLD Employee Profile and manually remove the YTD Taxation Balances
3. Access the NEW Employee Profile and manually enter the YTD Taxation Balances.

The Employees Payee Type can only be changed if there have been no pay runs
posted for the required employee.

!

If pay runs have already been processed for this employee, you will need to seek advice
from your Accountant or Bookkeeper regarding their tax liability, and discuss with your
employee as it may mean they require additional tax to be deducted to ensure a tax bill
is not received. There is no way to ‘fix’ the previously posted pay runs, however, you can
change the employee so they are correctly set moving forward.

!
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4. Send an Update Event to the ATO for the OLD and NEW Employee records.

Revision: 3 — Last modified: Apr 11, 2023

1.3.15.7.3. Cease a PAYG (Pay As You Go)
Employee and reinstate as a Foreign
Employee

1. Manually cease (terminate) the required Employee.
2. Reinstate the required Employee.
3. Change the Employees Payee Type to Foreign Employee

If the Employees YTD Taxation Balances also need to be
migrated (ONLY completed if directed by your Accountant
or Bookkeeper).

1. Print the Employee Masterfile Report for the ceased Employee Profile, so that you may enter
these at Step 3 (below)

2. Access the OLD Employee Profile and manually remove the YTD Taxation Balances
3. Access the NEW Employee Profile and manually enter the YTD Taxation Balances.
4. Send an Update Event to the ATO for the OLD and NEW Employee records.

Revision: 5 — Last modified: Apr 11, 2023

1.3.15.7.3.1. Update the Employees Payee
Type to Foreign Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Navigate to Payee Type.

If pay runs have already been processed for this employee, you will need to seek advice
from your Accountant or Bookkeeper regarding their tax liability and discuss it with your
employee, as it may mean they require additional tax to be deducted to ensure a tax bill
is not received, or they may be entitled to a ‘refund’. There is no way to ‘fix’ the
previously posted pay runs. However, you can change the employee to be correctly set
moving forward.

!

The Employees Payee Type can only be changed if there have been no pay runs
posted for the required employee.

!
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5. Click the drop-down menu and select Foreign Employee.
6. Click Save then Exit.

Revision: 1 — Last modified: Jun 30, 2020

1.3.15.7.4. Cease a Working Holiday Maker
(WHM) Employee and reinstate as a Foreign
Employee

1. Manually cease (terminate) the required Employee.
2. Reinstate the required Employee.
3. Change the Employees Payee Type to Foreign Employee

If the Employees YTD Taxation Balances also need to be
migrated (ONLY completed if directed by your Accountant
or Bookkeeper).

1. Print the Employee Masterfile Report for the ceased Employee Profile, so that you may enter
these at Step 3 (below)

2. Access the OLD Employee Profile and manually remove the YTD Taxation Balances
3. Access the NEW Employee Profile and manually enter the YTD Taxation Balances.
4. Send an Update Event to the ATO for the OLD and NEW Employee records.

Revision: 4 — Last modified: Apr 11, 2023

1.3.15.7.5. Cease a Foreign Employee and
reinstate as a PAYG (Pay As You Go)
Employee

If pay runs have already been processed for this employee, you will need to seek advice
from your Accountant or Bookkeeper regarding their tax liability and discuss it with your
employee, as it may mean they require additional tax to be deducted to ensure a tax bill
is not received, or they may be entitled to a ‘refund’. There is no way to ‘fix’ the
previously posted pay runs. However, you can change the employee to be correctly set
moving forward.

!

If pay runs have already been processed for this employee, you will need to seek advice
from your Accountant or Bookkeeper regarding their tax liability and discuss it with your
employee, as it may mean they require additional tax to be deducted to ensure a tax bill
is not received, or they may be entitled to a ‘refund’. There is no way to ‘fix’ the
previously posted pay runs. However, you can change the employee to be correctly set
moving forward.

!
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1. Manually cease (terminate) the required Employee.
2. Reinstate the required Employee.
3. Change the Employees Payee Type to Employee

If the Employees YTD Taxation Balances also need to be
migrated (ONLY completed if directed by your Accountant
or Bookkeeper).

1. Print the Employee Masterfile Report for the ceased Employee Profile, so that you may enter
these at Step 3 (below)

2. Access the OLD Employee Profile and manually remove the YTD Taxation Balances
3. Access the NEW Employee Profile and manually enter the YTD Taxation Balances.
4. Send an Update Event to the ATO for the OLD and NEW Employee records.

Revision: 6 — Last modified: Apr 11, 2023

1.3.15.7.5.1. Update the Employees Payee
Type to Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Navigate to Payee Type.
5. Click the drop-down menu and select Employee.
6. Click Save then Exit.

Revision: 1 — Last modified: Jun 30, 2020

1.3.15.7.6. Cease a Working Holiday Maker
(WHM) Employee and reinstate as a PAYG
(Pay As You Go) Employee

The Employees Payee Type can only be changed if there have been no pay runs
posted for the required employee.

!

If pay runs have already been processed for this employee, you will need to seek advice
from your Accountant or Bookkeeper regarding their tax liability and discuss it with your
employee, as it may mean they require additional tax to be deducted to ensure a tax bill
is not received, or they may be entitled to a ‘refund’. There is no way to ‘fix’ the
previously posted pay runs. However, you can change the employee to be correctly set
moving forward.

!
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1. Manually cease (terminate) the required Employee.
2. Reinstate the required Employee.
3. Change the Employees Payee Type to Employee

If the Employees YTD Taxation Balances also need to be
migrated (ONLY completed if directed by your Accountant
or Bookkeeper).

1. Print the Employee Masterfile Report for the ceased Employee Profile, so that you may enter
these at Step 3 (below)

2. Access the OLD Employee Profile and manually remove the YTD Taxation Balances
3. Access the NEW Employee Profile and manually enter the YTD Taxation Balances.
4. Send an Update Event to the ATO for the OLD and NEW Employee records.

Revision: 7 — Last modified: Apr 11, 2023

1.4. End of Month / Quarter / Financial Year
Reporting

End of Month or Quarter Reporting
1. Print the following Reports for reconciliation and archive purposes (Optional)

a. Accrual Tracking Report
b. Leave Liability Report
c. Payroll Analysis Report
d. Employee Transactions Report
e. Employee Balances Report

2. Print or Export a Withholding Tax Report for your Income Tax Withholding / Business Activity
Statement

3. Process your Superannuation payments, read here
4. Process your Deduction Payees payments (if required)

a. Print your Deduction Payee Reports and process the payment.
b. Record the Deduction Payee Payment.

End of Financial Year Reporting
1. Follow our End Of Financial Year Survival Guide here

Revision: 12 — Last modified: Jun 03, 2020

1.4.1. Print or Export the Withholding Tax
Report

1. Click Reports > Withholding Tax Report (Total/Weekly)
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2. Navigate to Report Selection Criteria.
3. Change Report Period as required..
4. Click Preview, Print or Export PDF.

Revision: 6 — Last modified: Jun 03, 2020

1.4.2. Generate your Superannuation
Reports and pay the required Contributions
for the period

Superannuation Fund or Clearing House
1. Print your Superannuation Reports
2. Create the SuperStream File OR Create the SuperStream and ABA Payment Files
3. Upload your SuperStream File or manually enter the Contribution Amounts in your Superannuation

Fund or Clearing House Portal.
4. Record your Superannuation Payments

e-PayDay® Gateway
1. Print your Superannuation Reports
2. Create the SuperStream File OR Create the SuperStream and ABA Payment Files and

upload to the e-PayDay® Gateway
3. Submit your Payment through American Express (Reward Pay) OR Upload your FAST-Bank™

file
4. Record your Superannuation Payments

Revision: 24 — Last modified: Feb 01, 2023

1.4.2.1. Print or Export Superannuation
Reports

1. Click Super Manager > Print > Fund Reports or
Click Super Manager from the Side Bar.

2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)
or click Select All.

3. Click Reports.

In order to create a SuperStream File, there is certain information that needs to be
entered. Please refer to SuperStream Getting Started Guide

!

If you DO NOT Upload a SuperStream file? SKIP Step 2!
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4. Select the Report (or Reports) you wish to generate,
a. Employer Periodic SG Contributions
b. Employer Periodic SG Contributions (1 Page per Fund)
c. Non SG Contributions YTD
d. Non SG Periodic Contributions
e. Total Periodic Superannuation Contributions

5. Click Preview, Print or Export PDF.
6. Click Exit to close the Superannuation Reports Selection Window.

Revision: 7 — Last modified: Jun 03, 2020

1.4.2.2. Create your SuperStream File
(Superannuation Fund / Clearing House)

1. Click Super Manager > Pay Super.
2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)

or click Select All.
3. Select EITHER Create File or Create SuperStream and ABA Payment File (FAST-Bank™).
4. Click Next to preview a list of the Superannuation Funds, Period Start and End Dates, SG

(Employer) and Non-SG (Employee Contributions) payable for the selected period.
5. Click Next. to preview the Superannuation Funds, Payment Method, Reference Number, BPAY

Biller Code, and Transaction Date.
6. Click Next then Continue to create the SuperStream File.
7. Choose the location that you wish to save the SuperStream file to (eg. Desktop) then click Save.
8. Click Next then Go To Folder if you need to open the location you saved the SuperStream file to.
9. Click Finished to close the FAST-Super® wizard.

10. Log onto your superannuation Fund or Clearing house to upload your SuperStream File.

Revision: 6 — Last modified: Jun 24, 2020

1.4.2.3. Create your SuperStream File (e-
PayDay® Gateway)

1. Click Super Manager > Pay Super.
2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)

or click Select All.
3. Select EITHER Create File or Create SuperStream and ABA Payment File (FAST-Bank™).
4. Click Next to preview a list of the Superannuation Funds, Period Start and End Dates, SG

(Employer) and Non-SG (Employee Contributions) payable for the selected period.
5. Click Next. to preview the Superannuation Funds, Payment Method, Reference Number, BPAY

Biller Code, and Transaction Date.
6. Click Next then Continue to create the SuperStream File.
7. Choose the location that you wish to save the SuperStream file to (eg. Desktop) then click Save.
8. Click Pay Super to open the e-PayDay® SuperStream Gateway webpage.
9. Login with your Username and Password.

10. Navigate to Contribution Upload.
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11. Click Choose File to locate your SuperStream File, then Open, Upload, then Close the alert
which will display.

12. Navigate to Runs.
13. Once the imported SuperStream Files Status is OK to Send, click Send then select either

American Express or Electronic Funds Transfer.
14. Click Continue then Close

Revision: 9 — Last modified: Jun 24, 2020

1.4.2.4. Pay your Superannuation
Contributions through American Express
(Reward Pay)

1. Navigate to RewardPay and click More Information.
2. Click LOGIN.
3. Enter your Username and Password then click LOGIN.
4. Click In Cart.
5. Select the Order you wish to submit by clicking the Order Number.
6. Click Confirm to pay the outstanding contributions.
7. Scroll down on the page to enter your American Express Credit Card Details and verification code

which has been sent to the mobile number you entered when signing up.
8. Once completed, click PAY.

Revision: 4 — Last modified: Jan 22, 2020

1.4.2.5. Record Superannuation Contribution
Payment/s

1. Click Super Manager > Pay Super.
2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)

or click Select All.
3. Select Mark Funds as Paid.
4. Click Next to preview a list of the Superannuation Funds, Period Start and End Dates, SG

(Employer) and Non-SG (Employee Contributions) payable for the selected period.
5. Click Next. to preview the Superannuation Funds, Payment Method, Reference Number, BPAY

Biller Code, and Transaction Date.
6. Click Next then Continue to mark the Superannuation Funds as Paid.
7. Click Finished to close the FAST-Super® wizard.

Revision: 9 — Last modified: Jun 24, 2020

1.4.3. End Of Financial Year Survival Guide
Read our Single Touch Payroll End Of Financial Year Survival Guide here
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If you are not yet STP Reporting, please read our e-PayDay® Legacy EOFY Survival Guide here

Revision: 1 — Last modified: May 29, 2020

1.4.4. Declaring Wages for Workers
Compensation
Please print the following reports to assist with the calculation for declaring Wages for Workers
Compensation (WorkCover)

1. Withholding Tax Report
2. Total Periodic Superannuation Contributions
3. FBT Report

The following reports will provide further granular detail regarding the balances displayed in the
Withholding Tax Report

1. Pay Rates
2. Allowances
3. Deductions

Revision: 6 — Last modified: Aug 31, 2022
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2. Single Touch Payroll (STP) reporting
explained.

What is Single Touch Payroll (STP)?
Single Touch Payroll is a mandatory government reporting requirement that enables businesses and
employers to report (real-time) staff salary and wages (including ordinary time earnings)
and PAYG withholding amounts to the ATO at the same time the employees are paid. Read about Single
Touch Payroll on the ATO’s website here

How do I get started?
Follow our e-PayDay® Legacy STP Getting Started Guide here

Pay Run Adjustments, Corrections, Changes or
Amendments.
No matter what you call them, any changes to a previously reported pay run are called a “Fix” under
STP. Rolling back a pay run is now only to be used as a last resort, not as a normal payroll procedure.
With real-time reporting under STP, a rollback is definitely not best practice when correcting a pay run.
Learn more here

BMS ID Explained
The BMS ID is a Business Management Software ID that is assigned to ensure that STP reporting
provides correctly consolidated information with the ATO.

If you start reporting through one STP solution and change to another during a financial year, you must
transition correctly to make sure the information pre-filled into your employees’ income tax return is
accurate. Refer to the ATO’s website here for further information.

You have the option to,

1. Migrate your year-to-date employee information and use the ORGINAL BMS ID. You will need
to obtain the BMS ID from your previous payroll solution.

2. Migrate your year-to-date employee information and use a NEW BMS ID. You will need to zero
the employee year-to-date values from the old payroll solution through an update event to prevent
duplicate information from being displayed.

3. Use a NEW BMS ID WITHOUT MIRGRATING your year-to-date employee information. You will
need to finalise the employee information reported under the original payroll solution.

Revision: 66 — Last modified: Mar 18, 2020

2.1. Getting Started with Single Touch
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Payroll Reporting
e-PayDay Hosted® Skip Step 1.

1. Download and Install the latest e-PayDay® Upgrade here then
2. Read here to deactivate any Allowances and Deductions that you do not use.
3. Read here to ensure you have posted all Pay Runs that may be currently active,
4. Register with our Sending Service Provider (SSP), SuperChoice, here.
5. Read here to set your Electronic Transfer Option to STP (SuperChoice) and enter your Company

information.
6. IF YOU STILL HAVE ACTIVE ALLOWANCES AND DEDUCTIONS

a. Read here to allocate STP Codes to each of your Allowances and Deductions.
b. Read here to perform an update for your Employees Allowance and Deduction YTD STP

Balances
c. Read here to review your Employees Allowance and Deduction YTD STP Balances to

ensure they updated correctly.
7. Read here to run an STP Health Check to ensure there are no issues with your Employees.
8. Read here to advise the ATO of all Employees Year to Date balances that have not been reported

yet under STP.

Once you have completed ALL of the above steps, Single Touch Payroll reporting will be enabled!
To continue reporting, it’s as simple as processing your pays to report your information to the ATO
following our Pay Run procedure here.

Revision: 62 — Last modified: Apr 10, 2020

2.1.1. Set your Electronic Transfer Option to
STP (SuperChoice) and enter your Company
information

1. Click File > Company > Government.
2. Navigate to Electronic Transfer Option and select STP (SuperChoice).
3. Click Save.
4. Click STP Info then Click here to Add/Edit STP Reporting Information
5. Click Edit.
6. Click Copy Company Details to copy the Legal Entity Name (Company Name), Full Company

Name (Payer name), Branch Code, ABN, Street Address, City/Suburb, State, Postcode, Country,
Phone Number, Fax Number and e-Mail from Company details.

7. Enter the name of your Company Representative in Contact Person.
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8. Update the BMS ID if required.
9. Enter the Username (e-Mail Address).

10. Enter the Password.
11. If you are processing your OWN STP submissions, click Save then Exit to close STP Info then

click Exit to close the Company window.
a. If you are an Intermediary or will be sending your information to an Intermediary for

submission, please continue following below,

1. If you are an Intermediary or will be sending your information to an Intermediary for submission,
click Intermediary Details.

a. Click Load Company details from another Company if you wish to copy the Trading
Name (Payer trading name), Full Company Name (Payer name), Branch Code, ABN, Street
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Address, City/Suburb, State, Postcode, Country, Phone Number, Fax Number and e-Mail
from the selected Companies details. Otherwise,

b. Enter the Trading Name (Payer trading name).
c. Enter the Full Company Name (Payer name).
d. Enter the Contact Name for the Intermediary in Contact Person.
e. Enter the Branch Code.
f. Enter the Tax Agent Number.

g. Enter the Physical Address of the Intermediary.
h. Enter the City/Suburb of the Intermediary.
i. Select the State of the Intermediary.
j. Enter the Postcode of the Intermediary.

k. Select the Country of the Intermediary.
l. Enter the Phone Number of the Intermediary.

m. Non-compulsory: Enter the Fax Number of the Intermediary.
n. Enter the e-Mail Address of the Intermediary.

2. Click Save then Exit to close STP Info.
3. Click Exit to close the Company window.

Revision: 13 — Last modified: Jan 14, 2022

2.1.2. Deactivate Allowances and
Deductions that you do not use

1. Click Pay Types from the Side Bar
2. Navigate to Pay Type, click on the drop-down menu and change to Allowance.
3. Navigate to Status to select Active ONLY.
4. Select the Allowance to update (click once to highlight).
5. Click Edit.
6. Navigate to Active and click once to deselect.
7. Click Save then Exit.
8. Once you have completed all allowances, repeat with deductions.
9. Navigate to Pay Type, click on the drop-down menu and change to Deduction.

10. Navigate to Status to select Active ONLY.
11. Select the Deduction to update (click once to highlight).
12. Click Edit.
13. Navigate to Active and click once to deselect.
14. Click Save then Exit.

Revision: 5 — Last modified: Mar 18, 2020

2.1.3. Allocate STP Codes to your
Allowances and Deductions

If you are unsure what STP Code to assign to your Allowances, please visit Withholding
for allowances on the ATO’s website.

!
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1. Click Pay Types from the Side Bar
2. Navigate to Pay Type, click on the drop-down menu and change to Allowance.
3. Select the Allowance to edit (click once to highlight).
4. Click Edit.

a. If the Tax Treatment is set to Non Reportable (The ATO publishes an annual Ruling that
set out the reasonable allowances amounts)

i. Leave STP Code as Not Set.
ii. Ensure Taxable, Include in W1 and Payroll Tax are not selected.

b. If the Tax Treatment is set to Show Allowance in Gross Payment box
i. Leave STP Code as Not Set.

c. If the Tax Treatment is set to Show Allowance separately in Allowance box
i. Navigate to STP Code.
ii. Click on the drop-down menu and select the appropriate STP Code: Car, Transport,

Laundry, Meals, Travel or Other,
d. If the Tax Treatment is set to Show Allowance separately in Allowance box and tax the

allowance at the Rate detailed in the Notice of Variation
i. Navigate to STP Code.
ii. Click on the drop-down menu and select the appropriate STP Code: Car, Transport,

Laundry, Meals, Travel or Other,
5. Click Save then Exit.
6. Repeat the above steps for each Allowance.

1. Next, navigate to Pay Type, click on the drop-down menu and change to Deduction.
2. Select the Deduction to edit (click once to highlight).
3. Click Edit.

a. If the Deduction is for Fees or Workplace Giving.

We also recommend contacting your Accountant / Bookkeeper for further advice if you
are unable to determine the correct set up (after referring to the ATO’s website).

!
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i. Navigate to STP Code.
ii. Click on the drop-down menu and select the appropriate STP Code.

b. If the Deduction is for anything other than Fees or Workplace Giving (eg. Concessional
(Before Tax) and Non-Concessional (After Tax) Superannuation Contributions),

i. Leave STP Code as Not Set.
ii. Navigate to Tax Treatment
iii. Select DO NOT itemise this Deduction for reporting to the ATO.

4. Click Save then Exit.
5. Repeat above steps for each Deduction.

Revision: 5 — Last modified: Feb 15, 2021

2.1.4. Update your Allowance and Deduction
Balances

1. Click Tax > STP > Update Allowance and Deduction YTD Balances.
2. Select ALL Employees or select Selected and hold down ctrl while selecting the employees you

require.
3. Click Ok
4. An Alert will display: By completing this procedure, e-PayDay® will check the Allowances and

Deductions that have been used during a pay run and update the Allowance and Deduction
Single Touch Payroll YTD Balances based on the current Allowance/Deduction set up. Click
Continue to update your Employees Allowance and Deduction Single Touch Payroll YTD
Balances. Otherwise, click Exit. If Exit is selected, your Employees Allowance and
Deduction Single Touch Payroll YTD Balances will not be updated and may provide
incorrect information to the ATO.

5. Click Continue.
a. If the Allowance and Deduction YTD STP Balances were updated successfully, the following

alert will display: Allowance and Deduction Single Touch Payroll YTD Balances have
been updated successfully.

i. Click Click Here to Continue.

This procedure will only be successfully completed if ALL Allowances and Deductions
(with exception to Concessional (Before Tax) & Non-Concessional (After Tax)
Superannuation Contributions) have an STP Code assigned as per Allocate STP Codes
to your Allowances and Deductions.

!

If your Allowance or Deduction set up has changed throughout the current Financial
Year, Update Allowance and Deduction YTD Balances will use the current Allowance
or Deduction setup to create the Allowance and Deduction YTD STP Balances. If the
Employee Allowance and Deduction Balances are edited after this procedure is
completed, following this process again will replace the edited amounts.

!

Employees who are displayed in Red are currently Ceased (Terminated).!
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b. If the Allowance and Deduction YTD STP Balances were not updated successfully, the
following alert will display: There was a problem updating the Allowances and
Deductions Single Touch Payroll YTD Balances. Please contact e-PayDay Support.

i. Request a Support Call here.
6. Review the Employees Allowance and Deduction YTD STP Balances to ensure they are correctly

reported, read here.

Revision: 20 — Last modified: Mar 02, 2021

2.1.5. Review your Employees Allowance
and Deduction Balances

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Click Balances.
6. Click Allow/Deds.

a. If the Allowance or Deduction STP Code is incorrect for ALL Payments, please follow What
do I do if the STP Code assigned to my Allowance or Deduction is incorrect?

b. If the Allowance or Deduction STP Code is incorrect for SOME Payments, please contact
the Australian Taxation Office.

c. If the Allowance or Deduction Tax Treatment is incorrect for ALL Payments, please follow
What do I do if the Tax Treatment assigned to my Allowance or Deduction is
incorrect?

d. If the Allowance or Deduction Tax Treatment is incorrect for SOME Payments, please
contact the Australian Taxation Office.

e. If the Allowance or Deduction YTD Balances is incorrect, request a Support Call here.
f. If an Allowance or Deduction is incorrectly recorded, request a Support Call here.

Revision: 13 — Last modified: Jun 01, 2020

2.1.5.1. The STP Code assigned to your
Allowance and/or Deduction is incorrect

1. Read here to change the STP Code by editing the Allowance/s and/or Deduction/s.
2. Read here to update your Allowance and Deduction YTD Values.

Revision: 11 — Last modified: Mar 18, 2020

2.1.5.1.1. Change the STP Codes assigned

As an STP Code is not required for Concessional (Before Tax) & Non-Concessional
(After Tax) Superannuation Contributions, they will not be displayed in this window.

!
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to your Allowance/s and Deductions
1. Click Pay Types from the Side Bar
2. Navigate to Pay Type, click on the drop-down menu and change to Allowance.
3. Select the Allowance to edit (click once to highlight).
4. Click Edit.
5. Navigate to STP Code.
6. Click on the drop-down menu and select the appropriate STP Code.
7. Click Save then Exit.
8. Repeat Steps 2 to 6 for each Allowance.
9. Once you have completed all allowances, repeat with deductions.

10. Navigate to Pay Type, click on the drop-down menu and change to Deduction.
11. Select the Deduction to edit (click once to highlight).
12. Click Edit.
13. Navigate to Tax Treatment.
14. Click on the drop-down menu and select the appropriate Tax Treatment.
15. Click Save then Exit.
16. Repeat Steps 2 to 6 for each Deduction.

Revision: 8 — Last modified: Mar 18, 2020

2.1.5.2. The Tax Treatment assigned to your
Allowance or Deduction is incorrect

1. Read here to change the Tax Treatment by editing the Allowance/s and/or Deduction/s.
2. Read here to update your Allowance and Deduction YTD Values.

Revision: 10 — Last modified: Mar 18, 2020

2.1.5.2.1. Change the Tax Treatment
assigned to an Allowance/s and/or
Deduction/s

1. Click Pay Types from the Side Bar
2. Navigate to Pay Type, click on the drop-down menu and change to Allowance.
3. Select the Allowance to edit (click once to highlight).
4. Click Edit.
5. Navigate to Tax Treatment.
6. Click on the drop-down menu and select the appropriate Tax Treatment.
7. Click Save then Exit.
8. Repeat Steps 2 to 6 for each Allowance.
9. Once you have completed all allowances, repeat with deductions.

10. Navigate to Pay Type, click on the drop-down menu and change to Deduction.
11. Select the Deduction to edit (click once to highlight).
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12. Click Edit.
13. Navigate to Tax Treatment.
14. Click on the drop-down menu and select the appropriate Tax Treatment.
15. Click Save then Exit.
16. Repeat Steps 2 to 6 for each Deduction.

Revision: 8 — Last modified: Mar 18, 2020

2.1.6. Single Touch Payroll (STP) Health
Check

1. Click Tax > STP > Single Touch Payroll Health Check.
One or more of the following errors MAY be displayed depending on what information has been
omitted from e-PayDay®. See out list of errors below,

The STP Health Check can be processed manually by following the below and is
automatically processed when Post is clicked in the Pay Run / Pay Day, when Tax >
STP > Submit Update is clicked and when Create/Submit STP EOFY File is clicked
within the End of Financial Year procedure.

!
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Company Detail Errors
Read here to resolve ALL Company Details errors.

• The Company Trading Name must contain a value.
• The Company Trading Name contains invalid characters.
• The Company Contact Person must contain a value.
• The Company Contact Person contains invalid characters.
• The Company ABN must contain a value.
• The Company ABN is either invalid or incomplete.
• The Company BMS ID must contain a value.
• The Company BMS ID contains invalid characters.
• All or One or more of the Company Street Address fields must contain a value.
• The Company Street Address contains an invalid international address.
• The Company Street Address contains invalid values.
• One or more of the Company Postal Address fields are empty.
• The Company Postal Address contains an invalid international address.
• The Company Postal Address contains invalid values.
• The Company Phone Number must contain a value.
• The Company Phone Number must contain a valid value.
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Intermediary Details Errors
Read here to resolve ALL Intermediary Details errors.

• The Intermediary Trading Name must contain a value.
• The Intermediary Trading Name contains invalid characters.
• The Intermediary Contact Person must contain a value.
• The Intermediary Contact Person contains invalid characters.
• The Intermediary ABN must contain a value.
• The Intermediary ABN is either invalid or incomplete.
• The Intermediary Tax Agent Number must contain a value.
• The Intermediary Tax Agent Number must contain ONLY numeric characters.
• The Intermediary Tax Agent Number must be 8 numeric characters.
• The Intermediary Phone Number must contain a value.
• The Intermediary Phone Number must contain a valid value.

Allowance and Deduction Errors
Read here to resolve ALL Allowance and Deduction Errors.

• There is one or There are X Allowances with an STP Code that has not been set.
• There is one or There are X Allowances that will be reported to the ATO, with an STP Code of ‘Not

Set’*.
• There is one or There are X Deductions with an STP Code that has not been set.
• There is one or There are X Deductions that will be reported to the ATO, with an STP Code of ‘Not

Set*.

Employee Details Errors
Read here to resolve ALL below errors.

• Employee Code is missing.
• Surname is missing.
• Surname contains invalid characters.
• First Name is missing.
• First Name contains invalid characters.
• There is no Employee Address information.
• The Employee Address is incomplete.
• The Employee Address contains incorrect information.
• The Employee Address contains an invalid international address
• Birthdate is missing or invalid
• Birthdate can NOT be before 01/01/1900
• Birthdate can NOT be in the future
• The Home Phone Number must contain a valid value.
• The Mobile Number must contain a valid value.
• Date Hired is missing or invalid.
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• Date Hired can NOT be before 01/01/1900.
• Date Hired can NOT be in the future.
• Cessation Date is invalid
• Cessation Date can NOT be before the Date Hired
• TFN is missing.
• A TFN exists, but it may be invalid
• An ABN exists, and the value is invalid

Revision: 45 — Last modified: Feb 15, 2021

2.1.7. Send an Update Event to the ATO

1. Click Tax > STP > Submit Update.
2. Select ALL Employees or select Selected and hold down ctrl while selecting the employees you

require.
3. Click Ok
4. Tick the checkbox next to I am notifying the ATO;
5. Click Click here to Continue then Start SBR2 Client.

a. If There is a problem loading the transaction data. Please contact e-PayDay Support
displays, read here

6. SBR2 will display all submissions waiting to be sent to the ATO, previous submissions that the
ATO may have responded to, the Company Name that the file is for and the unique ID for the
transaction.

a. Send is displayed when an STP event has been created BUT not yet sent via SBR2.
b. Waiting is displayed once the file has been sent to the ATO, and a response could be

available.
7. Click Next then Action to send your data to the ATO.
8. You will receive a message advising that The ATO has received your data, but not yet

responded. Please try again later.
a. If there are any issues with your submission, they will be displayed in this window, for

example
i. Invalid Username and Password, read here
ii. Error 400, read here
iii. The client you transmitted is not associated with the agent number you supplied

and cannot be authorised, read here
iv. The submission has failed validation, read here

9. Once your submission has been sent, click Next.
10. If there are any previous submissions that are still WAITING for a response, click Next then

Action to receive the response from the ATO,
11. Once you have progressed through all of your SEND and WAITING Submissions, click Exit.

Revision: 57 — Last modified: Mar 26, 2020

2.2. Update your Single Touch Payroll

What information is included in an Update Event Submission?*
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Reporting Sending Service Provider
1. Read here to register with our Sending Service Provider (SSP), SuperChoice.
2. Read here to update your Electronic Transfer Option to STP (SuperChoice) and enter your

Username and Password.
3. If you received Error 400 with your last submission, please submit a Support Request here so we

may assist with converting your submission to be sent through our new SSP.

Revision: 18 — Last modified: May 12, 2020

2.2.1. Update to STP (SuperChoice) and
enter your Login Details

1. Click File > Company > Government.
2. Navigate to Electronic Transfer Option and select STP (SuperChoice).
3. Click Save.
4. Click STP Info then Click here to Add/Edit STP Reporting Information
5. Click Edit.
6. Enter the Username (e-Mail Address)
7. Enter the Password
8. Click Save then Exit then click Exit to close the Company window.

Revision: 5 — Last modified: Jul 09, 2020

2.3. Update the Contact Name for STP
Submissions

1. Update the Contact Name in the Company
2. Update the Contact Name in the STP Customer Dashboard

Revision: 5 — Last modified: Dec 14, 2021

2.3.1. Update the Contact Name for STP
Submissions in the Company

1. Click File > Company > Government.
2. Click STP Info then Click here to Add/Edit STP Reporting Information
3. Click Edit.
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4. Update the Contact Name
5. Click Save then Exit then click Exit to close the Company window.

Revision: 1 — Last modified: Dec 14, 2021

2.3.2. Update the Contact Name for STP
Submissions in the STP Customer
Dashboard

1. Select Tax > STP > STP Customer Dashboard
2. Enter your Username and password then select Log In.
3. An automated e-mail entitled Your temporary verification code will be sent to the e-mail address

you entered. If you cannot locate this e-mail, please check your Junk and/or Spam folder/s.
4. Once you have received the e-mail, copy the displayed verification code.
5. Navigate back to the Customer Dashboard and paste the copied verification code.
6. Select Verify.
7. Select Maintain Employers,
8. Select the Employer you wish to edit
9. Update Contact Details as required.

10. Select Save

Revision: 1 — Last modified: Dec 14, 2021

2.4. View your Single Touch Payroll
submissions
From Version 19.50, you can easily view each of your Single Touch Payroll submissions from within e-
PayDay®!

To view the information included in each of your Single Touch Payroll submissions,

1. Click Tax > STP > Review STP transactions.
2. Select the Send transaction you would like to view (click once to highlight)
3. Click Data Sent
4. View an example of the information included in;

a. a Pay Event here.
b. a Full File Replacement Event here.
c. an Update Event here.
d. an EOFY Event here.
e. an EOFY Update Event here.
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STP Transactions Explained

1. Message UUID: Unique Identifier which is completed once the File is sent via SBR2.
2. Action: Send and Receive.

a. Send is a submission you’ve created in e-PayDay®.
b. Receive is the ATO’s response to your previous submission.

3. Type: STP = Single Touch Payroll.
4. Folder: Name of the Folder which contains this STP submission.
5. Created: Date the STP submission was created.
6. Processed: Date the STP submission/response was sent/received via SBR2.
7. Cancelled: Date the STP submission was marked as cancelled by e-PayDay® Support.
8. Client ID: Client ID with our previous SSP, NO LONGER USED.
9. Trading Name: Legal Entity Name of the Company the STP submission is for.

10. Description: STP Submission type which has been created (Pay Event, Update, Full File or
EOFY).

Revision: 16 — Last modified: Jul 07, 2022

2.4.1. Information included in a Pay Event
and Full File Replacement

A Pay Event advises the ATO of the Payroll Period Employer amounts being W1 (Total
of Salary, Wages and other payments less any Reportable Employer Superannuation
Contributions and non-reportable allowances) and W2 (Amounts withheld from salary,
wages, and other payments) as well as the Year To Date Taxation and Superannuation
Balances for each Employee (as detailed in-depth below). A Full File Replacement
advises the ATO that your previous Pay Event was incorrect and this new submission
will replace it.

!
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The Payroll Event contains;

1. Company Details are all retrieved from Retrieved from Company STP Info – Company Details
a. BMS ID
b. Australian Business Number or Withholding Payer Number
c. Branch Code
d. Organisation Name
e. Contact Name
f. e-Mail Address

g. Business Hours Phone Number
h. Address Line 1
i. Address Line 2
j. Suburb/Town

k. State/Territory
l. Postcode

m. Country Code
2. Pay Run Information

a. Pay/Update Date: Obtained from Pay Day > Payment Date
b. Payee Record Count: Number of Employees included in this file.
c. Run Date/Time Stamp: Date and Time this file was created.
d. Submission ID: A unique identifier to identify a transaction.
e. Full File Replacement Indicator: A unique Indicator to identify whether the report contains

original or amended data.
3. Company Year to Date Totals

a. Payer Total PAYGW Amount: This is the value, during the relevant period, for the amount
withheld under the Pay As You Go (PAYG) Withholding arrangement.

b. Payer Total Gross Payments: The total of salary, wages and other payments paid during
the reporting period from which an amount must be withheld.

4. Reporting Party Declaration
a. Payer Declarer Identifier: Identifier defined and used by the ABR device credential holder

to identify a user. The user identifier must allow the ABR credential owner or an external
auditor to uniquely identify the individual that made the declaration.

b. Payer Declaration Date: This is the date on which the declaration is signed by the reporting
entity.

c. Payer Declaration Acceptance Indicator: Indicates that the terms stated in the Declaration
Text have been accepted or declined.

5. Intermediary Details are all retrieved from Retrieved from Company STP Info – Intermediary
Details

a. Australian Business Number
b. Registered Agent Number
c. Intermediary Contact Name
d. Intermediary e-Mail Address
e. Intermediary Business Hours Phone Number

6. Intermediary Declaration
a. Intermediary Declarer Identifier: Identifier defined and used by the ABR device credential

holder to identify a user. The user identifier must allow the ABR credential owner or an
external auditor to uniquely identify the individual that made the declaration.

b. Intermediary Declaration Date: This is the date on which the declaration is signed by the
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reporting entity.
c. Intermediary Declaration Acceptance Indicator: Indicates that the terms stated in the

Declaration Text have been accepted or declined.
7. Employee Details – one per Employee employed

a. TFN / ABN: Obtained from Employees > Edit Employee > Taxation > Payee ABN/TFN
b. Payroll ID: Obtained from Employees > Edit Employee > Employee Code
c. Family Name / Surname: Obtained from Employees > Edit Employee > Surname
d. First Name: Obtained from Employees > Edit Employee > Given Names
e. Other Name: Obtained from Employees > Edit Employee > Alternate Name
f. Day of Birth: Obtained from Employees > Edit Employee > Birthdate

g. Month of Birth: Obtained from Employees > Edit Employee > Birthdate
h. Year of Birth: Obtained from Employees > Edit Employee > Birthdate
i. Address Line 1: Obtained from Employees > Edit Employee > Address
j. Address Line 2: Obtained from Employees > Edit Employee > Address

k. Suburb/Town: Obtained from Employees > Edit Employee > City/Suburb
l. State/Territory: Obtained from Employees > Edit Employee > State

m. Postcode: Obtained from Employees > Edit Employee > Postcode
n. Country Code: Obtained from Employees > Edit Employee > Country
o. e-Mail Address: Obtained from Employees > Edit Employee > HR
p. Commencement Date: Obtained from Employees > Edit Employee > Employment > Date

Hired
q. Cessation Date: Obtained from Employees > Edit Employee > Taxation > Balances >

Cessation Date
8. Pay Run Information

a. Period Start Date: Calculated by using the Period End Date less the Pay Period (eg. Pay
Period is weekly, period ending is 23 May 2018, therefore Period Start Date would be 17
May 2018.

b. Period End Date: Obtained from Pay Day > Period Ending Date
c. Final Event Indicator: This indicates whether the report is the employers final payroll (as

this is their Cessation (Termination) Pay) for the current reporting year.
9. Employee Year to Date Balances

a. Gross Payments: Obtained from Employees > Edit Employee > Taxation > Balances >
Gross Income

b. CDEP Payment Amount: Obtained from Employees > Edit Employee > Taxation >
Balances > CDEP

c. Total PAYGW Amount: Obtained from Employees > Edit Employee > Taxation > Balances
> Total Tax YTD

d. Exempt Foreign Income Amount: Obtained from Employees > Edit Employee > Taxation >
Balances > Exempt foreign employment income

e. ETP Code: Obtained from Employees > Edit Employee > Taxation > Balances > Next to
Lump Sum A

f. ETP Payment Date: Obtained from Employees > Edit Employee > Taxation > Balances >
Cessation Date

g. Termination Payment Tax Free Component: Obtained from Employees > Edit Employee >
Taxation > Balances > Tax Free Component

h. Termination Payment Taxable Component: Obtained from Employees > Edit Employee >
Taxation > Balances > Taxable Component

i. Total ETP PAYGW Amount: Obtained from Employees > Edit Employee > Taxation >
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Balances > Total Tax Withheld
j. Lump Sum Payment A Type: Obtained from Employees > Edit Employee > Taxation >

Balances > Next to Lump Sum A
k. Lump Sum Payment A: Obtained from Employees > Edit Employee > Taxation > Balances

> Lump Sum A
l. Lump Sum Payment B: Obtained from Employees > Edit Employee > Taxation > Balances

> Lump Sum B
m. Lump Sum Payment D: Obtained from Employees > Edit Employee > Taxation > Balances

> Lump Sum D
n. Lump Sum Payment E: Obtained from Employees > Edit Employee > Taxation > Balances

> Lump Sum E
o. Allowance Type: Obtained from Employees > Edit Employee > Taxation > Balances >

Allow/Deds
p. Other Allowance Type: Obtained from Employees > Edit Employee > Taxation > Balances

> Allow/Deds
q. Allowance Amount: Obtained from Employees > Edit Employee > Taxation > Balances >

Allow/Deds
r. Deduction Type: Obtained from Employees > Edit Employee > Taxation > Balances >

Allow/Deds
s. Deduction Amount: Obtained from Employees > Edit Employee > Taxation > Balances >

Allow/Deds
t. Super Liability Amount: Obtained from Employees > Edit Employee > Superannuation >

Superannuation Guarantee YTD
u. OTE Amount: Obtained from Employees > Edit Employee > Superannuation > OTE for SG

YTD
v. Reportable Employer Super Contribution: Obtained from Employees > Edit Employee >

Taxation > Balances > Reportable Superannuation Contributions
w. Payee RFB (Reportable Fringe Benefits) Taxable Amount: Obtained from Employees >

Edit Employee > Taxation > Balances > FBT Info > Grossed Up Total
For every employee who exceeds the reportable fringe benefits amount threshold of
$2,000 AND the employer IS NOT exempt from FBT under section 57A of the FBTAA
1986?, all amounts are reported in this field.

x. Payee RFB (Reportable Fringe Benefits) Exempt Amount: Obtained from Employees >
Edit Employee > Taxation > Balances > FBT Info > Grossed Up Total
For every employee who exceeds the reportable fringe benefits amount threshold of
$2,000 AND the employer IS exempt from FBT under section 57A of the FBTAA 1986?,
all amounts are reported in this field.

y. Residency Status: A code which identifies the residency status of an individual, for tax
purposes. (Resident, Non-Resident or Working Holiday Maker)

z. Basis of Payment Code: The basis of payment indicates the type of arrangement between
the payer and payee. (Full time, Part time, Casual, Labour hire, Pension or Annuity payees).

aa. Tax Free Threshold Claimed: Obtained from Employees > Edit Employee > Taxation > Tax
Free Threshold

ab. Study and Training Loan Repayment Indicator: Obtained from Employees > Edit
Employee > Taxation > Help Debt

ac. Student Financial Supplement Scheme Loan indicator: Obtained from Employees > Edit
Employee > Taxation > Financial Supplement Debt

10. Payee Declaration
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a. Declaration Acceptance Indicator: Indicates that the terms stated in the Declaration Text
have been accepted or declined.

b. Date Declaration Signed: This is the date on which the declaration is signed by the
reporting entity.

Revision: 35 — Last modified: May 18, 2023

2.4.2. Information included in an Update
Event

The Update Event contains;

1. Company Details are all retrieved from Retrieved from Company STP Info – Company Details
a. BMS ID
b. Australian Business Number or Withholding Payer Number
c. Branch Code
d. Organisation Name
e. Contact Name
f. e-Mail Address

g. Business Hours Phone Number
h. Address Line 1
i. Address Line 2
j. Suburb/Town

k. State/Territory
l. Postcode

m. Country Code
2. Transaction Details

a. Transaction ID: Date the Update STP Submission was created.
b. Interaction Record Ct: ID defined by ATO
c. Message Timestamp Generation Dt: Date and time Update STP Submission was created.
d. Interaction Transaction ID: ID defined by ATO
e. Amendment Indicator: Denotes whether this file is replacing a previous submission (FFR).
f. Declaration Signatory Identifier: Name of the person who signed the declaration.

g. Signature D: Date the declaration was signed.
h. Statement Accepted: Denotes that the declaration was accepted by the person who signed

the declaration.
3. Intermediary Details are all retrieved from Retrieved from Company STP Info – Intermediary

Details
a. Australian Business Number
b. Registered Agent Number

What is an Update Event?

An Update Event is used when first onboarding with STP, to advise the ATO of
payments already processed to your Employees AND also to advise the ATO of changes
that do not affect W1 (Gross Wages) and W2 (Tax).

!
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c. Intermediary Contact Name
d. Intermediary e-Mail Address
e. Intermediary Business Hours Phone Number

4. Intermediary Declaration
a. Intermediary Declarer Identifier: Identifier defined and used by the ABR device credential

holder to identify a user. The user identifier must allow the ABR credential owner or an
external auditor to uniquely identify the individual that made the declaration.

b. Intermediary Declaration Date: This is the date on which the declaration is signed by the
reporting entity.

c. Intermediary Declaration Acceptance Indicator: Indicates that the terms stated in the
Declaration Text have been accepted or declined.

5. Employee Details – one per Employee employed
a. TFN / ABN: Obtained from Employees > Edit Employee > Taxation > Payee ABN/TFN
b. Payroll ID: Obtained from Employees > Edit Employee > Employee Code
c. Family Name / Surname: Obtained from Employees > Edit Employee > Surname
d. First Name: Obtained from Employees > Edit Employee > Given Names
e. Other Name: Obtained from Employees > Edit Employee > Alternate Name
f. Day of Birth: Obtained from Employees > Edit Employee > Birthdate

g. Month of Birth: Obtained from Employees > Edit Employee > Birthdate
h. Year of Birth: Obtained from Employees > Edit Employee > Birthdate
i. Address Line 1: Obtained from Employees > Edit Employee > Address
j. Address Line 2: Obtained from Employees > Edit Employee > Address

k. Suburb/Town: Obtained from Employees > Edit Employee > City/Suburb
l. State/Territory: Obtained from Employees > Edit Employee > State

m. Postcode: Obtained from Employees > Edit Employee > Postcode
n. Country Code: Obtained from Employees > Edit Employee > Country
o. e-Mail Address: Obtained from Employees > Edit Employee > HR
p. Commencement Date: Obtained from Employees > Edit Employee > Employment > Date

Hired
q. Cessation Date: Obtained from Employees > Edit Employee > Taxation > Balances >

Cessation Date
6. Reported Information

a. Period Start Date: The date of creation of the Update Event.
b. Period End Date: The date of creation of the Update Event.
c. Final Event Indicator: This indicates whether the Employee has been ceased for the

current reporting year.
7. Employee Year to Date Balances

a. Gross Payments: Obtained from Employees > Edit Employee > Taxation > Balances >
Gross Income

b. CDEP Payment Amount: Obtained from Employees > Edit Employee > Taxation >
Balances > CDEP

c. Total PAYGW Amount: Obtained from Employees > Edit Employee > Taxation > Balances
> Total Tax YTD

d. Exempt Foreign Income Amount: Obtained from Employees > Edit Employee > Taxation >
Balances > Exempt foreign employment income

e. ETP Code: Obtained from Employees > Edit Employee > Taxation > Balances > Next to
Lump Sum A

f. ETP Payment Date: Obtained from Employees > Edit Employee > Taxation > Balances >
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Cessation Date
g. Termination Payment Tax Free Component: Obtained from Employees > Edit Employee >

Taxation > Balances > Tax Free Component
h. Termination Payment Taxable Component: Obtained from Employees > Edit Employee >

Taxation > Balances > Taxable Component
i. Total ETP PAYGW Amount: Obtained from Employees > Edit Employee > Taxation >

Balances > Total Tax Withheld
j. Lump Sum Payment A Type: Obtained from Employees > Edit Employee > Taxation >

Balances > Next to Lump Sum A
k. Lump Sum Payment A: Obtained from Employees > Edit Employee > Taxation > Balances

> Lump Sum A
l. Lump Sum Payment B: Obtained from Employees > Edit Employee > Taxation > Balances

> Lump Sum B
m. Lump Sum Payment D: Obtained from Employees > Edit Employee > Taxation > Balances

> Lump Sum D
n. Lump Sum Payment E: Obtained from Employees > Edit Employee > Taxation > Balances

> Lump Sum E
o. Allowance Type: Obtained from Employees > Edit Employee > Taxation > Balances >

Allow/Deds
p. Other Allowance Type: Obtained from Employees > Edit Employee > Taxation > Balances

> Allow/Deds
q. Allowance Amount: Obtained from Employees > Edit Employee > Taxation > Balances >

Allow/Deds
r. Deduction Type: Obtained from Employees > Edit Employee > Taxation > Balances >

Allow/Deds
s. Deduction Amount: Obtained from Employees > Edit Employee > Taxation > Balances >

Allow/Deds
t. Super Liability Amount: Obtained from Employees > Edit Employee > Superannuation >

Superannuation Guarantee YTD
u. OTE Amount: Obtained from Employees > Edit Employee > Superannuation > OTE for SG

YTD
v. Reportable Employer Super Contribution: Obtained from Employees > Edit Employee >

Taxation > Balances > Reportable Superannuation Contributions
w. Payee RFB (Reportable Fringe Benefits) Taxable Amount: Obtained from Employees >

Edit Employee > Taxation > Balances > FBT Info > Grossed Up Total
For every employee who exceeds the reportable fringe benefits amount threshold of
$2,000 AND the employer IS NOT exempt from FBT under section 57A of the FBTAA
1986?, all amounts are reported in this field.

x. Payee RFB (Reportable Fringe Benefits) Exempt Amount: Obtained from Employees >
Edit Employee > Taxation > Balances > FBT Info > Grossed Up Total
For every employee who exceeds the reportable fringe benefits amount threshold of
$2,000 AND the employer IS exempt from FBT under section 57A of the FBTAA 1986?,
all amounts are reported in this field.

y. Residency Status: A code which identifies the residency status of an individual, for tax
purposes. (Resident, Non-Resident or Working Holiday Maker)

z. Basis of Payment Code: The basis of payment indicates the type of arrangement between
the payer and payee. (Full time, Part time, Casual, Labour hire, Pension or Annuity payees).

aa. Tax Free Threshold Claimed: Obtained from Employees > Edit Employee > Taxation > Tax
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Free Threshold
ab. Study and Training Loan Repayment Indicator: Obtained from Employees > Edit

Employee > Taxation > Help Debt
ac. Student Financial Supplement Scheme Loan indicator: Obtained from Employees > Edit

Employee > Taxation > Financial Supplement Debt

Revision: 12 — Last modified: May 18, 2023

2.4.3. Information included in a EOFY and
EOFY Update

The STP EOFY Update contains;

1. Company Details are all retrieved from Retrieved from Company STP Info – Company Details
a. BMS ID
b. Australian Business Number or Withholding Payer Number
c. Branch Code
d. Organisation Name
e. Contact Name
f. e-Mail Address

g. Business Hours Phone Number
h. Address Line 1
i. Address Line 2
j. Suburb/Town

k. State/Territory
l. Postcode

m. Country Code
2. Transaction Details

a. Transaction ID: Date the STP EOFY Update EVNT Submission was created.
b. Interaction Record Ct: ID defined by ATO
c. Message Timestamp Generation Dt: Date and time STP EOFY Update EVNT Submission

was created.
d. Interaction Transaction ID: ID defined by ATO

What is an EOFY?

A End of Financial Year event advises the ATO ALL the YTD employee data (as detailed
in-depth below) and advises that this will be your final submission for the Financial year.

!

What is an EOFY Update?

A End of Financial Year Update event advises the ATO that your previous EOFY
submission was incorrect which in turn updates ALL the YTD employee data (as detailed
in-depth below) with the correct data included in this submission. Again, this file also
advises the ATO that this will be your final submission for the Financial year.

!
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e. Amendment Indicator: Will always be set to False as this file is not an STP Payroll FFR
EVNT.

f. Declaration Signatory Identifier: Name of the person who signed the declaration.
g. Signature D: Date the declaration was signed.
h. Statement Accepted: Denotes that the declaration was accepted by the person who signed

the declaration.
3. Intermediary Details are all retrieved from Retrieved from Company STP Info – Intermediary

Details
a. Australian Business Number
b. Registered Agent Number
c. Intermediary Contact Name
d. Intermediary e-Mail Address
e. Intermediary Business Hours Phone Number

4. Intermediary Declaration
a. Intermediary Declarer Identifier: Identifier defined and used by the ABR device credential

holder to identify a user. The user identifier must allow the ABR credential owner or an
external auditor to uniquely identify the individual that made the declaration.

b. Intermediary Declaration Date: This is the date on which the declaration is signed by the
reporting entity.

c. Intermediary Declaration Acceptance Indicator: Indicates that the terms stated in the
Declaration Text have been accepted or declined.

5. Employee Details – one per Employee employed
a. TFN / ABN: Obtained from Employees > Edit Employee > Taxation > Payee ABN/TFN
b. Payroll ID: Obtained from Employees > Edit Employee > Employee Code
c. Family Name / Surname: Obtained from Employees > Edit Employee > Surname
d. First Name: Obtained from Employees > Edit Employee > Given Names
e. Other Name: Obtained from Employees > Edit Employee > Alternate Name
f. Day of Birth: Obtained from Employees > Edit Employee > Birthdate

g. Month of Birth: Obtained from Employees > Edit Employee > Birthdate
h. Year of Birth: Obtained from Employees > Edit Employee > Birthdate
i. Address Line 1: Obtained from Employees > Edit Employee > Address
j. Address Line 2: Obtained from Employees > Edit Employee > Address

k. Suburb/Town: Obtained from Employees > Edit Employee > City/Suburb
l. State/Territory: Obtained from Employees > Edit Employee > State

m. Postcode: Obtained from Employees > Edit Employee > Postcode
n. Country Code: Obtained from Employees > Edit Employee > Country
o. e-Mail Address: Obtained from Employees > Edit Employee > HR
p. Telephone: Obtained from Employees > Edit Employee > HR
q. Commencement Date: Obtained from Employees > Edit Employee > Employment > Date

Hired
r. Cessation Date: Obtained from Employees > Edit Employee > Taxation > Balances >

Cessation Date
6. Payroll Information

a. Start Date: Period Start Date.
b. Period End Date: Period End Date.
c. Payroll Event Indicator: Denotes that this is your EOFY EVNT Submission.

7. Employee Year to Date Balances
a. Gross Payments: Obtained from Employees > Edit Employee > Taxation > Balances >
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Gross Income
b. CDEP Payment Amount: Obtained from Employees > Edit Employee > Taxation >

Balances > CDEP
c. Total PAYGW Amount: Obtained from Employees > Edit Employee > Taxation > Balances

> Total Tax YTD
d. Exempt Foreign Income Amount: Obtained from Employees > Edit Employee > Taxation >

Balances > Exempt foreign employment income
8. Employee Cessation Information – one per Employee ceased)

a. ETP Code: Obtained from Employees > Edit Employee > Taxation > Balances > Next to
Lump Sum A

b. ETP Payment Date: Obtained from Employees > Edit Employee > Taxation > Balances >
Cessation Date

c. Termination Payment Tax Free Component: Obtained from Employees > Edit Employee >
Taxation > Balances > Tax Free Component

d. Termination Payment Taxable Component: Obtained from Employees > Edit Employee >
Taxation > Balances > Taxable Component

e. Total ETP PAYGW Amount: Obtained from Employees > Edit Employee > Taxation >
Balances > Total Tax Withheld

f. Lump Sum Payment A Type: Obtained from Employees > Edit Employee > Taxation >
Balances > Next to Lump Sum A

g. Lump Sum Payment A: Obtained from Employees > Edit Employee > Taxation > Balances
> Lump Sum A

h. Lump Sum Payment B: Obtained from Employees > Edit Employee > Taxation > Balances
> Lump Sum B

i. Lump Sum Payment D: Obtained from Employees > Edit Employee > Taxation > Balances
> Lump Sum D

j. Lump Sum Payment E: Obtained from Employees > Edit Employee > Taxation > Balances
> Lump Sum E

k. Allowance Type: Obtained from Employees > Edit Employee > Taxation > Balances >
Allow/Deds

l. Other Allowance Type: Obtained from Employees > Edit Employee > Taxation > Balances
> Allow/Deds

m. Allowance Amount: Obtained from Employees > Edit Employee > Taxation > Balances >
Allow/Deds

n. Deduction Type: Obtained from Employees > Edit Employee > Taxation > Balances >
Allow/Deds

o. Deduction Amount: Obtained from Employees > Edit Employee > Taxation > Balances >
Allow/Deds

p. Super Liability Amount: Obtained from Employees > Edit Employee > Superannuation >
Superannuation Guarantee YTD

q. OTE Amount: Obtained from Employees > Edit Employee > Superannuation > OTE for SG
YTD

r. Reportable Employer Super Contribution: Obtained from Employees > Edit Employee >
Taxation > Balances > Reportable Superannuation Contributions

s. Payee RFB (Reportable Fringe Benefits) Taxable Amount: Obtained from Employees >
Edit Employee > Taxation > Balances > FBT Info > Grossed Up Total
For every employee who exceeds the reportable fringe benefits amount threshold of
$2,000 AND the employer IS NOT exempt from FBT under section 57A of the FBTAA
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1986?, all amounts are reported in this field.
t. Payee RFB (Reportable Fringe Benefits) Exempt Amount: Obtained from Employees >

Edit Employee > Taxation > Balances > FBT Info > Grossed Up Total
For every employee who exceeds the reportable fringe benefits amount threshold of
$2,000 AND the employer IS exempt from FBT under section 57A of the FBTAA 1986?,
all amounts are reported in this field.

u. Residency Status: A code which identifies the residency status of an individual, for tax
purposes. (Resident, Non-Resident or Working Holiday Maker)

v. Basis of Payment Code: The basis of payment indicates the type of arrangement between
the payer and payee. (Full time, Part time, Casual, Labour hire, Pension or Annuity payees).

w. Tax Free Threshold Claimed: Obtained from Employees > Edit Employee > Taxation > Tax
Free Threshold

x. Study and Training Loan Repayment Indicator: Obtained from Employees > Edit
Employee > Taxation > Help Debt

y. Student Financial Supplement Scheme Loan indicator: Obtained from Employees > Edit
Employee > Taxation > Financial Supplement Debt

Revision: 15 — Last modified: Jul 29, 2020

2.5. Submit your Employee’s Tax File
Number Declaration automatically with your
next Pay Run
When Single Touch Payroll Reporting, the Employees TFN Declaration should not be sent separately
(eg. physically posted or sent via any other method than STP).
Once the Employee’s TFN Declaration has been completed within e-PayDay, it will be automatically
submitted with your next Pay Run.

How do I commence a new Employee using STP?

1. Add the Employee
2. Complete the Employees TFN Declaration

Revision: 8 — Last modified: Jan 22, 2023

2.5.1. Enter your Employees TFN
Declaration details for submission with your
next pay run

1. Click Employees > Edit Employees or

To learn more about where the Employees information is collected from in e-PayDay® to
complete the Tax File Number Declaration, please access TFN Declaration*
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Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Click TFN Declaration.
6. An alert will display: There are no existing TFN Declarations for this employee. Do you want

to load existing Employee data ?.
7. Click Yes.
8. Complete the electronic TFN Declaration identically to the physical form they filled in.
9. Click Save then Exit.

10. Click Exit again to close the Employee Window.

Revision: 7 — Last modified: Feb 15, 2021
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2.6. Manually send your Single Touch
Payroll Submission

1. Click Tax > STP > Start e-PayDay BE SBR2 Client (STP).
a. If There is a problem loading the transaction data. Please contact e-PayDay Support

displays, read here
2. SBR2 will display all submissions waiting to be sent to the ATO, previous submissions that the

ATO may have responded to, the Company Name that the file is for and the unique ID for the
transaction.

a. Send is displayed when an STP event has been created BUT not yet sent via SBR2
b. Waiting is displayed once the file has been sent to the ATO, and a response could be

available.
3. Click Next then Action to send your data to the ATO.
4. You will receive a message advising that The ATO has received your data, but not yet

responded. Please try again later.
a. If there are any issues with your submission, they will be displayed in this window, for

example
i. Invalid Username and Password, read here
ii. Error 400, read here
iii. The client you transmitted is not associated with the agent number you supplied

and cannot be authorised, read here
iv. The submission has failed validation, read here

5. Once your submission has been sent, click Next.
6. If there are any previous submissions that are still WAITING for a response, click Next then

Action to receive the response from the ATO,
7. Once you have progressed through all of your SEND and WAITING Submissions, click Exit.

Revision: 14 — Last modified: Jul 21, 2020

2.7. STP Reporting under an incorrect ABN
• For the whole Financial Year, follow You’ve been STP Reporting under the wrong ABN for the

whole Financial Year
• For part of the Financial Year, follow You’ve been STP Reporting under the wrong ABN for

part of the Financial Year

Revision: 3 — Last modified: Jul 19, 2022

2.7.1. You’ve been STP Reporting under the

If Invalid Username and Password is still displayed after following the above, please
ensure you have installed ALL Windows Updates and depending on your version of
Window, you may also need to download and install the Microsoft .NET Framework 4
here

!
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wrong ABN for the whole Financial Year
1. Read here to open the Company you require.
2. Read here to back up your current Company data, as this will be restored in a later step.
3. Read here to start the new Financial Year (to clear YTD Balances)
4. Read here to change the Financial Year BACK to the relevant setting.
5. Read here to submit an STP Update Event, to REMOVE YTD Balances from the INCORRECT

ABN for all Employees this current year.
6. Read here to restore the backup you created in Step 2.
7. Read here to update the Company Information, including the NEW ABN

a. If the Company Name has been changed
i. Read here to obtain a NEW Company Registration Key from us
ii. Read here to enter your Company Registration Key

8. Read here to add the new Company (ABN) into your existing SuperChoice account.
9. Read here to submit an STP Update Event, to report ALL YTD Balances from the CORRECT ABN

for all Employees this current year.

Revision: 31 — Last modified: May 31, 2021

2.7.2. You’ve been STP Reporting under the
wrong ABN for part of the Financial Year

1. Open the Company you require.
2. Back Up your current Company data, as this will be restored at Step 5.
3. Restore or rollback the most suitable back up
4. Submit an Update Event to REMOVE the relevant Balances from the INCORRECT ABN for all

Employees this current year.
5. Restore the backup you created in Step 2.
6. Print an Employee Transactions Report to determine the balances which need to be migrated to

the new Company once it is created.
7. Copy your Company.
8. Update the Company Information, including the NEW ABN
9. Request a NEW Company Registration Key from us

10. Enter your Company Registration Key
11. Add the new Company (ABN) into your existing SuperChoice account.
12. Enter the Employees’ YTD Taxation Balances using the Employee Transaction Report from the

original Company.

If a new Company was created when the ABN changed. please refer to You’ve been
STP Reporting under the wrong ABN for the whole Financial Year instead of the below.

!

If a new Company was not created when the ABN changed, please refer to the below
instructions.

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 189 of 955

https://www.manula.com/manuals/e-payday-pty-ltd/e-payday-single-touch-payroll-end-of-financial-year-survival-guide/1/en/topic/backup-archive-and-start-the-new-financial-year


13. Submit an Update Event to report ALL YTD Balances, including the amendments

Revision: 5 — Last modified: Mar 28, 2023

2.8. STP Reporting under an incorrect BMS
ID

1. Read here to open the Company your require.
2. Read here to back up your current Company data, as this will be restored in a later step.
3. Read here to start the new Financial Year (to clear YTD Balances)
4. Read here to change the Financial Year BACK to the relevant setting.
5. Read here to submit an STP Update Event, to REMOVE YTD Balances from the INCORRECT

BMS ID for all Employees this current year.
6. Read here to restore the backup you created in Step 2.
7. Read here to update the Company BMS ID
8. Read here to submit an STP Update Event, to report ALL YTD Balances from the CORRECT BMS

ID for all Employees this current year.

Revision: 13 — Last modified: Jul 19, 2022

2.9. STP Reporting an incorrect Tax File
Number for an Employee

1. Read here to open the Company you require.
2. Read here to back up your current Company data, as this will be restored in a later step.
3. Read here to manually reduce the YTD Balances of the Employee whose TFN is incorrect
4. Read here to submit an STP Update Event, to remove the required Employee’s YTD Balances
5. Read here to restore the backup you created in Step 2.
6. Read here to update the relevant Employees Tax File Number
7. Read here to submit an STP Update Event, to provide the required Employee’s YTD Balances.

Revision: 4 — Last modified: Jul 19, 2022

2.10. Your Legal Entity Name (Company
Name) has changed
If your Company is not already open, Open your Company

If the original ABN is still processing Payroll, the required Employees’ YTD Balances
must be amended, and an an Update Event sent to correct the balances.

!

Please Request Assistance from e-PayDay Support before completing the below
procedure.

!
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Once your Company is open;

1. Select File > Edit or
Select File > Company > Company Details.

2. Select Edit
3. Update the Legal Entity Name (Company Name) as required.
4. Navigate to Company Registration Key.
5. Delete the current Company Registration Key.
6. Select Government.

a. Select Copy Company Details to update the Supplier/Contact Legal Entity Name
(Company Name).

7. Select Save.
8. Select STP Info > Click here to Add/Edit STP Reporting Information

a. Select Edit.
b. Select Copy Company Details to update the Supplier/Contact Legal Entity Name

(Company Name).
c. Select Save then Exit

9. Select Company
10. Select Register > Print Registration Form or e-Mail Registration Form

a. If Print Registration Form is selected, please save the file and attach to an e-Mail or copy
and paste the complete Registration Form into an email. Our e-Mail Address is listed on the
Company Registration Form.

b. If e-Mail Registration Form is selected, the Registration Form will be e-Mailed directly from
e-PayDay®. If your e-Mail settings are not yet entered, please follow Where do I set up my
Company e-Mail Settings in e-PayDay®?

11. Select Exit

Once the Company Registration Key is provided, please follow Where do I enter my Company
Registration Key?

Revision: 1 — Last modified: Feb 22, 2022

2.11. Access the STP Customer Dashboard
1. Click Tax > STP > STP Customer Dashboard

Revision: 7 — Last modified: Mar 18, 2020
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2.11.1. Add a new User in the STP Customer
Dashboard

1. Select Tax > STP > STP Customer Dashboard
2. Log in as required
3. Select Maintain Users
4. Select Add User
5. Complete all mandatory fields.
6. Select Save.

Revision: 1 — Last modified: Oct 13, 2022

2.12. Single Touch Payroll submissions
while overseas
Due to Government Security Requirements enforced by Sending Service Providers, STP submissions
from outside of Australia are not allowed. The ATO requires reporting to be completed on or before the
payment date of wages. Therefore if you are planning to travel overseas, it is recommended that your
pay runs are processed within Australia before you leave the country.

If this is unable to be avoided, you will need to use a VPN from an Australian based server.

Revision: 2 — Last modified: Mar 18, 2020

2.13. Locate your Log In Details for the STP
Customer Dashboard

1. Click File > Company > Government.
2. Click STP Info then Click here to Add/Edit STP Reporting Information
3. The Username and Password will be displayed in the window.
4. Select Edit to view the Password.

Revision: 1 — Last modified: Jul 05, 2022

2.14. Your ABN has changed part way
through the Financial Year

1. Read here to process any Cessation / Termination Pays as required or directed by your
Accountant or Bookkeeper.

2. Read here to process your End of Financial Year.
3. Read here to back up ALL Companies data and archives
4. Read here to copy your Company.
5. Read here to update the Company Information, including the NEW ABN
6. Read here to obtain a NEW Company Registration Key from us
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7. Read here to enter your Company Registration Key
8. Read here to delete any Employees who should not be under the new ABN.
9. Read here to add the new Company (ABN) into your existing SuperChoice account.

10. Read here to delete any Employees who should not be under the new ABN.

Revision: 58 — Last modified: Jul 19, 2022

2.14.1. Update or change your BMS ID
1. Click File > Company > Government
2. Click STP Info then Click here to Add/Edit STP Reporting Information
3. Click Edit.

a. If you are entering a previous BMS ID change the displayed BMS ID to what you require.
i. Click Save

b. If you require a NEW BMS ID, simply delete the displayed BMS ID by backspacing.
i. Click Save
ii. The following alert will be displayed; BMS ID Missing. You’ve deleted your BMS ID

which was PREVIOUSBMSID.Do you wish to generate a new BMS ID?
iii. Select Yes.

4. Click Exit.

Revision: 9 — Last modified: Feb 15, 2021

2.14.2. Add a new Company (ABN) into your
existing STP (SuperChoice) Account

1. Click Tax > STP > STP Customer Dashboard
2. Enter your Username and password then click Log In.
3. An automated e-mail entitled Your temporary verification code will be sent to the e-mail address

you entered. If you cannot locate this e-mail, please check your Junk and/or Spam folder/s.
4. Once you have received the e-mail, copy the displayed verification code.
5. Navigate back to the Customer Dashboard and enter the copied verification code.
6. Click Verify.
7. Click Maintain Employers,

a. Click Add Employer.
i. Under Employer Details, enter

i. the Legal Entity Name (Company Name) into Employer Name.
ii. the ABN in Australian business number (ABN) OR the WPN in Withholder

payer number (WPN)
iii. the Branch Code in Location’
iv. Active in Status.

ii. Under Contact Details,
i. In Title, select the contact person’s title (eg. Mr)
ii. In Given Name, enter the first name of the contact person within your

organisation.
iii. In Family Name, enter the last name of the contact person within your

organisation.
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iv. In Telephone or Mobile Phone, enter the phone number of the contact person
within your organisation.

iii. Under Address Details,
i. In Address Lines 1 to 4, enter the Company’s Physical or Postal Address.
ii. In Suburb, enter the Company’s Physical or Postal Address Suburb.
iii. In Post Code, select the Company’s Physical or Postal Address postcode.
iv. In State, select the Company’s Physical or Postal Address state.
v. In Country, select Australia

iv. Under Payment Details,
i. In Payment Method, select Direct Credit,
ii. In BSB, enter 000-000
iii. In Account Number, enter 00000000
iv. In Account Name, enter your Legal Entity Name (Company Name).

v. Under Single Touch Payroll,
i. In Product ID, enter 436696
ii. In BMS Name, enter e-PayDay Legacy
iii. In BMS Vendor,, enter e-PayDay Pty Ltd
iv. In BMS Version, enter 23.00

vi. Select Save to complete the setup process.

Revision: 7 — Last modified: Jan 06, 2023

2.14.3. Delete an Employee

If your Company is not already open, Open your Company

Once your Company is open;

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to delete (click once to highlight).
3. Click Delete.
4. An alert will display: You are about to DELETE this Employee. This Employee will be deleted

and will be unable to be reinstated. Do you want to proceed ?
5. To continue deleting the selected Employee, Click Yes.
6. An alert will display: Please Confirm DELETING this Employee. This Employee will be deleted

and will be unable to be reinstated. Do you want to proceed ?
7. To continue deleting the selected Employee, Click Yes.

Revision: 9 — Last modified: Jan 31, 2022

The ability to delete an Employee is only available if they have never been used in
a Pay Run (Transactions recorded) or contain Year-To-Date Balances.

If you are unable to delete the employee please follow Manually Cease an Employee

!
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2.14.4. Copy a Company
If the Company you wish to copy is not already open, Open your Company

Once the Company you wish to copy is open;

1. Click File > Copy.
2. An alert will display: You are about to make a copy of THIS company. Do you want to

continue?
3. Click Yes to continue.
4. In File Name, enter the Trading Name OR Full Company Name.
5. Click Save.
6. An alert will display: The process is about to start. This process may take a few minutes.
7. Click Click here to Continue.
8. An alert will be displayed which allows certain items to be copied. The following options can be

chosen;
a. Employee Details Only (including Accrual Balances – No History)
b. Awards & Agreements
c. Pay Types (Pay Types, Allowances, and Deductions)
d. Superannuation Funds

Transactions and Taxation Balances are NOT copied to the new Company.
9. Select the items to copy.

10. Click Click here to Continue.
11. Once the Company has been successfully copied/created, click Click here to Continue.
12. Open your newly created Company
13. Edit your newly created Company to update the required details

a. If the Legal Entity Name is changed, you will need to request a new Company
Registration Key

Revision: 10 — Last modified: Mar 18, 2020

2.14.4.1. Update the Company details such
as the ABN

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit or
Click File > Company > Company Details

2. Change the following details as required,
a. Legal Entity Name (Company Name).

If you haven’t previously used this ABN, you will need to Add a new Company (ABN)
into your existing STP (SuperChoice) Account*
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b. Physical or Postal Address of the organisation.
c. City/Suburb.
d. State.
e. Postcode.
f. Phone Number.

g. Fax Number.
h. e-Mail Address.
i. ACN or ARBN.
j. ABN or WPN.

k. Branch Number.
l. Clear / delete / remove the Company Registration Key as a new Company Key will need to

be obtained from Administration.
3. Click Banking.
4. Select the appropriate Payment Method for wages/salaries and update all displayed fields as

required.
5. Click Government.

a. If required, click Financial Year Ending to update the Financial Year (eg. 2020).
b. Registered as an Employer of WHM’s.
c. Is this employer exempt from FBT under section 57A of the FBTAA 1986?.
d. Change the name of your Company Representative in Taxation Department Authorised

Officer if required.
e. Click Copy Company Details to copy the e-Mail, Supplier/Contact Legal Entity Name

(Company Name), Supplier ABN, Street Address, City/Suburb, State, Postcode, Country,
Phone Number and Fax Number from Company details.

6. Click Save
7. Click STP Info > Click here to Add/Edit STP Reporting Information

a. Click Edit.
b. Click Copy Company Details to copy the Legal Entity Name (Company Name), Full

Company Name (Payer name), Branch Code, ABN, Street Address, City/Suburb, State,
Postcode, Country, Phone Number, Fax Number and e-Mail from Company details.

i. If you process payroll for multiple GST branches under the ONE (1) ABN, please
ensure the Branch Code is correct.

c. Change any other settings as required.
d. Click Save then Exit

Revision: 14 — Last modified: Feb 15, 2021

2.14.5. Add a new Company (ABN) into your
existing e-PayDay® Subscription

Option 1: Copy an Existing Company
1. Read here to copy your Company.
2. Read here to update the Company Information, including the NEW ABN
3. Read here to obtain a NEW Company Registration Key from us
4. Read here to enter your Company Registration Key
5. Read here to add the new Company (ABN) into your existing SuperChoice account.
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6. Read here to delete any Employees who should not be under the new ABN.

Option 2: Create a NEW Company
1. Read here to add your Company,
2. Read here to add your Employees Awards & Agreements (Rates, Rules and Employment

Conditions)
3. Read here to add your Employees Superannuation Funds
4. Read here to add Employees
5. Read here to add the new Company (ABN) into your existing SuperChoice account.
6. Read here to set up your information for Single Touch Payroll Reporting.
7. Read here, to register your Company or Companies,
8. Read here to enter your Company Registration Key/s,

Revision: 16 — Last modified: Jun 16, 2021

2.15. Your ABN has changed for the New
Financial Year

1. Read here to process any Cessation / Termination Pays as required or directed by your
Accountant or Bookkeeper.

2. Read here to process your End of Financial Year as normal.
3. Read here to back up ALL Companies data and archive,
4. Read here to update the Company Information, including the NEW ABN.
5. Read here to obtain a NEW Company Registration Key from us.
6. Read here to enter your NEW Company Registration Key.
7. Read here to add the new Company (ABN) into your existing Single Touch Payroll Reporting

account

Revision: 9 — Last modified: Mar 02, 2021

2.16. Finalise e-PayDay® Legacy as you
have sold your Business
If the new business owners are not continuing with e-PayDay®

1. Send an e-mail to software@e-payday.com.au to cancel your subscription. This e-mail must
include your Software Client Number (SCN).

2. Process the final pay run for your ABN, including any Cessation / Termination Pays as directed
by the relevant parties.

3. Process the End of Financial Year

If the new business owners are continuing with e-PayDay® by continuing with your subscription

1. Send an e-mail to software@e-payday.com.au to notify us of this change and provide the new
details for us to update our database.
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2. Process the final pay run for your ABN, including any Cessation / Termination Pays as directed
by the relevant parties.

3. Process the End of Financial Year
4. Copy your Company
5. Update the Company Information, including the NEW ABN
6. Delete any Employees who should not be under the new ABN.
7. Add the new Company (ABN) into your existing SuperChoice account
8. Request a NEW Company Registration Key
9. Enter the NEW Company Registration Key

If the new business owners are continuing with e-PayDay® by purchasing thier own subscription,

1. Send an e-mail to software@e-payday.com.au to cancel your subscription. This e-mail must
include your Software Client Number (SCN).

2. Process the final pay run for your ABN, including any Cessation / Termination Pays as directed
by the relevant parties.

3. Process the End of Financial Year
4. Copy your Company
5. Update the Company Information, including the NEW ABN
6. Delete any Employees who should not be under the new ABN.
7. Back up the New Company and provide it to the new business owners

Revision: 13 — Last modified: Dec 30, 2022

2.17. Finalise e-PayDay® Legacy as you
have closed your Business

1. Send an e-mail to software@e-payday.com.au to cancel your subscription. This e-mail must
include your Software Client Number (SCN).

2. Process any Cessation / Termination Pays as required/ directed by your Accountant/
Bookkeeper.

3. Process the End of Financial Year

Revision: 1 — Last modified: Sep 02, 2022

2.18. Finalise e-PayDay® Legacy as you
have chosen to change Payroll Solutions

If your new Payroll Solution is still reporting in STP Phase 1, you have the option to

1. If you do not wish to migrate YTD Taxation Balances, Finalise ALL YTD Balances from your
BMS ID allocated in e-PayDay® Legacy (as all employees will be added into the new Software)

Please contact your new Payroll Software Provider to ascertain if they are reporting in
STP Phase 1 or Phase 2

!
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2. If ALL Employees (including YTD Taxation and Accrual Balances) will be entered into the new
software, follow Remove ALL YTD Balances from your BMS ID allocated in e-PayDay®
Legacy

3. If only ACTIVE Employees (including YTD Taxation and Accrual Balances) will be entered into the
new software, follow Remove Active Payee’s YTD Balances from your BMS ID allocated in e-
PayDay® Legacy

If your new Payroll Solution is reporting in STP Phase 2

1. Due to the complexity in disaggregating YTD Totals, please follow Finalise ALL YTD Balances
from your BMS ID allocated in e-PayDay® Legacy

Revision: 6 — Last modified: Aug 15, 2022

2.18.1. Finalise ALL YTD Balances from your
BMS ID allocated in e-PayDay® Legacy, as
you have chosen to change Payroll
Solutions

1. Follow our EOFY Guide here

Revision: 1 — Last modified: Feb 02, 2022

2.18.2. Remove ALL YTD Balances from
your BMS ID allocated in e-PayDay® Legacy,
as you have chosen to change Payroll
Solutions

1. Read here to open the required Company.
2. Read here to back up your current Company data, as this will be restored in a later step.
3. Read here to start the new Financial Year (to clear YTD Balances)
4. Read here to change the Financial Year BACK to the relevant setting.
5. Read here to submit an STP Update Event, to REMOVE ALL YTD Balances from your BMS ID

allocated in e-PayDay® Legacy.
6. Read here to restore the backup you created in Step 2.

Revision: 18 — Last modified: Feb 15, 2021

2.18.3. Remove Active Payee’s YTD
Balances from your BMS ID allocated in e-
PayDay® Legacy, as you have chosen to
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change Payroll Solutions
1. Read here to open the required Company.
2. Read here to back up your current Company data, as this will be restored in a later step.
3. Read here to manually reduce the YTD Balances of the Employees who ARE being migrated to

the new Payroll Solution.
4. Read here to submit an STP Update Event, to remove the required Employee’s YTD Balances

from your BMS ID allocated in e-PayDay® Legacy.
5. Read here to restore the backup you created in Step 2.

Revision: 2 — Last modified: Mar 02, 2021
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3. e-PayDay® Legacy Explained
Revision: 1 — Last modified: Jun 01, 2020

3.1. Navigator Explained
Easily Access Your Most Used Payroll Tasks!
Make your most used payroll tasks a breeze using e-PayDay® Business Edition™’s Navigator feature.
Ideal to help make End-Of-Year processing even easier, Pay Runs a breeze, and setting up a new
Company easy! The Navigator can be easily accessed from many locations within e-PayDay® Business
Edition™. Additional Navigation Flowcharts will be added in future Versions of e-PayDay® Business
Edition™.

To access Navigator once you have added your Company, click Navigator from the sidebar. From
Navigator, the following flowcharts are presently available;

• Start Navigator
◦ Add Awards & Agreements
◦ Add any additional Pay Types that are required;
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▪ Add Pay Rates
▪ Add Allowances
▪ Add Deductions

◦ Add Superannuation Funds
◦ Add your Employees
◦ Begin processing Pay Runs.

• Pay Run Navigator
◦ Pay an Individual Employee
◦ Pay All/Selected Employees
◦ Process a Cessation (Termination) Pay)
◦ Print, Export or e-Mail
◦ Print or Export Pay Run Reports.
◦ Create a FAST-Bank™ File
◦ Finalise the Pay Run.

• EOFY Navigator
◦ Read the End of Financial Year Guide
◦ Print your End of Financial Year Reports
◦ Print Payment Summaries
◦ Create the STP EOFY Event
◦ Backup your Financial Year Data
◦ Archive your Financial Year Data
◦ Start the New Financial Year

Revision: 12 — Last modified: Mar 25, 2022

3.2. File Menu
The File Menu allows you to open, edit, delete, close, copy and duplicate your Company or Companies.
This menu also provides quick links to several windows contained in Company, as well as the ability to
process End of Financial Year and export your payroll data to your Accounting Software.
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• Open: Open a Company
• Edit: Make changes to the open Company.
• Delete: Delete the open Company.
• Close; Close the Company.
• New: Create a new Company.
• Duplicate: Duplicate the open Company.
• Copy: Copy the open Company.
• Company

◦ Company Details: View or edit the Company Details.
◦ Users / Passwords: View and edit existing User Logins and create New User Accounts.
◦ Banking Information / FAST-Bank™: View and edit the Companies Primary payment

method and/or banking details for payment of wages.
◦ Pay Run Preferences: View and edit various Pay Run options.
◦ Government: View and edit the information required when creating and submitting your

STP and Payment Summary Annual Return (PSAR) files.
◦ Location: View and edit the Location of the Company.
◦ Pay Slip Messages: Create, view and edit Special messages (eg. Enjoy your Holidays!) to

be printed on Employees Pay Slips.
◦ Company Preferences: View and edit additional configurations such as Pay Run Prompts,

Pay Slip Print options and Pay Run warning messages.
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◦ Go to Folder: Opens the location of data stored for the currently open Company.
• Open Company Archive: Opens the required Archive (eg. FYE 2017) for the currently open

Company.
• Cost Centres (e-Cost™): e-Cost™ can be used where an employee works over multiple

departments (Sales, Administration and Support) or works on several projects/jobs and the hours
worked in each department/project/job must be separated for costing and reporting.

• Accounting Export (e-Port™): e-Port™ enables you to easily export your payroll data to your
accounting software, not limiting your ability to effectively run your business.

◦ Configure Accounting Data Export File: Set up your Accounting Software Export.
◦ Import Data: Import Data from CSV.
◦ Export Data: Export Data to CSV.

• Time Cards (e-Time™): e-Time™ enables you to automatically post the employees total hours
with the applicable pay types directly into the pay run without having to do any manual
calculations.

◦ Import File Settings: Enter or select your Generic Text Import or Bio-Clock Import Settings.
◦ e-Time™: Process your pay run using e-Time™.

• Reminders / Notes: View existing and create new Alerts and Reminders for the currently open
Company.

• End of Financial Year Navigator: Flowchart for the End of Financial Year procedure.
• End of Financial Year
• Delete Old Financial Year Data: Delete previous Financial Year Data older than 8 years.

Revision: 24 — Last modified: Feb 15, 2021

3.2.1. Company
Company allows you to set up and store important information required for processing your payroll
and reporting to the Australian Taxation Office (ATO). Additional options such as Preferences & User
Access can also be set up in this section.

Access to your Company or Companies is available through the File Menu.

The Company Window contains the following options;

• Company: View or edit the Company Details.
• Banking: View and edit the Companies Primary payment method and/or banking details for

payment of wages.
• Pay Run: View and edit various Pay Run options.
• Location: View and edit the Location of the Company.
• Pay Messages: Create, view and edit Special messages (eg. Enjoy your Holidays!) to be printed

on Employees Pay Slips.
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• Register: Once all the required Company Information has been entered and saved,
click Register to email or print the Company Registration Form.

• Edit: Make changes to the currently open Company.
• Undo: Undo any unsaved changes.
• Save: Save changes to the currently open Company.
• Exit: Close the Company window.

Revision: 2 — Last modified: Jun 17, 2020

3.2.1.1. Company Information
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• Company Information
◦ Legal Entity Name (Company Name): As displayed on the Australian Business Register

(ABR).
◦ Full Company Name (Payer name): Unable to be edited or changed. Identical to the Legal

Entity Name (Company Name)
◦ Address: Physical or Postal address of the organization.
◦ City/Suburb: Location of the organization.
◦ State: State of the organization.
◦ Postcode: Postcode of the organization.
◦ Country: Country of the organization.
◦ Phone Number: Main contact number.
◦ Fax Number: Facsimile number.
◦ e-Mail Address: Main e-Mail Address.
◦ ACN or ARBN: Australian Company Number or Australian Registered Body Number.
◦ ABN / WPN: Australian Business Number or Withholding payer number.
◦ Branch Number: The unique Branch Number assigned to this Company (When the

registered Company has more than one office trading in different locations).
◦ Established / Start Up Date: When the Company was first established or first started

trading.
◦ Installation Date: Date e-PayDay® was installed.

• Company Registration Key Each company in e-PayDay® must be registered either before
any pay runs can be performed (unless using e-PayDay FREEPAY®). Awards, Pay Types,
Super Funds and Employees can still be added without a Company Registration Key.

• Company Logo The maximum size for the Company Logo is 290px x 110px.
◦ Delete: Delete your previously uploaded Company Logo.
◦ Add: Add your Company Logo.

• Company System Information
◦ This Company’s Data Folder is: Location of data stored for the currently open Company.
◦ Go To Folder: Opens the location of data stored for the currently open Company.
◦ This Company’s Position is: The Company number (1, 2, 3 etc.) will be automatically

allocated by e-PayDay®.

Revision: 36 — Last modified: Jun 17, 2020

3.2.1.2. Banking Information
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• Banking Information
◦ Payment Method

▪ Cheque: Payment of wages by Cheque.
▪ Cash: Payment of wages in physical currency.
▪ ListPay: Payment of wages from your nominated bank account(s) electronically

without the need for any special software.
▪ Bank Title: Bank that account is with.
▪ BSB: Bank, State, Branch.
▪ Account Number: Bank Account Number.
▪ Account Name: Name on the Bank Account.
▪ Contact Name: Company contact person if there are issues with
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the ListPay File.
▪ Phone Number: Phone contact number if there are issues with the ListPay File.

▪ Deposit: Payment of wages processed by accessing your Online Banking and
manually entering information.

▪ Bank Title: Bank that account is with.
▪ BSB: Bank, State, Branch.
▪ Account Number: Bank Account Number.
▪ Account Name: Name on the Bank Account.

▪ FAST-Bank™: Payment of wages processed by accessing your Online Banking and
uploading an ABA (FAST-Bank™) File.

▪ Bank Title: Bank that account is with.
▪ BSB: Bank, State, Branch.
▪ Account Number: Bank Account Number.
▪ Account Name: Name on the Bank Account.
▪ Name of Remitter: Person or Company creating the FAST-Bank™ file.
▪ APCA ID Number: Australian Payments Clearing Association ID as provided by

your Bank.
▪ Lodgement Reference Number: Reference as provided by your Bank.
▪ Balancing File: Self-balancing transaction batch within the FAST-Bank™ file.
▪ Select where you want your FAST-Bank™ file sent to by clicking the

‘Browse…’ button: Allows the choice of location to continually save the
FAST-Bank™ file to.

• Holding Accounts for Gross PAYG and SG
The ability to include a holding account for Tax (PAYG) and/or Superannuation (SG) is
available when FAST-Bank™ is chosen as the nominated Payment Method. These accounts
will be automatically added to the FAST-Bank™ file each time it is created and the total Tax
(PAYG) and/or Superannuation (SG) will be transferred to the applicable account/s.

◦ Select the Company Holding Account
▪ Tax (PAYG)

▪ BSB: Bank, State, Branch.
▪ Account Number: Bank Account Number.
▪ Account Name: Name on the Bank Account.
▪ Reference: To display on the Organisations Bank Statement.
▪ A/C Type: S for Savings or T for Transaction

▪ Superannuation (SG)
▪ BSB: Bank, State, Branch.
▪ Account Number: Bank Account Number.
▪ Account Name: Name on the Bank Account.
▪ Reference: To display on the Organisations Bank Statement.
▪ A/C Type: S for Savings or T for Transaction

Revision: 18 — Last modified: Mar 18, 2020

3.2.1.3. Pay Run Settings

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 208 of 955



• Pay Run Options
◦ Round Net Pays

Regardless of the above setting, the Net Pay for employees set to Cash will be
automatically rounded to the nearest lower 5c.

▪ NO ROUNDING: The net pay will not be adjusted (Cents will not be deducted from the
Net Pay and added to Total Tax).

▪ ROUND TO THE NEAREST LOWER WHOLE DOLLAR: The net pay is adjusted
automatically by cents being deducted from the Net Pay and added to Total Tax.

▪ ROUND TO THE NEAREST LOWER WHOLE DOLLAR IF PAY IS TAXED: If the Pay
is taxed, the net pay is adjusted automatically by cents being deducted from the Net
Pay and added to Total Tax.

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 209 of 955



◦ Enter Hours in
▪ hh.mm (e.g. 1 hour 30 mins = 1.3 OR 1.30; 1 hour 3 min = 1.03).
▪ Decimal (e.g. 1 hour 30 mins = 1.5 hours; 1 hour 3 min = 1.05).

◦ Use _____ as the Posting Date will define when you complete your End of Financial Year.
When reporting under Single Touch Payroll, this setting will be set to Payment Date
and is unable to be changed.

▪ Period Ending Date: Last day of the Pay Period.
▪ Example Period Ending Date: The Period Ending Date is 30/06/2017. This pay

run will be processed BEFORE commencing the End-of-Year process.
▪ Example Period Ending Date: The Period Ending Date is 1/07/2017. This pay

run will be processed AFTER completing the End-of-Year process.
▪ Payment Date: Net Pays are transferred to each employee.

▪ Example Payment Date: The Payment Date is 30/06/2017. This pay run will be
processed BEFORE commencing the End-of-Year process.

▪ Example Payment Date: The Payment Date is 1/07/2017. This pay run will be
processed AFTER completing the End-of-Year process.

◦ Use _____ for yearly calculations: Used in the calculation of the Employees Annual Salary
and Accrual entitlements.

▪ 47 Weeks/Year
▪ 48 Weeks/Year
▪ 52 Weeks/Year
▪ 52.1785714 Weeks/Year
▪ User Defined

◦ Display Week Number using (Week starts on Sunday)
▪ Calendar: Week One for 2019 is 30/12/2018 to 5/01/2019.
▪ Fiscal Year: Week One for 2018/19 is 1/07/2018 to 1/07/2018.

◦ Show Dates for each row in the Pay Run?: Enter specific dates during the pay run for
each pay type used.

▪ Autofill Dates ?: e-PayDay® will automatically prefill the specific dates during the pay
run for each pay type used.

▪ Include Weekends ?: Dates displayed on the payslip include weekends.
◦ Show Maximum number of Pay lines?: Display more Pay Rate Lines than Allowance and

Deductions on the Pay Envelope.
◦ Classic Look?: Display the Pay Envelope as it used to in Version 13.00.
◦ e-Cost™ (Cost Centre) Options

▪ All: Use previous e-Cost™ Cost Centre information in the current pay run for ALL
employment types.

▪ Casual/Part Time: Use previous e-Cost™ Cost Centre information in the current pay
run for only Casual and Part Time employment types.

▪ Full Time/Salary/Commission: Use previous e-Cost™ Cost Centre information in the
current pay run for only Full Time, Salary and Commission employment types.

▪ None: Will not use previous e-Cost™ Cost Centre information in the current pay run.
◦ FAST-Pay™ File Options

▪ Allowances: Use Allowances as pre-set in the employee file in addition to Pay Rates,
Allowances and Deductions processed from FAST-Pay™ File.

▪ Deductions: Use Deductions as pre-set in the employee file in addition to Pay Rates,
Allowances and Deductions processed from FAST-Pay™ File.

▪ Pay Rates: Use Pay Rates as pre-set in the employee file in addition to Pay Rates,
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Allowances and Deductions processed from FAST-Pay™ File.
▪ Delete FAST-Pay® File when Finalising a Pay Run?: When the Pay Run is

finalised, the FAST-Pay™ File will be deleted.
▪ Group FAST-Pay® Pay Types?: Groups all Pay Types when importing the

FAST-Pay™ File.
▪ Use External References: Allows use of External References within

the FAST-Pay™ File. When ticked, External Reference is available in each Pay Rate,
Allowance and Deduction for entry.

◦ Leave Loading
▪ Leave Loading Report Value: Allows entry of another Leave Loading Value to print

on Reports.
By using this feature, the percentage entered will print on the Leave Reports.
This setting will not update any Pay Rates so ensure that the Leave Loading
Percentage is correctly entered.

Revision: 33 — Last modified: Mar 18, 2020

3.2.1.4. Location
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• Location
◦ Country: Country of the organisation.
◦ State/Province/Territory: State or Province or Territory of the organisation.

Revision: 13 — Last modified: Mar 18, 2020

3.2.1.5. Pay Advice Messages
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• Pay Advice Messages: Previously set up Pay Advice Messages.
◦ Message #: Priority number.
◦ Message: ‘Please ensure Time Sheets are handed in before COB Tuesday’, ‘Happy

Birthday’, ‘Happy New Year’ etc.
◦ Start Date: Only available for selection from this date. If required, this field can be left blank.
◦ End Date: Only available for selection until this date. If required, this field can be left blank.

• Message
◦ Message #: Priority number.
◦ Message: ‘Please ensure Time Sheets are handed in before COB Tuesday’, ‘Happy

Birthday’, ‘Happy New Year’ etc.
Message is limited to 360 characters.
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◦ Start Date: Only available for selection from this date. If required, this field can be left blank.
◦ End Date: Only available for selection until this date. If required, this field can be left blank.
◦ New: Set up a New Pay Message.
◦ Edit: Edit an existing Pay Message.
◦ Delete: Delete an existing Pay Message.
◦ Save: Save a new Pay Message or to save changes to an existing Pay Message.
◦ Undo: Undo any unsaved changes.

• Global Pay Advice Message
The Global message must be set up prior to commencing a pay run to ensure this message
will print on all payslips.

◦ Automatically use this pay advice message for ALL employees: Use the chosen pay
advice message for all employees.

◦ Enter the Pay Advice message to display for all employees: “Overtime will continue until
17/06/2014’.

◦ Clear: Clear the Global Pay Advice Message.
• Email Messages

◦ Display Pay Advice Message in Email: Display the previously chosen pay advice message
on the emailed Pay Advice Slips.

◦ Send test Email to: Send a test Pay Slip with the selected Pay Advice Message to your
nominated email account as set in Company Email Settings or Global Email Settings.

Revision: 18 — Last modified: Jun 17, 2020

3.2.2. Preferences

• Options: View and edit additional configurations such as Pay Run Prompts, Pay Slip Print options
and Pay Run warning messages.

• User Access: View and edit existing User Logins and create New User Accounts.
• Help: Opens the relevant section of our online guide (this).

Revision: 1 — Last modified: Jun 17, 2020
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3.2.2.1. Options

• Options
◦ Floating Pay Day Button: Floating shortcut to the Pay Run List Window.
◦ Pay Day Button Move Speed: Defines how fast the Floating Pay Day Button will move .
◦ Display Backup prompt: Each time e-PayDay® is closed, a reminder to back up your data

will display.
◦ FAST-Bank™ Prompt before posting every Pay Run: A reminder to create

the FAST-Bank™ will be displayed.
◦ Calculate Base Rate on Advanced Pay Settings: The Base Rate of Pay will be calculated
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based on the settings in the Advanced Pay Set up for the appropriate Employees.
• Pay Run Warning Messages

◦ Birthday Message: When an employee Birthday falls within a pay run, this alert will be
displayed.

◦ Annual Leave accrual more than Yearly Entitlement message: If an employee exceeds
their yearly entitlement.

◦ Negative Accruals message: When an employee has a negative accrual amount.
◦ Employee has fixed $ amounts and is being paid leave: If required, the set $ amounts

can be multiplied.
◦ Super Guarantee Cap is reached: Superannuation will not calculate now the cap has

been reached.
• Pay Slip Print Options

◦ Show QTY for Leave Payments for Salaried Employees: Display both QTY/Hours and
Rate for the Leave Pay Type for the salaried Employee.

◦ Annual Leave Balance: To show on payslip.
◦ Personal Leave Balance: To show on payslip.
◦ Long Service Balance: To show on payslip.
◦ Banked Hours / RDO Balance: To show on payslip.
◦ TIL Balance: To show on payslip.
◦ Hide Banking Details

▪ Partially Hide Account Details: Partially hidden on the payslip.
▪ Fully Hide Account Details: Completely hidden on the payslip.

◦ Show ‘Pays Processed using e-PayDay’ message on bottom of Pay Slip: Displayed on
the bottom of each payslip.

◦ Show YTD Taxation Balances: To show on payslip.
◦ Show YTD Super Balances: To show on payslip.

• e-Leave™
◦ Allow entry/Edit of Leave dates when processing a Pay Run: Ability to enter to exact

Leave dates for each of the following types;
▪ RDO’S.
▪ Personal Leave.
▪ Termination Leave.
▪ Annual Leave.
▪ Public Holidays.
▪ TIL.
▪ Long Service Leave.

◦ Automatically Load Public Holidays for: Public Holidays are automatically loaded into the
Pay Run for these Employment Types.

▪ Full Time Employees.
▪ Part Time Employees.
▪ Casual Employees.
▪ Salary Employees.
▪ Commission Employees.

• e-Time™
◦ Highlight In/Out Columns?

▪ Set the number of groups of In/Out columns to highlight: Choose the number of
set of time to highlight.

▪ Please select a colour: Select either Green, White or Yellow.
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• e-Cost™
◦ Hide e-Cost™ Extension Key missing Message?: An alert will be displayed (if unticked)

to advise that the e-Cost™ Extension Key is missing and therefore Cost Centres can no
longer be selected during the pay run.

• Employee
◦ Display Alternate Name ?: Display the Employees Alias in the Employee List Window.
◦ Show Start and Accrual Date Miss-match Message ?: An alert will be displayed each time

the employee is edited to advise that the Start Date and Accruals Commencement Date are
not identical.

• Superannuation Reports (Coming in Version 20.30, read more here).
◦ Display Employee Tax File Number ?: Display the Employees TFN in all Superannuation

Reports.
• Company e-Mail Settings
• Default Settings

Revision: 34 — Last modified: Jun 17, 2020

3.2.2.2. Company e-Mail Settings

We recommend establishing GLOBAL SMTP e-Mail Settings per the prevoius link
UNLESS you require unique Company SMTP e-Mail Settings!

If both Company and GLOBAL SMTP e-Mail settings are established, the Company
settings will be used in place of the GLOBAL settings.

!

We use a third party control called AddEmail.DLL (Version 3) developed by Traysoft,
which uses source code fro ActiveX 1.X and 2.X*
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• Send Test e-Mail: Sends a test e-Mail to the To Address to ensure your e-Mail settings are
correct.

• Stop Send: Stop the test e-Mail being sent.
• Undo Changes: Undo any unsaved changes.
• Clear Settings: Clear previous e-Mail settings.
• Help: Opens the relevant section of our online guide (this).
• Save: Save changes to the Company e-Mail settings.
• Exit: Close the e-Mail settings window.
• SMTP server: Server name as supplied by your internet provider.
• Port: Port ID as supplied by your internet provider.
• This server requires an encrypted connection (TLS/SSL): Set if required.
• Username: Username (if required).
• Password: Password (if required).
• Log on using Secure Password Authentication (SPA): Set if required.
• From Address: e-Mail address that Advices will be sent from.
• From Name: Name of the Person and/or Company sending the Advices.
• To Address: e-Mail address for testing purposes.
• To Name: Name of the Person and/or Company receiving the test email.
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• Log e-Mail after processing ?: Log all emails to a text document once they have been sent.
◦ You can view the PayDayEmail.Log by following here

• Delay Period: Add a set number of seconds delay between each email being sent.
• Send Emails in a Batch?: Send emails in a batch (multiple emails sent at once with a set delay

between each batch).
• After Sending X e-Mails: Number of emails to be sent in one batch.
• Wait X Minutes: Number of minutes delay between each batch.

Revision: 18 — Last modified: Mar 18, 2020

3.2.2.3. Employee Default Settings

• Clear: Clear previous Employee Defaults
• Help: Opens the relevant section of our online guide (this).
• Undo: Undo any unsaved changes.
• Save: Save changes to the Employee Defaults.
• Exit: Close the Employee Default Settings.
• Personal/Employment

◦ Payee Type
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▪ Employee (individual non-business): PAYG Non Business employee.
▪ Sole Trader (Individual): Tax Scale = None, TAX Type = PAYG Voluntary

Agreement.
▪ Corporation: Tax Scale = None, TAX Type = PAYG Voluntary Agreement.
▪ Partnership: Tax Scale = None, TAX Type = PAYG Voluntary Agreement.
▪ Trust: Tax Scale = None, TAX Type = PAYG Voluntary Agreement.
▪ Superannuation Fund: Tax Scale = None, TAX Type = PAYG Voluntary Agreement.
▪ Government Organisation: Tax Scale = None, TAX Type = PAYG Voluntary

Agreement.
▪ Other non-individual: Tax Scale = None, TAX Type = PAYG Voluntary Agreement.
▪ Foreign Employee: Tax Scale = 4.

Foreign Employees are payees that are not are a resident of Australia for
Taxation purposes (the payee has answered no to the question ‘Are you an
Australian resident for tax purposes?’ on their Tax file number Declaration).

▪ J.P.D.A Employee: PAYG Non Business employee.
J.P.D.A Employees are payees that earn income for performing work or services
in the Joint Petroleum Development Area (JPDA) as defined in the Timor Sea
Treaty (the treaty).

◦ Pay Period
▪ Fortnightly.
▪ Monthly.
▪ Weekly.

◦ Award #: Award or Agreement ID.
◦ Status

▪ Casual.
▪ Commission.
▪ Full Time.
▪ Part Time.
▪ Salary.

• Superannuation
◦ Superannuation Fund: Superannuation Fund ID.
◦ SG (% or $): Percentage (or dollar value) which is to be calculated every pay period.

• TAX Type
◦ PAYG Voluntary Agreement.
◦ PAYG Labour Hire & Other Specified Payments.
◦ Personal Services Attributed Income.
◦ FLAT Personal Services Attributed Income.
◦ PAYG Non Business employee.
◦ FLAT Non Business employee.

Revision: 11 — Last modified: Mar 18, 2020

3.2.2.4. User Access
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When setting up User Access within e-PayDay®, please ensure that each user has access to at
least one (1) Company, at least one (1) User Access Account is set up as a Supervisor (Level 1)
and the Usernames Admin, Administrator or Administration are not used - These are e-PayDay’s
reserved logins and will not accept any password, should you create a User entitled Admin.

• User Access Settings
◦ User Name: Name of the Users Account Login.
◦ Position: The employment position for the employee of the Users Account.
◦ Password: Displayed, but encrypted.
◦ Level

▪ Supervisor (Full Access).
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▪ User (Restricted Access): Full Add, Edit and View functionality with exception to
▪ Changing Tax Tables.
▪ Accessing Employee Termination Information.
▪ Accessing Passwords.
▪ Adding or Deleting Companies.
▪ Changing YTD Balances, Accruals and Superannuation Start Date.
▪ Changing Trading Names, and Registration Keys.

▪ User (Custom Level): Ability to define what the User Account can Add, Edit or View.
◦ Companies: ID of each Company the User Account has access to.
◦ Default: ID of the Company which is automatically loaded when this User Account logs in.
◦ Setup User

▪ New: Set up a new User Access Account.
▪ Edit: Edit an existing User Access Account.
▪ Delete: Delete an existing User Access Account.
▪ Save: Save a new User Access Account or to save changes to an existing User

Access Account.
▪ Undo: Undo any unsaved changes.
▪ User Name: User Name for the new account or existing account.
▪ Position: The employment position of this person.
▪ Password: When Set is clicked, the ability to set ad confirm the password is active.

Password is limited to 15 characters and is case sensitive.
▪ Level

▪ Supervisor (Full Access).
▪ User (Restricted Access)
▪ User (Custom Level): If selected, custom User Settings can be selected from

the window displayed.
▪ Add: Add selected items.
▪ Edit: Edit selected items.
▪ View: ONLY be able to VIEW selected items and will be unable to add or

edit.
▪ Company/s to allow Access to: Company/s that this user requires access to.
▪ Default Company: Company that automatically loads when the software is opened.
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Revision: 16 — Last modified: May 24, 2022

3.2.3. Government

• Taxation: View and edit the information required when reporting with Single Touch Payroll
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• STP Info: Additional set up for the Single Touch Payroll Reporting.
• SuperStream Setup: View and edit the information required when creating and submitting your

SuperStream file/s.

Revision: 3 — Last modified: Feb 15, 2021

3.2.3.1. Taxation

• Taxation General
◦ Financial Year Ending 30/06/20xx: The financial year which is applicable to your pays.

This is automatically changed to the next financial year when processing the End-Of-Year
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procedures.
◦ Electronic Transfer Option: STP (Superchoice), *STP (OZedi) or PSAR.
◦ Registered as an Employer of WHM’s: Ticked if you are an Employer of Working Holiday

Makers.
◦ Is this employer exempt from FBT under section 57A of the FBTAA 1986?: Ticked if you

are exempt from FBT under section 57A of the FBTAA 1986.
• Authorised Officer Details

◦ Taxation Department Authorised Officer: Authorised Company representative who will
speak to the ATO.

◦ e-Mail: Main e-Mail Address.
◦ Supplier/Contact Name: Authorised Company representative who will supply information to

the ATO.
◦ Supplier/Contact Legal Entity Name (Company Name): The Legal Entity Name as

displayed on the Australian Business Register (ABR) who will supply information to the
ATO.

◦ Copy Company Details: Copies the e-Mail, Supplier/Contact Company Supplier ABN,
Street Address, City/Suburb, State, Postcode, Country, Phone Number and Fax Number
from Company details.

◦ ABN/WPN: Australian Business Number or Withholding payer number.
◦ Street Address: Physical address of the organisation.
◦ City/Suburb: Location of the organisation.
◦ State: State of the organisation.
◦ Postcode: Postcode of the organisation.
◦ Country: Country of the organisation.
◦ Postal Address: Postal address of the organisation.
◦ City/Suburb: Location of the postal address.
◦ State: State of the postal address.
◦ Postcode: Postcode of the postal address.
◦ Country: Country of the postal address.
◦ Phone Number: Main contact number.
◦ Fax Number: Facsimile number.

Revision: 17 — Last modified: Jun 17, 2020
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3.2.3.2. STP Info

• STP Info: Click Click here to Add/Edit STP Reporting Information
◦ Company Details

▪ Copy Company Details: Copies the Trading Name (Payer trading name), Full
Company Name (Payer name), Branch Code, ABN, Street Address, City/Suburb,
State, Postcode, Country, Phone Number, Fax Number and e-Mail from Company
details.

▪ Legal Entity Name (Company Name): The Legal Entity Name as displayed on the
Australian Business Register (ABR)

▪ Full Company Name (Payer name): The Business Name as displayed on the

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 226 of 955

https://abr.business.gov.au/


Australian Business Register (ABR).
▪ Contact Person: Authorised Company representative who will supply information to

the ATO.
▪ Branch Code: Used when the registered Company has more than one office trading

in different locations.
▪ ABN: Australian Business Number.
▪ BMS ID: Business Management System ID, used for Single Touch Payroll (STP)

reporting.
▪ Username: Username with our Sending Service Provider (SSP) used for Single

Touch Payroll (STP) reporting.
▪ Password: Password with our Sending Service Provider (SSP) used for Single

Touch Payroll (STP) reporting.
▪ Street Address: Physical address of the organisation.
▪ City/Suburb: Location of the organisation.
▪ State: State of the organisation.
▪ Postcode: Postcode of the organisation.
▪ Country: Country of the organisation.
▪ Postal Address: Postal address of the organisation.
▪ City/Suburb: Location of the postal address.
▪ State: State of the postal address.
▪ Postcode: Postcode of the postal address.
▪ Country: Country of the postal address.
▪ Phone Number: Main contact number.
▪ Fax Number: Facsimile number.
▪ e-Mail Address : Main e-Mail Address.

◦ Intermediary Details
Intermediary Details only requires completion if another Company (Accountant or
Bookkeeper) is submitting any STP files on the Business’s behalf.

▪ Load Company details from another Company: Copies the Trading Name (Payer
trading name), Full Company Name (Payer name), Branch Code, ABN, Street
Address, City/Suburb, State, Postcode, Country, Phone Number, Fax Number and e-
Mail from the selected Companies details.

▪ Legal Entity Name (Company Name): The Legal Entity Name as displayed on the
Australian Business Register (ABR) of the registered Company submitting STP
Files on the Business’s behalf.

▪ Full Company Name: Full Company Name
▪ Contact Person: Authorized representative who will supply information to the ATO.
▪ Branch Code: Used when the registered Company has more than one office trading

in different locations.
▪ Tax Agent Number: Unique Identifier for the Accountant or Bookkeeper.
▪ Street Address: Physical address of the Intermediary.
▪ City/Suburb: Location of the Intermediary.
▪ State: State of the Intermediary.
▪ Postcode: Postcode of the Intermediary.
▪ Country: Country of the Intermediary.
▪ Postal Address: Postal address of the Intermediary.
▪ City/Suburb: Location of the postal Intermediary.
▪ State: State of the postal Intermediary.
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▪ Postcode: Postcode of the postal Intermediary.
▪ Country: Country of the postal Intermediary.
▪ Phone Number: Main contact number.
▪ Fax Number: Facsimile number.
▪ e-Mail Address : Main e-Mail Address.

Revision: 18 — Last modified: Jul 29, 2020

3.2.3.3. SuperStream Setup

• SuperStream Setup: Click Click here to Add/Edit SuperStream details
◦ Sender

▪ Copy Company Details: Copies the ABN, Organisation Name, Electronic Mail
Address and Phone Number from Company details.
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▪ ABN: Australian Business Number.
▪ Organisation Name: Your complete legal name which will be printed on all Payment

Summaries.
▪ Family Name: Surname of the person submitting the SuperStream File.
▪ Given Name: First Name of the person submitting the SuperStream File.
▪ Other Given Name: Middle Name of the person submitting the SuperStream File.
▪ Position: Job Title of the person submitting the SuperStream File.
▪ Electronic Mail Address: e-Mail Address of the organisation.
▪ Phone Number: Main Contact Phone Number.
▪ Entity ID Type: If required by your Superannuation Fund or Clearing House.
▪ Electronic Service Address: If required by your Superannuation Fund or Clearing

House.
An electronic service address is an alias that represents the uniform resource
locator (URL) or internet protocol (IP) address of a messaging provider.

▪ Electronic Error Messaging: If required by your Superannuation Fund or Clearing
House.
Entity ID Type and Electronic Service Address are only compulsory only if
Electronic Error Messaging is ticked, as directed by your Superannuation Fund
or Clearing House.

◦ Receiver
▪ ABN: ABN of Superannuation Fund or Clearing House.
▪ Organisation Name: Name of Superannuation Fund or Clearing House.

◦ Payer
▪ Copy Company Details: Copies the ABN and Organisation Name.
▪ ABN: Australian Business Number.
▪ Organisation Name: Your complete legal name which will be printed on all Payment

Summaries.
▪ BSB: Bank, State, Branch.
▪ Account Number: Bank Account Number.
▪ Account Name: Name on the Bank Account.
▪ Account Branch Name: Branch Account was opened at.
▪ Financial Institution Name: Bank that account is with.

◦ Employer
▪ Copy Company Details: Copies the ABN and Organisation Name.
▪ ABN: Australian Business Number.
▪ Organisation Name: Your complete legal name which will be printed on all Payment

Summaries.
▪ Superannuation Fund Generated Employer Identifier: If required by your

Superannuation Fund or Clearing House.

Revision: 16 — Last modified: Jun 17, 2020

3.2.4. Cost Centres (e-Cost™)
e-Cost™ is an ideal and simple solution for those situations when an employee works in multiple areas
during the Pay Period, and costs are required by the employer for each separate area. e-Cost™ can be
used where an employee works over multiple departments (Sales, Administration and Support) and the
hours worked in each department must be separated for costing and reporting. e-Cost™ can also be
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used where an employee works on different Jobs throughout the Pay Period and costings are required
for these projects.

Cost Centres are assigned to an Employees once added so they load automatically during a pay run and
include GL Account Codes and Job Cost Codes for exporting to your Accounting Software. New Cost
Centres can be added and existing Cost Centres can also be amended during a pay run. A number of
Reports are available to be printed or exported in many different formats.

Access to Cost Centres (e-Cost™) is available through the File Menu, the sidebar (under Extensions >
e-Cost™) and during a Pay Run.

The e-Cost™ Cost Centres window contains the following options;

• New: Set up a new Cost Centre.
• Edit: Edit an existing Cost Centre.
• Clear: Clear any unsaved changes.
• Update: Updates ALL the past Cost Centre Payments for all the Cost Centres using their current

Primary Cost Centre.
• Undo: Undo any unsaved changes.
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• Save: Save a new Cost Centre or save changes to an existing Cost Centre.
• Exit: Close Cost Centres (e-Cost™).
• Quickly and easily view the Cost Centre

◦ ID
◦ Abbreviation
◦ Description
◦ Active/Inactive setting

• Display only Active and/or Inactive Cost Centres.
• Sort by Number, Abbreviation or Description.

Revision: 20 — Last modified: Mar 18, 2020

3.2.4.1. Set up Cost Centres (e-Cost™)

1. Read here to define the Use previous Cost Centre Settings (if required).
2. Read here to Add Cost Centres.
3. Read here to allocate Cost Centres to Employees.
4. Read here to process your pay run using e-Cost™.

Revision: 14 — Last modified: Jun 15, 2020

3.2.4.1.1. Use previous e-Cost™ Cost Centre
information in the current pay run
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit then Pay Run or
Click File > Edit > Pay Run Preferences

2. Navigate to e-Cost™ (Cost Centre) Options and select as required;
a. All: Use previous e-Cost™ Cost Centre information in the current pay run for ALL

employment types.
b. Casual/Part Time: Use previous e-Cost™ Cost Centre information in the current pay run for

only Casual and Part Time employment types.
c. Full Time/Salary/Commission: Use previous e-Cost™ Cost Centre information in the

current pay run for only Full Time, Salary and Commission employment types.
d. None: Will not use previous e-Cost™ Cost Centre information in the current pay run.

3. Click Save then Exit.

Revision: 6 — Last modified: Mar 18, 2020

Each time a pay run is posted (Finalised), the Pay Run Information, including Cost
Centres, will be automatically exported in the relevant format for the Accounting
Software you chose when setting up Accounting Export (e-Port™)
*
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3.2.4.1.2. Add a Cost Centre
1. Click File > Cost Centres (e-Cost™).
2. Click New.
3. Enter an Abbreviation (short descriptive code) for the new Cost Centre.

Abbreviation is limited to 8 Characters.
4. Choose an existing Primary Cost Centre from the drop-down menu OR add a new Primary Cost

Centre.
If you do not wish to enter the Primary Cost Centre, please choose Unspecified from the
drop down menu although this is not recommended.

5. Enter a detailed description for the associated Cost Centre in Cost Centre Description.
6. If required for Accounting Export (e-Port™), enter an Account No.
7. If required for Accounting Export (e-Port™), enter a Job No,/Cost Code
8. Click Save then Exit.

Revision: 7 — Last modified: Mar 18, 2020

3.2.4.1.3. Add a Primary Cost Centre
=# Click File > Cost Centres (e-Cost™).

1. Click New.
2. Navigate to Primary Cost Centre.
3. Click the Pencil Icon.
4. Click New.
5. Enter the Primary Cost Centre Description.
6. If required for Accounting Export (e-Port™), enter an Account No.
7. If required for Accounting Export (e-Port™), enter a Job No,/Cost Code
8. Click Save then Exit.

Revision: 5 — Last modified: Mar 18, 2020

3.2.4.2. Edit a Cost Centre
1. Click File > Cost Centres (e-Cost™).
2. Select the Cost Centre to edit (click once to highlight).
3. Click Edit.
4. Change any details as necessary.
5. Click Save then Exit.

Revision: 3 — Last modified: Mar 18, 2020

3.2.4.3. Update all past Cost Centre
payments to a new Primary Cost Centre
If your Company is not already open, Open your Company
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Once your Company is open;

1. Click File > Cost Centres (e-Cost™).
2. Select the Cost Centre you wish to update*.
3. Click Edit.
4. Choose an existing Primary Cost Centre from the drop-down menu OR add a new Primary Cost

Centre.
If you do not wish to enter the Primary Cost Centre, please choose Unspecified from the
drop down menu although this is not recommended.

5. Click the + icon next to Primary Cost Centre.
6. An alert will display: This will update ALL the past Cost Centre Payments to the currently

selected Primary Cost Centre. This is change can not be undone! Do you want to continue?
7. Click Yes.
8. An alert will display: Cost Centre Payments have been updated!
9. Click Click here to Continue

10. Click Save then Exit.

Revision: 5 — Last modified: Mar 18, 2020

3.2.4.4. View only Active Cost Centres
1. Click File > Cost Centres (e-Cost™).
2. Navigate to Status.
3. Deselect Inactive.
4. Select Active.

Revision: 3 — Last modified: Mar 18, 2020

3.2.4.5. View only inactive Cost Centres
1. Click File > Cost Centres (e-Cost™).
2. Navigate to Status.
3. Deselect Active.
4. Select Inactive.

Revision: 4 — Last modified: Mar 18, 2020

3.2.4.6. Sort Cost Centres in ID order
1. Click File > Cost Centres (e-Cost™).
2. Navigate to Sort by….
3. Select Number

Revision: 3 — Last modified: Mar 18, 2020
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3.2.4.7. Sort Cost Centres by Abbreviation
I# Click File > Cost Centres (e-Cost™).

1. Navigate to Sort by….
2. Select Abbreviation

Revision: 3 — Last modified: Mar 18, 2020

3.2.4.8. Sort Cost Centres by Description
1. Click File > Cost Centres (e-Cost™).
2. Navigate to Sort by….
3. Select Description

Revision: 3 — Last modified: Mar 18, 2020

3.2.5. Accounting Export (e-Port™)

e-Port™ enables you to easily import payroll data from other software using our Import feature to make
changing software a breeze. At the end of every pay run, payroll data can be easily exported to your
accounting software, not limiting your ability to effectively run your business!

Access to Accounting Export (e-Port™) is available through the File Menu or the sidebar (under
Extensions > e-Port™).

There are three different options when using e-Port™;

1. Accounting Export
2. Data Import
3. Data Export

Revision: 16 — Last modified: Mar 18, 2020

3.2.5.1. Accounting Export

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Export Format: Available Accounting Export Formats
◦ AM-Win
◦ Biscount
◦ BizMaster
◦ BIZZ WIZZ
◦ Clear Enterprise
◦ Costar
◦ Farm Plan
◦ FinancePlus
◦ Hotstart Software
◦ Kitten Software Auto WorkShop
◦ Kitten Software ServiceMaster
◦ MYOB
◦ MYOB
◦ Pastel
◦ Pastel
◦ Peachtree
◦ Phoenix
◦ ProfitPak
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◦ QuickBooks
◦ QuickBooks
◦ QuickBooks
◦ Sage Line 50
◦ Sage Pastel Evolution
◦ Sage Pastel Partner/Xpress 2005
◦ SYSPRO V6
◦ Text: One delimited string plus one value per line
◦ Text: One undelimited string per line
◦ Text: Tab delimited line per Payslip

• Preview: View an example of the Export Format you have chosen.
• Settings: Available for selected Accounting Exports. Ability to enter an Account Code for the

Selected Export field.
• Resync: Recreate an Accounting Export for a number of pay runs.
• Save: Save the new Accounting Export or to save changes to an existing Accounting Export.
• Available Exports: Depending on the Accounting Export Format chosen, the available exports will

display.
• Add: Add the selected Available Export to Selected Exports
• Remove: Remove the selected export from Selected Exports.
• Add All: Add All Available Exports to Selected Exports.
• Remove All: Remove All Available Exports from Selected Exports.
• Browse: Browse to the required data save path for the Accounting Export.
• Reset: Reset the data save path for the Accounting Export.

Revision: 20 — Last modified: Feb 15, 2021

3.2.5.1.1. Configure Accounting Export for
AM-Win (ASIMS)

AM-WIN Software design Accounting solutions for many industries. Learn more here…*
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Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to AM-Win (ASIMS). Please contact AM-Win (ASIMS) before selecting the option as you
will be unable to export without their assistance.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Accounting Export (e-Port™) > Configure Accounting Data Export File.
2. Click on the drop-down menu next to Export Format and select AM-Win: Comma delimited line

per Payslip..
3. Click Save then Exit.

Revision: 15 — Last modified: Aug 04, 2022
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3.2.5.1.2. Configure Accounting Export for
Biscount
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Accounting Export (e-Port™) > Configure Accounting Data Export File.
2. Click on the drop-down menu next to Export Format and select Biscount: One delimited string

plus one value per line.
3. Under Available Exports… highlight the item you wish to create an export for.
4. Click Add
5. The selected item will be added to Selected Exports…
6. Repeat Steps 6 & 7 until all the required Available Exports… have been added to Selected

Exports…
7. Click Save.
8. To select where you want the export file to be saved, click Browse…
9. Select the location that you wish to create the export to.

10. If required, rename the Accounting Export file.
11. Click Save then Exit.

Revision: 7 — Last modified: Mar 03, 2020

3.2.5.1.3. Configure Accounting Export for
BizMaster
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Accounting Export (e-Port™) > Configure Accounting Data Export File.
2. Click on the drop-down menu next to Export Format and select BizMaster: Comma delimited, No

Header Record.
3. Under Available Exports… highlight the item you wish to create an export for.
4. Click Add
5. The selected item will be added to Selected Exports…
6. Click Settings.
7. Enter the appropriate Account Code for the selected item.
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8. Click OK.
9. Repeat Steps 6 to 11 until all the required Available Exports… have been added to Selected

Exports…
10. Click Save.
11. To select where you want the export file to be saved, click Browse…
12. Select the location that you wish to create the export to.
13. If required, rename the Accounting Export file.
14. Click Save then Exit.

Revision: 10 — Last modified: Mar 03, 2020

3.2.5.1.4. Configure Accounting Export for
BIZZ WIZZ
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Accounting Export (e-Port™) > Configure Accounting Data Export File.
2. Click on the drop-down menu next to Export Format and select BIZZ WIZZ Version 14:

Automatic Posting.
3. Under Available Exports… highlight the item you wish to create an export for.
4. Click Add
5. The selected item will be added to Selected Exports…
6. Click Settings.
7. Enter the appropriate Account Code for the selected item.
8. Click OK.
9. Repeat Steps 6 to 11 until all the required Available Exports… have been added to Selected

Exports…
10. Click Save.
11. To select where you want the export file to be saved, click BIZZ WIZZ Settings.
12. Select the location that you wish to create the export to.
13. Click Save then Exit.

Revision: 6 — Last modified: Mar 03, 2020

3.2.5.1.5. Configure Accounting Export for
Clear Enterprise (Clear Objective)
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.
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If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Accounting Export (e-Port™) > Configure Accounting Data Export File.
2. Click on the drop-down menu next to Export Format and select Clear Enterprise: GL Interface.
3. Under Available Exports…

a. Highlight the item you wish to create an export for.
b. Click Add
c. The selected item will be added to Selected Exports…
d. Click Settings.
e. Enter the appropriate Account Code for the selected item.
f. Click OK.

i. Repeat the above steps until all the required Available Exports… have been added
to Selected Exports…

g. Click Save.
4. To select where you want the export file to be saved, click Browse…
5. Select the location that you wish to create the export to.
6. If required, rename the Accounting Export file.
7. Click Save then Exit.

Revision: 8 — Last modified: Mar 03, 2020

3.2.5.1.6. Configure Accounting Export for
Costar (Microhouse)
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select Costar export for Microhouse: Comma delimited.
6. Under Available Exports… highlight the item you wish to create an export for.
7. Click Add
8. The selected item will be added to Selected Exports…
9. Click Settings.

10. Enter the appropriate Account Code for the selected item.
11. Click OK.
12. Repeat Steps 6 to 11 until all the required Available Exports… have been added to Selected

Exports…
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13. Click Save.
14. To select where you want the export file to be saved, click Browse…
15. Select the location that you wish to create the export to.
16. If required, rename the Accounting Export file.
17. Click Save.
18. Click Exit.

Revision: 5 — Last modified: Mar 03, 2020

3.2.5.1.7. Configure Accounting Export for
Farm Plan
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select Farmplan: Tab delimited line per Payslip.
6. Click Save.
7. Click Exit.

Revision: 5 — Last modified: Mar 03, 2020

3.2.5.1.8. Configure Accounting Export for
FinancePlus
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select FinancePlus: Comma delimited, No Header Record.
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6. Under Available Exports… highlight the item you wish to create an export for.
7. Click Add
8. The selected item will be added to Selected Exports…
9. Click Settings.

10. Enter the appropriate Account Code for the selected item.
11. Click OK.
12. Repeat Steps 6 to 11 until all the required Available Exports… have been added to Selected

Exports…
13. Click Save.
14. To select where you want the export file to be saved, click Browse…
15. Select the location that you wish to create the export to.
16. If required, rename the Accounting Export file.
17. Click Save.
18. Click Exit.

Revision: 5 — Last modified: Mar 03, 2020

3.2.5.1.9. Configure Accounting Export for
Hotstart Software
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select Hotstart Software: Comma delimited.
6. Under Available Exports… highlight the item you wish to create an export for.
7. Click Add
8. The selected item will be added to Selected Exports…
9. Click Settings.

10. Enter the appropriate Account Code for the selected item.
11. Click OK.
12. Repeat Steps 6 to 11 until all the required Available Exports… have been added to Selected

Exports…
13. Click Save.
14. To select where you want the export file to be saved, click Browse…
15. Select the location that you wish to create the export to.
16. If required, rename the Accounting Export file.
17. Click Save.
18. Click Exit.
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Revision: 5 — Last modified: Mar 03, 2020

3.2.5.1.10. Configure Accounting Export for
Kitten Software Auto WorkShop
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select Kitten Software Auto Workshop (V2.xx) Comma delimited line per payslip.
6. Click Save.
7. Click Exit.

Revision: 5 — Last modified: Mar 03, 2020

3.2.5.1.11. Configure Accounting Export for
Kitten Software ServiceMaster
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to Kitten Software ServiceMaster, providing it is installed to C:\AASVM. Please be aware
that the export (Logsvm.csv) may be deleted from your Kitten Software ServiceMaster Data
Folder once imported.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Accounting Export (e-Port™) > Configure Accounting Data Export File.
2. Click on the drop-down menu next to Export Format and select Kitten Software ServiceMaster

(V7.xx) Comma delimited line per payslip.
3. Click Save then Exit.

Revision: 8 — Last modified: Mar 03, 2020
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3.2.5.1.12. Configure Accounting Export for
MYOB (Pre Version 7) and MYOB (Versions
7+)
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select MYOB (Pre Version 7): Tab delimited, No Header Record or MYOB (Versions 7+): Tab

delimited, No Header Record.
6. Under Available Exports… highlight the item you wish to create an export for.
7. Click Add
8. The selected item will be added to Selected Exports…
9. Click Settings.

10. Enter the appropriate Account Code for the selected item.
11. Click OK.
12. Repeat Steps 6 to 11 until all the required Available Exports… have been added to Selected

Exports…
13. Click Save.
14. To select where you want the export file to be saved, click Browse…
15. Select the location that you wish to create the export to.
16. If required, rename the Accounting Export file.
17. Click Save.
18. Click Exit.

Revision: 6 — Last modified: Mar 03, 2020

3.2.5.1.13. Configure Accounting Export for
Pastel (Pre Version 6) and Pastel (Versions
6+)
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company
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Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select Pastel (Pre Version 6): Comma delimited, Set Format or Pastel (Versions 6+): Comma

delimited, Set Format.
6. Under Available Exports… highlight the item you wish to create an export for.
7. Click Add
8. The selected item will be added to Selected Exports…
9. Click Settings.

10. Enter the appropriate Account Code for the selected item.
11. Click OK.
12. Repeat Steps 6 to 11 until all the required Available Exports… have been added to Selected

Exports…
13. Click Save.
14. To select where you want the export file to be saved, click Browse…
15. Select the location that you wish to create the export to.
16. If required, rename the Accounting Export file.
17. Click Save.
18. Click Exit.

Revision: 6 — Last modified: Mar 03, 2020

3.2.5.1.14. Configure Accounting Export for
Peachtree
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select Peachtree: Comma delimited, No Header Record.
6. Under Available Exports… highlight the item you wish to create an export for.
7. Click Add
8. The selected item will be added to Selected Exports…
9. Click Settings.

10. Enter the appropriate Account Code for the selected item.
11. Click OK.
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12. Repeat Steps 6 to 11 until all the required Available Exports… have been added to Selected
Exports…

13. Click Save.
14. To select where you want the export file to be saved, click Browse…
15. Select the location that you wish to create the export to.
16. If required, rename the Accounting Export file.
17. Click Save.
18. Click Exit.

Revision: 6 — Last modified: Mar 03, 2020

3.2.5.1.15. Configure Accounting Export for
Phoenix
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Accounting Export (e-Port™) > Configure Accounting Data Export File.
2. Click on the drop-down menu next to Export Format and select Phoenix: Tab delimited, No

Header Record.
3. Click Save.
4. To select where you want the export file to be saved, click Browse…
5. Select the location that you wish to create the export to.
6. If required, rename the Accounting Export file.
7. Click Save > Exit.

Revision: 5 — Last modified: Mar 03, 2020

3.2.5.1.16. Configure Accounting Export for
ProfitPak
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
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3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select ProfitPak GL Interface: Comma delimited, Set Format.
6. Under Available Exports… highlight the item you wish to create an export for.
7. Click Add
8. The selected item will be added to Selected Exports…
9. Click Settings.

10. Enter the appropriate Account Code for the selected item.
11. Click OK.
12. Repeat Steps 6 to 11 until all the required Available Exports… have been added to Selected

Exports…
13. Click Save.
14. To select where you want the export file to be saved, click Browse…
15. Select the location that you wish to create the export to.
16. If required, rename the Accounting Export file.
17. Click Save.
18. Click Exit.

Revision: 5 — Last modified: Mar 03, 2020

3.2.5.1.17. Configure Accounting Export for
QuickBooks (Pre Version 7), QuickBooks
(Versions 7+) and QuickBooks (Versions
15+)
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select QuickBooks (Pre Version 7): Tab delimited, QuickBooks (Versions 7+): Tab

delimited or QuickBooks (Versions 15+): Tab delimited.
6. Under Available Exports… highlight the item you wish to create an export for.
7. Click Add
8. The selected item will be added to Selected Exports…
9. Click Settings.

10. Enter the appropriate Account Code for the selected item.
11. Click OK.
12. Repeat Steps 6 to 11 until all the required Available Exports… have been added to Selected
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Exports…
13. Click Save.
14. To select where you want the export file to be saved, click Browse…
15. Select the location that you wish to create the export to.
16. If required, rename the Accounting Export file.
17. Click Save.
18. Click Exit.

Revision: 5 — Last modified: Feb 15, 2021

3.2.5.1.18. Configure Accounting Export for
Sage Line 50
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select Sage Line 50: GL Interface.
6. Under Selected Exports…, select GL Interface: Comma delimited Set Format
7. Click Settings.
8. Click Click here to Continue.
9. Click Yes*

10. Enter the appropriate Account Code next to each of the Pay Types in each of the tabs (Pay Rates
1, Leave 2, Termination 3, Allowances 4, Deductions 5 and Totals 6).

11. Click Save then Exit.
12. Click Save then Exit again.

Revision: 5 — Last modified: Mar 03, 2020

3.2.5.1.19. Configure Accounting Export for
Sage Pastel Evolution
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 248 of 955



Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select Sage Pastel Evolution Accounting: GL Interface.
6. Under Selected Exports…, select GL Interface: Comma delimited Set Format
7. Click Settings.
8. Click Click here to Continue.
9. Click Yes*

10. Enter the appropriate Account Code next to each of the Pay Types in each of the tabs (Pay Rates
1, Leave 2, Termination 3, Allowances 4, Deductions 5 and Totals 6).

11. Click Save then Exit.
12. Click Save then Exit again.

Revision: 5 — Last modified: Mar 03, 2020

3.2.5.1.20. Configure Accounting Export for
Sage Pastel Partner/Xpress 2005
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select Sage Pastel Partner/Xpress 2005: GL Interface.
6. Under Selected Exports…, select GL Interface: Comma delimited Set Format
7. Click Settings.
8. Click Click here to Continue.
9. Click Yes*

10. Enter the appropriate Account Code next to each of the Pay Types in each of the tabs (Pay Rates
1, Leave 2, Termination 3, Allowances 4, Deductions 5 and Totals 6).

11. Click Save then Exit.
12. Click Save then Exit again.

Revision: 5 — Last modified: Mar 03, 2020

3.2.5.1.21. Configure Accounting Export for
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SYSPRO V6
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select SYSPRO V6 GL Entries Import: Tab delimited.
6. Under Available Exports… highlight the item you wish to create an export for.
7. Click Add
8. The selected item will be added to Selected Exports…
9. Click Settings.

10. Enter the appropriate Account Code for the selected item.
11. Click OK.
12. Repeat Steps 6 to 11 until all the required Available Exports… have been added to Selected

Exports…
13. Click Save.
14. To select where you want the export file to be saved, click Browse…
15. Select the location that you wish to create the export to.
16. If required, rename the Accounting Export file.
17. Click Save.
18. Click Exit.

Revision: 5 — Last modified: Mar 03, 2020

3.2.5.1.22. Configure Accounting Export to
Text: One delimited string plus one value
per line
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
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3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select Text: One delimited string plus one value per line.
6. Under Available Exports… highlight the item you wish to create an export for.
7. Click Add
8. The selected item will be added to Selected Exports…
9. Repeat Steps 6 & 7 until all the required Available Exports… have been added to Selected

Exports…
10. Click Save.
11. To select where you want the export file to be saved, click Browse…
12. Select the location that you wish to create the export to.
13. If required, rename the Accounting Export file.
14. Click Save.
15. Click Exit.

Revision: 6 — Last modified: Mar 03, 2020

3.2.5.1.23. Configure Accounting Export to
Text: One undelimited string per line
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select Text: One undelimited string per line.
6. Under Available Exports… highlight the item you wish to create an export for.
7. Click Add
8. The selected item will be added to Selected Exports…
9. Repeat Steps 6 & 7 until all the required Available Exports… have been added to Selected

Exports…
10. Click Save.
11. To select where you want the export file to be saved, click Browse…
12. Select the location that you wish to create the export to.
13. If required, rename the Accounting Export file.
14. Click Save.
15. Click Exit.

Revision: 5 — Last modified: Mar 03, 2020
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3.2.5.1.24. Configure Accounting Export to
Text: Tab delimited line per Payslip
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Configure Accounting Data Export File.
4. Click on the drop-down menu next to Export Format.
5. Select Text: Tab delimited line per Payslip.
6. Click Save.
7. Click Exit.

Revision: 4 — Last modified: Mar 03, 2020

3.2.5.1.25. Configure Accounting Export for
Windward Systems (BETA)
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported to your accounting software. Please be aware that the export (paydayex.txt) may be
deleted from your e-PayDay® Data Folder once imported into your accounting software.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Accounting Export (e-Port™) > Configure Accounting Data Export File.
2. Click on the drop-down menu next to Export Format and select Windward Systems: GL

Interface.
3. Under Available Exports…

a. Highlight the item you wish to create an export for.
b. Click Add
c. The selected item will be added to Selected Exports…
d. Click Settings.
e. Enter the appropriate Account Code for the selected item.
f. Click OK.

i. Repeat the above steps until all the required Available Exports… have been added
to Selected Exports…

g. Click Save.
4. To select where you want the export file to be saved, click Browse…
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5. Select the location that you wish to create the export to.
6. If required, rename the Accounting Export file.
7. Click Save then Exit.

Revision: 4 — Last modified: Mar 03, 2020

3.2.5.2. Import Data

Import Data (e-Port™) allows you to import data from an external source.

• Import Type
◦ Text (*.txt, *.pm, *.asc, *.csv or *.tab)
◦ e-PayDay Text (*.epd)

• Browse: Select the location of the file which requires importing.
• Preview: Preview the previously selected import file.

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Settings: Set the Import File Settings
◦ Fields

▪ Field Name Header
▪ Delimit Strings
▪ Delimit All Fields
▪ No Delimiter

◦ Fields Delimited by
▪ Quotes
▪ Custom

◦ Field Separator
▪ Comma
▪ Return
▪ Semicolon
▪ Space
▪ Tab
▪ Custom

◦ Date Order
▪ DD/MM/YYYY
▪ MM/DD/YYYY

◦ Import
◦ Save: Save the Import File Settings.
◦ Clear: Clear the Import File Settings.
◦ Exit: Close e-Port™ – Importing

• Select Database Table
◦ Employee Banking Table: Employee Bank Account Details.
◦ Employee Contacts Table: Next of Kin and Emergency Contacts for the Employee
◦ Employee EmpLeave Table: Leave records for the Employee
◦ Employee Employees Table: Employee Information.
◦ Employee FBT Table: Employee Reportable Fringe Benefits.
◦ Employee FBT Types Table: Fringe Benefit Payment Types.
◦ Employee Termination Warnings Table: Warnings and Termination Information for the

Employee.
◦ Employee UserDefinedLabelsTable: User Defined Labels in e-Personnel.
◦ Payroll Allowance Reports Report To Table: Where the Allowance reports to (eg. Meal,

Travel).
◦ Payroll Awards Table: Award and Agreement Information.
◦ Payroll Cost Centres Table: Cost Centres (e-Cost™)
◦ Payroll Deduction Reports Report To Table: Where the Deduction reports to

(Superannuation, Union).
◦ Payroll Employee Cost Centre Table: Cost Centres (e-Cost™)
◦ Payroll Job Titles Table: Job Titles (eg. Manager, Picker/Packer, Clerk).
◦ Payroll Locations Table: Pay Locations (eg. Office, Market, Brisbane – Sales).
◦ Payroll Messages Table: Pay Slip Messages.
◦ Payroll Pay Types Paid By Table: Payment Methods for Pay Types (eg. Per Hour, Per Unit).
◦ Payroll Pay Types Table: Pay Rates, Allowances and Deductions.
◦ Payroll Reminder Table: Reminders and Alerts.
◦ Payroll Super Funds Table: Superannuation Funds.

• Saved Imports: Previously saved Imports.
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• Add: Add the selected Available Database Field to Import Field Order.
• Remove: Remove the selected Available Database Field from Import Field Order.
• Add All: Add All Available Database Fields to Import Field Order.
• Remove All: Remove All Available Database Fields from Import Field Order.
• Import File: Displays the Import File Location and settings.
• Import into Databases

◦ Append to Table: Add to the end of the existing database table.
◦ Clear Table then Add: Clears the existing database table before importing the new records.

Revision: 18 — Last modified: Feb 15, 2021

3.2.5.2.1. Import Data (e-Port™)

1. Click File > Accounting Export (e-Port™) > Import Data.
2. Select the required Database Table from the Select Database Table… drop-down menu.

a. Payroll Awards Table
b. Payroll Super Funds Table
c. Payroll Pay Types Paid By Table
d. Payroll Allowance Reports Report To Table
e. Payroll Deduction Reports Report To Table
f. Payroll Pay Types Table

g. Payroll Cost Centres Table
h. Payroll Job Titles Table
i. Payroll Locations Table
j. Employee UserDefinedLables Table

k. Employee Employees Table
l. Employee Banking Table

m. Employee Contacts Table
n. Payroll Employee Cost Centre Table
o. Employee EmpLeave Table
p. Employee FBT Types Table
q. Employee FBT Table
r. Employee Termination Warnings Table
s. Payroll Messages Table
t. Payroll Reminder Table

Revision: 12 — Last modified: Mar 03, 2020

It is recommended to import the Database Tables in the following order as each
table will rely upon information from the previously imported database. For
example, Employees require the database ID for the Award and Super Fund they
are linked to, which is unable to be provided until these databases are imported.

!
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3.2.5.2.1.1. Import Employees Award &
Agreement details

1. Download and complete the Payroll Awards Table.csv Import File.
a. How do I complete the Payroll Awards Table Import File?

2. Click File > Accounting Export (e-Port™) > Import Data.
3. Select Payroll Awards Table from the Select Database Table… drop-down menu.
4. Select the following Available Database Fields, clicking >>Add>> between selecting each item

below.
a. AnnualLeaveWeeks (Number (Single))
b. AnnualLeaveYearly (Number (Single))
c. AwardDays (Number (Single))
d. AwardHours (Number (Single))
e. AwardRate (Number (Double))
f. AwardClassDBID (Number (Integer))

g. Description (Text, 75)
h. LeaveLoading (Yes/No)
i. LongServiceAfterXX (Number (Single))
j. LongServiceWeeks (Number (Single))

k. LongServiceYearly (Number (Double))
l. NoSuperOverMonthDollar (Number (Currency))

m. Salary (Number (Currency))
n. SalSac (Yes/No)
o. SickLeaveFirstYearDays (Number (Single))
p. SickLeaveFirstYear (Number (Single))
q. SickLeaveDays (Number (Single))
r. SickLeaveYearly (Number (Single))
s. SuperAmount (Text, 8)
t. Type (Text, 1)

5. Once all the Database Fields are added to Import Field Order, click Browse.
6. Choose the location to import the Employees Banking details from (e.g. CSV on

USB STICK or EXTERNAL HARD DRIVE).
7. Click Open.
8. Click Save if you wish to automatically load this location for future imports OR Click Don’t Save to

manually select a different location for each import.
9. Navigate to Import into Database;

a. Select Clear Table then Add to add the new records after clearing (deletes ALL information
stored in) the existing database.

b. Select Append to Table to add the new records to an existing database without deleting
any information stored in) the existing database.

10. Click Settings.
a. Under Fields, select Field Name Header and No Delimiter.
b. Under Field Separator, select Comma.
c. Under Date Order, select DD/MM/YYYY.

11. Click OK.
12. To begin importing, click Import.
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13. Once the Import has completed, click to continue then Exit.

Revision: 12 — Last modified: Feb 15, 2021

3.2.5.2.1.1.1. Complete the Payroll Awards
Table Import File

1. AnnualLeaveWeeks (Number (Single)): Enter the number of weeks Annual Leave any
Employees linked to this Award & Agreement are entitled to,

2. AnnualLeaveYearly (Number (Single)): Enter the number of hours per year of Annual Leave any
Employees linked to this Award & Agreement are entitled to,

3. AwardDays (Number (Single)): Maximum number of days this employee will work.
a. eg. 5

4. AwardHours (Number (Single)): The maximum number of OTE hours that the employee is
entitled to earn accruals/super.

a. eg. -38.00 for Casual/Part Time or 38.00/40.00 for Salary/Full Time
5. AwardRate (Number (Double)): Normal Hourly Rate (if salary, manually calculates this amount to

complete).
6. AwardClassDBID (Number (Integer)): Award & Agreement Classification ID. The Award

Classification will need to be added prior to importing to obtain the AwardsClassDBID
a. How do I add a new Award Description / Classification?

7. Description (Text, 75): Award & Agreement Job Role Description
a. eg. Level 1, Year 2

8. LeaveLoading (Yes/No): Is this employee entitled to Annual Leave Loading (17.50%) as part of
their Annual Leave entitlement.

9. LongServiceAfterXX (Number (Single)): Enter the number of years any Employees linked to this
Award & Agreement must work/serve before they are entitled to Long Service Leave.

10. LongServiceWeeks (Number (Single)): Enter the number of weeks Long Service Leave any
Employees linked to this Award & Agreement are entitled to.

11. LongServiceYearly (Number (Double)): Enter the number of hours per year of Long Service
Leave any Employees linked to this Award & Agreement are entitled to.

12. NoSuperOverMonthDollar (Number (Currency)): Enter the Monthly Employer SG
Superannuation rule.

13. Salary (Number (Currency)): Annual Salary (if paid hourly, manually calculate this amount to
complete).

14. SalSac (Yes/No): Is this employee entitled to earn Superannuation before Concessional
Superannuation Contributions are deducted,

15. SickLeaveFirstYearDays (Number (Single)): Enter the number of days Personal Leave any
Employees linked to this Award & Agreement are entitled to during their first year of employment.

16. SickLeaveFirstYear (Number (Single)): Enter the number of hours Personal Leave any
Employees linked to this Award & Agreement are entitled to during their first year of employment.

17. SickLeaveDays (Number (Single)): Enter the number of days Personal Leave any Employees
linked to this Award & Agreement are entitled to for each year after their first year of employment.

18. SickLeaveYearly (Number (Single)): Enter the number of hours Personal Leave any Employees
linked to this Award & Agreement are entitled to for each year after their first year of employment.

19. SuperAmount (Text, 8): Enter the Employer SG percentage.
20. Type (Text, 1)
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a. F = Full Time
b. P = Part Time
c. C = Casual
d. O = Commission
e. S = Salary

Revision: 5 — Last modified: Mar 03, 2020

3.2.5.2.1.2. Import Employees Banking
Details

1. Download and complete the Employee Banking Table.csv Import File.
a. How do I complete the Employee Banking Table Import File?

2. Click File > Accounting Export (e-Port™) > Import Data.
3. Select Employee Banking Table from the Select Database Table… drop-down menu.
4. Select the following Available Database Fields, clicking >>Add>> between selecting each item

below.
a. AccountName (Text, 32)
b. AccountNo (Text, 21)
c. AccountType (Text, 1)
d. BankDollarOrPercent (Text, 9)
e. BankOrderNo (Number (Short))
f. BSB (Text, 6)

g. EmpDBID (Number (Integer))
h. Reference (Text, 19)

5. Once all the Database Fields are added to Import Field Order, click Browse.
6. Choose the location to import the Employees Banking details from (e.g. CSV on

USB STICK or EXTERNAL HARD DRIVE).
7. Click Open.
8. Click Save if you wish to automatically load this location for future imports OR Click Don’t Save to

manually select a different location for each import.
9. Navigate to Import into Database;

a. Select Clear Table then Add to add the new records after clearing (deletes ALL information
stored in) the existing database.

b. Select Append to Table to add the new records to an existing database without deleting
any information stored in) the existing database.

10. Click Settings.
a. Under Fields, select Field Name Header and No Delimiter.
b. Under Field Separator, select Comma.
c. Under Date Order, select DD/MM/YYYY.

11. Click OK.
12. To begin importing, click Import.
13. Once the Import has completed, click to continue then Exit.

Revision: 5 — Last modified: Feb 15, 2021

3.2.5.2.1.2.1. Complete the Employee
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Banking Table Import File
1. AccountName: Name on the Employees Bank Account (eg. Mr. John Citizen).
2. AccountNo: Employees Bank Account Number.
3. AccountType; Either T (Transaction) or S (Savings).
4. BankOrder: If an employee has multiple bank accounts, this is the order of priority (1 – 10). Enter

1 otherwise.
5. BSB: Employees Bank Account Number BSB.
6. EmpDBID Employee Database ID which is obtained once they have been imported.
7. Reference: Reference to display on their bank statement (eg. Wages for Practice Company).

Revision: 3 — Last modified: Feb 15, 2021

3.2.5.2.1.3. Import Employees
Superannuation Fund details

1. Download and complete the Payroll Super Funds Table.csv Import File.
a. How do I complete the Payroll Super Funds Table Import File?

2. Click File > Accounting Export (e-Port™) > Import Data.
3. Select Payroll Super Funds Table from the Select Database Table… drop-down menu.
4. Select the following Available Database Fields, clicking >>Add>> between selecting each item

below.
a. chkReceipt (Yes/No)
b. FundABN (Text, 12)
c. FundElectServAddress (Text, 200)
d. FundName (Text, 80)
e. FundOrgName (Text, 200)
f. FundPaymentFrequency (Number (Short))

g. FundPaymentMethod (Text, 50)
h. FundSPIN (Text, 25)
i. PeriodStartDate (Date)

5. Once all the Database Fields are added to Import Field Order, click Browse.
6. Choose the location to import the Employees Banking details from (e.g. CSV on

USB STICK or EXTERNAL HARD DRIVE).
7. Click Open.
8. Click Save if you wish to automatically load this location for future imports OR Click Don’t Save to

manually select a different location for each import.
9. Navigate to Import into Database;

a. Select Clear Table then Add to add the new records after clearing (deletes ALL information
stored in) the existing database.

b. Select Append to Table to add the new records to an existing database without deleting
any information stored in) the existing database.

10. Click Settings.
a. Under Fields, select Field Name Header and No Delimiter.
b. Under Field Separator, select Comma.
c. Under Date Order, select DD/MM/YYYY.
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11. Click OK.
12. To begin importing, click Import.
13. Once the Import has completed, click to continue then Exit.

Revision: 4 — Last modified: Mar 03, 2020

3.2.5.2.1.3.1. Complete the Payroll Super
Funds Table Import File

1. chkReceipt: No.
2. FundABN: ABN of the required Superannuation Fund.
3. FundElectServAddress: Electronic Service Address for the (Self-Managed) Superannuation

Fund.
4. FundName: Name of the required Superannuation Fund.
5. FundOrgName: Name of the required Superannuation Fund.
6. FundPaymentFrequency

a. 1 = Yearly
b. 2 = 6 Monthly
c. 3 = 4 Monthly
d. 4 = Quarterly (3 Monthly)
e. 6 = 2 Monthly
f. 12 = Monthly

g. 26 = Fortnightly
h. 52 = Weekly

7. FundPaymentMethod: DirectDebit
8. FundSPIN: Unique Identifier for the Super Fund
9. PeriodStartDate

a. 01/07/20XX
b. 01/10/20XX
c. 01/01/20XX
d. 01/04/20XX

Revision: 4 — Last modified: Feb 15, 2021

3.2.5.2.1.4. Import Employees Details
1. Download and complete the Employee Details Table.csv Import File.

a. How do I complete the Employee Employees Table Import File?
2. Click File > Accounting Export (e-Port™) > Import Data.
3. Select Employee EmployeesTable from the Select Database Table… drop-down menu.
4. Select the following Available Database Fields, clicking >>Add>> between selecting each item

below.
a. AccrualCommencementDate (Date)
b. AddAmountToTax (Text, 10)
c. AddressLine1 (Text, 38)
d. AddressLine2 (Text, 38)
e. AnnualLeaveAccrued (Number (Double))
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f. AustralianResident (Text, 1)
g. AwardDBID (Number (Short))
h. Birthdate (Date).
i. Country (Text, 20)
j. DateHired (Date)

k. EmpClockID (Text, 8)
l. EmpCode (Text, 20)

m. FirstNames (Text, 50)
n. FlatTaxPercent (Number (Single))
o. GrossPayYTD (Number (Currency))
p. HECSTaxOption (Yes/No)
q. HomePhone (Text, 12)
r. Internet1 (Text, 76)
s. JobTitle (Text, 30)
t. LabelInternet1 (Text, 1)

u. LabelPhone1 (Text, 1)
v. LeaveLoading (Yes/No)
w. Locality (Text, 27)
x. LongServiceAccrued (Number (Double))
y. MemberFundID (Number (Integer))
z. MemberFundNo (Text, 20)

aa. NetYTD (Number (Currency))
ab. NonReportableNonTaxAllow (Number (Currency))
ac. NonSuperSalarySacrificeYTD (Number (Currency))
ad. NonTaxableAllowancesYTD (Number (Currency))
ae. PAYGVoluntaryFlatTax (Text, 8)
af. PayLocation (Text, 25)

ag. PaymentMethod (Text, 9)
ah. PayPeriod (Text, 1)
ai. PayRateList (Text, 113)
aj. PayrollTaxState (Text, 3)

ak. PostCode (Text, 4)
al. PrimaryPaymentMethod (Text, 1)

am. RDOsAccured (Number (Double)
an. ReportableSuperYTD (Number (Currency)
ao. RESCPercentOrDollar (Text, 10)
ap. SalarySacrificeYTD (Number (Currency)
aq. Sex (Text, 1)
ar. SFSSTaxOption (Yes/No)
as. SGLFundID (Number (Integer))
at. SGLFundNo (Text, 20)

au. SGLPercentOrDollar (Text, 20)
av. SGLStartDate (Date)
aw. SickLeaveAccured (Number (Double))
ax. State (Text, 3)
ay. StateAwardType (Text, 3)
az. Status (Text, 1)
ba. SurName (Text, 50)
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bb. TaxableAllowancesYTD (Number (Currency)
bc. TaxAllowInGross (Number (Currency)
bd. TaxFileNumber (Text, 11)
be. TaxFreeThreshold (Yes/No)
bf. TILAccured (Number (Double))

bg. TotalDeductionsYTD (Number (Currency)
bh. TotalTaxYTD (Number (Currency)

5. Once all the Database Fields are added to Import Field Order, click Browse.
6. Choose the location to import the Employees Banking details from (e.g. CSV on

USB STICK or EXTERNAL HARD DRIVE).
7. Click Open.
8. Click Save if you wish to automatically load this location for future imports OR Click Don’t Save to

manually select a different location for each import.
9. Navigate to Import into Database;

a. Select Clear Table then Add to add the new records after clearing (deletes ALL information
stored in) the existing database.

b. Select Append to Table to add the new records to an existing database without deleting
any information stored in) the existing database.

10. Click Settings.
a. Under Fields, select Field Name Header and No Delimiter.
b. Under Field Separator, select Comma.
c. Under Date Order, select DD/MM/YYYY.

11. Click OK.
12. To begin importing, click Import.
13. Once the Import has completed, click to continue then Exit.

Revision: 12 — Last modified: Feb 15, 2021

3.2.5.2.1.4.1. Complete the Employee
Employees Table Import File

1. AccrualCommencementDate (Date): The Date Leave Accruals begun accruing for this employee.
2. AddAmountToTax (Text, 10): Set percentage or dollar amount that the Employee has chosen to

pay.
3. AddressLine1 (Text, 38): The Employee’s Physical Address
4. AddressLine2 (Text, 38): The Employee’s Physical Address
5. AnnualLeaveAccrued (Number (Double)): The number of hours Annual Leave the Employee is

owed.
6. AustralianResident (Text, 1): Yes or No
7. AwardDBID (Number (Short)): Award Database ID which is most suitable to this Employee.
8. Birthdate (Date) : Employee’s Date of Birth.
9. Country (Text, 20): au

10. DateHired (Date): The Date the Employee / Employer relationship commenced.
11. EmpClockID (Text, 8): Biometric Clock or Time Recording Device ID.
12. EmpCode (Text, 20): Identifier from your previous payroll software (where required).
13. FirstNames (Text, 50): The Employee’s first name.
14. FlatTaxPercent (Number (Single)): If the Employee has chosen to be FLAT Tax, the set
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percentage to be deducted.
15. GrossPayYTD (Number (Currency)): Total Gross Wages paid to this Employee.
16. HECSTaxOption (Yes/No): Yes or No.
17. HomePhone (Text, 12): Employee’s contact phone number
18. Internet1 (Text, 76): Employee’s e-Mail Address
19. JobTitle (Text, 30): Employee’s Job Title
20. LabelInternet1 (Text, 1): H
21. LabelPhone1 (Text, 1): H
22. LeaveLoading (Yes/No): Yes or No
23. Locality (Text, 27): City or Suburb
24. LongServiceAccrued (Number (Double)): The number of hours Long Service Leave the

Employee is owed.
25. MemberFundID (Number (Integer)): Employee’s Superannuation Fund for Employee

Contributions.
26. MemberFundNo (Text, 20): Employee’s Superannuation Fund Client Identifier
27. NetYTD (Number (Currency)): Total Net Wages paid to this Employee.
28. NonReportableNonTaxAllow (Number (Currency)): Total Non-Taxable and Non-Reportable

Allowances paid to this Employee.
29. NonSuperSalarySacrificeYTD (Number (Currency)): Total Before Tax Non-Superannuation

Deductions deducted from the Employee’s pay.
30. NonTaxableAllowancesYTD (Number (Currency)) : Total Taxable Allowances paid to this

Employee.
31. PAYGVoluntaryFlatTax (Text, 8): PAYG Non or FLAT Non
32. PayLocation (Text, 25): Pay Location or Department (eg. Office)
33. PaymentMethod (Text, 9): FAST-Bank or Deposit
34. PayPeriod (Text, 1): W, F or M.
35. PayRateList (Text, 113): 1
36. PayrollTaxState (Text, 3): QLD, NSW, TAS, VIC, NT, WA, ACT
37. PostCode (Text, 4): Post Code
38. PrimaryPaymentMethod (Text, 1): P
39. RDOsAccured (Number (Double): The number of hours RDO Leave the Employee is owed.
40. ReportableSuperYTD (Number (Currency): Total Reportable Superannuation Amounts.
41. RESCPercentOrDollar (Text, 10): Reportable Employer SG set percentage or dollar.
42. SalarySacrificeYTD (Number (Currency): Total Before Tax Superannuation Deductions.
43. Sex (Text, 1): M or F
44. SFSSTaxOption (Yes/No): Yes or No
45. SGLFundID (Number (Integer)): Employee’s Superannuation Fund for Employer Contributions.
46. SGLFundNo (Text, 20): Employee’s Superannuation Fund Client Identifier
47. SGLPercentOrDollar (Text, 20): Typically 10.50%
48. SGLStartDate (Date): The Date Super began accumulating for this employee
49. SickLeaveAccured (Number (Double)): The number of hours Personal Leave the Employee is

owed.
50. State (Text, 3): QLD, NSW, TAS, VIC, NT, WA, ACT
51. StateAwardType (Text, 3): QLD, NSW, TAS, VIC, NT, WA, ACT
52. Status (Text, 1): F, P, C or S
53. SurName (Text, 50): The Employee’s Surname.
54. TaxableAllowancesYTD (Number (Currency): Total Taxable Allowances paid to this Employee.
55. TaxAllowInGross (Number (Currency): Total Taxable Allowances included as part of the Gross
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Income paid to this Employee.
56. TaxFileNumber (Text, 11): The Employee’s TFN
57. TaxFreeThreshold (Yes/No): Yes or No.
58. TILAccured (Number (Double)): The number of hours TIL Leave the Employee is owed.
59. TotalDeductionsYTD (Number (Currency): Total deductions debited from the Gross Income to

this Employee.
60. TotalTaxYTD (Number (Currency): Total Tax deducted from the Gross Income to this Employee.

Revision: 6 — Last modified: Jul 25, 2022

3.2.5.3. Export Data

Export Data (e-Port™) allows you to export data to an external source.

• Export Type

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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◦ Text (*.txt, *.pm, *.asc, *.csv or *.tab)
◦ e-PayDay Text (*.epd)

• Browse: Select the location of the file to export to.
• Preview: Preview the previously selected export file.
• Settings: Set the Export File Settings

◦ Fields
▪ Field Name Header
▪ Delimit Strings
▪ Delimit All Fields
▪ No Delimiter

◦ Fields Delimited by
▪ Quotes
▪ Custom

◦ Field Separator
▪ Comma
▪ Return
▪ Semicolon
▪ Space
▪ Tab
▪ Custom

◦ Date Order
▪ DD/MM/YYYY
▪ MM/DD/YYYY

◦ Export
◦ Save: Save the Import File Settings.
◦ Clear: Clear the Import File Settings.
◦ Exit: Close e-Port™ – Importing

• Select Database Table
◦ Employee Banking Table: Employee Bank Account Details.
◦ Employee Contacts Table: Next of Kin and Emergency Contacts for the Employee
◦ Employee EmpLeave Table: Leave records for the Employee
◦ Employee Employees Table: Employee Information.
◦ Employee FBT Table: Employee Reportable Fringe Benefits.
◦ Employee FBT Types Table: Fringe Benefit Payment Types.
◦ Employee Termination Warnings Table: Warnings and Termination Information for the

Employee.
◦ Employee UserDefinedLabelsTable: User Defined Labels in e-Personnel.
◦ Payroll Allowance Reports Report To Table: Where the Allowance reports to (eg. Meal,

Travel).
◦ Payroll Awards Table: Award and Agreement Information.
◦ Payroll Cost Centres Table: Cost Centres (e-Cost™)
◦ Payroll Deduction Reports Report To Table: Where the Deduction reports to

(Superannuation, Union).
◦ Payroll Employee Cost Centre Table: Cost Centres (e-Cost™)
◦ Payroll Job Titles Table: Job Titles (eg. Manager, Picker/Packer, Clerk).
◦ Payroll Locations Table: Pay Locations (eg. Office, Market, Brisbane – Sales).
◦ Payroll Messages Table: Pay Slip Messages.
◦ Payroll Pay Types Paid By Table: Payment Methods for Pay Types (eg. Per Hour, Per Unit).
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◦ Payroll Pay Types Table: Pay Rates, Allowances and Deductions.
◦ Payroll Reminder Table: Reminders and Alerts.

• Payroll Super Funds Table: Superannuation Funds.
• Saved Imports: Previously saved Imports.
• Add: Add the selected Available Database Field to Import Field Order.
• Remove: Remove the selected Available Database Field from Import Field Order.
• Add All: Add All Available Database Fields to Import Field Order.
• Remove All: Remove All Available Database Fields from Import Field Order.
• Export File: Displays the Export File Location and settings.

Revision: 7 — Last modified: Feb 15, 2021

3.2.5.3.1. Export Data (e-Port™)
1. Click File.
2. Click Accounting Export (e-Port™).
3. Click Export Data.
4. Click Export.
5. Select the required Database Table from the Select Database Table… drop-down menu.

a. Payroll Awards Table
b. Payroll Super Funds Table
c. Payroll Pay Types Paid By Table
d. Payroll Allowance Reports Report To Table
e. Payroll Deduction Reports Report To Table
f. Payroll Pay Types Table

g. Payroll Cost Centres Table
h. Payroll Job Titles Table
i. Payroll Locations Table
j. Employee UserDefinedLables Table

k. Employee Employees Table
l. Employee Banking Table

m. Employee Contacts Table
n. Payroll Employee Cost Centre Table
o. Employee EmpLeave Table
p. Employee FBT Types Table
q. Employee FBT Table
r. Employee Termination Warnings Table
s. Payroll Messages Table
t. Payroll Reminder Table

6. Under Available Database Fields, select the Database Field you wish to export then
click >>Add>>, repeating for each database field you wish to export OR Click Add All to add all
available database fields to the export.

7. Once all the Database Fields are added to Export Field Order, click Browse to locate the file you
wish to export to.

8. Navigate to the location of the file you wish to export to.
9. Rename from Example.txt to Export.csv

10. Click Open.
11. Click Save if you wish to automatically load this location for future exports OR Click Don’t Save to

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 266 of 955



manually select a different location for each export.
12. Click Settings.

a. Under Fields, select Field Name Header and No Delimiter.
b. Under Field Separator, select Comma.
c. Under Date Order, select DD/MM/YYYY.

13. Click OK.
14. To begin exporting, click Export.
15. Once the export has completed, click to continue then Exit.

Revision: 10 — Last modified: Feb 15, 2021

3.2.6. Time Cards (e-Time™)

e-Time™ enables you to automatically post the employees total hours with the applicable pay types
directly into the pay run without having to do any manual calculations. There are three different methods
of using e-Time™,

1. Basic
• Manually enter the employees Start & Stop Times (up to 12 groups^ of times per day). ^ (1

group = 2 swipe times e.g. In and Out)
• Import the employees Scheduled Hours from e-Roster™
• Import the employees Normal Week as set in the Employee record.
• Allocate the applicable pay rates for each time period (Award Rate, Personal Leave, Annual

Leave etc.).
• Once completed, automatically post all employees Time Cards directly into the Pay Run.

2. Intermediate
• Import times from e-PayDay®‘s Bio-Clock™ (ACTATek) or a Generic Text File.
• Transfer the imported Scan Time information into the Time Card for Pay Rate allocation.
• Allocate the applicable pay rates for each time period (Award Rate, Personal Leave, Annual

Leave etc.).
• Once completed, automatically post all employees Time Cards directly into the Pay Run.

3. Advanced (e-Award™)
• Import times from e-PayDay®‘s Bio-Clock™ (ACTATek) or a Generic Text File.
• Transfer the imported Scan Time information into the Time Card through Award

Interpretation (e-Award™)
• Automatically post all employees Time Cards directly into the Pay Run.

Access to Time Cards (e-Time™) is available through the File Menu, Pay Day Menu, Pay Day window
and the sidebar (under Extensions > e-Time™).

The e-Time™ Time Cards window contains the following options;

Time Card

Importing times from e-PayDay®‘s Bio-Clock™ (ACTATek) now caters for Daylight
Savings!*
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• Clear All: Clear all imported or manually entered scan times for the selected employee.
• Clear Line: Clear only the selected line of imported or manually entered scan times for the

selected employee.
• Allowances: Display which allowances have been applied based on the rules in e-Award™
• Normal Week: Import the Employees Normal Week as defined in the Employees file
• Scheduled Hours: Import the Employees hours as defined in e-Roster™
• Post to Pay Run: Post the times from e-Time™ Time Cards to the selected Employees Pay

Envelope
• Prev: Change between Employees
• Next: Change between Employees
• Reports: Print and e-Mail Time Card Reports

Scan Times

• Clear All: Clear all imported or manually entered scan times for the selected employee.
• Clear Line: Clear only the selected line of imported or manually entered scan times for the

selected employee.
• Import: Import Scan Times as a Generic Text Import or from a Bio-Clock.
• Post to Time Card: Post the imported or manually entered scan times to the Time Card (and

automatically interpret based on the rules in e-Award™)
• Config: Enter the Bio-Clock or Generic Text Import settings
• Prev: Change between Employees
• Next: Change between Employees
• Reports: Print and e-Mail Time Card Reports
• Undo: Undo any unsaved changes
• Save: Save your changes
• Exit: Close e-Time™ Time Cards

Revision: 30 — Last modified: Feb 15, 2021

3.2.6.1. ACTATek Bio-Clock installation and
configuration

1. Time and Attendance Installation Guide, read here.
2. Set up your e-Time™ Import Configuration, read here.
3. If not installed already, install SOAP 3.0 Toolkit
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4. Generate the Reference Report – Employees Only to obtain your Employees CLOCK ID to enter
into the Bio-Clock

a. Click Reports.
b. Select Reference Report – Employees Only.
c. Click Preview, Print or Export PDF.

5. ACTAtek3 Manual, read here.
a. Adding a User – Section 6.2……………………page 25.
b. Activating User – Section 6.4.1………………..page 31.
c. Auto-match fingerprints – Section 6.5.1…..page 33.

6. e-PayDay® Bio-Clock™ Terminal
a. Click Menu.
b. Enter the Admin Login.
c. Login ID: A999
d. Login Password: 1
e. Click Add User.
f. Select Add Fingerprint OR Add Smartcard.

g. Add Fingerprint
i. Enter EmpClock ID (Found on Reference Report – Employees Only)
ii. Click OK.
iii. Scan Employee’s fingerprint 3 times. (same finger each time)
iv. The Employee is now registered.
v. Click Back.
vi. Click Automatch.
vii. Enter the User ID (EmpClock ID).
viii. Click OK.

h. Add Smartcard instructions
i. Enter EmpClock ID (Found on Reference Report – Employees Only)
ii. Place the smartcard over the scanner and wait for success to be displayed.

7. e-PayDay® Bio-Clock™ Web Interface
a. Log into e-PayDay® Bio-Clock™ Web Interface via IP Address.
b. Login ID: A999
c. Login Password: 1
d. Select Login Level: Super Administrator
e. Click View User List.
f. Click User ID.

g. Enter First & Last Name.
h. Click Modify.
i. Repeat as necessary.

Revision: 7 — Last modified: May 18, 2022

3.2.6.2. Current Time and Attendance
Options

1. Import a FAST-Pay™ File from any of the following providers
a. Aussie Time Clocks
b. WageLoch
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c. Time Target
d. MitreFinch

2. Import times from a ACTATek Bio-Clock in e-Time™
3. Import times from a Generic Text File in e-Time™
4. Manually enter the employee’s Start & Stop Times in e-Time™

Revision: 22 — Last modified: May 19, 2022

3.2.7. Reminders / Notes

Reminders / Notes allow you to record an entry to be displayed on a set date to complete a certain
action (eg. EOM Reports and Superannuation Payment Due)

Access to Reminders / Notes is available through the File Menu.

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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The Reminders / Notes Window contains the following options;

• New: Set up a new Reminder / Note.
• Edit: Edit an existing Reminder / Note.
• Delete: Delete an existing Reminder / Note.
• Undo: Undo any unsaved changes.
• Save: Save a new Reminder / Note or to save changes to an existing Reminder / Note.
• Exit: Close Reminders / Notes.
• Due Date: Reminder / Note alert date.
• Actioned: Ticked = Yes, Unticked = No.
• Details: Details for the Reminder / Note.
• User: Prefilled when New is clicked.
• Sort By

◦ All
◦ Actioned
◦ Not Actioned
◦ Show in Descending Date Order: Display alerts in Descending Date Order.

Revision: 16 — Last modified: Feb 15, 2021

3.2.8. End of Financial Year
• Step 1 – Read End of Financial Year Guide
• Step 2 – Print End of Financial Year Reports
• Step 3 – Print Payment Summaries
• Step 4 – Submit STP EOFY File
• Step 5 – Start New Financial Year
• Step 6 – Install Upgrade

Revision: 3 — Last modified: Jul 21, 2020

3.3. Awards & Agreements Menu
The Awards & Agreements Menu allows you to add new Awards & Agreements as well as view, edit
and search within your existing Awards & Agreements. This menu also provides quick links to several
windows contained in Awards & Agreements.
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• Award Interpreter (e-Award™): Automatic interpretation of times when process payroll using e-
Time™

• New Award & Agreement: Add a New Award or Agreement
• Edit Awards & Agreements: Edit an existing Award & Agreement
• Search Awards & Agreements: Search and Replace information in a Award or Agreement
• Print Awards & Agreements: Print the Awards List Report

Revision: 8 — Last modified: Apr 12, 2019

3.3.1. Search and Replace (Awards &
Agreements)

Search and Replace in Awards and Agreements is designed to detail (and modify) the information
contained in the field selected.

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Search: Complete a search based on the criteria set in Enter your Search Details.
• Clear: Clears Enter your Search Details.
• Replace: Replaces the current setting with setting contained in Replace selected item/s with.
• Undo: Undo any unsaved changes.
• Exit: Close Search and Replace.

• Enter your search details
◦ Search In

▪ Active Award
▪ Annual Leave Hours
▪ Annual Leave Option
▪ Annual Leave Weeks
▪ Award DBID
▪ Award Hours
▪ Award Rate
▪ Cbo For XX Weeks
▪ Cbo Retrospective
▪ Cbo SG Payrate
▪ Days per working Week
▪ Description
▪ Finish Time
▪ Finish Time Lunch
▪ Industry Award Super
▪ Long Service After XX
▪ Long Service Leave Hours
▪ Long Service Option
▪ Long Service Weeks
▪ Maximum Super Contribution Gross
▪ Maximum Super Contribution Percentage
▪ Maximum Super Contribution SG Amount
▪ Maximum Super Contribution per Week
▪ Minimum Super Contribution per Week
▪ No Super Age Month
▪ No Super Age Week
▪ No Super Age XX Weeks
▪ No Super Over Month Dollar
▪ No Super Over Month Hours
▪ No Super Over Month Opt Age
▪ No Super Over Month Option
▪ No Super Over Week Dollar
▪ No Super Over Week Hours
▪ No Super Over Week Opt Age
▪ No Super Over Week Option
▪ No Super Over XX Weeks Dollar
▪ No Super Over XX Weeks Hours
▪ No Super Over XX Weeks Option
▪ No Super Over XX Weeks Opt Age
▪ Plus xx % of OTE
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▪ RDO Days
▪ RDO Option
▪ RDO’s Hours
▪ Salary
▪ SG on Salary Sacrifice
▪ Personal Leave 1st Year Hours
▪ Personal Leave 2nd Year and thereafter Hours
▪ Personal Leave Days
▪ Personal Leave First Year Days
▪ Personal Leave First Year Option
▪ Personal Leave Option
▪ Start Time
▪ Start Time Lunch
▪ Super $ per xx Hours of Ordinary Time Earnings
▪ Super (% $)
▪ Super Info Lines
▪ Super Over Month Dollar
▪ Super Over Month Hours
▪ Super Over Month Option
▪ Super Over Week Dollar
▪ Super Over Week Hours
▪ Super Over Week Option
▪ Super Over XX Weeks Dollar
▪ Super Over XX Weeks Hours
▪ Super Over XX Weeks No
▪ Super Over XX Weeks Option
▪ Super per xx Hours of Ordinary Time Earnings
▪ Super Starts After xx Weeks
▪ Type
▪ Used Award DBID

◦ Search By
▪ Containing: Search for a character or number contained in the Award & Agreement

you require.
eg. Search for all Awards & Agreements which contain the number 5

▪ Ending with: Search for the ending character or number in the Award & Agreement
you require.
eg. Search for all Awards & Agreements ending with the number 5

▪ Is Equal To: Search for Award & Agreement which matches the search criteria you
have entered.
eg. Search for all Awards & Agreements matching the number 5

▪ Starting With: Search for the starting character or number in the Award & Agreement
you require.
eg. Search for all Awards & Agreements starting with the number 5

◦ Your Requested Search Results
▪ Award #
▪ Type
▪ Description
▪ Type
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▪ Salary
▪ Award Hours
▪ Your Search In setting will be displayed

◦ Replace selected item/s with
▪ Replace with: Options will be displayed depending on your Search In setting.

Revision: 13 — Last modified: Feb 15, 2021

3.3.2. Awards & Agreements Overview

Awards and Agreements define the conditions of employment such as an employee’s classification,
hourly rate, weekly hours and accruals. Every employee in e-PayDay® must be linked to an Award,
however, two or more employees can be linked to the same Award when their employment conditions
are the same (e.g. Employment Type (Full Time, Part Time etc.) & Accruals are identical).

Access to your Awards & Agreements is available through the Awards & Agreements Menu or through
the Sidebar.

The Awards & Agreements List Window contains the following options;

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 275 of 955



1. New: Add a new Award & Agreement.
2. Edit: Edit an existing Award & Agreement.
3. Duplicate: Duplicate an existing Award & Agreement.
4. Search: Search and Replace information.
5. Exit: Close the Awards & Agreements List Window.
6. Quickly and easily view the Award & Agreement

a. ID
b. Active/Inactive setting
c. Type (Casual, Commission, Full Time, Part Time or Salary).
d. Award Description
e. Award Classification
f. Total working hours per week

g. Hourly Rate
h. Annual Salary
i. Annual Annual Leave Entitlement
j. Annual Long Service Leave Entitlement

k. Annual RDO’s Entitlement
l. First Year Personal (Sick) Leave Entitlement

m. Annual Personal (Sick) Leave Entitlement – after the first year of Employment
n. Superannuation Percentage
o. Set $ of OTE for Super
p. OTE Hours
q. % of OTE

7. Sort by Type (All, Casual, Commission, Full Time, Part Time or Salary).
8. Display only Active and/or Inactive Award & Agreements.
9. Soft by Number, A – Z and Type.

The Awards & Agreements Window contains the following options;

Award: Conditions of employment.
Superannuation: Entitlement to Super.
Super Rules: Conditions which must be met before superannuation is applicable.
Times: Base Hours for use in e-Time™.
Shifts: Shifts allocated for use in e-Award™.
e-Build™: Under Development (BERT, BUSS & CIPQ).
Help: Opens the relevant section of our online guide (this).
Edit: Make changes to the currently open Award & Agreement.
Undo: Undo any unsaved changes.
Save: Save changes to the currently open Award & Agreement.
Exit: Close the Award & Agreement window.
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Annual Leave: Number of Weeks Annual Leave entitlement and Accrual Method.
Personal Leave: Number of Days Personal Leave entitlement and Accrual Method.
Long Service Leave: Number of Years & Weeks Long Service Leave entitlement and Accrual Method.
RDO / TIL: Number of Days RDO / TIL entitlement and Accrual Method.

Revision: 30 — Last modified: Nov 26, 2019

3.3.2.1. Award Information

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Details:
◦ Active: Indicates whether the Award is Active (ticked) or Inactive (unticked).
◦ Award: Award & Agreement Title to be displayed on the Pay Slip.
◦ Description: Name of the Award or Agreement.
◦ Classification: Position Description.
◦ Type

▪ Full Time
▪ Part Time
▪ Casual
▪ Salary
▪ Commission

◦ Hours: Average WEEKLY working hours.
◦ Hours Paid at $: Hourly Rate.
◦ Days Per Working Week: Number of days worked.
◦ Nominal Base Gross Wages / Salary: Annual Salary.

• Hours Paid at Annual Increase Settings
◦ Date: ‘Hours paid at’ will be automatically increased on this date.
◦ $ or % to Increase by: Specific $ or % that the ‘Hours paid at’ will be increased by on the

specified date.
• Reminder to Change Award Setting

◦ Prompt On
▪ Anniversary of Birth.
▪ Anniversary of Date Hired.
▪ None.
▪ Specific Age.
▪ Specific Years of Employment.

Revision: 10 — Last modified: Feb 15, 2021

3.3.2.2. Superannuation Information

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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1. Details
a. SG ( % or $ ): % or $ entitlement for Superannuation.
b. Starts After X Weeks: Where the entitlement for Superannuation starts only after a certain

number of weeks.
c. Calculated on Applicable Pay Rate: Superannuation will be calculated on any Pay Type

which has Superannuation (OTE) ticked.
d. Calculated on Base Award Rate: Superannuation will be calculated only on the Base

award rate as set in Award or Special Award Rate.
e. Calculated on Higher Pay Rate: Superannuation will be calculated only on the highest rate

of pay.
f. Calculated on Lower Pay Rate: Superannuation will be calculated only on the lowest rate

of pay.
2. Preset Contribution Limits

a. Guaranteed Minimum Contribution per Week: Minimum Superannuation Contribution
even if the calculated amount is less.

b. Capped Maximum Contribution per Week: Maximum Superannuation Contribution even if
the calculated amount is more.

3. Maximum Super Contribution Base (Annualised). Learn more here.
a. Gross: Annual Gross Salary before Super stops calculating.
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b. SG %: Set Superannuation %.
c. Maximum SG: Calculated once Gross and SG % are completed.

4. Super $ or % of Ordinary Time Earnings
a. $XX.XX per XX.XX hours plus XX.XX% of ordinary earnings: Where SG (% or $) is not

applicable for the total gross wages, a specific $ for Super per hour worked and a % of OTE
can be set.

b. Hours worked for ‘Super $’ X to 0.0 hour increments
i. Rounded Down.
ii. Rounded Up.

c. % of ordinary earnings
i. Always applies.
ii. Only applied when rounded hours worked equals or exceeds 0.0 hours.

d. $XX.XX Minimum Contributions per 0.0 hour rounded increments: Minimum $ of Super
per 0.0 hour rounded increments.

5. Salary Sacrifice
a. SG on Salary Sacrifice: Indicates whether Super is applicable to be paid on the total gross

(before salary sacrifice).
6. Annual Leave Loading

a. SG on Annual Leave Loading: Indicates whether Super is to be paid on Annual Leave
Loading (17.50%).

Revision: 22 — Last modified: Dec 08, 2021

3.3.2.3. Superannuation Rules

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Rules – Weekly (multiply by 2 for Fortnightly, Multiply by 4.3.. for Monthly employees)
◦ Payment if ‘=’ $0.00 and/or 0.00 hours per week: Super will be calculated if the total gross

is equal to or exceeds the set $ and/or the set hours per week.
◦ Industry Award Super = 0.0%: Super will calculate as the % set here rather than in the

previous Super window.
◦ No Payment if less than $0.00 and/or 0.00 hours per week and/or less than 0.00 years

old: Super will only calculate if the total gross exceeds the set $ and/or the set hours per
week and/or the set age.

• Rules – Calendar Month
◦ Payment if ‘=’ $0.00 and/or 0.00 hours per month: Super will be calculated if the total

gross is equal to or exceeds the set $ and/or the set hours per month.
◦ No Payment if less than $0.00 and/or 0.00 hours per month and/or less than 0.00 years

old: Super will only calculate if the total gross exceeds the set $ and/or the set hours per
month and/or the set age.

• Rules – User Specified Period
◦ Payment if ‘=’ $0.00 and/or 0.00 hours per 0.00 weeks: Super will be calculated if the total

gross is equal to or exceeds the set $ and/or the set hours per specified number of weeks.
▪ Use After Qualifying Period: Rules as set above will only be used after the specified

number of weeks has been exceeded.
▪ Qualifying Period Only: Super will only calculate during the Qualifying Period.
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▪ Use Always: Super will always calculate based on the above rules.
◦ No Payment if less than $0.00 and/or 0.00 hours per x weeks and/or less then 0.00

years old: Super will only calculate if the total gross exceeds the set $ and/or the set hours
per weeks set in Payment if ‘=’ per 0.00 weeks and/or the set age.

Revision: 7 — Last modified: Feb 24, 2022

3.3.2.4. Time Information

• Base Hours
◦ Start Time: Daily start time.
◦ Finish: Daily finish time.

• Unpaid Break 1, Unpaid Break 2 & Unpaid Break 3
◦ Start Time: Daily start time.
◦ Finish: Daily finish time.

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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Revision: 5 — Last modified: Nov 26, 2019

3.3.2.5. Shift Information

• Weekday and Weekend Shifts
◦ Selected Shifts: Displays the corresponding ID for each shift allocated.
◦ Available Shifts: List of available shifts will display.

• Public Holiday Shifts
◦ Selected Public Holiday Shifts: Displays the corresponding ID for each Public Holiday

shift allocated.
◦ Available Public Holiday Shifts: List of available Public Holiday shifts will display.

• Shift Rules
◦ Shifts MUST be at least a MINIMUM of 0:00 (hh:mm) apart: Minimum number of hours

required between each shift.
◦ Minimum hours per week 0.00: Minimum number of hours.

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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◦ Maximum hours per week 0.00:Maximum number of hours.
◦ Apply Maximum/Minimum setting during merge times in TimeCard?:

Automatic adjustment based on the above rules.

Revision: 5 — Last modified: Nov 26, 2019

3.3.2.6. e-Build™

e-Build™: Under Development (BERT, BUSS & CIPQ).

Revision: 4 — Last modified: Nov 26, 2019

3.3.2.7. Annual Leave

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Details
◦ Weeks: Number of weeks entitlement to Annual Leave.
◦ Hours: Number of hours entitlement to Annual Leave based on the hours set in Award and

number of weeks entered.
◦ Accrual Method

▪ on Anniversary of ‘Accruals Commencement’ (Lump Sum): The Yearly
Entitlement will be automatically applied to the Employees Accrual Balances once the
Accruals Commencement date has been included in the date range of a pay run.

▪ on Anniversary of ‘Date Hired’ (Lump Sum): The Yearly Entitlement will be
automatically applied to the Employees Accrual Balances once the Date Hired has
been included in the date range of a pay run.

▪ on Anniversary of ‘Specific Date’ (Lump Sum): The Yearly Entitlement will be
automatically applied to the Employees Accrual Balances once the Specific Date that
is outlined in this window has been included in the date range of a pay run.

▪ Per Hour (Pro Rata): The Hourly Entitlement will be automatically multiplied by the
number of hours entered during a pay run, and the total balance accumulated will be
applied to the Employees Accrual Balances once the pay run is posted.

▪ Per Hour (Pro Rata) After X Hours: Once the Hours has been exceeded, the Hourly
Entitlement will be automatically multiplied by the number of hours entered during a
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pay run, and the total balance accumulated will be applied to the Employees Accrual
Balances once the pay run is posted.

▪ Per Pay Period (Lump Sum): The Weekly, Fortnightly or Monthly Entitlement will
be automatically applied to the Employees Accrual Balances once the pay run is
posted.

• Accrual Calculations
◦ Yearly: Total Number of hours entitlement to Annual Leave.
◦ Hourly: Entitlement to Annual Leave for every hour worked.
◦ Weekly: Entitlement to Annual Leave for every week worked.
◦ Fortnightly: Entitlement to Annual Leave for every fortnight worked.
◦ Monthly: Entitlement to Annual Leave for every month worked.
◦ Weeks Per Year: Total Number of weeks entitlement to Annual Leave.

Revision: 6 — Last modified: Nov 26, 2019

3.3.2.8. Personal Leave

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Details
◦ First Year – Days: Number of days entitlement to Personal Leave during the first year of

employment.
◦ Hours: Number of hours entitlement to Personal Leave based on the hours set in Award and

number of days entered.
◦ Accrual Method

▪ In advance on Specific Date (Pro-Rata Lump Sum): The Yearly Entitlement will be
automatically applied to the Employees Accrual Balances the pay period before the
Specific date as outlined in this window will be included in the date range of a pay
run.

▪ on Anniversary of ‘Accruals Commencement’ (Lump Sum): The Yearly
Entitlement will be automatically applied to the Employees Accrual Balances once the
Accruals Commencement date has been included in the date range of a pay run.

▪ on Anniversary of ‘Date Hired’ (Lump Sum): The Yearly Entitlement will be
automatically applied to the Employees Accrual Balances once the Date Hired has
been included in the date range of a pay run.

▪ on Anniversary of ‘Specific Date’ (Lump Sum): The Yearly Entitlement will be
automatically applied to the Employees Accrual Balances once the Specific Date that
is outlined in this window has been included in the date range of a pay run.
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▪ Per Hour (Pro Rata): The Hourly Entitlement will be automatically multiplied by the
number of hours entered during a pay run, and the total balance accumulated will be
applied to the Employees Accrual Balances once the pay run is posted.

▪ Per Pay Period (Lump Sum): The Weekly, Fortnightly or Monthly Entitlement will
be automatically applied to the Employees Accrual Balances once the pay run is
posted.

◦ Thereafter – Days: Number of days entitlement to Personal Leave after the first year of
employment.

◦ Hours: Number of hours entitlement to Personal Leave based on the hours set in Award and
number of days entered.

◦ Accrual Method
▪ In advance on Anniversary of ‘Accruals Commencement’ (Lump Sum): The

Yearly Entitlement will be automatically applied to the Employees Accrual Balances
the pay period before the Accruals Commencement date will be included in the date
range of a pay run.

▪ In advance on Anniversary of ‘Accruals Commencement’ (Lump Sum) Limited to
yearly entitlement: The Yearly Entitlement (or portion thereof, not exceeding the
yearly entitlement) will be automatically applied to the Employees Accrual Balances
the pay period before the Accruals Commencement date will be included in the date
range of a pay run.

▪ In advance on Anniversary of ‘Date Hired’ (Lump Sum): The Yearly Entitlement
will be automatically applied to the Employees Accrual Balances the pay period before
the Date Hired will be included in the date range of a pay run.

▪ In advance on Anniversary of ‘Date Hired’ (Lump Sum) Limited to yearly
entitlement: The Yearly Entitlement (or portion thereof, not exceeding the yearly
entitlement) will be automatically applied to the Employees Accrual Balances the pay
period before the Date Hired will be included in the date range of a pay run.

▪ In advance on Anniversary of ‘Specific Date’ (Lump Sum): The Yearly Entitlement
will be automatically applied to the Employees Accrual Balances the pay period before
the Specific Date will be included in the date range of a pay run.

▪ In advance on Anniversary of ‘Specific Date’ (Lump Sum) Limited to yearly
entitlement: The Yearly Entitlement (or portion thereof, not exceeding the yearly
entitlement) will be automatically applied to the Employees Accrual Balances the pay
period before the Specific Date will be included in the date range of a pay run.

▪ on Anniversary of ‘Accruals Commencement’ (Lump Sum): The Yearly
Entitlement will be automatically applied to the Employees Accrual Balances once the
Accruals Commencement date has been included in the date range of a pay run.

▪ on Anniversary of ‘Accruals Commencement’ (Lump Sum) Limited to yearly
entitlement: The Yearly Entitlement (or portion thereof, not exceeding the yearly
entitlement) will be automatically applied to the Employees Accrual Balances once the
Accruals Commencement date has been included in the date range of a pay run.

▪ on Anniversary of ‘Date Hired’ (Lump Sum): The Yearly Entitlement will be
automatically applied to the Employees Accrual Balances once the Date Hired has
been included in the date range of a pay run.

▪ on Anniversary of ‘Date Hired’ (Lump Sum) Limited to yearly entitlement: The
Yearly Entitlement (or portion thereof, not exceeding the yearly entitlement) will be
automatically applied to the Employees Accrual Balances once the Date Hired has
been included in the date range of a pay run.
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▪ on Anniversary of ‘Specific Date’ (Lump Sum): The Yearly Entitlement will be
automatically applied to the Employees Accrual Balances once the Specific Date that
is outlined in this window has been included in the date range of a pay run.

▪ on Anniversary of ‘Specific Date’ (Lump Sum) Limited to yearly entitlement: The
Yearly Entitlement (or portion thereof, not exceeding the yearly entitlement) will be
automatically applied to the Employees Accrual Balances once the Specific Date that
is outlined in this window has been included in the date range of a pay run.

▪ Per Hour (Pro Rata): The Hourly Entitlement will be automatically multiplied by the
number of hours entered during a pay run, and the total balance accumulated will be
applied to the Employees Accrual Balances once the pay run is posted.

▪ Per Hour (Pro Rata) Limited to yearly entitlement: The Hourly Entitlement will be
automatically multiplied by the number of hours entered during a pay run, and the total
balance accumulated will be applied to the Employees Accrual Balances once the pay
run is posted, capping at the Yearly entitlement.

▪ Per Pay Period (Lump Sum): The Weekly, Fortnightly or Monthly entitlement will
be automatically applied to the Employees Accrual Balances once the pay run is
posted.

▪ Per Pay Period (Lump Sum) Limited to yearly entitlement: The Weekly,
Fortnightly or Monthly Entitlement will be automatically applied to the Employees
Accrual Balances once the pay run is posted, capping at the Yearly entitlement.

◦ Accrual Calculations
◦ Yearly: Total Number of hours entitlement to Personal Leave.
◦ Hourly: Entitlement to Personal Leave for every hour worked.
◦ Weekly: Entitlement to Personal Leave for every week worked.
◦ Fortnightly: Entitlement to Personal Leave for every fortnight worked.
◦ Monthly: Entitlement to Personal Leave for every month worked.
◦ Weeks Per Year: Total Number of weeks entitlement to Personal Leave.

Revision: 8 — Last modified: Feb 15, 2021

3.3.2.9. Long Service Leave

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Details
◦ Years: Number of years continuous service for full entitlement to Long Service Leave.
◦ Weeks: Number of weeks entitlement after the total number of years continuous service.
◦ Accrual Method

▪ on Anniversary of ‘Accruals Commencement’ (Lump Sum): The Yearly
Entitlement will be automatically applied to the Employees Accrual Balances once the
Accruals Commencement date has been included in the date range of a pay run.

▪ on Anniversary of ‘Date Hired’ (Lump Sum): The Yearly Entitlement will be
automatically applied to the Employees Accrual Balances once the Date Hired has
been included in the date range of a pay run.

▪ on Anniversary of ‘Specific Date’ (Lump Sum): The Yearly Entitlement will be
automatically applied to the Employees Accrual Balances once the Specific Date that
is outlined in this window has been included in the date range of a pay run.

▪ Per Hour (Pro Rata): The Hourly Entitlement will be automatically multiplied by the
number of hours entered during a pay run, and the total balance accumulated will be
applied to the Employees Accrual Balances once the pay run is posted.

▪ Per Hour (Pro Rata) After X Hours: Once the Hours has been exceeded, the Hourly
Entitlement will be automatically multiplied by the number of hours entered during a
pay run, and the total balance accumulated will be applied to the Employees Accrual
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Balances once the pay run is posted.
▪ Per Pay Period (Lump Sum): The Weekly, Fortnightly or Monthly Entitlement will

be automatically applied to the Employees Accrual Balances once the pay run is
posted.

▪ Percentage of Hours worked: Accruals will accumulate based on the rule outlined in
this window and the combination of pay rates used.

• Accrual Calculations
◦ Yearly: Total Number of hours entitlement to Long Service Leave.
◦ Hourly: Entitlement to Long Service Leave for every hour worked.
◦ Weekly: Entitlement to Long Service Leave for every week worked.
◦ Fortnightly: Entitlement to Long Service Leave for every fortnight worked.
◦ Monthly: Entitlement to Long Service Leave for every month worked.
◦ Weeks Per Year: Total Number of weeks entitlement to Long Service Leave.

Revision: 6 — Last modified: Nov 26, 2019

3.3.2.10. RDO / TIL

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Details
◦ Days: Number of days entitlement to RDO / TIL.
◦ Hours: Number of hours entitlement to RDO / TIL based on the hours set in Award and

number of days entered.
◦ Accrual Method

▪ Per Hour (Pro Rata): The Hourly Entitlement will be automatically multiplied by the
number of hours entered during a pay run, and the total balance accumulated will be
applied to the Employees Accrual Balances once the pay run is posted.

▪ Per Hour (Pro Rata) Limited to yearly entitlement: The Hourly Entitlement will be
automatically multiplied by the number of hours entered during a pay run, and the total
balance accumulated will be applied to the Employees Accrual Balances once the pay
run is posted, capping at the Yearly entitlement.

▪ Per Pay Period (Lump Sum): The Weekly, Fortnightly or Monthly Entitlement will
be automatically applied to the Employees Accrual Balances once the pay run is
posted.

▪ Per Pay Period (Lump Sum) Limited to yearly entitlement: The Weekly,
Fortnightly or Monthly Entitlement will be automatically applied to the Employees
Accrual Balances once the pay run is posted, capping at the Yearly entitlement.

▪ Percentage of Hours worked: Accruals will accumulate based on the rule outlined in
this window and the combination of pay rates used.
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• Accrual Calculations
◦ Yearly: Total Number of hours entitlement to RDO / TIL.
◦ Hourly: Entitlement to RDO / TIL for every hour worked.
◦ Weekly: Entitlement to RDO / TIL for every week worked.
◦ Fortnightly: Entitlement to RDO / TIL for every fortnight worked.
◦ Monthly: Entitlement to RDO / TIL for every month worked.
◦ Weeks Per Year: Total Number of weeks entitlement to RDO / TIL.

Revision: 6 — Last modified: Nov 26, 2019

3.3.3. Award Interpretation (e-Award™)
e-Award™ is one of the most powerful features in e-PayDay® and when combined with e-Time™,
managing employees time and attendance becomes simple, removing the complexity and the chore of
having to “work out” your employee’s pays. e-Award™ is designed to automatically interpret your
Employees Clocking Times, based on the rules/guidelines you have previously established.

e-Award™ is an easy to use Award Interpreter with many advanced features;

• Shift Profiles: Set up Shift Profiles to automatically interpret the Employees Times. Shift profiles
allow you to define the Employees Start & Finish Times per day, allocate a Grace Period,
Rounding Rules and floating breaks.

• Shift Profiles: Define the automatic Pay Rate and Allowance allocation rules. Select the Base Pay
Rate and define the rules for all allowances and additional Pay Rates that are required. Pay Rates
& Allowances can be set up to apply after a certain time of day or after a certain number of hours
worked.

• Awards & Agreements: Allocate the Shift Profiles to the Employees Award & Agreement.
• e-Time™: Import your Employees times from a ACTATek Bio-Clock™, from a Generic Text File

or by simply entering the Times in Scan Times to allow e-Award™ to automatically interpret based
on the Shift Profile rules.

• e-Time™: The automatic interpretation of the Employees hours worked can be changed before
posting to the pay run, allowing you to make the required changes.

• Comprehensive Reports available. Print the Initial, Adjusted and Final Time Card information.

Access to Award Interpretation (e-Award™) is available through the Awards & Agreements Menu
and the sidebar (under Extensions > e-Award™).

How do I set up Award Interpretation (e-Award™)?

1. Add Shift Profiles
2. Allocate Shifts to Awards & Agreements
3. Process your pay run using e-Time™ and e-Award™

The e-Award™ Time & Attendance Award Interpreter window contains the following options;

Shift Profile

• Use Grace Period: A Grace Period is when rounding rules are applied. If an Employee clocks in
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(or out) during the Grace Period, the time is automatically rounded based on the rules you have
set. View Grace Period examples here

• Fixed Shift (Time of Day): A Fixed Shift has defined Start and End times and uses the Fixed Shift
(Time of Day) times as entered.

• Floating Shift (hh:mm): Currently Under Development. A Floating shift is where an Employee
can Start and End their shift at any time of the day, as long as they meet the required number of
hours.

• Add Breaks Scans if none found and total shift hours is equal or more than XX:XX hours:
Automatically insert the defined Break Times (Break 1, Break 2 and Break 3) where the total
number of hours for the day exceeds the amount you define.

• Default to ‘Floating Shift’ for non-matching Shift times?: Currently Under Development. If
the Employees Clock In / Out times do not match the defined Fixed Shift (Time of Day), they are
calculated using Floating Shift (hh:mm).

• Floating Breaks?: If the Employees does not have a designated lunch break time, however, they
must take one or more Unpaid Breaks throughout the day. The amount of time that will be
deducted from their daily hours is required to be defined in Break 1, Break 2 and Break 3.

• Use Fixed Daily Hours of XX:XX when total hours are between XX:XX and XX:XX hours:
Automatically round and employees total hours worked for the day to the amount defined where it
falls between your defined times.

• Round Clock In: Round the Clock In time Up to the nearest, Down to the nearest or To the
nearest 5, 6, 10, 15, 20, 30 or 60 Minutes,.

• Round Clock Out: Round the Clock Out time Up to the nearest, Down to the nearest or To the
nearest 5, 6, 10, 15, 20, 30 or 60 Minutes,.

• Round Overtime: Currently Under Development.

Revision: 14 — Last modified: May 19, 2022

3.3.3.1. Add Shift Profiles

1. Click Awards & Agreements > Award Interpreter (e-Award™).
2. Click New.
3. Enter a Description for the Shift you are setting up (eg. Monday to Thursday, 7am to 3pm)
4. Click Shift Profile.
5. Navigate to Shift Days
6. Select the days this shift is applicable to (eg. Monday, Tuesday, Wednesday and Thursday).
7. Navigate to Shift Rules.
8. Select Use Grace Period? if you wish to allow your Employees a grace period with their start and

finish times.
9. Select Add Breaks Scans if none found and total shift hours is equal or more than XX:XX

hours if you would like e-Award™ to automatically insert the defined Break Times (Break 1, Break
2 and Break 3) where the total number of hours for the day exceeds the amount you define.

10. Select Floating Breaks? if the Employees does not have a designated lunch break time, however,

If you wish to use Floating Breaks, Use Grace Period? must be ticked as Floating
breaks are calculated based on the rules set by the Grace Period. The Grace Period is
when rounding rules are applied. If an Employee clocks in (or out) during the Grace
Period, the time is automatically rounded based on the rules you have set.

!
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they must take one or more Unpaid Breaks throughout the day. The amount of time that will be
deducted from their daily hours is required to be defined in Break 1, Break 2 and Break 3.

a. Floating Breaks? will only be available once Use Grace Period? is selected.
11. Navigate to Total Shift Hours
12. Enter the Shift and Break Start and End Times including the Grace Period (if required).
13. Select Use Fixed Daily Hours of XX:XX when total hours are between XX:XX and XX:XX

hours if you would like to automatically round and employees total hours worked for the day to the
amount defined where it falls between your defined times.

14. Select Round Clock In and define the rules you require if you would prefer to round times as
opposed to using a Grace Period.

15. Select Round Clock Out and define the rules you require if you would prefer to round times as
opposed to using a Grace Period.

16. Click Pay Type Allocations.
17. Navigate to Pay Rate Allocation
18. In Base, select the first Pay Rate that will be paid on the Shift hours as set in Shift Profile.
19. If required, in Allocation 2, select the first Pay Type that will be paid after a certain number of

hours or after a specific time of day.
20. If required, in Allocation 3, select the second Pay Type that will be paid after a certain number of

hours or after a specific time of day.
21. If required, in Allocation 4, select the third Pay Type that will be paid after a certain number of

hours or after a specific time of day.
22. If required, in Allocation 5, select the fourth Pay Type that will be paid after a certain number of

hours or after a specific time of day.
23. If required, navigate to Allowance Allocation
24. If required, in Allocation 1, select the first Allowance that will be paid after a certain number of

hours or after a specific time of day.
25. If required, in Allocation 2, select the first Allowance that will be paid after a certain number of

hours or after a specific time of day.
26. If required, in Allocation 3, select the first Allowance that will be paid after a certain number of

hours or after a specific time of day.
27. If required, in Allocation 4, select the first Allowance that will be paid after a certain number of

hours or after a specific time of day.
28. Click Save

Revision: 6 — Last modified: Apr 12, 2019

3.3.3.1.1. What is a Grace Period?
A Grace Period is when rounding rules are applied. If an Employee clocks in (or out) during the Grace
Period, the time is automatically rounded based on the rules you have set. There are a few different
examples for setting up a Grace Period. Two have been detailed below however any combination can be
used.

Example One
The Employees shift starts at 9:00am and ends at 5:00pm (Grace Period set at 8:45am and 5:15pm)
If the Employee clocks in between 8:45am and 9:00am, this time is automatically rounded up to 9:00am.
If the Employee clocks out between 5:00pm and 5:15pm, this time is automatically rounded back to
5:00pm.
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However, if the Employee clocks in BEFORE 8:45am, clocks in AFTER 9:00am, clocks out BEFORE
5:00pm or clocks out AFTER 5:15pm, this time is not rounded and will be used.

Example Two
The Employees shift starts at 9:00am and ends at 5:00pm (Grace Period set at 8:45am to 9:15am and
4:45pm to 5:15pm)
If the Employee clocks in between 8:45am and 9:15am, this time is automatically rounded to 9:00am.
If the Employee clocks out between 4:45pm and 5:15pm, this time is automatically rounded to 5:00pm.
However, if the Employee clocks in BEFORE 8:45am, clocks in AFTER 9:15am, clocks out BEFORE
4:45pm or clocks out AFTER 5:15pm, this time is not rounded and will be used.

Revision: 3 — Last modified: Apr 12, 2019

3.3.3.2. Allocate Shifts to Awards &
Agreements

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Shifts.
5. Navigate to Weekday and Weekend Shifts.
6. Next to Available Shifts, click on the drop-down menu to select each of the required Shift Profiles

for this Award & Agreement.
7. Navigate to Shift Rules.
8. If required, enter a minimum number of hours required between each shift in Shifts MUST be at

least a MINIMUM of 0:00 (hh:mm) apart
9. If required, enter a minimum number of hours required for this for this Award & Agreement in

Minimum hours per week 0.00
10. If required, enter a maximum number of hours required for this for this Award & Agreement in

Maximum hours per week 0.00
11. If required, select Apply Maximum/Minimum setting during merge times in TimeCard?.
12. Click Save.

Revision: 2 — Last modified: Apr 12, 2019

3.3.3.3. EXAMPLE: Use Fixed Daily Hours of
__:__ when total hours are between __:__
and __:__ hours
This setting will automatically override any settings in the Shift Hours Profile where the Clock In/Out
times can be matched. If the hours are unable to be matched, the rules set in the Shift Hours Profile will
be used instead.

Scenario – Once an Employee works between 6:30 (6 hours 30 minutes) and 7:30 (7 hours 30 minutes)
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hours, the total for that day is rounded to 7:00 hours.
a) John works from 9:12am until 4:17pm which is 7:05 (7 hours 5 minutes), therefore the total for that
day is rounded back to 7:00 hours.
b) John works from 9:12am until 3:51pm which is 6:39 (6 hours 39 minutes), therefore the total for that
day is rounded up to 7:00 hours.
c) John works from 9:12am until 4:43pm, which is 7:31 (7 hours 31 minutes), therefore the total for that
day is unable to be rounded using this rule.

Revision: 2 — Last modified: Apr 12, 2019

3.3.3.4. EXAMPLE: Fixed Shift
Synopsis: Company ABC has a Fingerprint Bio-Clock where employees scan in and out during their
shift. Employees are provided a 10 minute grace period before and after their start and end times to
resolve early or late clock in or clock out times. John Citizen is hired by Company ABC as a Full-Time
employee who works Monday, Tuesday, Wednesday and Thursday from 8:30 am to 5:30 pm and takes
one 30 minute unpaid break which can be taken at any time during his shift. If John finishes work after
5:30 pm, the first two hours are paid at time and a half. If John then works after 7:30 pm, he is paid at
double time. Every Friday John works from 9:00 am to 1:00 pm with no unpaid breaks. If John finishes
work after 1:00 pm, these hours are then ‘banked’ as Time in Lieu. For every shift John works that are
longer than 3 hours, he is also paid a Laundry Allowance.

Monday to Thursday Shift

• Shift Profile
◦ Use Grace Period? : Employees are provided a 10 minute grace period before and after

their start and end times to resolve early or late clock in or clock out times. Therefore this
setting is ticked.

◦ Floating Breaks? : John does not have a stipulated unpaid break start and end time,
therefore this setting is ticked.

◦ Fixed Shift (Time of Day): As Johns shifts have a stipulated Start and End time, Fixed Shift
(Time of Day) will be completed.

◦ Break 1: Although John does not have a stipulated unpaid break start and end time, these
fields need to be completed so that in the event that John forgets to clock in and clock out
for his unpaid break, e-Award™ will be able to insert this unpaid period at the designated
time.

◦ Add Break Scans if none found and total shift hours is equal or more than XX:XX
hours?: In the event that John forgets to clock in and clock out for his unpaid break, e-
Award™ will be able to insert this unpaid period at the designated time. Therefore this
setting is ticked.

• Pay Type Allocation
◦ Pay Rates
◦ Base: As Johns award stipulates his hourly rate, Award Rate is selected.
◦ Allocation 2: If John finishes work after 5:30 pm, the first two hours are paid at time and a

half. Therefore Pay Type 7 Time & Half is selected.
◦ Allocation 3: If John finishes work after 7:30 pm, he is paid at double time. Therefore Pay

Type 8 Double Time is selected.
• Allowances
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◦ Allocation 1: For every shift John works that is longer than 3 hours, he is also paid a
Laundry Allowance. Therefore Allowance 46 Laundry Allowance is selected.

Friday Shift

• Shift Profile
◦ Use Grace Period? : Employees are provided a 10 minute grace period before and after

their start and end times to resolve early or late clock in or clock out times. Therefore this
setting is ticked.

◦ Fixed Shift (Time of Day): As Johns shifts have a stipulated Start and End time, Fixed Shift
(Time of Day) will be completed.

• Pay Type Allocation
◦ Pay Rates
◦ Base: As Johns award stipulates his hourly rate, Award Rate is selected.
◦ Allocation 2: If John finishes work after 1:00 pm, these hours are then ‘banked’ as Time in

Lieu. Therefore Pay Type 36 TIL Accrued is selected.
• Allowances

◦ Allocation 1: For every shift John works that are longer than 3 hours, he is also paid a
Laundry Allowance. Therefore Allowance 46 Laundry Allowance is selected.

Revision: 3 — Last modified: Feb 15, 2021

3.4. Pay Types Menu
The Pay Types Menu allows you to create new Pay Rates, Allowances and Deductions and view, edit
and search within your existing Pay Types. This menu also provides quick links to several windows
contained in Pay Types, as well as the ability to record Deduction Payee Payments and Print certain
reports.

• New Pay Rate: Add a new Pay Rate
• Edit Pay Rate: Edit an existing Pay Rate
• New Allowance: Add a new Allowance
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• Edit Allowance: Edit an existing Allowance
• New Deduction: Add a new Deduction
• Edit Deduction: Edit an existing Deduction
• Pay / Setup Payee Deductions: Process Deduction Payments
• Search Pay Types: Search and Replace Pay Type Settings.
• Print Pay Types

◦ Pay Rates: Print the Pay Rates List Report.
◦ Allowances: Print the Allowances List Report.
◦ Deductions: Print the Deductions List Report.

Revision: 7 — Last modified: Apr 12, 2019

3.4.1. Pay Types Overview
Pay Types define the employees Pay Rates. Pay Rates differ to Awards as Awards set the employment
conditions.

There are three (3) Pay Type options to use when processing a Pay Run:

• Pay Rates (eg. Award Rate, Annual Leave, Double Time)
• Allowances (eg. Travel Allowance, Laundry Allowance, Medical Allowance)
• Deductions (eg. Super Salary Sacrifice, Loan Repayment)

e-PayDay® contains a number of Default Pay Rates, Allowances and Deductions that can be used at
any stage during the Financial Year. You also have the ability to add your own Pay Rates, Allowances
and Deductions where your requirements are not already established in the product. The default Pay
Types have been added based on information from the ATO, however, as e-PayDay® is not a registered
Taxation or BAS agents, we are unable to provide payroll advice therefore we strongly recommend
seeking advice from your registered Taxation / BAS agent or the ATO before adding new or overriding
existing pay types.

The default Pay Types included in e-PayDay® include;

• Base Pay Types
• Leave Pay Types (including TOIL & Paid Parental Leave)
• Termination / Cessation Pay Types
• Schedule 5 (back payments, commissions, bonuses and similar payments) Pay Types
• Superannuation (Concessional and Non-Concessional) Deduction Pay Types

Access to Pay Types is available through the Pay Types Menu or through the Sidebar.
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The Pay Types List Window contains the following options;

• New: Add a new Pay Rate, Allowance or Deduction.
• Edit: Edit an existing Pay Rate, Allowance or Deduction.
• Duplicate: Duplicate an existing Pay Rate, Allowance or Deduction.
• Search and Replace information.
• Exit: Close the Pay Types List Window.
• Quickly and easily view the Pay Rate, Allowance or Deduction

◦ ID
◦ Active/Inactive setting
◦ Description
◦ By (eg. Per Hour)
◦ Value (eg. 100%)
◦ Long Service Leave Accrual Setting
◦ Annual Leave Accrual Setting
◦ Personal Leave Accrual Setting
◦ RDO/TIL Accrual Setting
◦ Report To setting
◦ Before Tax setting
◦ SGL Setting
◦ Union Fees Setting
◦ Taxable or Non-Taxable
◦ Payroll Tax Setting
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• Sort by Type (Allowance, Deductions & Pay Rates).
• Display only Active and/or Inactive Pay Types.
• Soft by Number, A – Z and Type.

Revision: 23 — Last modified: Apr 12, 2019

3.4.1.1. Pay Rates Overview

The Pay Rate Window contains the following options;

• Help: Opens the relevant section of our online guide (this).
• Undo: Undo any unsaved changes.
• Save: Save changes to an existing Pay Rate.
• Exit: Close Pay Rate window.

◦ Pay Type Details

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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▪ Details
▪ Active: Denotes whether the Pay Rate is Active (ticked) or Inactive (unticked).
▪ Type: Pay Rate.
▪ Description: Name of the Pay Rate.
▪ Paid By

▪ Per Day
▪ Per GST Hour
▪ Per GST Lump Sum
▪ Per Hour
▪ Per Kilometre
▪ Per Lump Sum
▪ Per Month
▪ Per Pay Period
▪ Per Unit*
▪ Per Unit – Punnet*
▪ Per Week

▪ Amount ( $ or % ): Set $ or % the employees will receive for this Pay Rate.
▪ Using Super as set in the employees file instead of X.XX%: Set Super

entitlement which is more than the employees base.
▪ Tax Treatment

▪ Annual Leave
▪ Annual Leave Cashed Out – Schedule 5, Method A
▪ Annual Leave Cashed Out – Schedule 5, Method B (ii)
▪ Back Payment for a Prior Financial Year, Over $1200 (Schedule 5 –

Method B (ii) – Lump Sum E)
▪ Back Payment, Commission, Bonus or similar payment (Schedule 5 –

Method A)
▪ Back Payment, Commission, Bonus or similar payment (Schedule 5 –

Method B (i))
▪ Back Payment, Commission, Bonus or similar payment (Schedule 5 –

Method B (ii))
▪ CDEP Annual Leave (Taxed at 0% for 100% CDEP) (CDEP)
▪ CDEP Long Service Leave (Taxed at 0% for 100% CDEP) (CDEP)
▪ CDEP Public Holidays (Taxed at 0% for 100% CDEP) (CDEP)
▪ CDEP Sick Leave (Taxed at 0% for 100% CDEP) (CDEP)
▪ Community Development Employment Program Scheme Participant

Supplement (Taxed at 0% for 100% CDEP) (CDEP)
▪ Community Development Employment Program Wages (Taxed at 0% for

100% CDEP) (CDEP)
▪ Education
▪ Employment Termination Payment, Death benefit dependants ETP

(Taxed at 0%) (ETP)
▪ Employment Termination Payment, Death benefit dependants ETP

(Taxed at 47%) (ETP)
▪ Employment Termination Payment, Death benefit non-dependants ETP

(Taxed at 32%) (ETP)
▪ Employment Termination Payment, Death benefit non-dependants ETP

(Taxed at 47%) (ETP)
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▪ Employment Termination Payment, Life benefit (Taxed at 17%) (ETP)
▪ Employment Termination Payment, Life benefit (Taxed at 32%) (ETP)
▪ Employment Termination Payment, Life benefit (Taxed at 47%) (ETP)
▪ Employment Termination Payment, Post-June 94 Invalidity (Taxed at 0%)

(ETP)
▪ Employment Termination Payment, Pre-July 83 Invalidity (Taxed at 0%)

(ETP)
▪ Employment Termination Payment, Foreign resident No TFN (Taxed at

45%) (ETP)
▪ Employment Termination Payment, No TFN (Taxed at 47%) (ETP)
▪ Employment Termination Payment, Rolled over (Taxed at 0%) (ETP)
▪ Exempt foreign employment income (Not Taxed, Reportable to ATO)
▪ GST (Taxed at 0%)
▪ Long Service Leave
▪ Long Service Leave Cashed Out – Schedule 5, Method A
▪ Long Service Leave Cashed Out – Schedule 5, Method B (ii)
▪ Ordinary Pay
▪ Overtime
▪ Paid Parental Leave
▪ Personal Leave
▪ Public Holidays
▪ RDO’s
▪ Return to Work Payments (Taxed at 34.5%)
▪ Redundancy / Invalidity / Retirement payments (Taxed at 0%) (Lump Sum

D)
▪ Unused Annual Leave accrued before 18/8/1993 (Taxed at 32% – Lump

Sum A)
▪ Unused Annual Leave accrued after 17/8/1993 (Taxed at Marginal rates)
▪ Unused Annual Leave, Genuine Redundancy (Taxed at 32% – Lump Sum

A)
▪ Unused Long Service accrued before 16/8/78 (5% of the total taxed at

marginal rates – Lump Sum B)
▪ Unused Long Service accrued between 16/8/78 and 17/8/93 (Taxed at

32% – Lump Sum A)
▪ Unused Long Service accrued after 17/8/1993 (Taxed at Marginal rates)
▪ Unused Long Service, Genuine Redundancy (Taxed at 32% – Lump Sum

A)
▪ TIL
▪ Variable Tax

▪ Tax
▪ Taxable: Depending on the Pay Rate Type chosen, Taxable will remain

ticked or require user input (enter the % for Tax)
▪ Payroll Tax: Denotes whether this Pay Rate contributes to Payroll Tax

▪ Reporting
▪ Report to: Depending on the Pay Rate Type chosen, Report to will prefill.

This field is used when generating reports such as the Pay Rates Report
and also allows user input.

▪ Commission
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▪ Education
▪ EDP
▪ GST
▪ Holidays
▪ Normal
▪ Other
▪ Overtime 1.5
▪ Overtime Double
▪ Overtime Other
▪ Paid Parental Leave
▪ RDO
▪ Return to Work
▪ Sick (Personal)
▪ WorkCover

▪ Accruals
▪ Long Service Leave: Long Service Leave will accumulate if set in the

Award & Agreement.
▪ Annual Leave: Annual Leave will accumulate if set in the Award &

Agreement.
▪ Superannuation (OTE): Superannuation will calculate on Ordinary Time

Earnings.
▪ RDO’s: RDO’s will accumulate if set in the Award & Agreement.
▪ % of OTE : Set % the Employee will receive.
▪ TIL (Time in Lieu): TIL (Time in Lieu) will accumulate when used in the

Pay Run
▪ Personal Leave: Personal Leave will accumulate if set in the Award &

Agreement.
▪ Contributes to the $450.00 Rule: This Pay Type will add to the

employee monthly gross wages for super calculations.
▪ Union/Professional association: Union or Professional Association

fees.
▪ Super Deducted before tax is calculated: Super will be deducted from

this pay rate, at the rate of 10.50% before tax is calculated.
▪ Workplace Giving: A donation from the pre-tax income.
▪ Banked Hours: Banked Hours (RDO’s) will accumulate when used in the

Pay Run

Revision: 24 — Last modified: Jul 25, 2022

3.4.1.2. Allowances Overview

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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The Allowance Window contains the following options;

• Help: Opens the relevant section of our online guide (this).
• Undo: Undo any unsaved changes.
• Save: Save changes to an existing Allowance.
• Exit: Close Allowance window.
• Pay Type Details

◦ Details
▪ Active: Denotes whether the Allowance is Active (ticked) or Inactive (unticked).
▪ Type: Allowance.
▪ Description: Name of the Allowance.
▪ Paid By

▪ Per Day
▪ Per Hour
▪ Per Kilometre
▪ Per Lump Sum
▪ Per Month
▪ Per Pay Period
▪ Per Unit*
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▪ Per Unit – Punnet*
▪ Per Week

▪ Amount ( $ or % ): Set $ or % the employees will receive for this Allowance
▪ STP Code

▪ Car
▪ Transport
▪ Laundry
▪ Meals
▪ Travel
▪ Other

▪ Tax Treatment
▪ Non-Reportable (The ATO publishes an annual Ruling that set out the

reasonable allowances amounts)
▪ Show Allowance in Gross Payment box
▪ Show Allowance separately in Allowance box
▪ Show Allowance separately in Allowance box and tax the allowance at the Rate

detailed in the Notice of Variation
▪ Tax

▪ Taxable: Depending on the Pay Rate Type chosen, Taxable will remain ticked
or require user input (enter the % for Tax)

▪ Include in W1: Denotes whether this Pay Rate is included in W1 for ITW &
BAS.

▪ Payroll Tax: Denotes whether this Pay Rate contributes to Payroll Tax
▪ Reporting

▪ Report to: Depending on the Allowance Type chosen, Report to will prefill. This
field is used when generating reports such as the Allowances Report and also
allows user input.

▪ Car Allowance
▪ Meal Allowance
▪ Site Allowance

▪ Accruals
▪ Long Service Leave: Long Service Leave will accumulate if set in the Award &

Agreement.
▪ Annual Leave: Annual Leave will accumulate if set in the Award & Agreement.
▪ Superannuation (OTE): Superannuation will calculate on Ordinary Time

Earnings.
▪ RDO’s: RDO’s will accumulate if set in the Award & Agreement.
▪ % of OTE: Set % the Employee will receive.
▪ TIL (Time in Lieu): TIL (Time in Lieu) will accumulate if set in the Award &

Agreement.
▪ Personal Leave: Personal Leave will accumulate if set in the Award &

Agreement.
▪ Contributes to the $450.00 Rule: This Pay Type will add to the employee

monthly gross wages for super calculations.
▪ Union/Professional association: Union or Professional Association fees.
▪ Super Deducted before tax is calculated: Super will be deducted from this

pay rate before tax is calculated.
▪ Workplace Giving: A donation from the pre-tax income.
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Revision: 15 — Last modified: Mar 02, 2021

3.4.1.3. Deduction Overview

The Deduction Window contains the following options;

• Help: Opens the relevant section of our online guide (this).
• Undo: Undo any unsaved changes.
• Save: Save changes to an existing Allowance.
• Exit: Close Deduction window.
• Pay Type Details

◦ Details
▪ Active: Denotes whether the Deduction is Active (ticked) or Inactive (unticked).
▪ Type: Deduction.
▪ Description: Name of the Deduction.

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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▪ Deducted By
▪ Per Day
▪ Per GST Hour
▪ Per GST Lump Sum
▪ Per Hour
▪ Per Kilometre
▪ Per Lump Sum
▪ Per Month
▪ Per Pay Period
▪ Per Unit*
▪ Per Unit – Punnet*
▪ Per Week

▪ Amount ( $ or % ): Set $ or % the employees will receive for this Allowance
▪ Variable Deduction Amounts from Employees: Each employee has a unique

deduction amount which is set in their profile.
▪ STP Code

▪ Fees
▪ Workplace Giving

▪ Tax Treatment
▪ Itemise this Deduction for reporting to the ATO
▪ DO NOT itemise this Deduction for reporting to the ATO

▪ Tax
▪ Salary Sacrifice (Deduct BEFORE Tax is calculated): This Deduction is to be

deducted before Tax is calculated.
▪ Payroll Tax: Denotes whether this Pay Rate contributes to Payroll Tax
▪ FBT: This deduction contributes to FBT.

▪ Factor
▪ 0: Not Subject to FBT
▪ 1.8868: Benefit provider is not entitled to claim GST credits
▪ 2.0802: Benefit provider is entitled to a Good and Services Tax

(GST) credit
▪ Type

▪ Airline transport
▪ Board
▪ Car
▪ Car Parking
▪ Debt waiver
▪ Entertainment
▪ Expense payment
▪ Housing
▪ Living-away-from-home Allowance
▪ Loan
▪ Property
▪ Residual
▪ Tax-exempt body entertainment

▪ Reporting
▪ Report to: Depending on the Deduction Type chosen, Report to will prefill. This

field is used when generating reports such as the Deductions Report and also
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allows user input.
▪ FBT
▪ Loan
▪ MBF
▪ Social Club
▪ Superannuation
▪ Union
▪ Workplace Giving

▪ Accruals
▪ Long Service Leave: Long Service Leave will accumulate if set in the Award &

Agreement.
▪ Annual Leave: Annual Leave will accumulate if set in the Award & Agreement.
▪ Superannuation (OTE): Superannuation will calculate on Ordinary Time

Earnings.
▪ RDO’s: RDO’s will accumulate if set in the Award & Agreement.
▪ % of OTE : Set % the Employee will receive.
▪ TIL (Time in Lieu): TIL (Time in Lieu) will accumulate if set in the Award &

Agreement.
▪ Personal Leave: Personal Leave will accumulate if set in the Award &

Agreement.
▪ Contributes to the $450.00 Rule: This Pay Type will add to the employee

monthly gross wages for super calculations.
▪ Union/Professional association: Union or Professional Association fees.
▪ Super Deducted before tax is calculated: Super will be deducted from this

pay rate before tax is calculated.
▪ Workplace Giving: A donation from the pre-tax income.

Revision: 13 — Last modified: Feb 15, 2021

3.4.1.4. Deduction Payees Overview

The Deduction Payee List enables the user to pay the deductions. Each time a Deduction pay type is
added, a new entry will be recorded in the Deduction Payee List. All deduction pay types which ‘report
to’ the same report will be linked to a single payee in the list.

Access to Deduction Payees is available through the Pay Types Menu.

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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The Deduction Payees List Window contains the following options;

• New: Add a new Deduction Payee.
• Edit: Edit an existing Deduction Payee.
• Search: Search and Replace Deduction Payee Information.
• Select All: Select all Deduction Payees.
• Pay Deduction: Record your Deduction Payees payment.
• Reports: Print Deduction Reports.
• Exit: Close the Deduction Payees List Window.
• Quickly and easily view the Deduction Payee

◦ ID
◦ Active/Inactive setting
◦ Description
◦ Report To setting
◦ Period Start Date
◦ Contact Name
◦ Phone Number
◦ Fax Number
◦ Address
◦ Deduction Name
◦ Sort by Number, A – Z, Period Start Date and Payment Frequency.
◦ Display only Active and/or Inactive Deduction Payees.
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The Deduction Payee window contains the following options;

• Payee Details: The Deduction information is entered in this section.
• Payment Details: Payment Method and Period Start Date.
• Payment History: Transactions will be recorded in this window when the Deduction is marked as

paid.
• Home Page: The Deductions Website will be opened in an internet browser if the Home Page

(URL) is completed.
• Help: Opens the relevant section of our online guide (this).
• Edit: Edit any existing details.
• Undo: Undo any unsaved changes.
• Save: Save changes to an existing Deduction Payee.
• Exit: Close Deduction Payees.

Revision: 11 — Last modified: Jun 01, 2020

3.4.1.4.1. Payee Details

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Deduction Payee Details
◦ Database ID: The Database ID will be automatically assigned by e-PayDay and is used for

easy identification.
◦ Active: Denotes whether the Deduction Payee is Active (ticked) or Inactive (unticked).
◦ Deduction Payee Name: Name of the Deduction.
◦ Deduction Report To: Automatically set when the Deduction is added.
◦ Contact Name: Contact Person you speak to when dealing with the Deduction Payee.
◦ Address: Physical or postal address including State, Post Code and Country.
◦ Phone No: Telephone number.
◦ Fax No: Facsimile number.
◦ e-Mail: Electronic Mail Address.
◦ Home Page (URL): Website.

Revision: 6 — Last modified: Feb 15, 2021

3.4.1.4.2. Payment Details

For set up instructions and commonly asked questions, see our Knowledge Base*
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• Deduction Payment Details
◦ Deduction Paid

▪ 2 Monthly
▪ 4 Monthly
▪ 6 Monthly
▪ Fortnightly
▪ Monthly
▪ Quarterly
▪ Weekly
▪ Yearly

◦ Payment Method
▪ Cash
▪ Cheque
▪ EFT
▪ Other

◦ Receipt/Cheque No: A receipt or cheque number may be entered when marking the

(Known Issues and Frequently Asked Questions)
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Deduction Payee as paid.
◦ Period Start Date: The date the Deduction Period begins.

Revision: 5 — Last modified: Nov 26, 2019

3.4.1.4.3. Payment History

• Payment History
◦ Payment Date: The date the Deduction was marked as paid.
◦ Period End Date: The date the Deduction Payee was paid until.
◦ Amount: Total amount paid to the Deduction Payee.
◦ Method: Method of payment.
◦ Number: The Number of transactions for this payment.
◦ Payment Details / Notes: Information about the Payment. (eg. Finalised Pay runs Posted

between 01/07/2013 and 31/07/2013 for 1 employee)

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Details
◦ Edit: Edit an existing Deduction Payee payment
◦ Save: Save changes to an existing Deduction Payee payment.
◦ Undo: Undo any unsaved changes.

Revision: 7 — Last modified: Mar 02, 2021

3.4.1.4.4. Search and Replace (Deduction
Payees)

Search and Replace in Deduction Payees is designed to detail (and modify) the information contained in
the field selected.

• Search: Complete a search based on the criteria set in Enter your Search Details.

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Clear: Clears Enter your Search Details.
• Replace: Replaces the current setting with setting contained in Replace selected item/s with.
• Undo: Undo any unsaved changes.
• Exit: Close Search and Replace.
• Enter your search details

◦ Search In
▪ Active
▪ Address
▪ Contact Name
▪ Deduction Payee DBID
▪ Deduction Payee Name
▪ Deduction Payment Frequency
▪ Deduction Report To
▪ e-Mail
▪ Fax No.
▪ Home Page (URL)
▪ Payment Method
▪ Period Start Date
▪ Phone No.

◦ Search By
▪ Containing: Search for a character or number contained in the Deduction Payee you

require.
eg. Search for all Deduction Payees which contain the number 5

▪ Ending with: Search for the ending character or number in the Deduction Payee.
eg. Search for all Deduction Payees which end with the number 5

▪ Is Equal To: Search for Deduction Payees which matches the search criteria you
have entered.
eg. Search for all Deduction Payees which match the number 5

▪ Starting With: Search for the starting character or number in the Deduction Payee
you require.
eg. Search for all Deduction Payees which start with the number 5

◦ Your Requested Search Results
▪ Payee #
▪ Payee Name
▪ Contact Name
▪ Phone No
▪ Fax

◦ Your Search In setting will be displayed
▪ Replace with: Options will be displayed depending on your Search In setting.

Revision: 5 — Last modified: Feb 15, 2021

3.4.2. Search and Replace (Pay Types)

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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Search and Replace in Pay Types is designed to detail (and modify) the information contained in the
field selected.

• Search: Complete a search based on the criteria set in Enter your Search Details.
• Clear: Clears Enter your Search Details.
• Replace: Replaces the current setting with setting contained in Replace selected item/s with.
• Undo: Undo any unsaved changes.
• Exit: Close Search and Replace or Pay Types.
• Enter your search details

◦ Search In
▪ Active PayRate
▪ Allowance Type
▪ Allowance used in BAS Option
▪ Annual Leave Option
▪ Before Tax Option
▪ Deduction Type
▪ Description
▪ External Reference
▪ FBT Factor
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▪ FBT Option
▪ FBT Type
▪ Long Service Option
▪ OTE Option
▪ Paid By
▪ Pay Type
▪ PayRate DBID
▪ Payroll Tax Option
▪ Personal Leave Option
▪ RDO Option
▪ Report To
▪ Reportable Super Option
▪ SG Option
▪ Super Rule Option
▪ Single Touch Payroll Code
▪ Special Super Rate
▪ Special Tax Rate
▪ Super Deduction Option
▪ Taxable Option
▪ Time In Lieu Option
▪ Type
▪ Union Option
▪ Used Pay Rate DBID
▪ Value
▪ Variable Deduction
▪ Workplace Giving Option

◦ Search By
▪ Containing: Search for a character or number contained in the Pay Rate, Allowance

or Deduction you require.
eg. Search for all Pay Rates, Allowances and Deductions which contain the
number 5

▪ Ending with: Search for the ending character or number in the Pay Rate, Allowance
or Deduction you require.
eg. Search for all Pay Rates, Allowances and Deductions which end with the
number 5

▪ Is Equal To: Search for Pay Rates, Allowances or Deductions which matches the
search criteria you have entered.
eg. Search for all Pay Rates, Allowances and Deductions which match the
number 5

▪ Starting With: Search for the starting character or number in the Pay Rate, Allowance
or Deduction you require.
eg. Search for all Pay Rates, Allowances and Deductions which start with the
number 5

◦ Your Requested Search Results
▪ Pay Rate #
▪ Type
▪ Description
▪ Classification
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▪ Report to
◦ Your Search In setting will be displayed

▪ Replace with: Options will be displayed depending on your Search In setting.

Revision: 17 — Last modified: Feb 15, 2021

3.4.3. System Default Pay Types
1. Ordinary and Overtime Pay Rates

a. Award Rate
b. Time & Half
c. Double Time

1. Leave Pay Rates
a. Annual Leave
b. Annual Leave + Loading
c. Personal Leave
d. Long Service Leave
e. RDO’s
f. Public Holiday

g. Paid Parental Leave
h. TIL Accrued
i. TIL Taken
j. Banked Hours Accrued

k. Banked Hours Taken

1. Schedule 5 (Back Pay, Commission, Bonus) Pay Rates
a. Back Pay, Commission, Bonus (A)
b. Back Pay, Commission, Bonus (B (i))
c. Back Pay, Commission, Bonus (B (ii))

1. Cessation / Termination Pay Rates
a. Unused Annual Leave + Loading (aft 18/8/93)
b. Unused Annual Leave + Loading (bef 18/8/93)
c. Unused Annual Leave + Loading (Redund)
d. Unused Annual Leave (aft 18/8/93)
e. Unused Annual Leave (bef 18/8/93)
f. Unused Annual Leave (Redund)

g. Unused Long Service (aft 17/8/93)
h. Unused Long Service (16/8/78 – 17/8/93)
i. Unused Long Service (bef 16/8/78)
j. Unused Long Service (Redund)

k. Redundancy And Early Retirement Payments
l. ETP – Life Benefit (17%)

m. ETP – Life Benefit (32%)
n. ETP – Life Benefit (47%)
o. ETP – No TFN (47%)
p. ETP – Foreign Resident / No TFN (45%)

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 319 of 955



q. ETP – Death Benefit (Dependant – 0%)
r. ETP – Death Benefit (Dependant – 47%)
s. ETP – Death Benefit (Non-Dependant – 32%)
t. ETP – Death Benefit (Non-Dependant – 47%)

1. Superannuation (Concessional and Non-Concessional) Deductions
a. Concessional (Before Tax) Super
b. Non-Concessional (After Tax) Super

Revision: 5 — Last modified: Oct 17, 2022

3.4.3.1. Ordinary and Overtime Pay Rates
1. Award Rate
2. Time & Half
3. Double Time

Revision: 19 — Last modified: Jun 26, 2020

3.4.3.1.1. Award Rate
Award Rate
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Award Rate is the default payment type for ordinary pay (OTE) and is automatically allocated to all
employees. These payments will be taxed at the marginal rate, which is the same tax rate as their
NORMAL Pay.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Award Rate Pay Rate, where the set rate (100%) has been changed
2. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings

is selected,
3. The Employees Special Award Rate,
4. The Employees Hours paid at $ in their Award & Agreement.

Revision: 3 — Last modified: Feb 15, 2021

3.4.3.1.2. Time & Half
Time & Half
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Time & Half is generally a payment to an Employee at 1.5 times their base hourly rate and is paid as an
incentive to work on a particular day (such as Saturday) or as government-mandated compensation for
having workers work on particular days (such as public holidays). These payments will be taxed at the
marginal rate, which is the same tax rate as their NORMAL Pay.

All payments made using this type will be calculated using the base rate (multiplied by 1.5 or 150%),
from the following sections, in the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.

Revision: 3 — Last modified: Feb 15, 2021

3.4.3.1.3. Double Time
Double Time
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Double Time is generally a payment to an Employee at 2 times their base hourly rate and is paid as an
incentive to work on a particular day (such as Sunday) or as government-mandated compensation for
having workers work on particular days (such as public holidays). These payments will be taxed at the
marginal rate, which is the same tax rate as their NORMAL Pay.

All payments made using this type will be calculated using the base rate (multiplied by 2 or 200%), from
the following sections, in the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.

Revision: 3 — Last modified: Feb 15, 2021

3.4.3.2. Leave Pay Rates
1. Annual Leave
2. Annual Leave + Loading
3. Personal Leave
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4. Long Service Leave
5. RDO’s
6. Public Holiday
7. Paid Parental Leave
8. TIL Accrued
9. TIL Taken

10. Banked Hours Accrued
11. Banked Hours Taken

Revision: 18 — Last modified: Jun 25, 2020

3.4.3.2.1. Annual Leave
Annual Leave

Annual Leave No Loading is used when an Employee is taking a portion of their Annual Leave
entitlement and is used in lieu of Award Rate. These payments will be taxed at the marginal rate, which
is the same tax rate as their NORMAL Pay.
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All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Annual Leave No Loading Pay Rate, where the set rate (100%) has been changed.
2. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings

is selected,
3. The Employees Special Award Rate,
4. The Employees Hours paid at $ in their Award & Agreement.

Revision: 2 — Last modified: Mar 02, 2021

3.4.3.2.2. Annual Leave + Loading
Annual Leave + Loading

Annual Leave and Loading is used when an Employee is taking a portion of their Annual Leave
entitlement and is used in lieu of Award Rate. These payments will be taxed at the marginal rate, which
is the same tax rate as their NORMAL Pay.
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All payments made using this type will be calculated using the base rate (multiplied by 117.50%), from
the following sections, in the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.

Revision: 2 — Last modified: Feb 15, 2021

3.4.3.2.3. Personal Leave
Personal Leave

Personal Leave is used when an Employee is taking a portion of their Personal Leave entitlement and is
used in lieu of Award Rate. These payments will be taxed at the marginal rate, which is the same tax
rate as their NORMAL Pay.

All payments made using this type will be calculated using the base rate, from the following sections, in
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the following priority;

1. The Personal Leave Pay Rate, where the set rate (100%) has been changed.
2. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings

is selected,
3. The Employees Special Award Rate,
4. The Employees Hours paid at $ in their Award & Agreement.

Revision: 2 — Last modified: Feb 15, 2021

3.4.3.2.4. Long Service Leave
Long Service Leave

Long Service Leave is used when an Employee is taking a portion of their Long Service Leave
entitlement and is used in lieu of Award Rate. These payments will be taxed at the marginal rate, which
is the same tax rate as their NORMAL Pay.

All payments made using this type will be calculated using the base rate, from the following sections, in
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the following priority;

1. The Long Service Leave Pay Rate, where the set rate (100%) has been changed.
2. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings

is selected,
3. The Employees Special Award Rate,
4. The Employees Hours paid at $ in their Award & Agreement.

Revision: 2 — Last modified: Mar 02, 2021

3.4.3.2.5. RDO’s
RDO’s

RDO’s is used when an Employee is taking a portion of their RDO entitlement and is used in lieu of
Award Rate. These payments will be taxed at the marginal rate, which is the same tax rate as their
NORMAL Pay.

All payments made using this type will be calculated using the base rate, from the following sections, in
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the following prority;

1. The RDO’s Pay Rate, where the set rate (100%) has been changed.
2. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings

is selected,
3. The Employees Special Award Rate,
4. The Employees Hours paid at $ in their Award & Agreement.

Revision: 1 — Last modified: Jun 25, 2020

3.4.3.2.6. Public Holiday
Public Holiday

Public Holiday is used when an Employee is taking a Public Holiday and is used in lieu of Award Rate.
These payments will be taxed at the marginal rate, which is the same tax rate as their NORMAL Pay.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following prority;
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1. The Public Holiday Pay Rate, where the set rate (100%) has been changed.
2. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings

is selected,
3. The Employees Special Award Rate,
4. The Employees Hours paid at $ in their Award & Agreement.

Revision: 1 — Last modified: Jun 25, 2020

3.4.3.2.7. Paid Parental Leave
Paid Parental Leave

Paid Parental Leave is used when an Employee is receiving financial support from the Australian
Government (or your Company, where a policy is applicable) for a newborn or recently adopted child/ren
and is used in lieu of Award Rate. These payments will be taxed at the marginal rate, which is the same
tax rate as their NORMAL Pay.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;
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1. The Paid Parental Leave Pay Rate, where the set rate (100%) has been changed.
2. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings

is selected,
3. The Employees Special Award Rate,
4. The Employees Hours paid at $ in their Award & Agreement.

Revision: 2 — Last modified: Mar 02, 2021

3.4.3.2.8. TIL Accrued and TIL Taken
TIL Accrued

All payments made using this type will increase the Employees TIL Balance based on the amount

Time in Lieu (TIL) refers to a type of arrangement that allows (or requires) employees to
accrue overtime which can be taken as Leave at a later stage. For example, an
employee works 38 hours normal time and 5 hours overtime. The employee chooses to
accrue 5 hours Time in Lieu (TIL) instead of receiving payment for overtime hours.

*
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entered during the pay run. Any banked hours using this type are not applicable for payment until TIL
Taken is used during a pay run.

TIL Taken

All payments made using this type will reduce he Employees TIL Balance based on the amount entered
during the pay run. TIL Taken will use the rate which has been predefined in the employees Award &
Agreement, Special Award Rate or Advanced Pay Set Up unless Calculate Base Rate on Advanced
Pay Settings is selected and will be taxed at the marginal rate (same tax rate as their NORMAL Pay).

Revision: 2 — Last modified: Feb 15, 2021

3.4.3.2.9. Banked Hours Accrued and
Banked Hours Taken
Banked Hours Accrued
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All payments made using this type will increase the Employees Banked Hours / RDO’s Balance based on
the amount entered during the pay run. Any banked hours using this type are not applicable for payment
until Banked Hours Taken is used during a pay run.

Banked Hours Taken

Banked Hours refers to a type of arrangement that allows (or requires) employees to
accrue overtime which can be taken as Leave at a later stage. For example, an
employee works 38 hours normal time and 5 hours overtime. The employee chooses to
accrue 5 hours Banked Hours instead of receiving payment for overtime hours.

*
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All payments made using this type will reduce he Employees Banked Hours / RDO’s Balance based on
the amount entered during the pay run. Banked Hours Taken will use the rate which has been
predefined in the employees Award & Agreement, Special Award Rate or Advanced Pay Set Up
unless Calculate Base Rate on Advanced Pay Settings is selected and will be taxed at the marginal
rate (same tax rate as their NORMAL Pay).

Revision: 2 — Last modified: Feb 15, 2021

3.4.3.3. Cessation / Termination Pay Rates

Presently there are no default Termination Pay Types for Unused RDOs or Time Off In
Lieu. As these payments are generally considered to be ETPs, the relevant leave
balance will need to be reduced once the pay run is completed.

!

If you are unsure which Pay Types apply to your circumstances, please contact your
registered Taxation or BAS agent (member of the Tax Practitioners Board) to obtain
payroll advice.

!
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We have provided general guidance below, obtained from the ATO’s website, Withholding from unused
leave payments on termination of employment & Table A: Withholding rates for ETPs, for the most
suitable pay types based on the reason of termination.

Voluntary Cessation

1. Unused Annual Leave + Loading (aft 18/8/93)
2. Unused Annual Leave + Loading (bef 18/8/93)
3. Unused Annual Leave (aft 18/8/93)
4. Unused Annual Leave (bef 18/8/93)
5. Unused Long Service (aft 17/8/93)
6. Unused Long Service (16/8/78 – 17/8/93)
7. Unused Long Service (bef 16/8/78)
8. ETP – Life Benefit (17%)
9. ETP – Life Benefit (32%)

10. ETP – Life Benefit (47%)
11. ETP – No TFN (47%)
12. ETP – Foreign Resident / No TFN (45%)

Dismissal

1. Unused Annual Leave + Loading (aft 18/8/93)
2. Unused Annual Leave + Loading (bef 18/8/93)
3. Unused Annual Leave (aft 18/8/93)
4. Unused Annual Leave (bef 18/8/93)
5. Unused Long Service (aft 17/8/93)
6. Unused Long Service (16/8/78 – 17/8/93)
7. Unused Long Service (bef 16/8/78)
8. ETP – Life Benefit (17%)
9. ETP – Life Benefit (32%)

10. ETP – Life Benefit (47%)
11. ETP – No TFN (47%)
12. ETP – Foreign Resident / No TFN (45%)

Contract Cessation

1. Unused Annual Leave + Loading (aft 18/8/93)
2. Unused Annual Leave + Loading (bef 18/8/93)
3. Unused Annual Leave (aft 18/8/93)
4. Unused Annual Leave (bef 18/8/93)
5. Unused Long Service (aft 17/8/93)
6. Unused Long Service (16/8/78 – 17/8/93)
7. Unused Long Service (bef 16/8/78)
8. ETP – Life Benefit (17%)
9. ETP – Life Benefit (32%)

10. ETP – Life Benefit (47%)
11. ETP – No TFN (47%)
12. ETP – Foreign Resident / No TFN (45%)
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Transfer

1. Unused Annual Leave + Loading (aft 18/8/93)
2. Unused Annual Leave + Loading (bef 18/8/93)
3. Unused Annual Leave (aft 18/8/93)
4. Unused Annual Leave (bef 18/8/93)
5. Unused Long Service (aft 17/8/93)
6. Unused Long Service (16/8/78 – 17/8/93)
7. Unused Long Service (bef 16/8/78)
8. ETP – Life Benefit (17%)
9. ETP – Life Benefit (32%)

10. ETP – Life Benefit (47%)
11. ETP – No TFN (47%)
12. ETP – Foreign Resident / No TFN (45%)

Ill Health

1. Unused Annual Leave + Loading (Redund)
2. Unused Annual Leave (Redund)
3. Unused Long Service (Redund)
4. Redundancy And Early Retirement Payments
5. ETP – Life Benefit (17%)
6. ETP – Life Benefit (32%)
7. ETP – Life Benefit (47%)
8. ETP – No TFN (47%)
9. ETP – Foreign Resident / No TFN (45%)

Redundancy

1. Unused Annual Leave + Loading (Redund)
2. Unused Annual Leave (Redund)
3. Unused Long Service (Redund)
4. Redundancy And Early Retirement Payments
5. ETP – Life Benefit (17%)
6. ETP – Life Benefit (32%)
7. ETP – Life Benefit (47%)
8. ETP – No TFN (47%)
9. ETP – Foreign Resident / No TFN (45%)

Deceased

1. ETP – Death Benefit (Dependant – 0%)
2. ETP – Death Benefit (Dependant – 47%)
3. ETP – Death Benefit (Non-Dependant – 32%)
4. ETP – Death Benefit (Non-Dependant – 47%)

Revision: 35 — Last modified: Nov 11, 2022
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3.4.3.3.1. Unused Annual Leave + Loading
(aft 18/8/93)

Unused Annual Leave + Loading (aft 18/8/93)

Unused Annual Leave + Loading (aft 18/8/93) is used as part of a Cessation (Termination) Pay Run,
where an employee is being ‘paid out’ the remaining Annual Leave hours they accumulated since their
date hired (after August 1993) which will be taxed at the marginal rate – the same tax rate as their
NORMAL Pay.

All payments made using this type will be calculated using the base rate (multiplied by 117.50%), from

The below Pay Rate is a default included within e-PayDay® and should be used as an
example only. Before processing any Cessation Pays, we strongly advise contacting
your Accountant and/or Bookkeeper to confirm your Superannuation Guarantee (SG)
obligations in regards to Unused Leave Pay Rates. If your settings need to be
amended, please follow Edit a Pay Rate.

!
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the following sections, in the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 2 — Last modified: Dec 23, 2020

3.4.3.3.2. Unused Annual Leave + Loading
(bef 18/8/93)

Unused Annual Leave + Loading (bef 18/8/93)

The below Pay Rate is a default included within e-PayDay® and should be used as an
example only. Before processing any Cessation Pays, we strongly advise contacting
your Accountant and/or Bookkeeper to confirm your Superannuation Guarantee (SG)
obligations in regards to Unused Leave Pay Rates. If your settings need to be
amended, please follow Edit a Pay Rate.

!
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Unused Annual Leave + Loading (bef 18/8/93) is used as part of a Cessation (Termination) Pay
Run, where an employee is being ‘paid out’ the remaining Annual Leave hours that they accumulated
since their date hired (before August 1993) which will be taxed as a Lump Sum A payment (Unused
Annual and Long Service Leave).

All payments made using this type will be calculated using the base rate (multiplied by 117.50%), from
the following sections, in the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 3 — Last modified: Dec 23, 2020

3.4.3.3.3. Unused Annual Leave + Loading
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(Redund)

Unused Annual Leave + Loading (Redund)

Unused Annual Leave + Loading (Redund) is used as part of a Redundancy Cessation (Termination)
Pay Run, where an employee is being ‘paid out’ the remaining Annual Leave hours that they
accumulated since their date hired which will be taxed as a Lump Sum A payment (Unused Annual and
Long Service Leave).

All payments made using this type will be calculated using the base rate (multiplied by 117.50%), from
the following sections, in the following priority;

The below Pay Rate is a default included within e-PayDay® and should be used as an
example only. Before processing any Cessation Pays, we strongly advise contacting
your Accountant and/or Bookkeeper to confirm your Superannuation Guarantee (SG)
obligations in regards to Unused Leave Pay Rates. If your settings need to be
amended, please follow Edit a Pay Rate.

!
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1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 2 — Last modified: Dec 23, 2020

3.4.3.3.4. Unused Annual Leave (aft 18/8/93)

Unused Annual Leave (aft 18/8/93)

The below Pay Rate is a default included within e-PayDay® and should be used as an
example only. Before processing any Cessation Pays, we strongly advise contacting
your Accountant and/or Bookkeeper to confirm your Superannuation Guarantee (SG)
obligations in regards to Unused Leave Pay Rates. If your settings need to be
amended, please follow Edit a Pay Rate.

!
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Unused Annual Leave (aft 18/8/93) is used as part of a Cessation (Termination) Pay Run, where an
employee is being ‘paid out’ the remaining Annual Leave hours they accumulated since their date hired
(after August 1993) which will be taxed at the marginal rate – the same tax rate as their NORMAL Pay.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 2 — Last modified: Dec 23, 2020

3.4.3.3.5. Unused Annual Leave (bef 18/8/93)

Unused Annual Leave (bef 18/8/93)

The below Pay Rate is a default included within e-PayDay® and should be used as an
example only. Before processing any Cessation Pays, we strongly advise contacting
your Accountant and/or Bookkeeper to confirm your Superannuation Guarantee (SG)
obligations in regards to Unused Leave Pay Rates. If your settings need to be
amended, please follow Edit a Pay Rate.

!
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Unused Annual Leave (bef 18/8/93) is used as part of a Cessation (Termination) Pay Run, where an
employee is being ‘paid out’ the remaining Annual Leave hours that they accumulated since their date
hired (before August 1993) which will be taxed as a Lump Sum A payment (Unused Annual and Long
Service Leave).

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 3 — Last modified: Dec 23, 2020
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3.4.3.3.6. Unused Annual Leave (Redund)

Unused Annual Leave (Redund)

Unused Annual Leave (Redund) is used as part of a Redundancy Cessation (Termination) Pay Run,
where an employee is being ‘paid out’ the remaining Annual Leave hours that they accumulated since
their date hired which will be taxed as a Lump Sum A payment (Unused Annual and Long Service
Leave).

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

The below Pay Rate is a default included within e-PayDay® and should be used as an
example only. Before processing any Cessation Pays, we strongly advise contacting
your Accountant and/or Bookkeeper to confirm your Superannuation Guarantee (SG)
obligations in regards to Unused Leave Pay Rates. If your settings need to be
amended, please follow Edit a Pay Rate.

!
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1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 5 — Last modified: Dec 23, 2020

3.4.3.3.7. Unused Long Service (aft 17/8/93)

Unused Long Service (aft 17/8/93)

The below Pay Rate is a default included within e-PayDay® and should be used as an
example only. Before processing any Cessation Pays, we strongly advise contacting
your Accountant and/or Bookkeeper to confirm your Superannuation Guarantee (SG)
obligations in regards to Unused Leave Pay Rates. If your settings need to be
amended, please follow Edit a Pay Rate.

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 345 of 955

https://www.manula.com/manuals/e-payday-pty-ltd/e-payday-payroll-manual/1/en/topic/cessation-termination-pay-types
https://www.manula.com/manuals/e-payday-pty-ltd/e-payday-payroll-manual/1/en/topic/how-do-i-edit-a-pay-rate


Unused Long Service (aft 17/8/93) is used as part of a Cessation (Termination) Pay Run, where an
employee is being ‘paid out’ the Long Service Leave hours they accumulated since their date hired (after
August 1993), which will be taxed at the marginal rate – the same tax rate as their NORMAL Pay.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 2 — Last modified: Dec 23, 2020

3.4.3.3.8. Unused Long Service (16/8/78 – 17/
8/93)

Unused Long Service (16/8/78 – 17/8/93)

The below Pay Rate is a default included within e-PayDay® and should be used as an
example only. Before processing any Cessation Pays, we strongly advise contacting
your Accountant and/or Bookkeeper to confirm your Superannuation Guarantee (SG)
obligations in regards to Unused Leave Pay Rates. If your settings need to be
amended, please follow Edit a Pay Rate.

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 346 of 955

https://www.manula.com/manuals/e-payday-pty-ltd/e-payday-payroll-manual/1/en/topic/cessation-termination-pay-types
https://www.manula.com/manuals/e-payday-pty-ltd/e-payday-payroll-manual/1/en/topic/how-do-i-edit-a-pay-rate


Unused Long Service (16/8/78 – 17/8/93) is used as part of a Cessation (Termination) Pay Run,
where an employee is being ‘paid out’ the Long Service Leave hours that they accumulated from 18
August 1978 but before 17 August 1993 which will be taxed as a Lump Sum A payment (Unused Annual
and Long Service Leave).

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 3 — Last modified: Dec 23, 2020
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3.4.3.3.9. Unused Long Service (bef 16/8/78)

Unused Long Service (bef 16/8/78)

Unused Long Service (bef 16/8/78) is used as part of a Cessation (Termination) Pay Run, where an
employee is being ‘paid out’ the Long Service Leave hours that they accumulated since their date hired
(before 16 August 1978) which will be taxed as a Lump Sum B payment (Unused Annual and Long
Service Leave).

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

The below Pay Rate is a default included within e-PayDay® and should be used as an
example only. Before processing any Cessation Pays, we strongly advise contacting
your Accountant and/or Bookkeeper to confirm your Superannuation Guarantee (SG)
obligations in regards to Unused Leave Pay Rates. If your settings need to be
amended, please follow Edit a Pay Rate.

!
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1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 3 — Last modified: Dec 23, 2020

3.4.3.3.10. Unused Long Service (Redund)

Unused Long Service (Redund)

The below Pay Rate is a default included within e-PayDay® and should be used as an
example only. Before processing any Cessation Pays, we strongly advise contacting
your Accountant and/or Bookkeeper to confirm your Superannuation Guarantee (SG)
obligations in regards to Unused Leave Pay Rates. If your settings need to be
amended, please follow Edit a Pay Rate.

!
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Unused Long Service (Redund) is used as part of a Redundancy Cessation (Termination) Pay Run,
where an employee is being ‘paid out’ the remaining Long Service Leave hours that they accumulated
since their date hired which will be taxed as a Lump Sum A payment (Unused Annual and Long Service
Leave).

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 3 — Last modified: Dec 23, 2020

3.4.3.3.11. Redundancy And Early
Retirement Payments
Redundancy And Early Retirement Payments
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Redundancy And Early Retirement Payments is used as part of a Cessation (Termination) Pay Run,
where an employee is being ‘paid out’ as part of a Genuine redundancy or early retirement scheme. Any
payments made using this type will NOT be taxed as will be classified as Lump Sum D Generally
speaking, Superannuation (OTE) and Accruals (Annual, Personal, Long Service, RDO’s and TIL) do not
accumulate on Cessation (Termination) Leave Pay Types.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 3 — Last modified: Feb 15, 2021
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3.4.3.3.12. ETP – Life Benefit (17%)
ETP – Life Benefit (17%)

ETP – Life Benefit (17%) is used as part of a Cessation (Termination) Pay Run, where an employee is
being ‘paid out’ any payment that does not fall under another Cessation / Termination Pay Rate Type.
Any payments made using this type will be taxed at the relevant rate, which is dependant on the
Payment Type Code that is entered. Generally speaking, Superannuation (OTE) and Accruals (Annual,
Personal, Long Service, RDO’s and TIL) do not accumulate on Cessation (Termination) Leave Pay
Types.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
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4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate
during a Pay Run.

Revision: 2 — Last modified: Mar 02, 2021

3.4.3.3.13. ETP – Life Benefit (32%)
ETP – Life Benefit (32%)

ETP – Life Benefit (32%) is used as part of a Cessation (Termination) Pay Run, where an employee is
being ‘paid out’ any payment that does not fall under another Cessation / Termination Pay Rate Type.
Any payments made using this type will be taxed at the relevant rate, which is dependant on the
Payment Type Code that is entered. Generally speaking, Superannuation (OTE) and Accruals (Annual,
Personal, Long Service, RDO’s and TIL) do not accumulate on Cessation (Termination) Leave Pay
Types.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;
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1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 2 — Last modified: Feb 15, 2021

3.4.3.3.14. ETP – Life Benefit (47%)
ETP – Life Benefit (47%)

ETP – Life Benefit (47%) is used as part of a Cessation (Termination) Pay Run, where an employee is
being ‘paid out’ any payment that does not fall under another Cessation / Termination Pay Rate Type.
Any payments made using this type will be taxed at the relevant rate, which is dependant on the
Payment Type Code that is entered. Generally speaking, Superannuation (OTE) and Accruals (Annual,
Personal, Long Service, RDO’s and TIL) do not accumulate on Cessation (Termination) Leave Pay
Types.
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All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 2 — Last modified: Feb 15, 2021

3.4.3.3.15. ETP – No TFN (47%)
ETP – No TFN (47%)

ETP – No TFN (47%) is used as part of a Cessation (Termination) Pay Run, where an employee has
omitted from providing you with their Tax File Number. Any payments made using this type will be taxed
at the relevant rate, which is dependant on the Payment Type Code that is entered. Generally speaking,
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Superannuation (OTE) and Accruals (Annual, Personal, Long Service, RDO’s and TIL) do not
accumulate on Cessation (Termination) Leave Pay Types.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 2 — Last modified: Feb 15, 2021

3.4.3.3.16. ETP – Foreign Resident / No TFN
(45%)
ETP – Foreign Resident / No TFN (45%)
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ETP – Foreign Resident / No TFN (45%) is used as part of a Cessation (Termination) Pay Run,
where an employee is considered a foreign Resident who has omitted from providing you with their Tax
File Number. Any payments made using this type will be taxed at the relevant rate, which is dependant
on the Payment Type Code that is entered. Generally speaking, Superannuation (OTE) and Accruals
(Annual, Personal, Long Service, RDO’s and TIL) do not accumulate on Cessation (Termination) Leave
Pay Types.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 2 — Last modified: Feb 15, 2021
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3.4.3.3.17. ETP – Death Benefit (Dependant –
0%)
ETP – Death Benefit (Dependant – 0%)

ETP – Death Benefit (Dependant – 0%) is used as part of a Cessation (Termination) Pay Run, where
an employee has passed away and the payment is being paid to the Employees Dependants at 0% Tax
by entering the Payment Type Code of D. Generally speaking, Superannuation (OTE) and Accruals
(Annual, Personal, Long Service, RDO’s and TIL) do not accumulate on Cessation (Termination) Leave
Pay Types.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
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4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate
during a Pay Run.

Revision: 2 — Last modified: Feb 15, 2021

3.4.3.3.18. ETP – Death Benefit (Dependant –
47%)
ETP – Death Benefit (Dependant – 47%)

ETP – Death Benefit (Dependant – 47%) is used as part of a Cessation (Termination) Pay Run,
where an employee has passed away and the payment is being paid to the Employees Dependants at
47% Tax by entering the Payment Type Code of D. Generally speaking, Superannuation (OTE) and
Accruals (Annual, Personal, Long Service, RDO’s and TIL) do not accumulate on Cessation
(Termination) Leave Pay Types.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;
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1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 2 — Last modified: Feb 15, 2021

3.4.3.3.19. ETP – Death Benefit (Non-
Dependant – 32%)
ETP – Death Benefit (Non-Dependant – 32%)

ETP – Death Benefit (Non-Dependant – 32%) is used as part of a Cessation (Termination) Pay Run,
where an employee has passed away and the payment is being paid to the Employees Non-Dependants
at 32% Tax by entering the Payment Type Code of N. Generally speaking, Superannuation (OTE) and
Accruals (Annual, Personal, Long Service, RDO’s and TIL) do not accumulate on Cessation
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(Termination) Leave Pay Types.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 2 — Last modified: Feb 15, 2021

3.4.3.3.20. ETP – Death Benefit (Non-
Dependant – 47%)
ETP – Death Benefit (Non-Dependant – 47%)
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ETP – Death Benefit (Non-Dependant – 47%) is used as part of a Cessation (Termination) Pay Run,
where an employee has passed away and the payment is being paid to the Employees Non-Dependants
at 47% Tax by entering the Payment Type Code of N. Generally speaking, Superannuation (OTE) and
Accruals (Annual, Personal, Long Service, RDO’s and TIL) do not accumulate on Cessation
(Termination) Leave Pay Types.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 2 — Last modified: Feb 15, 2021

3.4.3.4. Schedule 5 (Back Pay, Commission,
Bonus) Pay Rates

• Back Pay, Commission, Bonus (A)
◦ Method A: Used for any additional payments made regardless of the financial year the

additional payment applies to. This includes all back payments, commissions, bonuses or
similar payments.

• Back Pay, Commission, Bonus (B (i))
◦ Method B (i): Used for any back payments applied to specific periods in the current financial

year.
• Back Pay, Commission, Bonus (B (ii))

◦ Method B (ii): Used for back payments that relate to a prior financial year and any additional
payments (including commissions, bonuses or similar payments) that don’t relate to a single
pay period regardless of the financial year the additional payment applies to.

Revision: 8 — Last modified: Mar 14, 2023

3.4.3.4.1. Back Pay, Commission, Bonus (A)
Back Pay, Commission, Bonus (A)
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Back Pay, Commission, Bonus (A) can be used for any additional payments made regardless of the
financial year the additional payment applies to, and includes all back payments, commissions, bonuses
or similar payments. Learn more here… Generally speaking, Superannuation (OTE) and Accruals
(Annual, Personal, Long Service, RDO’s and TIL) do not accumulate on back payments, commissions,
bonuses and similar payments, however, these setting can be changed at any stage if they are
applicable in your circumstances.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.
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3.4.3.4.2. Back Pay, Commission, Bonus (B
(i))
Back Pay, Commission, Bonus (B (i))

Back Pay, Commission, Bonus (B (i)) can be used for any back payments applied to specific periods
in the current financial year. Learn more here… Generally speaking, Superannuation (OTE) and
Accruals (Annual, Personal, Long Service, RDO’s and TIL) do not accumulate on back payments,
commissions, bonuses and similar payments, however, these setting can be changed at any stage if
they are applicable in your circumstances.

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
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4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate
during a Pay Run.

Revision: 3 — Last modified: Feb 15, 2021

3.4.3.4.3. Back Pay, Commission, Bonus (B
(ii))
Back Pay, Commission, Bonus (B (ii))

Back Pay, Commission, Bonus (B (ii)) can be used for any back payments that relate to a prior
financial year and any additional payments (including commissions, bonuses or similar payments) that
don’t relate to a single pay period regardless of the financial year the additional payment applies to..
Learn more here… Generally speaking, Superannuation (OTE) and Accruals (Annual, Personal, Long
Service, RDO’s and TIL) do not accumulate on back payments, commissions, bonuses and similar
payments, however, these setting can be changed at any stage if they are applicable in your
circumstances.
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All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 3 — Last modified: Feb 15, 2021

3.4.4. Superannuation (Before and After Tax)
Deductions

1. Concessional (Before Tax) Super
2. Non-Concessional (After Tax) Super

Revision: 8 — Last modified: Jul 16, 2020

3.4.4.1. Concessional (Before Tax) Super
Concessional (Before Tax) Super
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Concessional (Before Tax) Super are payments that are deducted from the employees’ gross salary or
wages and paid directly to their Superannuation Fund. As these payments are deducted before tax is
calculated, they will be taxed once the Superannuation Fund receives the contributions. Learn more
here…

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.

Revision: 2 — Last modified: Feb 15, 2021
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3.4.4.2. Non-Concessional (After Tax) Super
Non-Concessional (After Tax) Super

Non-Concessional (After Tax) Super are payments that are deducted from the employees’ net salary
or wages and paid directly to their Superannuation Fund. As these payments are deducted after tax is
calculated, the Superannuation Fund will not deduct any tax once they receive the contributions. Learn
more here…

All payments made using this type will be calculated using the base rate, from the following sections, in
the following priority;

1. The Employees Advanced Pay Set Up unless Calculate Base Rate on Advanced Pay Settings
is selected,

2. The Employees Special Award Rate,
3. The Employees Hours paid at $ in their Award & Agreement.
4. Alternatively, the Pay Type can be edited to set the rate or simply changed by entering the rate

during a Pay Run.
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Revision: 2 — Last modified: Feb 15, 2021

3.5. Super Manager Menu
The Super Manager Menu allows you to create new Superannuation Funds and view, edit and search
within your existing Superannuation Funds. This menu also provides quick links to several windows
contained in Super Manager, as well as the ability to record Superannuation Payments, Print certain
reports and set your SuperStream File Format.

• Pay Super: Record your Superannuation Payment for the required reporting period.
• New Fund: Add a new Superannuation Fund.
• Edit Fund: Edit an existing Superannuation Fund
• Search Fund: Search and Replace information
• Pay Super (e-PayDay® Gateway): Open the e-PayDay® Gateway to upload your SuperStream

File.
• Print

◦ Employee Details
◦ Fund Details
◦ Fund Reports: Opens Super Manager so the required Superannuation Funds can be

selected before the report is generated.
• Super File Format

◦ No Fund: Do not create a SuperStream File.
◦ SuperStream (SAFF): ATO’s File Format accepted by all Super Funds and Clearing

Houses.
◦ SuperStream (QuickSuper): File Format specifically for QuickSuper which differs slightly to

SAFF.
◦ SuperStream (e-PayDay): File Format for the e-PayDay SuperStream Gateway.

Revision: 11 — Last modified: Apr 12, 2019

3.5.1. Super Manager Overview

For set up instructions and commonly asked questions, see our Knowledge Base*
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Super Manager is linked to every employee by defining the Superannuation Fund they hold an account
with. At the end of each reporting period, a SuperStream and Payment File can be created. Payments
are also recorded once completed to update the Employee Year-to-Date Superannuation Contributions
on their pay slips.

Access to Super Manager is available through the Super Manager Menu or through the Sidebar.

The Super Manager Fund List includes the following options;

• New: Add a new Superannuation Fund
• Edit: Edit an existing Superannuation Fund
• Duplicate: Duplicate an existing Superannuation Fund
• Search: Search and Replace information.
• Select All: Select all Superannuation Funds.
• Pay Super: Create a SuperStream File for the e-PayDay® Gateway or your Superannuation

Fund / Clearing House and record payments after submission.
• Member Rego: Currently under Development.
• Reports: Print Superannuation Fund Reports.
• Exit: Close the Super Fund List
• Quickly and easily view the Superannuation Fund

◦ ID

(Known Issues and Frequently Asked Questions)
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◦ Active/Inactive setting
◦ Fund Name
◦ SuperStream File Transaction Date
◦ Period Start Date
◦ Payment Date
◦ Contact Name
◦ Phone Number
◦ Fax Number
◦ Address
◦ Fund Name
◦ Sort by Number, A – Z, Payment Date and Payment Frequency.
◦ Display only Active and/or Inactive Superannuation Funds.

The Super Fund Window includes the following options;

• Fund: The Superannuation Fund information.
• Payment: Payment Method and Super Period Start Date.
• Payment History: Transactions recorded when the Superannuation Fund is marked as paid.
• Unpaid SG: UNPAID Superannuation transactions for the Superannuation Fund.
• SuperStream: Important information which is required to create your SuperStream File

electronically.
• Home Page: The Super Funds Website will be opened in an internet browser if the Home Page

(URL) is completed.
• Help: Opens the relevant section of our online guide (this).
• Undo: Undo any unsaved changes.
• Save: Save changes to the currently open Superannuation Fund.
• Exit: Close the Superannuation Fund window.

Revision: 21 — Last modified: Jan 22, 2020

3.5.1.1. Fund Details

! (centre)https://manula.s3.amazonaws.com/user/1894/img/window-super-manager-fund.png!

• Superannuation Fund Details
◦ Database ID: The Database ID will be automatically assigned by e-PayDay and is used for

easy identification.
◦ Active: Denotes whether the Super Fund is Active (ticked) or Inactive (unticked).

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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◦ Fund Name and Plan Name: Name of the registered Super Fund.
◦ Fund Registration Number: Superannuation Fund Identifier.
◦ Contact Name: Contact Person you speak to when dealing with the Super Fund.
◦ Fund Address: Physical or postal address including State, Post Code and Country.
◦ Phone No: Telephone number.
◦ Fax No: Facsimile number.
◦ e-Mail: Electronic Mail Address.
◦ Home Page (URL): Website.

Revision: 5 — Last modified: Nov 26, 2019

3.5.1.2. Payment Details

• Superannuation Payment Details
◦ Fund Paid

▪ 2 Monthly

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 372 of 955



▪ 4 Monthly
▪ 6 Monthly
▪ Fortnightly
▪ Monthly
▪ Quarterly
▪ Weekly
▪ Yearly

◦ Payment Method
▪ Cash
▪ Cheque
▪ EFT
▪ Other

◦ Receipt/Cheque No: A receipt or cheque number may be entered when marking the
Superannuation Fund as paid.

◦ Period Start Date: The date the Superannuation Period begins.
◦ Increment Amount: No longer used.

Revision: 5 — Last modified: Nov 26, 2019

3.5.1.3. Payment History
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• Payment History – sorted in date order (newest to oldest)
◦ Payment Date: The date the Superannuation Fund was marked as paid.
◦ Period End Date: The date the Superannuation Fund was paid until.
◦ Total Amount: SG Amount, Sal Sac Amount and After-Tax Amount as a total.
◦ Method: Method of payment.
◦ Receipt/Cheque No: The Receipt/Cheque No entered when the Superannuation Fund was

marked as paid.
◦ SG Amount: The Employer Contribution component of Super Paid.
◦ Sal Sac Amount: The Salary Sacrifice Contribution component of Super paid.
◦ After-Tax Amount: The After-Tax Super Contribution component of Super paid.
◦ Payment Details / Notes: Information about the Payment (eg. Finalised Pay runs Posted

between 01/07/2013 and 31/07/2013 including adjustments carried forward. Employer SG
$138.46, Total Member $0.00).

• Details
◦ Edit: Edit an existing Superannuation payment.
◦ Delete: Delete an existing Superannuation payment.
◦ Save: Save changes to an existing Superannuation payment.
◦ Undo: Undo any unsaved changes.

Revision: 6 — Last modified: Mar 02, 2021

3.5.1.4. Unpaid SG

Unpaid SG will display any unpaid Superannuation Contributions until the transactions are either;

• Transferred to another Superannuation fund by following Transfer Unpaid Super Amounts
• Marked as paid by following Pay Super. These transactions are then transferred into Payment

History

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Employee: Employee Name.
• Member No: Super identification number for the employee.
• Posting Date: Pay Run Posting Dates for each period which Superannuation was required to be

paid.
• SG: SG Contribution amount for the employee.
• c/fwd: Displays a $ amount if the previous superannuation period was marked as paid BEFORE

all pay runs for the reporting period were completed.
• c/fwd. + SG: Total carried forward superannuation contributions plus the SG Contribution amount

for the period.
• RESC: Total Reportable Employer Superannuation Contribution (RESC) – specifically

contributions (over 10.50%) as part of an employee’s individual salary package and Total
Concessional (Before Tax) Superannuation Contribution Deductions.

• Sort by
◦ Employee DBID: Sort the Unpaid SG History by the Employees Database ID
◦ Employee Code: Sort the Unpaid SG History by the Employee Code
◦ Employee Surname: Sort the Unpaid SG History by the Employees Surname

Revision: 9 — Last modified: Aug 29, 2022
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3.5.1.5. SuperStream

• Superannuation Fund Details
◦ ABN: Australian Business Number.
◦ USI: Unique Superannuation Identifier.
◦ Organisation Name: Name of the registered Super Fund.
◦ Electronic Service Address: Only required for Self Managed Super Funds (SMSF).
◦ Payment Method

▪ Direct Debit
▪ Direct Credit
▪ BPay

◦ BPay Biller Code: BPay Biller Code for BPay Payments.
◦ Payment / Customer Reference Number: Payment / Customer Reference Number for

BPay Payments.
◦ BSB: Bank State Branch.

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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◦ Account Number: Bank Account Number.
◦ Account Name: Name on the Bank Account.
◦ Account Branch Name: Branch Account was opened at
◦ Financial Institution Name: Bank that account is with

Revision: 5 — Last modified: Nov 26, 2019

3.5.1.6. Search and Replace (Super
Manager)

Search and Replace in Super Manager is designed to detail (and modify) the information contained in
the field selected.

• Search: Complete a search based on the criteria set in Enter your Search Details.

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Clear: Clears Enter your Search Details.
• Replace: Replaces the current setting with setting contained in Replace selected item/s with.
• Undo: Undo any unsaved changes.
• Exit: Close Search and Replace or Pay Types.
• Enter your search details

◦ Search In
▪ ABN
▪ Account Bank Code
▪ Account Branch
▪ Account Name
▪ Account Number
▪ Active Fund
▪ BPAY Biller Code
▪ BSB
▪ Contact Name
▪ Customer Reference No
▪ Electronic Serv Address
▪ Expected Payment Date
▪ Fax No
▪ Fund Address
▪ Fund DBID
▪ Fund e-Mail
▪ Fund Increment Amount
▪ Fund Name and Plan Name
▪ Fund Paid xx times per year
▪ Fund Payment Method
▪ Fund Registration Number
▪ Fund URL
▪ Fund Use Details
▪ Organisation Name
▪ Payment Method
▪ Period Start Date
▪ Phone No.
▪ Prompt for Receipt
▪ SPIN
▪ Transaction Date

◦ Search By
▪ Containing: Search for a character or number contained in the Superannuation Fund

you require.
eg. Search for all Superannuation Funds which contain the number 5

▪ Ending with: Search for the ending character or number in the Superannuation Fund
you require.
eg. Search for all Superannuation Funds which end with the number 5

▪ Is Equal To: Search for Superannuation Funds which match the search criteria you
have entered.
eg. Search for all Superannuation Funds which match the number 5

▪ Starting With: Search for the starting character or number in the Superannuation
Fund you require.
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eg. Search for all Superannuation Funds which start with the number 5
◦ Your Requested Search Results

▪ Pay Rate #
▪ Type
▪ Description
▪ Classification
▪ Report to

◦ Your Search In setting will be displayed
▪ Replace with: Options will be displayed depending on your Search In setting.

Revision: 8 — Last modified: Feb 15, 2021

3.5.1.6.1. Use Search and Replace in Super
Manager to update the Super Fund Period
Start Date

1. Click Super Manager > Search Funds or
Click Super Manager from the Side Bar then click Search.

2. Navigate to Enter your search details. . .
3. In Search in, select Period Start Date
4. In Your Requested Search Results. . ., select the Super Fund/s you wish to update

a. Multiple Super Funds can be selected by holding down the Ctrl key on your keyboard
5. Navigate to Replace selected item/s with. . .
6. In Replace with, enter the date required.
7. Select Replace

Revision: 1 — Last modified: Jul 01, 2022

3.5.2. Super Reports
Currently, the following Superannuation Reports are available;

• Employer Periodic SG Contributions
• Employer Periodic SG Contributions (1 Page per Fund)
• Non SG Contributions YTD
• Non SG Periodic Contributions
• SG YTD Employee Balances
• SG YTD Monthly Summary
• Super Fund Payment Records
• Super Fund Payment Records (No Details)
• Total Periodic Superannuation Contributions

Revision: 3 — Last modified: Apr 12, 2019

3.5.2.1. Employer Periodic SG Contributions

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 379 of 955



(Super Reports)
The Employer Periodic SG Contributions Report in Pay Slips is identical to the Employer Periodic
SG Contributions Report in Main Reports, with exception to the following Report Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ This option is locked and unavailable for selection.

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 8 — Last modified: Apr 12, 2019

3.5.2.2. Employer Periodic SG Contributions
(1 Page per Fund)

• Report Name: Employer Periodic SG Contributions (1 Page per Fund)
• Example: Preview an example of the Employer Periodic SG Contributions (1 Page per Fund)

Report here
• Use: The Employer Periodic SG Contributions (1 Page per Fund) Report is designed to display

Super which has accumulated during the Report Period.
• Details:

◦ Employee Name
◦ Tax File Number
◦ Date of Birth
◦ Fund Name
◦ Superannuation ID
◦ Pay Run Posting Date
◦ Employer SG
◦ Any carried forward (unpaid) Superannuation contributions from a previous period
◦ Termination Date
◦ Employee Sub Totals
◦ Grand Totals

• Report Selection Criteria: The following Report Selection Criteria is available for the Employer
Periodic SG Contributions (1 Page per Fund) Report.

◦ Pay Period
▪ Locked and unavailable for selection.

◦ Pay Location/Dept
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▪ Locked and unavailable for selection.
◦ Report by

▪ Locked and unavailable for selection.
◦ Report Period

▪ Locked and unavailable for selection.
◦ Sort Criteria

▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 5 — Last modified: Apr 12, 2019

3.5.2.3. Non SG Contributions YTD (Super
Reports)
The Non SG Contributions YTD Report in Pay Slips is identical to the Non SG Contributions YTD
Report in Main Reports, with exception to the following Report Selection Criteria;

• Pay Period
◦ Locked and Unavailable for selection

• Pay Location/Dept
◦ Locked and Unavailable for selection

• Report by
◦ Locked and Unavailable for selection

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 4 — Last modified: Apr 12, 2019

3.5.2.4. Non SG Periodic Contributions
(Super Reports)
The Non SG Periodic Contributions Report in Pay Slips is identical to the Non SG Periodic
Contributions Report in Main Reports, with exception to the following Report Selection Criteria;

• Pay Period
◦ Locked and unavailable for selection.

• Pay Location/Dept
◦ Locked and unavailable for selection.

• Report by
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◦ Locked and unavailable for selection.
• Report Period

◦ Locked and unavailable for selection.
• Sort Criteria

◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 6 — Last modified: Apr 12, 2019

3.5.2.5. SG YTD Employee Balances (Super
Reports)
The SG YTD Employee Balances Report in Pay Slips is identical to the SG YTD Employee Balances
Report in Main Reports, with exception to the following Report Selection Criteria;

• Pay Period
◦ Locked and Unavailable for selection

• Pay Location/Dept
◦ Locked and Unavailable for selection

• Report by
◦ Locked and Unavailable for selection

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 4 — Last modified: Apr 12, 2019

3.5.2.6. SG YTD Monthly Summary (Super
Reports)
The SG YTD Monthly Summary Report in Pay Slips is identical to the SG YTD Monthly Summary
Report in Main Reports, with exception to the following Report Selection Criteria;

• Pay Period
◦ Locked and Unavailable for selection

• Pay Location/Dept
◦ Locked and Unavailable for selection

• Report by
◦ Locked and Unavailable for selection

• Report Period
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◦ Locked and Unavailable for selection
• Sort Criteria

◦ Locked and Unavailable for selection

Revision: 3 — Last modified: Apr 12, 2019

3.5.2.7. Super Fund Payment Records
• Report Name: Super Fund Payment Records
• Example: Preview an example of the Super Fund Payment Records Report here
• Use: The Super Fund Payment Records Report is designed to print all payments that have been

recorded each time Super Manager is marked as paid.
• Details:

◦ Fund Name
◦ Payment Date
◦ Period End Date
◦ Total Amount Paid
◦ Payment Method
◦ Receipt Number
◦ Superannuation Guarantee Total
◦ Salary Sacrifice Total
◦ After Tax Superannuation Contributions total
◦ Payment Details / Notes

• Report Selection Criteria: The following Report Selection Criteria is available for the Super
Fund Payment Records Report.

◦ Pay Period
▪ Locked and Unavailable for selection

◦ Pay Location/Dept
▪ Locked and Unavailable for selection

◦ Report by
▪ Locked and Unavailable for selection

◦ Report Period
▪ Locked and Unavailable for selection

Revision: 3 — Last modified: Apr 12, 2019

3.5.2.8. Super Fund Payment Records (No
Details)

• Report Name: Super Fund Payment Records (No Details)
• Example: Preview an example of the Super Fund Payment Records (No Details) Report here
• Use: The Super Fund Payment Records (No Details) Report is designed to print all payments

that have been recorded each time Super Manager is marked as paid.
• Details:

◦ Fund Name
◦ Payment Date
◦ Period End Date
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◦ Total Amount Paid
◦ Payment Method
◦ Receipt Number
◦ Superannuation Guarantee Total
◦ Salary Sacrifice Total
◦ After Tax Superannuation Contributions total

• Report Selection Criteria: The following Report Selection Criteria is available for the Super
Fund Payment Records Report.

◦ Pay Period
▪ Locked and Unavailable for selection

◦ Pay Location/Dept
▪ Locked and Unavailable for selection

◦ Report by
▪ Locked and Unavailable for selection

◦ Report Period
▪ Locked and Unavailable for selection

Revision: 3 — Last modified: Apr 12, 2019

3.5.2.9. Total Periodic Superannuation
Contributions (Super Reports)
The Total Periodic Superannuation Contributions Report in Pay Slips is identical to the Total
Periodic Superannuation Contributions Report in Main Reports, with exception to the following
Report Selection Criteria;

• Pay Period
◦ Locked and unavailable for selection.

• Pay Location/Dept
◦ Locked and unavailable for selection.

• Report by
◦ Locked and unavailable for selection.

• Report Period
◦ Current Fund Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 4 — Last modified: Apr 12, 2019
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3.5.3. SuperStream Explained

What is SuperStream?
SuperStream is a government reform which came into effect on 1 July 2015 that requires Employers to
report and pay superannuation contributions electronically in a standard format. Find out more here…

What is Super Manager?
Super Manager tracks all of your Superannuation Contributions, whether they are mandatory Employer
(10.50%) or optional Employee (before or after tax) contributions.

Why does it matter?
In simple terms, it is your legal obligation as an Employer. Fairwork Australia has outlined
what information is mandatory on the Employees payslip, which must be provided either physically
or electronically within 1 working day of the Employee receiving payment.

Keeping Super Manager up to date ensures that the mandatory information is displayed on the
Employees Pay Slip every pay period and is included as part of your mandatory Single Touch Payroll
reporting.

What do I have to do to be SuperStream compliant?
As long as you are reporting your Employees Superannuation Contributions and payments electronically
(Online either through a Super Fund, Clearing House or Gateway), you’re SuperStream compliant.

How often do I have to report?
For contributions accrued from 1 July to 30 September, payment must be received by your Employees
Superannuation Funds by 28 October
For contributions accrued from 1 October to 31 December, payment must be received by your
Employees Superannuation Funds by 28 January
For contributions accrued from 1 January to 31 March, payment must be received by your Employees
Superannuation Funds by 28 April
For contributions accrued from 1 April to 30 June, payment must be received by your Employees
Superannuation Funds by 28 July

You do have the option to pay more frequently (eg, Monthly instead of quarterly as outlined above), you
are simply required to ensure all 3 monthly payments are still received by your Employees
Superannuation Funds before the cut-off dates above. For more detailed information, read more here…

Is e-PayDay® SuperStream ready or compliant?
Yes, we are and have been since October 2015. You can see our Bronze Certification here and you can
also use the SuperStream certified product register here to confirm your software is compliant.

So…. What’s next?

Did you know? Did you know that e-PayDay® also includes the ability to automatically
transfer Superannuation (SG) contributions as part of your FAST-Bank™ (.aba) file into
a Holding Account? Find out more here…
*
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1. Gather Employment Records
a. Locate the Employees physical Employment record, including their TFN Declaration and

Superannuation choice form) (or similar depending our your business requirements).
2. Confirm all Employees are set up correctly & correct any issues

a. Is the Employee linked to the correct fund in e-PayDay®? Does their set up match the
paperwork they returned?

i. Print the Employee Masterfile report to confirm which Super Fund your Employees
are assigned to and add any new Super Funds that are required, update existing
Super Fund details, reassign Employees to the correct Superannuation Funds and
update Employee records as required.

ii. If applicable, ensure all Concessional and Non-Concessional Superannuation
Contribution Deductions are set up correctly, so they are included as part of your
SuperStream File.

3. Decide what’s best for your business
a. How do you currently pay your Superannuation obligations and are you already

SuperStream compliant?
i. Decide on the Superannuation Fund provider/s that you wish to upload your

SuperStream File and payment through. As there are many options available including
our own e-PayDay® SuperStream Gateway, which is included free of charge in all e-
PayDay® Subscriptions, we recommend contacting all of the Superannuation Funds
you currently pay contributions to, to find the best solution for you.

4. Implementation
a. If you have chosen to use the e-PayDay® Gateway, please follow How do I start with

SuperStream for the e-PayDay® Gateway?
b. If you have chosen to use another provider, please follow How do I start with

SuperStream for a Superannuation Fund or Clearing House?

Revision: 16 — Last modified: Jul 25, 2022

3.5.3.1. SuperStream Getting Started Guide
1. Gather Employment Records

a. Locate the Employees physical Employment record, including their TFN Declaration and
Superannuation choice form) (or similar depending our your business requirements).

2. Confirm all Employees are set up correctly & correct any issues
a. Is the Employee linked to the correct fund in e-PayDay®? Does their set up match the

paperwork they returned?
i. Print the Employee Masterfile report to confirm which Super Fund your Employees

are assigned to and add any new Super Funds that are required, update existing
Super Fund details, reassign Employees to the correct Superannuation Funds and
update Employee records as required.

ii. If applicable, ensure all Concessional and Non-Concessional Superannuation
Contribution Deductions are set up correctly, so they are included as part of your
SuperStream File.

3. Decide what’s best for your business
a. How do you currently pay your Superannuation obligations and are you already

SuperStream compliant?
i. Decide on the Superannuation Fund provider/s that you wish to upload your
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SuperStream File and payment through. As there are many options available including
our own e-PayDay® SuperStream Gateway, which is included free of charge in all e-
PayDay® Subscriptions, we recommend contacting all of the Superannuation Funds
you currently pay contributions to, to find the best solution for you.

4. Implementation
a. If you have chosen to use another provider, please follow How do I start with

SuperStream for a Superannuation Fund or Clearing House?
b. If you have chosen to use the e-PayDay® Gateway, please follow How do I start with

SuperStream for the e-PayDay® Gateway?

Revision: 2 — Last modified: May 20, 2022

3.5.3.1.1. Print the Employee Masterfile
report to confirm which Superannuation
Fund your Employees are assigned to

1. Click Reports > Print Reports or
2. Click Reports from the sidebar.
3. Locate the Employee Masterfile report.
4. Leave the Report Selection Criteria as set.
5. Click Preview.
6. Once the report previews, check the following against your Employees physical Employment file

(the returned Superannuation (Super) standard choice form).
a. Primary SGL Fund and Superannuation Member ID for Employer contributions
b. Primary Member Fund and Superannuation Member ID for Employee contributions

i. If the Superannuation Fund is not the same,
i. Read here to add a new Superannuation Fund if a suitable one does not exist
ii. Read here to update the Employees assignment

ii. If the Superannuation Member ID is not the same,
i. Read here to update the Employee Superannuation Member ID.

Revision: 11 — Last modified: Jun 22, 2020

3.5.3.1.2. Update your Employees
Superannuation Member ID if it is not
correct

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to Superannuation Member ID or Member Super Number.
6. Update as required.
7. Click Save then Exit.
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Revision: 4 — Last modified: Mar 06, 2020

3.5.3.1.3. Commence
SuperStream Reporting with a
Superannuation Fund or Clearing House

1. Ensure your Employees are linked to the correct Superannuation Fund in e-PayDay® by
physically checking their returned Superannuation choice form) against the assigned super fund
n the software.

a. Read here to print the Employee Masterfile report, confirming which Super Fund your
Employees are assigned to and make corrections as required.

2. Read here to change your SuperStream File Format setting for your Superannuation Fund or
Clearing House

3. Read here to update the Superannuation Funds Period Start Date/s if required.
4. Read here to enter the SuperStream Details for each of your Superannuation Funds
5. Read here to enter your Company SuperStream Details

Once the above set up is completed, please ensure you follow here) to complete your End of Month or
Quarter Reporting.

Revision: 27 — Last modified: Jun 23, 2020

3.5.3.1.3.1. Select your SuperStream File
Format (Superannuation Fund / Clearing
House)

1. Click Super Manager > Super File Format and click the drop-down arrow to select
a. SuperStream (SAFF)
b. SuperStream (QuickSuper)
c. No Fund.

If you do not need to upload a SuperStream file (ATO Small Business Superannuation Clearing House):
choose No Fund. Further set up is not required.

Revision: 5 — Last modified: Jun 22, 2020

If you do not need to upload a SuperStream file (eg. ATO Small Business
Superannuation Clearing House): please complete Steps 1 – 3 ONLY!
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3.5.3.1.3.2. Enter your Company
SuperStream Details (Superannuation Fund
/ Clearing House)

1. Click File > Edit > Government or
Click File > Company > Government

2. Click SuperStream Setup.
3. Click Click here to Add/Edit SuperStream Details.
4. Click Copy Company Details to import the ABN, Organisation Name, e-Mail Address and

Phone Number from Company details.
5. Enter the Nominated Contacts Family Name, Given Name, Other Given Name (middle name)

and Position.
6. Entity ID Type, Electronic Service Address and Electronic Error Messaging? are not required

unless advised by your Superannuation Fund or Clearing House.
Entity ID Type and Electronic Service Address are only compulsory only if Electronic Error
Messaging is ticked, as directed by your Superannuation Fund or Clearing House.

7. Click Receiver.
8. Enter the ABN and Organisation Name for the Superannuation Fund or Clearing House who will

be receiving the SuperStream file.
9. Click Payer

10. Click Copy Company Details to import the ABN and the Organisation Name.
11. Enter the Company’s BSB, Account Number, Account Name, Account Branch Name and

Financial Institution Name.
12. Click Employer
13. Click Copy Company Details to import the ABN and the Organisation Name.
14. Superannuation Fund Generated Employer Identifier is not required unless advised by your

Superannuation Fund or Clearing House.
15. Click Save then Exit.
16. Click Exit again to close the Company Window.

Revision: 4 — Last modified: Feb 15, 2021

3.5.3.1.3.3. Enter the required details for
SuperStream reporting in each of your
Superannuation Funds (Superannuation
Fund / Clearing House)

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.
4. Click Payment
5. Click Edit.
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6. Ensure Fund Paid.is set to either Monthly or Quarterly unless you process your Superannuation
payments less or more frequently.

7. Ensure Period Start Date is set to the 1st of the month for the required period
a. eg. Superannuation Payments processed Quarterly: Period Start Date should be set to 1

July, 1 October, 1 January or 1 April, depending on the reporting period you require.
8. Click SuperStream.
9. Enter the Super Funds ABN and USI. A USI is not required for a Self Managed Super Fund

(SMSF).
10. Enter Super Funds Organisation Name.
11. If the selected fund is a Self Managed Super Fund (SMSF), enter the Electronic Service

Address. An electronic service address is an alias used by your SMSF that represents the
uniform resource locator (URL) or internet protocol (IP) address of a messaging provider.

12. Select the Payment Method as directed by your Superannuation Fund or Clearing House (we
generally find this is set to Direct Debit).

a. Direct Debit: Enter a Payment / Customer Reference Number if advised by your
Superannuation Fund or Clearing House

b. BPay: Enter the BPay Biller Code and Payment / Customer Reference Number as
provided by the Superannuation Fund.

c. Direct Credit: Enter the BSB, Account Number, Account Name, Account Branch Name
and Financial Institution Name for this Superannuation Fund.

13. Click Save then Exit.
14. Repeat the above steps for every Superannuation Fund.

Revision: 10 — Last modified: Jan 22, 2020

3.5.3.1.4. Commence
SuperStream Reporting with the e-PayDay®
Gateway

1. Register for SuperStream here
2. If you haven’t already, ensure your Employees are linked to the correct Employer and Member (if

applicable) Superannuation Fund in e-PayDay® by physically checking their Employment file (the
returned Superannuation choice form) against the assigned super fund n the software.

a. Read here to print the Employee Masterfile report to confirm which Super Fund your
Employees are assigned to and make corrections as required.

3. Read here to change your SuperStream File Format setting for the e-PayDay® Gateway
4. Read here to enter the SuperStream Details for each of your Superannuation Funds
5. Read here to enter the Company SuperStream Details
6. If you wish to pay your contributions by FAST-Bank™ (aba file upload), read here to enter your

Company Banking Details, OTHERWISE
7. If you would prefer to pay your contributions by American Express, sign up to Reward Pay here

a. Once your account has been established, read here to enter your RewardPay Customer No
into the e-PayDay® Gateway

Once the above steps have been completed, please follow What do I do at the end of each
Superannuation Contribution Period?
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Revision: 26 — Last modified: Feb 15, 2021

3.5.3.1.4.1. Select your SuperStream File
Format (e-PayDay® Gateway)

1. Click Super Manager > Super File Format and click the drop-down arrow to select SuperStream
(e-PayDay).

Revision: 3 — Last modified: Jan 22, 2020

3.5.3.1.4.2. Enter your Company
SuperStream Details (e-PayDay® Gateway)

1. Click File > Edit > Government or
Click File > Company > Government

2. Click SuperStream Setup.
3. Click Click here to Add/Edit SuperStream Details.
4. Click Copy Company Details to import the ABN, Organisation Name, e-Mail Address and

Phone Number from Company details.
5. Enter the Nominated Contacts Family Name, Given Name, Other Given Name (middle name)

and Position.
6. Entity ID Type, Electronic Service Address and Electronic Error Messaging? are not required.
7. Click Receiver.
8. Enter 47-167-142-672 into ABN.
9. Enter OZEdi in Organisation Name.

10. Click Payer
11. Click Copy Company Details to import the ABN and the Organisation Name.
12. Enter the Company’s BSB, Account Number, Account Name, Account Branch Name and

Financial Institution Name.
13. Click Employer
14. Click Copy Company Details to import the ABN and the Organisation Name.
15. Superannuation Fund Generated Employer Identifier can be left blank.
16. Click Save then Exit.
17. Click Exit again to close the Company Window

Revision: 4 — Last modified: Feb 15, 2021

3.5.3.1.4.3. Enter the required details for
SuperStream reporting in each of your
Superannuation Funds (e-PayDay®
Gateway)

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.
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2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.

a. Ensure your Period Start Date and Fund Payment Frequency are correct for the first
period you wish to report for.

i. Click Payment
ii. Click Edit.
iii. Ensure Fund Paid.is set to either Monthly or Quarterly unless you process your

Superannuation payments less or more frequently.
iv. Ensure Period Start Date is set to the 1st of the month for the required period

i. eg. Superannuation Payments processed Quarterly: Period Start Date should
be set to 1 July, 1 October, 1 January or 1 April, depending on the reporting
period you require.

4. Click SuperStream.
5. Enter the Super Funds ABN and USI. A USI is not required for a Self Managed Super Fund

(SMSF). from the e-PayDay® SuperStream Gateway Fund Index
6. Enter Super Funds Organisation Name.
7. If the selected fund is a Self Managed Super Fund (SMSF), Enter the Electronic Service Address.

An electronic service address is an alias used by your SMSF that represents the uniform
resource locator (URL) or internet protocol (IP) address of a messaging provider.

8. Select Direct Credit.
9. Enter the BSB, Account Number, Account Name, Account Branch Name and Financial

Institution Name from the e-PayDay® SuperStream Gateway Fund Index
10. Payment / Customer Reference Number can be left blank.
11. Click Save then Exit.

a. Repeat the above steps for every Superannuation Fund.

Revision: 7 — Last modified: Jan 22, 2020

3.5.3.1.4.4. Enter your RewardPay Customer
No. into the e-PayDay® Gateway

1. Click Super Manager > *Pay Super (e-PayDay® Gateway).
2. Log in with your Username and Password as provided by e-PayDay® then click Log In.
3. Click Settings.
4. Select Pay Superannuation by Amex.
5. Enter your RewardPay Customer No.
6. Click Save

Revision: 3 — Last modified: Jan 22, 2020

3.5.3.1.4.5. Add a New Company (ABN) for
SuperStream Reporting with the e-PayDay®
Gateway

1. Log onto the Ozedi portal.
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2. Click on My Account.
3. Scroll to the bottom of the page and select Add New ABN.
4. Enter your details.
5. Tick the box I have read and agree to the Terms and Conditions.
6. Click Update.

Revision: 1 — Last modified: Oct 29, 2021

3.6. Employees Menu
The Employees Menu allows you to add new Employees, print several reports and several windows
contained in Employees. Employees can also be viewed and edited from this Menu.

• New Employee
• New Employee Wizard
• Edit Employee
• Search Employee
• Export Employees (SIF): Export the Employees Database ID (DBID), Surname and First Name,

Physical Address including City/Suburb, State and Postcode, Main contact phone number,
Gender, Date of Birth, Date Hired, Relationship Status, Employment Status, Tax Type, Hourly
Rate, Monthly Hours and Annual Salary

• Work Cover Bulk Payment: Bulk Payment of WorkCover will update all employees WorkCover
Paid to equal WorkCover YTD.

• Print
◦ Address Book: Print the Address Book Report.
◦ YTD Balances: Print the Employee Year-to-Date Balances Report.
◦ Address Labels: Print the Address Labels (Dot Matrix) (Avery 939122) Address Labels.
◦ Terminated Employees: Print the Address Book Report, for only Terminated Employees
◦ Masterfile: Print the Employee Masterfile Report.

Revision: 10 — Last modified: Apr 12, 2019
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3.6.1. Employees Overview

Employees are your Employee Records. All Employment history such as Year-to-Date Taxation History,
Superannuation details, Accruals and Emergency contact details are all stored in the Employee record.

Access to Employees is available through the Employees Menu or through the Sidebar.

The Employees List includes the following options;

• New: Add a new Employee
• Edit: Edit an existing Employee
• Delete: Delete an Employee who does not have any Year-to-Date Taxation Balances and/or has

not been used in any previous pay runs.
• Search: Search and Replace information.
• New: Add a new Employee using the Employee Wizard
• Re-Instate: Re-instate a previously ceased Employee.
• Exit: Close the Employee List
• Quickly and easily view the Employee

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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◦ Emp Code
◦ Pay Period (P)
◦ Surname/Contractor Name
◦ Given Names
◦ Alternate Name
◦ Job Title
◦ Pay Location / Department
◦ Status (F)
◦ Award ID
◦ Superannuation Fund ID
◦ Wages Payment Method
◦ Payroll Tax State
◦ Date Last Paid

• Display ALL or only Weekly, Fortnightly or Monthly Employees, Employed, Terminated or
Inactive Employees, Casual, Full-Time, Part-Time or Salary Employees and/or ALL or selected
Pay Locations/Departments.

• Sort by Pay Location/Department., Employee Code, Surname or Date Last Paid.

The Employees Window includes the following options;

• Personal: The Employees information
• Employment: Information required to process the Employees pay
• Accruals: Accrual balances and Leave History
• WorkCover: WorkCover Balances and set %
• Cessation: Warnings, Notices Provided and Final Cessation information
• Help: Opens the relevant section of our online guide (this).
• Undo: Undo any unsaved changes.
• Save: Save changes to the currently open Employee.
• Exit: Close the Employee window.

• Superannuation: Superannuation Fund information for Employer and Salary Sacrifice
contributions

• Super Payments: Transaction relating to the employee when Super is marked as paid
• Multi Super Funds: Allows Super Contributions are split between multiple Super Funds
• Edit: Make changes to the currently open Employee.
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• Tax: Settings for the correct taxation of the employee
• Balances: Taxation Balances
• FBT Info: Fringe Benefit Tax (FBT) balances
• TFN Declaration: An Electronic Tax File Declaration can be completed and uploaded to the ATO

via STP
• Allow/Deds: Allowances and Deduction YTD STP Balances.

• Pay Run: Pay Location and Payment Method
• Pay Setup: Basic and Advanced Pay Options
• Deductions: Transaction relating to the employee when Deductions are marked as paid

• e-Personnel™: Basic and Advanced Contact Information
• e-Time™: Base hours which can be imported during the Pay Run

Revision: 25 — Last modified: Jul 29, 2020

3.6.1.1. Personal Information

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Details
◦ Active: Indicates whether the Employee is Active or Inactive
◦ Payee Type

▪ Employee (individual non-business) : PAYG Non Business employee
▪ Sole Trader (Individual) : Tax Scale = None, TAX Type = PAYG Voluntary Agreement
▪ Corporation : Tax Scale = None, TAX Type = PAYG Voluntary Agreement
▪ Partnership : Tax Scale = None, TAX Type = PAYG Voluntary Agreement
▪ Trust : Tax Scale = None, TAX Type = PAYG Voluntary Agreement
▪ Superannuation Fund : Tax Scale = None, TAX Type = PAYG Voluntary Agreement
▪ Government Organisation : Tax Scale = None, TAX Type = PAYG Voluntary

Agreement
▪ Other non-individual : Tax Scale = None, TAX Type = PAYG Voluntary Agreement
▪ Foreign Employee : Tax Scale = 4

Foreign Employees are payees that are not are a resident of Australia for
Taxation purposes (the payee has answered no to the question ‘Are you an
Australian resident for tax purposes?’ on their Tax file number Declaration).
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▪ J.P.D.A Employee: PAYG Non Business employee
J.P.D.A Employees are payees that earn income for performing work or services
in the Joint Petroleum Development Area (JPDA) as defined in the Timor Sea
Treaty (the treaty).

◦ Employee Code: Unique employee identifier
◦ EmpClock ID: Unique employee identifier for a Biometric Clock
◦ Surname: Last Name
◦ Given Names: First and Middle Name
◦ Alternate Name: Alias
◦ Address: Physical or Postal Address
◦ Suburb/City: Location
◦ State: State
◦ Post Code: Postcode
◦ Country: Country
◦ Gender (Sex): Male or Female.
◦ No. of Dependent Children: Number of dependants
◦ Spouse: Married or Defacto relationship

• Photo
◦ Delete: Delete the existing Employee Photo
◦ Add: Add a new Employee Photo

Revision: 13 — Last modified: Feb 15, 2021

3.6.1.2. Employment

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Details
◦ Pay Period

▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Date Hired: Employee/Employer relationship started
◦ Job Title: Position held by the employee
◦ Award: Award or Agreement ID
◦ State: State of Employment
◦ Status

▪ Casual
▪ Commission
▪ Full Time
▪ Part Time
▪ Salary

◦ Special Award Rate $: Where the hourly rate is more than what is defined in the Award or
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Agreement
◦ Nominal Base Gross Wages / Salary: Annual Salary based on the Award they are linked to
◦ Weekly/Fortnightly/Monthly Gross: Gross Wages for the selected pay period

• Custom Employee Alert
◦ Alert Date: Reminder date for the specific event.
◦ Alert Message: A custom alert can be manually entered or choose one of the predefined

alerts.
▪ Visa Expires
▪ Probation Period Ends
▪ Change Award
▪ Update Award
▪ Last Day
▪ Retired

• Comments (Additional Information): Additional Information regarding their employment
A total space of 32,000 characters is available (carriage return/enter is equal to two
characters).

◦ Save: Save changes
◦ Undo: Undo any unsaved changes.
◦ Date Stamp: Add a Time / Date stamp to indicate when the comment was added
◦ Print: Print the complete Comments history

Revision: 11 — Last modified: Feb 15, 2021

3.6.1.3. Accruals

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Accruals Commence
◦ from: Date the Accruals will start accumulating. This can be different to the Date Hired.

• Accrual Period (XX/XX/XXXX to XX/XX/XXXX)
◦ X Weeks: The total period of employment displayed in weeks automatically calculated from

Accruals Commence date to the system date (current date).
◦ X Years: The total period of employment displayed in years automatically calculated from

Accruals Commence date to the system date (current date).
This calculation is based on the Use _____ for yearly calculations setting in Company
> Pay Run Setup.

• Annual Leave (Hours)
◦ Taken (YTD): The total number of hours which has been taken as Annual Leave during the

current Financial Year
◦ Balance: Remaining Annual Leave Accrual

• Personal Leave (Hours)
◦ Taken (YTD): The total number of hours which has been taken as Personal Leave during

the current Financial Year
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◦ Balance: Remaining Personal Leave Accrual
• Banked Hours / RDO’s (Hours)

◦ Taken (YTD): The total number of hours which has been taken as RDO during the current
Financial Year

◦ Balance: Remaining RDO Accrual
• TIL (Hours)

◦ Taken (YTD): The total number of hours which has been taken as TIL during the current
Financial Year

◦ Balance: Remaining TIL Accrual
• Long Service Leave (Hours)

◦ Accrued: The total number of Longer Service Leave hours which has been manually
entered or accrued.

◦ Taken: Total number of hours which has been taken as Long Service Leave in previous
Financial Years.

◦ Taken (YTD): The total number of taken as Long Service Leave
◦ Balance: Remaining Long Service Leave Accrual

• Click here to Check or Update Accrual Calculations
• Click here for Accrual Reports: Currently Under Development
• Click here for e-Leave™ Extension

Revision: 14 — Last modified: Nov 26, 2019

3.6.1.3.1. Accrual Calculations

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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The Accrual Calculator displays the TOTAL Accrued, TOTAL Taken, YTD Taken, Current
Balance and Estimated Balance for each Accrual.
The Estimated Balance is calculated by the Total Hours Worked (THW) which has been entered when
processing pay runs, multiplied by the Hourly Entitlement (HE) for each leave accrual which is set in the
Award or Agreement they are linked to LESS any Leave Taken (LT) which has also been entered when
processing pay runs.
Therefore: THY x HE – LT
Using the above formula: If THW is 8657.19, HE is 0.07666 and LT is 602.7433, The total outstanding
balance for Annual Leave is 60.9168 hours.

Revision: 8 — Last modified: Nov 26, 2019

3.6.1.3.2. Leave Register (e-Leave™)

e-Leave™ enables you to store Employee Leave information which is often required but not normally

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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kept on record. These additional Leave details can now be easily accessed from the one location. These
additional Leave details can now be easily accessed from the one location;

• Keep a detailed track of all leave types including, Annual Leave, Personal, RDO’s and TIL.
• Schedule Employee’s Leave Dates.
• Automatically alerts during a pay run when Leave is scheduled.
• Allows you to change the date/s and description during a pay run when Leave is taken.
• Comprehensive auditing Reports available including Leave Tracking.
• Easily schedule leave and keep track of leave taken from the one location
• Automatically alerts during a pay run when Leave is scheduled.
• Public Holidays can be automatically downloaded saving you any manual entry. You can also add

your own Organisations Holidays.
• A number of Reports are available to be printed or exported in many different formats.

Access to the e-Leave™ Leave Register is available through the Employees Accruals Window. You
can also access the Public Holiday Leave Calendar through the sidebar (Extensions > e-Leave™)

• New: Add a new Leave record
• Edit: Edit an existing Leave record
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• Delete: Delete an incorrect Leave record
• Public Holidays: View the Public Holiday calendar
• Undo: Undo any unsaved changes.
• Save: Save changes to the Leave record.
• Exit: Close the Leave Register
• Add/Edit Leave Register/Roster

◦ Start Date: Date the leave period starts or started
◦ End Date: Date the leave period ends or ended
◦ Approx Total Days: Approximate number of days leave
◦ Start Time: Time the leave period starts or started
◦ Finish Time: Time the leave period ends or ended
◦ Approx Total Hours: Approximate number of hours leave
◦ Type of Leave

▪ Annual Leave
▪ Leave with Pay
▪ Leave without Pay
▪ Long Service Leave
▪ Other
▪ Personal Leave
▪ Public Holiday
▪ RDO
▪ TIL

◦ Details: Additional information about the Leave record.
◦ Leave Type

▪ View ALL Records or only
▪ Annual Leave
▪ Personal Leave
▪ TIL
▪ Long Service Leave
▪ Public Holiday
▪ RDO’s
▪ Leave with Pay
▪ Leave without Pay
▪ Other

◦ Status
▪ Scheduled: View only Scheduled Leave
▪ Taken: View only Taken Leave

Revision: 17 — Last modified: Apr 16, 2021

3.6.1.4. WorkCover

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Details
◦ WorkCover %: Percentage (%) of WorkCover applicable
◦ WorkCover Paid YTD: Total amount of WorkCover paid this Financial Year
◦ WorkCover YTD: Total amount of accumulated WorkCover this Financial Year

Revision: 6 — Last modified: Nov 26, 2019

3.6.1.5. Cessation

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Details
◦ Name of Person ceasing Employment: Person who informed the employee that their

employment is to be terminated.
◦ Position: Position of the person ceasing the employees service.
◦ Reason for cessation of Employment

▪ Alteration of a Contract
▪ Bankruptcy or liquidation of the employee
▪ Breach of Contract
▪ Death of the Employee
▪ Dismissed
▪ Express terms in a Contract
▪ Fixed-project Contracts
▪ Fixed-term Contracts
▪ Frustration of an employee contract
▪ Illness or incapacity of the Employee
▪ Mutual consent
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▪ Other
▪ Redundancy
▪ Resignation
▪ Retirement
▪ Transfer, merger or takeover of a Business
▪ Effected by
▪ Consent
▪ Notice
▪ Other
▪ Summarily

◦ Comments (Cessation Information): Additional comments
◦ Cessation Date: Final working day

• DETAILS OF WARNINGS
◦ #: Warning ID
◦ Date: Date warning was given to the employee
◦ By Whom: Name of the person who issued the warning
◦ Details: Reason for the warning
◦ Witness (if applicable): Name of the person who witnessed the warning
◦ New: Add a new warning
◦ Edit: Edit an existing warning
◦ Delete: Delete a warning
◦ Save: Save changes
◦ Undo: Undo any unsaved changes

Revision: 13 — Last modified: Feb 15, 2021

3.6.1.6. Superannuation

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Superannuation Guarantee Details
◦ Superannuation Fund: List of available Superannuation Funds
◦ SG ( % or $ ): Percentage (or dollar) of Employer SG which is to be accumulated every pay

period.
◦ Additional SG $ amount: Reportable Employer Superannuation Contribution (as part of

their salary) per pay period This field will be removed in a future release due to RESC
Payment % or $ being added – see below.

◦ RESC Payment % or $: Percentage (or dollar value) of Reportable Employer
Superannuation Contribution (RESC) OVER 10.50% as part of an employee’s
individual salary package which is to be accumulated every pay period.

◦ SG Start Date: Denotes when Employer SG will begin accumulating, and is typically the
same as the Date Hired.

◦ Employee Super Number: Employees unique Superannuation Fund identifier.
◦ Member Registration: Currently Under Development.

• Superannuation Guarantee Year-To-Date Totals
◦ Superannuation Guarantee Paid: Total Employer SG that has been recorded in as paid in

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 409 of 955

https://www.ato.gov.au/business/super-for-employers/
https://www.ato.gov.au/business/super-for-employers/
https://www.ato.gov.au/business/super-for-employers/


the current Financial Year (1/07/XX – 30/06/XX), by following What do I do at the end of
each Superannuation Contribution Period?

◦ Superannuation Guarantee YTD: Total Employer SG that has accumulated in the current
Financial Year (1/07/XX – 30/06/XX) as part of the Pay Run Procedure.

◦ OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX – 30/06/
XX) that is considered to be Ordinary Time Earnings (OTE) and is used as part of your
mandatory Single Touch Payroll (STP) reporting.

• Employee Superannuation Personal Contribution Details
◦ Superannuation Fund: List of available Superannuation Funds
◦ Member Super Number: Employees Super Fund identifier
◦ Member Registration: Currently Under Development

• Employee Superannuation Year-To-Date Totals
◦ Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation

Contribution Deductions Superannuation Contribution Deductions for this Financial Year.
◦ Superannuation Salary Sacrifice: Total Concessional (Before Tax) Superannuation

Contribution Deductions for this Financial Year.
◦ Total RESC Contribution: Total Reportable Employer Superannuation Contribution

(RESC) – specifically contributions (over 10.50%) as part of an employee’s individual
salary package for this Financial Year. This YTD Balance is the total payment of all
contributions (over 10.50%) per the definition in RESC Payment % or $.

Revision: 23 — Last modified: Jul 25, 2022

3.6.1.7. Super Payments

Each time a Superannuation Contribution is recorded (Pay Super in Super Manager), the Employee
record will also be updated.

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Delete: Delete an incorrect Superannuation Payment.
Superannuation Payments are unable to be deleted unless they are also removed from the
corresponding Superannuation Fund.

• Details
◦ Payment Date: Date the Superannuation Fund was marked as paid
◦ Period End Date: Date the Superannuation Fund was paid until
◦ Fund: Super Fund that Employee is linked to
◦ Total Amount: SG Amount, Sal Sac Amount and After Tax Amount added together
◦ SG Amount: The Employer Contribution component of Super Paid
◦ Sal Sac Amount: The Salary Sacrifice Contribution component of Super paid
◦ After Tax Amount: The After Tax Super Contribution component of Super paid
◦ Payment Notes: Information about the Payment

Revision: 7 — Last modified: Nov 26, 2019

3.6.1.8. Multi Super Funds

For set up instructions and commonly asked questions, see our Knowledge Base*
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• Superannuation Guarantee
◦ New: Add additional Superannuation Funds
◦ Edit: Edit an existing Superannuation Fund
◦ Delete: Delete additional Superannuation Funds
◦ Member Registration: Currently under Development
◦ Undo: Undo any unsaved changes.
◦ Save: Save changes to the Superannuation Funds
◦ Exit: Close the Multiple Superannuation Funds window
◦ Details

▪ #: Priority of Superannuation Guarantee allocation
▪ $ or %: Percentage (%) or a dollar ($) value of Superannuation to be allocated to this

fund
▪ Pay Type: All Super amounts that are calculated on this pay type will be allocated to

the selected fund
▪ Fund No: Superannuation Fund you wish to contribute to.
▪ Member No: Employees Super Fund identifier

(Known Issues and Frequently Asked Questions)

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 412 of 955



◦ Employee Contributions
◦ New: Add additional Superannuation Funds
◦ Edit: Edit an existing Superannuation Fund
◦ Delete: Delete additional Superannuation Funds
◦ Member Registration: Currently under Development
◦ Undo: Undo any unsaved changes.
◦ Save: Save changes to the Superannuation Funds
◦ Exit: Close the Multiple Superannuation Funds window
◦ Details

▪ #: Priority of Superannuation Guarantee allocation
▪ $ or %: Percentage (%) or a dollar ($) value of Superannuation to be allocated to this

fund
▪ Pay Type: All Super amounts that are calculated on this pay type will be allocated to

the selected fund
▪ Fund No: Superannuation Fund you wish to contribute to.
▪ Member No: Employees Super Fund identifier

Revision: 12 — Last modified: Mar 25, 2022

3.6.1.9. Tax

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Australian Taxation Office
◦ TAX Type

▪ PAYG Voluntary Agreement
▪ PAYG Labour Hire & Other Specified Payments
▪ Personal Services Attributed Income
▪ FLAT Personal Services Attributed Income
▪ PAYG Non Business employee
▪ FLAT Non Business employee

◦ FTB Variation from item Y in Section B in Withholding Declaration: FTB Variation
amount

◦ Zone, Overseas forces or an invalid carer offset (Question 7 Withholding
Declaration): Zone, Overseas forces or an invalid carer offset amount

◦ Total FTB & Tax Offset Variation from Section B in Withholding Declaration: Total FTB
& Tax Offset Variation amount

◦ Medicare Levy
▪ Adj: Q 10, 12 Yes
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▪ Adj: Q 9, 10 Yes, Q 12 No
▪ Full Exemption: Q 6 Yes
▪ Half Exemption & Adj: Q 7, 10, 12 Yes
▪ Half Exemption & Adj: Q 7, 9, 10 Yes, Q 12 No
▪ Medicare Levy Variation Not Claimed.

◦ Special Tax Table
▪ Horticultural Industry less than 6 months employment
▪ Illness Separated Pensioner / Senior (YES Q8 Withholding Declaration)
▪ Member of a Couple Pensioner / Senior (YES Q8 Withholding Declaration)
▪ No
▪ Shearing Industry less than 6 months employment
▪ Single Pensioner / Senior (YES Q8 Withholding Declaration)

◦ Tax Scale #: Displays which Tax Scale the employee is linked to
◦ Tax Free Threshold: If ticked, the employee is claiming the Tax Free Threshold
◦ Are you an Australian resident for taxation purposes?: If ticked, the employee is an

Australian Resident for taxation purposes
• Additional Taxation

◦ Add Amount to TAX: An additional $ or % amount is being added to the employees tax
every pay period

◦ HELP Debt: HELP debt repayment is automatically added to the tax during a pay run if the
threshold has been exceeded

◦ Study and Training Support Loan (STSL): STSL debt repayment is automatically added to
the tax during a pay run if the threshold has been exceeded

• Payee Number
◦ Payee TFN: Once entered, the Tax File Number it will be hidden by hash symbols (###-###-

###) for security reasons
◦ Temporary TFN Information: Redirects you to the Temporary TFN Information on our

Online Guide (this)
• Payment Summaries

◦ Payment Summary has been posted?: The Payment Summary has already been printed
for this employee

• Leave Loading
◦ Employee is entitled to Leave Loading?: The employee is entitled to the 17.50% Loading

when taking Annual Leave

Revision: 14 — Last modified: Jun 01, 2021

3.6.1.10. Balances

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Employee Year To Date Balances
◦ Gross Income: Total gross (every amount that has been paid to an employee) for the

current financial year, EXCLUDING Lump sum payments (A, B, ETP, D, E), salary
sacrifice/s and Allowances reported separately in the Allowance Box.

◦ Termination Date: Final date of employment
◦ Leave Loading YTD: Total of the 17.50% Loading when taking Annual Leave
◦ Total Tax YTD: Total Tax Year to Date Total Tax YTD amount does not include ETP Tax

when it is reported on the payment summary.
◦ Lump Sum A: Unused holiday pay and unused long service leave.
◦ CDEP (Community Development Employment Project): Gross salary or wages paid from

a CDEP wages grant.
◦ Total Deductions: Total Deductions excluding Union amounts.
◦ Lump Sum B: Unused long service leave that accrued before 16 August 1978.
◦ Total GST: Good and Services Tax
◦ Total Net Pay: Total Net Pay received
◦ Termination C: ETP
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◦ No ABN Gross Income: The employee’s tax type is PAYG Voluntary Agreement yet
no ABN has been supplied.

◦ Taxable Allowances: Taxable Allowances paid to date.
This amount is included in the Gross income shown in the Employee’s balances but is
reported separately as an Allowance on the Payment Summary.

◦ Lump Sum D: Redundancy Payments
◦ No ABN Total Tax: The employee’s tax type is PAYG Voluntary Agreement yet no ABN has

been supplied.
◦ Non-Tax Allowances: Non-Taxable Allowances paid to date.
◦ Lump Sum E: ETP
◦ Other Income: Foreign Source, Scholarship, Bursaries, Grants, or Awards income.

These payments are generally tax-exempt and are reported on the Payment Summary
in the Other Income field.

◦ HELP / SFSS Tax: Higher Education Contribution Scheme Tax or Financial Supplement Tax
which has been deducted as part of the Tax instalment during each pay run.
This amount is also included in the value in the Total Tax field.

◦ * Non-Super Salary Sacrifice*: Salary sacrifice not attributable to a super fund.
◦ Allowance in Gross box: This amount is included in the Gross income and will also be

included in the Gross Amount reported on the Payment Summary.
This amount will not be shown separately on the Payment Summary as an Allowance.

◦ Additional Tax: Additional Tax amount for the employee.
◦ Super Salary Sacrifice: Total Concessional (Before Tax) Superannuation Contribution

Deductions for this Financial Year.
◦ * Non-Reportable Allowance*: Taxable and non-tax allowances which are not reported to

the ATO.
This amount is not included in Gross income shown in the Employee’s balances and
is also not reported anywhere on the Payment Summary.

◦ Exempt foreign employment income: Foreign employment income that is exempt from
Australian Tax.
This amount is included in the Total Tax field but is subtracted before the total tax
amount is reported on the payment summary.

◦ Workplace Giving: Pre-Tax donations
◦ Reportable Superannuation Contributions: Total Reportable Employer Superannuation

Contributions (RESC) for this Financial Year.
◦ Union/Professional association: Union fees deducted from the employee’s pay
◦ Union/Professional association name: Name of the Union
◦ Additional payments applied over the whole financial year: All Payments using

Schedule 5 – Method B(ii)
◦ Tax Paid: Tax withheld when using Schedule 5 – Method B(ii)
◦ Deductible amount of the undeducted purchase price of the annuity: Foreign pension

or annuity
◦ Foreign Tax Paid: Total tax paid for Foreign Income

• ETP Values
◦ Payment Date: Date the ETP was paid
◦ Payment Tax Code: Applicable ETP Tax Code
◦ Pre July 1983 Segment: Pre July 1983 Segment of the Employment Termination Payment.
◦ Taxable Component: Taxable Component of the employees Employment Termination

Payment.
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◦ Invalidity Segment: Invalidity Segment of the Employment Termination Payment.
◦ Total Tax Withheld: Total Tax Withheld from the Employment Termination Payment.
◦ ETP Rollover Segment: ETP Rollover Segment of the Employment Termination Payment.
◦ Tax-Free Component: ETP Rollover Segment of the Employment Termination Payment.

• STP Reporting Values (Uneditable Fields)
◦ Gross Payments: Grand total amount of Gross Payments.
◦ Total Tax Withheld: Grand total amount of Tax Withheld.

Revision: 17 — Last modified: Feb 15, 2021

3.6.1.11. Allow/Deds

• New: Add a new Allowance or Deduction Year to Date Balance.
• Edit: Edit an existing Allowance or Deduction Year to Date Balance.
• Delete: Delete an existing Allowance or Deduction Year to Date Balance, with assistance from our

Support Personnel.
• Undo: Undo any unsaved changes.
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• Save: Save changes.
• Exit: Close the Allowances and Deductions YTD Balances window.
• Details

◦ Description: Description of the Allowance or Deduction.
◦ Type: Allowance or Deduction (tax/reporting) Type.
◦ STP Code: STP Code assigned to the Allowance or Deduction.
◦ YTD $: Year to Date Balance for the Allowance or Deduction.

Revision: 7 — Last modified: Apr 15, 2019

3.6.1.12. FBT Info

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
Regardless of whether the benefits provided are type 1 or type 2, only the lower gross-
up rate is used for reporting on employees’ payment summaries or through Single Touch
Payroll. Refer to the ATO here for further information.

!
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• New: Add a new FBT Contribution
• Edit: Edit an existing FBT Contribution
• Delete: Delete an incorrectly recorded FBT Deduction
• Undo: Undo any unsaved changes
• Save: Save your changes
• Exit: Close FBT Info window
• Details

◦ Date: Date the FBT Payment was paid. This will determine which Financial Year the
Payment will fall in.

◦ Type
▪ Airline transport
▪ Board
▪ Car
▪ Car Parking
▪ Debt waiver
▪ Entertainment
▪ Expense payment
▪ Housing
▪ Living-away-from-home Allowance
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▪ Loan
▪ Property
▪ Residual
▪ Tax-exempt body entertainment

◦ Taxable: Total Taxable Payment
◦ Factor

▪ 0: Not Subject to FBT
▪ 1.8868: Benefit provider is not entitled to claim GST credits
▪ 2.0802: Benefit provider is entitled to a Good and Services Tax (GST) credit

◦ Grossed-up: Grossed-up will be automatically calculated based on the setting in Factor.
◦ Amount to be shown on the Payment Summary: Total amount which is required to print

on the Payment Summary
• FBT Financial Year Totals

◦ Total taxable Value: Total Taxable of each item added for the Current Financial Year.
◦ Grossed-Up Total: Total Grossed-up of each item added for the Current Financial Year.
◦ Total taxable Value: Total Taxable of each item added for the Next Financial Year.
◦ Grossed-Up Total: Total Grossed-up of each item added for the Next Financial Year.

Revision: 12 — Last modified: Feb 15, 2021

3.6.1.13. TFN Declaration

When reporting using Single Touch Payroll, an Employees Tax File Number
Declaration must be sent with your Pay Event Submission, when they are included in
their very first pay run in e-PayDay®. Please follow Where do I enter my Employees
TFN Declaration details for submission with my next pay run?

!
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• New: Add a new TFN Declaration for the selected Employee
• Load: Load the Employees Information from Personal and Taxation in Employees.
• Undo: Undo any unsaved changes
• Save Save changes
• Exit: Close TFN Declaration window
• Section – to be completed by the PAYEE

◦ What is your tax file number (TFN)?: Imported from Taxation in Employees.
◦ What is your Name: Imported from Personal Information in Employees.
◦ If you have changed your name since you last dealt with the ATO, provide your

previous family name: Manually entered by the user.
◦ What is your Date of birth?: Imported from Personal Information in Employees.
◦ What is your home address in Australia?: Imported from Personal Information in

Employees.
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◦ Date of the start of the payer/payee relationship: Imported from Employment in
Employees.

◦ On what basis are you paid?: Imported from Employment in Employees.
◦ Are you an Australian Resident, Foreign Resident or Working Holiday Maker?:

Imported from Tax in Employees.
◦ Do you want to claim the tax‑‑free threshold from this payer?: Imported from Tax in

Employees.
◦ Do you have a Higher Education Loan Program (HELP), Student Start‑‑up Loan (SSL)

or Trade Support Loan (TSL) debt?: Imported from Tax in Employees.
◦ Do you have a Financial Supplement debt?: Imported from Tax in Employees.
◦ Payees Signature present?: Ticked when the Employee has returned the physical TFN

Declaration to you.
◦ Date: Date the physical TFN Declaration was signed and returned to you.

Revision: 14 — Last modified: Feb 15, 2021

3.6.1.14. Pay Run Information

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Details
◦ Last Pay Run Posting Date: Final date of the last finalized pay run
◦ Period Paid To Date: Date the employee is paid up until
◦ Pay Location/Department: The employees wages must be attributed to a certain location

for record keeping.
◦ Centrelink CRN: Customer Reference Number for Centrelink Reporting
◦ Payroll Tax State

▪ ACT
▪ NSW
▪ NT
▪ QLD
▪ SA
▪ TAS
▪ VIC
▪ WA

• Days Worked
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◦ Days worked Last Pay Run: Number of the days the employee was paid for in the last pay
run

◦ Days Worked YTD: Number of the days the employee has been paid for Year to Date
• Payment Method

◦ Primary: Primary Payment method of Wages
◦ Secondary: Secondary Payment method of Wages

▪ Cheque: Payment of wages by Cheque.
▪ Cash: Payment of wages in physical currency.
▪ ListPay: Payment of wages from your nominated bank account(s) electronically

without the need for any special software.
▪ Deposit: Payment of wages processed by accessing your Online Banking and

manually entering information.
▪ FAST-Bank™: Payment of wages processed by accessing your Online Banking and

uploading an ABA (FAST-Bank™) File.
◦ Payment Method

▪ Cheque: Payment of wages by Cheque.
▪ Cash: Payment of wages in physical currency.

◦ Amount ( $ or % ): Total $ or % being paid by the 2nd Payment Method

Revision: 9 — Last modified: Nov 26, 2019

3.6.1.14.1. ListPay, Deposit and FAST-
Bank™ Banking Information

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• New: Add a new Bank Account
• Edit: Edit an existing Bank Account
• Delete: Delete an existing Bank Account
• Undo: Undo any unsaved changes.
• Save: Save changes.
• Exit: Close the Banking Information window
• Details

◦ Priority No.: The Order that wages are disbursed to multiple bank accounts.
◦ Amount ( $ or % ): Payment amount disbursed to the selected bank account.
◦ BSB: Bank, State, Branch.
◦ Account Number: Bank Account Number.
◦ A/C Type: S for Savings or T for Transaction.
◦ Reference: Reference to display on the Employees Bank statement.
◦ Account Name: Name on the Bank Account.

Revision: 7 — Last modified: Nov 26, 2019
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3.6.1.14.2. Pay Location/Department

• New: Add a new Pay Location/Department
• Edit: Edit an existing Pay Location/Department
• Undo: Undo any unsaved changes.
• Save: Save changes.
• Exit: Close the Pay Location/Department window
• Details

◦ Pay Location: Location or Department Name
◦ Account No: Account Number for exporting to your Accounting Software
◦ Acc. Job/Cost Code: Account Job/Cost Code for exporting to your Accounting Software
◦ Abbreviation: Abbreviated Description for the Location or Department

Revision: 7 — Last modified: Nov 26, 2019

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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3.6.1.15. Pay Setup

• Pay Setup – Basic
◦ Pay Rates

▪ Selected Pay Rates: Displays the corresponding Pay Rate ID for each type allocated
to this employee. Each Pay Rate listed will be automatically loaded during a pay run.

▪ Available Pay Rates: List of all ACTIVE Pay Rates which are available for selection.
◦ Allowances

▪ Selected Allowances: Displays the corresponding Allowance ID for each type
allocated to this employee. Each Allowance listed will be automatically loaded during
a pay run.

Basic Pay Setup allows you to simply link each pay type to the employee without further
detail (such as quantities) whereas Advanced Pay Setup allows you to add each Pay
Type, quantity and Rate of Pay exactly how you would see it in Pay Day.
*
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▪ Available Allowances: List of all ACTIVE Allowances which are available for
selection.

◦ Deductions
▪ Selected Deductions: Displays the corresponding Deductions ID for each type

allocated to this employee. Each Deduction listed will be automatically loaded during a
pay run.

▪ Available Deductions: List of all ACTIVE Deductions which are available for
selection.

◦ Setup Variable Deduction: If Variable Deduction Amount for Employees is selected in
the Deduction Pay Type, Setup Variable Deduction will be available for selection.

◦ Cost Centres
▪ Selected Cost Centres: Displays the corresponding Cost Centre ID for each type

allocated to this employee. Each Cost Centre listed will be automatically loaded during
a pay run.

▪ Available Cost Centres: List of all ACTIVE Cost Centres which are available for
selection.
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• Pay Setup – Advanced
Advanced Pay Setup is a replication of the Employees Pay Envelope, which allows you to
pre-set the Pay Rates, Allowances and Deductions as well as the rates and quantities for
each.

Revision: 10 — Last modified: Feb 15, 2021

3.6.1.15.1. Variable Deductions

• New: Add a new Variable Deduction
• Edit: Edit an existing Variable Deduction
• Delete: Delete a Variable Deduction
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• Undo: Undo any unsaved changes.
• Save: Save changes.
• Exit: Close the Variable Deductions window
• Details

◦ Deduction: List of selectable deductions will display
◦ Amount per Pay: Amount to be debited from the employees pay each pay period
◦ Total Amount: Total amount the employee will be paying
◦ Total Paid: Total amount paid so far
◦ Disburse with FAST-Bank™?: Disburse this deduction as part of your payroll

FAST-Bank™ file.

Revision: 9 — Last modified: Apr 16, 2019

3.6.1.16. Deduction Payments Summary

Each time a Deduction Contribution is recorded (Pay Deduction in Deduction Payees), the Employee
record will also be updated.

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Edit: Edit an existing Deduction Payment
• Undo: Undo any unsaved changes.
• Save: Save changes.
• Exit: Deduction Payments Summary window
• Details

◦ Period End Date: Date the Deduction Payee was paid until
◦ Payment Details/Notes: Information about the Payment

Revision: 6 — Last modified: Nov 26, 2019

3.6.1.17. HR

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Contact Details
◦ 1st Contact Field (Phone Number Label)

▪ Business
▪ Extension
▪ Fax
▪ Home
▪ Mobile
▪ Other
▪ Pager

◦ 2nd Contact Field (e-Mail Address Label)
▪ Business e-Mail
▪ FTP Location
▪ Home e-Mail
▪ Other
▪ Web Page

• Additional HRM Details

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 433 of 955



◦ Click here for e-Personnel™

Revision: 8 — Last modified: Nov 26, 2019

3.6.1.17.1. HRM Information (e-Personnel™)

e-Personnel™ enables you to store and maintain additional personal information regarding your most
important resource, your employees. These additional details can now be easily accessed from the one
location;

• Keep an Unlimited Number of Emergency Contacts: You can keep as many Emergency
Contacts (Next of Kin) as you require for each employee. There is also a facility to keep multiple
phone numbers for each contact.

• Employee Contact Directory: Maintain multiple Telephone and Internet contact details. Easy
access to Home and Business numbers as well as pagers, internal business extensions and e-mail
and web addresses.

• Customise You Own Global Data Entry Fields: For additional information, you can set your own
data entry fields. Up to ten (10) global fields may be named. You can have fields for entry of
Drivers Licence numbers, References, medical conditions (allergies, blood type etc), Employee
Professional Memberships or anything else you may require. Once set these are available in all
the Employee records.

• Maintain Additional Medical Information: To comply for situations where you are required to
keep additional medical information regarding your Employee. You can now keep information
including Vitals, Health Cover Details as well as general information.

Access to HRM Information (e-Personnel™) is available through Employee/s.

The e-Personnel™ Window contains the following options;

• Contacts: Emergency (Next of Kin) Contacts
• Directory: Additional Phone numbers and e-Mail addresses for the Employee
• User Defined: No longer used
• Medical: Employee Vitals and Private Health Insurance details

Revision: 9 — Last modified: Nov 26, 2019

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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3.6.1.17.1.1. Contacts

• Details
◦ New: Add a new Emergency Contact
◦ Edit: Edit an existing Emergency Contact
◦ Delete: Delete an Emergency Contact
◦ Save: Save changes.
◦ Undo: Undo any unsaved changes.
◦ Name: Next of Kin Contact Name
◦ Relationship: Next of Kin’s relationship to the Employee
◦ Address: Physical Address including City/Suburb, State and Post Code.
◦ Contact Numbers

▪ 1st, 2nd and 3rd Contact Field (Phone Number Label)
▪ Business

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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▪ Extension
▪ Fax
▪ Home
▪ Mobile
▪ Other
▪ Pager

Revision: 6 — Last modified: Nov 26, 2019

3.6.1.17.1.2. Directory

• Phone
◦ 1st – 5th Contact Fields (Phone Number Label)

▪ Business
▪ Extension

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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▪ Fax
▪ Home
▪ Mobile
▪ Other
▪ Pager

• Internet
◦ 1st – 5th Contact Fields (e-Mail Address Label)

▪ Business e-Mail
▪ FTP Location
▪ Home e-Mail
▪ Other
▪ Web Page

Revision: 4 — Last modified: Nov 26, 2019

3.6.1.17.1.3. Medical

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 437 of 955



• Vitals
◦ Weight: Kilograms
◦ Last Updated: Date the information was last updated
◦ Smoker

▪ Anti Smoking Treatment
▪ Never Smoked
▪ Not now but was a
▪ Yes and still smoke

◦ Height: Centimetres
◦ Hair

▪ Black
▪ Blonde
▪ Brown
▪ Dark Brown
▪ Light Brown
▪ Red
▪ Sandy

◦ Complexion
▪ Brown
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▪ Dark
▪ Fair
▪ Olive
▪ White

◦ Blood Group
▪ A+
▪ A-
▪ AB+
▪ AB-
▪ B+
▪ B-
▪ O+
▪ O-

◦ Blood Pressure
▪ High
▪ Low
▪ Normal

◦ *Nationality *
▪ African
▪ Caucasian
▪ Islander
▪ Oriental

◦ Ethnic Origin
▪ Asians
▪ Caucasian
▪ European
▪ Middle East
▪ Native African

◦ Religion
▪ Anglican
▪ Baptist
▪ Buddhism
▪ Christian Science
▪ Christianity
▪ Church of Christ
▪ Church of England
▪ Coptic
▪ Eastern Orthodox
▪ Episcopalian
▪ Evangelical Reformed
▪ Hinduism
▪ Islam
▪ Jehovah’s Witness
▪ Latter-day Saint
▪ Lutheran
▪ Melkite
▪ Methodist
▪ Mormon
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▪ Mormonism
▪ Orthodox Christianity
▪ Pentecostal
▪ Presbyterian
▪ Roman Catholic
▪ Seven Day Adventist
▪ Uniat

• Health Cover Details
◦ Medicare Number: Card Number
◦ Expiry Date: Card Expiry
◦ Private Health Fund: Name of the Private Health Fund
◦ Number: Card Number
◦ Member Since: Date the membership started
◦ Type of Cover: Level of cover under the membership

Revision: 5 — Last modified: Nov 26, 2019

3.6.1.18. e-Time™

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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• Base Hours
◦ Start Time: Daily start time.
◦ Finish: Daily finish time.

• Unpaid Break 1, Unpaid Break 2 & Unpaid Break 3
◦ Start Time: Daily start time.
◦ Finish: Daily finish time.

Revision: 5 — Last modified: Nov 26, 2019

3.6.2. Search and Replace (Employees)

For set up instructions and commonly asked questions, see our Knowledge Base
(Known Issues and Frequently Asked Questions)*
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Search and Replace in Employees is designed to detail (and modify) the information contained in the
field selected.

• Search: Complete a search based on the criteria set in Enter your Search Details.
• Clear: Clears Enter your Search Details.
• Replace: Replaces the current setting with setting contained in Replace selected item/s with.
• Undo: Undo any unsaved changes.
• Exit: Close Search and Replace or Pay Types.
• Enter your search details

◦ Search In
▪ Add Amount to TAX
▪ Additional Super $
▪ Address Line 1
▪ Address Line 2
▪ Alternate Name
▪ Annual Leave Balance
▪ Annual Leave Taken YTD
▪ Award #
▪ Award
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▪ CDEP
▪ Cost Centre Dynamic
▪ Country
▪ Curr Cas SG
▪ D.O.B.
▪ Date Hired
▪ Dependant Rebate Per Year
▪ Dependant Rebate
▪ Effected by . . .
▪ EFT Payment Date
▪ Emergency Contact (Next of Kin)
▪ Employee Active
▪ Employee Clock DBID
▪ Employee Code
▪ Employee Contribution Period to Date
▪ Employee DBID
▪ Employee Picture
▪ Employee Super Number
▪ ETP After 30/06/1983
▪ ETP Before 01/07/1983
▪ ETP Invalidity YTD
▪ ETP Post June 1983 YTD
▪ ETP Pre July 1983 YTD
▪ ETP Rolled Over YTD
▪ ETP Tax
▪ Flat Tax Percent
▪ Given Names
▪ Gross ETP Rolled Over
▪ Gross Income
▪ HELP Debt
▪ HELP Tax
▪ Holidays Paid to Date
▪ Internet
▪ Job Title
▪ Labour Hire Payment Type
▪ Last Pay Reversed.
▪ Last Pay Run Date
▪ Leave Loading Option
▪ Leave Loading YTD
▪ Long Service Leave Accrued
▪ Long Service Leave Taken Y.T.D.
▪ Long Service Leave Taken
▪ LSPA
▪ Lump Sum A
▪ Lump Sum B
▪ Lump Sum D
▪ Lump Sum E
▪ Meal Break Finish Time

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 443 of 955



▪ Meal Break Start Time
▪ Medicare Levy
▪ Member Carried Forward 2 ($)
▪ Member Carried Forward 3 ($)
▪ Member Carried Forward 4 ($)
▪ Member Fund ID2
▪ Member Fund ID3
▪ Member Fund ID4
▪ Member Super Number
▪ Member Superannuation Fund
▪ Name of Person Terminating Employment
▪ No ABN Gross Income
▪ No ABN Total Tax
▪ No. of Dep. Children
▪ Non-Tax Allowances
▪ Normal Hours Finish Time
▪ Normal Hours Start Time
▪ Pay Location/Department
▪ Pay Period
▪ Payee ABN
▪ Payment Method (Cash or Cheque)
▪ Payment Method
▪ Payroll Tax State
▪ Payment Type Code
▪ Personal Leave Balance
▪ Personal Leave Taken YTD
▪ PSAR has been posted
▪ Payslip Composed
▪ Phone No.
▪ Position
▪ PostCode
▪ Primary Payment Method
▪ RDO’s Balance
▪ RDO’s Taken YTD
▪ Reason for Termination of Employment . . .
▪ Salary Sacrifice Carried Forward 2 ($)
▪ Salary Sacrifice Carried Forward 3 ($)
▪ Salary Sacrifice Carried Forward 4 ($)
▪ Salary Sacrifice
▪ Selected Allowances
▪ Selected Deductions
▪ Selected Pay Rates
▪ Sex
▪ SG Carried Forward 2 ($)
▪ SG Carried Forward 3 ($)
▪ SG Carried Forward 4 ($)
▪ SG Fund ID2
▪ SG Fund ID3
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▪ SG Fund ID4
▪ SG Paid
▪ SG YTD
▪ Special Award Rate $
▪ Special Cash Cheque Amount (% or $)
▪ Spouse
▪ SG Start Date
▪ State
▪ Status
▪ Suburb/City
▪ Super (% or $)
▪ Superannuation Fund
▪ Surname
▪ Tax Free Threshold
▪ TAX Type
▪ Taxable Allowances
▪ Termination Date
▪ TIL Balance
▪ TIL Taken YTD
▪ Total Deductions
▪ Total Net Pay
▪ TOTAL Rebates from Question 10 in Employment Declaration
▪ Total Tax
▪ Total Union
▪ Union Name
▪ WorkCover %
▪ WorkCover Paid YTD
▪ WorkCover YTD
▪ Zone Per Year
▪ Zone

◦ Search By
▪ Containing: Search for a character or number contained in the Employee you require.

eg. Search for all Employees which contain the number 5
▪ Ending with: Search for the ending character or number in the Employee you require.

eg. Search for all Employees which end with the number 5
▪ Is Equal To: Search for Employees which match the search criteria you have entered.

eg. Search for all Employees which match the number 5
▪ Starting With: Search for the starting character or number in the Employee you

require.
eg. Search for all Employees which start with the number 5

◦ Your Requested Search Results
▪ Emp Code
▪ Surname
▪ Given Names
▪ Pay Period
▪ Status

◦ Your Search In setting will be displayed
▪ Replace with: Options will be displayed depending on your Search In setting.
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Revision: 7 — Last modified: May 27, 2020

3.7. Pay Day Menu

• Pay Day Menu
◦ Pay Day Navigator
◦ Process Pays

▪ Individual Employee
▪ Cessation Pay
▪ Process ALL Pays
▪ Pay Run by Locations

◦ Reverse Pays
◦ Rollback Pays
◦ Print

▪ Reports
▪ Pay Slips

◦ FAST-Bank™ (EFT)
▪ Create FAST-Bank™ File
▪ Print FAST-Bank™ Report

◦ Health Check
▪ Check Paytotals, Paylines
▪ Check YTD Balances against Transactions
▪ Employee Accrual Balances against Transactions
▪ Check Employee Pay Run Net against Calculated Net

◦ Finalise Pay Run

Revision: 18 — Last modified: Apr 16, 2019

3.7.1. Pay Day Overview

For set up instructions and commonly asked questions, see our Knowledge Base*
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Pay Day is where you process your pays, print pay run reports, print/e-mail pay slips and create your
FAST-Bank™ File for submission.

Access to Pay Day is available through the Pay Day Menu or through the Sidebar.

The Pay Run List includes the following options;

• Individual: Process a Pay Run for an Individual Employee
• All/Selected: Process a Pay Run for ALL or only Selected Employees
• Cessation Pay: Process a Cessation (Termination) Pay Run the selected Employee
• FAST-Pay™: Process a Pay Run by importing a FAST-Pay™ File
• e-Time™: Manually entering Times, Importing Times and manually assigning Pay Types or

Importing Times and interpret using e-Award™
• Search: Search and Replace information
• Pay Slips: Print, Export or e-Mail
• Reports: Print or Export Pay Run Reports
• FAST-Bank™: Create FAST-Bank™ File
• Finalise: Complete the Pay Run
• Undo: Undo any unfinalised Pays
• Navigator: Open the Pay Day Navigator

(Known Issues and Frequently Asked Questions)
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• Exit: Close the Pay Day Window
◦ Pay Run Information and Sort Criteria

▪ View the current or next Pay Run Payment Date and change if required
▪ View the current or next Pay Run Period Ending Date and change if required
▪ View past pay run information.
▪ Change the Pay Period (Weekly, Fortnightly or Monthly)
▪ Process a Pay Run based on the Employees Pay Status.
▪ Display Active, Inactive and/or Terminated Employees.
▪ Sort by Employee Code or Surname.
▪ Only Display Employees who have not been marked as Paid (a pay has not been

composed)
▪ Process a Pay Run based on the Employees Pay Location/Department

◦ Quickly and easily view the
▪ Employee Code
▪ P (Pay Period)
▪ Paid Status (Yes/No)
▪ Time Card Status (Yes/No)
▪ Employees Surname
▪ Employees Given Names
▪ Employees Alternative Name
▪ Employees Job Title
▪ Employees Pay Location/Department
▪ Last Pay Run Posting Date
▪ Employment Status
▪ Termination Date
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Pay Envelope

The Pay Envelope includes the following options;

• Awards: Access Awards & Agreements
• Pay Types: Access Pay Types
• Cost Centres: Access Cost Centres
• Show Cost Centres: Displays the Cost Centres assigned to the selected Employee for hours

assignment
• Pending: The Pay Envelope will be set to Pending for review prior to finalisation of the pay run
• Cancel: Close the Pay Envelope without saving
• Ok: Save the Pay Envelope
• Quickly and easily view the

◦ Pay Run Payment Date
◦ Pay Run Period Ending Date
◦ Pay Rates Total QTY
◦ Employees Employee Code and Employees Name
◦ Edit certain information in the Employment File
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◦ Award $/Hr or Special Award $/Hr or Advanced Pay Run $/Hr (depending on the option set),
Hours as defined in the Award or Agreement, Award and Agreement Name and Award #
(ID).

◦ Edit certain information in the Award and Agreement
◦ Date Hired
◦ Employed for XXX.XX Years
◦ Birthday Date
◦ Age
◦ Accrual Balances
◦ Selected Pay Rate/s, Date Entry (if set), QTY, Rate, Pay Type Paid by setting, Non-Taxable

Amount, Taxable amount and Total
◦ Selected Allowances, Date Entry (if set), QTY, Rate, Pay Type Paid by setting, Non-Taxable

Amount, Taxable amount and Total
◦ Selected Deductions, Date Entry (if set), QTY, Rate and Total
◦ Gross for Super and Super This Pay
◦ BERT, BEWT and CIPQ
◦ Gross Income (A), Deductions (B), PAYG Non-Tax ©, Additional Tax (D), Total Tax (E =

C+D) and Net Pay (A – B – D)
◦ Pay Slip Message

Revision: 23 — Last modified: Mar 25, 2022

3.7.1.1. FAST-Pay™ Specification
FAST-Pay™ is the ability to import already interpreted data from another system, pre-filling the pay run
for review by following Process a Pay Run using FAST-Pay™

The File should be named FASTPAY.CSV and created using Notepad ( CSV (ASCII Text)). In order to
import the file into the pay run, please ensure it is saved in the applicable company data folder.

A Sample FASTPAY.CSV is available to download here, which is based on Example 1 below.

The FASTPAY.CSV must be formatted using the below structure otherwise it will be unable to be
imported. The Employee, Pay Rate, Allowance, and Deduction records are 1 per Employee. You can not
have two or more employees, Pay Rate, Allowance, or Deduction records per line of text.

1. Pay Run Information
2. Employee Information
3. Pre-set or Variable Pay Rate Information
4. Pre-set or Variable Allowance Information
5. Pre-set or Variable Deduction Information

Pay Run Information

Field Name
Max Field
Length

Explanation

ID 3 Will always be ID1
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Pay Period 1 W = Weekly, F = Fortnightly, M = Monthly

Payment Date 10 Date required (eg. 22/07/2020)

Period Ending Date 10 Date required (eg. 21/07/2020)

Number of Employees 5 The total Number of Employees included in the file

Employee Information

Field Name
Max Field
Length

Explanation

ID 3 Will always be ID2

Employee DBID 5
Print an Employee Listing Report to obtain this ID for
each Employee

Number of Cost Centres 50 If inapplicable, enter 0

Cost Centre DBID 5
Print an e-Cost Cost Centre Listing Report to obtain this
ID for each Employee

Pre-set Pay Rate and Allowance
Information

Field Name
Max Field
Length

Explanation

ID 3 Will always be ID3

Pay Type DBID 5
Print a Pay Rate or Allowance List Report to obtain this
ID

Total Quantity 9 Total Hours for the Pay Rate or Allowance required

Hours Attributed 50
Total hours per Cost Centre separated by a comma. If
inapplicable, leave blank

Variable Pay Rate and
Allowance Information

Field Name
Max Field
Length

Explanation

ID 3 Will always be ID4

Pay Type DBID 5
Print a Pay Rate or Allowance List Report to obtain this
ID

Total Quantity 9 Total Hours for the Pay Rate or Allowance required

Rate Value 9 Rate Per Hour for the Pay Rate or Allowance

Hours Attributed 50
Total hours per Cost Centre separated by a comma. If
inapplicable, leave blank

Pre-set Deduction Information
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Field Name
Max Field
Length

Explanation

ID 3 Will always be ID5

Pay Type DBID 5 Print a Deduction List Report to obtain this ID

Total Quantity 9 Total Hours for the Deduction required

Variable Deduction Information

Field Name
Max Field
Length

Explanation

ID 3 Will always be ID6

Pay Type DBID 5 Print a Deduction List Report to obtain this ID

Total Quantity 9 Total Hours for the Deduction required

Rate Value 9 Rate Per Hour for the Deduction

Example 1
ID1, W, 23/07/2020, 22/07/2020, 2
ID2, 22, 0
ID3, 12, 35
ID3, 27, 10
ID2, 28, 0
ID4, 13, 10, 15.5
ID6, 32, 10, 5.35

1st Line: Weekly Pay Run, Payment Date 23 July 2020 for Period Ending Date 22 July 2020, paying 2
Employees.
2nd Line: First Employee (DBID 22) with 0 Cost Centres
3rd Line: First Pay Rate (DBID 12), Quantity of 35
4th Line: First Allowance (DBID 27), Quantity of 10
5th Line: Second Employee (DBID 28) with 0 Cost Centres
6th Line: First Pay Rate (DBID 13), Quantity of 10, Rate of 15.50
7th Line: First Deduction (DBID 32), Quantity of 10, Rate of 5.35

Example 2
ID1, W, 23/07/2020, 22/07/2020, 2
ID2, 22, 2, 1, 5
ID3, 12, 35, 15, 20
ID3, 27, 10, 0, 10
ID2, 28, 2, 1, 6
ID4, 13, 10, 15.5, 5, 5
ID6, 32, 10, 5.35

1st Line: Weekly Pay Run, Payment Date 23 July 2020 for Period Ending Date 22 July 2020, paying 2
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Employees.
2nd Line: First Employee (DBID 22) with 2 Cost Centres, DBID 1 and 5
3rd Line: First Pay Rate (DBID 12), Quantity of 35, 15 Hours attributed to Cost Centre DBID1 and 20
hours attributed to Cost Centre DBID5
4th Line: First Allowance (DBID 27), Quantity of 10, 0 Hours attributed to Cost Centre DBID1 and 10
hours attributed to Cost Centre DBID5
5th Line: Second Employee (DBID 28) with 2 Cost Centres, DBID 1 and 6
6th Line: First Pay Rate (DBID 13), Quantity of 10, Rate of 15.50, 5 Hours attributed to Cost Centre
DBID1, and 5 hours attributed to Cost Centre DBID6
7th Line: First Deduction (DBID 32), Quantity of 10, Rate of 5.35

Revision: 44 — Last modified: Feb 18, 2022

3.7.1.2. Pay Day Health Check
Health Check from the Pay Day Menu allows you to run a comprehensive check on your data to ensure
there are no errors.

• Check Paytotals, Paylines: Compares the Pay Totals and Pay Lines from all finalised pay runs
• Check YTD Balances against Transactions: Compares the Employees YTD Balances and

Transactions from all finalised pay runs
• Employee Accrual Balances against Transactions: Compares the Employees Accrual Balances

against Transactions from all finalised pay runs
• Check Employee Pay Run Net against Calculated Net: Compares the Employees calculated Net

Pay from the Pay Run to the Net amount calculated by e-PayDay®

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.2.1. How do I run a Paytotals, Paylines
Health Check?

1. Click Pay Day > Health Check > Check Paytotals, Paylines
2. An alert will display detailing the number of PayTotalsDBIDs and will detail if there are errors.

Revision: 4 — Last modified: Feb 15, 2021

3.7.1.2.2. How do I run a YTD Balances
against Transactions Health Check?

1. Click Pay Day > Health Check > Check YTD Balances against Transactions
2. An alert will display detailing the total of all pays YTD compared to the Employee Balances and

will detail if there are errors.

Revision: 2 — Last modified: Apr 16, 2019

3.7.1.2.3. How do I run an Employee Accrual
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Balances against Transactions Health
Check

1. Click Pay Day > Health Check > Employee Accrual Balances against Transactions
2. An alert will display detailing if there are mismatches.

Revision: 2 — Last modified: Apr 16, 2019

3.7.1.2.4. How do I run an Employee Pay Run
Net against Calculated Net Health Check?

1. Click Pay Day > Health Check > Check Employee Pay Run Net against Calculated Net
2. An alert will display detailing if there are mismatches.

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.3. Pay Day Reports Overview

Access to Pay Day Reports is available through the Pay Day Menu or through Reports when in the Pay
Day window.

It is possible that any errors shown could be related to previously Terminated employees
(not in the current Financial Year). Before contacting us please check that the
mismatches relate to CURRENT employees ONLY.
*

Due to Single Touch Payroll, ATO and Fair Work requirements, Pay Advice Slips (1 Up)
(Plain Paper A4 – Trading Name) and e-Mail Pay Advice Slips (1 Up) (Plain Paper A4 –
Trading Name) have been depreciated in Version 18. Read more here
*
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The Pay Day Reports window includes the following options;

• Go To: Quickly change between All Reports, Super Reports, Pay Run Reports and Deduction
Reports windows.

• Preview: Preview the selected report/s.
• Export PDF: Export the selected Report/s.
• Export CSV: Currently only available for Employee Masterfile.
• Print: Print the selected Report.
• e-Mail only available for Pay Slips through Pay Slips.
• Report Selection Criteria: Reports can be limited/sorted by the selection criteria.
• Exit: Close the Pay Day Reports window.
• Report Selection Criteria: Reports can be limited/sorted by the selection criteria.
• Show available Reports: View only Active or Inactive Reports.
• Batch Reports: Create a batch of reports which can be loaded every time is it required.

◦ New Batch: Create a new batch of reports
◦ Delete Batch: Delete an existing batch of reports.
◦ Save: Save a new batch of reports or to save changes to an existing batch of reports.
◦ Undo: Undo any unsaved changes.
◦ Exit Batch Mode: Exit batch mode

Currently, the following Pay Day reports are available;
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• Accrual Tracking
• Address Labels Avery L7162 or J8162
• Address Labels DL Envelope
• Address Labels (Dot Matrix) (Avery 939122)
• Address Labels JAC2828 JAC TL16-37105
• Allowances
• Deductions
• e-Cost™ Cost Centre Report
• e-Cost™ Cost Centre Report (Job Title)
• e-Cost™ Cost Centre Report (Primary Cost Centre)
• Employee Hours Summary
• Employee Overtime Hours Summary
• Employee Signature List (Cash & Cheque)
• e-Time™ Adjusted and Initial Scan Report
• e-Time™ Adjusted and Initial Scan Report (1 Page Per employee)
• e-Time™ Adjusted and Initial Scan Report (e-Mail)
• e-Time™ Initial Scan Report
• e-Time™ Initial Scan Report (1 Page per employee)
• e-Time™ Initial Scan Report (e-Mail)
• e-Time™ Time Card
• e-Time™ Time Card (1 Page per employee)
• e-Time™ Time Card (e-Mail)
• Leave Liability
• Pay Advice Slips – LARGE FONT
• Pay Advice Slips (1 Up) (Aus Post Envelope)
• Pay Advice Slips (1 Up) (DL Envelope)
• Pay Advice Slips (1 Up) (Plain Paper A4 – 210 × 297mm)
• Pay Advice Slips (2 Up) (Plain Paper A4 – 210 × 297mm)
• Pay Advice Slips (Custom): Per Customer Specification – this report will not display unless

provided to us by your Crystal Reports Developer.
• Pay Advice Slips (Transactions YTD)
• Pay Advice Summary
• Pay Disbursements
• Pay Envelope (Laser A4 – 210 × 297mm)
• Pay Envelope (Pre-Printed 3 Part – A4 210 × 297mm) (FN Z-310)
• Pay Rates
• Payroll Analysis
• Payroll Analysis – Landscape
• Payroll Analysis (Simple)
• Payroll Analysis (Simple) – Landscape
• Payroll Summary
• Payroll Summary (ALL)
• Pre-printed Cheques (2 Cheques per page 183 × 140mm)
• Pre-printed Cheques (3 Up) (Laser A4)
• Pre-printed Cheques (ANZ July 2016 Format)
• Pre-printed Cheques (Dot Matrix)
• Recipient Created Tax Invoice
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Revision: 31 — Last modified: Jun 15, 2020

3.7.1.3.1. Pay Disbursements
There are currently 8 Pay Disbursement Reports available and display different information depending
on the Report Selection Criteria you select.

1. Preview an example of the Pay Disbursements – Cash Disbursements Report here
2. Preview an example of the Pay Disbursements – Cheque Disbursements Report here
3. Preview an example of the Pay Disbursements – Deposit Disbursements – ALL Report here
4. Preview an example of the Pay Disbursements – FAST-Bank Disbursements Report here
5. Preview an example of the Pay Disbursements – FAST-Bank Disbursements (Alphabetically)

Report here
6. Preview an example of the Pay Disbursements – FAST-Bank Disbursements (No Location)

Report here
7. Preview an example of the Pay Disbursements – FAST-Bank Disbursements (No Location,

Alphabetically) Report here
8. Preview an example of the Pay Disbursements – ListPay Deposit Disbursements Report

here

The Pay Disbursements – Cash Disbursements Report details

• Employee Code
• Employee Name
• Nat Pay
• Cash Amount
• Break down of the Cash Amount into Notes and Coins.
• Total of all net pays for all employees
• Total of all cash payable
• Number of Employees Paid
• Payment Date

The Pay Disbursements – Cheque Disbursements Report details

• Employee Code
• Employee Name
• Nat Pay
• Cheque Amount
• Cheque Number
• Comments
• Total of all net pays for all employees
• Total of all cheques payable
• Number of Employees Paid
• Payment Date

The Pay Disbursements (Deposit Disbursements – ALL) Report details

• Employee Code
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• BSB
• Account Number
• Account Name
• Amount
• Total of all net pays for all employees
• Total of all deposits payable
• Number of Employees Paid
• Payment Date

The Pay Disbursements (FAST-Bank Disbursements), Pay Disbursements (FAST-Bank
Disbursements (Alphabetically)), Pay Disbursements (FAST-Bank Disbursements (No Location))
and Pay Disbursements (FAST-Bank Disbursements (No Location, Alphabetically)) Reports detail;

• Employee Code
• BSB
• Account Number
• Account Name
• Amount
• Tax (PAYG) Holding Account
• Superannuation (SG) Holding Account
• Total of all net pays for all employees
• Total of all deposits payable
• Number of Employees Paid
• Payment Date

The Pay Disbursements – ListPay Deposit Disbursements Report will be depreciated shortly as it is
no longer required due to FAST-Bank™.

The Pay Disbursements Reports allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Cash Disbursements
◦ Cheque Disbursements
◦ Deposit Disbursements – ALL
◦ FAST-Bank Disbursements
◦ FAST-Bank Disbursements (Alphabetically)
◦ FAST-Bank Disbursements (No Location)
◦ FAST-Bank Disbursements (No Location, Alphabetically)
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◦ ListPay Deposit Disbursements
• Report Period

◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 4 — Last modified: Apr 18, 2019

3.7.1.3.2. Pay Advice Slips – LARGE FONT
• Report Name: Pay Advice Slips – LARGE FONT
• Example: Preview an example of the Pay Advice Slips – LARGE FONT Report here
• Use: To advise the Employee of their pay and entitlements, designed for easier readability.
• Details:

◦ Legal Entity Name (Company Name)
◦ Company ABN
◦ Financial Year Ending Year
◦ Employee Name
◦ Payment Date
◦ Pay Period Ending Date
◦ Last Pay Period Ended Date
◦ Tax Classification
◦ Superannuation Fund Database ID (DBID) and Member ID
◦ Pay Location
◦ Payment Method
◦ Employee Code
◦ Date the Pay Slip was printed
◦ Award Name
◦ All Pay Rates, Allowances and Deductions will be displayed, with QTY (unless Salary) and

Rates.
◦ Gross Income
◦ Tax
◦ Net Income
◦ Total Salary Sacrifice YTD
◦ Employer SG YTD
◦ Employer SG PAID YTD
◦ Employer SG THIS PAY
◦ Year-To-Date Taxation figures
◦ Accrual Balances (if set to display)
◦ Banking Details (if set to display)

• Report Selection Criteria: The following Report Selection Criteria is available for the Pay
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Advice Slips – LARGE FONT Report.
◦ Pay Period

▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.7.1.3.3. Pay Advice Slips (1 Up) (Aus Post
Envelope)

• Report Name: Pay Advice Slips (1 Up) (Aus Post Envelope)
• Example: Preview an example of the Pay Advice Slips (1 Up) (Aus Post Envelope) Report

here
• Use: To advise the Employee of their pay and entitlements, designed for Aus Post Envelope.
• Details:

◦ Employee Name
◦ Address
◦ Legal Entity Name (Company Name)
◦ Company ABN
◦ Financial Year Ending Year
◦ Employee Name
◦ Payment Date
◦ Pay Period Ending Date
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◦ Last Pay Period Ended Date
◦ Tax Classification
◦ Superannuation Fund Database ID (DBID) and Member ID
◦ Pay Location
◦ Payment Method
◦ Employee Code
◦ Date the Pay Slip was printed
◦ Award Name
◦ All Pay Rates, Allowances and Deductions will be displayed, with QTY (unless Salary) and

Rates.
◦ Gross Income
◦ Tax
◦ Net Income
◦ Total Salary Sacrifice YTD
◦ Employer SG YTD
◦ Employer SG PAID YTD
◦ Employer SG THIS PAY
◦ Year-To-Date Taxation figures
◦ Accrual Balances (if set to display)
◦ Banking Details (if set to display)

• Report Selection Criteria: The following Report Selection Criteria is available for the Pay
Advice Slips (1 Up) (Aus Post Envelope) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
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▪ NONE

Revision: 6 — Last modified: Apr 16, 2019

3.7.1.3.4. Pay Advice Slips (1 Up) (DL
Envelope)

• Report Name: Pay Advice Slips (1 Up) (DL Envelope)
• Example: Preview an example of the Pay Advice Slips (1 Up) (DL Envelope) Report here
• Use: To advise the Employee of their pay and entitlements, designed for DL Envelope.
• Details:

◦ Employee Name
◦ Address
◦ Legal Entity Name (Company Name)
◦ Company ABN
◦ Financial Year Ending Year
◦ Employee Name
◦ Payment Date
◦ Pay Period Ending Date
◦ Last Pay Period Ended Date
◦ Tax Classification
◦ Superannuation Fund Database ID (DBID) and Member ID
◦ Pay Location
◦ Payment Method
◦ Employee Code
◦ Date the Pay Slip was printed
◦ Award Name
◦ All Pay Rates, Allowances and Deductions will be displayed, with QTY (unless Salary) and

Rates.
◦ Gross Income
◦ Tax
◦ Net Income
◦ Total Salary Sacrifice YTD
◦ Employer SG YTD
◦ Employer SG PAID YTD
◦ Employer SG THIS PAY
◦ Year-To-Date Taxation figures
◦ Accrual Balances (if set to display)
◦ Banking Details (if set to display)

• Report Selection Criteria: The following Report Selection Criteria is available for the Pay
Advice Slips (1 Up) (DL Envelope) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
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▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.7.1.3.5. Pay Advice Slips (1 Up) (Plain
Paper A4 – 210 × 297mm)

• Report Name: Pay Advice Slips (1 Up) (Plain Paper A4 – 210 × 297mm)
• Example: Preview an example of the Pay Advice Slips (1 Up) (Plain Paper A4 – 210 ×

297mm) Report here
• Use: To advise the Employee of their pay and entitlements.
• Details:

◦ Legal Entity Name (Company Name)
◦ Company ABN
◦ Financial Year Ending Year
◦ Employee Name
◦ Payment Date
◦ Pay Period Ending Date
◦ Last Pay Period Ended Date
◦ Tax Classification
◦ Superannuation Fund Database ID (DBID) and Member ID
◦ Pay Location
◦ Payment Method
◦ Employee Code
◦ Date the Pay Slip was printed
◦ Award Name
◦ All Pay Rates, Allowances and Deductions will be displayed, with QTY (unless Salary) and
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Rates.
◦ Gross Income
◦ Tax
◦ Net Income
◦ Total Salary Sacrifice YTD
◦ Employer SG YTD
◦ Employer SG PAID YTD
◦ Employer SG THIS PAY
◦ Year-To-Date Taxation figures
◦ Accrual Balances (if set to display)
◦ Banking Details (if set to display)

• Report Selection Criteria: The following Report Selection Criteria is available for the Pay
Advice Slips (1 Up) (Plain Paper A4 – 210 × 297mm) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 5 — Last modified: Apr 16, 2019

3.7.1.3.6. Pay Advice Slips (2 Up) (Plain
Paper A4 – 210 × 297mm)

• Report Name: Pay Advice Slips (2 Up) (Plain Paper A4 – 210 × 297mm)
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• Example: Preview an example of the Pay Advice Slips (2 Up) (Plain Paper A4 – 210 ×
297mm) Report here

• Use: To advise the Employee of their pay and entitlements.
• Details:

◦ Legal Entity Name (Company Name)
◦ Company ABN
◦ Financial Year Ending Year
◦ Employee Name
◦ Payment Date
◦ Pay Period Ending Date
◦ Last Pay Period Ended Date
◦ Tax Classification
◦ Superannuation Fund Database ID (DBID) and Member ID
◦ Pay Location
◦ Payment Method
◦ Employee Code
◦ Date the Pay Slip was printed
◦ Award Name
◦ All Pay Rates, Allowances and Deductions will be displayed, with QTY (unless Salary) and

Rates.
◦ Gross Income
◦ Tax
◦ Net Income
◦ Total Salary Sacrifice YTD
◦ Employer SG YTD
◦ Employer SG PAID YTD
◦ Employer SG THIS PAY
◦ Year-To-Date Taxation figures
◦ Accrual Balances (if set to display)
◦ Banking Details (if set to display)

• Report Selection Criteria: The following Report Selection Criteria is available for the Pay
Advice Slips (2 Up) (Plain Paper A4 – 210 × 297mm) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s
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◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.7.1.3.7. Pay Advice Slips (Transactions
YTD)

• Report Name: Pay Advice Slips (Transactions YTD)
• Example: Preview an example of the Pay Advice Slips (Transactions YTD) Report here
• Use: To advise the Employee of their pay and entitlements.
• Details:

◦ Legal Entity Name (Company Name)
◦ Company ABN
◦ Financial Year Ending Year
◦ Pay Period Start Date
◦ Pay Period Ending Date
◦ Pay Period Payment Date
◦ Date the Pay Slip was printed
◦ Pay Period Paid (Weekly, Fortnightly, Monthly)
◦ Employee Name
◦ Employee Address
◦ Award Name
◦ Award Classification
◦ Employment Type
◦ Tax Classification
◦ Job Title
◦ Pay Location
◦ Employee Code
◦ Pay Rates and Allowances, with QTY (unless Salary and Show QTY for Leave Payments

for Salaried Employees deselected), Rates and Year-To-Date Figures.
◦ Deductions with QTY, Rates and Year-To-Date Figures.
◦ Tax This Pay and Tax Year-To-Date.
◦ Employer Superannuation (SG), Member Fund Name, Member ID, SG paid YTD, SG This

Pay and SG YTD
◦ Employer Superannuation (RESC), Member Fund Name, Member ID, SG paid YTD, SG This

Pay and SG YTD
◦ Payment Method
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◦ Banking Details (if set to display)
◦ Accrual Balances (if set to display)

• Report Selection Criteria: The following Report Selection Criteria is available for the Pay
Advice Slips (2 Up) (Plain Paper A4 – 210 × 297mm) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 6 — Last modified: Apr 24, 2019

3.7.1.3.8. Pay Envelope (Laser A4 – 210 ×
297mm)

• Report Name: Pay Envelope (Laser A4 – 210 × 297mm)
• Example: Preview an example of the Pay Envelope (Laser A4 – 210 × 297mm) Report here
• Use: To advise the Employee of their pay and entitlements, designed for a Laser A4 printer.
• Details:

◦ Legal Entity Name (Company Name)
◦ Company ABN
◦ Financial Year Ending Year
◦ Employee Name
◦ Payment Date
◦ Pay Period Ending Date
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◦ Last Pay Period Ended Date
◦ Tax Classification
◦ Superannuation Fund Database ID (DBID) and Member ID
◦ Pay Location
◦ Payment Method
◦ Employee Code
◦ Date the Pay Slip was printed
◦ Award Name
◦ All Pay Rates, Allowances and Deductions will be displayed, with QTY (unless Salary) and

Rates.
◦ Gross Income
◦ Tax
◦ Net Income
◦ Total Salary Sacrifice YTD
◦ Employer SG YTD
◦ Employer SG PAID YTD
◦ Employer SG THIS PAY
◦ Year-To-Date Taxation figures
◦ Accrual Balances (if set to display)
◦ Banking Details (if set to display)

• Report Selection Criteria: The following Report Selection Criteria is available for the Pay
Envelope (Laser A4 – 210 × 297mm) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
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▪ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.3.9. Pay Envelope (Pre-Printed 3 Part –
A4 210 × 297mm) (FN Z-310)

• Report Name: Pay Envelope (Pre-Printed 3 Part – A4 210 × 297mm) (FN Z-310)
• Example: Preview an example of the Pay Envelope (Pre-Printed 3 Part – A4 210 × 297mm)

(FN Z-310) Report here
• Use: To advise the Employee of their pay and entitlements, designed for the FN Z-310 Pay

Envelope.
• Details:

◦ Legal Entity Name (Company Name)
◦ Company ABN
◦ Financial Year Ending Year
◦ Employee Name
◦ Payment Date
◦ Pay Period Ending Date
◦ Last Pay Period Ended Date
◦ Tax Classification
◦ Superannuation Fund Database ID (DBID) and Member ID
◦ Pay Location
◦ Payment Method
◦ Employee Code
◦ Date the Pay Slip was printed
◦ Award Name
◦ All Pay Rates, Allowances and Deductions will be displayed, with QTY (unless Salary) and

Rates.
◦ Gross Income
◦ Tax
◦ Net Income
◦ Total Salary Sacrifice YTD
◦ Employer SG YTD
◦ Employer SG PAID YTD
◦ Employer SG THIS PAY
◦ Year-To-Date Taxation figures
◦ Accrual Balances (if set to display)
◦ Banking Details (if set to display)

• Report Selection Criteria: The following Report Selection Criteria is available for the Pay
Envelope (Pre-Printed 3 Part – A4 210 × 297mm) (FN Z-310) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
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▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.3.10. Pre-printed Cheques (2 Cheques
per page 183 × 140mm)

• Report Name: Pre-printed Cheques (2 Cheques per page 183 × 140mm)
• Example: Preview an example of the Pre-printed Cheques (2 Cheques per page 183 ×

140mm) Report here
• Use: Designed to print the outstanding amounts to the Employees directly to the Cheques

provided by your Banking Institution.
• Details:

◦ Payment Date
◦ Employee Name
◦ Amount outstanding to the Employee in sentence form and $

• Report Selection Criteria: The following Report Selection Criteria is available for the Pre-
printed Cheques (2 Cheques per page 183 × 140mm) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
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▪ Any Pay Locations/Departments you have added will be listed
◦ Report by

▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE*

Revision: 2 — Last modified: Apr 16, 2019

3.7.1.3.11. Pre-printed Cheques (3 Up) (Laser
A4)

• Report Name: Pre-printed Cheques (3 Up) (Laser A4)
• Example: Preview an example of the Pre-printed Cheques (3 Up) (Laser A4) Report here
• Use: Designed to print the outstanding amounts to the Employees directly to the Cheques

provided by your Banking Institution.
• Details:

◦ Payment Date
◦ Employee Name
◦ Amount outstanding to the Employee in sentence form and $

• Report Selection Criteria: The following Report Selection Criteria is available for the Pre-
printed Cheques (3 Up) (Laser A4) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
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▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE*

Revision: 2 — Last modified: Apr 16, 2019

3.7.1.3.12. Pre-printed Cheques (ANZ July
2016 Format)

• Report Name: Pre-printed Cheques (ANZ July 2016 Format)
• Example: Preview an example of the Pre-printed Cheques (ANZ July 2016 Format) Report

here
• Use: Designed to print the outstanding amounts to the Employees directly to the Cheques

provided by ANZ.
• Details:

◦ Payment Date
◦ Employee Name
◦ Amount outstanding to the Employee in sentence form and $

• Report Selection Criteria: The following Report Selection Criteria is available for the Pre-
printed Cheques (ANZ July 2016 Format) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s
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◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE*

Revision: 2 — Last modified: Apr 16, 2019

3.7.1.3.13. Pre-printed Cheques (Dot Matrix)
• Report Name: Pre-printed Cheques (Dot Matrix)
• Example: Preview an example of the Pre-printed Cheques (Dot Matrix) Report here
• Use: Designed to print the outstanding amounts to the Employees directly to the Cheques

provided by your Banking Institution.
• Details:

◦ Payment Date
◦ Amount outstanding to the Employee in sentence form and $
◦ Employee Name

• Report Selection Criteria: The following Report Selection Criteria is available for the Pre-
printed Cheques (Dot Matrix) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date
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◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE*

Revision: 2 — Last modified: Apr 16, 2019

3.7.1.3.14. Recipient Created Tax Invoice
• Report Name: Recipient Created Tax Invoice
• Example: Preview an example of the Recipient Created Tax Invoice Report here
• Use: Designed for Contractors, where the Employer generates the Tax Invoice on behalf of the

Employee.
• Details:

◦ Services Provided by Employee Name
◦ Invoice to Legal Entity Name (Company Name)
◦ Company Address
◦ Payment Date
◦ Pay Period Ending Date
◦ Last Pay Period Ended Date
◦ All Pay Rates, Allowances and Deductions will be displayed, with QTY (unless Salary) and

Rates.
◦ Tax / GST
◦ Net Income

• Report Selection Criteria: The following Report Selection Criteria is available for the Recipient
Created Tax Invoice Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
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▪ Year To Date
◦ Sort Criteria

▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.3.15. e-Time™ Adjusted and Initial
Scan Report (e-Mail)
The e-Time™ Adjusted and Initial Scan Report (e-Mail) in Pay Day Reports is identical to the e-
Time™ Adjusted and Initial Scan Report (e-Mail) in Main Reports, with exception to the following
Report Selection Criteria;

• Report by
◦ This option is locked and unavailable for selection.

Revision: 5 — Last modified: Apr 16, 2019

3.7.1.3.16. e-Time™ Initial Scan Report (e-
Mail)
The e-Time™ Initial Scan Report (e-Mail) in Pay Day Reports is identical to the e-Time™ Initial Scan
Report (e-Mail) in Main Reports, with exception to the following Report Selection Criteria;

• Report by
◦ This option is locked and unavailable for selection.

Revision: 5 — Last modified: Apr 16, 2019

3.7.1.3.17. e-Time™ Time Card (e-Mail)
The e-Time™ Time Card (e-Mail) Report in Pay Day Reports is identical to the e-Time™ Time Card (e-
Mail) Report in Main Reports, with exception to the following Report Selection Criteria;

• Report by
◦ This option is locked and unavailable for selection.

Revision: 5 — Last modified: Apr 16, 2019

3.7.1.4. Pay Day Pay Slips Overview
Access to Pay Slips is available through Pay Slips when in the Pay Day window.
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The Pay Day Pay Slips window includes the following options;

• Go To: Quickly change between All Reports, Super Reports, Pay Run Reports and Deduction
Reports windows.

• Preview: Preview the selected report/s.
• Export PDF: Export the selected Report/s.
• Export CSV: Currently only available for Employee Masterfile Report through Main Reports.
• Print: Print the selected Report.
• e-Mail for e-Mail Pay Advice Slips (1 Up), e-Mail Pay Advice Slips (Trading Name) & e-Mail

Pay Advice Slips (Transactions YTD)
• Configure: Limit the number of available Pay Slips to select from..
• Exit: Close the Pay Day Pay Slips window.
• Report Selection Criteria: Pay Slips can be limited/sorted by the selection criteria.
• Show available Reports: View only Active or Inactive Pay Slips.
• Batch Reports: Create a batch of reports which can be loaded every time is it required –

unavailable in Pay Slips.

Currently, the following Pay Day Pay Slips are available;

• Address Labels (Avery L7162 or J8162)
• Address Labels (DL Envelope)
• Address Labels (Dot Matrix) (Avery 939122)
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• Address Labels JAC2828 (JAC TL16-37105)
• e-Mail Pay Advice Slips (1 Up)
• e-Mail Pay Advice Slips (Transactions YTD)
• Pay Advice Slips – LARGE FONT
• Pay Advice Slips (1 Up) (Aus Post Envelope)
• Pay Advice Slips (1 Up) (DL Envelope)
• Pay Advice Slips (1 Up) (Plain Paper A4 – 210 × 297mm)
• Pay Advice Slips (2 Up) (Plain Paper A4 – 210 × 297mm)
• Pay Advice Slips (Transactions YTD)
• Pay Envelope (Laser A4 – 210 × 297mm)
• Pay Envelope (Pre-Printed 3 Part – A4 210 × 297mm) (FN Z-310)
• Pre-printed Cheques (2 Cheques per page 183 × 140mm)
• Pre-printed Cheques (3 Up) (Laser A4)
• Pre-printed Cheques (ANZ July 2016 Format)
• Pre-printed Cheques (Dot Matrix)
• Recipient Created Tax Invoice

Revision: 10 — Last modified: Mar 25, 2022

3.7.1.4.1. Address Labels (Avery L7162 or
J8162) (Pay Slips)
The Address Labels (Avery L7162 or J8162) Report in Pay Slips is identical to the Address Labels
(Avery L7162 or J8162) Report in Main Reports, with exception to the following Report Selection
Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 5 — Last modified: Apr 16, 2019

3.7.1.4.2. Address Labels (DL Envelope)
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(Pay Slips)
The Address Labels (DL Envelope) Report in Pay Slips is identical to the Address Labels (DL
Envelope) Report in Main Reports, with exception to the following Report Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.7.1.4.3. Address Labels (Dot Matrix) (Avery
939122) (Pay Slips)
The Address Labels (Dot Matrix) (Avery 939122) Report in Pay Slips is identical to the Address
Labels (Dot Matrix) (Avery 939122) Report in Main Reports, with exception to the following Report
Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.
◦ Year To Date

• Sort Criteria
◦ Employee Code

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 478 of 955



◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.7.1.4.4. Address Labels JAC2828 (JAC
TL16-37105) (Pay Slips)
The Address Labels JAC2828 (JAC TL16-37105) Report in Pay Slips is identical to the Address
Labels JAC2828 (JAC TL16-37105) Report in Main Reports, with exception to the following Report
Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.7.1.4.5. e-Mail Pay Advice Slips (1 Up)
The e-Mail Pay Advice Slips (1 Up) Report in Pay Slips is identical to the Pay Advice Slips (1 Up) (DL
Envelope) Report in Pay Day Reports, , with exception to the following Report Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.
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• Report Period
◦ This option is locked and unavailable for selection.

Revision: 6 — Last modified: Feb 04, 2020

3.7.1.4.6. e-Mail Pay Advice Slips
(Transactions YTD)
The e-Mail Pay Advice Slips (Transactions YTD) Report in Pay Slips is identical to the Pay Advice
Slips (Transactions YTD) Report in Pay Day Reports, with exception to the following Report
Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.

Revision: 4 — Last modified: Apr 16, 2019

3.7.1.4.7. Pay Advice Slips – LARGE FONT
(Pay Slips)
The Pay Advice Slips – LARGE FONT Report in Pay Slips is identical to the Pay Advice Slips –
LARGE FONT Report in Pay Day Reports, with exception to the following Report Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.
◦ Year To Date

• Sort Criteria
◦ Employee Code

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 480 of 955



◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.7.1.4.8. Pay Advice Slips (1 Up) (Aus Post
Envelope) (Pay Slips)
The Pay Advice Slips (1 Up) (Aus Post Envelope) Report in Pay Slips is identical to the Pay Advice
Slips (1 Up) (Aus Post Envelope) Report in Pay Day Reports, with exception to the following Report
Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.4.9. Pay Advice Slips (1 Up) (DL
Envelope) (Pay Slips)
The Pay Advice Slips (1 Up) (DL Envelope) Report in Pay Slips is identical to the Pay Advice Slips (1
Up) (DL Envelope) Report in Pay Day Reports, with exception to the following Report Selection
Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
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◦ Any Pay Locations/Departments you have added will be listed
• Report by

◦ This option is locked and unavailable for selection.
• Report Period

◦ This option is locked and unavailable for selection.
• Sort Criteria

◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.4.10. Pay Advice Slips (1 Up) (Plain
Paper A4 – 210 × 297mm) (Pay Slips)
The Pay Advice Slips (1 Up) (Plain Paper A4 – 210 × 297mm) Report in Pay Slips is identical to the
Pay Advice Slips (1 Up) (Plain Paper A4 – 210 × 297mm) Report in Pay Day Reports, with exception
to the following Report Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.4.11. Pay Advice Slips (2 Up) (Plain
Paper A4 – 210 × 297mm) (Pay Slips)
The Pay Advice Slips (2 Up) (Plain Paper A4 – 210 × 297mm) Report in Pay Slips is identical to the
Pay Advice Slips (2 Up) (Plain Paper A4 – 210 × 297mm) Report in Pay Day Reports, with exception
to the following Report Selection Criteria;
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• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.7.1.4.12. Pay Advice Slips (Transactions
YTD) (Pay Slips)
The Pay Advice Slips (Transactions YTD) Report in Pay Slips is identical to the Pay Advice Slips
(Transactions YTD) Report in Pay Day Reports, with exception to the following Report Selection
Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.4.13. Pay Envelope (Laser A4 – 210 ×
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297mm) (Pay Slips)
The Pay Envelope (Laser A4 – 210 × 297mm) Report in Pay Slips is identical to the Pay Envelope
(Laser A4 – 210 × 297mm) Report in Pay Day Reports, with exception to the following Report
Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.4.14. Pay Envelope (Pre-Printed 3 Part
– A4 210 × 297mm) (FN Z-310) (Pay Slips)
The Pay Envelope (Pre-Printed 3 Part – A4 210 × 297mm) (FN Z-310) Report in Pay Slips is identical
to the Pay Envelope (Pre-Printed 3 Part – A4 210 × 297mm) (FN Z-310) Report in Pay Day Reports,
with exception to the following Report Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.

• Sort Criteria
◦ Employee Code
◦ Employee DBID
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◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.4.15. Pre-printed Cheques (2 Cheques
per page 183 × 140mm) (Pay Slips)
The Pre-printed Cheques (2 Cheques per page 183 × 140mm) Report in Pay Slips is identical to the
Pre-printed Cheques (2 Cheques per page 183 × 140mm) Report in Pay Day Reports, with
exception to the following Report Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.4.16. Pre-printed Cheques (3 Up) (Laser
A4) (Pay Slips)
The Pre-printed Cheques (3 Up) (Laser A4) Report in Pay Slips is identical to the Pre-printed
Cheques (3 Up) (Laser A4) Report in Pay Day Reports, with exception to the following Report
Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
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◦ This option is locked and unavailable for selection.
• Report Period

◦ This option is locked and unavailable for selection.
• Sort Criteria

◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.4.17. Pre-printed Cheques (ANZ July
2016 Format) (Pay Slips)
The Pre-printed Cheques (ANZ July 2016 Format) Report in Pay Slips is identical to the Pre-printed
Cheques (ANZ July 2016 Format) Report in Pay Day Reports, with exception to the following Report
Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.4.18. Pre-printed Cheques (Dot Matrix)
(Pay Slips)
The Pre-printed Cheques (Dot Matrix) Report in Pay Slips is identical to the Pre-printed Cheques
(Dot Matrix) Report in Pay Day Reports, with exception to the following Report Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
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◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.1.4.19. Recipient Created Tax Invoice
(Pay Slips)
The Recipient Created Tax Invoice Report in Pay Slips is identical to the Recipient Created Tax
Invoice Report in Pay Day Reports, with exception to the following Report Selection Criteria;

• Pay Period
◦ This option is locked and unavailable for selection.

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ This option is locked and unavailable for selection.

• Report Period
◦ This option is locked and unavailable for selection.

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.7.2. Cessation / Termination Pay Run
Changes

ATO Documentation: Schedule 7 – Tax table for unused leave payments on*
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Version 19.60 includes quite a number of changes to the relevant tax rates applicable in a Cessation or
Termination Pay Run

1. Term. A/L + Load Bef 8/93 has been renamed to Unused Annual Leave + Loading (bef 18/8/93)
2. Term. A/L + Load Aft 8/93 has been renamed to Unused Annual Leave + Loading (aft 18/8/93)
3. Term. A/L Before 18/8/93 has been renamed to Unused Annual Leave (bef 18/8/93)
4. Term. A/L After 17/8/93 has been renamed to Unused Annual Leave (aft 18/8/93)
5. Term. L/S Before 16/8/78 has been renamed to Unused Long Service (bef 16/8/78)
6. Term. L/S Betwn 16/8/78 & 17/8/93 has been renamed to Unused Long Service (16/8/78 – 17/8/

93)
7. Term. L/S After 17/8/93 has been renamed to Unused Long Service (aft 17/8/93)
8. NEW Pay Rate Unused Annual Leave + Loading (Redund)
9. NEW Pay Rate Unused Annual Leave (Redund)

10. NEW Pay Rate Unused Long Service (Redund)

Please ensure you ONLY use the above pay rates for the relevant Leave type you are processing,
as using any other Leave Pay Rate will not calculate tax and accruals correctly.

It is also critical that you are entering the CORRECT Normal Gross Earnings when processing their
Cessation Pay as this amount will affect the marginal rate calculation which is used for OTE and some
Cessation Pay Rates.

To process a Cessation / Termination Pay Run, please follow How do I process a Cessation
(Termination) Pay?

Revision: 8 — Last modified: May 02, 2019

3.7.2.1. Taxation changes to Employment
Termination Payments
What do I have to do?
Any Pay Rates that use the outdated Tax Treatments below MUST be updated by following How do I
update my Pay Rates Tax Treatment? as you will be unable to post (finalize) any pay runs until this
procedure is completed.

What changes have happened?
The following Tax Treatments were previously removed from Version 19.50 as they have now been
phased out and replaced (Table A: Withholding rates for ETPs)

• Employment Termination Payment, Transitional ETP (Taxed at 17%) (ETP) has been replaced
with

◦ Employment Termination Payment, Life benefit (Taxed at 17%) (ETP)
• Employment Termination Payment, Transitional ETP (Taxed at 32%) (ETP) has been replaced

with

termination of employment
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◦ Employment Termination Payment, Life benefit (Taxed at 32%) (ETP)
• Employment Termination Payment, Transitional ETP (Taxed at 47%) (ETP) has been replaced

with
◦ Employment Termination Payment, Life benefit (Taxed at 47%) (ETP)

• Public Holidays (Cashed Out) (Taxed at Marginal Rate) has been replaced with
◦ Public Holidays

How will I know if these Tax Treatments are used in my software?
The following alert will be displayed when e-PayDay® is opened and when you attempt to post the pay
run,

They will also be indicated in Red in the Pay Types window,
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Revision: 11 — Last modified: Apr 30, 2019

3.8. Reports Menu
• Reports Menu

◦ Print Reports: Preview, Export PDF or Print all reports
◦ Allowances: Preview, Export PDF or Print the Allowances Report
◦ Deductions: Preview, Export PDF or Print the Deductions Report
◦ Payment Summaries

▪ Payment Summaries (All): Preview, Export PDF or Print All Payment Summaries
▪ Summary: Preview, Export PDF or Print a summary of all Payment Summaries
▪ Individual Non-Business: Preview, Export PDF or Print all Individual Non-Business

Payment Summaries
▪ Business and Personal Services Income: Preview, Export PDF or Print all Business

and Personal Services Income Payment Summaries
▪ Where ABN Not Quoted: Preview, Export PDF or Print all Payment Summaries

Where ABN Not Quoted
▪ Foreign Employee: Preview, Export PDF or Print all Foreign Employee Payment

Summaries
▪ Employee Termination: Preview, Export PDF or Print all ETP Payment Summaries

◦ Annual Leave: Preview, Export PDF or Print the Annual Leave Report
◦ Long Service Leave: Preview, Export PDF or Print the Long Service Leave Report
◦ Personal Leave: Preview, Export PDF or Print the Personal Leave Report
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◦ RDO Summary: Preview, Export PDF or Print the RDO Summary Report
◦ Gross Income & Total Tax: Preview, Export PDF or Print the Gross Income & Total Tax

Report
◦ Withholding Tax – Total/Weekly: Preview, Export PDF or Print the Withholding Tax –

Total/Weekly Report
◦ Location: Preview, Export PDF or Print the Location Report

Revision: 3 — Last modified: Apr 16, 2019

3.8.1. Reports Overview
Reports allow you to print, preview and export your Payroll Information.

• Go To: Quickly change between All Reports, Super Reports, Pay Run Reports and Deduction
Reports windows.

• Preview: Preview the selected report/s.
• Export PDF: Export the selected Report/s.
• Export CSV: Currently only available for Employee Masterfile.
• Print: Print the selected Report.
• e-Mail: Currently only available for Deduction Payee Contributions Statement (Non-Super) (e-

mail) and SG Contributions Statement (e-mail)
• Configure: Limit which reports are displayed for selection.
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• Exit: Close the Reports window.
• Report Selection Criteria: Reports can be limited/sorted by the selection criteria.
• Show available Reports: View only Active or Inactive Reports.
• Batch Reports: Create a batch of reports which can be loaded every time is it required.

◦ New Batch: Create a new batch of reports
◦ Delete Batch: Delete an existing batch of reports.
◦ Save: Save a new batch of reports or to save changes to an existing batch of reports.
◦ Undo: Undo any unsaved changes.
◦ Exit Batch Mode: Exit batch mode

Currently, the following reports are available;

• Accrual Tracking – The Accrual Tracking Report will display the per pay period Leave Accruals
that have accumulated as per the Employees Award and Agreement set up, and a total balance for
the selected reporting period.

• Address Book – The Address Book Report is designed to display the Employees contact details.
• Address Labels – The Address Labels (Avery L7162 or J8162) Report is designed to print

Addresses on Avery L7162 or J8162 labels.
• Address Labels
• Address Labels (Dot Matrix) (Avery 939122)
• Address Labels JAC2828 (JAC TL16-37105)
• Allowance Transactions
• Allowances
• Allowances List
• Allowances YTD ATO Summary
• Allowances YTD Summary
• Annual Leave Accrual
• Award Allocation by Employee
• Awards List
• Awards Rate Update History
• BAS Sample – Quarterly
• Centrelink – Employee Information
• Centrelink – Employee Payments
• Deduction Payee Contributions Statement
• Deduction Payee Contributions Statement (Non-Super) (e-mail)
• Deductions
• Deductions List
• e-Cost™ Cost Centre Daily Summary
• e-Cost™ Cost Centre Daily Summary
• e-Cost™ Cost Centre Listing
• e-Cost™ Cost Centre Listing
• e-Cost™ Cost Centre Monthly Summary
• e-Cost™ Cost Centre Monthly Summary
• e-Cost™ Cost Centre Report
• e-Cost™ Cost Centre Report
• e-Cost™ Cost Centre Report
• e-Cost™ Cost Centre YTD Summary
• e-Cost™ Cost Centre YTD Summary
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• e-Leave™ Register
• e-Leave™ Register
• e-Leave™ Register
• e-Leave™ Register
• e-Leave™ Register
• e-Leave™ Register
• e-Leave™ Register
• e-Leave™ Register
• e-Leave™ Register
• e-Leave™ Schedule
• Employee Balances
• Employee Bank List
• Employee BarCode/s
• Employee BarCode/s
• Employee BarCode/s
• Employee Birthday List
• Employee Date and Address Listing
• Employee e-Mail List
• Employee Emergency Contacts
• Employee ETP Payments
• Employee ETP Payments
• Employee Hours Summary
• Employee Listing
• Employee Listing
• Employee Masterfile
• Employee Overtime Hours Summary
• Employee Reminders and Alerts
• Employee SG Details Quarterly
• Employee SG Details YTD
• Employee Signature List
• Employee Super Details
• Employee Super Payments Summary
• Employee Super Payments Summary
• Employee Termination List
• Employee Transactions
• Employee WorkCover Details
• Employee YTD Balances
• Employer Periodic SG Contributions
• e-Time™ Adjusted and Initial Scan Report
• e-Time™ Adjusted and Initial Scan Report
• e-Time™ Initial Scan Report
• e-Time™ Initial Scan Report
• e-Time™ Time Card
• e-Time™ Time Card
• FBT
• FBT List
• Gross Pay & Total Tax
• Leave Liability
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• Location Report
• Location/Department Listing
• Long Service Leave Accrual
• Non SG Contributions YTD
• Non SG Periodic Contributions
• Parental Leave Payments
• Pay Advice Summary
• Pay Disbursements
• Pay Rates
• Pay Rates List
• PAYG Voluntary Transactions
• Payment Summaries
• Payroll Analysis
• Payroll Analysis – Landscape
• Payroll Analysis
• Payroll Analysis (Simple) – Landscape
• Payroll Analysis Total Monthly
• Payroll Analysis Total Weekly
• Payroll Analysis Total Yearly
• Payroll Summary
• Payroll Summary
• Payroll Tax
• Personal Leave Accrual
• Personal Leave with Date Hired
• RDO Summary
• Reference Report – All
• Reference Report – Employee
• Reference Report – Employee Only
• Reference Report – Pay Run
• SG Contributions Statement
• SG Contributions Statement
• SG Contributions Statement
• SG Contributions Statement
• SG YTD Employee Balances
• SG YTD Monthly Summary
• Superannuation Fund List
• Total Periodic Superannuation Contributions
• Withholding Tax – Monthly
• Withholding Tax – Quarterly
• Withholding Tax – Total/Weekly
• WorkCover Annual Return
• WorkCover Periodic Report
• WorkCover YTD

Revision: 46 — Last modified: Feb 15, 2021
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3.8.1.1. Accrual Tracking
• Report Name: Accrual Tracking report.
• Example: Preview an example of the Accrual Tracking Report here
• Use: The Accrual Tracking Report will display the Leave Entitlements that have accumulated as

per the Employees Award and Agreement set up, any leave that has been taken and the
remaining Leave balances.

• Details: The Accrual Tracking report will display the following information, depending on the
Report Selection Criteria you select.

◦ Pay Run Posting Date
◦ Employee Code
◦ Employee Name
◦ Pay Location
◦ Personal Leave accrued in the posted Pay Run
◦ Personal Leave taken in the posted Pay Run.
◦ Personal Leave Balance
◦ Long Service Leave accrued during the posted Pay Run
◦ Long Service Leave taken in the posted Pay Run.
◦ Long Service Leave Balance
◦ Annual Leave accrued during the posted Pay Run
◦ Annual Leave taken in the posted Pay Run.
◦ Annual Leave Balance
◦ RDO’s accrued during the posted Pay Run
◦ RDO’s taken in the posted Pay Run.
◦ RDO’s Balance
◦ TIL accrued during the posted Pay Run
◦ TIL taken in the posted Pay Run.
◦ TIL Balance

• Report Selection Criteria: The following Report Selection Criteria is available for the Accrual
Tracking Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
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▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 22 — Last modified: Apr 16, 2019

3.8.1.2. Address Book
• Report Name: Address Book
• Example: Preview an example of the Address Book Report here
• Use: The Address Book Report is designed to display the Employees contact details.
• Details:

◦ Employee Code
◦ Pay Location/Department
◦ Employee First and Surnames
◦ Address
◦ Telephone
◦ Status
◦ Job Title

• Report Selection Criteria: The following Report Selection Criteria is available for the Address
Book Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ This option is locked and unavailable for selection.

◦ Sort Criteria
▪ Employee Code
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▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 6 — Last modified: Feb 15, 2021

3.8.1.3. Address Labels (Avery L7162 or
J8162)

• Report Name: Address Labels (Avery L7162 or J8162)
• Example: Preview an example of the Address Labels (Avery L7162 or J8162) Report here
• Use: The Address Labels (Avery L7162 or J8162) Report is designed to print Addresses on

Avery L7162 or J8162 labels.
• Details:

◦ Employee First and Surnames
◦ Address

• Report Selection Criteria: The following Report Selection Criteria is available for the Address
Labels (Avery L7162 or J8162) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ This option is locked and unavailable for selection.

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 7 — Last modified: Apr 16, 2019

3.8.1.4. Address Labels (DL Envelope)
• Report Name: Address Labels (DL Envelope)
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• Example: Preview an example of the Address Labels (DL Envelope) Report here
• Use: The Address Labels (DL Envelope) Report is designed to print Addresses directly onto a

DL Envelope.
• Details:

◦ Employee First and Surnames
◦ Address

• Report Selection Criteria: The following Report Selection Criteria is available for the Address
Labels (Avery L7162 or J8162) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ This option is locked and unavailable for selection.

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 5 — Last modified: Apr 16, 2019

3.8.1.5. Address Labels (Dot Matrix) (Avery
939122)

• Report Name: Address Labels (Dot Matrix) (Avery 939122)
• Example: Preview an example of the Address Labels (Dot Matrix) (Avery 939122) Report

here
• Use: The Address Labels (Dot Matrix) (Avery 939122) Report is designed to print Addresses for

Avery 939122 labels.
• Details:

◦ Employee First and Surnames
◦ Address

• Report Selection Criteria: The following Report Selection Criteria is available for the Address
Labels (Dot Matrix) (Avery 939122) Report.

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 498 of 955

https://cdn.manula.com/user/1894/docs/practice-company-address-labels-dl-envelope.pdf
https://cdn.manula.com/user/1894/docs/practice-company-address-labels-dot-matrix-avery-939122.pdf
https://cdn.manula.com/user/1894/docs/practice-company-address-labels-dot-matrix-avery-939122.pdf


◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ This option is locked and unavailable for selection.

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.8.1.6. Address Labels JAC2828 (JAC
TL16-37105)

• Report Name: Address Labels JAC2828 (JAC TL16-37105)
• Example: Preview an example of the Address Labels JAC2828 (JAC TL16-37105) Report

here
• Use: The Address Labels JAC2828 (JAC TL16-37105) Report is designed to print Addresses for

JAC TL16-37105 labels.
• Details:

◦ Employee First and Surnames
◦ Address

• Report Selection Criteria: The following Report Selection Criteria is available for the Address
Labels (Dot Matrix) (Avery 939122) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
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▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ This option is locked and unavailable for selection.

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.8.1.7. Allowance Transactions
• Report Name: Allowance Transactions
• Example: Preview an example of the Allowances Transaction Report here
• Use: The Allowance Transactions Report is designed to display all reportable and non-

reportable allowances paid to an Employee within the reporting period.
• Details:

◦ Allowance Name
◦ Pay Run Posting Date
◦ Employee Code
◦ Employee Name
◦ Qty of the Allowance for the Pay Run Posting Date
◦ Rate of the Allowance
◦ Total Non-Taxable and Non-Reportable Allowances
◦ Total Non-Taxable Allowances displayed separately in the Allowance Box
◦ Total Taxable Allowances displayed separately in the Allowance Box
◦ Total Taxable Allowances included in Gross Income
◦ Sub Totals for each Allowance listed per employee
◦ Sub Totals for each Allowance listed per item
◦ Grand Total of all Allowances

• Report Selection Criteria: The following Report Selection Criteria is available for the
Allowances Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
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▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active – Grouped by Item/Centre
▪ Active – Grouped by Employee
▪ All – Grouped by Item/Centre
▪ All – Grouped by Employee
▪ Specific Items or Centre/s
▪ Selected Employee/s
▪ Terminated – Grouped by Item/Centre
▪ Terminated – Grouped by Employee

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.8.1.8. Allowances
• Report Name: Allowances
• Example: Preview an example of the Allowances Report here
• Use: The Allowances Report is designed to display all reportable and non-reportable allowances

paid to an Employee within the report period.
• Details:

◦ Pay Run Posting Date
◦ Employee Code
◦ Employee Name
◦ Name of Allowance
◦ Total Non-Taxable and Non-Reportable Allowances
◦ Total Non-Taxable Allowances displayed separately in the Allowance Box
◦ Total Taxable Allowances displayed separately in the Allowance Box
◦ Total Taxable Allowances included in Gross Income
◦ Sub Totals for each Allowance listed per employee
◦ Sub Totals for each Allowance listed per item
◦ Grand Total of all Allowances

• Report Selection Criteria: The following Report Selection Criteria is available for the
Allowances Report.

◦ Pay Period
▪ All
▪ Fortnightly
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▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active – Grouped by Item/Centre
▪ Active – Grouped by Employee
▪ All – Grouped by Item/Centre
▪ All – Grouped by Employee
▪ Specific Items or Centre/s
▪ Selected Employee/s
▪ Terminated – Grouped by Item/Centre
▪ Terminated – Grouped by Employee

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.8.1.9. Allowances List
• Report Name: Allowances List
• Example: Preview an example of the Allowances List Report here
• Use: The Allowance List Report is designed to display all allowances currently available in Pay

Types.
• Details:

◦ Allowance Database ID (DBID)
◦ Description
◦ Paid By
◦ Report To
◦ SG Option (Yes/No)
◦ Value (% or $)
◦ Taxable (Yes/No)
◦ Type (0,1 or 2)

• Report Selection Criteria: The following Report Selection Criteria is available for the
Allowances List Report.

◦ Pay Period
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▪ This option is locked and unavailable for selection.
◦ Pay Location/Dept

▪ This option is locked and unavailable for selection.
◦ Report by

▪ ALL
▪ Active
▪ Inactive

◦ Report Period
▪ This option is locked and unavailable for selection.

◦ Sort Criteria
▪ DBID
▪ Description/Name
▪ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.8.1.10. Allowances YTD ATO Summary
• Report Name: Allowances YTD ATO Summary
• Example: Preview an example of the Allowances YTD ATO Summary Report here
• Use: The Allowances YTD ATO Summary Report is designed to display all allowances displayed

separately in the Allowance Box on the Payment Summary.
• Details:

◦ Employee Code
◦ Employee Name
◦ Pay Location
◦ Allowance Description
◦ Report To
◦ Total Allowances displayed separately in the Allowance Box

• Report Selection Criteria: The following Report Selection Criteria is available for the
Allowances YTD ATO Summary Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
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▪ This option is locked and unavailable for selection.
◦ Sort Criteria

▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 5 — Last modified: Apr 16, 2019

3.8.1.11. Allowances YTD Summary
• Report Name: Allowances YTD Summary
• Example: Preview an example of the Allowances YTD Summary Report here
• Use: The Allowances YTD Summary Report is designed to display all allowances paid to

Employees.
• Details:

◦ Employee Code
◦ Employee Name
◦ Pay Location
◦ Allowance Description
◦ Report To
◦ Total Non-Taxable and Non-Reportable Allowances
◦ Total Non-Taxable Allowances displayed separately in the Allowance Box
◦ Total Taxable Allowances displayed separately in the Allowance Box
◦ Total Taxable Allowances included in Gross Income
◦ Grand Total of all Allowances

• Report Selection Criteria: The following Report Selection Criteria is available for the
Allowances YTD Summary Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ This option is locked and unavailable for selection.

◦ Sort Criteria
▪ Employee Code
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▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 5 — Last modified: Jul 31, 2019

3.8.1.12. Annual Leave Accrual

• Report Name: Annual Leave
• Example: Preview an example of the Annual Leave Report here
• Use: The Annual Leave Report is designed to display the Accrued, Taken and Outstanding

Annual Leave balances.
• Details:

◦ Employee Code
◦ Employee Name
◦ Pay Location
◦ Annual Leave accrued displayed in hours
◦ Annual Leave accrued displayed in days
◦ Annual Leave taken displayed in hours
◦ Annual Leave taken displayed in days
◦ Total Value of taken Annual Leave
◦ Annual Leave outstanding displayed in hours
◦ Annual Leave outstanding displayed in days
◦ Total Value of outstanding Annual Leave
◦ Grand Totals of Annual Leave Accrued, Taken and Values

• Report Selection Criteria: The following Report Selection Criteria is available for the Annual
Leave Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s

To ensure this report is as accurate as possible, we recommend ensuring your Company
has the relevant Annual Leave Loading Percentage set in Company and Leave Loading
is selected within the required Employees.
*
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▪ Terminated Employee/s
◦ Report Period

▪ Year To Date
◦ Sort Criteria

▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 7 — Last modified: Nov 11, 2019

3.8.1.13. Award Allocation by Employee
• Report Name: Award Allocation by Employee
• Example: Preview an example of the Award Allocation by Employee Report here
• Use: The Award Allocation by Employee Report is designed to display the Employees details

and the Award/Agreement they are linked to.
• Details:

◦ Employee Code
◦ Employee Name
◦ Award ID
◦ Award Type
◦ Award Title
◦ Award Hours
◦ Award Rate

• Report Selection Criteria: The following Report Selection Criteria is available for the Award
Allocation by Employee Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ This option is locked and unavailable for selection.

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
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▪ Employee Surname
▪ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.8.1.14. Awards List
• Report Name: Awards List
• Example: Preview an example of the Awards List Report here
• Use: The Awards List Report is designed to display all Awards/Agreements currently available in

Awards and Agreements.
• Details:

◦ Award/Agreement Database ID (DBID)
◦ Description
◦ Annual Income
◦ Award Hours
◦ Rate per Hour
◦ Annual Leave Entitlement in hours
◦ Personal Leave Entitlement in hours
◦ RDO’s Entitlement in hours
◦ Long Service Leave Entitlement in hours

• Report Selection Criteria: The following Report Selection Criteria is available for the Awards
List Report.

◦ Pay Period
▪ This option is locked and unavailable for selection.

◦ Pay Location/Dept
▪ This option is locked and unavailable for selection.

◦ Report by
▪ ALL
▪ Active
▪ Inactive

◦ Report Period
▪ This option is locked and unavailable for selection.

◦ Sort Criteria
▪ DBID
▪ Description/Name
▪ NONE

Revision: 5 — Last modified: Apr 16, 2019

3.8.1.15. Awards Rate Update History
• Report Name: Awards Rate Update History
• Example: Preview an example of the Awards Rate Update History Report here
• Use: The Awards Rate Update History Report is designed to display all Awards/Agreements that

have Hours Paid at Annual Increase Settings established.
• Details:
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◦ Award/Agreement Database ID (DBID)
◦ Description
◦ Date the automatic increase was applied
◦ Original automatic increase date
◦ New automatic increase date
◦ Old rate of pay
◦ New rate of pay
◦ $ or % increase value

• Report Selection Criteria: The following Report Selection Criteria is available for the Awards
List Report.

◦ Pay Period
▪ This option is locked and unavailable for selection.

◦ Pay Location/Dept
▪ This option is locked and unavailable for selection.

◦ Report by
▪ This option is locked and unavailable for selection.

◦ Report Period
▪ Current Month
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

Revision: 4 — Last modified: Apr 16, 2019

3.8.1.16. BAS Sample – Quarterly
• Report Name: BAS Sample – Quarterly
• Example: Preview an example of the BAS Sample – Quarterly here
• Use: The BAS Sample – Quarterly Report is designed to display the required Business Activity

Statement Totals.
• Details:

◦ Reporting Period Dates
◦ Total of salary, wages and other payments (W1)
◦ Amounts withheld from salary, wages and other payments (W2)
◦ Australian Business Number (ABN)
◦ Reporting Period Dates
◦ Pay As You Go Withholding

• Report Selection Criteria: The following Report Selection Criteria is available for the BAS
Sample – Quarterly Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
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▪ Any Pay Locations/Departments you have added will be listed
◦ Report by

▪ This option is locked and unavailable for selection.
◦ Report Period

▪ June (last Financial year)
▪ September
▪ December
▪ March
▪ June

Revision: 4 — Last modified: Apr 16, 2019

3.8.1.17. Centrelink – Employee Information
• Report Name: Centrelink – Employee Information
• Example: Preview an example of the Centrelink – Employee Information Report here
• Use: The Centrelink – Employee Information Report is designed to print the required information

about the Employee for reporting to Centrelink.
• Details:

◦ Employer Details
◦ Employee Code
◦ Surname
◦ Given Names
◦ Address
◦ Contact Phone Number
◦ Date of Birth
◦ Employment Status
◦ Date Hired
◦ Bank Account details
◦ Details of Workers Compensation Payments
◦ Additional Information regarding their Employment

• Report Selection Criteria: The following Report Selection Criteria is available for the
Centrelink – Employee Information Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
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▪ Terminated Employee/s
◦ Report Period

▪ Locked and Unavailable for selection
◦ Sort Criteria

▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.8.1.18. Centrelink – Employee Payments
• Report Name: Centrelink – Employee Payments
• Example: Preview an example of the Centrelink – Employee Payments Report here
• Use: The Centrelink – Employee Payments Report is designed to print all payments made to the

Employee for reporting to Centrelink.
• Details:

◦ Employee Name
◦ Period of Employment
◦ Pay Location
◦ Date of Payment
◦ Gross Income less Salary Sacrifice
◦ Total Allowances
◦ Allowance Description
◦ Pay Rate Description
◦ Total Income

• Report Selection Criteria: The following Report Selection Criteria is available for the
Centrelink – Employee Payments Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
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▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.8.1.19. Deduction Payee Contributions
Statement (Non-Super)

• Report Name: Deduction Payee Contributions Statement (Non-Super)
• Example: Preview an example of the Deduction Payee Contributions Statement (Non-Super)

Report here
• Use: The Deduction Payee Contributions Statement (Non-Super) Report is designed to print all

Deduction Payee payments made on behalf of the Employee.
• Details:

◦ Employee Name
◦ Date of Birth
◦ Employee Code
◦ Job Title
◦ Pay Location
◦ Statement Period Payments List
◦ Payment Date
◦ Super Period Ending Date
◦ List of Salary Sacrifice Deductions
◦ Payment Date
◦ Total Deducted Grand Total

• Report Selection Criteria: The following Report Selection Criteria is available for the
Deduction Payee Contributions Statement (Non-Super) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
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▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 4 — Last modified: Apr 16, 2019

3.8.1.20. Deduction Payee Contributions
Statement (Non-Super) (e-mail)
The Deduction Payee Contributions Statement (Non-Super) (e-mail) Report in Main Reports is
identical to the Deduction Payee Contributions Statement (Non-Super) Report, with exception to
being able to e-Mail this report.

Revision: 3 — Last modified: Apr 16, 2019

3.8.1.21. Deductions
Preview an example of the Deductions Report here

The Deductions Report details

• Name of Deduction
• Payment Date
• Employee Code
• Employee Name
• Total Deducted per pay period
• Employee Totals
• Grand Total of Deductions

The Deductions Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
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◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active – Grouped by Item/Centre
◦ Active – Grouped by Employee
◦ All – Grouped by Item/Centre
◦ All – Grouped by Employee
◦ Specific Items or Centres
◦ Selected Employee/s
◦ Terminated – Grouped by Item/Centre
◦ Terminated – Grouped by Employee

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 16, 2019

3.8.1.22. Deductions List
Preview an example of the Deductions List Report here

The Deductions List Report details

• Deduction DBID
• Description
• Deducted By
• Report To
• SG (Yes/No)
• Value (% or $)
• Union Fees
• Before Tax (Yes/No)

The Deduction List Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ Locked and Unavailable for selection

• Pay Location/Dept
◦ Locked and Unavailable for selection
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• Report by
◦ ALL
◦ Active
◦ Inactive

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 16, 2019

3.8.1.23. e-Cost™ Cost Centre Daily
Summary

• Report Name: e-Cost™ Cost Centre Daily Summary.
• Example: Preview an example of the e-Cost™ Cost Centre Daily Summary Report here.
• Use: The e-Cost™ Cost Centre Daily Summary Report is designed to display Gross, Tax, Net

and Super accumulated during the Report Period per Cost Centre.
• Details:

◦ Cost Centre Abbreviation.
◦ Cost Centre Description.
◦ Pay Run Posting Date.
◦ Gross Income earnt by Employees paid under the Cost Centre.
◦ Tax accumulated by Employees paid under the Cost Centre.
◦ Net Pay earnt by Employees paid under the Cost Centre.
◦ Super earnt by Employees paid under the Cost Centre.
◦ Gross, Tax, Net and Super Sub Totals for each Cost Centre.
◦ Gross, Tax, Net and Super Grand Total of all Cost Centres.

• Report Selection Criteria: The following Report Selection Criteria is available for the e-Cost™
Cost Centre Daily Summary Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

Show Dates for each row in the Pay Run? must be selected and dates are entered for
each pay line.

!
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◦ Report by
▪ All – Grouped by Item/Centre
▪ Specific Items or Centres

◦ Report Period
▪ Locked and Unavailable for selection

◦ Sort Criteria
▪ Locked and Unavailable for selection

Revision: 5 — Last modified: Apr 16, 2019

3.8.1.24. e-Cost™ Cost Centre Daily
Summary (Primary Cost Centre)

• Report Name: e-Cost™ Cost Centre Daily Summary (Primary Cost Centre).
• Example: Preview an example of the e-Cost™ Cost Centre Daily Summary (Primary Cost

Centre) Report here.
• Use: The e-Cost™ Cost Centre Daily Summary (Primary Cost Centre) Report is designed to

display Gross, Tax, Net and Super accumulated during the Report Period per Primary Cost
Centre.

• Details:
◦ Primary Cost Centre.
◦ Cost Centre Abbreviation.
◦ Cost Centre Description.
◦ Pay Run Posting Date.
◦ Gross Income earnt by Employees paid under the Cost Centre
◦ Tax accumulated by Employees paid under the Cost Centre.
◦ Net Pay earnt by Employees paid under the Cost Centre.
◦ Super earnt by Employees paid under the Cost Centre.
◦ Gross, Tax, Net and Super Sub Totals for each Cost Centre.
◦ Gross, Tax, Net and Super Grand Total of all Cost Centres.

• Report Selection Criteria: The following Report Selection Criteria is available for the e-Cost™
Cost Centre Daily Summary (Primary Cost Centre) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by

Show Dates for each row in the Pay Run? must be selected and dates are entered for
each pay line.

!
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▪ All – Grouped by Item/Centre
▪ Specific Items or Centres

◦ Report Period
▪ Locked and Unavailable for selection

◦ Sort Criteria
▪ Locked and Unavailable for selection

Revision: 4 — Last modified: Apr 16, 2019

3.8.1.25. e-Cost™ Cost Centre Listing
• Report Name: e-Cost™ Cost Centre Listing.
• Example: Preview an example of the e-Cost™ Cost Centre Listing Report here
• Use: The e-Cost™ Cost Centre Listing Report is designed to display all active Cost Centres.
• Details:

◦ Cost Centre Database ID (DBID)
◦ Cost Centre Abbreviation.
◦ Cost Centre Description.

• Report Selection Criteria: The following Report Selection Criteria is available for the e-Cost™
Cost Centre Listing Report.

◦ Pay Period
▪ Locked and Unavailable for selection

◦ Pay Location/Dept
▪ All Pay Locations
▪ Locked and Unavailable for selection

◦ Report by
▪ ALL
▪ Active
▪ Inactive

◦ Report Period
▪ Locked and Unavailable for selection

◦ Sort Criteria
▪ DBID
▪ Description/Name
▪ None

Revision: 3 — Last modified: Apr 16, 2019

3.8.1.26. e-Cost™ Cost Centre Listing
(Primary Cost Centre)

• Report Name: e-Cost™ Cost Centre Listing (Primary Cost Centre).
• Example: Preview an example of the e-Cost™ Cost Centre Listing (Primary Cost Centre)

Report here.
• Use: The e-Cost™ Cost Centre Listing (Primary Cost Centre) Report is designed to display all

active Primary and Secondary Cost Centres.
• Details:
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◦ Primary Cost Centre
◦ Cost Centre Database ID (DBID)
◦ Cost Centre Abbreviation.
◦ Cost Centre Description.

• Report Selection Criteria: The following Report Selection Criteria is available for the e-Cost™
Cost Centre Listing Report.

◦ Pay Period
▪ Locked and Unavailable for selection

◦ Pay Location/Dept
▪ All Pay Locations
▪ Locked and Unavailable for selection

◦ Report by
▪ ALL
▪ Active
▪ Inactive

◦ Report Period
▪ Locked and Unavailable for selection

◦ Sort Criteria
▪ DBID
▪ Description/Name
▪ None

Revision: 3 — Last modified: Apr 16, 2019

3.8.1.27. e-Cost™ Cost Centre Monthly
Summary

• Report Name: e-Cost™ Cost Centre Monthly Summary.
• Example: Preview an example of the e-Cost™ Cost Centre Monthly Summary Report here.
• Use: The e-Cost™ Cost Centre Monthly Summary Report is designed to display Gross, Tax, Net

and Super accumulated during the Report Period per Cost Centre.
• Details:

◦ Cost Centre Abbreviation.
◦ Cost Centre Description.
◦ Gross Income earnt by Employees paid under the Cost Centre.
◦ Tax accumulated by Employees paid under the Cost Centre.
◦ Net Pay earnt by Employees paid under the Cost Centre.
◦ Super earnt by Employees paid under the Cost Centre.
◦ Gross, Tax, Net and Super Sub Totals for each Cost Centre.
◦ Gross, Tax, Net and Super Grand Total of all Cost Centres.

• Report Selection Criteria: The following Report Selection Criteria is available for the e-Cost™
Cost Centre Monthly Summary Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly
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◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Locked and Unavailable for selection

◦ Report Period
▪ June (Last Financial Year)
▪ July
▪ August
▪ September
▪ October
▪ November
▪ December
▪ January
▪ February
▪ March
▪ April
▪ May
▪ June
▪ Year to Date

◦ Sort Criteria
▪ Locked and Unavailable for selection

Revision: 3 — Last modified: Apr 18, 2019

3.8.1.28. e-Cost™ Cost Centre Monthly
Summary (Primary Cost Centre)

• Report Name: e-Cost™ Cost Centre Monthly Summary.
• Example: Preview an example of the e-Cost™ Cost Centre Monthly Summary (Primary Cost

Centre) Report here.
• Use: The e-Cost™ Cost Centre Monthly Summary (Primary Cost Centre) Report is designed to

display Gross, Tax, Net and Super accumulated during the Report Period per Primary Cost
Centre.

• Details
◦ Primary Cost Centre.
◦ Cost Centre Abbreviation.
◦ Cost Centre Description.
◦ Gross Income earnt by Employees paid under the Cost Centre.
◦ Tax accumulated by Employees paid under the Cost Centre.
◦ Net Pay earnt by Employees paid under the Cost Centre.
◦ Super earnt by Employees paid under the Cost Centre.
◦ Gross, Tax, Net and Super Sub Totals for each Cost Centre.
◦ Gross, Tax, Net and Super Grand Total of all Cost Centres.

• Report Selection Criteria: The following Report Selection Criteria is available for the e-Cost™
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Cost Centre Monthly Summary Report.
◦ Pay Period

▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Locked and Unavailable for selection

◦ Report Period
▪ June (Last Financial Year)
▪ July
▪ August
▪ September
▪ October
▪ November
▪ December
▪ January
▪ February
▪ March
▪ April
▪ May
▪ June
▪ Year to Date

◦ Sort Criteria
▪ Locked and Unavailable for selection

Revision: 4 — Last modified: Apr 18, 2019

3.8.1.29. e-Cost™ Cost Centre Report
• Report Name: e-Cost™ Cost Centre Report.
• Example: Preview an example of the e-Cost™ Cost Centre Report here
• Use: The e-Cost™ Cost Centre Report is designed to display Gross, Tax, Net and Super

accumulated for each Pay Type used during the Report Period, per pay run and per Cost Centre.
• Details

◦ Pay Run Posting Date.
◦ Employee Name.
◦ Cost Centre Name.
◦ Cost Centre Abbreviation.
◦ Cost Centre Database ID (DBID).
◦ Gross Income earnt by Employees paid under the Cost Centre.
◦ QTY (hours) worked by Employees paid under the Cost Centre.
◦ Rate per hour paid to the Employees paid under the Cost Centre.
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◦ Tax accumulated by Employees paid under the Cost Centre.
◦ Super earnt by Employees paid under the Cost Centre.
◦ Net Pay earnt by Employees paid under the Cost Centre.
◦ Pay Rate Description
◦ Gross, Tax, Net and Super Sub Totals for each Cost Centre.
◦ Gross, Tax, Net and Super Grand Total of all Cost Centres.

• Report Selection Criteria: The following Report Selection Criteria is available for the e-Cost™
Cost Centre Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active – Grouped by Item/Centre
▪ Active – Grouped by Employee
▪ All – Grouped by Item/Centre
▪ All – Grouped by Employee
▪ Specific Items or Centres
▪ Selected Employee/s
▪ Terminated – Grouped by Item/Centre
▪ Terminated – Grouped by Employee

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 6 — Last modified: Feb 15, 2021

3.8.1.30. e-Cost™ Cost Centre Report (Job
Title)

• Report Name: e-Cost™ Cost Centre Report (Job Title).
• Example: Preview an example of the e-Cost™ Cost Centre Report (Job Title) here.
• Use: The e-Cost™ Cost Centre Report (Job Title) is designed to display Gross, Tax, Net and

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 520 of 955

https://cdn.manula.com/user/1894/docs/practice-company-e-cost-cost-centre-report-job-title.pdf


Super accumulated for each Pay Type used during the Report Period, per pay run, per Job Title
and per Cost Centre.

• Details
◦ Pay Run Posting Date.
◦ Employee Name.
◦ Employee Job Title
◦ Cost Centre Name.
◦ Cost Centre Abbreviation.
◦ Cost Centre Database ID (DBID).
◦ Gross Income earnt by Employees paid under the Cost Centre.
◦ QTY (hours) worked by Employees paid under the Cost Centre.
◦ Rate per hour paid to the Employees paid under the Cost Centre.
◦ Tax accumulated by Employees paid under the Cost Centre.
◦ Super earnt by Employees paid under the Cost Centre.
◦ Net Pay earnt by Employees paid under the Cost Centre.
◦ Pay Rate Description
◦ Gross, Tax, Net and Super Sub Totals for each Job Title.
◦ Gross, Tax, Net and Super Sub Totals for each Cost Centre.
◦ Gross, Tax, Net and Super Grand Total of all Cost Centres.

• Report Selection Criteria: The following Report Selection Criteria is available for the e-Cost™
Cost Centre Report (Job Title) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active – Grouped by Item/Centre
▪ Active – Grouped by Employee
▪ All – Grouped by Item/Centre
▪ All – Grouped by Employee
▪ Specific Items or Centres
▪ Selected Employee/s
▪ Terminated – Grouped by Item/Centre
▪ Terminated – Grouped by Employee

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
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▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 6 — Last modified: Apr 18, 2019

3.8.1.31. e-Cost™ Cost Centre Report
(Primary Cost Centre)

• Report Name: e-Cost™ Cost Centre Report (Primary Cost Centre).
• Example: Preview an example of the e-Cost™ Cost Centre Report (Primary Cost Centre)

here.
• Use: The e-Cost™ Cost Centre Report (Primary Cost Centre) is designed to display Gross,

Tax, Net and Super accumulated for each Pay Type used during the Report Period, per pay run,
per Primary Cost Centre and per Cost Centre.

• Details
◦ Pay Run Posting Date.
◦ Employee Name.
◦ Primary Cost Centre Name.
◦ Cost Centre Name.
◦ Cost Centre Abbreviation.
◦ Cost Centre Database ID (DBID).
◦ Gross Income earnt by Employees paid under the Cost Centre.
◦ QTY (hours) worked by Employees paid under the Cost Centre.
◦ Rate per hour paid to the Employees paid under the Cost Centre.
◦ Tax accumulated by Employees paid under the Cost Centre.
◦ Super earnt by Employees paid under the Cost Centre.
◦ Net Pay earnt by Employees paid under the Cost Centre.
◦ Pay Rate Description
◦ Gross, Tax, Net and Super Sub Totals for each Primary Cost Centre.
◦ Gross, Tax, Net and Super Sub Totals for each Cost Centre.
◦ Gross, Tax, Net and Super Grand Total of all Cost Centres.

• Report Selection Criteria: The following Report Selection Criteria is available for the e-Cost™
Cost Centre Report (Primary Cost Centre) Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active – Grouped by Item/Centre
▪ Active – Grouped by Employee
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▪ All – Grouped by Item/Centre
▪ All – Grouped by Employee
▪ Specific Items or Centres
▪ Selected Employee/s
▪ Terminated – Grouped by Item/Centre
▪ Terminated – Grouped by Employee

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 3 — Last modified: Apr 18, 2019

3.8.1.32. e-Cost™ Cost Centre YTD
Summary

• Report Name: e-Cost™ Cost Centre YTD Summary.
• Example: Preview an example of the e-Cost™ Cost Centre YTD Summary Report here
• Use: The e-Cost™ Cost Centre YTD Summary Report is designed to display Gross, Tax, Net

and Super accumulated during the Report Period per Cost Centre.
• Details

◦ Cost Centre Abbreviation.
◦ Cost Centre Description.
◦ Gross Income earnt by Employees paid under the Cost Centre.
◦ Tax accumulated by Employees paid under the Cost Centre.
◦ Net Pay earnt by Employees paid under the Cost Centre.
◦ Super earnt by Employees paid under the Cost Centre.
◦ Gross, Tax, Net and Super Sub Totals for each Cost Centre.
◦ Gross, Tax, Net and Super Grand Total of all Cost Centres.

• Report Selection Criteria: The following Report Selection Criteria is available for the e-Cost™
Cost Centre YTD Summary Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
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▪ Any Pay Locations/Departments you have added will be listed
◦ Report by

▪ Locked and Unavailable for selection
◦ Report Period

▪ Locked and Unavailable for selection
◦ Sort Criteria

▪ Locked and Unavailable for selection

Revision: 5 — Last modified: Apr 18, 2019

3.8.1.33. e-Cost™ Cost Centre YTD
Summary (Primary Cost Centre)

• Report Name: e-Cost™ Cost Centre YTD Summary.
• Example: Preview an example of the e-Cost™ Cost Centre YTD Summary (Primary Cost

Centre) Report here.
• Use: The e-Cost™ Cost Centre YTD Summary Report is designed to display Gross, Tax, Net

and Super accumulated during the Report Period per Primary and Secondary Cost Centre.
• Details

◦ Primary Cost Centre.
◦ Cost Centre Abbreviation.
◦ Cost Centre Description.
◦ Gross Income earnt by Employees paid under the Cost Centre.
◦ Tax accumulated by Employees paid under the Cost Centre.
◦ Net Pay earnt by Employees paid under the Cost Centre.
◦ Super earnt by Employees paid under the Cost Centre.
◦ Gross, Tax, Net and Super Sub Totals for each Cost Centre.
◦ Gross, Tax, Net and Super Grand Total of all Cost Centres.

• Report Selection Criteria: The following Report Selection Criteria is available for the e-Cost™
Cost Centre YTD Summary Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ All Primary Cost Centre/s
▪ Specific Cost Centres

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
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▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Locked and Unavailable for selection

Revision: 4 — Last modified: Apr 18, 2019

3.8.1.34. e-Leave™ Register (Annual leave)
Preview an example of the e-Leave™ Register (Annual leave) Report here

The e-Leave™ Register (Annual leave) Report details

• Leave Details
• Total Hours (hh:mm)
• Total Days
• End Date
• Start Date
• Employee Name
• Employee Code

The e-Leave™ Register (Annual leave) Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection
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Revision: 2 — Last modified: Apr 18, 2019

3.8.1.35. e-Leave™ Register (Leave with
Pay)
Preview an example of the e-Leave™ Register (Leave with Pay) Report here

The e-Leave™ Register (Leave with Pay) Report details

• Leave Details
• Total Hours (hh:mm)
• Total Days
• End Date
• Start Date
• Employee Name
• Employee Code

The e-Leave™ Register (Leave with Pay) Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019
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3.8.1.36. e-Leave™ Register (Leave without
Pay)
Preview an example of the e-Leave™ Register (Leave without Pay) Report here

The e-Leave™ Register (Leave without Pay) Report details

• Leave Details
• Total Hours (hh:mm)
• Total Days
• End Date
• Start Date
• Employee Name
• Employee Code

The e-Leave™ Register (Leave without Pay) Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.37. e-Leave™ Register (Long Service
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Leave)
Preview an example of the e-Leave™ Register (Long Service Leave) Report here

The e-Leave™ Register (Long Service Leave) Report details

• Leave Details
• Total Hours (hh:mm)
• Total Days
• End Date
• Start Date
• Employee Name
• Employee Code

The e-Leave™ Register (Long Service Leave) Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.38. e-Leave™ Register (Other)
Preview an example of the e-Leave™ Register (Other) Report here
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The e-Leave™ Register (Other) Report details

• Leave Details
• Total Hours (hh:mm)
• Total Days
• End Date
• Start Date
• Employee Name
• Employee Code

The e-Leave™ Register (Other) Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 3 — Last modified: May 27, 2020

3.8.1.39. e-Leave™ Register (Personal
Leave)
Preview an example of the e-Leave™ Register (Personal Leave) Report here

The e-Leave™ Register (Personal Leave) Report details

• Leave Details
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• Total Hours (hh:mm)
• Total Days
• End Date
• Start Date
• Employee Name
• Employee Code

The e-Leave™ Register (Personal Leave) Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.40. e-Leave™ Register (Public Holiday)
Preview an example of the e-Leave™ Register (Public Holiday) Report here

The e-Leave™ Register (Public Holiday) Report details

• Leave Details
• Total Hours (hh:mm)
• Total Days
• End Date
• Start Date
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• Employee Name
• Employee Code

The e-Leave™ Register (Public Holiday) Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.41. e-Leave™ Register (RDO’s)
Preview an example of the e-Leave™ Register (RDO’s) Report here

The e-Leave™ Register (RDO’s) Report details

• Leave Details
• Total Hours (hh:mm)
• Total Days
• End Date
• Start Date
• Employee Name
• Employee Code

The e-Leave™ Register (RDO’s) Report allows you to select from the following Report Selection
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Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.42. e-Leave™ Register (TIL)
Preview an example of the e-Leave™ Register (TIL) Report here

The e-Leave™ Register (TIL) Report details

• Leave Details
• Total Hours (hh:mm)
• Total Days
• End Date
• Start Date
• Employee Name
• Employee Code

The e-Leave™ Register (TIL) Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
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◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.43. e-Leave™ Schedule
Preview an example of the e-Leave™ Schedule Report here

The e-Leave™ Schedule Report details

• Leave Details
• Total Hours (hh:mm)
• Total Days
• End Date
• Start Date
• Employee Name
• Employee Code

The e-Leave™ Schedule Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
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◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.44. Employee Balances (Date Range)
Preview an example of the Employee Balances (Date Range) Report here

The Employee Balances (Date Range) Report details

• Employee Code
• Gross Payments
• Total Tax
• Total Net
• Taxable Allowances
• Non-Taxable Allowances
• Deductions
• Gross less No ABN gross
• Tax less No ABN & ETP Tax Balances

The Employee Balances (Date Range) Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed
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• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 18, 2019

3.8.1.45. Employee Bank List
Preview an example of the Employee Bank List Report here

The Employee Bank List Report details

• Employee Code
• Employee Name
• Pay Location
• BSB
• Account Number
• Account Name
• Account Type
• $ or % to be transferred to that Bank Account

The Employee Bank List Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
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◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.46. Employee BarCode/s
Preview an example of the Employee BarCode/s Report here

The Employee BarCode/s Report details

• Company Name
• Pay Location
• Employee Code
• Employee Name
• Employee Clock ID

The Employee BarCode/s Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
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◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.47. Employee BarCode/s (Employee
Clock ID)
Preview an example of the Employee BarCode/s (Employee Clock ID) Report here

The Employee BarCode/s (Employee Clock ID) Report details

• Company Name
• Pay Location
• Employee Name
• Employee Clock ID

The Employee BarCode/s (Employee Clock ID) Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019
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3.8.1.48. Employee BarCode/s (Employee
Code)
Preview an example of the Employee BarCode/s (Employee Code) Report here

The Employee BarCode/s (Employee Code) Report details

• Company Name
• Pay Location
• Employee Name
• Employee Clock ID

The Employee BarCode/s (Employee Code) Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.49. Employee Birthday List
Preview an example of the Employee Birthday List Report here

The Employee Birthday List Report details
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• Company Name
• Pay Location
• Employee Name
• Employee Clock ID

The Employee Birthday List Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ All Birthdays
◦ Birthday Not Available
◦ Current Month
◦ Next Month
◦ Previous Month
◦ Specific Date Range

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.50. Employee Date and Address Listing
Preview an example of the Employee Date and Address Listing Report here

The Employee Date and Address Listing Report details

• Employee Code
• Employee Name
• Pay Period
• Birthday Date
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• Number of days until next birthday
• Job Title
• Location
• Address

The Employee Date and Address Listing Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.51. Employee e-Mail List
Preview an example of the Employee e-Mail List Report here

The Employee e-Mail List Report details

• Employee Code
• Employee Name
• Pay Locations
• eMail Address

The Employee e-Mail List Report allows you to select from the following Report Selection Criteria

• Pay Period
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◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.52. Employee Emergency Contacts
Preview an example of the Employee Emergency Contacts Report here

The Employee Emergency Contacts Report details

• Employee Code
• Employee Name
• Pay Location
• Phone Number
• e-Mail Address
• Contact Name
• Relationship with Employee
• Address
• City/Suburb
• State
• Post Code
• Contact Phone Numbers

The Employee Emergency Contacts Report allows you to select from the following Report Selection
Criteria

• Pay Period
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◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.53. Employee ETP Payments
Preview an example of the Employee ETP Payments Report here

The Employee ETP Payments Report details

• Employee Full Name
• Date of ETP Payment
• Date Employee Hired
• Employee Termination Date
• Taxable Component
• Pre July 1983 Segment
• Invalidity Segment
• ETP Rollover Segment
• Tax-Free Component
• Total Tax Withheld
• Payment Type Code
• Payment Type Description

The Employee ETP Payments Report does not allow any Report Selection Criteria as it is designed for
ETP Payments paid only the current Financial Year.
If you require the Employee ETP Payments Report for a previous Financial year, the Archive for the
year you require will need to be opened and the report printed in the open Archive.
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Revision: 5 — Last modified: Apr 18, 2019

3.8.1.54. Employee ETP Payments (Pre 2013)
Preview an example of the Employee ETP Payments (Pre 2013) Report here

The Employee ETP Payments (Pre 2013) Report details

• Employee Full Name
• Date of ETP Payment
• Date Employee Hired
• Employee Termination Date
• Taxable Component
• Pre July 1983 Segment
• Invalidity Segment
• ETP Rollover Segment
• Tax-Free Component
• Total Tax Withheld
• Death Benefit
• Transitional Termination Payment
• Related to Prior Payment

The Employee ETP Payments (Pre 2013) Report does not allow any Report Selection Criteria as it is
designed for ETP Payments paid only the current Financial Year.
If you require the Employee ETP Payments (Pre 2013) Report for a previous Financial year, the
Archive for the year you require will need to be opened and the report printed in the open Archive.

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.55. Employee Hours Summary
Preview an example of the Employee Hours Summary Report here

The Employee Hours Summary Report details

• Employee Code
• Employee Name
• Pay Run Posting Date
• Pay Location
• Total Hours Ordinary Pay and Public Holidays
• Total Hours Overtime
• Total Hours Personal Leave
• Total Hours Annual Leave
• Total hours RDO’s
• Total hours Long Service Leave
• Total hours TIL/Other
• Sub total of hours per Employee
• Grand Total of all hours
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The Employee Hours Summary Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s
◦ Full-Time / Salary Employees
◦ Part-Time Employees
◦ Casual Employees
◦ Commission Employees

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 24, 2019

3.8.1.56. Employee Listing
Preview an example of the Employee Listing Report here

The Employee Listing Report details

• Employee Code
• Employee Database ID (DBID)
• Employee Name
• Pay Period
• Job Title
• Pay Location
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• Status
• Award ID
• Termination Date
• Date last paid

The Employee Listing Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.57. Employee Listing (Salary)
Preview an example of the Employee Listing (Salary) Report here

The Employee Listing (Salary) Report details

• Employee Code
• Employee Database ID (DBID)
• Employee Name
• Pay Location
• Date Hired
• Annual Salary
• Termination Date
• Date last paid
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The Employee Listing (Salary) Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.58. Employee Masterfile

Preview an example of the Employee Masterfile Report here

The Employee Masterfile Report details all Information contained in the Employees Profile

The Employee Masterfile Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations

The Employee Masterfile Report can also be exported for use with EnableHR. Please
follow How do I export the Employee Masterfile Report?*
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◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.59. Employee Overtime Hours
Summary
Preview an example of the Employee Overtime Hours Summary Report here

The Employee Overtime Hours Summary Report details

• Employee Code
• Employee Name
• Pay Run Posting Date
• Pay Location
• Ordinary and Public Holiday Hours
• Ordinary and Public Holiday Gross Total
• Time and a Half Hours
• Time and a Half Gross Total
• Other Overtime Hours
• Other Overtime Total
• Subtotal per Employee
• Grand Total for all Employees

The Employee Overtime Hours Summary Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly
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• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.60. Employee Reminders and Alerts
Preview an example of the Employee Reminders and Alerts Report here

The Employee Reminders and Alerts Report details

• Employee Code
• Employee Name
• Custom Employee Alert Date
• Custom Employee Alert Message
• Award Database ID (DBID)
• Reminder to Change Award Setting (Prompt On)
• Reminder to Change Award Setting Date
• ‘Hours paid at’ Annual Increase Date
• ‘Hours paid at’ Annual Increase by $ or %

The Employee Reminders and Alerts Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
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◦ Weekly
• Pay Location/Dept

◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.61. Employee SG Details Quarterly
Preview an example of the Employee SG Details Quarterly Report here

The Employee SG Details Quarterly Report details

• Employee’s Full Name
• Primary Fund Earning Base (A)
• Contribution Rate (B)
• Contribution Amount Required (C = A * B)
• Contribution Paid (D)
• % Paid of Earnings Base (E = D/A as %)
• Shortfall % (F = B – E)
• Total Salary & Wages (G)
• Individual Shortfall Amount (H = F x G)
• Employer’s Member Number
• Date Paid
• Grand Totals

The Employee SG Details Quarterly Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
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◦ Weekly
• Pay Location/Dept

◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ June (Last Financial Year)
◦ September
◦ December
◦ March
◦ June

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 3 — Last modified: Feb 15, 2021

3.8.1.62. Employee SG Details YTD
Preview an example of the Employee SG Details YTD Report here

The Employee SG Details YTD Report details

• Employee’s Full Name
• Primary Fund Fund Earning Base (A)
• Contribution Rate (B)
• Contribution Amount Required (C = A * B)
• Contribution Paid (D)
• % Paid of Earnings Base (E = D/A as %)
• Shortfall % (F = B – E)
• Total Salary & Wages (G)
• Individual Shortfall Amount (H = F x G)
• Employer’s Member Number
• Date Paid
• Grand Totals

The Employee SG Details YTD Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
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◦ Weekly
• Pay Location/Dept

◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.63. Employee Signature List (Cash &
Cheque)
Preview an example of the Employee Signature List (Cash & Cheque) Report here

The Employee Signature List (Cash & Cheque) Report details

• Employee Code
• Pay Location
• Payment Date
• Employee Name
• Employee Signature

The Employee Signature List (Cash & Cheque) Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
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◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.64. Employee Super Details
Preview an example of the Employee Super Details Report here

The Employee Super Details Report details

• Employee Code
• Employee Name
• Fund Name
• Superannuation Member ID
• Superannuation $
• Superannuation %
• Total Superannuation YTD

The Employee Super Details Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection
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• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.65. Employee Super Payments
Summary
Preview an example of the Employee Super Payments Summary Report here

The Employee Super Payments Summary Report details

• Employee Name
• Employee Code
• Payment Date
• Period Ending Date
• Fund Name
• Total Amount Paid
• SG component of the Total
• Salary Sacrifice component of the Total
• Total After Tax component of the Total
• Payment Details / Notes

The Employee Super Payments Summary Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection
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• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.66. Employee Super Payments
Summary (No Details)
Preview an example of the Employee Super Payments Summary (No Details) Report here

The Employee Super Payments Summary (No Details) Report details

• Employee Name
• Employee Code
• Payment Date
• Period Ending Date
• Fund Name
• Total Amount Paid
• SG component of the Total
• Salary Sacrifice component of the Total
• Total After Tax component of the Total

The Employee Super Payments Summary (No Details) Report allows you to select from the following
Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
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◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.67. Employee Termination List
Preview an example of the Employee Termination List Report here

The Employee Termination List Report details

• Employee Code
• Employee Name
• Termination Date
• Reason for Termination
• Effected By
• Group Certificate (Payment Summary) Issued

The Employee Termination List Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Locked and Unavailable for selection

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.68. Employee Transactions
Preview an example of the Employee Transactions Report here
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The Employee Transactions Report details

• Employee Code
• Employee Name
• Pay Location
• Pay Run Posting Date
• Gross
• Tax
• Net
• Ordinary Pay and Public Holidays
• Personal Leave
• Annual Leave
• Long Service Leave
• TIL
• RDO’s
• Overtime Other Payments
• Allowances
• Deductions
• Superannuation
• Employee Sub Totals
• Grand Totals

The Employee Transactions Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
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◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.69. Employee WorkCover Details
Preview an example of the Employee WorkCover Details Report here

The Employee WorkCover Details Report details

• Employee Code
• Employee Name
• Pay Location
• Pay Run Posting Date
• Gross
• Tax
• Net
• Ordinary Pay and Public Holidays
• Personal Leave
• Annual Leave
• Long Service Leave
• TIL
• RDO’s
• Overtime Other Payments
• Allowances
• Deductions
• Superannuation
• Employee Sub Totals
• Grand Totals

The Employee WorkCover Details Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
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◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.70. Employee YTD Balances
Preview an example of the Employee YTD Balances Report here

The Employee YTD Balances Report details

• Employee Code
• Employee Name
• Gross
• Tax
• Net
• Taxable Allowances
• Non-Taxable Allowances
• Deductions
• Gross less No ABN gross
• Tax less No ABN & ETP Tax Balances
• Grand Totals

The Employee YTD Balances Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
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◦ Terminated Employee/s
• Report Period

◦ Locked and Unavailable for selection
• Sort Criteria

◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.71. Employer Periodic SG
Contributions

• Report Name: Employer Periodic SG Contributions
• Example: Preview an example of the Employer Periodic SG Contributions Report here
• Use: The Employer Periodic SG Contributions Report is designed to display Super which has

accumulated during the Report Period.
• Details:

◦ Employee Name
◦ Tax File Number
◦ Date of Birth
◦ Fund Name
◦ Superannuation ID
◦ Pay Run Posting Date
◦ Employer SG
◦ Termination Date
◦ Employee Sub Totals
◦ Grand Totals

• Report Selection Criteria: The following Report Selection Criteria is available for the Employer
Periodic SG Contributions Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ All Employees
▪ All Employees Grouped by Fund
▪ Selected Fund/s

◦ Report Period
▪ This option is locked and unavailable for selection.
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◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 4 — Last modified: Apr 18, 2019

3.8.1.72. e-Time™ Adjusted and Initial Scan
Report
Preview an example of the e-Time™ Adjusted and Initial Scan Report here

The e-Time™ Adjusted and Initial Scan Report details

• Employee Code
• Employee Name
• Day of the Week
• Date
• Initial Clocked In Time/s
• Adjusted Clocked In Time/s
• Initial Clocked Out Time/s
• Adjusted Clocked Out Time/s
• Per Day Total
• Employee Sub Total
• Grand Total

The e-Time™ Adjusted and Initial Scan Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
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◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 4 — Last modified: Apr 18, 2019

3.8.1.73. e-Time™ Adjusted and Initial Scan
Report (1 Page Per employee)
Preview an example of the e-Time™ Adjusted and Initial Scan Report (1 Page Per employee) here

The e-Time™ Adjusted and Initial Scan Report (1 Page Per employee) details

• Employee Code
• Employee Name
• Day of the Week
• Date
• Initial Clocked In Time/s
• Adjusted Clocked In Time/s
• Initial Clocked Out Time/s
• Adjusted Clocked Out Time/s
• Per Day Total
• Employee Sub Total
• Grand Total

The e-Time™ Adjusted and Initial Scan Report (1 Page Per employee) allows you to select from the
following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
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◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 18, 2019

3.8.1.74. e-Time™ Initial Scan Report
Preview an example of the e-Time™ Initial Scan Report here

The e-Time™ Initial Scan Report details

• Employee Code
• Employee Name
• Day of the Week
• Date
• Initial Clocked In Time/s
• Initial Clocked Out Time/s
• Per Day Total
• Employee Sub Total
• Grand Total

The e-Time™ Initial Scan Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
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◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 18, 2019

3.8.1.75. e-Time™ Initial Scan Report (1
Page per employee)
Preview an example of the e-Time™ Initial Scan Report (1 Page per employee) here

The e-Time™ Initial Scan Report (1 Page per employee) details

• Employee Code
• Employee Name
• Day of the Week
• Date
• Initial Clocked In Time/s
• Initial Clocked Out Time/s
• Per Day Total
• Employee Sub Total
• Grand Total

The e-Time™ Initial Scan Report (1 Page per employee) allows you to select from the following
Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
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◦ Any Pay Locations/Departments you have added will be listed
• Report by

◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 18, 2019

3.8.1.76. e-Time™ Time Card
Preview an example of the e-Time™ Time Card Report here

The e-Time™ Time Card Report details

• Employee Code
• Employee Name
• Day of the Week
• Date
• Clocked In Time/s
• Clocked Out Time/s
• Per Day Total
• Employee Sub Total
• Grand Total

The e-Time™ Time Card Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
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◦ Any Pay Locations/Departments you have added will be listed
• Report by

◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 4 — Last modified: Apr 18, 2019

3.8.1.77. e-Time™ Time Card (1 Page per
employee)
Preview an example of the e-Time™ Time Card (1 Page per employee) Report here

The e-Time™ Time Card (1 Page per employee) Report details

• Employee Code
• Employee Name
• Day of the Week
• Date
• Clocked In Time/s
• Clocked Out Time/s
• Per Day Total
• Employee Sub Total
• Grand Total

The e-Time™ Time Card (1 Page per employee) Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
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◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 18, 2019

3.8.1.78. FBT
Preview an example of the FBT Report here

The FBT Report details

• Date
• Employee Name
• FBT ID
• FBT Description
• Taxable Value
• Grossed-up Value
• Sub Total per FBT Item
• Grand Total of all FBT Items

The FBT Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
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◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active – Grouped by Item/Centre
◦ Active – Grouped by Employee
◦ All – Grouped by Item/Centre
◦ All – Grouped by Employee
◦ Specific Items or Centres
◦ Selected Employee/s
◦ Terminated – Grouped by Item/Centre
◦ Terminated – Grouped by Employee

• Report Period
◦ Current Month
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.79. FBT List
Preview an example of the FBT List Report here

The FBT List Report details

• Type (Database ID)
• Description

The FBT List Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ Locked and Unavailable for selection

• Pay Location/Dept
◦ Locked and Unavailable for selection

• Report by
◦ Locked and Unavailable for selection

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ DBID
◦ Description/Name
◦ NONE
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Revision: 2 — Last modified: Apr 18, 2019

3.8.1.80. Gross Pay & Total Tax
Preview an example of the Gross Pay & Total Tax Report here

The Gross Pay & Total Tax Report details

• Month
• Gross
• Salary Sacrifice
• Tax
• Gross YTD
• Tax YTD
• Grand Totals

The Gross Pay & Total Tax Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ All Employees
◦ FLAT Non Business Employee
◦ FLAT Personal Services Attributed Income
◦ PAYG Labour Hire & Other Specified Payments
◦ PAYG Non Business Employee
◦ PAYG Voluntary Agreement Personal Services Attributed Income
◦ Personal Services Attributed Income

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.81. Leave Liability
Preview an example of the Leave Liability Report here

The Leave Liability Report details
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• Employee Code
• Employee Name
• Employees Rate per hour
• Date (Period) the Leave Liability Estimate is for
• Pay Location the Employee is paid under
• Personal Leave Balance
• Personal Leave Liability Estimate
• Long Service Leave Balance
• Long Service Leave Liability Estimate
• Annual Leave Balance
• Annual Leave Liability Estimate
• RDO’s Leave Balance
• RDO’s Leave Liability Estimate
• TIL Leave Balance
• TIL Leave Liability Estimate

The Leave Liability Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019
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3.8.1.82. Location Report
Preview an example of the Location Report here

The Location Report details

• Pay Location
• Employee Code
• Employee Name
• Pay Run Posting Date
• Gross
• Tax
• Net
• Ordinary Pay and Public Holidays
• Personal Leave
• Annual Leave
• RDO’s
• Long Service Leave
• Overtime
• Other Payments
• Allowances
• Deductions
• Superannuation
• Employee Sub Totals
• Location Sub Totals
• Grand Totals

The Location Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Locked and Unavailable for selection

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date
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• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.83. Location/Department Listing
Preview an example of the Location/Department Listing Report here

The Location/Department Listing Report details

• Location/Department Database ID
• Abbreviation
• Description

The Location/Department Listing Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ Locked and Unavailable for selection

• Pay Location/Dept
◦ Locked and Unavailable for selection

• Report by
◦ Locked and Unavailable for selection

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ DBID
◦ Description/Name
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.84. Long Service Leave Accrual
Preview an example of the Long Service Leave Report here

The Long Service Leave Report details

• Employee Code
• Employee Name
• Date Hired
• Pay Location
• Long Service Leave accrued displayed in hours
• Long Service Leave accrued displayed in days
• Long Service Leave taken displayed in hours
• Long Service Leave taken displayed in days
• Total Value of taken Long Service Leave
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• Long Service Leave outstanding displayed in hours
• Long Service Leave outstanding displayed in days
• Total Value of outstanding Long Service Leave
• Grand Totals of Long Service Leave Accrued, Taken and Values

The Long Service Leave Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Jun 25, 2019

3.8.1.85. Non SG Contributions YTD
• Report Name: Non SG Contributions YTD
• Example: Preview an example of the Non SG Contributions YTD Report here
• Use: The Non SG Contributions YTD Report is designed to print all Employee Superannuation

Contributions year-to-date.
• Details:

◦ Employee Name
◦ Date of Birth
◦ Superannuation Fund Database ID
◦ Superannuation Member ID
◦ Pay Run Posting Date
◦ Salary Sacrifice
◦ After Tax Contributions
◦ Termination Date
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◦ Employee Sub Totals
◦ Grand Totals

• Report Selection Criteria: The following Report Selection Criteria is available for the Non SG
Contributions YTD Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ All Employees
▪ All Employees Grouped by Fund
▪ Selected Fund/s

◦ Report Period
▪ Locked and Unavailable for selection

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 4 — Last modified: Apr 18, 2019

3.8.1.86. Non SG Periodic Contributions
• Report Name: Non SG Periodic Contributions
• Example: Preview an example of the Non SG Periodic Contributions Report here
• Use: The Non SG Contributions YTD Report is designed to print all Employee Superannuation

Contributions.
• Details:

◦ Employee Name
◦ Date of Birth
◦ Superannuation Fund Database ID
◦ Superannuation Member ID
◦ Pay Run Posting Date
◦ Salary Sacrifice
◦ After Tax Contributions
◦ Termination Date
◦ Employee Sub Totals
◦ Grand Totals

• Report Selection Criteria: The following Report Selection Criteria is available for the Non SG
Contributions YTD Report.

◦ Pay Period
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▪ Locked and unavailable for selection.
◦ Pay Location/Dept

▪ Locked and unavailable for selection.
◦ Report by

▪ Locked and unavailable for selection.
◦ Report Period

▪ Current Fund Period
▪ Current Month
▪ Previous Month
▪ Specific Date Range
▪ Year To Date

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 7 — Last modified: Apr 18, 2019

3.8.1.87. Parental Leave Payments
Preview an example of the Parental Leave Payments Report here

The Parental Leave Payments Report details

• Employee Code
• Pay Location
• Employee Name
• Pay Run Posting Date
• QTY (hours)
• Amount Paid
• Employee Sub Totals
• Grand Totals

The Parental Leave Payments Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ Locked and Unavailable for selection

• Pay Location/Dept
◦ Locked and Unavailable for selection

• Report by
◦ All Employees
◦ Selected Employee/s

• Report Period
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection
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Revision: 2 — Last modified: Apr 18, 2019

3.8.1.88. Pay Advice Summary
Preview an example of the Pay Advice Summary Report here

The Pay Advice Summary Report details

• Period Ending Date
• Payment Date
• Employee Name
• Employee Code
• Pay Rates
• QTY (hours)
• Rate
• Allowances
• Tax
• Deductions
• SG
• Sub Totals per Employee
• Grand Totals

The Pay Advice Summary Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
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◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.89. Pay Rates
Preview an example of the Pay Rates Report here

The Pay Rates Report details

• Pay Run Posting Date
• Employee Code
• Employee Name
• Name of Pay Rate
• Report To
• QTY (hours)
• Amount
• Sub Totals for each Pay Rate listed per employee
• Sub Totals for each Pay Rate listed per item
• Grand Total of all Pay Rates

The Pay Rates Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active – Grouped by Item/Centre
◦ Active – Grouped by Employee
◦ All – Grouped by Item/Centre
◦ All – Grouped by Employee
◦ Specific Items or Centres
◦ Selected Employee/s
◦ Terminated – Grouped by Item/Centre
◦ Terminated – Grouped by Employee

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 576 of 955

https://cdn.manula.com/user/1894/docs/practice-company-pay-rates.pdf


◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 18, 2019

3.8.1.90. Pay Rates List
Preview an example of the Pay Rates List Report here

The Pay Rates List Report details

• Pay Rate DBID
• Description
• Report To
• Value
• Paid By
• Annual Leave
• Personal Leave
• RDO’s
• Long Service Leave
• Taxable
• SG
• TIL

The Pay Rates List Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ Locked and Unavailable for selection

• Pay Location/Dept
◦ Locked and Unavailable for selection

• Report by
◦ ALL
◦ Active
◦ Inactive

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ DBID
◦ Description/Name
◦ NONE

Revision: 3 — Last modified: Apr 18, 2019
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3.8.1.91. PAYG Voluntary Transactions (one
per page)
Preview an example of the PAYG Voluntary Transactions (one per page) Report here

The PAYG Voluntary Transactions (one per page) Report details

• Employee Code
• Employee Name
• Location
• Finalised Pay Run Dates
• Gross
• Tax
• Net
• Ordinary + Public Holiday
• Personal Leave
• Annual Leave
• RDO’s
• Allowances
• Deductions
• Over-time
• SG
• Location Total per column
• Employee Total per column
• Grand Total per column

The PAYG Voluntary Transactions (one per page) Report allows you to select from the following
Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Locked and Unavailable for selection

• Report Period
◦ Current Pay Period
◦ Current Month
◦ Previous Month
◦ Specific Date Range
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◦ Year To Date
• Sort Criteria

◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.92. Payment Summaries
There are currently 52 Payment Summaries available and display different information depending on the
Report Selection Criteria you select.

Each Payment Summary will report the relevant details from Taxation Balances in the Employee
Profile depending on the Report Selection Criteria set.

Payment Summaries allow you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by*
◦ All Business and Personal Services Income (A4)
◦ All Business and Personal Services Income (Amendment) (A4)
◦ All Business and Personal Services Income (Amendment) (Z fold address centre)
◦ All Business and Personal Services Income (Amendment) (Z fold address left)
◦ All Business and Personal Services Income (Z fold address centre)
◦ All Business and Personal Services Income (Z fold address left)
◦ All Employees (Summary)
◦ All ETP (A4)
◦ All ETP (Amendment) (A4)
◦ All ETP (Amendment) (Z fold address centre)
◦ All ETP (Amendment) (Z fold address left)
◦ All ETP (Z fold address centre)
◦ All ETP (Z fold address left)
◦ All foreign employment (A4)
◦ All foreign employment (Amendment) (A4)
◦ All foreign employment (Amendment) (Z fold address centre)
◦ All foreign employment (Amendment) (Z fold address left)
◦ All foreign employment (Z fold address centre)
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◦ All foreign employment (Z fold address left)
◦ All individual non-business (A4)
◦ All individual non-business (Amendment) (A4)
◦ All individual non-business (Amendment) (Z fold address centre)
◦ All individual non-business (Amendment) (Z fold address left)
◦ All individual non-business (Z fold address centre)
◦ All individual non-business (Z fold address left)
◦ All where ABN Not Quoted
◦ Selected Business and Personal Services Income (A4)
◦ Selected Business and Personal Services Income (Amendment) (A4)
◦ Selected Business and Personal Services Income (Amendment) (Z fold address centre)
◦ Selected Business and Personal Services Income (Amendment) (Z fold address left)
◦ Selected Business and Personal Services Income (Z fold address centre)
◦ Selected Business and Personal Services Income (Z fold address left)
◦ Selected Employee/s (Summary)
◦ Selected ETP (A4)
◦ Selected ETP (Amendment) (A4)
◦ Selected ETP (Amendment) (Z fold address centre)
◦ Selected ETP (Amendment) (Z fold address left)
◦ Selected ETP (Z fold address centre)
◦ Selected ETP (Z fold address left)
◦ Selected foreign employment (A4)
◦ Selected foreign employment (Amendment) (A4)
◦ Selected foreign employment (Amendment) (Z fold address centre)
◦ Selected foreign employment (Amendment) (Z fold address left)
◦ Selected foreign employment (Z fold address centre)
◦ Selected foreign employment (Z fold address left)
◦ Selected individual non-business (A4)
◦ Selected individual non-business (Amendment) (A4)
◦ Selected individual non-business (Amendment) (Z fold address centre)
◦ Selected individual non-business (Amendment) (Z fold address left)
◦ Selected individual non-business (Z fold address centre)
◦ Selected individual non-business (Z fold address left)
◦ Selected where ABN Not Quoted

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.93. Payroll Analysis
Preview an example of the Payroll Analysis Report here
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The Payroll Analysis Report details

• Employee Code
• Employee Name
• Pay Run Posting Date/s
• Gross Payments
• Tax
• Net
• Ordinary and Public Holidays
• Personal Leave
• Annual Leave
• RDO’s
• Long Service Leave
• Overtime
• Other Payments
• Taxable and Non-Taxable Allowances
• Taxable and Non-Taxable Deductions
• Total Employer SG (10.50%) and ONLY Reportable Employer Superannuation Contributions

(RESC) where you have agreed to contribute over 10.50% as part of an employee’s
individual salary package and have defined the additional Contribution Amount within the
Employee.

• Employee Sub Totals
• Grand Totals
• The number of employees the report includes balances for.

The Payroll Analysis Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
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◦ Year To Date
• Sort Criteria

◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 6 — Last modified: Jul 25, 2022

3.8.1.94. Payroll Analysis – Landscape
Preview an example of the Payroll Analysis – Landscape Report here

The Payroll Analysis – Landscape Report details

• Employee Code
• Employee Name
• Pay Run Posting Date/s
• Gross Payments
• Tax
• Net
• Ordinary and Public Holidays
• Personal Leave
• Annual Leave
• RDO’s
• Long Service Leave
• Overtime
• Other Payments
• Taxable and Non-Taxable Allowances
• Taxable and Non-Taxable Deductions
• Total Employer SG (10.50%) and ONLY Reportable Employer Superannuation Contributions

(RESC) where you have agreed to contribute over 10.50% as part of an employee’s
individual salary package and have defined the additional Contribution Amount within the
Employee.

• Employee Sub Totals
• Grand Totals
• The number of employees the report includes balances for.

The Payroll Analysis – Landscape Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
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◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 6 — Last modified: Jul 25, 2022

3.8.1.95. Payroll Analysis (Simple)
Preview an example of the Payroll Analysis (Simple) Report here

The Payroll Analysis (Simple) Report details

• Employee Code
• Employee Name
• Pay Run Posting Date/s
• Gross Payments
• Tax
• Net
• Taxable and Non-Taxable Allowances
• Taxable and Non-Taxable Deductions
• Employee Sub Totals

The Payroll Analysis (Simple) Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
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◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.96. Payroll Analysis (Simple) –
Landscape
Preview an example of the Payroll Analysis (Simple) – Landscape Report here

The Payroll Analysis (Simple) – Landscape Report details

• Employee Code
• Employee Name
• Pay Run Posting Date/s
• Gross Payments
• Tax
• Net
• Taxable and Non-Taxable Allowances
• Taxable and Non-Taxable Deductions
• Employee Sub Totals

The Payroll Analysis (Simple) – Landscape Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
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◦ Weekly
• Pay Location/Dept

◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.97. Payroll Analysis Total Monthly
Preview an example of the Payroll Analysis Total Monthly Report here

The Payroll Analysis Total Monthly Report details

• Month or Months the report has been printed for.
• Gross Payments
• Total Tax
• Total Net
• Total Personal Leave
• Total Annual Leave
• Total RDO’s
• Total Long Service Leave
• Total Overtime
• Total Taxable and Non-Taxable Allowances
• Total Deductions
• Total Employer SG (10.50%) and ONLY Reportable Employer Superannuation Contributions

(RESC) where you have agreed to contribute over 10.50% as part of an employee’s
individual salary package and have defined the additional Contribution Amount within the
Employee.

• The number of employees the report includes balances for
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The Payroll Analysis Total Monthly Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 6 — Last modified: Jul 25, 2022

3.8.1.98. Payroll Analysis Total Weekly
Preview an example of the Payroll Analysis Total Weekly Report here

The Payroll Analysis Total Weekly Report details

• Week or Weeks the report has been printed for.
• Gross Payments
• Total Tax
• Total Net
• Total Personal Leave
• Total Annual Leave
• Total RDO’s
• Total Long Service Leave
• Total Overtime
• Total Taxable and Non-Taxable Allowances
• Total Deductions
• Total Employer SG (10.50%) and ONLY Reportable Employer Superannuation Contributions
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(RESC) where you have agreed to contribute over 10.50% as part of an employee’s
individual salary package and have defined the additional Contribution Amount within the
Employee.

• The number of employees the report includes balances for

The Payroll Analysis Total Weekly Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 7 — Last modified: Jul 25, 2022

3.8.1.99. Payroll Analysis Total Yearly
Preview an example of the Payroll Analysis Total Yearly Report here

The Payroll Analysis Total Yearly Report details

• Year or Years the report has been printed for.
• Gross Payments
• Total Tax
• Total Net
• Total Personal Leave
• Total Annual Leave
• Total RDO’s
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• Total Long Service Leave
• Total Overtime
• Total Taxable and Non-Taxable Allowances
• Total Deductions
• Total Employer SG (10.50%) and ONLY Reportable Employer Superannuation Contributions

(RESC) where you have agreed to contribute over 10.50% as part of an employee’s
individual salary package and have defined the additional Contribution Amount within the
Employee.

• The number of employees the report includes balances for

The Payroll Analysis Total Yearly Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 5 — Last modified: Jul 25, 2022

3.8.1.100. Payroll Summary
Preview an example of the Payroll Summary Report here

The Payroll Summary Report details

• Used Pay Types / Allowances
• Used Deductions
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• Tax
• Superannuation
• Item Description/s
• Balances based on the Reporting Period
• Year to Date Balances
• Sub Totals
• Grand Totals

The Payroll Summary Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ Locked and Unavailable for selection

• Pay Location/Dept
◦ Locked and Unavailable for selection

• Report by
◦ Locked and Unavailable for selection

• Report Period
◦ Current Month
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.101. Payroll Summary (ALL)
Preview an example of the Payroll Summary (ALL) Report here

The Payroll Summary (ALL) Report details

• All Available Pay Types / Allowances
• All Available Deductions
• Tax
• Superannuation
• Item Description/s
• Balances based on the Reporting Period
• Year to Date Balances
• Sub Totals
• Grand Totals

The Payroll Summary (ALL) Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ Locked and Unavailable for selection

• Pay Location/Dept
◦ Locked and Unavailable for selection
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• Report by
◦ Locked and Unavailable for selection

• Report Period
◦ Current Month
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.102. Payroll Tax
Preview an example of the Payroll Tax Report here

The Payroll Tax Report details

• Payroll Tax State
• Month
• Total Gross
• Total Payroll Tax Gross
• Total Payroll Tax Super
• Payroll Tax Percentage
• Payroll Tax Liability Estimate

The Payroll Tax Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Any Pay Locations/Departments you have added will be listed
◦ Specific Location/s

• Report by
◦ Locked and Unavailable for selection

• Report Period
◦ Current Month
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and Unavailable for selection
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Revision: 3 — Last modified: Apr 18, 2019

3.8.1.103. Personal Leave Accrual
Preview an example of the Personal Leave Report here

The Personal Leave Report details

• Employee Code
• Employee Name
• Pay Location
• Personal Leave accrued displayed in hours
• Personal Leave accrued displayed in days
• Personal Leave taken displayed in hours
• Personal Leave taken displayed in days
• Total Value of taken Personal Leave
• Personal Leave outstanding displayed in hours
• Personal Leave outstanding displayed in days
• Total Value of outstanding Personal Leave
• Grand Totals of Personal Leave Accrued, Taken and Values.

The Personal Leave Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Jun 25, 2019
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3.8.1.104. Personal Leave with Date Hired
Preview an example of the Personal Leave with Date Hired Report here

The Personal Leave Report details

• Employee Code
• Employee Name
• Date Hired
• Pay Location
• Personal Leave accrued displayed in hours
• Personal Leave accrued displayed in days
• Personal Leave taken displayed in hours
• Personal Leave taken displayed in days
• Total Value of taken Personal Leave
• Personal Leave outstanding displayed in hours
• Personal Leave outstanding displayed in days
• Total Value of outstanding Personal Leave
• Grand Totals of Personal Leave Accrued, Taken and Values.

The Personal Leave with Date Hired Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE
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Revision: 3 — Last modified: Jun 25, 2019

3.8.1.105. RDO Summary
Preview an example of the RDO Summary Report here

The RDO Summary Report details

• Employee Code
• Employee Name
• Date Hired
• Pay Location
• RDO’s accrued displayed in hours
• RDO’s accrued displayed in days
• RDO’s taken displayed in hours
• RDO’s taken displayed in days
• Total Value of taken RDO’s
• RDO’s outstanding displayed in hours
• RDO’s outstanding displayed in days
• Total Value of outstanding RDO’s
• Grand Totals of RDO’s Accrued, Taken and Values.

The RDO Summary Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
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◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.106. Reference Report – All
Preview an example of the Reference Report – All here

The Reference Report – All details

• Pay Types
◦ Database ID
◦ Description
◦ Classification

• Allowances
◦ Database ID
◦ Description
◦ Classification

• Deductions
◦ Database ID
◦ Description
◦ Classification

• Cost Centres
◦ Database ID
◦ Description
◦ Abbreviation

• Employees
◦ Database ID
◦ Full Name
◦ Employee Code
◦ Employee Clock ID

• Awards
◦ Database ID
◦ Description
◦ Type

• Super Funds
◦ Database ID
◦ Fund Name
◦ Fund Number

The Reference Report – All does not allow any Report Selection Criteria as it is designed for
informational use only.

Revision: 2 — Last modified: Apr 18, 2019
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3.8.1.107. Reference Report – Employee
Preview an example of the Reference Report – Employee here

The Reference Report – Employee details

• Employees
◦ Database ID
◦ Full Name
◦ Employee Code
◦ Employee Clock ID

• Awards
◦ Database ID
◦ Description
◦ Type

• Super Funds
◦ Database ID
◦ Fund Name
◦ Fund Number

The Reference Report – Employee does not allow any Report Selection Criteria as it is designed for
informational use only.

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.108. Reference Report – Employee
Only
Preview an example of the Reference Report – Employee Only here

The Reference Report – Employee Only details

• Database ID
• Full Name
• Employee Code
• Employee Clock ID

The Reference Report – Employee Only does not allow any Report Selection Criteria as it is designed
for informational use only.

Revision: 3 — Last modified: Apr 18, 2019

3.8.1.109. Reference Report – Pay Run
Preview an example of the Reference Report – Pay Run here
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The Reference Report – Pay Run details

• Database ID
• Description
• Classification

The Reference Report – Pay Run does not allow any Report Selection Criteria as it is designed for
informational use only.

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.110. SG Contributions Statement
Preview an example of the SG Contributions Statement Report here

The SG Contributions Statement Report details

• Employee Name
• Date of Birth
• Member ID
• Primary Fund Name
• Primary Fund Address
• Fund Phone
• Superannuation Period
• Payment Information
• Payment Date
• Period Ending Date
• Contribution Information
• Pay Run Posting Date
• Super accumulated during the pay run
• Sub Totals

The SG Contributions Statement Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
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◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 18, 2019

3.8.1.111. SG Contributions Statement (Aust.
Post DL Envelope No. 48248)
Preview an example of the SG Contributions Statement (Aust. Post DL Envelope No. 48248)
Report here

The SG Contributions Statement (Aust. Post DL Envelope No. 48248) Report details

• Employee Name
• Date of Birth
• Member ID
• Primary Fund Name
• Primary Fund Address
• Fund Phone
• Superannuation Period
• Payment Information
• Payment Date
• Period Ending Date
• Contribution Information
• Pay Run Posting Date
• Super accumulated during the pay run
• Sub Totals

The SG Contributions Statement (Aust. Post DL Envelope No. 48248) Report allows you to select
from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly
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• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Apr 18, 2019

3.8.1.112. SG Contributions Statement (DL
Envelope)
Preview an example of the SG Contributions Statement (DL Envelope) Report here

The SG Contributions Statement (DL Envelope) Report details

• Employee Name
• Date of Birth
• Member ID
• Primary Fund Name
• Primary Fund Address
• Fund Phone
• Superannuation Period
• Payment Information
• Payment Date
• Period Ending Date
• Contribution Information
• Pay Run Posting Date
• Super accumulated during the pay run
• Sub Totals

The SG Contributions Statement (DL Envelope) Report allows you to select from the following Report
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Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 23, 2019

3.8.1.113. SG Contributions Statement (e-
mail)
Preview an example of the SG Contributions Statement (e-mail) Report here

The SG Contributions Statement (e-mail) Report details

• Employee Name
• Date of Birth
• Member ID
• Primary Fund Name
• Primary Fund Address
• Fund Phone
• Superannuation Period
• Payment Information
• Payment Date
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• Period Ending Date
• Contribution Information
• Pay Run Posting Date
• Super accumulated during the pay run
• Sub Totals

The SG Contributions Statement (e-mail) Report allows you to select from the following Report
Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 23, 2019

3.8.1.114. SG YTD Employee Balances
• Report Name: SG YTD Employee Balances
• Example: Preview an example of the SG YTD Employee Balances Report here
• Use: The SG YTD Employee Balances Report is designed to print all Superannuation

Contributions that have accumulated and have been paid year-to-date.
• Details:

◦ Employee Code
◦ Employee Name
◦ Primary Fund Number
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◦ Superannuation Fund Name
◦ Sub totals paid per Employee
◦ Total Contributions paid for the Report Period.

• Report Selection Criteria: The following Report Selection Criteria is available for the SG YTD
Employee Balances Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ All Employees
▪ All Employees Grouped by Fund
▪ Selected Fund/s

◦ Report Period
▪ Locked and Unavailable for selection

◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 3 — Last modified: Apr 23, 2019

3.8.1.115. SG YTD Monthly Summary
• Report Name: SG YTD Monthly Summary
• Example: Preview an example of the SG YTD Monthly Summary Report here
• Use: The SG YTD Monthly Summary Report is designed to print all Superannuation

Contributions that have accumulated and have been paid displayed by month.
• Details:

◦ Month
◦ Gross
◦ Year to Date

• Report Selection Criteria: The following Report Selection Criteria is available for the SG YTD
Monthly Summary Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
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▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ All Employees
▪ All Employees Grouped by Fund
▪ Selected Fund/s

◦ Report Period
▪ Locked and Unavailable for selection

◦ Sort Criteria
▪ Locked and Unavailable for selection

Revision: 3 — Last modified: Apr 23, 2019

3.8.1.116. Superannuation Fund List
Preview an example of the Superannuation Fund List Report here

The Superannuation Fund List Report details

• Fund ID
• Fund Name
• Fund Number
• Payment Frequency
• Start Date
• Phone Number

The Superannuation Fund List Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ Locked and Unavailable for selection

• Pay Location/Dept
◦ Locked and Unavailable for selection

• Report by
◦ ALL
◦ Active
◦ Inactive

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ DBID
◦ Description/Name
◦ NONE

Revision: 2 — Last modified: Apr 23, 2019

3.8.1.117. Total Periodic Superannuation
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Contributions
• Report Name: Total Periodic Superannuation Contributions
• Example: Preview an example of the Total Periodic Superannuation Contributions Report

here
• Use: The Total Periodic Superannuation Contributions Report is designed to print all unpaid

Superannuation Contributions (Employer Contributions, Salary Sacrifice and After-Tax
Superannuation Deductions).

• Details:
◦ Employee Name
◦ Tax File Number
◦ Date of Birth
◦ Fund Name
◦ SG ID
◦ Member ID
◦ Pay Run Posting Date
◦ Superannuation (SG)
◦ Reportable Employer Superannuation Contribution (RESC)
◦ Salary Sacrifice
◦ After Tax Contributions
◦ Employee Sub Totals
◦ Fund Sub Totals
◦ Grand Totals

• Report Selection Criteria: The following Report Selection Criteria is available for the Total
Periodic Superannuation Contributions Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ All Employees
▪ All Employees Grouped by Fund
▪ Selected Fund/s

◦ Report Period
▪ Current Fund Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range

◦ Sort Criteria
▪ Employee Code

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 603 of 955

https://cdn.manula.com/user/1894/docs/practice-company-total-periodic-superannuation-contributions.pdf
https://cdn.manula.com/user/1894/docs/practice-company-total-periodic-superannuation-contributions.pdf


▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 5 — Last modified: Feb 15, 2021

3.8.1.118. Withholding Tax – Monthly
Preview an example of the Withholding Tax – Monthly Report here

The Withholding Tax – Monthly Report details

• Month
• Total Gross Wages
• No ABN Gross Total
• W1 Gross Total
• W2 Tax Withheld
• W4 Tax Withheld
• Tax
• Business Activity Statement Totals

The Withholding Tax – Monthly Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Locked and unavailable for selection

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and unavailable for selection

Revision: 2 — Last modified: Apr 23, 2019
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3.8.1.119. Withholding Tax – Quarterly
Preview an example of the Withholding Tax – Quarterly Report here

The Withholding Tax – Quarterly Report details

• Quarter
• Total Gross Wages
• No ABN Gross Total
• W1 Gross Total
• W2 Tax Withheld
• W4 Tax Withheld
• Tax
• Business Activity Statement Totals

The Withholding Tax – Quarterly Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Locked and unavailable for selection

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and unavailable for selection

Revision: 2 — Last modified: Apr 23, 2019

3.8.1.120. Withholding Tax – Total/Weekly
Preview an example of the Withholding Tax – Total/Weekly Report here

The Withholding Tax – Total/Weekly Report details
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• Pay Run Posting Date/s
• Total Gross Wages
• No ABN Gross Total
• W1 Gross Total
• W2 Tax Withheld
• W4 Tax Withheld
• Tax
• Business Activity Statement Totals

The Withholding Tax – Total/Weekly Report allows you to select from the following Report Selection
Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Locked and unavailable for selection

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Locked and unavailable for selection

Revision: 2 — Last modified: Apr 23, 2019

3.8.1.121. WorkCover Annual Return
Preview an example of the WorkCover Annual Return Report here

The WorkCover Annual Return Report details

• Employee Code
• Employee Name
• Month
• Pay Run Posting Date/s
• Gross + South Australia SG
• SG for South Australia Only
• Workcover %
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• Workcover this Pay
• Sub Totals
• Grand Totals

The WorkCover Annual Return Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Locked and Unavailable for selection

• Report Period
◦ Locked and Unavailable for selection

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 23, 2019

3.8.1.122. WorkCover Periodic Report
Preview an example of the WorkCover Periodic Report here

The WorkCover Periodic Report details

• Employee Name
• Pay Run Posting Date/s
• $ Workcover
• Workcover %
• Termination Date
• Subtotals per Employee
• Total Contributions

The WorkCover Periodic Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
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◦ Weekly
• Pay Location/Dept

◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Active Employees
◦ All Employees
◦ Inactive Employee/s
◦ Selected Employee/s
◦ Terminated Employee/s

• Report Period
◦ Current Month
◦ Current Pay Period
◦ Previous Month
◦ Specific Date Range
◦ Year To Date

• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 3 — Last modified: Feb 15, 2021

3.8.1.123. WorkCover YTD
Preview an example of the WorkCover YTD Report here

The WorkCover YTD Report details the relevant details from WorkCover in the Employees profile.

The WorkCover YTD Report allows you to select from the following Report Selection Criteria

• Pay Period
◦ All
◦ Fortnightly
◦ Monthly
◦ Weekly

• Pay Location/Dept
◦ All Pay Locations
◦ Pay Location Not Available
◦ Specific Location/s
◦ Any Pay Locations/Departments you have added will be listed

• Report by
◦ Locked and Unavailable for selection

• Report Period
◦ Locked and Unavailable for selection
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• Sort Criteria
◦ Employee Code
◦ Employee DBID
◦ Employee Surname
◦ NONE

Revision: 2 — Last modified: Apr 23, 2019

3.8.1.124. Variable Deduction
• Report Name: Variable Deductions report.
• Example: Preview an example of the Variable Deductions Report here
• Use: The Variable Deductions Report will display the per pay period Variable Deduction amounts

per Employee.
• Details: The Variable Deductions report will display the following information, depending on the

Report Selection Criteria you select.
◦ Employee Code
◦ Employee Name
◦ Deduction Name/s
◦ Amount that has been set to be deducted per pay period
◦ Total Amount to be deducted before repayments cease (if entered and applicable)
◦ Pay Run Posting Date
◦ Amount that has actually been deducted per pay period
◦ Grand Totals

• Report Selection Criteria: The following Report Selection Criteria is available for the Accrual
Tracking Report.

◦ Pay Period
▪ All
▪ Fortnightly
▪ Monthly
▪ Weekly

◦ Pay Location/Dept
▪ All Pay Locations
▪ Pay Location Not Available
▪ Specific Location/s
▪ Any Pay Locations/Departments you have added will be listed

◦ Report by
▪ Active Employees
▪ All Employees
▪ Inactive Employee/s
▪ Selected Employee/s
▪ Terminated Employee/s

◦ Report Period
▪ Current Month
▪ Current Pay Period
▪ Previous Month
▪ Specific Date Range
▪ Year To Date
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◦ Sort Criteria
▪ Employee Code
▪ Employee DBID
▪ Employee Surname
▪ NONE

Revision: 2 — Last modified: Apr 23, 2019

3.9. Tax Menu
• Tax

◦ STP: Single Touch Payroll Reporting Options
▪ Submit Update: An STP Update Event is used to update the ATO of changes that do

not affect W1 (Gross Wages) and W2 (Tax). This file is also used when first reporting
with STP, to advise the ATO of payments already processed to your Employees.

▪ Update Allowance and Deduction YTD Balances: Uses the current Allowance or
Deduction setup to create the Allowance and Deduction YTD STP Balances

▪ Single Touch Payroll Health Check: A Single Touch Payroll Health check is used
before your first Pay Run to ensure all mandatory field are completed and there is no
missing information.

▪ STP Customer Dashboard: Open’s SuperChoice’s website
▪ Generate Audit Log: The Audit Log is a .CSV document detailing the actions

performed within the software, providing a User Access Account has been
established.

▪ Review STP Transactions: View the information included in each of your Single
Touch Payroll submissions.

▪ Start e-PayDay® BE SBR 2 Client (STP): Manually start e-PayDay® BE SBR2
Client.

◦ Company Taxation Details: Information required when submitting your STP Submissions.
◦ Taxation (ATO) Forms

▪ ALL Forms (ATO Web Site): Embedded link to the ATO’s Website to find their most
popular forms (Such a Tax file number declaration).

◦ EOFY Utilities
▪ Backup Financial Year Data : Backup your End of Financial Year Data (outside of

End of Financial Year in the File Menu).
▪ Archive Financial Year Data: Archive your End of Financial Year Data (outside of

End of Financial Year in the File Menu).
▪ Start New Financial Year: Start your new Financial Year Data (outside of End of

Financial Year in the File Menu).
◦ Tax Tables

▪ Tax Scale 1: Applies to Employees who do not wish to claim the Tax Free Threshold
(Question 8 in Tax file number declaration).

▪ Tax Scale 2: Applies to Employees who are claiming the Tax Free Threshold
(Question 8 in Tax file number declaration).

▪ Tax Scale 3: Applies to Employees who are Foreign Residents (Question 7 in Tax file
number declaration).

▪ Tax Scale 4: Applies to Employees who have failed to provide a Tax file number
declaration within 28 days of commencing Employment.
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▪ Tax Scale 5: Applies to Employees who have provided a Medicare levy variation
declaration and are entitled to a FULL Exemption.

▪ Tax Scale 6: Applies to Employees who have provided a Medicare levy variation
declaration and are entitled to a HALF Exemption.

▪ STSL Tax: Applies to Employees who have indicated they have a Study and Training
Support Loan (Question 9 in Tax file number declaration).

▪ Medicare Levy: Wage Payment Thresholds to claim a Medicare Levy variation.
▪ FBT: Fringe Benefits Tax Rates.
▪ General: CDEP and Post 17 August 1993 Termination Payments.
▪ Payroll Tax: Payroll Tax Thresholds and Rates.
▪ Shearing Industry: Resident and Non-Resident Tax Rates for Employees in the

Shearing Industry.
▪ Single (Senior Australians): Applies to Employees (Senior Australians) who have

answered Yes – Single to Question 9 on the Withholding declaration.
▪ Member of a Couple (Senior Australians): Applies to Employees (Senior

Australians) who have answered Yes – a member of a couple to Question 9 on the
Withholding declaration.

▪ Illness Separated (Senior Australians): Applies to Employees (Senior Australians)
who have answered Yes – a member of an illness-separated couple to Question 9 on
the Withholding declaration.

▪ Horticultural Industry: Resident and Non-Resident Tax Rates for Employees in the
Horticultural Industry.

▪ Working Holiday Makers: Applies to Working Holiday Makers (Question 7 in Tax file
number declaration).

Revision: 37 — Last modified: Feb 15, 2021

3.9.1. Tax Scale 1 (Australian Resident, Tax
Free Threshold is NOT claimed)

The displayed thresholds are based on Employee’s who are paid Weekly.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 2.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 4.333.

!
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Revision: 3 — Last modified: Jul 06, 2020

3.9.2. Tax Scale 2 (Australian Resident
claiming the Tax Free Threshold)

The displayed thresholds are based on Employee’s who are paid Weekly.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 2.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 4.333.

!
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Revision: 3 — Last modified: Jul 06, 2020

3.9.3. Tax Scale 3 (Foreign Resident)

The displayed thresholds are based on Employee’s who are paid Weekly.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 2.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 4.333.

!
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Revision: 3 — Last modified: Jul 06, 2020
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3.9.4. Tax Scale 4 (Tax File Number NOT
Provided)

Revision: 2 — Last modified: Feb 21, 2020

3.9.5. Tax Scale 5 (FULL exemption from
Medicare Levy)

The displayed thresholds are based on Employee’s who are paid Weekly.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 2.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 4.333.

!
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Revision: 3 — Last modified: Jul 06, 2020

3.9.6. Tax Scale 6 (HALF exemption from
Medicare Levy)

The displayed thresholds are based on Employee’s who are paid Weekly.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 2.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 4.333.

!
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Revision: 3 — Last modified: Jul 06, 2020

3.9.7. Study and Training Support Loan
(STSL)

The government provides financial assistance (in the form of loans) to people
undertaking higher education, trade apprenticeships and other training programs. We
have responsibility for the collection of these loans through the tax system.. Learn more
about Study and Training Support Loans on the ATO’s website here and here Study and
Training Support Loan Repayments will be calculated at the appropriate rate (once the
lowest threshold is exceeded) and deducted automatically when processing the
Employees Pay,.

!

The displayed thresholds are based on an Employee who is paid Weekly.
If your Employee is paid Fortnightly, please multiply the thresholds by 2.
If your Employee is paid Monthly, please multiply the thresholds by 13 then divide by 3.

!
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FYE 30 June 2023
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FYE 30 June 2021

Revision: 12 — Last modified: Aug 02, 2022
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3.9.8. Medicare Levy

Revision: 1 — Last modified: Feb 21, 2020
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3.9.9. FBT (Fringe Benefits Tax)

Revision: 2 — Last modified: Apr 23, 2019
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3.9.10. General

Revision: 1 — Last modified: Feb 21, 2020

3.9.11. Payroll Tax Rates & Thresholds
To access Payroll Tax Rates & Thresholds, Click Tax > Tax Scales > Payroll Tax.
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The Payroll Tax Rates & Thresholds have been implemented as per Payroll Tax Rates and
Thresholds, however, this window also allows you to change the pre-set values by simply typing over
the amount set.

Revision: 6 — Last modified: Feb 15, 2021

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 624 of 955

https://www.payrolltax.gov.au/harmonisation/payroll-tax-rates-and-thresholds
https://www.payrolltax.gov.au/harmonisation/payroll-tax-rates-and-thresholds


3.9.12. Shearing Industry

Revision: 1 — Last modified: Feb 21, 2020
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3.9.13. Single (Senior Australians)

Revision: 1 — Last modified: Feb 21, 2020

3.9.14. Member of a Couple (Senior
Australians)

The displayed thresholds are based on Employee’s who are paid Weekly.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 2.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 4.333.

!
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Revision: 2 — Last modified: Jul 06, 2020

3.9.15. Illness Separated (Senior
Australians)

The displayed thresholds are based on Employee’s who are paid Weekly.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 2.
If your Employee’s are paid Fortnightly, please multiply the thresholds by 4.333.

!
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Revision: 2 — Last modified: Jul 06, 2020

3.9.16. Working Holiday Makers

The Tax table for working holiday makers applies to all payments made to working
holiday makers, including salary and wages, allowances, Cessation (Termination)
payments, unused leave,return to work payments,back payments, commissions,
bonuses and similar payments.

*

Working Holiday Maker changes from 1 January 2017*

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 628 of 955



Revision: 3 — Last modified: Apr 23, 2019

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 629 of 955



3.9.17. Horticultural Industry

Revision: 1 — Last modified: Feb 21, 2020

3.9.18. Australian Taxation Schedules in e-
PayDay® Legacy

• Schedule 1 – Statement of formulas for calculating amounts to be withheld
• Schedule 2 – Tax table for individuals employed in the horticultural or shearing industry
• Schedule 4 – Tax table for return to work payments
• Schedule 5 – Tax table for back payments, commissions, bonuses and similar payments
• Schedule 7 – Tax table for unused leave payments on termination of employment
• Schedule 8 – Statement of formulas for calculating HELP, SSL, TSL and SFSS components
• Schedule 9 – Tax table for seniors and pensioners
• Schedule 10 – Tax table for Joint Petroleum Development Area
• Schedule 11 – Tax table for employment termination payments
• Schedule 14 – Tax table for additional amounts to withhold as a result of an agreement to

increase withholding
• Schedule 15 – Tax table for working holiday makers

Revision: 1 — Last modified: May 27, 2020
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3.9.18.1. Schedule 5 – Tax table for back
payments, commissions, bonuses and
similar payments

Schedule 5 – Tax table for back payments, commissions, bonuses and similar payments
Schedule 5 was introduced in October 2016 as a uniform method for calculating tax on back payments,
commission, bonuses and similar payments.
Schedule 5 contains 3 methods;

• Method A: Used for any additional payments made regardless of the financial year the additional
payment applies to. This includes all back payments, commissions, bonuses or similar payments.

• Method B (i): Used for any back payments applied to specific periods in the current financial year.
• Method B (ii): Used for back payments that relate to a prior financial year and any additional

payments (including commissions, bonuses or similar payments) that don’t relate to a single pay
period regardless of the financial year the additional payment applies to.

How does Schedule 5 work when used during a pay run?

• Method A: A prompt will display which requires entry of the number of pay periods (1 – 52) this
Pay Rate will be taxed over.

• Method B (i): A prompt will display which requires selection of the date range the Employee was
underpaid for so that the tax can be calculated correctly.

• Method B (ii): Tax is calculated automatically over the whole year (52 Weekly, 26 Fortnightly or
12 Monthly pay runs).

Revision: 6 — Last modified: May 29, 2020

3.10. Utilities Menu
• Utilities Menu

◦ Backup This Company Data: Backup this Company Data can be completed at any point
while using e-PayDay®.

◦ Restore Company Data from Backup: Restore Company Data from Backup has been
designed for restoring your e-PayDay® data to any you desire.

◦ Rollback a Company to a Previous Date: Rollback a Company to a Previous Date allows
you to restore your Company data to before the pay run was finalised.

◦ Backup ALL Companies Data and Archives Backup ALL Companies Data and Archives
will back up all files contained within e-PayDay®.

◦ Backup Data for Accountant: Create a copy of your current e-PayDay® Data for your
Accountant to restore into their e-PayDay® product.

◦ Backup Data for Client: Create a copy of the currently open Company for your Client to

To learn more about Schedule 5, please access Schedule 5 – Tax table for back
payments, commissions, bonuses and similar payments*
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restore into their e-PayDay® product.
◦ Restore Data from Accountant: Restore your previously provided back up from your

Accountant to update your e-PayDay® Data.
◦ Restore Date from Client: Restore your clients previously provided back up to update their

e-PayDay® Data.
◦ Data and Settings Transfer

▪ Transfer to New Computer: Transfer your e-PayDay® data to a new Computer
◦ Payrunl.ini

▪ Edit: Edit the Payrunl.ini when directed by e-PayDay Support
▪ Refresh: Refresh the Payrunl.ini when directed by e-PayDay Support

◦ Repair Database: Repair issues with Databases when directed by e-PayDay Support
◦ Clear OEM Value: Clear your incorrect Accounting Export Setting

Revision: 22 — Last modified: Mar 06, 2020

3.10.1. Restore Company Data from a back
up

1. Select Utilities > Restore Company Data from Backup.
2. An alert will display: The Restore process will overwrite the current company data. Do you

wish to continue?
3. Select Yes
4. Choose the location of the backup you wish to restore

(e.g. USB STICK or EXTERNAL HARD DRIVE).
5. Select Open.
6. Select the Backup you wish to restore (eg. 2020-01-28 10-43 PRACTICE COMPANY.zip)
7. Select Open.
8. The restoration procedure will be automatically processed, and once complete, Open your

Company

Revision: 6 — Last modified: Mar 24, 2023

3.10.2. Rollback Company to a Previous
Date

Any changes made AFTER the backup was created will be lost and require re-entry (e.g.
a new employee was added AFTER the back up was created).

!

Period Ending or Rollback backups are automatically created when you click Post in
PayDay. Therefore by restoring this backup, you will be able to make amendments to
the previous pay run, including removing it altogether (in the case of a double up). Any
changes that have been made AFTER the back up was created will be lost, so will also
require re-entry (eg. added a new employee AFTER the pay run was posted).

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 632 of 955



1. Click Utilities > Rollback a Company to a Previous Date.
2. An alert will display: If you rollback a pay run, it will restore the Company data back to the

date of the pay run. If you have made any changes since that date they will be lost. Do you
wish to continue?

3. Click Yes
4. Select the Rollback Backup you wish to restore (eg. 2020-01-28 10-43 PRACTICE COMPANY

Period Ending 2020-01-27.zip)
5. Click Open.
6. Once the Rollback Backup has finished restoring, your Company will close.
7. Click File > Open.
8. Select the Company you wish to access.
9. Click Open.

Revision: 8 — Last modified: Jan 23, 2023

3.10.3. Back up ALL Companies data and
archives

1. Click Utilities > Backup ALL Companies data and archives.
2. Choose the location to create the Backup to (e.g. USB STICK or EXTERNAL HARD DRIVE).
3. Click Save.
4. Once the backup has completed, click Exit.

Revision: 3 — Last modified: Mar 06, 2020

3.10.4. Back up Company data for an
Accountant

1. Click Utilities > Backup Data for Accountant.
2. Choose the location to create the Backup to (e.g. USB STICK or EXTERNAL HARD DRIVE).
3. Click Save.

Revision: 6 — Last modified: Mar 06, 2020

3.10.5. Back up Company Data for a Client
1. Click Utilities > Backup Data for Client.
2. Choose the location to create the Backup to (e.g. USB STICK or EXTERNAL HARD DRIVE).
3. Click Save.
4. Once the backup has completed, click Exit.

Revision: 4 — Last modified: Mar 06, 2020

Recommended Reports before rolling back*
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3.10.6. Restore Company data provided by
an Accountant

If your Company is not already open, Open your Company

Once your Company is open;

1. Select Utilities > Restore Data from Accountant.
2. An alert will display: The Restore process will overwrite the current company data. Do you

wish to continue?
3. Select Yes.
4. Choose the location of the backup you wish to restore

(e.g. USB STICK or EXTERNAL HARD DRIVE).
5. Select Open.
6. Select the Backup you wish to restore (eg. 2020-01-28 10-43 PRACTICE COMPANY.zip)
7. Select Open.

a. If the Open Company does not match the Company details you are restoring, An alert will
display: The selected Restore file does not match the currently open company. Please
select an option.

i. Select Create New Company.
ii. Click Click Here to Continue.

8. The restoration procedure will be automatically processed and once complete, Open your
Company.

Revision: 7 — Last modified: Mar 24, 2023

3.10.7. Restore Company Data provided by a
Client

If your Company is not already open, Open your Company

Once your Company is open;

1. Click Utilities > Restore Date from Client.
2. An alert will display: The Restore process will overwrite the current company data. Do you

wish to continue?
3. Select Yes.

If you do not currently have any data in e-PayDay® Desktop, open the Practice
Company before restoring.

!

If you do not currently have any data in e-PayDay® Desktop, open the Practice
Company before restoring.

!
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4. Choose the location of the backup you wish to restore
(e.g. USB STICK or EXTERNAL HARD DRIVE).

5. Select Open.
6. Select the Backup you wish to restore (eg. 2020-01-28 10-43 PRACTICE COMPANY.zip)
7. Select Open.

a. If the Open Company does not match the Company details you are restoring, An alert will
display: The selected Restore file does not match the currently open company. Please
select an option.

i. Select Create New Company.
ii. Click Click Here to Continue.

8. Once the Backup has finished restoring, Open your Company

Revision: 5 — Last modified: Mar 24, 2023

3.10.8. Clear Accounting Export Setting
1. Click Utilities > Clear OEM Value.

Revision: 3 — Last modified: Mar 06, 2020

3.10.9. Reverse and remove your very last
pay run, in the case of a double up.

1. Click Utilities > Rollback a Company to a Previous Date.
2. An alert will display: If you rollback a pay run, it will restore the Company data back to the

date of the pay run. If you have made any changes since that date they will be lost. Do you
wish to continue?

3. Click Yes
4. Select the Rollback Backup you wish to restore (eg. 2020-01-28 10-43 PRACTICE COMPANY

Period Ending 2020-01-27.zip)
5. Click Open.
6. Once the Rollback Backup has finished restoring, your Company will close.
7. Click File > Open.
8. Select the Company you wish to access.
9. Click Open.

10. Click Pay Day > Process Pays > Individual Employee or
Click Pay Day from the Side Bar.

11. Click Undo.
12. Click Select ALL Employees to undo all unposted pays.
13. Click Click here to Continue.

Period Ending or Rollback backups are automatically created when you click Post in
PayDay. Therefore by restoring this backup, you will be able to make amendments to
the previous pay run, including removing it altogether (in the case of a double up). Any
changes that have been made AFTER the back up was created will be lost, so will also
require re-entry (eg. added a new employee AFTER the pay run was posted).

!
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Revision: 1 — Last modified: Apr 10, 2020

3.11. Options Menu
The Options Menu allows you to set additional user options outside of Company

• Background Theme: Change from the e-PayDay® Logo to any solid colour of your choice.
• Play Sounds: Play Sounds upon start up of e-PayDay®, closing and opening windows and alerts.
• Prompt for Backup Path Change: If the backup location is changed, you have the option be

prompted to save the new save location.
• Last Used Company List Limit: Limit the list of last used Companies available in the File Menu.
• Check for Updated using AutoUpdate: When Updates are released (eg. V17.40 to V17.41), it

will be automatically downloaded for installation the next time e-PayDay® is opened.
• Close Open Databases before Backup: Close all open databases before a backup is completed.
• e-PayDay® Extensions

◦ Extension Status: View the current status of the e-PayDay® Extensions you have
included in your e-PayDay® Subscription.

◦ Extension Options: Opens Company Preferences and allows you to set additional
configurations for your e-PayDay® Extensions.

• Super File Format: Set your global Super File Format for all of your Companies in e-PayDay®.
• Configure GLOBAL SMTP Email Settings: Configure your global SMTP Email Settings for all of

your Companies in e-PayDay®.

Revision: 20 — Last modified: Jul 21, 2020

3.11.1. Change your Background Theme
1. Click Options > Background Theme > Custom Colour.
2. Select your colour choice from Basic colours.
3. Click OK.

If you would like to create your own custom colour,
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1. Click Define custom colours.
2. Select your colour choice from the displayed window.
3. Click Add to Custom Colours.
4. Select your new Custom Colour.
5. Click OK.

Revision: 3 — Last modified: Mar 06, 2020

3.11.2. Turn sounds on or off
1. Click Options > Play Sounds
2. Select Yes to play sounds upon start up of e-PayDay®, closing and opening windows and alerts

or
Select No to turn off all sounds.

Revision: 4 — Last modified: Mar 06, 2020

3.11.3. Turn Backup Path Change prompt on
or off

1. Click Options > Prompt for Backup Path Change
2. Select Yes to prompt you to save the new backup file path when changed or

Select No to not prompt to save the new path.

Revision: 3 — Last modified: Mar 06, 2020

3.11.4. Limit how many Companies you see
in the File Menu

1. Click Options > Last Used Company List Limit.
2. Select the number of Companies you would like to display for quick access in the File Menu.

Revision: 3 — Last modified: Mar 06, 2020

3.11.5. Turn AutoUpdate on or off
1. Click Options > Check for Updated using AutoUpdate.
2. Select Yes to automatically download updates for installation the next time e-PayDay® is opened.

or
Select No to manually download all updates.

Revision: 3 — Last modified: Mar 06, 2020
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3.11.6. Close all open Databases before a
backup is completed

1. Click Options > Close Open Databases before Backup.
2. Select Yes to close all open Databases before a backup is completed. or

Select No to leave databases open while the back up is being performed.

Revision: 3 — Last modified: Mar 06, 2020

3.11.7. View the status of ALL e-PayDay®
Extensions

1. Click Options > e-PayDay® Extensions > Extension Status.

Revision: 3 — Last modified: Mar 06, 2020

3.11.8. Configure your e-PayDay® Extension
Options

1. Click Options > e-PayDay® Extensions > Extension Options.
2. Navigate to e-Leave™, e-Time™ or e-Cost™ and make changes as required.
3. Click Save then Exit.

Revision: 3 — Last modified: Mar 06, 2020

3.11.9. Set your GLOBAL SuperStream File
Format

1. Click Options > Super File Format.
2. Click the drop-down arrow to select the file format you require for all companies in e-PayDay®.

Revision: 3 — Last modified: Mar 06, 2020

3.12. Windows Menu
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• Windows
◦ Tile Horizontally: Tile all open windows in horizontal rows.
◦ Tile Vertically: Tile all open windows in vertical rows.
◦ Cascade: Tile all open windows in a cascading line (top left to bottom right).
◦ Restore Windows: Restore all minimized windows.

Revision: 1 — Last modified: Jan 23, 2020

3.13. Help Menu
The Help Menu allows you to request a support call, start a support session (when advised by our team),
submit a feature request, purchase from our product range and view product information.

• Start Remote Desktop Support: Start our Remote Desktop Client to enable us access to your
computer (once a code is provided by you).

• Request a Support Call: Lodge an online Support Request, enabling you to extensively detail the
query you require assistance with and add screenshots which often provide more detail to enable
a quicker analysis of your query.

• e-PayDay® Manual: Open the e-PayDay® Payroll Manual.
• What’s New?: As we are continually making improvements and adding new features to e-

PayDay® Payroll Software, view our timeline which details all of our releases.
• Request a new feature: Lodge an online feature request, enabling you to extensively detail the

feature you are suggesting.
• e-PayDay® Support: View the e-PayDay® Support Dashboard which includes your Software

Client Number (SCN) and Software Serial Number (SSN).
• Check for the latest Version: Check for the latest Version update (eg. V18.01 to V18.10) in e-

PayDay®.
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• e-PayDay® Admin Tool: A quick link to the e-PayDay® Admin Tool, which is designed for our
Employees to make minor modifications to your data as required.

• Buy e-PayDay® Products: Purchase e-PayDay® products directly from our Online Shop.
• Go to Home Page: Visit https://www.e-payday.com.au/
• Go to Support Page: Visit https://www.e-payday.com.au/payroll-help-centre
• Software Licence Agreement: View the Software Licence Agreement
• Update Software Serial Number: Update your Software Serial Number after purchasing a

product for the first time, an upgrade or downgrade.
• Load Software Licence File: Update your Software Licence File after renewing your e-PayDay®

Payroll Software subscription.
• About e-PayDay® VXX.XX: View the e-PayDay® Subscription Information which includes your

Software Client Number (SCN) and Software Serial Number (SSN).

Revision: 12 — Last modified: Feb 15, 2021

3.13.1. Request Assistance / Support
1. Visit our Software Support Services website here
2. Once the webpage loads, select Support Requests in Category
3. Enter your Contact Name
4. Enter your Telephone Number
5. Priority will remain Normal
6. Enter your Company Name in Subject
7. In Message, enter as much information as possible, including the username of the account (if e-

PayDay® Hosted)
8. Click Add CC to add an additional e-mail address to this Support request.
9. Click Add BCC to add an additional blind e-mail address to this Support request.

10. Click Attach a file to attach documents or screen captures to this Support request.
11. Enter your name in Full Name
12. Enter your e-mail address in Email
13. Enter your Software Client Number (SCN) in Software Client Number (SCN), which can be

located by reading here
14. Select your state in State/Location.
15. Click Create Ticket.

Revision: 11 — Last modified: Jun 23, 2021

3.13.2. Request a New Feature
1. Visit our Software Support Services website here
2. Once the webpage loads, select Support Requests in Category
3. Select the Days Available for assistance.
4. Enter the Time available until (AEST) for assistance.
5. Enter your Contact Name
6. Enter your Telephone Number
7. Select the Priority

a. Pay Run if this request is preventing the pay run from being processed.
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b. Important if this request needs to be attended to urgently.
c. Normal if this request is not Important
d. Low if this request does not require a timely response.

8. Enter your Company Name in Subject
9. In Message, enter as much information as possible.

10. Click Add CC to add an additional e-mail address to this request.
11. Click Add BCC to add an additional blind e-mail address to this request.
12. Click Attach a file to attach documents or screen captures to this request.
13. Enter your name in Full Name
14. Enter your e-mail address in Email
15. Enter your Software Client Number (SCN) in Software Client Number (SCN), which can be

located by reading here
16. Select your state in State/Location.
17. Click Create Ticket.

Revision: 8 — Last modified: Jun 16, 2020

3.13.3. View the e-PayDay® Support
Dashboard

1. Click Help > e-PayDay Support
2. Your Software Client Number and Software Serial Number will be displayed in the top right-

hand corner

Revision: 4 — Last modified: Apr 27, 2020
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3.13.4. Update your Software Licence
1. Click Help > Load Software Licence File
2. An alert will display: Attempting to download the latest licence file. You should receive

confirmation shortly.
3. Click Click Here to Continue.

a. If your licence is located on the Server, the following alert will display: Licence File has
been processed successfully..

i. Click Click Here to Continue.
b. If your licence cannot be located on the Server, the following alert will display: The file

could not be located on the server. Please contact e-PayDay Support.
i. Request a Support Call here.

Revision: 6 — Last modified: Feb 15, 2021

3.13.5. Check what version of e-PayDay®
you are using

1. Click Help > About e-PayDay® VXX.XX
2. The Software Version will be displayed next to VXX.XX

If you’re unsure if you’re running the latest release, read here to check for the latest Version update in e-
PayDay®.

Alternatively, please access WHAT’S NEW? to download the latest FULL COMMERCIAL INSTALL.

Revision: 6 — Last modified: Mar 16, 2020

3.13.6. Update your Software Serial Number
(SSN) and load your updated Software
Licence

1. If your Company is open, Click File > Close.
2. Click Help > Update Software Serial Number (SSN)
3. Enter your NEW Software Serial Number (SSN) as provided to you in your e-mail from us.
4. Click OK
5. An alert will display: The Licence file can NOT be located.

a. If the above alert is NOT displayed, please manually load your new Software Licence

Software Licence File Is Invalid or Corrupted*
Internal Error :- 2147012866: The connection with the server was terminated abnormally*
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File.
6. Click Click Here to Continue.

a. If your licence is located on the server and can be downloaded without issue, the following
alert will display: Licence File has been processed successfully..

i. Click Click Here to Continue.
b. If your licence cannot be located on the Server, the following alert will display: The file

could not be located on the server. Please contact e-PayDay Support.
i. Request a Support Call here.

Revision: 8 — Last modified: Apr 14, 2023

3.14. Employee Rostering (e-Roster™)
e-Roster™ enables you to schedule Employee shifts, which can be imported into e-Time™ and used to
automatically post the employees’ total hours with the applicable pay types directly into the pay run
without having to do any manual calculations.

Access to Employee Rostering (e-Roster™) is available through the sidebar (under Extensions > e-
Roster™).

The e-Roster™ window contains the following options;

Gant Chart

• Prev Period: View the previous pay periods Roster.
• Next Period: View / compose the next pay periods Roster.
• Start Date: Select the Start Date of the Roster.
• One Timebar Only: Display only 1 time bar per Employee (1 start and 1 finish time).
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• Copy Last Period: Copy the previous pay periods Roster to the current period.
• Toggle Map: Allows you to easily navigate to a segment of time.
• Undo: Undo any unsaved changes
• Save: Save your changes
• Exit: Close Employee Rostering (e-Roster™)

Spreadsheet

• One Row Only: Display only 1 Row per Employee (1 start and 1 finish time).
• Hide Cost: Do not display the cost breakdown of wages per shift.
• Reports: Print and e-Mail e-Roster™ Reports.

Revision: 4 — Last modified: Jan 23, 2023

3.14.1. How do I add a new Roster?
1. Click Extensions > e-Roster™.
2. Select Spreadsheet
3. Click Start Date.
4. Select the Start Date
5. Enter the Start and End* Times for the required Employee/s.
6. Click Save.

Revision: 3 — Last modified: Feb 15, 2021

3.14.2. How do I e-mail the Roster to my
Employees?

1. Click Extensions > e-Roster™.
2. Once the Roster has been created by following How do I add a new Roster? do I add a new

Roster?}, click Reports
3. Select e-Mail e-Roster™ Spreadsheet
4. Click e-Mail.
5. The e-Mail Status window will display and as each employee is emailed the Roster, the Status will

update from Sending to Sent.
6. Once the Roster has been emailed, click Click here to Continue, Exit then Exit again.

Revision: 1 — Last modified: Aug 27, 2019
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3.15. Superannuation Contributions
Explained
There are two Superannuation Contribution Types available as recognized by the Australian Taxation
Office,

1. Employer Contributions, which includes
a. Non-Reportable Mandatory Employer Superannuation Guarantee (currently 10.50%)
b. Reportable Employer Superannuation Guarantee Contributions (greater than 10.50%)
c. Reportable Employee Concessional (Before Tax) Superannuation Contributions

2. Non-Employer
a. Non-Reportable Non-Concessional (After Tax) Superannuation Contributions

Revision: 12 — Last modified: Jul 11, 2022

3.15.1. Reportable Employer
Superannuation Contributions (RESC)

What are Reportable Employer Superannuation Contributions (RESC)?
Reportable Employer Superannuation Contributions (RESC) are any superannuation contributions paid
by an employer for an employee beyond the minimum required to pay by law, an industrial agreement or
the super fund’s governing rules. RESC includes contributions as part of an employee’s individual salary
package and contributions under a salary sacrifice (pre-tax) arrangement. Learn more from the ATO
here

How do I set up Reportable Employer Superannuation Contributions (RESC)?
As Reportable Employer Superannuation Contributions (RESC) includes multiple payment types, setup
will be dependant on your requirements.

1. Read here if your Employee has chosen to contribute amounts from their PRE-TAX Income
(Concessional (Before Tax) Superannuation Contributions)

2. Read here within the Employee if you have agreed to contribute MORE than the Mandatory
Employer SG Amount as part of an employee’s individual salary package,

Where do my Employees Reportable Employer Superannuation Contributions (RESC) report to?
Where the additional Contribution Amount is defined within the Employee, it will report to the same
Superannuation Fund as the Employer Contributions, whereas the Concessional (Before Tax) and
Non-Concessional (After Tax) Superannuation Contribution Deductions will report to the Employee
Personal Contribution Superannuation Fund.

Where do I view my Employees Reportable Employer Superannuation Contribution (RESC) Year

Learn more from the ATO here to assist with identifying reportable employer super
contributions*
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to Date Balances?
There are several screens within the Employee Profile which will display the current Year-To-Date totals
for Reportable Employer Superannuation Contributions (RESC)

1. Employee Superannuation
a. Superannuation Salary Sacrifice: Total Concessional (Before Tax) Superannuation

Contribution Deductions for this Financial Year.
b. Total RESC Contribution: Total Reportable Employer Superannuation Contribution

(RESC) – specifically contributions as part of an employee’s individual salary package
for this Financial Year. This YTD Balance is the total payment of all contributions per the
definition in RESC Payment % or $.

2. Employee Taxation Balances
a. Super Salary Sacrifice: Total Concessional (Before Tax) Superannuation Contribution

Deductions for this Financial Year.
b. Reportable Superannuation Contributions: Total Concessional (Before Tax)

Superannuation Contribution Deductions AND Total Reportable Employer
Superannuation Contributions (RESC) – specifically contributions (over 10.50%) per
the definition in RESC Payment % or $ as part of an employee’s individual salary
package for this Financial Year.

Revision: 47 — Last modified: Aug 31, 2022

3.15.1.1. Enter your Employees RESC % or $
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to RESC Payment % or $.
6. Enter the appropriate percentage or dollar amount as required.
7. Click Save.

Revision: 5 — Last modified: Mar 16, 2020

3.15.1.2. Add a Salary Sacrifice (Before Tax)
Superannuation Contribution Deduction
What are Concessional (Before Tax) Superannuation Contributions?
Concessional Super (Before Tax) Contributions are Salary Sacrifice payments, which an arrangement
between the employee and employer to forego part (either percentage or dollar value) of their salary or
wages in return contributing this amount into their super fund instead of receiving it as part of their net
income. As these payments are deducted before tax is calculated, they will be taxed once the
Superannuation Fund receives the contributions.
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1. Click Pay Types > New Deduction or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Deduction then click New.

2. Enter Concessional Super (Before Tax) into Description.
3. Select Deducted by

a. Per Lump Sum
b. Per Month
c. Per Pay Period
d. Per Week

4. Either enter the Amount ( $ or % ) if this Deduction is for a specific employee or select Variable
Deduction Amounts from Employees and leave Amount ($ or %) blank if you wish to use this
deduction for multiple employees.

5. Leave STP Code as Not Set
6. Select DO NOT Itemise this Deduction for reporting to the ATO in Tax Treatment.
7. Select Salary Sacrifice (Deduct BEFORE Tax is calculated).
8. Navigate to Deductions and select Superannuation.
9. Change the following fields in Deductions if required.

a. % or OTE
b. TIL (Time in Lieu)
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c. Union/Professional association
d. Workplace Giving

10. Click Save then Exit.
11. If the Employee earns Superannuation BEFORE the Concessional Deduction, you will need to

a. Locate the Award & Agreement (ID) the Employee is linked to
b. Set that Superannuation will calculate on Salary Sacrifice Contributions in their Award

and Agreement.
12. Enter the Employee Superannuation Personal Contribution Details.
13. Add the Deduction to the required Employee to load every pay run.

Revision: 28 — Last modified: Jul 20, 2022

3.15.1.3. Add a Non-Concessional (After
Tax) Superannuation Contribution
Deduction
What are Non-Concessional (After Tax) Superannuation Contributions?
Non-Concessional Super Contributions are payments that are deducted from the employees’ net
salary or wages and paid directly to their Superannuation Fund. As these payments are deducted after
tax is calculated, the Superannuation Fund will not deduct any tax once they receive the contributions.
The Employees age affects the amount of the non-concessional (after-tax) contributions cap, how the
cap applies, and what options they may have.
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1. Click Pay Types > New Deduction or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Deduction then click New.

2. Enter Non-Concessional Super (After Tax) into Description.
3. Select Deducted by

a. Per Lump Sum
b. Per Month
c. Per Pay Period
d. Per Week

4. Either enter the Amount ( $ or % ) if this Deduction is for a specific employee or select Variable
Deduction Amounts from Employees and leave Amount ($ or %) blank if you wish to use this
deduction for multiple employees.

5. Leave STP Code as Not Set
6. Select DO NOT Itemise this Deduction for reporting to the ATO in Deduction Type.
7. Navigate to Deductions and select Superannuation.
8. Change the following fields in Deductions if required.

a. % or OTE
b. TIL (Time in Lieu)
c. Union/Professional association
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d. Workplace Giving
9. Click Save then Exit.

10. Enter the Employee Superannuation Personal Contribution Details.
11. Add the Deduction to the required Employee to load every pay run.

Revision: 20 — Last modified: Feb 15, 2021

3.16. Pay Slip XML Export
The Pay Slip XML Export has been designed for integration with 3rd parties who wish to consume the
pay run information (eg. Employee Self Service and Online HR Services). The data can be imported,
constructed and displayed by the end user in any format they require.

Pay Slip XML Export Specification
File Name: EXPORT.XML
File Type: XML (eXtensible Markup Language).
Folder: When the pay run is posted, EXPORT.XML will be created in the applicable company data
folder.
Action to create file: The EXPORT.XML will be automatically created each time a pay run is posted.
Each consecutive pay run that is posted will overwrite this file.
Example XML from the Practice Company

Information contained in EXPORT.XML

1. Pay Slip Information
a. Finalised Pay Run Database ID
b. Paytotals Database ID
c. Number of days payslip covers
d. Number of pay periods the payslip covers

2. Company Information
a. Company Database ID
b. Company Name
c. Company ABN

3. Employee Information
a. Employee Database ID
b. Employee Code
c. Employee Surname + Firstname + Othername
d. Employee Pay Location
e. Employee Tax Classification
f. Employee address line 1

g. Employee address line 2
h. Employee address post code
i. Employee address city, town, suburb
j. Employee address state, territory

k. Employee address country code
4. Superannuation Details

a. Super Guarantee Database ID
b. Super Guarantee Fund Number
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c. Super Guarantee Fund Name
d. Super Member Contributions Database ID
e. Super Member Contributions Fund Number
f. Super Member Contributions Fund Name

5. Award Information
a. Award Database ID
b. Award Name
c. Award Classification

6. Pay Run Dates
a. Payment Date
b. Period Ending Date
c. Posting Date
d. Date Last Paid

7. Period to Date Totals
a. Salary Sacrifice
b. Non Super Salary Sacrifice
c. Super Guarantee
d. Gross
e. Deductions
f. Tax

g. Net
h. HELP (HECS)
i. Additional Tax

8. Year to Date Totals
a. Super Guarantee Paid
b. Salary Sacrifice
c. Non Super Salary Sacrifice
d. Super Guarantee
e. Gross
f. Deductions

g. Tax
h. Net
i. HELP (HECS)
j. Additional Tax

9. Leave Balances
a. Annual Leave
b. Personal (Sick) Leave
c. Rostered Day Off
d. Long Service Leave
e. Time in Lieu

10. Pay Type Information
a. Pay Type Database ID
b. Pay Type Name
c. Pay Type Quantity
d. Pay Type Rate
e. Pay Type Total

11. Deduction Information
a. Deduction Database ID
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b. Deduction Name
c. Deduction Total
d. Tax Database ID

12. Tax Information
a. Tax Name
b. Tax Total

13. Banking Information
a. Payment Code
b. Payment Code ID
c. Payment Bank State Branch
d. Payment Bank Account Number
e. Payment Bank Account Name
f. Payment Reference

g. Payment Total

Revision: 10 — Last modified: Feb 15, 2021

3.17. Payroll Tax (BETA)

Payroll Tax Explained
Payroll tax is a self-assessed, general purpose state and territory tax assessed on wages paid or
payable by an employer to its employees when the total wage bill of an employer (or group of employers)
exceeds a threshold amount. The payroll tax rates and thresholds vary between states and territories.

How do I set up Payroll Tax?
1. Set the appropriate Pay Rates, Allowances and Deductions to report for Payroll Tax
2. Assign your Employees to the appropriate Payroll Tax State

What Report/s are available for Payroll Tax?
Please see Payroll Tax here

Revision: 22 — Last modified: Jun 03, 2022

Payroll Tax (BETA) was introduced in Version 16.20 and is still in BETA as we have
received limited feedback about this functionality.

This change is not retrospective, therefore any previous pay runs posted prior to setting
up Payroll Tax will not report on the Payroll Tax Report.

!
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3.17.1. Set your Pay Types to report for
Payroll Tax

1. Click Pay Types > Edit Pay Rate, Edit Allowance or Edit Deduction or
Click Pay Types from the Side Bar

2. Select the Pay Rate, Allowance or Deduction to edit (click once to highlight).
3. Click Edit.
4. Select Payroll Tax.
5. Click Save then Exit.

Revision: 3 — Last modified: Mar 06, 2020

3.17.2. Set your Employees Payroll Tax State
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Navigate to Payroll Tax State.
6. Select the appropriate Payroll Tax State from the drop-down menu.
7. Click Save then Exit.

Revision: 3 — Last modified: Mar 06, 2020
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4. New Features, Known Issues and
Frequently Asked Questions

Revision: 9 — Last modified: Mar 09, 2020

4.1. Known Issues and Resolutions
Revision: 2 — Last modified: Jul 27, 2020

4.1.1. An error has occurred in frmPayRun
Error Info :- 13 / Error Info :- 55 / Error Info :-
62

1. Note the Employees who are receiving the error.
2. Print the Employee Listing report.

a. Click Reports > Print Reports or
Click Reports from the side bar.

b. Navigate to Search.
c. Enter Employee Listing.
d. Select Employee Listing
e. Click Print
f. Locate the required Employees DBID.

3. Delete the incorrect temporary files
a. Click File > Company > Go To Folder.
b. Minimise this window and navigate back to e-PayDay®.
c. Close e-PayDay®.
d. Re-maximise the minimized window.
e. Locate the appropriate *.tot and *.run files to delete

i. The error is displayed in Employee 1025 whose DBID is 25. Locate and delete any
25.tot and 25.run files.

f. Repeat this process for all Employees who are receiving the error.
4. Reopen e-PayDay® and attempt to process their pay again.

Revision: 3 — Last modified: Nov 12, 2019

4.1.2. Error 13 (Edit Award & Agreement)
1. Open Start Menu

Although the Pay Run List Window may display YES under Paid, the deleted Pay
Envelopes will be to be re-entered. If the pay run is not re-entered once the appropriate
*.tot and *.run files are deleted, this will result in corrupted data and flow on reporting
issues.

!
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2. Select Settings
3. Select Time & language or Region & language
4. Ensure Country or region is set to Australia
5. Ensure Languages is set to English (Australia) as default.
6. Select Administrative
7. Ensure Language for non-Unicode programs is set to English (Australia) as default.
8. Click Change system locale… and clear the tick box for Beta: Use Unicode UTF-8 for worldwide

language support
9. If required, restart your PC.

Revision: 2 — Last modified: Feb 24, 2020

4.1.3. Error Info :- -2147217887 – Multiple-
step operation generated errors. Check each
status value

1. Check each Employees Address to ensure all the relevant details have been completed (Typically
this error is displayed when a Payee has an International Address or the State / Country is
missing)

a. Click Employees > Edit Employees or Click Employees from the Side Bar.
b. Select the employee to edit (click once to highlight).
c. Click Edit.
d. Confirm each of the following fields contains a value

i. Address.
ii. Suburb/City.
iii. State.
iv. Post Code.
v. Country.

e. If any changes were made, click Save then Exit
2. Check each allowance to ensure there are no invalid characters in the description (eg.$)

a. Click Pay Types > Edit Allowance or Click Pay Types from the Side Bar
b. Select the Allowance to edit (click once to highlight).
c. Click Edit.
d. Change any details as necessary.
e. Click Save then Exit.

Revision: 14 — Last modified: Jul 14, 2022

4.1.4. FAST-Bank™ Upload: Lodgement

If the above does not resolve the issue, please print the Allowances Report instead,
with the following options
* Report by – All – Grouped by Item/Centre
* Report Period – Year To Date

*
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Reference (columns 63-80) must be justified
Depending on which information is missing, either Edit your Company or Edit your Employees to
insert the missing Lodgment Reference then recreate and upload your updated FAST-Bank™ File.

Revision: 3 — Last modified: Oct 14, 2021

4.1.5. Error Info – 94 Invalid use of Null
PayRunTaxationCalc NAT1004
Generally, this error is caused as a mandatory field is missing from the Employee (eg. Medicare Levy)

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation
5. Ensure all Taxation Details are completed.

a. TAX Type
b. FTB Variation from item Y in Section B in Withholding Declaration = $00.00 unless

otherwise required.
c. Zone, Overseas forces or an invalid carer offset (Question 7 Withholding Declaration)

= $00.00 unless otherwise required.
d. Total FTB & Tax Offset Variation from Section B in Withholding Declaration = $00.00

unless otherwise required.
e. Medicare Levy: Medicare Levy Variation Not Claimed, unless otherwise required.
f. Special Tax Table = No, unless otherwise required.

g. Tax Free Threshold
h. Are you an Australian resident for taxation purposes?
i. Add Amount to TAX = $00.00 unless otherwise required.
j. HELP Debt

k. Financial Supplement Debt
l. Payee TFN

6. Click Save then Exit.

Revision: 1 — Last modified: May 22, 2020

4.1.6. Error Info :- 52 – Bad File name or
number
e-PayDay® Legacy has recently been moved to a new PC or Server and the Data Paths are not up to
date.

1. Open the e-PayDay BE folder.
2. Open the EPD Folder.
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3. Open the required. EPD
4. Update DataDirectory= as required.
5. Save and close the Company.EPD
6. Repeat the above steps for all Company.EPD’s you require access to.

Revision: 1 — Last modified: Jun 03, 2020

4.1.7. Error Info :- 3021 – Either BOF or EOF
is True, or the current record has been
deleted. Requested operation requires a
current record.
The below error is presented when importing the FAST-Pay File due to a incorrect Pay Rate, Allowance
or Deduction DBID being used.
Most commonly, this relates to a Cessation (Termination) Pay Rate being included in the file.

Please correct the Pay Rate, Allowance or Deduction DBID then attempt to Reproves the Pay Run
with the FAST-Pay File

The Following Reports can be used to locate the Pay Type Database ID which needs to be used in your
Time and Attendance Solution.

• Pay Rates List
• Allowances List
• Deductions List

Revision: 4 — Last modified: Jul 15, 2022

4.1.8. Error: Bad Command Line, when
restoring backup or rolling back payrun.
This error is caused by the data being stored in a separate location to the location stored in the
Company.EPD
E.g. Location A has file folder structure of “C:\e-PayDay BE\….” Location B has file folder structure of
“R:\HR\Payroll\….”
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When a backup is created, the folder structure inside the folder is matching Location B, but is trying to
restore to a folder structure of Location A.
As the folder names are different to what is expected, the system can’t locate the data or recognize the
folders and the above error is displayed..

Please discuss this issue with your IT personnel to determine where you would prefer the data to be
located.
Once this decision has been made, please refer to Install e-PayDay® on another Computer

Revision: 1 — Last modified: Oct 12, 2022

4.1.9. Error 62 when accessing Cost Centres
(e-Cost™)

1. If you MANUALLY ENTER the payroll information into your Accounting Software and DO NOT
export any information from e-PayDay®

a. Select Exit.
b. Click Utilities > Clear OEM Value.
c. Navigate back to Pay Day and click Post

2. If you export to ANY OTHER Accounting Solution and wish to select a permanent path change
or to locate the current inaccessible export path.

a. Select Exit
b. Click File > Accounting Export (e-Port™) > Configure Accounting Data Export File.
c. Navigate to Select where you want the export file to be saved… and write down the

displayed location.
i. Ensure the drive/path you have set for your Accounting Export is accessible

i. If the path is accessible, navigate back to Pay Day and click Post.
ii. If the path is not accessible and needs to be updated,

i. If you would simply like to reset the path to the default (which is your
selected Install path, eg. C:\e-PayDay BE).

ii. Otherwise,Click Browse….
iii. Select the new location that you wish to create the export to.
iv. If required, rename the Accounting Export file.
v. Click Save then Exit.
vi. Navigate back to Pay Day and click Post.

Revision: 1 — Last modified: Nov 18, 2019

4.2. Installation
Revision: 1 — Last modified: Nov 26, 2019

4.2.1. Installation Issues
Revision: 1 — Last modified: Mar 23, 2023

4.2.1.1. Error -2147217865 – The Microsoft
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Jet database engine cannot find the Input
Table or Query ‘X’

1. Read here to Download the latest e-PayDay® Update and Install as Administrator
2. Right-Click on your Desktop Shortcut and select Properties
3. Click Compatability
4. Under Settings select Run this program as administrator.
5. Click Apply then Ok
6. Reopen e-PayDay® and attempt to perform the same action
7. If the above does not resolve the issue, request assistance from Support

Revision: 3 — Last modified: May 16, 2022

4.2.1.2. Error -2147217843 – Cannot start
your application. The workgroup
information file is missing or opened
exclusively by another user.

1. Click File > Company > Go To Folder to open your Company Data Folder.
2. Navigate back to e-PayDay® to exit completely.
3. Navigate back to the e-PayDay BE Folder to locate the AUDIT.MDB
4. Delete the AUDIT.MDB.
5. Close the e-PayDay BE Folder.
6. Read here to Download the latest e-PayDay® Update and Install as Administrator
7. Right-Click on your Desktop Shortcut and select Properties
8. Click Compatability
9. Under Settings select Run this program as administrator.

10. Click Apply then Ok
11. Reopen e-PayDay® and attempt to preform the same action

Revision: 3 — Last modified: Nov 25, 2020

4.2.1.3. Error Info :- 91 – Object variable not
set

1. Close e-PayDay®
2. Read here to Download the latest e-PayDay® Update and Install as Administrator
3. Right-Click on your Desktop Shortcut and select Properties
4. Click Compatability
5. Under Settings select Run this program as administrator.
6. Click Apply then Ok
7. Reopen e-PayDay® and attempt to perform the same action
8. If the above does not resolve the issue, your last available back up typically needs to be restored.
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Revision: 3 — Last modified: Mar 10, 2020

4.2.1.4. Error Info :- 374 – Failed to activate
control DB.UserControl

1. Close e-PayDay®
2. Read here to Download the latest e-PayDay® Update and Install as Administrator
3. Right-Click on your Desktop Shortcut and select Properties
4. Click Compatability
5. Under Settings select Run this program as administrator.
6. Click Apply then Ok
7. Reopen e-PayDay® and attempt to preform the same action

Revision: 3 — Last modified: Mar 10, 2020

4.2.1.5. Error Info :- 3709 – The connection
cannot be used to perform this operation. It
is either closed or invalid in this context.

1. Close e-PayDay®
2. Read here to Download the latest e-PayDay® Update and Install as Administrator
3. Right-Click on your Desktop Shortcut and select Properties
4. Click Compatability
5. Under Settings select Run this program as administrator.
6. Click Apply then Ok
7. Reopen e-PayDay® and attempt to perform the same action

Revision: 6 — Last modified: Mar 10, 2020

4.2.1.6. Error -2147467259 – Not a Valid
Bookmark.

1. Request a Support Call here as our Team will need to assist you with repairing all databases.
2. Close e-PayDay®
3. Read here to Download the latest e-PayDay® Update and Install as Administrator
4. Right-Click on your Desktop Shortcut and select Properties
5. Click Compatability
6. Under Settings select Run this program as administrator.
7. Click Apply then Ok
8. Reopen e-PayDay® and attempt to perform the same action
9. If the above does not resolve the issue, your last available back up typically needs to be restored.

Revision: 4 — Last modified: Nov 25, 2020

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 660 of 955

https://epaydaysupport.happyfox.com/new


4.2.1.7. Error -2147467259 – Microsoft jet
database stopped the process as you and
another user are attempting to change the
same data at the same time

1. Close e-PayDay®
2. Read here to Download the latest e-PayDay® Update and Install as Administrator
3. Right-Click on your Desktop Shortcut and select Properties
4. Click Compatability
5. Under Settings select Run this program as administrator.
6. Click Apply then Ok
7. Reopen e-PayDay® and attempt to perform the same action
8. If the above does not resolve the issue, your last available back up typically needs to be restored.

Revision: 5 — Last modified: Jun 17, 2022

4.2.1.8. An error has occurred in
modCommon : FileWriteContents Error Info
:- 70 – Permission denied

1. Ensure all other users have logged out of e-PayDay®.
2. Ensure the user is running e-PayDay® as Administrator
3. Ensure the user has FULL Read/Write access to the e-PayDay BE Folder

If all of the above conditions are met, you may need to restore the rollback (backup) created from before
the pays were posted or in some instances, we may need to complete a manual restore for you. Please
request a support call here for further assistance.

Revision: 4 — Last modified: Jan 03, 2023

4.2.1.9. The SOAP Toolkits needs to be
installed. Please contact e-PayDay Support
Install the SOAP Toolkits which is located in your e-PayDay® data folder (File > Company > Go to
Folder > Navigate back to e-PayDay BE Folder)

Revision: 3 — Last modified: Jan 23, 2020

If further assistance is required, request a Support Call here as our Team will need to
assist you with repairing all databases.

!
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4.2.1.10. An error has occurred in
modSupport: Set_VersionNo2_in Tax Scales
The Tax Scales database does not match the version of the software. This can occur if each of the client
PC’s were updated, but the server was not.

1. Obtain the latest Update here
2. Once downloaded, right-click SUUP21XX.EXE and select Run as Administrator to start the e-

PayDay® Installation.
3. Right-Click on your Desktop Shortcut and select Properties
4. Click Compatability
5. Under Settings select Run this program as administrator.
6. Click Apply then Ok
7. Reopen e-PayDay® and attempt to preform the same action

Revision: 7 — Last modified: Oct 23, 2020

4.2.1.11. Component myframepanel.osx or
one of its dependencies is not correctly
registered.

1. Close e-PayDay®
2. Read here to Download the latest e-PayDay® Update and Install as Administrator
3. Right-Click on your Desktop Shortcut and select Properties
4. Click Compatability
5. Under Settings select Run this program as administrator.
6. Click Apply then Ok
7. Reopen e-PayDay® and attempt to preform the same action

Revision: 3 — Last modified: Mar 10, 2020

4.2.1.12. The database could not be
checked, please contact e-PayDay Support
The version of the database does not match the version of the software. This can occur after a computer
OS upgrade OR in a client/server situation, where only SOME PC’s has been upgraded.

1. Close e-PayDay®
2. Read here to Download the latest e-PayDay® Upgrade or Update and Install as Administrator
3. Right-Click on your Desktop Shortcut and select Properties
4. Click Compatability
5. Under Settings select Run this program as administrator.
6. Click Apply then Ok
7. Reopen e-PayDay® and attempt to perform the same action
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Revision: 8 — Last modified: Jul 28, 2020

4.2.1.13. A decompression error has
occurred (#2029)
Generally caused by an incomplete download (Internet drop out or anti-virus quarantine).

Before starting the installation ensure,

• There is a minimum of 1GB hard disk space available.
• You are logged in as an Administrator and run the install as Administrator.
• Antivirus software will allow installations.Some Anti-Virus Software have been known to report a

.exe file (install file) as a false positive.
• All open programs have been closed.

1. Download e-PayDay® here
2. Double click E-PAYDAY_LEGACY.exe to start the e-PayDay® Installation.
3. Proceed with installation and contact support if further assistance is required.

Revision: 3 — Last modified: Feb 11, 2020

4.2.1.14. One or more Taxtables are out of
date. You may need to upgrade to the latest
version of e-PayDay®

Stand Alone Installation
1. Close e-PayDay®
2. Download the latest e-PayDay® Upgrade and Install as Administrator
3. Right-Click on your Desktop Shortcut and select Properties
4. Click Compatability
5. Under Settings select Run this program as administrator.
6. Click Apply then Ok
7. Reopen e-PayDay® and attempt to perform the same action
8. If the above does not resolve the issue, your last available back up typically needs to be restored.

Client / Server Installation
The Server has not been updated

1. Download and install Full Install/Upgrade for the current financial year here then
2. Once downloaded, double click E-PAYDAY_LEGACY_202X.exe to start the e-PayDay®

Installation.
3. Click Next > on the Welcome screen.
4. Select I understand and wish to continue then click Next >.
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5. Select I agree to the terms of this license agreement then click Next >.
6. If you wish to export your payroll information from e-PayDay® to your accounting software, select

the required option here. Otherwise, leave as None then click Next >.
7. When prompted, select Server Install
8. Ensure the Data Path is correct – this is where the files are stored on the Server (UNC Path) or

Mapped Network Drive (eg. \\servername\payroll).
a. I cannot see my Server or Mapped Network Drives

9. Click Next > on the Ready to Install screen.
10. Once the installer has completed, click Finish

Revision: 6 — Last modified: Jul 08, 2022

4.2.1.15. System Error H80004023 (Error
-2147467229)

1. Download e-PayDay® here
2. Double click E-PAYDAY_LEGACY.exe to start the e-PayDay® Installation.
3. Proceed with installation and contact support if further assistance is required.

Revision: 4 — Last modified: Jan 13, 2023

4.2.1.16. An error has occurred in
frmPayRunList : cmdMyFinalize_Click. Error
Info :- 70 – Permission denied

1. Ensure all other users have logged out of e-PayDay®.
2. Ensure the user is running e-PayDay® as Administrator
3. Ensure the user has FULL Read/Write access to the e-PayDay BE Folder

If all of the above conditions are met, you may need to restore the rollback (backup) created from before
the pays were posted or in some instances, we may need to complete a manual restore for you. Please
request a support call here for further assistance.

Revision: 8 — Last modified: Jan 03, 2023

If further assistance is required, request a Support Call here as our Team will need to
assist you with repairing all databases.

!
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4.2.1.17. An error has occurred in
ModPayRun :
PayRunListConvertFastPayFromStringToInt.
Error Info :- 70 – Permission denied

1. Ensure all other users have logged out of e-PayDay®.
2. Ensure the user is running e-PayDay® as Administrator
3. Ensure the user has FULL Read/Write access to the e-PayDay BE Folder

If all of the above conditions are met, you may need to restore the rollback (backup) created from before
the pays were posted or in some instances, we may need to complete a manual restore for you. Please
request a support call here for further assistance.

Revision: 5 — Last modified: Jan 03, 2023

4.2.1.18. An error has occurred in
modCommon : FolderDelete. Error Info : –
70 – Permission Denied

1. Ensure all other users have logged out of e-PayDay®.
2. Ensure the user is running e-PayDay® as Administrator
3. Ensure the user has FULL Read/Write access to the e-PayDay BE Folder

If all of the above conditions are met, you may need to restore the rollback (backup) created from before
the pays were posted or in some instances, we may need to complete a manual restore for you. Please
request a support call here for further assistance.

Revision: 2 — Last modified: Jan 03, 2023

4.2.1.19. Error Info :- 76 – Path not found
e-PayDay® Legacy has recently been moved to a new PC or Server and the Data Paths are not up to
date.

1. Open the e-PayDay BE folder.
2. Open the EPD Folder.
3. Open the required. EPD
4. Update DataDirectory= as required.
5. Save and close the Company.EPD
6. Repeat the above steps for all Company.EPD’s you require access to.

Revision: 4 — Last modified: May 28, 2020
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4.2.2. Windows Related Issues
Revision: 1 — Last modified: Mar 23, 2023

4.2.2.1. After OS Update or Upgrade, Drop-
down Menu’s and Side Bar Icons do not
function or do not display

1. Access C:\Windows\SysWOW64 and C:\Windows\System32 on your PC to confirm if the
component MSSTDFMT.DLL exists in either folder

a. If the file exists in C:\Windows\System32
i. Right-Click the Windows Icon and select Search
ii. Type cmd then press CTRL+SHIFT+ENTER together.
iii. Type regsvr32 MSSTDFMT.DLL
iv. Click Enter
v. The ocx should now be registered.

b. If the file exists in C:\Windows\SysWOW64, it should be registered on start-up. If not,
please manually register per the above steps.

c. If the file DOES NOT EXIST, please copy the file then register manually per the above
steps.

Revision: 1 — Last modified: Jan 28, 2020

4.2.2.2. Windows 2003, 2008 and 2008 R2: e-
PayDay® Icons not displaying inside
product

If you are using Terminal or Remote Desktop Server (Windows 2008 and 2008 R2), you can update the
default from 16-bit to 32-bit by

1. Administrative Tools > Remote Desktop Services > Remote Desktop Session Host Configuration.
2. Double click RDP-Tcp in the Connections box.
3. Select Client Settings
4. Under Colour Depth untick Limit Maximum Colour Depth.
5. Icons will display the next time the connection is run

These steps are generally performed by an IT professional*

e-PayDay® Legacy icons will only be displayed when the Desktop Colour Dept is set to
32-bit. This issue is unable to be resolved on Terminal or Remote Desktop Server
(Windows 2003) as this platform is limited to 24-bit colours.

!
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Revision: 2 — Last modified: Nov 12, 2019

4.2.2.3. An error has occurred in
SMTPEmail_ToolClick (AddEmail.DLL)

1. Access C:\Windows\SysWOW64 and C:\Windows\System32 on your PC to confirm if the
component AddEmail.DLL exists in either folder

a. If the file exists in C:\Windows\System32
i. Right-Click the Windows Icon and select Search
ii. Type cmd then press CTRL+SHIFT+ENTER together.
iii. Type regsvr32 AddEmail.DLL
iv. Click Enter
v. The ocx should now be registered.

b. If the file exists in C:\Windows\SysWOW64, it should be registered on start-up. If not,
please manually register per the above steps.

c. If the file DOES NOT EXIST, please copy the file then register manually per the above
steps.

Revision: 3 — Last modified: May 26, 2020

4.2.2.4. Error 7 – Out of Memory
1. Stand-Alone Install

a. Cold Boot the PC (turn off, leave off for a few minutes then turn back on again).
b. Complete a Scan Disk, Defrag and Disk Clean up with advice from an IT professional

2. Client / Server Install
a. Contact your IT professional for assistance.

Revision: 1 — Last modified: Nov 27, 2019

4.2.2.5. Error : 339 – Component ‘XXX.ocx’
or one of its dependencies not correctly
registered: a file is missing or invalid
Download and Install e-PayDay® Version 23.00

1. Access C:\Windows\SysWOW64 on your PC to confirm if the component X.OCX exists
a. If the file exists in C:\Windows\SysWOW64

These steps are generally performed by an IT professional*

If Installing Version 23 again does not resolve the issue, please obtain assistance from
an IT professional to complete the below steps*
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i. Right-click on the OCX to select Copy
ii. Access C:\Windows\System32 to paste the copied .OCX

1. If the file DOES NOT EXIST in C:\Windows\SysWOW64,
a. Access C:\Windows\System32 on your PC to confirm if the component X.OCX exists

i. If the file exists in C:\Windows\System32
ii. Right-click on the OCX to select Copy
iii. Access C:\Windows\SysWOW64 to paste the copied .OCX

1. Right-Click the Windows Icon and select Search
2. Type cmd then press CTRL+SHIFT+ENTER together.
3. Type regsvr32 xxxx.ocx
4. Click Enter
5. The ocx should now be registered.

Revision: 6 — Last modified: Jul 14, 2022

4.2.2.6. Internal Error :- 2147012866: The
connection with the server was terminated
abnormally
The error is generally received when running Windows 7 as an operating system but may be occurring
due to higher security restrictions.

If you are running Windows 7, we recommend upgrading to Windows 10 or 11 as soon as feasible.

Please lodge a Support Request so we may provide your licence via e-mail. Once received, please
refer to Manually load your Software Licence File

Revision: 5 — Last modified: Feb 17, 2023

4.2.2.7. Error 481 – Invalid Picture
Generally, there is insufficient Windows privileges to open the specified file. Increase Windows User
Privileges or Run Application as Administrator

Revision: 2 — Last modified: Mar 03, 2020

4.2.2.8. Hash Tag / Pound Symbol (#) is
being displayed in any $ column
Generally, this is an issue with your printer UNLESS the dollar value is too large to fit in the report field
(generally income is over $1,000,000.00)

Select either Payroll Analysis – Landscape or Payroll Analysis (Simple) – Landscape
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Revision: 3 — Last modified: Feb 24, 2020

4.2.3. Install e-PayDay® on another
Computer

Stand-Alone Installations ONLY (eg. BOTH the application
and data are generally run from C:\).

• Read here to create a Transfer (Back-Up) File for the new Computer
• Read here to copy the e-PayDay BE Folder
• Read here if you’ve ‘lost’ your e-PayDay® Installation and have a back up to restore.
• Read here if you’ve ‘lost’ your e-PayDay® Installation and you don’t have any data to restore
• Read here to migrate an existing Client / Server installation to a Stand Alone installation.

CLIENT / SERVER INSTALLATIONS eg. The application
Files are generally run from C:\), whereas the Data is on a
Server).

• Read here to migrate a Stand-Alone installation to a Client / Server installation,
• Read here to migrate an existing Client / Server installation to a new Server
• Read here to install e-PayDay® on a new Computer, and connect to the existing Data on your

Server.

Revision: 52 — Last modified: Oct 21, 2022

4.2.3.1. Transfer / Copy e-PayDay® to a New
Computer

On the PC you wish to copy from

1. If your Company is not already open, Open your Company your Company is open;
2. Click Utilities > Data and Settings Transfer > Transfer to New Computer.
3. Choose the location to create the Transfer File to (e.g. USB STICK or EXTERNAL HARD DRIVE)

by either Double-Clicking or Clicking Open on the drive/location you require.

Please ensure you establish which installation type you presently have BEFORE
completing any of the documentation below by following Confirm e-PayDay® Data
Path. You can also refer to Installation Examples to see how e-PayDay is
recommended to be installed.

!

This procedure WILL NOT remove e-PayDay® from the PC you copy from.!
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4. Click Save to save the Path
5. Once the Transfer file has completed, Click Exit.

On the NEW PC

1. Read here to download and install Full Install/Upgrade
2. Once installed, double-click on your Desktop Icon to open e-PayDay®.
3. An Alert will display: Due to Single Touch Payroll and the new Government Security

requirements, all users of e-PayDay® Payroll Software MUST Logon with a Username and
Password. To assist you a default Username and Password will be used however you will
be required to establish a User Account at a later stage.

4. Click Click here to Continue.
5. An Alert will display with the default Username and Password.
6. Click Ok.
7. Click Utilities > Data and Settings Transfer > Transfer from old Computer.
8. Choose the location of the Transfer File you wish to restore

(e.g. USB STICK or EXTERNAL HARD DRIVE).
9. Click Open.

10. Select the Transfer File you wish to restore.
11. Click Open.
12. The following alert will display: In order to finish the Transfer process e-PayDay® will close.

Please restart e-PayDay®.
13. Click Click Here to Continue.
14. Reopen e-PayDay® by double-clicking on your Desktop Icon.

Revision: 20 — Last modified: Aug 04, 2020

4.2.3.2. Install e-PayDay® on a New
Computer to restore a back up

1. Read here to download and install Full Install/Upgrade for the current financial year
2. Once downloaded, double click E-PAYDAY_LEGACY_202X.exe to start the e-PayDay®

Installation.
3. Click Next > on the Welcome screen.
4. Select I understand and wish to continue then click Next >.
5. Select I agree to the terms of this license agreement then click Next >.
6. If you wish to export your payroll information from e-PayDay® to your accounting software, select

the required option here. Otherwise, leave as None then click Next >.
7. Leave the Application File Path and Data Files Path as set by the installer
8. Click Next > on the Ready to Install screen.
9. Once the installer has completed, click Finish.

10. Double-click on your Desktop Icon to open e-PayDay®.

Depending on how old the back up is that you wish to restore, you may need to contact
the ATO to discuss your reporting obligations BEFORE re-entering missing pay runs. If
no pay runs are missing, you do not need to contact the ATO

!
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11. An Alert will display: Due to Single Touch Payroll and the new Government Security
requirements, all users of e-PayDay® Payroll Software MUST Logon with a Username and
Password. To assist you a default Username and Password will be used however you will
be required to establish a User Account at a later stage.

12. Click Click here to Continue.
13. An Alert will display with the default Username and Password.
14. Click Ok.
15. Click File > Open.
16. Select the Practice Company.
17. Click Open.
18. Click Utilities > Restore Data from Accountant.
19. An alert will display: The Restore process will overwrite the current company data. Do you

wish to continue?
20. Click Yes.
21. Locate and select the Back Up you wish to restore.
22. Click Open.
23. An alert will display: The selected Restore file does not match the currently open

company. Please select an option.
24. Select Create New Company > Click Click Here to Continue.
25. Once the Company has been created, Open your Company

Revision: 21 — Last modified: Nov 04, 2021

4.2.3.3. Install e-PayDay® on a New
Computer to restore your e-PayDay BE
Folder into C:\
On the old Computer, copy the e-PayDay BE folder

1. Within e-PayDay®, Click File > Company > Go to Folder.
2. Minimize this window.
3. Close e-PayDay®.
4. Re-maximise the previously minimized window.
5. Navigate back to the e-PayDay BE folder.
6. Right-Click on the e-PayDay BE folder.
7. Click Send to > Compressed (zipped) Folder.
8. Allow the folder to compress then right-Click on the e-PayDay BE.ZIP folder to select Copy
9. Paste the e-PayDay BE Folder into the relevant location (eg a USB or External Hard Drive) so it

can be moved to the new PC.
a. If you need to, the folder can be zipped to compress the size.

On the new Computer, restore your e-PayDay BE Folder and Install

1. Open the e-PayDay® BE Folder from the relevant location (eg a USB or External Hard Drive) and
unzip.

2. Copy the unzipped folder
3. Open This PC or My Computer, then C:\
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4. Paste the copied folder into their location
5. Read here to download and install Full Install/Upgrade for the current financial year
6. Once downloaded, double click E-PAYDAY_LEGACY_202X.exe to start the e-PayDay®

Installation.
7. Click Next > on the Welcome screen.
8. Select I understand and wish to continue then click Next >.
9. Select I agree to the terms of this license agreement then click Next >.

10. If you wish to export your payroll information from e-PayDay® to your accounting software, select
the required option here. Otherwise, leave as None then click Next >.

11. Leave the Application File Path and Data Files Path as set by the installer
12. Click Next > on the Ready to Install screen.
13. Once the installer has completed, click Finish.

Revision: 18 — Last modified: Nov 04, 2021

4.2.3.4. Install e-PayDay® on a New
Computer to start ‘fresh’ (no recoverable
back ups)

1. Start by downloading and installing e-PayDay® Version 22.00.
2. Enter your Software Serial Number (SSN) and load your Licence, Using e-PayDay® FREEPAY,

skip this step!.

If you wish to re-enter your pay runs from 1st July
1. Add your Company,
2. Add your Employees Awards & Agreements (Rates, Rules and Employment Conditions)
3. Add your Employees Superannuation Funds
4. Add ALL Employees that need to be reported.
5. Enter the Accrual Balances from 1 July for each of your Employees
6. Back Up your e-PayDay® Data.
7. Register your Company,
8. Enter your Company Registration Key.
9. Re-proces the ‘missing’ pay runs exactly as they originally occurred.

Once your Pay Runs are up to date

1. Deactivate any Allowances and Deductions that you do not use.
2. Ensure all Pay Runs that may be currently active have been posted or undone.

Typically when a virus is introduced to a computer, it will run a program to attack and
corrupt all of your data files. Therefore it is STRONGLY recommended that you always
keep a second copy of your e-PayDay® data on an external source (USB External Hard
Drive etc) so that this doesn’t happen to you. Please follow How do I keep a second
copy of my e-PayDay® data in case of a virus?

!
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3. Obtain your previous BMS ID from the Business Portal
4. Enable STP by setting your Electronic Transfer Option to STP (SuperChoice) and entering your

Company information (Including the BMS ID your obtained from the Business Portal)
5. IF YOU STILL HAVE ACTIVE ALLOWANCES AND DEDUCTIONS

a. Allocate STP Codes to each of your Allowances and Deductions.
b. Preform an update for your Employees Allowance and Deduction YTD STP Balances
c. Review your Employees Allowance and Deduction YTD STP Balances to ensure they

updated correctly.
6. Process an STP Health Check to ensure there are no issues with your Employees.

If you wish to enter YTD Balances
1. Add your Company,
2. Add your Employees Awards & Agreements (Rates, Rules and Employment Conditions)
3. Add your Employees Superannuation Funds
4. Add ALL Employees that need to be reported.
5. Enter ALL YTD Information that is required for STP reporting, Including the Tax File Declaration (if

required) AND Leave Accrual Balances.
6. Obtain your previous BMS ID from the Business Portal
7. Enter your information for Single Touch Payroll Reporting.
8. Back Up your e-PayDay® Data.
9. Register your Company,

10. Enter your Company Registration Key.

Revision: 17 — Last modified: Jan 14, 2022

4.2.3.5. Migrate a Stand Alone Install to a
Client / Server Install
Copy / move the e-PayDay BE folder from the Stand Alone PC to the Client
Server

1. Within e-PayDay®, Click File > Company > Go to Folder.
2. Minimize this window.
3. Close e-PayDay®.
4. Re-maximise the previously minimized window.
5. Navigate back to the e-PayDay BE folder.
6. Right-Click on the e-PayDay BE folder.
7. Click Copy.
8. In the navigation bar, click the NEW drive you need (eg. \\SERVER\)
9. Paste the e-PayDay BE Folder into the Server.

a. If required, you may also be required to share the new data location.

Update the required Files on the new Server

1. Open the e-PayDay BE folder.
2. Open the EPD Folder.
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a. Open the required. EPD
i. Update DataDirectory=: Update the DataDirectory=: to the new location for the

company data. (eg. DataDirectory=\\SERVER\e-PayDay BE\Data\Example
Company)

b. Save and close the Company.EPD
c. Repeat the above steps for all Company.EPD’s inside the EPD Folder

3. Open the Archive Folder
a. Open the first Archive Folder (eg. 2005)
b. Open the first. EPD

i. Update DataDirectory=: Update the DataDirectory=: to the new location for the
company data. (eg. DataDirectory=\\SERVER\e-PayDay BE\Data\Example
Company)

c. Save and close the Company.EPD
d. Repeat the above steps for all Company.EPD’s inside the Archive Folder

Update the software on the Server

1. Download and install Full Install/Upgrade for the current financial year here then
2. Once downloaded, double click E-PAYDAY_LEGACY_202X.exe to start the e-PayDay®

Installation.
3. When prompted, select Server Install
4. Select the new path where the Data Files are now stored on the Server (eg. \\SERVER\e-PayDay

BE).
a. Read here if you cannot see your Server or Mapped Network Drives when installing

5. Allow the installer to complete then close.

Update the software on the each of the client PC’s

1. Download and install Full Install/Upgrade for the current financial year here then
2. Once downloaded, double click E-PAYDAY_LEGACY_202X.exe to start the e-PayDay®

Installation.
3. When prompted, select Client Install
4. Enter the Registration Owner: Contact Name for the Company.
5. Enter the Registration Organisation: Legal Entity Name (Company Name).
6. Select the path where the Data Files are stored on the new server, which was previously set

during the Server Install. (eg. \\SERVER\e-PayDay BE).
7. Allow the installer to complete then close.
8. Repeat for each Client PC’s that requires access to the e-PayDay® Data Directory.
9. Read here to enter your Software Serial Number (SSN) and load your Licence.

Revision: 24 — Last modified: May 04, 2022

4.2.3.6. Migrate an existing Server
installation to a new Server
Copy / move the e-PayDay BE folder from the old to the new Server

1. Within e-PayDay®, Click File > Company > Go to Folder.
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2. Minimize this window.
3. Close e-PayDay®.
4. Re-maximise the previously minimized window.
5. Navigate back to the e-PayDay BE folder.
6. Right-Click on the e-PayDay BE folder.
7. Click Copy.
8. In the navigation bar, click the NEW drive you need (eg. \\SERVER\)
9. Paste the e-PayDay BE Folder into the new Server.

a. If required, you may also be required to share the new data location.

Update ALL required Files on the new Server

1. Open the e-PayDay BE folder.
2. Open the EPD Folder.

a. Open the required. EPD
i. Update DataDirectory=: Update the DataDirectory=: to the new location for the

company data. (eg. DataDirectory=\\SERVER\e-PayDay BE\Data\Example
Company)

b. Save and close the Company.EPD
c. Repeat the above steps for all Company.EPD’s inside the EPD Folder

3. Open the Archive Folder
a. Open the first Archive Folder (eg. 2005)
b. Open the first. EPD

i. Update DataDirectory=: Update the DataDirectory=: to the new location for the
company data. (eg. DataDirectory=\\SERVER\e-PayDay BE\Data\Example
Company)

c. Save and close the Company.EPD
d. Repeat the above steps for all Company.EPD’s inside the Archive Folder

Update the software on the Server

1. Download and install Full Install/Upgrade for the current financial year here then
2. Once downloaded, double click E-PAYDAY_LEGACY_202X.exe to start the e-PayDay®

Installation.
3. When prompted, select Server Install
4. Select the new path where the Data Files are now stored on the Server (eg. \\SERVER\e-PayDay

BE).
a. Read here if you cannot see your Server or Mapped Network Drives when installing

5. Allow the installer to complete then close.

Update the software on each of the client PC’s

1. Download and install Full Install/Upgrade for the current financial year here then
2. Once downloaded, double click E-PAYDAY_LEGACY_202X.exe to start the e-PayDay®

Installation.
3. When prompted, select Client Install
4. Enter the Registration Owner: Contact Name for the Company.
5. Enter the Registration Organisation: Legal Entity Name (Company Name).
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6. Select the path where the Data Files are stored on the new server, which was previously set
during the Server Install. (eg. \\SERVER\e-PayDay BE).

7. Allow the installer to complete then close.
8. Repeat for each Client PC’s that requires access to the e-PayDay® Data Directory.
9. Read here to enter your Software Serial Number (SSN) and load your Licence.

Revision: 23 — Last modified: May 04, 2022

4.2.3.7. Install e-PayDay® on a new
Computer, and connect to the existing
Server

1. Download and install Full Install/Upgrade for the current financial year here then
2. Once downloaded, double click E-PAYDAY_LEGACY_202X.exe to start the e-PayDay®

Installation.
3. When prompted, select Client Install
4. Enter the Registration Owner: Contact Name for the Company.
5. Enter the Registration Organisation: Legal Entity Name (Company Name).
6. Select the path where the Data Files are stored on the server (eg. \\servername\payroll\e-PayDay

BE).
a. Read here if you cannot see your Server or Mapped Network Drives when installing

7. Allow the installer to complete then close.
8. Repeat for each Client PC that requires access to the e-PayDay® Data Directory.
9. Enter your Software Serial Number (SSN) and load your Licence, read here.

Revision: 16 — Last modified: Nov 04, 2021

4.2.3.8. Migrate a Client / Server Install to a
Stand Alone Install
Copy / move the e-PayDay BE folder from the Client Server to the Stand-Alone
PC

1. Within e-PayDay®, Click File > Company > Go to Folder.
2. Minimize this window.
3. Close e-PayDay®.
4. Re-maximise the previously minimized window.
5. Navigate back to the e-PayDay BE folder.
6. Right-Click on the e-PayDay BE folder.
7. Click Copy.
8. In the navigation bar, click the NEW drive you need (eg. C:\)
9. Paste the e-PayDay BE Folder into the required location.

Update ALL required Files in the new Drive

1. Open the e-PayDay BE folder.
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2. Open the e-PayDay BE.ini
a. Update ParentDataPath= to the new location (eg. C:\e-PayDay BE)
b. Save and close the e-PayDay BE.ini

3. Open the EPD Folder.
a. Open the required. EPD

i. Update DataDirectory=: Update the DataDirectory=: to the new location for the
company data. (eg. C:\e-PayDay BE\Data\Example Company)

b. Save and close the Company.EPD
c. Repeat the above steps for all Company.EPD’s inside the EPD Folder

4. Open the Archive Folder
a. Open the first Archive Folder (eg. 2005)
b. Open the first. EPD

i. Update DataDirectory=: Update the DataDirectory=: to the new location for the
company data. (eg. C:\e-PayDay BE\Data\Example Company)

c. Save and close the Company.EPD
d. Repeat the above steps for all Company.EPD’s inside the Archive Folder

Update the software

1. Download and install Full Install/Upgrade for the current financial year here then
2. Once downloaded, double click E-PAYDAY_LEGACY_202X.exe to start the e-PayDay®

Installation.
3. When prompted, select Stand Alone Install
4. Enter the Registration Owner: Contact Name for the Company.
5. Enter the Registration Organisation: Legal Entity Name (Company Name).
6. Allow the installer to complete then close.
7. Enter your Software Serial Number (SSN) and load your Licence, read here.

Revision: 13 — Last modified: May 04, 2022

4.2.4. Store a second copy of your e-
PayDay® data in case of a virus
Before closing e-PayDay®,

1. Click Utilities > Backup ALL Companies data and archives.
2. Choose the external location to create the Backup to (eg.

USB STICK or EXTERNAL HARD DRIVE).
3. Click Save.
4. Once the backup has completed, click Exit.

Revision: 4 — Last modified: May 29, 2020
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4.2.5. Download the latest e-PayDay®
Upgrade and Install as Administrator

1. Obtain the latest Upgrade for the financial year you are processing here
2. Once downloaded, right-click E-PAYDAY_LEGACY_2022.exe or E-PAYDAY_LEGACY_2023.exe

and select Run as Administrator to start the e-PayDay® Installation.
3. Click Next > on the Welcome screen.
4. Select I understand and wish to continue then click Next >.
5. Select I agree to the terms of this license agreement then click Next >.
6. If you wish to export your payroll information from e-PayDay® to your accounting software, select

the required option here. Otherwise, leave as None then click Next >.
7. Leave the Application File Path and Data Files Path as set by the installer UNLESS the Data

Files Path is not correct
a. What do I do if I cannot see my Server or Mapped Network Drives when installing e-

PayDay® Legacy (Desktop)?
8. Click Next > on the Ready to Install screen.
9. Once the installer has completed, click Finish.

Revision: 7 — Last modified: Jun 17, 2022

4.2.6. The URL Link configuration data file
can not be found

1. Read here to download and install Full Install/Upgrade for the current financial year
2. Once downloaded, double click E-PAYDAY_LEGACY_202X.exe to start the e-PayDay®

Installation.
3. Click Next > on the Welcome screen.
4. Select I understand and wish to continue then click Next >.
5. Select I agree to the terms of this license agreement then click Next >.
6. If you wish to export your payroll information from e-PayDay® to your accounting software, select

the required option here. Otherwise, leave as None then click Next >.
7. Change the Application File Path and Data Files Path if required.
8. Click Next > on the Ready to Install screen.
9. Once the installer has completed, click Finish.

Follow these instructions If you need to update e-PayDay® Desktop on a computer that
has e-PayDay® Series 20 already installed*

The Links.INI file is missing from your e-PayDay BE Folder!

If the above does not resolve the issue, please manually download the Links.INI and!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 678 of 955

https://www.payrollpeaceofmind.com.au/install
https://payrolldownload.com.au/filevista/public/d7v/links.ini


Revision: 3 — Last modified: Feb 09, 2022

4.2.7. Move a Stand Alone Install to a new
drive on the same computer

1. Copy your e-PayDay BE Folder.
2. Paste into the new Location.
3. Open the e-PayDay BE Folder.
4. Open the e-PayDay BE.ini to update the following

a. ParentDataPath= to the new location (eg. D:\e-PayDay BE)
b. Save and close the e-PayDay BE.ini

5. Open the EPD Folder.
6. Open the required. EPD to update the following

a. DataDirectory=: Update the DataDirectory=:the new location for the company data. (eg.
DataDirectory=D:\\e-PayDay BE\Data\Company Name)

b. Save and close the Company.EPD
c. Repeat the above steps for all Company.EPD’s you require access to.

7. Download and Install e-PayDay®, read here
8. Update your Software Serial Number (SSN) and load your Licence, read here.
9. Register your Company or Companies, read here.

10. Enter your Company Registration Key/s, read here.

Revision: 3 — Last modified: Mar 07, 2023

4.2.8. Installation Examples

Stand Alone Installation
e-PayDay® is being run on a single computer, installed onto your C:\ Drive, in a folder called e-PayDay
BE.

Applications & Data Path

paste it into your e-PayDay BE Folder on the Server.

Confirm e-PayDay® Data Path to confirm which installation type you have per Install e-
PayDay® on another Computer!
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Client Server Installation
e-PayDay® is being run on multiple computers and the data will be obtained from a Server (UNC Path).

Applications Path
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Data Path

Revision: 2 — Last modified: Oct 21, 2022

4.3. Licencing
Revision: 1 — Last modified: Nov 26, 2019

4.3.1. Locate your Software Serial Number
(SSN)

1. Click Help > e-PayDay Support
2. The Software Serial Number will be displayed in the bottom right-hand corner

Your Software Serial Number (SSN) can also be located;
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1. Click Help > About e-PayDay® VXX.XX
2. Your Software Serial Number (SSN) will be displayed next to Serial No.

Revision: 3 — Last modified: May 29, 2020

4.3.2. Locate your Software Client Number
(SCN)

1. Click Help > e-PayDay Support
2. The Software Client Number will be displayed in the top right-hand corner.

Your Software Client Number (SC\N) can also be located;

1. Click Help > About e-PayDay® VXX.XX
2. Your Software Client Number (SCN) will be displayed next to Software Client Number (SCN).

Revision: 4 — Last modified: May 29, 2020

4.3.3. Software Licence is expiring shortly

If you have already renewed your subscription, please read here

If you need to renew your subscription, please read here

Revision: 7 — Last modified: Feb 15, 2021

4.3.4. Check your Software Licence Renewal
Date

Either

1. Click Help > e-PayDay Support
2. Select Shop, then click Click here to continue.

OR

1. Click Licence Information (directly underneath the General Menu).
2. Select Renew your Subscription through our Online Shop, then click Click here to continue.

A current Software Licence is required to use e-PayDay® and a new Software Licence is
provided to you upon renewal (either monthly or annually). The Software Licence file will
be automatically downloaded every time e-PayDay® is opened.
*

Before renewing, please read here*
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Revision: 7 — Last modified: Jan 24, 2023

4.3.5. Confirm what e-PayDay® Product you
are using

1. Click Help > About e-PayDay® BE VXX.XX
2. Your e-PayDay® product name will be displayed next to Product, similar to below.

Revision: 2 — Last modified: May 29, 2020

4.3.6. Check Employee Count in e-PayDay®
to confirm which product is most suitable
for your renewal

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Navigate to Pay Status.
3. Select Employed and Inactive.
4. Deselect Ceased.
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5. Navigate to the top left-hand corner of the Employee / Payee List window and locate the
Employee count which will be displayed in (X)

Revision: 4 — Last modified: May 29, 2020

4.3.7. Check Companies Count to confirm
which product is most suitable for your
renewal

1. Click File > Open.
2. To confirm how many Companies that are currently in your e-PayDay® product, how many

Company.EPD’s you have (excluding the Practice Company).

Revision: 3 — Last modified: May 29, 2020

4.3.8. Update your Subscription Software
Serial Number and Company Keys

1. Update your Software Serial Number
2. Load your new Software Licence File if not automatically downloaded when completing Step 1.
3. Re-register your Company / Companies.
4. Enter your new Company Key/s.

Revision: 26 — Last modified: Apr 14, 2023

4.3.8.1. Re-register your Company /
Companies now you have updated your
Software Serial Number

1. Click File > Open.
2. Select the Company you wish to access.
3. Click Open
4. Click File
5. Click Edit
6. Click Register > Print Registration Form or e-Mail Registration Form

a. If Print Registration Form is selected, please save the file and attach to an e-Mail or copy
and paste the complete Registration Form into an email. Our e-Mail Address is listed on the
Company Registration Form.

b. If e-Mail Registration Form is selected, the Registration Form will be e-Mailed directly from
e-PayDay®. If your e-Mail settings are not yet entered, please follow Where do I set up my

We strongly recommend ceasing any employees no longer employed by your Company
as they may affect your ability to use your software.

!
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Company e-Mail Settings in e-PayDay®?
7. Click Exit

Revision: 3 — Last modified: Feb 15, 2021

4.3.9. The Company Limit has been
exceeded
There could be multiple reasons causing this to display;

1. Installed on a NEW Computer? Your Software Serial Number may be missing from your client
PC. Read here to resolve.

2. Your Company Database contains more companies than what the licence allows
a. Please contact e-PayDay Support here for assistance

3. Your Company Data Folder contains more companies than what the licence allows
a. Please contact e-PayDay Support here for assistance

4. Your Company ID (eg. 7) is in order and not exceeding what the licence allows\
a. Please contact e-PayDay Support here for assistance

Revision: 7 — Last modified: May 18, 2020

4.3.10. The Employee Limit has been
exceeded

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Navigate to Pay Status.
3. Deselect Employed (and Ceased if previously selected).
4. Select Inactive

If no employees are displaying, request a Support Call here.
5. If there are employees displaying once Inactive is selected, click Search.
6. Navigate to Search In.
7. Select Termination Date.
8. Navigate to Replace selected item/s with… and enter a Termination Date.
9. Click Replace.

10. An alert will display You need to Select Records to be Replaced.
11. Click Select all Employees to replace the previously completed Termination Date to all inactive

Employees or
Click Go back and select Records to replace the Termination Date individually.

Revision: 7 — Last modified: Jul 29, 2020
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4.3.11. Software Licence File Is Invalid or
Corrupted
Cause 1 and 2: The PC has any language other than English as the default OR This PC has any
language other than English as the ‘non-uni-code program language’ setting.
Cause 3: This PC has not uploaded the e-PayDay BE.lic file correctly.

Resolution for Causes 1 & 2;

1. Open Start Menu
2. Select Settings
3. Select Time & language
4. Select Region & language
5. Ensure Country or region is set to Australia
6. Ensure Languages is set to English (Australia) as default.
7. Select Administrative
8. Ensure Language for non-Unicode programs is set to English (Australia) as default.
9. Click Change system locale… and clear the tick box for Beta: Use Unicode UTF-8 for worldwide

language support
10. If required, restart your PC.

Resolution for Cause 3: Update your Software Licence, read here

Revision: 6 — Last modified: Feb 15, 2021

4.3.12. Check for the latest Version Update

1. Click Help > Check for the latest version. If an update is available, e-PayDay® will download
and prompt for installation the next time it is opened.

Alternatively, please access WHAT’S NEW? to download the latest FULL COMMERCIAL INSTALL.

Revision: 6 — Last modified: Jul 29, 2020

4.3.13. Downgrade from e-PayDay® X
Legacy to e-PayDay FREEPAY®

This feature will only download the latest available UPDATE for the current version you
are running (eg. Version 21 will download the latest update being Version 21.10)

!

Before attempting the below procedure, please
1. Contact Administration and Sales to advise us that you intend to downgrade your
subscription.

!
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1. Click File > Company > Go to Folder
2. Minimise the Company Folder.
3. Close e-PayDay® X Legacy
4. Remaximise the Company Folder.
5. Navigate back to the e-PayDay BE Folder.
6. Open the Client.ini to update the following

a. SerialNumber=: enter FREEPAY
b. Save and close the Client.ini

7. Download and Install e-PayDay®, read here

Revision: 4 — Last modified: Jun 01, 2022

4.3.14. Manually load your Software Licence
File (SLF)
After you have lodged a Support Request here and received your Software Licence File (SLF) via email:

1. Ensure e-PayDay® is closed.
2. Save the SCN.LIC attached to the e-mail received from e-PayDay®.
3. Once the SCN.LIC has been downloaded, copy the file.
4. Navigate to C:\e-PayDay BE Please note that although by default the e-PayDay Client

(application) files are installed to C:\e-PayDay BE, this path MAY be different if you have
elected to install the Client (application) files to a different location.

5. Paste the copied SCN.LIC into this location
6. Close the e-PayDay BE Folder.
7. Reopen e-PayDay®

Revision: 4 — Last modified: Nov 09, 2022

4.4. Company / Companies
Revision: 1 — Last modified: Nov 26, 2019

2. Ensure you have 2 or fewer ACTIVE Employees.
3. Ensure you have only 1 Company/ABN added to the system (excluding the Practice
Company)

if you have more than 1 Company and/or 2 ACTIVE Employees, then you will be unable
to downgrade to e-PayDay FREEPAY®.

e-PayDay FREEPAY® does not include Support, however, upgrades and updates are
still provided for Taxation and Legkliative requirement changes. If Support is required,
assistance can be obtained through the Online Help (this) or by purchasing once-off
assistance by contacting Administration and Sales

!
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4.4.1. Update your Legal Entity Name
(Company Name)
If your Company is not already open, Open your Company

Once your Company is open;

1. Select File > Edit or
Select File > Company > Company Details.

2. Select Edit
3. Update the Legal Entity Name (Company Name) as required.
4. Navigate to Company Registration Key.
5. Delete the current Company Registration Key.
6. Select Government.

a. Select Copy Company Details to update the Supplier/Contact Legal Entity Name
(Company Name).

7. Select Save.
8. Select STP Info > Click here to Add/Edit STP Reporting Information

a. Select Edit.
b. Select Copy Company Details to update the Supplier/Contact Legal Entity Name

(Company Name).
c. Select Save then Exit

9. Select Company
10. Select Register > Print Registration Form or e-Mail Registration Form

a. If Print Registration Form is selected, please save the file and attach to an e-Mail or copy
and paste the complete Registration Form into an email. Our e-Mail Address is listed on the
Company Registration Form.

b. If e-Mail Registration Form is selected, the Registration Form will be e-Mailed directly from
e-PayDay®. If your e-Mail settings are not yet entered, please follow Where do I set up my
Company e-Mail Settings in e-PayDay®?

11. Select Exit

Once the Company Registration Key is provided, please follow Where do I enter my Company
Registration Key?

Revision: 9 — Last modified: Apr 13, 2023

4.4.2. Open a Company
1. Click File > Open.
2. Select the Company you wish to access.
3. Click Open.

Revision: 5 — Last modified: May 29, 2020
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4.4.3. Edit a Company
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit or
Click File > Company > Company Details

2. Change any details as necessary.
3. Click Save then Exit.

Revision: 5 — Last modified: Mar 20, 2020

4.4.4. Delete a Company
If the Company you wish to delete is not already open, Open your Company

Once the required Company is open;

1. Click File > Delete
2. An alert will display: You are about to delete the company ‘Example Company’. Are you sure

?
3. Click Yes.
4. An alert will display: You are about to delete the company ‘Example Company’, ALL company

data will be deleted. If you have not backed up the company data it will be deleted forever.
Are you sure ?

5. Click Yes.

Revision: 5 — Last modified: May 29, 2020

4.4.5. Close a Company
Once your Company is open;

1. Click File > Close.

Revision: 4 — Last modified: May 29, 2020

4.4.6. Duplicate a Company
If the Company you wish to duplicate is not already open, Open your Company

Once the Company you wish to duplicate is open;

1. Click File > Duplicate.
2. An alert will display: You are about to duplicate THIS company.. Do you want to continue?
3. Click Yes to continue.
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4. In File Name, enter the Trading Name OR Full Company Name.
5. Click Save.
6. An alert will display: The process is about to start. This process may take a few minutes.
7. Click Click here to Continue.
8. Once the Company has been successfully duplicated/created, click Click here to Continue.

Revision: 4 — Last modified: May 29, 2020

4.4.7. Access Company Information
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit or
Click File > Company > Company Details

Revision: 3 — Last modified: May 29, 2020

4.4.8. Access Company Users / Passwords
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Preferences > User Access
or
Click File > Company > Company Details

Revision: 4 — Last modified: May 29, 2020

4.4.9. Access Company Banking Information
/ FAST-Bank™ details
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Banking
or
Click File > Company > Banking Information / FAST-Bank™

Revision: 3 — Last modified: May 29, 2020
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4.4.10. Access Company Pay Run
Preferences
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Pay Run
or
Click File > Company > Pay Run Preferences

Revision: 4 — Last modified: May 29, 2020

4.4.11. Access Company Government
details
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Government
or
Click File > Company > Government

Revision: 4 — Last modified: May 29, 2020

4.4.12. Access Company Location details
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Location
or
Click File > Company > Location

Revision: 3 — Last modified: May 29, 2020

4.4.13. Access Company Pay Messages
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Pay Messages
or
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Click File > Company > Pay Slip Messages

Revision: 4 — Last modified: Jun 01, 2020

4.4.14. Access Company Preferences
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Preferences
or
Click File > Company > Company Preferences

Revision: 4 — Last modified: May 29, 2020

4.4.15. Open a Company Archive
Once the Archive is open, you are able to access the information that was entered within the
Financial Year that you selected and also produce an STP EOFY File and Print/Preview Payment
Summaries. You CANNOT produce a pay run or backup while you are in your Archived data. If
you attempt to edit/change any data or backup in the archived data, you will receive a message
advising you that the function is NOT available in Archived companies. Any changes made to the
data WILL NOT be saved.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Open Company Archive.
2. Select the Financial Year Ending you wish to view from the drop-down menu.
3. Click Open.
4. Once the Archive has been opened, the Title Bar will display (20XX Archive) after your ABN.

Revision: 6 — Last modified: Jul 29, 2020

4.4.16. Close an Open Company Archive
1. Click File > Open.
2. Select the Company you wish to access.
3. Click Open.
4. Once the Archive has been closed, the Title Bar will NO LONGER display (20XX Archive) after

your ABN.

Revision: 3 — Last modified: Apr 17, 2020
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4.4.17. Add a Reminder / Note
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Reminders / Notes.
3. Click New.
4. Set the Due Date as required.
5. Add Details of the Reminder / Note as Required.
6. Enter the User Name (who set up the Reminder).
7. Click Save.
8. Click Exit.

Revision: 9 — Last modified: May 29, 2020

4.4.18. Edit an existing Reminder / Note
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Reminders / Notes.
3. Select the Reminder / Note you wish to edit.
4. Click Edit.
5. Change any details as necessary.
6. Click Save.
7. Click Exit.

Revision: 7 — Last modified: Mar 20, 2020

4.4.19. Delete a Reminder / Note
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Reminders / Notes.
3. Select the Reminder / Note you wish to delete.
4. Click Delete.
5. An alert will display: Do you want to delete the current record ?
6. Click Yes.
7. Click Exit.
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Revision: 7 — Last modified: May 29, 2020

4.4.20. View ONLY Actioned Reminders /
Notes
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Reminders / Notes.
3. Navigate to Sort By…
4. Select Actioned.

Revision: 4 — Last modified: May 29, 2020

4.4.21. Confirm e-PayDay® Data Path
The Data Folder will be automatically selected by e-PayDay® when you install the program,
however, this location can be changed at any stage.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > navigate to Company System Information. The Company’s Data Path location
will be displayed next to This Company’s Data folder is: or
Click File > Company > Go To Folder to open your Company Data Folder.

Revision: 10 — Last modified: Mar 08, 2022

4.4.22. Practice Company Explained

The Practice Company is LIMITED to 2 Active employees and includes example Awards,
Superannuation Funds, Pay Types and Employees. It has been designed to allow data entry, dummy
pay run processing and report generation which will allow you to familiarize yourself with the program
before establishing your own Company. The data within this Company is constantly updated and if used
for testing purposes, can be reset at any point.

How do I update the Practice Company for FYE 30 June 20XX?

With the release of Single Touch Payroll (STP) in Version 18, the Practice Company
has now been updated with the new requirements. You are still able to process pay runs
in the Practice Company, but you will be unable to create and submit any Single Touch
Payroll (STP) Files.

!
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1. Click File then Open.
2. Select Practice Company.
3. Click Open.
4. Click Utilities > Reset Practice Data

How do I open the Practice Company?

1. Click File then Open.
2. Select Practice Company.
3. Click Open.

Can I add my own Awards & Agreements and Super Funds in the Practice Company?
Yes, New Awards & Agreements can be added in the Practice Company

How do I run a Pay Run in the Practice Company?
Follow Pay Run Procedure

Revision: 8 — Last modified: Feb 11, 2021

4.4.23. Delete Previous Financial Year data
You will be unable to delete any data less than 8 years old as the ATO requires payroll
information to be kept for a minimum of 7 years. If you decide to continue with deleting any data,
please ensure the appropriate reports are printed and back ups created for storage. Regardless
of the data being deleted, you will be able to view this historical information by Opening an
Archive.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Delete old Financial Year.
2. An alert will display: There are several important things you need to consider before deleting

old financial year data, To assist is a check list below of actions you may need to perform.
3. If you have Printed and Paid June’s Superannuation and WorkCover Reports, tick the

checkbox.
4. Click Create Backup Now.
5. Choose the location to create the backup File to (e.g. USB STICK or EXTERNAL HARD DRIVE).
6. Click Open.
7. Click Save.
8. Tick Backed up the data?
9. Select the old Financial Year to delete from the drop-down menu.

10. Click Start.
11. Once the Archive has been deleted, click Exit.

Revision: 3 — Last modified: Apr 17, 2020

4.4.24. Sort Reminders / Notes in
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Descending order
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Reminders / Notes.
3. Navigate to Sort By…
4. Select Show in Descending Date Order.

Revision: 4 — Last modified: Feb 15, 2021

4.4.25. How do I view Reminders / Notes that
have not yet been actioned?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File.
2. Click Reminders / Notes.
3. Navigate to Sort By…
4. Select Not Actioned.

Revision: 3 — Last modified: Apr 23, 2019

4.4.26. How do I view who is currently using
e-PayDay®?

1. Click File.
2. Click Show All Users.

Revision: 4 — Last modified: Apr 23, 2019

4.4.27. How do I add my Company Logo so it
will print on the Pay Slips?
The maximum size for the Company Logo is 290px x 110px.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit or
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Click File > Company > Company Details.
2. Navigate to the Company Logo.
3. Click Add.
4. Choose the location of the Company Logo (e.g. USB STICK or EXTERNAL HARD DRIVE) OR

Select the Company Logo.
5. Click Open.
6. Click Save then Exit.

Revision: 4 — Last modified: Apr 23, 2019

4.4.28. Where do I change the Company
Payment Method from Cash to Cheque,
ListPay, Deposit or FAST-Bank™?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Banking or
Click File > Company > Banking Information / FAST-Bank™

2. Change the Payment Method to Cheque, ListPay, Deposit or FAST-Bank™ and fill in the
required fields.

a. Cheque: If chosen, there are no additional fields to complete.
b. ListPay: Payment of wages from your nominated bank account(s) electronically without the

need for any special software.
i. Bank Title: Select the Bank that account is with.
ii. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
iii. Account Number: Enter the Bank Account Number.
iv. Account Name: Enter the name on the Bank Account.
v. Contact Name: Enter the name of the Company Contact Person if there are issues

with the ListPay File.
vi. Phone Number: Enter the Phone Number if there are issues with the ListPay File.

c. Deposit: Payment of wages processed by accessing your Online Banking and manually
entering information.

i. Bank Title: Select the Bank that account is with.
ii. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
iii. Account Number: Enter the Bank Account Number.
iv. Account Name: Enter the name on the Bank Account.

d. FAST-Bank™: Payment of wages processed by accessing your Online Banking and
uploading an ABA (FAST-Bank™) File.

i. Bank Title: Select the Bank that account is with.
ii. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
iii. Account Number: Enter the Bank Account Number.
iv. Account Name: Enter the name on the Bank Account.
v. Name of Remitter: Enter the name of the Person or Company creating

the FAST-Bank™ file.
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vi. APCA ID Number: Enter the APCA (Australian Payments Clearing Association) ID as
provided by your Bank.

vii. Lodgement Reference Number: Enter the Reference as provided by your Bank.
viii. Balancing File: Select if a Self-balancing transaction batch is required within

the FAST-Bank™ file (as provided by your Bank).
ix. Select where you want your FAST-Bank™ file sent to by clicking the ‘Browse…’

button
i. Click Browse.
ii. Select the location you wish to save your FAST-Bank™ file to each pay run.
iii. Click Open

3. Click Save then Exit.

Revision: 8 — Last modified: Apr 23, 2019

4.4.29. Enter Dates in the Pay Envelope for
each Pay Rate, Allowance and/or Deduction
This feature has been specifically designed for any industry where an employee works multiple jobs (e.g.
Picking, Pruning, Cleaning, Packing) or within multiple locations (e.g. Cherry Orchard, Orange Orchard,
Lime Orchard) during the working week and employers wish to display a date on the payslip for each
location or job.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Pay Run or
Click File > Company > Pay Run Preferences

a. Select Show Dates for each row in the Pay Run? to allow entry of specific dates during
the pay run for each Pay Rate, Allowance and/or Deduction used.

b. Select Autofill Dates ? if required. e-PayDay® will automatically prefill the specific dates
during the pay run for each Pay Rate, Allowance and/or Deduction used.

c. Select Include Weekends ? if required. e-PayDay® will automatically prefill the specific
dates including weekends during the pay run for each Pay Rate, Allowance and/or
Deduction used.

2. Click Save then Exit.

Revision: 8 — Last modified: Jun 01, 2020

4.4.30. Where do I set the FAST-Pay™ File
options?
If your Company is not already open, Open your Company

Once your Company is open;
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1. Click File > Edit > Pay Run or
Click File > Company > Pay Run Preferences

2. Navigate to FAST-Pay™ File Options and select as required;
a. Allowances: Use Allowances as pre-set in the employee file in addition to Pay Rates,

Allowances and Deductions processed from FAST-Pay™ File.
b. Deductions: Use Deductions as pre-set in the employee file in addition to Pay Rates,

Allowances and Deductions processed from FAST-Pay™ File.
c. Pay Rates: Use Pay Rates as pre-set in the employee file in addition to Pay Rates,

Allowances and Deductions processed from FAST-Pay™ File.
d. Delete FAST-Pay® File when Finalising a Pay Run?: When the Pay Run is finalised,

the FAST-Pay™ File will be deleted.
e. Group FAST-Pay® Pay Types?: Groups all Pay Types when importing the

FAST-Pay™ File.
f. Use External References: Allows use of External References within the FAST-Pay™ File.

When ticked, External Reference is available in each Pay Rate, Allowance and Deduction
for entry.

3. Click Save then Exit.

Revision: 8 — Last modified: Feb 15, 2021

4.4.31. How do I change the look of the Pay
Envelope in the Pay Run?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit then Pay Run or
Click File > Company > Pay Run Preferences

2. Select Classic Look? to revert the Pay Envelope to the Version 13 format.
3. Click Save then Exit.

Revision: 6 — Last modified: Apr 23, 2019

4.4.32. What is the Floating Pay Day Button?
The Floating Pay Day Button has been included in e-PayDay® since we first designed the software. This
button is a quick link to the Pay Run window, enabling quick and easy access.

To turn on the Floating Pay Day Button, If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit then Preferences or
Click File > Company > Company Preferences

2. Navigate to OPTIONS.
3. Click Floating Pay Day Button.
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4. Set the PAY DAY Button Move Speed.
5. Click Save then Exit.

Revision: 4 — Last modified: Aug 14, 2018

4.4.33. How do I set a reminder to back up
my data each time e-PayDay® is closed?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit then Preferences or
Click File > Company > Company Preferences

2. Navigate to OPTIONS.
3. Select Display Back Up Prompt.
4. Click Save then Exit.

Revision: 6 — Last modified: Apr 23, 2019

4.4.34. How do I set a reminder to create the
FAST-Bank™ file before Posting every Pay
Run?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit then Preferences or
Click File > Company > Company Preferences

2. Navigate to OPTIONS.
3. Select FAST-Bank™ Prompt before posting every Pay Run.
4. Click Save then Exit.

Revision: 6 — Last modified: Apr 23, 2019
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4.4.35. e-Time™ Import Configuration

1. Read here to set up your ACTATek Bio-Clock installation and configuration
2. Install SOAP 3.0 Toolkit
3. Click File > Timecards (e-Time™) > Import Configuration.
4. Navigate to Source
5. Select Bio-Clock or Generic Text Format.

a. Bio-Clock
i. Number: If you have multiple Bio-Clocks, choose the Number of the Bio-Clock you will

be using for this Company.
ii. Location: If you have multiple Bio-Clocks, select the Location this Bio-Clock is for.
iii. Company: Select the Company this Bio-Clock is for.
iv. IP Address: Enter the IP Address of the Bio-Clock.
v. Username: Enter the Username for the Bio-Clock.
vi. Password: Enter the Password for the Bio-Clock.
vii. Display Password Characters: Display the hidden password.
viii. Daylight Savings Time: Select if you would like the imported times to be

automatically adjusted by -1 hour from 2am on the first Sunday in October until 2am
on the first Sunday in April.

i. Daylight savings is only observed in New South Wales, Victoria, South
Australia, Tasmania, and the Australian Capital Territory.

ix. Hrs Adjust: If required, enter the number hours you would like you Employees Times
adjusted by.

x. Mins Adjust: If required, enter the number hours you would like you Employees
Times adjusted by.
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i. Hrs Adjust and Minds Adjust can be used when your Bio-Clock stored times
as UTC+0 or to remain in control of your Daylight savings setting.

b. Generic Text Format
i. Employee ID: The times will be matched against the below option to import to the

correct Employee.
i. EmpDBID: Employee Database ID which is predefined by e-PayDay®
ii. EmpClock ID: Established by the user in Employees.
iii. EmpCode: Predefined and can be located in Employees.

ii. Delimiter
i. All Fields
ii. None
iii. Strings

iii. Character
i. Quotes
ii. Custom

iv. Separator
i. Comma
ii. Vertical Bar
iii. Semicolon
iv. Space
v. Tab
vi. Custom

v. Date Format
i. DD/MM/YYYY
ii. MM/DD/YYYY
iii. YYYY/MM/DD

vi. If required, select Header Record
vii. Click Load File
viii. Locate the Generic Text Import File
ix. Click Open
x. Click Don’t Save.
xi. Next to each line of Data, select the appropriate settings.

6. Click Save then Exit

Example Generic Text Import File

• Employee ID: EmpClockID
• Delimiter: None
• Separator: Comma
• Date Format: DD/MM/YYYY
• Header Record: Ticked.

Employee ID, Date of Clocking Time, Time Clocked In or Out
1000, 29/06/2017, 10:30:00
1000, 29/06/2017, 13:45:00
1000, 29/06/2017, 14:15:00
1000, 29/06/2017, 17:25:00
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1000, 30/06/2017, 10:30:00
1000, 30/06/2017, 13:45:00
1000, 30/06/2017, 14:15:00
1000, 30/06/2017, 17:25:00
1000, 03/07/2017, 10:30:00
1000, 03/07/2017, 13:45:00
1000, 03/07/2017, 14:15:00
1000, 03/07/2017, 17:25:00
1000, 04/07/2017, 10:30:00
1000, 04/07/2017, 13:45:00
1000, 04/07/2017, 14:15:00
1000, 04/07/2017, 17:25:00
1000, 05/07/2017, 10:30:00
1000, 05/07/2017, 13:45:00
1000, 05/07/2017, 14:15:00
1000, 05/07/2017, 17:25:00

Revision: 21 — Last modified: May 19, 2022

4.4.36. Partially display or completely hide
the Employees Bank Details on the Pay Slip
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit then Preferences or
Click File > Company > Company Preferences

2. Navigate to PAY SLIP PRINT OPTIONS.
a. To partially hide account details, select Partially Hide Account Details.
b. To completely hide account details, select Fully Hide Account Details.

3. Click Save then Exit

Revision: 6 — Last modified: Jun 01, 2020

4.4.37. Where do I set a reminder to display
when an Employees Birthday falls during a
pay run?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Navigate to Pay Run Warning Messages.
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3. Select Birthday Message.
4. Click Save then Exit

Revision: 4 — Last modified: Apr 23, 2019

4.4.38. Where do I set my e-Time™
Preferences?

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Navigate to e-Time™
3. Select Highlight In/Out Columns?
4. Set the number of groups of In/Out columns to highlight
5. Select the colour to define the In/Out columns
6. Click Save then Exit

Revision: 5 — Last modified: Apr 23, 2019

4.4.39. How do I turn my e-Cost™ alert on or
off?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Navigate to e-Cost™
a. To turn the e-Cost™ alert on, untick Hide e-Cost™ Extension Key missing Message?.
b. To turn the e-Cost™ alert off, select Hide e-Cost™ Extension Key missing Message?.

3. Click Save then Exit

Revision: 5 — Last modified: Apr 23, 2019

4.4.40. Display the Employee Accrual
Balances on the Pay Slip
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Navigate to PAY SLIP PRINT OPTIONS and select from the following options;
a. Annual Leave Balance
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b. Personal Leave Balance
c. Long Service Balance
d. Banked Hours / RDO Balance
e. TIL Balance

3. Click Save then Exit

Revision: 9 — Last modified: Sep 14, 2021

4.4.41. Hide the Employees YTD Taxation
Balances on the Pay Slip
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Navigate to PAY SLIP PRINT OPTIONS.
3. Deselect Show YTD Taxation Balances.
4. Click Save then Exit

Revision: 7 — Last modified: Jun 01, 2020

4.4.42. Hide the Employees YTD Super
Balances on the Pay Slip
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Navigate to PAY SLIP PRINT OPTIONS.
3. Deselect Show YTD Super Balances.
4. Click Save then Exit

Revision: 6 — Last modified: Jun 01, 2020

4.4.43. How do I record my Employees
Leave Dates during the Pay Run?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Preferences or
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Click File > Company > Company Preferences
2. Navigate to e-Leave™ – Allow entry/Edit of Leave dates when processing a Pay Run and

select from the following options;
a. RDO’S.
b. Personal Leave.
c. Termination Leave.
d. Annual Leave.
e. Public Holidays.
f. TIL.

g. Long Service Leave.
3. Click Save then Exit

Revision: 6 — Last modified: Apr 23, 2019

4.4.44. Hide the Employee Accrual Balances
on the Pay Slip

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Navigate to PAY SLIP PRINT OPTIONS and deselect the Accruals that should not be displayed
from the following options,

a. Annual Leave Balance
b. Personal Leave Balance
c. Long Service Balance
d. Banked Hours / RDO Balance
e. TIL Balance

3. Click Save then Exit

Revision: 5 — Last modified: Jun 01, 2020

4.4.45. Where do I change the Round Net
Pays Option?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Pay Run or
Click File > Company > Pay Run Preferences

This is a Global Setting which will affect all Employees Pay Slips!
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2. Navigate to Round Net Pays.
3. Click the drop-down menu and select the required option

a. NO ROUNDING: The net pay will not be adjusted (Cents will not be deducted from the Net
Pay and added to Total Tax).

b. ROUND TO THE NEAREST LOWER WHOLE DOLLAR: The net pay is adjusted
automatically by cents being deducted from the Net Pay and added to Total Tax.

c. ROUND TO THE NEAREST LOWER WHOLE DOLLAR IF PAY IS TAXED: If the Pay is
taxed, the net pay is adjusted automatically by cents being deducted from the Net Pay and
added to Total Tax.

4. Click Save then *Exit.

Revision: 5 — Last modified: Apr 23, 2019

4.4.46. How do I stop my Employees Base
Rate being calculated on their Advanced
Pay Set Up?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Navigate to Options.
3. Deselect Calculate Base Rate on Advanced Pay Settings.
4. Click Save then Exit

Revision: 5 — Last modified: Apr 23, 2019

4.4.47. How do I delete my Company Logo?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit or
Click File > Company > Company Details.

2. Navigate to the Company Logo.
3. Click Delete.

Revision: 3 — Last modified: Apr 23, 2019
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4.4.48. Where do I set my Enter Hours in
Decimal or HH:MM setting?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Pay Run or
Click File > Company > Pay Run Preferences

2. Navigate to Enter Hours In.
3. Select either hh.mm (e.g. 1 hour 30 mins = 1.3 OR 1.30; 1 hour 3 min = 1.03) or Decimal (e.g. 1

hour 30 mins = 1.5 hours; 1 hour 3 min = 1.05).
4. Click Save then Exit.

Revision: 3 — Last modified: Aug 14, 2018

4.4.49. Where do I change my Leave Loading
Report Value?
By default, e-PayDay® will display 17.50% in all Leave Liability reports unless set otherwise. This
setting will not update any Pay Rates so ensure that the Leave Loading Percentage is correctly
entered.

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Pay Run or
Click File > Company > Pay Run Preferences

2. Navigate to Leave Loading Report Value
3. Enter the Report Value.
4. Click Save then Exit.

Revision: 5 — Last modified: Apr 23, 2019

4.4.50. Add a Global Pay Message

If your Company is not already open, Open your Company

Once your Company is open;

Global Pay Slip Messages need to be added before Pay Day processing commences,
otherwise, the message will not be available to select.

!
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1. Click File > Edit > Pay Slip Messages or
Click File > Company > Pay Messages

2. Click New.
3. Enter the Message ID Order in #.
4. Enter the Message to display in Message.
5. Enter the Start Date if required.
6. Enter the End Date if required.
7. Click Save.

Revision: 6 — Last modified: Jun 01, 2020

4.4.51. Edit an existing Global Pay Message
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Pay Slip Messages or
Click File > Company > Pay Messages

2. Select the Message to amend (click once to highlight).
3. Click Edit.
4. Make any changes as necessary.
5. Click Save.

Revision: 6 — Last modified: Jun 01, 2020

4.4.52. Delete a Global Pay Message
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Pay Slip Messages or
Click File > Company > Pay Messages

2. Select the Message to delete (click once to highlight).
3. Click Delete.
4. An alert will display: Are you sure you wish to delete this record ?.
5. Click Yes.

Revision: 4 — Last modified: Jun 01, 2020

4.4.53. Display an alert when an Employees
Annual Leave accrual is more than their
Yearly Entitlement

1. Click File > Edit > Preferences or
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Click File > Company > Company Preferences
2. Navigate to Pay Run Warning Messages.
3. Select Annual Leave accrual more than Yearly Entitlement message.
4. Click Save then Exit

Revision: 5 — Last modified: Jun 01, 2020

4.4.54. Display an alert when an Employees
Accruals are in Negative

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Navigate to Pay Run Warning Messages.
3. Select Negative Accruals message.
4. Click Save then Exit

Revision: 5 — Last modified: Jun 01, 2020

4.4.55. Display alert if an Employee has fixed
$ amounts in FAST-Bank™ and is being
paid leave

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Navigate to Pay Run Warning Messages.
3. Select Employee has fixed $ amounts and is being paid leave.
4. Click Save then Exit

Revision: 5 — Last modified: Jun 01, 2020

4.4.56. Where do I set an alert to display if
the Super Guarantee Cap is reached?
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Navigate to Pay Run Warning Messages.
3. Select Super Guarantee Cap is reached.
4. Click Save then Exit

Revision: 4 — Last modified: Apr 23, 2019
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4.4.57. Establish Employee Defaults

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Click Default Settings.
3. Select the Payee Type.

• Employee (individual non-business)
• Sole Trader (Individual)
• Corporation
• Partnership
• Trust
• Superannuation Fund
• Government Organisation
• Other non-individual
• Foreign Employee Foreign Employees are payees that are not are a resident of

Australia for Taxation purposes (the payee has answered no to the question ‘Are you
an Australian resident for tax purposes?’ on their Tax file number Declaration).

• J.P.D.A Employee J.P.D.A Employees are payees that earn income for performing
work or services in the Joint Petroleum Development Area (JPDA) as defined in the
Timor Sea Treaty (the treaty).

4. Select the Pay Period
• Fortnightly.
• Monthly.
• Weekly.

5. Select the Award #.
6. Select the Employment Status.

• Casual.
• Commission.
• Full Time.
• Part Time.
• Salary

7. Select the Superannuation Fund.
8. Enter the SG (% or $)
9. Select the TAX Type

• PAYG Voluntary Agreement.
• PAYG Labour Hire & Other Specified Payments.
• Personal Services Attributed Income.
• FLAT Personal Services Attributed Income.
• PAYG Non Business employee.
• FLAT Non Business employee.

10. Click Save then Exit.

Revision: 9 — Last modified: Feb 15, 2021

Each time an Employee is added, the Employee Defaults will be loaded automatically.*
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4.4.58. Clear Employee Defaults
1. Click File > Edit > Preferences or

Click File > Company > Company Preferences
2. Click Default Settings.
3. Click Clear.

Revision: 6 — Last modified: Feb 15, 2021

4.4.59. Edit a User Access Account
(Username and Password)

1. Click File > Edit or
Click File > Company > Users / Passwords.

2. Click Preferences.
3. Click User Access.
4. Select the User Account to amend (click once to highlight).
5. Click Edit.
6. Make any changes as necessary (eg. Select which Companies the User can access by ticking the

checkbox next to each Company or Trading Name).
7. Click Save then Exit.

Revision: 7 — Last modified: Jun 01, 2020

4.4.60. Delete a User Access Account
(Username and Password)

1. Click File > Edit or
Click File > Company > Users / Passwords.

2. Click Preferences.
3. Click User Access.
4. Select the User Account to delete (click once to highlight).
5. Click Delete.
6. An alert will display: Are you sure you wish to delete this record ?.
7. Click Yes.

Revision: 4 — Last modified: Jun 01, 2020

4.4.61. Set Exempt from FBT under section
57A of the FBTAA 1986

This setting will only be displayed (yes selected on the Payment Summary) IF the
Employees yearly entitlement exceeds the FBT threshold.

!
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1. Click File > Edit then Government or
Click File > Company > Government.

2. Click Is this employer exempt from FBT under section 57A of the FBTAA 1986?.
3. Click Save then Exit.

Revision: 5 — Last modified: Jun 01, 2020

4.4.62. Add Company SuperStream Details
If you’re using the e-PayDay® Gateway, please follow Where do I set my Company SuperStream
Details for the e-PayDay® Gateway? or
If you’re using a Superannuation Fund or Clearing House, please follow Where do I set my Company
SuperStream Details for my Superannuation Fund or Clearing House?

Revision: 6 — Last modified: Jun 01, 2020

4.4.63. Add a Global Pay Message to display
for ALL Employees

If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit then Pay Slip Messages or
Click File > Company > Pay Messages

2. Navigate to Global Pay Slip Message
3. Select Automatically use this pay slip message for ALL Employees.
4. Type the new Global Pay Slip Message.
5. Click Save then Exit.

Revision: 6 — Last modified: Jun 01, 2020

4.4.64. Resync your Accounting Export Data
if you’re missing some Pay Runs from your
Accounting Software
Each time a pay run is completed (posted), the Pay Run Information will be automatically
exported.

If your Company is not already open, Open your Company

Global Pay Slip Messages need to be added before Pay Day processing commences,
otherwise, the message will not be available to select.

!
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Once your Company is open;

1. Click File > Accounting Export (e-Port™) > Configure Accounting Data Export File.
2. Click Resync.
3. Select the date of the first Pay Period you would like to re-export from the drop-down menu.
4. Click Proceed >
5. An alert will display: Finished Exporting XX Pays. Export File Path: File Location.
6. Click Click here to continue.
7. Click Exit.
8. Click Exit again.

Revision: 6 — Last modified: Mar 20, 2020

4.4.65. Display QTY for Leave Payments for
Salaried Employees

1. Click File > Edit then Preferences or
Click File > Company > Company Preferences

2. Navigate to PAY SLIP PRINT OPTIONS.
3. Select Show QTY for Leave Payments for Salaried Employees.
4. Click Save then Exit

Revision: 4 — Last modified: Jun 01, 2020

4.4.66. Display the maximum number of Pay
lines in a Pay Envelope

1. Click File > Edit then Pay Run or
Click File > Company > Pay Run Preferences

2. Select Show Maximum number of Pay lines? to display more Pay Rate Lines than Allowance
and Deductions on the Pay Envelope.

3. Click Save then Exit.

Revision: 5 — Last modified: Jun 01, 2020

4.4.67. Set Use _____ for yearly calculations

1. Click File > Edit then Pay Run or
Click File > Company > Pay Run Preferences

2. Navigate to Use _____ for yearly calculations.
3. Select from the following options;

a. 47 Weeks/Year.

This setting has an effect on the employees’ Annual Salary, so please ensure this is
reviewed with their Award/Agreement if this option is changed.

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 714 of 955



b. 48 Weeks/Year.
c. 52 Weeks/Year.
d. 52.1785714 Weeks/Year.
e. User Defined.

4. Click Save then Exit.

Revision: 6 — Last modified: Jan 17, 2023

4.4.68. Change Display Week Number
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit then Pay Run or
Click File > Company > Pay Run Preferences

2. Navigate to Display Week Number using (Week starts on Sunday).
3. Select from the following options;

a. Calendar: Week One for 2019 is 30/12/2018 to 5/01/2019.
b. Fiscal Year: Week One for 2018/19 is 1/07/2018 to 1/07/2018.

4. Click Save then Exit.

Revision: 5 — Last modified: Jun 01, 2020

4.4.69. Display a Pay Message on Pay Slips
send via e-mail

1. Click File > Edit then Pay Slip Messages or
Click File > Company > Pay Messages

2. Navigate to Email Messages
3. Select Display Pay Advice Message in Email
4. Click Save then Exit

Revision: 5 — Last modified: Jun 01, 2020

4.4.70. Disable reminder to create the FAST-
Bank™ file before Posting every Pay Run

1. Click File > Edit then Preferences or
Click File > Company > Company Preferences

2. Navigate to OPTIONS.
3. Deselect FAST-Bank™ Prompt before posting every Pay Run.

Global Pay Slip Messages need to be added before Pay Day processing commences,
otherwise, the message will not be available to select.

!
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4. Click Save then Exit.

Revision: 2 — Last modified: Jun 01, 2020

4.4.71. Disable recording Leave Dates in a
Cessation / Termination Pay Run

1. Click File > Edit > Preferences or
Click File > Company > Company Preferences

2. Navigate to e-Leave™ – Allow entry/Edit of Leave dates when processing a Pay Run and
deselect Termination Leave.

3. Click Save then Exit

Revision: 4 — Last modified: Jun 01, 2020

4.4.72. Suppress (hide) Tax File Number’s
(TFN) in all Superannuation Reports

1. Click File > Edit then Preferences or
Click File > Company > Company Preferences

2. Navigate to Superannuation Reports.
3. Deselect Display Employee Tax File Number?.
4. Click Save then Exit

Revision: 2 — Last modified: Jun 01, 2020

4.4.73. Change Financial Year Ending Date
1. Click File > Company > Government.
2. Navigate to Financial Year Ending and select the relevant Financial Year (eg. 2023)
3. Click Save then Exit.

Revision: 8 — Last modified: Jun 01, 2022

4.4.74. Locate your BMS ID allocated in e-
PayDay® Legacy

1. Click File > Company > Government
2. Click STP Info then Click here to Add/Edit STP Reporting Information
3. Click Edit.
4. Your BMS ID will be displayed here.
5. Click Exit.

Revision: 2 — Last modified: Jul 09, 2020
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4.4.75. Set that your registered as an
Employer for Working Holiday Makers
If your Company is not already open, Open your Company

Once your Company is open;

1. Click File > Edit then Government or
Click File > Company > Government.

2. Click Registered as an Employer of WHM’s.
3. Click Save then Exit.

Revision: 5 — Last modified: Mar 06, 2020

4.4.76. Add a Company (no recoverable back
ups, re-entering pay runs)

1. Click File > New.
2. In File Name, enter the Legal Entity Name (Company Name).
3. Click Save.
4. The Company Information Window will display.

a. Enter the Legal Entity Name (Company Name).
b. Enter the Physical or Postal Address of the organization.
c. Enter the City/Suburb.
d. Select the State.
e. Enter the Postcode.
f. Select the Country.

When a New Company is created, the Templates Databases are used to create example
Awards & Agreements, Pay Types and a Superannuation Fund to help you get started.
The information used to create a new Company is the name information used in the
Practice Company (eg. Pay Types are identical).

*
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g. Enter the main Phone Number.
h. Enter the Company e-Mail Address.
i. Enter the ABN or WPN. WPN (Withholding payer number), enter begin with 00 (eg.

00-123-456-789).
j. Enter the Branch Number if you process payroll for multiple GST branches under the ONE

(1) ABN.
5. Click Banking.

a. Select the appropriate Payment Method for wages/salaries and complete all displayed
fields.

i. Cheque and Cash: If chosen, there are no additional fields to complete. Skip to Step
7.

ii. ListPay: Payment of wages from your nominated bank account(s) electronically
without the need for any special software.

i. Bank Title: Select the Bank that account is with.
ii. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
iii. Account Number: Enter the Bank Account Number.
iv. Account Name: Enter the name on the Bank Account.
v. Contact Name: Enter the name of the Company Contact Person if there are

issues with the ListPay File.
vi. Phone Number: Enter the Phone Number if there are issues with

the ListPay File.
iii. Deposit: Payment of wages processed by accessing your Online Banking and

manually entering information.
i. Bank Title: Select the Bank that account is with.
ii. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
iii. Account Number: Enter the Bank Account Number.
iv. Account Name: Enter the name on the Bank Account.

iv. FAST-Bank™: Payment of wages processed by accessing your Online Banking and
uploading an .ABA (FAST-Bank™) File.

i. Bank Title: Select the Bank that account is with.
ii. BSB: Enter the BSB (Bank, State, Branch) for the Bank Account.
iii. Account Number: Enter the Bank Account Number.
iv. Account Name: Enter the Account Name.
v. Name of Remitter: Enter the name of the Person or Company creating

the FAST-Bank™ file.
vi. APCA ID Number: Enter the APCA (Australian Payments Clearing Association)

ID as provided by your Bank.
vii. Lodgement Reference Number: Enter the Lodgement Reference Number as

provided by your Bank.
viii. Balancing File: Select if a Self-balancing transaction batch is required within

the FAST-Bank™ file (as advised by your Bank).
ix. Select where you want your FAST-Bank™ file sent to by clicking the

‘Browse…’ button
x. You also have the ability to add Holding Accounts for Gross PAYG and SG if

FAST-Bank™ is chosen as your Primary Payment Method. HOWEVER, skip
this step until the Company is added.

6. Click Government.
a. Change Electronic Transfer Option to PSAR
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b. Tick Registered as an Employer of WHM’s if you are an Employer of Working Holiday
Makers.

c. Tick Is this employer exempt from FBT under section 57A of the FBTAA 1986? if you
are exempt from FBT under section 57A of the FBTAA 1986.

d. Enter the name of your Company Representative in Taxation Department Authorised
Officer and Supplier/Contact Name.

e. Click Copy Company Details to copy the e-Mail, Supplier/Contact Company, Supplier ABN,
Street Address, City/Suburb, State, Postcode, Country, Phone Number and Fax Number
from Company details.

7. Click Save then Exit to close the Company window.

Revision: 2 — Last modified: Jan 14, 2022

4.4.77. Remove your Company e-Mail
Settings

1. Select File > Edit then Preferences or
Select File > Company > Company Preferences.

2. Select e-Mail Settings.
3. Select Clear Settings.
4. Select Exit.

Revision: 1 — Last modified: Aug 24, 2022

4.4.78. Update Company SMTP e-Mail
Settings

1. Click File > Edit then Preferences or
Click File > Company > Company Preferences.

2. Click e-Mail Settings.
3. Update the following fields as required,

a. SMTP server name
b. Port ID
c. This server requires an encrypted connection (TLS/SSL)
d. Username and Password
e. Log on using Secure Password Authentication (SPA)
f. Tick Log e-Mail after processing ? so all emails are logged to a text document once they

have been sent.
g. To add a delay between each email being sent, enter the number of seconds delay in Delay

Period.

There are two windows the e-mail settings can be stored in, being GLOBAL SMTP e-
Mail Settings and Company SMTP e-Mail Settings.
We recommend establishing GLOBAL SMTP e-Mail Settings UNLESS you require
unique Company SMTP e-Mail Settings

*
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h. To send multiple emails sent at once with a set delay between each batch, select Send e-
Mails in a Batch?

i. Enter the number of emails to be sent in one batch in After Sending X e-Mails and
the number of minutes delay between in batch in Wait X Minutes.

4. Select Save then Exit.

Revision: 1 — Last modified: Oct 21, 2022

4.4.79. Change your Full Company Name
(Payer name)

1. Click File > Company > Go To Folder to open your Company Data Folder.
2. Minimize the windows browser window and close e-PayDay.
3. Maximize the windows browser window and select e-PayDay BE in the Navigation Bar.
4. Open the EPD Folder.
5. Open the required. EPD
6. Update FullCompany= as required (eg. FullCompany=Practice Company)
7. Save and close the Company.EPD

Revision: 3 — Last modified: Nov 16, 2022

4.5. Awards & Agreements (Rates, Rules
and Employment Conditions)
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Revision: 1 — Last modified: Nov 26, 2019

4.5.1. How do I use Search in Awards &
Agreements?

1. Click Awards & Agreements > Search Awards & Agreements or
Click Award & Agreements from the Side Bar then click Search

2. Navigate to *Enter your search details. . . *
3. Select the setting you wish to change in Search in.
4. If required, change Search By and enter Search For.
5. Click Search.
6. Depending on your selection, the information you require will be detailed in Your Requested

Search Results. . .
7. Navigate to Replace selected item/s with. . .
8. Complete Replace with as required.
9. Click Replace

Revision: 4 — Last modified: Apr 23, 2019

4.5.2. Edit an Award & Agreement
1. Click Awards & Agreements > Edit Awards & Agreements or

Click Award & Agreements from the Side Bar.
2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Change any details as necessary.
5. Click Save then Exit.

Revision: 4 — Last modified: Mar 20, 2020

4.5.3. How do I mark an Award or Agreement
as Inactive?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Navigate to Active and click once to deselect.
5. Click Save then Exit.

Revision: 3 — Last modified: Apr 23, 2019
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4.5.4. How do I mark a previously Inactive
Award or Agreement as Active?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Navigate to Status.
3. Deselect Active.
4. Select Inactive.
5. Select the Award or Agreement to edit (click once to highlight).
6. Click Edit.
7. Navigate to Active and click once to select.
8. Click Save then Exit.

Revision: 3 — Last modified: Apr 23, 2019

4.5.5. How do I add a new Award Description
/ Classification?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Next to Award, click Edit (Pencil Icon).
5. Click New.
6. Enter the name of the Award or Agreement in Description.

eg. Clerks Private Sector Award 2010.
7. Click Save then Exit.
8. Click Exit again to close the Awards & Agreements Window.

Revision: 6 — Last modified: Feb 15, 2021

4.5.6. How do I delete an Award
Description?
An Award Description cannot be deleted if it currently linked to any Award (regardless or Status).

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).

If you are also following How do I complete the Payroll Awards Table Import File?,
the Award Classification Database ID (DBID) is the order in which these descriptions are
displayed, eg. Unspecified is AwardClassDBID 1.
*
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3. Click Edit.
4. Next to Award, click Edit (Pencil Icon).
5. Select the Award Description to delete (click once to highlight).
6. Click Delete (Trash Can Icon).
7. Click Exit.
8. Click Exit again to close the Awards & Agreements Window.

Revision: 4 — Last modified: Apr 23, 2019

4.5.7. Where do I set a reminder to change
the Award or Agreement?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Navigate to ‘Reminder to Change Award’ Setting.
5. Select Prompt on;

a. Anniversary of Birth.
b. Anniversary of Date Hired.
c. None.
d. Specific Age: Enter the Years, Months and Days.
e. Specific Years of Employment: Enter the Years, Months and Days.

6. Click Save then Exit.

Revision: 3 — Last modified: Apr 23, 2019

4.5.8. Where do I set an automatic Annual
Increase for an Award or Agreement?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Navigate to ‘Hours paid at’ Annual Increase Setting.
5. Enter the Date of the Annual Increase.
6. Enter the $ or % Increase by amount.
7. If required, tick Add to message – Is this pay period the first full pay period on or after the

xxth (that only includes dates in XXXX)?
8. Click Save then Exit.

Revision: 4 — Last modified: Apr 23, 2019
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4.5.9. Where do I set that Superannuation
will only calculate on Applicable Pay Rates?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to Details.
6. Select Calculated on Applicable Pay Rate.

By selecting this setting, Superannuation will only calculate on any Pay Type which has
Superannuation (OTE) ticked.

7. Click Save then Exit.

Revision: 3 — Last modified: Apr 23, 2019

4.5.10. Where do I set that Superannuation
will only calculate on the Base Award Rate?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to Details.
6. Select Calculated on Base Award Rate.

By selecting this setting, Superannuation will only calculate on the Base award rate as set
in Award or Special Award Rate.

7. Click Save then Exit.

Revision: 3 — Last modified: Apr 23, 2019

4.5.11. Where do I set Superannuation to
only calculate on the Higher Pay Rate?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to Details.
6. Select Calculated on Higher Pay Rate.

By selecting this setting, Superannuation will only calculate on the highest rate of pay
during the pay run.
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7. Click Save then Exit.

Revision: 4 — Last modified: Apr 23, 2019

4.5.12. Where do I set Superannuation to
only calculate on the Lower Pay Rate?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to Details.
6. Select Calculated on Lower Pay Rate.

By selecting this setting, Superannuation will only calculate on the lowest rate of pay
during the pay run.

7. Click Save then Exit.

Revision: 3 — Last modified: Apr 23, 2019

4.5.13. Where do I set Superannuation
Contribution Limits?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to Preset Contribution Limits.
6. In Guaranteed Minimum Contribution per Week, enter the minimum Superannuation

Contribution even if the calculated amount is less.
7. In Capped Maximum Contribution per Week, enter the maximum Superannuation Contribution

even if the calculated amount is more.
8. Click Save then Exit.

Revision: 4 — Last modified: Apr 23, 2019

4.5.14. Where do I set the Maximum
Employer Superannuation Contribution
Limit?

We recommend entering the amount for the Quarter rather than the year, and reviewing
the rule every quarter to ensure it is correct.

!
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1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to Maximum Super Contribution Base (Annualised).
6. In Gross, enter the Gross Salary before Super ceases calculating for the relevant period.
7. In SG %, set the Superannuation %.
8. Maximum SG will be calculated automatically once Gross and SG % are completed.
9. Click Save then Exit.

Revision: 15 — Last modified: Mar 07, 2023

4.5.15. Ensure Employer SG will apply to
Salary Sacrifice (Before Tax) Contributions

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Click SG on Salary Sacrifice?
6. Click Save then Exit.
7. Read here if you need to manually adjust the Employer SG (Superannuation Guarantee)

Contribution during your Pay Run to resolve any miscalculations.

Revision: 17 — Last modified: Jun 22, 2022

For example, for FYE 30 June 2023,
QTR 1 Gross is $60,220
QTR 2 Gross is $120,440 ($60,220 multiplied by 2)
QTR 3 Gross is 180,660 ($60,220 multiplied by 3) and
QTR 4 Gross is 240,880 ($60,220 multiplied by 4)

From 1 January 2020, salary sacrificed super contributions can’t be used to reduce your
super guarantee obligations, regardless of the amount your employee elects to salary
sacrifice. Read more here

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 726 of 955

https://www.ato.gov.au/individuals/super/growing-your-super/adding-to-your-super/salary-sacrificing-super/


4.5.16. Ensure Employer SG
(Superannuation Guarantee) will apply to
Annual Leave Loading

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Click SG on Annual Leave Loading?

By selecting this setting, Superannuation will calculate on the additional 17.50% that some
Employees receive when taking Annual Leave.

6. Click Save then Exit.
7. Read here if you need to manually adjust the Employer SG (Superannuaton Guarantee)

Contribution during your Pay Run to resolve any miscalculations.

Revision: 12 — Last modified: Apr 27, 2022

4.5.17. Ensure Employer SG
(Superannuation Guarantee) will not
accumulate unless the Employee meets
certain criteria

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Super Rules.

a. Enter the applicable Employer SG rule/s in Rules – Weekly and/or Rules – Calendar
Month as required.

5. Click Save then Exit.

Revision: 9 — Last modified: Aug 18, 2020

4.5.18. How do I sort my Awards &
Agreements in alphabetical order?

1. Click Awards & Agreements > Edit Awards & Agreements or

For further information, please visit the ATO’s documentation – Superannuation on
annual leave loading!
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Click Award & Agreements from the Side Bar.
2. Navigate to Sort by….
3. Select A . . . Z

Revision: 3 — Last modified: Apr 23, 2019

4.5.19. How do I limit what Awards &
Agreements I see?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Navigate to Type.
3. Change Type from All to

a. Casual.
b. Commission.
c. Full Time.
d. Part Time.
e. Salary.

Revision: 3 — Last modified: Apr 23, 2019

4.5.20. How do I duplicate an Award or
Agreement?
By selecting this setting, Superannuation will calculate on the gross income (for applicable pay
types) BEFORE the Salary Sacrifice is deducted. This means the the Employer Superannuation
Contribution is not reduced due to the Salary Sacrifice.

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to duplicate (click once to highlight).
3. Click Duplicate.
4. An alert will display: Do you want to duplicate the Award ‘Award Name’ ?
5. Click Yes.
6. The duplicate award will display in the Awards & Agreements List.

Revision: 3 — Last modified: Apr 23, 2019

4.5.21. How do I sort my Awards &
Agreements by Type?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Navigate to Sort by….
3. Select Type.
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4. The Awards & Agreements will then be sorted in the following order
a. Casual.
b. Commission.
c. Full Time.
d. Part Time.
e. Salary.

Revision: 3 — Last modified: Apr 23, 2019

4.5.22. How do I view only Active Awards &
Agreements?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Navigate to Status.
3. Deselect Inactive.
4. Select Active.

Revision: 2 — Last modified: Apr 23, 2019

4.5.23. How do I change an Award
Description?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Next to Award, click Edit (Pencil Icon).
5. Select the Award Description to edit (click once to highlight).
6. Click Edit.
7. Change any details as necessary.
8. Click Save then Exit.
9. Click Exit again to close the Awards & Agreements Window.

Revision: 3 — Last modified: Apr 23, 2019

4.5.24. How do I view only Inactive Awards &
Agreements?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Navigate to Status.
3. Deselect Active.
4. Select Inactive.
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Revision: 2 — Last modified: Apr 23, 2019

4.5.25. How do I sort my Awards &
Agreements in ID order?

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Navigate to Sort by….
3. Select Number

Revision: 2 — Last modified: Apr 23, 2019

4.5.26. Some or all of my Awards &
Agreements are missing
Awards & Agreements may not be displayed in the Awards & Agreements List window due to a number
of settings which require to be changed.

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Navigate to Type and ensure the drop-down menu is set to All.
3. Navigate to Sort by…. and ensure Active is selected.

a. If you still cannot locate your Awards & Agreements, Request a Support Call here.

Revision: 3 — Last modified: Apr 23, 2019

4.5.27. Can multiple Employees be linked to
the same Award & Agreement?
Yes, multiple Employees CAN be linked to the same Award & Agreement if their Employment Conditions
are the same, with exception to their rate of pay. Simply define the base rate in the Award & agreement,
then edit the Employee to pay them more.

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Employment.
5. Navigate to Award #.
6. Click on the drop-down arrow and select the new Award.
7. Navigate to and edit Nominal Base Gross Wages / Salary @ XX Wks/Yr.
8. Once the amount has calculated, click Use $XX.XX as Special Award Rate.
9. Click Save then Exit.

Revision: 1 — Last modified: May 28, 2019
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4.5.28. How do I locate my Employees
Award Rate (Base Pay Rate) from their
Award & Agreement?

1. Locate the Award & Agreement (ID) the Employee is linked to.
2. Click Awards & Agreements > Edit Awards & Agreements or

Click Award & Agreements from the Side Bar.
3. Select the Award or Agreement to view (click once to highlight).
4. Scroll across to locate and make note of the Rate.

Revision: 3 — Last modified: Apr 23, 2019

4.5.29. Update a Casual Award to Permanent
(Salary, Full-Time or Part-Time)

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. In Type, select Salary, Full Time or Part Time.

a. If Salary, In Nominal Base Gross Wages / Salary. and enter the Employees Annual Salary
(excluding Super). Hours,Per Hour and Days will then autocomplete.

i. If your Employees Salary is based on 40 hours p/w (instead of 38.00 as coded in *e-
PayDay®),

i. Navigate to Type
ii. Select Full Time.
iii. Once you have changed Hours, simply change this setting back to Salary.

b. If Part Time or Full Time, in Hours, enter the maximum WEEKLY working hours.
i. Enter the Hourly Rate in Per Hour.

5. Click Superannuation.
a. Enter the Employer SG percentage in SG ( % or $ ).
b. Select SG on Salary Sacrifice as employees are entitled to earn Superannuation on their

Concessional (Before Tax) Superannuation Contributions.
c. Select SG on Annual Leave Loading if employees are entitled to accumulate Employer

SG on the loading percentage (17.50%) when paid Annual Leave & Loading.
i. Please see Ordinary time earnings – annual leave loading

6. Click Super Rules.
a. Enter the applicable Employer SG rule/s in Rules – Weekly and/or Rules – Calendar

Month as required.
7. Click Accruals.

a. Annual Leave
i. Enter the Number of (Weeks) entitlement (eg. 4 Weeks as per the NES)
ii. If required, change the Accrual Method

b. Personal Leave.
i. Enter the (Days) entitlement for the First year of employment (eg. 10 Days as per the
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NES)
ii. Due to The Mondelez Decision, change the Accrual Method to Per Pay Period

(Lump Sum)
iii. Enter the (Days) entitlement for the Thereafter years of employment (eg. 10 Days as

per the NES)
iv. Due to The Mondelez Decision, change the Accrual Method to Per Pay Period

(Lump Sum)
c. Long Service Leave

i. Enter both the Years and = Weeks entitlement of Long Service Leave.
ii. If required, change the Accrual Method

8. Click Save then Exit.

Revision: 5 — Last modified: Jul 29, 2020

4.5.30. Update a Permanent (Salary, Full-
Time or Part-Time) Award to Casual

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. In Type, select Casual.
5. In Hours, enter the maximum WEEKLY working hours.
6. Enter the Hourly Rate in Per Hour Paid.
7. Click Superannuation.

a. Enter the Employer SG percentage in SG ( % or $ ).
b. Select SG on Salary Sacrifice as employees are entitled to earn Superannuation on their

Concessional (Before Tax) Superannuation Contributions.
c. Select SG on Annual Leave Loading if employees are entitled to accumulate Employer

SG on the loading percentage (17.50%) when paid Annual Leave & Loading.
i. Please see Ordinary time earnings – annual leave loading

8. Click Super Rules.
a. Enter the applicable Employer SG rule/s in Rules – Weekly and/or Rules – Calendar

Month as required.
9. Click Accruals.

a. Annual Leave
i. Ensure (Weeks) is set to 00.00.

b. Personal Leave.
i. ensure Days is set to 00.00.

c. Long Service Leave
i. Enter both the Years and = Weeks entitlement of Long Service Leave.
ii. If required, change the Accrual Method

10. Click Save then Exit.

Revision: 3 — Last modified: Jun 01, 2020

4.5.31. Locate the Accrual Method for each
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Leave Accrual
1. Select Awards & Agreements > Edit Awards & Agreements or

Select Award & Agreements from the Side Bar.
2. Select the Award or Agreement to edit (click once to highlight).
3. Select Edit.
4. Select Accruals.
5. Select the relevant Leave Type to view the Accrual Method

a. Annual Leave
b. Personal Leave
c. Long Service Leave

6. Select Exit.

Revision: 1 — Last modified: Jul 22, 2022

4.5.32. View the Employees Accrual
Entitlements

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click “Annual Leave”:#annual-leave, “Personal Leave”:#personal-leave,” Long Service

Leave”:#long-service-leave or “RDO/TIL.”:#rdo-til

Revision: 1 — Last modified: Aug 05, 2022

4.5.33. Change a Full Time Award to Salary
1. Click Awards & Agreements > Edit Awards & Agreements or

Click Award & Agreements from the Side Bar.
2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Change Hours as required
5. In Nominal Base Gross Wages / Salary. and enter the Employees Annual Salary (excluding

Super). Per Hour will then autocomplete.
6. In Type, select Salary
7. Click Superannuation.
8. Ensure SG ( % or $ ) contains the relevant Employer SG percentage
9. Ensure SG on Salary Sacrifice is selected

10. Ensure SG on Annual Leave Loading if the employee is entitled to accumulate Employer SG on
the loading percentage (17.50%) when paid Annual Leave & Loading.

a. Please see Ordinary time earnings – annual leave loading
11. Click Super Rules.
12. Ensure the applicable Employer SG rule/s in Rules – Weekly and/or Rules – Calendar Month
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exist.
13. Click Accruals.

a. Annual Leave
i. Ensure the Number of (Weeks) entitlement exists (eg. 4 Weeks as per the NES)
ii. If required, change the Accrual Method

b. Personal Leave.
i. Ensure the (Days) entitlement for the First year of employment exists (eg. 10 Days as

per the NES)
ii. Due to The Mondelez Decision, change the Accrual Method to Per Pay Period

(Lump Sum)
iii. Ensure the (Days) entitlement for the Thereafter years of employment exists (eg. 10

Days as per the NES)
iv. Due to The Mondelez Decision, change the Accrual Method to Per Pay Period

(Lump Sum)
c. Long Service Leave

i. Ensure both the Years and = Weeks entitlement of Long Service Leave exist.
ii. If required, change the Accrual Method

14. Click Save then Exit.

Revision: 1 — Last modified: Aug 31, 2022

4.5.34. Edit / Change / Update an Employees
Base Award Rate

1. Locate the Award & Agreement (ID) the Employee is linked to.
2. Click Awards & Agreements > Edit Awards & Agreements or

Click Award & Agreements from the Side Bar.
3. Select the Award or Agreement to view (click once to highlight).
4. Amend the Rate as nessecary.
5. Click Save then Exit.

Revision: 1 — Last modified: Feb 28, 2023

4.5.35. Edit / Change / Update an Employees
Annual Salary in their Award

1. Select Awards & Agreements > Edit Awards & Agreements or
Select Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Select Edit.
4. Navigate to Nominal Base Gross Wages / Salary. and enter the Employees Annual Salary

(excluding Super).and update as required.
5. Click Save then Exit.

Revision: 2 — Last modified: Mar 23, 2023
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4.6. Pay Types (Rates, Allowances and
Deductions)

Revision: 1 — Last modified: Nov 26, 2019

4.6.1. Add a Back Payment, Bonus,
Commission or Similar Payment (Schedule
5) Pay Rate

• Add a Schedule 5, Method A Pay Rate
◦ Method A: Used for any additional payments made regardless of the financial year the

additional payment applies to. This includes all back payments, commissions, bonuses or
similar payments.

• Add a Schedule 5, Method B (i) Pay Rate
◦ Method B (i): Used for any back payments applied to specific periods in the current financial

year.
• Add a Schedule 5, Method B (ii) Pay Rate

◦ Method B (ii): Used for back payments that relate to a prior financial year and any additional
payments (including commissions, bonuses or similar payments) that don’t relate to a single
pay period regardless of the financial year the additional payment applies to.

• Add a Schedule 5, Method B (ii) Lump Sum E Pay Rate
◦ Method B (ii): Used for back payments that relate to a prior financial year (more than 12

months overdue) and is equal to more more than $1,200.00

Revision: 9 — Last modified: Mar 14, 2023

Refer to the ATO’s documentation here for further guidance.!

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and therefore are unable to provide
payroll advice. We can assist you in the use of the software in obtaining your desired
outcome based on advice provided to you by your Accountant or Bookkeeper.

Additional to your Account or Bookkeeper, payroll assistance may be obtained from the
following sources;
- Fair Work Ombudsman
- Business Queensland
- NSW Industrial Relations
- Business Victoria
- Business ACT
- Business South Australia
- Northern Territory Government
- Western Australia Government
- Business Tasmania

!
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4.6.1.1. Add a Schedule 5, Method A Pay
Rate
THE INSTRUCTIONS BELOW ARE AN EXAMPLE ONLY AND ARE NOT A SUBSTITUTE FOR
OBTAINING ADVICE. WE RECOMMEND TO CONTACT YOUR TAX PROFESSIONAL BEFORE
SETTING UP ANY PAY RATES, ALLOWANCES OR DEDUCTIONS.

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. Enter the Description.
3. Select Paid by

a. Per Day
b. Per Hour
c. Per Kilometre
d. Per Lump Sum
e. Per Month
f. Per Pay Period
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g. Per Unit
h. Per Unit – Punnet
i. Per Week

4. Enter the Amount ( $ or % ).
5. If the employee is entitled to earn more super on this pay rate, enter the Superannuation %

in Using Super as set in the employees’ file instead of X.XX%.
6. Select Back Payment, Commission, Bonus or similar payment (Schedule 5 – Method A) in

Tax Treatment.
7. If required, change the following fields

a. Tax
i. Payroll Tax

b. Reporting
i. Report to

c. Accruals
i. Long Service Leave
ii. Annual Leave
iii. Superannuation (OTE)
iv. RDO’s
v. Personal Leave
vi. Union/Professional association
vii. Super Deducted before tax is calculated

Before ticking Super Deducted before tax is calculated, please refer to your
accountant or bookkeeper for advice.

8. Click Save then Exit.

Revision: 6 — Last modified: May 29, 2020

4.6.1.2. Add a Schedule 5, Method B (i) Pay
Rate
THE INSTRUCTIONS BELOW ARE AN EXAMPLE ONLY AND ARE NOT A SUBSTITUTE FOR
OBTAINING ADVICE. WE RECOMMEND TO CONTACT YOUR TAX PROFESSIONAL BEFORE
SETTING UP ANY PAY RATES, ALLOWANCES OR DEDUCTIONS.
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1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. Enter the Description.
3. Select Paid by

a. Per Day
b. Per Hour
c. Per Kilometre
d. Per Lump Sum
e. Per Month
f. Per Pay Period

g. Per Unit
h. Per Unit – Punnet
i. Per Week

4. Enter the Amount ( $ or % ).
5. If the employee is entitled to earn more super on this pay rate, enter the Superannuation %

in Using Supr as set in the employees’ file instead of X.XX%.
6. Select Back Payment, Commission, Bonus or similar payment (Schedule 5 – Method B (i)) in

Tax Treatment.
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7. If required, change the following fields
a. Tax

i. Payroll Tax
b. Reporting

i. Report to
c. Accruals

i. Long Service Leave
ii. Annual Leave
iii. Superannuation (OTE)
iv. RDO’s
v. Personal Leave
vi. Union/Professional association
vii. Super Deducted before tax is calculated

Before ticking Super Deducted before tax is calculated, please refer to your
accountant or bookkeeper for advice.

8. Click Save then Exit.

Revision: 4 — Last modified: May 29, 2020

4.6.1.3. Add a Schedule 5, Method B (ii) Pay
Rate
THE INSTRUCTIONS BELOW ARE AN EXAMPLE ONLY AND ARE NOT A SUBSTITUTE FOR
OBTAINING ADVICE. WE RECOMMEND TO CONTACT YOUR TAX PROFESSIONAL BEFORE
SETTING UP ANY PAY RATES, ALLOWANCES OR DEDUCTIONS.
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1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. Enter the Description.
3. Select Paid by

a. Per Day
b. Per Hour
c. Per Kilometre
d. Per Lump Sum
e. Per Month
f. Per Pay Period

g. Per Unit
h. Per Unit – Punnet
i. Per Week

4. Enter the Amount ( $ or % ).
5. If the employee is entitled to earn more super on this pay rate, enter the Superannuation %

in Using Supr as set in the employees’ file instead of X.XX%.
6. Select Back Payment, Commission, Bonus or similar payment (Schedule 5 – Method B (ii)) in

Tax Treatment.
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7. If required, change the following fields
a. Tax

i. Payroll Tax
b. Reporting

i. Report to
c. Accruals

i. Long Service Leave
ii. Annual Leave
iii. Superannuation (OTE)
iv. RDO’s
v. Personal Leave
vi. Union/Professional association
vii. Super Deducted before tax is calculated

Before ticking Super Deducted before tax is calculated, please refer to your
accountant or bookkeeper for advice.

8. Click Save then Exit.

Revision: 4 — Last modified: May 29, 2020

4.6.1.4. Add a Schedule 5, Method B (ii)
Lump Sum E Pay Rate

1. Click Pay Types > New Pay Rate or
2. In Description, enter Back Pay.
3. In Paid by, select Per Hour or Per Lump Sum
4. In Amount, enter either 100% or the applicable rate required.
5. In Tax Treatment, select Back Payment for a Prior Financial Year, Over $1200 (Schedule 5 –

Method B (ii) – Lump Sum E)
6. If required, change the required settings in Tax and Accruals
7. Click Save then Exit.

Revision: 4 — Last modified: Mar 14, 2023

4.6.1.5. Add a Back Pay Pay Rate
1. Click Pay Types > New Pay Rate or
2. In Description, enter Back Pay.
3. In Paid by, select Per Hour or Per Lump Sum
4. In Amount, enter either 100% or the applicable rate required.
5. In Tax Treatment, select from the following options

a. Back Payment, Commission, Bonus or similar payment (Schedule 5 – Method B (i))

Method B (ii) – Lump Sum E is applicable when the Payment is more than 12 months
overdue and is equal to more more than $1,200.00

Refer to the ATO’s documentation here for further guidance.

*
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b. Back Payment, Commission, Bonus or similar payment (Schedule 5 – Method B (iI))
c. Back Payment for a Prior Financial Year, Over $1200 (Schedule 5 – Method B (ii) –

Lump Sum E)
6. If required, change the required settings in Tax and Accruals
7. Click Save then Exit.
8. Use this Pay Rate n a pay run by following here

Revision: 23 — Last modified: Jul 12, 2022

4.6.2. Ordinary Time Earnings (OTE)
Explained
Ordinary time earnings are generally what your employees earn for their ordinary hours of work,
including:

• over-award payments
• certain bonuses
• commissions
• shift-loading
• certain allowances.

For more information on which Pay Types, Allowances are Deductions are considered Ordinary time
earnings (OTE) for Superannuation, please read Checklist: Salary or wages and ordinary time
earnings

Ordinary Time Earnings (OTE) is used to calculate the minimum Employer SG contribution that you are
required to pay to your Employees Superannuation Fund of choice. This helps ensure all employees who
are eligible for super are treated the same way for Super Guarantee purposes.

1. An ‘employee’s ordinary hours of work’ are the hours specified as their ordinary hours of work
under the relevant award or agreement, or under the combination of documents, that governs the
employee’s conditions of employment.

2. If the ordinary hours of work are not specified in a relevant award or agreement, the ‘ordinary

Select Method B (i) if the Payment is less than 12 months overdue and relates to the
Current Financial Year
Select Method B (ii) if the Payment is than than 12 months overdue and relates to a
Prior Financial Year or more than 12 months overdue and is less than $1,200.00
Select (Method B (ii) – Lump Sum E if the Payment is more than 12 months overdue
and is equal to ore more than $1,200.00

Refer to the ATO’s documentation here for further guidance.

*

Cessation (Termination) payments for unused Personal (Sick), Annual or Long Service
Leave are excluded from OTE.*
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hours of work’ are the normal, regular, usual or customary hours worked by the employee, as
determined by all the circumstances of the case. This is not necessarily the minimum or the
maximum number of hours worked or required to be worked.

3. Where it is not possible or practicable to determine the normal, regular, usual or customary hours
of work of an employee, the actual hours worked by the employee are taken to be their ordinary
hours of work.

Revision: 8 — Last modified: May 27, 2022

4.6.3. Add a Pay Rate

During a pay run, e-PayDay® will review the award the employee is linked to for the rate of pay
and accruals. If there is a tick next to Annual Leave, when this pay rate is used in the pay run, e-
PayDay® will confirm the selected items and accrue as necessary. If there was NO tick next to
Annual Leave, the accrual could not accrue, even if the rule is established.

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. Enter the Description.
3. Select Paid by.

A unit pay rate allows employees to be paid on a unit basis and the total number of units
should be entered during the pay run. However if a Per Unit Pay Rate is used during a Pay
Run and the accrual method (set within the employees’ award) is set to Per Hour Pro-Rata,
the accruals will NOT calculate on this Pay Rate.

a. Per Day
b. Per Hour
c. Per Kilometre

For a complete explanation of each of the accrual options, please read here.*
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d. Per Lump Sum
e. Per Month
f. Per Pay Period

g. Per Unit
h. Per Unit – Punnet
i. Per Week

4. Enter the Amount ( $ or % ).
5. If the employee is entitled to earn more super on this pay rate, enter the Superannuation %

in Using Super as set in the employees’ file instead of X.XX%.
a. Once a valus is entred into this field, the label will change to Using Special Super Rule of

XX.XX%.
6. Select the Tax Treatment. Please obtain advice from your Accountant/Bookkeeper or the

ATO to select the apprpriate Tax Treatment.
a. Annual Leave
b. Annual Leave Cashed Out – Schedule 5, Method A
c. Annual Leave Cashed Out – Schedule 5, Method B (ii)
d. Back Payment for a Prior Financial Year, Over $1200 (Schedule 5 – Method B (ii) – Lump

Sum E)
e. Back Payment, Commission, Bonus or similar payment (Schedule 5 – Method A)
f. Back Payment, Commission, Bonus or similar payment (Schedule 5 – Method B (i))

g. Back Payment, Commission, Bonus or similar payment (Schedule 5 – Method B (ii))
h. CDEP Annual Leave (Taxed at 0% for 100% CDEP) (CDEP)
i. CDEP Long Service Leave (Taxed at 0% for 100% CDEP) (CDEP)
j. CDEP Public Holidays (Taxed at 0% for 100% CDEP) (CDEP)

k. CDEP Sick Leave (Taxed at 0% for 100% CDEP) (CDEP)
l. Community Development Employment Program Scheme Participant Supplement (Taxed at

0% for 100% CDEP) (CDEP)
m. Community Development Employment Program Wages (Taxed at 0% for 100% CDEP)

(CDEP)
n. Education
o. Employment Termination Payment, Death benefit dependants ETP (Taxed at 0%) (ETP)
p. Employment Termination Payment, Death benefit dependants ETP (Taxed at 47%) (ETP)
q. Employment Termination Payment, Death benefit non-dependants ETP (Taxed at 32%)

(ETP)
r. Employment Termination Payment, Death benefit non-dependants ETP (Taxed at 47%)

(ETP)
s. Employment Termination Payment, Foreign resident No TFN (Taxed at 45%) (ETP)
t. Employment Termination Payment, Post-June 94 Invalidity (Taxed at 0%) (ETP)

u. Employment Termination Payment, Pre-July 83 Invalidity (Taxed at 0%) (ETP)
v. Employment Termination Payment, Life benefit (Taxed at 17%) (ETP)
w. Employment Termination Payment, Life benefit (Taxed at 32%) (ETP)
x. Employment Termination Payment, Life benefit (Taxed at 47%) (ETP)
y. Employment Termination Payment, No TFN (Taxed at 47%) (ETP)
z. Employment Termination Payment, Rolled over (Taxed at 0%) (ETP)

aa. Exempt foreign employment income (Not Taxed, Reportable to ATO)
ab. GST (Taxed at 0%)
ac. Long Service Leave
ad. Long Service Leave Cashed Out – Schedule 5, Method A
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ae. Long Service Leave Cashed Out – Schedule 5, Method B (ii)
af. Ordinary Pay

ag. Overtime
ah. Paid Parental Leave
ai. Personal Leave
aj. Public Holidays

ak. RDO’s
al. Return to Work Payments (Taxed at 34.5%)

am. Redundancy / Invalidity / Retirement payments (Taxed at 0%) (Lump Sum D)
an. Unused Annual Leave accrued before 18/8/1993 (Taxed at 32% – Lump Sum A)
ao. Unused Annual Leave accrued after 17/8/1993 (Taxed at Marginal rates)
ap. Unused Annual Leave, Genuine Redundancy (Taxed at 32% – Lump Sum A)
aq. Unused Long Service accrued before 16/8/78 (5% of the total taxed at marginal rates –

Lump Sum B)
ar. Unused Long Service accrued between 16/8/78 and 17/8/93 (Taxed at 32% – Lump Sum A)
as. Unused Long Service accrued after 17/8/1993 (Taxed at Marginal rates)
at. Unused Long Service, Genuine Redundancy (Taxed at 32% – Lump Sum A)

au. TIL
av. Variable Tax

7. If required, change the following fields,
a. Tax

i. Payroll Tax
b. Reporting

i. Report to
c. Accruals

i. Long Service Leave
ii. Annual Leave
iii. Superannuation (OTE)
iv. RDO’s
v. Personal Leave
vi. Union/Professional association
vii. Super Deducted before tax is calculated Before ticking Super Deducted before tax

is calculated, please obtain advice from your Accountant/Bookkeeper or the
ATO.

8. Click Save then Exit.

Revision: 26 — Last modified: Feb 15, 2022

4.6.4. Add a Piece (per Unit) Pay Rate

For a complete explanation of each of the accrual options, please read here.*
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A unit pay rate allows employees to be paid on a unit basis and the total number of units should
be entered during the pay run. However if a Per Unit Pay Rate is used during a Pay Run and the
accrual method (set within the employees’ award) is set to Per Hour Pro-Rata, the accruals
will NOT calculate on this Pay Rate.

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. Enter the Description.
3. Select Per Unit or Per Unit – Punnet in Paid by.
4. Enter the Amount ( $ or % ).
5. Select Ordinary Pay in Pay Rate Type.
6. If required, change the following fields,

a. Tax
i. Payroll Tax

b. Reporting
i. Report to

c. Accruals
i. Long Service Leave
ii. Annual Leave
iii. Superannuation (OTE)
iv. RDO’s
v. Personal Leave
vi. Union/Professional association
vii. Super Deducted before tax is calculated Before ticking Super Deducted before tax

is calculated, please obtain advice from your Accountant/Bookkeeper or the
ATO.

7. Click Save then Exit.

Revision: 8 — Last modified: Nov 21, 2019
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4.6.5. Add a Pay Rate that doesn’t accrue
Leave Entitlements

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. In Description, enter Casual Award Rate.
3. Enter the Casual Award Rate Dollar Value in Amount ($ or %)
4. In Tax Treatment, select Ordinary Pay
5. Leave Report to set to Normal.
6. Ensure you deselect the following fields,

Generally, a Pay Rate like this would be used in a situation where an Employee has
changed from Casual to Permanent (Salary, Full-Time or Part-Time) partway through a
pay period (eg. you pay fortnightly and the employee changed from the second week of
that period).

*
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a. Accruals
i. Annual Leave
ii. RDO’s
iii. Personal Leave

7. Click Save then Exit.

Revision: 4 — Last modified: Mar 05, 2020

4.6.6. Add a Leave without Pay Pay Rate

At this stage, this Pay Rate will NOT report into e-Leave, so please ensure you also add
a manual record by reading here!

Based on information available on Fair Work Australia here, Leave Accruals (Annual,
Sick and Long Service Leave) are ONLY applicable on Unpaid Pandemic Leave.

!
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1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. In Description, enter Leave without Pay.
3. In Paid by, select Per Hour
4. In Rate set $0.00001
5. In Tax Treatment, select Ordinary Pay
6. In Report to enter Leave without Pay.
7. Deselect Payroll Tax, Long Service Leave, Annual Leave, Personal Leave, Superannuation

(OTE) and RDO’s unless the employee is entitled to these when on Leave Without Pay.
8. Click Save then Exit.

Revision: 3 — Last modified: Mar 14, 2022

4.6.7. Add a Compassionate & Bereavement
Leave Pay Rate

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. In Description, enter Bereavement Leave.
3. In Paid by, select Per Hour, Per Lump Sum or Per Pay Period.

a. If accruals (Annual, Personal or Long Service) are applicable, please ensure the Paid By is
set to the same as the Accruals Method set in the Employees award & Agreement.

4. In Tax Treatment, select Ordinary Time
5. In Report to enter Bereavement.
6. If required, change the following fields,

a. Tax
i. Payroll Tax

b. Accruals
i. Long Service Leave
ii. Annual Leave
iii. Superannuation (OTE)
iv. RDO’s
v. Personal Leave
vi. Union/Professional association
vii. Super Deducted before tax is calculated

Before ticking Super Deducted before tax is calculated, please refer to your
Accountant / Bokkkeeper / Financial Advisor / Work Cover for advice.

7. Click Save then Exit.

Revision: 3 — Last modified: May 29, 2020
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4.6.8. Add a WorkCover / Workers
Compensation Pay Rate

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu, change
to Pay Rate then click New.

2. In Description, enter WorkCover or Workers Compensation
3. In Paid by, select Per Hour, Per Lump Sum or Per Pay Period.

a. If accruals (Annual, Personal or Long Service) are applicable, please ensure the Paid By is
set to the same as the Accruals Method set in the Employees award & Agreement.

4. In Tax Treatment, select as directed by your Accountant, Bookkeeper, Financial Advisor or Work
Cover. We have found the following Tax Treatments are commonly selected,

• Ordinary Pay
• Variable Tax

5. In Report to enter WorkCover.
6. If required, change the following fields,

a. Tax
i. Payroll Tax

b. Accruals
i. Long Service Leave
ii. Annual Leave
iii. Superannuation (OTE)
iv. RDO’s
v. Personal Leave

7. Click Save then Exit.

Revision: 16 — Last modified: Jan 31, 2023

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and, therefore, cannot provide payroll
advice. We can assist you in using the software to obtain the desired outcome based on
guidance provided by your Accountant or other qualified 3rd parties.

!
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4.6.9. Add an Exempt Foreign Employment
Income Pay Rate

During a pay run, e-PayDay® will review the award the employee is linked to for the rate of pay
and accruals. If there is a tick next to Annual Leave, when this pay rate is used in the pay run, e-
PayDay® will confirm the selected items and accrue as necessary.

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. In Description, enter Exempt Foreign Employment Income.
3. Select Paid by.

A unit pay rate allows employees to be paid on a unit basis and the total number of units
should be entered during the pay run. However, if a Per Unit Pay Rate is used during a Pay
Run and the accrual method (set within the employees’ award) is set to Per Hour Pro-Rata,
the accruals will NOT calculate on this Pay Rate.

a. Per Day
b. Per Hour
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c. Per Kilometre
d. Per Lump Sum
e. Per Month
f. Per Pay Period

g. Per Unit
h. Per Unit – Punnet
i. Per Week

4. Enter the Amount ( $ or % ).
5. If the employee is entitled to earn more super on this pay rate, enter the Superannuation %

in Using Supr as set in the employees’ file instead of X.XX%.
6. In Tax Treatment, select Exempt Foreign Employment Income (Not Taxed, Reportable to

ATO)
7. If required, change the following fields,

a. Tax
i. Payroll Tax

b. Reporting
i. Report to

c. Accruals
i. Long Service Leave
ii. Annual Leave
iii. Superannuation (OTE)
iv. RDO’s
v. Personal Leave
vi. Contributes to $450.00 Rule.

8. Click Save then Exit.

Revision: 3 — Last modified: May 29, 2020

4.6.10. Add a Director’s Fees Pay Rate

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. In Description, enter Director’s Fees.
3. In Paid by, select Per Hour, Per Lump Sum or Per Pay Period.
4. Enter the Dollar Value in Amount ($ or %)

a. If accruals (Annual, Personal or Long Service) are applicable, please ensure the Paid By is
set to the same as the Accruals Method set in the Employees award & Agreement.

5. In Tax Treatment, select as directed by your Accountant, Bookkeeper or Financial Advisor. We
have found the following Tax Treatments are commonly selected,

• Ordinary Pay
• Variable Tax

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and therefore are unable to provide
payroll advice. We can assist you in the use of the software in obtaining your desired
outcome based on advice provided to you by your Accountant or Bookkeeper.

!
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6. In Report to type Director’s Fees.
7. The following alert will display: Do you want to add Director`s Fees to the Pay Rate ‘Report to’

items list?
8. Click Yes.
9. If required, change the following fields,

a. Accruals
i. Long Service Leave
ii. Annual Leave
iii. Superannuation (OTE)
iv. RDO’s
v. Personal Leave
vi. Union/Professional association please contact your Accountant , Bookkeeper or

Financial Advisor for advice BEFORE selecting this option.
vii. Super Deducted before tax is calculated please contact your Accountant,

Bookkeeper or Financial Advisor for advice BEFORE selecting this option.
10. Click Save then Exit.

Revision: 5 — Last modified: May 29, 2020

4.6.11. Add a Termination / Cessation Pay
Rate

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. Enter the Description.
3. Select Paid by.

a. Per Day
b. Per Hour
c. Per Lump Sum
d. Per Month
e. Per Pay Period
f. Per Week

4. Enter the Amount ( $ or % ).
5. If the employee is entitled to earn more super on this pay rate, enter the Superannuation %

in Using Super as set in the employees’ file instead of X.XX%.

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and therefore are unable to provide
payroll advice. We can assist you in the use of the software in obtaining your desired
outcome based on advice provided to you by your Accountant or Bookkeeper.

!

Before processing any Cessation Pays, we strongly advise contacting your Accountant
and/or Bookkeeper to confirm your Superannuation Guarantee (SG) obligations in
regards to Unused Leave Pay Rates.

!
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6. In Tax Treatment, select from the following options;
a. Employment Termination Payment, Death benefit dependants ETP (Taxed at 0%) (ETP)
b. Employment Termination Payment, Death benefit dependants ETP (Taxed at 47%) (ETP)
c. Employment Termination Payment, Death benefit non-dependants ETP (Taxed at 32%)

(ETP)
d. Employment Termination Payment, Death benefit non-dependants ETP (Taxed at 47%)

(ETP)
e. Employment Termination Payment, Life benefit (Taxed at 17%) (ETP)
f. Employment Termination Payment, Life benefit (Taxed at 32%) (ETP)

g. Employment Termination Payment, Life benefit (Taxed at 47%) (ETP)
h. Employment Termination Payment, Post-June 94 Invalidity (Taxed at 0%) (ETP)
i. Employment Termination Payment, Pre-July 83 Invalidity (Taxed at 0%) (ETP)
j. Employment Termination Payment, Foreign resident No TFN (Taxed at 45%) (ETP)

k. Employment Termination Payment, No TFN (Taxed at 47%) (ETP)
l. Employment Termination Payment, Rolled over (Taxed at 0%) (ETP)

m. Redundancy / Invalidity / Retirement payments (Taxed at 0%) (Lump Sum D)
n. Unused Annual Leave accrued before 18/8/1993 (Taxed at 32% – Lump Sum A)
o. Unused Annual Leave accrued after 17/8/1993 (Taxed at Marginal rates)
p. Unused Annual Leave, Genuine Redundancy (Taxed at 32% – Lump Sum A)
q. Unused Long Service accrued before 16/8/78 (5% of the total taxed at marginal rates –

Lump Sum B)
r. Unused Long Service accrued between 16/8/78 and 17/8/93 (Taxed at 32% – Lump Sum A)
s. Unused Long Service accrued after 17/8/1993 (Taxed at Marginal rates)
t. Unused Long Service, Genuine Redundancy (Taxed at 32% – Lump Sum A)

7. If required, change the following fields,
a. Tax

i. Payroll Tax
b. Accruals

i. Long Service Leave
ii. Annual Leave
iii. Superannuation (OTE)
iv. RDO’s
v. Personal Leave
vi. Contributes to $450.00 Rule
vii. Union/Professional association
viii. Super Deducted before tax is calculated.

8. Click Save then Exit.

Revision: 20 — Last modified: Apr 12, 2022

4.6.12. Add an Annual Leave (Cashed Out)
Pay Rate

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and therefore are unable to provide
payroll advice. We can assist you in the use of the software in obtaining your desired

!
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1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. In Description, enter Annual Leave (Cashed Out).
3. In Paid by, select Per Hour.
4. In Amount ($ or ), enter 100.
5. In Tax Treatment, select either Annual Leave Cashed Out – Schedule 5, Method A or Annual

Leave Cashed Out – Schedule 5, Method B(ii)
6. If required, change the following fields,

a. Tax
i. Payroll Tax

b. Accruals
i. Superannuation (OTE)

7. Click Save then Exit.
8. Use this Pay Rate n a pay run by following How do I process a Pay Run with Annual Leave

(Cashed Out)?

Revision: 11 — Last modified: Apr 12, 2022

4.6.13. Add an Annual Leave and Loading
(Cashed Out) Pay Rate

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

outcome based on advice provided to you by your Accountant or Bookkeeper.

Annual Leave (Cashed Out) is designed for when an employee receives payment for
their leave hours and continue working, instead of taking time off. It is NOT designed to
be used as part of a Cessation Pay Run or when the Employee is actually taking the
leave period.

!

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and therefore are unable to provide
payroll advice. We can assist you in the use of the software in obtaining your desired
outcome based on advice provided to you by your Accountant or Bookkeeper.

!

Annual Leave and Loading (Cashed Out) is designed for when an employee receives
payment for their leave hours and continue working, instead of taking time off. It is NOT
designed to be used as part of a Cessation Pay Run or when the Employee is actually
taking the leave period.

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 755 of 955

https://www.tpb.gov.au/


2. In Description, enter Annual Leave and Loading (Cashed Out).
3. In Paid by, select Per Hour.
4. In Amount ($ or ), enter 117.50.
5. In Tax Treatment, select either Annual Leave Cashed Out – Schedule 5 Method A or Annual

Leave Cashed Out – Schedule 5 Method B(ii)
6. If required, change the following fields,

a. Tax
i. Payroll Tax

b. Accruals
i. Superannuation (OTE)

7. Click Save then Exit.
8. Use this Pay Rate n a pay run by following How do I process a Pay Run with Annual Leave and

Loading (Cashed Out)?

Revision: 11 — Last modified: Apr 12, 2022

4.6.14. Add a Long Service Leave (Cashed
Out) Pay Rate

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. In Description, enter Long Service Leave (Cashed Out).
3. In Paid by, select Per Hour.
4. In Amount ($ or ), enter 100.00.
5. In Tax Treatment, select either Long Service Leave Cashed Out – Schedule 5, Method A or

Long Service Leave Cashed Out – Schedule 5, Method B(ii)
6. If required, change the following fields,

a. Tax
i. Payroll Tax

b. Accruals
i. Superannuation (OTE)

7. Click Save then Exit.
8. Use this Pay Rate n a pay run by following How do I process a Pay Run with Long Service

Leave (Cashed Out)?

e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and therefore are unable to provide
payroll advice. We can assist you in the use of the software in obtaining your desired
outcome based on advice provided to you by your Accountant or Bookkeeper.

!

Long Service Leave (Cashed Out) is designed for when an employee receives payment
for their leave hours and continue working, instead of taking time off. It is NOT designed
to be used as part of a Cessation Pay Run or when the Employee is actually taking the
leave period.

!
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Revision: 9 — Last modified: Apr 12, 2022

4.6.15. Edit a Pay Rate
1. Click Pay Types > Edit Pay Rate or

Click Pay Types from the Side Bar
2. Select the Pay Rate to edit (click once to highlight).
3. Click Edit.
4. Change any details as necessary.
5. Click Save then Exit.

Revision: 5 — Last modified: Mar 20, 2020

4.6.16. Duplicate a Pay Rate
1. Click Pay Types > Edit Pay Rate or

Click Pay Types from the Side Bar
2. Select the Pay Rate to duplicate (click once to highlight).
3. Click Duplicate.
4. An alert will display: Do you want to duplicate the Pay Type ‘Pay Type Name’ ?
5. Click Yes.
6. The duplicate Pay Rate will display in the Pay Types List.

Revision: 4 — Last modified: May 29, 2020

4.6.17. Deactivate a Pay Rate
1. Click Pay Types > Edit Pay Rate or

Click Pay Types from the Side Bar
2. Navigate to Status.
3. Deselect Inactive.
4. Select Active.
5. Select the Pay Rate to edit (click once to highlight).
6. Click Edit.
7. Navigate to Active and click once to deselect.
8. Click Save then Exit.

Revision: 4 — Last modified: May 29, 2020

4.6.18. Reactivate a Pay Rate
1. Click Pay Types > Edit Pay Rate or

Click Pay Types from the Side Bar
2. Navigate to Status.
3. Deselect Active.
4. Select Inactive.
5. Select the Pay Rate to edit (click once to highlight).
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6. Click Edit.
7. Navigate to Active and click once to select.
8. Click Save then Exit.

Revision: 4 — Last modified: May 29, 2020

4.6.19. Add an Allowance

1. Click Pay Types > New Allowance or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Allowance then click New.

2. Enter the Description.
3. Select Paid by.

a. Per Day
b. Per Hour
c. Per Kilometre
d. Per Lump Sum
e. Per Month
f. Per Pay Period

g. Per Unit
h. Per Unit – Punnet
i. Per Week

4. Enter the Amount ( $ or % ).
5. Select the Tax Treatment. Please obtain advice from your Accountant/Bookkeeper or the

ATO to select the appropriate Tax Treatment.
a. Non-Reportable (The ATO publishes an annual Ruling that set out the reasonable

allowances amounts)
b. Show Allowance in Gross Payment box

For a complete explanation of each of the accrual options, please read here.*
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c. Show Allowance separately in Allowance box
d. Show Allowance separately in Allowance box and tax the allowance at the Rate detailed in

the Notice of Variation
i. Please visit Withholding for allowances on the ATO’s website for assistance with

selecting the correct option.
6. Select the STP Code.

a. Car
b. Transport
c. Laundry
d. Meals
e. Travel
f. Other

7. If required, change the following fields.
a. Tax

i. Taxable
ii. Include in W1
iii. Payroll Tax

b. Reporting
i. Report to

c. Accruals
i. Superannuation (OTE)
ii. TIL (Time in Lieu)
iii. Contributes to $450.00 Rule
iv. Union/Professional association

8. Click Save then Exit.

Revision: 14 — Last modified: Nov 21, 2019

4.6.20. Edit an Allowance
1. Click Pay Types > Edit Allowance or

Click Pay Types from the Side Bar
2. Select the Allowance to edit (click once to highlight).
3. Click Edit.
4. Change any details as necessary.
5. Click Save then Exit.

Revision: 3 — Last modified: Mar 20, 2020

4.6.21. Duplicate an Allowance
1. Click Pay Types > Edit Allowance or

Click Pay Types from the Side Bar
2. Select the Allowance to duplicate (click once to highlight).
3. Click Duplicate.
4. An alert will display: Do you want to duplicate the Pay Type ‘Pay Type Name’ ?
5. Click Yes.
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6. The duplicate Allowance will display in the Pay Types List.

Revision: 3 — Last modified: May 29, 2020

4.6.22. Deactivate an Allowance
1. Click Pay Types > Edit Allowance
2. Navigate to Status.
3. Deselect Inactive.
4. Select Active.
5. Select the Allowance to edit (click once to highlight).
6. Click Edit.
7. Navigate to Active and click once to deselect.
8. Click Save then Exit.

Revision: 5 — Last modified: May 29, 2020

4.6.23. Reactivate an Allowance
1. Click Pay Types > Edit Allowance or

Click Pay Types from the Side Bar
2. Navigate to Status.
3. Deselect Active.
4. Select Inactive.
5. Select the Allowance to edit (click once to highlight).
6. Click Edit.
7. Navigate to Active and click once to select.
8. Click Save then Exit.

Revision: 4 — Last modified: May 29, 2020

4.6.24. Add a Deduction

For a complete explanation of each of the accrual options, please read here.*
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1. Click Pay Types > New Deduction or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Deduction then click New.

2. In Description, enter your own Description.
3. In Deducted by, select from the following options;

a. Per Day
b. Per Hour
c. Per Kilometre
d. Per Lump Sum
e. Per Month
f. Per Pay Period

g. Per Unit
h. Per Unit – Punnet
i. Per Week

4. In Amount ( $ or % ), you have the option to either enter the required dollar value or if you pay
your wages using FAST-Bank™, this field can be left blank with Variable Deduction Amounts
from Employees being ticked.

5. If you are already reporting through Single Touch Payroll, In Tax Treatment, select DO NOT
itemise this Deduction for reporting to the ATO UNLESS the Deducton is Workplace Giving or
Fees. Otherwise, contact your Accountant/Bookkeeper or the ATO for advice.

6. If required, change the following fields.
a. Tax

i. Salary Sacrifice (Deduct BEFORE Tax is calculated)
ii. Include in W1
iii. FBT, Factor and Type

b. Reporting
i. Report to

Under Single Touch Payroll, Deductions are only Itemised for reporting to the ATO if it
is Workplace Giving or Fees.

!
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c. Accruals
i. Superannuation
ii. % or OTE
iii. TIL (Time in Lieu)
iv. Union/Professional association
v. Workplace Giving
vi. Banked Hours

7. Click Save then Exit.
8. If Variable Deduction Amounts from Employees was selected, please follow Where do I add a

new Variable Deduction for my Employee?*

Revision: 18 — Last modified: Nov 21, 2019

4.6.25. Add a Salary Sacrifice (Before Tax)
Deduction

1. Click Pay Types > New Deduction or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Deduction then click New.

2. Enter the required name into Description.
3. Select Deducted by

a. Per Lump Sum
b. Per Month
c. Per Pay Period
d. Per Week

4. Either enter the Amount ( $ or % ) if this Dedution is for a specific employee or select Variable
Deduction Amounts from Employees and leave Amount ($ or %) blank if you wish to use this
deduction for muliple employees.

5. Leave STP Code as Not Set
6. Select DO NOT Itemise this Deduction for reporting to the ATO in Tax Treatment.
7. Select Salary Sacrifice (Deduct BEFORE Tax is calculated).
8. Click Save then Exit.
9. If the Employee earns Superannuation BEFORE the Concessional Deduction, you will need to

a. Locate the Award & Agreement (ID) the Employee is linked to
b. Set that Superannuation will calculate on Salary Sacrifice Contributions in thier Award

and Agreement.
10. Add the Deduction to the required Employee to load every pay run.

Revision: 3 — Last modified: Apr 01, 2020
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4.6.26. Add a Child Support Deduction

1. Click Pay Types > New Deduction or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Deduction then click New.

2. In Description, enter Child Support or create your own Description.
3. In Deducted by, select either Per Lump Sum or Per Pay Period
4. In Amount ( $ or % ), you have the option to either enter the required dollar value or if you pay

your wages using FAST-Bank™, this field can be left blank with Variable Deduction Amounts
from Employees being ticked.

5. In Tax Treatment, select DO NOT itemize this Deduction for reporting to the ATO.
6. In Reporting, enter Report to as Child Support or create your own Report To.
7. Click Save then Exit.
8. Read here to allocate the Child Support Deduction to the employee.

Revision: 11 — Last modified: Sep 24, 2020
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4.6.27. Add a Workplace Giving Deduction

1. Click Pay Types > New Deduction or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Deduction then click New.

2. In Description, enter Workplace Giving or create your own Description.
3. In Deducted by, select either Per Lump Sum or Per Pay Period
4. In Amount ( $ or % ), you have the option to either enter the required dollar value or if you pay

your wages using FAST-Bank™, this field can be left blank with Variable Deduction Amounts

To learn more about Workplace Giving, please visit Workplace giving programs*
e-PayDay® Payroll Support Personnel are not registered Taxation or BAS agents
(members of the Tax Practitioners Board (TPB)) and therefore are unable to provide
payroll advice. We can assist you in the use of the software in obtaining your desired
outcome based on advice provided to you by your Accountant or Bookkeeper.

!
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from Employees being ticked.
5. In STP Code, select Workplace Giving
6. In Tax Treatment, select itemize this Deduction for reporting to the ATO.
7. In Reporting, enter Report to as Workplace Giving or create your own Report To.
8. In Deductions, select Workplace Giving.
9. Click Save then Exit.

10. If Variable Deduction Amounts from Employees was selected, please follow Where do I add a
new Variable Deduction for my Employee?*

Revision: 4 — Last modified: Apr 12, 2022

4.6.28. Add a FBT (Fringe Benefit Tax)
Deduction

1. Click Pay Types > New Deduction or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Deduction then click New.

2. In Description, enter your own Description.
3. In Deducted by, select either Per Lump Sum or Per Pay Period
4. In Amount ( $ or % ), you have the option to either enter the required dollar value or if you pay

your wages using FAST-Bank™, this field can be left blank with Variable Deduction Amounts
from Employees being ticked.

5. Leave STP Code as Not Set
6. Select FBT.
7. Select Factor of 1.8868: Benefit provider is not entitled to claim GST credits
8. Selet Type.

a. Airline transport
b. Board
c. Car
d. Car Parking
e. Debt waiver
f. Entertainment

g. Expense payment
h. Housing
i. Living-away-from-home Allowance
j. Loan

k. Property
l. Residual

m. Tax-exempt body entertainment
9. If required, select % of OTE.

10. Click Save then Exit.

Revision: 7 — Last modified: May 05, 2020

4.6.29. Edit a Deduction
1. Click Pay Types > Edit Deduction or
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Click Pay Types from the Side Bar
2. Select the Deduction to edit (click once to highlight).
3. Click Edit.
4. Change any details as necessary.
5. Click Save then Exit.

Revision: 3 — Last modified: Mar 20, 2020

4.6.30. Duplicate a Deduction
1. Click Pay Types > Edit Deduction or

Click Pay Types from the Side Bar
2. Select the Deduction to duplicate (click once to highlight).
3. Click Duplicate.
4. An alert will display: Do you want to duplicate the Pay Type ‘Pay Type Name’ ?
5. Click Yes.
6. The duplicate Deduction will display in the Pay Types List.

Revision: 3 — Last modified: May 29, 2020

4.6.31. Deactivate a Deduction
1. Click Pay Types > Edit Deduction or
2. Navigate to Status.
3. Deselect Inactive.
4. Select Active.
5. Select the Deduction to edit (click once to highlight).
6. Click Edit.
7. Navigate to Active and click once to deselect.
8. Click Save then Exit.

Revision: 6 — Last modified: May 29, 2020

4.6.32. Reactivate a Deduction
1. Click Pay Types > Edit Deduction or

Click Pay Types from the Side Bar
2. Navigate to Status.
3. Deselect Active.
4. Select Inactive.
5. Select the Deduction to edit (click once to highlight).
6. Click Edit.
7. Navigate to Active and click once to select.
8. Click Save then Exit.

Revision: 4 — Last modified: May 29, 2020
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4.6.33. Search in Pay Types
1. Click Pay Types > Search Pay Types or

Click Pay Types from the Side Bar then click Search.
2. Navigate to *Enter your search details. . . *
3. Select the setting you wish to change in Search in.
4. If required, change Search By and enter Search For.
5. Click Search.
6. Depending on your selection, the information you require will be detailed in Your Requested

Search Results. . .
7. Navigate to Replace selected item/s with. . .
8. Complete Replace with as required.
9. Click Replace

Revision: 7 — Last modified: May 29, 2020

4.6.34. Limit Pay Types displayed by Type
1. Click Pay Types > Edit Pay Rate or

Click Pay Types from the Side Bar
2. Navigate to Pay Type.
3. Change Pay Type from All to

a. Pay Rates
b. Allowances
c. Deductions

Revision: 3 — Last modified: May 29, 2020

4.6.35. View ONLY Inactive Pay Types
1. Click Pay Types > Edit Pay Rate or

Click Pay Types from the Side Bar
2. Navigate to Pay Type.
3. Change Pay Type to All
4. Navigate to Status.
5. Deselect Active.
6. Select Inactive.

Revision: 3 — Last modified: May 29, 2020

4.6.36. Sort Pay Types in ID order
1. Click Pay Types > Edit Pay Rate or

Click Pay Types from the Side Bar
2. Navigate to Pay Type.
3. Change Pay Type from Pay Rates to All.
4. Navigate to Sort by….
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5. Select Number

Revision: 3 — Last modified: May 29, 2020

4.6.37. Sort Pay Types in Alphabetical order
1. Click Pay Types > Edit Pay Rate or

Click Pay Types from the Side Bar
2. Navigate to Pay Type.
3. Change Pay Type from Pay Rates to All.
4. Navigate to Sort by….
5. Select A . . . Z

Revision: 3 — Last modified: May 29, 2020

4.6.38. Sort Pay Types by Type
1. Click Pay Types > Edit Pay Rate or

Click Pay Types from the Side Bar
2. Navigate to Pay Type.
3. Change Pay Type from Pay Rates to All.
4. Navigate to Sort by….
5. Select Type

Revision: 3 — Last modified: May 29, 2020

4.6.39. View ONLY Active Pay Types
1. Click Pay Types > Edit Pay Rate or

Click Pay Types from the Side Bar
2. Navigate to Pay Type.
3. Change Pay Type to All
4. Navigate to Status.
5. Deselect Inactive.
6. Select Active.

Revision: 3 — Last modified: May 29, 2020

4.6.40. Edit a Deduction Payee
1. Click Pay Types > Pay / Setup Payee Deductions
2. Select the Deduction Payee to edit (click once to highlight).
3. Click Edit.
4. Make any changes as necessary.
5. Click Save then Exit.

Revision: 4 — Last modified: Mar 20, 2020
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4.6.41. Add a Deduction Payee
1. Add a new Deduction
2. Click Pay Types > Pay / Setup Payee Deductions
3. Select the Deduction Payee to edit (click once to highlight).
4. Click Edit.
5. Enter the Deduction Payee Name.
6. Click Payment Details.
7. Select the Deduction Paid frequency.
8. Select the Payment Method.
9. TEnter or select the Period Start Date.

10. Click Save then Exit.

Revision: 4 — Last modified: Jul 29, 2020

4.6.42. Deactivate a Deduction Payee
1. Click Pay Types > Pay / Setup Payee Deductions
2. Navigate to Status.
3. Deselect Inactive.
4. Select Active.
5. Select the Deduction Payee to edit (click once to highlight).
6. Click Edit.
7. Navigate to Active and click once to deselect.
8. Click Save then Exit.

Revision: 5 — Last modified: May 29, 2020

4.6.43. Reactivate a Deduction Payee
1. Click Pay Types > Pay / Setup Payee Deductions
2. Navigate to Status.
3. Deselect Active.
4. Select Inactive.
5. Select the Deduction Payee to edit (click once to highlight).
6. Click Edit.
7. Navigate to Active and click once to select.
8. Click Save then Exit.

Revision: 3 — Last modified: May 29, 2020

4.6.44. View ONLY Active Deduction Payees
1. Click Pay Types > Pay / Setup Payee Deductions
2. Navigate to Status.
3. Deselect Inactive.
4. Select Active.
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Revision: 3 — Last modified: May 29, 2020

4.6.45. Sort Deduction Payees in ID order
1. Click Pay Types > Pay / Setup Payee Deductions
2. Navigate to Sort by….
3. Select Number

Revision: 3 — Last modified: May 29, 2020

4.6.46. Sort Deduction Payees in
Alphabetical Order

1. Click Pay Types > Pay / Setup Payee Deductions
2. Navigate to Sort by….
3. Select A . . . Z

Revision: 3 — Last modified: May 29, 2020

4.6.47. Sort Deduction Payees by Period
Start Date

1. Click Pay Types > Pay / Setup Payee Deductions
2. Navigate to Sort by….
3. Select Period Start

Revision: 3 — Last modified: May 29, 2020

4.6.48. Sort Deduction Payees by Payment
Frequency

1. Click Pay Types > Pay / Setup Payee Deductions
2. Navigate to Sort by….
3. Select Payment Frequency

Revision: 3 — Last modified: May 29, 2020

4.6.49. View ONLY Inactive Deduction
Payees

1. Click Pay Types > Pay / Setup Payee Deductions
2. Navigate to Status.
3. Deselect Active.
4. Select Inactive.
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Revision: 3 — Last modified: May 29, 2020

4.6.50. How do I print my Deduction Payee
Reports?

1. Click Pay Types > Pay/Setup Payee Deductions.
2. Select one Deduction Payee (click once to highlight), Multiple Deduction Payees (Hold SHIFT or

CTRL and select) or click Select All.
3. Click Reports.
4. Select the Report (or Reports) you wish to generate.
5. Click Preview, Print or Export PDF.
6. Click Exit to close the Deduction Payees Reports Selection Window.

Revision: 2 — Last modified: Apr 23, 2019

4.6.51. How do I record my Deduction Payee
Payment/s?

1. Click Pay Types > Pay/Setup Payee Deductions.
2. Select one Deduction Payee (click once to highlight), Multiple Deduction Payees (Hold SHIFT or

CTRL and select) or click Select All.
3. Click Pay Deduction.
4. An alert will display: Deduction Payment for Deduction Name for Finalised Payruns Posted

between Period Start Date and Period End Date Payment Amount of $XXX.XX.XX for XXX
employees

5. Click Click here to continue.
6. An alert will display: Have you printed a current Deduction Report for Deduction Name?
7. Select MAKE the Deduction Payment.
8. Click Click here to continue.
9. An alert will display: Deduction Payment for Deduction Name for Finalised Payruns Posted

between Period Start Date and Period End Date has been processed. Paid Total Amount of
$XXX.XX.XX for XXX employees

10. Click Click here to continue.
11. An alert will display: Please enter your receipt number for the above payment and click the

Continue button. To omit the receipt number enter nothing and click the Continue button.
12. If required, enter a receipt number then click Click here to continue.

Revision: 4 — Last modified: Oct 27, 2021

4.6.52. Pay Rate is in use elsewhere. It can’t
be set to inactive.
The Pay Rate you are attempting to mark as inactive is assigned to an Employee, regardless of the
Employee status (eg. Archived in a previous financial year).
The Pay Rate needs to be unassigned first before it can be made inactive.
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1. Take note of the Pay Rate DBID (Database ID) for the Pay Rate you are attempting to de-activate.
2. Preview the Employee Masterfile Report and view the Pay Rates within the Report to locate who

the Pay Rate is assigned to.
3. Once you have determined which Employee the Pay Rate is assigned to, edit the Employee.

Revision: 4 — Last modified: Jan 20, 2023

4.6.53. Add a Casual Loading Pay Rate

Please be aware that the total hours attributed to the below Pay Rate will be included in
Ord+Pub on the Employee Hours Summary Report. Therefore where you may normally
see 15 hours, this column will now show 30 hours.

!

Casual Loading is applicable when the Payees Employment Status is Casual. This Pay
Type is used in conjunction with Ordinary Time to fulfil the Pay Slip Requirements as
outlined by the Fair Work Ombudsman
*
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1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. In Description, enter Casual Loading.
3. Enter the Casual Loading Dollar Value or Percentage in Amount ($ or %)
4. In Tax Treatment, select Ordinary Pay
5. Leave Report to set to Normal.
6. Ensure you deselect the following fields,

a. Accruals
i. Long Service Leave
ii. Annual Leave
iii. RDO’s
iv. Personal Leave

7. Click Save then Exit.

Revision: 5 — Last modified: Jul 28, 2022

4.6.54. Add a Non-Taxable, Non-Reportable
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Death Benefit Pay Type

1. Select Pay Types > New Allowance or
Select Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Allowance then click New.

2. Enter the Description.
3. In Paid by, select Per Hour
4. in Amount $ or %, enter 100%
5. In Tax Treatment, select Non-Reportable (The ATO publishes an annual Ruling that set out

the reasonable allowances amounts).
6. Deselect Taxable,
7. An Alert will be displayed. Select No.
8. Deselect Include in W1
9. Deselect Payroll Tax

10. Deselect Contributes to $450.00 Rule
11. Select Save
12. An Alert will be displayed. Select Yes.
13. Select Exit

Revision: 5 — Last modified: Feb 04, 2022

4.6.55. Add a Payment In Lieu Of Notice
Termination Pay Rate

1. Click Pay Types > New Pay Rate or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Pay Rate then click New.

2. Enter the Description.
3. Select Paid by.

a. Per Day
b. Per Hour
c. Per Lump Sum
d. Per Month

To learn more, please refer to Payments made after death*
If this Pay Type is used to process payments of Annual Leave and Long Service Leave,
the Leave Balances will need to be manually reduced once the pay run is completed.
Please follow Edit existing Accrual Balances

!

The below guidance is based on Payments that are ETPs and Table A: Withholding
rates for ETPs!
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e. Per Pay Period
f. Per Week

4. Enter the Amount ( $ or % ).
5. In Tax Treatment, select from the following options;

a. Employment Termination Payment, Life benefit (Taxed at 17%) (ETP)
b. Employment Termination Payment, Life benefit (Taxed at 32%) (ETP)
c. Employment Termination Payment, Life benefit (Taxed at 47%) (ETP)
d. Employment Termination Payment, Post-June 94 Invalidity (Taxed at 0%) (ETP)
e. Employment Termination Payment, Pre-July 83 Invalidity (Taxed at 0%) (ETP)
f. Employment Termination Payment, Foreign resident No TFN (Taxed at 45%) (ETP)

g. Employment Termination Payment, No TFN (Taxed at 47%) (ETP)
h. Employment Termination Payment, Rolled over (Taxed at 0%) (ETP)

6. Select Superannuation (OTE) and Contributes to $450.00 Rule
7. If the employee is entitled to earn more super on this pay rate, enter the Superannuation %

in Using Super as set in the employees’ file instead of X.XX%.
8. Click Save then Exit.

Revision: 1 — Last modified: Feb 08, 2022

4.6.56. Add a Salary Sacrifice (Other Benefit)
Deduction

1. Click Pay Types > New Deduction or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Deduction then click New.

2. Enter Salary Sacrifice (Other Benefit) * into *Description.
3. Select Deducted by

a. Per Lump Sum
b. Per Month
c. Per Pay Period
d. Per Week

4. Either enter the Amount ( $ or % ) if this Deduction is for a specific employee or select Variable
Deduction Amounts from Employees and leave Amount ($ or %) blank if you wish to use this
deduction for multiple employees.

5. Leave STP Code as Not Set
6. Select DO NOT Itemise this Deduction for reporting to the ATO in Tax Treatment.
7. Select Salary Sacrifice (Deduct BEFORE Tax is calculated).
8. If required, select FBT.

a. Select the relevant Factor and Type.
9. Select Save then Exit.

10. Add the Deduction to the required Employee to load every pay run.

Revision: 1 — Last modified: Mar 11, 2022
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4.6.57. Add a Non-Taxable, Non-Reportable
Allowance

1. Click Pay Types > New Allowance or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Allowance then click New.

2. Enter the Description.
3. Select Paid by.

a. Per Day
b. Per Hour
c. Per Kilometre
d. Per Lump Sum
e. Per Month
f. Per Pay Period

g. Per Unit
h. Per Unit – Punnet
i. Per Week

4. Enter the Amount ( $ or % ).
5. Select Tax Treatment = Non-Reportable (The ATO publishes an annual Ruling that set out

the reasonable allowances amounts)
6. Ensure the following fields have been deselected,

a. Tax
i. Taxable
ii. Include in W1
iii. Payroll Tax

b. Reporting
i. Report to

c. Accruals
i. Superannuation (OTE)
ii. TIL (Time in Lieu)
iii. Contributes to $450.00 Rule
iv. Union/Professional association

7. Click Save then Exit.

Revision: 1 — Last modified: Jul 28, 2022

4.7. Employees
Revision: 1 — Last modified: Nov 26, 2019

4.7.1. Manually Cease / Terminate an
Employee (No Pay Run Required)

An Employee can only be ceased through a Cessation Pay Run if the value is equal to!
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1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Cessation.
5. Enter the Cessation Date.
6. Click Save then Exit.
7. If required, Create and Send an Update Event to the ATO.

Revision: 19 — Last modified: Jan 31, 2022

4.7.2. Foreign Employees Explained

Scenario 1: Australian Resident posted overseas and all
income is from a ‘Foreign Source’
Synopsis: Claudia commenced working for ABC Corporation on 16th July and returned a Tax File
Number declaration with Australian Resident for tax purposes selected. Since commencing her
employment, Claudia has been offered a position with a sister-company in England for a minimum 3
month period which she accepts and leaves Australia on 18 August 2017. She continues employment
with the sister-company and returns to Australian permanently on 6 June 2018. During this period,
Claudia returned to Australia from 20 April to 27 April 2016.

Result: As Claudia is in England for more than the minimum number of days required and the income
earned is non-exempt due to the activity she completed whilst overseas, her Australian employer would
be required to report the earnings and amounts withheld on a PAYG payment summary – foreign
employment as the employer determined the earnings have a foreign source.

or greater than 1 cent.

You also have the option to complete an update all Employees by following Use Use
Search and Replace in Employees to add a Cessation (Termination) Date*

We recommend submitting an Update Event to the ATO so that the Employees
Cessation Date is reported immediately rather than at EOFY.

!

A foreign employee is an employee whose earnings have a foreign source as
– the work was performed offshore and foreign tax was paid,
– the business paying the person is located offshore, or
– work was not incidental to work performed in Australia.

*
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Setup: How do I add an Australian Resident Employee who works overseas and income is from a
‘Foreign Source’ using the Employee Wizard?

Scenario 2: Foreign Resident (lives Overseas) but works in
Australia
Synopsis: Louie commenced working for XYZ Corporation on 10th August and returned a Tax File
Number declaration with a Working Holiday Maker selected.
Result: As Louie has advised he is a Working Holiday Maker, he will be taxed according to whether his
employer is registered as an employer of Working Holiday Makers

Setup: How do I add a new Working Holiday Maker Employee using the Employee Wizard?

Scenario 3: Foreign Resident (lives Overseas) but works in
Australia
Synopsis: Sam commenced working for LMN Corporation on 9th September and returned a Tax File
Number declaration with a Foreign Resident for tax purposes selected.

Result: As Sam has advised he is a foreign resident for tax purposes, he will be taxed based on Tax
Scale 3.

Setup: How do I add a new Employee who is a foreign resident for tax purposes using the
Employee Wizard?

Scenario 4: Australian Resident working both overseas and
in Australia
Synopsis: Sally is an accountant who goes to the USA to work with her current company’s parent
company while she continues to be paid by her Australian employer. Sally works with the parent
company from 22 February 2016 to 16 September 2016, and during this time returns to Australia for the
period 20 April to 27 April 2016.

Result: As Sally is in the USA for more than 60 days and the income earned is non-exempt, her
Australian employer would be required to report the earnings and amounts withheld on a PAYG payment
summary – foreign employment as the employer determined the earnings have a foreign source.

Setup: This employee would require 2 employment profiles in e-PayDay® to correctly generate BOTH

Foreign residents for tax purposes are NOT included as part of your STP Reporting.!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 778 of 955



an INB & FEI Payment Summary. How do I add an Australian Resident Employee who works
overseas and income is from a ‘Foreign Source’ using the Employee Wizard? and How do I add a
new PAYG (Pay As You Go) Employee using the Employee Wizard?

Scenario 5: Australian Resident working both overseas and
in Australia
Synopsis: Eric is an Australian resident motor mechanic employed by a private company contracted by
the Department of Foreign Affairs and Trade (DFAT) to provide vocational training in Vanuatu. He is
posted to Vanuatu for 180 continuous days. Once this period is complete, Eric is posted to Western
Australia with a new project.

Result: Eric’s foreign service is directly attributable to the delivery of Australian ODA by his employer.
Therefore, his foreign earnings are eligible for an exemption, subject to the non-exemption conditions.

Setup: This employee would require 2 employment profiles in e-PayDay® to correctly generate BOTH
an INB & FEI Payment Summary. How do I add an Australian Resident Employee who works
overseas and income is from a ‘Foreign Source’ using the Employee Wizard? and How do I add a
new PAYG (Pay As You Go) Employee using the Employee Wizard?

Revision: 21 — Last modified: Mar 18, 2020

4.7.3. Add a PAYG (Pay As You Go)
Employee

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

!
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1. Click Employees > New Employee Wizard or
Click Employees from the Side Bar then click New (Wand Icon).

2. Click Next.
3. In Payee Type, select Employee.
4. Enter or select the Employees

a. Surname.
b. Given Names.
c. Alternate Name (If the employee is known as any other name)
d. Address.
e. Suburb/City.
f. State.

g. Post Code.
h. Country.
i. Birthdate.
j. Gender (Sex).

5. Click Next.
6. Enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Status

7. Click Next.
8. Enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. *RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

9. Click Next.
a. Change / update the Employees

i. Medicare Levy
ii. Special Tax Table
iii. Tax Free Threshold
iv. Are you an Australian resident for taxation purposes?

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.
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v. HELP Debt
vi. Financial Supplement Debt

10. Navigate to Payee TFN.
11. Click Edit (Pencil Icon).
12. Enter the Employees TFN – If the Employee has not provided you with a TFN, please use a

Unique Tax File Number.
13. Click Next.
14. Navigate to Pay Location/Department.
15. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
16. Navigate to Payment Method.
17. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 46.

a. Click Edit (Pencil Icon).
i. Click New.
ii. Enter the

i. Priority No. If the Employees Pay is only being distributed to one Bank
Account, Priority No. will be 1.

ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is
only being distributed to one Bank Account, Amount will be 100%.

iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

iii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

i. Click Exit.
18. Click Next.
19. Enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

20. Click Save.
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be

displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert.
21. If you wish to add another employee, select Yes then click Next to continue. Repeat the above

process until each employee is added or
If you do not wish to add any other employees, select No then click Finished to Exit.

Revision: 34 — Last modified: Oct 18, 2021
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4.7.4. Add a J.P.D.A Employee

1. Click Employees > New Employee Wizard or
Click Employees from the Side Bar then click New (Wand Icon).

2. Click Next.
3. In Payee Type, select J.P.D.A Employee.
4. Enter or select the Employees

a. Surname.
b. Given Names.
c. Alternate Name (If the employee is known as any other name)
d. Address.
e. Suburb/City.
f. State.

g. Post Code.
h. Country.
i. Birthdate.
j. Gender (Sex).

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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5. Click Next.
6. Enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #.

7. Click Next.
8. Enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

9. Click Next.
a. Change / update the Employees

i. TAX Type,
ii. Medicare Levy
iii. Special Tax Table
iv. Tax Free Threshold
v. Are you an Australian resident for taxation purposes?
vi. HELP Debt
vii. Financial Supplement Debt

10. Navigate to Payee TFN.
11. Click Edit (Pencil Icon).
12. Enter the Employees TFN – If the Employee has not provided you with a TFN, please use a

Unique Tax File Number.
13. Click Next.
14. Navigate to Pay Location/Department.
15. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
16. Navigate to Payment Method.
17. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 46.

a. Click Edit (Pencil Icon).
i. Click New.
ii. Enter the

i. Priority No. If the Employees Pay is only being distributed to one Bank
Account, Priority No. will be 1.

ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is
only being distributed to one Bank Account, Amount will be 100%.

iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.
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iii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

i. Click Exit.
18. Click Next.
19. Enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips, Payment Summaries and Single Touch Payroll

Reporting. Learn more about Single Touch Payroll here.
20. Click Save.

a. If you are Single Touch Payroll Reporting and the Employees Date Hired is less than
30 days in the past, the following alert will be displayed: You have just added a new
Employee. Before a pay run can be processed for this employee, their completed Tax
File Number Declaration must be replicated in and sent from e-PayDay®, as required
when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert as completing the Tax File
Declaration will be part of the final step.

21. If you wish to add another employee, select Yes then click Next to continue. Repeat the above
process until each employee is added or
If you do not wish to add any other employees, select No then click Finished to Exit.

22. If you have migrated from another payroll solution, read here to enter ALL YTD Information that is
required for STP reporting, Including the Tax File Declaration AND Leave Accrual Balances.

Revision: 14 — Last modified: Oct 18, 2021

4.7.5. Add a Foreign Resident for Tax
Purposes

A Foreign Resident Employee is an Employee who has selected that they are A foreign
resident for tax purposes on their Tax File Number Declaration. Due to their
Employment status, they cannot be reported under Single Touch Payroll and therefore
will be automatically removed when your file is created (upon posting a pay run).

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 784 of 955



1. Click Employees > New Employee Wizard or
Click Employees from the Side Bar then click New (Wand Icon).

2. Click Next.
3. Select Foreign Employee in Payee Type.
4. Enter the Employees

a. Surname.
b. Given Names.
c. Alternate Name (If the employee is known as any other name)
d. Address.
e. Suburb/City.

5. Select the State.
6. Enter the Post Code.
7. Select the Country.
8. Enter the Birthdate.
9. Select the Gender (Sex).

10. Click Next.
11. Select the Pay Period.
12. Enter the Date Hired
13. Enter or select the Job Title.
14. Select the Award #.
15. Click Next.
16. Select the Superannuation Fund.
17. Enter the

a. SG ( % or $ ).
b. SG Start Date.
c. Employee Super Number.

18. Click Next.
19. Change Medicare Levy, Special Tax Table, Tax Free Threshold and Are you an Australian

resident for taxation purposes? if required.
20. Select HELP Debt or Financial Supplement Debt if required.
21. Navigate to Payee TFN.
22. Click Edit (Pencil Icon).
23. Enter the Employees TFN – If the Employee has not provided you with a TFN, please use a

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds in Super Manager to determine if a suitable Super Fund exists and iIf not Add the
required details

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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Unique Tax File Number.
24. Click Next.
25. Navigate to Pay Location/Department.
26. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
27. Navigate to Payment Method.
28. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
If Cheque or Cash are is chosen, there are no additional fields required therefore skip to
Step 38.

29. Click Edit (Pencil Icon).
30. Click New.
31. Enter the

a. Priority No. If the Employees Pay is only being distributed to one Bank Account,
Priority No. will be 1.

b. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is only being
distributed to one Bank Account, Amount will be 100%.

c. BSB.
d. Account Number.
e. Reference to show on the Employees Bank Statement.
f. Account Name.

32. Click Save.
33. Repeat Steps 32 – 35 to add multiple Bank Accounts, changing the Priority No. and Amount ($ or

%) as necessary.
34. Click Exit.
35. Click Next.
36. Enter a Contact Phone Number.
37. Enter an e-Mail Address for e-Mailing Pay Slips, Payment Summaries and Single Touch Payroll

Reporting. Learn more about Single Touch Payroll here.
38. Click Save.
39. If you wish to add another employee, select Yes then click Next to continue. Repeat the above

process until each employee is added or
If you do not wish to add any other employees, select No then click Finished to Exit.

40. If applicable, enter existing Accrual Balances and enter existing Taxation Balances, otherwise
skip this step.

Revision: 23 — Last modified: Oct 18, 2021

4.7.6. Add an Employee (FIRST New Icon)
1. Read here how to add a PAYG (Pay As You Go) Employee
2. Read here how to add a Working Holiday Maker Employee
3. Read here how to add a FLAT Tax Employee
4. Read here how to add a J.P.D.A Employee
5. Read here how to add a Sole Trader / Contractor

a. Once added, a Recipient Created Tax Invoice can be generated. Read more here
6. Read here how to add a Employee who is a foreign resident for tax purposes

a. Before adding an Employee who is a foreign resident for tax purposes, please read here
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7. Read here how to add a Australian Resident Employee who works overseas and income is from a
‘Foreign Source’

a. Before adding an Australian Resident Employee who works overseas and income is from a
‘Foreign Source’, please read here

Revision: 6 — Last modified: Jun 01, 2020

4.7.6.1. Add a PAYG (Pay As You Go)
Employee

1. Click Employees > New Employee or
Click Employees from the Side Bar then click New (Plus Icon)

2. Enter or select the Employees
a. Employee Code and EmpClockID (if already allocated from your previous system) or

simply skip to allow e-PayDay to assign a new ID to this Employee.
b. Surname.
c. Given Names.

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds to determine if a suitable Super Fund exists and iIf not Add to add a new
Superannuation Fund.

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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d. Alternate Name (If the employee is known as any other name)
e. Address.
f. Suburb/City.

g. State.
h. Post Code.
i. Country.
j. Birthdate.

k. Gender (Sex).
l. No. of Dependent Children

m. Spouse
3. Click Employment. and enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Award State
f. Status

g. Special Award Rate
h. Custom Employee Alert

4. Click Accruals.
a. Enter the opening accrual balance for Annual Leave in Balance
b. Enter the opening accrual balance for Personal Leave in Balance
c. Enter the opening accrual balance for Banked Hours / RDO’s in Balance
d. Enter the opening accrual balance for TIL in Balance
e. As the Balance for Long Service Leave is a calculated field,

i. Enter the TOTAL Accrued Long Service Leave in Accrued
ii. Enter the TOTAL Taken Long Service Leave from PRIOR Financial years in Taken.
iii. Enter the TOTAL Taken Long Service Leave for the CURRENT Financial year in

Taken YTD.
5. Click Superannuation and enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

g. Member Superannuation Fund for any Concessional and Non-Concessional Super
Contributions,

h. Member Super Number
i. Update the following fields will the relevant Year to Date Balances.

i. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as
paid in the current Financial Year (1/07/XX – 30/06/XX).

ii. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the
current Financial Year (1/07/XX – 30/06/XX).

iii. OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX –
30/06/XX) that is considered to be Ordinary Time Earnings (OTE) and is used as
part of your mandatory Single Touch Payroll (STP) reporting.

iv. Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation
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Contribution Deductions Superannuation Contribution Deductions for this Financial
Year.

v. Superannuation Salary Sacrifice: Total Concessional (Before Tax)
Superannuation Contribution Deductions for this Financial Year.

vi. Total RESC Contribution: Total Reportable Employer Superannuation
Contribution (RESC) – specifically contributions (over 10.50%) as part of an
employee’s individual salary package for this Financial Year.

vii. Total RESC Contribution: Total Reportable Employer Superannuation
Contribution (RESC) – specifically contributions (over 10.50%) as part of an
employee’s individual salary package for this Financial Year.

6. Click Taxation. and change / update the Employees
a. FTB Variation from item Y in Section B in Withholding Declaration
b. Zone, Overseas forces or an invalid carer offset (Question 7 Withholding Declaration)
c. Medicare Levy
d. Special Tax Table
e. Tax Free Threshold
f. Are you an Australian resident for taxation purposes?

g. Add Amount to TAX
h. HELP Debt
i. Financial Supplement Debt
j. Employee is entitled to Leave Loading?*

a. Click Edit (Pencil Icon) next to Payee TFN.
i. Enter the Employees TFN – If the Employee has not provided you with a TFN, please

use a Temporary TFN
7. Click Balances and enter the opening taxation balance into the appropriate fields.

a. Employee Year-To-Date Balances.
i. Gross Income: Enter the total gross (every amount that has been paid to an

employee) for the current financial year, EXCLUDING Lump sum payments (A,
B, ETP, D, E), salary sacrifice/s and Allowances reported separately in the
Allowance Box.

ii. Leave Loading YTD: If available from your previous payroll, enter the total of the
17.50% Loading when taking Annual Leave

iii. Total Tax YTD: Enter the Total Tax Year to Date Total Tax YTD amount does not
include ETP Tax when it is reported on the payment summary.

iv. Lump Sum A: Enter the total PAID Unused holiday pay and unused long service
leave.

v. CDEP (Community Development Employment Project): Enter the Gross salary or
wages paid from a CDEP wages grant.

vi. Total Deductions: Enter the total of ALL BEFORE and AFTER Tax Deductions
(excluding Union amounts).

vii. Lump Sum B: Enter the total PAID Unused long service leave that accrued before 16
August 1978.

viii. Total GST: Enter the total PAID Good and Services Tax
ix. Total Net Pay: Enter the Total Net Pay received
x. Termination C: Enter the total ETP value
xi. No ABN Gross Income: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Gross Income.
xii. Taxable Allowances: Enter the Total Taxable Allowances paid to date.This amount
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is included in the Gross income shown in the Employee’s balances but is
reported separately as an Allowance on the Payment Summary.

xiii. Lump Sum D: Enter the total Redundancy Payments
xiv. No ABN Total Tax: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Total Tax:
xv. Non-Tax Allowances: Enter the total Non-Taxable Allowances paid to date.
xvi. Lump Sum E: Enter the total ETP value
xvii. Other Income: Enter the total of all income considered to be from a Foreign Source,

Scholarship, Bursaries, Grants, or Awards income. These payments are generally
tax-exempt and are reported on the Payment Summary in the Other Income field.

xviii. HELP / SFSS Tax: Enter the total of all Higher Education Contribution Scheme Tax or
Financial Supplement Tax which has been deducted as part of the Tax instalment
during each pay run. This amount is also included in the value in the Total Tax
field.

xix. Non-Super Salary Sacrifice: Enter the total Salary sacrifice not attributable to a
super fund.

xx. Allowance in Gross box: Enter the total of ALL Allowances included in the Gross
income. This amount will not be reported separately as an Allowance, in MyGov.

xxi. Additional Tax: Enter the total additional Tax amount for the employee.
xxii. Super Salary Sacrifice: Enter the total Concessional (Before Tax) Superannuation

Contribution Deductions for this Financial Year.
xxiii. * Non-Reportable Allowance*: Enter the total taxable and non-tax allowances which

are not reported to the ATO. This amount is not included in Gross income shown
in the Employee’s balances and is also not reported anywhere in MyGov.

xxiv. Exempt foreign employment income: Enter the total Foreign employment income
that is exempt from Australian Tax. This amount is included in the Total Tax field
but is subtracted before the total tax amount is reported on the payment
summary.

xxv. Workplace Giving: Enter the total Pre-Tax donations
xxvi. Reportable Superannuation Contributions: Enter the total Reportable Employer

Superannuation Contributions (RESC) for this Financial Year.
xxvii. Union/Professional association: Enter the total Union fees deducted from the

employee’s pay
xxviii. Union/Professional association name: Enter the name of the Union
xxix. Additional payments applied over the whole financial year: Enter the total of all

Payments using Schedule 5 – Method B(ii)
xxx. Tax Paid: Enter the total tax withheld when using Schedule 5 – Method B(ii)
xxxi. Deductible amount of the undeducted purchase price of the annuity: Enter the

total foreign pension or annuity
xxxii. Foreign Tax Paid: Enter the total tax paid for Foreign Income

b. ETP Values
i. Payment Date: If required, enter the date the ETP was paid
ii. Payment Tax Code: If required, enter the applicable ETP Tax Code
iii. * Pre-July 1983 Segment*: If required, enter the Pre-July 1983 Segment of the

Employment Termination Payment.
iv. Taxable Component: If required, enter the total Taxable Component of the

employees’ Employment Termination Payment.
v. Invalidity Segment: If required, enter the total Invalidity Segment of the Employment
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Termination Payment.
vi. Total Tax Withheld: If required, enter the total Tax Withheld from the Employment

Termination Payment.
vii. ETP Rollover Segment: If required, enter the ETP Rollover Segment of the

Employment Termination Payment.
8. Click Pay Run
9. Navigate to Pay Location/Department.

10. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/
Department.

11. Enter or select the Centrelink CRN and Payroll Tax State as required.
12. Navigate to Payment Method.
13. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
a. If FAST-Bank™, ListPay or Deposit are chosen, please ensure you follow all below steps

as the Employees bank details will be required at a later stage.
14. Click HR and enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

15. Click Save
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be

displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert as completing the Tax File
Declaration will be part of the below steps.

16. If FAST-Bank™, ListPay or Deposit were chosen,
a. Click Pay Run
b. Click Edit (Pencil Icon) next to your selected Payment Method.

i. Click New. and enter the
i. Priority No. If the Employees Pay is only being distributed to one Bank

Account, Priority No. will be 1.
ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is

only being distributed to one Bank Account, Amount will be 100%.
iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

ii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

iii. Click Exit.
17. Click Taxation.

a. Click TFN Declaration.
i. An alert will display: There are no existing TFN Declarations for this employee. Do

you want to load existing Employee data ?.
ii. Click Yes.
iii. Complete the electronic TFN Declaration identically to the physical form they filled in.
iv. Click Save then Exit.
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18. Click Exit again to close the Employee Window.

Revision: 41 — Last modified: Jul 25, 2022

4.7.6.2. Add a Working Holiday Maker
Employee

To employ a working holiday maker in Australia on a visa subclass 417 or 462, you
must:

– Register with the ATO to withhold tax at the working holiday maker tax rate, before
making your first payment to the Employee.
– Check your worker’s visa status using the Visa Entitlement Verification Online
(VEVO) service.
– Enable the Registered as an employer of Working Holiday Makers checkbox in
Company > Taxation Details

!

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds to determine if a suitable Super Fund exists and iIf not Add to add a new
Superannuation Fund.

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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1. Click Employees > New Employee or
Click Employees from the Side Bar then click New (Plus Icon)

2. Enter or select the Employees
a. Payee Type as Working Holiday Maker
b. Employee Code and EmpClockID (if already allocated from your previous system) or

simply skip to allow e-PayDay to assign a new ID to this Employee.
c. Surname.
d. Given Names.
e. Alternate Name (If the employee is known as any other name)
f. Address.

g. Suburb/City.
h. State.
i. Post Code.
j. Country.

k. Birthdate.
l. Gender (Sex).

m. No. of Dependent Children
n. Spouse

3. Click Employment. and enter or select the Employees
a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Award State
f. Status

g. Special Award Rate
h. Custom Employee Alert

4. Click Accruals.
a. Enter the opening accrual balance for Annual Leave in Balance
b. Enter the opening accrual balance for Personal Leave in Balance
c. Enter the opening accrual balance for Banked Hours / RDO’s in Balance
d. Enter the opening accrual balance for TIL in Balance
e. As the Balance for Long Service Leave is a calculated field,

i. Enter the TOTAL Accrued Long Service Leave in Accrued
ii. Enter the TOTAL Taken Long Service Leave from PRIOR Financial years in Taken.
iii. Enter the TOTAL Taken Long Service Leave for the CURRENT Financial year in

Taken YTD.
5. Click Superannuation and enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

g. Member Superannuation Fund for any Concessional and Non-Concessional Super
Contributions,

h. Member Super Number
i. Update the following fields will the relevant Year to Date Balances.

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 793 of 955



i. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as
paid in the current Financial Year (1/07/XX – 30/06/XX).

ii. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the
current Financial Year (1/07/XX – 30/06/XX).

iii. OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX –
30/06/XX) that is considered to be Ordinary Time Earnings (OTE) and is used as
part of your mandatory Single Touch Payroll (STP) reporting.

iv. Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation
Contribution Deductions Superannuation Contribution Deductions for this Financial
Year.

v. Superannuation Salary Sacrifice: Total Concessional (Before Tax)
Superannuation Contribution Deductions for this Financial Year.

vi. Total RESC Contribution: Total Reportable Employer Superannuation
Contribution (RESC) – specifically contributions (over 10.50%) as part of an
employee’s individual salary package for this Financial Year.

vii. Total RESC Contribution: Total Reportable Employer Superannuation
Contribution (RESC) – specifically contributions (over 10.50%) as part of an
employee’s individual salary package for this Financial Year.

6. Click Taxation.
a. If the employee also wishes to pay a certain dollar amount in addition to the tax deducted,

enter the dollar value in Add Amount to TAX
b. Click Edit (Pencil Icon) next to Payee TFN.

i. Enter the Employees TFN – If the Employee has not provided you with a TFN, please
use a Temporary TFN

7. Click Balances and enter the opening taxation balance into the appropriate fields.
a. Employee Year-To-Date Balances.

i. Gross Income: Enter the total gross (every amount that has been paid to an
employee) for the current financial year, EXCLUDING Lump sum payments (A,
B, ETP, D, E), salary sacrifice/s and Allowances reported separately in the
Allowance Box.

ii. Leave Loading YTD: If available from your previous payroll, enter the total of the
17.50% Loading when taking Annual Leave

iii. Total Tax YTD: Enter the Total Tax Year to Date Total Tax YTD amount does not
include ETP Tax when it is reported on the payment summary.

iv. Lump Sum A: Enter the total PAID Unused holiday pay and unused long service
leave.

v. CDEP (Community Development Employment Project): Enter the Gross salary or
wages paid from a CDEP wages grant.

vi. Total Deductions: Enter the total of ALL BEFORE and AFTER Tax Deductions
(excluding Union amounts).

vii. Lump Sum B: Enter the total PAID Unused long service leave that accrued before 16
August 1978.

viii. Total GST: Enter the total PAID Good and Services Tax
ix. Total Net Pay: Enter the Total Net Pay received
x. Termination C: Enter the total ETP value
xi. No ABN Gross Income: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Gross Income.
xii. Taxable Allowances: Enter the Total Taxable Allowances paid to date.This amount
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is included in the Gross income shown in the Employee’s balances but is
reported separately as an Allowance on the Payment Summary.

xiii. Lump Sum D: Enter the total Redundancy Payments
xiv. No ABN Total Tax: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Total Tax:
xv. Non-Tax Allowances: Enter the total Non-Taxable Allowances paid to date.
xvi. Lump Sum E: Enter the total ETP value
xvii. Other Income: Enter the total of all income considered to be from a Foreign Source,

Scholarship, Bursaries, Grants, or Awards income. These payments are generally
tax-exempt and are reported on the Payment Summary in the Other Income field.

xviii. HELP / SFSS Tax: Enter the total of all Higher Education Contribution Scheme Tax or
Financial Supplement Tax which has been deducted as part of the Tax installment
during each pay run. This amount is also included in the value in the Total Tax
field.

xix. Non-Super Salary Sacrifice: Enter the total Salary sacrifice not attributable to a
super fund.

xx. Allowance in Gross box: Enter the total of ALL Allowances included in the Gross
income. This amount will not be reported separately as an Allowance, in MyGov.

xxi. Additional Tax: Enter the total additional Tax amount for the employee.
xxii. Super Salary Sacrifice: Enter the total Concessional (Before Tax) Superannuation

Contribution Deductions for this Financial Year.
xxiii. * Non-Reportable Allowance*: Enter the total taxable and non-tax allowances which

are not reported to the ATO. This amount is not included in Gross income shown
in the Employee’s balances and is also not reported anywhere in MyGov.

xxiv. Exempt foreign employment income: Enter the total Foreign employment income
that is exempt from Australian Tax. This amount is included in the Total Tax field
but is subtracted before the total tax amount is reported on the payment
summary.

xxv. Workplace Giving: Enter the total Pre-Tax donations
xxvi. Reportable Superannuation Contributions: Enter the total Reportable Employer

Superannuation Contributions (RESC) for this Financial Year.
xxvii. Union/Professional association: Enter the total Union fees deducted from the

employee’s pay
xxviii. Union/Professional association name: Enter the name of the Union
xxix. Additional payments applied over the whole financial year: Enter the total of all

Payments using Schedule 5 – Method B(ii)
xxx. Tax Paid: Enter the total tax withheld when using Schedule 5 – Method B(ii)
xxxi. Deductible amount of the undeducted purchase price of the annuity: Enter the

total foreign pension or annuity
xxxii. Foreign Tax Paid: Enter the total tax paid for Foreign Income

b. ETP Values
i. Payment Date: If required, enter the date the ETP was paid
ii. Payment Tax Code: If required, enter the applicable ETP Tax Code
iii. * Pre-July 1983 Segment*: If required, enter the Pre-July 1983 Segment of the

Employment Termination Payment.
iv. Taxable Component: If required, enter the total Taxable Component of the

employees’ Employment Termination Payment.
v. Invalidity Segment: If required, enter the total Invalidity Segment of the Employment
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Termination Payment.
vi. Total Tax Withheld: If required, enter the total Tax Withheld from the Employment

Termination Payment.
vii. ETP Rollover Segment: If required, enter the ETP Rollover Segment of the

Employment Termination Payment.
8. Click Pay Run
9. Navigate to Pay Location/Department.

10. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/
Department.

11. Enter or select the Centrelink CRN and Payroll Tax State as required.
12. Navigate to Payment Method.
13. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
a. If FAST-Bank™, ListPay or Deposit are chosen, please ensure you follow all below steps

as the Employees bank details will be required at a later stage.
14. Click HR and enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

15. Click Save
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be

displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payrol.

b. Select Close then click Click here to continue to close the alert as completing the Tax File
Declartion will be part of the below steps.

16. If FAST-Bank™, ListPay or Deposit were chosen,
a. Click Pay Run
b. Click Edit (Pencil Icon) next to your selected Payment Method.

i. Click New. and enter the
i. Priority No. If the Employees Pay is only being distributed to one Bank

Account, Priority No. will be 1.
ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is

only being distributed to one Bank Account, Amount will be 100%.
iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

ii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

iii. Click Exit.
17. Click Taxation.

a. Click TFN Declaration.
i. An alert will display: There are no existing TFN Declarations for this employee. Do

you want to load existing Employee data ?.
ii. Click Yes.
iii. Complete the electronic TFN Declaration identically to the physical form they filled in.
iv. Click Save then Exit.
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18. Click Exit again to close the Employee Window.

Revision: 22 — Last modified: Jul 25, 2022

4.7.6.3. Add a FLAT Tax Employee

1. Click Employees > New Employee or
Click Employees from the Side Bar then click New (Plus Icon)

2. Enter or select the Employees
a. Employee Code and EmpClockID (if already allocated from your previous system) or

simply skip to allow e-PayDay to assign a new ID to this Employee.
b. Surname.
c. Given Names.
d. Alternate Name (If the employee is known as any other name)
e. Address.
f. Suburb/City.

g. State.
h. Post Code.

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds to determine if a suitable Super Fund exists and iIf not Add to add a new
Superannuation Fund.

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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i. Country.
j. Birthdate.

k. Gender (Sex).
l. No. of Dependent Children

m. Spouse
3. Click Employment. and enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Award State
f. Status

g. Special Award Rate
h. Custom Employee Alert

4. Click Accruals.
a. Enter the opening accrual balance for Annual Leave in Balance
b. Enter the opening accrual balance for Personal Leave in Balance
c. Enter the opening accrual balance for Banked Hours / RDO’s in Balance
d. Enter the opening accrual balance for TIL in Balance
e. As the Balance for Long Service Leave is a calculated field,

i. Enter the TOTAL Accrued Long Service Leave in Accrued
ii. Enter the TOTAL Taken Long Service Leave from PRIOR Financial years in Taken.
iii. Enter the TOTAL Taken Long Service Leave for the CURRENT Financial year in

Taken YTD.
5. Click Superannuation and enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

g. Member Superannuation Fund for any Concessional and Non-Concessional Super
Contributions,

h. Member Super Number
i. Update the following fields will the relevant Year to Date Balances.

i. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as
paid in the current Financial Year (1/07/XX – 30/06/XX).

ii. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the
current Financial Year (1/07/XX – 30/06/XX).

iii. OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX –
30/06/XX) that is considered to be Ordinary Time Earnings (OTE) and is used as
part of your mandatory Single Touch Payroll (STP) reporting.

iv. Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation
Contribution Deductions Superannuation Contribution Deductions for this Financial
Year.

v. Superannuation Salary Sacrifice: Total Concessional (Before Tax)
Superannuation Contribution Deductions for this Financial Year.

vi. Total RESC Contribution: Total Reportable Employer Superannuation
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Contribution (RESC) – specifically contributions (over 10.50%) as part of an
employee’s individual salary package for this Financial Year.

vii. Total RESC Contribution: Total Reportable Employer Superannuation
Contribution (RESC) – specifically contributions (over 10.50%) as part of an
employee’s individual salary package for this Financial Year.

6. Click Taxation. and change / update the Employees
a. Change the Tax Type to FLAT Non-Buiness employee
b. Enter the tax Percentage that applies to payments.
c. If the employee also wishes to pay a certain dollar amount in addition to the tax deducted,

enter the dollar value in Add Amount to TAX
d. Click Edit (Pencil Icon) next to Payee TFN.

i. Enter the Employees TFN – If the Employee has not provided you with a TFN, please
use a Temporary TFN

7. Click Balances and enter the opening taxation balance into the appropriate fields.
a. Employee Year-To-Date Balances.

i. Gross Income: Enter the total gross (every amount that has been paid to an
employee) for the current financial year, EXCLUDING Lump sum payments (A,
B, ETP, D, E), salary sacrifice/s and Allowances reported separately in the
Allowance Box.

ii. Leave Loading YTD: If available from your previous payroll, enter the total of the
17.50% Loading when taking Annual Leave

iii. Total Tax YTD: Enter the Total Tax Year to Date Total Tax YTD amount does not
include ETP Tax when it is reported on the payment summary.

iv. Lump Sum A: Enter the total PAID Unused holiday pay and unused long service
leave.

v. CDEP (Community Development Employment Project): Enter the Gross salary or
wages paid from a CDEP wages grant.

vi. Total Deductions: Enter the total of ALL BEFORE and AFTER Tax Deductions
(excluding Union amounts).

vii. Lump Sum B: Enter the total PAID Unused long service leave that accrued before 16
August 1978.

viii. Total GST: Enter the total PAID Good and Services Tax
ix. Total Net Pay: Enter the Total Net Pay received
x. Termination C: Enter the total ETP value
xi. No ABN Gross Income: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Gross Income.
xii. Taxable Allowances: Enter the Total Taxable Allowances paid to date.This amount

is included in the Gross income shown in the Employee’s balances but is
reported separately as an Allowance on the Payment Summary.

xiii. Lump Sum D: Enter the total Redundancy Payments
xiv. No ABN Total Tax: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Total Tax:
xv. Non-Tax Allowances: Enter the total Non-Taxable Allowances paid to date.
xvi. Lump Sum E: Enter the total ETP value
xvii. Other Income: Enter the total of all income considered to be from a Foreign Source,

Scholarship, Bursaries, Grants, or Awards income. These payments are generally
tax-exempt and are reported on the Payment Summary in the Other Income field.

xviii. HELP / SFSS Tax: Enter the total of all Higher Education Contribution Scheme Tax or
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Financial Supplement Tax which has been deducted as part of the Tax installment
during each pay run. This amount is also included in the value in the Total Tax
field.

xix. Non-Super Salary Sacrifice: Enter the total Salary sacrifice not attributable to a
super fund.

xx. Allowance in Gross box: Enter the total of ALL Allowances included in the Gross
income. This amount will not be reported separately as an Allowance, in MyGov.

xxi. Additional Tax: Enter the total additional Tax amount for the employee.
xxii. Super Salary Sacrifice: Enter the total Concessional (Before Tax) Superannuation

Contribution Deductions for this Financial Year.
xxiii. * Non-Reportable Allowance*: Enter the total taxable and non-tax allowances which

are not reported to the ATO. This amount is not included in Gross income shown
in the Employee’s balances and is also not reported anywhere in MyGov.

xxiv. Exempt foreign employment income: Enter the total Foreign employment income
that is exempt from Australian Tax. This amount is included in the Total Tax field
but is subtracted before the total tax amount is reported on the payment
summary.

xxv. Workplace Giving: Enter the total Pre-Tax donations
xxvi. Reportable Superannuation Contributions: Enter the total Reportable Employer

Superannuation Contributions (RESC) for this Financial Year.
xxvii. Union/Professional association: Enter the total Union fees deducted from the

employee’s pay
xxviii. Union/Professional association name: Enter the name of the Union
xxix. Additional payments applied over the whole financial year: Enter the total of all

Payments using Schedule 5 – Method B(ii)
xxx. Tax Paid: Enter the total tax withheld when using Schedule 5 – Method B(ii)
xxxi. Deductible amount of the undeducted purchase price of the annuity: Enter the

total foreign pension or annuity
xxxii. Foreign Tax Paid: Enter the total tax paid for Foreign Income

b. ETP Values
i. Payment Date: If required, enter the date the ETP was paid
ii. Payment Tax Code: If required, enter the applicable ETP Tax Code
iii. * Pre-July 1983 Segment*: If required, enter the Pre-July 1983 Segment of the

Employment Termination Payment.
iv. Taxable Component: If required, enter the total Taxable Component of the

employees’ Employment Termination Payment.
v. Invalidity Segment: If required, enter the total Invalidity Segment of the Employment

Termination Payment.
vi. Total Tax Withheld: If required, enter the total Tax Withheld from the Employment

Termination Payment.
vii. ETP Rollover Segment: If required, enter the ETP Rollover Segment of the

Employment Termination Payment.
8. Click Pay Run
9. Navigate to Pay Location/Department.

10. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/
Department.

11. Enter or select the Centrelink CRN and Payroll Tax State as required.
12. Navigate to Payment Method.
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13. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to
Banking in Company).

a. If FAST-Bank™, ListPay or Deposit are chosen, please ensure you follow all below steps
as the Employees bank details will be required at a later stage.

14. Click HR and enter the Employees
a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

15. Click Save
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be

displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payroll.

b. Select Close then click Click here to continue to close the alert as completing the Tax File
Declaration will be part of the below steps.

16. If FAST-Bank™, ListPay or Deposit were chosen,
a. Click Pay Run
b. Click Edit (Pencil Icon) next to your selected Payment Method.

i. Click New. and enter the
i. Priority No. If the Employees Pay is only being distributed to one Bank

Account, Priority No. will be 1.
ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is

only being distributed to one Bank Account, Amount will be 100%.
iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

ii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

iii. Click Exit.
17. Click Taxation.

a. Click TFN Declaration.
i. An alert will display: There are no existing TFN Declarations for this employee. Do

you want to load existing Employee data ?.
ii. Click Yes.
iii. Complete the electronic TFN Declaration identically to the physical form they filled in.
iv. Click Save then Exit.

18. Click Exit again to close the Employee Window.

Revision: 15 — Last modified: Jul 25, 2022

4.7.6.4. Add a Sole Trader / Contractor

Sole Trader / Contractor and Recipient Created Tax Invoice*
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1. Click Employees > New Employee or
Click Employees from the Side Bar then click New (Plus Icon)

2. Enter or select the Employees
a. Payee Type as Sole Trader (Individual)
b. Employee Code and EmpClockID (if already allocated from your previous system) or

simply skip to allow e-PayDay to assign a new ID to this Employee.
c. Payee Trading Name
d. Surname.
e. Given Names.
f. Alternate Name (If the employee is known as any other name)

g. Address.
h. Suburb/City.
i. State.
j. Post Code.

k. Country.
l. Birthdate.

m. Gender (Sex).
n. No. of Dependent Children

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds to determine if a suitable Super Fund exists and iIf not Add to add a new
Superannuation Fund.

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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o. Spouse
3. Click Employment. and enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Award State
f. Status

g. Special Award Rate
h. Custom Employee Alert

4. Click Accruals.
a. Enter the opening accrual balance for Annual Leave in Balance
b. Enter the opening accrual balance for Personal Leave in Balance
c. Enter the opening accrual balance for Banked Hours / RDO’s in Balance
d. Enter the opening accrual balance for TIL in Balance
e. As the Balance for Long Service Leave is a calculated field,

i. Enter the TOTAL Accrued Long Service Leave in Accrued
ii. Enter the TOTAL Taken Long Service Leave from PRIOR Financial years in Taken.
iii. Enter the TOTAL Taken Long Service Leave for the CURRENT Financial year in

Taken YTD.
5. Click Superannuation and enter or select the Employees

a. Superannuation Fund. If this is not applicable to their contract, select any
superannuation fund.

b. SG (% or $) if this is not applicable to their contract, enter 0.00%.
c. Addtional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number. if this is not applicable to their contract, enter 0.

g. Member Superannuation Fund for any Concessional and Non-Concessional Super
Contributions,

h. Member Super Number
i. Update the following fields with the relevant Year to Date Balances (if required).

i. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as
paid in the current Financial Year (1/07/XX – 30/06/XX).

ii. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the
current Financial Year (1/07/XX – 30/06/XX).

iii. OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX –
30/06/XX) that is considered to be Ordinary Time Earnings (OTE) and is used as
part of your mandatory Single Touch Payroll (STP) reporting.

iv. Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation
Contribution Deductions Superannuation Contribution Deductions for this Financial
Year.

v. Superannuation Salary Sacrifice: Total Concessional (Before Tax)
Superannuation Contribution Deductions for this Financial Year.

vi. Total RESC Contribution: Total Reportable Employer Superannuation
Contribution (RESC) – specifically contributions (over 10.50%) as part of an
employee’s individual salary package for this Financial Year.

6. Click Taxation. and change / update the Employees

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 803 of 955

https://www.ato.gov.au/business/super-for-employers/
https://www.ato.gov.au/business/super-for-employers/


a. Enter the tax Percentage that applies to payments.
b. If the employee also wishes to pay a certain dollar amount in addition to the tax deducted,

enter the dollar value in Add Amount to TAX
c. Enter the Employees ABN.

7. Click Balances and enter the opening taxation balance into the appropriate fields.
a. Employee Year-To-Date Balances.

i. Gross Income: Enter the total gross (every amount that has been paid to an
employee) for the current financial year, EXCLUDING Lump sum payments (A,
B, ETP, D, E), salary sacrifice/s and Allowances reported separately in the
Allowance Box.

ii. Leave Loading YTD: If available from your previous payroll, enter the total of the
17.50% Loading when taking Annual Leave

iii. Total Tax YTD: Enter the Total Tax Year to Date Total Tax YTD amount does not
include ETP Tax when it is reported on the payment summary.

iv. Lump Sum A: Enter the total PAID Unused holiday pay and unused long service
leave.

v. CDEP (Community Development Employment Project): Enter the Gross salary or
wages paid from a CDEP wages grant.

vi. Total Deductions: Enter the total of ALL BEFORE and AFTER Tax Deductions
(excluding Union amounts).

vii. Lump Sum B: Enter the total PAID Unused long service leave that accrued before 16
August 1978.

viii. Total GST: Enter the total PAID Good and Services Tax
ix. Total Net Pay: Enter the Total Net Pay received
x. Termination C: Enter the total ETP value
xi. No ABN Gross Income: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Gross Income.
xii. Taxable Allowances: Enter the Total Taxable Allowances paid to date.This amount

is included in the Gross income shown in the Employee’s balances but is
reported separately as an Allowance on the Payment Summary.

xiii. Lump Sum D: Enter the total Redundancy Payments
xiv. No ABN Total Tax: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Total Tax:
xv. Non-Tax Allowances: Enter the total Non-Taxable Allowances paid to date.
xvi. Lump Sum E: Enter the total ETP value
xvii. Other Income: Enter the total of all income considered to be from a Foreign Source,

Scholarship, Bursaries, Grants, or Awards income. These payments are generally
tax-exempt and are reported on the Payment Summary in the Other Income field.

xviii. HELP / SFSS Tax: Enter the total of all Higher Education Contribution Scheme Tax or
Financial Supplement Tax which has been deducted as part of the Tax instalment
during each pay run. This amount is also included in the value in the Total Tax
field.

xix. Non-Super Salary Sacrifice: Enter the total Salary sacrifice not attributable to a
super fund.

xx. Allowance in Gross box: Enter the total of ALL Allowances included in the Gross
income. This amount will not be reported separately as an Allowance, in MyGov.

xxi. Additional Tax: Enter the total additional Tax amount for the employee.
xxii. Super Salary Sacrifice: Enter the total Concessional (Before Tax) Superannuation
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Contribution Deductions for this Financial Year.
xxiii. Non-Reportable Allowance : Enter the total taxable and non-tax allowances that are

not reported to the ATO. This amount is not included in Gross income shown in
the Employee’s balances and is also not reported anywhere in MyGov.

xxiv. Exempt foreign employment income: Enter the total Foreign employment income
that is exempt from Australian Tax. This amount is included in the Total Tax field
but is subtracted before the total tax amount is reported on the payment
summary.

xxv. Workplace Giving: Enter the total Pre-Tax donations
xxvi. Reportable Superannuation Contributions: Enter the total Reportable Employer

Superannuation Contributions (RESC) for this Financial Year.
xxvii. Union/Professional association: Enter the total Union fees deducted from the

employee’s pay
xxviii. Union/Professional association name: Enter the name of the Union
xxix. Additional payments applied over the whole financial year: Enter the total of all

Payments using Schedule 5 – Method B(ii)
xxx. Tax Paid: Enter the total tax withheld when using Schedule 5 – Method B(ii)
xxxi. Deductible amount of the undeducted purchase price of the annuity: Enter the

total foreign pension or annuity
xxxii. Foreign Tax Paid: Enter the total tax paid for Foreign Income

b. ETP Values
i. Payment Date: If required, enter the date the ETP was paid
ii. Payment Tax Code: If required, enter the applicable ETP Tax Code
iii. * Pre-July 1983 Segment*: If required, enter the Pre-July 1983 Segment of the

Employment Termination Payment.
iv. Taxable Component: If required, enter the total Taxable Component of the

employees’ Employment Termination Payment.
v. Invalidity Segment: If required, enter the total Invalidity Segment of the Employment

Termination Payment.
vi. Total Tax Withheld: If required, enter the total Tax Withheld from the Employment

Termination Payment.
vii. ETP Rollover Segment: If required, enter the ETP Rollover Segment of the

Employment Termination Payment.
8. Click Pay Run
9. Navigate to Pay Location/Department.

10. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/
Department.

11. Enter or select the Centrelink CRN and Payroll Tax State as required.
12. Navigate to Payment Method.
13. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
a. If FAST-Bank™, ListPay or Deposit are chosen, please ensure you follow all below steps

as the Employees bank details will be required at a later stage.
14. Click HR and enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

15. Click Save
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be
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displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payrol.

b. Select Close then click Click here to continue to close the alert as completing the Tax File
Declartion will be part of the below steps.

16. If FAST-Bank™, ListPay or Deposit were chosen,
a. Click Pay Run
b. Click Edit (Pencil Icon) next to your selected Payment Method.

i. Click New. and enter the
i. Priority No. If the Employees Pay is only being distributed to one Bank

Account, Priority No. will be 1.
ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is

only being distributed to one Bank Account, Amount will be 100%.
iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

ii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

iii. Click Exit.
17. Click Taxation.

a. Click TFN Declaration.
i. An alert will display: There are no existing TFN Declarations for this employee. Do

you want to load existing Employee data ?.
ii. Click Yes.
iii. Complete the electronic TFN Declaration identically to the physical form they filled in.
iv. Click Save then Exit.

18. Click Exit again to close the Employee Window.

Revision: 19 — Last modified: Jul 25, 2022
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4.7.6.5. Add a Employee who is a foreign
resident for tax purposes

1. Click Employees > New Employee or
Click Employees from the Side Bar then click New (Plus Icon)

2. Enter or select the Employees
a. Employee Code and EmpClockID (if already allocated from your previous system) or

simply skip to allow e-PayDay to assign a new ID to this Employee.
b. Surname.
c. Given Names.
d. Alternate Name (If the employee is known as any other name)

A Foreign Resident Employee is an Employee who has selected that they are A foreign
resident for tax purposes on their Tax File Number Declaration. Due to their
Employment status, they cannot be reported under Single Touch Payroll and therefore
will be automatically removed when your file is created (upon posting a pay run).

!

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds to determine if a suitable Super Fund exists and iIf not Add to add a new
Superannuation Fund.

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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e. Address.
f. Suburb/City.

g. State.
h. Post Code.
i. Country.
j. Birthdate.

k. Gender (Sex).
l. No. of Dependent Children

m. Spouse
3. Click Employment. and enter or select the Employees

a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Award State
f. Status

g. Special Award Rate
h. Custom Employee Alert

4. Click Accruals.
a. Enter the opening accrual balance for Annual Leave in Balance
b. Enter the opening accrual balance for Personal Leave in Balance
c. Enter the opening accrual balance for Banked Hours / RDO’s in Balance
d. Enter the opening accrual balance for TIL in Balance
e. As the Balance for Long Service Leave is a calculated field,

i. Enter the TOTAL Accrued Long Service Leave in Accrued
ii. Enter the TOTAL Taken Long Service Leave from PRIOR Financial years in Taken.
iii. Enter the TOTAL Taken Long Service Leave for the CURRENT Financial year in

Taken YTD.
5. Click Superannuation and enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. RESC Payment % or $ if required.
e. SG Start Date.
f. Employee Super Number.

g. Member Superannuation Fund for any Concessional and Non-Concessional Super
Contributions,

h. Member Super Number
i. Update the following fields will the relevant Year to Date Balances.

i. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as
paid in the current Financial Year (1/07/XX – 30/06/XX).

ii. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the
current Financial Year (1/07/XX – 30/06/XX).

iii. OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX –
30/06/XX) that is considered to be Ordinary Time Earnings (OTE) and is used as
part of your mandatory Single Touch Payroll (STP) reporting.

iv. Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation
Contribution Deductions Superannuation Contribution Deductions for this Financial
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Year.
v. Superannuation Salary Sacrifice: Total Concessional (Before Tax)

Superannuation Contribution Deductions for this Financial Year.
vi. Total RESC Contribution: Total Reportable Employer Superannuation

Contribution (RESC) – specifically contributions (over 10.50%) as part of an
employee’s individual salary package for this Financial Year.

vii. Total RESC Contribution: Total Reportable Employer Superannuation
Contribution (RESC) – specifically contributions (over 10.50%) as part of an
employee’s individual salary package for this Financial Year.

6. Click Taxation. and change / update the Employees
a. FTB Variation from item Y in Section B in Withholding Declaration
b. Zone, Overseas forces or an invalid carer offset (Question 7 Withholding Declaration)
c. Medicare Levy
d. Special Tax Table
e. Deselect Are you an Australian resident for taxation purposes?
f. Add Amount to TAX

g. HELP Debt
h. Financial Supplement Debt
i. Employee is entitled to Leave Loading?*

a. Click Edit (Pencil Icon) next to Payee TFN.
i. Enter the Employees TFN – If the Employee has not provided you with a TFN, please

use a Temporary TFN
7. Click Balances and enter the opening taxation balance into the appropriate fields.

a. Employee Year-To-Date Balances.
i. Gross Income: Enter the total gross (every amount that has been paid to an

employee) for the current financial year, EXCLUDING Lump sum payments (A,
B, ETP, D, E), salary sacrifice/s and Allowances reported separately in the
Allowance Box.

ii. Leave Loading YTD: If available from your previous payroll, enter the total of the
17.50% Loading when taking Annual Leave

iii. Total Tax YTD: Enter the Total Tax Year to Date Total Tax YTD amount does not
include ETP Tax when it is reported on the payment summary.

iv. Lump Sum A: Enter the total PAID Unused holiday pay and unused long service
leave.

v. CDEP (Community Development Employment Project): Enter the Gross salary or
wages paid from a CDEP wages grant.

vi. Total Deductions: Enter the total of ALL BEFORE and AFTER Tax Deductions
(excluding Union amounts).

vii. Lump Sum B: Enter the total PAID Unused long service leave that accrued before 16
August 1978.

viii. Total GST: Enter the total PAID Good and Services Tax
ix. Total Net Pay: Enter the Total Net Pay received
x. Termination C: Enter the total ETP value
xi. No ABN Gross Income: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Gross Income.
xii. Taxable Allowances: Enter the Total Taxable Allowances paid to date.This amount

is included in the Gross income shown in the Employee’s balances but is
reported separately as an Allowance on the Payment Summary.
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xiii. Lump Sum D: Enter the total Redundancy Payments
xiv. No ABN Total Tax: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Total Tax:
xv. Non-Tax Allowances: Enter the total Non-Taxable Allowances paid to date.
xvi. Lump Sum E: Enter the total ETP value
xvii. Other Income: Enter the total of all income considered to be from a Foreign Source,

Scholarship, Bursaries, Grants, or Awards income. These payments are generally
tax-exempt and are reported on the Payment Summary in the Other Income field.

xviii. HELP / SFSS Tax: Enter the total of all Higher Education Contribution Scheme Tax or
Financial Supplement Tax which has been deducted as part of the Tax installment
during each pay run. This amount is also included in the value in the Total Tax
field.

xix. Non-Super Salary Sacrifice: Enter the total Salary sacrifice not attributable to a
super fund.

xx. Allowance in Gross box: Enter the total of ALL Allowances included in the Gross
income. This amount will not be reported separately as an Allowance, in MyGov.

xxi. Additional Tax: Enter the total additional Tax amount for the employee.
xxii. Super Salary Sacrifice: Enter the total Concessional (Before Tax) Superannuation

Contribution Deductions for this Financial Year.
xxiii. * Non-Reportable Allowance*: Enter the total taxable and non-tax allowances which

are not reported to the ATO. This amount is not included in Gross income shown
in the Employee’s balances and is also not reported anywhere in MyGov.

xxiv. Exempt foreign employment income: Enter the total Foreign employment income
that is exempt from Australian Tax. This amount is included in the Total Tax field
but is subtracted before the total tax amount is reported on the payment
summary.

xxv. Workplace Giving: Enter the total Pre-Tax donations
xxvi. Reportable Superannuation Contributions: Enter the total Reportable Employer

Superannuation Contributions (RESC) for this Financial Year.
xxvii. Union/Professional association: Enter the total Union fees deducted from the

employee’s pay
xxviii. Union/Professional association name: Enter the name of the Union
xxix. Additional payments applied over the whole financial year: Enter the total of all

Payments using Schedule 5 – Method B(ii)
xxx. Tax Paid: Enter the total tax withheld when using Schedule 5 – Method B(ii)
xxxi. Deductible amount of the undeducted purchase price of the annuity: Enter the

total foreign pension or annuity
xxxii. Foreign Tax Paid: Enter the total tax paid for Foreign Income

b. ETP Values
i. Payment Date: If required, enter the date the ETP was paid
ii. Payment Tax Code: If required, enter the applicable ETP Tax Code
iii. * Pre-July 1983 Segment*: If required, enter the Pre-July 1983 Segment of the

Employment Termination Payment.
iv. Taxable Component: If required, enter the total Taxable Component of the

employees’ Employment Termination Payment.
v. Invalidity Segment: If required, enter the total Invalidity Segment of the Employment

Termination Payment.
vi. Total Tax Withheld: If required, enter the total Tax Withheld from the Employment
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Termination Payment.
vii. ETP Rollover Segment: If required, enter the ETP Rollover Segment of the

Employment Termination Payment.
8. Click Pay Run
9. Navigate to Pay Location/Department.

10. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/
Department.

11. Enter or select the Centrelink CRN and Payroll Tax State as required.
12. Navigate to Payment Method.
13. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
a. If FAST-Bank™, ListPay or Deposit are chosen, please ensure you follow all below steps

as the Employees bank details will be required at a later stage.
14. Click HR and enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

15. Click Save
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be

displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payrol.

b. Select Close then click Click here to continue to close the alert as completing the Tax File
Declartion will be part of the below steps.

16. If FAST-Bank™, ListPay or Deposit were chosen,
a. Click Pay Run
b. Click Edit (Pencil Icon) next to your selected Payment Method.

i. Click New. and enter the
i. Priority No. If the Employees Pay is only being distributed to one Bank

Account, Priority No. will be 1.
ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is

only being distributed to one Bank Account, Amount will be 100%.
iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

ii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

iii. Click Exit.
17. Click Exit again to close the Employee Window.

Revision: 18 — Last modified: Jul 25, 2022
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4.7.6.6. Add an Australian Resident
Employee who works overseas and income
is from a ‘Foreign Source’

1. Click Employees > New Employee or
Click Employees from the Side Bar then click New (Plus Icon)

2. Enter or select the Employees
a. Payee Type as Foreign Employee
b. Employee Code and EmpClockID (if already allocated from your previous system) or

simply skip to allow e-PayDay to assign a new ID to this Employee.
c. Surname.
d. Given Names.
e. Alternate Name (If the employee is known as any other name)
f. Address.

g. Suburb/City.
h. State.

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds to determine if a suitable Super Fund exists and iIf not Add to add a new
Superannuation Fund.

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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i. Post Code.
j. Country.

k. Birthdate.
l. Gender (Sex).

m. No. of Dependent Children
n. Spouse

3. Click Employment. and enter or select the Employees
a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Award State
f. Status

g. Special Award Rate
h. Custom Employee Alert

4. Click Accruals.
a. Enter the opening accrual balance for Annual Leave in Balance
b. Enter the opening accrual balance for Personal Leave in Balance
c. Enter the opening accrual balance for Banked Hours / RDO’s in Balance
d. Enter the opening accrual balance for TIL in Balance
e. As the Balance for Long Service Leave is a calculated field,

i. Enter the TOTAL Accrued Long Service Leave in Accrued
ii. Enter the TOTAL Taken Long Service Leave from PRIOR Financial years in Taken.
iii. Enter the TOTAL Taken Long Service Leave for the CURRENT Financial year in

Taken YTD.
5. Click Superannuation and enter or select the Employees

a. Superannuation Fund.
b. Additional SG $ Amount if required.
c. RESC Payment % or $ if required.
d. SG Start Date.
e. Employee Super Number.
f. Member Superannuation Fund for any Concessional and Non-Concessional Super

Contributions,
g. Member Super Number
h. Update the following fields will the relevant Year to Date Balances.

i. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as
paid in the current Financial Year (1/07/XX – 30/06/XX).

ii. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the
current Financial Year (1/07/XX – 30/06/XX).

iii. OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX –
30/06/XX) that is considered to be Ordinary Time Earnings (OTE) and is used as
part of your mandatory Single Touch Payroll (STP) reporting.

iv. Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation
Contribution Deductions Superannuation Contribution Deductions for this Financial
Year.

v. Superannuation Salary Sacrifice: Total Concessional (Before Tax)
Superannuation Contribution Deductions for this Financial Year.

vi. Total RESC Contribution: Total Reportable Employer Superannuation
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Contribution (RESC) – specifically contributions (over 9.50%) as part of an
employee’s individual salary package for this Financial Year.

vii. Total RESC Contribution: Total Reportable Employer Superannuation
Contribution (RESC) – specifically contributions (over 9.50%) as part of an
employee’s individual salary package for this Financial Year.

6. Click Taxation. and change / update the Employees
a. FTB Variation from item Y in Section B in Withholding Declaration
b. Zone, Overseas forces or an invalid carer offset (Question 7 Withholding Declaration)
c. Medicare Levy
d. Special Tax Table
e. Tax Free Threshold
f. Are you an Australian resident for taxation purposes?

g. Add Amount to TAX
h. HELP Debt
i. Financial Supplement Debt
j. Employee is entitled to Leave Loading?*

a. Click Edit (Pencil Icon) next to Payee TFN.
i. Enter the Employees TFN – If the Employee has not provided you with a TFN, please

use a Temporary TFN
7. Click Balances and enter the opening taxation balance into the appropriate fields.

a. Employee Year-To-Date Balances.
i. Gross Income: Enter the total gross (every amount that has been paid to an

employee) for the current financial year, EXCLUDING Lump sum payments (A,
B, ETP, D, E), salary sacrifice/s and Allowances reported separately in the
Allowance Box.

ii. Leave Loading YTD: If available from your previous payroll, enter the total of the
17.50% Loading when taking Annual Leave

iii. Total Tax YTD: Enter the Total Tax Year to Date Total Tax YTD amount does not
include ETP Tax when it is reported on the payment summary.

iv. Lump Sum A: Enter the total PAID Unused holiday pay and unused long service
leave.

v. CDEP (Community Development Employment Project): Enter the Gross salary or
wages paid from a CDEP wages grant.

vi. Total Deductions: Enter the total of ALL BEFORE and AFTER Tax Deductions
(excluding Union amounts).

vii. Lump Sum B: Enter the total PAID Unused long service leave that accrued before 16
August 1978.

viii. Total GST: Enter the total PAID Good and Services Tax
ix. Total Net Pay: Enter the Total Net Pay received
x. Termination C: Enter the total ETP value
xi. No ABN Gross Income: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Gross Income.
xii. Taxable Allowances: Enter the Total Taxable Allowances paid to date.This amount

is included in the Gross income shown in the Employee’s balances but is
reported separately as an Allowance on the Payment Summary.

xiii. Lump Sum D: Enter the total Redundancy Payments
xiv. No ABN Total Tax: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Total Tax:
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xv. Non-Tax Allowances: Enter the total Non-Taxable Allowances paid to date.
xvi. Lump Sum E: Enter the total ETP value
xvii. Other Income: Enter the total of all income considered to be from a Foreign Source,

Scholarship, Bursaries, Grants, or Awards income. These payments are generally
tax-exempt and are reported on the Payment Summary in the Other Income field.

xviii. HELP / SFSS Tax: Enter the total of all Higher Education Contribution Scheme Tax or
Financial Supplement Tax which has been deducted as part of the Tax installment
during each pay run. This amount is also included in the value in the Total Tax
field.

xix. Non-Super Salary Sacrifice: Enter the total Salary sacrifice not attributable to a
super fund.

xx. Allowance in Gross box: Enter the total of ALL Allowances included in the Gross
income. This amount will not be reported separately as an Allowance, in MyGov.

xxi. Additional Tax: Enter the total additional Tax amount for the employee.
xxii. Super Salary Sacrifice: Enter the total Concessional (Before Tax) Superannuation

Contribution Deductions for this Financial Year.
xxiii. * Non-Reportable Allowance*: Enter the total taxable and non-tax allowances which

are not reported to the ATO. This amount is not included in Gross income shown
in the Employee’s balances and is also not reported anywhere in MyGov.

xxiv. Exempt foreign employment income: Enter the total Foreign employment income
that is exempt from Australian Tax. This amount is included in the Total Tax field
but is subtracted before the total tax amount is reported on the payment
summary.

xxv. Workplace Giving: Enter the total Pre-Tax donations
xxvi. Reportable Superannuation Contributions: Enter the total Reportable Employer

Superannuation Contributions (RESC) for this Financial Year.
xxvii. Union/Professional association: Enter the total Union fees deducted from the

employee’s pay
xxviii. Union/Professional association name: Enter the name of the Union
xxix. Additional payments applied over the whole financial year: Enter the total of all

Payments using Schedule 5 – Method B(ii)
xxx. Tax Paid: Enter the total tax withheld when using Schedule 5 – Method B(ii)
xxxi. Deductible amount of the undeducted purchase price of the annuity: Enter the

total foreign pension or annuity
xxxii. Foreign Tax Paid: Enter the total tax paid for Foreign Income

b. ETP Values
i. Payment Date: If required, enter the date the ETP was paid
ii. Payment Tax Code: If required, enter the applicable ETP Tax Code
iii. * Pre-July 1983 Segment*: If required, enter the Pre-July 1983 Segment of the

Employment Termination Payment.
iv. Taxable Component: If required, enter the total Taxable Component of the

employees’ Employment Termination Payment.
v. Invalidity Segment: If required, enter the total Invalidity Segment of the Employment

Termination Payment.
vi. Total Tax Withheld: If required, enter the total Tax Withheld from the Employment

Termination Payment.
vii. ETP Rollover Segment: If required, enter the ETP Rollover Segment of the

Employment Termination Payment.
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8. Click Pay Run
9. Navigate to Pay Location/Department.

10. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/
Department.

11. Enter or select the Centrelink CRN and Payroll Tax State as required.
12. Navigate to Payment Method.
13. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
a. If FAST-Bank™, ListPay or Deposit are chosen, please ensure you follow all below steps

as the Employees bank details will be required at a later stage.
14. Click HR and enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

15. Click Save
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be

displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payrol.

b. Select Close then click Click here to continue to close the alert as completing the Tax File
Declartion will be part of the below steps.

16. If FAST-Bank™, ListPay or Deposit were chosen,
a. Click Pay Run
b. Click Edit (Pencil Icon) next to your selected Payment Method.

i. Click New. and enter the
i. Priority No. If the Employees Pay is only being distributed to one Bank

Account, Priority No. will be 1.
ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is

only being distributed to one Bank Account, Amount will be 100%.
iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

ii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

iii. Click Exit.
17. Click Taxation.

a. Click TFN Declaration.
i. An alert will display: There are no existing TFN Declarations for this employee. Do

you want to load existing Employee data ?.
ii. Click Yes.
iii. Complete the electronic TFN Declaration identically to the physical form they filled in.
iv. Click Save then Exit.

18. Click Exit again to close the Employee Window.

Revision: 18 — Last modified: Oct 15, 2021
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4.7.6.7. Add a J.P.D.A Employee

1. Click Employees > New Employee or
Click Employees from the Side Bar then click New (Plus Icon)

2. Enter or select the Employees
a. Payee Type as *J.P.D.A Employee
b. Employee Code and EmpClockID (if already allocated from your previous system) or

simply skip to allow e-PayDay to assign a new ID to this Employee.
c. Surname.
d. Given Names.
e. Alternate Name (If the employee is known as any other name)
f. Address.

g. Suburb/City.
h. State.
i. Post Code.
j. Country.

k. Birthdate.
l. Gender (Sex).

m. No. of Dependent Children
n. Spouse

3. Click Employment. and enter or select the Employees
a. Pay Period.
b. Date Hired
c. Job Title.
d. Award #
e. Award State
f. Status

g. Special Award Rate
h. Custom Employee Alert

4. Click Accruals.
a. Enter the opening accrual balance for Annual Leave in Balance
b. Enter the opening accrual balance for Personal Leave in Balance

Before adding the Employee, we recommend

1. Review your Awards/Agreements to determine if a suitable Award/Agreement exists
for this Payee. if not, Add a new Award/Agreement.

2. If the Payee has returned the Superannuation standard choice form (or another
alternative document which contains the same information), review your existing Super
Funds to determine if a suitable Super Fund exists and iIf not Add to add a new
Superannuation Fund.

3. If the Payee has not returned the relevant document, we recommend they are
assigned to your Nominated Default Superannuation Fund until after the Employee
has been included in a Submit Event (Posting a Pay Run). After this, the Stapled
Superannuation Fund can be obtained from the ATO.

!
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c. Enter the opening accrual balance for Banked Hours / RDO’s in Balance
d. Enter the opening accrual balance for TIL in Balance
e. As the Balance for Long Service Leave is a calculated field,

i. Enter the TOTAL Accrued Long Service Leave in Accrued
ii. Enter the TOTAL Taken Long Service Leave from PRIOR Financial years in Taken.
iii. Enter the TOTAL Taken Long Service Leave for the CURRENT Financial year in

Taken YTD.
5. Click Superannuation and enter or select the Employees

a. Superannuation Fund.
b. SG (% or $)
c. Additional SG $ Amount if required.
d. “RESC Payment % or $”:#reportable-employer-superannuation-contributions-resc if

required.
e. SG Start Date.
f. Employee Super Number.

g. Member Superannuation Fund for any Concessional and Non-Concessional Super
Contributions,

h. Member Super Number
i. Update the following fields will the relevant Year to Date Balances.

i. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as
paid in the current Financial Year (1/07/XX – 30/06/XX).

ii. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the
current Financial Year (1/07/XX – 30/06/XX).

iii. OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX –
30/06/XX) that is considered to be Ordinary Time Earnings (OTE) and is used as
part of your mandatory Single Touch Payroll (STP) reporting.

iv. Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation
Contribution Deductions Superannuation Contribution Deductions for this Financial
Year.

v. Superannuation Salary Sacrifice: Total Concessional (Before Tax)
Superannuation Contribution Deductions for this Financial Year.

vi. Total RESC Contribution: Total Reportable Employer Superannuation
Contribution (RESC) – specifically contributions (over 10.50%) as part of an
employee’s individual salary package for this Financial Year.

vii. Total RESC Contribution: Total Reportable Employer Superannuation
Contribution (RESC) – specifically contributions (over 10.50%) as part of an
employee’s individual salary package for this Financial Year.

6. Click Taxation.
7. Click Taxation. and change / update the Employees

a. FTB Variation from item Y in Section B in Withholding Declaration
b. Zone, Overseas forces or an invalid carer offset (Question 7 Withholding Declaration)
c. Medicare Levy
d. Special Tax Table
e. Tax Free Threshold
f. Are you an Australian resident for taxation purposes?

g. Add Amount to TAX
h. HELP Debt
i. Financial Supplement Debt
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j. Employee is entitled to Leave Loading?*
a. Click Edit (Pencil Icon) next to Payee TFN.

i. Enter the Employees TFN – If the Employee has not provided you with a TFN, please
use a Temporary TFN

8. Click Balances and enter the opening taxation balance into the appropriate fields.
a. Employee Year-To-Date Balances.

i. Gross Income: Enter the total gross (every amount that has been paid to an
employee) for the current financial year, EXCLUDING Lump sum payments (A,
B, ETP, D, E), salary sacrifice/s and Allowances reported separately in the
Allowance Box.

ii. Leave Loading YTD: If available from your previous payroll, enter the total of the
17.50% Loading when taking Annual Leave

iii. Total Tax YTD: Enter the Total Tax Year to Date Total Tax YTD amount does not
include ETP Tax when it is reported on the payment summary.

iv. Lump Sum A: Enter the total PAID Unused holiday pay and unused long service
leave.

v. CDEP (Community Development Employment Project): Enter the Gross salary or
wages paid from a CDEP wages grant.

vi. Total Deductions: Enter the total of ALL BEFORE and AFTER Tax Deductions
(excluding Union amounts).

vii. Lump Sum B: Enter the total PAID Unused long service leave that accrued before 16
August 1978.

viii. Total GST: Enter the total PAID Good and Services Tax
ix. Total Net Pay: Enter the Total Net Pay received
x. Termination C: Enter the total ETP value
xi. No ABN Gross Income: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Gross Income.
xii. Taxable Allowances: Enter the Total Taxable Allowances paid to date.This amount

is included in the Gross income shown in the Employee’s balances but is
reported separately as an Allowance on the Payment Summary.

xiii. Lump Sum D: Enter the total Redundancy Payments
xiv. No ABN Total Tax: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Total Tax:
xv. Non-Tax Allowances: Enter the total Non-Taxable Allowances paid to date.
xvi. Lump Sum E: Enter the total ETP value
xvii. Other Income: Enter the total of all income considered to be from a Foreign Source,

Scholarship, Bursaries, Grants, or Awards income. These payments are generally
tax-exempt and are reported on the Payment Summary in the Other Income field.

xviii. HELP / SFSS Tax: Enter the total of all Higher Education Contribution Scheme Tax or
Financial Supplement Tax which has been deducted as part of the Tax installment
during each pay run. This amount is also included in the value in the Total Tax
field.

xix. Non-Super Salary Sacrifice: Enter the total Salary sacrifice not attributable to a
super fund.

xx. Allowance in Gross box: Enter the total of ALL Allowances included in the Gross
income. This amount will not be reported separately as an Allowance, in MyGov.

xxi. Additional Tax: Enter the total additional Tax amount for the employee.
xxii. Super Salary Sacrifice: Enter the total Concessional (Before Tax) Superannuation
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Contribution Deductions for this Financial Year.
xxiii. * Non-Reportable Allowance*: Enter the total taxable and non-tax allowances which

are not reported to the ATO. This amount is not included in Gross income shown
in the Employee’s balances and is also not reported anywhere in MyGov.

xxiv. Exempt foreign employment income: Enter the total Foreign employment income
that is exempt from Australian Tax. This amount is included in the Total Tax field
but is subtracted before the total tax amount is reported on the payment
summary.

xxv. Workplace Giving: Enter the total Pre-Tax donations
xxvi. Reportable Superannuation Contributions: Enter the total Reportable Employer

Superannuation Contributions (RESC) for this Financial Year.
xxvii. Union/Professional association: Enter the total Union fees deducted from the

employee’s pay
xxviii. Union/Professional association name: Enter the name of the Union
xxix. Additional payments applied over the whole financial year: Enter the total of all

Payments using Schedule 5 – Method B(ii)
xxx. Tax Paid: Enter the total tax withheld when using Schedule 5 – Method B(ii)
xxxi. Deductible amount of the undeducted purchase price of the annuity: Enter the

total foreign pension or annuity
xxxii. Foreign Tax Paid: Enter the total tax paid for Foreign Income

b. ETP Values
i. Payment Date: If required, enter the date the ETP was paid
ii. Payment Tax Code: If required, enter the applicable ETP Tax Code
iii. * Pre-July 1983 Segment*: If required, enter the Pre-July 1983 Segment of the

Employment Termination Payment.
iv. Taxable Component: If required, enter the total Taxable Component of the

employees’ Employment Termination Payment.
v. Invalidity Segment: If required, enter the total Invalidity Segment of the Employment

Termination Payment.
vi. Total Tax Withheld: If required, enter the total Tax Withheld from the Employment

Termination Payment.
vii. ETP Rollover Segment: If required, enter the ETP Rollover Segment of the

Employment Termination Payment.
9. Click Pay Run

10. Navigate to Pay Location/Department.
11. Select the Pay Location/Department from the drop-down menu or add a new Pay Location/

Department.
12. Enter or select the Centrelink CRN and Payroll Tax State as required.
13. Navigate to Payment Method.
14. Select FAST-Bank™, ListPay, Deposit, Cheque or Cash. This setting will be identical to

Banking in Company).
a. If FAST-Bank™, ListPay or Deposit are chosen, please ensure you follow all below steps

as the Employees bank details will be required at a later stage.
15. Click HR and enter the Employees

a. Contact Phone Number.
b. e-Mail Address for e-Mailing Pay Slips and Single Touch Payroll reporting.

16. Click Save
a. If the Employees Date Hired is less than 30 days in the past, the following alert will be
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displayed: You have just added a new Employee. Before a pay run can be processed
for this employee, their completed Tax File Number Declaration must be replicated in
and sent from e-PayDay®, as required when reporting using Single Touch Payrol.

b. Select Close then click Click here to continue to close the alert as completing the Tax File
Declartion will be part of the below steps.

17. If FAST-Bank™, ListPay or Deposit were chosen,
a. Click Pay Run
b. Click Edit (Pencil Icon) next to your selected Payment Method.

i. Click New. and enter the
i. Priority No. If the Employees Pay is only being distributed to one Bank

Account, Priority No. will be 1.
ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is

only being distributed to one Bank Account, Amount will be 100%.
iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.
vii. Click Save.

ii. Repeat the above steps to add multiple Bank Accounts, changing the Priority
No. and Amount ($ or %) as necessary.

iii. Click Exit.
18. Click Taxation.

a. Click TFN Declaration.
i. An alert will display: There are no existing TFN Declarations for this employee. Do

you want to load existing Employee data ?.
ii. Click Yes.
iii. Complete the electronic TFN Declaration identically to the physical form they filled in.
iv. Click Save then Exit.

19. Click Exit again to close the Employee Window.

Revision: 12 — Last modified: Jul 25, 2022

4.7.7. Edit an Employee
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Change any details as necessary.
5. Click Save then Exit.

Revision: 6 — Last modified: Mar 20, 2020

4.7.8. Deactivate an Employee
Due to Single Touch Payroll reporting requirements, the ability to mark employees as ‘inactive’ has
been removed from Version 19.62.
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Therefore we ALWAYS recommend that they are ceased through a Cessation Pay Run or by
processing a manual cessation

Revision: 12 — Last modified: Jun 10, 2020

4.7.9. Reactivate an Employee
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Navigate to Pay Status.
3. Deselect Employed (and Terminated if previously selected)
4. Select Inactive
5. Select the employee to edit (click once to highlight).
6. Click Edit.
7. Navigate to Active and click once to select.
8. Click Save then Exit.

Revision: 4 — Last modified: Jun 10, 2020

4.7.10. Establish Advanced Pay Set Up
When using Advanced Pay, any Pay Types with a % value will base the calculation on the rate as
set in the Ordinary Pay Pay Rate (eg. Award Rate).

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Click Pay Setup.
6. Select Advanced.
7. Select the Pay Rates, Allowances and Deductions you require.
8. Enter the QTY for each Pay Rate, Allowance and Deduction.
9. Enter the Rate for each Pay Rate, Allowance and Deduction.

10. Click Save then Exit.

Revision: 5 — Last modified: Jun 10, 2020

4.7.11. Update an Employee from Permanent
(Salary, Full-Time or Part-Time) to Casual

1. If required (based on advice from your Accountant, Bookkeeper or Financial Advisor) read here to
process a Cessation (Termination) Pay Run.

a. IIf the Employee has changed from Permanent (Salary, Full-Time or Part-Time) to Casual
partway through a pay period (eg. you pay fortnightly and the employee changed from the
second week of that period), read here to add a Pay Rate that doesn’t accrue Leave
Entitlements. This pay rate can then be used in the pay period to effectively ‘spilt’ the casual
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and permanent hours.
2. If the Employee is linked to thier ‘own’ Award/Agreement, read here to update it accordingly

a. If you are unsure, you can read here to verify which award the Employee is linked to
b. Otherwise if you would prefer to add a new Award or Agreement for this Employee, read

here.
3. Read here to reinstate the required Employee.
4. If you added a NEW Award, read here to assign the Employee to the new Award or Agreement
5. Read here to add comments to the Employees File regarding their Employment Status change.

Revision: 11 — Last modified: Oct 29, 2020

4.7.12. Update an Employee from Casual to
Permanent (Salary, Full-Time or Part-Time)

1. If the Employee is linked to thier ‘own’ Award/Agreement, read here to update it accordingly
a. If you are unsure, you can read here to verify which award the Employee is linked to
b. Otherwise if you would prefer to add a new Award or Agreement for this Employee, read

here.
2. If you added a NEW Award, read here to assign the Employee to the new Award or Agreement
3. Read here to add comments to the Employees File regarding their Employment Status change,
4. Read here to update the Accruals Commencement Date.
5. If the Employee changed statuses a little while ago, you may also wish to use the Accrual

Calculator to recalculate your Employees Accrual Balances.

Revision: 14 — Last modified: Nov 22, 2022

4.7.12.1. Assign a new Award & Agreement
to an Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Employment.
5. Navigate to Award #.
6. Click on the drop-down arrow and select the new Award.
7. Click Save then Exit.

Revision: 5 — Last modified: Jun 10, 2020

If the Employee has changed from Casual to Permanent (Salary, Full-Time or Part-Time)
partway through a pay period (eg. you pay fortnightly and the employee changed from
the second week of that period), read here to add a Pay Rate that doesn’t accrue Leave
Entitlements. This pay rate can then be used in the pay period to effectively ‘spilt’ the
casual and permanent hours.

!
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4.7.12.2. Add comments to an Employee
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Employment.
5. Navigate to Comments (Additional Information).
6. Click Date Stamp .
7. Add the required comments.
8. Click Save then Exit.

Revision: 4 — Last modified: Jun 10, 2020

4.7.12.3. Update the Employees Accruals
Commencement Date

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Navigate to Accruals Commence.
6. Adjust the Accruals Commence Date accordingly.
7. Click Save then Exit.

Revision: 4 — Last modified: Jun 10, 2020

4.7.12.4. Update The Employees
Employment Status (Salary, Full Time, Part
Time or Casual)

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Employment.
5. Navigate to Status. and update as required.
6. Click Save then Exit.

Revision: 1 — Last modified: Jan 14, 2022
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4.7.13. Search in Employees
1. Click Employees > Search Employees or

Click Employees from the Side Bar then click Search.
2. Navigate to *Enter your search details. . . *
3. Select the setting you wish to change in Search in.
4. If required, change Search By and enter Search For.
5. Click Search.
6. Depending on your selection, the information you require will be detailed in Your Requested

Search Results. . .
7. Navigate to Replace selected item/s with. . .
8. Complete Replace with as required.
9. Click Replace

Revision: 5 — Last modified: Jun 10, 2020

4.7.14. Update an Employees
Superannuation Fund and move any unpaid
Contributions to their new Fund

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to Superannuation Fund or Member Super Fund as required.
6. Click on the drop-down arrow and select a new Super Fund.
7. Change any other details, including the Employee Super Number, as required.
8. Click Save.
9. If there are any unpaid contributions, an alert will display: Superannuation details for the

employee have been changed. Do you wish to update any Superannuation details for any
unpaid contributions?

10. Click Yes if you wish to transfer any unpaid super contributions to the new Superannuation Fund
OR Click No to leave any unpaid super contributions within the old Superannuation Fund.

11. Click Exit.

Revision: 14 — Last modified: Jun 10, 2020

4.7.15. Enter an Additional Tax $ or % for an

The Period Start Date of each Superannuation Fund must be identical otherwise
employees cannot be transferred to the new fund. If required, please follow Edit /
Change / Update a Superannuation Funds Period Start Date

!
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Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Navigate to Add Amount to TAX.
6. Enter the set dollar or percentage amount to add to the calculated tax in each pay period.
7. Click Save then Exit.

Revision: 11 — Last modified: Feb 15, 2021

4.7.16. Edit existing Accrual Balances
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. If required, Edit the Balance for

a. Annual Leave
b. Personal Leave
c. Banked Hours / RDO’s
d. TIL

6. As the Balance for Long Service Leave is a calculated field,
a. Edit the TOTAL Accrued Long Service Leave in Accrued
b. Edit the TOTAL Taken Long Service Leave from PRIOR Financial years in Taken.
c. Edit the TOTAL Taken Long Service Leave for the CURRENT Financial year in Taken YTD.

7. Click Save then Exit.

Revision: 9 — Last modified: May 06, 2022

From Version 19.50, this field will also enable you to enter a set % amount to add to the
calculated tax in each pay period.*

If your Employee has recently changed Employment Status from Casual to Permanent
(Salary, Full-Time or Part-Time) and they have been employed the whole time you’ve
been using e-PayDay® Legacy, you may find it easier to follow What do I do if my
Employee changes from Casual to Permanent (Salary, Full-Time or Part-Time)? here

*
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4.7.17. Allocate Cost Centre/s to an
Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee you wish to allocate Cost Centres to (click once to highlight).
3. Click Edit.
4. Click Pay Setup and select Basic.
5. Navigate to Available Cost Centres.
6. Click on the drop down arrow and select which Cost Centres you wish to be automatically

displayed when running a pay run for this employee.
7. Click Save then Exit.

Revision: 4 — Last modified: Jun 10, 2020

4.7.18. Update the Employees’ Payment
Method and add Banking Details

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Navigate to Payment Method.
6. Select FAST-Bank™, ListPay, Deposit or Cheque. This setting will be identical to Banking in

Company
If Cheque is chosen, there are no additional fields required therefore skip to Step 19 after
saving.

7. Click Save.
8. Click Edit (Pencil Icon).

a. Click New.
b. Enter the

i. Priority No. If the Employees Pay is only being distributed to one Bank Account,
Priority No. will be 1.

ii. Amount ( $ or % ) being paid to this bank account. If the Employees Pay is only
being distributed to one Bank Account, Amount will be 100%.

iii. BSB.
iv. Account Number.
v. Reference to show on the Employees Bank Statement.
vi. Account Name.

c. Click Save.
i. Repeat the above steps to add multiple Bank Accounts, changing the Priority

No. and Amount ($ or %) as necessary.
d. Click Exit then Exit again to close the Employee Window.
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Revision: 10 — Last modified: Jun 10, 2020

4.7.19. Allocate a Pay Rate, Allowance or
Deduction to an Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Click Pay Setup.
6. Select Basic.
7. Navigate to Available Pay Rates, Available Allowances or Available Deductions.
8. Click on the drop-down arrow next to the option you require and select which Pay Rates,

Allowances or Deductions you wish to be automatically displayed when running a pay run for this
employee. If you have selected a Variable Deduction,

a. Click Setup Variable Deduction.
b. Click New.
c. Select the Deduction from the drop-down menu.
d. Enter the Amount per Pay to be deducted.
e. If required Enter the Total Amount to be deducted. Once the Total Amount has been

reached, no future deductions will be debited.
f. If required, enter the Total Paid.

g. Click Save then Exit.
9. Click Save then Exit.

Revision: 6 — Last modified: Jun 10, 2020

4.7.20. Add a Pay Location/Department

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Navigate to Pay Location/Department.
6. Click Edit (Pencil Icon).
7. Click New.
8. Enter the Pay Location, Account No, Acc. Job/Cost Code and Abbreviation as required.
9. Click Save then Exit.

10. Click Exit again to close the Employee Window.

If an Account No & Acc. Job/Cost Code are required for exporting to your Accounting
Export (e-Port™), please ensure they are established BEFORE the location is saved as
you will be unable to change these settings at any later stage.

!
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Revision: 8 — Last modified: Jun 10, 2020

4.7.21. Schedule Leave within an Employee
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here fore e-Leave™ Extension
6. Click New.
7. Enter the Start Date, End Date, Type of Leave, Status and Details.
8. Click Save then Exit.
9. Click Exit again to close the Employee Window.

Revision: 6 — Last modified: Apr 16, 2021

4.7.22. Add a Custom Employee Alert
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Employment.
5. Navigate to Custom Employee Alert.
6. Select the Alert Date.
7. Select the Alert Message from the options below OR enter your own alert description.

a. Visa Expires
b. Probation Period Ends
c. Change Award
d. Update Award
e. Last Day
f. Retires

If Status is Scheduled, an alert will be displayed within the required pay run and you will
need to adjust the pay types as required*
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8. Click Save then Exit.

Revision: 4 — Last modified: Jul 29, 2020

4.7.23. Update an Employees TAX Type
The ability to change an Employees TAX Type is only available if they have never been used in a
Pay Run (Transactions recorded) or contain Year-To-Date Balances.

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Navigate to TAX Type.
6. Click the drop-down menu to change the TAX Type.
7. Click Save then Exit.

Revision: 5 — Last modified: Jun 10, 2020

4.7.24. Update an Employees Payee Type
The ability to change an Employees Payee Type is only available if they have never been used in
a Pay Run (Transactions recorded) or contain Year-To-Date Balances.

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Navigate to Payee Type.
5. Click the drop-down menu to change the Payee Type.
6. Click Save then Exit.

Revision: 4 — Last modified: Jun 10, 2020

4.7.25. Allocate an Employee Personal
Superannuation Fund

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to Employee Superannuation Personal Contribution Details.
6. If required, change these details as necessary.

a. Select the Member Superannuation Fund.
b. Enter the Member Super Number.
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7. Click Save then Exit.

Revision: 5 — Last modified: Jun 10, 2020

4.7.26. Exemption Tax File Numbers

000-000-000

1. The Payee has not completed a Tax File Number Declaration (NAT 3092)
2. The Payee has completed a Tax File Number Declaration (NAT 3092) and chooses not to quote a

valid TFN.
3. The Payee previously completed a Tax File Number Declaration (NAT 3092) and selected I have

made a separate application/enquiry to the ATO for a new or existing TFN, however failed to
provide a TFN within 14 days.

111-111-111

1. The Payee has completed a Tax File Number Declaration (NAT 3092) and selected I have made a
separate application/enquiry to the ATO for a new or existing TFN.

a. This Tax File Number is valid for 28 days from the date of Commencement. After this period,
the Payee is automatically updated to TFN 000-000-000 (if a VALID TFN has not been
supplied) and will be taxed at the highest marginal tax rate.

333-333-333

1. The Payee has completed a Tax File Number Declaration (NAT 3092) and selected I am claiming
an exemption because I am under 18 years of age and do not earn enough to pay tax.

a. This Tax File Number is valid until this Payee turns 18 years of age. After this period, the
Payee is automatically updated to TFN 000-000-000 (if a VALID TFN has not been supplied)
and will be taxed at the highest marginal tax rate.

444-444-444

1. The Payee has completed a Tax File Number Declaration (NAT 3092) and selected I am claiming
an exemption because I am in receipt of a pension, benefit or allowance.

Revision: 9 — Last modified: Dec 14, 2020

4.7.27. Where do I enter the Employees

An Exemption Tax File Number is required when adding a new employee if they have
not provided you with their actual TFN.

!

For further information please view the ATO’s documentation here*
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Member Contribution Details?
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to Employee Superannuation Personal Contribution Details.
6. Select a Superannuation Fund in Member Superannuation Fund.
7. Enter the Member Super Number – generally, this is the same as the Employee Super Number

above.
8. If required, change these details as necessary.
9. Click Save then Exit.

Revision: 2 — Last modified: Apr 24, 2019

4.7.28. Add a photo of your Employee
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Navigate to Photo.
5. Click Add.
6. Choose the location of the Employees photo (e.g. USB STICK or EXTERNAL HARD DRIVE) OR

Select the Employees photot.
7. Click Open.
8. Click Save then Exit.

Revision: 3 — Last modified: Jul 29, 2020

4.7.29. Delete the photo of your Employee
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Navigate to Photo.
5. Click Delete.

Revision: 3 — Last modified: Jul 29, 2020

4.7.30. Add a new Job Title
Job Title is currently limited to 30 characters.

1. Click Employees > Edit Employees or
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Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Employment.
5. Navigate to Job Title
6. To add a new Job Title, simply type into this field.

Revision: 4 — Last modified: May 09, 2022

4.7.31. Record Employee Leave Dates
Employee Leave Dates are automatically recorded when Leave is processing during a pay run (unless
this setting is turned off). However, if you would like to enter leave dates outside of the pay run;

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Click New
7. Enter or select the Leave Period Start Date.
8. Enter or select the Leave Period End Date.
9. If required, enter the Leave Period Start Time.

10. If required, enter the Leave Period End Time.
11. Select the Type of Leave.

a. Annual Leave
b. Leave with Pay
c. Leave without Pay
d. Long Service Leave
e. Other
f. Personal Leave

g. Public Holiday
h. RDO
i. TIL

12. Add any additional Information about the Leave being taken in Details.
13. Click Save then Exit.

Revision: 3 — Last modified: Jul 29, 2020

4.7.32. Edit existing Leave records
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
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6. Select the Leave Period to edit (click once to highlight).
7. Click Edit
8. Make any changes as necessary.
9. Click Save then Exit.

Revision: 3 — Last modified: Mar 20, 2020

4.7.33. Delete an incorrect Leave record
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Select the Leave Period to delete (click once to highlight).
7. Click Delete.
8. An alert will display: Do you want to delete the record?

a. If you do not wish to be prompted each time you wish to delete a Leave record, select Do
NOT display this message again.

9. Click Yes

Revision: 3 — Last modified: Jul 29, 2020

4.7.34. How do I view only Scheduled Leave
records?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Navigate to Status.
7. Tick Scheduled and untick Taken.

Revision: 2 — Last modified: Apr 24, 2019

4.7.35. How do I view only Taken Leave
records?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
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5. Click Click here for e-Leave™ Extension.
6. Navigate to Status.
7. Tick Taken and untick Scheduled.

Revision: 2 — Last modified: Apr 24, 2019

4.7.36. How do I view my Employees
recorded periods of Annual Leave?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Navigate to Leave Type.
7. Select Annual Leave.

Revision: 2 — Last modified: Apr 24, 2019

4.7.37. How do I view my Employees
recorded periods of Personal Leave?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Navigate to Leave Type.
7. Select Personal Leave.

Revision: 2 — Last modified: Apr 24, 2019

4.7.38. Enter Employee FBT (Fringe Benefit
Tax) information

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
a. If the required employee is not displayed, navigate to Pay Status and select Ceased or

Regardless of whether the benefits provided are type 1 or type 2, only the lower gross-
up rate is used for reporting on employees’ payment summaries.

!
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Inactive to locate them.
3. Click Edit.
4. Click Taxation.
5. Click FBT Info.
6. Click New.
7. Enter the Date the FBT Payment was processed.
8. Select the FBT Type.
9. Enter the Taxable Amount.

10. Select the Factor.
11. Click Save.
12. Repeat Steps 6 to 11 for each FBT payment required then click Exit.
13. Click Exit again to close the Employee Window.

Revision: 7 — Last modified: Jun 11, 2020

4.7.39. How do I view my Employees
recorded periods of TIL?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Navigate to Leave Type.
7. Select TIL.

Revision: 2 — Last modified: Apr 24, 2019

4.7.40. How do I view my Employees
recorded periods of Long Service Leave?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Navigate to Leave Type.
7. Select Long Service Leave.

Revision: 2 — Last modified: Apr 24, 2019
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4.7.41. How do I view my Employees
recorded periods of Public Holidays?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Navigate to Leave Type.
7. Select Public Holiday.

Revision: 2 — Last modified: Apr 24, 2019

4.7.42. How do I view my Employees
recorded periods of RDO’s?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Navigate to Leave Type.
7. Select RDO’s.

Revision: 2 — Last modified: Apr 24, 2019

4.7.43. How do I view my Employees
recorded periods of Leave with Pay?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Navigate to Leave Type.
7. Select Leave with Pay.

Revision: 2 — Last modified: Apr 24, 2019
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4.7.44. How do I view my Employees
recorded periods of Leave without Pay?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Navigate to Leave Type.
7. Select Leave without Pay.

Revision: 2 — Last modified: Apr 24, 2019

4.7.45. How do I view my Employees
recorded periods of Other Leave?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Navigate to Leave Type.
7. Select Other.

Revision: 2 — Last modified: Apr 24, 2019

4.7.46. Where do I add a new Employee
Warning?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Termination.
5. Click New.
6. Select or enter the Date of the Warning.
7. Enter the Name of the Person who issued the warning in By Whom.
8. Enter additional Warning Information in Details.
9. Enter the Name of the Person who wittnessed the Warning in Witness (if applicable).

10. Click Save then Exit.

Revision: 2 — Last modified: Apr 24, 2019
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4.7.47. Edit an existing Employee Warning
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Termination.
5. Navigate to DETAILS OF WARNINGS.
6. Select the Warning to amend (click once to highlight).
7. Click Edit.
8. Make any changes as necessary.
9. Click Save then Exit.

Revision: 3 — Last modified: Mar 20, 2020

4.7.48. Where do I delete an incorrectly
recorded Employee Warning?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Termination.
5. Navigate to DETAILS OF WARNINGS.
6. Select the Warning to delete (click once to highlight).
7. Click Delete.
8. An alert will display: Do you want to delete the current record ?
9. Click Yes.

Revision: 2 — Last modified: Apr 24, 2019

4.7.49. Where do I set up my Employees
Super Details if we contribute the Employer
Superannuation Contributions to more than
one Superannuation Fund?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).

Regardless of set up, ALL RESC payments will only report to the Employees main (first)
Superannuation Fund.

!
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3. Click Edit.
4. Click Superannuation.
5. Click Multi Super Funds.
6. Click New.
7. Enter the disbursement order in #
8. Enter the * $ or % * to be contributed to this Superannuation Fund.
9. If required, select the Pay Type that any Superannuation calculated (when the Pay Type is used)

will be assigned to this fund.
10. Select the Superannuation Fund in Fund No.
11. Enter the Employees Superannuation Fund ID in Member No.
12. Click Save then Exit.
13. Click Exit again to close the Employee window.

Revision: 3 — Last modified: Apr 24, 2019

4.7.50. Where do I set up my Employees
Super Details if they wish to contribute their
Employee Superannuation Contributions to
more than one Superannuation Fund?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Click Multi Super Funds.
6. Click Employee Contibutions.
7. Click New.
8. Enter the disbursement order in #
9. Enter the * $ or % * to be contributed to this Superannuation Fund.

10. If required, select the Pay Type that any Superannuation calculated (when the Pay Type is used)
will be assigned to this fund.

11. Select the Superannuation Fund in Fund No.
12. Enter the Employees Superannuation Fund ID in Member No.
13. Click Save then Exit.
14. Click Exit again to close the Employee window.

Revision: 3 — Last modified: Apr 24, 2019

4.7.51. Delete my Employees Multiple

Regardless of set up, ALL RESC payments will only report to the Employees main (first)
Superannuation Fund.

!
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Superannuation Funds
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Click Multi Super Funds.
6. Click either Superannuation Guarantee or Employee Contributions.
7. Select the Superannuation Fund to delete (click once to highlight).
8. Click Delete.
9. An alert will display: Do you want to delete the current Employee Super Personal record ?.

10. Click Yes.
11. Repeat Steps 7 & * until all required Super Funds are deleted
12. Click Exit.

Revision: 4 — Last modified: Dec 23, 2021

4.7.52. Where do I set that my Employee is
claiming a Medicare Levy Variation?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Navigate to Medicare Levy.
6. Select the appropriate option from the drop-down menu.
7. Click Save then *Exit.

Revision: 2 — Last modified: Apr 24, 2019

4.7.53. Employee is required to repay a
Study and Training Support Loan (STSL),
HELP, HECS or Financial Supplement Debt)

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Navigate to Additional Taxation.
6. Select HELP Debt? or Study and Training Support Loan (STSL)?.
7. Click Save then Exit.
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Revision: 8 — Last modified: Jul 22, 2022

4.7.54. Edit / Change / Update previously
entered FBT information

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Click FBT Info.
6. Select the FBT to edit (click once to highlight).
7. Click Edit.
8. Make any changes as necessary.
9. Click Save then Exit.

10. Click Exit again to close the Employee window.

Revision: 3 — Last modified: Mar 20, 2020

4.7.55. Delete an incorrect FBT Payment
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Click FBT Info.
6. Select the FBT to delete (click once to highlight).
7. Click Delete.
8. An alert will display: Do you want to delete the current record ?.
9. Click Yes.

Revision: 3 — Last modified: Jun 10, 2020

4.7.56. Add Employees Bank Details
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Navigate to Payment Method.
6. Select FAST-Bank™, ListPay or Deposit.
7. Click Save.
8. Click Edit (Pencil Icon).
9. Click New.

10. Enter the Priority No.
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If the Employees Pay is only being distributed to one Bank Account, Priority No. will be 1.
11. Enter the Amount ( $ or % ) being paid to this bank account.

If the Employees Pay is only being distributed to one Bank Account, Amount will be 100%.
12. Enter the BSB.
13. Enter the Account Number.
14. Enter S for Savings or T for Transaction in A/C Type:
15. Enter the Reference to show on the Employees Bank Statement.
16. Enter the Account Name.
17. Click Save.
18. Repeat Steps 8 – 15 to add multiple Bank Accounts, changing the Priority No. and Amount ($ or

%) as necessary.
19. Click Exit.
20. Click Exit again to close the Employee Window.

Revision: 5 — Last modified: Jun 10, 2020

4.7.57. Edit Employees Bank Details
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Navigate to Payment Method.
6. Click Edit (Pencil Icon).
7. Select the Bank Account to edit (click once to highlight).
8. Click Edit.
9. Make any changes as necessary.

10. Click Save then Exit.
11. Click Exit again to close the Employee Window.

Revision: 4 — Last modified: Jun 10, 2020

4.7.58. Delete Employees Bank Details
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Navigate to Payment Method.
6. Click Edit (Pencil Icon).
7. Select the Bank Account to delete (click once to highlight).
8. Click Delete.
9. An alert will display: Do you want to delete the current record ?.

10. Click Yes.

Revision: 3 — Last modified: Jun 10, 2020
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4.7.59. Edit an existing Pay Location/
Department

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Navigate to Pay Location/Department.
6. Click Edit (Pencil Icon).
7. Select the Pay Location/Department to amend (click once to highlight).
8. Click Edit.
9. Make any changes as necessary.

10. Click Save then Exit.
11. Click Exit again to close the Employee Window.

Revision: 3 — Last modified: Mar 20, 2020

4.7.60. Edit / Change / Update an existing
Variable Deduction for your Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Click Pay Setup – Basic.
6. Click Setup Variable Deduction.
7. Select the Variable Deduction to amend (click once to highlight).
8. Click Edit.
9. Make any changes as necessary.

10. Click Save then Exit.
11. Click Exit again to close the Employee window.

Revision: 3 — Last modified: Mar 20, 2020

4.7.61. Delete a Variable Deduction assigned
to an Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
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5. Click Pay Setup – Basic.
6. Click Setup Variable Deduction.
7. Select the Variable Deduction to delete (click once to highlight).
8. Click Delete.
9. An alert will display:

Do you want to delete the current record ?
10. Click Yes.

Revision: 3 — Last modified: Jun 10, 2020

4.7.62. Edit / Change / Update an existing
Deduction Payee Payment for your
Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Click Deductions.
6. Select the Deduction Payment to amend (click one to highlight).
7. Click Edit.
8. Make any changes as necessary.
9. Click Save then Exit.

10. Click Exit again to close the Employee window.

Revision: 3 — Last modified: Mar 20, 2020

4.7.63. Define the Employees Normal Week
for e-Time™

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click HR.
5. Click e-Time™
6. Enter the Employees Base Hours and Unpaid Break 1, Unpaid Break 2 and Unpaid Break 3

where required.
7. Click Save then Exit.

Revision: 4 — Last modified: Jun 10, 2020
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4.7.64. View only Weekly Employees
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Navigate to Pay Period.
3. Select Weekly.

Revision: 3 — Last modified: Jun 10, 2020

4.7.65. View only Fortnightly Employees
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Navigate to Pay Period.
3. Select Fortnightly.

Revision: 3 — Last modified: Jun 10, 2020

4.7.66. How do I view only Monthly
Employees?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Navigate to Pay Period.
3. Select Monthly.

Revision: 2 — Last modified: Apr 26, 2019

4.7.67. View only Employed (Active)
Employees

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Navigate to Pay Status.
3. Deselect Terminated and Inactive.
4. Select Employed.

Revision: 3 — Last modified: Jun 10, 2020

4.7.68. View only Inactive Employees
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Navigate to Pay Status.
3. Deselect Employed and Terminated.
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4. Select Inactive.

Revision: 3 — Last modified: Jun 10, 2020

4.7.69. View only Terminated / Ceased
Employees

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Navigate to Pay Status.
3. Deselect Employed and Inactive.
4. Select Terminated.

Revision: 3 — Last modified: Jun 10, 2020

4.7.70. View only Casual Employees
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Navigate to Pay Status.
3. Select Employed, Inactive or Terminated.
4. Select Casual from the drop-down menu.

Revision: 3 — Last modified: Jun 10, 2020

4.7.71. View only Full-Time Employees
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Navigate to Pay Status.
3. Select Employed, Inactive or Terminated.
4. Select Full-Time from the drop-down menu.

Revision: 3 — Last modified: Jun 10, 2020

4.7.72. View only Part Time Employees
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Navigate to Pay Status.
3. Select Employed, Inactive or Terminated.
4. Select Part Time from the drop-down menu.

Only Employees who have been terminated in the current Financial Year will be
displayed. If you would like to view Employees who have been terminated in previous
Financial Years, open an Archive.
*
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Revision: 3 — Last modified: Jun 10, 2020

4.7.73. View only Salary Employees
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Navigate to Pay Status.
3. Select Employed, Inactive or Terminated.
4. Select Salary from the drop-down menu.

Revision: 3 — Last modified: Jun 10, 2020

4.7.74. View Employees by Pay Location /
Department

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Navigate to Sort By….
3. Select Pay Location.
4. Select the Pay Location / Department you require.

Revision: 4 — Last modified: Jun 10, 2020

4.7.75. Edit / Change / Update an Employees
Multiple Superannuation Funds Setup

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Click Multi Super Funds.
6. Click either Superannuation Guarantee or Employee Contributions.
7. Select the Superannuation Fund to edit (click once to highlight).
8. Click Edit.
9. Make any changes as necessary.

10. Click Save then Exit.
11. Click Exit again to close the Employee window.

Revision: 3 — Last modified: Mar 20, 2020

4.7.76. Sort Employees by Employee Code
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Navigate to Sort By….
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3. Select Employee Code.

Revision: 3 — Last modified: Jun 10, 2020

4.7.77. How do I sort my Employees by
Surname?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Navigate to Sort By….
3. Select Surname.

Revision: 2 — Last modified: Apr 26, 2019

4.7.78. How do I sort my Employees by Date
Last Paid?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Navigate to Sort By….
3. Select Date Last Paid.

Revision: 2 — Last modified: Apr 26, 2019

4.7.79. Where do I add Emergency Contact
Information for my Employees?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click HR.
5. Click Click here for e-Personnel™
6. Click New.
7. Enter the Emergency Contacts Name.
8. Enter the Relationship to the Employee.
9. Enter the Address including City/Suburb, State and Post Code.

10. Enter up to three different Contact Numbers
11. Click Save then Exit.

Revision: 2 — Last modified: Apr 26, 2019
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4.7.80. Edit / Change / Update an existing
Emergency Contact for an Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click HR.
5. Click Click here for e-Personnel™
6. Select the Emergency Contact to amend (click once to highlight).
7. Click Edit.
8. Make any changes as necessary.
9. Click Save then Exit.

Revision: 3 — Last modified: Mar 20, 2020

4.7.81. Where do I delete an existing
Emergency Contact for my Employee?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click HR.
5. Click Click here for e-Personnel™
6. Select the Emergency Contact to delete (click once to highlight).
7. Click Delete.
8. An alert will display: Are you sure you want to delete this record ?
9. Click Yes.

Revision: 2 — Last modified: Apr 26, 2019

4.7.82. What do I do if e-PayDay® states my
Employees TFN is invalid?
When a TFN is entered for an Employee, it is automatically checked against the inbuilt algorithm
provided by the ATO.

If e-PayDay® states your Employees TFN is invalid, the TFN entered does not match the ATO’s
algorithm.

Refer to the Employee to ensure the TFN has not been entered incorrectly.

If the TFN is exactly as provided by the Employee, enter a Temporary TFN until the Employee has it
verified by the ATO – the Employee will need to call the ATO to confirm the TFN provided is correct.
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To enter a Temporary TFN,

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Navigate to Payee TFN.
6. Click Edit (Pencil Icon)
7. Enter a new Temporary TFN – view our list of Temporary TFN’s here.
8. Click Save then Exit.

Revision: 2 — Last modified: Apr 26, 2019

4.7.83. What do I do if e-PayDay® states my
Contractors ABN is invalid?
When an ABN is entered for a Contractor (Employee), it is automatically checked against the inbuilt
algorithm provided by the ATO.

If e-PayDay® states your Contractors ABN is invalid, the ABN entered does not match the ATO’s
algorithm.

Refer to the Contractor to ensure the ABN has not been entered incorrectly.

If the ABN is exactly as provided by the Contractor, advise the Contractor to contact the ATO to confirm
they have not provided the incorrect number.

Revision: 2 — Last modified: Apr 26, 2019

4.7.84. Edit / Change / Update an Employees
Date of Birth

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Navigate to Birthdate
5. Edit as required.
6. Click Save then Exit.

Revision: 3 — Last modified: Mar 20, 2020

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 851 of 955



4.7.85. Edit / Change / Update an Employees
Date Hired

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Employment.
5. Navigate to Date Hired
6. Edit as required.
7. Click Save then Exit.

Revision: 3 — Last modified: Mar 20, 2020

4.7.86. Edit / Change / Update an Employees
Cessation (Termination) Date

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Cessation.
5. Navigate to Cessation Date
6. Edit as required.
7. Click Save then Exit.

Revision: 4 — Last modified: Mar 20, 2020

4.7.87. Edit / Change / Update an Employees
Address

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Navigate to Address
5. Edit as required.
6. Click Save then Exit.

Revision: 4 — Last modified: Mar 20, 2020
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4.7.88. Edit Employee Tax File Number

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Navigate to Payee TFN.
6. Click Edit (Pencil Icon)
7. Enter a TFN. If the Employee has not provided a TFN, view the ATO’s list of Unique TFN’s here.
8. Click Save then Exit.

Revision: 4 — Last modified: Jun 01, 2020

4.7.89. Edit / Change / Update an Employees
Phone Number

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click HR.
5. Navigate to Contact Details
6. Select an option from the drop-down menu depending on the information you wish to enter

• Business
• Extension
• Fax
• Home
• Mobile
• Other
• Pager

As the Australian Taxation Office have removed 222-222-222 from their Unique TFN’
algorithm. Once Version 20.30 is installed, any active Employees who have this Tax File
Number will be automatically updated to 000-000-000. You will be prompted during the
pay run regarding these Employees and you will need to obtain a new TFN from them.

!
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7. Enter the relevant phone number based on your selection
8. Click Save then Exit.

Revision: 3 — Last modified: Mar 20, 2020

4.7.90. Split your Employees Pay into
Multiple Bank Accounts when paying by
FAST-Bank™

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Navigate to Payment Method.
6. Select FAST-Bank™.
7. Click Save.
8. Click Edit (Pencil Icon).
9. Click New.

10. Enter the Priority No. as 1 for the first Bank Account.
11. Enter the Amount ( $ or % ) being paid to this bank account.
12. Enter the BSB.
13. Enter the Account Number.
14. Enter S for Savings or T for Transaction in A/C Type:
15. Enter the Reference to show on the Employees Bank Statement.
16. Enter the Account Name.
17. Click Save.
18. Repeat Steps 9 – 17 to add multiple Bank Accounts, changing the Priority No. and Amount ($ or

%) as necessary.
Please ensure each account has a Amount set, aside from the last Bank Account in which
Amount will be left blank.

19. Click Exit.
20. Click Exit again to close the Employee Window.

Revision: 4 — Last modified: May 18, 2020

4.7.91. Record Leave Without Pay (e-
Leave™)

An Employee can disburse their wage into up to 10 different Bank Accounts*

Currently, Leave without Pay needs to be manually recorded in e-Leave™ as the current
Leave without Pay Pay Rate does not add these automatically.

!
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1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Click here for e-Leave™ Extension.
6. Click New
7. Enter or select the Leave Period Start Date.
8. Enter or select the Leave Period End Date.
9. If required, enter the Leave Period Start Time.

10. If required, enter the Leave Period End Time.
11. Select Leave without Pay in Type of Leave.
12. Add any additional information about the Leave being taken in Details.
13. Click Save then Exit.

Revision: 8 — Last modified: May 29, 2020

4.7.92. How do I locate my Employees
Award Rate (Base Pay Rate) from their
Advanced Pay Set Up?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Click Pay Setup.
6. Select Advanced.
7. Locate and make note of the Rate next to Award Rate.

Revision: 2 — Last modified: Apr 26, 2019

4.7.93. How do I view Ceased (Terminated)
Employees who are allocated to a certain
Pay Location / Department?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Navigate to Pay Status.
3. Deselect Employed and Inactive.
4. Select Ceased.
5. Navigate to Sort By….
6. Select Pay Location.
7. Select the Pay Location / Department you require.
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Revision: 3 — Last modified: Apr 26, 2019

4.7.94. Edit / Change / Update an Employees
Advanced Pay Set Up
When using Advanced Pay, any Pay Types with a % value will base the calculation on the rate as
set in the Ordinary Pay Pay Rate (eg. Award Rate).

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Click Pay Setup.
6. Select Advanced.
7. Edit the Pay Rates, Allowances and Deductions as required.
8. Edit the QTY for each Pay Rate, Allowance and Deduction, as required.
9. Edit the Rate for each Pay Rate, Allowance and Deduction, as required.

10. Click Save then Exit.

Revision: 4 — Last modified: Mar 20, 2020

4.7.95. Process a Cessation (Termination) of
multiple employees where a final pay run is
not required

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Navigate to Pay Status.
3. Deselect Employed (and Ceased if previously selected).
4. Select Inactive

If no employees are displaying, request a Support Call here.
5. If there are employees displaying once Inactive is selected, click Search.
6. Navigate to Search In.
7. Select Termination Date.
8. Navigate to Replace selected item/s with… and enter a Termination Date.
9. Click Replace.

10. An alert will display You need to Select Records to be Replaced.
11. Click Select all Employees to replace the previously completed Termination Date to all inactive

Employees or
Click Go back and select Records to replace the Termination Date individually.

Revision: 2 — Last modified: Mar 10, 2020

4.7.96. Update the Employees Pay Period
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(Weekly, Fortnightly or Monthly)
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Employment.
5. Navigate to and change Pay Period.
6. Click Save then Exit.

Revision: 6 — Last modified: Jun 10, 2020

4.7.96.1. You need to either Start a New
Financial Year OR change your Posting Date
to before XX/XX/XX
This Alert is designed to display for two circumstances,

1. an Employee has changed Pay Periods (e.g.Weekly to Monthly) part way through the Financial
Year

2. EOFY has not been completed correctly (YTD Balances still exist in the Employee MasterFile)
a. To verify EOFY has been processed correctly, confirm all YTD Balances are $0.00 by

following View Employees YTD Taxation Balances

If the Employee has changed Pay Periods (e.g.Weekly to
Monthly) part way through the Financial Year

1. Click Utilities > Payrunl.ini > Edit.
2. Click Click Here to Edit/View/Print this file
3. PAYRUNL.ini will open in Notepad

a. Weekly:Delete everything after the comma on the FIRST line (eg.0,”“,#1999-11-03#,”“ is
reduced to 0,”“,)

b. Fortnightly: Delete everything after the comma on the SECOND line
(eg.0,”“,#2018-11-08#,”“ is reduced to 0,”“,)

c. Monthly: Delete everything after the comma on the THIRD line (eg.0,”“,#2002-06-06#,”“ is
reduced to 0,”“,)

4. Click File > Save > File > Exit.
5. Click Utilities > Payrunl.ini then select Refresh.

If you encounter any alerts advising that you need to either start a new Financial Year
OR change your pay run Posting Date to before 01/07/20XX when attempting to process
payroll, please read here
*
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EXAMPLE PAYRUNL.INI
0,”“,#1999-11-03#,”“
0,”“,#2018-11-08#,”“
0,”“,#2002-06-06#,”“

If EOFY was not completed correctly
1. Click File > Company > Government.
2. Navigate to Financial Year Ending and select the relevant Financial Year (eg. 2022)
3. Click Save then Exit.
4. Click File > End of Financial Year > STEP 5 – Start the New Financial Year.
5. Click YES Start the New Financial Year Ending 30/06/20XX if you have completed all of the End-

Of-Year Steps.
6. Click Click here to Continue.
7. Choose the location to save your End-Of-Year Back up to (e.g. USB STICK or EXTERNAL HARD

DRIVE).
8. Click Save.
9. Once the backup procedure has finished, the archive procedure will commence.

10. Click Yes to Archive the current Financial Years Company Data.
11. An alert will display: Archive finished the archive path is :- DATAPATHLOCATION
12. Click Click here to Continue.
13. An alert will display: Company Financial Year Changed to 20XX.
14. Click Click here to Continue.
15. An alert will display: X Employees data have been reset.
16. Click Click here to Continue.

Revision: 5 — Last modified: Jul 12, 2022

4.7.97. How do I locate the Superannuation
Fund (ID) the Employee is linked to?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to view (click once to highlight).
3. Scroll across to locate and make note of the Super **#.
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Revision: 2 — Last modified: Apr 26, 2019

4.7.98. How do I cease my Working Holiday
Maker Employee, to rehire as a PAYG
Employee?

1. Manually cease (terminate) the required Employee/s
2. Reinstate the required Employee/s
3. Change the Employees Payee Type to Employee

Revision: 5 — Last modified: Mar 10, 2020

4.7.98.1. How do I change my Employees
Payee Type from Working Holiday Maker
(WHM) to Employee?

The Employees Payee Type can only be changed if there have been no pay runs
posted for the required employee.

!
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1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Navigate to Payee Type.
5. Click the drop-down menu and select Employee.
6. Click Save then Exit.

Revision: 2 — Last modified: Apr 26, 2019

4.7.99. Edit Employees YTD Taxation
Balances
e-PayDay Pty Ltd accepts no responsibility or liability for changes made by you to the Employee’s Year
to Date Balances. By changing these Totals you acknowledge that you accept full responsibility for any
outcomes as a result of these changes.

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Update the following fields will the relevant Year to Date Balances.

a. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as paid in
the current Financial Year (1/07/XX – 30/06/XX).

b. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the current
Financial Year (1/07/XX – 30/06/XX).

c. OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX – 30/06/
XX) that is considered to be Ordinary Time Earnings (OTE) and is used as part of your
mandatory Single Touch Payroll (STP) reporting.

d. Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation
Contribution Deductions Superannuation Contribution Deductions for this Financial Year.

e. Superannuation Salary Sacrifice: Total Concessional (Before Tax) Superannuation
Contribution Deductions for this Financial Year.

f. Total RESC Contribution: Total Reportable Employer Superannuation Contribution
(RESC) – specifically contributions (over 10.50%) as part of an employee’s individual
salary package for this Financial Year.

6. Click Save.
7. Click Taxation.
8. Click Balances.
9. Click Edit.

10. Edit the required balance in the appropriate field/s.
a. Employee Year-To-Date Balances.

i. Gross Income: Adjust the total gross (every amount that has been paid to an
employee) for the current financial year, EXCLUDING Lump sum payments (A,
B, ETP, D, E), salary sacrifice/s and Allowances reported separately in the
Allowance Box.
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ii. Leave Loading YTD: Adjust the total of the 17.50% Loading when taking Annual
Leave

iii. Total Tax YTD: Adjust the Total Tax Year to Date Total Tax YTD amount does not
include ETP Tax when it is reported on the payment summary.

iv. Lump Sum A: Adjust the total PAID Unused holiday pay and unused long service
leave.

v. CDEP (Community Development Employment Project): Adjust the Gross salary or
wages paid from a CDEP wages grant.

vi. Total Deductions: Adjust the total of ALL BEFORE and AFTER Tax Deductions
(excluding Union amounts).

vii. Lump Sum B: Adjust the total PAID Unused long service leave that accrued before 16
August 1978.

viii. Total GST: Adjust the total PAID Good and Services Tax
ix. Total Net Pay: Adjust the Total Net Pay received
x. Termination C: Adjust the total ETP value
xi. No ABN Gross Income: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, Adjust the total No ABN Gross Income.
xii. Taxable Allowances: Adjust the Total Taxable Allowances paid to date. This amount

is included in the Gross income shown in the Employee’s balances but is
reported separately as an Allowance on the Payment Summary.

xiii. Lump Sum D: Adjust the total Redundancy Payments
xiv. No ABN Total Tax: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, Adjust the total No ABN Total Tax:
xv. Non-Tax Allowances: Adjust the total Non-Taxable Allowances paid to date.
xvi. Lump Sum E: Adjust the total ETP value
xvii. Other Income: Adjust the total of all income considered to be from a Foreign Source,

Scholarship, Bursaries, Grants, or Awards income. These payments are generally
tax-exempt and are reported on the Payment Summary in the Other Income field.

xviii. HELP / SFSS Tax: Adjust the total of all Higher Education Contribution Scheme Tax
or Financial Supplement Tax which has been deducted as part of the Tax instalment
during each pay run. This amount is also included in the value in the Total Tax
field.

xix. Non-Super Salary Sacrifice: Adjust the total Salary sacrifice not attributable to a
super fund.

xx. Allowance in Gross box: Adjust the total of ALL Allowances included in the Gross
income. This amount will not be reported separately as an Allowance, in MyGov.

xxi. Additional Tax: Adjust the total additional Tax amount for the employee.
xxii. Super Salary Sacrifice: Adjust the total Concessional (Before Tax) Superannuation

Contribution Deductions for this Financial Year.
xxiii. * Non-Reportable Allowance*: Adjust the total taxable and non-tax allowances which

are not reported to the ATO. This amount is not included in Gross income shown
in the Employee’s balances and is also not reported anywhere in MyGov.

xxiv. Exempt foreign employment income: Adjust the total Foreign employment income
that is exempt from Australian Tax. This amount is included in the Total Tax field
but is subtracted before the total tax amount is reported on the payment
summary.

xxv. Workplace Giving: Adjust the total Pre-Tax donations
xxvi. Reportable Superannuation Contributions: Adjust the total Reportable Employer
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Superannuation Contributions (RESC) for this Financial Year.
xxvii. Union/Professional association: Adjust the total Union fees deducted from the

employee’s pay
xxviii. Union/Professional association name: Adjust the name of the Union
xxix. Additional payments applied over the whole financial year: Adjust the total of all

Payments using Schedule 5 – Method B(ii)
xxx. Tax Paid: Adjust the total tax withheld when using Schedule 5 – Method B(ii)
xxxi. Deductible amount of the undeducted purchase price of the annuity: Adjust the

total foreign pension or annuity
xxxii. Foreign Tax Paid: Adjust the total tax paid for Foreign Income

b. ETP Values
i. Payment Date: If required, Adjust the date the ETP was paid
ii. Payment Tax Code: If required, Adjust the applicable ETP Tax Code
iii. * Pre-July 1983 Segment*: If required, Adjust the Pre-July 1983 Segment of the

Employment Termination Payment.
iv. Taxable Component: If required, Adjust the total Taxable Component of the

employees’ Employment Termination Payment.
v. Invalidity Segment: If required, Adjust the total Invalidity Segment of the Employment

Termination Payment.
vi. Total Tax Withheld: If required, Adjust the total Tax Withheld from the Employment

Termination Payment.
vii. ETP Rollover Segment: If required, Adjust the ETP Rollover Segment of the

Employment Termination Payment.
11. Click Save
12. Click Allowances and Deductions.
13. Select the Allowance or Deduction you would like to edit.
14. Click Edit
15. Adjust the YTD Amount in YTD $.
16. Click Save then Exit.
17. Click Exit again to close the Employee Window.
18. Once the Employee’s YTD Balances have been updated, run a health check BEFORE creating

and submitting ANY data to the ATO
a. Click Pay Day > Health Check > Check YTD Balances against Transactions
b. An alert will display detailing the total of all pays YTD compared to the Employee Balances

and will detail if there are errors. THERE SHOULD BE NO ERRORS.
19. An Update event will need to be sent to the ATO to advise them of the corrections, read here.

Revision: 6 — Last modified: Apr 11, 2023

4.7.100. Assign an Employee to a new
Superannuation Fund

The Period Start Date of each Superannuation Fund must be identical otherwise
employees cannot be transferred to the new fund. If required, please follow If I need to,
how do I change my Superannuation Period Start Date?

!
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1. Review your existing Super Funds in Super Manager to determine if a suitable Super Fund exists
if not ddd the required details

2. Click Employees > Edit Employees or
Click Employees from the Side Bar.

3. Select the employee to edit (click once to highlight).
4. Click Edit.
5. Click Superannuation.
6. Navigate to Superannuation Fund or Member Super Fund as required.
7. Click on the drop-down arrow and select a new Super Fund.
8. Change any other details, including the Employee Super Number, as required.
9. Click Save.

10. If there are any unpaid contributions, an alert will display: Superannuation details for the
employee have been changed. Do you wish to update any Superannuation details for any
unpaid contributions?

11. Click Yes if you wish to transfer any unpaid super contributions to the new Superannuation Fund
OR Click No to leave any unpaid super contributions within the old Superannuation Fund.

12. Click Exit.

Revision: 6 — Last modified: Apr 04, 2023

4.7.101. Cease / Terminate Inactive
Employees

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Navigate to Pay Status.
3. Deselect Employed and Ceased.
4. Select Inactive.
5. Select the employee to edit (click once to highlight).
6. Click Edit.
7. Click Cessation.
8. Navigate to Cessation Date
9. Edit as required.

10. Click Save then Exit.

Revision: 4 — Last modified: Jun 10, 2020

4.7.102. Where do I set that my Employee is
entitled to Leave Loading?

1. Click Employees > Edit Employees or

The ability to deactivate Employees has been removed due to Single Touch Payroll
Reporting Requirements. All Employees are considered to have a current employee/
employer relationship unless a Cessation / Termination Date is entered.

!
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Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Navigate to Leave Loading.
6. Select Employee is entitled to Leave Loading?.
7. Click Save then Exit.

Revision: 1 — Last modified: Nov 11, 2019

4.7.103. How do I view & import the Public
Holidays in e-Leave™?

1. Click Extensions from the sidebar (bottom left-hand corner) then e-Leave™
2. Previously entered and/or imported Public Holidays will be displayed in red.

a. To Import the Public Holidays, click Download.
i. An alert will display: Download is starting, you should receive confirmation

shortly.
ii. Click Click here to Continue.
iii. An alert will display: The Download is complete. Please click the ‘Import’ button.
iv. Click Click here to Continue.
v. Click Import.
vi. An alert will display: XXX new records saved. XXX records updated.
vii. Click Click here to Continue.

Revision: 5 — Last modified: Jul 26, 2022

4.7.104. Employee Super Fund ID & Super
Number field are greyed out.

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Click Multi Super Funds.
6. Check the setup in Superannuation Guarantee.
7. Check the setup in Employee Contributions.
8. Highlight extra super line.
9. Click Delete.

10. Click Save then Exit.
11. In the main Employee Superannuation tab, the fields should now be available to change if needed.

Revision: 2 — Last modified: Nov 12, 2019

4.7.105. How do I locate my Employees
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Special Award Rate (Base Pay Rate) from
their Employment Details?

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee you wish to view (click once to highlight).
3. Click Edit.
4. Click Employment
5. Locate and make note of the Special Award Rate.

Revision: 3 — Last modified: Apr 26, 2019

4.7.106. Why is my Employees
Superannuation Guarantee Paid more than
their Superannuation Guarantee YTD?

To check when the Superannuation Fund was marked as paid,

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.
4. Click Payment History

a. eg. The Superannuation Contributions for the period ending 30 June 2015 was marked as
paid on 1 July 2015. Therefore for the Financial Year Ending 30 June 2016, the Employees
Superannuation Guarantee Paid will be more than their Superannuation Guarantee YTD.

Revision: 2 — Last modified: Nov 20, 2019

4.7.107. Assign an Employee to a Pay
Location/Department

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Navigate to Pay Location/Department.

If the Employees Superannuation Guarantee Paid more than their Superannuation
Guarantee YTD, this may be because the Superannuation Contributions for the period
ending 30 June was marked as paid AFTER commencing the New Financial Year
(marked as paid in July).

*

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 865 of 955



6. Select the required Pay Location/Department ?or add new Pay Location/Department, read here.
7. Click Save then Exit.

Revision: 2 — Last modified: Apr 29, 2020

4.7.108. The Original and New Super Funds
must have matching Fund Period Start
Dates. No Super Fund payment data can be
updated
The Period Start Date of each Superannuation Fund must be identical. Otherwise, the employee cannot
be transferred to the new fund.

To resolve this issue, the Period Start Date for the Superannuation Fund you are attempting to assign
the employee to, must be edited to match the Period Start Date of the Superannuation Fund the
employee is presently assigned to.
Please refer to If I need to, how do I change my Superannuation Period Start Date?

Revision: 3 — Last modified: Apr 28, 2023

4.7.109. No Super Fund found. You need to
link this Employee to a Super Fund

1. Add a new Superannuation Fund (if a suitable one does not already exist), read here.
2. Click Employees > Edit Employees or

Click Employees from the Side Bar.
3. Select the employee to edit (click once to highlight).
4. Click Edit.
5. Click Superannuation.
6. Navigate to Superannuation Fund.
7. Click on the drop-down arrow and select the Super Fund.
8. Change any other details, including the Employee Super Number, as required.
9. Click Save > Exit.

Revision: 1 — Last modified: Nov 20, 2019
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4.7.110. Enter existing Taxation Balances

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Click Balances.
6. Click Edit.
7. Enter the opening taxation balance into the appropriate fields.

a. Employee Year-To-Date Balances.
i. Gross Income: Enter the total gross (every amount that has been paid to an

employee) for the current financial year, EXCLUDING Lump sum payments (A,
B, ETP, D, E), salary sacrifice/s and Allowances reported separately in the
Allowance Box.
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ii. Leave Loading YTD: If available from your previous payroll, enter the total of the
17.50% Loading when taking Annual Leave

iii. Total Tax YTD: Enter the Total Tax Year to Date Total Tax YTD amount does not
include ETP Tax when it is reported on the payment summary.

iv. Lump Sum A: Enter the total PAID Unused holiday pay and unused long service
leave.

v. CDEP (Community Development Employment Project): Enter the Gross salary or
wages paid from a CDEP wages grant.

vi. Total Deductions: Enter the total of ALL BEFORE and AFTER Tax Deductions
(excluding Union amounts).

vii. Lump Sum B: Enter the total PAID Unused long service leave that accrued before 16
August 1978.

viii. Total GST: Enter the total PAID Good and Services Tax
ix. Total Net Pay: Enter the Total Net Pay received
x. Termination C: Enter the total ETP value
xi. No ABN Gross Income: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Gross Income.
xii. Taxable Allowances: Enter the Total Taxable Allowances paid to date.This amount

is included in the Gross income shown in the Employee’s balances but is
reported separately as an Allowance on the Payment Summary.

xiii. Lump Sum D: Enter the total Redundancy Payments
xiv. No ABN Total Tax: If employee’s tax type is PAYG Voluntary Agreement yet

no ABN has been supplied, enter the total No ABN Total Tax:
xv. Non-Tax Allowances: Enter the total Non-Taxable Allowances paid to date.
xvi. Lump Sum E: Enter the total ETP value
xvii. Other Income: Enter the total of all income considered to be from a Foreign Source,

Scholarship, Bursaries, Grants, or Awards income. These payments are generally
tax exempt and are reported on the Payment Summary in the Other Income field.

xviii. HELP / SFSS Tax: Enter the total of all Higher Education Contribution Scheme Tax or
Financial Supplement Tax which has been deducted as part of the Tax installment
during each pay run. This amount is also included in the value in the Total Tax
field.

xix. Non Super Salary Sacrifice: Enter the total Salary sacrifice not attributable to a
super fund.

xx. Allowance in Gross box: Enter the total of ALL Allowances included in the Gross
income. This amount will not be reported separately as an Allowance, in MyGov.

xxi. Additional Tax: Enter the total additional Tax amount for the employee.
xxii. Super Salary Sacrifice: Enter the total Concessional (Before Tax) Superannuation

Contribution Deductions for this Financial Year.
xxiii. * Non-Reportable Allowance*: Enter the total taxable and non-tax allowances which

are not reported to the ATO. This amount is not included in Gross income shown
in the Employee’s balances and is also not reported anywhere in MyGov.

xxiv. Exempt foreign employment income: Enter the total Foreign employment income
that is exempt from Australian Tax. This amount is included in the Total Tax field
but is subtracted before the total tax amount is reported on the payment
summary.

xxv. Workplace Giving: Enter the total Pre-Tax donations
xxvi. Reportable Superannuation Contributions: Enter the total Reportable Employer
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Superannuation Contributions (RESC) for this Financial Year.
xxvii. Union/Professional association: Enter the total Union fees deducted from the

employee’s pay
xxviii. Union/Professional association name: Enter the name of the Union
xxix. Additional payments applied over the whole financial year: Enter the total of all

Payments using Schedule 5 – Method B(ii)
xxx. Tax Paid: Enter the total tax withheld when using Schedule 5 – Method B(ii)
xxxi. Deductible amount of the undeducted purchase price of the annuity: Enter the

total foreign pension or annuity
xxxii. Foreign Tax Paid: Enter the total tax paid for Foreign Income

b. ETP Values
i. Payment Date: If required, enyer the date the ETP was paid
ii. Payment Tax Code: If required, enter the applicable ETP Tax Code
iii. Pre July 1983 Segment: If required, enter the Pre July 1983 Segment of the

Employment Termination Payment.
iv. Taxable Component: If required, enter the total Taxable Component of the

employees Employment Termination Payment.
v. Invalidity Segment: If required, enter the total Invalidity Segment of the Employment

Termination Payment.
vi. Total Tax Withheld: If required, enter the total Tax Withheld from the Employment

Termination Payment.
vii. ETP Rollover Segment: If required, enter the ETP Rollover Segment of the

Employment Termination Payment.
8. Click Save then Exit.

Revision: 12 — Last modified: Jun 01, 2020

4.7.111. Enter existing Superannuation
Balances

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Click Edit.
6. Update the following fields will the relevant Year to Date Balances.

a. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as paid in
the current Financial Year (1/07/XX – 30/06/XX).

b. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the current
Financial Year (1/07/XX – 30/06/XX).

c. OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX – 30/06/
XX) that is considered to be Ordinary Time Earnings (OTE) and is used as part of your
mandatory Single Touch Payroll (STP) reporting.

d. Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation
Contribution Deductions Superannuation Contribution Deductions for this Financial Year.

e. Superannuation Salary Sacrifice: Total Concessional (Before Tax) Superannuation
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Contribution Deductions for this Financial Year.
f. Total RESC Contribution: Total Reportable Employer Superannuation Contribution

(RESC) – specifically contributions (over 10.50%) as part of an employee’s individual
salary package for this Financial Year.

7. Click Save then Exit.

Revision: 7 — Last modified: Jul 25, 2022

4.7.112. Edit existing Allowances and
Deductions Balances

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Click Balances.
6. Click Allow/Deds.
7. EDIT: Select the Allowance or Deduction to edit then click Edit
8. NEW: Click New
9. Make any changes as required.

10. Click Save then Exit.

Revision: 5 — Last modified: Jul 01, 2020

4.7.113. Edit an Employee’s Personal
Information for STP Reporting

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit and update the following information as required,

a. Employee Code
b. Surname.
c. Given Names.
d. Alternate Name (If the employee is known as any other name)
e. Address.
f. Suburb/City.

g. State.
h. Post Code.
i. Country.
j. Birthdate.

k. Gender (Sex).
l. No. of Dependent Children

m. Spouse
4. Click Employment and update the following information as required,
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a. Date Hired
5. Click Cessation and update the following information as required,

a. Cessation Date
6. Click Taxation and update the following information as required,

a. TFN / ABN
7. Click HR.
8. Update the following information as required,

a. Contact *Phone Number
b. e-Mail Address

9. Click Save then Exit.

Revision: 5 — Last modified: May 07, 2020

4.7.114. Reinstate an Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Click Re-instate.
3. Click Next.
4. Select the employee who is being reinstated.
5. Click Next
6. Select Re-Instate – Remove Cessation Date UNLESS either Option A or B is applicable

a. If the Employee has been set up as an incorrect Taxation Classification (eg. Foreign
Resident instead of WHM)

i. Select Duplicate Employee – Add again, No Historical Data if Employee is
CASUAL. This option will create a NEW Employee Profile with the original details,
however, NO HISTORICAL DATA will be retained. The employee’s previous record
will also remain in the list of ceased employees

ii. Select Returning to Work – Add again, only Accrual Balances if the Employee is
PERMANENT. This option will create a NEW Employee Profile with the original
details, and ONLY ACCRUAL Balances will be retained. The employee’s previous
record will also remain in the list of ceased employees

b. if you previously processed a Cessation Pay Run when they left for Extended Leave,
i. Select Returning to Work (Delete Holidays Paid To). This option will remove the

Cessation and Holidays Paid To Dates. Existing YTD Taxation and Accrual Balances
will remain.

7. Click Next.
8. Enter the date hired (or re-employed)
9. Click Next.

10. If you wish to reinstate another employee, select Yes then click Next to continue. Repeat the
above process until each employee is reinstated OR If you do not wish to reinstate any other
employees, select No then click Finished to exit.

If you are reinstating the employee to process a final outstanding payment, please print
the Employee Masterfile Report so you have a copy of the original cessation date and
can re-enter when processing the outstanding payment.

!
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Revision: 31 — Last modified: Jan 13, 2023

4.7.115. Manually enter the Reportable
Employer Superannuation Contribution YTD
Taxation Balance

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Enter the total Reportable Employer Superannuation Contribution for this Financial Year into

Total RESC Contribution.
6. Click Save
7. Click Taxation.
8. Click Balances then Edit.
9. Enter the total Reportable Employer Superannuation Contribution for this Financial Year into

Reportable Superannuation Contributions:
10. Click Save then Exit.

Revision: 3 — Last modified: Jun 01, 2022

4.7.116. Change a FLAT Tax Employee from
Non-Australian Resident to Australian
Resident

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation
5. Change TAX Type to PAYG Non-Business Employee
6. Select Are you an Australian resident for taxation purposes?
7. Select Tax Free Threshold if required.
8. Change TAX Type to FLAT Non-Business Employee
9. Click Save then Exit.

Revision: 1 — Last modified: Jun 24, 2020

4.7.117. Update an Employees Special Tax
Table

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 872 of 955



2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Navigate to Special Tax Table and click the drop-down menu to select from the following options,

a. Horticultural Industry less than 6 months employment
b. Illness Separated Pensioner/Senior (Yes Q8 Withholding Declaration)
c. Member of a Couple Pensioner/Senior (Yes Q8 Withholding Declaration)
d. None
e. Shearing Industry less than 6 months employment
f. Single Pensioner/Senior (Yes Q8 Withholding Declaration)

6. Click Save then Exit.

Revision: 2 — Last modified: Jun 25, 2020

4.7.118. Change your Employees Tax Type
to PAYG Non Business Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Navigate to TAX Type.
6. Click the drop-down menu and select PAYG Non Business employee.
7. Click Save then Exit.

Revision: 4 — Last modified: Mar 18, 2020

4.7.119. Cease a Company, Partnership or
Trust and reinstate as a PAYG (Pay As You
Go) Employee

1. Read here to manually cease (terminate) the required Employee/s.
2. Read here to reinstate the required Employee/s.

The Employees Tax Type can only be changed if there have been no pay runs
posted for the required employee.

!

If pay runs have already been processed for this employee, you will need to seek advice
from your Accountant or Bookkeeper regarding their tax liability, and discuss with your
employee as it may mean they require additional tax to be deducted to ensure a tax bill
is not received. There is no way to ‘fix’ the previously posted pay runs, however, you can
change the employee so they are correctly set moving forward.

!
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3. Read here to change the Employees Payee Type..

Revision: 10 — Last modified: Jun 30, 2020

4.7.120. Edit / Change / Update an
Employees Special Award Rate

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Employment.
5. Navigate to Special Award Rate $
6. Amend as required.
7. Click Save then Exit.

Last modified: Nov 05, 2020

4.7.121. Where can I change my Employees
hourly rate?

To edit the hourly rate in the Award

1. Locate the Award & Agreement (ID) the Employee is linked to
2. Edit an Award & Agreement

If the Employee has a Special Award Rate

1. Edit / Change / Update an Employees Special Award Rate

If the Employee has an Advanced Pay Set up

1. Edit / Change / Update an Employees Advanced Pay Set Up

Revision: 1 — Last modified: Jun 28, 2022

An Employees hourly rate is generally defined in their linked Award & Agreement. If they
don’t already have an Advanced Pay Set Up or Special Award Rate, these fields may be
left blank.
*
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4.7.122. Use Search and Replace in
Employees to add a Cessation (Termination)
Date

1. Click Employees > Search Employees or
Click Employees from the Side Bar then click Search.

2. Navigate to Enter your search details. . .
3. In Search in, select Termination Date
4. In Your Requested Search Results. . ., select the Employee/s you wish to update

a. Multiple Employees can be selected by holding down the Ctrl key on your keyboard
5. Navigate to Replace selected item/s with. . .
6. In Replace with, enter the date required.
7. Select Replace

Revision: 2 — Last modified: Jul 02, 2021

4.7.123. Remove a previously allocated Pay
Rate, Allowance or Deduction for an
Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Click Pay Setup.
6. Select Basic.
7. Navigate to Available Pay Rates, Available Allowances or Available Deductions.
8. Delete the ID from the relevant section
9. Select Save then Exit.

Revision: 1 — Last modified: Mar 09, 2022

4.7.124. View Employees YTD Taxation
Balances

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Taxation.
5. Click Balances.
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Revision: 1 — Last modified: Jul 12, 2022

4.7.125. Remove an allocated Pay Rate,
Allowance or Deduction from an Employee

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Pay Run.
5. Click Pay Setup.
6. Select Basic.
7. Navigate to Selected Pay Rates, Selected Allowances or Selected Deductions.
8. Remove the relevant Pay Rate, Allowance or Deduction Database ID.
9. Click Save then Exit.

Revision: 1 — Last modified: Jul 26, 2022

4.7.126. Remove the Custom Employee Alert
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Employment.
5. Navigate to Custom Employee Alert.
6. Delete the Alert Message by highlighting the text displayed and selecting backspace or delete on

your keyboard..
7. Click Save then Exit.

Revision: 1 — Last modified: Jul 26, 2022

4.7.127. Update the Employees Employer SG
Contribution Amount

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight) then select Edit.
3. Select Superannuation.
4. Navigate to SG (% or $) and enter the relevant amount.
5. Select Save then Exit.

Revision: 4 — Last modified: Aug 31, 2022

4.7.128. View comments previously added to
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an Employee
1. Click Employees > Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Employment.
5. Navigate to Comments (Additional Information).

Revision: 1 — Last modified: Aug 05, 2022

4.7.129. Use Search and Replace in
Employees to remove the Cessation
(Termination) Date from an Employee

1. Click Employees > Search Employees or
Click Employees from the Side Bar then click Search.

2. Navigate to Enter your search details. . .
3. In Search in, select Termination Date
4. In Your Requested Search Results. . ., select the Employee/s you wish to update

a. Multiple Employees can be selected by holding down the Ctrl key on your keyboard
5. Navigate to Replace selected item/s with. . .
6. In Replace with, ensure there is no date set
7. Select Replace

Revision: 1 — Last modified: Aug 16, 2022

4.7.130. Change the Employees’ Primary
Payment Method to Cash or Cheque
(Secondary Payment Method is FAST-Bank)

1. Select Employees > Edit Employees or
Select Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Select Edit.
4. Select Pay Run.
5. Navigate to Payment Method.
6. Change Payment Method to Secondary
7. Navigate to Primary Payment Method (Cash or Cheque)
8. Select either Cash or Cheque and define the Amount (% or $).
9. Select Save then Exit.
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Revision: 2 — Last modified: Sep 27, 2022

4.7.131. Edit Superannuation Balances
1. Click Employees then Edit Employees or

Click Employees from the Side Bar.
2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Update the following fields with the relevant Year to Date Balances.

a. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as paid in
the current Financial Year (1/07/XX – 30/06/XX).

b. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the current
Financial Year (1/07/XX – 30/06/XX).

c. OTE for SG YTD: Total Wages / Salary paid in the current Financial Year (1/07/XX – 30/06/
XX) that is considered to be Ordinary Time Earnings (OTE) and is used as part of your
mandatory Single Touch Payroll (STP) reporting.

d. Total Employee Contribution: Total Non-Concessional (After Tax) Superannuation
Contribution Deductions Superannuation Contribution Deductions for this Financial Year.

e. Superannuation Salary Sacrifice: Total Concessional (Before Tax) Superannuation
Contribution Deductions for this Financial Year.

f. Total RESC Contribution: Total Reportable Employer Superannuation Contribution
(RESC) – specifically contributions (over 10.50%) as part of an employee’s individual
salary package for this Financial Year.

6. Click Save then Exit.

Revision: 2 — Last modified: Nov 29, 2022

4.7.132. Use Search and Replace in
Employees to change the Pay Period
(Weekly, Fortnightly or Monthly)

1. Click Employees > Search Employees or
Click Employees from the Side Bar then click Search.

2. Navigate to Enter your search details. . .
3. In Search in, select Pay Period
4. In Your Requested Search Results. . ., select the Employee/s you wish to update

a. Multiple Employees can be selected by holding down the Ctrl key on your keyboard
5. Navigate to Replace selected item/s with. . .
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6. In Replace with, enter
a. W for Weekly
b. F for Fortnightly
c. M for Monthly

7. Select Replace

Revision: 1 — Last modified: Jan 12, 2023

4.7.133. Edit / Change / Update an
Employees Annual Salary in the Employee
Master File

1. Select Employees > Edit Employees or
Select Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Select Edit.
4. Select Employment.
5. Navigate to Nominal Base Gross Wages / Salary.
6. Amend as required.
7. Select <—- Use $XX.XXXXXX as Special Award Rate
8. Click Save then Exit.

Revision: 1 — Last modified: Mar 23, 2023

4.7.134. Where can I change my Employees
Annual Salary?

To edit the Annual Salary in the Award

1. Locate the Award & Agreement (ID) the Employee is linked to
2. Edit / Change / Update an Employees Annual Salary in their Award

To edit the Annual Salary in the Employee Master File

• Edit / Change / Update an Employees Annual Salary in the Employee Master File

An Employees Annual Salary is generally defined in their linked Award & Agreement. If
they don’t already have an Advanced Pay Set Up or Special Award Rate, these fields
may be left blank.
*

If the Employee has Advanced Pay Set up establish, these changes are not reflected in
this section. So please ensure you also Edit / Change / Update an Employees
Advanced Pay Set Up

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 879 of 955



Revision: 2 — Last modified: Mar 23, 2023

4.7.135. Date Hired in the Future preventing
Pay Run from posting

Until the issue is resolved, to post your pay run, please click Pay Day from the Side Bar

then click Post

Revision: 7 — Last modified: Jul 24, 2020

4.8. Superannuation Funds
Revision: 1 — Last modified: Nov 26, 2019

This issue has now been resolved in Version 20.10!
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4.8.1. How do I mark a Superannuation Fund
as Inactive?
Superannuation Funds are unable to be marked as Inactive if there are
any INACTIVE or ACTIVE Employees assigned. If there are TERMINATED Employees assigned to
the Superannuation Fund that you are trying to mark as inactive, there must be no outstanding
contributions payable and the Superannuation Fund must be marked as paid.

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.
4. Navigate to Active and click once to deselect.
5. Click Save then Exit.

Revision: 4 — Last modified: Apr 26, 2019

4.8.2. How do I mark a previously Inactive
Superannuation Fund as Active?

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.
4. Navigate to Active and click once to select.
5. Click Payment
6. Click Edit.
7. Update Fund Paid as required.
8. Update the Period Start Date as the 1st of the required period

a. Monthly: 1st of the first month you require to process payments for.
b. Quarterly: 1st of the quarter you require to process payment for (even if the employee

commenced AFTER the quarter began)
9. Click Save then Exit.

Revision: 5 — Last modified: Apr 26, 2019

4.8.3. How do I duplicate a Superannuation
Fund?

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Select the Super Fund to duplicate (click once to highlight).
3. Click Duplicate.
4. An alert will display: Do you want to duplicate the Award ‘Award Name’ ?
5. Click Yes.
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6. The duplicate Superannuation Fund will display in the Super Manager List.

Revision: 2 — Last modified: Apr 26, 2019

4.8.4. How do I use Search in Super
Manager?

1. Click Super Manager > Search Fund or
Click Super Manager from the Side Bar then click *Search.

2. Navigate to *Enter your search details. . . *
3. Select the setting you wish to change in Search in.
4. If required, change Search By and enter Search For.
5. Click Search.
6. Depending on your selection, the information you require will be detailed in Your Requested

Search Results. . .
7. Navigate to Replace selected item/s with. . .
8. Complete Replace with as required.
9. Click Replace

Revision: 3 — Last modified: Apr 26, 2019

4.8.5. Edit a Superannuation Fund
1. Click Super Manager > Edit Fund or

Click Super Manager from the Side Bar.
2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.
4. Change any details as necessary.
5. Click Save then Exit.

Revision: 4 — Last modified: Mar 20, 2020

4.8.6. Where do I change the Super File
Format for SuperStream?

1. Click Super Manager > Super File Format and click the drop-down arrow to select;
a. No Fund: Do not create a SuperStream File.
b. SuperStream (SAFF): ATO’s File Format accepted by all Super Funds and Clearing

Houses.
c. SuperStream (QuickSuper): File Format specifically for QuickSuper which differs slightly to

SAFF.
d. SuperStream (e-PayDay): File Format for the e-PayDay SuperStream Gateway.

Revision: 2 — Last modified: Apr 26, 2019

4.8.7. How do I quickly change Report
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Windows while accessing Super Manager?
1. Click Super Manager > Print > Fund Reports or

Click Super Manager from the Side Bar.
2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)

or click Select All.
3. Click Reports.
4. Navigate to Go To.
5. Choose the Reports section you wish to access.

Revision: 3 — Last modified: Apr 26, 2019

4.8.8. How do I limit what Superannuation
Reports I see?

1. Click Super Manager > Print > Fund Reports or
Click Super Manager from the Side Bar.

2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)
or click Select All.

3. Click Reports.
4. Click Configure.
5. Click Toggle All to deselect all the Reports listed in this window.
6. Select Show Report for each Report you wish to have available for selection.
7. Click Save then Exit.

Revision: 4 — Last modified: Apr 26, 2019

4.8.9. How do I print a previously created
batch of Superannuation Reports?

1. Click Super Manager > Print > Fund Reports or
Click Super Manager from the Side Bar.

2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)
or click Select All.

3. Click Reports.
4. Navigate to Batch Reports Selection…
5. Click Select Batch…
6. Select the batch you wish to print.
7. Click Preview Batch, Print Batch or Export PDF Batch.

Revision: 3 — Last modified: Apr 26, 2019
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4.8.10. Edit a previously created batch of
Superannuation Reports

1. Click Super Manager > Print > Fund Reports or
Click Super Manager from the Side Bar.

2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)
or click Select All.

3. Click Reports.
4. Navigate to Batch Reports Selection…
5. Click Select Batch…
6. Select the batch you wish to edit.
7. Make any changes as necessary
8. Click Save.

Revision: 4 — Last modified: Mar 20, 2020

4.8.11. How do I print Superannuation
Reports by Date Range?

1. Click Super Manager > Print > Fund Reports or
Click Super Manager from the Side Bar.

2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)
or click Select All.

3. Click Reports.
4. Select the Total Periodic Superannuation Contributions
5. Navigate to Report Selection Criteria… and change Report Period to Specific Date Range.
6. Select the required Period (eg. From 01/07/2016, To 30/06/2017)
7. Click Preview, Print or Export PDF.

Revision: 5 — Last modified: Apr 26, 2019

4.8.12. How do I add a new batch of
Superannuation Reports?

1. Click Super Manager > Print > Fund Reports or
Click Super Manager from the Side Bar.

2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)
or click Select All.

3. Click Reports.
4. Navigate to Batch Reports Selection…
5. Click New Batch.
6. Enter the name of the Batch of Reports you are creating.
7. Select a report from the left-hand menu and set the report selection criteria.
8. Click >>Add>>.
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9. Repeat Steps 7 and 8 until all required Reports are listed under Selected Reports…
10. Click Save.

Revision: 3 — Last modified: Apr 26, 2019

4.8.13. Edit a Superannuation Fund’s
Payment History

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.
4. Click Payment History.
5. Select the Contribution Period you wish to edit.
6. Click Edit.
7. Make the appropriate changes to Payment Date, Payment Method, Receipt/Cheque Number

and/or Payment Notes.
8. Click Save then Exit.

Revision: 4 — Last modified: Mar 20, 2020

4.8.14. How do I rename a previously
created batch of Superannuation Reports?

1. Click Super Manager > Print > Fund Reports or
Click Super Manager from the Side Bar.

2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)
or click Select All.

3. Click Reports.
4. Navigate to Batch Reports Selection…
5. Click Select Batch…
6. Select the batch you wish to edit.
7. Navigate to Edit Name…
8. Change the name the batch.
9. Click Save.

Revision: 4 — Last modified: Apr 26, 2019

4.8.15. How do I sort my Superannuation
Funds in alphabetical order?

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Navigate to Sort by….
3. Select A . . . Z
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Revision: 2 — Last modified: Apr 26, 2019

4.8.16. How do I sort my Superannuation
Funds in ID order?

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Navigate to Sort by….
3. Select Number

Revision: 2 — Last modified: Apr 26, 2019

4.8.17. How do I sort my Superannuation
Funds by Payment Frequency?

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Navigate to Sort by….
3. Select Payment Frequency

Revision: 2 — Last modified: Apr 26, 2019

4.8.18. How do I view only Active
Superannuation Funds?

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Navigate to Status.
3. Deselect Inactive.
4. Select Active.

Revision: 2 — Last modified: Apr 26, 2019

4.8.19. How do I view only Inactive
Superannuation Funds?

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Navigate to Status.
3. Deselect Active.
4. Select Inactive.

Revision: 2 — Last modified: Apr 26, 2019
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4.8.20. How do I search for a
Superannuation Report?

1. Click Super Manager > Print > Fund Reports or
Click Super Manager from the Side Bar.

2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)
or click Select All.

3. Click Reports.
4. Navigate to Search.
5. Type the name of the required report.

Revision: 3 — Last modified: Apr 26, 2019

4.8.21. Edit / Change / Update a
Superannuation Funds Period Start Date
and Fund Paid Frequency

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.
4. Click Payment.
5. Click Edit
6. If required, change the Fund Paid option.
7. Select or enter the Period Start Date as the 1st of the required period

a. Monthly: 1st of the first month you require to process payments for.
b. Quarterly: 1st of the quarter you require to process payment for (even if the employee

commenced AFTER the quarter began)
8. Click Save then Exit.

Revision: 6 — Last modified: Apr 08, 2022

4.8.22. How do I sort my Superannuation
Funds by Payment Date?

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Navigate to Sort by….
3. Select Payment Date

When updating the Period Start Date, ensure this date matches the Period Start Date
of all other Superannuation Funds in Super Manager.

!
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Revision: 2 — Last modified: Apr 26, 2019

4.8.23. How do I update all of my
Superannuation Funds Payment Dates?

1. Click Super Manager > Search Fund or
Click Super Manager from the Side Bar then click *Search.

2. Navigate to *Enter your search details. . . *
3. Select Expected Payment Date.
4. Click Search.
5. Navigate to Replace selected item/s with. . .
6. Complete Replace with as required.
7. Click Replace
8. Click Select all records
9. Click OK.

Revision: 3 — Last modified: Apr 26, 2019

4.8.24. How do I check that I have recorded
my Superannuation Contribution Payment/
s?

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.
4. Click Payment History.
5. The first record displayed will be the last payment that was recorded when Pay Super was

selected by following How do I record my Superannuation Contribution Payment/s?

Revision: 3 — Last modified: Apr 26, 2019

4.8.25. Some or all of my Super Funds are
missing
Super Funds may not be displayed in the Super Funds List window due to a number of settings which
require to be changed.

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Navigate to Status and ensure Active is selected.
a. If you still cannot locate your Super Funds, Request a Support Call here.

Revision: 2 — Last modified: Apr 26, 2019
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4.8.26. What do I need to change in e-
PayDay® now that I must SuperStream
Report to Sunsuper instead of Austsafe?

1. Update your SuperStream File Format setting
a. Click Super Manager > Super File Format then select SuperStream (SAFF).

2. Update your Company SuperStream Details
a. Click File > Edit > Government or

Click File > Company > Government
b. Click SuperStream Setup.
c. Click Click here to Add/Edit SuperStream Details.
d. Click Receiver.

i. Enter Sunsuper’s ABN which can be located here
ii. Enter Sunsuper into Organisation Name
iii. Click Employer
iv. Update the Superannuation Fund Generated Employer Identifier if provided by

Sunsuper, otherwise leave blank.
e. Click Save > Exit then *Exit again to close the Company Window.

Revision: 4 — Last modified: Apr 29, 2019

4.8.27. Reprint Superannuation Report
1. Click Super Manager > Print > Fund Reports or

Click Super Manager from the Side Bar.
2. Select one Super Fund (click once to highlight), Multiple Funds (Hold SHIFT or CTRL and select)

or click Select All.
3. Click Reports.
4. Select the Total Periodic Superannuation Contributions
5. Navigate to Report Selection Criteria… and change Report Period to Specific Date Range.
6. Select the required Period (eg. From 01/07/2016, To 30/06/2017)
7. Click Preview, Print or Export PDF.

Revision: 1 — Last modified: Apr 01, 2020

To learn more, please view Sunsuper and Austsafe Merger*
If you do not wish to create and upload a SuperStream File, please disregard the below
instructions and simply click Super Manager > Super File Format then select No Fund.

!
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4.8.28. Edit / Change / Update a
Superannuation Fund’s SuperStream Details

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.
4. Click SuperStream.
5. Make the required changes to the following fields,

a. ABN and USI. A USI is not required for a Self Managed Super Fund (SMSF).
b. Organisation Name.
c. If the selected fund is a Self Managed Super Fund (SMSF), amend the Electronic Service

Address. An electronic service address is an alias used by your SMSF that represents
the uniform resource locator (URL) or internet protocol (IP) address of a messaging
provider.

6. Amend the Payment Method as directed by your Superannuation Fund or Clearing House (we
generally find this is set to Direct Debit).

a. Direct Debit: Amend the Payment / Customer Reference Number if advised by your
Superannuation Fund or Clearing House

b. BPay: Amend the BPay Biller Code and Payment / Customer Reference Number as
provided by the Superannuation Fund.

c. Direct Credit: Amend the BSB, Account Number, Account Name, Account Branch
Name and Financial Institution Name for this Superannuation Fund.

7. Select Save then Exit.

Revision: 2 — Last modified: Oct 12, 2022

4.8.29. Clear Carried Forward
Superannuation Amounts

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.
4. Click Unpaid SG.
5. Click Clear Super Carry

Revision: 2 — Last modified: Aug 29, 2022

4.8.30. Super Fund is in use elsewhere. It

Carried Forward Superannuation Contributions are created when the Superannuation
Fund has been marked as paid before the period has ended.

!
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can’t be set to inactive.
The Super Fund you are attempting to mark as inactive is assigned to an Employee. The Super Fund
needs to be unassigned first before it can be made inactive.

It’s possible that Employee Superannuation Personal Contribution Details were not updated when
the Employee changed Super Funds.

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to Employee Superannuation Personal Contribution Details.
6. Change any details as required (eg. Select a Superannuation Fund in Member Superannuation

Fund)
7. Click Save then Exit.

Revision: 3 — Last modified: May 02, 2022

4.8.31. I accidently marked one or more
Super Funds as Paid too early.
If you have marked one or more Super Funds as Paid too early,

1. Print a Total Periodic Superannuation Contributions Report to determine which Employees this
issue affects.

2. Delete the incorrect Payment in Payment History within the required Super Fund/s
3. Change the required Superannuation Fund/s Period Start Date
4. Delete the incorrect Payment in Payment History within the required Employee/s.
5. Edit the Employees Superannuation Guarantee Amounts to remove the incorrect payment

amount, which is detrained at Step 1

Revision: 2 — Last modified: May 23, 2022

4.8.31.1. Delete the Super Fund Incorrect
Payment Record from Payment History

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.
4. Click Payment History.
5. Select the Contribution Period you wish to delete.
6. Click Delete.
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Revision: 2 — Last modified: May 23, 2022

4.8.31.2. Delete the Employees incorrect
Superannuation Payment from Super
Payments

1. Select Employees > Edit Employees or
Select Employees from the Side Bar.

2. Select the employee to edit (Select once to highlight).
3. Select Edit.
4. Select Superannuation.
5. Select Super Payments.
6. Select the Contribution Period you wish to delete.
7. Click Delete.

Revision: 4 — Last modified: May 23, 2022

4.8.31.3. Edit the Employees
Superannuation Guarantee Amounts

1. Select Employees > Edit Employees or
Select Employees from the Side Bar.

2. Select the employee to edit (Select once to highlight).
3. Select Edit.
4. Select Superannuation.
5. Update the following fields will the relevant Year to Date Balances.

a. Superannuation Guarantee Paid: Total Employer SG that has been recorded in as paid in
the current Financial Year (1/07/XX – 30/06/XX).

b. Superannuation Guarantee YTD: Total Employer SG that has accumulated in the current
Financial Year (1/07/XX – 30/06/XX).

6. Select Save then Exit.

Revision: 1 — Last modified: May 23, 2022

4.8.32. Recreate a previous periods
SuperStream File

For a singular Super Fund
1. Change the Superannuation Funds Period Start Date
2. Recreate the required SuperStream File for

a. your Superannuation Fund / Clearing House
b. the e-PayDay® Gateway

3. Change the Superannuation Funds Period Start Date
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For multiple Super Funds
1. Use Search and Replace in Super Manager to update the Super Fund Period Start Date
2. Recreate the required SuperStream File for

a. your Superannuation Fund / Clearing House
b. the e-PayDay® Gateway

3. Use Search and Replace in Super Manager to update the Super Fund Period Start Date

Revision: 2 — Last modified: Jan 12, 2023

4.8.33. Change a Superannuation Funds
Period Start Date

1. Click Super Manager > Edit Fund or
Click Super Manager from the Side Bar.

2. Select the Super Fund to edit (click once to highlight).
3. Click Edit.
4. Click Payment.
5. Click Edit
6. If required, change the Fund Paid option.
7. Select or enter the Period Start Date as the 1st of the required period
8. Click Save then Exit.

Revision: 1 — Last modified: Aug 05, 2022

4.9. Processing Payroll
Revision: 1 — Last modified: Nov 26, 2019

4.9.1. All the Pay Types are Undefined

1. Select Employees > Edit Employees or
Select Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Select Edit.
4. Select Pay Run, *Pay Setup then Basic.
5. Navigate to Available Pay Rates, Available Allowances or Available Deductions.
6. Click on the drop-down arrow next to the option you require and select which Pay Rates,

When updating the Period Start Date, ensure this date matches the Period Start Date
of all other Superannuation Funds in Super Manager.

!

This issue has occurred as the Pay Type the Employee us assigned has been made
inactive.

!
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Allowances or Deductions you wish to be automatically displayed when running a pay run for this
employee. If you have selected a Variable Deduction,

a. Select Save then Setup Variable Deduction.
b. Select New.
c. Select the Deduction from the drop-down menu.
d. Enter the Amount per Pay to be deducted.
e. If required Enter the Total Amount to be deducted. Once the Total Amount has been

reached, no future deductions will be debited.
f. If required, enter the Total Paid.

g. Select Save then Exit.
7. Select Save then Exit.

Revision: 7 — Last modified: Jan 24, 2023

4.9.2. Ensure your last pay run has been
posted

1. Click Pay Day > Process Pays > Individual Employee or
Click Pay Day from the Side Bar.

2. Navigate to Pay Period and confirm the title displays Last Posted Pay Run as per the below
example

Revision: 4 — Last modified: May 14, 2020

4.9.3. Check your Employees total hours
worked before the Pay Run is commenced

1. Click Reports > Print Reports or

If you process payroll for multiple pay periods (eg. Weekly and Fortnightly), please
ensure you have checked all outstanding pay periods by changing the Pay Period drop-
down menu as required.

!

To learn more about these changes, please access Changes to the Horticulture
Award!
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Click Reports from the Side Bar.
2. Select the Employee Hours Summary.
3. Navigate to Report Selection Criteria.
4. Change Report by from All Employees to the option you require.

a. Full-Time / Salary Employees
b. Part-Time Employees
c. Casual Employees
d. Commission Employees

5. Change Report Period from Current Pay Period to Specific Date Range.
6. Select the Date Range.
7. Click Preview, Print or Export PDF.
8. Check the total hours worked for the required Emplyees and pay Overtime as applicable.

Revision: 5 — Last modified: May 22, 2020

4.9.4. Some or all of your Employees are
missing when you are attempting to process
Pay Day
Employees may not be displayed in the Pay Run List window due to a number of settings that require to
be changed.

1. Click Pay Day > Process Pays > Individual Employee or
Click Pay Day from the Side Bar.

2. Navigate to Pay Period and ensure it is set as required (eg. Weekly / Fortnightly / Monthly).
3. Navigate to Pay Status and ensure the drop-down menu is set to All Employees
4. Ensure Location is selected as required.

Revision: 5 — Last modified: Apr 29, 2020

4.9.5. Employee’s Tax contains cents
If your Employees Tax contains cents, it will be defined by;

1. The Employees Primary Payment Method being set to Cash,
2. The Companies Payment Method being set to Cash.
3. The Companies Round Net Pays setting being set to either ROUND TO THE NEAREST LOWER

WHOLE DOLLAR or ROUND TO THE NEAREST LOWER WHOLE DOLLAR IF PAY IS TAXED.

Revision: 9 — Last modified: May 22, 2020

4.9.6. Allocate a new Cost Centre to an

If you still cannot locate your employees, Request a Support Call here.*
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Employee during a Pay Run
1. When composing the Employees Pay, click Edit (Pencil Icon) next to the Employees name.
2. Click Pay Setup and select Basic.
3. Navigate to Available Cost Centres.
4. Click on the drop-down arrow and select the new Cost Centre you wish to be automatically

displayed when running a pay run for this employee.
5. Click Save then Exit.
6. Click Pending or OK to update the Bank Account on the relevant reports.

Revision: 4 — Last modified: Jan 21, 2022

4.9.7. Amend Leave Dates during a Pay Run
1. When composing the Employees Pay, Click ? next to the required Leave Pay Type.
2. Adjust the Start Date, End Date and Details.
3. Click OK.

Revision: 4 — Last modified: May 22, 2020

4.9.8. Tax Averaged Leave Prompt during a
Pay Run
When an Employee is being paid Leave (Annual, Personal, Long Service, RDO’s, TIL Taken, Banked
Hours Taken and/ or Public Holidays) in addition to the OTE Hours, and the total hours for the pay
exceed what is set in the Employees Award or Agreement the following alert will be displayed during
the pay run,

This alert will allow you to average the Tax over the number of periods e-PayDay® calculated or simply
enter the number of periods you would like to tax it over (with advice from your Accountant or
Bookkeeper).
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Revision: 7 — Last modified: May 22, 2020

4.9.9. View information about the pay type
you have used during a Pay Run

1. When composing the Employees Pay, Click ? next to the required Pay Type.
• ID #: The database ID of the Pay Type.
• Value: The set $ or % that will be applied when using this Pay Type.
• Super: If this Pay Type is applicable when calculating Superannuation.
• Annual Leave: If this Pay Type is applicable when calculating Annual Leave entitlements.
• Personal Leave: If this Pay Type is applicable when calculating Personal Leave

entitlements.
• RDO: If this Pay Type is applicable when calculating RDO entitlements.
• Long Service: If this Pay Type is applicable when calculating Long Service Leave

entitlements.

Revision: 5 — Last modified: May 22, 2020

4.9.10. Delete a Pay Type during a Pay Run
1. When composing the Employees Pay, Click ? next to the required Leave Pay Type.
2. Click Delete Pay Line.

Revision: 4 — Last modified: May 22, 2020

4.9.11. An alert displays advising that my
Employee has no Member Superannuation
Fund

1. When composing the Employees Pay, click Edit (Pencil Icon) next to the Employees name.
2. Click Superannuation.
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3. Navigate to Employee Superannuation Personal Contribution Details.
4. Select a Superannuation Fund in Member Superannuation Fund – generally, this is the same as

the Employee Super Number above.
5. Enter the Member Super Number – generally, this is the same as the Employee Super Number

above.
6. If required, change these details as necessary.
7. Click Save then Exit.

Revision: 5 — Last modified: Apr 29, 2019

4.9.12. Warning that e-Cost™ is not active
when processing a pay run
If your Company has previously used e-Cost™ however the Activation Key is no longer recorded in e-
PayDay®, an alert will display each time Pay Day is clicked.

If you are no longer using e-Cost™ and no longer wish to see these alerts, select Do NOT display this
message again.

If you are still using e-Cost™, ensure your Software Licence is up to date by following How do I update
my Software Licence?. If the e-Cost™ alert is still displaying after loading your Software Licence,
Request a Support Call here.

Revision: 3 — Last modified: May 18, 2020

4.9.13. The pay run is unable to be posted as
your Accounting Export Path could not be
located.

1. If you MANUALLY ENTER the payroll information into your Accounting Software and DO NOT
export any information from e-PayDay®

a. Select Exit.
b. Click Utilities > Clear OEM Value.

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 898 of 955

https://www.payrollpeaceofmind.com.au/


c. Navigate back to Pay Day and click Post
2. If you export to an Accounting Solution and wish to select a Temporary Path.

a. Select Select Path
b. Click Click here to continue.
c. Select the temporary location that you wish to create the export to.
d. If required, rename the Accounting Export file.
e. Click Save

3. If you export to an Accounting Solution and wish to select a permanent path change or to
locate the current inaccessible export path.

a. Select Exit
b. Click File > Accounting Export (e-Port™) > Configure Accounting Data Export File.
c. Navigate to Select where you want the export file to be saved… and write down the

displayed location.
i. Ensure the drive/path you have set for your Accounting Export is accessible

i. If the path is accessible, navigate back to Pay Day and click Post.
ii. If the path is not accessible and needs to be updated,

i. If you would simply like to reset the path to the default (which is your
selected Install path, eg. C:\e-PayDay BE).

ii. Otherwise,Click Browse….
iii. Select the new location that you wish to create the export to.
iv. If required, rename the Accounting Export file.
v. Click Save then Exit.
vi. Navigate back to Pay Day and click Post.

Revision: 18 — Last modified: Feb 13, 2020

4.9.14. Reprint previous Pay Slips
To reprint Pay Slips for a single pay period

1. Click Pay Day from the Side Bar
2. Navigate to Last Posted Pay Run (3rd date box on the left-hand side of the window).
3. If you require the Last Posted Pay Run,l double click on the Date displayed, otherwise click on

the drop-down menu to select the Pay Period you wish to reprint.
4. Once the pay run has loaded, select the employee or employees to reprint.
5. Click Pay Slips
6. Select the Pay Advice Slip you wish to reprint.
7. Click Preview, Print or Export PDF.
8. Click Exit once you have printed the required Pay Slips.
9. Click Exit again to close the Pay Day window.

To reprint multiple pay periods

1. Click Pay Day from the Side Bar then click Reports.
2. Select the Pay Advice Slip you wish to reprint.
3. Navigate to Report Selection Criteria.
4. Change Report by from All Employees to the option you require.
5. Change Report Period from Current Pay Period to the option you require
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6. Click Preview, Print or Export PDF.
7. Click Exit once you have printed the required Pay Slips.
8. Click Exit again to close the Pay Day window.

If the Employee ceased working in a Prior Financial Year,

1. Open the Company Archive for the Financial Year the Employee ceased Employment
a. Click File > Open Company Archive.
b. Select the Financial Year Ending you wish to view from the drop-down menu.
c. Click Open.
d. Once the Archive has been opened, the Title Bar will display (20XX Archive) after your

ABN.
2. Click Pay Day from the Side Bar.
3. Click Reports.
4. Select the Pay Advice Slip you wish to reprint.
5. Navigate to Report Selection Criteria.
6. Change Report by from All Employees to the option you require.
7. Change Report Period from Current Pay Period to the option you require
8. Click Preview, Print or Export PDF.
9. Click Exit once you have printed the required Pay Slips.

10. Click Exit again to close the Pay Day window.
11. Close your Company Archive

a. Click File > Open.
b. Select the Company you wish to access.
c. Click Open.
d. Once the Archive has been closed, the Title Bar will NO LONGER display (20XX Archive)

after your ABN.

Revision: 16 — Last modified: Apr 01, 2022

4.9.15. Change your Pay Run Dates

1. Click Pay Day > Process Pays > Individual Employee or
Click Pay Day from the Side Bar.

2. Navigate to Pay Period and select the Unposted Pay Run drop-down list.
3. Confirm if you can see BOTH a Posted and Current Pay Run for the same dates.
4. Ensure the Pay Run was not supposed to be posted before completing the below.

Before changing your Pay Run Dates, we recommend confirming that the previous pay
run HAS been posted.

!
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1. Navigate to Payment Date and adjust accordingly.
2. Navigate to Period Ending Date and adjust accordingly.
3. Double click on an employee who needs to be paid this pay period.
4. An alert will display: Pay Run Dates have been changed. Please choose one of the following

options.
5. Select Change Payment Date to xx/xx/xxxx and Current Period Ending Date to xx/xx/xxxx.
6. Click Click here to Continue.
7. Once the Employee’s Pay Envelope opens, make any changes as required then click Save.

Revision: 11 — Last modified: Jul 30, 2020

4.9.16. How do I access / edit an Employees
Details while a pay run is active?

1. When composing the Employees Pay, click Edit (Pencil Icon) next to the Employees name.
2. Make any changes as necessary.
3. Click Save and Exit to return to the employees’ Pay Envelope.

Do NOT click Cancel on the Employee’s Pay Envelope as this will mean the Pay Run
Dates will NOT be updated.

!
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Revision: 5 — Last modified: Feb 28, 2020

4.9.17. How do I access an Employees
Award while a pay run is active?

1. When composing the Employees Pay, click Edit (Pencil Icon) next to the Employees Award.
2. Make any changes as necessary.
3. Click Save and Exit to return to the employees Pay Envelope.

Revision: 3 — Last modified: Apr 11, 2019

4.9.18. Reprint pay slips for a specific date
range
If the Employee is still Employed by your Company,

1. Click Pay Day > Print > Reports or
Click Pay Day from the Side Bar then click Reports.

2. Select the Pay Advice Slip you wish to reprint.
3. Navigate to Report Selection Criteria.
4. Change Report by from All Employees to the option you require.
5. Change Report Period from Current Pay Period to Specific Date Range.
6. Select the Date Range.
7. Click Preview, Print or Export PDF.

If the Employee is no longer Employed by your Company,

1. Open the Company Archive for the Financial Year the Employee ceased Employment
a. Click File > Open Company Archive.
b. Select the Financial Year Ending you wish to view from the drop-down menu.
c. Click Open.
d. Once the Archive has been opened, the Title Bar will display (20XX Archive) after your

ABN.
2. Click Pay Day from the Side Bar.
3. Click Reports.
4. Select the Pay Advice Slip you wish to reprint.
5. Navigate to Report Selection Criteria.
6. Change Report by from All Employees to the option you require.
7. Change Report Period from Current Pay Period to Specific Date Range.
8. Select the Date Range.
9. Click Exit once you have printed the required Pay Slips.

10. Click Exit again to close the Pay Day window.
11. Close your Company Archive

a. Click File > Open.
b. Select the Company you wish to access.
c. Click Open.
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d. Once the Archive has been closed, the Title Bar will NO LONGER display (20XX Archive)
after your ABN.

Revision: 4 — Last modified: Apr 14, 2020

4.9.19. Rollback Pays

1. Click Pay Day > Rollback Pays.
2. An alert will display: If you rollback a pay run, it will restore the Company data back to the

date of the pay run. If you have made any changes since that date they will be lost. Do you
wish to continue?

3. Click Yes
4. Select the Period Ending Backup you wish to restore (e.g. 2020-01-28 10-43 PRACTICE

COMPANY Period Ending 2020-01-27.zip)
5. Click Open.
6. Once the Period Ending Backup has finished restoring, your Company will close.
7. Click File > Open.
8. Select the Company you wish to access.
9. Click Open.

Revision: 5 — Last modified: Jan 13, 2023

4.9.20. How do I change QTY from HH:MM to
Decimal (or visa-versa) using the Built-in
Time Calculator?

1. When composing the Employees Pay, highlight QTY and press T on your keyboard
2. Complete either HH:MM or Decimal with the time you wish to convert.
3. To use the new time, click Process. Otherwise, click Cancel.

Revision: 3 — Last modified: Apr 11, 2019

4.9.21. Add a once off message in the
Employees Pay Envelope

1. When composing the Employees Pay, Navigate to Message.
2. Either type in a new Message or select an existing message (as previously set in Company > Pay

Slip Messages) from the drop-down menu.

Rollback Pays enables you to go back to a previous date from a restore point (backup)
which e-PayDay® automatically creates every time you finalise a pay run. You cannot
edit pays once they have been processed as this has many implications with your
reconciliations including BAS, ITW and SG reporting. If you rollback a pay run it will
restore the Company data back to the date of the pay run. If you have made any
changes since that date they will be lost.

!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 903 of 955



Revision: 4 — Last modified: Jun 01, 2020

4.9.22. Add a Global Pay Message for a
specific Date Range

1. Add the Global Pay Slip Message In Company > Pay Slip Messages

Revision: 6 — Last modified: Jun 01, 2020

4.9.23. Add a Global Pay Message in the
Employees Pay Envelope

1. Add the Global Pay Slip Message In Company > Pay Slip Messages
2. When composing the Employees Pay,
3. Navigate to Message and select the existing message from the drop-down menu.

Revision: 4 — Last modified: Jun 01, 2020

4.9.24. How do I add a new Cost Centre
during a Pay Run?

1. When composing the Employees Pay, click Cost Centres.
2. Click New.
3. Enter an Abbreviation (short descriptive code) for the new Cost Centre.

Abbreviation is limited to 8 Characters.
4. Choose an existing Primary Cost Centre from the drop-down menu OR add a new Primary Cost

Centre.
If you do not wish to enter the Primary Cost Centre, please choose Unspecified from the
drop down menu although this is not recommended.

5. Enter a detailed description for the associated Cost Centre in Cost Centre Description.
6. If required for Accounting Export (e-Port™), enter an Account No.
7. If required for Accounting Export (e-Port™), enter a Job No,/Cost Code
8. Click Save.
9. Click Exit.

Revision: 3 — Last modified: Apr 29, 2019

Global Pay Slip Messages need to be added before Pay Day processing commences,
otherwise, the message will not be available to select.

!

Global Pay Slip Messages need to be added before Pay Day processing commences,
otherwise, the message will not be available to select.

!
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4.9.25. What Report Selection Criteria is
available for Pay Slips?
The Report Selection Criteria will vary depending on the report you select. Please access Pay Day
Pay Slips Overview and select the report you require to view what Report Selection Criteria is available.

Revision: 2 — Last modified: Apr 11, 2019

4.9.26. How do I limit what Pay Slips I see?
1. Click Pay Day from the Side Bar.
2. Click Pay Slips
3. Click Configure.
4. Click Toggle All to deselect all the Pay Slips listed in this window.
5. Select Show Report for each Pay Slip you wish to have available for selection.
6. Click Save then Exit.

Revision: 3 — Last modified: Apr 11, 2019

4.9.27. View ONLY ACTIVE Pay Slip Reports
1. Click Pay Day from the Side Bar.
2. Click Pay Slips
3. Navigate to Show available Reports
4. Deselect Inactive.
5. Select Active.

Revision: 4 — Last modified: Jun 01, 2020

4.9.28. View ONLY Inactive Pay Slip Reports
1. Click Pay Day from the Side Bar.
2. Click Pay Slips
3. Navigate to Show available Reports
4. Deselect Active.
5. Select Inactive.

Revision: 4 — Last modified: Jun 01, 2020

4.9.29. What e-Cost™ Reports are available?
Currently, the following e-Cost™ reports are available,

• e-Cost™ Cost Centre Daily Summary
• e-Cost™ Cost Centre Daily Summary (Primary Cost Centre)
• e-Cost™ Cost Centre Listing

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 905 of 955



• e-Cost™ Cost Centre Listing (Primary Cost Centre)
• e-Cost™ Cost Centre Monthly Summary
• e-Cost™ Cost Centre Monthly Summary (Primary Cost Centre)
• e-Cost™ Cost Centre Report
• e-Cost™ Cost Centre Report (Job Title)
• e-Cost™ Cost Centre Report (Primary Cost Centre)
• e-Cost™ Cost Centre YTD Summary
• e-Cost™ Cost Centre YTD Summary (Primary Cost Centre)

Revision: 4 — Last modified: Feb 15, 2021

4.9.30. Some or all of my Pay Slips are
missing

1. Click Pay Day from the Side Bar.
2. Click Pay Slips
3. Navigate to Show available Reports
4. Deselect Active.
5. Select Inactive.
6. If the report you require is now displayed, click Configure.
7. Select Show Report for each Pay Slip you wish to have available for selection.
8. Click Save then Exit.

Revision: 3 — Last modified: Apr 29, 2019

4.9.31. Resend (e-Mail) Pay Advice Slips for
a previous pay period

1. Click Pay Day > Process Pays > Individual or
Click Pay Day from the Side Bar

2. Navigate to Last Posted Pay Run or Unposted Pay Run.
3. Click on the drop-down menu and select the pay period you require.
4. Select the Employee/s you require.
5. Select Pay Slips
6. Select the Pay Advice Slip you wish to e-mail.
7. Click e-Mail.

Revision: 4 — Last modified: Oct 14, 2022

4.9.32. I have accidentally selected an
Accounting Package. How do I re-set my
Accounting Export?

1. Click Utilities > Clear OEM Value.
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Revision: 2 — Last modified: Apr 11, 2019

4.9.33. Employee should be on leave until
XX/XX/2XXX.
This alert is displaying due to one of the following reasons;

1. The last pay run processed for this employee contained leave and these dates encapsulate the
next pay period.

2. The Period Paid to Date has incorrectly completed, as this date has been transposed from
another employee.

If this alert is displaying and should not be,

1. When composing the Employees Pay, click Edit (Pencil Icon) next to the Employees name.
2. Click Pay Run.
3. Click Period Paid to Date and backspace to remove the date.
4. Click Save and Exit to return to the employee’s Pay Envelope.

Revision: 2 — Last modified: Nov 19, 2019

4.9.34. Pay Periods Processed in Advance
(eg. Closed for Christmas Period)

1. Process Pays as normal by following Pay Run Procedure
2. While composing the pays, add the Leave paid in advance

a. Annual Leave No Loading
b. Annual Leave and Loading
c. Public Holidays
d. Long Service Leave
e. Personal Leave
f. RDO’s

g. TIL Taken
h. Banked Hours

3. Enter the EXACT Leave Dates for each Leave Pay Type as this will cause an alert to display if
their Pay Envelope is opened in a future pay run before the leave period ends.

4. An alert will display which will allow you to Tax Average the Leave Pay Rates ONLY, if the total
hours paid exceed what is set in the Employees Award or Agreement. The number of periods you
enter will affect Leave Accruals and any Deductions that are set to Per Pay Period.

5. If required, manually override tax amount by following How do I adjust Total Tax (E = C + D)
during my Pay Run?

Revision: 2 — Last modified: Nov 18, 2019

4.9.35. You are unable to import times as
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your Bio-Clock is set to Access Manager
1. Log into Bio-Clock™ Web Interface via IP Address.
2. Under Terminal Settings, Click Terminal Setup.
3. Under Miscellaneous, select Stand Alone then click Submit.
4. Once the settings have been applied, under Terminal select Reboot
5. Click Reboot

Revision: 2 — Last modified: Nov 12, 2019

4.9.36. You cannot edit these Employee’s
details as their Payslip is set to ACTIVE.
To edit an Employees details while a pay run is active,

1. When composing the Employees Pay, click Edit (Pencil Icon) next to the Employees name.
2. Make any changes as necessary.
3. Click Save and Exit to return to the employees Pay Envelope.

Revision: 2 — Last modified: Apr 26, 2019

4.9.37. What reports should I print to provide
to my Employee when they cease
Employment with us?

1. Click Reports > Print Reports or
Click Reports from the side bar.

2. We recommend printing the following reports to provide to your Employee,
• Payment Summaries

◦ Pay Period: All
◦ Pay Location/Dept: All Pay Locations
◦ Report by: Selected individual non-business (A4)

▪ Select the required Employee and click Ok
◦ Report Period: Locked and Unavailable for selection
◦ Sort Criteria: NONE

• Payment Summaries

A final Pay Slip should always be provided (if a final payment was made to the
Employee).

!

There is no ability to print a Separation Certificate directly from e-PayDay, however, you
can complete this online or print a copy from Services Australia here.*

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 908 of 955

https://www.servicesaustralia.gov.au/employment-separation-certificates-for-employers?context=23231


◦ Pay Period: All
◦ Pay Location/Dept: All Pay Locations
◦ Report by: Selected ETP (A4)

▪ Select the required Employee and click Ok
◦ Report Period: Locked and Unavailable for selection
◦ Sort Criteria: NONE

Revision: 5 — Last modified: Mar 07, 2022

4.9.38. Undo an ACTIVE Pay Run
1. Click Pay Day from the Side Bar.
2. Click Undo.
3. Click Select ALL Employees to undo all unposted pays.
4. Click Click here to Continue.

Revision: 2 — Last modified: Jun 25, 2020

4.9.39. Process a Pay Run with a
Concessional (Before Tax) Superannuation
Contribution Deduction

1. When composing the Employees Pay, navigate to Deductions
2. Select Concessional Super (Before Tax).
3. Enter the QTY, which can be either positive or negative.
4. Make any other changes as necessary.
5. Click Pending or OK to save all changes.

Revision: 1 — Last modified: May 22, 2020

4.9.40. Process a Pay Run with a Non-
Concessional (After Tax) Superannuation
Contribution Deduction

1. When composing the Employees Pay, navigate to Deductions
2. Select Non-Concessional Super (After Tax).
3. Enter the QTY, which can be either positive or negative.
4. Make any other changes as necessary.
5. Click Pending or OK to save all changes.

Revision: 1 — Last modified: May 22, 2020

4.9.41. Employee’s Annual, Sick, Long
Service and/or RDO’s/TIL Leave
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Entitlements are not accruing

If your Employees Leave Entitlements are not accruing,

1. Read here to verify which award the Employee is linked to.
2. Ensure the Award they are linked to has been updated with the correct entitlements and Accrual

Method for
a. Annual Leave,
b. Personal Leave
c. Long Service Leave and/or
d. RDO’s / TIL

3. Check the Paid By setting in each of the Pay Rates you use for this Employee
a. Print a Pay Rates Report, by Specific Employee.
b. Access each of the Pay Rates listed on this report to check the Paid By setting

i. If the Accrual Method in the Award was set to Per Hour Pro-Rata and the Paid by
Setting in the Pay Rate is any of the below, Leave will not accumulate.

i. Per Day
ii. Per GST Hour
iii. Per Kilometre
iv. Per Lump Sum
v. Per Month
vi. Per Pay Period
vii. Per Unit
viii. Per Unit – Punnet
ix. Per Week

Once the correct entitlements and Accrual Method have been allocated as required, please follow either

1. How do I use the Accrual Calculator to recalculate my Employees Accruals as they were not
set up OR set up incorrectly? OR

2. How do I manually recalculate my Employees Accruals?

Revision: 13 — Last modified: Sep 08, 2020

4.9.41.1. Locate the Award & Agreement (ID)
the Employee is linked to

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to view (click once to highlight).
3. Scroll across to locate and make note of the Award #.

If you make changes to an Award & Agreement, it will also affect any other Employees
that are assigned. You can ensure no other Employees are linked to the same Award &
Agreement (as the one you are amending) by following Step 1 below.

!
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Revision: 4 — Last modified: Jun 15, 2020

4.9.41.2. Enter the Employees Annual Leave
Accrual Entitlement

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Complete (Weeks) with the correct number of weeks entitlement for Annual Leave. *eg. Under

the NES, an Employee is entitled to 4 Weeks leave.
6. Ensure the Accrual Method is set as required – The Accrual Method defines how the leave

entitlements accumulate.
a. on Anniversary of ‘Accruals Commencement’ (Lump Sum): The Yearly Entitlement will

be automatically applied to the Employees Accrual Balances once the Accruals
Commencement date has been included in the date range of a pay run.

b. on Anniversary of ‘Date Hired’ (Lump Sum): The Yearly Entitlement will be automatically
applied to the Employees Accrual Balances once the Date Hired has been included in the
date range of a pay run.

c. on Anniversary of ‘Specific Date’ (Lump Sum): The Yearly Entitlement will be
automatically applied to the Employees Accrual Balances once the Specific Date that is
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outlined in this window has been included in the date range of a pay run.
d. Per Hour (Pro Rata): The Hourly Entitlement will be automatically multiplied by the number

of hours entered during a pay run, and the total balance accumulated will be applied to the
Employees Accrual Balances once the pay run is posted.

e. Per Hour (Pro Rata) After X Hours: Once the Hours has been exceeded, the Hourly
Entitlement will be automatically multiplied by the number of hours entered during a pay run,
and the total balance accumulated will be applied to the Employees Accrual Balances once
the pay run is posted.

f. Per Pay Period (Lump Sum): The Weekly, Fortnightly or Monthly Entitlement will be
automatically applied to the Employees Accrual Balances once the pay run is posted.

7. Click Save then Exit.

Revision: 8 — Last modified: Feb 01, 2023

4.9.41.3. Enter the Employees Personal
(Sick) Leave Accrual Entitlement

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Personal Leave.
6. Enter the (Days) entitlement for the First year of employment (eg. 10 Days as per the NES)
7. Enter the (Days) entitlement for the Thereafter years of employment (eg. 10 Days as per the

NES)
8. Ensure the Accrual Method for both First and Thereafter are set as required – The Accrual

Method defines how the leave entitlements accumulate.
a. on Anniversary of ‘Accruals Commencement’ (Lump Sum): The Yearly Entitlement will

be automatically applied to the Employees Accrual Balances once the Accruals
Commencement date has been included in the date range of a pay run.

b. on Anniversary of ‘Date Hired’ (Lump Sum): The Yearly Entitlement will be automatically
applied to the Employees Accrual Balances once the Date Hired has been included in the
date range of a pay run.

c. on Anniversary of ‘Specific Date’ (Lump Sum): The Yearly Entitlement will be
automatically applied to the Employees Accrual Balances once the Specific Date that is
outlined in this window has been included in the date range of a pay run.

d. Per Hour (Pro Rata): The Hourly Entitlement will be automatically multiplied by the number
of hours entered during a pay run, and the total balance accumulated will be applied to the
Employees Accrual Balances once the pay run is posted.

e. Per Hour (Pro Rata) After X Hours: Once the Hours has been exceeded, the Hourly
Entitlement will be automatically multiplied by the number of hours entered during a pay run,
and the total balance accumulated will be applied to the Employees Accrual Balances once
the pay run is posted.

f. Per Pay Period (Lump Sum): The Weekly, Fortnightly or Monthly Entitlement will be
automatically applied to the Employees Accrual Balances once the pay run is posted.

9. Click Save then Exit.
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Revision: 8 — Last modified: Feb 01, 2023

4.9.41.4. Enter the Employees Long Service
Leave Accrual Entitlement

1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click Long Service Leave.
6. Complete both Years and = Weeks with the correct number of years and weeks for Long Service

Leave.eg. in Queensland, an Employee is entitled to 8.667 weeks leave after 10 years of
continuous service.

7. Ensure the Accrual Method is set as required – The Accrual Method defines how the leave
entitlements accumulate.

a. on Anniversary of ‘Accruals Commencement’ (Lump Sum): The Yearly Entitlement will
be automatically applied to the Employees Accrual Balances once the Accruals
Commencement date has been included in the date range of a pay run.

b. on Anniversary of ‘Date Hired’ (Lump Sum): The Yearly Entitlement will be automatically
applied to the Employees Accrual Balances once the Date Hired has been included in the
date range of a pay run.

c. on Anniversary of ‘Specific Date’ (Lump Sum): The Yearly Entitlement will be
automatically applied to the Employees Accrual Balances once the Specific Date that is
outlined in this window has been included in the date range of a pay run.

d. Per Hour (Pro Rata): The Hourly Entitlement will be automatically multiplied by the number
of hours entered during a pay run, and the total balance accumulated will be applied to the
Employees Accrual Balances once the pay run is posted.

e. Per Hour (Pro Rata) After X Hours: Once the Hours has been exceeded, the Hourly
Entitlement will be automatically multiplied by the number of hours entered during a pay run,
and the total balance accumulated will be applied to the Employees Accrual Balances once
the pay run is posted.

f. Per Pay Period (Lump Sum): The Weekly, Fortnightly or Monthly Entitlement will be
automatically applied to the Employees Accrual Balances once the pay run is posted.

g. Percentage of Hours worked: Accruals will accumulate based on the rule outlined in this
window and the combination of pay rates used.

8. Click Save then Exit.

Revision: 6 — Last modified: Feb 01, 2023

4.9.41.5. Enter the Employees RDO’s / TIL
Accrual Entitlement

RDO’s / TIL can either be set up as an Accrual (similar to Annual Leave, as below) or by
Banking Hours by following here and here.*
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1. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Click Edit.
4. Click Accruals.
5. Click RDO / TIL
6. Complete (Days) with the correct number of days entitlement for RDo’s / TIL.eg. 12 days.
7. Ensure the Accrual Method is set as required – The Accrual Method defines how the leave

entitlements accumulate.
a. Per Hour (Pro Rata): The Hourly Entitlement will be automatically multiplied by the number

of hours entered during a pay run, and the total balance accumulated will be applied to the
Employees Accrual Balances once the pay run is posted.

b. Per Hour (Pro Rata) Limited to yearly entitlement: The Hourly Entitlement will be
automatically multiplied by the number of hours entered during a pay run, and the total
balance accumulated will be applied to the Employees Accrual Balances once the pay run is
posted, capping at the Yearly entitlement.

c. Per Pay Period (Lump Sum): The Weekly, Fortnightly or Monthly Entitlement will be
automatically applied to the Employees Accrual Balances once the pay run is posted.

d. Per Pay Period (Lump Sum) Limited to yearly entitlement: The Weekly, Fortnightly or
Monthly Entitlement will be automatically applied to the Employees Accrual Balances once
the pay run is posted, capping at the Yearly entitlement.

e. Percentage of Hours worked: Accruals will accumulate based on the rule outlined in this
window and the combination of pay rates used.

8. Click Save then Exit.

Revision: 6 — Last modified: Jul 10, 2020

4.9.41.6. Use the Accrual Calculator to
recalculate Employees Accruals

1. Ensure you’ve followed Why are my Employee’s Leave Entitlements not accruing?
2. Click Employees > Edit Employees or

Click Employees from the Side Bar.
3. Select the employee to edit (click once to highlight).
4. Click Edit.
5. Click Accruals.

a. Navigate to Accruals Commence and ensure it is set to the Date the Employee
commenced as Full Time, Part Time or Salary.

b. If required, adjust the Accruals Commence Date accordingly.
c. Click Save

6. Click Click here to Check or Update Accrual Calculations.
7. The Accrual Calculator window will display. Using the Accruals Commencement Date, your

Leave entitlements will be displayed under Estimated Balance.
How does the e-PayDay® Accrual Calculator work out my Accrual Balances?.

a. If you wish to update the Employees Current Balance with the Estimated Balance, click
Save (Floppy Disc Icon)

b. If you do not wish to update the Employees Current Balance, click Exit
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Revision: 17 — Last modified: Jul 10, 2020

4.9.41.7. Manually recalculate Employees
Accruals

1. Ensure you’ve followed here
a. Take note of the Weekly Entitlement (Hours) for each Leave Type.

2. Click Employees > Edit Employees or
Click Employees from the Side Bar.

3. Select the employee to edit (click once to highlight).
4. Click Edit.
5. Click Accruals.

a. Navigate to Accruals Commence and ensure it is set to the Date the Employee
commenced as Full Time, Part Time or Salary.

b. If required, adjust the Accruals Commence Date accordingly.
c. Click Save

6. Take note of the Period of Employment (Number of weeks)
7. Click Exit.
8. Now you have the information you require, you can manually recalculate the outstanding balance.

The Formula to recalculate the Employees Accruals is (TWW x WE – LT) which is the Total Weeks
Worked (TWW) multiplied by the Weekly Entitlement (WE) less any Leave Taken ((TWW x WE –
LT))
eg. If TWW is 325.00, WE is 2.923 and LT is 602.7433, The total outstanding balance for Annual
Leave is 347.2317 hours.

9. Repeat Step 8 for all Accruals (Annual Leave, Long Service Leave and Personal Leave).
10. Click Employees > Edit Employees or

Click Employees from the Side Bar.
11. Select the employee to edit (click once to highlight).
12. Click Edit.
13. Click Accruals.
14. Click Edit.
15. Adjust the Balance for the required Leave options.
16. Click Save.

Revision: 13 — Last modified: Apr 20, 2023

4.9.42. Employee’s Annual, Sick, Long
Service and/or RDO’s/TIL Leave

The below instructions will only assist if the employee has remained working the same
hours for the entire period of employment. If the employee was changed status (eg. from
full timje to Part Time) at any point during thier employment, it would be best to print an
Employee Hours Summary Report instead and use these hours in conjunction with the
Hourly Entitlement in the Award to recalculate the Accruals

!
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Entitlements are accruing when they
shouldn’t be

If your Employees Leave Entitlements are accruing when they shouldn’t;t be

1. Read here to verify which award the Employee is linked to.
2. Ensure the Award they are linked to has been updated with the correct entitlements and Accrual

Method for
a. Annual Leave,
b. Personal Leave
c. Long Service Leave and/or
d. RDO’s / TIL

Once the correct entitlements and Accrual Method have been allocated as required, please follow either

1. How do I use the Accrual Calculator to recalculate my Employees Accruals as they were not
set up OR set up incorrectly? OR

2. Edit existing Accrual Balances

Revision: 4 — Last modified: Jun 06, 2022

4.9.43. Employer SG (Superannuation
Guarantee) is not accruing

If your Employee’s Superannuation Guarantee not accruing,

1. Verify which award the Employee is linked to by following How do I locate the Award &
Agreement (ID) the Employee is linked to?

2. Ensure the Award they are linked to has been updated with the correct rules in
a. Superannuation

i. SG (% or $) should be completed.
ii. Starts After X.X Weeks should be 0.0
iii. Default is Calculated on Applicable Payrate.
iv. Preset Contribution Limits and Maximum Super Contribution Base.should be 0.00
v. SG on Salary Sacrifice? and SG on Annual Leave Loading should be set as

If you make changes to an Award & Agreement, it will also affect any other Employees
that are assigned. You can ensure no other Employees are linked to the same Award &
Agreement (as the one you are amending) by following Step 1 below.

!

If you make changes to an Award & Agreement, it will also affect any other Employees
that are assigned. You can ensure no other Employees are linked to the same Award &
Agreement (as the one you are amending) by following Step 1 below.

!
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required.
b. Super Rules

i. This window is set as required
3. Check the SG setting in each of the Pay Rates and/or Allowances you use for this Employee

a. Print a Pay Rates Report, by Selected or ALL Employees.
b. Print a Allowances Report by Selected or ALL Employees
c. Access each Pay Rate and/or Allowance listed on this report to check the Superannuation

setting.
4. Ensure the relevant Superannuation Start Date and Percentage are recorded in the Employee.

a. SG (% or $) should be completed.
b. SG Start Date is not set in the future.

Once the correct rules have been set up as required, please contact your accountant for assistance with
calculating the amount outstanding to record in the next pay run, read here.

Revision: 10 — Last modified: Mar 28, 2023

4.9.44. Employer SG (Superannuation
Guarantee) is accruing when it shouldn’t be

If your Employee’s Superannuation Guarantee is accruing when it shouldn’t be

1. Verify which award the Employee is linked to by following How do I locate the Award &
Agreement (ID) the Employee is linked to?

2. Ensure the Award they are linked to has been updated with the correct rules in
a. Superannuation

i. SG (% or $) should be completed.
ii. Starts After X.X Weeks
iii. Default is Calculated on Applicable Payrate.
iv. Preset Contribution Limits and Maximum Super Contribution Base

b. Super Rules
i. This window is set as required

Revision: 3 — Last modified: Apr 19, 2022

4.9.45. Edit Employees Bank Details during
a Pay Run

1. When composing the Employees Pay, click Edit (Pencil Icon) next to the Employees name.
2. Select Pay Run.
3. Navigate to Payment Method.

If you make changes to an Award & Agreement, it will also affect any other Employees
that are assigned. You can ensure no other Employees are linked to the same Award &
Agreement (as the one you are amending) by following Step 1 below.

!
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4. Select Edit (Pencil Icon).
5. Select the Bank Account to edit (click once to highlight).
6. Select Edit.
7. Make any changes as necessary.
8. Seect Save then Exit.
9. Click Exit again to close the Employee Window.

10. Click Pending or OK to update the Bank Account on the relevant reports.

Revision: 1 — Last modified: Jan 21, 2022

4.9.46. The Posting Date is NOT in the
Current Financial Year
If the alert states that the Current Financial Year is

1. 01/07/2021 to 30/06/2022, End of Finacial Year must be completed by following the BEFORE you
can commence this pay run.

a. Based on the dates, it seems as if Step 8 of the EOFY Guide has been missed.
2. 01/07/2023 to 30/06/2024, read here
3. 01/07/2024 to 30/06/2025, read here

Revision: 6 — Last modified: Jun 01, 2022

4.9.47. Undo the Pay Run for a selected
Employee

1. Click Pay Day from the Side Bar.
2. Select the employee to undo (click once to highlight).
3. Click Undo.
4. Click Click here to Continue.

Revision: 2 — Last modified: Aug 24, 2022

4.9.48. Pay Run mis-match

The above alert is displayed when pay run data for this employee exists in the database for the dates
selected.
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Select Yes to load the existing Pay Run Data from the database
Select No to load the employees normal pay run data
Select Cancel to close the Employees Pay Envelope

Revision: 3 — Last modified: Dec 14, 2022

4.9.49. You need to mirror the
Superannuation information from Employee
to EmpSuper

1. When composing the Employees Pay, click Edit (Pencil Icon) next to the Employees Name.
2. Select Superannuation.
3. Navigate to Employee Superannuation Personal Contribution Details.

a. Select the Member Superannuation Fund.
b. Enter the Member Super Number.

4. Select Save then Exit.

Revision: 1 — Last modified: Dec 12, 2022

4.10. Reporting
Revision: 2 — Last modified: Nov 26, 2019

4.10.1. Crystal Reports
Revision: 1 — Last modified: Mar 23, 2023

4.10.1.1. An error has occurred in
frmReports : ReportPreview (Recipient
Created Tax Invoice)

1. Close Reports and Pay Day.
2. Click File > Company > Government
3. Click Copy Company Details.
4. Click Save then Exit.
5. Access Pay Day and preview, print or export the Recipient Created Tax Invoice.

Revision: 1 — Last modified: Dec 17, 2019

4.10.1.2. Crystal Reports: Group Condition
Not Found
This error is as a result of a ‘Sort By’ criteria being selected that is not coded to be supported by the
report being previewed. This issue has been reported to the development for resolution in a future
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upgrade. In the mean time, simply leave the ‘Sort By’ criteria as None.

Revision: 1 — Last modified: Nov 18, 2019

4.10.1.3. Previewing Reports: Logon Failed
error
Typically the report needs to be replaced. Please request a Support Call here

Revision: 2 — Last modified: Nov 20, 2019

4.10.1.4. Error 429 and Error 484: Crystal
Reports – Print Reports

Ensure Crystal Reports is installed
1. Navigate to C:\e-PayDay BE Please note that although by default the e-PayDay Client

(application) files are installed to C:\e-PayDay BE, this path MAY be different if you have
elected to install the Client (application) files to a different location.

2. Double click Crystal Reports XI Runtimes.exe
a. If Crystal reports is not installed, the program will begin installing immediately
b. If Crystal Reports has already been installed, you will be presented with 3 options: Repair,

Modify and Remove.
i. If you are presented with these options, close Crystal Reports XI Runtimes.

Ensure your Default printer is assigned
1. Access your Start Menu in Windows (bottom right-hand corner)
2. Select Control Panel
3. Select Devices (and Printers)
4. Ensure you have a default printer set. Your default printer will be indicated by a green tick

displayed next to the device.
a. If you do not have a green tick next to any printer available on your pc, right-click on the

device you would like and select Set as Default Printer.
b. If the default Printer is set, the resolution to this issue is to ensure that in e-PayDay®,

click Preview then click Print from within the Preview screen.

Revision: 10 — Last modified: Mar 03, 2023

If the above issue is not resolved after following this article, please request a support call
here.*
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4.10.1.5. Error -2147221164 – Class not
registered

Ensure Crystal Reports is installed
1. Navigate to C:\e-PayDay BE Please note that although by default the e-PayDay Client

(application) files are installed to C:\e-PayDay BE, this path MAY be different if you have
elected to install the Client (application) files to a different location.

2. Double click Crystal Reports XI Runtimes.exe
a. If Crystal reports is not installed, the program will begin installing immediately
b. If Crystal Reports has already been installed, you will be presented with 3 options: Repair,

Modify and Remove.
i. If you are presented with these options, close Crystal Reports XI Runtimes.

Ensure your Default printer is assigned
1. Access your Start Menu in Windows (bottom right-hand corner)
2. Select Control Panel
3. Select Devices (and Printers)
4. Ensure you have a default printer set. Your default printer will be indicated by a green tick

displayed next to the device.
a. If you do not have a green tick next to any printer available on your pc, right-click on the

device you would like and select Set as Default Printer.
b. If the default Printer is set, the resolution to this issue is to ensure that in e-PayDay®,

click Preview then click Print from within the Preview screen.

Revision: 6 — Last modified: Mar 23, 2023

4.10.1.6. Error Info :- -2147024770
frmCrystalReports : Generate Report
(Automation Error)

Ensure Crystal Reports is installed
1. Navigate to C:\e-PayDay BE Please note that although by default the e-PayDay Client

(application) files are installed to C:\e-PayDay BE, this path MAY be different if you have
elected to install the Client (application) files to a different location.

2. Double click Crystal Reports XI Runtimes.exe
a. If Crystal reports is not installed, the program will begin installing immediately
b. If Crystal Reports has already been installed, you will be presented with 3 options: Repair,

If the above issue is not resolved after following this article, please request a support call
here.*
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Modify and Remove.
i. If you are presented with these options, close Crystal Reports XI Runtimes.

Ensure your Default printer is assigned
1. Access your Start Menu in Windows (bottom right-hand corner)
2. Select Control Panel
3. Select Devices (and Printers)
4. Ensure you have a default printer set. Your default printer will be indicated by a green tick

displayed next to the device.
a. If you do not have a green tick next to any printer available on your pc, right-click on the

device you would like and select Set as Default Printer.
b. If the default Printer is set, the resolution to this issue is to ensure that in e-PayDay®,

click Preview then click Print from within the Preview screen.

Revision: 5 — Last modified: Mar 15, 2023

4.10.1.7. Error -2147189152 – Method ‘~’ of
object ‘~’ failed

Ensure Crystal Reports is installed
1. Navigate to C:\e-PayDay BE Please note that although by default the e-PayDay Client

(application) files are installed to C:\e-PayDay BE, this path MAY be different if you have
elected to install the Client (application) files to a different location.

2. Double click Crystal Reports XI Runtimes.exe
a. If Crystal reports is not installed, the program will begin installing immediately
b. If Crystal Reports has already been installed, you will be presented with 3 options: Repair,

Modify and Remove.
i. If you are presented with these options, close Crystal Reports XI Runtimes.

Ensure your Default printer is assigned
1. Access your Start Menu in Windows (bottom right-hand corner)
2. Select Control Panel
3. Select Devices (and Printers)
4. Ensure you have a default printer set. Your default printer will be indicated by a green tick

displayed next to the device.

If the above issue is not resolved after following this article, please request a support call
here.*

This error may also occur when the Accounting Export Path is nor avaliable on the PC
you are using.*
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a. If you do not have a green tick next to any printer available on your pc, right-click on the
device you would like and select Set as Default Printer.

b. If the default Printer is set, the resolution to this issue is to ensure that in e-PayDay®,
click Preview then click Print from within the Preview screen.

Revision: 6 — Last modified: Mar 23, 2023

4.10.1.8. UFL ‘u25samp1.dll’ that implements
this function is missing

Ensure Crystal Reports is installed
1. Navigate to C:\e-PayDay BE Please note that although by default the e-PayDay Client

(application) files are installed to C:\e-PayDay BE, this path MAY be different if you have
elected to install the Client (application) files to a different location.

2. Double click Crystal Reports XI Runtimes.exe
a. If Crystal reports is not installed, the program will begin installing immediately
b. If Crystal Reports has already been installed, you will be presented with 3 options: Repair,

Modify and Remove.
i. If you are presented with these options, close Crystal Reports XI Runtimes.

Ensure your Default printer is assigned
1. Access your Start Menu in Windows (bottom right-hand corner)
2. Select Control Panel
3. Select Devices (and Printers)
4. Ensure you have a default printer set. Your default printer will be indicated by a green tick

displayed next to the device.
a. If you do not have a green tick next to any printer available on your pc, right-click on the

device you would like and select Set as Default Printer.
b. If the default Printer is set, the resolution to this issue is to ensure that in e-PayDay®,

click Preview then click Print from within the Preview screen.

Revision: 2 — Last modified: Mar 21, 2023

If the above issue is not resolved after following this article, please request a support call
here.*

If the above issue is not resolved after following this article, please request a support call
here.*
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4.10.2. Confirm Pay Slips have been e-
mailed successfully

1. Click Options > View PayDayEmail.Log.
2. The following Note Pad document will open, If Message State displays Sent then your Pay Slips /

Payment Summaries have been e-mailed successfully.

Revision: 8 — Last modified: Jun 01, 2020

4.10.3. Preview a Report
1. Click Reports > Print Reports or

Click Reports from the Side Bar.
2. Select the Report you require
3. Navigate to Report Selection Criteria and update as required.

Company SMTP e-Mail Settings will be automatically given prority over GLOBAL
SMTP e-Mail Settings if they are both established.*
Log e-Mail after processing ? must be selected for all emails are logged to a text
document once they have been sent.

!
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4. Click Preview.

Revision: 5 — Last modified: Jun 01, 2020

4.10.4. Print a Report
1. Click Reports > Print Reports or

Click Reports from the Side Bar.
2. Select the report you wish to print
3. Select the Report Selection Criteria you require
4. Click Print

Revision: 4 — Last modified: Mar 20, 2020

4.10.5. Export a PDF Report
1. Click Reports > Print Reports or

Click Reports from the Side Bar.
2. Select the Report you require
3. Navigate to Report Selection Criteria and update as required.
4. Click Export PDF

Revision: 5 — Last modified: Jun 01, 2020

4.10.6. Export a .CSV Report
1. Depending on the report window you have open, select the report you wish to preview
2. Select the Report Selection Criteria you require
3. Click Preview
4. Once the report is previewed, click the Export Icon in the top left of the preview window.
5. In Format, select Separated Values (.CSV).
6. In Destination, leave as Disk File.
7. Click OK.
8. Select the Delimiter, the default setting is open quotation marks,
9. Select the Character, the default is a comma.

10. Select Same number formats as in report if required.
11. Select Same date formats as in report if required.
12. Click OK,
13. Select the path to save the exported report to.
14. Click Save.

Revision: 5 — Last modified: Jun 01, 2020

4.10.7. Search Reports
1. Click Reports > Print Reports or

Click Reports from the side bar.
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2. Navigate to Search.
3. Type the name of the required report.

Revision: 3 — Last modified: Jun 01, 2020

4.10.8. Limit Report Options
1. Click Reports > Print Reports or

Click Reports from the sidebar.
2. Click Configure.
3. Click Toggle All to deselect all the Reports listed in this window.
4. Select Show Report for each Report you wish to have available for selection.
5. Click Save then Exit.

Revision: 5 — Last modified: Jun 01, 2020

4.10.9. View ONLY Active Reports
1. Click Reports > Print Reports or

Click Reports from the side bar.
2. Navigate to Show available Reports
3. Deselect Inactive.
4. Select Active.

Revision: 3 — Last modified: Jun 01, 2020

4.10.10. View ONLY Inactive Reports
1. Click Reports > Print Reports or

Click Reports from the side bar.
2. Navigate to Show available Reports
3. Deselect Active.
4. Select Inactive.

Revision: 3 — Last modified: Jun 01, 2020

4.10.11. Add Report Batch
1. Click Reports > Print Reports or

Click Reports from the side bar.
2. Navigate to Batch Reports Selection…
3. Click New Batch.
4. Enter the name of the Batch of Reports you are creating.
5. Select the first report you require from the left-hand menu.
6. Select the Report Selection Criteria you require
7. Click >>Add>>.
8. Repeat Steps 5 – 7 until all required Reports are listed under Selected Reports…
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9. Click Save.

Revision: 3 — Last modified: Jun 01, 2020

4.10.12. Edit Report Batch
1. Click Reports > Print Reports or

Click Reports from the side bar.
2. Navigate to Batch Reports Selection…
3. Click Select Batch….
4. Select the batch you wish to edit.
5. Make any changes as necessary (eg. Remove Reports or Add new Reports).
6. Click Save.

Revision: 5 — Last modified: Jun 01, 2020

4.10.13. Rename Report Batch
1. Click Reports > Print Reports or

Click Reports from the side bar.
2. Navigate to Batch Reports Selection…
3. Click Select Batch….
4. Select the batch you wish to rename.
5. Navigate to Edit Name…
6. Change the name the batch.
7. Click Save

Revision: 3 — Last modified: Jun 01, 2020

4.10.14. Delete Report Batch
1. Click Reports > Print Reports or

Click Reports from the side bar.
2. Navigate to Batch Reports Selection…
3. Click Select Batch….
4. Select the batch you wish to delete.
5. Click Delete.

Revision: 3 — Last modified: Jun 01, 2020

4.10.15. Print, Preview or Export a Report
Batch

1. Click Reports > Print Reports or
Click Reports from the side bar.

2. Navigate to Batch Reports Selection…
3. Click Select Batch….
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4. Select the batch you wish to print, preview or export.
5. Click Preview Batch, Print Batch or Export PDF Batch.

Revision: 3 — Last modified: Jun 01, 2020

4.10.16. Export the Employee Masterfile
Report as .CSV

1. Click Reports > Print Reports or
Click Reports from the side bar.

2. Navigate to Search.
3. Type in Employee Masterfile.
4. Select the Employee Masterfile Report.
5. Click Export CSV.
6. Choose the location that to wish to save the CSV file to.
7. Click Save.

Revision: 3 — Last modified: Jun 01, 2020

4.10.17. Quickly change Report Windows
1. Depending on the report window you have open, navigate to Go To
2. Choose the Reports section you wish to access by selecting from the drop-down menu.

Revision: 4 — Last modified: Jun 01, 2020

4.10.18. Some or all of my Reports are
missing

1. Click Reports > Print Reports or
Click Reports from the sidebar.

2. Navigate to Show available Reports
3. Deselect Active.
4. Select Inactive.
5. If the report you require is now displayed, click Configure.
6. Select Show Report for each Report you wish to have available for selection.
7. Click Save then Exit.

Revision: 3 — Last modified: Apr 29, 2019

4.10.19. Print the Employee Hours Summary
for a specific Employee/s

1. Click Reports > Print Reports or
Click Reports from the Side Bar.
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2. Select the Employee Hours Summary Report.
3. Navigate to Report Selection Criteria.
4. Change Report by from Active Employees to *Specific Employee/s.
5. Select the Employee or Employees your require by holding the CTRL Key
6. Click Ok.
7. Change Report Period from Current Pay Period to Specific Date Range.
8. Select the Date Range.
9. Click Preview, Print or Export PDF.

Revision: 1 — Last modified: Mar 20, 2020

4.10.20. Print the Deductions Report to
display Child Support Payments

1. Click Reports > Print Reports or
Click Reports from the Side Bar.

2. Select the Deductions Report.
3. Navigate to Report Selection Criteria.
4. Change Report by from Active – Grouped by Item/Centre to Specific Item/s or Centre/s.
5. Select Child Support.
6. Click Ok.
7. Change Report Period from Current Pay Period to Specific Date Range.
8. Select the Date Range.
9. Click Preview, Print or Export PDF.

Revision: 6 — Last modified: Jun 01, 2020

4.10.21. Print the Pay Rates Report to
display Overtime

1. Click Reports > Print Reports or
Click Reports from the Side Bar.

2. Select the Pay Rates Report.
3. Navigate to Report Selection Criteria.
4. Change Report by from Active – Grouped by Item/Centre to Specific Item/s or Centre/s.
5. Select Overtime 1.5 and Overtime Double or any specific item/s or centres you have set up.
6. Click Ok.

You also have the option to set Child Support as a Variable Deductions which can be
included and disbursed as part of your FAST-Bank™* File.

!

The option to select Child Support as a specific Item or Centre will only be available if
you have followed How do I add a Child Support Deduction?!
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7. Change Report Period from Current Pay Period to Specific Date Range.
8. Select the Date Range.
9. Click Preview, Print or Export PDF.

Revision: 2 — Last modified: Jun 01, 2020

4.10.22. Print the Pay Rates Report to
display WorkCover Payments

1. Click Reports > Print Reports or
Click Reports from the Side Bar.

2. Select the Pay Rates Report.
3. Navigate to Report Selection Criteria.
4. Change Report by from Active – Grouped by Item/Centre to Specific Item/s or Centre/s.
5. Select WorkCover.
6. Click Ok.
7. Change Report Period from Current Pay Period to Specific Date Range.
8. Select the Date Range.
9. Click Preview, Print or Export PDF.

Revision: 3 — Last modified: Jun 01, 2020

4.10.23. Print the Pay Rates Reports to
display Director’s Fees Payments

1. Click Reports > Print Reports or
Click Reports from the Side Bar.

2. Select the Pay Rates Report.
3. Navigate to Report Selection Criteria.
4. Change Report by from Active – Grouped by Item/Centre to Specific Item/s or Centre/s.
5. Select Director’s Fees.
6. Click Ok.
7. Change Report Period from Current Pay Period to Specific Date Range.
8. Select the Date Range.
9. Click Preview, Print or Export PDF.

Revision: 2 — Last modified: Jun 01, 2020

The option to select WorkCover as a specific Item or Centre will only be available if you
have followed How do I add a WorkCover Pay Rate? here!

The option to select Director’s Fees as a specific Item or Centre will only be available if
you have followed How do I add a Director’s Fees Pay Rate? here!

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 930 of 955



4.10.24. Recommended Reports before
rolling back (restoring a back up)
The list of reports will depend on the information required to re-enter back into the software. For
example, is it just the pay run information needing to be re-entered or Super payments?

Generally, we recommend

1. e-Cost™ Cost Centre Report
2. e-Time™ Adjusted and Initial Scan Report
3. Pay Advice Slips (2 Up) (Plain Paper A4 – 210 × 297mm)
4. Payroll Analysis
5. Total Periodic Superannuation Contributions
6. *If any NEW Employees were added – Employee Masterfile

Revision: 3 — Last modified: Feb 21, 2023

4.10.25. Employee’s Hours (QTY) are not
being displayed on their Pay Slip
Typically this will be as the Employee and/or their Award & Agreement has been set to Salary.

1. Verify which award the Employee is linked to, read here
2. If required, Edit the Employee’s Award

a. Click Awards & Agreements > Edit Awards & Agreements or
Click Award & Agreements from the Side Bar.

b. Select the Award or Agreement to edit (click once to highlight).
c. Click Edit.
d. In Type, select Full Time.
e. Click Save then Exit.

3. If required, edit the Employee
a. Click Employees > Edit Employees or

Click Employees from the Side Bar.
b. Select the employee to edit (click once to highlight).
c. Click Edit.
d. Click Employment.
e. Navigate to Status and update to Full-Time.
f. Click Save then Exit.

Revision: 3 — Last modified: Jun 01, 2020
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4.10.26. Employee UNPAID Superannuation
Contributions are still allocated to their old
Superannuation Fund

1. Click Employees > Edit Employees or
Click Employees from the Side Bar.

2. Select the employee to edit (click once to highlight).
3. Click Edit.
4. Click Superannuation.
5. Navigate to Superannuation Fund or Member Super Fund as required.
6. Click on the drop-down arrow and select the OLD Super Fund.
7. If there are any unpaid contributions, an alert will display: Superannuation details for the

employee have been changed. Do you wish to update any Superannuation details for any
unpaid contributions?

8. Click Yes.
9. Navigate to Superannuation Fund or Member Super Fund and update AGAIN as required.

10. Click on the drop-down arrow and select the NEW Super Fund.
11. If there are any unpaid contributions, an alert will display: Superannuation details for the

employee have been changed. Do you wish to update any Superannuation details for any
unpaid contributions?

12. Click Yes.
13. Click Exit.
14. The Employee’s outstanding contributions should now be listed under the correct Superannuation

Fund.

Revision: 4 — Last modified: Jun 01, 2020

4.10.27. Send the SG Contributions
Statement (e-mail) Report by e-Mail

1. Click Reports > Print Reports or
Click Reports from the side bar.

2. Select SG Contributions Statement (e-mail)
3. Click e-Mail.
4. The e-Mail Status window will display and as each employee is emailed their copy of the Report,

the Status will update from Sending to Sent.
5. Once all reports have been emailed, click Click here to Continue, Exit then Exit again.

Revision: 1 — Last modified: Jun 01, 2020

Typically, when the Employee was moved to the new Superannuation Fund, NO was
selected when the options displayed allowing you to move their contributions to the new
fund.
*

e-PayDay Pty Ltd e-PayDay Legacy Payroll User Guide - 1_en

Page 932 of 955



4.10.28. Send the Deduction Payee
Contributions Statement (Non-Super) (e-
mail) Report by e-Mail

1. Click Reports > Print Reports or
Click Reports from the side bar.

2. Select Deduction Payee Contributions Statement (Non-Super) (e-mail).
3. Click e-Mail.
4. The e-Mail Status window will display and as each employee is emailed their copy of the Report,

the Status will update from Sending to Sent.
5. Once all reports have been emailed, click Click here to Continue, Exit then Exit again.

Revision: 4 — Last modified: Jun 01, 2020

4.10.29. e-Leave™ Report List
Currently, the following e-Leave™ reports are available,

• e-Leave™ Register – Annual leave
• e-Leave™ Register – Leave with Pay
• e-Leave™ Register – Leave without Pay
• e-Leave™ Register – Long Service Leave
• e-Leave™ Register – Other
• e-Leave™ Register – Personal Leave
• e-Leave™ Register – Public Holiday
• e-Leave™ Register – RDO’s
• e-Leave™ Register – TIL
• e-Leave™ Schedule

Revision: 3 — Last modified: Jun 01, 2020

4.10.30. Reports you should print when you
have sold or closed your business
We recommend following our e-PayDay® Legacy Single Touch Payroll End Of Financial Year Survival
Guide here

Revision: 10 — Last modified: Apr 17, 2020
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4.10.31. Print a specific Employees Payment
Summary for the current Financial Year

1. Click File > End of Financial Year > Step 3 – Print Payment Summaries > Individual Non-
Business

2. Navigate to Report by.. and select from the following options
• Selected individual non-business (A4)
• Selected Business and Personal Services Income (A4)
• Selected ETP (A4)
• Selected foreign employment (A4)
• Selected where ABN Not Quoted

3. Select the required Employee (click once to highlight) then click OK.
4. Click Preview, Print, Export PDF or e-Mail.
5. Click Exit to close the Reports Window.

Revision: 7 — Last modified: Jun 01, 2020

4.10.32. Resend (e-mail) previous Financial
Years Payment Summaries

1. Open the relevant Company Archive by following How do I open a Company Archive?
2. Click File > End of Financial Year > Step 2 – Print End of Financial Year Reports
3. Select Payment Summaries.
4. Navigate to Report Selection Criteria.
5. Select Report by and select from the required options;

• All Business and Personal Services Income (A4)
• Selected Business and Personal Services Income (A4)
• All ETP (A4)
• Selected ETP (A4)
• All foreign employment (A4)
• Selected foreign employment (A4)
• All individual non-business (A4)
• Selected individual non-business (A4)
• All where ABN Not Quoted
• Selected where ABN Not Quoted

6. Click e-Mail.

When STP Reporting, the Employees YTD Information is automatically available in
MyGov once you have processed their Cessation Pay Run. Therefore this report no
longer needs to be provided to the Employee manually, however, you still have the
option to print these reports.

Due to reporting differences, we do not recommend providing the printed payment
summary to an Employee if they have a Concessional (Before Tax) Superannuation
Contribution Deduction.

!
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7. The e-Mail Status window will display and as each employee is emailed their payslip, the Status
will update from Sending to Sent.

8. Once all payment summaries have been emailed, click Click here to Continue, Exit then Exit
again.

Revision: 2 — Last modified: Apr 17, 2020

4.10.33. Reprint previous Financial Years
Payment Summaries

1. Click File > Open Company Archive.
2. Select the Financial Year Ending you wish to view from the drop-down menu.
3. Click Open.
4. Once the Archive has been opened, the Title Bar will display (20XX Archive) after your ABN.
5. Click File > End of Financial Year > Step 3 – Print Payment Summaries > Summary.
6. Navigate to Report by and change as required,

a. eg. If you require a specific PAYG Employee, change Report to to Selected Individual
Non-Business. A window will then display allowing you to choose which Employees you
wish to reprint.

7. Click Preview, Print, Export PDF or e-Mail.
a. If e-Mail is selected, the e-Mail Status window will display and as each employee is emailed

their payslip, the Status will update from Sending to Sent.
i. Once all payslips have been emailed, click Click here to Continue then Exit.

8. Click Exit to close the Reports Window.
9. To close the Archive, click File > Open.

10. Select the Company you wish to access.
11. Click Open.
12. Once the Archive has been closed, the Title Bar will NO LONGER display (20XX Archive) after

your ABN.

Revision: 8 — Last modified: Jun 01, 2022

4.10.34. Reprint previous Financial Years
Reports

Open the relevant Financial Year Archive
1. Select File > Open Company Archive.
2. Select the Financial Year Ending you wish to view from the drop-down menu.
3. Select Open.
4. Once the Archive has been opened, the Title Bar will display (20XX Archive) after your ABN.

Company SMTP e-Mail Settings will be automatically given prority over GLOBAL
SMTP e-Mail Settings if they are both established.*
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Reprint EOFY Reports
1. Select File > End of Financial Year > Step 2 – Print End of Financial Year Reports
2. Select the report you require per Print End Of Financial Year Reports
3. Select Preview, Print or Export PDF.
4. Select Exit to close the Reports Window.

Reprint ‘Normal’ Reports
1. Select Reports > Print Reports or

Select Reports for the sidebar.
2. Select the report you require.
3. Select Preview, Print or Export PDF.
4. Select Exit to close the Reports Window.

Close the Archive
1. Select File > Open.
2. Select the Company you wish to access.
3. Select Open.
4. Once the Archive has been closed, the Title Bar will NO LONGER display (20XX Archive) after

your ABN.

Revision: 10 — Last modified: Sep 01, 2022

4.10.35. Print the Deductions Report for a
Specific Employee

1. Click Reports > Print Reports or
Click Reports from the Side Bar.

2. Select the Deductions Report.
3. Navigate to Report Selection Criteria.
4. Change Report by from Active – Grouped by Item/Centre to Select Employee/s.
5. Select the Employee/s you require.
6. Click Ok.
7. Change Report Period from Current Pay Period to Specific Date Range.
8. Select the Date Range.
9. Click Preview, Print or Export PDF.

Revision: 1 — Last modified: Jul 20, 2020

4.11. Options
Revision: 1 — Last modified: Oct 21, 2022

4.11.1. Update GLOBAL SMTP e-Mail
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Settings

1. Click Options > Configure GLOBAL SMTP Email Settings.
2. Update the following fields as required,

a. SMTP server name
b. Port ID
c. This server requires an encrypted connection (TLS/SSL)
d. Username and Password
e. Log on using Secure Password Authentication (SPA)
f. Tick Log e-Mail after processing ? so all emails are logged to a text document once they

have been sent.
g. To add a delay between each email being sent, enter the number of seconds delay in Delay

Period.
h. To send multiple emails sent at once with a set delay between each batch, select Send e-

Mails in a Batch?
i. Enter the number of emails to be sent in one batch in After Sending X e-Mails and

the number of minutes delay between in batch in Wait X Minutes.
3. Select Save then Exit.

Revision: 2 — Last modified: Oct 21, 2022

4.12. e-PayDay® Hosted
Revision: 1 — Last modified: Nov 11, 2019

4.12.1. Access e-PayDay® Hosted on
Windows OS

1. Access e-PayDay® Hosted here
2. Enter your First.Surname (Username)
3. Enter your Password
4. Click Sign In
5. Select e-PayDay BE_First.Surname to launch the program.

There are two windows the e-mail settings can be stored in, being GLOBAL SMTP e-
Mail Settings and Company SMTP e-Mail Settings.
We recommend establishing GLOBAL SMTP e-Mail Settings UNLESS you require
unique Company SMTP e-Mail Settings

*

If you need to access e-PayDay® Hosted on MAC OS, please read here!

You also have the ability to set up a Desktop Shortcut, please read here*
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6. If you’re using Google Chrome, the application will download and will need to be run manually by
clicking once.

a. If you’re presented with Windows Security prompt, please enter your FULL USERNAME
(eg. e-PayDay\John.Citizen) and Password again then click Ok.

Revision: 10 — Last modified: Oct 04, 2022

4.12.2. Access e-PayDay® Hosted on MAC
OS

1. Create a Desktop Shortcut to e-PayDay® Hosted, read here

Revision: 4 — Last modified: Mar 10, 2020

4.12.3. Access e-PayDay® Hosted on an
Android Device

1. Access Google Play Store.
2. In Search for apps & games enter Remote Desktop 8.

a. The Developer should be listed as Microsoft Corporation
3. Download and install.
4. Once installed, open the application.

a. You should be presented with a screen displaying License terms.
b. Select Accept.

This documentation may not be suitable for all Android devices, especially if they do not
have Google Play access.

!
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5. In the top right, click the + icon.
6. Select Remote Resource Feed.
7. In Feed URL enter https://hosted.e-payday.cloud/rdweb/feed
8. Click Next
9. Select Choose user account

10. Select Add user account.
11. In Username enter your User name (eg. e-PayDay\John.Citizen)
12. In Password enter your Password for e-PayDay® Hosted
13. Click Save
14. Click Save
15. Select Apps
16. Select e-PayDay BE_First.Surname
17. Select Connect
18. Follow the prompts relating to App Permissions

a. Please be mindful that if you choose to Deny the App Permissions, you may not be able to
continue.

Revision: 4 — Last modified: Jan 11, 2021

4.12.4. Create a Desktop Icon Shortcut e-
PayDay® Hosted
MAC OS

1. Access the App Store.
2. In Search, enter Microsoft Remote Desktop
3. Download and install.
4. Once installed, open the application and select Remote Resources.
5. Enter https://hosted.e-payday.cloud/rdweb/feed
6. Enter your User name (eg. e-PayDay\John.Citizen) and Password.
7. Click Save
8. To avoid issues with obtaining reports from e-PayDay® Hosted, we also recommend clicking the

settings (cog) icon, then select Preferences.
9. The icon should now be displayed for you to access.

10. In If folder redirection is enabled for Remote Desktop Resources or RDP Files, redirect,
select Choose Folder

11. Once you have selected the folder you require, close this window.

WINDOWS OS

1. In Type here to search within Windows, type Control Panel.
2. Select Control Panel from the displayed results.
3. Change View By to Large Icons
4. Select RemoteApp and Desktop Connections.
5. Select Access RemoteApp and desktops.
6. in Email address or connection URL, enter https://hosted.e-payday.cloud/rdweb/feed
7. Select Next twice.
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8. In Windows Security, enter your User name (eg. e-PayDay\John.Citizen) and Password.
9. Select OK.

10. Once the Application has been successfully created, select Finish.
11. Select View resources.
12. Right-click on the displayed application and select Copy.

a. eg. e-PayDay BE_John Citizen (e-PayDay® Hosted)
13. Paste the Icon to the location you require (eg. Desktop).

Revision: 4 — Last modified: Oct 11, 2022

4.12.5. Change your Password for e-
PayDay® Hosted

1. Click here to change/update your password. Once the URL (web page) opens, enter the following
credentials;

a. In e-PayDay\First.Surname, enter your User Name (eg. e-PayDay\John.Citizen)
b. In Current Password, enter the password you have been using for e-PayDay® Hosted OR

if we have just reset your account, the default Password which is outlined in our e-mail.
c. In New Password and Confirm new Password, enter a new password as per the

requirements listed on the page.
d. Once completed, click Submit.
e. An alert will then display: Your Password has been successfully changed.
f. Click OK.

g. Now you can log in using your new credentials.

Revision: 9 — Last modified: Dec 30, 2020

4.12.6. Login Attempt Failed (Windows 7)
SYMPTOMS: When trying to connect to hosted.e-payday.cloud from a Windows 7 SP1 computer the
client is able to log in to the website but when they click on the green e-PayDay BE icon to launch the
application they are prompted to enter their Windows credentials again. However when they do even if
they are correct they receive a Message Login Attempt Failed.

Please read Single Touch Payroll Security Requirements and User Access
Accounts for more information about this change.*
If you cannot remember your previous password, please log a support request here so
we may reset it for you.

!

You also have the ability to create a desktop icon (for quicker access to the product) for
both Windows and MAC, read here*
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To resolve, follow Microsoft’s Remote Desktop Protocol (RDP) 8.0 update for Windows 7 and Windows
Server 2008 R2 documentation, read here

If further assistance is required, please contact your IT Professional.

Revision: 6 — Last modified: Dec 30, 2020

4.12.7. Your computer can’t connect to the
remote computer because an error occurred
on the remote computer that you want to
connect to. Contact your network
administration for assistance.

1. Ensure you are running the most up to date version of Windows or MAC OSX
2. If you connect using a Desktop Shortcut, ensure you are running the most up to date version of

Microsoft Remote Desktop.
3. If you are still unable to connect,

a. Visit our Software Support Services website here to lodge a Support Request for
assistance.

Revision: 1 — Last modified: Dec 30, 2020

4.12.8. Unable to use e-PayDay® Hosted’s e-
Mail settings
ISSUE: An error is being displayed when attempting to send emails using e-PayDay® Hosted’s e-Mail
settings

CAUSE:

1. The e-mail settings require updating.
2. Your domain name is protected using the SPF (Sender Policy Framework) record.

RESOLUTION:

1. Follow Error Displayed when emailing Pay Slips or Payment Summaries in e-PayDay®
Hosted

2. Your IT will need to alter the TXT record on their domain to look like this: “v=spf1 mx a
ip4:110.145.239.162 ip4:199.244.72.31 -all”

Revision: 3 — Last modified: Jun 01, 2020

4.12.9. Restore your e-PayDay® Hosted Data
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to e-PayDay® Desktop

1. Access the unique link provided by e-PayDay Administration to download your data
2. Enter the Password provided by e-PayDay Administration
3. Download your e-PayDay BE Folder.
4. Locate your downloaded e-PayDay BE Folder – this will typically save into your Downloads Folder

unless you select a different location.
5. Right-Click on the file and select Extract All.
6. Select Browse
7. Navigate to C:\
8. Click Select Folder
9. Click Extract

10. Download and Install e-PayDay®, read here

Revision: 10 — Last modified: Oct 28, 2022

4.12.10. Request assistance if you are
unable to access e-PayDay® Hosted

1. Visit our Software Support Services website here
2. Once the webpage loads, select Support Requests in Category
3. Select all appropriate options in What are your preferred call back days?
4. Select all appropriate options in What are your preferred call back times (AEST)?
5. Enter your Contact Name
6. Enter your Telephone Number
7. Priority will remain Normal
8. Enter your Company Name in Subject
9. In Message, enter the following information

a. The Username of the User Account that is unable to be accessed.
b. The reason the User Account is unable to be accessed (eg. forgotten password)

Once your subscription is canceled, we will provide your data by a unique password-
protected link which will remain available for 60 days after your cancellation is actioned.

!

Notification regarding the specific username will ONLY be sent to the nominated e-mail
address for the account. We are ONLY able to assist clients who submit support
requests for their own account. We are unable to make any changes to the account if the
Support Request is logged under different details to those we have linked to your
account.

!

If a request is logged and any information does not match our records, we will be unable
to assist you. If requests are submitted outside of Support (eg. by e-mailing us) we will
also be unable to assist you.

!
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c. What we need to do to assist you (eg. reset password)
10. Click Add CC to add an additional e-mail address to this Support request.
11. Click Add BCC to add an additional blind e-mail address to this Support request.
12. Click Attach a file to attach documents or screen captures to this Support request.
13. Enter your name in Full Name
14. Enter your e-mail address in Email
15. Enter your Software Client Number (SCN) in Software Client Number (SCN).

a. If you do not know your Software Client Number (SCN) please use your Company Name.
16. Select your state in State/Location.
17. Click Create Ticket.

Revision: 15 — Last modified: Nov 19, 2020

4.13. Payroll News Archive
Revision: 1 — Last modified: May 23, 2022

4.13.1. JobMaker Hiring Credit

JobMaker Hiring Credit Rates

Through the JobMaker Hiring Credit payment scheme, eligible employers will be eligible to receive
payments of up to:

• $200 a week – for each eligible additional employee aged 16 to 29 years old (inclusive).
• $100 a week – for each eligible additional employee aged 30 to 35 years old (inclusive).

JobMaker Hiring Credit Claim Cycle

The claim process for the JobMaker Hiring Credit is every three months in arrears from 01 February
2021 to 31 January 2023. A claim for an eligible employee can only be made for a period of up to 12
months after their commencement of employment with the employer, or until the STP reported cessation
date, whichever comes first. The JobMaker Hiring Credit claim process will be online via ATO Online
services and will not be managed via STP. Claims and amendments to claims must be undertaken within

The JobMaker Hiring Credit will give businesses incentives to take on additional young
job seekers. This will help young people access job
opportunities as the economy recovers.

The JobMaker Hiring Credit (JMHC) measure started on 07 October 2020 and will run
through to 06 October 2022.

*

Employees who commenced employment prior to 07 October 2020 or after 06 October
2021 are not covered by the scheme and cannot be claimed for.
Similarly, you can not claim JobMaker Hiring Credits if you are receiving any
JobKeeper Reimbursements.

!
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the claim period for each JobMaker period.

1. Read here for JobMaker Eligibility Criteria
2. Read here to add a JMHC-NOM Allowance
3. Read here to notify the ATO that a Nominated Employee has met the minimum hours test.
4. Read here if a Nominated Employee is ceased within their first 12 months of Employment with you
5. Read here if you have rehired a previous Nominated Employee who has previously been ceased.

Revision: 26 — Last modified: Jun 17, 2022

4.13.1.1. JobMaker Hiring Credit Nomination

Employees who are eligible for the JobMaker Hiring Credit need to be nominated through Single Touch
Payroll (STP) Submissions.

Reporting of employees who have been nominated for the JobMaker Hiring Credit is expected to occur
at the point of hiring during the JobMaker period dates, and prior to making a claim, noting it may take
up to 72 hours for this information to be processed and made available for JobMaker Hiring Credit
purposes.

Full JobMaker Hiring Credit documentation can be found on the ATO’s website here for
ATO Documentation on JobMaker Hiring Credit.*

The JMHC-NOM Allowance is only required to be reported once per eligible Employee.!
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1. Click Pay Types > New Allowance or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Allowance then click New.

2. In Description enter JMHC-NOM
3. Select Per Lump Sum in Paid by.
4. Set Amount ($ or %) to $0.00001
5. Select Tax Treatment of Show Allowance separately in Allowance box
6. Select the STP Code of Other
7. Ensure Taxable is selected.
8. Ensure Include in W1 is selected
9. Ensure Payroll Tax is NOT selected

10. Copy the Description and paste into Report to,
11. Click Save then Exit.

Revision: 4 — Last modified: Jun 17, 2022
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4.13.1.2. JobMaker Hiring Credit Minimum
Hours Declaration

1. Click Pay Types > New Allowance or
Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Allowance then click New.

2. Enter the required Description based on which JobMaker Period the minimum hours test was
met in.

a. Enter JMHC-P01 for Period 1
b. Enter JMHC-P02 for Period 2
c. Enter JMHC-P03 for Period 3
d. Enter JMHC-P04 for Period 4

Employers are required to inform the ATO when a nominated employee has met the
minimum hours test through Single Touch Payroll (STP) Submissions by using a
JMHC-PXX Allowance. You will need to report quarterly that the eligibility criteria
have been met.

!
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e. Enter JMHC-P05 for Period 5
f. Enter JMHC-P06 for Period 6

g. Enter JMHC-P07 for Period 7
h. Enter JMHC-P08 for Period 8

3. Select Per Lump Sum in Paid by.
4. Set Amount ($ or %) to $0.00001
5. Select Tax Treatment of Show Allowance separately in Allowance box
6. Select the STP Code of Other
7. Ensure Taxable is selected.
8. Ensure Include in W1 is selected
9. Ensure Payroll Tax is NOT selected

10. Copy the Description and paste into Report to,
11. Click Save then Exit.

JobMaker Period JobMaker Period Dates JobMaker Claim Period Dates

Period 1 07 October 2020 to 06 January 2021 01 February 2021 to 30 April 2021

Period 2 07 January 2021 to 06 April 2021 01 May 2021 to 31 July 2021

Period 3 07 April 2021 to 06 July 2021 01 August 2021 to 31 October 2021

Period 4 07 July 2021 to 06 October 2021 01 November 2021 to 31 January 2022

Period 5 07 October 2021 to 06 January 2022 01 February 2022 to 30 April 2022

Period 6 07 January 2022 to 06 April 2022 01 May 2022 to 31 July 2022

Period 7 07 April 2022 to 06 July 2022 01 August 2022 to 31 October 2022

Period 8 07 July 2022 to 06 October 2022 01 November 2022 to 31 January 2023

Revision: 9 — Last modified: Jun 17, 2022

4.13.1.3. JobMaker Hiring Credit Cessation

If you are ceasing the Employee within a Pay Run

1. Read here to process a Cessation (Termination) Pay

If the ceased Employee will not be included in any further Pay Runs

1. Read here to Manually cease the Employee and report the Cessation Date to the ATO.

Revision: 5 — Last modified: Jun 17, 2022

If an employee who has been nominated for JobMaker Hiring Credit ceases employment
within 12 months of being hired you will need to inform the ATO of this via a Single
Touch Payroll (STP) submission.
*
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4.13.1.4. JobMaker Hiring Credit Rehire
Nomination

1. Click Pay Types > New Allowance or

The JMHC-RENOM Allowance is only required to be reported once per eligible rehire.
As the system design does not support multiple rehires, you will need to contact the ATO
directly if an employee is rehired more than once.

!

If a Nominated Employee has been ceased and subsequently rehired (whilst still meeting
the eligibility criteria), then the employee can be nominated again.

When renominating a rehire, you will need to ensure that;
– The appropriate commencement date has been entered
– A cessation date has previously been reported for the employee
– Commencement date cannot be prior to the cessation date of the original nomination

!
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Click Pay Types from the Side Bar, Navigate to Pay Type, click on the drop-down menu and
change to Allowance then click New.

2. In Description enter JMHC-RENOM
3. Select Per Lump Sum in Paid by.
4. Set Amount ($ or %) to $0.00001
5. Select Tax Treatment of Show Allowance separately in Allowance box
6. Select the STP Code of Other
7. Ensure Taxable is selected.
8. Ensure Include in W1 is selected
9. Ensure Payroll Tax is NOT selected

10. Copy the Description and paste into Report to,
11. Click Save then Exit.

Revision: 13 — Last modified: Jun 17, 2022

4.13.2. Mandatory Employer Superannuation
Guarantee Changes from 1 July 2022
From 1st July 2022,

1. The $450.00 Calendar Month Super Rule has been removed.
2. Mandatory Employer Superannuation Guarantee increases to 10.50%

Revision: 7 — Last modified: May 31, 2022

4.13.2.1. Mandatory Employer
Superannuation Guarantee increases to
10.50%
The 2022 Budget confirmed that the mandatory Employer Superannuation Guarantee increases to
10.50% from 1 July 2022.

This increase was originally scheduled for 1 July 2016 however, the Government amended the
legislation before this date, postponing these rate rises.
At this stage, the Government still plans to increase the mandatory Employer Superannuation Guarantee
by half a percent per year for the next 4 years until reaching 12.00% on 1 July 2025.

Once Version 23.00 is installed, the following alert will be displayed,
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Please select Yes to automatically increase all Awards and Employees which are presently set to
9.00%, 9.25%, 9.50% and 10.00% to 10.50% Super.

Otherwise to manually increase all Awards and Employees to 10.50% Super, please select No and
follow Manually increase the Employer Superannuation Guarantee Percentage

Revision: 4 — Last modified: Jun 10, 2022

4.13.2.2. Removal of the Calendar Month
Employer Superannuation Guarantee Rule
From 1st July 2022, the $450.00 Calendar Month Super Rule has been removed. This means that
unless the employee is under 18 or a domestic/private worker and works more than 30 hours per week,
superannuation will accrue from the first dollar they earn.

To remove the $450.00 rule and ensure your setup is correct for an Employee who is under 18 or a
Domestic/Private Worker

1. Select Awards & Agreements > Edit Awards & Agreements or
Select Award & Agreements from the Side Bar.

2. Select the Award or Agreement to edit (click once to highlight).
3. Select Edit.
4. Select Super Rules.
5. Select the Clear button (X) next to Rules -Weekly, Rules – Calendar Month and Rules – User

Specified Period.
6. Select Save

Payees with a set $ amount are not affected by this change and we recommend
reviewing this amount to confirm if this also requires increasing.
Please follow Manually increase the Mandatory Employer Superannuation
Guarantee Percentage

!

ATO References:
Table 21: Super guarantee percentage
How much super to pay
*
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7. Update Rules – Weekly to match the required setup below
8. Select Save then Exit.

Employees under 18

Domestic/Private Workers

Revision: 6 — Last modified: May 31, 2022

4.13.3. Mandatory Employer Superannuation
Guarantee increases to 10.00% from 1 July
2021
The 2021 Budget confirmed that the mandatory Employer Superannuation Guarantee increases to
10.00% from 1 July 2021.

This increase was originally scheduled for 1 July 2015 however, the Government amended the
legislation before this date, postponing these rate rises.

At this stage, the Government still plans to increase the mandatory Employer Superannuation Guarantee
by half a percent per year for the next 4 years until reaching 12.00% on 1 July 2025.

Once Version 22.00 is installed, the following alert will be displayed,

Please select Yes to automatically increase all Awards and Employees which are presently set to
9.00%, 9.25% and 9.50% to 10.00% Super.

Otherwise to manually increase all Awards and Employees to 10.00% Super, please select No and
follow Manually increase the Mandatory Employer Superannuation Guarantee Percentage
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Last modified: Jun 28, 2021

4.13.4. Windows protected your PC (From
Version 21.10)
Windows 8 and Windows 10 include a security feature called Windows SmartScreen that is enabled by
default. SmartScreen is a background service that monitors the execution of applications on your
computer to block the program from running until you accept or deny the request.

If the below alert displays when installing the latest release, please click More Info then Run anyway
to install.

Payees with a set $ amount are not affected by this change and we recommend
reviewing this amount to confirm if this also requires increasing.
Please follow Manually increase the Mandatory Employer Superannuation
Guarantee Percentage

!

ATO References:
Table 21: Super guarantee percentage
How much super to pay
*
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Revision: 4 — Last modified: Jul 30, 2020

4.13.5. Working Holiday Maker changes from
1 January 2017
What is a Working Holiday Maker?
The Working Holiday Maker program allows young adults (18 to 30) from eligible partner countries to
work in Australia while having an extended holiday. Work in Australia must not be the main purpose of
the visa holder’s visit. The Working Holiday Maker program includes the Working Holiday (subclass 417),
Temporary Work (Skilled) visa (subclass 457) & Work and Holiday (subclass 462) visas.

What do I need to do to employ a Working Holiday Maker?
To employ working holiday makers in Australia on a visa subclass 417, 457 or 462, you need to:

1. Register your Company with the ATO here before your first payment to a working holiday maker.
2. Check your worker has a visa subclass 417, 457 or 462 using the Visa Entitlement Verification

Online (VEVO) service here
3. Set that you are Registered as an employer of Working Holiday Makers in your Company Details,

read here
4. Add the new Working Holiday Maker Employee using the Employee Wizard, read here
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With the changes to Working Holiday Makers, what do I do on and after 1 January 2017 to
correctly update existing Employees?

1. Register your Company with the ATO here before your first payment to a working holiday maker.
2. Check your worker has a visa subclass 417, 457 or 462 using the Visa Entitlement Verification

Online (VEVO) service here
3. Set that you are Registered as an employer of Working Holiday Makers in your Company Details,

read here
4. Read here to set that you are Registered as an employer of Working Holiday Makers
5. Read here to manually cease (terminate) the required Employee/s.
6. Read here to reinstate the required Employee/s.
7. Read here to change the Employees Payee Type to Working Holiday Maker

Revision: 14 — Last modified: May 23, 2022
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5. Acronyms
Acronyms Definition

ATO Australian Taxation Office

AEST Australian Eastern Standard Time

STP Single Touch Payroll

SBR Standard Business Reporting

SBR V2 Standard Business Reporting Version 2.0 – specifically for STP

AL Annual Leave

PL Personal Leave

LSL Long Service Leave

FT Full Time

PT Part Time

Revision: 4 — Last modified: Apr 30, 2019
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