Menu Options icons are located in the toolbar of the Center pane.

Menu Options Icon

Click the icon in the right of the above image to display a menu with options that change according to the current level of the Project.

Project Menu Options

When defining a Project, click the Menu Options icon to display the following options for the current Project:

  • Add Space – Adds and enables defining a new space within the current Project. Provide as much information as possible to create more detailed reports in the dashboard.
    The following are defined in the Add Space menu option:
    • Building
    • Floor of building
    • Room on the floor of building

See Space Types for more information about Space definitions.

  • Duplicate Project – Do you have two of the same or two very similar Projects? You can duplicate your work instead of redesigning the Project from scratch.
    See Project Duplication for more information.
  • Delete Project – If you have a Project that is no longer in use and you would like to remove it from your Manager, select this option to delete the Project and all Spaces that are defined within this Project.
  • Image Libraries – Each Kramer Control Project can include a unique set of image libraries. You can upload project specific images such as company logos or company graphics to customize each of your Projects.
    See Managing Image Libraries for more information

Space Menu Options

When defining a Space within a Project, click the Menu Options icon to display the following options for the current Space:

  • Add Space – Adds more specific information about the current Space. You can view all Space information from the Dashboard.
  • Duplicate Space – Do you have two of the same or two very similar Spaces? You can duplicate your work instead of redesigning the Space from scratch.
    See Project Duplication for more information.
  • Delete Space – Select this option if:
    You have a Space that is no longer in use and needs to be removed from the Project.
    You copied and pasted too many Spaces and want to remove the extra ones from the project.
  • Launch Builder
    Opens the builder where you can build, edit and/or publish user interfaces
  • Launch Remote Control
    Opens a new window where you can select the previously built interfaces to control the equipment found within the space

Revision: 7
Last modified: Jul 05, 2018

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment