Overview

We have been receiving reports from the field that the latest batch of KT-107 panels running Android 10 will inconsistently show the home screen and not Kramer Control. If your customer reports this issue, check the settings below to prevent this issue.

What we have seen in logs, the Google play application is enabled with auto update of all applications if on wifi. Google chrome is an application that is frequently updated on the OS and Kramer Control does use a Google Chrome plugin for our sign in process. Therefore, when the OS is updating the Chrome application in background, the OS will kill all applications using this Google service. Kramer Control is then closed and moved to background until a new session is started.

Disable Auto Update

  1. Go to settings
  2. Select the Google Play application

Open the menu in the top right corner

Select settings from the list of options that appear

Select network preferences

Select the option for auto-update of applications

Select the option Don’t auto update apps

Revision: 1
Last modified: Sep 08, 2022

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment