Imerge is composed of three primary screens. The Projects Screen shown when the software opens, and is used to access and manage your project files. The Edit screen is shown when a project is opened or created, and is where all of the image processing and compositing tools are accessed. It is where the bulk of your work in Imerge Pro is done. The Batch screen is accessed through the Batch tab at the top right of the Edit screen, and is used for exporting images from your project.

Familiarize yourself with the layout and tools of each screen below.

Projects screen

When you open Imerge Pro, you see the Projects Screen. This screen gives you quick access to all recent projects, as well as tools to create new projects, open older projects, and access to training resources such as this manual, video tutorials, and blog posts.

Header bar

At the top left of the header bar is the Imerge Pro logo. If you are working at an event or other public-facing environment, and prefer not to have the Imerge logo visible, it can be replaced with a different logo through the program Settings. At the top left you can access the program Settings, and the About page, which shows your current version, as well as the license agreement.

Project list

All projects, regardless of where they are stored on your computer, can be accessed through the Projects screen. The controls at the top of the screen can be used to search for specific projects, organize the projects, or create new projects. You can also double-click the thumbnail for any particular project to open it.

Online content

The right side of the Projects screen provides links to online tutorials, documentation, support, blog posts, and other useful content. The links will differ as new material is published and updated.

Edit screen

When you open a project, the interface shifts to the Edit Screen, where your compositing work is performed. All of your image editing tools are found in the Edit screen.

Top toolbar

The toolbar at the top of the interface provides access to your project tools.

Project menu

The Project menu provides quick access to project-level controls. You can quickly open, save or create new projects from this menu. You can import images into a project, and export or print completed projects. You can also access the Application Settings.

Viewer

The Viewer is the largest area of the Edit screen, and is where your image is displayed, and the results of your adjustments can be previewed. Full details on the viewer and the viewer tools are available on the Viewer page of this manual.

Viewer tools

The Viewer tools at the top right of the Viewer can be used to adjust your view. The Select tool allows you to directly manipulate the contents of the Viewer, while the Pan tool lets you reposition the visible portion of the viewer without altering the contents of the project. The Crop tool can be used to adjust the size or shape of your canvas. The Snapping Menu lets you enable or disable snapping, and control what features of your project snapping will snap to.

The View Menu controls setup details of the viewer, including what channels are displayed, and the visibility of image evaluation tools like grids and highlight overexposure warnings. The Zoom Menu adjusts the zoom level of the image, so you can quickly switch between a close-up view that lets you evaluate fine details, and a full view of the overall layout and color.

Layer list

Layers are the basic element from which your projects are built. The layer list shows the stacking order of all layers in your project, as well as the effects and masks applied to them. The controls for the layers, effects and masks are displayed in the Layer Inspector.

Layer inspector

The Layer Inspector shows the controls for the currently selected layer. Transform controls adjust the layer itself. The Masks section shows any masks applied to the layer to control the transparency data of specific sections. Effects shows the controls for any effects applied to the layer, and allows you to add additional effects. Any masks applied to specific effects will be displayed in the controls for that effect, and not in the layer-level Masks controls. The Content section shows the image that currently populates the layer. You can switch the contents of a layer at any time without altering the masks or effects applied to the layer.

Batch screen

Imerge features powerful tools for batch processing multiple images. Use the Batch screen to manage which images are included in the batch, and what settings will be used to export those images. Details of the format, naming, and the location they will be saved to can all be edited here. The Batch Task Panel gives you direct control over the variations of each image which will be exported.

Last modified: May 20, 2019

Need more help with this?
Don’t hesitate to contact us here.

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.