The insert menu gives you direct access to multiple functions regardless of where you are in the program. It is contextual, so the options it shows will vary based on the current selection, but they include:

  • Inserting new layers
  • Adding content to an existing layer
  • Adding masks to an existing layer
  • Adding effects masks to an existing effect
  • Adding effects to a layer
  • Creating a custom export item

Accessing the insert object menu

You can access the insert object menu in two ways:

  • Keyboard: Press CTRL+I to open the menu at any time (CMD+I on Mac)
  • Project menu: Open the project menu and select Insert to project to open the menu.

The contents of the Insert Object menu are specific to the current selection. This way it provides very quick access to whatever functions you need. If a layer is selected, you can quickly add effects, masks, or content to that layer. If an effect is selected, you can add masks directly to that effect.

Navigating the insert menu using your keyboard

The insert menu allows you to perform many editing tasks using only the keyboard. This can greatly speed up your workflow, compared to using the mouse to open menus and scroll down to make selections.

At the top of the Insert menu is a dynamic search box. As you enter text into the search box, the list of items in the menu is limited to only items that contain the search term.

You can then use the arrows on your keyboard to move through the list to the option you want to choose. Press enter to select the currently highlighted menu item.

Last modified: Dec 24, 2021

Need more help with this?
Don’t hesitate to contact us here.

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.