If you are coming from PhotoKey, the workflow in Imerge Pro will be slightly different, but it remains quite simple and easy to learn. Here will take a look at the process of setting up a simple green screen composite in Imerge Pro, step-by step.

  1. Launch Imerge Pro, and the Project screen is displayed.
  2. Create a new project by opening the Project menu and selecting New, or by opening the New menu at the top left and choosing “Empty document.” If you already know the exact size you wish to use, you can select the appropriate template instead.
  3. Import your image. Press CTRL+I (CMND+I on Mac) to Import an image. Alternately, you can open the Project menu and select “Import to project.”
    1. In the file browser window that opens, locate the green screen image you wish to import, and click OK.
    2. A notification will likely appear at the top of the interface, notifying you of a Canvas Size Mismatch, and asking if you want to resize the canvas to match the image size. Click Yes.
    3. In the layer list, you will now see “Layer 1”, with a thumbnail showing the image you imported. Double-click the name, “Layer 1”, and rename the layer to Green screen.
  4. Add the chroma key effect. In the layer sidebar, find the Effects listing and click the + icon next to it, to open the effects menu. Scroll down through the list to find the Chroma Key effect, and select it.
  5. In most cases, the green screen will automatically be removed. If you need to adjust the key further, you can do so now.
    1. Refine key: Click this tab to access the controls for fine-tuning the area that is removed by the key. The spectrum at the top shows the exact range of colors that are removed by the current settings, and will update as you make adjustments. Set the View menu to Status or Matte while adjusting the key, and use Result to view the final image.
    2. Spill suppression: Click this tab if you still have green spill on your image that needs removed. Use the Show property to toggle between the despill map and your finished image.
  6. Add a background image. Press CTRL+I again, to import a new image. Select the background image you want to import, and click OK.
  7. Set the layer order. In the layer list, you will now have two layers. Drag the new layer (Layer 2) down, to place it below the Green screen layer. then, double-click its name and rename it to Background.
  8. Export your image by pressing CTRL+E (CMND+E on Mac). Enter the name you want to use for the exported image, select the location you want to save it to, and click Save to complete the process.

You have now completed your first basic green screen composite. Imerge offers much more power than this though, and a number off features that expand the possibilities of what you can accomplish in the software. Some of these possibilities are discussed below.

Batch process multiple green screen images

  • In the layer list, select the Green screen layer.
  • In the layer sidebar, locate the Content section, at the bottom. Click the + icon to import additional images into the green screen layer. The key settings you have set up will automatically be applied to every image imported into that layer.

The same basic process can be used to import multiple background images.

Adjust the color of any layer

  • In the layer list, select the layer you want to adjust.
  • In the layer sidebar, locate the Effects section, and click the + icon to add a new effect.
  • Select any effect you want to apply, and adjust the settings as desired.

Note that in the Chroma Key effect, there is a control for matching the color of the green screen image to its background layer. Simply enable the Color Match Background option, then increase the Strength to control the results.

Add additional layers

You can add more layers to your composite using the Import command. Adjust the order of layers by dragging them in the stack.

Export

There are several methods for exporting the current image:

  • Press CTRL+E (CMND+E on Mac)
  • Open the Project menu and select Export
  • Click the Batch tab at the top of the interface, then click the Export button at the bottom.

If you are working with multiple images and want to export a batch, then the Batch tab is where it is handled. See the page on batch processing for full details.

Last modified: Nov 24, 2021

Need more help with this?
Don’t hesitate to contact us here.

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.