It looks like windows ipconfig has trouble finding a valid MAC address on you computer. Skalp is dependent on ipconfig reporting at least one valid MAC address.
Could you open a windows command line (from the start menu run cmd.exe) and then type:
ipconfig /all

Or, it could be that cmd.exe refuses to run on you system. Then the following should fix the problem:
This boils down to adding c:\windows\system32 to your system path so that windows can find cmd.exe again.

Or if you see a MAC address 00:00:00:00:00:E0 then the following should fix the problem:

1. Click Start, type cmd in the “Start Search” box, right click the cmd.exe, and then click Run as Administrator.
2. In the Command Prompt, type: netsh int isa set state disabled, and press Enter.


Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Please do not use this for support questions.
For customer support, please contact us here.

Post Comment