For Release 5.5.1, Siemplify is using CentOS 7.5 or 7.7

Need more help with this?
Click here to open a Support ticket

Thanks for your feedback.