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SegMan Ultra Overview

If you are working with Sanger data, SeqMan Ultra serves as an application for performing and analyzing
Sanger assemblies. If you are working with NGS data, SeqMan Ultra is a workflow launcher for the SeqMan
NGen assembler, and the place to perform downstream analysis after assembly.

SegMan Ultra can be used for downstream analysis of the consensus, features, and other components
using a wide range of views and reports. BAM alignment files are not editable, but SeqMan Ultra can be
used to edit .sqd formatted assemblies.

Assembly information is summarized in SeqMan Ultra’s tabular reports and graphical views. The Strategy
view graphically summarizes the position and orientation of every constituent sequence in a contig or contig
scaffold and allows you to easily assess the coverage in your assembly. If coverage seems unsatisfactory,
you can add more sequences and reassemble, or you can use the primer walking feature to drive the
closure of gaps or to fill in low coverage areas. The Alignment view gives you a more detailed picture of the
assembly, and allows you to edit constituent sequences, override the called consensus, review underlying
trace or flowgram data, add new features, restore previously trimmed data, and adjust alignments. You may
also evaluate putative variants identified by SeqMan NGen, which uses an exceptionally accurate variant-
calling algorithm. You can also force contigs to join, or split a contig into two or more segments. Once you
are satisfied with your assembly, you may save your project, export the data, or merge contigs with those
imported from previous assembly projects.

About this User Guide:

* For help INSTALLING Lasergene, see our separate Installation Guide.

» To PRINT the current page of the User Guide, click the printer icon in the top right corner ( = ).

» To download a PDF of the entire User Guide, scroll to the bottom of the table of contents on the left,
and press Download as PDF.
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SegMan Ultra Tutorials

Each of the following tutorials begin in SeqMan Ultra’s “Welcome” window, proceed seamlessly to the

SeqMan NGen wizard, and end with downstream analysis in SeqMan Ultra.

The first few steps of each tutorial feature a direct download link for that tutorial’s data set. You will need to

extract the .zip file before following along with the tutorial steps.

Tutorial number Topic

1

o g b~ W N

Whole genome reference-quided workflow

Whole genome de novo workflow with mate pair data

Analysis of a whole genome de novo assembly

De novo assembly using Sanger data

RNA-Seq de novo transcriptome workflow

Gap closure workflow

SegMan Ultra also plays an important role in the tutorial Phage display assembly, translation and prediction,

located in the Protean 3D User Guide. This integrated workflow starts in SeqMan Ultra, continues through
SeqgNinja and MegAlign Pro, and ends in Protean 3D.


https://www.dnastar.com/manuals/protean3d/topic/try-it-phage-display-assembly-translation-and-prediction
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Whole genome reference-guided workflow

In this tutorial, you will create a reference-guided assembly using SeqMan NGen and then analyze the
results using SeqMan Ultra. The time required for the assembly component is approximately 2-5 minutes.

Running a reference-guided assembly in SegMan NGen:

1. Download T1_Whole Genome_ Ref.zip (1.4 GB) and extract the contents to any convenient location

(e.g., your desktop). The folder contains the following sequences:

» Reference sequence DH10B_NC010473.gbk

» Paired end sample sequences SRR1284938 1.fastq and SRR1284938 2.fastq

2. Launch SegMan Ultra and choose New Assembly on the left. On the right, click on the Genomics
workflow named Variant analysis and resequencing. This causes SeqMan NGen to open at the
Workflow screen.

3. Choose the NGS-Based workflow named Whole genome.

4. In the Reference Sequence screen, use the Add button to add the sequence DH10B_NC010473.gbk.
Then click Next.

5. In the Input Sequences screen, change the Experiment setup to Single sample. Press the Add
button to add the paired reads SRR1284938 1.fastq and SRR1284938_ 2.fastq. Then click Next.

6. In the Assembly Options dialog, click Next.

7. Inthe Analysis Options screen, change the Variant detection mode to Haploid (since this is a
bacterial organism) and the SNP filter stringency to High. Then click Next.

8. In the Assembly Output screen, type “Templated E coli” into the Project Name text box. This name
will be assigned to all output files, including the finished assembly. Use the Browse button to specify
a Project Folder for your assembly output files. For local users, an alternative way to select a
location is to drag and drop a folder from the file explorer onto the Project folder row. The folder you
choose must be in a writable location. Then click Next.

9. In the Run Assembly Project screen, note that the Estimated coverage is “375X.”

Copyright DNASTAR, Inc. 2021 Page 5 of 239
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Input information

Total length reference sequences: 4.7 MBases
Estimated input read bases: 1.8 GBases
Estimated coverage: a0 375K

A coverage of 50-100X is ideal, and additional coverage only serves to increase the assembly time.
There are several wizard parameters you can change to reduce coverage; here, you’ll reduce the
Maximum total reads.

10. Click Assembly Options in the left margin to return to that screen. Check the Maximum total reads
box and type in 2000000 (2 followed by six zeros).

11. Click Run Assembly Project in the left margin to return to that screen. Note that the Estimated

coverage is now “64X.” Lower down the screen, observe that the recommendation is to perform a
local assembly. Press Run assembly on this computer.

RECOMMENDED

=

Run assembly on this computer

12. Wait until being informed that assembly has finished (approx. 2-5 minutes), then click Next.

The 1 assembleTemplate command succeeded
AMNG done

Assemnbly finished successfully.

13. From the Assembly Summary screen, click Open assembly to launch the results in SeqMan Ultra.

14. Close the SegMan NGen project by clicking the Finish button and confirming Yes.

Analyzing variants and structural variations in SeqMan Ultra:

1. SeqMan Ultra’s Explorer panel (Explorer tab on the upper right of the window) contains a single
contig containing the bacterial chromosome. The contig is already selected by default.

Copyright DNASTAR, Inc. 2021 Page 6 of 239
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2. Press the Show table of variants tool ( &0 ) to the right of the Explorer panel to reveal 151 variant
positions. This number is displayed in the view header.

[@) Welcome 7] Templated E coli.assembly &3 = B8
|.&"ﬁ NC_010473.1  SNPs Summary 151 variant pesitions TE% [0 = 53 ‘
SHP Ref ID Cons Pos Ref Pos Type Ref Base Called.. Genotype Impact Homopolymer P NotRef G Call -
? | NC_D10473.1 63195 63193 SNP A C Variant 99.9% 60.000
? | NC_010473.1 63209 63207 | SNP C G Variant 100.0% 60.000
? | NC_D10473.1 63249 63247 | SNP G A Variant 100.0% 60.000
? | NC_010473.1 63231 63249  SNP T G Variant 100.0% 60.000
? | NC_D10473.1 63345 63343 SNP A G Variant 100.0% 60.000
? | NC_010473.1 63347 63345  SNP A C Variant 100.0% 60.000
? | NC_D10473.1 63369 63367 | SNP G A Variant 100.0% 60.000
? | NC_010473.1 63422 63420  SNP C T Variant 100.0% 60.000
? | NC_D10473.1 63427 63425  SNP G A Variant 100.0% 60.000
? | NC_010473.1 63577 63575 | SNP G T Variant 100.0% 60.000
? | NC_D10473.1 63676 63674  SNP C A Variant 100.0% 60.000
? | NC_010473.1 63805 63803 | SNP C T Variant Synonymous 100.0% 60.000
? | NC_D10473.1 63860 63858 | SNP C T Variant Mon-synonymous 100.0% 60.000
? | NC_010473.1 64538 64536  SMNP G A Variant Synonymous 100.0% 60.000
? | NC_D10473.1 64541 64339 | SMNP C T Variant Synonymous 99.9% 57.730 9

L] Kl AAAaTY A Fenan e L T T - ~ v - . - annonns rnomnn

>

(@ ProjectReport 13 | IILIEAINES &0

Imagine that you wish to identify those variants which are most likely to alter function of genes in E.
coli. You will therefore want to focus on variations predicted to have a non-synonymous impact on the
E. coli genome. In the next step, you will filter out some of the variants and only leave those predicted
to cause a coding change.

3. To show only variants that cause coding changes, click the Filter all variant tables tool ( g ) in the
upper right of the view. In the Variant Filter Criteria dialog, remove the checkmarks next to Non-
coding and Synonymous and click OK.

Copyright DNASTAR, Inc. 2021 Page 7 of 239
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@ Variant Filter Criteria *

Type
Substitution Indel

Min variant size: III bp

Genotype: Any ~

Functional impact
[[INon-coding Maxc:

=

I:I bp from coding feature

[JSynenymous Splice sites: | Anywhere ki

[ Men-synonymous

[+] Substitution ] No-start ] Inframe Indel
Monsense No-stop Frameshift

Alignment
P not ref: 100 %

O calk

SNP min: 7500 | % SNPmax: %
Depth min: 20 Depth max: I:l

Include homopolymer length discrepancies

Databases

dbSNP: All ~
VCF SMP: | All w
COSMIC: | All w

GERP Score

D

In targeted regions only

(7) | Reset to Default Apply Cancel

The remaining 22 variants all have a non-synonymous impact or consist of an in-frame deletion.

4. Use the scrollbar on the bottom of the view to scroll right, and observe the many data columns
available in this report. While each column is useful in certain circumstances, many will not be needed
for this tutorial workflow.

5. To remove unneeded columns from the report, click the Change alignment options tool (%‘). Using
the image below as a guide, move all of the wanted columns “up” into the position shown below using
the up arrow. Then select the remaining, unwanted, columns and press the left arrow to dismiss them.
Press OK.
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(4| Choose Columns O *

Columns Options

Available values: Display columns in this order:
DMA Change A | 1 |SNP
Deletion = _lL':ons Pos |
Ype
Depth " | Ref Base ¢
Feature Mame Called Base
Feature Type Impact
GERP SMP %%
Genotype P Mot Ref
Grou Feature Type
P Feature Mame
Homopolymer DMA Change
Impact I Amino Acid Change
< >

Note that the view is now much more compact and may be easier to view in its entirety, depending on
your monitor size.

Now turn your attention to the black arrows in some of the SNP column cells. These represent
“coalesced variants.” In .assembly projects like this one (but not .sqd projects), variants in adjacent
columns are coalesced into a single insertion or deletion if they are of the same type, and if at least
80% of the reads with the called variant in one column have a variant in the adjacent column.

6. Click any of the triangles to open the coalesced multiple-base indels and reveal individual variants.
After clicking a triangle, information on each position of the insertion/deletion is displayed in a
separate row.

| .ﬁ‘;’ﬁ NC_010473.1 SNPs Summary 22 variant positions

0 confirmed Orejected 22 putative 0mixed 158 filtered

SNP Cons.. Type Ref Base Called Base Impact SMP % P Mot Ref Feature Type Feature Name  DNA Change Arino Acid Change
? 63360 | SMP C T Mon-synonymous 100.0% 100.0% | CDS mraZ c121C=T p.H41Y
? 218679 | SNP T A Nan-synonymous 100.0% 100.0% | CDS yaf) c.239T=A p.LB0C
v ? 413879 SMP [2]  AA GG Mon-synonymous 100.0% 100.0% | CDS hha c.13_14delinsCC p.F3P
? 413379 SNP A G Nen-synonymous 100.0% 100.0% | CDS hha o 14T=C p.F35
? | 418880  SNP A G Non-synonymous 100.0% 100.0% | CDS hha c13T=C p.FiL
? 751830 | SNP A G Mon-synenymous 100.0% 100.0% | CDS nagD c.289T>C pY97H
? 244877 SNP A G Non-synonymous 100.0% 100.0% | CDS galE c.368T>C p.F1235
b ? 862407 SNP [2] AG CA Nen-synonymous 100.0% 100.0% | CDS bicA cd0_41delinsTa p.L14W
? 971162 SNP A G Non-synanymaous 100.0% 100.0% | CDS yhbjD 1404406 p.1498M

7. Look at the Impact column for the variant in the first row (Cons Pos = 63860), and note that a non-
synonymous mutation is predicted.

Copyright DNASTAR, Inc. 2021 Page 9 of 239
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8. Double-click on the row to launch the Alignment view with the variant highlighted.

The Alignment View displays the consensus sequence, and the alignment of all sequences making up
a contig, at the nucleotide level. The consensus sequence for the selected contig is displayed at the
top of the window, immediately beneath the ruler. Constituent sequences are displayed in the bottom
section.

9. Click to either side of the highlighted column to temporarily clear the selection. This will allow for a
better view of the color-coding used by SeqMan Ultra.

= NC_010473.1 Position=17 L
I L L I T 1T T 7T 17T 17T 177 I T T T 7T

 Ruler 63,860 63,870
&) Consensus CATTGACATTCATCACCCGTGCCTGCT

= Coverage

(i)
@) NC_010473.1(1-4686377) CATTGACATTCATCACCCGTGCCTGCT

ID_1608742 f — il
ID_655022_r — CATTH
ID_820868_r — CATTH
ID_713240_r — CATTGACA
ID_1852302_r — CATTGACANTTATHE
ID_914064_r — CATTGACANTTATCACH
ID_1636180_f — CATTGACHTTTATCACH
ID_115384_r — CATTGACHTT
. ID_1775994 f — CATTGAQRTTTATCACCCH
ID_461262_f — CATTGAMATTTATCACCCGH
ID_1254702_f — CATTGARATTTATCACCCGTGCCTH
ID_1471690_f — CATTGAEATTTATCACCCGTGCCTGCTI
X ID_352602_r — CATTGECATTTATCACCCGTGACCACT
ID_461714_f — CATTGECATTTATCACCCGTGCCTGCT
IM E1ATHY £ e — A TT ﬁTf'Iﬁf'f'f'l':Tl‘:f'f'Tl‘:f'T
£

.ﬁni'nﬁ NC_010473.1 SMPs Summary lected rows; 22 variant positions

0 confirmed Orejected 22 putativ i 158 filtered

SNP | ConsPos | Type Impact [snp3 |
? 63860 SMP Mon-synonymous 100.0%
? 218679 | SMP T A Mon-synonyrmous 100.0%

Note that the Reference base at the position of interest is C, while all of the samples contain *T at
that position. The yellow highlighting used for variants is specified in the Alignment area of the Style
panel and can be changed, if desired.

10. To view the variant in the Strategy view, select View > Strategy > Show Strategy View. Because two
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views are already open, the Strategy view appears in a pop-up window. The view graphically
summarizes the position and orientation of every constituent sequence in the selected contig.

11. Zoom in as far as possible by dragging the green Zoom slider (| =4 ) all the way to the
right.

12. Click on the top row of the Variants view table to again move the cursor to the variant of interest.

In the lower part of the window, observe the green arrows. Arrows are used to graphically represent
the individual sequences in the contig. The point of the arrowhead represents the 3’ end and the tail
represents the 5’ end. The green coloration of arrows in this region denotes consistent, correctly-
specified paired reads.

| =Y

1 NC_010473.1 0 9 =
i,

T I T T T 177 T 1T 1 T I T T T T 1T LI I T T 1T 1 | L I LI LI L LI I T
Ruler 63,840 63,850 ﬁialso 63,870 63,880
Coverage . i

Split reads

() NC_010473.1(1>4686377)

ID_1404324
ID_1343418 r
ID_802788_r

ID_10208_r P L
ID_413974 r
ID_233340_r - L
ID_531676_f
ID_1698742_f =
ID_655022_r
ID_820868_r P
ID_713240_r

ID_1852302_r
ID_914064_r

ID_1636180_f -

“1 .

13. To add data tracks to enhance the Strategy view, click on the Tracks tab and check all boxes in the
“Strategy header” section.
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w [] Strategy header
Contig
Coverage
Pair Consistency

w [/ Reference
Features
Ruler
Split reads
w || Allgnment header
w [»] Consensus
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14. Returning to the floating Strategy view window, click any plus signs appearing next to the header

tracks to reveal the “hidden” tracks.

15. Move the horizontal zoom slider (at the top) until you can read the feature names, as shown below.

Hover over any part of a histogram to display information about that location.

I e
Ruler 2500 23,000

Coverage

L
63,500

L e e L L e e e e e
|54.000 64,500 65,000

T LI B s e e
65,500 66,000 66,500 67,

106 e —— A T

e e . A T e i -
F el Al e et e
,

(@) NC_0T0473.1(1>4686377)
Features gen... gene: fruR [pseudol gene: mraZ genes ftsL gene: fts|
| ]
. €DS: mraZ CDS: fsL
3 |
CDS: miaW CDS: fisl
CDS:mraZ hypothetical protein
Pair Consistency o] CDS 63740> 64198
i product:  hypothetical protein
Split reads ] gene: mraZ
locus_tag:  ECDH10B_0063
E protein_id: VP_D01729040.1 = =
1D_1760746.f | db_xref:  Gl:170079720
:g—ﬁ%’ : db_xref:  ASAPIAEC-0004404
. e

1D_1411714 f 1 db_xref: GenelD:6060357
1D 964294 L codon start: 1
1D_1828338 r - note: contains two mutaticns: a synonymous change in codon 22, and the nonsynonymous change Y41H
1D_1869734 1 transl_table: 11
1D_1874670_r : parentlD:  ECDH10B_0063
1D_693096_

+ Coverage — Represents the coverage within the assembly, with green representing above-

threshold coverage and red representing areas of low coverage.

» Split reads — Shows the location and depth of split reads.

* Features — The putative variant is located within a labeled CDS called mraZ.

+ Pair Consistency — Shows consistent reads in green and inconsistent in red. The deeper the

histogram , the more recognized pairs of reads there are.

16. Close the floating Strategy view window by clicking the ‘X’ in the top corner. Then direct your view to

the Variants view at the bottom of the main window.

17. Confirm the variant that you just investigated by clicking on the SNP (leftmost) column to change the

Copyright DNASTAR, Inc. 2021
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question mark to a checkmark. (If you had found supporting evidence was lacking, you could have
clicked a second time to reject the variant and add an x’.)

Short indels are included in the Variants view. However, any indels long enough to inhibit assembly

are instead gathered in another report called the Structural Variation Report.

18. To see the longer indels, choose Contig > NC_010473.1 Structural Variation. Scroll down to the
putative Indel at 3211929.

% NC_010473.1 Contig Structual Variation -~

|C|:|-r|-tigll[lI " Ref Pos " Type " Splits " Cover... " Region Capture |
MNC_010473.1 3003961 1331 | Del 29 34.0 ne
MNC_010473.1 3079404 56934  Indel | ----- 62.0 no
MNC_010473.1 3170620 1180 | Del 44 440 | no
MNC_010473.1 3170626 184 Indel | ----- 440 | no
MNC_010473.1 3199470 1328 | Indel | ----- 0 ne
MNC_010473.1 3211929 1328 | Indel | = ----- 0 no
MNC_010473.1 3229073 44243 | Indel | ----- 63.0 no
MNC_010473.1 3336619 20201 | Indel | -ee-- 62.0 no
MNC_010473.1 3381608 1188 | Indel | ----- 63.0 no

19. Double-click on that table row to select it and center the Alignment view on that position. Use the

horizontal zoom slider and vertical scrollbar and note that this area is devoid of reads.

=: NC_010473.1
Ruler IIIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII
3,212, 3,212,500 3,213,000 3/213,500 3,214,000
+ Consensus
= Coverage R R N s

+= NC 010473171 -4686377)

ID 1808026 f
ID 982462 r
ID 517730 f
1D 1911236 r
ID 667614 r
ID 757812 r
ID 60734 f
1D 1733294 f
ID 1605684 r

ID 1057820 f
N ID 85440 f
ID 1359724 f
ID 1981806 r
ID 1595588 f
ID 926052 f
L 1D 1891734 f
ID 79186 f
ID 510108 f
ID 74528 r
ID 961178 r
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This marks the end of this tutorial.
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Whole genome de novo workflow with mate
pair data

In this tutorial, you will use SeqMan NGen to de novo assemble an E. coli K12 MG155 data set composed of
lllumina MiSeq (2x300) paired end reads.

The default stringency setting is designed to produce longer contigs; however, some may contain false
joins. You’ll learn how to manually examine contigs for false joins and split them into two contigs. Finally,
you’ll realign all the contigs, including the newly split ones, using SeqMan Ultra.

Assembling the data in SeqMan NGen:

1. Download T2_Whole Genome_ MatePair.zip (231 MB) and extract it to any convenient location (e.g.,

your computer’s desktop). The folder contains the following paired end reads:

Ecoli_S1_L001_R1_001.fastq
Ecoli_S1_L001_R2_001.fastq

2. Launch SegMan Ultra and choose New Assembly on the left. On the right, click on the Genomics
workflow named De novo genome assembly and editing. This causes SeqMan NGen to open at the
Workflow screen.

3. On the right of the screen, under NGS-Based, click the workflow named De novo assembly.

4. In the Input Sequences screen, press the Add button to add the two paired reads whose names begin
with Ecoli_S1_L001_R. Then click Next.

5. In the Preassembly Options screen, change the Maximum total reads to 800000 (8 followed by five
zeros). Click Next.

6. In the Assembly Options dialog, type in an Estimated genome length of 4600000 (46 followed by
five zeros). Click Next.

7. In the Assembly Output screen, type “De novo mate pair” into the Project Name text box. This name
will be assigned to all output files, including the finished assembly. Use the Browse button to specify
a Project Folder for your assembly output files. For local users, an alternative way to select a
location is to drag and drop a folder from the file explorer onto the Project folder row. The folder you
choose must be in a writable location. Then click Next.

8. In the Run Assembly Project screen, press Run assembly on this computer.

9. Wait until being informed that assembly has finished (approx. 1 hour), then click Next.
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10. From the Assembly Summary screen, click Open assembly to launch the results in SeqMan Ultra.

11. Close the SegqMan NGen project by clicking the Finish button and confirming Yes.

Correcting misjoined contigs and realigning data in SeqMan Ultra:

After following the steps above, your .sqd assembly file is now open in SeqMan Ultra. If analyzing your own
data in real life, you would keep the current file open and proceed with the analysis. For purposes of this
tutorial, however, you'll close this assembly and open a similar one that is included in your tutorial data.
Why? No two assemblies will be completely identical, due to randomization of the order in which contigs are
created by the assembler. Because this tutorial will refer to specific contigs, it will be easier to follow along if
you are using a pre-made assembly. Therefore, you will close the current assembly in the first step, below.

1. Use File > Close Editor to close the current file, De novo mate pair.sqd.

2. Open the pre-made assembly by using File > Open to open the demo data file Sample de novo mate

pair.sqd.

3. Observe the information in the Project Overview on your screen. Briefly note the high Contig N50
value of 149 kb. This means that half of the genome sequence is located in contigs equal to or longer
than 149 kb.

Sample de novo mate pair.sqd
ChUsers\yildizs\Desktoph\ T2_Whele_Genome_MatePair

Contig M50: 149.0 kb
Largest contig size: 316,030 bp
Murnber of contigs: 66

Reads assembled: 720,452

Using a high stringency in SeqMan NGen would likely have resulted in about ten times as many
contigs. However, a tradeoff is that some contigs might have been joined when they should not have
been. You will address that issue in the next few steps. In “real life,” you would check all of the
contigs for false joins (or at least the contigs longer than 100k) and split them where needed. For
purposes of this tutorial, you will only examine two contigs: 31 and 38.

4. In the Explorer panel on the right, select Contig 31, which is one of the longer contigs in the project.

Then press the Show strategy view tool.
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#) Explorer &1 Ty Style =8 Tracks = B
Contigs and Scaffolds =
Mame " Length || Sequences " Position ol
¥ Al Contigs 0 =
Contig 35 316,030 47,705 0 . ;:
Contig 31 285,284 45,099 0 L
Contig 49 265,739 42187 0 Eﬁ
Contig 34 224,634 34174 0 =

5. You will be looking for locations along the contig that are flagged for inconsistent pairs. To easily see
inconsistent pairs, click the Style tab on the right. In the Strategy section, uncheck all boxes except
Inconsistent (multi-contig).

W

() Explorer ‘T Style 7 =8 Tracks = O
Sequence

Alignment

Strategy
Read visibility

Shows: |:| Custom -

DUnpaired g 1

B A A

single cantig

T

] Inconsistent (single contig)

groug 1
: - c 3 o g grOUD 2
Inconsistent (multi contig) R

. . . o singla conig .
[ ] Consistent (single contig) L s 'l
: , , singlka group
[] Consistent (multi contig) e —— L
aroug 1
[[] Consistent if regrouped b goup?
[]Split —

6. In the Strategy view on the left, slide the green horizontal zoom slider to the left so the entire contig is
visible. Note that the Pair Consistency histogram near the top does not show any areas of orange,
meaning that there are no areas of inconsistency. Looking at the orange arrows at the bottom, ignore
the ones at the right edge; these indicate that Contig 31 is likely adjacent to Contig 62. Instead, look
for orange arrows that are not on the edges. In this case, there are only three orange arrows that
represent possible inconsistent pairs. The very small number indicates that these three are likely
artifacts. Contig 31 thus exemplifies a correctly-built contig without false joins.
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17_00D00000D-AS5DC_1_11...
217_000000000-A55DC_1_1...
17_000000000-AS5DC_1_11...
217_0000000D0-A55DC_1_1...
17_00DD0000D-AS5DC_1_11...
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217_000ODODDD-AS5DC_1_1...
217_000ODODDD-AS5DC_1_1...
_217_DD0ODODDD-AS5DC_1 ...
217_000ODDDDD-AS5DC_1_1...

7. Click the Explorer tab and select Contig 38. Click the Show strategy view tool, then click the Show
Alignment view tool just above it.

8. In the Strategy view (upper view), slide the green horizontal “zoom slider” all the way to the left so you
can see the entire sequence. In the Alignment view (lower view), slide the zoom slider all the way to
the right for a detailed view.

9. In the Strategy view (upper view), look at the area around 42,000. Both the Pair Consistency
histogram and the large number of arrows denote that this is a likely misjoin. The arrows facing left
have pairs in Contig 47, while the arrows facing right have pairs in Contig 55. Contig 38 represents a
contig with at least one false join. (There is another candidate at the very left of the contig).

10. Near the upper right corner of the Alignment view (lower view), click the Search alignment tool ( & ).
On the left, use the Find menu to select Go to Consensus Position. Then type 42260 into the
search bar and press either green arrow to navigate to the position.

Contig 38

Find: | Go to Consensus Positi ~ | | 42260 |**

11. The position 42,260 is now selected, but the cursor needs to be between two nucleotides. In the
Alignment view, click just to the right or left of 42,260 to remove the selection

12. Choose Contig > Split At Insertion. A new contig is added to the Explorer panel. The new contig is
the only one in the table with a Position other than zero.

In a real-world project, we recommend going through each contig as above. For this tutorial, however,
splitting Contig 38 is sufficient. In the next steps, you will create contig scaffolds.

13. In the Explorer panel, select the uppermost row, All Contigs. Right-click on the selection, choose
Order Contigs into Scaffolds and press OK. SeqMan Ultra creates 23 scaffolds numbered 100 to
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230.

14. Select the Scaffold 100 row. Choose Contig > Align Contigs End to End and press OK. Repeat for
all other Scaffold rows. Most scaffolds will collapse into 1-2 contigs. Some scaffolds (e.g., Scaffold
170) will not collapse at all, and will give a message to that effect. In these case, simply move on to
the next scaffold on the list.

15. One at a time, drag each contig that remains in a scaffold and drop it anywhere above Scaffold 100.
Then use Shift+click to select all of the now empty scaffolds and press the Delete key on your
keyboard.

16. Choose Project > Project Overview and observe how the steps above have improved the assembly,
even though you only split one false join.

Sample de novo mate pair.sqd
Ch\Users\yildizs\Desktop

Contig N50: 204.0 kb
Largest contig size: 361,504 bp
Mumber of contigs: 44

Reads assembled: 720,452

Note that the Contig N50 has increased from 149kb to 204kb, meaning the typical contig is now
almost 37% longer than before. The longest contig is over 361,000 bp in length. The number of
contigs decreased from 66 to 44. Splitting off additional false joins between Steps 8-9 would likely
have improved the assembly even more.

This marks the end of this tutorial.
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Analysis of a whole genome de novo
assembly

DNASTAR Lasergene lets you set up a de novo assembly with ease. One of the outputs is an editable .sqd
file that can be opened and edited in SeqMan Ultra. In SeqMan Ultra, you can evaluate the assembled
contigs, edit them, organize them into scaffolds, and close any gaps in those scaffolds.

This tutorial uses a de novo whole genome assembly that was assembled from two MiSeq 2x300 paired-end
read files from E.coli K12 MG1655. SeqMan NGen was used to assemble 2.5M reads from this data set,
producing an assembly with a large contigN50 of 203Kbases in 51 contigs. Due to the size of the reads (28
GB combined), this tutorial will begin at the stage of downstream analysis in SeqMan Ultra.

1. Download T3_Whole Genome DelNovo.zip (332 MB) and extract it to any convenient location (i.e.,

your desktop). The data set consists of a single SeqMan Ultra project named E.coli K12 MG1655
MiSeq de novo.sqd.

2. Launch SeqMan Ultra and use File > Open to open E.coli K12 MG1655 MiSeq de novo.sqd. Note that
the Project Overview shows that the Contig N50 is 204.0 kb, which is quite large. Also observe that
the assembly resulted in 51 contigs.

E.coli K12 MG1655 MiSeq de novo.sqd

Ch\Users\yildizs\Desktop\ T3_Whole_Genome_DeMovo

Contig N50: 204.0 kb
Largest contig size: 361,321 bp
Murmnber of contigs: 51

Reads assembled: 2,182 744

3. The header of this section contains a drop-down menu. Use the menu to select Project Details. This
section has additional statistics followed by the complete script that was used by SeqMan NGen to
assembly the reads. In the upper section of the report, observe that there are an average of 42798
sequences per contig and that that average depth of coverage is 135.

In the next few steps, you will check for potential assembly errors and then correct them. Assume that
you have already performed these steps for Contigs 1-16 and have found no errors.

=
4. In the Explorer panel on the right, select Contig 17 and press the Show strategy view tool (+1) on
the right.

5. To limit the display to show only arrows for inconsistent pairs, click the Style tab on the right. In the
Strategy area, use the Show menu to select Inconsistent. The orange arrows represent pairs in the
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middle of contigs that are not matched up with their mate; the numbers associated with these pairs
indicate the contig where their “mate” resides.

6. Use the horizontal zoom slider and scroll until you are centered on the area around 13,000. Observe
the large number of orange (inconsistent) arrows in this section, as well as orange coloration in the
Pair Consistency graph in the header. This represents a possible mis-assembled contig. Note that
Contigs 5, 19 and 22 are referenced by both left- and right-facing arrows, indicating the region is likely
a repeat. This is a good candidate for a contig split.

' Contig 17
L L L L L LN L B B R LN
Ruler 12,000 13,000 14,000
E'E_h__.,---"'" T M\"’“‘““"‘"\h
Coverage K‘\\/ e
o -
TEE '“'_"'_'_'_"""—-—-.___‘_H e
Pair Consistency a S
£
217_000000000-A55DC_11... Contio 221 =
217_000000000-A55DC_1_1... “ontia 251
17_000000000-455DC_1_11... Contin 121 F—
17_000000000-A55DC_1_11... Contin 121 F—=
217_000DD0000-AS5DC 1 1... Contia 191 —
_217_DDDOOD000-AS5DC 1 ... Contia 191 —
217_000000000-A550C_1_1... —ontia 51—
_217_000000000-A550C_1_.. Contia 36—
217_000000000-A55DC_11... Contio 361
17_000000000-A55DC_1_11... Contia 361
17_000000000-455DC_1_11... “— (Contia 19
217_000000000-A55DC_1_1... Contin @ F—
17_00DDDDOD0-AS5DC_1_11... Contia 191 —
17_DDDDDDODD-AS5DC 1 11... 44— (Contia 5!
17_000000000-A55DC_1_11... Contia 51—
17_000000000-A550C_1_11... — (Contia 19
217_000000000-A55DC_11... Contia 51—
17_000000000-A55DC_1_11... 44— (Contia 5
17_000000000-455DC_1_11... -4— (Contia 221
217_000000000-A55DC_1_1... M— [Contia 19
217_000DD0000-AS5DC 1 1... #4— (Contia 121
17_DDDDDDODD-AS5DC 1 11... #4— (Contia 19!

7. Open the Alignment view for this contig by right-clicking in any white portion and choose Show in
Alignment view. Use the horizontal zoom slider and the horizontal scroll bar to navigate to the same
area visible in the Strategy view. Insert the cursor in the low pair-consistency region; the thinnest area
of green in the Coverage histogram.
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8. Choose Contig > Split at Insertion to split the contig into two contigs.
9. Return to the Explorer panel by clicking the Explorer tab on the right.

10. Select the uppermost row, All Contigs then right-click and choose Order Contigs into Scaffolds.
When prompted, confirm that you wish to perform scaffolding. SeqMan Ultra uses the pair information
at the ends of the contigs to order them into scaffolds.

Fourteen scaffolds are created, numbered from 100-230. The reason that microbial genomes do not
assemble into a single contig (when using short reads) is a high prevalence of repetitive elements,
like transposons that occur throughout the genome.

11. Now that the contigs have been ordered into scaffolds, you can now merge adjacent overlapping
contigs. To do this, select Scaffold 100 and choose Contig > Align Contigs End to End. Keep the
default settings and press OK. Repeat this procedure for all fourteen scaffolds. On occasion, you may
get a message saying that the alignment didn’t work. In this case, just move on to the next scaffold.

12. Use Ctrl/Cmd+click to select cach contig that is in a scaffold. Then drag and drop the entire selection
anywhere above Scaffold 100. Finally, select all of the now-empty scaffolds and press the Delete key

on your keyboard to remove them.

13. To see the effects of these edits and realignments, use Project > Project Overview.

Copyright DNASTAR, Inc. 2021 Page 22 of 239



User Guide to SeqMan Ultra - 17.3_en

E.coli K12 MG1655 MiSeq de novo.sqd

ChUsers\yildizs\Desktoph\T3_Whole_Genome_DeMovo

Contig M50 290.0 kb
Largest contig size: 496,706 bp

Mumber of contigs: 36
Reads assermnbled: 2,182,744

Note that the Contig N50 has increased from 204 kb to 290 kb, and that the number of contigs has
decreased from 51 to 36.

In a real-world situation, you could continue merging contigs and closing gaps via one or more of the

following:

« Continue to make contig edits, create scaffolds and merge contigs to close additional gaps, as above.

» Perform a BLAST search on contig ends to determine genome coordinates, then manually create new
scaffolds and attempt additional end-to-end alignments.

* Resolve remaining gaps by adding new data (e.g., Sanger reads) and using the gap closure workflow.

This marks the end of this tutorial.
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De novo assembly using Sanger data

In this tutorial, you will de novo assemble fourteen short trace sequences from PE Applied Biosystems, Inc.
and then analyze the resulting contig in SeqMan Ultra. Scroll to the bottom of this topic for a short video
showing a slightly different version of this tutorial using the same data set.

Assembling Sanger trace reads:

1. Download T4 _Sanger_DeNovo.zip (1 MB) and extract it to any convenient location (i.e., your

desktop). The data set consists of a folder of Janus vectors and fourteen .abi sample sequences.
2. Launch SegMan Ultra. On the left of the window, choose the blue bar named New Assembly.
3. Under Molecular biology, click on New Sanger/ABl assembly. The “Unassembled” window opens.
4. Press the Add button near the top left (ﬁ Add), select the 14 .abi sequences and press Open.

5. In the header area, leave Quality Trim checked. This tells SeqMan Ultra to trim read ends based on
trace quality evaluation. To remove Janus vector, add a checkmark next to Vector Trim and click on
the file path just to its right. Navigate to and select the folder Janus vectors then press Select Folder.

6. Press the Trim Now button (46 TimNew) | the Vector column in the table, observe that the vector
Invdanus was discovered and removed.

7. Press the Assemble button (@ Assemble) to begin the assembly. The assembly should take a few
seconds, at the most.
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SegMan Ultra - O X
File Edit View Project Contig Sequence Features  Variants  Search  Window  Help
[ w = &
[@) Welcome 7] *Untitled 1.sqd 53 = B | ) Explorer 3% T Style MTracks = 3
|ﬁ Project Report  Project Details = 53 |
Contigs and Scaffolds =
Time to Preassemble 0:0:0 —
Classic assembly Parameters: |Name ” Length "Sequencs =
Match Size 12 ¥ All Contigs —
Minimum Match Percentage &0 Contig 1 1,420 =
Minimum Sequence Length 100 ’ g
Maximum Added Gaps per kb in Contig 70
Maximum Added Gaps per kb in Sequence 70 &%
Maximum Register Shift Difference 70 %
Lastgroup Considered 2
Gap Penalty 0.00
Gap Length FPenalty 0.70
Entering 14 sequences on 3/17/21,
CREATING NEW Contig 1: from Sample 1.a3bi(43>516)
ENTERING Sample 2.aki(60>»522) in Contig 1l: percent match 538
ENTERING Sample 3.abi(59»493) in Contig 1: percent match 59
ENTERING Sample 4.abi (32>404) in Contig 1: percent match 100
ENTERING Sample 5.abi (58»539) in Contig 1: percent match 88 < >
ENTERING Sample &.3bi|(55»547) in Contig 1: percent match 87 ¥ Sequences
ENTERING Sample 7.3bi(72>»464) in Contig 1: percent match 28
ENTERING Sample 8.abi(54»506) in Contig 1: percent match 98 @ Details 33 | @ Jobs = O
ENTERING Sample 9.aki(68>»685) in Contig 1: percent match 538
ENTERING Sample 10.abi(%3>846) in Contig 1: percent match 99 Untitled 1,sqd @
ENTERING Sample 11.abi(73>670} in Contig 1: percent match S8
ENTERING Sample 12.zki (48>569) in Contig 1: percent match 25
ENTERING Sample 13.a3bi(71>678}) in Contig 1: percent match 87 » Actions
ENTERING Sample 14.abi (77>596}) in Contig 1: percent match S8
Time to Aszsemble 0:0:0
=

Examining the alignment:

1. In the Explorer tab on the right, note that the assembly resulted in one contig.

2. Double-click on Contig 1 to open it in the Alignment view. Move the green horizontal zoom slider
(near the top of the view) to the left until you can see the entire contig.
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4. To zoom in to view details, click the Restore default zoom tool ( #=* ) at the top right of the view.

5. To locate conflicts, shown by default with yellow highlighting, click the Search alignment tool ( & ).
Use the Find menu to choose Conflict, then press the green arrow keys to navigate from one conflict
to the next.

6. To view the trace data, right-click on any sample name on the left and choose Expand All.

7. Scroll all the way to the left so that only Sample 12.abi is visible.
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During assembly, SeqMan NGen trimmed ends for the constituent sequences based on trace data
quality and presence of vector. Although sufficient data remained to assemble the sequences into a
single contig, there are cases when restoring some of the trimmed data may allow SeqMan Ultra to
join multiple contigs into a single contig. You may also wish to restore data in order to verify the

consensus in a low-coverage area.

To reveal the trimmed trace data, grab the black triangle to the left of the sequence and drag it to the left.
Trimmed sequence appears with a yellow background by default. Conflicts between the restored data and

the consensus are shown via red text.

Sample 12.abi(26>5— ATTTTTTATACTAACTTGACCCCTTCAGCGCCOGAAGCTGGCCTAAG

""" G G G GG G TGG T G

Traces

8. To unmask the trimmed regions at both ends of the contig, use Contig > Extend Trimmed Ends >

Extend 3’ and 5’ Sequence Ends.

» Trimmed portions of notably poor quality (e.g., misshapen and overlapping peaks) were
removed because the average peak quality fell below the acceptable stringency threshold.

+ Data removed due to vector contamination is characterized by normal peak quality in
combination with a high number of conflicts. In this example, such regions were removed
because they originated from the Janus vector. Regardless of its deceptively high peak quality,

it is not recommended that you restore vector data.

If you thought the trimmed ends merited being kept in the alignment (they don’t in this case), you
could have used the command Contig > Extend Trimmed Ends > Extend and Align 3’ and 5’

Sequence Ends to both extend the ends and reassemble the reads.

The following video illustrates the tutorial workflow using the same data set but slightly different steps.
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This marks the end of this tutorial.
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RNA-Seq de novo transcriptome workflow

In this tutorial, you will de novo assemble an abbreviated set of paired end RNA-Seq sequences from
Saccharomyces cerevisiae (yeast) from Nookaew | et al., 2012. This workflow uses an abbreviated yeast

data set with about 1 million reads per file.

With other applications, de novo assembly of RNA-Seq data can potentially result in thousands of unlabeled
contigs representing the expressed transcripts. By contrast, SeqMan NGen automatically attempts to group
contigs from the same gene, and then name and annotate them based on the best match to a collection of
annotated reference sequences (the “Transcript Annotation Database”) extracted from data on NCBI's
RefSeq website. Results from this workflow are non-quantitative.

Running the transcriptome assembly in SeqMan NGen:

In this part of the tutorial, you will use SeqMan NGen to de novo assemble and annotate the RNA-Seq data.

1. Download 75_RNA-Seq DeNovo_Transcriptome.zip (147 MB) and extract it to any convenient
location (i.e., your desktop). The tutorial data consist of the paired-end reads
Yeast RNASeq_1Mreads_1.fastq and Yeast RNASeq_ 1Mreads_2.fastq.

2. Launch SegMan Ultra and choose New Assembly on the left. On the right, click on the
Transcriptomics workflow named De novo transcriptome assembly and annotation. This causes
SegMan NGen to open at the Workflow screen.

3. Choose the De Novo Assembly workflow named De novo transcriptome.

4. In the Set Contaminant screen, take the opportunity to verify that you are logged in by looking at the
key icon in the bottom left corner. If there is a green check mark, click Next. If there is a yellow
triangle, click the icon and enter the same login credentials you use for the DNASTAR website. Once
you return to the Set Contaminant screen, click Next.

5. In the Input Sequences screen, press Add and add the Yeast RNASeq_1Mreads_1.fastq and
Yeast RNASeq 1Mreads_2.fastq files. Click Next.

6. In the Transcript Annotation Database screen, click the Download Database button.Choose RefSeq
Fungi and press Select. Then click Next.
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Reference Annotation Databases O x
Reference Annotation Database & Ref-5eqVersion Download Size
Complete RefSeq 94.0 14.4 GB
RefSeq Archaea 4.0 3534 kB
Ref5eq Bacteria 94.0 71 MB
RefSeq Fungi 4.0 1.3 GB
RefSeq Invertebrate 94.0 24 GB
RefSeq Mitochondrion 4.0 9.4 kB
Ref5eq Plant 94.0 24 GB
RefSeq Plasmid 4.0 4.7 kB
RefSeq Plastid 94.0 93 kB
RefSeq Protozoa 4.0 4738 MB
Ref5eq Vertebrate (Mammalian) 44.0 3.8 GB
RefSeq Vertebrate (Other) 4.0 3.9GE
RefSeq Viral 94.0 93.2 MB

Cancel

7. In the Assembly Options screen, click Next.

8. In the Assembly Output screen, type “Transcriptome” into the Project Name text box, then use the
Browse button to specify a Project Folder for your assembly output files. Click Next.

9. In the Run Assembly Project screen, note that:

* The estimated disk requirement of 2.1 TB is based on the total length of the fungal Transcript
Annotation Database, which is 4.2 GB: larger than a human genome. That estimate is based on
reference guided genome assemblies that have fixed 50X coverage, not reference guided
transcriptome assemblies, which have highly variable coverage. The assembly in this tutorial
has extremely low coverage and uses far less disk space than what is estimated here.

+ Cloud Assembly is not offered for the de novo transcriptome workflow because most data sets
exceed the 48 hour time limit.

Click the link “Run assembly on this computer.” The assembly will take approximately one hour

on a standard laptop.

10. Wait until being informed that assembly has finished, then click Next.
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ang 'ChUsers\ PublichDocument
Project. TranscriptometdbSearch

Aszembly process has finished

11. In the Assembly Summary screen, note the button View assembled transcripts. In the future, this
button will allow you to open transcriptome results in SeqMan Ultra. As of version 17,however,
.transcriptome results can only be analyzed in SeqMan Pro.

12. Click Finish to close SeqMan NGen and press Yes when prompted.

Viewing transcripts in SeqgMan Pro:

During the assembly process, the_de novo_ transcriptome assembly output was saved to a package called
Transcript Project. Transcriptome. Any assembled transcripts with a database match exceeding the specified
thresholds were termed “ldentified Transcripts,” while assembled transcripts that did not have a database
match were called “Novel Transcripts.” This part of the tutorial shows how to load the annotated transcripts
into the SeqMan Pro application for downstream analysis.

1. Launch SegMan Pro and drag and drop the result file Transcriptome. Transcriptome from your file
explorer onto the SegMan Pro window.

2. Observe that the ensuing All Transcripts window contains two tabs. Each tab’s heading shows the
total number of transcripts in the table, and the number currently selected. The tables in the two tabs
support a wide variety of sortable columns which can be displayed or hidden, as desired.

The Identified Transcripts tab is active, by default. You should see over 1300 Total Identified
Transcripts. Since you haven’t yet made any selections, the number of Selected Identified
Transcripts is zero.

I Identified Transcripts INoveI Transcripts ]
Total Identified Transcripts: 1332
Selected Identified Transcripts: L1}

I FPezembly 10 Gene Mame | Organism Name | Pocession Mumber | ?
AAHT_MM_001182979.1 _co_1167_1 AAHA Saccharomyces cerevisiae M_0011825979.1 S288¢c
AATZ_MWM_001181914.1_co_8591_1 AATZ Saccharomyces carevisiae FW_0011815914.1 5288¢
ABFZ_MMW_0011825701_co_1086_1 ARF2 Saccharomyces cerevisias mM_001182470.1 5288c D
ABP140_MM_001183658.6_co_1312_1 ABP140 Saccharomyces cerevisiae MM_001183658.6  S288c
ACBT_MM_001181166.3_co_E594_1 ACB1 Saccharomyces carevisiae MM_001181166.3 5288c
ACZCT_MNM_0011831931_co_ 12111 ACCH Saccharomyces cerevisias MM _001133193.1 5288c
ACCT_MM_0011831931 _co_1211_4 ACTC Saccharomyces cerevisiae M_00118319831

] L8] M 0017182192, 1 Saccharo r i
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3. Click on the Novel Transcripts tab. You should see approximately 50-70 Total Novel Transcripts.

This table lists the assembled contigs that did not have any match to the Transcript Annotation

Database that met the search criteria thresholds and therefore, were not labeled with any match

information. Note that this table contains only three columns.

Idertified Transcripts| Novel Transcripts |

Total Mowvel Trans cripis: a6
Selected Movel Transcripts: 0O

I A=zembly 10

Transcrpt Length I A=zembled Reads I

CRHT_MM_0011813181 _co_T35_1
PFM1_MM_001130760.3_co_B14_2
RPS22A_MNM_001131623.1_co_821_2
cl_1168_2

cl_1982_1

cl_2307_1

cl_28495_1

cl_3239_4

cl_3300_1

cl_3650_2

cl_4563 1

4. Return to the Identified Transcripts tab and experiment with the following:

1626
112
534
262
963
311
354
537
453
326
]

627
260
a6z
340
724
ang
192
3
109
180
103

» To show or hide columns - Right-click and choose Show/Hide Column, then check or uncheck

boxes. Each column is described in detail in the SegMan Pro help.
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All Transcripts From: Transcriptome_AllTranscripts.searchresults

Show Columns;

Aszzembly 1D

Gene Name
Organizm Mame
Accession Mumber
Description
Database
Transcript Length
Transcript Start
Transcript End

% Transcript Match
Gene Length

% of Full Length
Gene Start

Gene End

% Gene Match

% Identity

Eit Score

eValue

Azzembled Reads

+ To move a column - Use the mouse to drag and drop it in the desired location.

» To sort data in alphabetical or numerical order - Click on the column header that you wish to

sort. Note that the resulting groups are also shown in different colors to help visually

differentiate between them.
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Identified Transcripts | Movel Transcripts ]

Total Identified Transcripts: 1322
Selected Id entified Trans cripts: o
Gene Mame Description % Transcript Match % Gene hatch I % |dentity

TOS1 5288c Tos1p 7817 % 100.00% 10000 %
RIBS S5288c riboflavin synthase 9280 % 7015 % 100.00 %
ARO4 5288c 3-deox-7-phosphoheptulonate synthase ARO4 8791 % 100.00 % 100.00 %
Tim17 S5288c protein transporter TIM17 6593 % 100.00 % 100.00 %

5288c hypothetical protein partial mRMNA 9967 % 46.57 % 100.00 %
APE3 S5288c Apedp 96.30 % 100.00% 10000 %
HYR1 5288¢ peroxiredoxin HYR1 828.97 % 100.00% 10000 %
YEYE S5288c Ysylip B7.35 % 100.00% 10000 %
RFPLZB S5288c ribosomal 608 subunit protein L2B £3.38 % 2353 % 100.00 %
RPAZ4 5288c DMA-directed RMNA polymerase | subunit RPA34 9334 % O7.86 % 100.00 %
LIMP1 S288c Umpip 76.80 % 100.00% 10000 %
HIS4 S288c¢ trifunctional histidinol d... spharihosyl-ATP diphosphatase 9295 % 100,00 % 100,00 %
RPS21B 5288¢ ribogomal 405 subunit protein 5218 8523 % 100.00% 10000 %
GBRP2 S5288c Ghp2p 100.00 % 8364% 10000 %
PGH S5288c glucose-B-phosphate isomerase 89.56 % 100.00 % 100.00 %
GDT1 S5288c putative rihosome hiosynthesis protein GOT1 8637 % 100.00 % 100.00 %
REPT S288c RrpTp 9262 % 47T76%  100.00 %
SHLY S5288c Snllp 97.74 % 90.00%  100.00 %
TIF4631 S5288c Tif4631p 87.08 % 81.60 % 99.96 %
cDC48 S5288c AMA family ATPase CDC48 95.29 % 100.00 % 99.96 %
MMM S5288c alpha-1,3-mannosyltransferase MNN1 90.76 % 100.00 % 959 96 %
HCim 3 S5288¢ aspartate kinase 87.36 % 100.00 % 99.94 %

S5288c RDN3IT-2 miscRMA 97.60 % 2616 % 99.94 %
ADE1Y S5288c bifunctional phaspharib. . raseiMP cyclohydralase ADE1T 8948 % 100.00 % 959.94 %
PAB1 S5288c polyadenylate-binding protein 8529 % 100.00 % 9994 %
S5871 5288c 5sz1p 9412 % 100.00 % 99.94 %
ATRA S288c Atrlp 91.31 % 100.00 % 99.94 %
MET?Z 5288c homoserine O-acetyliransferase 8639 % 100.00 % 9993 %
COR1 5288c ubiguinal--eytochrome-c reductase subunit COR1 T4.86 % 100.00 % 9993 %
GASH 5288c 1,3-beta-glucanosyliransferase 9203 % 100.00 % 9993 %
FFKZ S5288c B-phosphofructokinase subunit beta 82759 % 100.00 % 9993 %
TIM50 S3288c protein translocase subunit TIMS0 9281 % 9332 % 9993 %

To open individual contigs in SeqMan Pro for visualization and editing, double-click on a row of

interest to navigate to the corresponding contig assembly. The appropriate .sqd file is loaded

with the Alignment view of the selected contig displayed. All the usual visualization and editing

tools in SeqMan Pro are available.

To set stringency thresholds, return to the Identified Transcripts tab and choose View > Sort.

Set up the dialog to match the image below. To add the second row, click on the plus sign in the

original row. Press Sort Now.

Sorting for All Transcripts From: Transcript Project_AllTranscripts.searchresults

| Dezcending

=

| Z Tranzcrpt Match j

| Dezcending

=

©®
©®

| % Identity -

|

e ) |

Done

Sort Mow
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» To save the sub-set of transcripts that met the stringency thresholds:

1. In the Identified Transcripts table, click the %Transcript Match header to sort the column
in decreasing order.

2. Select all rows where Transcript Match is = 99.00, noting that the Identity is also = 99
for those rows. In the header, you will see approximately 130-160 selected transcripts.

3. Choose File > Save Selected Transcripts for. In the Save dialog, designate a name and
location for the output file, and then click Save. Two files will be created, each with a

different extension (.fas and .searchresults).

4. (optional) To see what is contained in each of these file types, open the files in any
suitable text editor.

This marks the end of this tutorial.
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Gap closure workflow

In this tutorial, you will use an .abi read file to close a gap between two contigs.

1. Download T6_Gap_Closure.zip (45 kb) and extract it to any convenient location (i.e., your desktop).
The data set consists of one very small SeqMan Ultra project and one .abi file.

2. Launch SegMan Ultra and use File > Open to open the file De novo assembly.sqd. This assembly
contains two unscaffolded contigs

3. From the Explorer panel, use Shift+click to elect both contigs. Then right-click on the selection and
choose New Scaffold.

=
4. Select the scaffold (“Scaffold 1”) and press the Show Strategy view tool (1) to the right of the
selection.

In the Strategy view, note that each contig is comprised of two reads and that there is a clear gap
between the two contigs.

 Scaffold 1 2 T =
| Y I
I L L I L L I L L I L L I T 1T T 71T

Ruler 500 1,000 1,500 2,000
Contig ( Contig 2 || Contig 1 ]
Coverage w

read3.abi i -

readd.abi i -

read.abi I L

read?2.abi i -

5. Drag the cursor across the ruler area to select a range that spans the gap between the two contigs.
There is no need to make a precise selection.


https://star-deploy.s3.amazonaws.com/SupportingDataFiles/LG17/T6_Gap_Closure.zip
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Scaffold 1984=1179 = 196
| % |

1,000 1,100 1,2

6. Right-click on the selection and choose Add Sequences to Close Gap.

7. Click the Add button and add the sequence Gap filling read.abi. Note that there are changeable
Alignment options, but leave them at the defaults for purposes of this tutorial.

(4] Add Sequences to Clase Gap O x

Add Sequences

Add sequences to join Contig 2 with Contig 1

& Add Sequences Mame Limits Type Add...
Gap filling read.abi Trace
Remove
Remove All

Alignment options:

Minirum match percentage: %a
Match size: bp

® \5 Run Cancel

8. Click Run. At the bottom of the report, observe the text: MERGING Contig 1 with Contig 2: percent
match 99 (or 100).
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(4] Add Sequences to Close Gap O >

Report

Add sequences to join Contig 2 with Contig 1

& Add Sequences +" Contigs joined successfully.

w Report
Details:
Classic assembly Parameters:
Match Size 12
Minimurm Match Percentage a0
Minimurn Sequence Length 100

Maximum Added Gaps per kb in Contig 70
Maximum Added Gaps per kb in Sequence 70
Maximum Register Shift Difference 70

Lastgroup Considered 2
Gap Penalty 0.00
Gap Length Penalty 0.70

EMTERIMNG Gap filling read.abi{1>741) in Contig 1: percent ratch 100
MERGIMG Centig 1 with Contig 2: percent match 99
Time to Assemnble :0:0

9. Click Finish

10. Return to the Strategy view and observe that the gap is now closed. In the image below, note that the
selection is the same as in Step 5.

Scaffold 1934>117% = 196

| % |
I|IIIIIIIII|IIIIIIIII|IIIIIIIII|IIIIIIIII|IIII|IIII|IIII|IIII|IIII|II
900 1,000 1,100 1,200 1,300 1,400 1,500
Contig 1
RS N N - - I—I
—-
—

This marks the end of this tutorial.



Reference-guided alignment of Sanger/ABI
data

The following video illustrates how to align (assemble) Sanger/ABI data to a reference sequence. Data files

are not provided for this tutorial.



Getting Started

Did you just launch SegMan Ultra but have no idea how to start a project? Or you’ve opened a file but have
no idea what to do next? You’'ve come to the right place!

See the following topics to learn how to:

e Use the SegMan Ultra Welcome screen

+ Assemble sequences

* Open an existing assembly

» Use the SeqMan Ultra interface




SegMan Ultra Interface

See the following topics to learn about views, projects, panels, and other facets of the SeqMan Ultra
interface:

« Welcome screen

* Views

o Unassembled

o Project Report
= Project Overview
= Project Details
= Trimming

o Alignment

o Strategy

o Contig Report
= Contig Information

= Contig Coverage

= Contig Structural Variation

o Features
o Variants
o Table

o Text

o Pairwise

* Panels

o Explorer
= Sequences section

o Style
= Sequence section

= Alignment section

= Strategy section

o Tracks

= Layout section
= Options section

o Details
o Jobs

To learn how to optimize the layout and contents of the Protean 3D window, see Customize the look and

layout.



Welcome screen

The Welcome “project” opens when you launch SeqMan Ultra and is a central location for launching and
opening assembly projects, searching NCBI databases, and accessing this user guide. As you add projects,
the Welcome “project” will remain as the leftmost tab unless you manually move or close it. We recommend
leaving the Welcome tab in place, since it has many time-saving shortcuts to useful commands.

Welcome e = B

What do you want to do? Suggest a workflow

Molecular biology

New Assembly

Open Assembly [

Training Mew Sanger/AEl Mew Sanger,fAEI
de novo.. reference-guided

5| De novo genome assembly and editing

D NASTAR Combined reference-guided/de novo assembly
5| Genome finishing assembly
Software for Life Scientists s| Metagenomic and heterogenecus samples
8| NGS polishing of a draft genome (beta)

L]

| Variant analysis and resequencing
s Variant Call Format (VCF) analysis
5| Viral-host integration detection

Transcriptomics

8| ChiP-seq

8| De novo transcriptome assembly and annotation
5| miRMNA quantitation and discovery

% RMA-Seq

UGGl Option on right Description
left

Choose New Sanger/ABI de novo or New Sanger/ABI reference-guided to
New Molecular launch the SeqMan NGen application at the applicable tab of its Workflow
Assembly biology selection screen. As of Lasergene 17.2, small Sanger assemblies are

assembled in SegMan Ultra, while only large ones are now sent to SeqMan



Genomics

Transcriptomics

Open assembly

Open

Assembly pacent
documents
Search

Search for text
Search in NCBI
nucleotide

Search for text
in NCBI protein

User Guide

Training
Tutorials
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NGen. SeqMan Ultra is used for downstream analysis in both cases.

Choose a genomics workflow by clicking its name. This launches SegMan
NGen application at the applicable tab of its Workflow selection screen. These
options are only enabled for users with a current Genomics package license.

Choose a transcriptomics workflow by clicking its name. This launches SeqMan
NGen application at the applicable tab of its Workflow selection screen. These
options are only enabled for users with a current Genomics package license.

Like the File > Open command, this launches a file browser from which you
can select an .sqd or .assembly file. See Create or Open a Project for details.

Like the File > Recent Documents command, this provides a list of recently-
opened projects.

Identical to using the Search > Search for Sequences command. For details,
see Search for sequence matches in BLAST.

Identical to using the Search > Search for text in NCBI nucleotide command.
For details, see Search for text or accession number matches in Entrez.

Identical to using the Search > Search for text in NCBI protein command. For
details, see Search for text or accession number matches in Entrez.

Opens this User Guide.

Opens this User Guide to the topic SegMan Ultra Tutorials.
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Views

The left portion of the SeqMan Ultra window is comprised of one or more “views.”

View types:

To learn more about the types of views and how to change their appearances, click the links below.

 Unassembled view

* Project Report view

o Project Overview
o Project Details
o Trimming

+ Alignment view

+ Strategy view
e Transcriptome view

* Contig Report view

o Contig Information

o Contig Coverage

o Contig Structural Variation

» Features view
* Variants view
» Table view

* Text view

* Pairwise view

To learn how to select, display and customize views:

See Customize the look and layout.

To access a different instance of a view:

Some DNASTAR applications, including SegMan Ultra, allow multiple instances of a view to be created. For
instance, if you open the results of three BLAST searches, they appear as three instances of the Pairwise

view. As shown in the image below, the view tab shows how many views of that type are in that tab folder.

To display a different instance:

1. Hover over the view tab until you see a popup showing each instance by name.

2. Click on the desired instance.
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Unassembled view

The Unassembled view is where you assemble Sanger data directly in SeqMan Ultra; all other data types
are assembled using SeqMan NGen. This view lets you load Sanger sample and reference sequences, trim
samples based on trace quality or the presence of vector, set assembly parameters and perform the
assembly itself.

To launch the Unassembled view from the Welcome window’s New Assembly tab, click either of the
Molecular biology options; both options launch Sanger assembly workflows, which are assembled in
SegMan Ultra itself. This causes the Unassembled view to open as the sole view on display. At any other
time, you can open the view by clicking on the Unassembled view tab or by using the View >
Unassembled > Show command.

‘ Il Unassembled (£ Add (D) Add reference X Remove 3% Tiim Now () Assemble 1 selected rows & & Q = 23
Minimum match percentage: % Previously: 80.0% Total : 15
< Reset Trim Quality Trim Vector Tim || [ C:\Users\Public\Documents\DNASTAR\Lasergene 17 Data\VectorData [] Allow adding single sequence contigs .
| Ref ” Mame " Limits || Q-trim " V-trim " Type " Vector
Sample 1.abi (63>516) <8] [204> <42] [21= Trace (phi) X174.5eq
Sample 2.abi (1142301} <23] [338= <113] [21> Trace (phi) X174.5eq
Sample 3.abi (86> 368) <0] [264> <85] [150= Trace Invlanus.seq
Sample 4.abi (107=341) <0] [413> <106] [63= Trace (phi) K174.5eq
Sample 5.abi (143=538) <0] [254> <142] [1= Trace (phi) X174.5eq
Sample 6.abi (34>489) <1] [285> <533] [38> Trace Invlanus.seq
Sample 7.abi (82>332) <18] [325= <81 [130= Trace (phi) X174.5eq
Sample B.abi (26>4859) <0] [346> <851 [17= Trace Invlanus.seq
Sample 9.abi (77>630) <15] [85> <76] [33> Trace Invlanus.seq
Sample 10.abi (183=638) <0] [36> <182] [28= Trace (phi) X174.5eq
Sample 11.abi (79> 670) <14] [148= <78] [19> Trace (phi) K174.5eq
Sample 12.abi (108=552) =0] [223> <107 [17= Trace (phi) X174.5eq
Sample 13.abi (103=892) <13] [115= <102] [1= Trace Invlanus.seq
Sample 14.abi (116=396) <43] [209= <113] [18> Trace Invlanus.seq
¥ Ecoli_frag14 (1=1101)
N\ f 7 | ;ﬂ*
[, | | [ | \r- | | ERYANE
YO N O LA A
c 6 A 1T T € 6 € 6 €C A G G A T € A 6 € &
< >
Sample 13.abi(103>692)

The view consists of four sections: a blue toolbar, a light gray header, an upper section containing a table,
and a lower section that displays trace chromatogram data, if available. The toolbar and header are
described in the “how to” table near the bottom of this topic. The upper & lower sections are described
separately, below.

Sequence table (upper section):

The top of the Unassembled view consists of a table that is empty until you add sample and/or reference
sequences (see the lowermost table in this topic). Once populated, the columns show the following
information:
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ST Description
Name P
Ref If a sequence was loaded using the Add reference tool (see table below), a black check mark will

appear to denote that the row contains a reference sequence.
Name The name of the sequence.

Displays the coordinates remaining after vector trimming, quality trimming, and/or manual trimming.

Sl This is the portion of the sequence that will be used during assembly.

Q-trim After automatically trimming sequences based on trace data quality, this column shows sequence
coordinates that will be omitted from the 5’ and 3’ ends assembly.

. After automatically searching for vector sequence, this column shows the coordinates that will be

V-trim . o .
omitted from the assembly due to it being putative vector sequence.

T Displays the word Trace if the sequence contains trace data. Trace data from Sanger/ABI files are

ype . . . .

imported and saved in the project along with the sequences themselves.

Vector After automatically searching for vector sequence, this column shows the name of any vector

discovered in a sample.

Chromatogram previewer (lower section):

The lower portion of the view consists of a chromatogram previewer. The previewer is blank until you
double-click a row in the upper section that includes trace data, as shown by the Type menu displaying the
word Trace. Once a trace chromatogram is displayed, any sequence that was removed due to poor quality
has a pale yellow background. Trimmed vector sequence is shown with an orange background. You can
slide the manual trim bars on the 5’ and 3’ ends to manually specify the portion of the sequence that should
be removed prior to assembly. Manual selection overrides automatic vector and/or quality trimming.

The Show quality scores tool (Q) on the right of the header can be used to show or hide different types of
quality scores. These scores may assist you in deciding where you would like to manually trim the
sequence.

Tasks in the Unassembled view:

Note that the table below shows the tasks without context, and in no particular order. To see how to use
these tools and buttons to create a new Sanger assembly, see Assemble Sequences.

Task How To

To upload sample sequences and their trace data (if available), press the Add button (n Add
Upload ). To upload reference sequences (optional), press the Add reference button (
sample and (£ Add reference ). In both cases, select the desired files and press Open. Note the files added
reference using the Add reference button will appear in the table with a checkmark in the Ref column.
sequences Sample files that contain trace data will show the word Trace in the Type column.
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Il Unassembled 3 Add [ Add reference Remove 36 Trim Now (J) Assemble

Minimurn match percentage: % Previously: 80.0% Total: 7

75 Recet Trim Quality Trim  [_] Vector Trim CA\Users\ PubliciDocuments\ D
Ref  Mame Lirnits Q-trim V-trim Type Vector

Samplel_f.scf Trace

Samplel_rscf Trace

Sampled_f.scf Trace

Sampled_r.scf Trace

Sample3_f.scf Trace

Sample3_r.scf Trace

» Referen ceseq (1=54a)

Note: If you try to add large files or non-Sanger sequences, you will receive a message
notifying you that SeqMan NGen must be used for the assembly.

@ Sending to MNGen >

The selected sequences will require a larger scale assembler. Sending them to
SeqMan MGen.

Press OK to launch SegMan NGen at the Input Sequences wizard screen.

Remove

sequence Select one or more rows and either choose Edit > Remove Sequence or press the Remove
rows from the tool (# Remove),

table

See how many

rows are This is displayed in the middle of the blue header between the two groups of tools:
currently 5 selected rows

selected

View trace Double-click on the sample row. This populates the lower portion of the Unassembled view
data for a with a trace data chromatogram.

sample
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Open trace data for a sample by double-clicking its row in the upper table. The chromatogram
appears below. Grab the vertical sliders on the 5" and/or 3’ ends of the sequence and release
them in the desired location. The portion of the sequence that will be removed is shown with a
yellow background. The coordinates that will be omitted from the assembly are shown in the

bottom left corner of the Unassembled view, as well as in the Limits column of the table
above.

'I-'._ . | | || | ].
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Check the Quality Trim box and press the Trim now tool (}ﬁ Trim New) (|f the box is not
visible, press the &9 tool on the top right). This method uses SeqMan Ultra’s proprietary
quality score system to remove low-quality data. The coordinates that will be omitted from the
assembly are shown in the Q-trim column of the table above.

Press the Reset Trim tool (¥ Reset Tim)_(If the tool is not visible, press the & tool on the top
right).

Check the Vector Trim box. (If the box is not visible, press the &% tool on the top right). By
default, SeqgMan Ultra will remove vector sequence from any of the vectors in the VectorData
catalog installed with Lasergene. If desired, you can override this by using the tools to the
right of the checkbox. Press Choose a vector from a file to navigate to a specific vector
sequence file or Choose a folder containing vectors to specify a folder of vectors. Then

press the Trim now tool (}ﬁ Trim New) |f yector sequence was found and removed, the vector

name will be listed in the table’s Vector column. The coordinates that will be omitted from the
assembly are shown in the V-trim column.

Enter a number in the box to the right of Minimum match percentage in the header. (If the
box is not visible, press the &% tool on the top right). To the right of the box, the header
displays the number used the previous time this set was assembled (if an assembly has
already taken place) and the number of sample and reference sequences involved in the
assembly. If some samples are not being aligned, try changing the Minimum match
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percentage prior to assembling again.
Minimurm match percentage: % Previously: 80.0% Total: 7

After performing the desired vector or quality trimming, if any, press the Assemble tool (

o Assemble ) to assemble all the sample sequences in the table. If a reference is present, the
assembler will use the reference(s) as a template. Otherwise, the sequences will be de novo
assembled.

Use the Assembly parameters tool (%‘) or the command Project > Project Parameters.
See Assembly parameters for information about each of the options.

use the Show quick trimming and assembly options tool (fﬁ).

Press the Show quality scores tool (Q) and choose from Don’t show scores, Show
scores and Show averaged scores. For more information, see Quality score calculations.

To allow formation of single-sequence contigs, check the box Allow adding single
sequence contigs. To prevent single-sequence contigs, leave the box unchecked.
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Project Report view

Information about the currently open assembly as a whole is shown in the Project Report view. This view
comes in three versions:

e Project Overview

e Project Details
* Project Statistics

» Trimming

To access a version of the view, use any of the View > Project Report sub-commands. Once the report is
open, you can choose another version of it using the drop-down menu on the left of the header. Note that
different project types may allow only a subset of view types or may contain one or more empty Project
Report views.



Project Overview

Project Overview is one of four Project Report views that may be available, depending on the assembly type
that is currently open. For information on accessing or performing tasks in this view, see Project Report

view.

Project Report Project Overview = &

Seq Iﬁan Ultra
Untitled 1.sqd

ChUsers\yildizs\Desktop

Contig M50: 1.0 kb
Largest contig size: 1,353 bp
Mumber of contigs: 1

Reads assembled: 15

The available parameters differ depending on the type of assembly project.

Parameter Description
.sqd projects

A weighted median statistic such that 50% of the entire assembly is contained in contigs or

Tl i) el scaffolds equal to or larger than this value.

TR G The length of the longest contig in bp.

size

Num.ber @ The number of contigs in the finished assembly.

contigs

AEECE The number of reads that were used in the finished assembly.
assembled

.assembly projects

Average

coverage Average depth of coverage along the assembly.

Number of

Number of reference sequences used.
references
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AN Number and percentage of sequences used in the finished alignment.
sequences

NU|.11ber ol Number of variants found.

variants

LETIELS . For multi-sample assemblies only. The number of assemblies in the project.
assemblies

To export data from this view, press the Export data tool ( L= ) in the top right of the view. This opens a
save dialog in which you can save the tabular data in comma-separated (.csv) or tab-separated (.tab)
format.
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Project Details summarizes assembly time, the parameters used in constructing a contig, and each stage in

the progress of an assembly, as well as the median pair distance and standard deviation for each set of a

given sized pair library in an assembly. Project Details is one of four Project Report views that may be

available, depending on the assembly type that is currently open. For information on accessing or

performing tasks in this view, see Project Report view.

The Project Details report varies depending on whether an .sqd or .assembly is open.

Project Details report for .sqgd projects:

Project Report Project Details w

Time to Preassemble 0:0:0
Time to Preassemble 0:0:0
Claz=zic assembly Parameters:

Match Size 12
Minimum Match Percentage 80
Minimum Sequence Length 100
Maximum Added Gaps per kb in Contig T0
Maximum Added Gaps per kb in Sequence T0
Maximum BRegister Shift Difference T0
Laztgroup Considered 2
Gap Penalty 0.00
Gap Length Penalty 0.70

Entering 15 =equences on 5712721,
CREATING NEW Contig 1: from Sample 1l.abi(43>51g)

ENTERTING Sample Z.a8bi(114>501)

ENTERTING Sample 3.abi (86>368)
ENTERTING Sample 4.a8bi (107>341)

ENTERING Sample 5.a2bi(143>539)

ENTERTNG Sample 6.abi{54>489)
ENTERTNG Sample 7.abi (82»>352)
ENTERTNG Sample 8.abi (86->4809)
ENTERTNG Sample S9.abi (77>630)

[==R IR N PR T ) ]

in Contig 1: percent match 97
in Contig 1: percent match 100
in Contig 1l: percent match 100
in Contig 1l: percent match 97
in Contig 1: percent match 98
in Contig 1: percent match 9%
in Contig 1: percent match 98
in Contig 1: percent match 98

ENTERTNG Sample 10.abi(l183>646) in Contig 1l: percent match 95

ENTERING Sample 11.abi (759>670)

in Contig 1: percent match 98

ENTERTNG Sample 12.abi(l108>552Z) in Contig 1l: percent match 94

ENTERTNG Sample 13.abi(l103>678) in Contig 1l: percent match 97

ENTERING Sample 14.abli(ll6e>596) in Contig 1l: percent match 98

ENTERING Ecoli fragl4{l=1101}
Time to Assemble 0:0:0

in Contig 1: percent match 995

Contig 1 name changed to Contig 12

Project Details report for .assembly projects:

Copyright DNASTAR, Inc. 2021
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Project Report Project Details ~
C:\Program Filez (x86)\DNASTAR\SegMan NGen

Run S5tatistics:

Results: 'F:\Danika\Results'14.0 Templated
Aszembly Date: Mon Jul 18
Azzembly Time: 1.5 Hours

Total number of Reference Sequences
Total number of Seguence Reads

Aszzembled and Unassembled Read Summary:
Total Assembled Reads
Total Unassembled Reads
Total Bad Reads
Total Number of Reads

I+ =+

Total Aszembled Reads
Paired EReads - Both Assembled
Paired Reads - One Assembled +
Unpaired Reads Assembled +
Split Seq Cnt +
Bad Split Seq Cnt
Total Reads Assembled =

Total Unassembled Reads
Unaligned Cnt
LayoutMiss Cnt
LayoutPoor Cnt
TUnaligned Split Cnt
Total Unassembled Reads

[ S

Exclude Reads
Bad Seq Cnt
Excluded Seq Cnt
ExcesziveCov. Seq Cnt
Total Exclude Reads

I+ *

Azzembled Fragments - Alignment scores
Segs score < 80%
Segs score < 90%
Seqgs score < 100%
Segs =zcore == 100%
Total Assenmbled Fragments

I+ o+

BAssembled Paired Reads
Conziztent Paired Reads Aszzembled
Inconsistent Paired Reads Assembled +
Total Paired Reads Assembled =

—-- SCRIPT -—-
azzembleTemplate

directoryTemplateMer : "F:\MergeDizk\TemplateMers\"

14\xng.exe Intel &4bit,

ENA-Seq\b29 Mouse cMyc ChIP-Seq assemblies\MycCl'

16:49:59 2016

23
22096582

13400077
8692833
4069
22096582

i}
1}
13400077
1}
1}
13400077

1173827
7318006
1}
0
8692833

4069

4069

1}

i}
1254951
12105126
13400077

o

(Includes

(25%Ns in seq or filtered Illumina )}

(3)

(Cnly one
{includes

Build Date:

User Guide to SeqMan Ultra - 17.3_en

Mon Jul 18 00:47:33 2016,

Verszion: 14.0.0.29

500601 coalesced identical aligned reads)

fragment from split =seqg aligned)

500601 coalesced)

(Sequence or seguence fragments that did not align)

(Ho mer matches or HCnt > )
(Inzufficient number of mer matches)

(o)

(25%N= in seq or filtered Illumina )

(Contaminated)
(Sequences skipped in areas of excesszive coverage)

({includes
{includes
(includes
({includes

directoryfueryMer : "F:\MergeDisk'bZS Mouse cMyc ChIP-Segimers”

template: i

coalesced
coalesced
coalesced
coalesced

seqs)
sedgs)
seqgs)
=edgs)

The table below describes some parameters of interest in the .assembly version of this report.

Parameter Description

Total Assembled  Contains information about reads that made it into the assembly. “Coalesced identical
Reads aligned reads” indicates the number of reads that were treated as duplicates.

Total

Unassembled Lists reasons why certain reads were not included.

Reads

Found SNP Cnt

(incl. indel (Variant assemblies only) Shows the number of SNPs that were found.

lengths)

Assembly (Variant assemblies only) Shows the SNP-calling parameters specified in the SeqMan
Parameters NGen wizard for this assembly.

SCRIPT Below the word “SCRIPT” is the entire assembly script used in SegqMan NGen when
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creating this assembly.

To export data from this view, press the Export data tool ( L= ) in the top right of the view. This opens a
save dialog in which you can save the tabular data in comma-separated (.csv) or tab-separated (.tab)

format.
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Project Statistics

Project Statistics is one of four Project Report views that may be available, depending on the assembly type
that is currently open. For information on accessing or performing tasks in this view, see Project Report
view.

& ProjectRepart =

===== Project Statistics =====

Hame Contig Contig Total Humber Reads per Strand Average Cumunlative
Length Length (wGaps) Bases Seq. (Top, Bottom) Scaffold Depth Contig Length (woGaps)
Contig 1 1348 1353 7137 15 (5,10) 0 5.27 1348
totals 1 1348 1353 7137 15
Contigs: 1
Contig W50 1K

Largest Contig: 1348

Contig Linkage

Statistic Description
Located in the table

Name assigned to the contig during assembly or after renaming it in the Contigs and

b Scaffolds section.

Contig Length Length of the contig in bp without counting gaps.

ContigiLengih Length of the contig in bp with gaps included.

(wGaps)
Total Bases Total number of bases contained in all sequences used in the assembly.
Number Seq. Number of sequences assembled into this contig.

Reads per Strand
(Top, Bottom) and Number of reads on the top and bottom strands for the scaffold.
Scaffold

Average Depth Average sequence depth over the length of the contig.
Cumulative : . . . .
Contig Length Total length of this contig, without gaps, added to the total lengths of the contigs above it

(WoGaps) in the table.

Located below the table (certain .sqd projects only)
Contigs Number of contigs in the assembly.

. A weighted median statistic such that 50% of the entire assembly is contained in contigs

Contig N50 .
equal to or larger than this value.

Largest Contig Length in bp of the longest contig in the assembly.

Contig Linkage Shows the paired reads that link contigs together.

PairDistances For single libraries, the Median Observed pair distance is the median distance between
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paired reads across the data set (only applicable to projects where multiple paired-end
libraries are used in a single project).
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Trimming

Trimming is one of three Project Report views and is only available for de novo assemblies of Sanger trace
data. When present, the report provides information about quality trimming and vector removal done as part
ot the SeqMan NGen assembly.

ﬁ Project Report Trimming - EYS &g
SCAN FOR VECTOR A
Janus
TRIM ENDS
MEDIUM TRIM PARAMETERS
Trace: Threshold = 12
Qual: Threshold = 12
Hon-Trace: Window Size = 50
Maximuom H= = 2
LVERAGE AMOUNT TRIMMED PRE-TRIM
HAME QUALITY TEIMMED LENGTH LENGTH
"Sample 14.abi"™ (68>615) 2@ 275 548 B23
"Sample l.abi™ (43>538) 33 245 485 T41
"Sample Z2.abi™ (53»523) 28 389 471 BeD
"Sample 3J.akbi™ (S6>519) 32 318 464 782
mSample 4.abi™ (32>405) 34 443 374 817
"Sample S5.abi™ (31540} 30 283 5io 783
"Sample 6.akbi™ [(54>548) 28 337 485 B3z
"Sample T.abi™ (52>483) 2i 375 432 BO7
"Sample 8.akbi™ (45>507) 30 389 463 B52
"Sample S.abi™ (S5E8»686) 2@ 141 6289 TT0
"Sample 10.abi™ (33>667) 28 a7 635 TO2
"Sample 1l.abi"™ (6€3>690) 28 209 628 837
"Sample 12.abi"™ (48>570) 30 269 523 T892
"Sample 13.abi™ (55»604) 2& 1&8 640 BOB
14 Sequences Lyerage 29 278 522 801

The Trimming report lists the name of each sequence, its average quality, amount trimmed, and the trimmed
and pre-trimmed lengths.

Data Type Description
Located above the table

Trace The maximum value of the trace score associated with each base. This is used for end trimming of
Threshold low quality bases.

Qual The maximum value of the quality score associated with each base. This is used for end trimming
Threshold of low quality bases.

Located in the table

Non- SegMan NGen trims data from sequence ends based on the number of ambiguous residues (Ns)
Trace within each sliding window. If the first number was 50 and the second number was 2, for example,
Window  this would show that SegqMan NGen trimmed sequence ends to leave two or fewer ambiguous
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D ENE bases (Ns) in the first and last 50 bases in the sequence.

Max Ns

Name Name of the read file followed by parentheses showing the position of the sequence on the
consensus.

g‘::;ge The average quality of bases that remained after trimming this sequence.

Ar?‘°”"t Number of bases removed from the sequence, in base pairs.

Trimmed

UGITIEE The final length of this sequence after trimmin

Length g g 9

Pre-

Trimmed The original length of this sequence prior to trimming.

Length

To export data from this view, press the Export data tool ( L= ) in the top right of the view. This opens a
save dialog in which you can save the tabular data in comma-separated (.csv) or tab-separated (.tab)
format.
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Al'gnment View

The Alignment view displays the consensus sequence and the alignment of all sequences making up a
contig at the nucleotide level. The Alignment view also allows you to edit contigs and contig scaffolds.

To access the Alignment view, choose a contig from the Explorer panel and either use the Show Alignment

* ) or choose View > Alignment > Show Alignment View.

view of selected contigs tool (

For .sqd projects, the default view displays letters only if the base differs from the consensus.

PSS SIL [l i =
| y |

E! Contig 12 Length=1,353

Consensus: Trace
Majority
Consensus Ruler

Coverage

Ecoli_frag 14(1>1107)

Reference Ruler

Sample 11.abi(79...
Sample 9.abi(77=>...
Sample 1.abi(43>...
Sample 6.abi(34>...
Sample 13.abi{10...
Sample 14.abi(11...
Sample 8.abi(86>...
Sample 7.abi(82>...
Sample 10.abi(18...
Sample 3.abi(143...

Traces

Sample 2.abi(114...
Sample 3.abi(86>...

&
TGCTGTCAGGTTACGACGCCATTATCCAGGTCGGCGGATCGTTTTTTIGTCGATCTCTATGGCGTGCCGC

370 380 590 600 610 620

1,830 1,820 1,810 1,800 1,790 1,780 1,770
.............. AL N | .
.............. AL .
............................................................. 3

For .assembly projects, the default view shows all letters in gray, with variants shown in other colors.
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=i NC_017623.1 Length=4,752,642
rrrrryrrrrrrrrrrrrrrrrrrryrrTrrTrT T T T T T T T T T
Reference Ruler 332120 332,120 323 140 332,150
(&) NC_017623.1(1>4752642) GATTTGCATCGTTGCGGTCAGTTCCGCAATGCCTTCTTTCCCCT
..:.. 178 01— S T ——(—— e
Coverage
]
ID_3804924 r — IGATTTGCATCGCTGCGGTCAGCTCCGCAATGCCTTCTTTCCCCT
ID_3134886_f — IGATTTGCATCGTTGCGGTCAGCTCCGCAATGCCTTCTTTCCCCT
ID_3134886._r — GATTTGCATCGTTGCGGTCAGCTCCGCAATGCCTTCTTTCCCCT
ID_3717052_f — |GATTTGCATCGTTGCGGTCAGCTCCGCAATGCCTTCTTTCCCCT
ID_4476934_f — |GATTTGCATCGTTGCGGTCH
ID_6115968_f — IGATTTGCATCGTNGCGNTCAGTTCCGCAATGNCTTCNTTCCCCT
ID_3609954_f — IGATTTGCATCGTTGH
ID_3609954 r — IGATTTGCATCGTTG
ID_481990_f dup[2] — GATTTGCATCGTTGCGGTCAGCTCCGCAATGCCTTCTTTCCCCT
ID_2058752_f — GATTTGCATCGTTGCGGTCAGCTCCGCAATGCCTTCTTTCCCCT
ID_2058752_r — IGATTTGCATCGTTGCGGTCAGCTCCGCCATGTCTTCTTTCCCCT
ID_3739158_f — IGATTTGCATCGTTGCGGTCAGCTCCGCAATGCCTTCTTTCCCCT

See Default colors in the Alignment view for details. The color schemes and bases shown can be changed

using the Alignment section of the Style panel.

The sequence orientation is shown by the arrow to the left of each sequence string. A right-facing arrow (—

) indicates that SeqMan NGen used the input orientation for the alignment. A left-facing arrow (+— ) shows

that SeqMan NGen used the complementary strand.

To learn the length/range of a sequence, look at the sequence name in the left margin of the view. The

sequence range is shown in parentheses.

To zoom in or out on the Alignment view, use the green vertical and horizontal zoom in/out sliders. Grab

either green slider with your mouse and drag left/right or up/down to zoom in or out in the view.

51 Untitledl.msa 3
| LT

Ruler
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To learn more about using this view, see the following topics:

« Alignment view toolbar

* View multi-sample assemblies in the Alignment view

» Edit sequences in the Alignment view

« Search within a contig

 Make a selection

» Customize the look and layout

» Sequence and Alignment sections of the Style panel, along with Available color schemes

U’s vs. T’s in the Alignment view:

If you are viewing a SeqMan NGen assembly in which DNA sequencing reads were assembled against an
RNA reference sequence, the reference row in the Alignment view will contain U’s where the read rows
have T’s. Though not actually mismatches, the T’s will appear in the mismatch color scheme in the
Alignment view. By contrast, the T/U equivalency is recognized in the Variants view, and T’s there are not
colored as variants.
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Al'gnment view toolbar

The tools located in the upper right of the Alignment view are used to accomplish the following tasks.

Task How to

Todisplay T display the search tools in the upper left of the Alignment view, use the Search alignment
the search o
tool ( )

tools

To sort read files (the files in the left margin of the view) according to the selected criteria, use the
Sort reads tool (12).

« By Name — Sorts read files in alphanumeric order by name. This type of sorting is
normally only used for Sanger reads, which are often user-named. This is a shortcut to
the Sequence > Sort Reads > By Name command.

To sort
constituent - By Position — Sorts read files by their position along the consensus. This is a shortcut
sequences to the Sequence > Sort Reads > By Position command.
» By Variant — Brings all the reads containing variant bases to the top of the alignment
stack. This is a shortcut to the Sequence > Sort Reads > By Variant command.
When you choose this option, SegqMan Ultra automatically loads and calculates the
SNPs. Note that if you are working with a large .sqd project, this calculation can take a
considerable amount of time.
Use the Quality scores tool (Q). This tool only functions when a) trace data was used in the
assembly.
* Hide scores — Causes quality scores to be hidden from view.
+ Show scores — Causes quality scores to be displayed as a subscript next to the base.
When bases with very high quality scores (>99% of the 95th percentile) are displayed,
To hide/ . xy . . . )
show two asterisks (**) will be shown in place of the usual numerical subscripts. Example:
quality G52 Ag4 G** Cgs.The quality score of a peak is calculated based on the shape and
Sl height of each peak and is adjusted relative to the maximum height of any peak in the

entire sequence. Taller, sharper peaks receive the highest quality scores. The heights
of any underlying peaks are subtracted from the highest peak’s score. lllumina data
will typically have higher scores than Sanger data. For .fas files, SeqMan NGen
automatically checks for .qual files with the same name in the same folder. If found,
the quality values are displayed. Note that gaps are not assigned quality scores.
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Cap Gig Agg Co7 Ag Agg Cas Gg
Ca5 Gis Agp Coo Ag Ags Cuy Gr
C1 G3p Agg Cig As Agr Cxp G

B
3

+ Show averaged scores — Displays quality scores averaged over a defined window.
This mode is useful for examining trimming. Note that gaps are not assigned quality
scores.

CT
Use the Compact text tool (##) to adjust the zoom level to maximize the number of bases while

T
keeping the text legible. Use the Restore default zoom tool (#+) to adjust the zoom level to the
(wider) default setting, making the text more comfortable to read.

Prior to correcting an .sqd alignment with trace data (only), use the Anchor editing left (insert

right) tool (E ) to see how the sequence is anchored. If the left anchor is active, residues left of
the insertion point are held in place. If you insert any characters, the downstream sequence
slides to the right. If you delete any bases, the downstream sequence fills in the gap by sliding

left. Use the Anchor editing right (insert left) tool (*I) in a similar way.
Use the Export data tool ( E ). This tool acts as a shortcut to the File > Export Data >

Consensus command and opens the same popup dialog. See Export data to a file for
information on using the dialog.

Use the Export image tool (EI ). This tool acts as a shortcut to the File > Export Image >
Alignment command. See Export an image of a view for more information.

* Note: Right-click command options are available by right-clicking on a sequence rather than
the name of the sequence.
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View multi-sample assemblies in the
Alignment view

If—when setting up the SeqMan NGen assembly—you chose Multi-sample or Multi-sample with
replicates in the Input sequences screen, SeqMan Ultra displays a special version of the Alignment view.

This version shows a “pseudo-consensus” where you can compare different strains, varieties, etc., and
easily see which samples have variants.

To view multi-sample assemblies in the Alignment view:

1. Open a multi-sample assembly.

2. In the Explorer panel, select the contig of interest.

3. Press the Show table of variants in selected contigs tool (éﬁ) to launch the Variants view.

Note that the Sample column contains the Experiment or Replicate name you specified on SeqMan
NGen’s Input sequences screen.

0 FI755791.1 | SNPs Summary - |
0 confirmed 1 rejected 110 putative 0 mixed 0 filtered
SNP | Sample | ReflD |ConsPos | RefPos |
P ? |6 FI755791.1 56699 56698
P ? |2 FI755791.1 56735 56732
P 7 |2 FI755791.1 56759 56756
P ? |6 FI755791.1 56759 56736
P 7 |8 FI755791.1 56978 56952
P ? |8 FI755791.1 57015
P 7 |8 FI755791.1 57207
P ? |2 FI755791.1 57542

? |6 FJ755791.1 56696
—

4. Double-click on a variant of interest to launch the Alignment view at that position. The view shows

SNPs in blue text on an orange background, allowing you to easily see which samples have variants.
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E: 7557911 P lE Q-..-.—. B ==
(3% |
Ruler L B L e e e e e e 1L e e e ey
B 56,660 56,670 56,680 56,600 56,700 56,710 56,7
(&) Consensus ACATATGCGCTGCATTTTTACGGGCTCATAGAAC TGCTCGTGG -CCAGCTGCATGATTTCATTGGTGA
©) Coverage 0
'—l
_ L I
2 FI755791.1(1=132809) ACATATGCGCTGCATTTTTACGGGCTCATAGAA  TGCTCGTGG-CCAGCTGCATGATTTCATTGGTGA
BT gene: SOS1B

CD%: 50518

mRMNA: SO51B

(] E@j &
o M
I

< >

EEEEEE 1=

5. If desired, click the plus signs to expand the samples and view the individual read sequences. You
can also expand the read sequences in the same way to see trace data, if trace files were used in the

assembly.

I@Iﬁ _

@ C-gig-6-505i16... +— |[GCTCATAGAAMTGCTSGTGGCCCAGCTGCATGATTTCATTGGTGAGTGTACCCTAATAAAAAG
Traces GCTCATAGA S TGCT GTEGLCCCAGECTGCATGATTTCATTGGTGAGTGTACCCT TAAAAMA (]

2 C-gig-6-505i16_... —

Traces
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Edit sequences in the Alighment view

In the Alignment view, you may edit constituent or consensus sequences in an .sqd project by removing or

adding nucleotides or gaps. Only the editing of gaps is supported.

Task How To
Remove or Insert the cursor into an individual sequence and type one or more dashes (-) or delete the
add gaps same. As you do this, the Consensus sequence will be recalculated per your changes.

If you attempt to type in or delete sequence other than gaps, you will receive the following
warning:

Editing is restricted to gaps only. Do you want to allow the
edit anyway?

Remove or

add

nucleotides
8] Cancel

If you still wish to proceed, click OK. You may then insert the cursor into an individual
sequence and type in an IUPAC nucleic acid code or delete the same. As with gaps, the
Consensus sequence will be recalculated. When you add new nucleotides, they will appear in
lower case to signify a manual addition.

Cut or copy a
selected
portion of
the sequence

Select some or all of the sequence, then right-click and choose Cut or Copy.

Note that changes made to a constituent sequence only directly affect that sequence, but changes made to
the consensus sequence affect the consensus and every constituent sequence in the contig. Note that the
original sequence files stored on your computer will not be affected by these procedures.
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Default colors in the Alignment view

In the Alignment view, colors of SNP and non-SNP bases are determined by the settings in the Alignment

section of the Style panel.

Default colors for .sqd projects:

The default selection from the Alignment coloring drop-down menu is Show only differences from the
consensus. Ambiguous base differences are shown in black text, while specific base differences are
shown, by default, using the Color by chemistry color scheme.

= Consensus: Trace GAAAAAATGCGAAATTACTTATTC-TGGEGECAACCACACTTGCGGCAATCGT

Majarity
Consensus Ruler ! l_‘lm ! Blﬂ I E,glm ! E_rl,,ﬂ ! ;_,lj]
[ | Coverage 1 ——
Ecoll fragTd(T=TT0T) o o o o o e i e e i e e e e e e
LI I L L T I T T 1T 1 | L I T T 1T 1 | L LI I T T T 177 T 1T 1 T I T T 1T 1 T
Reference Ruler 2,130 2170 2160 2150 2140

G5 Sample 11.abiT8. —F . o o e e
2 Sample 9.abi(TT=.. 4= . . . L e e e e e e
L Sample Tabid3=.. — . . L L e e e e e e
s SampleBabi(3d>. — Lo o000 oo TT .o e e e e e e M.
s Sample 13.abi(10., — . .. 000000 L B e e e e e e e e e e e M.

FSample1dabi(ll., == A . . o 0 s e e e e e e e e e

Default colors for .assembly projects:

The default selection from the Alignment coloring drop-down menu is Color only SNPs. The table below
describes the meaning of different colors in the lower portion of the Alignment view:

SNP .
Category Color Example Meaning
Not a SNP Gray CCT Did not meet the minimum threshold to be called as a SNP.
SNP that met or surpassed the minimum variant calling threshold, and is
Putative Bold blue G listed in the Variants view with a question mark in the leftmost column. If
SNP T you apply a more stringent filter in SeqMan Ultra’s Variants view, this
base will change to “red strikethrough” coloration.
Confirmed -G Validated SNP — A called SNP that has been manually validated in the
Green -l : :
SNP leftmost column of the Variants view.
A mismatched base that either 1) was manually rejected by selecting a
red X’ in the leftmost column of the Variants view, or 2) does not meet
Rejected Red TAA the minimum variant calling threshold and was filtered by the “hard” filter
SNP at the time of assembly using SeqMan NGen. (Note: All assemblies,

even those started in SeqMan Ultra, are actually performed “behind the
scenes” within the SeqMan NGen application). In the second case, you
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cannot undo this filter in SeqMan Ultra. If you believe this base to be a
SNP, you may wish to rerun the assembly with the variant caller set to a
more relaxed stringency setting. In most cases, however, the
mismatched base is not a SNP, but a base-calling error; the background
“noise” contained by all sequencing data.

Filtered SNP — A base that was called as a SNP during assembily in
Filtered Red o SegMan NGen (see noFe abovg), byt which was later rec_ategori_zed due
SNP strikethrough SIC to the use of a more stringent filter in SeqMan Ultra’s Variants view. If

you relax filter stringency in SegMan Ultra, this base will return to “bold
blue” coloration.
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Stratew View

The Strategy view graphically summarizes the position and orientation of every constituent sequence in a
contig or contig scaffold.

To access the Strategy view, choose a contig from the Explorer panel and either use the Show Strategy

=
view of selected contigs or scaffolds tool (+1) or choose View > Strategy > Show Strategy View.

i NC_017623.1 M FE oy
| [y |
IIIIIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|II
Consensus Ruler 1,823,300 1,823,350 1,823,400 1,823,450 1,823,500 1,823,550 1,823,600 1,823,650
Coverage
P
. 94 at 1,823,485
Split reads Both strands

Z) NC_D17623.1(1>4752642)
Features CDs: SU5_ 01624

gene: SU5_01624

ins#328

Reference Ruler I I‘II BIZ.'!!_];OII}I Y I‘IIBIZ.'!!_'.;SAIJI I
ID_1477398_f
ID_3917422 f
ID_1176892_f
ID_1903220_f

_=

—

—_—

—_—
ID_18566_r —i

—_—

—_—

_—

ID_18566,_f
ID_2330518 f
ID_3780758_f
ID_77018 f

Tracks are graphical data displays that run along the length of your sequences in the Strategy and
Alignment views. By default, a subset of available data tracks are applied to each of those views. To learn
how to apply, show or hide tracks, or to edit track options, see Tracks panel. For information about specific
track types, see Tracks.

To zoom in or out on the Strategy view, use the green vertical and horizontal zoom in/out sliders. Grab
either green slider with your mouse and drag left/right or up/down to zoom in or out in the view.

The lower half of the Strategy view displays arrows representing the individual sequences in the contig,
including color-coded information about paired-end data. Certain actions may affect the current
classification (coloring) of the sequences in the Strategy view. For example, deleting a contig or scaffold in
the Explorer panel may remove one of a paired end pair. The coloring of its pair sequence would then be
updated to black. Other actions that affect coloring include: adding or deleting sequences from your project
or reverse complementing, aligning, force joining, splitting, or ordering contigs.
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Color Description
Black  Represents reads for which no paired data information is available or recognized.

Represents paired reads in the same contig whose assembly locations are consistent with the pair

Green o
specifier parameters.

Dark Represents paired reads in different contigs in the scaffold whose assembly locations are consistent
Blue with pair specifier parameters.

Represents paired reads in different contigs (in the same or different scaffolds) whose assembly
Pale locations could be consistent with pair specifier parameters if the contigs were rescaffolded or
Blue reordered. The number appearing next to the pale blue arrows indicates which contig the other
member of the pair is in.

Represents paired reads in different contigs whose assembly locations or orientations are

LRI inconsistent with pair specifier parameters, even if the contigs were rescaffolded or reordered.

Red Represents paired reads in the same contig whose locations or orientation are inconsistent with pair
specifier parameters.

Pink Represents split reads in the same contig whose locations or orientation are inconsistent with pair

specifier parameters.

Paired end sequence data are forward and reverse sequence reads originating at opposite ends of the
same fragment. Even though such a pair of reads may not overlap by sequence similarity, they belong in the
same contig. If the reads are assembled into different contigs, the knowledge they are linked may help in
joining two contigs together though it may instead indicate that the reads are misassembled or misnamed.
Paired end data can also be used for within-contig assembly evaluation. If the two reads for a given pair are
not in opposite orientations, for instance, an assembly problem may be indicated. Finally, if the distance
between the two reads is known, this information can also be used to confirm whether or not the assembly
is correct. When using paired end sequence data to evaluate assemblies, be sure to allow for the possibility
that there may be errors in some of the sequence names.

» To see the location of the second member of a pair, hover over the first member for a tooltip with

coordinates of its mate pair.

+ To move to the location of the second member of a pair, right-click on the first member and select

Show Mate Pair. The point of the arrowhead represents the 3’ end and the tail represents the 5’ end.
Solid arrows pointing right represent sequences assigned to the top strand of the consensus
sequence. Dash-lined arrows pointing left represent sequences assigned to the bottom
(complementary) strand of the consensus sequence. The arrows use the color coding shown in the
table below.

To learn more about using this view, see the following topics:

» Strategy view toolbar

« Search within a contig

« Make a selection
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e Customize the look and layout

+ Change fonts and colors using the Sequence and Strategy sections of the Style panel
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Stratem{ view toolbar

The tools located in the upper right of the Strategy view are used to accomplish the following tasks.

Task How to

To display the search tools in the upper left of the Alignment view, use the

Display the search tools
Y Search alignment tool ( @ ).

Customize the appearance

of the view Use the Show Style panel tool ("%}) to open the Style panel.

Export an image of the view  se the Export image tool ( L] ).
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Transcriptome view

The Transcriptome view opens automatically when you open a . Transcriptome file, the output from a de
novo RNA-Seq assembly in SeqMan NGen. This view is a two-part report summarizing information about
“Identified Transcripts” and “Novel Transcripts.” Use the drop-down menu at the upper-left of the view to
switch between the two reports.

Welcome [] Brassica.Transcriptome &3

{* Transcriptome |dentified Transcripts
Assembly ID |dentified Trascri pts
Movel Transcripts

+ ldentified Transcripts — shows transcripts that had a Transcript Annotation Database match
exceeding the specified thresholds. These are labeled with information from the best matching
database entry following the default convention: [gene name]_[accession]_co_[assembly ID]_[contig
ID]. If you click a column header, the table is not only sorted alphabetically according to the column,
but also becomes color-coded for ease of reading.

I~ Transcriptome Identified Transcripts

Assembly ID Gene Name Organism Name Accession Number  Description 4 Database Transcript Length
LOC106415950_XM_013856761.1_co_19804 2 LOC106415950 Brassica napus XM_013856761.1 14-3-3-like protein GF14 kappa plant.63.ra.fna 776
LOC106415950_XM_013856761.1_co_19804_1 LOC106441250 Brassica napus XM_013883079.1 14-3-3-like protein GF14 kappa plant.62.ra.fna 283
LOC106411399_XM_013852154.1_co_19256_2 LOC106411399 Brassica napus XM_013852154.1 14-3-3-like protein GF14 lambda plant.63.rna fna an
LOC103855867_XM_009132911.1_co_3247 8 LOC106384897 Brassica napus XM_013824820.1 14-3-3-like protein GF14 lambda plant.63.rna fna 1014
LOC103850322_XM_009127052.1_co_2664_1 LOC106383177 Brassica napus XM_013823311.1 14-3-3-like protein GF14 lambda plant.62.rna fna 1035
LOC106372469_XR_001274746.1_co_25511_13 LOC106372469 Brassica napus XR_001274746.1 14-3-3-like protein GF14 lambda plant.62.rna fna 989
LOC106428158_XM_013868907.1_co_21282 1 LOC106428158 Brassica napus XM_013868907.1 14-3-3-like protein GF14 mu plant.64.ra.fna 1182
LOC106453223_XM_013895483.1_co_24933 2 LOC106453223 Brassica napus XM_013855483.1 14-3-3-like protein GF14 nu plant.62.rna fna 332
LOC106354559_XM_013794527.1_co_12194 3 LOC106354559 Brassica napus XM_013784527.1 14-3-3-like protein GF14 omega plant.62.rna fna 495
LOC106371053_XM_013811072.1_co_14183_3 LOC106371053 Brassica napus XM_D13811072.1 14-3-3-like protein GF14 omega plant.62.rna fna 1057
LOC106418419_XM_013859122.1_co_20023_10 LOC106397868 Brassica napus HM_D13838496.1 14-3-3-like protein GF14 omega plant.62.rna fna 446
LOC103853122_XM_009130042.1_co_2847 1 LOC103853122 Brassica rapa XM_D09130042.1 14-3-3-like protein GF14 omega plant.20.rna fna 465
LOC103835702_XM_009111892.1_co_1266_11 LOC103835702 Brassica rapa HM_D09111892.1 14-3-3-like protein GF14 omega plant.20.rna fna 551

* Novel Transcripts — shows assembled transcripts that either did not have a database match or had a
preliminary match that then fell below thresholds upon further processing. The former is labeled
following the convention cl_[assembly ID]_[contig ID] and the latter as [gene
name]_[accession]_co_[assembly ID]_[contig ID] to give a hint as to the possible identity of that
sequence.

Table columns:

Column

Description
name

% Gene Length of the matching segment in the database entry x 100, divided by the total length of the
Match database entry.
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Total number of identical bases in the matching region x 100, divided by the total number of

o .
e CeLY bases in the matching region.
0,
'ﬁ'anscri t Length of the matching segment in the transcript x 100, divided by the total length of the
P transcript.

Match
o Length of the assembled sequence x 100, divided by the length of the corresponding database
% of Full o) o .
L entry. Values greater than 100% indicate that the assembled sequence is longer than the

ength

database entry.

Accessu:n Accession number of the best match.
Number
AT Total number of assembled reads for that sequence.
Reads
fl\)ssembly Name assigned to the assembled sequence, using the criteria specified in the wizard.

. Normalized value calculated from the raw score and expressed in units of “bits,” a common
Bit Score

measure in information theory.
Database Database (e.g. RefSeq, Custom, etc.) from which the best matching gene came.

P EECL Rt Description of the best match.

Gene End  Position in the database entry where the match ends.

Gene _
Length Length of the database entry, in bases.

Gene _ _ o - . .
Name * Best matching gene meeting criteria defined in the wizard.

Gene Start Position in the database entry where the match begins.

Organism Organism from which the best matching gene came.

Name

E;adnscrlpt Position in the assembled sequence where the match ends.
Transcript Length of the assembled sequence, in bases.

Length

';::?tscnpt Position in the assembled sequence where the match begins.

“Expectation value,” an estimate of the probability of obtaining the observed alignment score with
eValue two random sequences. Expectation values are less sensitive to length than Bit scores and are
therefore are generally a better measure of alignment quality.

* Four columns use default names (e.g., Gene Name, Organism Name) if one of the default RefSeq
databases was used in the SeqMan NGen assembly. However, if you used a custom GREP expression or a
custom database that did not include these fields, these columns may have different names or be absent
from the table.
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About . Transcriptome files:

During the assembly stage of SeqMan NGen’s de novo transcriptome/RNA-Seq workflow, transcript
consensus sequences are annotated and named via a search of a transcript annotation database e.g.,
NCBI's RefSeq database. De novo transcriptome assembly output is saved to a package called [project
name].Transcriptome. The package contains three sub-folders, as well as a text file with a high level
summary of the results. The three subfolders are:

» Assemblies — Composed of a series of subfolders named sub_0, sub_1, sub_2, ... each of which
contain editable SQD documents of the Identified Transcripts assemblies. These SQD documents
contain one or more contigs that match the same database entry. The Assemblies folder also contains
a separate SQD entitled [project name]_NovelTranscripts.sqd, composed of the assembled contigs
that did not have matches to the database, as well as a [project name]_AllUnassembled.fastq file
containing the unassembled reads from the project in .fastq format.

* Reports — Contains a [project name].AllTranscripts.SearchResults, text file with summary information
on both the Identified and Novel transcripts.

» Transcripts — Contains multi-sequence fasta files for the Identified and Novel Transcript consensus
sequences.

Assembled transcripts with a database match exceeding the specified thresholds are referred to as
“Identified Transcripts,” and are labeled with information from the best matching database entry following
the default convention: [gene name]_[accession]_co_[assembly ID]_[contig ID]. In cases where a gene
name is not provided for a database entry, the name will be truncated to [accession] _co_[assembly
ID]_[contig ID].

Assembled transcripts that either did not have a database match or had a preliminary match that then fell
below thresholds upon further processing are referred to as “Novel Transcripts”. The former is labeled
following the convention cl_[assembly ID]_[contig ID] and the latter as [gene
name]_[accession]_co_[assembly ID]_[contig ID] to give a hint as to the possible identity of that sequence.
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Contig Report View

The three types of Contig Report views display detailed information about a contig. To access the Contig
Report view, choose one or more contigs from the Explorer panel and then do any of the following:

« From the toolbar to the right of the Explorer panel, press the Show report view of selected contigs

tool (&)
+ Right-click on the selected contig in the Explorer panel and choose Contig Info Report.

* Choose View > Contig Report.

The Contig Report comes in three variations. To choose which variation of the report to display, use the
drop-down menu on the upper left of the Contig Report view. Note that different types of assemblies may
allow only a subset of view types or may contain one or more empty Contig Report views.

* Contig Information

» Contig Coverage

* Contig Structural Variation

Note that the Clone this view tool (%) appears in the top right of the view header, but is not currently
enabled for this view.

To learn how to customize tables in this view, see Customize tables in the views.
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Contig Information

Contig Information is one of three Contig Report views that may be available, depending on the assembly
type that is currently open. The information in this view depends on the type of assembly (i.e., .sqd vs.
.assembly ; templated vs. non-templated). Some parameter descriptions are shown in the table below:

For information on accessing or performing tasks in this view, see Contig Report View.

{=| Contig12  Contig Information | ~ = 17
Contig 12:
Contig Length (with gaps): 1,353 bhases
Contig Length (without gaps): 1,348 bases
Average Length/Seguence: 475 bases
Total Sequence Length: 7,137 bases=s
Top Strand: 5 =seguences
Bottom Strand: 10 =eqguences
Total: 15 =zegquences
Average Coverage: 3.27

Sequences Ordered by Position

Ecoli fragl4(l=1101) < at offset 192, len 1106
Sample 11.abi (79>670) > at off=set 0, len 5896
Sample 9.abi (77>630) < at off=set 82, len 556
Sample 1.abi (43>516) »> at off=set 109, len 477
Sample 6.abi (54»>4809) < at off=et 184, lenm 437
Sample 13.abi{(l103>e78) < at offset 1858, lenm 583
Sample 14.abi{ll6>59&6) < at offset 213, len 484
Sample B.abi (B6>489) < at off=et 376, len 406
Sample T.abl (B2>352) < at offset 378, len 272
Sample 10.abi{(l83>646) > at offset 398, len 466
Sample 5.abi {143>539) > at off=set 388, len 3598
Sample 2.abi{114>501}) »> at off=set 505, lem 380
Sample 2.abi (Be>368) < at off=et 630, lenm 285
Sample 4.abi (107>341) < at off=et 817, lem 236
Sample 12.abi {(108>552) < at offset G508, len 445

Coverage EBReport for Contig 1 by Position

Cnly sequenced once: 1 > 82
Coverage below threshold: 93 > 184
Cowverage abowve threshold: 185 > T82
Coverage below threshold: 783 > B17
Coverage abowve threshold: Bl18 > Bo4
Coverage below threshold: B&S > BGS

Parameter Description

E::t't% The length of the consensus sequence. This length reflects gaps inserted into the individual
(witg gaps) sequences and any editing you have done to the contig.

Contig

Length The length of the consensus sequence without gaps.

(without
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gaps)

Average
Length/ The quotient of Total Sequence Length and the number of sequences in a contig.
Sequence

Total
Sequence
Length

The sum of all individual sequence lengths. This length reflects gaps inserted into individual
sequences.

Top Strand The number of sequences assigned to the top strand of the consensus sequence.

Bottom

Strand The number of sequences assigned to the bottom strand of the consensus sequence.

Total The total number of sequences used to construct a contig.

Average
(or
Median)
Coverage

The average (or median) number of reads over the entire length of the consensus.

Sequences
ordered by Summarizes the offset position and length for each sequence in a contig.
position

Coverage . . .
Summarizes coverage in four categories: only sequenced once, sequenced only on one strand,

report for
Contia ‘n’ sequenced on both strands but below threshold, and sequenced on both strands and equal to or
b 9 above threshold. Each region is ordered by its position in the contig, from left to right. The

y threshold value is set in Strategy Viewing and Coverage parameters.
Position
Coverage

Summary Summarizes the number and frequency of bases in each coverage category.
(in bases)

Double click on hyperlinked text to open the Alignment view for the contig in which that sequence appears,
with the position or range already selected.
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Contig Coverage

Contig Coverage is one of three Contig Report views that may be available, depending on the assembly

type that is currently open.

For information on accessing or performing tasks in this view, see Contig Report View.

=] NCL017623.1  Contig Coverage = 57
Contig |D Type Feature  Location Length Depth ~
MC_017623.1 Cowverage above maximum micC 1.17767 17767 T
NC_017823.1 Coverage above maximum SU5 rl 17857..18424 508 447
MC_017623.1 Cowverage above maximum 5053 r2 18546..18548 3 101
NC_017823.1 Coverage above maximum sSU5 r2 18553.18777 225 241
MC_017623.1 Cowverage above maximum 5053 r2 18922..19370 449 244
NC_017823.1 Coverage below threshold sSU5 r2 19432..19440 9 2
MC_ 0176231 Only one strand SU5_r2 19435..19440 6 2
NC_017823.1 Only Reference sequence 505 r2 19441..19495 55 0
MC_017623.1 Coverage below threshold 5053 r2 19496..19509 14 1
NC_017823.1 Only sequenced once 505 r2 19496..19506 1 1

This tabular view contains the following columns:

Column
Name

Contig
ID

Type

Feature

Location

Length

Depth

SNP
Count

Description

The name of the contig.

The type of coverage for the particular region.

If a feature on the reference sequence intersects the area of coverage, the feature name will be
listed in this column. Note that when a Contig Coverage report is created from features, the features
are used to confine the coverage analysis to the areas that have features. In this case, the Feature
column shows which feature was used to constrain the analysis area.

The range of sequence corresponding to the region of coverage.
The length of the range of sequence corresponding to the region of coverage.

The minimum depth of coverage in the specified region. Note that adjacent areas with identical
types of coverage will be combined. Note that the “Depth” column may not match the depth of
coverage seen in the lower portion of the Alignment view. For instance, the Contig Coverage report
may show a depth of “3” for a particular range even though you can see 5 or more sequences in the
same range of the Alignment view. The apparent discrepancy occurs because the Coverage Report
shows the minimum depth of coverage for a location, while the Alignment view shows all sequences
that contribute to the coverage.

The number of variants in the region. This column is only present if the sequences were assembled
to a reference/template.



Contig Structural Variation

In addition to variants and small insertions and deletions, genetic variation can also involve large scale
rearrangements. These rearrangements may include large insertions and deletions, inversions, and
translocations — collectively known as structural variations (SV’s). During a templated data assembly with
DNASTAR’s SegMan NGen, potential insertions and deletions are coded as such in the assembly output.
When the assembly project is opened in SeqMan Ultra, the encoded SV information can be viewed in
tabular format in the Contig Structural Variation report.

For information on accessing or performing tasks in this view, see Contig Report View. Note that this report
is only available for .assembly projects.

% NC 017623.1 Contig Structual Variation -~ = i
Contig 1D Ref Pos Length Type Splits  Cowverage Region Capture *
MC_017623.1 7756 & Del 17 193.0 | no
NC_017623.1 19417 92 Indel | ----- 8.0 no
MC_017623.1 21280 187 | Indel | ----- 93.0 | no
NC_017623.1 g0, ----- Ins -1 L no
MC_017623.1 3s0ev?|, 0 - Ins -1 0 no
NC_017623.1 39563 24 Del 44 1.0 ne
MC_017623.1 43129 575 | Indel | ----- 83.0 | no
NC_017623.1 4413 &7 Indel | ----- 46.0 | no
MC_017623.1 907 0 - Ins -1 0 no
NC_017623.1 svar2 2 Del 22 135.0 | no
MC_017623.1 24316 135 | Indel | ----- 49.0 | no
NC_017623.1 86954 12 Del 33 26.0 | no
MC_017623.1 113690, - Ins -1 L no
This tabular view contains a subset of the following columns:
ST Description
Name P
Contig ID The name of the contig in which the SV was found.
Contig The position where the SV was detected in gapped coordinates. For insertions, a single coordinate
Pos is given. For deletions, the first and last coordinates of the deleted region are given.

Ref Pos  the position where the SV was detected in ungapped reference coordinates.
Length Total length of a deletion in bases.

Type The type of SV: Ins (insertion), Del (deletion), or Indel (substitution).

Splits The number of “split reads” defining the breakpoints of a deletion.

A number corresponding to the library with information in that row. This column is present only for
Library assemblies with multiple mate pair libraries of different insert sizes. General information on each
library can be seen on a per contig basis using the Contig > Contig Info command.
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The median distance between mate pair reads spanning the SV. For deletions, this distance is
approximately the average distance between all pairs in the assembly plus the size of the deleted
segment. For insertions smaller than the insert size of the mate pair library, this distance is

Pair Dist approximately the average distance between all pairs in the assembly minus the size of the
inserted segment. For insertions larger than the insert size of the mate pair library, no distance is
reported because no pairs will span the insertion. For assemblies with multiple mate pair libraries of
different insert sizes, a separate row for each library with spanning pairs is shown for each SV.

Pair The number of mate pairs spanning the SV. For assemblies with multiple mate pair libraries of
Count different insert sizes, a separate row for each library with spanning pairs is shown for each SV.

The average depth of coverage across a putative deleted or indel region. The Coverage value is
the mean depth of coverage over all columns, between the two edges of the deletion, in the original
(unsplit) assembly. A "good" deletion will normally have much lower coverage than the flanking
regions of the assembly. In cases where the deleted region is composed of non-repetitive
sequence, the Coverage value will typically be zero or near zero. In cases where the deleted region
is composed of repetitive sequence (e.g. an insertion sequence [IS] element), this value will
typically be some fraction of the average coverage of the entire assembly. The exact value will
depend on how many instances of the repeat are in the reference and the genome being
sequenced. Note that clicking a row in the Contig Structural Variation report will take you to the
Alignment View column just prior to the left edge of the deletion. However, Coverage does not
measure the depth of coverage of that column, as the column is excluded from the range over
which the mean is taken.

Coverage FAQ:

Q: In the SV Report for a gap-closure workflow, why does the Coverage column display low values

(e.g., 0-7) for the majority of reference positions?

Coverage
A: Coverage refers to the read depth in the original templated assembly and is calculated by
summing the total number of aligned bases in that region and then dividing by the length of the
region. Coverage is therefore expected to be low for deletions and indels. It is important to note that
the Structural Variation Report is static and does not change after being created in SeqMan NGen.

Q: Why doesn’t the Alignment view for an SV with a Coverage of 4 have four sequences of
coverage?

A: That’s because the deleted region is an insertion sequence (IS) repeat that is present elsewhere
in the reference and in the data set. Since this is repeated sequence, SeqMan NGen’s assembler
sees the match and places only a portion of the repeated reads in that spot. We can tell the region
is deleted by the edges that form on both ends, the number of split reads defining the deletion
endpoints, the relatively low depth in the deleted area and the lack of left and right joining pairs
(pairs with one end outside the deletion and the other end in the putative deleted region). In cases
where the deleted region is composed of unique sequence, the coverage will be zero or very near
zero.

The feature(s) affected by the SV. For deletions affecting multiple features, the first and last feature
are displayed separated by an ellipsis (e.g. polB...ilvH). To see a complete list of affected genes for

Feature  a given SV, select the SV and use the Features > Show Feature Table command. Note that the
Contig Structural Variation report does not explicitly show features of type "DNA_SPLIT,” as this
feature type merely denotes the presence a structural variation.

Region

Capture Whether or not the identified region overlaps a segment in the region capture file (i.e., the BED file).
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* Note: For multi-sample data, structural variation is reported per MID-tag, per sample.
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Features view

The Features view provides a table that allows you to view and manage all of the features within a selected
contig. Checking and unchecking features in the view partially determines which features can be seen in the
Alignment and Strategy views. (Feature display is also dependent on which tracks are visible).

To access the Features view, choose one or more contigs from the Explorer panel. Then either choose
View > Features > (Contig Name) or Features > (Contig Name; or right-click on the selected contig(s) and
choose Show Feature Table.

T® NC 000023 | All Features ~ 16,087 features RN E T
Show  Type Marme Location Sequence Target Length Coverage Depth  Coverage Strand Depth lad
O source Homo sapiens 1> 156040895 NC_000023 | ~D 0.66 <na»

assembly_gap | 10000 110000 NC_000023 | -D 0 <na»

misc_RMNA PLCXD 276324=276394,281482> ... | NC_DDD0O23 | 2088 8.65 5.67

gene PLCXDT 276324=303356 NC_0D0023 | 27033 1.36 1.04

mRMA PLCXD1 [1] 276331>276394,284167>... | NC_DOD023 | 1168 8.30 5.31

mRMA PLCXD1 [2] 276366=276394,281482> ... | NC_DDD023 | 1336 7.78 513

mRMNA PLCXD1 [3] 281194=281256,281482> ... | NC_DDD0O23 | 1370 7.66 5.05

Project Report 57 | B i x ﬁ 8

If you select multiple contigs, a separate Features view will open for each of them. If you select “Unlocated
Contigs,” individual tables will open for each member of the group. You may wish to avoid selecting

“Unlocated Contigs” if you are working with a large number of such contigs, as with many transcriptome or
multi-chromosome genome assemblies.

The following table describes each of the columns in this view:

Column Description
Boxes with/without checkmarks are visible/hidden in the other views. Add or remove check
Show o
marks by clicking the boxes.
Type Feature type.
Location The sequence range where the feature is located.

Sequence The name of the contig containing the feature.

Target The length of the feature in bases.
Length
g:;ter:age The average depth of sequence coverage along the length of the feature.

The table below shows tasks that can be done in the Features view:

Task How To
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Use the drop-down menu on the left of the Features view header to show increasingly
specific tables of features: All Features, Genes (only) and the subset of feature types
chosen on the Input Reference Sequences page of the SeqMan NGen wizard (e.g. CDSs

Choose which 5,4 hcRNAS only).

features appear
in the Features
view

All Features w

Genes

CDS misc_RMA rRMA tmRNA tRMNA

Select all Select a type of feature from the Features view (e.g., a CDS feature) and then use the menu
features of a commands Features > Select > Select All Selected (or Select All of Type or Select Only
specified type  of Type ).

To choose which features should be shown or hidden in the Strategy view when Feature
tracks are displayed, add or remove checkmarks from the features in the Features view. As
a shortcut, you can use the following commands to add or remove checkmarks in groups.

* To check (or uncheck) all rows currently selected in the Features view, use

Choose which Features > Show (or Hide) > All Selected.

features appear
in the Strategy + To check (or uncheck) all rows of the same feature type whose row is currently

view selected in the Features view, use Features > Show (or Hide) > All of Type.

* To check (or uncheck) all rows of the type whose row is currently selected in the
Features view while unchecking all other rows, use Features > Show (or Hide) >

Only of Type.
Add, rearrange,
rename, or Press the Change options in this view tool ( 3 ) in the top right of the view. For
remove table instructions and a description of each column type, see Customize tables in the views.
columns
Export data Press the Export data tool ( L% ) in the top right of the view. This opens a save dialog in

which you can save the tabular data in comma-separated (.csv) or tab-separated (.tab)

from the table
format.

View features
for constituent
sequences

Display the Features track in the Alignment or Strategy views. If you are unable to see an
expected feature, it may have been on part of the sequence that was trimmed as vector.

View features

on the . . .
CONSEnsus Display the Features track in the Strategy view.
sequence

Simultaneously
select a feature
in multiple
views.

When you select a feature in the Features view, the range of the feature will also be selected
in the Alignment view, for features on constituent sequences; or the Strategy view, for
features on the consensus sequence.
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Variants view

The Variant view provides a table with a row for each variant position. This view is only available for
reference-guided assemblies in .assembly format.

To access the Variant view, choose a contig from the Explorer panel. Then either choose View > Variants >
(Contig Name) or Variants > Show Variant Table or right-click on the selected contig and choose Show
Variant Table. In later versions of SeqMan Ultra, you may be able to choose different versions of the view
to display using the drop-down menu on the upper left of the view. Currently only available version is SNPs

Summary.

Welcome [ C gigantium Zassembly &3 =

) FI755791.4  |SNPs Summary 111 variant positions T&% O 6 =

SNP Sample Ref ID Cons Pos Ref Pos Type Ref Base Called.. Genotype Impact Homopolymer SNP % Feature Type  Feat
? 6 FI755791.1 56686 56686 | SNP C AlC Variant Mon-synonymaous 33.3% CDS SOS1E
? 6 FI755791.1 56691 56691 SNP C G|C Variant Non-synonymous 33.3% CDS S0s
? |6 FI735791.1 56695 56695 | SNP G ClG Variant Non-synonymaous 33.3%  CDS 50518
? 6 FI755791.1 56696 56695 | Ins - C Variant Frameshift 50.0%  CDS 5051
? 6 FI735791.1 56697 56696 | SNP C TC Variant Synonymous 33.3% CDS S051B.
? |6 FI735791.1 56699 56698 | SNP [2] | AG WK | AG | Variant Non-synonymous 33.3% CDS 5051
? 6 FI735791.1 36726 36724 | Ins - C Variant 30.0%  gene 5051
? 6 FI735791.1 56733 56730 | Ins - A Variant 50.0%  gene 5051
? 2 FI735791.1 56735 56732 | SNP [2] AA Ww Variant 50.0%  gene 5051
? 8 FI755791.1 56741 56738 | SNP T G Variant 100.0%  gene 5051
? 8 FI735791.1 56748 56745 | SNP T C Variant 100.0%  gene 505

Each row in the SNPs Summary table summarizes information for all of the variant bases in an aligned
column. If you are viewing a SegqMan NGen assembly, only variants meeting the SNP filter stringency (High,
Medium or Low) that you specified in the SeqMan NGen wizard are displayed.

The following table describes the various columns in this table:

Column Name Description

A manual evaluation score for the SNP, with a question mark being the default. See Change

Shle the status of a selected variant in the table below for a legend and instructions.
Ref ID The base at this position on the reference chromosome.
The position on a gapped contig corresponding to this chromosome (for SeqMan Ultra and
Cons Pos .
SegMan NGen assemblies only).
Ref Pos The position on the reference chromosome.

Specifies the variation type as SNP, Del (deletion) or Ins (insertion). For .assembly files and
Type certain SQD files (e.g., from de novo or special templated workflows), pink typeface may be
used to indicate non-synonymous variants.

Ref Base The base at this position on the reference chromosome.

Called Base The dominant variant in the aligned column. In the case of a heterozygote call, both bases at
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the position are shown, separated by a vertical bar. For multi-base insertions, the inserted
string is shown. For multi-base deletions, the deleted bases are represented with dashes (-).

Whether this SNP call indicates the reference or not, and (for diploids) whether this calls a

Genotype homozygous or heterozygous genotype.

The impact of the variant or indel on the genome, displayed as one of the following values:

* Synonymous — No amino acid changes.

* Non Synonymous — Amino acid substitution only.

* Nonsense — Amino acid to translational stop.

* Frameshift — An indel within a coding region and which is not a multiple of 3,
thereby changing the reading frame.

* No Start — A change that disrupts the start codon.
Impact « No Stop — A change that converts a stop codon to an amino acid, and thereby
extends the reading frame.

* Inframe Insertion — An insertion within a coding region whose length is divisible by
3. The type is followed by the word Conservative if the insertion occurs between two
codons, and Disruptive if it occurs with a codon.

* Inframe Deletion — A deletion within a coding region whose length is divisible by 3.
The type is followed by the word Conservative if the insertion occurs between two
codons, and Disruptive if it occurs within two codons.

If sorting by the Impact column, the column is ordered by severity. For example, a
Frameshift is more severe than a Nonsense change.

Indicates whether the variant occurs within a homopolymeric run, which is defined as two or
more identical bases in a row. When using Pacific Biosciences (PacBio) or lon Torrent data,
SegMan Pro may not list all homopolymeric indels. When possible, insertions or deletions are
placed at the 5’ end (top strand) of the run during alignment.

Homopolymer

The probability that this position does not match the reference. For combined SNPs and

RiNot Rof indels, P not ref will be the minimum of the P not refs in the used columns.

The Phred-like quality score of the called genotype. It is a measure of the confidence that the
Q Call SNP is present in the sample on a 0-60 log10 scale. For combined SNPs and indels, Q call
will be the minimum of all available columns at that reference position.

The percentage of the sequence at this position in the assembly which varied from the

SNP %
reference.

The type of feature as annotated in the template sequence for the gene (e.g. CDS, attenuator,

Feature Type C_region, etc.).
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Feature Name

Transcript ID

The change(s) in the DNA sequence using the nomenclature established by the Human

Db ChEnEr Genome Variation Society (HGVS).
. . The change(s) in the protein sequence using the nomenclature and conventions established
Amino Acid L . R
Chanae by the Human Genome Variation Society (HGVS). The cell text ‘p.(=) signifies a synonymous
9 change, while an empty cell denotes a non-coding region.

The number of reads overlapping the aligned column. Since this calculation disregards bases
below the quality threshold, the Alignment View may show a greater number of sequences

Depth than the Depth shown in the Variants Summary Report. The default quality threshold for
assembly in SeqMan NGen is 5. The threshold can be changed either pre-assembly, in
SegMan NGen, or post-assembly, in SeqMan Ultra.

Deletion The number of deleted bases in the Indel.

A(C,G,T) The number of bases of this type called in the aligned column. A dash (-) represents the

Cnt reference base.

The table below describes tasks related to the Variants view:

Task

Open the
Alignment
view at
the variant
position

Select a
category
of variants

Change
the status
of
selected
variants

How To

Double-click on any row in the table. This is especially useful in situations such as an amplicon
assembled against a much longer reference. In this case, the Alignment view may appear virtually
empty when viewed on its own. However, double-clicking on a row in this table will open the
Alignment view at a populated position.

Use the commands in the Variants menu to select a large group of variants at once. Regardless
of the current selection, you can select Variants > All or Variants > None. If you have already
made a selection in the table, the uppermost menu command will allow you to select all variants of
the same type (e.g. Variants > Select > Select All of Type ‘CDS’). To select everything that is
not currently selected, use Variants > Invert Selection. Alternatively, you can use the right-click
menu options of the same names.

The leftmost column of the table (represented by a small triangle in the header) denotes the status
of a variant. Initially, all variants are marked as putative.

- ?_ putative (the initial status for all variants in the table)

« ¥ _ Confirmed

* ® — Rejected
To change the status of variants, select one or more rows, then right-click on the
leftmost column and choose Confirm (Reject, Question) Selected Variants.

Alternatively, you can make the selection, then use the following menu commands:
Variants > Confirm (Reject, Question) Selected Variants.
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If there were multiple reference bases at the location of a variant, the leftmost column will feature
a small triangle in that row. Click on the triangle to show the multiple reference bases.

&) NC_DDDDO1  SNPsSummary

SNP  RefID Cons Pos Ref Pos
P 7 NC_0O0DOD 14542 14542
B 7 NC_0O0DOD 14653 14653

. In .assembly projects, variants in adjacent columns are coalesced into a single insertion or
Hide/show eetion if they are of the same type, and if at least 80% of the reads with the called variant in one
multiple column have a variant in the adjacent column. Each coalesced multiple-base insertion or deletion
references .on phe opened to reveal individual variants by clicking the corresponding triangle to the left of the
bases SNP column. After clicking a triangle, information on each position of the insertion/deletion is

displayed in a separate row.

E TOMNC_0M10473 3710 MTO621 Ins [B] - GCCAAC Harna. Wariant

? 3710 MNTOE21  Ins - G| Homao. Wariant

? 371022 ANT06E21  Ins C Homao. Wariant

? 371023 ANT06E21  Ins C Homao. Wariant

? 371024 AT06E21  Ins A Homao. Wariant

? 371025 AT0E21  Ins A Homao. Wariant

? AIMT1026 AT0OE21  Ins C Homao. Wariant
Choose
which
items Press the Filter (?) tool in the top right of the view. See Filtering in the Variants view for detailed
should information.
appear in
the view
Add,
rearrange,
rename, Press the Change options in this view tool (%) in the top right of the view. For instructions and
or remove a description of each column type, see Customize tables in the views.
table
columns
Show . . . .
SIS FG Press the Show counts as percent tool ( % ) in the top right of the view. This affects columns
a percent named Cnt.
Export Press the Export data tool (L) in the top right of the view. This opens a save dialog in which you

data from can save the tabular data in comma-separated (.csv) or tab-separated (.tab) format. See Export
the table  data from the Variants view for details.

Use the Show quick details tool (ﬂ) in the top right of the view. An example of the table header

Toggle :
between appears below boxed in red:

showing/

hiding the || 2§ NC 000004 SiPs Syrmmary

table

header O confirmed O rejected 76 putative O mixed 15,126 filtered
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Filtering in the Variants view

From the Variants view, you can open a filter dialog to specify which variants are shown in the table. To
open the Variant Filter Criteria dialog, use the Variants > Filter command, press the Filter tool (?) in the
upper-right of the view, or right-click anywhere in the view and choose Filter.

Wariant Filter Criteria X
Type
Substitution
Indel Min size: III bp
Genotype: Any o

Functional impact

Mon-coding Max: I:I bp from coding feature
Jynonymous Splice sites: | Anywhere w
Mon-synonymous

[] Substitution  [»] Mo-start [] Inframe Indel
Mensense Mo-stop Frameshift

Alignment

P not ref: %

Q call:

SNP min: % SNPmax: | 10000 |%

Depth min: Depth max: I:I
Include homopolymer length discrepancies

Databases

dbSNP: All v

VCFSMP: Al ~

COsSMIC: | Al v

GERPScore| |

[ In targeted regions only

(?) | Reset to Default Apply Cancel

In the Type section:
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Choose to display Substitutions and/or Indels by checking the boxes next to their name(s). If you want to
see only variants greater than a certain length threshold, type that threshold into the Min size box.

Use the Genotype drop-down menu to limit the display to Annotated SNPs only or Novel SNPs only. To
display both types, keep the default setting of Any.

In the Functional impact section:

Choose whether to display indels having the following functional impacts:

* Non-coding — The indel appears in a non-coding region of the sequence, and will therefore have no
functional impact.

+ Synonymous — The indel does not cause an amino acid change, and will therefore have no functional
impact.

* Non Synonymous — Amino acid substitution only.

o

Substitution — Any change from one nucleotide to another, regardless of effect or lack thereof.

o Nonsense — Amino acid to translational stop.

o No Start — A change that disrupts the start codon.

> No Stop — A change that converts a stop codon to an amino acid, and thereby extends the
reading frame.

o Inframe Indel — An insertion or deletion within a coding region whose length is divisible by 3.
The type is followed by the word Conservative if the indel occurs between two codons, and
Disruptive if it occurs with a codon.

o Frameshift — An indel within a coding region and which is not a multiple of 3, thereby changing
the reading frame.

In the Alignment section:

* P not ref — The probability that the called base at this position is not the reference base. For
coalesced variants, this value is equal to the minimum value of all “child” values. The minimum
allowed value is 30%.

* Q call — The Phred-like quality score of the called genotype. It is a measure of the probability that the
called genotype is correct.
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*+ SNP min / SNP max — The minimum and maximum percentage of reads that should contain a SNP at
a given position.

* Depth min / Depth max — The minimum and maximum depth of reads needed to include the SNP.
* Include homopolymer length discrepancies — If you are using lllumina or Sanger data, we
recommend leaving this box checked. If using lon Torrent data, we recommend unchecking the box. If

you uncheck the box, SeqMan Ultra will remove all homopolymeric run length variants from the table.

In the Databases section:

* Use the dbSNP, VCF SNP and COSMIC drop-down menus to filter in/out subsets of variants from
these databases.

» To filter out variants with a GERP score below a specified threshold number, enter that number in the
text box.

» To vilter out variants from locations other than the targeted regions (i.e., from a .bed or manifest file
used in the assembly), check the box next to In targeted regions only.

If you wish to return to default settings, click Reset to Default.

To save your settings, click Apply or OK, or simply press Enter.
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Table view

After the Jobs panel shows the Status of a BLAST search or Entrez search is Done, pressing the “Done”
hyperlink opens the search results simultaneously in the Text, Table, and Pairwise views. All three views
are contained in a large pop-up window that is separate from the main SeqMan Ultra window.

If no significant matches were identified, the Table view will be empty. An example of a populated Table
view is shown below:

A>112) - o x
AQ2Rgt112) v| 4u B v BB
| Accession || Description " Score V" E-Value " % Coverage " % |dentity " Map | -
WP_108997664.1 | hypothetical protein, partial [Esc... | 228 FE-T5 100 100 e
WP_108993590.1 | hypothetical protein, partial [Kle... | 228 6E-75 100 100 e

1C7D_A Chain A, Deoxy Rhb1.2 (recombi... | 227 1E-72 100 100 ]

1C7D A Chain A, Deoxy Rhb1.2 (recombi... | 227 1E-72 100 100 ]

1ABY A Chain A, Cyanomet Rhb1.1 (Rec.. | 227 1E-72 100 100 ]

1ABY A Chain A, Cyanomet Rhb1.1 (Rec... | 227 1E-72 100 100 ]
SAI82135.1 TPA: globin C1 [Homo sapiens] | 227 AE-T4 100 100 ]
WP_109027992.1 | MULTISPECIES: hypothetical pro... | 227 2E-T4 100 100 (|

3143 B Chain B, A Cis-Proline In Alpha-... | 227 2E-74 100 100 e N
if Table H B

Columns in the view’s table vary according to the search type. Some of the possible columns are described
below:

Column Description

The NCBI “Accession” number for the match. Press the link to open the corresponding page on
the NCBI website.

Accession
Description The NCBI “Definition” field text.

Length The length of the sequence in the match.

Organism  The name of the organism associated with this match.

The similarity score for the match. (See the NCBI definition for raw score). In general, a higher

S score denotes a better match.

E-Value The chance that the match is expected to occur by chance. (See the NCBI definition for E value).
In general, a lower score denotes a better match.
The percentage of the query sequence that aligns to a match in the BLAST database.

0,

ASSTIEES Example: Query has 596 bases, of which 565 align to a match in the NCBI database.
%Coverage = 565/596 = 95%.
The percentage of bases that match when the query and result sequence are aligned. (NCBI
definition).

%ldentity

Example: Query has 565 bases that align to the match and 3 bases that don’t match. %ldentity
= 562/565 = 99.5%.
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Map Image showing areas of agreement between the query and the match.

Tasks pertaining to the Table view:

Task How To...
If a BLAST or Entrez search was performed

Launch the NCBI
page for matching  Click the hyperlink in the table’s Accession column.
database entry

Copy all
information from a  Right-click on the row and choose Copy.
search result row

Save the sequence Right-click on the row and choose Download sequences. In the ensuing Save As
match in .gbk dialog, choose a location in which to save the sequence. By default, the sequence is
format named using its Accession number.

Add sequences or  Use the Add sequences or matches tool (ﬂ)_ Sequences are added back into the
matches host application, not the job’s document.

Filter results from a
sequence or text
search

Use the Filter results tool (T). Learn more about sequence search or text search
filtering.

Expo_rt data from Use the Export data tool ( E: ), described in the topic Export data from the Text, Table
the view or Pairwise views.

Only if a BLAST search was performed

Click the Save as tool (E )- A save dialog opens and allows you to save the search

To save results i i oA .
results as a .search format file. This option is not available for Entrez searches.

To display a If both the Table and Pairwise views are open, click on the desired row in the Table view
pairwise alignment to see the corresponding pairwise alignment in the Pairwise view. As an alternative,
using a particular open the Pairwise view manually and choose the desired target from the with drop-
search result down menu.
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Text view

After the Jobs panel shows the Status of a BLAST search or Entrez search is Done, pressing the “Done’
hyperlink opens the search results simultaneously in the Text, Table, and Pairwise views. All three views
are contained in a large pop-up window that is separate from the main SeqMan Ultra window.

An example Text view is shown below:

BLASTN 2.1&.8+

Reference: Zheng Zhang, Scott Schwartz, Lukas Wagner, and Webb
Miller (2@@@8), "A greedy algorithm for aligning DNA sequences™, J
Comput Bicl 2ee8; 7(1-2):283-14,

Database: Nucleotide collection (nt)

78,382,276 sequences; 446,393,425,821 total letters

Query= S¥YNPUClsY LOCUS SYNPUCLSY 2686 hp
circular SYN 27-APR-1993

Length=2686

RID: 9XHEIZIK7F@le

Sequences producing significant alignments:

Les752.
Le9l29,
Leal3s.

Leal139

Lega59.
LBs958.
Lessae.
Lesale.

1
1
1
.1
1
1
1
1

pUC1E cloning wector

pUC12 cloning wector

pUCE-1 expression vector (one member of a group of six)
pUCE-2 expression wvector (one member of a group of six)
pUC8 cloning wector

pUC? cloning wector

pIC? cloning wector

pICI19H cloning wector

In order, the view shows the following:

DNA

Score
(Bits)

4561
4916
4852
4848
4824
4817
4817
4887

* The version of BLAST used in the search (e.g., “BLASTP 2.9.0+").

+ References for the BLAST search engine.

* A description of the BLAST database used in the search, including the number of sequences.

Value

S Ee
TR e®
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» Information about the Query sequence, including its length and the Request ID (RID) number.

+ A table of sequences producing significant alignments.

« Pairwise alignments of each significant match with summary information on the match.
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Pairwise view

After the Jobs panel shows the Status of a BLAST search or Entrez search is Done, pressing the “Done”

hyperlink opens the search results simultaneously in the Text, Table, and Pairwise views. All three views

are contained in a large pop-up window that is separate from the main SeqMan Ultra window. The Pairwise
view consists of three areas: toolbar, summary, and sequences.

Toolbar area:

i | with | CP040313.1(4856802> 4836686): Escherichia coli strain M7638 chromosome, complete genome

This area consists of two drop-down menus and one tool. The Align drop-down menu is used to specify the
target sequence, which should be the longest sequence of the two. The with drop-down menu is used to
specify the query sequence. Specifying a different sequence in either menu will initiate a new pairwise
alignment.

The Export image* tool (w'), located on the right of the header, lets you export the summary and
sequences areas.

Summary area:

DMA alignment  [Matrix: "MUC4A4"  Gap penalty: 10 Gap extension penalty: 1]

MG1E55_rprml) CPO40313.1 Gap Gap
1=117 1=117 %ldentity %Gaps ldentical Count Length Score Length
Alignment 1>117 1=117 1000%  00% 17 0 0 585 17

The summary area describes the alignment engine and settings that were used to create the pairwise
alignment.

Value Description

% Number of matching residues divided by the sum of all residues and gap characters. The quotient is
Identity multiplied by 100 to give the similarity as a percent.

The gap length divided by the consensus length. The quotient is multiplied by 100 to give the

0,
% Gaps similarity as a percent.

Identical Number of residues that are identical in both sequences.

(C;ca;znt Number of gaps (of any length) in either sequence of an alignment.
Gap Number of gap characters in an alignment.

Copyright DNASTAR, Inc. 2021 Page 98 of 239



User Guide to SeqMan Ultra - 17.3_en

Length
The cumulative score for an alignment derived by adding the matrix-derived match scores and

Score subtracting gap penalties.

Length  Number of residues in the consensus, including gaps that match in both sequences.

Sequences area:

The sequences area consists of nucleotide or amino acid codes for each sequence on the right, and their
labels on the left. The order is always “target sequence” first, and “query sequence” second. A variety of

optional data tracks can be displayed in this section.

Ruler 1 10 20 30
Translation 1T K VvV R A& 5 vV K K L C
« K F ¥V L P 5 R N ¥ 2
3 E S 5 C F R Q E I M
Gap Fraction ]
0.5+
o
Ruler 'I 'IiI]l Eil} HJID
I N N N N N T T T N Y O N

ATGAAAGTTCGTGCTTCCGTCAAGAAATTATGE

AR RRRRRRRR RN
ATGAAAGTTCGTGCTTCCGTCAAGAAATTATGC

(=) MG1655_rpm)

) CPO40313.1
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Panels

Settings panels allow you to optimize the look, contents and layout of the SeqMan Ultra window. To learn
what can be done within each panel and the expandable “sections” within each panel, click the links below.

» Explorer panel
o Sequences section

+ Style panel
o Sequence section

o Alignment section

o Strategy section
+ Tracks panel

o Layout section

o Options section
* Details panel
+ Jobs panel

The expand bars used to open panel areas have a “hamburger menu” on the right end of the bar.

¥ Sequence

= Alignment

Hamburger Menu

Command Description
Available for all expand bars

Collapses all expand bars in the panel except the one whose menu was used to
choose this command.

Collapse Others
Collapse All Collapses all expand bars in the panel.
Available only for expand bars in the Style panel

Lets you choose and apply a file of custom settings for the section controlled by this

AR SRR Sl expand bar. See Style panel for more information.

Saves the current settings in the section controlled by this expand bar. See Style

Save Sequence Style : .
panel for more information.

Save Sequence Style Saves the current settings in the section controlled by this expand bar to use as

as Default default settings in future projects. See Style panel for more information.
Restore DNASTAR Restores the default DNASTAR settings for the section controlled by this expand

Default Sequence Style bar. See Style panel for more information.
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Explorer panel

Basic contig and constituent sequence information can be viewed in the Explorer panel, represented by a

compass icon ().

To open the Explorer panel, do any of the following:
» Click on the Explorer tab
* Choose View > Explorer

* Press CtrlI+Alt+E (Windows) or Option+Cmd+E (Macintosh)

The Explorer panel consists of two expandable sections that are discussed separately:

» Contigs and Scaffolds section
» Sequences section
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Contigs and Scaffolds section

To view the Contigs and Scaffolds section, click on the Explorer panel expand bar entitled Contigs and
Scaffolds. If you can’t see the Explorer panel, choose View > Explorer to make it visible.

=) Explorer :3 ‘%}Style gTracks ? Places

Mame || Length " Sequences || Pcrsi't'rcrnvl
¥ All Contigs 0
MC_000007 248,961.., 2,331,3M 0
MNC_D00D02 242 197... 1,487,731 0
MC_D00D03 198,298... 1,221,578 0
MNC_D00D0 190, 216... 739,050 0
MC_D00D05 181,541... 1,056,056 0
MNC_D00D0E 170,208... 1,018,661 0
MC_D00D0T7 159,348... 1,074,285 0
MNC_D00D0S 145,140.., 798,84 0
MC_D00D0S 138,396... 981,230 0
MNC_D000T0 133,799... 838,837 0

This section consists of a table showing all of the contigs, their lengths, constituent sequences and

positions. Below these are the names of sequences that were not placed in any contigs. If scaffolds exist,
they are also included in the table.The table’s data columns are described in the table below.

e To sort

contigs, click once or twice on any of the column headers to sort by that value in ascending/

descending order. If scaffolds are present, clicking on any column header will first sort by the position
of the scaffold, and then sort the contigs within each scaffold. |

e To edit the Name or Position fields, hold the mouse cursor down on the field for one second, then

release

Column
header

Name

Length

Sequences

. Then overwrite or append to the existing name.

Description

The name of the contig. Some contigs may have coordinates displayed in parentheses next to the
name. These are always based on the original, ungapped reference sequence. The purpose of
the coordinates is to show the relative positioning of the contig with respect to the original
template. When two contigs are joined, the new contig retains the name and original coordinates
of the 5’ contig. When a contig is split using the Contig > Split at Insertion command, the new 5’
contig keeps the original name and coordinates. The new 3’ contig is given the identical name
appended with “[2]".

The length of the individual contig, including gaps and/or edits. Note that subtracting one Name
coordinate from the other may yield a result that does not match the number shown in the Length
column. This is because the Name coordinates are based on the ungapped and unedited
reference sequence, while the Length value includes gaps and edits.

The number of sequences in the contig.
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The position of each ordered contig or “scaffold. A “0” indicates that contigs or scaffolds have not

Feslifen been ordered.
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Sequences section

To view the Sequences section, click on the Explorer panel expand bar entitled Sequences. If you can’t see
the Explorer panel, choose View > Explorer to make it visible.

() Explorer 52 Ty Style =8 Tracks = O
Contigs and Scaffolds =
Mame Length  Sequences = |
¥ All Contigs
. &
Contig 1 1,181 1
e
.}

| «

= Seguences

Type a read name

Sample 1.abi{13=427)
Sample 10.abi(19=437)
Sample 11.abi(45>474)
Sample 13.abi(25>352)
Sample 14.abi(64>282)
Sample 2.abi(34=346)
Sample 3.abi(19=424)
Sample 4.abi(18=308)
Sample 5.abi{17=395)
Sample 6.abi(24=273)
Sample 7.abi(35=201)
Sample 8.abi(15=347)
Sample 9.abi(27=356)

Sequences appear alphabetically by name and are followed with the sequence range that was used in the
assembly. Portions that were trimmed (e.g., due to poor quality or the presence of vector) prior to the
assembly are omitted from the range.

To open the Alignment view for the contig in which the sequence appears, double-click on the name of the

sequence in the list. If there are numerous sequences on the list, navigate to the sequence of interest by
starting to type its name in the search bar at the top of the section.
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Style panel

The Style panel has expandable sections with options affecting the Alignment and Strategy views.

To open the Style panel:

Click on the Style tab ( 7 Style ). If the panel is not already visible, reveal it using any of the following
methods:

+ Choose View > Style > Style or View > Reset Panel Layout.
* Press Ctrl/Cmd+Alt+Y.

» Right-click on a track and choose Show Style Panel.

To change settings in the Style panel:

(%

) Explorer Ty Style 77 M Tracks § Places = B
Sequence

Alignment
Strateqy

44 44 44

Click the links below to learn about each of the sections in the Style panel:

» Sequence section — affects both the Alignment and Strategy views
» Alignment section — affects the Alignment view

» Strategy section — affects the Strategy view

To save styles and apply them to future projects:

Once you have set up styles, you can save them and then apply them to future projects, either by default or
only when you specify that they be applied. You can choose whether to save and apply styles for just one
particular view or for all views.

Note that some of the instructions below refer to the “hamburger” menu. To access commands on these

menus, click on the expand bar of interest in the Style panel. Then click on the tool consisting of three
horizontal lines.
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¥ Overview

W= Sequence

Task

Save all current styles to a file that can be applied
to future projects

Save the styles from one particular view to a file
that can be applied to that view in future projects

Save all current styles to a file that will be applied
as the default for future projects

Save the current styles from one particular view to
a file that will be applied as the default for that
view in future projects

Apply styles that were saved earlier to the current
project

Apply styles that were saved for this view
previously and apply them to the same view in the
current project

Restore all DNASTAR default styles to the current
project

Restore the DNASTAR default style for one
particular view to that view in the current project

Copyright DNASTAR, Inc. 2021
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How To
Use View > Document Style > Save Style.

Click the “hamburger” menu on the right of a Style panel
expand bar and choose Save (Expand bar name) Style.

Use View > Document Style > Save Style as Default.

Click the “hamburger” menu on the right of a Style panel
expand bar and choose Save (Expand bar name) Style
as Default.

Use View > Document Style > Apply Style

Click the “hamburger” menuon the right of a Style panel
expand bar and choose Apply (Expand bar name) Style.

Use View > Document Style > Restore DNASTAR
Default Style.

Click the “hamburger” menu on the right of a Style panel
expand bar and choose Restore DNASTAR Default
(Expand bar name) Style.
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Sequence section

To access options affecting the sequence font and background/foreground color in the Alignment view, click

on the Style panel expand bar entitled Sequence, or choose View > Style > Sequence.

< Sequence =

Presentation

Font: | Segoe U W B I

[ ] Track names font:

Segoe Ul BI

Task How to...

Select
Select a font from the Font drop-down menu. Recently selected fonts (if any) appear at the top of

font
et the menu, and other available fonts appear below the row of dashes. Enter the preferred font size

ptions ) . . ) .
o by typing a number between 4-72 in the box at right, or by using the corresponding up and down
z(;?nueesnce arrows ( -® ). To make the font Bold and/or Italic, press the B and/or I buttons, respectively.
Select Check the box next to Track names font, then use the corresponding drop-down menu to change
font the font from the current value. Enter the preferred font size by typing a number between 4-72 in

; (=]

?oﬁ'tlt?::ks the box at right, or by using the corresponding up and down arrows (.= ). To make the font Bold

and/or ltalic, press the B and/or I buttons, respectively.
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Al'gnment section

To access options affecting the Alignment view, click on the Style panel expand bar entitled Alignment, or

choose View > Style > Alignment.

= Alignment

Editing: All editing allowed w

Quality scorer | Don't show scores w
Alignment coloring

Color matches and differences -

Match: A [
Difference: [ | & #

Bases ignored in consensus calling
Megated weights: [_] 4 #
Trimmed: MA [

Task How to...

Make a selection from the Editing drop-down menu. Choices are:

« All editing allowed — Allows you to type in new nucleotides or gaps into the
consensus sequence, or to delete the same. To add gaps, use dashes (-).

* Only gap editing allowed — Allows you to add gaps using dashes (-) or to remove

Specify the gap-indicating dashes. Does not allow nucleotide characters to be added or deleted.
type(s) of

editing

allowed in * No editing allowed — Disallows adding or removing nucleotides or gaps in the

an .sqd Alignment view. If you choose this option and attempt to edit the consensus, you will
assembly

receive a warning message asking if you would like to allow editing. If you respond
with Yes, the Editing menu will be switched to All editing allowed.

* No editing allowed permanently — This option is similar to No editing allowed.
However, the only way to override the option is to manually make a different selection
from the Editing menu.

Limit color-
coding to Check the Color only in targeted coverage regions box to cause coloring options selected
the elsewhere in this section to only be applied to nucleotides in the targeted region of the assembly.

targeted
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coverage
region only

To display quality scores as subscripts next to each nucleotide, check the Quality box and then
make a selection from the drop-down menu to the right:

+ Show scores — Causes quality scores to be displayed as a subscript next to the
base. When bases with very high quality scores (>99% of the 95th percentile) are
displayed, two asterisks (**) will be shown in place of the usual numerical subscripts.
Example: Gs2 Aga G** Cgs.The quality score of a peak is calculated based on the

shape and height of each peak and is adjusted relative to the maximum height of any
peak in the entire sequence. Taller, sharper peaks receive the highest quality scores.
The heights of any underlying peaks are subtracted from the highest peak’s score.
[llumina data will typically have higher scores than Sanger data. For .fas files,
SegMan NGen automatically checks for .qual files with the same name in the same

Display folder. If found, the quality values are displayed. Note that gaps are not assigned
quality lit
scores quality scores.
Cap Gig Ass Ci7 Ag Aqg Cas Gg
C3s Gis Agp Cop Ag Ags Casa Gy
Cq1 Gap Agg Cog Az Ag7 Czp Gz

G233

i
i
k\

+ Show averaged scores — Displays quality scores averaged over a defined window.
This mode is useful for examining trimming. Note that gaps are not assigned quality
scores.

To show where background and/or foreground coloring should be applied, make a selection from
the Alignment coloring drop-down menu. This option is only active if at least one of the Color
sequence foreground or Color sequence background boxes are checked in the Sequence
section described above. Options include: No special coloring, Color only differences from
consensus, Color only matches to consensus, Show only differences from consensus,

. Color matches and differences, and Color only SNPs.
Specify

where
background
and

foreground
coloring Color all residues o

should be . DSth A
applied _
H [+] Scheme: |:|Cnlor by chemistry * | (7)

[ Solid:
[JScheme: [ |Color by chemistry v (3@

Choosing any of the first four menu options enables the following options.

Alignment coloring
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To specify the color of sequence characters, use the “foreground color” tools to the right of .
To display the letters in a single solid color of your choice, check the box next to Solid. Then
click on the ‘A’ tool to the right of the checkbox and choose a color from the color picker. To
instead choose a preset color scheme, check the box next to Scheme and make a selection
from the drop-down menu. Color scheme choices are described in Available color schemes.

To specify the background color (boxes around each letter), use the “background color” tools to

the right of . To use a single solid color of your choice, check the box next to Solid. Then
click on the ‘highlighter pen’ tool to the right of the checkbox and choose a color from the color
picker. To instead choose a preset color scheme, check the box next to Scheme and make a
selection from the drop-down menu. Color scheme choices are described in Available color
schemes

Choosing Color matches and differences enables the following options.

Alignment coloring

Color matches and differences

Match: A [+
Difference: [ A [

Check the corresponding font color box (left) or highlight box (right) to enable color choosing.
Then click on the “A” and/or Color “highlighter” icons to open their color choosers.

Choosing Color only SNPs enables a different set of options.

Alignment coloring

Color only SNPs w
Mot a SMP: A Putative SNP: A
Confirmed SMP: A Rejected SNP: A

Filtered SMP: A

* Not a SNP — A base that did not meet the minimum threshold to be called as a SNP
and that does not appear in the Variants view. Default color is gray (': C _).

« Putative SNP — A base that met or surpassed the minimum SNP calling threshold,
and therefore contains a question mark in the Variants view SNP column. Default

color is blue (': Go ). If you apply a more stringent filter in the Variants view, this base

will change to “red strikethrough” coloration.

* Confirmed SNP — A called SNP that was manually validated and therefore has a

checkmark in the Variants view SNP column. Default color is green -GG

* Rejected SNP — A base that was called as a SNP during assembly in SeqMan NGen,
but which was was manually rejected and therefore has a red ‘x’ in the Variants view
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SNP column. Default color is red ( Al )-

The same red color is used by default to indicate a mismatched base that was filtered
at the time of assembly using SeqMan NGen and thus never appeared in the Variants
view. In most cases, the mismatched base is not a SNP, but a base-calling error; the
background “noise” contained by all sequencing data. If you believe this base to be a
SNP, you cannot undo this filter in SeqMan Ultra. Instead, you would need to rerun
the assembly with the variant caller set to a more relaxed stringency setting.

» Filtered SNP — A base that was initially called as a SNP but was filtered out by setting
more stringent filtering criteria in the Variants view. Default color is red strikethrough (

S¥C ). Relaxing the filtering criteria can cause the base to revert back to the blue
coloring of a putative SNP.

Display
negated
weights or
trimmed
sequence
with a
custom font
color or
highlighter

Check the corresponding font color box (left) or highlight box (right) to enable color choosing.
Then click on the “A” and/or Color “highlighter” icons to open their color choosers.
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The Sequence section allows you to select color schemes for sequences in the Alignment view. Each

available color scheme is described below:

Color Scheme Description

The default color

scheme used by multiple

DNASTAR applications.
Amino acids are colored
according to their side
chain chemistry. While
Color by Chemistry can
be used for nucleotide
sequences too, we
recommend instead
using a Solid
background color for
nucleotides and then
selecting a Comparison
like Color only
nonconserved
residues, Color only
differences from
reference, etc.

Color by
Chemistry

Matches the RasMol
amino acid and RasMol
nucleotide color
schemes, which are, in
turn, based on Robert
Fletterick’'s “Shapely
models.”

Physiochemical:
Shapely

Copyright DNASTAR, Inc. 2021

Nucleotide
Legend

T/U

Amino Acid Legend

Aromatic - Phenylalanine (F),
Tryptophan (W), Tyrosine (Y)

Nonpolar (aliphatic) - Alanine (A),
Glycine (G), Isoleucine (I), Leucine
(L), Methionine (M), Proline (P), Valine
V)

Polar (neutral) - Cysteine (C),
Asparagine (N), Glutamine (Q), Serine
(S), Threonine (T)

Alanine (A)
Arginine (R), Lysine (K)

Aspartate (D), Glutamate (E)
Cysteine (C), Methionine (M)

Glycine (G)

Isoleucine (I), Leucine (L), Valine (V)
Phenylalanine (F), Tyrosine (Y)
Proline (P)

Tryptophan (W)

Page 112 of 239


http://openrasmol.org/doc/rasmol.html#shapelycolours
http://openrasmol.org/doc/rasmol.html#shapelycolours

Colors residues
according to their
physico-chemical
properties, and is also
used in JalView
(Waterhouse et al.,
2009).

Physiochemical:
Zappo

Physiochemical: Unipro UGENE coloring
UGene scheme.
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Aromatic - Phenylalanine (F),
Tryptophan (W), Tyrosine (Y)

Cysteine (C)

Negatively Charged - Aspartate (D),
Glutamate (E)

Positively Charged - Arginine (R),
Histidine (H), Lysine (K)

Positive (KRH)

Large aliphatic hydrophobic (ILM)

Small hydrophobic (ST)
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A
Taken from Taylor Histidine (H)
Spectral Colors: (1997) and also used in C Isoleucine (I), Leucine (L)
Taylor JalView (Waterhouse et .
al., 2009). ”

Hydrophobic (ACFHILMVWY)
> 60% conservatism

| Postively charged (KR)
> 60% conservatism

Taken from Thompson

Clustal X etal. 19_94 . This cplor A
scheme is only available

for protein alignments.
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Grayscale —
Percentage
Identity

Percentage
Identity

This option uses only
black/white/gray and is
suitable for publications
requiring grayscale
images.

This option uses only

shades of slate blue.
81-100% 81-100%
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0-40%

41-60%

81-100% 81-100%
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0-40%

0-40%

41-60%

41-60%
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Strategy section

To access options affecting the visibility of reads in the Strategy view, click on the Style panel expand bar
entitled Strategy, or choose View > Style > Strategy.

i Strategy =
Read visibility

Show: Fan -

[] Unpaired —

o single cantig

Inconsistent (single contig) | * —1

o |
- T . L 2
Inconsistent (multi contig) =i pE

- - . singla comig
Consistent (single contig) —_—

- . . Bingks group
[+] Consistent (rulti contig) -l p———

. . groug 1
Consistent if regrouped - —f goup2
Split —_ ==

Task How to...

Show or hide  Choose an option from the Show drop-down menu or manually check or uncheck the individual
specific types boxes: Unpaired, Inconsistent (single contig, Inconsistent (multi contig), Consistent

of paired (single contig), Consistent (multi contig), Consistent if regrouped, Split. If your group of
reads in the checked/unchecked boxes does not match any of the presets, the Show menu will

Strategy view automatically change to Custom.



Tracks panel

Tracks are rows of information that can be displayed or hidden, as desired, in the Alignment and Strategy

views. Data for some tracks are imported automatically with the sequence data (e.g., feature tracks), while
others are calculated with SeqMan Ultra.

The following table shows tasks that affect the display of tracks:

Task How to...

To display a track in the Alignment and/or Strategy views:

1. Open the Tracks panel by clicking on the Tracks tab (ﬂ Tracks) | the tab is not
visible, reveal it using Choose View > Tracks > Tracks or View > Reset Panel
Layout.

The uppermost part of the Tracks panel lets you specify which tracks are visible, and
configure their options and appearance. Not all tracks will be available for all
projects. For those tracks that are available, some will be displayed and other will be
hidden, by default.

%) Explorer T Style =8 Tracks 73 = O

~ [H] Strategy header

To display a Contig
track Cowverage

[] Pair Consistency
~ [~] Reference
[ ] Features
Reference Ruler
Split reads
~ [m] Alignment header
[ ] Consensus translation
w [ | Consensus: Trace
[] Consensus Ruler
Majority
Coverage
w [] Reference
[] Features
Reference Ruler
~ [W] Alignment reads
[] Features
Sample-alignment
[] Traces



To expand/
collapse
selected
tracks

To expand/
collapse all
tracks in the
Alignment
view

To hide
tracks

To change
the order of
tracks in a
view

To change
options for a
track

To change
track height
or spacing
between
tracks

To manually
rename a
single
selected
track
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2. Put check marks next to available tracks that you wish to display, and remove check
marks next to tracks that you wish to hide. Tracks are added to the views in the
same order in which their boxes are checked in the Tracks panel. This means that
the position of a track may change when its box is unchecked and then checked
again.

3. In the Alignment or Strategy view(s) click on the plus sign next to the track name to
reveal it.

Click the plus/minus signs ( / ) to the left of the sequence name. In the Alignment view,
you can also right-click on a track and choose Expand or Collapse.

Right-click anywhere in the Alignment view and choose Expand All or “Collapse All*.

Do one of the following:

e To hide a specific track from all views, uncheck the box next to the name of the track

in the Tracks panel (see top row of this table).

» To hide a specific track in one view only, right-click on the track within that view and

choose Hide Track.

e Toremove a selected track as if unchecking its box in the Tracks panel, use Edit >

Delete or press the Delete key.

Open a sequence row to view its track. Then drag a track label (e.g. “Features”) to the desired
position among the other tracks and drop it there. Note that if you turn off some tracks in the
Tracks panel and add them again later, they will appear in the order in which their boxes were
checked.

See Edit track options.

See Change track height or spacing between tracks.

Select a track in the Alignment or Strategy view, then right-click on it and choose Rename.
Alternatively, select the track name and choose Edit > Rename. The Choose Label dialog
opens with the Display drop-down menu set to Custom label.
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To
automatically
rename
tracks using
specified
data fields
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Choose Label O x
What label would you like to display in this application for the selected track?

Display:  Custom label W

Label: | Coverage

Type the desired name into the Label text box, then click OK.

Select one or more tracks in the Alignment or Strategy view, then right-click on it and choose
Rename with Fields. Alternatively, select the track name and choose Edit > Rename with
Fields. Making no selection prior to using the main menu command is equivalent to selecting

all tracks. The Choose Label dialog opens with the Display drop-down menu set to One or
more fields.

Choose Label O et

What label would you like to display in this application for the selected tracks?

Display: One or more fields w

FAvailable fields: Display fields in this order

= T
¢ +

Separator: | - |

Example: | Reference |

The left pane shows available fields, and the right pane shows fields that will be displayed as
part of the sequence name. Initially, Default name is the only field listed in the right pane. An
example showing the appearance of the name using the specified field(s) appears in the
Example box at the bottom of the dialog. Select and organize the fields you wish to display as
part of the sequence name:

+ To add or remove items, move them between panes using the left and right arrows (
4 =). Use the up and down arrows on the right (%) to specify the order in which
displayed fields should appear.

+ By default, a hyphen (-) is included between each of the displayed fields. If desired,
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type in a different Separator. Or remove all text in the Separator box to include
nothing between the fields.

 The Example text box shows what the label will look like with the current selections.
This text can be manually edited, if desired.

When you are satisfied with the choices made in this dialog, click OK
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Egyoutsecﬁon

To increase/decrease the vertical height of a visible data track in a view, hover the mouse over the bottom
of the track in either view, then grab the resize bar and drag it up or down.

TATCCAG GGCGGAT

Alternatively, to change both track height and the amount of space above and below the track, open the
Tracks panel and select a track from the list by clicking on its name. Next, open the “Layout” section by
clicking on the expand bar or by choosing View > Tracks > Layout.

& layout

Consensus Match @ @
Space before: D
Height: " D

Space aften D

» To control the amount of blank space above and/or below each of the selected track(s), use the
Space before/after sliders.

» To control the heights of the selected tracks, use the Height slider. This option is enabled only when
all selected tracks support user-scalable height.

If you want to return the sliders in this dialog to their default settings+, click the Restore default settings

tool (3. |

Copyright DNASTAR, Inc. 2021 Page 121 of 239



Options section

User Guide to SeqMan Ultra - 17.3_en

To change options for a data track:

Currently, only the Consensus translation track has user-specifiable options. To access these, right-click

on a consensus translation track in the view and choose Show Track Options; or click on the name

Consensus translation in the Tracks panel, then open the Options bar

i i Options

Consensus translation

Genetic code

MCBI: 1 (Standard)

[

G

w [_] All Reading Frames

w [/] Top Strand
Frame 1
Frame 2
Frame 3

w [_] Bottom Strand
[ ] Framed
[ ] Frame5
[] Frame &

Amineo acid display
One-letter code

S

Uppercase

S

¥ Options
(i P ).

Use the upper drop-down menu to choose from a variety of NCBI and Lasergene translation codes.

* Put checkmarks next to the reading frames you wish to display, and remove checkmarks from those

you do not wish to display. Click All Reading Frames to show or hide all reading frames. Click Top

Strand or Bottom Strand to show or hide all the reading frames on that strand.

+ Use the left-hand drop-down menu to choose between One-letter or Three-letter amino acid

abbreviations.

» Use the right-hand drop-down menu to choose between Uppercase and Lowercase letters.

Click O if you wish to return to the default values. |
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The Details panel shows details of the current selection or project, and is represented by a blue

“information” icon (o). If the panel is not already visible, reveal it by using View > Details or View > Reset

Panel Layout; or right-click within a view and choose Show Details Panel.

Current selection

The Welcome screen is open

A single read sequence

Selected Read
NC_002973 selection:ID_1530469

MC_002973: 1 read

Multiple read sequences

Selected Reads
NC_002973 selection:

MC_002973: 2 reads

A portion of the consensus
sequence

Selected Region
NC_002973 selection: 16526> 19276 = 2751

A portion of a read sequence

Selected Region
Sequence: 1D_1396536_r1__dup[40]

Sequence selectiom: 3<23 =16

One or more tracks

A single feature

Multiple features

Copyright DNASTAR, Inc. 2021

Information shown

Open an assembly launches a file chooser

Watch a training video opens the Training page on the DNASTAR
website.

The Recent Documents section provides links for opening a recent
document, if any exist.

Contig name, read ID, and the number of reads selected (i.e. “1”).

Contig name and the number of reads selected.

Contig name and the inclusive coordinates of the beginning and end of
the selection

Read ID and the inclusive coordinates of the beginning and end of the
selection

See View information about a selected track and View information about
multiple selected tracks.

See View information about a selected feature.

The number of features selected and the feature type(s).
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2 features

Type: CD5, gene
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View information about a selected feature

If a single feature has been selected in a Feature track, the Details panel contains the following information:

Heading

CDS: LMOf2365_0043 Feature name (in blue) and type.

Type: CD5

Location

- Location Inclusive range of the feature in nucleotides.

44215=45573
Properties

* Properties

product: PTS systemn, beta-glucoside-specific,

T component . )
locus_tag:  LMOf2365_0043 Properties shown vary by feature and may include the

protein_id: YP_012654.1 organism, gene name NCBI feature qualifiers, etc.
db_xref: Gl 46906265

db_xref: Genell:2798815

codon_start: 1

parentlD:  LMOf2365_0043

transl_table: 11

Notes

» Notes

note: identified by similarity to 5P:P46317; match to
protein family HMM PFO2378; match to protein
family HMM TIGRDO410

The NCBI feature qualifier “/note”.

Translation

* Translation

MSSERSLSSRFIEGLSIFACKISSOKHIMAIRDGRAAMIPIT
NAAFFLLVMNNYLLOGPENGLLEKFIPNVENYLGVGIONWY
SEYLATGGDIRASILOIAINYGTLVLPFVLVANRAYVLE
CKAAGKVEAETVTNGEY

The translated sequence shown in [JUPAC amino acid codes.




View information about a selected track

If a single track has been selected in a view or panel, the Details panel contains the following information.

Heading

Consensus translation

Summary: The Consensus translation track
displays the translation of the consensus
Sequence,

Actions

+* Actions

Rename...

Fename with Fields...
Show track layout
Show track options

Type of track (in blue).

Summary — Basic information about what is displayed in the selected
track.

Only a subset of links may be available, depending on the selected
track.

+ Rename — Shortcut to Edit > Rename (See Work with Data

Tracks).

« Rename with Fields — Shortcut to Edit > Rename with Fields
(See Work with Data Tracks).

+ Show track layout — Shortcut to View > Tracks > Layout.
(See Change track height or spacing between tracks).

» Show track options — Shortcut to View > Tracks > Options.
(See Edit track options).




View information about multiple selected

tracks

If two or more tracks have been selected in a view or panel, the Details panel contains the following

information.
Heading
2 tracks ©)

Summary: Multiple tracks are selected, They can be
moved or hidden together,

Actions

* Actions

Fename with Fields...

Number of tracks currently selected (in blue).

Summary — Description of options available for the multiple
track selection.

Rename with Fields — Shortcut to Edit > Rename with
Fields (See Work with Data Tracks).
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Jobs panel

After initiating an assembly in SeqMan NGen or SeqMan Ultra or an NCBI BLAST or Entrez search in

SeqgMan Ultra, you can monitor its progress and open its eventual output from the Jobs panel.
To open the Jobs panel, do any of the following:

* Click on the Jobs tab.
* Press Ctrl+Alt+J (Win) or Option+Cmd+J (Mac).
* Use View > Jobs or Search > Show Jobs.

@ Details 1 Jobs 53 =5
Job Mame Status Started * Elapsed

G RNA test o' | Done 405 PM 16m

@ De novo test +  Done 1:00 PM

| &ll Fields alouatta &% | 1,400 SEqUENCES 12:41 PM 29z

=] Templated RNA... ' Done 111120, 1:33 P... | 18m

+~ | MG1655_rpm) o | 100 matches (in 100 sequences) 11710420, 12:24 ... | Tm

The Jobs panel consists of a header and a table with the following columns:

Column Description

B - Local assembly that started in SeqMan Ultra or SeqMan NGen.

(icon G .
column) — Cloud assembly that started in SeqMan Ultra or SeqMan NGen.
#~ — Text or sequence search of the NCBI database.
Assemblies originating in SeqMan Ultra or SeqMan NGen are named as specified during assembly
setup. Text searches are all named with the field and term of the first search criterion followed by
Job ) " " o
Name plus # terms,” where # represents the number of additional criteria. Sequence searches use the
name specified in the Job screen of the Search wizard. The same Job Name can be used for more
than one prediction.
et An icon indicating the status of the search (see below).
column)
A word or phrase indicating the status of the search.
» Started — Run or Run Job were pressed in the Search wizard
* Queued — I — Submitted and placed into the queue
* Running — ¥ — Running
Status « Done — % — Job completed successfully; click the link to view the results. Instead of

Done, some successful searches will instead display the link as ‘n’ matches (in ‘y’
sequences).

* Failed — & — Job failed

+ Stopped — & — Job stopped by user
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« Expiring — “*» — Sequence (BLAST) and text (Entrez) search jobs are intended to be
ephemeral and expire after 7 days. The Jobs panel notifies you of upcoming expiration
dates.

* “The assembly has failed” message, followed by a description

* “Too many matches found” message, followed by a description

Started The date and time the job began.

Elapsed The total elapsed time between starting and completing the job.

Tasks that pertain to the Jobs panel:

Task

Open the
results of
one or more
jobs

Stop one or
more jobs
that are in
progress

Delete a
finished or
failed job

Log in to
Cloud
Assemblies

Open/
reopen the
progress
dialog for a
job

How To

Click on the Done (M) or Expiring links for that job. See below this table for more
information on job expiration. You can also open a saved .search file using Search > Open
Search File.

Select one or more rows with a Status of Started, Queued or Running. Then press the Stop

tool ( - ) in the header above the table. Once stopped, a job cannot be restarted from the Jobs
panel. You must instead initiate a new search.

Select one or more rows with a Status of Done, Failed or Stopped. Then press the Delete tool
(?‘:) in the header above the table.

If you see a key icon with a yellow triangle (.E'), this indicates that you are not logged into Cloud
Assemblies and that any Cloud Assemblies will not show up in the Jobs list. Click the icon to
enter your login credentials. If you are logged in, the key icon is accompanied by a green check

mark ( « ).

Select one or more rows with a Status of Started, Queued or Running. Then right-click and
choose Open Progress dialog.
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Assemble Sequences

Starting in Lasergene 17.2, you can start any type of assembly from within SegMan Ultra or SeqMan NGen,
as desired. If you begin in SegMan Ultra, and have a small-to-medium sized Sanger data set, assembly will
take place in SegMan Ultra itself. If you are working with a large Sanger data set or any type of NGS data,
you will be seamlessly transferred to SeqMan NGen to set up and run the assembly.

Steps if you have a large set of Sanger data or are working with NGS data:

Do any of the following:

» Click on the Welcome project tab or choose View > Welcome to open the Welcome screen. Click on

New Assembly on the left. Then choose New assembly with options or any of the Genomics or
Transcriptomics options on the right.

* Choose File > New Assembly with Options.
* Press Ctrl/Cmd+Shift+N.

In each case, SeqMan NGen will open at the Workflow screen. Refer to the SeqMan NGen User Guide for
detailed information about using the wizard.

* *Note:*A padlock icon represents a workflow that is not available for your license type. A
Lasergene Genomics license allows access to all workflows, while a Lasergene Molecular
Biology license only allows you to access Sanger assembly workflows.

Steps if you have a small-to-medium set of Sanger data

1. Do any of the following:

+ Click on the Welcome project tab or choose View > Welcome to open the Welcome screen.
Click on New Assembly on the left. Then choose New Sanger/ABI assembly from the

Molecular biology section.

* Choose File > New Sanger/ABI Assembly.

e Press Ctrl/Cmd+N.

In each case, the Unassembled view will open.

2. In the Unassembled view, upload the sample sequences and, optionally, a reference sequence. To
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upload sample sequences and their trace data (if available), press the Add button (u Add) or choose
Edit > Add. To upload reference sequences (optional), press the Add reference button (

& Add reference ) |y hoth cases, select the desired files and press Open. Files added using the Add
reference button will appear in the table with a checkmark in the Ref column. Sample files that
contain trace data will show the word Trace in the Type column.

|l Unassembled [ Add [ Add reference . Remove 38 Trim Now () Assemble

Minimurn match percentage: % Previously: 80.0% Total : 7

7 Reset Trim Quality Tim [ ] Vector Trim | | ) C:\Users\PublichDocuments\D
Ref  Mame Lirnits Q-trim V-trim Type Vector

Samplel_f.scf Trace

Samplel_r.scf Trace

Sampled_f.scf Trace

Sampled_r.scf Trace

Sampled_f.scf Trace

Sample3_r.scf Trace

¥ Referen ceseq (1=548)

p(banner tip). Note: If you try to add large files or non-Sanger sequences, you will receive a message
notifying you that SeqMan NGen must be used for the assembly.

@ Sending to MGen *

The selected sequences will require a larger scale assembler. Sending them to
SeqMan NGen.

Press OK to launch SeqMan NGen at the Input Sequences wizard screen.

3. (optional) If you need to remove rows from the table, select them and press the Remove tool (
! Remove). Prior to removing rows, you can verify how many rows are selected by looking in the
middle of the blue header between the two groups of tools.

5 selected rows._

4. (optional) If you wish to perform automatic vector removal, start by checking the Vector Trim box. By
default, SeqMan Ultra will remove vector sequence from any of the vectors in the VectorData catalog
installed with Lasergene. If desired, you can override this by using the tools to the right of the
checkbox. Press Choose a vector from a file to navigate to a specific vector sequence file or
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Choose a folder containing vectors to specify a folder of vectors. Then press the Trim now tool (
3 Trim Now) |f vector sequence was found and removed, the vector name will be listed in the table’s
Vector column. The coordinates that will be omitted from the assembly are shown in the V-trim
column.

(optional) Automatically trim sequence ends based on quality. Start by checking the Quality Trim box
and press the Trim now tool (x Trim New) This method uses SeqMan Ultra’s proprietary quality score
system to remove low-quality data. The coordinates that will be omitted from the assembly are shown
in the Q-trim column of the table above.

(optional) Manually trim sequence ends. Start by double-clicking on any sample row containing trace
data. This populates the lower portion of the Unassembled view with a trace data chromatogram.

ll |
| | 'I ‘[lll ‘ H

\|'||| ( }M M '\ h|| n|.l-"'|'.‘J

TGTAGGACAGAGGGCATGLT GGTAAATATGTGTTCTTAACTGAGATTAACCTTCCCTGAGTTTTCTCACAL

Grab the vertical trim sliders on the 5’ and/or 3’ ends of the sequence and release them in the desired
location. The portion of the sequence that will be removed is shown with a yellow background. If you
already performed automated quality or vector trimming in the steps above, a trimmed portion may
already be visible. You can still use the sliders, if desired, to override the trim location and choose a
different one. The coordinates that will be submitted for assembly are shown in the bottom left corner
of the Unassembled view, as well as in the Limits column of the table above.

"'I l'. .|-| 'ﬂlﬂl'lll& ' Il'hi\n I-'LI' | ﬂ"y’":

CCTGCACCC TGETAGGACAGIAGGEGCATGLCT GGTAAATAT

(optional) If you change your mind and wish to restore all the trimmed sequence, press the Reset
Trim tool (# Reset Trim),
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8. Specify the assembly stringency by entering a number in the box to the right of Minimum match
percentage in the header. To the right of the box, the header displays the number used the previous
time this set was assembled (if an assembly has already taken place) and the number of sample and
reference sequences involved in the assembly. If some samples are not being aligned, try changing
the Minimum match percentage prior to assembling again.

Minimurn match percentage: % Previously: 80.0% Total: 7

9. To assemble all the sample sequences in the table, press the Assemble tool (ﬁﬁﬁsemble). If a
reference is present, the assembler will use the reference(s) as a template. Otherwise, the sequences
will be de novo assembled.

The status of the assembly can be checked in the Jobs panel.

Once assembly is complete, results will open in the Project Details view and any contigs will appear in the
Explorer panel.
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Quality score calculations

When Sanger/ABI trace data are used in an assembly, SegMan Ultra analyzes the shape and intensity of
peaks to calculate quality scores (Q), and averaged quality scores (Q/n). In quality score calculations:

» Taller, sharper peaks receive higher scores than less distinct peaks. The heights of any underlying
peaks are subtracted from the highest peak’s score during the calculation.

« The further a peak is from the location at which the base was called, the lower the quality score.

The trace data for a DNA sequence comprises four sets of traces—one each for A, C, G, and T. Each trace
contains a sequence of intensity values that can be plotted to form a graphical display of trace data. The
portions of the four traces associated with a single base call each contain about ten to twelve data points.
Only the trace from which the base call is derived is used to calculate a quality score (e.g. if the base call is
a T, only the T trace is analyzed to calculate a quality score). The figure below shows data plotted for five
base calls. The data points associated with the center base—a T—are marked with black dots.

SegMan Ultra calculates each of the peaks in the trace data. A peak is defined as trace data that exhibits
negative curvature. Slope is used to differentiate between three kinds of peaks: strong, medium, and weak.
Strong peaks exhibit a change in the sign of the slope, medium peaks contain a shoulder with a slope of
zero, and weak peaks have neither a change in sign nor a shoulder. If the trace data for a base call do not
contain a peak, its quality score is zero. The figure below contains examples of the three kinds of peaks for
the highlighted T base.
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Strong Peak Medium Peak Weak Peak

%
G AT CT AT T T T C AT T TC
Quality score calculations take into account several parameters:
» Three extreme intensity points: 5Min (5" minimum), 3Min (3’ minimum), and Max. 5Min and 3Min are
the intensity values to either side of the base call that are the minimum values of the data for that

base. If a run of identical base calls occurs, then the minimums are taken from either side of the
homopolymeric run. Max is the intensity value of the peak.

Max

5 Min

3 Min
G ATOCT
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Max

Min

T —

5 Min
G TTTTZC

5 Min Ma Min

AT T T TUC

5 Mln @ 3 Min

ATTTHC

» Each quality score calculation includes division by the maximum intensity of all four traces for an
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entire sequence. This assigns higher scores to higher peaks. In this example, an A peak has the

highest intensity value. Its intensity value, MaxTrace, is used in the quality score calculation for all
bases in the sequence.

TE—— MaxTrace

N

CCAACGCAGTGGCCCGTCGAGCTGCAATTGATAACCGCTAC

« Trace data files identify the point in the trace data where the base was called, or “distance weight.” In
high quality data, this usually coincides with the point where SeqMan Ultra detects a peak. In poorer
quality data, the peak can be offset significantly. Each quality score is adjusted to reflect the distance
from the detected peak to the point where the base was called.

oint —> =<—3Point

CallPoin

The fraction of the number of points in the offset to the total number of points is the Dist weight used in the
quality score calculation. It is calculated as follows:

abS(PeakP()fm -C a!!Poinr) + 1

(3Point = 5Point) + 1
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End-trimming based on averaged quality
scores

SegMan Ultra uses averaged quality scores (Q/n) to identify regions of poor quality data at the end of
sequences. Averaged quality scores are calculated as the average of the quality scores, Q, over a window
of 21 bases. The average score is assigned to the base in the center of the window. Averaging the scores
smooths out the quality scores and quantifies the general quality of data in a region. To perform quality end-
trimming, a threshold is set and the longest sequence of bases with all Q/n meeting the threshold is
identified. Below-threshold ends to either side of the high-quality region of the sequence are trimmed off

before assembly.

In the example below, the quality scores, Q, and averaged quality scores, Q/n, are graphed for the 5’ end of
a 794 base pair sequence. A dashed horizontal line marks the quality end-trimming threshold. The average
scores, Q/n, are compared to the threshold and the first 14 bases are trimmed from the 5’ end of this

sequence.

Qin
Thrashold ===

12

MNTMNNNNCGACNGCCAGTGAA CCATGCCTGCT TTTATA...
Trim———————

Poor quality data on the ends of sequences often contain miscalled bases that produce mismatches in
alignments with other sequences. If the number of mismatches is high enough that SeqMan Ultra’s
Minimum Match Percentage threshold (set in Assembly parameters) is not met, sequences will not be
assembled in the same contig. Trimming the poor quality data from the ends of sequences allows better and

more complete assembly.

The image below compares Q to Q/n scores for the 5’ end of a sequence.

W tiﬂﬂk\“

NH T NNHN(G*ENG[C&G GAATTCCATGCCTGCOTT quﬁ-...
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Open an Existing Assembly

SegMan Ultra lets you review and, in some cases, edit assemblies made with SeqMan NGen. Functionality
varies depending upon the file extension of the assembly. SeqMan NGen assemblies saved in SeqMan
Ultra format (.sqd) can be reviewed and edited. SeqMan NGen assemblies saved in BAM format
(.assembly) can be reviewed, but not edited.

To open an existing SeqMan NGen assembly in SegMan Ultra:

To open a .assembly, .sqd or . Transcriptome project in SeqMan Ultra, do any of the following:

» Click on the Welcome tab. If the Welcome tab is not visible, choose View > Welcome. Then choose
Open Assembly on the left. On the right side of the screen, look for the document in the Recent
documents area. If it is there, click on its name. Otherwise, click on Open assembly on the right.

Welcnme b = B

Whﬂt dﬂ ynu want to dﬂ? Suuqesta workflow

New Assembly Choose assembly

. Open assembly...

Recent documents

stranded-Brain-2017.assembly

Open Assembly

Salmonella strain SNG de novo.sqd

Training

demo.sqd
test.sqd

DNASTAR

Software for Life Scientists

« With any window active, use the File > Open command.
+ Drag & drop an assembly file/package onto the SeqMan Ultra window.

» Double-click on an .sqd or .ace file. Macintosh also supports double-clicking on an .assembly
package.

If the .assembly contains more than 10,000 templates or contigs (most commonly seen in de novo
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Transcriptome/RNA-Seq assemblies), you will receive the following warning: Project has <number over
10,000> templates or contigs. Open the first largest 10,000 templates?

[ [t

Project has 11384 templates or contigs. Open the first largest 10000 templates?

o) ) ([Com

There are three options for handling this situation:

* Choose Open to open only the 10,000 longest contigs in the assembly. Or use the Next/Previous
buttons to navigate to the group of “second longest” contigs, and so on. When you find the group of
interest, click Open.

* Open the .assembly in ArrayStar, locate the contig of interest and send it to SeqMan Ultra via
ArrayStar’s File > Send to SeqMan Ultra command.

« Depending on the size of your project, you may be able to force SeqMan Ultra to open all contigs.

When you receive the warning message, hold down the Alt (Win) or Option (Mac) key and press
Open. SegMan Ultra will attempt to load all of the contigs into the project.
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Navigate between open assemblies

One instance of SeqMan Ultra may include multiple open projects. Each window is displayed in a separate
tab.

One tab, the Welcome screen, is always present by default unless it has been manually closed. To make
another project active, click on its tab.

If you cannot see all the window tabs in a project, press the >> icon that appears to the right of any visible
window tab(s). This icon is displayed when multiple view windows are open and the main SeqMan Ultra
window is too small to display all the tabs.

] stranded-Br... 3 ™% = B

The window chooser appears as a yellow popup with a line for typing in text at the top, and a list of open
projects below.

|
Welcome

[ stranded-Brain-2017.assembly

Use your mouse to click on the window you want to make active. If you do not have a mouse, make a
selection using the keyboard arrow keys, then press Enter. To instead search for a project using a filter,
type text into the text field and press Enter. The text field supports the “?” and “*” wildcards.



Conﬁgs

The following topics contain information on viewing, editing and searching within contigs.

* View contig information in the Explorer panel

» Display contig information in a graphical or tabular view

« Search within a contig

» Edit sequences. This topic applies only to .sqd projects
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%anize contigs and scaffolds

If your project is in .sqd format, you can edit and delete contigs; and create, edit and remove contig

scaffolds as shown in the table below. Note that most of the following tasks require you to first select one or

more contigs or scaffolds in the Explorer panel.

Task

Delete a
contig

Place
contigs on a
scaffold

Order
contigs in a
scaffold
automatically

Order
contigs in a

How To
Select the contig in the Explorer panel, then use Contig > Delete Contig.

A “contig scaffold” is a collection of contigs that are related based on their known spatial relationships
rather than their sequence similarity. SeqMan NGen uses paired end sequence data to put contigs into
scaffolds. If you have independent evidence that two or more contigs are related, you may wish to
scaffold the contigs manually. In the Explorer panel, use Shift+click or Ctrl/Cmd+click to select the
contigs you wish to place together on a scaffold. Next, select Contig > New Scaffold or right-click on a
contig and choose New Scaffold. The contigs are now placed together in a scaffold at the bottom of the
table.

| Mame A" Length " Sequences || Position L

¥ Unscaffolded Contigs 0
Contig 5 583 2 0
Contig 4 592 2 0
Cantig 3 674 2 0

¥ Scaffold 1 0
Contig 2 783 0
Contig 1 0

Once at least one scaffold has been created, all other contigs are placed in the Unscaffolded Contigs
scaffold. All positions in the Unscaffolded Contigs scaffold are initially set to 0. Note that the order of
contigs in the Unscaffolded Contigs scaffold does not imply that adjacent contigs should be joined.

In the Explorer panel, select the contigs using Shift+click or Ctrl/Cmd+click. Contigs must already be in
the same scaffold. Next, choose Contig > Order Contigs or right-click on the selection and choose
Order Contigs. A warning appears.

Order Contigs >

I'_ Automatically order 3 contigs?
S,

This cannot be undaone.

To continue with contig ordering, press OK. SegMan Ultra will evaluate or reevaluate all contigs,
including those already in scaffold.Note that changing the Position of a contig can influence whether
pairs in different contigs are consistent.

Contigs in a scaffold can be manually ordered to reflect known spatial arrangements between pairs. In
the Explorer panel, edit the Position cell for each contig in the scaffold by clicking on it and typing in an
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integer representing the order in which the contig should be placed. To view the contigs in order, click

BCRLOIC once or twice on the Position header.Note that changing the Position of a contig can influence whether
manually N . .

pairs in different contigs are consistent.
Reverse

complement Select the contig(s) in the Explorer panel, then choose Contig > Reverse Complement (Contig Name).
contigs

To split a contig manually into two separate contigs at a specified location, select the contig in the
Explorer panel. Use the toolbar on the right to open the Alignment view, then place the cursor in the
consensus at the position where you wish to split the contig. Finally, select Contig > Split at Insertion.

Split a contig Reads that begin to the left of the insertion point remain in the same contig; reads that begin to the right
will be assigned to a new contig. The name of the new contig will consist of the original contig name with
%d appended to it. The contig position of the newly created contig is set to the position of the original
contig plus the offset of the split location.

Place

unlocated Select the contigs in the Explorer panel, then use Contig > Place Unlocated Contigs. SeqMan Ultra will
contigs use paired end information to place contigs from the unscaffolded contigs pool into a scaffold based on
based on consistent pairs. In contrast to the Contigs > Order contigs command, SeqMan Ultra will only attempt
paired-end to place contigs from the unscaffolded pool.

information

Join two or  Select the contigs in the Explorer panel, then use Contig > Align contigs end-to-end. This option is

more useful when you know the relative order of the contigs, as it prevents mis-joining of distant contigs that
adjacent happen to have the same sequences at the contig ends. Realigning contigs is faster than reassembling
contigs them, as realigning only considers ~1 kilobase at the end of each contig.

Replace a

portion of

the In the Alignment view, highlight the region of the constituent sequence you wish to use. Select Contig >
consensus Force Consensus. After using this command, the selected bases from the constituent sequence will
sequence appear underlined. To revert to the original consensus, select the underlined range and use Contig >
with a Compute Consensus. It is not necessary to be exact, as long as all the forced bases you want to undo

portion of a  are included in the highlighted area. Once you use this command, underlining will be removed.
constituent
sequence

The Force Join dialog allows you to force merge two contigs into a single contig either manually or semi-
automatically. If, for example, two contigs overlap by only 1 bp, they cannot be aligned using any
Merge two alignment algorithm. You could use this interface to specify the 1 bp overlap and then force two contigs
contigs to merge. Conversely, If the overlap is 12 or more bp you can use this interface to align the ends semi-
automatically.
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Force Join X
Flip Order Show Overlap Offset: Overlap: D

Te0 770 780 T90 800 810
AAAGCAGGCATGGATTCACTGGCGTCOTTANAGC TNATGACCATGATTACGCCAAGCT

Joined

Te0 T Tan
Contlgl ISR T T [N T T N N T T [ S SN M S S I
AAAGCAGGOCATGOGOATTCACTGGCGTCGTT

] AMAGCTMNATGACCATGATTACGCCAAGCT
Cont|93 rrrrrrrryrrrrprrrr 11111117

1 10 20

Join method: | Merge without alignment | Minimurm match percentage:  20.0

Match size: 12

Join Cancel

1. Select two contigs from the Explorer panel and choose Contig > Force Join Contigs. The
Force Join editor will appear, displaying the two selected contigs from 5’-3’.

2. Before joining the contigs, decide what order and orientation the contigs should be in. If you
want to join the first selected contig to the 3’ end of the second one, click the Flip Order
button.

3. Produce an overlap by dragging the sequence ends or by entering Offset and Overlap
values. For example, if the first sequence was 650 bp long and you wanted the second
sequence to overlap the first by 20 bp, you would enter an Offset of 630 (i.e. the coordinate
of the first sequence where the second sequence begins) and an Overlap of 20.

4. (optional) To center the overlapping area for a better view, press Show Overlap.

5. Finish by doing either of the following:

» To align contigs without regard for similarity, select Merge without alignment from the

Join method drop-down menu, then click Join.

» To align the contigs only if they meet certain criteria, select Align Overlap region from

the Join method drop-down menu. Enter the desired thresholds for Minimum match
percentage and Match size values. Click Join. SegMan Ultra will join the two contigs
only if they meet the specified criteria. Otherwise, you will receive the message “Unable
to align contigs.”
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Unable to Join o

Unable to align contigs.

Try adjusting alignment parameters or merging without alignment.

SegMan Ultra can automatically restore up to 100 bases of the trimmed ends of sequences located at
the beginning and ends of the selected contigs. The sequence will not be extended past any vector trim
Restore the  sites. Restoring trimmed ends allows you to evaluate whether some of the lower-quality trimmed data

trimmed may provide evidence that two contigs may be joined. To restore ends automatically, select the contig in
end(s) of a the Explorer panel, then choose Contig > Extend Contig Ends > (Subcommand). Choose between:
contig Extend 3’ Sequences ends, Extend 3’ and 5’ Sequences ends and Extend and Align 3’ and 5’

automatically Sequences ends. In each case, SeqMan Ultra will extend the entire trimmed region. Depending on how
much was previously trimmed, the effect can be minimal or it can expose many new bases to include in
the alignment.

Restore the

trimmed Select a contig in the Explorer panel and open it in the Alignment view. Scroll to the 3’ or 5" end of the
end(s) of a sequence. Click the plus sign next to the sequence name to show the Traces data track. Grab the small
contig dark gray box to the left/right of the final base and drag your mouse to the side to reveal trimmed data.
manually

Copyright DNASTAR, Inc. 2021 Page 146 of 239



User Guide to SeqMan Ultra - 17.3_en

Close a gap between contigs

In most cases, de novo sequence assembly will yield multiple contigs rather than a “perfect” single contig.
DNASTAR offers several methods for filling in (AKA “closing”) the gaps between contigs:

+ SeqMan NGen supports a Hybrid reference-guided/de novo genome assembly workflow. For
information on this method, see the SeqMan NGen help.

+ SeqMan Ultra offers three ways to close gaps, as shown in the following video. One of these methods
is described step-by-step in the section below the video.

To close a gap between two contigs in SegMan Ultra:

The following steps describe the most popular method for closing gaps using SeqMan Ultra. For other
methods, see the video above.

Before you begin, note that this method works only for .sqd files (not .assembly files) that contain mate-pair
data.

1. Open an .sqd assembly project in SeqMan Ultra.

2. Order and scaffold contigs using either of these methods:

* Automatically: Choose Contig > Order Contigs. SeqMan Ultra will use mate-pair data to create
one or more scaffolds consisting of multiple contigs already pre-numbered in increasing order.
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* Manually: Use mate-pair data in the Strategy view to discover the relationship between contigs.
When you find two or more contigs that you believe go together, select them in the Explorer
panel and choose Contig > New Scaffold. Manually type their relative position numbers into
the Position column. Choose any novel number (i.e. a number not already used in the Explorer
panel) for the first contig, and larger numbers for each successive contig.

3. Select the scaffold in the Explorer panel and open the Strategy view.

— Scaffold 1 Contic
| L |

T T T T T T T T T I T
Ruler 500 | 1,000

Contig ( Contig 3 1 ( Contig 4 ]
Coverage o

¥

Sample 2.abi
Sample 3.abi -4
Sample 1.abi

Sample 6.abi -+

¥

4. Find the end/beginning of two contigs you wish to join. You can skip from one contig to the next by
setting the search type to Contig and using the blue arrow keys.

Find | Contig v | duup

5. When you find a gap you would like to close, use your mouse to select a range of sequence near the
end of either contig.

6. Choose Search > Search to initiate a BLAST search of that contig end. Choose the desired settings
and press Run Now or Run.

7. Once the job finishes, click the link in the Status column of the Jobs panel to open the search results.

8. Click on the best match, then right-click and choose Download Sequences.

PO 8457 | Eschenchia cah strain MCYU-21- /Y9 chr.. | BB
ECPDEEQSDA Escherichia col’ -“_“:- — ==
CP025950.4 | Escherichia| Wl OPY

CP025950.4 | Escherichia co Download sequences...

CROA222R 9 | Fecharichia coli cteain GFOA GNAA ~heo FR

9. In the Explorer panel, select the two contigs on either side of the gap and choose Contig > Add
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Sequences to Close Gap.

(4] Close Gap Between Contigs O =

Add Sequences
Add sequences to join Contig 3 with Contig 32

Add Sequences Mame Limits * Type Add...
Remove

Remowve All

Alignment options:

Minirum match percentage: %
Match size: bp

® \5 Run Cancel

10. Use the Add button to upload the saved match, adjust the alignment options as desired, and click

Run.

A report shows details of the gap closing attempt, including whether or not it appeared to be

successful.
11. Once you complete a successful gap closure, open the Strategy view to view the closed gap.
12. If there are additional gaps, follow the same steps to close each of them.

13. Once you have closed as many gaps as possible, export the consensus to use in setting up a new

templated assembly in SeqMan NGen.
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Display contig information in a graphical or
tabular view

SeqMan Ultra’s data display views allow you to perform in-depth analysis on a contig created as part of a
SeqMan NGen assembly.

These views can be accessed using commands in the View menu, but the fastest way to access them is to
use the toolbar to the right of the Explorer panel. Available tools vary depending on the type of assembly.

* Note: Once two views are open, subsequent views will open in separate moveable and
resizable windows. To reattach the views, see Customize the look and layout.

Shortcut
Image Tool Name to Menu Description
Command
Show alignment ,.
= . View > . . .
= view of selected . Causes one Alignment view to open for each selected contig.
. Alignment
contigs
Show strategy
. W S
Pnd V'eW.Of selected | View Causes one Strategy view to open for each selected contig or scaffold.
contigs or Strategy
scaffolds
Show table of
s features in View > . .
= selected Features Causes one Features View to open for each selected contig.
contigs

Py Show table of View > This option is only available for reference-guided .assembly projects

SNPs in . Variants  and causes one Variant View to open for each selected contig.
selected contig

Causes one Contig Report View to open for each selected contig. This

Show report View > g ; . . . :
% view of selected Conti view comes in three versions: Contig Information, Contig Coverage,
contigs Repo?t Contig Structural Variation. By default, the Contig Information tab is

shown.

SegMan Ultra allows multiple instances of a view to be created, some of which may share a common view
tab. As shown in the image below, the view tab shows how many views of that type are in that tab folder. To
display a different instance, hover over the view tab until you see a popup showing each instance by name,
then click on the desired instance.

Copyright DNASTAR, Inc. 2021 Page 150 of 239



User Guide to SeqMan Ultra - 17.3_en

Click on the
instance you
wish to display

o

E5 NC_000013
] % 3 Alignment

View tab shows how many
instances are available
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Rename a contig

Contigs can only be renamed in .sqd projects. To rename a contig:

1. Do either of the following:

* In the Explorer panel, click on the contig row you wish to rename. Then choose Edit > Rename
Contig.

* In the Explorer panel, right-click on the contig row and choose Rename.

2. Overwrite the existing name with the new one and press OK.

(4] Rename Contig et

Enter new name: | IContig 1
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Features

SeqMan Ultra lets you view features in text, graphical and tabular displays.

View a table with detailed feature information:

See Features view.

View feature information in graphical format:

You can use the Tracks panel to apply Features tracks to the Strategy and/or Alignment views, In this type
of display, the feature type and name are displayed above each feature.

Hover over a feature to see a tooltip with detailed information about that feature.

2 NC_012920(1>17260)

Eogtires gene: ND3 gene: TRNR gene: ND4L
CD5: ND3 tRMA: TRNR CDS: ND4L
tRNA: TRNR tRNA-Arg [ ]

tRNA 10919- 10383
product: tRMA-Arg
gene: TRMR
gene_synonym: MTTR
db_xref: GenelD:4573
db_xref: HGNC:HGNC: 7496
db_xref: MIN: 390005
note: NAR: 0197
anticodon: (pos10435.,10437, aa:Arg, seqiteg)
codon_recognized: CGA
parentlD: TRMR

An asterisk next to a feature name indicates that the feature was inferred by SeqMan NGen. For example, if
you assembled data in SeqMan NGen using a template that contained a tRNA feature without a
corresponding gene feature then “gene” would be inferred at that position and would be displayed as a
feature in the view. However, the inferred gene would be marked with an asterisk.

View feature information in text format:

The same information in the tooltip described above can also be viewed in the Details panel. Select a
feature in any view and choose View > Details.
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“Tracks” are rows of information that can be displayed or hidden, as desired, in the Strategy and Alignment

views. Tracks can pertain to a header, footer, or individual sequence row.

The following tracks can be applied, removed or (in most cases) edited:

* Ruler

+ Contig
« Coverage

» Pair consistency

» Features
« Split reads
« Translation
+ Traces

* Majority

« Sample-Alignment

The following table shows tasks that affect the display of tracks within SeqMan Ultra’s graphical views:

Task

Create tracks

Display tracks in
the views

Expand/collapse
tracks for selected
sequences

To expand/
collapse tracks for
all sequences in a
particular view

Copyright DNASTAR, Inc. 2021

How to...

Track data can be imported automatically with some types of sequence data (e.g.,
Features tracks), or can be calculated by the application itself (e.g., Ruler tracks).

To display any type of track, you must check the box next to the name of the track in the
Tracks panel. This is the only condition needed to view a Ruler track. For any type of
track other than a Ruler, you must also expand the track as described below.

Do any of the following:

« Click the plus/minus sign to the left of the sequence name ( / )

+ To expand tracks for selected sequences, choose Sequence > Expand
Sequence Rows or Overview > Expand Overview Rows; or right-click on the
selection and choose Expand.

» To collapse tracks for selected sequences, choose Sequence > Collapse
Sequence Rows or Overview > Collapse Overview Rows; or right-click on
the selection and choose Collapse.

Ensure that no sequences are selected.

* To expand tracks for all sequences, choose Sequence > Expand All Rows or
Overview > Expand All Rows; or right-click in the view and choose Expand
All.
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* To collapse tracks for all sequences, choose Sequence > Collapse All Rows
or Overview > Collapse All Rows; or right-click in the view and choose
Collapse All.

Do one of the following:

* To hide a specific track from all views, uncheck the box next to the name of the

track in the Tracks panel.

» To hide a specific track in one view only, right-click on the track within that view

and choose Hide Track. Alternatively, select a track and use Edit > Delete or
Hide tracks press the Delete key.

» To hide all tracks in one view only, click the minus sign (=) to the left of the

sequence name in that view, or use Analysis > Collapse Sequence Rows or
Overview > Collapse Sequence Rows.

* To hide all tracks in all views, do a combination of the above.

Do either of the following:

NecasslnG * Right-click on a track in either view and choose Show Track Options.

options for a

particular type of + Click View > Tracks > Options or open the Tracks panel and click the Options
track = Options.

bar ( ‘ﬂ ), then do either of the following to specify the track of interest

by clicking on its name in the Tracks panel.
Open a sequence row to view its track. Then drag a track label (e.g. “Features”) to the

desired position among the other tracks and drop it there. Note that if you turn off some
tracks in the Tracks panel and add them again later, they will appear in the order in which

Change the order
of all tracks in a

view their boxes were checked.
Hover the mouse over the bottom of the track in the Overview or Sequences view, then
grab the resize bar and drag it up or down.

Increase/decrease

the vertical height

of a visible track |'| .' |I | |I]| |
[ |I |II I'|
I l N ==

Rename a track
manually

See Rename a track manually.

Rename tracks See Rename tracks automatically using specified data fields.
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automatically
using specified
data fields
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Ruler track

Consensus and Reference ruler tracks can be displayed, if desired, in the Strategy and/or Alignment view
headers.

Consensus Ruler 39,300 39,400 39,500

Reference Ruler 30 300 39,400 39,500

The visibility of rulers is dependent on:

* Whether or not tracks are visible in a given view. To display tracks, click on the plus sign next to a
sequence in the view of interest.

* Which boxes you check in the Tracks panel. There are four ruler boxes that can be checked and
unchecked individually.

o

Strategy header > Consensus Ruler — A gap-aware sequence ruler.

o

Strategy header > Reference > Reference Ruler
o Alignment header > Consensus: Trace > Consensus Ruler
o Alignment header > Reference > Reference Ruler.

* Note: Checking a Reference Ruler box has no effect if the project is a de novo assembly.

Note that templated assemblies have two coordinate systems: ungapped for the sequences and gapped for
the consensus. SeqMan Ultra’s “Reference ruler” track display the ungapped coordinate system. By
contrast, the “Consensus ruler” tracks number and tick any gaps found in the consensus.

To change Ruler options:

Currently, the Ruler tracks do not have editable options. However, you can add white space above and/or
below the ruler using sliders in the Layout section.
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Contig track

The Contig track can be displayed in the Strategy view header, if desired. To display the Contig track, you
must check its box in the Tracks panel and also click the associated plus sign (if any) in the Strategy view
header.

Applying this track only has an effect if you are displaying the Strategy view for a contig scaffold. If a
scaffold Strategy view is open, the track shows bars denoting the placement and name of each contig.

[ Contig 366 ] [ Contig 351

To change Contig track options:

Currently, the Contig track does not have editable options. However, you can add white space above and/or
below the track using sliders in the Layout section.
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Coverage track

The Coverage track can be displayed in the Strategy view header, if desired. To display the Coverage track,
you must check its box in the Tracks panel and also click the associated plus sign (if any) in the Strategy
view header.

o

This histogram represents the depth of sequences throughout the assembly. The numbers to the left of the

histogram indicate the actual number of sequences represented. Hover over any part of the histogram to
display information about that location.

Based on the Strategy Viewing and Coverage parameters, the histogram will appear:

+ thick green where coverage meets both the Coverage threshold and Minimum number on each
strand criteria

+ thin green where both strands are covered but Coverage threshold is not met

» thin blue where coverage is on one strand only

* red where coverage is by a single read only

To change Coverage track options:

Currently, the Coverage track does not have editable options. However, you can add white space above
and/or below the track using sliders in the Layout section.
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Pair consistency track

The Pair Consistency track can be displayed in the Strategy view header, if desired. To display the Pair
Consistency track, you must check its box in the Tracks panel and also click the associated plus sign (if
any) in the Strategy view header.

Pair Consistency j

J

The Pair Consistency histogram displays a summary of either split reads (for non-paired data) or good

versus bad paired end sequence data content (for paired reads). Hover over any part of the histogram to
display information about that location. The deeper the Pair Consistency histogram , the more recognized
pair of reads there are.

+ Green above the baseline indicates the presence of pairs that are consistent with the current
assembly.

* Red below the baseline indicates the presence of pairs that are inconsistent with the current assembly
due to relative orientation, distance apart, or both.

* Gold below baseline spans regions corresponding to paired reads in different contigs whose assembly
locations or orientations are inconsistent with pair specifier parameters, even if the contigs were
rescaffolded or reordered.

» Pink below the baseline represents split reads in the same contig whose locations or orientation are
inconsistent with pair specifier parameters.

Note that SegqMan Ultra cannot distinguish whether inconsistent pairs are due to naming errors or assembly
errors.

To change Pair Consistency track options:

Currently, the Pair Consistency track does not have editable options. However, you can add white space
above and/or below the track using sliders in the Layout section.
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Features track

Reference and/or alignment read features can be displayed as Feature tracks in the Strategy and Alignment

views.
Eeatures CD% CYTB tRMA: Tﬂgzhlh: TRMP
I - |
gene: CYTE gene: TRNT gene: TRMP

I - - <

D-loop: 300

.

To display the desired Features track, you must check its box in the Tracks panel and also click the
associated plus sign (if any) in the area of the view where the track is located. The Tracks panel lets you
display features in three locations.

+ Strategy header > Reference > Features — To display reference sequence annotations.
+ Alignment header > Reference > Features — To display reference sequence annotations.
» Alignment reads > Features — To display annotations from the individual read files.

The following color scheme is used for feature display in SeqMan Ultra, MegAlign Pro and GenVision Pro.

Feature Type | Color

gene

CDS

RNA orange
repeat ellow
transcription W0 B 11y ][
all others orange-red

To change Features track options:

Currently, the Features tracks do not have editable options. However, you can add white space above and/
or below the track using sliders in the Layout section.
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Split reads track

The Split reads track shows a graph in the Strategy view header of all the reads that are split in two. These
reads correspond with the Split read arrows (controlled via the Strategy section of the Style panel), and can
be used to identify structural variations in genomic and exome assemblies and exon usage. This track can

only be displayed for .assemby projects.

To display the Split reads track, you must check the Strategy header > Split reads box in the Tracks panel
and also click the associated plus sign (if any) in the Strategy view header.

Split reads

o (| ul |n1n |

To change Split reads track options:

Currently, the Split reads track does not have editable options. However, you can add white space above
and/or below the track using sliders in the Layout section.
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Translation track

The Translation track can be displayed in the Alignment view header, if desired. To display the track, you
must check the Alignment header > Consensus translation box in the Tracks panel and also click the
associated plus sign (if any) in the Alignment view header.

Consensus translation 1T R H ') E D T W N T 5 M K

Consensus translation track conventions are as follows:

» Stop codons are represented by dots.

+ Translations are not displayed for incomplete codons.

» Translation frames 4-6 are counted from the right end (the 3’ end of the bottom strand).
» For purposes of translation, alignments are assumed to be linear.

To change Translation options:

To learn how to access the options section for this track, see Tracks.

< Options
Translation @ @

Genetic code

| NCBL 1 (Standard Code ) -

a [ ]| All Reading Frames

4 Top Strand
Frame1
Frame 2
Frame 3

4 [] Bottomn Strand
[] Frame 4
[] Frame5
[] Frame®&

Arming acid display

One-letter code v] [Uppercase hd

» Use the upper drop-down menu to choose from a variety of NCBI and Lasergene translation codes.
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* Put checkmarks next to the reading frames you wish to display, and remove checkmarks from those
you do not wish to display. Click All Reading Frames to show or hide all reading frames. Click Top
Strand or Bottom Strand to show or hide all the reading frames on that strand.

* Use the left-hand drop-down menu to choose between One-letter or Three-letter amino acid
abbreviations.

» Use the right-hand drop-down menu to choose between Uppercase and Lowercase letters.

Click (4] if you wish to return to the default values.
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Trace track

The Trace track can be shown in two different views and shows the Trace Evidence consensus call, which is
based on the trace data graph for all samples combined. This track is only available if the project is an .sqd
assembly with Sanger/ABI data.

To display the track in the Alignment view header:

Check the Alignment header > Consensus: Trace > Trace box in the Tracks panel and also click the
associated plus sign (if any) in the Alignment view header.

If the current Consensus parameters Call by drop-down menu is set to Trace evidence, the Trace evidence
track will appear above the Majority track, if that track is also shown. The Trace track will contain all calls,
while the Majority track shows only disagreements with the Trace track.

= Consensus: Trace ARACAAACGCAGCCTCACCTGGCAT
Majority A 5
1 1 T 1 I 1 1 1 1 | T 1 1 1 I 1 1 1 T | 1 1 1 1 I 1
Consensus Ruler 180 190 200
(=] Sample 11.abi(79... — ALMACAAACGCAGCCTCACCTGGCATC
Traces = = E LS E

- Ilﬂ.'l _II I,..II 'Il J 1 Iﬁll IIII.IIIII.'.III
Doy

AAACAAACGCAGCTTCACNTGGCATC
AAACAAACGCAGCCTCACCTGGCATC
ACAGCTTCACGTGOGGCATC

4TC

[ Sample 9.3hi(77>...
(] Sample 1.abi{d3=...
(] Sample G.abi(54=...
25 Sample 12.abi(10...

TT1L1

Currently, the Trace track does not have editable options. However, you can add white space above and/or
below the track using sliders in the Layout section.

To display the track in the lower portion of the Unassembled view :

Use Alignment reads > Traces. You can also use the Quality scores tool ( Q ) to display quality scores if
desired.
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GAGLCLGLCT ATLCLCGGT CAGTTCOTTOCLTGGOTEETCAACCECC

Traces
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Maiority track

The Majority track can be displayed in the Alignment view header and shows the majority consensus call.

This track is only available if the project is an .sqd assembly with Sanger/ABI data.

To display the track, check the Alignment header > Consensus: Trace > Majority box in the Tracks panel
and also click the associated plus sign (if any) in the Alignment view header.

If the current Consensus parameters Call by drop-down menu is set to Majority, the Majority track will
appear above the Trace (evidence) track, if that track is also shown. The Majority track will contain all calls,
while the Trace track shows only disagreements with the Majority track.

| Consensus: Majority AAACAAMACGCAGCYTCAC STGGCAT(i

Trace C C
Consensus Ruler I .15‘]. o Iﬁul B IE.LI}.Q
= Sample 11.abi(79... — AAACAAACGCAGCCTCACCTGGCATC
Traces = = d L J
.'I" n|
AT AT A Y Al
Nl AT IR TAYA A TR
ARAN| [] \ | /1]

_ acd WA | ﬂ M il I._ r I
52 Samnple 9abi(77>.. ¥ AAACAAACGCAGCTTCACNTGGCATC
22 Sample 1.abif43>.., — AAACAAACGCAGCCTCACCTGGCATC
22! Sample B.abi(34d= .., +— ACAGCTTCACGTGGCATC
22 Sample 13.abi(10.. +— 4TC

To change Maijority track options:

Currently, the Majority track does not have editable options. However, you can add white space above and/
or below the track using sliders in the Layout section.
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Sample-alignment track

The Sample-alignment track can be displayed in the Alignment view and displays sample alignment under a
consensus for a multi-sample assembly. To display the track, you must check the Alignment reads
>Sample-alignment box in the Tracks panel and also click the associated plus sign (if any) in the Alignment
view. Note that the track will not appear unless the project involves a multi-sample assembly.

To change Sample-alignment track options:

Currently, the Sample-alignment track does not have editable options. However, you can add white space
above and/or below the track using sliders in the Layout section.
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Rename a track manually

To manually rename a selected track:

1. Select a single track name from any view, then right-click on it and choose Rename. Alternatively,

select the track name and choose Edit > Rename.
The Choose Label dialog opens with the Display drop-down menu set to Custom label.

i B’
Choose Label L@ﬂ

What label would you like to display in this application for the selected sequence?

Display: ’ Custom label v]

Label: MNP_014555

| ok || cance |

2. Type the desired name into the Label text box.

3. Click OK to save changes and exit from the dialog, or Cancel to leave the dialog without saving any

changes.
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Rename tracks automatically using specified
data fields

The following procedure lets you create labels for one or more selected tracks automatically, using specified

fields such as the contig name or default track name.

To rename tracks using specified data fields:

1. Select one or more track names from any view.

2. Right-click on the selection and choose Rename with Fields, or instead choose Edit > Rename with
Fields from the main menu. Making no selection prior to using the main menu command is equivalent
to selecting all tracks.

The Choose Label dialog opens with the Display drop-down menu set to One or more fields.

4] Choose Label O >
What label would you like to display in this application for the selected track?

Display: | One or more fields w

Available fields: Display fields in this order:

Contig name

Separator: | - |

Example: | Majority |

The left pane shows available fields, and the right pane shows fields that will be displayed as part of
the track name. Initially, Default name is the only field listed in the right pane. An example showing
the appearance of the name using the specified field(s) appears in the Example box at the bottom of
the dialog.

3. Select and organize the fields you wish to display as part of the track name:

. > To add or remove items, move them between panes using the left and right arrows (% =). Use
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the up and down arrows on the right (‘i“"g’) to specify the order in which displayed fields should
appear.

o By default, a hyphen (-) is included between each of the displayed fields. If desired, type in a
different Separator. Or remove all text in the Separator box to include nothing between the

fields.

o The Example text box shows what the label will look like with the current selections. This text
can be manually edited, if desired.

4. When you are satisfied with the choices made in this dialog, click OK to save changes and exit from
the dialog. Or click Cancel to leave the dialog without saving any changes.
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Customize the Look and Layout

The following topics describe the many ways you can customize the look and layout of SeqMan Ultra.

Use the Style panel to change the look of a view (font styles and sizes, colors, number of decimal

places, etc.)

» Customize the appearance and layout of views

+ Customize tables in the views (descriptions of table columns)

e Customize the layout of other window components

* Apply information tracks to a view

Once you have customized the look and layout as desired, you can:

« Save Styles for individual views and apply them to other projects

« Save the entire layout and apply it to other projects
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Customize the appearance and layout of

views

The following table lists ways in which you can customize the appearance and layout of views.

Task

Show a view

Change the
style (fonts,
colors,
calculation
metrics and
more)

Detach a view

Reattach all
detached views
to their original
locations

Show the active
view in full-
screen mode

Exit from full-
screen mode

Configure the
number and
location of
visible views.

How to...

Use subcommands of View > (View Name), which may include a contig number or the
word Show. For instance, to see the Alignment view for Contig x, you would choose View >
Alignment > Contig x > Show.

Use the Style panel and its subsections. Customization for font style and size applies to all
text in a view. Individual rows cannot have different styles.

Only certain views can be detached. To do this, use subcommands of View > (View Name)
that end in Detach, or right-click on the view tab and choose Detach (View Name).
Detaching a view turns it into a free-floating window.

Use View > Reattach All Views.

Use the View > Full Screen command or the the Full screen tool ﬁ at the bottom right
corner of the view.

1
Click the Esc key, use the Exit Full Screen tool (#%) at the bottom of the full-screen view,
or press Ctrl/Cmd+Shift+F.

Use the View > Document Layout command or the Change layout tool (image varies) in
the bottom right corner of the view to access possible layouts. The following options are
available:

. One- O One _ 15 show only the current view.

* Two Horizontal ( E Two Horizontal ) — To show the current view on top and one
additional view below it.

. Two Vertical ([0 Two Vertical ) _ To show the current view on the left, and one
additional view to the right.

. Three Horizontal (& ThreeHorizontal ) _ To show the current view on top and
two additional views below it.

* Three — Left ( [ Three- Left) _ To show the current view on the left and two
additional views stacked one on top of the other on the right.

- Three — Right ( ] Three-Right ) _ To show the current view on the right and
two additional views stacked one on top of the other on the left.
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Zoom in or out
on a view

To view two or
more
documents
simultaneously
on a split
screen

Return to the
default window
display
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* Three — Top ( FJ Three-Top ) — To show the current view on the top and two
additional views side-by-side on the bottom.

e Three — Bottom (  Three- Bottom) _ T4 show the current view on the bottom
and two additional views side-by-side on the top.

Some views have independent vertical and horizontal zoom in/out sliders. Grab any green
slider with your mouse and drag left/right or up/down to zoom in or out in the view.

E: MC_000020 Sequence
] o [

Ruler

Consensus
Coverage

e

By default, only one document at a time is displayed, even if several documents are open.
To view two or more documents simultaneously on a split screen, drag a project tab away
from its current position. When you see a black arrow, release the mouse button.
Documents can be re-docked in their original positions by reversing this process.

Choose View > Reset Panel Layout.
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The Contig Report, Features, and Variants views allow you to add data columns to a table, rename the

columns, change the order of the columns, or remove existing columns. This is done by clicking the Change

options in this view (‘%) tool in the top left of the header.

Choose Columns

Available values:

a

Display columns in this order:

o

B Cnt

Coding Feature Distance
Codon

D Cnt

Feature Mame
H Cnt

K Cnt

M Cnt

M Cnt

R Cnt

5 Cnt

SMP

Contig |D
Ref Pos

Contig Pos
¢ g

Ref Base
Called Base
SMP %2
Depth
ACnt

C Cnt

G Cnt
TCnt

Ambiguous

Pt

= B

Available columns are on the left, while currently-applied columns are on the right. To see definitions for

each available column, see Descriptions of data columns.

To add a column to the display, select its name on the left and press the right arrow key to move it to

the right.

To remove a column from the display, select its name on the right and press the left arrow key to

move it to the left.

To change the order of displayed columns, select the column name you wish to move on the right,

then use the up/down arrows to place it in the desired order.

To create a custom header for a displayed column, select its name on the right, then choose the

Configure column tool (@?). In the popup dialog, type in the desired name and press OK.
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[] Custem header:

OK

Cancel

Copyright DNASTAR, Inc. 2021

User Guide to SeqgMan Ultra - 17.3_en

Page 176 of 239



User Guide to SeqMan Ultra - 17.3_en

Descriptions of table data columns

When you click the Change options in this view (‘%‘) tool from within the Contig Report and Features
views you have the option of selecting which columns should appear in the view’s table. Only a subset of

column types is available for each view and may further depend on the type of assembly that is open.

Descriptions of each column appear below in alphabetical order.

Column Name
‘N’ Cnt

Ambiguous

Amino Acid Change

Called Base

Coding Feature Distance

Copyright DNASTAR, Inc. 2021

Description

The residue count, i.e., the number of a particular residue called in the aligned
column. A dash (-) represents the reference base.

A single base call could not be made.

This column is only available if Show Codon Bases & Distance to feature is
unchecked. The column shows the change(s) in the amino acid sequence, using
the nomenclature established by the Human Genome Variation Society and The
Sequence Ontology Project. This includes:

» Conservative in-frame insertions. Example: p.K2_M3insQSK denotes
that the sequence GInSerLys (QSK) was inserted between amino
acids Lysine-2 (K) and Methionine-3 (M).

* Disruptive in-frame insertions. Example: p.C28delinsWV denotes a 3
bp insertion in the codon for Cysteine-28, generating codons for
Tryptophan (W) and Valine (V).

» Conservative in-frame deletions. Example: p.(C28_M30del) a deletion
of three amino acids, from Cysteine-28 to Methionine-30.

» Disruptive in-frame deletions. Example: p.(C28_M30delinsL) denotes a
9 bp deletion including 2 bp from the codon for Cysteine-28 and 1 bp
from the codon for Methionine-30 resulting in replacement of C28 to
M30 with leucine (L).

The dominant variant in the aligned column. In the case of a heterozygote call,
both bases at the position are shown, separated by a vertical bar. For multi-base
insertions, the inserted string is shown. For multi-base deletions, the deleted
bases are represented with dashes (-).

Shows whether variants are within or near a named feature, and the distance
from that feature. For .assembly files and certain .sqd files (e.g., from de novo or
special templated workflows), the following color scheme may be used:

* Gray + feature name + — Variant is within the named feature.

* Pink + arrow + feature name — Distance from the variant to the closest
upstream coding feature.
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Codon

Cons Pos
Contig ID
Contig Pos

COsSMIC

Count

Coverage Depth

Coverage Strand Depth

dbSNP ID

Deletion

Depth
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» Orange + arrow + feature name — Distance from the variant to the
closest downstream coding feature.

Coding Feature Distance

CT=- 14E
CT=- 104
CT=- 102
CT=- 94

CT=- 40

CT=- EA

139-= T

CT =withirn=
CT =withirn=
CT =withirn=

When a translated feature is present on the reference sequence at the position
of a variant, a codon change is displayed. The codon and amino acid translation
is shown for the reference sequence and compared to the codon and amino acid
translation for the selected variant. The position number of the amino acid
change is also displayed. If more than one translated feature is present at the
variant position, SeqMan Ultra will use the first feature based on the current
sorting in the Features view.

Consensus position that includes gaps.
The name of the reference sequence or chromosome.
Consensus position that includes gaps

The Catalogue of Somatic Mutations in Cancer (COSMIC) ID for positions with
known variants. Double-clicking on the entry opens the corresponding page at
COSMIC. For human assemblies only.

(isoforms only) The total number of aligned reads assigned to an isoform
feature, after adjustments for repeat distribution.

The average depth of coverage across the feature, calculated as the sum over
all segments of the total number of bases covering each segment divided by the
length of that segment. Note that the coverage for a gene may differ
substantially from that of its corresponding CDS (e.g. exome or transcriptome
sequencing). Values range from zero to the maximum coverage in the project
and values are shown to the second decimal point to account for areas of very
low, but non-zero coverage.

(stranded RNA-seq only) The total number of sequenced bases within the
feature and on the correct strand, divided by the length of the feature.

The dbSNP rs ID, if available, for positions with known variants. Double-clicking
on the entry opens the corresponding page at dbSNP.

The number of deleted bases in the aligned column.

The number of reads overlapping the aligned column. Since this calculation
disregards bases below the quality threshold, the Alignment view may show a
greater number of sequences than the Depth shown in tabular views. The
default quality threshold for assembly in SeqMan NGen is 5. The threshold can
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DNA Change

Deletion

Depth

Feature Name

Feature Type
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be changed either pre-assembly, in SeqMan NGen, or post-assembly, in
SegMan Ultra.

Change(s) in the DNA sequence affecting either CDS features or splice sites are
indicated using the nomenclature established by the Human Genome Variation
Society. A “c.” prefix, followed by coordinates taken from the ORF, denotes a
change in a CDS feature. For example:

» Substitutions. Example: ¢c.76A>C denotes that at nucleotide 76 an A is
changed to a C.

* Insertions within coding regions. Example: c.76_77insT denotes that a
T is inserted between nucleotides 76 and 77.

» Deletions within coding regions. Example: c.76_78delACT denotes an
ACT deletion from nucleotides 76 to 78.

A “g.” prefix followed by genomic coordinates denotes a change in the
intronic region of a splice site.

Note: When a multibase variant affects both the intron and exon
portions of a splice site, it is represented under two separate entries:
one with g. coordinates and the other with c. coordinates.

If a variant is located within an annotated feature in the reference sequence, the
feature type and name are displayed. A single nucleotide change may
sometimes be reported as affecting multiple overlapping features. These can
include different overlapping genes on the same or opposite strands, as well as
alternatively spliced messages from the same gene. In this case, SeqMan NGen
produces multiple VCF Variant table entries at the same position, one for each
reported feature. A bracketed number follows the Feature Name to indicate
which isoform from the Feature view table was used (e.g., TP53 [2]).

Note: If a non-gene feature (“mRNA”, “CDS”, etc.) exists in the template file, but
has no corresponding “gene” feature, SegqMan NGen adds the “gene” feature
automatically during assembly. The locations of any automatically added “gene”
annotations are indicated by asterisks (*) in this column.

For variants within a gene feature, the feature type is shown in the following
order of precedence: CDS, mRNA, Gene. If Show Codon Bases Distance to
feature is selected, this column also contains a feature designation if the variant
is within 150 bases of the nearest exon. Therefore, it is possible for a variant that
is in a gene to also be listed as a CDS, mRNA, etc. When Show Codon Bases
is checked, the Feature Type column will also show the distance to the nearby
exon and an arrow indicating the direction of the feature.Feature types for
different variant locations are shown below:
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GERP

Genotype

Group

Homopolymer
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* gene — Within a gene feature, but not included in an mRNA or CDS
feature for that gene. (Variants within the intron portion of a splice site
are indicated as CDS features.)

» CDS - Within an exon or splice site.

* mRNA - In the 5’ and 3’ untranslated portions of an mRNA.

The Genomic Evolutionary Rate Profiling (GERP) score representing the
calculated evolutionary constraint at that position. GERP data is automatically
delivered when you use DNASTAR’s human template package prior to
performing a templated assembly in SeqMan NGen. To limit the size of the data
file required, only positions with scores of 1.0 or greater are displayed.

GERP is a tool that provides a score for each position in the human genome that
estimates whether that position is under purifying selection or not (Davydov et al.
2010). GERP uses alignments between the human genome and 33 other
mammalian genomes to quantitate the position-specific constraint in terms of
rejected substitutions, defined as the difference between the neutral rate of
substitution and the observed rate, estimated by maximum likelihood.
Substitutions in sites under selection are assumed to be more deleterious than
those not under selection. Scores range from negative values to ~6. Positions
with scores below or near zero are not under selection. Conversely, the more
positive the score, the more constrained the position. GERP information can be
useful in evaluating the impact of non-synonymous variants in coding regions
and the impact of changes in or near promoter elements, among others.

When the “Diploid” SNP detection method is used in a SeqMan NGen assembly,
there are four possibilities: 1) homozygous variant (both alleles have the same
base and it is different from the reference), 2) reference (both alleles have the
same base and it is the same as the reference), 3) heterozygous reference (two
different alleles are called, one with the same base as the reference, the other
with a variant base), and 4) heterozygous not reference (two different alleles,
neither of which match the reference base). It is quite rare for the reference case
to occur in the table. This only happens in cases where there is sufficient
evidence of the possibility of a variant to pass the filtering threshold, but where
the evidence is still quite weak. These cases are usually eliminated by even
modest filtering. When the Haploid SNP detection method is used, only variant
and reference are possible.

Note: In this column, if one or more of the adjacent variants is called as a
heterozygote, the coalesced variant is also called a heterozygote. Therefore, for
a coalesced variant to be called homozygous, all positions must be called
homozygous.

Specifies whether the variant was called from the NGS or the Sanger data. The
NGS group is named using the Read technology selected in the SeqMan NGen
wizard. If you are investigating a putative variant that was identified in the initial
run of the NGS data, you can find that position here and open it in the Alignment
view to check whether there is a Sanger-called variant at the same position.

Indicates whether the variant occurs within a homopolymeric run, which is
defined as two or more identical bases in a row. When using Pacific Biosciences
(PacBio) or lon Torrent data, SeqMan Pro and SegMan Ultra may not list all
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Impact

Location

MID

Name

P Not Ref
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homopolymeric indels.

Note: When possible, insertions or deletions are placed at the 5" end (top
strand) of the run during alignment.

The impact of the variant or indel on the protein, displayed as:

* Synonymous — No amino acid changes.

* Non Synonymous — Amino acid substitution only.

* Nonsense — Amino acid to translational stop.

* Frameshift — An indel within a coding region and which is not a
multiple of 3, thereby changing the reading frame.

* No Start — A change that disrupts the start codon.

* No Stop — A change that converts a stop codon to an amino acid, and
thereby extends the reading frame.

* Inframe Insertion — An insertion within a coding region whose length
is divisible by 3. The type is followed by the word Conservative if the
insertion occurs between two codons, and Disruptive if it occurs with a
codon.

* Inframe Deletion — A deletion within a coding region whose length is
divisible by 3. The type is followed by the word Conservative if the
insertion occurs between two codons, and Disruptive if it occurs
within two codons.

If sorting by the Impact column, the column is ordered by severity. For
example, a Frameshift is more severe than a Nonsense change.

The range of sequence associated with the feature, including gaps.

Displays variants separately for each MID sample. If the same variant (same
base change, same position) occurs in more than one sample, there will be an
entry for each sample. Similarly, if the same position is affected, but the base
change is different, there will be separate entries and columns will correspond to
that sample only, and not all the reads at that position.

The name of the feature. The /dnas_title qualifier is used for the feature name. If
no /dnas_title is available, SeqMan Ultra will use the value of the first qualifier
listed for the name.

The probability that the called base at this position is not the reference base. For
coalesced variants, this value is equal to the minimum value of all “child” values.
The minimum allowed value is 30%.
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Q Call

Quality

Raw_count

Raw_repeat_count

Ref

Ref Base

Ref ID

Ref Pos

Region Capture

Repeat_distrib_count

Repeat_distrib_percent

Replicate set total count

Replicate set total RPK

Replicate set total RPKM

Replicate set total RPM

Sequence

Sequence Pos
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Worldwide Protein Data Bank (PDB) ID number.

The Phred-like quality score of the called genotype. It is a measure of the
probability that the called genotype is correct.

(isoforms only) The number of reads that were initially and uniquely assigned to
an isoform, fragment or peak. This value is not normalized and does not account
for repeat reads.

(isoforms only) The total fraction of repeat reads that map to the peak. For
example, if one read maps equally well to two peaks, each peak would have a
Raw_repeat_count of 0.5. If multiple repeat reads map to a single peak, the
proportions are summed to get the Raw_repeat_count. This column is only
available if repeat handling was specified in SeqMan NGen.

The reference sequence base in this position. For multi-base deletions, the
reference sequence of the string is shown, beginning with the base at the Ref
Pos coordinate. If there is no reference sequence present, the Ref Base column
displays the most frequently occurring non-ambiguous base at this position. If no
such base exists, the consensus base at this position is shown.

Reference sequence or chromosome.

Reference position that does not include gaps. Coordinates matching entries in
the VCF Variant table are shown. For deletions, Ref Pos is the genomic
coordinate of the first deleted base. For insertions, Ref Pos is the genomic
coordinate of the base preceding the insertion.

Indicates whether the variant occurs within a region specified in the .bed or
manifest file used. Values are Yes and No.

(isoforms only) The proportional number of repeated reads assigned to this
exon, gene or isoform.

(isoforms only) A rough estimate of the percentage of the total repeated reads
which could have been assigned and that were assigned. In other words, the
percentage of Repeat_distrib_count in Raw_repeat_count.

(RNA-seq with no normalization specified only) The total number of aligned
reads averaged over the set of replicate samples. Only available if replicates
and replicate sets were specified in SegqMan NGen.

(RNA-seq with RPK normalization specified only) The RPK value averaged over
the set of replicate samples. Only available if replicates and replicate sets were
specified in SeqgMan NGen.

(RNA-seq with RPKM normalization specified only)The RPKM value averaged
over the set of replicate samples. Only available if replicates and replicate sets
were specified in SeqgMan NGen.

(RNA-seq with RPM normalization specified only)The RPM value averaged over
the set of replicate samples. Only available if replicates and replicate sets were
specified in SeqgMan NGen.

The name of the sequence that contains the feature.
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When a maximum “strand bias” (also called “skew”) is set for a templated
SegMan NGen assembly (i.e., by setting the scripting parameter
snp_maxStrandBias to ‘true’), SeqMan NGen calculates the strand bias for each
variant. The results can be viewed in the Skew column of this table.

The strand bias for a variant is a bias in the variant appearing on one strand
instead of the other. It is measured relative to the strand bias in the assembly at
the location of the variant. For example, in a column with 60 forward reads and
40 backward reads, 6 variant bases on the forward strands and 4 on the reverse
would be unbiased and have a skew of zero.

SegMan NGen calculates strand bias using the following formula:

Strand bias = (SNP%f — SNP%r )/(SNP%)

... Where:

SNP%f= Strand-specific SNP percentage for the forward strand

SNP%r= Strand-specific SNP percentage for the reverse strand

SNP%= Overall SNP percentage

Below are interpretations of several Skew values:

* 0 = unbiased

2 = all SNPs on one strand, where strands are equally abundant

« > 2 = SNPs are present in large numbers on a strand that is, itself,
rare.

The maximum theoretical strand bias is equal to the depth of
coverage. In practice, however, numbers over four are seldom seen,
as they require such low variant percentages that they are unlikely to
be called as variants.

When a variant occurs only on strands in one direction, no strand bias
can be calculated. In this case, the variant is not filtered. This situation
can be prevented by setting a Minimum strand coverage value in
SeqMan NGen prior to assembly.

Shows the symbol for whether this is a confirmed (checkmark), putative
(question mark), rejected (‘x’) or mixed (dot) variant.

The percentage of the single most prevalent non-reference base in the aligned
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Transcript ID

Type

User ID

Variant Count

Visible
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column. As a very general rule, significant variants tend to occur at 25% and
higher.

Variant is in or near an exon splice site. Splice site variations are changes to the
5’ (“donor”) or 3’ (“acceptor”) consensus splice site sequences. The DNA
sequence for the donor is 5-AGGTRAGT-3’ and for the acceptor is
5-YYYYYYYYCAGGT-3'. Note that the AG dinucleotide on the 5’ end of the
donor and the GT dinucleotide on the 3’ end of the acceptor are within the exon.
Therefore, changes at these positions can also cause changes in the amino acid
sequence of the resulting proteins. Changes in the intron portion of the splice
site are marked as “Splice” in the column while those in the exon portion of the
site are labeled “Splice in CDS.” Only the position where the change occurs is
considered, not the identity of the base.

(RNA-seq with no normalization specified only) The sum of the counts for all of
the isoform features within a gene.

The target length of the fragment, equal to the end position minus the start
position.

(genes only) The total number of reads which were initially, uniquely assigned to
any isoform within the gene.

(genes only) The total count of reads which were proportionally distributed to
any isoform within the gene.

(RNA-seq with RPK normalization specified only) RPK (reads assigned per
kilobase of target) = The signal values for each experiment divided by the total
bases of target sequence divided by one thousand.

(RNA-seq with RPKM normalization specified only)Reads assigned per kilobase
of target per million mapped reads (RPKM) = The signal values for each
experiment divided by the total bases of target sequence divided by one
thousand; the resulting number is then divided by the total number of mapped
reads divided by one million.

(RNA-seq with RPM normalization specified only)Reads assigned per million
mapped reads (RPM) = The signal values for each experiment divided by the
total number of mapped reads divided by one million.

Transcript ID number from ENSEMBL.

Specifies the variation type as SNP, Del (deletion) or Ins (insertion). For
.assembly files and certain .sqd files (e.g., from de novo or special templated
workflows), pink typeface may be used to indicate non-synonymous variants.

Positions corresponding to a custom VCF Variant Table are labeled with the ID
from that set.

The number of called variants in the feature. Note that a gene feature in an
exome project can have a very low Coverage Depth value and still have one or
many variants.

A checkmark in this column indicates that the feature is currently displayed in
the Alignment view (for features on constituent sequences) or the Strategy view
(for features on the consensus sequence). The absence of a checkmark
indicates that this feature is hidden.
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Note: The Visible column does not apply to variant features, which are available
only in .sqd projects. To control the display of variants, select Variant > Show/
Hide Variants. For more information, see Work with Variants.
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Customize the layout of other window
components

Controls for this application’s view, panels and expand bars are described in the following table. For

information that pertains only to views, also see Customize the appearance and layout of views.

Task

Show or open
a hidden item

Show/Hide
the side
panels

Display panel
sub-sections

Hide panel
sub-sections

Maximize an
item

Change the
relative sizes
of panes

Hide or close
a visible item

Move a view,
panel or
project to
another
location

Scroll
vertically

Scroll
horizontally

Return to the
default side
panel layout

Return to the
default layout
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“How To”

Use the associated View menu command, click on a closed expand bar, click on a plus sign,

==l

Double-click on the project name to toggle between showing and hiding the side panels on the
right of the window.

or click the Restore icon (

Click on a closed expand bar (medium gray bar) or use the associated View menu command.
If you can’t see all the information in an expanded section, close other expanded sections and/
or increase the size of the whole panel as described elsewhere in this table.

Click on an open expand bar.

use the Maximize icon ( iy

Drag the divider bar between them to the left, right, up or down.

Use the Close icon ( & ) or Minimize icon ( = ), click on an open expand bar, or click on a
minus sign. To close one or more tabs, right-click on a project, view or panel tab and choose
Close, Close Others, Close Tabs to Right, or Close All. Some of these options are only
available for certain tabs.

Right-click on the view tab and choose Move (View Name) to (Location). In some cases, you
can use your mouse to grab a project, view or panel tab, then drag and drop it in the desired
location.

Use the vertical scrollbar or the mouse wheel.

Use the horizontal scrollbar, or hold down the Alt key (Win) or Option key (Mac) and drag the
mouse.

Choose View > Reset Side Panel Layout. This command restores the default layout of
panels, including opening any default panels that have been closed; and restoring panels that
have been minimized or maximized. It will not reattach a detached view. In that case, use
View > Reattach All Views instead.

Choose View > Document Layout > Restore DNASTAR Default Layout.
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for the entire
window
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Save the layout and apply it to other projects

You can change the layout of SeqMan Ultra’s views and panels as described in Customize the look and
layout.

Once you have arrived at a layout you like, you can save it and then apply it to future projects, either by
default or only when you specify that it be applied.

Task How To

Save the current layout to a file that can be applied to future Use View > Document Layout > Save Layout.

projects
Save the current layout to a file that will be applied as the Use View > Document Layout > Save Layout
default layout for future projects as Default.

Use View > Document Layout > Apply

Apply a layout that was saved earlier to the current project Layout.

Use View > Document Layout > Restore

Restore the DNASTAR default layout to the current project DNASTAR Default Layout.



Search Within the Project

See the following topics for different ways to search within a project.

» Search for and select a read sequence by name

» Search for elements within a contig

» Search for a numerical position on a contig




Search for and select a read sequence by
name

In the Explorer panel, open the Sequences section (if closed) by clicking on the Sequences bar. At the top,

type the name of the sequence in the search bar (labeled “Type a read name”) until the sequence is
highlighted. Alternatively, once the sequence comes into view, click on it to select it. The sequence will now
be selected in all views.

= Sequences

sample 13

Sample 10.abi(183=648) L
Sample 11.abi(79=670)
Sample 12.abi{108>3552)
Sample 13.abi(103=678)
Sample 14.abi(116>596)
Sample 2.abi(114=501)

T T ot
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Search for elements within a contig

By default, the search tools are hidden. To display them, use Edit > Find or click on the Search alignment

tool ( é—‘)) in the upper right of the Alignment or Strategy view. This causes the search tools to be displayed

on the top left of that view. Different views have different types of search targets. The Alignment view lets

you search by all variables in the table below, while the Strategy view only allows you to search for

coverage and reference features.

MNC_000022

Ruler

| Consensus
| Coverage

Sequence

Ambiguous Sequence
Conflict 10,510,320 10,5

Variant CCTGGCCAACATGA
Coverage

Reference Features

acc |4 =

1. Use the Find drop-down menu to choose the item to search for. The subset of available options

depends on the project type (.sqd vs. .assembly), assembly type (de novo vs. templated), and view in

which the search is being done (Alignment vs. Strategy). The table below shows possible options in

alphabetical order.

Search
Target

Conflict

Coverage

Go To
consensus
position

Go to
reference
position

In all
sequences

In
consensus

In selected

Description

Search for any conflicts between the read files and the consensus or reference
sequence. This search type locates any base that differs from one or more bases in
other sequences in the same column of the alignment. SeqMan Ultra will find and
highlight single conflicting residue columns or consecutive groups of conflicting columns.
These conflicts occur when the consensus cannot be called cleanly, so there are
ambiguous calls in the consensus. Conflict is available for de novo assembly projects
only.

Search for the edge of a region that is below the minimum threshold coverage. The
coverage threshold can be customized in the Strategy Viewing and Coverage
parameters dialog.

Go to a specific numerical position on the consensus sequence.

Go to a specific numerical position on the reference sequence.

Search for the query bases (text string) in all sequences: reads, reference (if any) and
consensus.

Search for the query bases (text string) only in the consensus row.

Search for the query bases (text string) only in the currently selected sequence.
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sequence

Reference Searches for and selects the next or previous feature on the reference sequence. To see

features these features in the view, be sure to check the Reference > Features box(es) in the
Tracks panel.
Performs a literal (perfect match) sequence search on the query typed into the text box
at right. You can use IUB ambiguity codes in literal sequence searches, but these will

Sequence match only the same ambiguity code in the sequence. For example, searching for

q “S”"—the ambiguity code for G or C—will locate only S, and neither G nor C. This can be

useful for locating specific heterozygotes. To search for gaps, enter a dash (-) into the
text box.

Variant Locates bases that have been identified by SeqMan NGen’s SNP-calling detector as

variants. Variant is available for reference-guided assembly projects only.

2. If the search type requires it, enter the query bases (text string) in the text box before using the
arrows. Otherwise, skip to the next step. In some cases, a box is provided to Allow ambiguity. Check
the box if you want to include IUPAC ambiguity codes in your search.

If you type a query that is “too wide” for the search box, you can hover over the search box to view
the entire query. Note that long query sequences may take considerable time to locate.

3. Use the right/left arrows ( e = ) to jump to the next/previous find. After reaching either end of an
alignment, SeqMan Ultra wraps around and continues searching from the other end.
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Search for a numerical position on a contig

To search for a numerical position on a contig:

1. Select the contig in the Explorer panel.
2. Open the Alignment or Strategy view for the contig.
3. Choose Edit > Go to Position.
=
Go to position in NC_017623.1
1

4. In the dialog, type in the numerical coordinate and then press OK.
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Search for Sequences Online

This application lets you search National Center for Biotechnology Information (NCBI) databases for

matches to text or sequence that you specify.

* Query part or all of a nucleotide or protein sequence against one of NCBI's sequence databases
using the Basic Alignment Search Tool (BLAST).

* Query text or accession numbers against entries NCBI's Entrez database.

Once a search has been initiated, you can use the Jobs panel to monitor the search, stop an in-progress
search, or open search results in the Text and Table views.

Tools available in the Search wizards:

Some or all of the following optional tools may be available in the bottom left corner of the Search wizards:

o
1. To display the help for this topic, press the question mark icon (@/’).

2. To enter an NCBI Access ID, press the Set Access ID ( ) tool. This causes the Access ID dialog
to pop up. See Access ID dialog for information.

3. To submit an idea for a new feature, press the Suggest a feature (@) tool.

d
4. To view information about your service plan, press the Show Service Plan (% ) tool. For sequence
or text search services, the ensuing dialog describes the state of your service plan and any warning or
error text messages. The license control has three states: Active, Expiring, and Expired.
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Search for sequence matches (BLAST)

The BLAST Search wizard is used to search a query sequence against one of NCBI's databases. The

sequence can be part or all of an active sequence, another sequence file on your computer, or typed/
pasted-in text. The wizard consists of four consecutive screens, each described in a separate topic:

* Query screen
« Search screen

* Options screen

* Job screen

To launch the BLAST Search wizard, use one of the following commands or tools. Some commands let you
launch the wizard with the workflow pre-selected and the Search list already pre-populated.

Command, shortcut or tool Description

Press Search on the left of the Welcome screen, then choose Search on the right

Welcc:me &4 = H
What do you want to do? Suggest a workflow
New Assembly Launches the
wizard at the
Search Query screen.
Dpen Assemhly Search for text in NCEl Mucleotide...

Search for text in NCBI Protein...

Training

Search > Sequence Search Launches the

wizard at the

u » tool (8
Use the “Change search strategy” tool (%) from the Query screen.

Text, Table or Pairwise views

Search > Sequence Search with Selection Launches the
wizard at the

Query screen,
whose table is

Press Ctrl/Cmd+B pfe-p0pu|ated
with the currently-
selected portion
of sequence.

Launches the
Search > Sequence Search with All Sequences wizard at the
Query screen,
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whose table is
pre-populated
with all
sequences in the
document.
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Search wizard: Query

The Query screen is the first of four screens in the BLAST Search wizard. The Query screen is where you
add the query sequence, i.e., the sequence for which you wish to locate matches in the NCBI BLAST

database.

At the top of the screen, next to “Search with,” select the Nucleotides or Proteins button.

To add one or more query sequence files or a folder of sequences:

Press the Add or Add Folder buttons. In the file explorer, navigate to and select the desired file(s)/folder(s),
and then click Open. If you add a multi-file sequence or multiple sequences, each sequence will appear on

a separate row in the table.

Query

Enter the query sequences to use for your search.

i Query Search with: () Nucleotides (@) Proteins

i Search

+ Options Sequence Range Residues Sequence

' Job Al2=112) (1=111) 11 LSPADKTMVICA, .,
Hemoglebin (1= 141) 141 YLSPADKTMVE...

@ @ ay Net>

To paste or type in the query sequence:

Press Enter.

Source
Selection
Manual entry

Enter...

Add File...

Add Folder...

Remove

Cancel
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Enter

Enter sequences in FASTA format

=Hemoglobin (Alpha Chain)
VLSPADKTNVKAAWGKVGAHAGEYGAEAL ERMFLSFPTTK
TYFPHFDLSHGEAQVKGHGKKVADALTNAVAHVDDOMPNAL
SALSDIHAHKLRVDPVYNFKLLEHCLLVTLAAHLPAEFTPA
VHASLDKFLASVETVLTSKYR

Range

[ ]Add another

QK Cancel

In the Enter dialog:

1. Type or paste in the desired sequence following the “dimmed” example in the dialog. A header line is

optional.

2. (optional) If you wish to use only a range of this sequence, specify the Start and End positions.

3. (optional) If you want to add another query sequence after this one, check the Add another box. After
clicking OK to the first sequence, a new Enter dialog will open to add the next query. Otherwise, leave

this box unchecked.

4. Press OK. If you add additional sequences, each sequence will appear on a separate row in the table.

To remove a file that has already been added:

Select the unwanted file from the list and click Remove.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.
Once you have set up the query sequence(s) as desired, do either of the following:

» To choose the BLAST program to use and database to search, press Next to continue to the Search
screen.
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* To run the search directly, press Run.

» To close the Search wizard without starting a search, press Cancel.
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Search wizard: Search

User Guide to SeqMan Ultra - 17.3_en

The Search screen is the second of four screens in the BLAST Search wizard. The Search screen is used to

choose the BLAST program and database.

Search Online

Search

Choose how to search with your 2 protein query sequences,

' Query Search for: () Nucleotides (@) Proteins
& Search

& Options Using: | Similar proteins (blastp)

e Job

In; nr

@ Fun Mow

@ o &Y < Back Next >

Run Cancel

» Specify whether you wish to search for Nucleotides or Proteins.

+ Select the desired BLAST program from the Using drop-down menu. For information on the different
BLAST programs, see the BLAST Program Selection Guide PDF. Available options depend on the

combination of the selections you made in Search with (Query screen) and Search for (this screen).

o If you selected Proteins on both screens, the Using menu contains the unchangeable default

of Similar proteins (blastp).

o |If you selected Nucleotides on both screens, Choices are Highly similar sequences
(megablast), Similar nucleotides (blastn), and Similar translated nucleotides (tblastx).

o |If you selected Nucleotides in the Query screen and Proteins in the Search screen, the Using

menu contains the unchangeable default of Similar proteins (blastx).

o If you selected Proteins in the Query screen and Nucleotides in the Search screen, the Using
menu contains the unchangeable default of Similar translated nucleotides (tblastn).

» Select the desired BLAST database from the In drop-down menu. Available choices depend on
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whether you selected Nucleotides or Proteins in this screen.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

Once you have made the desired selections, do any of the following:

* To go back to the Query screen, press Back.

* To add additional parameters to the search, press Next to continue to the Options screen.

) ) @ Run Mow
» To start the search immediately, press the Run Now button ( ) or Run button. The Jobs
panel in the application will open and contain information on the status of the search. During the
search, a progress dialog is displayed where you can cancel the search using the Stop button, hide
the dialog using the Hide button, or set up another query using the Settings... button. Use the Jobs
panel to monitor an online search, stop an in-progress search, or open search results in the Text,
Table and Pairwise views.

* To close the Search wizard without starting a search, press Cancel.
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Search wizard: Options

The Options screen is the third of four screens in the BLAST Search wizard, and has two tabs: Selection

and Matches. These tabs allow you to customize miscellaneous parameters relating to the BLAST search.

» Click the Selection tab to make it active.

Search Online — n W

Options

Choose common options that apply to all searches,

& Query Selection | Matches

' Search d
' Options

w? Job Entrez query: | |

[ Ignore low complexity in query sequence
[l Ignore low complexity during database lookup

] Ignore lower case letters

@' @ Q{ < Back Mext = Run Cancel

In the Selection tab:

o

To filter the database you’re searching using a text term, enter a text string in the Entrez query
field.

o To filter low-complexity regions in the query, check the box next to Ignore low complexity in
query sequence. The blastn search program will use DUST for filtering; all other programs will

use SEG.

o To mask the query while producing seeds used to scan database (but not for extensions), check
the box by Ignore low complexity during database lookup.

o To mask any letters that were lower-case in the FASTA input, check the box next to Ignore
lower case letters.

» Click the Matches tab to make it active.
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Options

Choose commeon options that apply to all searches,

& Query Selection | Matches

& Search 0
" Options
« Job Maximum sequences | 100 V|

Expect threshold | 10 |

Maximurmn regional matches | 0 |

@ o &y < Back Next > Run Cancel

In the Matches tab:

o Enter a number next to Maximum sequences, the maximum number of aligned sequences to
display. The actual number of alignments may be greater than this number. The default is 100.

o Enter a number beside Expect threshold, the expected number of chance matches in a
random model. The default is 10.

o Enter a number next to Maximum regional matches to limit the number of matches to a query
range. The default is 0.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.
Once you have made the desired selections, do any of the following:

» To continue filtering, press Next to continue to the Job screen.

) ) @ Run Mow
» To start the search immediately, press the Run Now button ( ) or Run button. The Jobs
panel in the application will open and contain information on the status of the search. During the
search, a progress dialog is displayed where you can cancel the search using the Stop button, hide
the dialog using the Hide button, or set up another query using the Settings... button. Use the Jobs
panel to monitor an online search, stop an in-progress search, or open search results in the Text,

Copyright DNASTAR, Inc. 2021 Page 203 of 239



User Guide to SeqMan Ultra - 17.3_en

Table and Pairwise views.

» To close the Search wizard without starting a search, press Cancel.
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Search wizard: Job

The Job screen is the fourth of four screens in the BLAST Search wizard, This screen allows you to
overwrite the default search name with a custom name and initiate the BLAST search.

Search Online — O >

Job

Search with 2 protein query sequences for proteins using 'blastp’ in 'nr',

v’ Query Job Name: | A(2:112) plus 1 sequence

w Search

& Options

w” Job By clicking "Run" you are agreeing to the terms of our License Agreement

@ @ q{ Run Cancel

The text box contains an automatically-generated name for the search job. If you wish, you can overwrite
this default name with a custom name.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.
After entering a custom job name (or keeping the default name), do either of the following:

» To start the search , press the Run button. The Jobs panel in the application will open and contain
information on the status of the search. During the search, a progress dialog is displayed where you
can cancel the search using the Stop button, hide the dialog using the Hide button, or set up another
query using the Settings... button. Use the Jobs panel to monitor an online search, stop an in-
progress search, or open search results in the Text, Table and Pairwise views.

* To close the Search wizard without starting a search, press Cancel.
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Search for text or accession number matches
(Entrez)

The Entrez Search wizard is used to search a text query or accession number against NCBI's Entrez

databases for nucleotides or proteins.

To launch the Entrez search dialog, do any of the following:

* To initiate a search of the nucleotide database, use Search > Text Search in > NCBI Nucleotide or
click on the Welcome Tab, choose Search on the left and then Search for Text in NCBI Nucleotide

on the right.
Welcome 3 = B
What dD‘ ynu want to dﬂ? Suqqesta workflow
New Assembly
Search
Open Assembly |Search for text in NCBI Mucleotide...|

Search for text in MCEBI Protein...

Training

» To initiate a search of the protein database, use Search > Text Search in > NCBI Protein or click on
the Welcome Tab, choose Search on the left and then Search for Text in NCBI Protein on the right.

The Visual view is displayed by default and is described below.

* Note: The Visual view is only for non-nested queries using the same type of operator (AND,
OR). To perform a more complex search, press the Text tab near the bottom left corner and
create the search in the Text view.

1. Use the <select> drop-down menu to choose a criterion. The field headings vary depending upon the
online database that you are using. Choosing All fields will cause the application to search every
word of every listing for the query term in the database.
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Text Search - NCBI Nucleotide - o X

Page Mumber
COrganism
Accession
Primary Accession
Gene Mame

Protein Mame
EC/RM Mumber
Substance Mame

Even  JIELR | =
@ (:,T—') q:: | Run | | Cancel |

Once you make a selection, a second drop-down menu and an empty text box appear to the right.

* In the second drop-down menu on the row, choose contains or doesn’t contain (see image
below).

* In the text box, type the text that should be found in any results (in the case of contains) or

should not be found in any results (in the case of doesn’t contain).

2. To add another criterion, press the plus icon (+). To delete a criterion, press the minus icon (7).
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Text Search - NCBI Nucleotide -

(® Match all of the following () Match any of the following

+ - |Drganism w | |cuntains V| | Alouatta

+ — |Authm w |_Glander

w | contains

contains

doesn't contain

ERR— = e |

@ BEPY

| Run | |

3. Once you have set up all desired criteria, go to the top of the dialog and choose whether to Match all

of the following or Match any of the following criteria.

4. To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

5. Click Run to send the query to the database. To instead exit the dialog without searching, press

Cancel.

During the search, a progress dialog is displayed. Once the search is completed, any matches are displayed

in the Jobs panel.
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Filter sequence search results

When you press the Filter results tool (T) in the header above the Table or Pairwise views, there are two
options: Filter and Clear Filter. Clicking on the Filter option opens the following dialog:

Filter %
(®) Match all of the following (O Match any of the following

<gelect> e

<select>
Accession

Description

Score

E-value
% Coverage
% Identi

+ Use the <select> drop-down menu to choose a filter type, then enter the desired options.

Filter type Description Options
Accession The Accession number.
Description The NCBI “Definition” field text.

The similarity score for the match. (See the NCBI definition for raw score). In

SR general, a higher score denotes a better match.

E-value The chance that the match is expected to occur coincidentally. (See the NCBI
definition for E value). In general, a lower score denotes a better match.
The percentage of the query sequence that aligns to a match in the BLAST

y database.

(1]

LT Example: Query has 596 bases, of which 565 align to a match in the NCBI
database. %Coverage = 565/596 = 95%.
The percentage of bases that match when the query and result sequence are
aligned. (NCBI definition).

% ldentity

Example: Query has 565 bases that align to the match and 3 bases that don't
match. %ldentity = 562/565 = 99.5%.
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+ To add another filter, press the plus icon (+). To delete a filter row, press the minus icon (7).
* Once you have set up all desired queries, go to the top of the dialog and choose whether to Match all
of the following or Match any of the following queries.
Once you are finished setting up filters, do any of the following:
* To apply the filters, press Apply or Filter.
* To clear all filters and start over, press Clear.

+ To exit the dialog without filtering, press Close.
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Filter text search results

When you press the Filter results tool (T) in the header above the Table or Pairwise views, there are two
options: Filter and Clear Filter. Clicking on the Filter option opens the following dialog:

Filter O ¥

(®) Match all of the following () Match any of the following

<select= e

<select>

BAccession

Description
Length
Organism

» Use the <select> drop-down menu to choose a filter type, then enter the desired options.

Filter type Description Options
Accession The Accession number.

Description The NCBI “Definition” field text.

Length The length of the match sequence in bases.

Organism  The species name.

+ To add another filter, press the plus icon (+). To delete a filter row, press the minus icon (7).
» Once you have set up all desired queries, go to the top of the dialog and choose whether to Match all
of the following or Match any of the following queries.
Once you are finished setting up filters, do any of the following:
» To apply the filters, press Apply or Filter.
* To clear all filters and start over, press Clear.

+ To exit the dialog without filtering, press Close.
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Access ID dialog

As of December 2018, NCBI requires an API key for faster access to NCBI services, or to run more
searches concurrently. To get a key, start by setting up an NCBI account. After registering your account,
click on your user name and request your key using APl Key Management. Once you have your key, you
can enter it in Lasergene applications to enable NCBI's premium search access.

To add your key to a Lasergene application:

1. Begin an Entrez database search using Search > Text Search in > NCBI Nucleotide or Search >
Text Search in > NCBI Protein.

2. Press the Set Access ID (1) tool in the bottom left corner of the dialog; or, from the Table view,
press the Export data tool and choose Set Access ID. In either case, the Access ID pop up appears.

Access D o

Enter NCE| AP| Key
I

@ Forget OK Cancel

» If an NCBI API key is not already present in the text box, enter your key and press OK.

» If an NCBI API key is present but you no longer use it, press Forget to remove it from the
application’s memory. Then enter the desired key and press OK.

« To exit without saving your changes, press Cancel.
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Make a Selection

Depending on the view, you can select one or more sequences, any portion of a sequence, or a specific

portion of sequence corresponding to a feature. The active selection is highlighted in light blue. The

selection can then be copied to the clipboard if desired.

To select...
A contig

Multiple read
sequences

One entire sequence

A portion of a
constituent or
consensus sequence

Everything that can
be selected

Nothing (remove all
selections)

Everything but the
currently selected
range of the
consensus

A portion of one
sequence

A track

One or more features
and corresponding
sequence
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Do this...
In the Explorer panel, click on the name of the contig.

In the Alignment or Strategy view, use Ctrl/Cmd+click or Shift+click to select
multiple read sequences.

In the Alignment or Strategy view, click on the sequence name. To search for a
sequence by name, open the Sequences section of the Explorer panel and use the
search bar at the top.

In the Alignment or Strategy views:

* Hold down the left mouse button and drag the mouse along the portion of
sequence you wish to highlight. To select multiple non-contiguous portions,
use Ctrl/Cmd+drag.

» Click on the left-most residue you wish to highlight. Hold down the Shift
key and click on the right-most residue.

* To select an entire sequence, insert the cursor anywhere along the
sequence, then right-click and choose Select All.

Choose Edit > Select All.

Choose Edit > Select None.

In the Alignment or Strategy views, drag the mouse across the consensus sequence
to select the range you do not want. Then choose Edit > Invert Selection to unselect
that portion and select the other part(s) of the consensus.

In the lower portion of the Alignment view, drag the mouse across residues in a
sequence track while holding down the left mouse button.

Click on a track.

Click on a feature to select it. To add additional features to the selection, use Ctrl/
Cmd+click.
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Specify Parameters and Preferen

ces

The following dialogs are accessed through the Project > Project Parameters command and are used to

customize assembly and other parameters in SeqMan Ultra.

» Consensus parameters

- Strategy Viewing and Coverage parameters

» Pair Specifier parameters

* Assembly parameters

To set preferences, use Edit > Preferences (Windows) or SeqMan Ultra > Preferences (Macintosh) to

open the three-tabbed Preferences dialog.

E' Preferences

| type filter text Temporary Files

Editor
Internet
Ternporary Files

Specify where this application should store its temporary files,

Temporary Files

Location: | ChUsers\yildizs\AppDatatLocalhTemp\DMNASTAR N SeqManUltrat Temp

Browse...

This folder must remain accessible while the application s running.

Restore Defaults

Apply and Close

Apply

Cancel

+ Editor tab — To choose whether or not to open alignments in a detached window.

* Internet tab — To display or hide update notifications.

+ Temporary Files tab — To specify where SegMan Ultra should store temporary files.
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Consensus parameters

SegMan NGen calculates the consensus sequence for a de novo assembly. After opening the project in
SegMan Ultra, you can elect to change the consensus calling parameters so that SeqMan Ultra can
recompute the consensus. The Consensus dialog lets you choose the method for calling the consensus
sequence.

To access the dialog, use Project > Project Parameters. If the Consensus section is not already active,
click on the word Consensus on the left.

(4] Project Parameters *

Consensus

Consensus parameters control how the consensuse sequence is determined.

v Consensu.s . Call by: Trace evidence -
e’ Strategy Viewing and Coverage

w” Pair Specifier Minimurn majority percentage:
b Assembly Heterozygous peak threshold:

® QK Cancel

* In the Call by drop-down menu, choose between Majority and Trace evidence.

o Trace Evidence directly reflects the quality of peaks in the trace data and is the most accurate
method for generating consensus sequences for contigs. It is strongly recommended you use
Trace Evidence for consensus calling whenever trace data are available. Sharp, well-defined
peaks are assigned higher scores than less well-defined peaks.

o Majority should be chosen when trace data are not available. If you select Majority, use the
Minimum box to enter the minimum percentage of identical residues at each position required
to identify the consensus base at this position. Ambiguous bases in the consensus denote a
column of bases whose constituents do not meet this threshold. Ambiguous codes are assigned
in these cases.

* In the Minimum majority percentage box, enter the minimum percentage of a called base in a
column to consider it the majority. The default is 75.

» Enter a value for the Heterozygous peak threshold, used for called the secondary peak at
heterozygous positions. With trace data, diploid heterozygous positions show two trace peaks at the
same position. However, the secondary peak must be at least 50% the “size” of the primary peak to
be considered a heterozygous variant. Trace data also has some background noise, so adjusting the
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Heterozygous peak threshold value is often necessary to get accurate variant calling in trace data.

Click OK.
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Consensus caIIing algorithms

In 1999, DNASTAR software developer Carolyn Allex published a doctoral thesis (Allex CF, 1999), in which
she compared several algorithmic methods for consensus calling, including the “Majority” method and her
own “Trace Evidence” method (Allex CF et al. 1997). The latter method was a novel approach for generating
quality scores and consensus calling based on geometry and quality of peaks in the trace data.

Allex’s analysis indicated that Trace Evidence had significantly better consensus calling accuracy than
Majority, even when many of the individual bases had been called incorrectly. Trace Evidence was also
more likely than Majority to make the correct call when the base of the well-defined (true) peak was hidden
below a high-intensity valley. By contrast, Majority methods often incorrectly called the base that was
associated with the valley.

DNASTAR implemented the Trace Evidence algorithm into SeqMan Pro and, later, SeqMan Ultra. It remains
the preferred consensus calling method today. The Majority method is now recommended only when data
consist of text sequences rather than fluorescence trace data.

In addition, the quality scoring algorithm that was developed for use with the Trace Evidence method is now
also used in SeqMan Ultra for variant calling and quality-based sequence end trimming.
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Strategy Viewing and Coverage parameters

Parameters in the Strategy Viewing and Coverage dialog impact coverage graph coloring in the Strategy
view and tabular coverage data in the Contig Coverage report.

To access the dialog, use Project > Project Parameters. Click on the phrase Strategy Viewing and
Coverage on the left.

(4] Project Parameters >

Strategy Viewing and Coverage

Strategy Viewing and Coverage settings impact coverage graph celoring and coverage report.

w’ Consensus Maximum expected coverage:
& Strategy Viewing and Coverage
w# Pair Specifier Coverage threshold:
v Assembly Minimum number on each strand:
@' OK Cancel

+ Maximum expected coverage — The maximum coverage expected at any position in the assembly.
Positions/ranges above this value will be indicated as “Coverage above maximum” in the Contig
Coverage report. In the Strategy view, areas meeting or exceeding this maximum value will be

indicated by thick, red areas in the Coverage histogram. The Maximum expected coverage value
must be greater than the Coverage threshold value. The default is 100.

+ Coverage threshold — The minimum coverage required to be considered sufficient. Positions/range
below this value will be indicated as “Below coverage threshold” in the Contig Coverage report. For
random sequencing projects, coverage of five to tenfold is commonly desired. However, if you are
using the Trace Evidence method to call the consensus, you may well achieve the accuracy you seek

with coverage of only threefold. The default is 4.

* Minimum number on each strand — The minimal number of reads on each strand required to be
considered sufficient. Positions/ranges where either strand is below this value will be indicated as
“Only one strand” in the Contig Coverage report. The default value is 2.



Pair Specifier parameters
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The Pair Specifier dialog lets you choose the method for recognizing paired reads.

To access the dialog, use Project > Project Parameters. If the Pair Specifier section is not already active,

click on Pair Specifier on the left.

@ Project Pararneters

Pair Specifier

& Consensus

& Strategy Viewing and Coverage
e’ Pair Specifier

' Assembly

Pair specificiers allow changing the insert size when dealing with paired end data.

Pair Pattern:
Mo pair specifier

Forward

Reverse

Paired-End Insert:

Minimum

OK

Maximum

Cancel

* Choose from typical pair naming conventions in the Pair Pattern drop-down menu.

sample_f.abi <> sample_r.abi

sample_n100.abi <> sample_f100.abi
sampleD1234.abi = > sampleE1234.abi
sarmnple#D01/1 <> sample#001,/2

D 1234 f <= ID_1234 r

samplel100.f_abc.abi <> sample100.r_abc.abi

samEIej o samilej

If you choose Custom, you will need to enter the custom naming convention in the Forward and

Reverse boxes.

« Under Paired-End Insert, enter integers for the Minimum and Maximum expected distance (in bp)
between the forward and reverse paired reads.

Click OK.
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Assembly parameters

Assembling parameters determine how read sequences are combined to form contigs during assembly in
SeqMan Ultra.

To access the dialog, use Project > Project Parameters. If the Assembly section is not already active, click
on Assembly on the left.

(4] Project Parameters >
Assembly
Assemnbly parameters control the classic assembler method.
/' Consensus Match Size: (12)
w Strategy Viewing and Coverage
w# Pair Specifier Minimurm Match Percentage: (2800
v Assembly Minimum Sequence Length: (100)
Maximum Added Gaps per kb in Contig: (707
Maximum Added Gaps per kb in Sequence: (70)
Maximurmn Register Shift Difference: (70
Last Group Considered: (2)
Gap Penalty: (0.0)
Gap Length Penalty: 0.7
[] Allow adding single sequence contigs
?\ oK Cancel

Default values are shown to the right of the text boxes where you can enter custom values.

* Match Size — the smallest number of matching consecutive bases required to extend comparisons
between the new sequence and a contig or between two sequences.

* Minimum Match Percentage — the minimum % of matches in an overlap required to join two
sequences in the same contig. (Default is 80%)

* Minimum Sequence Length — the threshold length of sequence that qualifies for addition to the
assembly. If sequences are first trimmed for vector and/or quality, Minimum Sequence Length refers
to the remaining length of the trimmed sequences. If you want to include in the assembly sequences
smaller than the default value, simply enter a smaller number here. However, note that this value
should be no less than the Match Size value specified above.
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+ Maximum Added Gaps per kb in Contig — the maximum number of gaps that can be added to a
contig while merging with a new sequence. If a new sequence requires that a longer gap be inserted
in the contig, the new sequence is not allowed to merge. It will be checked against any other contigs
before being considered for a new contig.

+ Maximum Added Gaps per kb in Sequence — the maximum number of gaps that can be added to a
new sequence while merging with an existing contig. If a sequence requires a longer gap in order to
be inserted in the contig, the new sequence is not allowed to merge. It will be checked against any
other contigs before being considered for a new contig.

+ Maximum Register Shift Difference — the maximum separation, in bases, between nearby matches.
+ Lastgroup Considered — the maximum number of alignment groups SeqMan Pro investigates to see
where a new sequence aligns with a contig. This must be set to one or higher. Alignment groups are

groups of identical matches likely derived from the same region of a sequence.

* Gap Penalty — the penalty to be deducted from the pairwise score for each alignment for every gap
introduced into either strand. Each gap incurs the same penalty regardless of its length. A high gap
penalty suppresses gapping while a low value promotes gapping.

+ Gap Length Penalty — the penalty assessed to gaps in the pairwise alignment step. This value deters
long gaps by making them more costly than shorter gaps, proportional to their length. If it doesn’t

matter to you how long gaps are, this value can be set to zero.

» Decide whether or not to check the box to Allow adding single-sequence contigs.
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Export

The following topics discuss how to:

« Export an image of the view

« Export data to a file

» Export data from the Text, Table or Pairwise views
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Export an image of a view

To export an image of a view:

1. Choose File > Export Image > (View Name) or click the Export image tool ( L ) at the upper right
of a view that allows exporting.

2. Specify the file name and choose the export format: Adobe PDF (.pdf), Microsoft PowerPoint-
optimized (.pptx), PNG image (.png) or JPG image (.jpg, .jpeg). We recommend choosing PDF for the
highest quality output.

* Notes: If you choose Adobe PDF format and a particular font is not supported there, a
similar font will be substituted for the original one automatically. If you choose the
format that is optimized for use with Microsoft PowerPoint, the MegAlign Pro image is
converted into an editable set of objects that can be grouped, ungrouped and moved
within the target application. To constrain an object (e.g., a MegAlign Pro track) within
Microsoft PowerPoint to move only vertically, rather than laterally, hold down the Shift
key.

The following dialog (or an abbreviated version) will open.

- =

Pairwise Image Options = @
Range of alignment: |l to 4 residues
Residues per line: 100 =
Presentation: [¥] Include summary

Include dividing lines

Resulting image size: 654 x 223 pixels

| ok || cancel

3. Choose export options.

+ Use the Range of view or Range of alignment boxes to specify the range of residues that
should appear in the image.

* Type in the number of Residues per line. By default, MegAlign Pro places the entire range on

a single line. If you set the number of residues per line smaller than the range, the image will be
rastered to improve image quality. If you set the range to be the same as the number of
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residues per line, a single raster will result.

* Check the include summary box if you want to include the summary (above the sequences

area) in the image.

+ Check the Include dividing lines box if you wish to include separators between the header,

sequences, and footer.
The Resulting image size updates automatically based on the options you choose.

4. Click OK to export the image using the specified options or Cancel to close the dialog without

exporting.

The following video shows how to export an image from MegAlign Pro and edit it in PowerPoint. The
procedure is similar in SeqMan Ultra.
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Export data to a file

The following table shows how to export one or more consensus sequences or to export tabular data from a
view in SeqMan Ultra.

Item to
Export How To
Any
version of
the Project
Report,
Contig With the view open, click on the Export data tool ( ke ) at the right of the header.
Report or
Variants
views
Features With the Features view open, click on the Export data tool ( E ) at the right of the header or choose
view the File > Export Data > Features > (Contig Name) command. The tabular data can be saved in
either comma- or tab-separated value (.csv or .tab) formats.
Click on the Export data tool ( . ) at the right of the Table view header. Select from the following:
+ Matches without Gaps — To export an ungapped FASTA (.fasta) file consisting of matching
regions of displayed matches, but not the query sequence itself.
Data or
sequences
from the » Aligned Matches — To export a gapped FASTA (.fasta) file with displayed matches aligned
Text, Table against the query.
or Pairwise
views

» Table — To save Table view contents in either Comma- or tab-separated value (.csv or .tab)
formats.

+ Text — To save the Text view contents in Text (.txt) format.

Select one or more contigs in the Explorer panel, then choose File > Export Data > Consensus >

(Contig Name), File > Export Data > Consensus > Selected Contigs or Contig > Export
Consensus Consensus of (Contig Name). Alternatively, from the Alignment view, use the Export data tool (D’).
sequences

In each case, the following dialog opens:
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Export Contig Consensus X
Single File ~
GenBank file w

[ Include Gaps
[ Include Reference Only Bases as 'N'

[ Include Scaffeld Position Information

In the upper drop-down menu, choose Single File to save the reads in a single file with the
name of your choice. Or choose Multiple Files to save reads in separate files.

* Use the lower drop-down menu to choose the save format.
+ If you want SegMan Ultra to remove consensus gaps when the contig(s) are saved, keep
Include gaps unchecked (recommended). Check the box only if you want the gaps in the

contig(s) to be retained.

Check Include Reference Only Bases as ‘N’ to export all bases that were only found in the
reference sequence (not any of the constituent sequences) as Ns. An example in .fasta

format is shown below.

413511  NNNNNNNHNNNNHNHNNNNNNHHHNNNNHNNNRNNNHNNNNNNNNNNN NN NN NN NN NN NN NNHN
413512 NHNNNNHNHNNNNNN NN NN NN NN NN NN NN NN NN NN NN NN NN NN N NN HNNN
413515  NNNHNNHNNHNNNNNHNHNHNNNNNNNHNACAGARTTTGGAGGTITTGGTTCAGTTAGTGGARARATTGARATAGARRTCARGAT
413514 CARCCATGARGGAGAAGT ARACAGGGCCCGTTATATGCCCCAGAACCCTTGTATCATCGCARCARAGACTCCTTCCAGT
413515 GATGITCTTGICTTIGACTATACAARACAT CCTTCTARRCCAGHNNNNNNN NN NN NN NN NN NN NN
413516  NNNNNNNHNNNNNNNNHNNNNNNNHNHHHNNNHNNHHNNNENNHNEHNNE NN NN NN NN NN NN AN
413517 Y %N S N 0B N N Rt N B A B Y D B D DA R D D AR R DA A DA R D A

* Check Include Scaffold Position Information to include the position number in the header
of the exported data file. If you check this box, the file header will including the text:

/dnas_scaffold_POS=x where ‘X’ is the position of the contig in the scaffold.

When you have finished choosing the desired settings, click OK.

Reads Select one or more contigs in the Explorer panel and choose Contig > Export Sequences of (Contig
from a Name).
contig
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(4] Export Sequences fram FJ755791.1 O *
|Single File v
FASTA file ~

[ Include Gaps
] Export entire sequence (includes masked bases)

[] Preserve aligned orientation

* In the upper drop-down menu, choose Single File to save all selected read sequences in a
single file with the name of your choice. Each contig in the file will begin with a note listing
the contig name, scaffold ID and scaffold position. Or choose Multiple Files to save each
selected contig as a separate file that is automatically assigned the same name as the
contig.

* Use the lower drop-down menu to choose the save format.

+ If you want SegMan Ultra to include gaps when the contigs are saved, check the box next to
Include Gaps.

* To include masked based in the exported file, check the box next to Export entire
sequence (includes masked bases).

* To keep the orientation that was used when the read was aligned, check the box next to
Preserve aligned orientation.

When you have finished choosing the desired settings, click OK.
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Export data from the Variants view

To export data from the Variants view in .csv or .tab format:

1. Select a contig in the Explorer panel and open the Variants view.

2. Use this tool (?) to filter the table to include the variants of interest.

3. Choose or rearrange columns using the gear tool (%#).

4. Click the Export data tool ().

Exporting variant data for use in ArrayStar:

If you plan to open the variant table in ArrayStar, you must include the following data columns in Step 3,
above:

+ Contig ID

* Contig Pos

* Ref Pos

* Type

* Ref Base

+ either SNP Base or Called Base
* SNP%

If you wish to determine coding vs. non-coding regions or synonymous vs. non-synonymous changes in
ArrayStar, you must also export the following columns:

* Genotype

* Feature Name

* Feature Type

» either Codon or Protein Change



Export data from the Text, Table or Pairwise
views

The Export data tool ( L= ), located in the header above the Text, Table or Pairwise views, lets you export
data from those views. This tool provides a choice of three options, one of which has four sub-options.

Export Data H] Matches Without Gaps...
Download Sequences... Aligned Matches...
Set Access ID... Table...

Text..,

Options include:
+ Export Data >

o Matches without Gaps — To export an ungapped FASTA (.fasta) file consisting of matching
regions of displayed matches, but not the query sequence itself.

o Aligned Matches — To export a gapped FASTA (.fasta) file with displayed matches aligned

against the query.

o Table — To save Table view contents in either Comma- or tab-separated value (.csv or .tab)

formats.
o Text — To save the Text view contents in Text (.txt) format.
+ Download Sequences — To download the selected match sequence in GenBank (.gbk) format.

The commands above all launch a Save As dialog. Choose a file name, location and file type (fixed, in some

cases) then press Save.
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Save, Close and Exit

To save, close, or exit:

The following table describes how to save files, close projects and exit from SeqMan Ultra:

Task How to...

To save all of
the open
projects
simultaneously

Choose File > Save All or press Ctrl/Cmd+Shift+S.

Choose File > Save, select the Save tool (E ), or use Ctrl/Cmd+S. If you want to preserve
the earlier version of a project, or store a copy of the project with a different name or location,
use File > Save As instead. By default, SeqMan Ultra saves to the desktop unless directed to
save elsewhere.

To save the
current project

To close an Choose File > Close Editor or Ctrl/Cmd+W. If multiple projects are open, first select the tab
active project  corresponding to the project you wish to close.

To exit from On Windows, use File > Exit. On Macintosh, use SegMan Ultra > Quit SegMan Ultra. The
SegMan Ultra  shortcut Cmd+Q works on both platforms.

Closing or quitting when there are unsaved documents:

If you select File > Close, or if you quit SeqMan Ultra when an unsaved project is open, SeqMan Ultra will
open the Save Resource dialog. Click Yes to save changes, No to close/quit without saving changes, or
Cancel to return to SegMan Ultra without closing/quitting.
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Appendix

The Appendix contains the following topics:

e Troubleshoot the error
 |UPAC codes
» Supported file types

» Installed Lasergene file locations

» Research references




Troubleshoot the error “A different version is
running”

If you receive the error “A different version of Lasergene is running” when you try to launch a Lasergene
application, but another version of Lasergene actually isn’t running, there may be a lingering .state file from
another version that needs to be deleted.

The solution is to locate and delete files named STARDM?* state, ...where **’ represents the version number.

These files may exist in the following directories:

Windows 7 and Windows 8:

» C:\Users\username\AppData\Local\DNASTAR\DataManager

* C:\ProgramData\DNASTAR\DataManager

Macintosh:

* Hard Drive:Library:Preferences:DNASTAR:DataManager

» Hard Drive:Users:username:Library:Preferences:DNASTAR:DataManager

If you find any of the .state files listed above, delete them. Once the files are deleted, the error should no
longer appear.



IUPAC codes

IUPAC codes for amino acids:

1-Letter Code 3-Letter Code Amino Acid

A Ala Alanine

B Asx Aspartic Acid or Asparagine
C Cys Cysteine

D Asp Aspartic Acid

E Glu Glutamic Acid

F Phe Phenylalanine

G Gly Glycine

H His Histidine

I lle Isoleucine

J Xle Leucine or Isoleucine

K Lys Lysine

L Leu Leucine

M Met Methionine

N Asn Asparagine

O Pyl Pyrrolysine

P Pro Proline

Q Gin Glutamine

R Arg Arginine

S Ser Serine

T Thr Threonine

U Sec Selenocysteine

V Val Valine

W Trp Tryptophan

X Xaa Unspecified or unknown
Y Tyr Tyrosine

4 Glx Glutamic Acid or Glutamine

IUPAC codes for nucleotides:
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Symbol Description Bases Represented
A adenosine/adenine A

C cytidine/cytosine C

G guanosine/guanine G

T thymidine/thymine

u uridine/uracil

w weak A T
S strong c G

M amino A

K keto G T
R purine A G

Y pyrimidine C T
B not A c G T
D not C A G T
H not G A T
\Y notT A G

N or - any base (notagap) A C G T

* The non-standard nucleotide codes “I” (Inosine) or “X” (xanthine) are not supported.
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Supported file types

For a list of file formats supported by this DNASTAR product, please see the File Formats page of our
website.


http://www.dnastar.com/t-fileformats.aspx

Installed Lasergene file locations
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The following file names use ‘X’ to represent the version number.

File Category

Application2

Data Manager2 (DMx, DMx.exe)

Data Manager State File

License Manager2

Server License File (/servrc), Server License
Manager 2, Server Executables (_Iserv, Iservnt.exe)

Standalone & Trial Licenses (*.license), License
Server Client License (*.Ishost), Key Server Client
License (*.keyhost)

Copyright DNASTAR, Inc. 2021

Application

ArrayStar
SegNinja (command

line)

All others

SeqBuilder Pro, Protean
3D, GeneQuest,
MegAlign Pro

SeqBuilder Pro, Protean
3D, GeneQuest,
MegAlign Pro

All

All

All

Path

Windows: C:\Program Files
(x86)\DNASTAR\Lasergene x\
ArrayStar

Windows: C:\Program Files
(x86)\DNASTAR\Lasergene x\
SegNinjaCL

Windows: C:\Program Files
(x86)\DNASTAR\Lasergene x

Macintosh: /Applications/
DNASTAR/Lasergene x

Windows: C:\Program Files
(x86) \DNASTAR\Lasergene x

Macintosh: /Applications/
DNASTAR/Lasergene x

Windows: C:\Program Data\
DNASTAR\DataManager

Macintosh: ~/Library/
Application Support/
DNASTAR/DataManager,

~/Library/Preferences/
DNASTAR/DataManager

Windows: C:\Program Files
(x86)\DNASTARI\License
Manager

Macintosh: /Applications/
DNASTAR/License Manager

Windows: C:\Program Files
(x86)\DNASTAR-
LicenseServer\Server

Macintosh: ~/Library/
DNASTAR-LicenseServer

Windows: C:\Program Data\
DNASTARI\Licenses

Macintosh: ~/Library/

Application Support/
DNASTAR/Licenses
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Preferences

Protean 3D, Navigator,
SeqgNinja (DNA™),
GenVision Pro

ArrayStar

All others
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Windows:
C:\Users\<user>\DNASTAR

Macintosh: ~/Library/
DNASTAR

Windows:
C:\Users\<User>\AppData\
Roaming\DNASTAR\ArrayStar

Windows:
C:\Users\<user>\AppData\
Local\DNASTAR\

Macintosh: ~/Library/
Preferences

* AppData is a hidden folder in Windows. To unhide the folder, go to Organize > Folder and
Search Options > View > Show Hidden files and folders.
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pp.743 — 746. (See the PDEF file.) [“Taylor” color scheme]
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methodology later used to create the “Taylor” and “Zappo” color schemes]
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