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Welcome to Protean 3D

Protean 3D is Lasergene’s application for exploring macromolecular structure, motion, and function. Rich,
synchronized graphical views allow you to see the 3D molecular structure, the annotated sequence, and the
analysis of applied prediction methods simultaneously, enabling easy identification and analysis of
secondary structure elements.

Protean 3D also provides access to the Motion Library, where you can browse and search over 300
animated and annotated macromolecular conformational changes, and as the user interface for NovaFold
(protein structure prediction), NovaFold Antibody (antibody structure prediction), NovaDock (protein-protein

docking) and Protein Design (variant exploration).

The following video is a brief walk-through of the Protean 3D application.

These support pages contain written help and tutorials, as well as video tutorials.

* For help INSTALLING Lasergene, see our separate Installation Guide.

« For written TUTORIALS with free data, see Protean 3D Tutorials.

+ Click here to list all topics with VIDEOS. Topics discussing “videos” in relation to Protean 3D will also
show up in this search.

+ To PRINT the current page of the User Guide, click the printer icon in the top right corner ( = ).

 To download a PDF of the entire User Guide, scroll to the bottom of the table of contents on the left,
and press Download as PDF.

Copyright DNASTAR, Inc. 2021 Page 6 of 389
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Separately-licensed services that integrate
with Protean 3D

DNASTAR offers four separately-licensed services that integrate with Protean 3D:

* Predict a protein structure with NovaFold

» Predict antibody interactions with NovaFold Antibody

» Explore protein docking with NovaDock

» Create or find variants using Protein Design

Protein Design is always run through the Protean 3D interface. Depending on the type of license, the other
services can be run:

* On the cloud through the Protean 3D interface
* On the cloud through the DNASTAR website
* On a local computer through the command-line.

Regardless of where the prediction is initiated, the results are always viewed through the Protean 3D
interface.

For information on licensing these services, please contact support@dnastar.com.
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Protean 3D Tutorials

In this User Guide, tutorial topics are located in the table of contents directly below the corresponding help
topic. To help you find the tutorials, they are also listed below.

» Use the Structure view toolbar (Structure view)

» Apply tracks to the Analysis view (Analysis view, Tracks panel)

* Make a selection from the Sequence view (Sequence view)

* View details about a structure (Details panel)

» Change the rendering of a structure (Style panel)

» Select and recolor a feature, and change feature options (Features panel)

+ Use the Molecules section to select and hide a structural element (Molecules section)

« Study surface-exposed cysteines (Report view)

* Open a multi-model file from the Motion Library (Motion Library window)

e Align multiple structures using [FATCAT




Protean 3D Interface

Protean 3D’s views, panels and tabs (pictured and described below) can be resized and/or undocked and
moved anywhere inside or outside the Protean 3D application window. Changes and selections are
synchronized between all views.
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Item Description

. Multiple Protean 3D projects (documents) can be open at the same time. Click any project tab to
Projects .
make that document active.

Menus File, Edit, View, Modeling, Features, Search, Structure, Analysis, Report, Window, and
Help.

Views Data display windows.

Panels Dialogs for selecting data and changing options.

Motion A searchable list of previews representing ~500 animated molecular structures from the RCSB

Library Protein Data Bank (PDB).

Tool icons Different tools are available depending on the active view.

To learn how to optimize the layout and contents of the Protean 3D window, see Customize the look and
layout.
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Note that the appearance of the Protean 3D interface changes depending on the file type being viewed:

File type Appearance of Protean 3D

PDB or other

structure file,

including Protean All views and panels are enabled.
3D (.structure)

format

The Structure view is absent. The Molecules section displays the file name and a list of
sequence or locus names, if available.

Sequence file

When viewing a .novafold file, the only available views and panels are the NovaFold

z\l,?;sggg/) structure Report, Analysis view, Features panel and Tracks panel. To enable all Protean 3D
'rediction functionality for a predicted structure, go to the Report view and click the Open model in
P new document link.

m;gg&d )Asr:'fgcﬂ}r/e All views and panels are enabled. Light and heavy chain annotations are displayed in the
p.redictior}: Style section in the S-S Bond group.

NovaDock

When viewing a .novadock file, the only available view is the NovaDock Report. No
panels are enabled.

(.novadock) protein
docking prediction

Copyright DNASTAR, Inc. 2021 Page 10 of 389



Welcome screen

The Welcome “project” opens when you launch Protean 3D and is a central location for opening protein
projects, searching NCBI databases, getting help, and much more. As you add projects, the Welcome
“project” will remain as the leftmost tab unless you manually move or close it. We recommend leaving the
Welcome tab in place, since it has many time-saving shortcuts to useful commands.

Welcome =2 = B

What do you want to do? Suggest a workflow

Choose project

Open Project

Structure Prediction
o e

Nawg
Protein Docking Xz
Design and Engineering Open.. Open from PDB..
o
Traini %’
raining X
Open group...
Choose other data

DNAS I AR Enter sequences...
Software for Life Scientists Open from Motion Library

Recent documents

Diphtheria toxin fragment & {(G52E).novafold
Tax1 binding protein 3.novafald

Open Shortcut to File > Open. See Open one or more local files.

Shortcut to File > Open from PDB. See Open a PDB file when you

Open from PDB

know the ID.
Open
Project Open group Shortcut to File > Open Group. See Open one or more local files.
Enter sequences Shortcut to File > Enter Sequences See .

Open from Motion Shortcut to File > Open from Motion Library. See Open a structure




Structure
Prediction

Protein
Docking

Design and
Engineering

Search

Training

Library
Recent documents

New protein
structure with
NovaFold

New antibody
structure with
NovaFold Antibody

New protein-protein
complex with
NovaDock

Create a specific
variant

Scan for hot spots
that provide folding
stability

Search for
sequences

Search for text in
NCBI Nucleotide

Search for text in
NCBI Protein

Protean 3D help
Lasergene tutorials

(List of workflows)

Copyright DNASTAR, Inc. 2021
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from the Motion Library.

Shortcut to File > Recent Documents.

Shortcut to Modeling > Protein Structure Prediction > New
NovaFold Prediction. See Predict a Protein Structure with NovaFold.

Shortcut to Modeling > Antibody Structure Prediction > New
NovaFold Antibody Prediction. See Predict Antibody Interactions with
NovaFold Antibody.

Shortcut to Modeling > Protein-Protein Docking > New NovaDock
Prediction. See Explore Protein Docking with NovaDock.

Shortcut to Modeling > Protein Design > Create a specific variant.
See Create or Find Variants Using Protein Design.

Shortcut to Modeling > Protein Design > Scan for hot spots that
provide folding stability. See Create or Find Variants Using Protein

Design.

Shortcut to Search > Search for Sequences. See Search for
sequence matches.

Shortcut to Search > Search for Text In > NCBI Nucleotide. See
Search for text or accession number matches.

Shortcut to Search > Search for Text In > NCBI Protein. See Search
for text or accession number matches.

Launches this User Guide at the first topic, Welcome to Protean 3D.

Launches the DNASTAR website at the Training page.

Launches this User Guide at the selected workflow topic.

Page 12 of 389
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Proiect tabs

You can open multiple projects within a single instance of Protean 3D. Each project is displayed in a

separate tab and is initially assigned a unique name (Untitled[#].structure).

Tasks pertaining to Protean 3D project tabs:

Task

To make a
project the
active
project

To open an
additional
Protean 3D
window

To open a
project
chooser

How To

Click on its project tab.

Select the Window > New Window command.

Press Ctrl+; (Win) or Cmd+; (Mac). Alternatively, press the >> icon that appears to the right of
the project tabs. This icon is displayed when multiple projects are open and the Protean 3D
window is too small to display each one in an individual tab.

O Untitly s s

The project chooser appears as a yellow popup with a line for typing in text at the top, and a list
of open projects below.

O *2pte.structure
£ <1TIM.pdb
O *Human HRH1.pro

Use your mouse to click on the project you want to make active. If you do not have a mouse,
make a selection using the keyboard arrow keys, then press Enter. To instead search for a
project using a filter, type text into the text field and press Enter. The text field supports the “?”
and “*” wildcards.

Copyright DNASTAR, Inc. 2021 Page 13 of 389
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Protean 3D toolbar

The toolbar is located below the Protean 3D menus, and can be shown or hidden using the Controls >
Show/Hide Toolbar command. The first two tools on the left of the toolbar affect the entire Protean 3D

project, while the remaining tools affect only the Structure view. See that topic for a video demonstrating

those tools.

The Structure view tools can either be “sticky” or “transient,” as color-coded in the table below.

» Sticky — Protean 3D stays in the selected mode until you choose a different function.

* Transient — The selected mode only stays active as long as you are actually using the controls.

Task

To open a file

To save the document

To rotate the molecule
in any direction

To rotate the structure
around the z-axis

To move the molecule
relative to the
background

How To

-

Press the Open a local file tool ((=—"|__!). For information on the various options,
see Open a file or project.

Press the Save to a file tool (g ), use File > Save, or press Ctrl/Cmd+S. The
document is saved in .structure file format.

Use the Rotate tool (@ ), press Structure > Rotate, or hold down the left mouse
button and move the mouse in any direction.

Use the Rotate Around Z-Axis tool ( [ﬁ*} ), use Structure > Rotate Around Z-
axis press Shift+click, or hold down the left mouse button and move the mouse
right to rotate in a clockwise direction; or left to rotate in a counter-clockwise (anti-
clockwise) direction.

Use the Move tool Q%D use Structure > Move, press Alt+click (Win) or +click
(Mac), or hold down the left mouse button and drag the mouse in any direction to
move the structure the same way.

Note for the three rows above: If the molecule has 20,000 or more atoms, the side chains will temporarily
disappear in the Structure view when you rotate or move the molecule. This circumvents slow-downs that
would occur if the completely-rendered molecule was refreshed throughout the rotation or move. The side
chains will appear again as soon as you stop rotating or moving the molecule.

To zoom in or out

To select neighboring
residues

To move a selection to
the center of the screen
and make it the center of

Copyright DNASTAR, Inc. 2021

Use the Zoom tool (l‘_g“), use Structure > Zoom, use the mouse’s scroll wheel,
or hold down the left mouse button and rag the mouse up to zoom in and down to
zoom out.

Use the Select Neighbors tool (@ ), use Structure > Select Neighbors, or
press Shift+double-click.

Use the Center on Selection tool ( ﬁﬁ ), use Structure > Center on Selection,
or press Alt+double-click. Alt + double-click both selects an item and centers
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rotation the selection on it.
To re-center and resize @
the model to fit in the Use the Reset Structure View tool (%= ), use Structure > Reset Structure View,

view or press Ctrl/Cmd+Shift+R.
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Views

The majority of the Protean 3D window is comprised of one or more views. To learn what can be observed
and done within each view, click the links below.

General views:

» Structure — Displays a physical representation of the molecule.

* Analysis — Shows a graphical representation of all prediction tracks that have been applied to the
active sequence using the Tracks panel .

» Sequence — Shows the amino acid or nucleotide sequence, secondary structures, binding sites and
other features.

* Report

NovaCloud-related views:

* NovaCloud Services view — After launching NovaCloud Services, the Services view is used to log in

and launch a setup wizard for NovaFold, NovaFold Antibody, or NovaDock predictions.

» Predictions view — Once a prediction has been started on NovaCloud Services, you can monitor its

progress and download its eventual output from the Predictions view.

» Report (Composition, Biophysical Properties, Protein Design, NovaFold and NovaDock results)

Online search views:

» Pairwise

To learn how to change the layout or contents of a view, see Customize the look and layout.
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Structure view

The Structure view displays a physical representation of the molecule in your structure file. By default, the
Structure view is shown in the upper left of the Protean 3D window. If the Structure view is hidden or absent,
you can display it using View > Analysis > Show. Alternatively, you can reset the entire Protean 3D window
to the default layout using View > Document Layout > Restore DNASTAR Default Layout.

0 7TM.pdb 23 = 0

The Structure view can be rotated, zoomed, moved relative to the background, or seen in full-screen mode.
Selections within this view are synchronized with other views in Protean 3D. Similarly, selections made
elsewhere are highlighted simultaneously in the Structure view.

* Note: If the active document is a sequence file, rather than a structure, the Structure view is
inaccessible.

Tasks that pertain to the Structure view:

Task How To

To move, rotate Use the Protean 3D toolbar in the upper left. The following video demonstrates some of
or zoom in on the the tools available from the Structure view:
view




To make
selections in the
view

To change the
layout of the view
or what is
displayed in it

To change the
rendering of the
structure

To change the
colors

To change the
lighting

To add a
molecular or
solvent-
accessible
surface to the
structure

To create a
duplicate of a
selected portion
of a chain

See Make a selection.

See Customize the look and layout.

Use the Rendering section of the Style panel.

Use the Color section of the Style panel.

Use the Lighting section of the Style panel.

User Guide to Protean 3D - 17.2

Use the Surfaces section of the Explorer panel. Once a surface has been created, it can

be controlled through the Rendering section of the Style panel.

Use Structure > Duplicate Selection. The duplicate chain appears in the Explorer and

Chain B (1).

Copyright DNASTAR, Inc. 2021

Features panels with the original chain name followed by a number in parentheses, e.g.,
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Tﬂ’ it! — Use the Structure view toolbar

This tutorial provides practice using the toolbar from within the Structure view.

1. Within Protean 3D, choose File > Open from PDB. You may initially see a yellow warning icon (&)
prompting you to type in a valid ID.

2. Type 7TIM into the text box.

" Open from PDB -y [&Jﬁ
Enter PDEID
Open another oK l | Cancel |
"-I—= — é’]

3. Press OK to open the structure in Protean 3D.

Protean 3D - pdb7tim.ent.gz = B (.

File Edit WView Features Structure Analysis Window Help

BB+ <k

<] pdb7tim.ent.gz 52 = 8

) Explorer T2 Features =28 Tracks 5% = 8

4 Biophysics -
Amphilicity (Eisenberg)
| Charge density (Lehninger)
Disorder (JROMNN)
| Flexibility (Karplus-Schulz)
] Hydropathy
s Secondary structure
Stability
Surface probability (Emini)
Transmembrane

m

4 Irmmunegenicity
: Antigenicity

PR LA s

+ Options
@ Details 22 T syle & Models = g
7TIM @ =
Title: STRUCTURE OF THE
ST | ] Analysis 5 O trosepHospHATE E
TRIOSEPHOSPHATE ISOMERASE FTIMA] | ISOMERASE-PHOSPHOGLYCOLOHYDROXAMATE

COMPLEX: AN AMALOGUE OF THE

TStucue  —— y MM — INTERMEDIATE ON THE REACTION PATHWAY
- Classification:  INTRAMOLECULAR
ARTFFVGGMFKLNGSKQSITKEIVERLNTAS - | oxmorebucTase
T} 3 Technique: H-RAY DIFFRACTION
Resolution [Al: 1.90

PubMed ID: 2043623 -
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4. In the Structure view, zoom in and out on the structure by clicking the Zoom tool (%) and dragging
the mouse up and down. (If you don’t see the zoom icon, use the View > Show Toolbar command to
restore the toolbar. Another alternative is to use the commands in the Structure menu instead of the

toolbar icons.)

5. Slide the molecule partially out of view and back again by clicking the Move tool (q%) and dragging
the mouse in any direction.

6. Rotate the molecule by clicking the Rotate tool (@) and dragging the mouse in any direction.

7. To return the structure to its original orientation, click the Reset Structure View tool ( @ ).
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Default colors and styles in the Structure view

The tables below shows the default colors and styles of various entities in the Structure view.

* To select a different color for a selection or a different set of colors for the entire molecule, use the
Color section of the Style panel.

* To select a different rendering style, use the Rendering section of the Style panel.

Element Abbrev. | Default Color
Hydrogen |H White
Carbon C Light Gra
Nitrogen N

Oxygen 0]

Phosphorus | P

Sulfur S Yellow

Zinc n Dark Red
Bromine Br Dark Red
Iron Fe

Boron B Tan
Beryllium Be Dark Green
Magnesium | Mg Dark Green
Strontium Sr Dark Green
Barium Ba Dark Green
Radon Ra Dark Green
Fluorine F

Chlorine Cl

Helium He

Neon Ne

Argon Ar

Krypton Kr

Xenon Xe

Sodium Na

Lithium Li Purple
Rubidium Rb Purple
Cesium Cs Purple
Iodine I Violet
Titanium Ti

Calcium Ca Dark Gray
Potassium | K Dark Gray
Others |
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Component Default Rendering Style

Backbone Ribbon (cartoon)

Side chains Invisible

Ligands and water | Spheres
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Analysis view

The Analysis view lets you quickly find regions of interest on a protein sequence. By default, the Analysis
view is shown in the bottom left of the Protean 3D window. If the Analysis view is hidden or absent, you can
display it using View > Analysis > Show. Alternatively, you can reset the entire Protean 3D window to the
default layout using View > Document Layout > Restore DNASTAR Default Layout.

I (&7 |
110K _PLAKN.pro -
i |
- T T T T T T T T T T T T T T T T T T T T T T T T T T T T T
20 40 &0 ED 100 120 140 160 18D 200 220 240 260 ZB0
Antigenicity - Jameson-Waolf
Q 2 LY & E 1 12 140 160 1ED 200 220 240 260 280
T T T T T T T T T T T T T T T T T T T T T T T T T T T T T
|4 20 40 &0 ED 100 120 149 160 1ED 200 220 240 260 ZB0

m

) Flexibility - Karplus-Schulz
..
0 &0 80 o0 0 o 00 20 M0 260 280

Features - Author annotations
H ' HHH HH
_l I

" : Dramain

L
[

4

Once a sequence has been opened, the Analysis view shows a default selection of “prediction tracks” that
can be used to evaluate secondary structural characteristics of a sequence. You can add more tracks to the
Analysis view or hide unwanted tracks using the Tracks panel.

Selected features can be displayed along the same axis, if desired. Initially, a synopsis is displayed for each
of the applied prediction tracks, while a consensus is displayed for the Feature/Annotation method. The

synopsis or consensus is in the form of a colorful cartoon showing regional conclusions for the method or

features.

Tracks are displayed as either line graphs or region plots, and all results are displayed on a common
horizontal scale. Line graphs and region plots are two ways of visualizing the results of the same method.
Line graphs are composed of a series of connected points, calculated at each residue and averaged over
the window you specify. Region plots use the calculated data to make a yes/no decision, drawing a bar to
represent a “yes” answer. The threshold for calling a region a distinct type may be adjusted when editing
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track options.

Columns represent clusters of identical sequences, while rows represent method calculations.

The following video is a brief introduction to the Analysis view:

Tasks that pertain to the Analysis view:

Task How To

To open individual
displays showing the
“channels” or
components that
contributed to the
synopsis

Click on the “plus sign” to the left of each synopsis or consensus.

Grab the green horizontal or vertical slider with your mouse and drag left/right or up/
To zoom in/out down to zoom in or out in the view.
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To expand or collapse
a synopsis

To change the
amplitude of line
graphs

To edit method options
To rearrange tracks

To collapse all
channels on the view
To copy a selection
from the view

To create a new feature

To delete a feature

To show/hide
individual features

To create a virtual
mutation within the
current selection

To make selections in
the view

To remove chains/
sequences from all
synopses

To change the color for
a channel display

Copyright DNASTAR, Inc. 2021
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Secondary structure - CH

Antigenicity - Jam

< sl O———

Hydropathy - Kytg

Alternatively, you can use any of the four Analysis > Zoom commands or use *Ctrl/
Cmd+Shift+(arrow direction).

Click the tree control on the left of the synopsis.

Use Analysis > Plot in Peak Scale to set the amplitude of each line graph in the
Analysis view to its own maximum range. Or use Analysis > Plot in Constant
Scale to set the amplitude of each line graph in the Analysis view to the maximum
range for the parent method. The latter is useful for comparing method results for
two different assays.

See Track Options section.

Select a synopsis. Drag the row and drop it in the desired position. All channels
within the synopsis will move as a single group.

Use Analysis > Collapse All Rows. This causes only the parent level synopses for
each applied method to be displayed.

Right-click on the selection and choose Copy.

Select the range for the feature, then right-click on the selection and choose New
Feature.

Right-click in the feature and choose Delete Feature.

Check or uncheck them in the Features panel.

Right-click on the selection and choose Create Variants. The Protein Design wizard
opens with the Substitutes screen already populated for the selected range.

See Make a selection. To select everything except the current range, right-click on
the selection and choose Invert Selection.

Uncheck the corresponding box(es) in the Molecules section.

Select a channel (not a synopsis) and change the Fill color in the Color section. If
you make a change to one item (e.g. an alpha helix), the color will change for all
items in the view that share that class.
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Use the Analysis > Show Rulers or Analysis > Hide Rulers command or the Ctrl/

To toggle between Cmd+\ keyboard shortcut.

displaying or hiding a
ruler under each
synopsis

Rulers display major ticks every ‘n’ residues, where ‘n’ is a multiple of 10 and varies
depending upon the zoom level. Ruler numbering for sequences or synopses
always starts at “1.” Numbering for select chains uses the position labels defined in
the structure file.

To change the layout of
the view or what is See Customize the look and layout.
displayed in it

To view tooltips
(information balloons)
about a feature or other
item

Hover over it.

To restore the default Use Analysis > Reset Analysis View. This reverts to the default horizontal and
display vertical zoom level for the current window size, and collapses all rows.
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Try it! — Apply tracks to the Analysis view

Protean 3D’s Analysis View allows you to apply a variety of prediction tracks to your protein sequence. In
this four-part tutorial, you will locate potential calcium-binding regions for a human calmodulin sequence.
We know from the literature that these regions are correlated with predicted turn regions and with flexible
regions.

« Part A: Apply and reorder tracks

« Part B: Compare results from two tracks
« Part C: Edit track options
e Part D: Recolor tracks
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Part A: Apply and reorder tracks

1. If you have not yet downloaded and extracted the tutorial data, click here to download it. Then
decompress (unzip) the file archive using the method of your choice.

2. In Protean 3D, use File > Open to open the protein sequence file Protean 3D Data/Human
Calmodulin.pro. The Analysis view opens with some tracks already applied by default.

3. To see a list of the applied tracks, open the Tracks panel using View > Tracks > Tracks.

) Expl.. T Feat. = Tracks 37 = O

4 Biophysics
[] Amphilicity (Eisenberg)
Charge density (Lehninger)
[7] Disorder (JROMM]
Flexibility (Karplus-5chulz)
s Hydropathy
s Secondary structure
. [7] Stability
[] Surface probability (Emini)
- [] Transmembrane
4 [H Immunogenicity
» Antigenicity
[] B-cell epitopes (DMNASTAR)
[] MHC T epitopes (Sette)
> [] T-cell epitopes
4 [7] Databases
[] Cleavage sites (Proteases)
[7] Domains & sites (PROSITE)
[] Modifications (SUMOylation)
Features (Annotated)

4. Maximize the Analysis view by clicking its Change layout tool and choosing One (E).

LRSS | & Report 3 =

The Protean 3D document now appears as follows:
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Protean 3D - Human Calmodulin.pro Eﬂu

File Edit View Structure Analysis Window Help

BsEU&RO

51 Human Calmodulin.pro £3 l

uman In.pro

— || « (@] Biophysics |

structure - Chou-Fasman [:. Amphi”dt)‘ (Eise“bﬁg)
5 - R ) Charge density (Lehninger)

B ' o A g g 1w o P [] Disorder (JRONM)
[¥] Flexibility (Karplus-Schulz)
- Antigenicity - Jameson-Wolf = 1> [@ Hydropathy
| o A AR R 8 Secondory strcture
20 40 0 4] 100 120 140 > [] Stability

[] Surface probability (Emini)

) iﬁiﬂ-uﬁ-mum 7] Transmembrane
L (] - 4 [l Immunogenicity

T 4@ e e 100 120 w0 » [H Antigenicity
[] B-cell epitopes (DNASTAR)
= - -Woods [7] MHC T epitopes (Sette)
(] — L - ______—— i [7] T-cell epitopes
0 40 €0 £D 100 120 140

4 [ | Databases
[] Cleavage sites (Proteases)

o I — e
e [[] Medifications {SUMOylation)

T
a0 50 B0 100 120 140
: : Features (Annotated)
Flexibility - Karplus-Schulz
O H T

T T T T T T T T T T T T =

NELTE | ESsewence | =

44
o

ions

5. In the Tracks panel, click the expand arrows to the left of some tracks to reveal their sub-tracks:
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4 Biophysics
[] Amphilicity (Eisenberg)
Charge density (Lehninger)
[7] Disorder (JROMMN]
Flexibility (Karplus-5chulz)
Hydropathy
Hopp-Woods
Kyte-Doolittle
[] Parker
H| Secondary structure
Chou-Fasman
[] Deléage-Roux
[] Garnier-Robson
[] Coiled cail
- [ Stability
[7] Surface probability (Emini)
- [] Transmermbrane

4 Immunogenicity
Antigenicity
Jameson-Wolf
[] Welling
[] B-cell epitopes (DMASTAR)
[] MHC I epitopes (Sette)
» [] T-cell epitopes
4 || Databases
[] Cleavage sites (Proteases)
[] Domains & sites (PROSITE)
[7] Modifications (SUMOylation)
Features (Author annotations)

6. Add the Garnier-Robson track to the Analysis view by checking the box to its left.

P Secondary structure
Chou-Fazman
[] Deléage-Roux
Garnier-Robson
[] Coiled coil

7. Reorder the tracks so the first three tracks are Garnier-Robson, Chou-Fasman and Flexibility-Karplus-
Schulz. This is done within the Analysis view by double-clicking on each track synopsis, and then
dragging & dropping it at the desired location.
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rd
Protean 3D - Human Calmodulin.pro

[ESRIER=C)

@ *Human Calmedulinpre &3

File Edit View Structure Analysis Window Help

- HEeeR O

{

Secondary structure - Garnier-Robson

]
©

Secondary structure - Chou-Fasman

©

Flexibility - Karplus-Schulz

Antigenicity - Jameson-Waolf

Hydropathy - Kyte-Doolittle

©

h

& B8

) Expl.. T® Fea.. Jiently = O

4 [l Biophysics
Amphilicity (Eisenberg)
Charge density (Lehninger)
Disorder (JRONMN)
Flexibility (Karplus-5chulz)
4 [H Hydropathy
Hopp-Woods
Kyte-Doolittle
Parker
4 [ Secondary structure
Chou-Fasman
Deléage-Roux
Garnier-Robson

FS

Coiled coil
3 Stability
Surface probability (Emini)
| 1 | »
' T Parameters

@oe. 2 T, g M. =

8

Proceed to Part B: Compare results from two tracks.
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Part B: Compare results from two tracks

This part of the tutorial follows Part A: Apply and reorder tracks. Part B demonstrates how the results of one
track can be corroborated by looking at a similar graph from another track.

So far, only the synopsis row for each track is visible in the Analysis view.

Secondary structure - Garnier- Robson

1. To view the individual graphs, click the plus signs (™) to the left of the first three synopses. The
individual track graphs are now displayed below each synopsis. The name of each graph appears on
the right of the Analysis View.

Secondary structure - Garnier- Robson

453 Aloha Plot
100

Alpha Regions
142 ] — Bzt Plg
Beatr Ragions

m

L
e Coll Plot
100 W;‘\f W‘Wﬂkﬁ
Coil Regions

d i

177

2. Torescale the display so that you can view it more comfortably, use the zoom sliders located on the
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top and left sides of the Analysis view.

B *Human Calmodulin.pro &4
| N |

=

3. Examine the Garnier-Robson and Chou-Fasman “Turn Region” plots. These plots show the predicted
turn regions, and thus, the probable calcium binding regions for the protein sequence. (The plots are
shown as adjacent in the graphic below, but they are not actually adjacent in the Analysis view).

Tuvm Regions

(Garnier-Robson)

Tum Regions

(Chou-Fasman)

4. To verify which turn regions are the same in both tracks, select the Chou Fasman “Turn Regions” by
holding down the Ctrl or Cmd key while clicking once on each of the six blue boxes.

5. Visually follow the highlighting upwards to see corresponding turn regions highlighted in the Garnier-
Robson track.

Of the six turn regions found in Chou-Fasman, four are nearly exact matches (shown by red boxes,
below) with the turn regions in Garnier-Robson, and another is a close match (shown by red circles,

below). Thus, the Garnier-Robson track provides partial corroboration of the turn regions from the
Chou-Fasman track.
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135

100

135

Twm Regions
> |
-: ﬂ structure - {§hou-Fasman
rrprrrpErETE e B R L R LR L L R L L
i 70 E] 20 123 110 120 130 140
. Aloha Plot
[ \nha Regions

Betg Plot

AR |

100

Batg Regions

et

Turm Plot

[ frequency

et ! A A )
LR | T T | ~L AR B e L P ] | e
Twm Regions

6

Proceed to Part C: Edit Track Options.
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Part C: Edit track options

This tutorial follows Part B: Compare results from two tracks.

1. Scroll down the Analysis view to the Flexibility-Karplus-Schulz track. Click on the plus sign to reveal
two sub-plots called Flexibility Regions and Flexibility Plot.

Note that under the current (default) options, there are 8 boxes in Flexibility Regions compared to 6

for Chou-Fasman “Turn Regions”:

Flexibility Regions

By making the options more stringent, we can find which of these areas are most likely to be flexibility

regions.

Open the options for the Flexibility (Karplus-Schulz) track by going to the Tracks panel and clicking on
the words “Flexibility (Karplus-Schulz).” Any editable options are displayed in the Track Options

section:

4 Biophysics
[] Amphilicity (Eisenberg)
Charge density (Lehninger)
[7] Disorder (JROMMN]
Flexibility (Karplus-5chulz)
> Hydropathy

[ ][> |

[t

% Options
Flexibility Ga -
Karplus-Schulz | = |

Flexibility thresheld (0.2): 1.0

3. Change the Flexibility threshold to “1.07.”

Note that the Flexibility Regions graph now corresponds almost exactly with Chou-Fasman Turn
Regions selected in Part B. This provides additional confirmation that these regions may correspond

to calcium binding regions.

Flexibility Reqioms
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4. Return to the default options by clicking the Restore Default Values tool ( (4] ).

5. Remove the Flexibility (Karplus-Schulz) track from the Analysis view by removing its checkmark in the
Tracks panel.

Proceed to Part D: Recolor tracks.
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Part D: Recolor tracks

This part of the tutorial follows Part C: Edit track options. In Part D, you will learn how to recolor a graph
track in the Analysis view.

1. Double-click on any green Alpha Regions graph to select it.

Alpha Regions

N -

2. Ifitis not already open, open the Color section by clicking on it. Alternatively, use View > Style >
Color.

3. Click on the green box under Fill, and choose bright purple from the color picker.

* Color

Change color for Graph
Fill

LI i

Since the selected graph is of the “alpha helix” type, all graphs of the same type will be
simultaneously re-colored bright purple, including graphs in other tracks.
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If many individual track graphs are displayed at the same time, the Analysis view can become
crowded. To instantly close all of the individual graphs, and display only the synopsis rows, use the
Analysis > Collapse All Rows command.

This marks the end of the tutorial Apply tracks to the Analysis view.
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Default colors in the Analysis view are assigned by track classification and channel type:

Method Class

Secondary Structure

Channel
Helix

Secondary Structure

Sheet

Secondary Structure

Beta turn

Secondary Structure

Coil

Secondary Structure

Coiled Coil

Charge Density

Positive (basic/amine)

Charge Density

Hydrophobicity

Hydrophobic (oily)

Hydrophobicity Hydrophilic (water)
Surface Probability | Index

Flexibility Index

Disorder Index

Antigenicity Index

Stability Stable

Stability Unstable
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Sequence view

The Sequence view displays the amino acid or nucleotide sequence, secondary structures, binding sites,

disulfide bonds, and a ruler. Colorful graphics denote features derived from annotations in the structure file.

By default, the Sequence view is shown vertically in the middle of the Protean 3D window. If the Sequence

view is hidden or absent, you can display it using View > Sequence > Show. Alternatively, you can reset
the entire Protean 3D window to the default layout using View > Document Layout > Restore DNASTAR

Default Layout.

ksD 2 — W —AAAWAWWAAWAAWWW

Sites

N GVILCIGETLEEKKAGKTLDVVERQLNAVL w
||||||||||||||||||||||||||||||151 bl

Ruler 131 i 141 151

oz W—— AN AW

Sites - E—

N EEVKDWTNVVVAYEPVWAIGTGLAATPEDA

rT7T 1717 1T 17T 1T 171 17 17T 1T 1T T T T 17T T 17T 17 1T T T 17T T 15T
uter | | T8

161 171

i [ »

20

Selections within this view are synchronized with other views in Protean 3D. Similarly, selections made

elsewhere will be highlighted simultaneously in the Sequence view.

Descriptions of graphics in the Sequence view:

IMFTQKSA

IT&§

A AAAAAAAS

Protein sequence residues and the ruler.

Structural gaps are displayed as grayed-out residues. If a structural gap comprises an
entire row, no ruler will appear under it, since PDB files do not contain numbering
information for gaps. A ruler is shown, however, if the gap occurs in the same row as
regular sequence. In this case, the number to the right of the ruler for that row shows the
position of the last residue before the gap.

Helical structure.
Site.

Beta sheet secondary structure.

Site hubs use the site identifier listed in the PDB file. This 3-letter code is the same one
that is used in the Style. The lines between hubs indicate the locations where bonds
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Disulfide bond residues.

Tasks that pertain to the Sequence view:

Task

To change the font style
or size

To change the order of
rows

To create a new feature

To control the display of
features

To delete a feature

To make selections in the
view

To copy a selection from
the view

To create a virtual
mutation within the
current selection

To change the layout of
the view or what is
displayed in it
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How To

Use the Font menu in the Sequence section.

Click+drag® the row label (e.g. Sequence, KDS 2°, Sites, Ruler) to the desired
position.

Select the range for the feature, then right-click on the selection and choose
New Feature.

Use the checkboxes in the feature Style sectionto toggle between showing and
hiding features. Selections may be made for individual features or for entire
feature classes.

Right-click in the feature and choose Delete Feature.

See Make a Selection. To select everything except the current range, right-click
on the selection and choose Invert Selection.

Right-click on the selection and choose Copy.

Right-click on the selection and choose Create Variants. The Protein Design
wizard opens with the Substitutes screen already populated for the selected
range.

See Customize the look and layout.
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Report view

Protean 3D offers a variety of different Report views, depending on the structure or result (variant search,
BLAST search) being viewed.

If the entire sequence or “nothing” is selected, the report applies to the entire protein. If an entire multi-chain
molecule is selected, all chains are represented in the report. If a subset of the sequence is selected (a
chain, feature, etc.), the report shows analysis information for only the selected portion.

Selecting a row in any Report view selects the same element in other views. Similarly, selections made
elsewhere will be highlighted simultaneously in the Report view.

To learn more about specific report types and how to access them, see the topics below.

Document type Report name

Protean 3D structure file (.structure)

NovaFold Antibody result file (.antibody) Composition, Biophysical Properties, Variants

Protein Design result file (.structure) Composition, Biophysical Properties, Variants, Hot Spot Scan
NovaFold result file (.novafold) NovaFold
NovaDock result file (.novadock) NovaDock

Tool-related tasks in the Composition, Variants and Biophysical Properties views:

Task How To

U et 2 e 1 Choose an option from the the Open a local file (= v ) drop-down menu.

To save the document E
in .structure file format Press the Save to a file tool ( )-

To switch to another

Use the drop-down menu in the view header.
type of report

To add and view a

report not yet in the Use the Add reports to this view tool (E) in the view header.
drop-down list

To delete the current

report Use the Remove the current report tool (E) in the view header.
To export the report Use the Export tool (I_é) in the view header. Report contents can be saved in
contents Comma-separated values (.csv), Tab-separated values (.tsv) or Extensible table

(.xtf) format.

To open a copy of the

current report in a new Use the Clone this view tool () in the view header. After using this command,
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Report tab

To show the active
view in full-screen
mode

To exit full screen
mode

To configure the
number and location of
visible views.
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you may wish to move one of the views to a different location so you can compare
multiple reports at the same time.

Use the View > Full Screen command or the the Full screen tool ﬁ at the
bottom right corner of the view.

Sl
Press the Esc key or use the Exit full screen tool #% ) at the bottom of the full-
screen view.

Use the View > Change layout command or the Change layout tool (image varies)
in the bottom right corner of the view. The following options are available:

. One— [ One _ 15 show only the current view.

« Two Horizontal ( E Two Horizontal ) — To show the current view on top
and one additional view below it.

+ Two Vertical ( [ Two Vertical ) — To show the current view on the left, and
one additional view to the right.

- Three Horizontal ( & ThreeHerizental ) _ To show the current view on top
and two additional views below it.

* Three - Left ( [ Three- Left) _ To show the current view on the left and
two additional views stacked one on top of the other on the right.

. Three — Right ( E] Three-Right ) _ T show the current view on the right
and two additional views stacked one on top of the other on the left.

* Three — Top ( FJ Three-Top ) — To show the current view on the top and
two additional views side-by-side on the bottom.

* Three — Bottom ( [ Three- Bottom) _ To show the current view on the

bottom and two additional views side-by-side on the top.
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The Composition report is the default type of Report view for most situations. The Composition report table

provides information about each individual amino acid, as well as amino acid categories.

To open the Composition report, do either of the following:

* Use the Report > Composition from Document/Selection/Structure (chain names) command.

* Use the View > Report > Show command or press the Report tab

( Report

% If the

Composition report is not current displayed, select it from the drop-down menu in the upper left corner

of the Report view. If a Composition report is not in the menu list, add it using the Add reports to this
view tool (u).

An example Composition report is shown below:

| Report 1: Composition for 4HHE (&,B,C.0)

Composition for 4HHB (A,B,C,D)

v| B X

E3=

| Residue " 1-Letter | Murnber || % Weight " % Frequency |
Monpelar AGILMPY 280 41.8 433
Polar CNOST 93 16.2 17.1
Aromatic Py 43 11.5 24
Acidic DE 54 10.4 94
Basic HKR 54 20.1 16.4
ALA A 72 39 12.5
CY5 C B 1.0 1.0

Each column is described below:

Column name Description

Residue
1-Letter
Number

% Weight

% Frequency The percent frequency of observing a category.

For information about the tools available in this view, see Report view.

The amino acid code or category.

The 1-letter IUPAC amino acid code.

The residue-level count.

=

the percent weight of the category vs. the entire selection.

Copyright DNASTAR, Inc. 2021

Page 44 of 389



User Guide to Protean 3D - 17.2

Try it! — Study surface-exposed cysteines

Surface-exposed cysteine residues are of interest in industrial applications because they tend to form
disulfide bridges with other molecules, disrupting the stability of the original protein.

The following example shows one way to study cysteines in a protein structure:

1. Launch Protean 3D and open any desired structure file.

2. Open the Composition report and select all cysteines by clicking on the CYS row.

3. Choose a Fill color for the cysteines (View > Style > Color), that will differentiate them from the
colors used to show surfaces. Bright green, blue or yellow are good options.

4. Apply a surface (View > Explorer > Surfaces).

5. Rotate and visually examine the structure in the Structure view to detect the surface-exposed
cysteines. In the image below, the cysteine residue is shown in green.

6. To confirm the visual analysis, select each cysteine residue in the Structure view and refer to the
Details panel (View > Details) for relevant statistics.
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Biophysical Properties report

The Biophysical Properties report is an optional type of Report view that can be generated on demand.
To open the Biophysical Properties report, do either of the following:

+ Use the Report > Biophysical Properties from Document/Selection command.

T Repo
* Use the View > Report > Show command or press the Report tab ( rt E ). If the

Biophysical Properties report is not current displayed, select it from the drop-down menu in the upper
left corner of the Report view. If a Biophysical Properties report is not in the menu list, add it using the

Add reports to this view tool (ﬁ).

An example Biophysical Properties report is shown below:

Report 3: Biophysical Properties for 7TIM (A, B) w ﬁ * D

Biophysical Properties for 7TIM (A,B)

Property Value
MW [g/mol] 53,310.53
Met charge [pH=7] -5.65
pl 5.75
FAwerage hydropathy -0.11
Aliphatic index 94.33
Azen (ox.) 0.96
Az (red.) 0.95
Ezz0 [M7 em™] 50,220.00
Instability index 19.22

g Analysi L — & B
Each Property in the table is described below:

Property Description
MW [g/mol] The molecular weight of the selected region.

Net charge The pH-dependent sum of charges in a population of molecules. Protean 3D calculates the net

[PH=7] charge for protein regions and amino acid residues, and assumes a pH of 7.
The isoelectric point (the pH at which the residue carries no net electrical charge), calculated
pl from pKa tables from Lehninger et al. (2005) . This calculation is available only for amino acid
selections.

Average The Kyte-Doolittle hydropathy value, calculated using the method of Kyte, J. and Doolittle, R.F.
hydropathy (1982) . This calculation is available only for amino acid selections.
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Aliphatic The relative volume occupied by aliphatic side chains (alanine, valine, isoleucine and leucine).
index See note below for reference. This calculation is available only for amino acid selections.

The absorbance (optical density) for the residue in an oxidized environment. This value is
A2s0 (ox.) affected by presence of disulfide bonds. See note below for reference. This calculation is
available only for amino acid selections.

The absorbance (optical density) for the residue in a reduced environment. This value is affected
(red.) by presence of disulfide bonds. See note below for reference. This calculation is available only
for amino acid selections.

]

The extinction coefficient (amount of light a residue absorbs). Protean 3D assumes all Cys

— residues are reduced. See note below for reference. This calculation is available only for amino
[MZem-T  4cig selections.

:

An estimate of the stability of the protein in a test tube. A protein whose instability index is smaller
than 40 is predicted as stable, while a value above 40 predicts that the protein may be unstable.
This value is calculated using the method of Guruprasad et al. (1990) .

Instability
index

«¥s Note: For aliphatic index, absorbance and extinction coefficient, see Gasteiger et al. (2005).
In all three calculations, the sequence is treated as independent residues. There is no
algorithmic dependence on length.

For information about the tools available in this view, see Report view.
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Protein Design reports (Variants and Hot Spot
Scan)

The Protein Design reports, “Variants” and “Hot Spot Scan,” are two similar versions of the Report view.
Both versions contain data that can be used to predict whether a SNP might be stabilizing or destabilizing to
a protein structure. These reports are available in the following circumstances:

» A Protein Design result is open. By default, hot spot scan results cause the Hot Spot Scan report to
open; variants results cause the Variants report to open.

* A variant from the the “SNP to Structure” workflow is open. In this case, instructions from SeqMan Pro
cause Protean 3D to open two structures. One is the original structure from the Protein Data Bank,

while the other is the variant version calculated by Protean 3D.

An example Hot Spot Scan report is shown below:

Report 4: Hot Spot Scan for 4HHE (141 positions) w E’? D

Hot Spot Scan for AHHE (141 positions)

Molecule  Variant MAE (DFIRE-&)  Prediction ~
4HHE: A Lys7Ala -0.51 | stabilizing

4HHE:A ThriAla -0.19

AHHE: A AsnBAla -0.66 | stabilizing

AHHE: A Val10Ala 1.48 | destabilizing

4HHE: A Lys114la -0.43

4HHE:A Alal2Ala 0.00

4HHE: A Alal3Ala 0.00

AHHE: A Trpldala 3.60 | destabilizing

4HHE: A Ghy134la -0.73 | stabilizing

4HHE:A Lys16Ala -0.02 &

] Analysis Kl a— £ B

To open a Protein Design report, click on the Done link for a Protein Design job in the Jobs panel, use the

View > Report > Show command or press the Report tab ( Report Ed ). If the desired report
is not currently displayed in the Report view, select it from the drop-down menu in the upper left corner of
the Report view. If a Variants or Hot Spot Scan report is not in the menu list, add it using the Add reports to
this view tool (ﬁ).

To open a variant structure from the report table, double-click its row.

To see experimental notes below the table, select a table row (molecule). To hide the notes, click the “Hide
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Notes* link above the table.

To learn about the tools available in this view, see Report view.

Interpreting Protein Design results:

The report table lists information about the variant structure(s). If desired, you can filter hot spot scan

results.

Table
column

Molecule

Variant

AE
(DFIRE-A)

Prediction

Description

The structure and chain where the variant is located.

Each variant is shown in the form: [original amino acid] [position] [substitute amino acid]. Amino
acids are shown using 3-letter [IUPAC codes. In the Hot Spot Scan version of the report, each item
in this column is hyperlinked. Click the link to open the Variants version of the report for the
specified variant.

Displays the change in energy value based on the DFIRE calculation (reference). This number can
be used to predict whether the mutation is stabilizing or destabilizing to the protein structure. A
positive number > 0.5 is considered destabilizing to the structure when compared to the original
amino acid; a negative number < -0.5 is considered stabilizing. Numbers between -0.5 and +0.5
are considered neutral.

Stabilizing or destabilizing. Blank cells indicate a neutral prediction, neither stabilizing nor
destabilizing.

«¥s Note: If the view pertains to a SNP-to-Structure result and the residue has no atoms in the
PDB structure, you will see an error message similar to the one below. In this case, return
to SegMan Pro and choose a different row in the Variants table.

Original structure: 10W1

Mo atoms in residue: Variant 53491P at reference
position 15937609 not created, residue 5[23] has no
atoms,

Source: SeqMan Pro

Segman project: samplel

Contig: samplel NC_000001.11
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Filter hot spot scan results

When you press the Filter results tool (T) in the header above the Hot Spot Scan report, there are two

options: Filter and Clear Filter. Clicking on the Filter option opens the following dialog:

Filter b4
(®) Match all of the following (O Match any of the following

= |<select> e

<select>

Prediction
AE (DFIRE-A)
Molecule

+ Use the <select> drop-down menu to choose a filter type, then enter the desired options.

Filter type Description Options
Prediction Stabilizing or destabilizing.

Displays the change in energy value based on the DFIRE calculation (reference).
This number can be used to predict whether the mutation is stabilizing or
AE destabilizing to the protein structure. A positive number > 0.5 is considered
(DFIRE-A destabilizing to the structure when compared to the original amino acid; a
negative number < -0.5 is considered stabilizing. Numbers between -0.5 and +0.5
are considered neutral.

Molecule The structure and chain where the variant is located.
+ To add another filter, press the plus icon (+). To delete a filter row, press the minus icon (7).
» Once you have set up all desired queries, go to the top of the dialog and choose whether to Match all

of the following or Match any of the following queries.

Once you are finished setting up filters, do any of the following:
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+ To apply the filters, press Apply or Filter.

» To clear all filters and start over, press Clear.

» To exit the dialog without filtering, press Close.
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NovaFold report

When you open a completed NovaFold prediction (.novafold) in Protean 3D, a specialized Report view
contains detailed results about the prediction.

The sections of the NovaFold Report are:

* Molecule

 Templates
Model Overview

* Model X’ and its subsections:
o Similar Experimental Structures
o Predicted Binding Sites
o Predicted Enzyme Function

o Predicted Protein Function

The following video is a brief introduction to the NovaFold Report:

When viewing prediction results in the Report view, it may seem natural to compare the similarities between
each section of a model and a template. However, this is most appropriate for molecules where a homolog
(both similar in protein fold and sequence) is known. NovaFold uses a “template ensemble” approach,
where different pieces of multiple templates are assembled in different combinations. This improves the
structural diversity of the sampled structural conformations for the query molecule, which leads to more
accurate models for molecules without clear homologous templates.

In addition, NovaFold also uses a model refinement technique when building the final all-atom models. By
design, it modifies and repacks local regions in the model looking for lower-energy conformational
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intermediates.

In summary, there are multiple algorithms in play which are designed to distort the final models away from
the starting templates in search for the lowest-energy conformations.

To copy text from the NovaFold Report, see Use basic editing commands.

To open a template or structure from the report, see Open a structure from the NovaFold Report.
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NovaFold Report: Molecule

The Molecule section of the NovaFold Report contains the number of residues in the sequence and the

query sequence that was submitted for folding.

+ Molecule

Residues: 98
Sequence: MSYTPGOPYTAVVQRVEIHKLRQGENLILGFSIGGGIDQDPSQMNPESEDKTDEVNGWDMTMYTHDQARKRLTKRSEEVVRLLVTROQSLOKAVQQSMLS

The next section of the NovaFold Report is the Templates section.
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NovaFold Report: Templates

In NovaFold, protein fragments from existing PDB structures are used as templates for building a prediction

model. The Templates section of the NovaFold Report lets you compare the sequence similarity of a query

sequence to the top ten template sequences in MegAlign Pro.

w Templates

O ggggaagagdae

Rank Template Z-score Threader Coverage %ID Map

115 MUSTER | 100] 092 (R
233 cpphs 10 092
202 warps | 100 001 (N
1527 wMUSTER 059 092 (NN
w0 wepas | 100 092 (N
na ez | 100 053 (I
1997  ppas 10 03 (I
w1 vres | 100 092 (N
A 08 MUSTR 079 02 (NN |
WA 144 doeas 079 092 (I |

P [P |[Ra [P
= = (= ||=
Bl (||

(=R
= |[=
}ﬁ}ﬁ'
P r=d

(%]
=
}ﬁ_.
b=

W0 = h N W
(X5} 2

=

(=]

I=

[y
=

Open checked template fragrments aligned to: Model 1. Model 2, Model 3. Model 4. Model 5

Rank - Displays a list of the top ten threading templates, with “1” representing the best template. Use
the checkboxes at the left of the Rank column to specify which template(s) to align against a selected
model (see bottom of this row).

Template - The name of the template with a link to the entry on the PDB website.

Z-score - A normalized score describing the similarity between the query and the template. Higher is
better. A score = 1.0 is considered to be significant.

Threader - Threading algorithm that selected the template. NovaFold uses eight different algorithms.
%Coverage - Fraction that the template overlaps the query sequence (0,1].
%ID - The percentage of the query sequence that is an exact match to the template sequence.
Templates with low sequence similarity may still be structurally similar to the query sequence, but
selecting these relevant templates is challenging.
Map - A minimap showing the alignment of the query sequence to the template.

o Green-1D =70

o Amber-30% < ID <70

> Red - ID <30
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o Gray - gaps

Check one or more templates, and then click any of the links entitled “Open checked template fragments
aligned to Model ‘n’” to open a new Protean 3D project showing each of the checked templates aligned with
the selected model. In the Protean 3D document containing the requested alignment, each protein fragment
will appear as an entry in the Features panel, and as a region feature in the Analysis view.

The next section of the NovaFold Report is the Model Overview section.
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The Model Overview section of the NovaFold Report allows you compare the structural similarity of a
NovaFold prediction to experimental structures in the RCSB Protein Data Bank (PDB).

* Model Overview

Model
1

2
3
4
5

Th-score  TM error

0.79 | £0.09
0.23 | =0.06
0.21 | +0.05
0.21 | +0.05
0.21 | +0.05

RMSD

283
14.97
1580
1580
1580

RMSD error

+2.05
+3.54

+3.23

L

3 23
I3

I+
L | L

[T

lad | L

1+

e Model — The model ID number.

C-score

0.57
-4.70
-5.00
-5.00
-5.00

20070
102
A

10

2

Cluster size  Density score

0.59
0.00
0.00
0.00
0.00

+ TM-score - Template modeling score [0, 1], best = 1. See below for information on color coding.

* TM error — The error (£ value) for the TM-score calculation.

 RMSD - Root mean square deviation [0, ~30], lower is better. See below for information on color
coding.

* RMSD error — The error (+ value) for the RMSD calculation.

+ C-score - Confidence score [-5,2], with higher numbers denoting increased confidence.

* Cluster size — During the “ab initio” simulations performed by NovaFold, thousands of plausible

structure conformations are recorded. These conformations are clustered and one representative from
each cluster is selected as the scaffold that is used to create the final prediction(s). Cluster size is
the number of conformations in the cluster. A larger Cluster size is indicative of a lower-energy

conformation. The lowest-energy conformations are associated with biologically-relevant structures.
Therefore, with regard to determining ranking, a higher Cluster size is better.

* Density score - This score is related to the tightness of the cluster and similarity of the cluster to the

threading templates. It is calculated as:

Density score = Ncjuster / (Ntotal X RMSD)

...where

Copyright DNASTAR, Inc. 2021

> Ncluster is the number of recorded conformations assigned to the cluster that the final model

represents.
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> Ntotal is the total number of recorded conformations from the simulation process.

o RMSD is the average root-mean-squared deviation of the cluster’s conformations to the
“centroid” cluster representative. The minimum value is 0.8 to prevent a division-by-zero
singularity.

Density scores range from 0 to 1.25. A higher score is better with regard to determining ranking.

*kkkkkkhkkkk

TM-score, TM error, RMSD and RMSD error are color-coded to indicate the predicted quality of the
resulting models.

* Green — TM-score = 0.75. Models are appropriate for drug design, drug screening, ligand docking,

and molecular replacement.

* Orange - 0.50 £ TM-score < 0.75. Models are appropriate for mutagenesis design and predicting
active sites, disease substitutions, alternative splicing patterns, and domain boundaries.

* Red - 0.17 £ TM-score < 0.50. Models might be appropriate for predicting domain boundaries.

* Black — TM-score < 0.17. Similarity between models can occur at random.

Below this section of the NovaFold Report are sections for each individual model.

17.2
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For each model number in the NovaFold Report, there is an expandable report section featuring a mini
Structure view with a rendering of the predicted structure.

* Model 1

TM-score: [
RMSD: 2.83

C-score: 0.57
Cluster size: 20070 of 20200
Density score: 0,690

Open model in new document

5

Spin the medel

The scoring information at the top right reiterates data displayed in the Model Overview (see row above).

There are two links at the bottom right:

* Click Open model in new document to open the selected model as a Protean 3D .structure project in
a new tab.

» Click Spin the model to spin the model left. When the model is spinning, you can stop it at any point
by clicking Stop spinning the model.

After this, the following subsections may appear. These are discussed in separate topics:

Similar Experimental Structures
Predicted Binding Sites
Predicted Enzyme Function

Predicted Protein Function
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Similar Experimental Structures

The Similar Experimental Structures section of the NovaFold Report is visible only if you checked Predict
ligand binding sites and protein function in the NovaFold Options screen.

 Similar Experimental Structures

Rank PDBID TM-score RMSD Cowverage %ID

1| 2kg2h 090 135 083 0.89
] 2 3sfjA 071 132 092 0892
O  3|2h2bA 062 277 022 022
] 4| 1v6bA 062 317 021 021
O  5|2dazA 062 312 020 0.20
] 6 3gdoA 061 305 021 021
O 7| 2fneC 061 272 022 022
] 8 Zxboed 061 284 026 0.26
O 9| 2xol 061 0.0 000 0.26
O 10| 1x5qA 061 268 0.24 024

Open model aligned with checked experimental structures

* Rank - Displays a list of the ten most similar templates, with “1” representing the best match. Use the
check boxes at the left of the Rank column to specify which template(s) to align against a selected
model (see bottom of this row).

+ PDB ID - The name of the template with a link to the entry on the PDB website.

* TM-score - Template modeling score [0, 1], best = 1.

+ RMSD - Root mean square deviation [0, ~30], lower is better.

* %Coverage - Fraction that the template overlaps the query sequence (0,1].

* %ID - The percentage of the query sequence that is an exact match to the template sequence.
Templates with low sequence similarity may still be structurally similar to the query sequence, but
selecting these relevant templates is challenging.

Click the link Open model aligned with checked experimental structures to open a new Protean 3D
project showing the query sequence aligned to each of the checked templates.

The next section of the NovaFold Report is Predicted Binding Sites.
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Predicted Binding Sites

If you checked Predict ligand binding sites and protein function in the NovaFold Options screen, the
Predicted Binding Sites section of the NovaFold Report is available for Model 1, and for any model with a
predicted TM-score = 0.5. This section lists predicted ligand binding sites for a NovaFold prediction in a

model structure.

~ Predicted Binding Sites

Rank

Th n Bl ka

4

Ligand Method

m
m
ZN
m
HIS
ZN

TM-SITE
TM-SITE
TM-SITE
TM-SITE
COFACTOR
TM-SITE

Confidence
062
014
001

001

001
0.00

mn

Ternplate Site Residues =
Zawwh | 28,29,30,31,32,33,34,35,64,66,71,72
3diwh 28,29,30,31,32,33,34,35,38,39,40, 41,43 4
Igigs  [19,77 3
3tmhE 12,13,141516,17 82

2awxB 23,24,28,29,30,31,32,33 68

3bpus 17,78 i

Open model with checked ligands and binding sites

Spin the model

The thumbnail image is a mini Structure view that shows a rendering of the predicted structure and the

ligands checked in the Rank column of the table.

* Rank - Orders the ligands that the query sequence is likely to bind to from one to ten, with one being
the most likely. Use the checkboxes at the left of the Rank column to specify which ligands to include
as features when opening the model structure (see bottom of this row).

» Ligand - Abbreviation for the ligand name.

* Method - The proprietary algorithm used in the calculation: TM-SITE, COFACTOR or S-SITE.

* Note: Since S-SITE predictions are sequence based, checking a row with this method
does not cause the ligand to be displayed in the thumbnail view.

+ Confidence - Confidence score [0,1], with higher numbers denoting increased confidence.

+ Template - The name of the template with a link to the entry on the PDB website.

+ Site Residues - The numbers of the residues involved in the predicted binding site.

There are two links at the right:

+ Click Open model with checked ligands and binding sites to open the model structure with each of
the checked ligands as Features in the Features panel. This allows you to view similarities between a
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predicted binding site and known binding sites.

» Click Spin the model to spin the model left. When the model is spinning, you can stop it at any point
by clicking Stop spinning the model.

In certain cases, the next section of the NovaFold Report is Predicted Enzyme Function.
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Predicted Enzyme Function

If you checked Predict ligand binding sites and protein function in the NovaFold Options screen, the

Predicted Enzyme Function section of the NovaFold Report is available for Model 1, and for any model with
a predicted TM-score = 0.5. During calculation, NovaFold uses a database of known enzymes to predict
whether the query sequence has an enzymatic function.

+ Predicted Enzyme Function

Rank EC Mumber Confidence Template Site Residues

1|11413.39 018 | lgavA  |30,32,6471
O 2|31411 011 1lihjB 36

O 3(31.348 007 | 2vphB | 30,47

O 43326 006 lgwdh | N/A

] 517933 0.06 | 1gs6X N/A

O 6(114174 006 1wdyh  N/A

] 7 1o 006 lzpudA | N/A

O 811411 006 Zoghh | MN/A

O 9(31.348 006 1vi6A 79,82

O 10(3411.2 006 2dgma | N/A

OJpen model with checked active sites

* Rank - Orders the predicted ligands from one to ten, with one being the most likely. Use the
checkboxes at the left of the Rank column to specify which enzymes to show when opening the model
structure (see bottom of this row).

+ EC Number - The enzyme number and a link to the entry on the BRENDA database.

+ Confidence - Confidence score [0,1], with higher numbers denoting increased confidence.

+ Template - The name of the template with a link to the entry on the PDB website.

» Site Residues - The numbers of the residues involved in the predicted binding site.

Click the link Open model with checked active sites to open the model structure with each of the checked
active sites listed as features in the Features panel.

In certain cases, the next section of the NovaFold Report is Predicted Protein Function.
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Predicted Protein Function

If you checked Predict ligand binding sites and protein function in the NovaFold Options screen, the

Predicted Protein Function section of the NovaFold Report is available for Model 1, and for any model with a

predicted TM-score = 0.5.

+ Predicted Protein Function

G0 Molecular Function (GO-score): beta-catenin binding
(0.67), protein C-terminus binding (0.67)

GO Biclogical Process (GO-score): negative regulation of cell
proliferation (0.67), activation of Cdcd2 GTPase activity (0.67),
negative regulation of Wnt receptor signaling pathway (0.67),
negative regulation of protein localization at cell surface (0.67)

GO Cellular Component (GO-score): cvtoplasm (0.67),
nucleus (0.67)

This section shows possible protein functions of the query sequence using terms from the Gene Ontology
database’s three major GO classifications:

* GO Molecular Function

* GO Biological Process

* GO Cellular Component

Each GO term is followed by a Confidence score [0,1], with higher numbers denoting increased confidence.

This section is the last one in the NovaFold Report. If you would like to open a template or structure from

within the report, see Open a structure from the NovaFold Report.
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Open a structure from the NovaFold Report

There are several links in the NovaFold Report that allow you to open a model as a new Protean 3D

document. When opened, each selected model will appear as a .pdb-formatted structure in a separate tab of

the Protean 3D window.

The following table describes the locations of links in the NovaFold Report that allow you to open

documents.

To open this...

One or more selected
template fragments aligned
to the experimental structure

A specific model

One or more selected
templates aligned to a
specific model.

A specific model, along with
predicted ligands and
binding sites

A specific model, along with
predicted active sites

...do this in the NovaFold Report:

In the Templates section of the report, check rows for the templates you wish to
open, then click the link below the table (e.g., “Model 17).

In the Model section of interest (e.g., Model 3), to the right of the thumbnail
graphic, click the Open model in new document link.

In the Model section of interest, under Similar Experimental Structures, check
rows for the templates you wish to align with the model, then click the Open
model aligned with checked experimental structures link.

In the Model section of interest, under Predicted Binding Sites, click the Open
model with checked ligands and binding sites link.

In the Model section of interest, under Predicted Enzyme Function, click the
Open model with checked active sites link.




NovaDock report

When you open a completed NovaDock prediction (.novadock) in Protean 3D, a specialized Report view

contains detailed results about the prediction.
The sections of the NovaDock Report are:

* Molecules

* Model Overview

 Model and its subsection:
o Models in Cluster

To copy text from the NovaDock Report, see Use basic editing commands.

To open a template or structure from the report, see Open a structure from the NovaDock Report.




NovaDock Report: Molecules

The Molecules section of the NovaDock Report displays information about the receptor and ligand
structures that were used as inputs in the NovaDock prediction. To view or hide this section of the report,

click on the expand arrow (small blue triangle) in its header.
« Molecules

Receptor: ICLV r updb

Froposed contacts: 0

Chain: A

Open model in new document

Spin the model

Ligand: ICLV | u.pdb
Froposed contacts: 0
Chain: 3

Open model in new document

Spin the model

In the Molecules section, thumbnail preview images show the input molecules rendered in the “ribbon” motif,

with the receptor shown in green, and the ligand shown in yellow.

Because the original structures were user-supplied, they may have had missing atoms or residues, or non-
standard residues. The structures shown in the Molecules section are the “repaired” versions of those files
(if any repairs were made). If any repairs were made, they will be listed in the Repairs section of the Details

anel.

Thumbnail previews are interactive and can be controlled with the mouse or with the links provided:
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Task How to...

To rotate the model

Slide the mouse laterally while holding down the left mouse button.
manually

To spin the model
around its axis
automatically

Click the link Spin the model to spin the model slowly clockwise, as viewed from
above. Once the model is spinning, this link changes to Stop spinning the model.

To open the model as a

new Protean 3D Click the link Open model in new document.
document
To zoom in/out Use the mouse’s scroll wheel.

Information about each molecule appears to the right of its thumbnail preview.

Item Description

Receptor/ The name of the input file specified as the receptor or ligand when setting up a NovaDock
Ligand prediction.

Proposed

contacts Number of residue contacts, if any, proposed by the user when initiating the NovaDock prediction.

The letter representing the chain name. Clicking the chain name link selects the receptor and/or

Sl ligand in the two thumbnail images. The selected chain(s) will be highlighted in light blue.

The next section of the NovaDock Report is the Model Overview section.
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NovaDock Report: Model Overview

This section of the NovaDock Report represents the top ten ligand-receptor docking models predicted by

NovaDock. To view or hide this section of the report, click on the expand arrow (small blue triangle) in its
header.

+ Model Overview

Filtering Method: |Remcn.re if not in binding funnel -

ModeIA| Energy Cluster 5ize Residue Contacts  Contacts Fulfilled

v 1 -17.24 4 38 -
|| 2 -1209 1 43 -
v 3 11747 26 -
|| 4 -11.28 |8 2 -
v | 5 -10.87 |7 44 -
v| B -10.29 |1 24 -
|| 7 7391 26 -
|| 8 12101 £ -
v 9 -660 |3 19 -
v 10 -659 |5 Ell -

Open checked in new document

Export model overview image

The thumbnail preview image acts as an overview, with colored “heat bubble” spheres representing the
centers of mass for ligand contacts. Each sphere represents the position of the ligand for one of the models
listed in the corresponding table. Green is used to denote the lowest energy position (best) and red, the
highest. Sphere size is proportional to cluster size, with larger being better.

The thumbnail preview is interactive and can be controlled with the mouse. To spin the model around its
axis manually, slide the mouse laterally while holding down the left mouse button. To zoom in/out, use the
mouse’s scroll wheel.

On the right, use the Filtering Method drop-down menu to specify whether or not to use funnel filtering, an
energy based analysis method:

* Remove if not in binding funnel — Applies funnel filtering to models in the table, thereby eliminating
models that do not land in an “energy funnel.”

* No filtering — Does not apply funnel filtering.

The Model Overview table contains sortable columns. Click once on a column header to make it active.
Then click on the black triangle in the column header to sort the column numerically. Click on the triangle a
second time to sort in the opposite direction.
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The table below describes the columns in the Model Overview table.

Column

Model

Energy

Cluster
size

Residue
Contacts

Contacts
Fulfilled

Description

The Model ID number. Models are ranked on a scale of 1 to 10 based on their Energy scores (see
below). Use the checkboxes to the left of the Model ID column to specify which model(s) you would
like to open when using the Open checked in new document link.

The energy score for each model. Lower (i.e., a larger negative number) is better.

During the simulations performed by NovaDock, thousands of plausible docking models are
recorded. These models are clustered and one representative from each cluster is selected as the
scaffold that is used to create the final prediction(s). Cluster size is the number of conformations in
the cluster. A larger Cluster size is indicative of a lower-energy conformation. The lowest-energy
conformations are associated with biologically-relevant structures. Therefore, with regard to
determining ranking, a higher Cluster size is better.

The number of ligand residues in contact with receptor residues in a particular model.

If a particular ligand or receptor residue was proposed when the NovaDock prediction was initiated,
this column shows if it was included in the interface.

To open one or more models as new Protean 3D documents — Leave checkmarks only next to the models

you wish to open. Then click the link Open checked in new document.

To export the thumbnail preview image — Click the link Export model overview image. You may choose to

save the image in .png, .gif, .jpg or .tiff formats.

Below this section of the NovaDock Report are sections for each individual model.
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NovaDock Report: Model ‘X’

Below the Model Overview section of the NovaDock Report are expandable sections for each of the

individual models (e.g., Model 1, Model 2, etc.). To view or hide this section of the report, click on the
expand arrow (small blue triangle) in its header.

~ Model 1
Residue Melecule Intermolecular Contacts Proposed =
Molecule: Mode!1 AHIS131  Receptor  a:ASP 26, a:SER 25, aTHR 24, a:TYR 27
Energy: -17.24 A:SER 132 Receptor al¥511, a:TYR 27 L
Cluster Size: 4 AALA14Z | Receptor a:THR 22

Cluster Energy: -0.60 + 443 X X g
Residue Contacts: 32 A:ASP 143 Receptor a:C¥5 23, a:THR 22
A:ARG 146 Receptor aCY523, aTHR 22, aTHR 24

Receptor chain 4 AASM 147 Receptor aASP 26, a:CYS 23, ::5ER 25, a:THR 24
Ligand chain 2 AASN 157 Receptor a:5ER 25, a:TYR 27
Open medel in new document AGLY 159 Receptor a:GLY 29, a:SER 25, a:TYR 28

ASER160 | Receptor aTYR 28
A:ARG 164 Receptor a:ASM 30, a:GLY 29
A:SER 191 Receptor a:SER 32, :THR 24

51 a.npnann [ DA, ~.CCD Y . TUD 24

Spin the model

The image in each Model shows the predicted ligand-receptor docking model. The receptor and ligand
chains are represented by green and yellow ribbons, respectively. Interface residues are rendered in “ball
and stick” format, and can be seen more clearly by zooming in on the image, as described in the table
below.

Interface
residues

The thumbnail preview is interactive and can be controlled with the mouse:

Task How to...

To spin the model manually Slide the mouse laterally while holding down the left mouse button.

To zoom in/out Use the mouse’s scroll wheel.

To view the location of a Select the residue in the table on the right by clicking on its row. The residue
particular residue will be highlighted in light blue in the image.

To view the location of the To the right of the image, click the links next to Receptor chain or Ligand

receptor and ligand chains chain. The associated chain will be highlighted in light blue.
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Information about the model appears to the right of the thumbnail preview.

Item
Molecule

Energy

Cluster
Size

Cluster
Energy

Residue
Contacts

Receptor
chain

Ligand
chain

Description
Model ID number.
The energy score for each model. Lower is better.

During the simulations performed by NovaDock, thousands of plausible docking models are
recorded. These models are clustered and one representative from each cluster is selected as the
scaffold that is used to create the final prediction(s). Cluster size is the number of conformations in
the cluster. A larger Cluster size is indicative of a lower-energy conformation. The lowest-energy
conformations are associated with biologically-relevant structures. Therefore, with regard to
determining ranking, a higher Cluster size is better.

The average energy for the clusters in the model.

The number of ligand residues in contact with receptor residues in a particular model.
A link that can be pressed to select the receptor chain (green ribbon) in the thumbnail preview
image. The associated chain will be highlighted in light blue.

A link that can be pressed to select the ligand chain (yellow ribbon) in the thumbnail preview image.
The associated chain will be highlighted in light blue.

Additional information about the model appears in the Model table. Selections made in this table are

simultaneously selected in the thumbnail preview.

Column

Residue

Molecule

Intermolecular

Contacts

Proposed

Description

A label for each interface residue. It consists of the chain where the residue is located, its
amino acid abbreviation and the residue number (e.g., A:HIS 131).

The molecule to which the interface residue belongs (i.e., Receptor or Ligand).
A list of contacts between the two binding partners.

If a particular ligand residue was proposed when the NovaDock prediction was initiated, this
column shows if that residue was included in the interface.

Each Model section also includes a separate area called Models in Cluster.
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Models in Cluster

In the NovaDock Report, Models in Cluster is a subsection of the Model section. To view or hide this section
of the report, click on the expand arrow (small blue triangle) in its header.

+ Models in Cluster 1

v Model ID Energy RMSD
| 1a -17.24 0.00
v| 1k -8.29 2.25
| 1¢c -117 2.33
v 1d -6.05 1.59

Cpen checked in new document

The thumbnail preview shows alternative conformations for that model clustered together in a single image.
For example, if the model has a Cluster Size of ‘4’ and all boxes in the table are checked (as they are by
default), then all four clusters will be overlaid, causing the image to appear “blurry.” Check or uncheck boxes
in the table to show or hide alternative conformations, as desired. Your selections will be reflected in the

thumbnail preview.

The table below describes the columns in the Models in Cluster table.

Column Description

Displays a list of alternative versions of the model, ranked alphabetically by energy score. Use the
Model checkboxes at the left of the Model ID column to specify which alternative model(s) to display in the
ID thumbnail preview, and also to specify which model(s) to open as structure documents when using
the Open checked in new document link.

Energy The energy score for each alternative model. Lower is better.

RMSD Root mean square deviation [0, ~30], lower is better.

To open one or more alternative models as new Protean 3D documents, leave checkmarks only next to the
models you wish to open. Then click the link Open checked in new document.




Open a structure from the NovaDock Report

There are several links in the NovaDock Report that allow you to open a model as a new Protean 3D

document. When opened, each selected model will appear as a .pdb-formatted structure in a separate tab of
the Protean 3D window.

The following table describes the locations of links in the NovaDock Report that allow you to open

documents.
To open this... ...do this in the NovaDock Report:
Receptor and/or ligand In the Molecules section, click on either of the Open model in a new document
structures used as links. The structures will include any repairs made in the course of making the
NovaDock inputs NovaDock prediction.

In the Model Overview section, put checkmarks only next to the models of
interest. Remove the other checkmarks. Then click Open checked in new
document.

One or more docking
models

In the Model section of interest (e.g., Model 3), click on Open model in new
document.

A specific docking model

One or more versions of a In the Models in Cluster area, put checkmarks only next to the models of interest.
specific docking model Remove the other checkmarks. Then click Open checked in new document.
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NovaCloud Services view

NovaCloud Services allows you to make a prediction using NovaFold, NovaFold Antibody, or NovaDock.

Open the Services view using any of the following menu commands or keyboard shortcuts. Note that some
commands are only available if a protein sequence document is active.

* Modeling > Protein Structure Prediction > Connect to NovaCloud Services

* Modeling > Antibody Structure Prediction > Connect to NovaCloud Services

* Modeling > Protein-Protein Docking > Connect to NovaCloud Services

* File > New NovaCloud Prediction

* View > Services > Show

* View > NovaCloud Services > Connect to NovaCloud Services

» Ctri+Alt+N (Windows) or Option+Cmd+N (Macintosh)
If you have not yet logged in, enter the same email and password you use to log in to the DNASTAR
website. To prevent having to enter this information in the future, check the Remember me box. Then press

the Log in button. Links are provided if you have forgotten your password or do not yet have a DNASTAR
account, as is often the case for network licensees.
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&| *pdbTtim.ent.gz &s] *pdbdhhb.ent.gz = NovaCloud Services 52 = O

NovaCloud Services

il [<

Forgot password? [] Rermember me

Login

or Create new account

BRI | Predictions g=

Once you have successfully logged in, the Services view displays a large button for each of the three
NovaCloud applications. Each button describes the associated workflow and the number of predictions
remaining on your license.
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[=] NovaCloud Services 53 = B
Last Update: Thursday, August 10, 2017 10:20:16 AM CDT @ .
NovaFold
MowvaFold work flow
Predictions remaining on NovaFold license: 8
\ﬁ fr NovaFold
Antibody
MevaFold Antibody workflow
Fredictions remaining on NovaFold Antibody license: 10
;.‘Lg# NovaDock
MovaDock woarkflow
Predictions remaining on NovaDock license: 10
% Services [ z_| Predictions ﬁ E
Tasks that pertain to the NovaCloud Services view:
Task Description
To launch a Press the button with the name of the service. This launches one of the prediction
NovaCloud wizards: NovaFold, NovaFold Antibody, or NovaDock. After you follow the steps in the
Services wizard and begin a prediction, you can check its status and results in the Predictions
application view.

To manually sync

to the NovaCloud Press the Refresh button (@).The right side of the header displays the date and time

S the server was last contacted.

| ]
To access help for  ¢jick the Additional actions tool (% 7
this view Contents.

[ ]
To go to your Click the Additional actions tool ( #
account on the Account.
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) on the right of the header, and choose Help

¥) on the right of the header, and choose My
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DNASTAR website

To log out from

the NovaCloud Click the Additional actions tool (# ) on the right of the header, and choose Log
Server Out.

To change the

SR o_f LT See Customize the look and layout.

or what is

displayed in it
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Predictions view

After launching NovaCloud Services, two views become available. The first of these is NovaCloud Services,

which is used to log in and launch a setup wizard for NovaFold, NovaFold Antibody, or NovaDock

predictions. Once a prediction has been started, you can monitor its progress and download its eventual
output from the Predictions view.

Note that some licenses allow predictions to be run in batches of five predictions at a time, with additional
predictions placed in a queue. If you have a limited number of licenses, predictions will only be run until you
run out of licenses. For example, if you have three licenses remaining and attempt to run five predictions,
only the first three predictions will actually be run.

*pdbdhhb.ent.gz 3  [5) NovaCloud Services &3 = B
FP * Show all predictions = Last Update: Wednesday, August 16, 2017 8:02:40 PM CDT @ = v
lob Mame Started Elapsed Status
Yeast histone H2B [l 2013-09-25T20:32:25Z 8h45m +
ysth2bl-pro fil 2017-02-15T23:25:26Z 4h53m
ysth2bl.pro ﬁ 2017-08-14T20:07:47Z 3 08m o Model 1: TM-Score=040, RMSD=6.32

Description of columns in the Predictions view table:

Column Description

Job The name specified in the prediction wizard. Note that the same Job Name can be used for more
Name than one prediction.

(Delete

Job) To delete a job, press the trash can icon in its row.

Started The date and time the prediction began.

Elapsed The elapsed time of an in-progress prediction; or the time to completion, for finished jobs.

An icon indicating the status of the run, followed by the calculated TM-Score and RMSD. The
following table describes each status icon.

* Queued — = — Submitted and placed into the queue

]

Running — — Running on the NovaCloud

Status .
e Done - — Prediction complete; results available

* Failed - @ — Prediction failed

» Stopped — @ — Prediction stopped by user
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Tasks that pertain to the Predictions view:

Task

To open the results of
one or more predictions

To download the results
of one or more
predictions

To stop one or more
predictions that are in
progress

To delete a prediction

To begin a new folding
or docking prediction

To limit the contents of
the table to a specific
set of predictions

To manually sync to the
NovaCloud Server

To access help for this
view

To go to your account
on the DNASTAR
website

To log out from the
NovaCloud Server
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How to...

Select one or more rows. Then right-click on any part of the selection and choose
Open from the context menu.

Select one or more rows. Then right-click on any part of the selection and choose
Download from the context menu.

Select one or more rows. Then right-click on any part of the selection and choose
Stop. Once stopped, a prediction cannot be restarted from the Predictions view.
You must instead initiate a new prediction.

Press the delete icon (ﬁ) in the corresponding row of the table. Alternatively,
select one or more rows, right-click on any part of the selection and choose Delete
from the context menu.

=
Click on the Start new prediction tool (), on the left of the header, and make a
choice from the menu.

MaovaFold

NovaFold Antibody

MovalDock

The corresponding wizard is launched, allowing you to set up the prediction.

Click Show all predictions, on the left of the header, and make a choice from the
menu.

Show all predictions

Show predictions from the past week
Show active predictions

Show completed predictions

Show failed predictions

Press the Refresh button (@).The right side of the header displays the date and
time the server was last contacted.

Click the Additional actions tool (: T
Help Contents.

) on the right of the header, and choose

]
Click the Additional actions tool ( *
My Account.

™) on the right of the header, and choose

[ ]
Click the Additional actions tool ( ¥
Log Out.

™) on the right of the header, and choose
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To change the layout of
the view or what is See Customize the look and layout.
displayed in it
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Text view

After the Jobs panel shows the Status of a BLAST search or Entrez search is Done, pressing the “Done”
hyperlink opens the search results simultaneously in the Text, Table, and Pairwise views. All three views
are contained in a large pop up window that is separate from the main window.

An example Text view is shown below:

results.search — | %
GEKZAB0EIU549 w ﬁ*ﬁ? %Eu
BLASTP 2.9.84+ LS

Reference: Stephen F. Altschul, Thomas L. Madden, Alejandro A.
Schaffer, Jinghui Zhang, Zheng Zhang, Webb Miller, and Dawvid J.
Lipman (1997), "Gapped BLAST and PSI-BLAST: a new generation of
protein database search programs™, Nucleic Acids Res. 25:3389-3482.

Reference for composition-based statistics: Alejandro A. Schaffer,
L. Aravind, Thomas L. Madden, Sergei Shavirin, John L. Spouge, Yuri
I. Wolf, Eugene V. Koonin, and Stephen F. Altschul (2881},
"Improving the accuracy of PSI-BLAST protein database searches with
composition-based statistics and other refinements™, Nucleic Acids
Res. 29:2994-3885.

1=

In order, the view shows the following:
* The version of BLAST used in the search (e.g., “BLASTP 2.9.0+").
+ References for the BLAST search engine.
* A description of the BLAST database used in the search, including the number of sequences.
* Information about the Query sequence, including its length and the Request ID (RID) number.
+ A table of sequences producing significant alignments.

» Pairwise alignments of each significant match with summary information on the match.

Tasks that pertain to the Text view:
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Task How to...
To make selections in the view See Make a Selection.
To copy all text Right-click anywhere in the view and choose Copy.

Right-click anywhere in the view and choose Select

To select all text All.

To change the layout of the view or what is displayed

in it See Customize the look and layout.
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Table view

After the Jobs panel shows the Status of a BLAST search or Entrez search is Done, pressing the “Done”
hyperlink opens the search results simultaneously in the Text, Table, and Pairwise views. All three views
are contained in a large pop up window that is separate from the main window.

If no significant matches were identified, the Table view will be empty. An example of a populated Table
view is shown below:

A>112) - o x
AQ2Rgt112) v| 4u B v BB
| Accession || Description " Score V" E-Value " % Coverage " % |dentity " Map | -
WP_108997664.1 | hypothetical protein, partial [Esc... | 228 FE-T5 100 100 e
WP_108993590.1 | hypothetical protein, partial [Kle... | 228 6E-75 100 100 e

1C7D_A Chain A, Deoxy Rhb1.2 (recombi... | 227 1E-72 100 100 ]

1C7D A Chain A, Deoxy Rhb1.2 (recombi... | 227 1E-72 100 100 ]

1ABY A Chain A, Cyanomet Rhb1.1 (Rec.. | 227 1E-72 100 100 ]

1ABY A Chain A, Cyanomet Rhb1.1 (Rec... | 227 1E-72 100 100 ]
SAI82135.1 TPA: globin C1 [Homo sapiens] | 227 AE-T4 100 100 ]
WP_109027992.1 | MULTISPECIES: hypothetical pro... | 227 2E-T4 100 100 (|

3143 B Chain B, A Cis-Proline In Alpha-... | 227 2E-74 100 100 e N
if Table H B

Columns in the view’s table are described below:

Column Description

The NCBI “Accession” number for the match. Press the link to open the corresponding page on

Accession - '\ICBI website.

Description The NCBI “Definition” field text.

The similarity score for the match. (See the NCBI definition for raw score). In general, a higher

S score denotes a better match.

E-Value The chance that the match is expected to occur by chance. (See the NCBI definition for E value).
In general, a lower score denotes a better match.
The percentage of the query sequence that aligns to a match in the BLAST database.

0,

TR Example: Query has 596 bases, of which 565 align to a match in the NCBI database.
%Coverage = 565/596 = 95%.
The percentage of bases that match when the query and result sequence are aligned. (NCBI
definition).

%ldentity
Example: Query has 565 bases that align to the match and 3 bases that don’t match. %ldentity
= 562/565 = 99.5%.

Map Graphic showing areas of agreement between the query and the match.
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Tasks that pertain to the Table view:

Task

To launch the NCBI
page for matching
database entry

To copy all information
from a search result row

To save the sequence
match in .gbk format

To display a different
search job

To display a pairwise
alignment using a
particular search result

To display search
results for previous
query (in a single job
with multiple queries)

To display search
results for the next
query (in a single job
with multiple queries)

To filter results from a
sequence search

To filter results from a
text search

To add sequences or
matches

To launch the Search
Online dialog

To save the search job
to disk

To export data from the
view

To change the layout of
the view or what is
displayed in it

Copyright DNASTAR, Inc. 2021

How To...

Click the hyperlink in the table’s Accession column.

Right-click on the row and choose Copy.

Right-click on the row and choose Download sequences. In the ensuing Save As
dialog, choose a location in which to save the sequence. By default, the sequence
is named using its Accession number.

Select it from the drop-down menu in the upper left of the window (
GEKZAZINRILUSA9

If both the Table and Pairwise views are open, click on the desired row in the Table
view to see the corresponding pairwise alignment in the Pairwise view. As an
alternative, open the Pairwise view manually and choose the desired target from
the with drop-down menu.

Use the Previous query tool (‘F).

Use the Next query tool (=P).

Use the Filter results tool (T). Filtering for this situation is described here.

Use the Filter results tool (T). Filtering for this situation is described here.

Use the Add sequences or subsequences tool (ﬁ). Sequences are added back
into the host application, not the job’s document.

Use the Change search strategy tool (%). See Search for Sequences Online for
details.

Use the Save as tool (E’ )-

Use the Export data tool ( E: ), described in the topic Export data from the Text,
Table or Pairwise views.

See Customize the look and layout.
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Pairwise view

After the Jobs panel shows the Status of a BLAST search or Entrez search is Done, pressing the “Done”
hyperlink opens the search results simultaneously in the Text, Table, and Pairwise views. All three views
are contained in a large pop up window that is separate from the main Protean 3D window.

The Pairwise view displays the query sequence aligned pairwise to a BLAST search match. This view is
nearly identical to the same view in the Lasergene application MegAlign Pro.

To open a pairwise alignment for any completed BLAST results, do any of the following:

* Go to the Jobs panel (View > Jobs) and click on the Done link for a completed BLAST search job. A
new window will open with the Table view on top and the Pairwise view on the bottom.

( [T] Pairwise £3 ).

« If the view has been closed, return to it by clicking on the Pairwise tab

+ If the Pairwise view is open but you want to view results for a different BLAST search job, use the
menu in the top left corner of the view to select the job.

Align: with | 55W7_A(2>112): Chain A, Structure Of The Human Hermoglobin Mutant H ]

I L
-y
Protein alignment  [Matrie "BLOSUMEZ"  Gap penalty: 10 Gap extension penalty: 1]
A2=112) 55WT_A Gap Gap
1=111 1=111  %ldentity %Similar %6Gaps ldentical Similar Count Length
Alignment 1=1711 1=111 100.0%  100.0%  0.0% 111 111 0 0
.A
I T T T LI I LI LI L T I T T T 17T LI I
Ruler 1 10 20 30
| EAR>112) LSPADKTNVEKAAWGKVGAHAGEYGAEALER
) Lreeererrrrrerrrrrrrrrrrrrrrn
(52 SSWT_A, LS5PADKTNVEKAAWGKVGAHAGEYGAEALER
ol
Ruler ! _1,ID ! 5';} ! I
EE A1 MEI SEDTTKTVEDHENI SHASANVKGAHGKE

ELELT N | =] Text =

108 matches in 100 sequences, 1 selected

The summary area near the top of the view describes the alignment engine and settings that were used to
create the pairwise alignment. Protein alignments always use the BLOSUM®62 matrix, while nucleotide
alignments use NUC44. This section features a one-row table whose columns are described below.
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Value

(Query
name)

(Target
name)

%
Identity
% Gaps

Identical

Gap
Count

Gap
Length

Score

Length

User Guide to Protean 3D - 17.2

Description

The query ID with the range of nucleotides or amino acids that were included in the query shown
below the name.

The accession number of the matching database entry with the range of nucleotides or amino acids
included in the match shown below the accession number.

Number of matching residues divided by the sum of all residues and gap characters. The quotient is
multiplied by 100 to give the similarity as a percent.

The gap length divided by the consensus length. The quotient is multiplied by 100 to give the
similarity as a percent.

Number of residues that are identical in both sequences.

Number of gaps (of any length) in either sequence of an alignment.

Number of gap characters in an alignment.

The cumulative score for an alignment derived by adding the matrix-derived match scores and
subtracting gap penalties.

Number of residues in the consensus, including gaps that match in both sequences.

Below the summary area is the colorful sequences area. For each sequence, the amino acid codes are

displayed on the right, and their labels on the left. The order is always “query sequence” first, and “target

sequence” second. The blue consensus ruler numbers and ticks any gaps found in the consensus.

Click the plus sign at the left of a row to reveal two tracks: Gap Fraction and Ruler. These default tracks

cannot be edited, and additional tracks cannot be displayed.

» Gap Fraction — If data is available, displays a graph track with a scale of 0-1 that shows the

proportion of gapped positions in a sliding window centered on each position.

* Ruler — The black gap-aware sequence ruler uses pre-alignment numbering for the sequences.

Tasks that pertain to the Pairwise view:

Task How To...

To create a new pairwise Make a selection from the drop-down menu at the top of the view. The target
alignment using a different  sequence should be the same length or longer than the query. (Note that the
target sequence Query drop-down menu has an unchangeable default sequence).

To zoom in or out

The Pairwise view features independent vertical and horizontal zoom in/out
sliders. Grab a green slider with your mouse and drag left/right or up/down to
zoom in or out in the view.
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O Untitledl mzsa &3
| (=Y

Ruler

To display data tracks See the topic Tracks panel.

To display search results for

previous query (in a single  Use the Previous query tool (42).
job with multiple queries)

To display search results for

the next query (in asingle  Use the Next query tool (=).
job with multiple queries)

To filter results from a

sequence search Use the Filter results tool (T). Filtering for this situation is described here.

To filter results from a text . o o )
Use the Filter results tool (T). Filtering for this situation is described here.

search
To add sequences or Use the Add sequences or matches tool (n). Sequences are added back
matches into the host application, not the job’s document.

T_o launch the Search Online yse the Change search strategy tool (ﬁ}). See Search for Sequences Online
dialog for details.

To save the search job to E’
disk Use the Save as tool ( ).

Use the Export data tool ( E: ), described in the topic Export data from the

To export data from the view atd i
Text, Table or Pairwise views.

Use the Export alignment as image tool (LT-"") in the upper right corner of the
view. Images can be saved in PDF (.pdf), PowerPoint (.pptx), PNG (.png) or
JPEG (.jpg) formats.

To export an image of the
alignment

To change the layout of the
view or what is displayed in See Customize the look and layout.
it
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Panels

Settings panels allow you to optimize the look, contents and layout of the Protean 3D view. To learn what
can be done within each panel and their expandable sections, click the links below.

Panel name Sections within the panel

Explorer Molecules
£xplorer Surfaces
Features Options
E— Style
Tracks Track options
Details (none)
Rendering
Stvle Color
style Sequence
Lighting
Models (none)
Jobs (none

To learn how to change the layout of panels, see Customize the look and layout.




Explorer panel

The Explorer panel, represented by a compass icon ('), includes two expandable sections that allow you

to view, select or hide structural elements and to apply surfaces to the structure.

Opening the Explorer panel:

Do any of the following:
» Click on the Explorer tab

* Choose View > Explorer
* Press Ctrl+Alt+X (Windows) or Option+Cmd+X (Macintosh)

Using the Explorer panel:

£

| Explorer 52 T® Features fx Methods = B

4 [

Maolecules

Surfaces

44

Each section of this panel is described in a separate topic:

* Molecules
» Surfaces
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Molecules section

The Molecules section is located in the Explorer panel lists the structures and components (chains, ligands
and water) for each structure in the current document. If you display/hide/select items in the Molecules
section, these choices are simultaneously displayed/hidden/selected in the other Protean 3D views.

Opening the Molecules section:

Do any of the following:+
* Click the expand bar entitled “Molecules”

* Use View > Explorer > Molecules
* Press Ctri+Alt+M (Windows) or Option+Cmd+M (Macintosh)

* Note: The Molecules section can only be opened if a document is open in the Protean 3D
application window.

Using the Molecules section:

+ Molecules

Mame Details
4 2B81 CRYSTAL STRUCTURE OF THE LUCIFERASE-LIKE MONOOXYGEMASE FROM BACILLUS CEREUS
A LUCIFERASE-LIKE MOMNOQXYGENASE
B LUCIFERASE-LIKE MONOOXYGENASE
C LUCIFERASE-LIKE MOMNOQOXYGENASE
] LUCIFERASE-LIKE MOMNOOXYGENASE
4 Ligands (49)

s GOL (3) GLYCEROL

3 MES (3) 2-(M-MORPHOLINQ)-ETHAMESULFOMIC ACID
s S04 (39)  SULFATEION

[(] @ Water (1044)

All independent protein chains, DNAs, RNAs, small molecules and metal ions bound to the complex are
listed separately in tree format. Expand the arrows to reveal the elements of each structure. Each molecule
is named by its common chemical name and by the chemical formula, where possible.

Chain names and details are taken directly from the PDB file. Protean 3D automatically generates chain
names when none are available in the file, as is often the case in ATOM-only files.

+ When viewing a sequence file, such as a GenBank file, the Molecules section displays only the file
name and a list of sequence or locus names.

* When viewing a multiple-structure document, including prediction model/template alignments
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launched from the NovaFold Report, each structure or template protein fragment appears as a

separate section.

Icons in the Molecules section:

Icon Function

= Denotes a protein chain.
Denotes a DNA chain.
Denotes an RNA chain.

& Denotes a ligand.

s/ Denotes water.

A checkmark denotes that the element is currently displayed in the Protean 3D views . All checkboxes
are initially checked by default, but can be manually unchecked to hide various structural elements in the
Structure view and to hide sequence in the Sequence view.

Expand arrows to the left of the checkboxes can be used to reveal/hide additional structural elements.

Expand arrow icons vary by operating system and may not be visible unless the mouse is hovering
above them.
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Try it! — Use the Molecules section to select
and hide a structural element

This tutorial shows how to select a particular structural element from the Molecules section.

1. Within Protean 3D, choose File > Open from PDB. You may initially see a yellow warning icon (&)
prompting you to type in a valid ID.

2. Type 7TIM into the text box.

Enter PDE ID

["] Open another

3. Press OK to open the structure in Protean 3D.
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Protean 3D - pdb7tim.ent.gz = | B

File Edit View Features Structure Analysis Window Help
[Fgd Ay B
HEES$UKO

7| pdbJtim.ent.gz 52 = B ) Explorer T2 Features =28 Tracks if = 8

4 Biophysics -
Amphilicity (Eisenberg)
/| Charge density (Lehninger)
Disorder (JROMNN)
| Flexibility (Karplus-Schulz)
: Hydropathy
s Secondary structure
Stability
Surface probability (Emini)
Transmembrane

m

4 Irmmunegenicity
3 Antigenicity

+ Options

@ Detail: 12 T Syle &) Models = g

7TIM ® =

Title: STRUCTURE OF THE
BT | [ Analysis 5 O trosepHospHATE 3

ISOMERASE-PHOSPHOGLY COLOHYDROXAMATE

TRIOSEPHOSPHATE ISOMERASE (TTIV:A) ‘ 21l CoMPLER AN ANALOGUE OF THE
: — y MM — INTERMEDIATE ON THE REACTION PATHWAY
- Classification: INTRAMOLECULAR
ARTFFVGGNFKLNGSKQSIKEIVERLNTAS ~ | OXIDOREDUCTASE
T} 3 Technique: H-RAY DIFFRACTION
— = | Resolution [Al: 1.90
| Sequence PubMed ID: 2043523 -

4. In the Explorer panel, open the Molecules section. Alternatively, open this section using the command
View > Explorer > Molecules.

) Explorer 57 T® Features = Tracks = B
; Molecules
Mame Dretails
4 7TIM STRUCTURE OF THE TRIOSEPHOSPHATE ISOMERASE-PHOSPHOGLY COLOHYDROXAMATE
v A TRIOSEPHOSPHATE ISOMERASE
v B TRIOSEPHOSPHATE ISOMERASE
a [ Ligands (2]

v PGH (2) PHOSPHOGLY COLOHYDROXAMIC ACID
& Water (247)

Notice that, by default, all boxes are checked except for Water.

5. Select the first Triosephosphate Isomerase subunit by clicking on the letter “A” (not on its checkbox).
Observe the corresponding selections in the Structure and Sequence views.
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File Edit View Features Structure Analysis Window Help
g Ty (5
E-EHs$kURO

) *pdbTtim.ent.gz 2 = B | ) Explorer 5 T® Features =2 Tracks = 0

+ Molecules

MName Details

STRUCTURE OF THE TRIOSEPHOSPHATE ISOMERASE-PHOSPHO
TRIOSEPHOSPHATE ISOMERASE

TRIOSEPHOSPHATE ISOMERASE

a Ligands (2)
PGH (2) PHOSPHOGLY COLOHYDROXAMIC ACID

[ @ Water (247)
4 (1] 3

+ Surfaces

Details | S Style 32 | ]l Models = B
) F Sty =
% Rendering

Change rendering for current selection 2
Backbone

I Ribbon - I

Side chains
llnwslble v]

Ligands and water
il Spheres

Surfaces

Ruler

Solvent accessible surface

Quality: Fast @) Mormal High
4 i

I 3

Color
Sequence
Lighting

A AP

TTIM:A(2..248)

6. Uncheck the box to the left of “A.” Observe that the analogous Triosephosphate Isomerase is now
hidden in both views.
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2+ Molecules

Mame Details
4 7TIM

a Ligands (2)
v PGH (2) PHOSPHOGLYCO
& Water (247)

T b

¥ Surfaces

@ Deta.. | ¥ Style 2 @l Mod.. = O

Z Rendering

. Change rendering for current selection -
I Analysis @ O Backbone
TRIOSEPHOSPHATE ISOMERASE (7TIM:A) | Ribben - |
Ligands PGH Side chains 3
EPHOSPHATE ISOMERASE (TTIM:E) |Ir|\.ri5ible - |
D7 Ty, re E— A
stricturs 4 VW Ligands and water
- = =
Seauence ARTFFVGGMFKLNGSKQSIK Spheres
LI I B A I I I | Surfaces
1 21
Solvent accessible surface
MWWWMA-——— / -
e T | | ¥ Coler
] il I
¥ Sequence
| wm Sequence | @ O + Lighting

TTIM:A(2..248)

7. To re-display the hidden elements, add check marks next to all boxes except Water.
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Surfaces section

The Surfaces section is located in the Explorer panel and is used to create molecular or solvent-accessible
surfaces for selections in the Structure view.

The following video shows the Surfaces section in action:

Opening the Surfaces section:

Do any of the following:

» Click the expand bar entitled Surfaces
* Use View > Explorer > Surfaces
* Press Ctrl+Alt+S (Windows) or Option+Cmd+S

* Note: The Surfaces section can only be opened if a document is open in the Protean 3D
application window.

Using the Surfaces section:
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| + Surfaces |

W Mame Details
2 Mewl JTIM:B(9G..100)
= New2  TTIM:B(2.248)

Conceptually, molecular surfaces are mapped by "rolling" a spherical probe (typically the size of a water
molecule) over the molecule’s surface. When a surface is applied in Protean 3D, a grid-based approach is
used to calculate molecular surface coordinates that approximate the molecular surface, following the

method of Xu and Zhang.

* Molecular surface (Solvent-excluded surface) — The surface coordinates display the predicted point
at which water/solvent would be excluded from surface interactions.

+ Solvent-accessible surface — The surface coordinates display the predicted point at which water/
solvent would just be able to interact with the molecule’s surface. The volume of the Solvent-
accessible surface is always greater that of the Molecular surface.

Tools in the Surfaces section:

Tool Name Function

Creates a surface for the currently selected item(s); or for all chains, if nothing is selected. Use
Create the associated drop-down menu to select the surface style and speed. The current default
rf a surface appears at the top of the list. Clicking the icon without using the menu will create a
surface surface using the current default surface style and speed. To view samples of each surface
style and speed, see Examples of surface types.

) Delete
ﬁﬂ a Deletes the currently selected row and removes the surface from the Structure view.
surface

Tasks that can be performed within the Surfaces section:

Task How To

To wrap Double-click on the Structure view background to de-select any elements. Then click on the

surfac:s" Create a surface tool ( + ) to app|y the same surface type that you last used. To choose a
aLOI_.m a | different surface type, instead click on the arrow to the right of the icon and choose a surface
chains only type from the resulting menu.

:3r‘fﬂ;‘:eps Select a residue, ligand. chain, or whole structure. Then click the Create a surface tool (
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around a
selection

To toggle
between
displaying/
hiding an
existing
surface

To toggle
between
displaying/
hiding all
surfaces

To change the
color of an
existing
surface

To lock the
color of an
existing
surface

To change the
name or details
for an existing
surface

To view details
about an
existing
surface

To change the
style of an
existing
surface
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) to apply the same surface type that you last used. To choose a different surface type,
instead click on the arrow to the right of the icon and choose a surface type from the
resulting menu.

Check or uncheck the box at the left of the row.

Check or uncheck the box on the left of the header row.

By default, the color of the surface matches the color of the underlying structural component,
including colors applied by the use of Color Styles in the Color section. To change the color
of the surface (and its underlying structure), click on the surface to select it, then change its
Fill color in the Color section.

When you change Color Styles in the Color section, the color of the surface will also
change unless you "lock" it first in the Surfaces section by clicking the associated padlock
icon.

Double-click in the Name or Details column and type in the desired text.

Click on the surface in the Name column, then open the Details panel and look in the
Structural Properties section. "Surface section in current selection" displays the name of the
selection and the surface area in square angstroms.

Click on the surface to select it, then change the Rendering section settings.
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Examples of surface types

Two types of surfaces and three levels of surface resolution are available, and are controlled via options in
the Surfaces and Rendering sections. The following images show the identical portion of a structure using
the six different rendering choices. All images are shown with the "Mesh" surface type (selected in the

Rendering section, as described below this table).

Molecular Solvent
surface - accessible
Fast surface - Fast
Solvent
Molecular )
accessible
surface —
surface —
Normal
. Normal
quality

quality




Molecular Solvent
surface — accessible
High surface —
quality High quality

The next set of images show the identical portion of a structure using four different combinations of
rendering styles and transparency. Any style may be shown as 0-100% transparent. These options are set
by opening the Rendering section and using the lower-most drop-down menu and the Transparency slider.

Solid Mesh
Solid (50%
Transparency Points

selected)
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Features panel

The Features panel, represented by a “feature” icon ( g), shows the incidence of sequence features by
type. This panel consists of an expandable tree listing all sites, disulfides (S-S bonds), helices, and sheets
from the original PDB file, as well as Protean 3D’s calculation of secondary structure. In addition, it includes
two expandable areas that allow you to specify options and styles for features in non-PDB files.

Opening the Features panel:

Do any of the following:

» Click on the Features tab
» Use View > Features > Features .
* Press Ctrl+Alt+F (Windows) or Option+Cmd+F (Macintosh)

) Explorer T2 Features 57 fx Methods — O
Sort by: @ Type () Position v
Mame Details

P 2° Structure (44)
» Sheet (18]
4 Helix (26)
s JTIM:A(13)
. [ TTIMB (13)
P Site (2)

4 TTIM:A (1) TRIOSEPHOSPHATE ISOMERASE
AC1 BIMDIMG SITE FOR RESIDUE PGH A 249
s TTIM:B (1) TRIOSEPHOSPHATE ISOMERASE

* Note: The Features panel is blank unless a document is open in the Protean 3D application
window.

Using the Features panel:

Task How To

1) In any Protean 3D view, select the desired range for the feature. The selection can be
discontinuous, but must be on a single molecule; it cannot span molecules. If you
inadvertently create a feature from selections on multiple chains, multiple features with the

-
OE RO same type and name will be added to the table.

feature

B -
2) Use the Create feature tool ( ). Clicking directly on the tool image adds a new
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alphabetically
by feature type

To order
features into
their respective
chains or
sequences

To expand the
feature list

To show/hide
feature
annotations in
Sequence &
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“Region” feature. To create a feature of a different type, click on the arrow to the right of the
tool and make a selection from the drop-down menu.

B8-@

Region

Region

Site
Hypervariable
Binding
Active

Helix

Sheet
Disulfide

Missing
T

A feature named New feature 1 is created and is displayed graphically in the Analysis view.
(User-created features are never visible in the Sequence view.) Subsequent features
created in the same way are numbered incrementally.

3) If desired, edit the feature in the (feature) Options area.

To delete a feature that was created using the above method, select it from the list in the

Features panel and press the Delete feature tool ( ﬁ) or use the Features > Delete
Feature menu command. Features that were imported with the sequence or structure
cannot be deleted.

Choose the Type radio button.Upon expanding a feature type, the features are sorted
alphabetically by chain or sequence, and subsequently, by feature name.

Choose the Position radio button. Those features that traverse multiple chains are
categorized as "Intermolecular." Upon expanding a chain or sequence, the features are
organized by the order in which they appear in the chain or sequence.

Click the arrows to the left of items in the Names column. Expand arrows to the left of the
check boxes can be used to reveal/hide additional elements. Expand arrow icons vary by
operating system and may not be visible unless the mouse is hovering above them.

Note that all structure files have two secondary structure assignments. The PDB secondary
structure is the one annotated in the original PDB file. The KSD secondary structure is an
automatic secondary structure assignment calculated by Protean 3D using the Kabsch and
Sander DSSP method. See Work with Features for additional information.

Check/uncheck the box next to the feature (). Note that changing the visibility of any
helix or sheet affects all helices and sheets in both views.
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Analysis views

The two areas related to the Features panel are described in separate topics:

* Options
+ Style
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Try it! — Select and recolor a feature, and
change feature options

In this tutorial, you will use the Features panel to select a feature to recolor. Next, you will edit some of the
feature options.

1. Within Protean 3D, choose File > Open from PDB. You may initially see a yellow warning icon (&)
prompting you to type in a valid ID.

2. Type 7TIM into the text box.

Enter POB ID

4HHB

["] Open another

3. Press OK to open the structure in Protean 3D.
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4. Open the Eeatures panel using View > Features > Features, or click on the Features tab to make it

the active panel.

5. Use the expand arrows to expand KSDSSP 2° Structure > Helix (26) > 7TIM:A (13). If the expand
arrows are hidden, hover over them with the mouse.

6. Select the longest helix, Helix 9, by clicking on its name.
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7. Select View > Style > Color from the menu. In the Color section, click on the box under the word Fill
to open the color picker for your operating system.

I" i

Select a Color 23

asic colors:

m

i 2 Color

Change color for current selection

) Af———

EEEENT]
EEEN T ]
RN
HEEENENN
EEENT |
TTHENEN
EEEENT
J/HEHNET

Custom colors:

Color style o rrrrr
lCDIDrb}relement ,‘ o rr
Back d I Define Custom Caolors == I
ackgroun

L] [ox J[ Coml |

8. On Windows, choose any shade of light green and click OK to close the window and return to Protean
3D. On Macintosh, you must close the color picker after selecting the light green color. Double-click
on the black background to unselect Helix 9. Observe that Helix 9 now appears in green.

9. To edit the feature further, select Helix 9 again in the Features panel, then choose View > Features >
Options. Information about the selected feature is shown.
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|§ Options

@
Mame: Helix9
Type: ’Heli.x v]
Segments
Maolecule Chain  Start End u
7TIM A 178 196 m
Qualifiers
Qualifier Walue g

10. Within the Options section:

a. Change the Name of the feature to “Longest helix.”

b. Insert your cursor in the Start column and change the starting point of the feature from 178 to
177.

c. In the Qualifier section, click on the Add a Qualifier tool (n) to add a blank /note. In the Value
column, type “Extended left coordinate from 178 to 177.”

d. Click on the arrow to the right of /note to reveal a drop-down menu. Choose any qualifier type
from the list.
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(Feature) Options section

The Options section is located in the Features panel and, in some circumstances, lets you edit the bounds

of secondary structure elements and/or change their descriptions.

Opening the Options section:

Do either of the following:

* Click the expand bar entitled “Options”
* Use View > Features > Options

The Feature Options section appears similar to the image below:

| % Options |

Mame: Repetitive regicn

Type: |Regicn - ]

Segments

Maolecule Chain Start End
110K_PLAKM.pre  110K_PLAKM.pre 132 143

=20

Qualifiers

Qualifier Walue

20

fregion_name  Repetitive region
/note 1 (approximate).
forganelle -
“|/erganism

Spartial

/phenctype

Splasmid

fpop_variant

fproduct

VP I A A AT

Tools in the Options section:

Tool Name Description

£ Createa segment To create a new feature segment from a selected range of sequence.
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ﬁ Delete a segment To delete the selected segment.

£ Adda qualifier To create a new qualifier for a selected feature.

ﬁ Delete a qualifier To delete the selected qualifier.

Tasks that can be done within the (feature) Options section:

Before performing any of the tasks below, you must first select one or more items from the Features panel

or in the (feature) Options section itself. If you select a sequence file feature, user-created feature, or a

structural element in a PDB file, the (feature) Options dialog is enabled. If you select a PDB site, however,

all options in the dialog are disabled.

Any changes made in this dialog are reflected in the Name and/or Details columns of the Features panel

and on the Features track, if it is displayed in the Analysis view.

Task

To change
the feature
name

To change
feature type

To change
the start
and end
points for
the feature
or one of its
segments

To add a
new
segment to
an existing
feature

To delete a
segment

How To

Overwrite the default name in the Feature name box.

Note: If multiple features are selected in the Features panel, you can change the name and type
for all of them simultaneously. The effect is similar to what will happen in a true multiple chain
feature, except that the individual features are displayed in the Features panel.

Make a selection from the Feature type drop-down menu. Available options include Region,
Site, Hypervariable, Binding, Active, Helix, Sheet, Disulfide, and Missing. When you make a
new selection, the feature automatically moves to the corresponding category in the Feature
panel.

Note: If multiple features are selected in the Features panel, you can change the name and type
for all of them simultaneously. The effect is similar to what will happen in a true multiple chain
feature, except that the individual features are displayed in the Features panel.

Insert the cursor into a Start or End cell and overwrite the original entry with a new number.

Select the target feature in the Features panel. Then, from any Protean 3D view, select the
desired range for the new segment. The selection must be on the same chain as the original

feature. In the Options section’s Segment portion, click the Create a segment tool ( (#] ) to add
a new segment row to the table. This tool is only enabled when the current selection is different
from the existing segments. Note that after creating a new segment, you may need to manually
reselect the feature in the Feature panel before adding another segment.

To delete a segment from a multi-segment feature (i.e., two or more segments on a single
chain), select the corresponding row in the Options section’s Segment portion and press the
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Delete a segment tool ( ﬁ ). If the feature only has one segment, this tool is disabled.

To add a

new

qualifier to  Select the target feature in the Features panel. In the Qualifier section, click the Add a qualifier
an existing  tool ( (#] ) to add a new row to the table. In the Qualifier column of the new row, use the drop-
feature, or  gown menu to choose the type of qualifier from a list. In the Value column, type in the desired
toeditan  text Edits can be made to existing qualifiers in the same way.

existing

qualifier

To delete a To delete a qualifier, select the corresponding row in the Qualifiers section and press the Delete

qualifier a qualifier tool ( ﬁ )-

Copyright DNASTAR, Inc. 2021 Page 111 of 389



User Guide to Protean 3D - 17.2

(Feature) Style section

The Style section is located in the Features panel and provides options for customizing the look of features
in the Analysis view.

Opening the Style section:

Do either of the following:

* Click the expand bar entitled “Features”
+ Use View > Style > Style

The Style sectionis only enabled when all of the following are true: 1) a document is open in the Protean 3D

application window, 2) a feature is selected, 3) and the selected feature is not a strand, helix or PDB-derived
feature. If the section is disabled, try selecting a different type of feature. Alternatively, you can create a new
feature by selecting a portion of the sequence and choosing Features > New Feature.

Using the Style section:

L Style

Color

L]

Shape

’|:| Box =

* The current color used for the feature is shown in the Color box. To choose a different color, click on
the box and make a new selection using the color chooser for your operating system.

» To change the shape for a region feature, first select an individual region feature in the Features
panel, then make a selection from the Shape drop-down menu. When a site feature is selected, this
menu is disabled.

Coil
Cylinder
Arrow
Box
Post

L1108

« To change the shape for a site feature, first select an individual site feature in the Features panel,
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then make a selection from the Pin drop-down menu. When a region feature is selected, this menu is
disabled.

Triangle

Reversed triangle
Trapezoid

Reversed trapezoid
Circle

Pentagon

Reversed pentagon
Halfcircle

Reversed halfcircle
Square

Diamand

omlDagpeopmpaap
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Tracks panel

The Tracks panel, represented by a graph icon (g), provides a list of prediction tracks sorted by
classification. Prediction tracks are used to evaluate the sequence and structural characteristics of a
protein. Results of tracks chosen in this panel are displayed in the Analysis or Pairwise views on a common

horizontal scale. The Tracks panel includes one expandable section for setting options for a selected track
type.

Opening the Tracks panel:

Do any of the following:

+ Click on the Tracks tab

+ Use View > Tracks > Tracks

* Press CtrI+Alt+T (Windows) or Option+Cmd+T (Macintosh)

* Double-click on a synopsis or channel in the Analysis view; this simultaneously selects the method
and opens the corresponding parameter dialog.

* Note: The Tracks panel is blank unless a document is open in the Protean 3D application
window.

Using the Tracks panel:
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) Explo... T® Featu.. =8 Tracks 57 = O

P Biophysics
[]| Amphilicity (Eisenberg)
Charge density (Lehninger)
[] Disorder (JRONM)
Flexibility (Karplus-5chulz)
s Hydropathy
» Secondary structure
. [ Stability
[] Surface probability (Emini)
» [] Transmembrane
4 Immunogenicity
- [H Antigenicity
[7] B-cell epitopes (DMNASTAR)
[] MHC T epitopes (Sette)
» [] T-cell epitopes
4 || Databases
[] Cleavage sites (Proteases)
[] Domains & sites (PROSITE)
[7] Modifications (SUMOylation)
Features (Annotated)

i< Cptions

Amphilicity S
Eisenberg

»

m

Residues to average: 11
Alpha angle: 100.0 |
Beta angle: 170.0

Task How To
To reveal/hide sub-tracks Click on the expand arrows to the left of some tracks (e.g., Hydropathy).

To learn about the available Use the Track Options section. Some options allow you to type in values. Note
tracks and to modify options that if you type in a disallowed value, a small red/white “X” will appear, and a
for the selected track message balloon will notify you of the allowable range.

Check the box to the left of the method name. Checking or unchecking a top-
level box will cause its sub-tracks to also be checked/unchecked. Prediction
results are displayed in the Analysis view.

To apply a prediction track
to the active sequence

To view details about a track Select the track by clicking on its name and then open the Details panel.
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Track Options section

The Track Options section is located in the Tracks panel and provides an editable display of options for a
selected Protean 3D track.

Opening the Track Options section:

Do either of the following:

* Click the expand bar entitled “Options”
+ Use View > Tracks > Options

The Track Options sectionis only active when a document is open in the Protean 3D application window and
when a method has been selected in the Tracks panel.

Using the Track Options section:

This section contains very different options, depending on the selected track. An example is shown below:

% Parameters

Amphilicity g @
Eisenberg

Residues to average 11

Alpha angle 100.0000

Beta angle 170.0000

To learn about options available for specific tracks, see:

Biophysics tracks Immunogenicity tracks Database tracks Other track types
Amphiphilicity
Charge Density .
! -
Disorder (JRONN) B-cell epitopes
— MHC Il epitopes

Flexibility

. Antigencity: e s
Hydropathy: Jameson-Wolf Cleavage sites Modifications
Hopp-Woods Welling Domains & sites Eealures
Kyte-Doolittle NovaFold-related
Parker

T-cell epitopes:
AMPHI

Secondary structure: Rothbard-Tavlor

Chou-Fasman
Deleage-Roux
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Garnier-Robson
Coiled coil

Stability:

Aliphatic index
Instability index
Isoelectric precipitate
Surface probability

Transmembrane:
Goldman-Engleman-Steitz
TopPred

von Heijne

To return to the default settings for any Track Options dialog, click w .
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Biophysics tracks

The Tracks panel lets you choose which biophysics tracks to apply to the Analysis view. The following links
describe the methods and explain how to change their Track Options settings, if you desire to do so:

* Amphiphilicity
* Charge Density
» Disorder (JRONN)
+ Flexibility
* Hydropathy:
o Hopp-Woods

o Kyte-Doolittle
o Parker

+ Secondary structure:
o Chou-Fasman

o Deleage-Roux
o Garnier-Robson

> Coiled coil

« Stability:
o Aliphatic index
o Instability index

o |soelectric precipitate

o Surface probability

+ Transmembrane:
o Goldman-Engleman-Steitz
o TopPred
o von Heijne




Amphiphilicity (Eisenberg)

The Amphiphilicity (Eisenberg) track predicts the Eisenberg Moment using the approach of Eisenberg et al.,

1984. Hydrophobic moments are semi-empirical quantities based on computation and experimental
measurements, which describe the distribution of hydrophilic and hydrophobic residue groups in a protein.
They describe asymmetry of hydrophobicity, or amphiphilicity.

To apply this track to the sequence:

In the Tracks panel, check the box next to Amphiphilicity (Eisenberg). The track will now be visible in the
Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

‘£ Options

Amphilicity U@
Eisenberg

Residues to average: 1

Alpha angle: 100.0

Beta angle: 17040

* Residues to Average - the number of residues to be averaged for the hydrophobic moment and
hydrophobicity. The default is 11.

+ Alpha Angle and Beta Angle - the angles used in moment and amphipathic region plots to assign
emergence angles for successive side chains. Only change these options if you are looking for a
structure with atypical a-helix and 3-sheet angles, such as a 3-10 helix. The defaults are 100 and 170,
respectively.

Click ¥ if you wish to return to the default values.
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Charge Density (Lehninger)

The Charge Density (Lehninger) track predicts regions of positive and negative charge by summing charge
over a specific range of residues. DNASTAR developed this method using the pK tables of Lehninger, 2005.

Since charged residues tend to lie on the surfaces of proteins, this method aids in predicting surface
characteristics. A set of data is generated that can be displayed three ways: a line plot graph of average
charge, a region graph of negative charge and another region graph of positive charge. The method is
sensitive to small changes in parameter settings, so you may wish to set up multiple plots to compare how
parameter changes affect each plot.

To apply this track to the sequence:

In the Tracks panel, check the box next to Charge Density (Lehninger). The track will now be visible in the
Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

% Options

Charge density L X0
Lehninger

Residues to average: 9
pH: 7.0
Positive region is: 01

Megative region is: -01

* Residues to Average — the size of the window used to average the charge on consecutive residues.
Inputting a high value will smooth the curve, while a low value will make the method more sensitive to
charge differences between adjacent amino acids. The default is 9.

* pH — desired pH for calculating pK values for each residue. The default is 7.0.

* Positive Region is - the threshold value for a region to be considered positive. The default is 0.1.

* Negative Region is — the threshold value for a region to be considered negative. The default is -0.1.

Click o if you wish to return to the default values.

Copyright DNASTAR, Inc. 2021 Page 120 of 389



Disorder (JRONN)

The Disorder (JRONN) track predicts disordered regions of proteins, which are unlikely to form well-defined
three-dimensional structures. These regions may affect both solubility and the ability to crystallize.
DNASTAR developed this track based on the regional order neural network (RONN) analysis method of
Troshin et al., 2011, and Yang et al., 2005.

To apply this track to the sequence:

In the Tracks panel, check the box next to Disorder (JRONN). The track will now be visible in the Analysis
view

To edit track options:

There are no editable options for this track.



Flexibility (Karplus-Schulz)

The Flexibility (Karplus-Schulz) track predicts backbone chain flexibility using the approach of Karplus and
Schulz, 1985. The method is useful for resolving antigenic sites, as these regions tend to be among the

most flexible in a polypeptide sequence.

To apply this track to the sequence:

In the Tracks panel, check the box next to Flexibility (Karplus-Schulz). The track will now be visible in the
Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

2 Options

Flexibility X0
Karplus-Schulz

Flexibility threshold (0..2): 1.0

» Flexibility threshold (0..2) — the value (between 0 and 2) where flexible residues are separated from
rigid residues. In the default of 1, residues with Bnorm values below 1 are rigid and those above 1 are
flexible. The most flexible residue is assigned a value of 2 and the least flexible is assigned 0.

Click ¥ if you wish to return to the default value.
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Hydropathy — Hopp-Woods

The Hydropathy — Hopp-Woods track predicts protein antigenic determinants by searching protein
sequences for the area of greatest local hydrophilicity. Hopp and Woods, 1981, make two assumptions in

using hydrophilicity to find antigenic determinants: 1) antigenic determinants are usually found on regions
with a high degree of exposure to solvents and 2) antigenic determinants commonly possess charged
hydrophilic side chains. Each residue is assigned a hydrophilicity value and these values are averaged over
a hexamer window.

To apply this track to the sequence:

In the Tracks panel, expand Hydropathy and check the box next to Hopp-Woods. The track will now be
visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

2 Options

Hydropathy (¢ J©)
Hopp-Woods

Residues to average: 7

* Residues to Average — the size of the window over which hydropathy values are averaged. The
Protean 3D default is 7, while the original authors use 6. There is very little difference in antigenic site
prediction with this change, except that the larger default value requires a slightly larger antigenic site.
The authors recommend setting this value between five and eight. If you set the value below five, too
many regions may be falsely predicted. Conversely, values set above eight can create a smooth
curve, making it difficult to locate areas of potential antigenic sites.

Click o if you wish to return to the default value.

Copyright DNASTAR, Inc. 2021 Page 123 of 389



Hydropathy — Kyte-Doolittle

The Hydropathy — Kyte-Doolittle track predicts regional hydropathy of proteins from their amino acid

sequences, using the approach of Kyte and Doolittle, 1982. Hydropathy values are assigned for all amino
acids and are then averaged over a user-defined window. The average is plotted at the midpoint of the
window. Residue hydropathy assignments are derived from water-vapor transfer free energies and the
interior-exterior distribution of residue side-chains.

To apply this track to the sequence:

In the Tracks panel, expand Hydropathy and check the box next to Kyte-Doolittle. The track will now be
visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

L Cptions

Hydropathy 8@
Kyte-Doolittle

Residues to average: 9

* Residues to Average — the size of the window over which hydropathy values are averaged. It is
recommended you select 7 to 11 residues. The default is 9.

Click * if you wish to return to the default value.



Hydropathy — Parker

The Parker track uses the method of Parker et al., 1986, which is a hydrophilicity scale based on high-
performance liquid chromatography retention times of model synthetic peptides. Hydrophilicity measures
have been used extensively in the prediction of antigenic amino acid residues. The Parker method uses a
modified Hopp-Woods algorithm together with a new set of hydrophilicity options.

To apply this track to the sequence:

In the Tracks panel, expand Hydropathy and check the box next to Parker. The track will now be visible in
the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

% Options

Hydropathy Jo

Parker

Residues to average: a

* Residues to average — number of residues to be averaged when constructing each point in the plot.
The default is 9.

Click * if you wish to return to the default value.



Secondary Structure — Chou-Fasman

The Secondary Structure — Chou-Fasman track predicts secondary structure of proteins from the
crystallographic structures of their amino acid sequences.

Secondary structure prediction methods from the1970s and 1980s rely on the propensities of individual
amino acids observed in either alpha helices or beta strands/sheets. For a local region in the protein
sequence, these propensity values are summed for each individual class. The secondary structure for
central residue of the region is predicted by comparing whether propensity sum is greater than the
threshold.

Chou and Fasman, 1978, identified several protein classes, with different data sets used to train the model
for each class. The class for 29 Proteins, later augmented to 64 Proteins (Chou, 1990), is the more general
model. The other four classes are more appropriate for specific types of protein folds: Alpha, Beta, Alpha

plus Beta and Alpha/Beta (i.e., some combination of the two structural elements).

To apply this track to the sequence:

In the Tracks panel, expand Secondary Structure and check the box next to Chou-Fasman. The track will
now be visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

2 Options

Secondary structure % JO)
Chou-Fasman

Conformaticnal parameter table
(71 29 Proteins (@ 64 Proteins

() Alpha Class (7 Alpha+Beta Class
(7 Beta Class () Alpha/Beta Class

Threshold parameters
Alpha region thresheld: 103

Beta regicn threshold: 105

Choose which conformation parameter table to use:

* 29 Proteins — to use parameters from only 29 protein structures.
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* 64 Proteins — to use parameters from all 64 protein structures.

» Alpha Class, Beta Class, Alpha plus Beta Class or Alpha/Beta Class* — to use the Chou classification
method parameter tables.

If you select 29 Proteins or 64 Proteins, enter numbers in the Threshold parameters section:

* Alpha region threshold — Pq has a default of 103.
+ Beta region threshold — P has a default of 105.

These values are constants which limit whether a region is defined as a-helix or R-sheet. If Pq > 103 and Pq
> Pp a region is predicted as helical. If Pg > 105 and P > Pq a region is predicted as a beta sheet. The

default values are from Chou and Fasman (1978).

Click o if you wish to return to the default value.
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Secondary Structure - Deleage-Roux

The Secondary Structure — Deléage-Roux track predicts secondary structure using the approach of Deléage
and Roux, 1987. The method uses an independent prediction of the protein’s structural class to bias the

prediction of its secondary structure. Protean 3D begins its calculations by predicting the class of the protein
from its amino acid composition. Class designations are identical to those of Nakashima et al., 1986, except

for a/l class proteins. Protean 3D divides o/} class proteins into two subclasses, a/f3-a and a/R-R,
according to their distance from the a and B classes. The letter R is used by Deléage and Roux to designate
the “irregular” class of proteins. Next, secondary structure is predicted from the frequency of occurrence of
each residue in the four states (helix, sheet, turn and coil) using the secondary structure database of
Kabsch and Sander.

To apply this track to the sequence:

In the Tracks panel, expand Secondary Structure and check the box next to Deleage-Roux. The track will
now be visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

%< Cptions

Secondary structure O @
Deléage-Roux

@ Computer calculated

© A CA+E

® B CIAMB-A

@R D AB-B

+ If you know the structural class for your protein (A, B, A+B, A/B — A, A/IB - B, R), choose it by
clicking on a button.

* Use the default, Computer Calculated, if you do not know to which class your protein belongs.

[E

Click * if you wish to return to the default value.



Secondary Structure — Garnier-Robson

The Secondary Structure — Garnier-Robson track , from Garnier et al. (1978), Garnier and Robson (1990).
and Garnier, Gibrat and Robson (1996), predicts protein structure from the amino acid sequence. The

method examines the propensity of a given residue to exist in a certain structure. It is a statistical approach
which uses examination of known crystallographic structures to define regions as a-helical (H), B-pleated
sheet (E - extended chains), B-turns (T) and coil ( C ).

To apply this track to the sequence:

In the Tracks panel, expand Secondary Structure and check the box next to Garnier-Robson. The track will
now be visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

< Options

Secondary structure @
Garnier-Robson

Method version
@ GORI ) GORI ) GORIV

GORIandl
(71 Mo decision constants
@ Calculated decision constants

(") Specified decision constants
Alpha decision constant: 0

Beta decision constant: 0

Specify which version of the GOR method you wish to use: GOR I, GOR Il or GOR IV. GOR Il uses the
same algorithm as GOR |, but is based on updated propensity tables. GOR IV does not predict turns, but
only predicts the probability of areas being helices, sheets or coils. GOR 1V is the most modern secondary
structure prediction method in Protean 3D.

If you choose GOR | or GOR Il, you may select from among three options related to the decision constant:

* No Decision Constants - if you do not want Protean 3D to make assumptions about the global a-
helix and B-sheet content.
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+ Calculated Decision Constants - to use computer-derived constants from global a-helix and R-sheet
probabilities. Constants are based on three protein classes: proteins with less than 20%, 20-50%, and
greater than 50% a-helix or 3-sheet.

+ Specified Decision Constants - if you have prior knowledge of circular dichroism data. If you select
this button, you need to input values for Alpha Decision Constant and Beta Decision Constant.

Click o if you wish to return to the default value.
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Secondary Structure — Coiled Coil

The Secondary Structure — Coiled Coil track predicts structures according to the formula of Lupas et al.,
1991. You may use this track with the Transmembrane — Goldman-Engleman-Steitz track to predict

transmembrane alpha helices.

To apply this track to the sequence:

In the Tracks panel, expand Secondary Structure and check the box next to Coiled Coil. The track will now
be visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

2 Options
Secondary structure L X0
Coiled coil

Threshold: 1.3

» Threshold — threshold needed to determine a positive score in the region graph. 1.3 is the default
value because it is the minimum score for a known coiled-coil. If you need less stringent coiled-coil
predictions (e.g., for globular proteins), you may want to lower this to 1.1. If you want to predict very
stringent coiled-coils, (e.g., for fibrous proteins), raise it to 1.5.

Click @ i you wish to return to the default value.



Stability — Aliphatic Index

The Stability — Aliphatic Index track (Gasteiger et al. 2005) predicts regional stability by calculating the

relative volume occupied by aliphatic side chains. This is a positive indicator of globular protein
thermostability. This method is only available for amino acid selections. Detailed information about this
method is available on the ExXPASY website.

To apply this track to the sequence:

In the Tracks panel, expand Stability and check the box next to Aliphatic Index. The track will now be visible
in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

< Options

Stability @
Aliphatic index

Residues to average: 8

* Residues to average — number of residues to be averaged when constructing each point in the plot.
The default is 9.

Click @ i you wish to return to the default value.


http://web.expasy.org/protparam/protparam-doc.html

Stability — Instability Index

The Stability — Instability Index track estimates the stability of the protein in a test tube. The Instability Index
is calculated using the approach of Guruprasad et al., 1990,, which predicts regional instability by

calculating the weighted sum of dipeptides that occur more frequently in unstable proteins when compared
to stable proteins. Detailed information about this method is available on the EXPASY website. An instability
index less than 40 predicts a stable protein, whereas values higher than 40 denote a potentially unstable
protein.

To apply this track to the sequence:

In the Tracks panel, expand Stability and check the box next to Instability Index. The track will now be
visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

& Options

Stability U@
Instability index

Residues to average: 19

+ Residues to Average — number of residues to be averaged when constructing each point in the plot.
The default is 19. The closer a calculation is to this value, the more likely the chance of aggregation.
Over small windows, this method gives an idea of the potential for local instability.

Click ¥ if you wish to return to the default value.


http://web.expasy.org/protparam/protparam-doc.html

Stability — Isoelectric Precipitate

The Stability — Isoelectric Precipitate track predicts regional instability by identifying uncharged regions at a
given pH, which have an increased potential to aggregate if surface exposed. This method uses the pKa
tables from Lehninger et al., 2005.

To apply this track to the sequence:

In the Tracks panel, expand Stability and check the box next to Stability — Isoelectric Precipitate. The track
will now be visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

& Options

Stability U@
Isoelectric precipitate

Residues to average: 7

pH: 7.0

* Residues to average — number of residues to be averaged when constructing each point in the plot.
The defaultis 7.

* pH - Protean 3D highlights regions with a pl £ 0.5 pH units from the pH specified here. The default is
7.0.

Click * if you wish to return to the default settings.



Surface Probability (Emini)

The Surface Probability (Emini) track predicts the probability that a given region lies on the surface of a

protein, using the approach of Emini et al., 1985.

To apply this track to the sequence:

In the Tracks panel, check the box next to Surface Probability (Emini). The track will now be visible in the
Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

% Options

Surface probability X0

Emini

Surface decision threshold (0..6): 1.0

+ Surface decision threshold (0..6) — the value (between 0 and 6) that determines whether or not a
given hexapeptide is considered to be on the surface or not. The default used by Emini is 1. Higher
values will predict fewer surface residues and lower values will predict more.

Click ¥ if you wish to return to the default value.



Transmembrane — Goldman-EngIeman-Steitz

The Transmembrane — Goldman-Engleman-Steitz track predicts non-polar alpha helices which may span a

cell membrane, using the approach of Engleman et al., 1986. To search for non-polar helices, scales of
residue polarity are applied across a protein sequence. This algorithm is much more accurate at predicting
membrane bound helices than other hydropathy methods, especially if the helix contains polar residues.

To apply this track to the sequence:

In the Tracks panel, expand Transmembrane and check the box next to Goldman-Engleman-Steitz. The
track will now be visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

4 Options

Transmembrane b
Goldman-Engleman-5Steitz

Residues to average: 20

* Residues to Average — number of residues to be averaged when constructing each point in the plot.
The default is 20, which reflects the size of a common transmembrane alpha helix. 21 residues are
required to span a lipid bilayer 30A long, as the interval between residues in an alpha helix is 1.5A.

Click ¥ if you wish to return to the default value.
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Transmembrane — TopPred

The Transmembrane — TopPred track utilizes hydropathy analysis to propose probable transmembrane

regions in a protein sequence, using the methods of von Heijne, 1992, and Claros and von Heijne, 1994.
Possible membrane-protein topologies are considered and ranked according to the “positive-inside rule,” an
observation that the cytoplasmic parts of membrane proteins more frequently contain positively charged
residues compared to non-cytoplasmic parts. Additional considerations are made for eukaryote proteins,
including the net charge difference of residues flanking the N-terminal transmembrane segment.

To apply this track to the sequence:

In the Tracks panel, expand Transmembrane and check the box next to TopPred. The track will now be
visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

4 Options
Transmembrane L X0
TopPred
Transmembrane threshold: 1.0
Taxcnomy

i@ Eukaryote () Prokaryote

+ Transmembrane threshold — Regions with a maximum hydrophobicity score equal to or greater than
this threshold will be reported as transmembrane regions, as long as they are not adjacent to, nor
overlap with, other transmembrane regions. A setting of 0.6 will cause Protean 3D to report all
putative regions, while a threshold of 1.0 will cause the application to be more selective and only
report regions with a higher probability of being transmembrane regions. The default is 1.0.

+ Taxonomy — Select the taxonomy of the organism from which the sequence is derived. The selection
influences Protean 3D’s prediction of whether a region is cytoplasmic or extracellular.

Click o if you wish to return to the default settings.
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Transmembrane — von Heijne

The Transmembrane — von Heijne track predicts hydropathy based on the interaction between the signal
sequence and membrane, using the approach of von Heijne et al., 1981. The Transmembrane — von Heijne
method is similar to Goldman-Engleman-Steitz, another Protean 3D method that uses the Hopp-Woods
algorithm. The von Heijne method uses estimates of the standard free energy transfer of residues that
transition from a random coil conformation in water to a helical conformation in a non-polar environment.

To apply this track to the sequence:

In the Tracks panel, expand Transmembrane and check the box next to von Heijne. The track will now be
visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

< Options

Transmembrane X6
von Heijne

Residues to average: 17

* Residues to Average — number of residues to be averaged when constructing each point in the plot.
The default is 17.

Click ¥ if you wish to return to the default settings.



Immunogenicity tracks

The Tracks panel lets you choose which immunogenicity tracks to apply to the Analysis view. The following
links describe the methods and explain how to change their Track Options settings, if you desire to do so:

+ Antigencity:
o Jameson-Wolf
o Welling
» B-cell epitopes
MHC 1l epitopes
* T-cell epitopes:
o AMPHI
o Rothbard-Taylor
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Antigenicity — Jameson-Wolf

The Jameson-Wolf track predicts potential antigenic determinants by combining existing methods for protein
structural predictions, using the approach of Jameson and Wolf , 1988. Method results appear as multiple
peaks in the Antigenic Index plot, with each peak signifying a potential antigenic determinant. The Antigenic

Region graph summarizes the antigenic regions using a threshold value of 1.0. The Jameson-Wolf output is
affected by parameter changes made to the Hopp-Woods, Chou-Fasman and Garnier-Robson methods, but

not to changes made to the Surface Probability or Karplus-Schulz methods.

To apply this track to the sequence:

In the Tracks panel, expand Immunogenicity, then Antigenicity, and check the box next to Jameson-Wolf.
The track will now be visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

% QOptions

Antigenicity g3
Jameson-Wolf
(@ Broaden peaks

(") Don't broaden peaks

+ Broaden Peaks - causes the following smoothing procedure to be applied: For values A[i] that exceed
1.0, where i is a sequence position, find the position p of the peak value within the following 9
residues. If neither structure prediction method predicts helix at position p, apply A[p+n] = A[p+n] +
0.2 * (5 - abs(n)) * A[p] for n = -4 to 4.

+ Don’t Broaden Peaks - causes the method to produce the default index of antigenicity by combining
values for hydrophilicity (Hopp-Woods, H[<2 > 0.5 <1 > 0 <-1 > -0.5 <-2 > ]), surface probability
(Emini, S[<1 > 1.0 <0 >1]), flexibility (Karplus-Schulz, F[<1 > 1.0 <0 > ]), and the secondary structure
predictions of Chou-Fasman (CF[ T=2, t=1, 0]) and Garnier-Robson (GR[T=2, t=1, 0]) using the
following formula: A = 0.3H + 0.15S + 0.15F +0.2CF + 0.2GR.

Click o if you wish to return to the default value.
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Antigenicity — WeIIing

The Welling track predicts antigenicity using the method of Welling et al., 1985. Previous methods assumed
that antigenic regions were mainly hydrophilic regions on the surface of a protein. By contrast, the Welling

method is based on the percentage of each amino acid present in known antigenic determinants compared
to the percentage of the amino acids in the average composition of a protein.

To apply this track to the sequence:

In the Tracks panel, expand Immunogenicity, then Antigenicity, and check the box next to Welling. The track
will now be visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

2 Options

Antigenicity 16
Welling

Residues to average: 8

* Residues to average — number of residues to be averaged when constructing each point in the plot.
The default is 9.

Click ¥ if you wish to return to the default value.
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B-Cell Epitopes (DNASTAR)

r--------------------------1

Did you arrive here by selecting the YDNASTAR Navigator workflow Protein Analysis and Modeling
> Epitope prediction? If so, you're in the right place! |

L--------------------------J

The B-Cell Epitopes (DNASTAR) prediction track uses a bioinformatics approach that uses experimental
antibody recognition data. For a set of peptides provided by NeoClone® Biotechnology International, LLC
(Madison, WI USA), the antigenicity of each peptide was determined by measuring the relative binding
affinity of the peptide against hybridoma-secreted antibodies raised in mice inoculated with the peptide.

The following video is a brief introduction to the B-Cell Epitopes (DNASTAR) track.

To apply this track to the sequence:

First open a file or project. Then, in the Tracks panel, expand Immunogenicity and check the box next to B-
Cell Epitopes (DNASTAR). The track will now be visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:
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L Cptions |

B-cell epitopes @ 6]
DMASTAR

Confidence threshold (0..17: 0.5
Method version

(71 Basic @ Advanced

+ Confidence score threshold — A confidence score with a value from 0 to 1 is assigned to each
residue in a protein sequence. By default, residues with a confidence score greater than 0.5 are
classified as putative antigenic residues. Changing this threshold value will update the Analysis View
accordingly. The default is 0.5.

 Method version — Choose whether to use the Basic or Advanced version of the method. Basic uses
the legacy "NeoClone" algorithm from Protean 3D version 10.1, while Advanced uses an updated
algorithm.

Click o if you wish to return to the default settings.

Antigenic classifications:

A cross-validated machine learning approach was used to train two models that predict antigenic and highly
antigenic regions. The antigenic models consider sequence-based helix, sheet, beta turn, and flexibility
predictions as well as hydropathy, antigenicity, and stability indices when predicting antigenic regions; the
highly antigenic models consider a modified combination of secondary structure predictions, hydropathy,
antigenicity, and stability.

» Highly antigenic — At least 5% of hybridoma cultures create antibodies that tightly bind the peptide.
The highly antigenic model may predict narrow regions of a protein sequence to be antigenic. Use
these predictions to highlight regions from the antigenic model with an even greater likelihood of
generating an immunological response.

» Antigenic — At least 2.5% of hybridoma cultures create antibodies that tightly bind the peptide. The
antigenic model may predict wide-spanning regions of a protein sequence to be antigenic. Increase
the threshold value (e.g. 0.75) to focus your analysis on regions with a higher antigenic confidence

level.

* Non-antigenic — Less than 2.5% of hybridoma cultures create antibodies that tightly bind the peptide.
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MHC Il Epitopes (Sette)

The MHC Il Epitopes (Sette) track predicts peptide antigenic sites which interact with mouse MHC Il
haplotype d proteins. There are separate motifs for IAd and IEd haplotypes, and Sette et al., 1989, reports
that this method finds more than 75% of known epitope sites for each. However, the method is only effective
for x and y motifs for the d haplotype of mouse MHC Il proteins. It can be used to design peptide epitopes
when used in conjunction with the T-Cell Epitopes — AMPHI and the T-Cell Epitopes — Rothbard-Taylor
tracks.

To apply this track to the sequence:

In the Tracks panel, expand Immunogenicity and check the box next to MHC Il Epitopes (Sette). The track
will now be visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

A Options

MHC I epitopes @ 7
Sette

@ Allow one deleterious substitution

(7 Allow no deleterious substitutions

Choose how to set the threshold for a positive IAd region:
« Allow one deleterious substitution — to set it to 400. The is the default choice.
« Allow no deleterious substitutions — to set it to 729.

There are no options available for the IEd method.

Click ¥ if you wish to return to the default value.
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T-Cell Epitopes — AMPHI

The T-Cell Epitopes — AMPHI track uses the model of Margalit and Berzofsky, 1987 to predict
immunodominant helper T-lymphocyte antigenic sites from primary sequence data. The underlying
assumption of the AMPHI method is that T-cell antigenic sites are composed of amphipathic helices. The
method is useful only for T-cell epitopes and not B-cell epitopes (the latter normally requires greater
knowledge of the tertiary structure of the binding site).

Track results can be displayed as a hydrophobicity graph, an AMPHI region graph, an alpha-helix graph, a
3-10 helix graph (scaled for the amphipathic index) and/or an AMPHI intensity graph. Use the intensity
graph to determine the relative intensity of predicted amphipathic regions. For best results, use this method
in combination with the MHC Il Epitopes and T-Cell Epitopes — Rothbard-Taylor tracks.

To apply this track to the sequence:

In the Tracks panel, expand Immunogenicity, then T-cell epitopes, and then check the box next to AMPHI.
The track will now be visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

2 Options
T-cell epitopes b
AMPHI

@ Low amphipathic content

(") High amphipathic content

* Low amphipathic content — uses a minimum amphipathic index of 4 to create the region graph from
three (or more) consecutive regions of length 7. This is the default choice.

* High amphiphatic content — uses an amphipathic index of 8 to create the region plot for three (or
more) consecutive regions of length 11. Choose this option only for those proteins known to have high
amphipathic content.

Click o if you wish to return to the default value.
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T-Cell Epitopes — Rothbard-Taylor

The T-Cell Epitopes — Rothbard-Taylor track locates potential T-lymphocyte antigenic determinants which

contain a common sequence motif. Although Rothbard and Taylor, 1988, found that the method predicted
80% of the antigenic determinants for their peptide database, the presence or absence of the motif is not
sufficient to guarantee antigenicity. Furthermore, the method is useful only for T-cell epitopes and not B-cell
epitopes, which often require greater knowledge of the tertiary structure of the binding site. For best results,
use this method in combination with the T-Cell Epitopes — AMPHI and the MHC |l Epitopes tracks.

To apply this track to the sequence:

In the Tracks panel, expand Immunogenicity, then T-cell epitopes, and then check the box next to Rothbard-
Taylor. The track will now be visible in the Analysis view

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

i Options

T-cell epitopes @ )
Rothbard-Taylor

@ Use five residue window

(71 Use four residue window

e Choose between Use five residue window and Use four residue window. A window of five will
locate both 4-mers and 5-mers, which fit motif criteria. The default is Use five residue window.

Click < i you wish to return to the default value.



Database tracks

The Tracks panel lets you choose which database tracks to apply to the Analysis view. The following links
describe the methods and explain how to change their Track Options settings, if you desire to do so:

» Cleavage sites

 Domains & sites
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Cleavage Sites (Proteases)

The Cleavage sites (Proteases) track predicts cleavage sites for proteases (also termed peptidases or
proteinases) and chemicals in a protein sequence using known proteolytic signatures. When you apply
Cleavage sites (Proteases) to the Analysis view, Protean 3D searches the protein sequence against the
protease library. and displays matches to protease and chemical cleavage sites as markers with different
shapes and colors. For a table showing which proteases and chemicals are included in this method, see List

of proteases.

The following video demonstrates the use of the Cleavage sites (Proteases) track:

To apply this track to the sequence:

In the Tracks panel, expand Databases and check the box next to Cleavage Sites (Proteases). The track will
now be visible in the Analysis view, with a legend matching the marker symbol to a specific protease.

Cleavage sites - Proteases

r_1 !

1] 1]
o &

T T
10

60 70 80 20 100 110 170 130
Ak Asph T CMBEr iCcNBr-AC @ CNBr-C WForm-AC MBS ﬁREP‘

| Prolyl endopeptidase (3)

In addition, a list of cleavage sites will appear in the Tracks panel under "Cleavage Sites (Proteases).
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To edit track options:
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Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

| 2 Options

Cleavage sites
Proteases

0@

’ Custom

Murnber of sites per protein

[V] At least 1
Mo more than 5

+ The drop-down menu lets you select from the following filters based on the protease type or the

number of cleavage sites:

Filter type
All
Chemicals

Cuts
infrequently

Cuts once
Enzymes

Fusion tag
cleavage

Mass
spectrometry

Nonspecific

Specific

Custom

Filter description
All enzymes and chemicals

Only chemicals
Cleaves a sequence at least once but no more than five times

Cleaves a sequence once

Only enzymes
Enterokinase, Factor Xa, HRV3C protease, TEV protease, Thrombin

Arg-C, Asp-N, Chymotrypsin, Glu-C, Lys-C, Pepsin, Pancreatic elastase, Thermolysin,
Trypsin

Arg-C, Asp-N, Asp-N (N-terminal Glu), BNPS or NCS/urea, Chymotrypsin,
Chymotrypsin (low specificity), Clostripain, CNBr, CNBr (methyl-Cys), CNBr (with
acids), Formic acid, Glu-C (AmAc buffer), Glu-C (Phos buffer), Hydroxylamine,
lodosobenzoic acid, Lys-C, Lys-N, Lys-N (Cys modified), Mild acid hydrolysis, NBS
(long exposure), NBS (short exposure), NTCB, Pancreatic elastase, Pepsin A, Pepsin
A (low specificity), Prolyl endopeptidase, Proteinase K, Thermolysin, Trypsin, Trypsin
(Arg blocked), Trypsin (Cys modified), Trypsin (Lys blocked)

Caspase-1, Caspase-2, Caspase-3, Caspase-4, Caspase-5, Caspase-6, Caspase-7,
Caspase-8, Caspase-9, Caspase-10, Enterokinase, Factor Xa, Granzyme B, HRV3C
protease, TEV protease, Thrombin

Allows you to manually define the number of cleavage sites per sequence by using
the text boxes below the drop-down menu.
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* Note: Choosing any filter except for Cuts infrequently or Cuts once will cause the
Number of Sites per Protein section to be cleared.

* In the Number of Sites per Protein area, check one or both boxes, if desired, then enter a number in

the corresponding text box.

Click o if you wish to return to the default value.

Working with proteases in the Analysis view:

Task
To select an individual cleavage site

To select all visible cleavage sites for a
protease or chemical

To view the protease or chemical name and
cleavage site

To view the full name of the protease or
chemical and the number of times it cuts the
sequence

To view detailed information about a
protease

To create a tab-delimited text file with
information about the cleavage frequency of
all compounds

Copyright DNASTAR, Inc. 2021

How To...

Click on its marker above the sequence ruler.

Click on its name in the legend.

Hover over the marker above the sequence ruler.

Hover over its name in the legend.

Select its name from the list. The Details panel will then
display in-depth information about the protease, including its
classification.

Click the "Export Proteases" link in the Actions section of
the Details panel.
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List of proteases
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The following is a list of proteases available in Protean 3D via the Cleavage Sites (Proteases) analytical

method:

Name
Arg-C
Asp-N

Asp-N (N-
terminal Glu)

BNPS or
NCS/urea

Caspase-1
Caspase-10

Caspase-2

Caspase-3

Caspase-4

Caspase-5
Caspase-6
Caspase-7
Caspase-8
Caspase-9
Chymotrypsin

Chymotrypsin
(low
specificity)

Clostripain
CNBr

CNBr (methyl-
Cys)

CNBr (with
acids)

Enterokinase

Factor Xa

Synonyms
Arginyl peptidase, Endoproteinase Arg-C, Tissue kallikrein
Endoproteinase Asp-N, Peptidyl-Asp metalloendopeptidase

Endoproteinase Asp-N, Peptidyl-Asp metalloendopeptidase

3-Bromo-3-methyl-2-(2-nitrophenylthio)-3H-indole,
BNPS-skatol, N-chlorosuccinimide/urea

ICE, Interleukin-1B3-Converting Enzyme
Flice2, Mch4

Ich-1, Nedd2

Apopain, CPP32, Yama

ICEIl, Ich-2, TX
ICEINIL TY
Mch2

CMH-1, ICE-LAP3, Mch-3
FLICE, MASH, Mch5
ICE-Lap6, Mch6

Clostridiopeptidase B

Cyanogen bromide

Cyanogen bromide

Cyanogen bromide

Enteropeptidase

Coagulation factor Xa
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Recognition Sequences
R-x
x-D

x-[DE]

W-x
[FLWY]-x-[AHT]-D-
{DEKPQR}
[-E-A-D-x

D-V-A-D-{DEKPQR} or D-E-
H-D-{DEKPQR}

D-M-Q-D-{DEKPQRY} or D-E-
V-D-{DEKPQR}

L-E-V-D-{DEKPQRY} or [LW]-
E-H-D-{DEKPQR}

[LW]-E-H-D-x
V-E-[HI]-D-{DEKPQR}
D-E-V-D-{DEKPQR}
[IL]-E-T-D-{DEKPQR}
L-E-H-D-x

[FY]-{P} or W-{MP}
[FLY]-{P} or W-{MP} or M-
{PY} or H-{DMPW}

R-x

M-x

M-x or x-C
[MW]-x
[DE](4)-K-x

[AFGILTVM]-[DE]-G-R-x
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Formic acid

Glu-C (AmAc
buffer)

Glu-C (Phos
buffer)

Granzyme B

HRV3C
protease

Hydroxylamine

lodosobenzoic
acid

Lys-C
Lys-N
Lys-N (Cys
modified)

Mild acid
hydrolysis

NBS (long
exposure)

NBS (short
exposure)

NTCB

Pancreatic
elastase

Pepsin A

Pepsin A (low
specificity)

Prolyl
endopeptidase

Proteinase K
TEV protease
Thermolysin

Thrombin

Endoproteinase Glu-C, V8 protease, Glutamyl endopeptidase

Endoproteinase Glu-C, V8 protease, Glutamyl endopeptidase
Cytotoxic T-lymphocyte proteinase 2, Granzyme-2,
GranzymeB, Lymphocyte protease, SECT, T-cell serine
protease 1-3E

Human rhinovirus 3C protease, Picornain 3C, Protease 3C
Hydroxylammonium

2-lodosobenzoic acid

Endoproteinase Lys-C, Lysyl endopeptidase

Endoproteinase Lys-N, Peptidyl-Lys metalloendopeptidase,
Armillaria mellea neutral proteinase

Endoproteinase Lys-N, Peptidyl-Lys metalloendopeptidase,
Armillaria mellea neutral proteinase

N-Bromosuccinimide

N-Bromosuccinimide

2-Nitro-5-thiocyanatobenzoic acid, 2-Nitro-5-thiocyanobenzoic
acid

Pancreatopeptidase E, Elastase-1

Pepsin

Pepsin

Prolyl oligopeptidase, Post-proline cleaving enzyme

Endopeptidase K, Peptidase K

Tobacco etch virus protease, Nuclear-inclusion-a
endopeptidase

Thermophilic-bacterial protease

Factor lla
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D-x

E-x
[DE]-x
I-E-P-D-x

L-E-V-L-F-Q-G-P
N-G

W-x

K-x

x-K

x-[CK]

D-P

[HWY]-x

[WY]-x

x-C

[AGSV]-x

17.2

{HKR}-{P}HR}-[FLWY]-{P} or

{HKR}HP}-FLWY]-x-{P}@

{HKR}-{P}&#45@;{R}@-[FL]-
{P} or {HKR}-{P}-[FL]-x-{P}

[HKR]-P-{P}
[AEFILTVWY]-x
E-x-x-Y-x-Q-[GS]

{DE}-[AFILMV]-{P}

x-x-G-R-G-x or [AFGILTVW]-
[AFGILTVW]-P-R- {DE}-{DE}
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Trypsin Trypsin-1

Trypsin (Arg
blocked)

Trypsin (Cys
modified)

Trypsin (Lys
blocked)

User Guide to Protean 3D - 17.2

x-[KR]-{P} or W-K-P or M-R-
P

But not:

[CD]-K-D or C-K-[HY] or C-
R-K or R-R-[HR]

K-{P}

[RKC]-{P}

R-{P}

* Note: Recognition sequences are formatted using PROSITE pattern syntax.
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Domains & Sites (PROSITE)

The Databases — Domains & sites (PROSITE) track searches chains against common patterns found in the
PROSITE database (installed with your software). When you apply the method, Protean 3D will search the
protein sequence against the pattern library and display found patterns and their labels. Protean 3D will
attempt to locate the database automatically. If it is not found, you will be prompted to locate it.

By default, the PROSITE database (prosite.dat) is installed to the Prosite folder, found in the following
directory:

* Windows 7 & Windows 8: C:\Users\Public\Documents\DNASTAR\Lasergene 10 Data\Prosite
* Macintosh: Hard Drive:Applications:DNASTAR:Lasergene 10 Data:Prosite

The following video is a brief walkthrough that shows how to use the Domains & Sites (PROSITE) track:

To apply this track to the sequence:

In the Tracks panel, expand Databases and check the box next to Domains & Sites (PROSITE). The track
will now be visible in the Analysis view. In addition, a list of findings will appear in the Tracks panel under
‘Domains & Sites (PROSITE).”
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Diomains & sites - PROSITE

— Q2

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

2 Options

Domains & sites X0
PROSITE

Frequent patterns
@ Skip frequent patterns

(7) Show all patterns

Choose whether you want to Skip Frequent Patterns or Show All Patterns. If you choose Skip Frequent
Patterns (the default), Protean 3D will not display common sites, such as asparagine glycosylation and
tyrosine kinase phosphorylation. Thus, fewer sites will be displayed.

Click o if you wish to return to the default settings.

Working with PROSITE results:

In the Analysis view, the PROSITE synopsis shows all pattern hits found in a given cluster of chains. The
patterns found in the same location in all chains are shown in solid color and in front of the sequence line.
The patterns found only in some of the chains are shown as semitransparent and behind the sequence line.

Expanding the synopsis reveals separate rows containing patterns found in all chains and patterns found
only in some of the chains. You can further expand the latter row to reveal two additional rows: "by pattern,"

and "by chain."
Task How To
To view the
residue . g .
Hover over any PROSITE pattern match shape in the Analysis View. By selecting a shape or
range that . . " . . . . ; .
falls within marker, this information and additional information will be displayed in the Details panel.

the pattern

To view the Open the Details panel and click on the hyperlink in the “Actions” section.
PROSITE
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[ ¥ e[S veee] 7
EF HAND 1 @
Type: PATTERM
Summary: EF-hand calcium-binding

domain

# Description

« Actions

Show docurnentation in PROSITE @I

A browser window will open at the relevant PROSITE entry.

Firefox =

77 - (48 Google pla B

Home ScanProsite ProRule Documents Downloads =

E

entry online
PROSITE documentation PDOCO00018

EF-hand calcium-binding domain signature and profile
Description:

Many calcium-binding proteins belong to the same evolutionary family and share a type of cal
domain known as the EF-hand [1,2,3,4,5]. This type of domain consists of a twelve residue lot
both side by a twelve residue a-helical domain (see <PDB:1CLL=). In an EF-hand loop the ca
coordinated in a pentagonal bipyramidal configuration. The six residues involved in the binding
positions 1, 3, 5, 7, 9 and 12; these residues are denoted by X, Y, Z, -Y, -X and -Z. The invaria
at position 12 provides two oxygens for liganding Ca (bidentate ligand). The basic structural/fu
of EF-hand proteins is usually a pair of EF-hand motifs that together form a stable four-helix b
The pairing of EF-hand enables cooperativity in the binding of Ca2+ ions.

We list below the proteins which are known to contain EF-hand regions. For each type of prot

indicated between parenthesis the total number of EF-hand regions known or supposed to exi

numhor dneac nnt includs reninne whicrh claarlv havs lnet thair raleinm_hindinn nronartice Artke ™
1 3

To search

the

PROSITE Click the “Scan PROSITE” link at the top of the page.
database

online

* Note: DNASTAR is authorized by Geneva Bioinformatics (GeneBio) S.A. to incorporate

PROSITE® data into Lasergene. PROSITE® is a registered trademark of the Swiss Institute
of Bioinformatics (SIB) and GeneBio has been granted exclusive rights by the SIB for the
licensing of PROSITE. Note that access to PROSITE via Lasergene requires a user license
which can be obtained by contacting GeneBio at sib-db@genebio.com or
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Update the PROSITE database between
releases

You may update the PROSITE database at any time following the steps below:

1. Go to this ExPASy web page, then select the Downloads tab from the top of the page.

2. From the ftp directory, right-click on the file prosite.dat and select Save Link As.
3. In the Save dialog, navigate to the appropriate folder for your operating system:
. o Windows 7 & Windows 8: C:\Users\Public\Documents\DNASTAR\Lasergene ‘x’ Data\Prosite
o Macintosh: Applications:DNASTAR:Lasergene ‘x’ Data:Prosite
...where ‘X’ represents the version number.
4. Click Save. When prompted, confirm that you wish to overwrite the existing prosite.dat file.

The updated PROSITE database is now ready to use in Protean and Protean 3D. Before using the
PROSITE database, please read the note near the top of the prosite.dat file regarding licensing for
commercial entities.


http://prosite.expasy.org/
ftp://ftp.expasy.org/databases/prosite/prosite.dat

User Guide to Protean 3D - 17.2

Modifications (SUMOylation) track

The Modifications (SUMOylation) track predicts sites where lysine undergoes the addition of small,
ubiquitin-like modifiers after translation using the approach of Ren et al., 2009. The covalent attachment of
this small, ubiquitin-like protein to other proteins can modify and regulate cell function.

Modifications (SUMOylation) provides individual region plots for each of four sumoylation site patterns: KxD,
KxE, IKxEP and KxE. The weights for the amino acids in each window are calculated and used for a system
of linear equations which result in a correlation coefficient between the training data and the known false
pattern positives. This correlation value is used as a threshold for predicting a sumoylation pattern.

To apply this track to the sequence:

In the Tracks panel, check the box next to Modifications (SUMOQylation).

The track will now be visible in the Analysis view. The SUMOylation method displays results as "markers"
on the synopsis. Expand the groups below the synopsis, if present, to see channels showing different
groups and propensities.

To edit method options:

Select the method in the Tracks panel. Open the Track Options section, which appears as follows:

< Cptions

Modifications v 1)
SUMOylation

Threshald (0.0..1.0): 0.3

* Threshold (0.0..1.0) — The default value of 0.3 maximizes the correlation coefficient between the
training data set and the known false pattern positives. Decreasing this value increases both true
positives and false positives; increasing this value decreases false positives at the expense of
decreasing true positives as well.

Click o if you wish to return to the default settings.
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NovaFold-related tracks

After running a NovaFold prediction and opening the result file (.novafold), the Tracks panel displays tracks

specific to this type of prediction.

To apply this track to the sequence:

Tracks related to NovaFold predictions are listed below. In the Tracks panel, check the box next to the track
name to make it visible in the Analysis view. Not all method classes are available for a given prediction.

&) Explorer % Features gTracks &3

Fi Muolecule
Secondary structure
Solvent accessibility

Flexibility
4 [J] Templates

Template coverage
4 Models

Model 1 Ca distances

4 Features
Predicted annotations

* Molecule > Secondary structure — NovaFold predicts the location of secondary structure elements
using a collection of artificial neural networks trained to recognize patterns in a molecule’s
evolutionary profile. Models tend to be more accurate in regions with helices and sheets.

* Molecule > Solvent accessibility — NovaFold predicts regions that are accessible to the surrounding
solvent using a collection of artificial neural networks trained to recognize patterns in a molecule’s
evolutionary profile. Models tend to be more accurate in regions with lower solvent accessibility.

* Molecule > Flexibility — NovaFold predicts flexible regions by identifying ranges with an increased
flexibility profile, which is derived from the combination of sequence-based predictions and
crystallographic temperature factors from the selected templates.

+ Templates > Template coverage — The template coverage is proportional to the fraction of threading
templates mapped to a given residue in the molecule. Models tend to be more accurate in regions
with higher coverage values. Regions that appear as gaps in the NovaFold Report minimap, and after

exporting to MegAlign Pro, may appear to simply have “relatively low coverage” in this method
display. This is because the first two displays consider only the top 10 template results, while this
method considers all template results.

* Models > Model ‘n’ Ca distances — NovaFold predicts the pairwise distances between Ca atoms in a
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predicted model and its theoretical ideal structure using a support vector machine trained to recognize
patterns in template coverage, secondary structure, solvent accessibility, and simulated structural
diversity. Models tend to be more accurate in regions with lower distance values.

* Features > Predicted annotations — Features include matching regions from threading templates
and predicted annotations, such as secondary structure and functional sites.

To edit track options for “Predicted annotations” :

Select the Predicted annotations track in the Tracks panel. Open the Track Options section:

< Parameters J
Predicted annotations 3
Models

Show sites by model

¥]1 2 3
4 5

Show K5D 2° Structure by model
#1 [z [03
Cla [O5

Individual features can be shown or hidden via the
Features bar in the Explorer panel.

+ Show sites by model — Check the boxes for each model whose sites you wish to display in the

Analysis view.

* Show KSD 2 Structure by model — (Only present in certain circumstances) Check the boxes for
each model whose KSD secondary structures you wish to display.
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Features (Annotated) tracks

In the Analysis view, you can display selected features from the protein sequence file on the same axis with
the prediction tracks. PDB files contain sites, disulfide bonds, helices, and sheets/strands, while Lasergene
and Genbank files support many more feature types, including user-created feature types.

Features - Author Annotations

r r 1 L IT 1

_ﬂ

Dinal} like exo
I
T T
1; 15,__. :4. 3& 5r:- ‘4 Er:-:- 55- TE-:- 5- 20 1020 1-:-5{- 114 12-:-..
.catalrncsrte Qactrve A substrate binding site 'metal blnd'ng

To apply this track to the sequence:

In the Tracks panel, check the box next to Features (Annotated). The track will now be visible in the
Analysis view. Initially, the display shows a consensus of the selected features. Feature types are
differentiated via colorful icons with legends and/or by text labels.

* Note: When viewing prediction model/template alignments from NovaFold, each region
feature represents a protein fragment from a template.

To edit track options:

Select the track in the Tracks panel. Open the Track Options section, which appears as follows:

| % Options

Features X0

Author annotations

Feature groups
Show sites
Show large features

Individual features can be shown or hidden via the
Features bar in the Explorer panel.

* Uncheck Show Sites if you wish to hide the upper row showing disulfide bonds and sites.
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* Uncheck Show Large Features to hide large, usually unimportant, features spanning most or all of
the sequence.

Click o if you wish to return to the default values.
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Details panel

The Details panel, represented by a blue “information” icon ('ﬂ' ), lets you view details about the structure,
sequence or selection. Information in this section is updated continuously to reflect the currently selected
data.

Opening the Details panel:

Do any of the following:

» Click on the Details tab
* Use View > Details
* Press Ctrl+Alt+l (Windows) or Option+Cmd+| (Macintosh)

Using the Details panel:

i Details 3 =8

ARGININE (ARG) @

Structure: 7TIM
Chain: B Position: 26
Type: L-PEPTIDE LINKIMNG

b 2D Structure
¢ Biophysical Properties
» Structural Properties

» Actions

The contents of the panel depends on the context of the selection in the document:

+ (no document open)

* A single residue or ligand

* A molecule, feature or region

e An entire structure

* A selected region or strand

* A group of structures

« A track
« A protease pattern or profile

* An individual protease match
* A PROSITE pattern or profile
* An individual PROSITE match
* A NovaFold prediction
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* A NovaDock prediction

Copying text from the Details panel:

Text and graphics in the Details panel can be copied to your computer’s clipboard using basic editing
commands.
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When no document or a blank document is
open

When no document or a blank document is open, the Details panel displays information for getting started in
Protean 3D.

Getting Started in Protean 3D

Open afile
Open the Motion Library

Predict a Structure with MovaFald
Watch a training video

+ Recent Documents

2B81.pdb
2ZUVB.pdb
lamjd lacod.pdb.gz

Click on the links to open a file, the Motion Library, or a recent document; or to predict protein folding with
NovaFold; or to watch a training video.



http://www.dnastar.com/t-protean-videos.aspx
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A single residue or Iigand

If the active selection is a single residue or ligand, the Details panel contains the following information:

Title

GLUTAMIC ACID (GLU)

Summary

Structure: TTIM
Chain: & Position: 152
Type: L-PEPTIDE LIMKING

2D Structure

« 2D Structure

0 0

Biophysical Properties

= Biophysical Properties

MW [g/mol]: 105.093
Met charge [pH=7]: -0.01
pl: 5.24
Average hydropathy:  -0.80
Aliphatic index: 0.00
Azan 0.00
£2g0 [M™* em™]: 0.00

Copyright DNASTAR, Inc. 2021

The component name and 3-letter code.

» Structure — The name of the parent structure.

¢ Chain — The name of the parent chain.

* Position — The sequence position.

* Type — The component type.

The chemical structure for the component.

Displays the physical properties of the current selection, and may include:

« MW [g/mol] — The molecular weight of the selected component.

+ Formal charge — The sum of formal charges in a molecule for a

given electronic state. This is shown only for non-amino acid
selections.

* Net charge — The pH-dependent sum of charges in a population of
molecules. Protean 3D calculates the net charge for protein
regions and amino acid residues, and assumes a pH of 7.

* pl — The isoelectric point (the pH at which the residue carries no

net electrical charge), calculated from pKa tables from Lehninger
et al. (2005). This is available only for amino acid selections.
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Structural Properties

w Structural Properties

Dihedral angles
e -69.7% o -30.1° W 178,37
Median B-factor: 22.97

Surface area in current selection
New 1 [A%]: 4047
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User Guide to Protean 3D - 17.2

Average hydropathy — The Kyte-Doolittle hydropathy value,
calculated using the method of Kyte, J. and Doolittle, R.F. (1982).
This is shown only for amino acid selections.

Aliphatic index — The relative volume occupied by aliphatic side
chains (alanine, valine, isoleucine and leucine). See note below for
reference. This is shown only for amino acid selections.

A2g0 — The absorbance (optical density) for the residue, which is
affected by presence of disulfide bonds. See note below for
reference. This is shown only for amino acid selections.

€280: [M'cm-"] — The extinction coefficient (amount of light a
residue absorbs). Protean 3D assumes all Cys residues are
reduced. See note below for reference. This is shown only for
amino acid selections.

Instability index — An estimate of the stability of the protein in a
test tube. A protein whose instability index is smaller than 40 is
predicted as stable, while a value above 40 predicts that the
protein may be unstable. This value is calculated using the method
of Guruprasad et al..

For aliphatic index, absorbance and extinction coefficient, see

Gasteiger et al.. In all three calculations, the sequence is treated as
independent residues. There is no algorithmic dependence on length.

Displays angular and other structural properties of the current selection. A
dihedral angle is the angle between two geometric planes defined by four
atoms and is restricted by chemical and steric restraints.

Note:

If the active document is a multi-model document, values are reported

for the first model only.

Dihedral angles ¢ (phi), g (psi), and w (omega) are displayed
only for proteins. ¢ and g define the structure of a protein’s
backbone since w is a rigid angle describing the peptide bond.

Dihedral angles a (alpha) through ¢ (zeta) and x (chi) are
displayed only for nucleotides. a through ¢ are defined by the
position of a residue’s backbone atoms while x describes the
orientation of the base.

Median B-factor — The median temperature factor in a residue or
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ligand. For NMR files, this is typically 0.0.

* Occupancy — A list of alternate location codes and occupancies.

« Surface area in current selection is displayed only when a
surface has been applied to all or part of a selection. The display

shows the area, in square Angstroms, for the part of the surface
that is contained in the selection.

Actions

Click the relevant link to export data to a file, copy data to the clipboard, or
open a browser window to the relevant page of the PDB or Ligand Expo
databases.

+ Actions

Export selection details to file
Copy 2D structure to clipboard
Show GLU in Ligand Expo
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A molecule, feature or region

If the active selection consists of one or more molecules, features or regions, the Details panel contains the

following information:

Title

Selected Region

Summary

Residues: 162 Water: 4
Selection
Structure: TTIM
Chain: A Position: 10,12, 17..29, 44,53,
80,85, 95,101, 106,118, 131,135,
139,153, 165, 167..171, 178..196,
198..203, 211, 217..220, 230, 232..236,
238..245, 620..623
Chain: B Position: 5.10, 36..41, 59..63,
90,93, 122.127, 160,165, 200..209,
228.231

Biophysical Properties

= Biophysical Properties

MW [g/mol]: 124840
Net charge [pH=7]: 2.00
pl: 10.00
Average hydropathy: -0.79
Aliphatic index: 56.67
Azgo 0.00
£220 [M em ™' 0,00
Instability indesx: -19.62

Copyright DNASTAR, Inc. 2021

The name or type of molecule, feature or region. If a region is selected,
the text will read "Selected Region."

Residues, Ligands, Water — The number of residues, ligands,
and water molecules in the selection.

Structure — The name of the parent structure.

Chain and Position — The names of the parent chains and
residue ranges (for structures).

Sequence — Sequence name and positions of selected residues
(for sequences).

Displays the physical properties of a continuous selection, including:

MW [g/mol] — The molecular weight of the selected region.

Net charge — The pH-dependent sum of charges in a population
of molecules. Protean 3D calculates the net charge for protein
regions and amino acid residues, and assumes a pH of 7.

pl — The isoelectric point (the pH at which the residue carries no
net electrical charge), calculated from pKa tables from
Lehninger et al. (2005). This calculation is available only for
amino acid selections.

Average hydropathy — The Kyte-Doolittle hydropathy value,
calculated using the method of Kyte, J. and Doolittle, R.F.
(1982). This calculation is available only for amino acid
selections.

Aliphatic index — The relative volume occupied by aliphatic

side chains (alanine, valine, isoleucine and leucine). See note
below for reference. This calculation is available only for amino
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Structural Properties

+ Structural Properties
Distance [A]: 577
Between C (A:CY5 11) and H (A:TYR 14)

Surface grea in cumrent selection
INSULIN (A) [A%]: 22573

Features in Selection

« Features in Selection

Site: ACL
Helix: 13 helices
Sheet: 9 strands
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acid selections.

» A2s80 — The absorbance (optical density) for the residue, which
is affected by presence of disulfide bonds. See note below for
reference. This calculation is available only for amino acid
selections.

» £280; [M'ecm-'] — The extinction coefficient (amount of light a

residue absorbs). Protean 3D assumes all Cys residues are
reduced. See note below for reference. This calculation is
available only for amino acid selections.

+ Instability index — An estimate of the stability of the protein in a
test tube. A protein whose instability index is smaller than 40 is
predicted as stable, while a value above 40 predicts that the
protein may be unstable. This value is calculated using the
method of Guruprasad et al. (1990)|topic=Research
References.

Note: For aliphatic index, absorbance and extinction coefficient, see
Gasteiger et al. (2005)|topic=Research References. In all three
calculations, the sequence is treated as independent residues. There is
no algorithmic dependence on length.

For structures, displays the structural properties of a continuous selection,
including:

+ Distance - displays the minimum distance in angstroms (A)
between a pair of residues or ligands. The interface displays the
two atoms selected for the calculation. Distance is calculated for
Model 1 only.

» Surface area in current selection — is displayed only when a
surface|topic=The Surfaces Area has been applied to all or part
of a selection. The display shows the area, in square
Angstroms, for the part of the surface that is contained in the
selection.

When available, displays a list of features located within the range of the
current selection. Available information may include a list of Site names
or Disulfide Bond names, and the numbers of Helices or Sheets in the
selection. Click on any hyperlink to open details for that feature.
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Actions

- Actions Click the link to export the data to a file.

Export selection details to file
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An entire structure

If a document contains just one structure and nothing is selected, or if the structure is directly selected in
the Molecules section, the Details panel contains the following information:

Title

1AON

Summary

Title: CRYSTAL STRUCTURE OF THE
ASYMMETRIC CHAPEROMNIN COMPLEX
GROEL/GROES/(ADP)7

Classification: COMPLEX (GROEL/GROES)

Technique:  X-RAY DIFFRACTION

Resolution [Al: 3.00

PubMedID: 0285585

Molecules

 Molecules

21 bigpolymers with 8337 residues

GROEL

Chains: A ECDEEGHLLEKELMN
Type: Protein Length: 547

UniProt ID: POASES

GROEL/GROES COMPLEX
Chains: O, P, O, F, 5 T, U Type: Protein
Length: 97
UniProt ID: POAGFS

Actions

+ Actions

Show 1A0ON in PDB

Copyright DNASTAR, Inc. 2021

The structure name or file name.

If available, the summary may display the structure Title,
Classification, experimental Technique (e.g. x-ray, NMR, EM),
experimental Resolution (for x-ray only) and/or a link to PubMed.

Displays a count of the molecules and residues in a structure
document, as well as basic information about the molecule. For each
chain, the following information may be provided:

The Molecule name, with a link allowing you to select all
chains for this molecule.

A list of Chains for the molecule, with links allowing you to
select any individual chain.

The Type and Length of biopolymer.

A link to the UniProt database.

Click the relevant link to export data to open a browser window to the
relevant page of the PDB website.
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Ey it! — View details about a structure

This tutorial demonstrates how to use the Details panel to view information about a structure or sequence.

1. Within Protean 3D, choose File > Open from PDB. You may initially see a yellow warning icon (&)
prompting you to type in a valid ID.

2. Type 7TIM into the text box.

" Open from PDB -y [&Jﬁ
Enter PDEID
Open another oK l | Cancel |
"-I—= — é’]

3. Press OK to open the structure in Protean 3D.

Protean 3D - pdb7tim.ent.gz = B (.

File Edit WView Features Structure Analysis Window Help

BB+ <k

<] pdb7tim.ent.gz 52 = 8

) Explorer T2 Features =28 Tracks 5% = 8

4 Biophysics -
Amphilicity (Eisenberg)
| Charge density (Lehninger)
Disorder (JROMNN)
| Flexibility (Karplus-Schulz)
] Hydropathy
s Secondary structure
Stability
Surface probability (Emini)
Transmembrane

m

4 Irmmunegenicity
: Antigenicity

PR LA s

+ Options
@ Details 22 T syle & Models = g
7TIM @ =
Title: STRUCTURE OF THE
ST | ] Analysis 5 O trosepHospHATE E
TRIOSEPHOSPHATE ISOMERASE FTIMA] | ISOMERASE-PHOSPHOGLYCOLOHYDROXAMATE

COMPLEX: AN AMALOGUE OF THE

TStucue  —— y MM — INTERMEDIATE ON THE REACTION PATHWAY
- Classification:  INTRAMOLECULAR
ARTFFVGGMFKLNGSKQSITKEIVERLNTAS - | oxmorebucTase
T} 3 Technique: H-RAY DIFFRACTION
Resolution [Al: 1.90

PubMed ID: 2043623 -
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4. |If the Details panel is not visible, click on its tab or use View > Details.

= O
@A

@ Details 2 | T Style i) Models ) Jobs

7TIM

Title: STRUCTURE OF THE TRIOSEPHOSPHATE ISOMERASE-PHOSPHOGLY COLOHYDROXAMATE
COMPLEX: AN AMNALOGUE OF THE INTERMEDIATE OM THE REACTION PATHWAY

Classification: [NTRAMOLECULAR QOXIDOREDUCTASE

Technique: K-RAY DIFFRACTION

Resolution [A]: 1.90

* Maolecules
£ biopolymers with 49 residues
TRIOSEPHOSPHATE ISOMERASE

Chains: A, E Type: Protein Length: 247
UniProt 1D: P00%42

- Actions
Show 7TIM in PDB

The Details panel displays a different subset of information depending on your selection. Because no
specific selection has been made here, the panel displays information about the structure as a whole.

5. Click on the Uniprot ID and/or Show 7TIM in PDB hyperlinks to open the relevant web pages. After

viewing the web page(s), return to Protean 3D.

6. In the Molecules section of the Explorer panel, click on =4 A  TRIOSEPHOSPHATE ISOMERASE {4 gelect
that molecule in all views. Note that the Details panel now contains different expand bars from before,
including sections for Biophysical Properties, Structural Properties, and Features in Selection.
The hyperlinked task in the Actions bar has also changed, and now allows you to export the selection

details to a file.

@ Details 22 | T style| &) Models = 0
TRIOSEPHOSPHATE ISOMERASE (A) @
Residues: 247
Selection

Structure: 7TIM

Chain: A Position: 2,243
¢ Biophysical Properties

¢ Structural Properties
# Features in Selection

+ Actions

Export selection details to file
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7. Click on the triangles to the left of each bar to reveal more details.
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A selected region or strand

If a region or single strand is selected in any of the views, the Details panel contains the following

information:

Titles

1AON

Summary

Residues: 324

Selection
Structure: structure
Chain: B Position: 1..81
Chain: D Position: 1..81
Structure: structure_Variant]
Chain: B Position: 1..81
Chain: D Position: 1..81

Biophysical Properties

* Molecules

21 biopolymers with 83537 residues

GROEL

Chains: A B CDEEGHLLEKELMN
Type: Protein Length: 547

UniProt ID: POAGSES

GROEL/GROES COMPLEX
Chains: 0, P, O, F, 5, T, U Type: Protein
Length: 97
UniProt ID: POAGES

Copyright DNASTAR, Inc. 2021

The strand identifier or the words “Selected Region.”

Residues, Ligands, Water — The number of residues,
ligands, and water molecules in the selection.

Structure — The name of the parent structure.

Chain — The name of the parent chain.

Position — The sequence position.

Displays the physical properties of the current selection, and may
include:

MW [g/mol] — The molecular weight of the selected
component.

Formal charge — The sum of formal charges in a molecule

for a given electronic state. This is shown only for non-amino
acid selections.

Net charge — The pH-dependent sum of charges in a
population of molecules. Protean 3D calculates the net
charge for protein regions and amino acid residues, and
assumes a pH of 7.

pl — The isoelectric point (the pH at which the residue carries
no net electrical charge), calculated from pKa tables from
Lehninger et al. (2005). This is available only for amino acid
selections.

Average hydropathy — The Kyte-Doolittle hydropathy value,

calculated using the method of Kyte, J. and Doolittle, R.F.
(1982). This is shown only for amino acid selections.
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« Aliphatic index — The relative volume occupied by aliphatic
side chains (alanine, valine, isoleucine and leucine). See
note below for reference. This is shown only for amino acid
selections.

« A2s80 — The absorbance (optical density) for the residue,
which is affected by presence of disulfide bonds. See note
below for reference. This is shown only for amino acid
selections.

» £280; [M'cm-'] — The extinction coefficient (amount of light a
residue absorbs). Protean 3D assumes all Cys residues are
reduced. See note below for reference. This is shown only for
amino acid selections.

 Instability index — An estimate of the stability of the protein
in a test tube. A protein whose instability index is smaller
than 40 is predicted as stable, while a value above 40
predicts that the protein may be unstable. This value is

calculated using the method of Guruprasad et al..

Note: For aliphatic index, absorbance and extinction coefficient, see
Gasteiger et al.. In all three calculations, the sequence is treated as
independent residues. There is no algorithmic dependence on length.

Structural Properties
+ Distance - displays the minimum distance in angstroms (A)

v Actions between a pair of residues or ligands. The interface displays

show 1AON in PDB the two atoms selected for the calculation. Distance is

calculated for Model 1 only.

Features in Selection + Sheet — The number of strands in the selections.

Selected Region
+ Hypervariable — Click on the provided link to view
information about the hypervariable region (HVR).

Actions

Residues: 7

Selection
Structure: Anti-IgE Fab_Modell
Chain: L Position: 41..47

Click the link to export the data to a file.
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A group of structures

User Guide to Protean 3D - 17.2

If a document contains multiple structures and nothing is selected, or if multiple structures are selected in
the Molecules section, the Details panel contains the following information:

Titles

1AON

**Summary*

Title: CRYSTAL STRUCTURE OF THE ASYMMETRIC
CHAPERONIN COMPLEX GROEL/GROES/(ADP)7

Classification: COMPLEX (GROEL/GROES)
Technigue: X-RAY DIFFRACTION
Resolution [A]: 3.00

PubMed ID: 9285585

FDB ID: 1A0NM

21 biopolymers with 8337 residues

GROEL

Chains: 4, B, C, D, E F, G, H, 1, K L M, N Type: Protein Length:

547
UniProt ID: POAGES

GROEL/GROES COMPLEX
Chains: O, P, O, B, 5, T, U Type: Protein Length: 97
UniProt ID: POAGFS

Actions

Copyright DNASTAR, Inc. 2021

The structure names or file names appear in
separate sections for each structure.

A summary appears below each title. If available,
the summary may display the structure Title,
Classification, experimental Technique (e.g. x-
ray, NMR, EM), experimental Resolution (for x-ray
only) and/or a link to PubMed.

Below that is a count of the molecules and residues
in a structure document. For each chain, the
following information may be provided:

* The Molecule name, with a link allowing
you to select all chains for this molecule.

A list of Chains for the molecule, with links
allowing you to select any individual chain.

* The Type and Length of biopolymer.

A link to the UniProt database.

(No actions are available for multiple structures.)
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A track

If the active selection is a track, the Details panel contains the following information:

Title
The track method or pattern name.

Chou-Fasman

Summary
Type: Secondary structure S . o
Summary: The Chou-Fasman method The track method or pattern classification and a brief description.

predicts the secondary structure of Alpha,
Beta, and Turn conformations,

Current Settings

* Current Settings

Alpha region threshold: 103

Beta region threshold: 105

Conformational parameter table: &4
Proteins

The parameters and current values.



A protease pattern or profile

If the active selection is a protease class listed in the Tracks panel, the Details panel contains the following

information:

Title
Asp-N
Summary

Type: Protease

Summary: A metallo-endoproteinase
with a zinc ion coordinated by three His
and a catalytic Glu

Description

* Description

Synonyms: Endoproteinase Asp-M,
Peptidyl-Asp metalloendopeptidase

Pattern: xtD

EC Number: 24.24.33

MEROPSID:  M72.001

Matches: 3 matches on 1 sequence

Actions

 Actions

Export full protease report to file

The name of the protease.

Type: Pattern classification ("protease" or "chemical")

Summary: The MEROPS protease family

Synonyms: List of synonyms, if any
Pattern: The pattern defining a site.

EC Number: A link to the BRENDA Comprehensive Enzyme
Information System entry for the protease (for enzymes only)

MEROPS ID: A link to the MEROPS database entry
(enzymes only)

PubChem ID: A link to the PubChem entry (for chemicals
only)

Matches: Number of matches found.

Comments: Any comments associated with the record.

Click the link to launch a Save dialog that allows you to save a tab-
delimited text file with information about the cleavage frequency of all
compounds.


http://merops.sanger.ac.uk/
http://www.brenda-enzymes.info/
http://www.brenda-enzymes.info/
http://merops.sanger.ac.uk/
http://pubchem.ncbi.nlm.nih.gov/

An individual protease match

If the active selection is an individual protease in the Analysis view, the Details panel contains the following

information:

Title

The name of the protease.
Site: Asp-N

Summary * Type: Pattern classification ("protease" or "chemical")
Type: Protease
Summary: A metallo-endoproteinase * Summary: The MEROPS protease family

with a zinc ion coordinated by three His
and a catalytic Glu

Group: ysth2bl.pro « Structure, Chain and Position (for structures)
Sequence: ysth2bl.pro Position: 54

* Group, Sequence and Position(s) (for sequences).

* Synonyms: List of synonyms, if any

« Pattern: The pattern defining a site.

Description « EC Number: A link to the BRENDA Comprehensive Enzyme

Information System entry for the protease (for enzymes only)

= Description

Synonyms: Endoproteinase Asp-M, . . .
Peptidyl-Asp metalloendopeptidase MEROPS ID: A link to the MEROPS database entry (enzymes

Pattern: wtD only)

EC Number: 34.24.33

MEROPS ID: 72001

Matching sequence: ysth2bl.pro * PubChem ID: A link to the PubChem entry (for chemicals

only)

« Comments: Any comments associated with the record.

* Matching sequence: The matching sequence for this
cleavage site.

Actions (No actions are available for this selection.)


http://merops.sanger.ac.uk/
http://www.brenda-enzymes.info/
http://www.brenda-enzymes.info/
http://merops.sanger.ac.uk/
http://pubchem.ncbi.nlm.nih.gov/

A PROSITE pattern or profile

If the active selection is a PROSITE pattern or profile in the Tracks panel, the Details panel contains the

following information:

Title

NAC AB

Summary

Type:
Summary:

Description

= Description

PROSITE ID:
Matrix type:
Version:
Taxon range:
Max repeats:
Matches:
Best score:
Worst score:
Threshold:

MATRIX
MAC A/B domain profile

P551151

Protein domain
20,79

Archaea; Eukaryotes
1

2 on 2 sequences
295

295

294

The name of the PROSITE domain or site.

Type — Pattern classification

Summary — Short description

PROSITE ID A link to the PROSITE database.

Pattern The PROSITE representation of the pattern defining a
site. For information about conventions, see this PROSITE
page Depending on availability, some or all of the following

information may be displayed:

Profile type - A matrix can represent a protein domain, repeat
region, localization signal, or composition.

Version - Database version.

Taxon range - Kingdoms where pattern is expected: Archaea,
Bacteriophages, Eukaryotes, Prokaryotes, or Viruses.

Max repeats - Maximum number of repeats observed in at
least one protein sequence.

Matches - Number of matches.

Best score - Profile score of best match in class with link to the
match (profile type only).

Worst score - Profile score of worst match in class with link to
the match (profile type only, shown for two or more matches).

Threshold - the threshold similarity score used to identify


http://prosite.expasy.org/
http://prosite.expasy.org/scanprosite/scanprosite-doc.html.%3Cbr%3E%3Cbr
http://prosite.expasy.org/scanprosite/scanprosite-doc.html.%3Cbr%3E%3Cbr
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sequences that match a profile (profiles only).

Actions

Click the link to open a browser window to the relevant documentation

e page of the PROSITE database.
Show documentation in PROSITE
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An individual PROSITE match

If the active selection is an individual PROSITE pattern match in the Analysis view, the Details panel

contains the following information:

Title

Match: EF HAND 2

Summary

Summary: EF-hand calcium-binding
demain profile

Type: MATRIX

Sequence: ysth2bl.pro Position: 858..108

Description

~ Description

PROSITEID:  P550222

Profile type:  Protein domain

Profile score:  -16.00

Threshold: -16

Matching sequence: nkkstisareigtavrlilpg

Actions

+ Actions

Show documentation in PROSITE

Copyright DNASTAR, Inc. 2021

The name of the PROSITE domain or site.

Pattern classification and short description, as well as structure or chain
name and range (for structures), and chain name and positions of
selected residues (for sequences).

* PROSITE ID - A link to the PROSITE database.

» Pattern - The PROSITE representation of the pattern defining
a site. For information about conventions, see this PROSITE

page.

» Profile type - A matrix can represent a protein domain,
repeat region, localization signal, or composition.

» Profile score - A similarity score for an alignment between a
sequence and a profile (profiles only).

* Threshold - the threshold similarity score used to identify
sequences that match a profile (profiles only).

+ Sites - List of predicted functional sites and their
corresponding residues.

* Matching sequence - The sequence that matches the
pattern.

Click the link to open a browser window to the relevant documentation
page of the PROSITE database.
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A Protein Design result

If a Protein Design result is open, the Details panel contains the following information:

Title
The name of the Protein Design job.
Prod4Asn
Summary » Structure — The name of the parent structure.

Structure: structure Variant] + Chain and Position — The names of the parent chains and residue ranges
Chain: & Position: 4

Type: L-PEPTIDE LINKING (for structures).

+ Type — The component type.

2D Structure

= 2D Structure
0

The chemical structure of the new amino acid residue. If more than one residue has
o been changed, this section shows the number of changed residues, the specific
changes and their positions.

N
0
Displays the physical properties of a continuous selection, including:
* MW [g/mol] — The molecular weight of the selected region.
gi°ph¥t§i°a| + Net charge — The pH-dependent sum of charges in a population of
roperties
perti molecules. Protean 3D calculates the net charge for the selected amino
~ Biophysical Properties acid residues, and assumes a pH of 7.
MW [g/mol]: 132118
Net charge [pH=T]: -0.02
pl: 3.52 * pl — The isoelectric point (the pH at which the residue carries no net
Average hydropathy: -3.50
Aliphatic index: 0.00 electrical charge), calculated from pKa tables from Lehninger et al. (2005).
Azgg (o) 0.00
Azen (red.): 0.00 This calculation is available only for amino acid selections.
Eas0 [M cm '] 0.00

« Average hydropathy — The Kyte-Doolittle hydropathy value, calculated
using the method of Kyte, J. and Doolittle, R.F. (1982). This calculation is
available only for amino acid selections.
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Structural Properties

= Structural Properties
Dihedral angles

e -100.2% oz -1.8° e 174.5°
Median B-factor: 25.31

Feature Details

~ Feature Details

experiment:  predicted by NovaDesign (16.0.0.294)
delta_energy: -0.06029417128464447
potential: DFIRE_A

Actions

* Actions

Export selection details to file
Copy 2D structure to clipboard
Show ASM in Ligand Expo

Copyright DNASTAR, Inc. 2021
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+ Aliphatic index — The relative volume occupied by aliphatic side chains
(alanine, valine, isoleucine and leucine). See note below for reference. This
calculation is available only for amino acid selections.

+ A280 — The absorbance (optical density) for the residue, which is affected

by presence of disulfide bonds. See note below for reference. This
calculation is available only for amino acid selections.

+ £280: [M'cm-'] — The extinction coefficient (amount of light a residue

absorbs). Protean 3D assumes all Cys residues are reduced. See note
below for reference. This calculation is available only for amino acid
selections.

Note: For aliphatic index, absorbance and extinction coefficient, see Gasteiger et al.
(2005)|topic=Research References. In all three calculations, the sequence is treated
as independent residues. There is no algorithmic dependence on length.

For structures, displays the structural properties of a continuous selection, including:

* @ and g — The “phi” and “psi” dihedral angles in the backbones of the
protein.

* Median B-factor — Reflects the fluctuation of atoms about their average
positions, which is related to protein dynamics.

+ experiment — Reports the tool and version, “predicted by Protein Design
($VERSION).

» delta_energy — The change in energy calculated between a variant and
wild-type.

» potential — The energy function used to evaluate sequence perturbations,
currently DFIRE-A (reference).

Click the links to:

» Export selection details to file — To save details related to the current
selection.

* Copy 2D structure to clipboard — To copy the image in the 2D Structure
section to the clipboard.

+ Show [residue name] in Ligand Expo — To view the entry for the
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substitute residue on the Protein Data Bank (PDB) Ligand Expo website.
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The NovaFold report

For most selections made in the NovaFold report, the Details panel provides the information shown in the

table below.

Title

The molecule name.

Diphtheria toxin fragment A

Summary

Residues:

Started: 9/17/2014 3:26 PM

Options

+ (Options

Function:
Models:
Templates:
Simulation:
Homologs:

Status

 Status

Prediction ID:

Version:
Library:

Computation:

Actions

* Residues - Number of residues in the sequence.

» Started - Date and time the prediction was
submitted to the NovaFold server.

Displays the settings from the NovaFold Option screen.

* Function - Displays whether binding sites were
Predicted or Not Predicted, depending on
whether or not Predict ligand binding sites and
protein function was checked in the NovaFold
Options screen.

* Models — The number of prediction models
Predicted

5 created.
20
iﬁ:g:g + Templates — The number of model templates used.

« Simulation - The simulation effort, which describes
maximum simulation runtimes [Extended, Quick].

+ Homologs - Whether templates are filtered based
on sequence identity [Included, Excluded].

* The first three items in this section (Prediction ID,

Version, Library) are for diagnostic use only.
d4852633a7f48020bb55597052394d2d

4001

2011;;‘:'“033'4 « Computation — The time in hours and minutes
m
needed to create the prediction.

Click Send template alignment to MegAlign Pro to launch
the MegAlign Pro application already populated with the
alignment of the query sequence against the top ten
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+ Actions

Send template alignment to Megflign Pro threading templates.
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The NovaDock report

17.2

The Details panel is the only panel enabled when viewing the NovaDock report. This panel contains

expandable areas that can be displayed or hidden by clicking the small blue triangle in its header.

Title
1CLV results.novadock
Summary
Receptor: 1 bicpolymer with 470 residues
Ligand: 1 biopeolymer with 32 residues
Started: 2016-08-30 07:57:59
Options
+ Options
MNormal modes: 5 (ligand], 5 (receptor)

Proposed contacts: (0

Status

+ Repairs

Ligand:

Mo repairs needed
Receptor:

Me repairs needed

Copyright DNASTAR, Inc. 2021

The name of the NovaDock file.

* Receptor/Ligand — A description of the receptor and
ligand molecules, including their lengths in residues.

» Started — Date and time when the NovaDock prediction

job began.

* Normal modes — The number of normal modes of
motion used to sample molecular flexibility during the
docking process.

* Proposed contacts — Number of residue contacts, if

any, proposed by the user when initiating the NovaDock

prediction.

* Repairs — Repairs, if any, that were automatically made

to the Ligand or Receptor in the course of making the

NovaDock prediction.

e Prediction ID — If available, an internal identification
value assigned to the prediction.

* Version — Version number of the NovaDock application

used to make the docking prediction.

* Computation — Time (in hours/minutes/seconds) needed

to complete the docking prediction.
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Style panel

The Style panel, represented by a palette icon (75}), includes four expandable sections that affect the
appearance of the Structure and/or Sequence views.

Opening the Style panel:

Do any of the following:

» Click on the Style tab
* Choose View > Style
* Press Ctri+Alt+Y (Windows) or Option+Cmd+Y (Macintosh)

Using the Style panel:

@ Details T Style 51 o) Models = B
¥ Rendering :
+ Color

+ Sequence

+ Lighting

Each section of this panel is described in a separate topic:

+ Rendering
e Color

« Sequence
 Lighting

To save styles and apply them to future projects:

Once you have set up styles, you can save them and then apply them to future projects, either by default or
only when you specify that they be applied. You can choose whether to save and apply styles for just one
particular view or for all views.

Note that some of the instructions below refer to the “hamburger” menu. To access commands on these

menus, click on the expand bar of interest in the Style panel. Then click on the tool consisting of three
horizontal lines.
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¥ Overview

W= Sequence

Task

Save all current styles to a file that can be applied
to future projects

Save the styles from one particular view to a file
that can be applied to that view in future projects

Save all current styles to a file that will be applied
as the default for future projects

Save the current styles from one particular view to
a file that will be applied as the default for that
view in future projects

Apply styles that were saved earlier to the current
project

Apply styles that were saved for this view
previously and apply them to the same view in the
current project

Restore all DNASTAR default styles to the current
project

Restore the DNASTAR default style for one
particular view to that view in the current project

Copyright DNASTAR, Inc. 2021
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How To
Use View > Document Style > Save Style.

Click the “hamburger” menu on the right of a Style panel
expand bar and choose Save (Expand bar name) Style.

Use View > Document Style > Save Style as Default.

Click the “hamburger” menu on the right of a Style panel
expand bar and choose Save (Expand bar name) Style
as Default.

Use View > Document Style > Apply Style

Click the “hamburger” menuon the right of a Style panel
expand bar and choose Apply (Expand bar name) Style.

Use View > Document Style > Restore DNASTAR
Default Style.

Click the “hamburger” menu on the right of a Style panel
expand bar and choose Restore DNASTAR Default
(Expand bar name) Style.
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Rendering section

The Rendering section is located in the Style panel, and provides options for customizing the look of the

Structure view.

The following video is a brief walkthrough showing how to apply a different rendering style to highlight

features of interest:

Opening the Rendering section:

Do either of the following:

» Click the expand bar entitled Rendering
+ Use View > Style > Rendering

* Note: The Rendering section is only enabled when a document is open in the Protean 3D
application window.

Using the Rendering section:
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Change rendering for current selection

Backbone

’F‘.ibbon (cartoon)

Side Chains

’Inuisible

Ligands and Water
Spheres

Surfaces

’Mulecularsurface

Quality: () Fast @ Mormal High

| Solid -
O Transparency - ]
Axes

[] Show Euclidean fxes

Task How To

To globally change the
appearance of a
structural category
(backbone, side chains,
or ligands and water) in
the Structure view

To change the
appearance of a
selected region

To display axes for the
structure

To change the type of
surface in the Structure
view

To change the quality of
a surface in the
Structure view

To change the
rendering of a surface
in the Structure view

Copyright DNASTAR, Inc. 2021

Make sure nothing is selected by double-clicking on the background of the
Structure view. Select the desired rendering styles for each category (Backbone,
Side Chains, Ligands and Water) from the corresponding drop-down menus. To
view samples of each rendering style, see Examples of rendering styles. If the
molecule is particularly large, note that some styles may take noticeably longer to
update than others.

Make a selection in the Structure or Sequence view or in the Explorer panel. Select
a new rendering style from one of the available menus. Rendering options will vary
depending on what is included in your selection.

Check the Show Euclidean Axes box. If you are rotating a structure, checking this
box can allow you to compare the current position of the molecule to the original
orientation.

Select the surface in the Surfaces section, then use the Surfaces drop-down menu
in the Rendering section to choose between Molecular surface and Solvent
accessible surface. See Examples of surface types for a visual comparison of
these types.

Select the surface in the Surfaces section. Then, in the Rendering section to the
right of Quality, click Fast for fastest surface rending with the least detail; Normal
for average quality; or High for the slowest but most detailed rendering. See
Examples of surface types for a visual comparison of the three options.

Select the surface in the Surfaces section. Then, in the Rendering section, make a
selection using the drop-down menu above the Transparency slider. Select Solid
for solid rendering, Mesh to display only the structure framework, or Points to
show only the outline of the structure using dots. See Examples of surface types for
a visual comparison of these surface rendering styles.
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To change the Select the surface in the Surfaces section. Then, in the Rendering section, use the
transparency of a Transparency slider to make the surface more or less transparent. See See

surface in the Structure Examples of surface types for a visual comparison of an opaque and a semi-
view transparent surface.

* Note: Depending on the size of the structure, changes that affect the surface type and
quality may take time for Protean 3D to calculate. In this case, a progress bar will appear in
the Details column on the Surfaces section.

(W Mame Details A

[ & Newl | =
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Ey it! — Change the rendering of a structure

1. Within Protean 3D, choose File > Open from PDB. You may initially see a yellow warning icon ()
prompting you to type in a valid ID.

2. Type 7TIM into the text box.

([ Open from PDB i - |

Enter POB ID

Open another OK ] | Cancel |

| =)

3. Press OK to open the structure in Protean 3D.

F'rotean 3D - pdb7tim.ent.gz =NACIH X
File Edit WView Features Structure Analysis Window Help

B eUR O

71| pdbTtim.ent.gz 52 = O ) Explorer T2 Features = Tracks 52 = 0

4 Biophysics -
Amphilicity (Eisenberg)
V| Charge density (Lehninger)
Disorder (JRONN)
Flexibility (Karplus-Schulz)
Hydropathy

m

<

o

Secondary structure

Stability

Surface probability (Emini)

Transmembrane

4 Irmmunagenicity
] Antigenicity

+ Options
@ Details 32 T Style & Models = @
7TIM

Title: STRUCTURE OF THE
=0

TRIOSEPHOSPHATE
ISOMERASE-PHOSPHOGLY COLOHYDROXAMATE

@

PR | [ Analysis

m

TRIOSEPHOSPHATE SOMERASE (7 TIVA) «|  COMPLEX: AN ANALOGUE OF THE
A — / MWW — INTERMEDIATE ON THE REACTION PATHWAY
- Classification: INTRAMOLECULAR
ARTFFVGGNFEKLNGSKQSIKEIVERLNTAS A OXIDOREDUCTASE
T 3 Technique: K-RAY DIFFRACTION
Resolution [A]l: 1.30
| om Sequence | = 0O

PubMed ID: 2043623 -

4. Go to the Style panel bar and expand the Rendering section. If the Rendering bar isn’t visible, use
the View > Style > Rendering command to reveal it.



5. Select Ball and stick from the Backbone drop-down menu.

@ Details T Style 57 &) Models = B

% Rendering

Backbone
|Ba|l ——— -

Side chains
|Invisible

Ligands and water

| Spheres

The structure now appears as follows:




Examples of rendering styles

In the Rendering section, the following choices are available in all of the first three drop-down menus:

Sticks Spheres
Ball and Stick Points
Wireframe Invisible

These choices are available in the Backbone menu only:

Tube

Ribbon
(occupancy)




Ribbon

(cartoon) frace

Trace

Ribbon (solid) (wireframe)

Tube Trace (spline)
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Tube
(temperature)

For all three “Tube” options, a thicker tube is indicative of more uncertainty with respect to the position of
the atom. Temperature factors and occupancies are relative within the PDB file and should not be directly
compared to those in other PDB files.

Tube (occupancy) — Draws the tube in proportion to the occupancy measured over time during x-ray
crystallography experiments. Occupancy shows the percentage of time that the atom is in the given location,
averaged over a time scale. The occupancy value is always between 0 and 1.

Tube (temperature) — Draws the tube in proportion to the temperature factor (B-factor) measured over time
during x-ray crystallography experiments. The temperature value is always between 0 and 1. Low B-factors
in the hydrophobic center of a molecule usually result in thinner tubes towards the center. Conversely,
higher B-factors near the surface, among the outside chains, produce thicker tubes.
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Color section

The Color section, located in the Style panel, lets you adjust colors of selected components of the Structure
view or of that view’s background.

Opening the Color section:

Do either of the following:

* Click the expand bar entitled Color
+ Use View > Style > Color.

* Note: The Color area is only enabled when a document is open in the Protean 3D
application window.

= Color

Change color for current selection
Fill

Color style

Color by element W

Background

Ll

The following icons are used in this section:

Icon Meaning

Indicates a “mixed state” of colors for the current selection. (Or for the entire structure,
if nothing is selected.)

Iil One specific color has already been assigned to the current selection.

D Opacity slider. This can be used to make a manually-chosen color more opaque or
more translucent.

Tasks that can be performed in the Colors section:
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Task How To

Change the

color of a

selected First make a selection in the Structure or Sequence views, or the Molecules or feature Style
structural sections, then click the color box under Fill. If you don’t make a selection, Protean 3D

component or assumes you would like modify the color for all elements.

feature in the
Structure View

Like Fill color (see row above), color styles can be applied to the entire structure, or just to
the current selection. The Color Style drop-down menu offers the following choices:

Change the
color style for
the entire
structure

Copyright DNASTAR, Inc. 2021

Color by element — Displays each element in the default CPK color. Choose this
option to return to the default color scheme.

Color by element (except carbon) — Displays non-carbon atoms in the CPK
color scheme without changing the colors of the carbon atoms. Before using this
option, first color the structure using the Color Style or Fill color that you want to
use for the carbon atoms.

Color by structure — Automatically colors each structure (i.e., all molecules in
each structure) in a different color from any of the other structures.

Color by chain — Displays each chain with a different color.

Color by position — Displays the entire structure as a color gradient using a
rainbow color scheme. The N terminus is colored in blue. The color gradient
gradually moves through the entire spectrum of a rainbow (omitting indigo and
violet), until reaching the C terminus, which is colored red.

Color by amino acid chemistry — Displays acidic, basic, polar-neutral and
hydrophobic components in different colors. Note that if the style is applied
globally, or if DNA, RNA, ligands or solvent are included in the selection, these
items will be exempted from the color change.

Amino Acid Side Chain Chemistry | Color
Arg (R), His (H), Lys (K) Basic (positive charge)

Asp (D), Glu (E) Acidic (negative charge)

Cys (C), Asn (N), GIn (Q),

Ser (S), Thr (T) Polar (neutral) green
Ala (A), Gly (G), Ile (I), Leu - -

(L), Met (M), Pro (P), Val (V) Nonpolar (aliphatic) gold
Phe (F), Trp (W), Tyr (Y) Aromatic yellow
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« Color by track — Colors the molecule in the Structure view to correspond to

colors in an Analysis view track of your choice. A popup appears with a list of all

tracks currently displayed in the Analysis view.

Color by Track

>

Amphilicity - Eisenberg
Antigenicity - Jarmeson-Wolf
Antigenicity - Welling

B-cell epitopes - DNASTAR

Charge density - Lehninger
Disorder - JROMM

Flexibility - Karplus-5chulz
Hydropathy - Hopp-Woods
Hydropathy - Kyte-Doolittle
Hydropathy - Parker

MHC Il epitopes - Sette
Maedifications - SUMOylation
Secondary structure - Chou-Fasman
Secondary structure - Coiled coil
Secondary structure - Deléage-Roux
Secondary structure - Garnier-Robson
Stability - Aliphatic index

Stability - Instability index

Stability - [soelectric precipitate
Surface probability - Emini

T-cell epitopes - AMPHI

T-cell epitopes - Rothbard-Taylor
Transmembrane - Geldman-Engleman-Steitz
Transmembrane - TopPred
Transmembrane - von Heijne

[ ] Apply default style to regions not characterized

QK Cancel

Choose the desired track from the list. (Note: If the analysis track of interest isn’t

on the list, click Cancel, check the desired track(s) in the Tracks panel, then

come back to the Color section and choose Color by track again). If you want to

apply the default style, “color by element” to regions of the molecule that are not

colored in the Analysis view track, you can check Apply default style to regions

not characterized.

» Fill with solid color — Colors the entire structure a single color.

Override a color

style for one Apply a color style using the Color Style menu. First select the desired component. Then
particular choose a separate color for that component by clicking the box under Fill.

component

Change the

background

Copyright DNASTAR, Inc. 2021

Click the color box under Background.
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color of the
Structure View

Undo the last

Use the Edit > Undo Fill Color command.
color change

Return all
colors to their
default values

Clear the selection, then choose Color by element (default) from the Color Style drop-
down menu.

Change the
transparency of
the active color

After making a selection and choosing a color, move the slider right to make the color more
opaque, or left to make it more transparent.
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Sequence section

The Sequence section, located in the Style panel, allows you to change display characteristics of the

Sequence view.

Opening the Sequence section:

Do either of the following:

* Click the expand bar entitled Sequence

+ Use View > Style > Sequence

* Note: The Sequence section is only enabled when a document is open in the Protean 3D

application window.

Using the Sequence section:

Seguence

Residue Grouping

»»

| MNone

Font
|Seg-::|e Ul - | 9 =
Task How To

To change the grouping
of residues in the
Sequence view

To change the Sequence
view font style

To change the Sequence
view font size

Copyright DNASTAR, Inc. 2021

Use the Residue Grouping menu to choose between showing uninterrupted
sequence or grouping it in sets of ten.

Use the Font menu to choose between seven available fonts. Recently selected
fonts appear at the top of the menu, and other available fonts appear below the
row of dashes.

[=]
Use the up and down arrows (/=) next to the number to select a font size of 8 or
larger.
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Lighting section

The Lighting section, located in the Style panel, allows you to change lighting characteristics of the
Structure view. Up to three “directional” lights may be deployed, in addition to displaying “ambient” light.

The following video shows the Lighting section in action:

To open the Lighting section:

Do either of the following:

» Click the expand bar entitled Lighting
+ Use View > Style > Lighting

* Note: The Lighting section is only enabled when a document is open in the Protean 3D
application window.

Using the Lighting section:
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i < Lighting
Drag sphere to rotate light
Lights
#1 #2 3
Power e /
| | i}
Angle * ) i )
w, ‘p‘
Show ambient light
Brightness
Direct Light Ambient Light

Material properties

J | i

5hine Reflection

Camera
Use autornatic clipping
Show depth cues

Task

To turn a light source on or off

To change the lighting angle

To change the amount of lighting

To change the reflectivity of the
structure

To hide distracting elements in
the foreground as you zoom in on
the Structure view

To add a “3-D” look

To return to the default settings

Copyright DNASTAR, Inc. 2021

How To

Toggle between light on/off by clicking the light bulbs in the Power
section. To turn ambient light on or off, check or uncheck the box next to
Show Ambient Light.

Use your mouse to rotate any of the three spheres in the Angle section.
Changes will only be apparent when the power for the corresponding
light is turned on.

Use the Direct Light and Ambient Light sliders in the Brightness
section.

Use the Shine and Reflection sliders in the Material Properties
section.

Check Use automatic clipping.

Check the Show depth cues box in the Depth Cues section. This
causes the back of the structure appear to fade out, an effect which is
most noticeable on a white background.

Click the Revert icon ( o ).
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Models panel

The Models panel, represented by a picture icon (E“), lets you control the visibility of individual models in

multi-model PDB files.

Opening the Models panel:

Do any of the following:

* Click on the Models tab
* Use View > Models
* Press CtrI+Alt+0 (Windows) or Option+Cmd+0O (Macintosh)

Using the Models panel:

=l Models i =0
®  {
Name Details
4 |l 1dujA_1kigA SOLUTION STRUCTURE OF THE SPINDLE ASSEMBLY CHECKPOINT
Model 1 1DUJA
[ Model 2
[ |Model 3
[ | Model 4
Model 5
[ |Model 6
[ |Model 7

[ |Model 8
[ |Model 9
[ |Model 10 1KLQ:A

< | 1 »

The PDB names (if available) of the first and last model are shown in the Details column, with intermediate
models having only a Model number. The Models panel requires that at least one Model be selected at all
times. In the illustration above, Model 1 and Model 5 are checked, meaning that both interim folding models
are overlaid in the Structure view. The checkbox to the left of the file name is filled in, indicating that some
models are checked and others are unchecked.

If you are viewing a single-model file, the Models window is non-functional and contains only Model 1,
which cannot be unchecked.

Task How To
To show or hide the model Click on the corresponding checkbox.

To select a single model and unselect Click on model name.
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all others
To select all models Check the box to the left of the file name.

To return to the state before selecting

Uncheck the box to the left of the file name.
all models

O £ D Ell ey e Click the play button (@).

L8 S e A e Click he pause button (@).
To control the speed of the animation  \;,.c the slider ( D ) left to go slower, or
right to go faster.
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Jobs panel

After initiating an NCBI BLAST or Entrez search, you can monitor its progress and download its eventual

output from the Jobs panel. This panel is not visible in a project until you have started running at least one
search.

To open the Jobs panel:

Do any of the following:

* Click on the Jobs tab.
* Press CtrI+Alt+J (Win) or Option+Cmd+J (Mac).
« Use View > Jobs or Search > Show Searches.

@ Details T Style i Models ) Jobs &3 X = 0

" lob Mame || " Status " Started V" Elapsed |
. Test Entrez Search o Done 1:44PM 18s
# | Test Entrez Search o Done 1:12 PM 1m
+— | Test Entrez Search o Done 1:12 PM 19z
' Hemoglobin plus 6 sequences & Done 12:333PM | 3m
+ | A(179=136) W Done 1Z18PM | Tm

The Jobs panel consists of a header and a table with the following columns:

Column Description

Text searches are all named with the field and term of the first search criterion followed by “plus #
Job terms,” where # represents the number of additional criteria. Sequence searches use the name
Name specified in the Job screen of the Search wizard. The same Job Name can be used for more than
one prediction.

A word and icon indicating the status of the search.

« Started — Run or Run Job were pressed in the Search wizard
* Queued — F — Submitted and placed into the queue
Status * Running — P — Running
« Done — ¥ — Job complete; results available
* Failed — & — Job failed

+ Stopped - & — Job stopped by user

Started The date and time the job began.

Elapsed The total elapsed time between starting and completing the job.

Tasks that pertain to the Jobs panel:
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To open the Click on the Done (M) or Expiring links for that job. See below this table for more
results of one or information on job expiration. You can also open a saved .search file using Search > Open

more jobs Search File.

To stop one or Select one or more rows with a Status of Started, Queued or Running. Then press the

more jobs that  gtop tool ( o ) in the header above the table. Once stopped, a job cannot be restarted

are in progress  from the Jobs panel. You must instead initiate a new search.

To delete a Select one or more rows with a Status of Done, Failed or Stopped. Then press the Delete
finished job tool (#) in the header above the table.

Top open/reopen
the progress
dialog for a job

Select one or more rows with a Status of Started, Queued or Running. Then right-click
and choose Open Progress dialog.

Sequence (BLAST) and text (Entrez) search jobs are intended to be ephemeral and expire after 7 days. The

Jobs panel notifies you of upcoming expiration dates.

@ Details T Style i Models ) Jobs &3

lob Mame
B Hotspot for 7TTIM (2= 248, 2= 248) o
+~ | GEKZAZIDZISTCF plus 5 sequences
|

Hemoglobin plus & sequences
+ | A(179=136)

3
L

i
Variant for 4HHE (1 position) o
N

[l

Status

Done

Expiring at 6/6/19 5:33 PM
Done

Expiring at 6/6/19 12:33 PM

Expiring at 6/6/1% 12:18 PIM

All jobs are recorded in the location specified in the Temporary File preferences dialog. If you are a

Macintosh user and elect to keep the default save location, the operating system may remove jobs after a

reboot. To avoid this, we recommend choosing a different location in which to save temporary files.

Copyright DNASTAR, Inc. 2021

Page 212 of 389



User Guide to Protean 3D - 17.2

Motion Library

r--------------------------1

Did you arrive here by selecting the SYIDNASTAR Navigator workflow Protein Analysis and Modeling
> Molecular motion visualization? If so, you're in the right place! |

L--------------------------J

The Motion Library consists of over 500 animated and annotated macromolecular motions illustrating
structural conformational changes. The intermediate structures in the animation are an interpolation
between two experimentally-determined protein conformations calculated by the Morph Server.

The structures that define each Motion Library motion are chemically plausible, meaning that bond lengths,
bond angles, and steric interactions within the structures are confined insofar as possible to reasonable
geometries. The models do not include kinetic or other dynamic considerations. Nevertheless, the
interpolated intermediates are likely similar to a subpopulation of the biologically-relevant conformational
change intermediates (Krebs and Gerstein, 2000).

Annotations in the Motion Library are derived from the Protein Data Bank (PDB), the CATH protein structure
classification database, and the Gene Ontology (GO) database. Annotations are based on the accurate

assignment of PDB identifiers for the first and last conformations in the motion.

The following video is a brief introduction to the Motion Library:

To open the Motion Library:
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Do either of the following:

* Use View > Motion Library
* Press Ctrl+Alt+L (Windows) or Option+Cmd+L (Macintosh).

To use the Motion Library:

In the Motion Library Window, motion previews appear as image thumbnails. These represent all of the
protein motions in the Library as animated previews grouped by CATH Architecture (i.e. the “A” term of the
CATH hierarchy: “Alpha-Beta Complex,” “Propeller,” etc.). Motions without a CATH ID are grouped into an
“Uncategorized” section at the bottom.

Underneath each preview are partial PDB IDs of the first and last structure sequences in the animation.
Each preview group is part of an expand bar that can be collapsed or expanded as desired.

P =

Motion Library =RECE X
Find O S]] AMEA — 1ACO:A @
504 motions in 24 categories, 393 unigue motions +] [
I._ 4 , | | = First Model -
i b Molecule: ACONITASE
Beta Barrel 2

PDB ID: 1AM Chain: A

Title: STERIC AND
CONFORMATIONAL FEATURES OF
THE ACONITASE MECHANISM
Classification:
LYASE(CARBON-OXYGEN)

CATH ID: 1amjAll, 1amjA02
1ABCA —1HHP:A  1CLH:A —1128:A4  1CMSA —-1CZEE  1FMB:A — 2FMB:A  1GVLA - 1L2EA 1amjA03, 1amjA0d

m

CATH Architecture: Alpha Beta

CATH Topology: 2-Layer Sandwich
3-Layer(aba) Sandwich, Alpha-Beta
Barrel

CATH Homologous Superfamily: =
Aconitase: Domain 2, Aconitase:

domain 3, Aconitase: domain 4

1IHHP:A —1HVR:A  1JOQ:A —1JOR:A  1KXO:A —1LKEA 1TURA —1EFT:A 1TVCRA —1TW4A

GO Biological Process: citrate
metabolic process, tricarboxylic acid
GO Molecular Function: 4 iron. 4
sulfur cluster binding, aconitate
1U:A = 1UK2:A  2R73:A — 2R7T4&A  2WLW:A —1AK4:A  3PSGA —5PEP:A  4HVP:A — 3HVP:A hydratace activity, iren ion binding
" iron-sulfur cluster binding, lyase
Beta Complex LS activity, metal ion binding

GO Cellular Component:
mitochondrion

» Last Model

~ Source

1UCU:A — 3A5KA .| Sovrce: Yale Morph Server v

Task How To

To open a
motion in the Double-click on its preview.
main viewer

To expand or

collapse all Click the Expand/Collapse All Categories tools ('t =) under the Search button.



categories
(expand bars)

simultaneously

To view the
names and
PDB IDs of the
first/last
structures

To view the full
PDB IDs of the
first/last
structure

To search for a
particular
motion

To view
detailed
information
about a motion

Hover over the preview.

* HIV-1 RE”ERSE TRANSCRIPTASE (1REV:A)
= HIV-1 RT, A-CHAIN (1FK9:A)

1REVA —- 1

Double click to open.

Hover over the partial ID listed below the preview.

3DIN:A — 1M6...

3DIN:A — IMBN:A

Use the Find field and associated Search button. These let you perform a simple (non-
Boolean) “exact term” search of the Motion Library. After executing a search, only the
motions that match the search term will remain visible in the preview area. If your search
term contains a misspelling, you will be redirected to a help dialog. After performing a search,

[13gRl]

clicking the “x” icon ( ':’5:') to the left of the Search button clears the results and makes all
motions visible again in the preview area.

Click once on the motion’s preview to display its information in the Information Panel.The
information appears in three expand bars: First Model, Last Model, and Source. Some
information is available for all motions in the Motion Library. CATH and GO information is
shown if available, and links to the corresponding web pages. The PDB ID links to the entry
in the RSCB Protein Data Bank.



http://www.cathdb.info/
http://amigo.geneontology.org/cgi-bin/amigo/browse.cgi
http://www.rcsb.org/pdb/home/home.do

User Guide to Protean 3D - 17.2

Try it! — Open a multi-model file from the
Motion Library

This tutorial shows how to open and work with a multi-model file from the Motion Library.
1. Choose File > Open from Motion Library to open the floating Motion Library window.

2. In the Find area, enter isocitrate and click Search. One match will be shown. Notice that the animated
thumbnails that did not match the search term are now hidden.

The panel on the right displays detailed information about the first and last models in the animation.
Hyperlinks lead to additional data about the molecule in the PDB, CATH, and GO databases.

i ™
Motion Library EENEERT

Find isoccitrate ) | L4 Search 1T09:A — 1TOL:A
1 search results in 1 categories, 1 unigue motions

+ First Model
3-Layer(aba) Sandwich {1 matches for "isocitrate”) ' Molecule: ISOCITRATE

DEHYDROGEMASE [MADP]
CYTOPLASMIC

PDB ID: 1702 Chain: A
Title: CRYSTAL STRUCTURE OF
HUMAN CYTOSOLIC

1709:4 — 1TOLA NADP(+)-DEPENDENT ISOCITRATE
DEHYDROGENASE IN COMPLEX
NADP

Classification: OXIDOREDUCTASE
CATH ID: 1109400

CATH Architecture: Alpha Beta
CATH Topology: 3-Layer(aba

Sandwich
CATH Homologous Superfamily:
Isopropylmalate Dehydrogenasze

GO Biological Process:
2-oxoglutarate metabolic process,
MADPH regeneration, carbohydrate
metabolic process, cellular lipid

3. Double-click on the thumbnail to open the animation as a new document. If you have not previously
downloaded the Motion Library, you will be prompted to download the file you selected.
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Download motion file?

Motion file for LT09:A=1TOL:A is not present on

) your computer. Do you wish to download the
motion file?

[] Remember my decision

[ Download file :] [ Cancel :I

4. Check the Remember my decision box if you would like to download individual Motion Library files in
the future without being prompted. Then click Download file.

5. In the Models panel, move the slider to the left to slow the animation.

| @ Details| T Style |(€) Models 22| = O

oL

6. Click the Pause button (@) to stop the animation. The Model last displayed in the Structure view as
a “movie frame” remains checked and in view.

7. Check a second Model box to overlay the two models in the Structure view.
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| Model 3
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Model &
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Overlays are helpful for checking where multiple models in NMR files agree and disagree. They can
also be used as presentation graphics to show the path of motion in a movie file.

You can also perform the same tasks (e.g., selecting, recoloring or hiding various structural elements and
features, changing the structure rendering) with multi-model files as you can with single-model files . For
ideas, see the Try lts! that use the PDB file 7TIM.



https://admin.manula.com/search.php?p=15917&v=17251&l=en&q=7tim

Customize the Look and Layout

The following topics describe the many ways you can customize the look and layout of Protean 3D.

+ Use the Style panel to change the look of a view (font styles and sizes, colors, number of decimal

places, etc.)

» Customize the appearance and layout of views

e Customize the layout of other window components

* Apply information tracks to a view

Once you have customized the look and layout as desired, you can:

» Save Styles for individual views and apply them to other projects

« Save the entire layout and apply it to other projects




Customize the appearance and layout of

views

The following table lists ways in which you can customize the appearance and layout of views.

Task

To show a
view

To detach the
view

To reattach all
detached
views to their
original
locations

To configure
the number
and location of
visible views.

To show the
active view in
full-screen
mode

To exit full-

screen mode
and return to
normal mode

How to...
Use View > (View Name) > Show.

Use View > (View Name) > Detach or right-click on the view tab and choose Detach (View
Name). Detaching a view turns it into a free-floating window.

Use View > Reattach All Views.

Use the View > Document Layout command or the Change layout tool (image varies) in the
bottom right corner of the view to access possible layouts. The following options are available:

. One— [ Onre _ 16 show only the current view.

* Two Horizontal ( E Two Horizontal ) — To show the current view on top and one
additional view below it.

- Two Vertical (] Two Vertical ) _ To show the current view on the left, and one
additional view to the right.

« Three Horizontal (& ThreeHorizontal ) _ To show the current view on top and two
additional views below it.

+ Three — Left ([0 Three-Left) _ 1 show the current view on the left and two
additional views stacked one on top of the other on the right.

- Three — Right ( B Three-Right ) _ 7o show the current view on the right and two
additional views stacked one on top of the other on the left.

« Three — Top ( EJ Three-Top ) — To show the current view on the top and two
additional views side-by-side on the bottom.

( O Three- Eottom)

* Three — Bottom — To show the current view on the bottom and

two additional views side-by-side on the top.

Use View > Full Screen, click the the Full screen tool ﬁ at the bottom right corner of the
view, or press Ctrl/Cmd+Shift+F.

Press the Esc key or Ctrl/lCmd+Shift+F, or click on the Exit Full Screen tool (ﬁ) at the
bottom of the full-screen view.



To view two or
more
documents
simultaneously
on a split
screen

By default, only one document at a time is displayed, even if several documents are open. To
view two or more documents simultaneously on a split screen, drag a project tab in a downward,
right or left direction. When you see a black arrow, release the mouse button.

Ll e | (] Analysis

.
Protean 3D - 2B81pdb [E=REEE
File Edit View Structure Analysis Window Help
K:-) ~ -
& SPE &k
5 "1LCLpdb 2 = O || =2B81.pdb i3 =0

H O || | [ Analysis

H O

LUCIFERASE (1LCLA)

KsD y

Sequence AKNIKKGPAPFYPLEDG
Ruler IIII|IIII1|:.IIII|IIII:|:.20
kDT MMM

Sequence TAGEQLHKAMKRYALVPGTI
Ruler IIII|IIIIE|:.IIII|IIIIL|:.40
KsDz —— /\!\I\(\!\!\:’\!\(\
Sequence AFTDAHIEVNITYAEYFEMS
Ruer IIII|IIII_|_IIII|IIII:|_60
4 m

fee equeine |

LUCIFERASE-LIKE MOMOOXYGEMASE (2B81:A)

-
= KsD 2"

\J\NV\—

MEKFANHFGYNRMF

LI I I
7 17

-

—
AKDQLTLGVHIPIENYQFHA

L T T 1T L L ¥
futer l T l T3

—— MWW

2 4 (1]

H O

Documents can be re-docked in their original positions by reversing this process.
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Customize the layout of other window
components

Controls for this application’s view, panels and expand bars are described in the following table. For

information that pertains only to views, also see Customize the appearance and layout of views.

Task

Show or open
a hidden item

Show/Hide
the side
panels

Display panel
sub-sections

Hide panel
sub-sections

Maximize an
item

Change the
relative sizes
of panes

Hide or close
a visible item

Move a view,
panel or
project to
another
location

Scroll
vertically

Scroll
horizontally

Return to the
default side
panel layout

Return to the
default layout

Copyright DNASTAR, Inc. 2021

“How To”

Use the associated View menu command, click on a closed expand bar, click on a plus sign,

==l

Double-click on the project name to toggle between showing and hiding the side panels on the
right of the window.

or click the Restore icon (

Click on a closed expand bar (medium gray bar) or use the associated View menu command.
If you can’t see all the information in an expanded section, close other expanded sections and/
or increase the size of the whole panel as described elsewhere in this table.

Click on an open expand bar.

use the Maximize icon ( iy

Drag the divider bar between them to the left, right, up or down.

Use the Close icon ( & ) or Minimize icon ( = ), click on an open expand bar, or click on a
minus sign. To close one or more tabs, right-click on a project, view or panel tab and choose
Close, Close Others, Close Tabs to Right, or Close All. Some of these options are only
available for certain tabs.

Right-click on the view tab and choose Move (View Name) to (Location). In some cases, you
can use your mouse to grab a project, view or panel tab, then drag and drop it in the desired
location.

Use the vertical scrollbar or the mouse wheel.

Use the horizontal scrollbar, or hold down the Alt key (Win) or Option key (Mac) and drag the
mouse.

Choose View > Reset Side Panel Layout. This command restores the default layout of
panels, including opening any default panels that have been closed; and restoring panels that
have been minimized or maximized. It will not reattach a detached view. In that case, use
View > Reattach All Views instead.

Choose View > Document Layout > Restore DNASTAR Default Layout.
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for the entire
window
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Save the layout and apply it to other projects

You can change the layout of Protean 3D’s views and panels as described in Customize the look and layout.

Once you have arrived at a layout you like, you can save it and then apply it to future projects, either by
default or only when you specify that it be applied.

Task How To

Save the current layout to a file that can be applied to future Use View > Document Layout > Save Layout.

projects
Save the current layout to a file that will be applied as the Use View > Document Layout > Save Layout
default layout for future projects as Default.

Use View > Document Layout > Apply

Apply a layout that was saved earlier to the current project Layout.

Use View > Document Layout > Restore

Restore the DNASTAR default layout to the current project DNASTAR Default Layout.



Open a File or Project

The following topics discuss different ways of opening structure files, protein sequence files, or saved
Protean 3D projects;

* Open one or more local files (protein sequences, structures, or NovaCloud results files)

o (Change the default application for opening files)

* Open a Protein Data Bank file when you know the PDB ID

* Open a Protein Data Bank file when you don’t know the PDB ID

* Open a structure from Protean 3D’s Motion Library

* Open an existing Protean 3D project
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Open one or more local files

Protean 3D allows you to open a wide variety of supported file types, including protein sequences, structure

files, and prediction results from NovaFold, NovaFold Antibody or NovaDock.

To open a single file within a Protean 3D project:

Use the File > Open command, or press Ctrl+O (Win) or Cmd+0O (Mac). For an additional shortcut to this
command, see The Welcome Screen.

Once a document is open in Protean 3D, you can open additional files using the same command. If no
document is currently open, you can also use the "Open a file" link in the Details panel.

* Note: In the rare case that you have a protein file whose type is not supported in Protean
3D, try opening it with SeqBuilder Pro. If you are able to view the file there, you can then
save it in Lasergene protein file format (.pro) and open the saved file in Protean 3D.

To open multiple files within a single Protean 3D project:

Choose File > Open Group. For an additional shortcut to this command, see The Welcome Screen.

Protean 3D allows you to open multiple files (.structure, .pdb, .pro, etc.) within a single document. This is
particularly useful if you are working with PDB "split entry" structure files, in which one structure has been
split between two or more files due to PDB format constraints. This functionality can also be used to overlay
related structures in order to investigate their similarities and differences. All panels and views in Protean
3D support the viewing of multiple-structure documents. However, animation in the Models panel is disabled
for these documents.

* Note: This feature is not intended for use in investigating protein-protein docking.
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Change the default application for opening
files

Windows 7 and Windows 8:

1. Open the Control Panel.

2. Go to Programs > Default Programs > Associate a file type or protocol with a specific program.

3. Select extension you wish to change in the Extensions list and then click the Change program
button.

4. Click the Browse button in the Open With dialog box.

5. Navigate to and select the application you want the files to open in. (Lasergene applications are
located by default in C:\Program Files\DNASTAR\Lasergene ‘x’ or C:\Program Files
(x86)\DNASTAR\Lasergene ‘x’, where ‘X’ represents the version number).

6. Click Open.

7. Click OK to close the Open With dialog box, and then click Close.

Macintosh:
1. Select a file of the type you wish to change in Finder.
2. Go to File > Get Info.
3. Click the dropdown arrow in the Open With field, and navigate to the application you want the files to
open in. (Lasergene applications are located by default in Applications:DNASTAR:Lasergene ‘x’,

where ‘X’ represents the version number).

4. Click the Change All button to make the application you selected the default for all files of this type.
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Type or paste a protein sequence

To enter a protein sequence by pasting or typing text into a box:

1. Do either of the following:

* Choose File > Enter Sequences.

+ From the Welcome screen, click the Open Project tab and then the link Enter sequences.

Fnter Protein Sequences e

Sequences:

Supported: bare sequence or FASTA sequences

Range

[ ] Add another Cancel

2. Following the model provided, type or paste a valid amino acid sequence into the Sequences field.
You can enter or copy in FASTA-formatted sequences or IUPAC protein sequence characters. If a

yellow or red error icon appears, hover over it to see a tooltip describing the issue (e.g., “sequence
must be in FASTA format,” etc.).

3. (optional) If you want to enter only a portion of the sequence in the Sequences box, enter Start and
End coordinates in the boxes provided.

4. (optional) If you want to enter additional sequences, check the Add another box.

5. Press OK.
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Open a PDB file when you know the ID

To open a PDB file when you know the ID:

1. Choose File > Open from PDB or press Ctrl/Cmd+D. For an additional shortcut to this command,
see The Welcome Screen.

2. Type a valid 4-digit ID in the text box. All PDB IDs consist of a single-digit number followed by three
additional characters. These three characters may consist of numbers and/or letters of the English
alphabet.

Enter PDE ID

4HHE

["] Open another

3. (optional) If you plan to enter additional IDs, check Open another.

4. Press OK. The structure will open in Protean 3D. If you checked Open another in the previous step,
the Open from PDB dialog will re-open automatically.

«¥s Note: Protean 3D always uses the sequence from the original PDB file. When a PDB file is
saved as a .structure file, two copies of the original sequence are stored in that file. The first
copy, used whenever the file is opened in Protean 3D, cannot be edited. The second copy
can be edited with DNASTAR’s SeqBuilder Pro, and the edits can be viewed in some
additional DNASTAR Lasergene applications.
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Open a PDB file when you don’t know the ID

Protein structure files are available for free download via the RCSB Protein Data Bank. If you don’t know the
4-digit PDB ID for a structure, you can locate the structure on the PDB website, and then download it to use
later in Protean 3D. Alternatively, you can write down its number and import it using Protean 3D’s File >
Open from PDB command, as described here.

1. Go to the Protein Data Bank home page. Locate the search bar near the top of the window.

PDB ID o Tex - T aovanced semrch

2. Enter aterm (e.g. ‘luciferase,” ‘feline leukemia,’ etc.).

3. In the ensuing results page, refine the query, if desired.

Query Refinements & Show

g..' Organism | ‘ c Taxonomy | ‘ e Exp. Method ‘ ‘ % X-Ray Resolution ‘ "' Release Date ‘ ‘ e Polymer Type

‘ c Enzyme Classification ‘ - SCOP Classification

£ Refine Query Remove Similar: SelectF’ercentSimilarityEl

4. From the list of results, click on a hyperlinked structure name or PDB ID to open the page for that
structure.

S3NGV Crystal structure of An%—n?u
F

X L Authors: Andersen, .F.?, Alvarenga, P.H. [,
Release Date: 2010-12-29
W A
d&%ﬁi < Experiment: X-RAY DIFFRACTION with resoh

5. To open the structure in Protean 3D, do either of the following:

» Make a notation of the PDB ID, then follow these instructions.
« Download the file to your hard drive and then open it in Protean 3D. To download the file, first locate

the Download Files menu in the top right corner of the PDB structure page. Click on the triangle to
open the menu, and then choose either PDB File (Text) or PDB File (.gz).
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Iﬁl Display Files =
* Download File
Share this Page =

For more information and guides to using PDB, see the topic Useful Links.

* Note: Protean 3D always uses the sequence from the original PDB file. When a PDB file is
saved as a .structure file, two copies of the original sequence are stored in that file. The first
copy, used whenever the file is opened in Protean 3D, cannot be edited. The second copy
can be edited with DNASTAR’s SeqBuilder Pro, and the edits can be viewed in some
additional DNASTAR Lasergene applications.
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Open a structure from the Motion Library

To open a structure from Protean 3D’s Motion Library:
1. Open the Motion Library using any of these methods:

. o Using the File > Open From Motion Library command
o Using the View > Motion Library command
o Pressing Ctrl+Alt+L (Windows) or Option+Cmd+L (Macintosh).

o For an additional method, see The Welcome Screen.

A progress bar may be visible as the library opens.
2. Find the motion you wish to open, then double-click on its preview image.

3. If you have not downloaded the Motion Library to your hard disc, you will be prompted to download

the file you selected:

Download motion file?

Motion file for 1IFIN:A—1J5T:A is not

@ present on your computer. Do you wish to
download the motion file?

| Remember my decision

Download ﬁleJ |Cancel|

a. (optional) If you would like to download individual Motion Library files in the future without being
prompted, check the Remember my decision box. (Also, see the note below).

b. Press the Download file button.

The motion you selected opens in a new Protean 3D window as a .pdb.gz structure. This structure can be
optimized as desired and saved as a Protean 3D .structure file.
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* Note: To download the Motion Library to your hard disk, thereby eliminating all future
download prompts, use the Help > Download Motion Library command. Protean 3D
functions are not available during the Motion Library download. You will see a progress bar
during the procedure, and will be notified when the download has concluded.
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Open an existing Protean 3D project

To open an existing Protean 3D project (.msa):

Use the File > Open command, select the Open a file tool (=), or press Ctrl/Cmd+0. For an additional
shortcut to this command, see The Welcome Screen.

Once a project is open in Protean 3D, you can open additional files using the same command.

If you moved or renamed any of the sequences prior to reopening a project, you may be prompted to supply
the new name(s) or navigate to the location(s) of those sequences.

* Note about viewing a project in an earlier version of Protean 3D:

If one user creates a Protean 3D project using Lasergene version 10.1 (or higher), then
sends the results to a second user who has Lasergene version 10.0, the second user will be
able to open the multiple-file project, and the information for all the structures will appear in
the Explorer panel. However, only the first structure will be displayed in the Structure view,
and the Analysis view will be disabled. If the second user saves the project in Lasergene
version 10.0, all information regarding everything other than the first structure will be
discarded. The only way the second user can access the full functionality of a multiple-file
document is to upgrade to Lasergene version 10.1 (or higher).
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Search for Sequences Online

This application lets you search National Center for Biotechnology Information (NCBI) databases for

matches to text or sequence that you specify.

* Query part or all of a nucleotide or protein sequence against one of NCBI's sequence databases
using the Basic Alignment Search Tool (BLAST).

* Query text or accession numbers against entries NCBI’s Entrez database.

Once a search has been initiated, you can use the Jobs panel to monitor the search, stop an in-progress
search, or open search results in the Text and Table views.

Tools available in the Search wizards:

Some or all of the following optional tools may be available in the bottom left corner of the Search wizards:

a3
1. To display the help for this topic, press the question mark icon (rx:?/').

2. To enter an NCBI Access ID, press the Set Access ID ( ) tool. This causes the Access ID dialog
to pop up. See Access ID dialog for information.

3. To submit an idea for a new feature, press the Suggest a feature (@) tool.

ol
4. To view information about your service plan, press the Show Service Plan (% ) tool. For sequence
or text search services, the ensuing dialog describes the state of your service plan and any warning or
error text messages. The license control has three states: Active, Expiring, and Expired.


https://www.ncbi.nlm.nih.gov/
https://blast.ncbi.nlm.nih.gov/Blast.cgi
https://www.ncbi.nlm.nih.gov/Class/MLACourse/Original8Hour/Entrez/

Search for sequence matches (BLAST)

The BLAST Search wizard is used to search a query sequence against one of NCBI's databases. The

sequence can be part or all of an active sequence, another sequence file on your computer, or typed/
pasted-in text. The wizard consists of four consecutive screens, each described in a separate topic:

* Query screen
« Search screen

* Options screen

* Job screen

To launch the BLAST Search wizard, use one of the following commands or tools. Some commands let you
launch the wizard with the workflow pre-selected and the Search list already pre-populated.

Command, shortcut or tool Description
Search > Sequence Search

Use the “Change search strategy” tool (

éﬁ;’) from the

o ) Launches the wizard at the Query screen.
Text, Table or Pairwise views

In the Welcome screen, choose Search
then Search for sequences.

Search > Sequence Search with
Selection Launches the wizard at the Query screen, whose table is pre-

populated with the currently-selected portion of sequence.
Press Ctrl/Cmd+B

Search > Sequence Search with All Launches the wizard at the Query screen, whose table is pre-
Sequences populated with all sequences in the document.



Search wizard: Query

The Query screen is the first of four screens in the BLAST Search wizard. The Query screen is where you
add the query sequence, i.e., the sequence for which you wish to locate matches in the NCBI BLAST

database.

At the top of the screen, next to “Search with,” select the Nucleotides or Proteins button.

To add one or more query sequence files or a folder of sequences:

Press the Add or Add Folder buttons. In the file explorer, navigate to and select the desired file(s)/folder(s),
and then click Open. If you add a multi-file sequence or multiple sequences, each sequence will appear on

a separate row in the table.

Query

Enter the query sequences to use for your search.

i Query Search with: () Nucleotides (@) Proteins

i Search

+ Options Sequence Range Residues Sequence

' Job Al2=112) (1=111) 11 LSPADKTMVICA, .,
Hemoglebin (1= 141) 141 YLSPADKTMVE...

@ @ ay Net>

To paste or type in the query sequence:

Press Enter.

Source
Selection
Manual entry

Enter...

Add File...

Add Folder...

Remove

Cancel
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Enter

Enter sequences in FASTA format

=Hemoglobin (Alpha Chain)
VLSPADKTNVKAAWGKVGAHAGEYGAEAL ERMFLSFPTTK
TYFPHFDLSHGEAQVKGHGKKVADALTNAVAHVDDOMPNAL
SALSDIHAHKLRVDPVYNFKLLEHCLLVTLAAHLPAEFTPA
VHASLDKFLASVETVLTSKYR

Range

[ ]Add another

QK Cancel

In the Enter dialog:

1. Type or paste in the desired sequence following the “dimmed” example in the dialog. A header line is

optional.

2. (optional) If you wish to use only a range of this sequence, specify the Start and End positions.

3. (optional) If you want to add another query sequence after this one, check the Add another box. After
clicking OK to the first sequence, a new Enter dialog will open to add the next query. Otherwise, leave

this box unchecked.

4. Press OK. If you add additional sequences, each sequence will appear on a separate row in the table.

To remove a file that has already been added:

Select the unwanted file from the list and click Remove.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.
Once you have set up the query sequence(s) as desired, do either of the following:

» To choose the BLAST program to use and database to search, press Next to continue to the Search
screen.
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* To run the search directly, press Run.

» To close the Search wizard without starting a search, press Cancel.
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Search wizard: Search

The Search screen is the second of four screens in the BLAST Search wizard. The Search screen is used to
choose the BLAST program and database.

Search Online — O >

Search

Choose how to search with your 2 protein query sequences,

i Query Search for: () Mucleotides (@) Proteins
& Search
& Options Using: | Similar proteins (blastp) et
e Job
In: nr w

@ Fun Mow

@ @ Q{ < Back Mext = Run Cancel

» Specify whether you wish to search for Nucleotides or Proteins.

+ Select the desired BLAST program from the Using drop-down menu. For information on the different
BLAST programs, see the BLAST Program Selection Guide PDF. Available options depend on the
combination of the selections you made in Search with (Query screen) and Search for (this screen).

o If you selected Proteins on both screens, the Using menu contains the unchangeable default
of Similar proteins (blastp).

o |If you selected Nucleotides on both screens, Choices are Highly similar sequences
(megablast), Similar nucleotides (blastn), and Similar translated nucleotides (tblastx).

o |If you selected Nucleotides in the Query screen and Proteins in the Search screen, the Using
menu contains the unchangeable default of Similar proteins (blastx).

o If you selected Proteins in the Query screen and Nucleotides in the Search screen, the Using
menu contains the unchangeable default of Similar translated nucleotides (tblastn).

» Select the desired BLAST database from the In drop-down menu. Available choices depend on
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whether you selected Nucleotides or Proteins in this screen.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

Once you have made the desired selections, do any of the following:

* To go back to the Query screen, press Back.

* To add additional parameters to the search, press Next to continue to the Options screen.

) ) @ Run Mow
» To start the search immediately, press the Run Now button ( ) or Run button. The Jobs
panel in the application will open and contain information on the status of the search. During the
search, a progress dialog is displayed where you can cancel the search using the Stop button, hide
the dialog using the Hide button, or set up another query using the Settings... button. Use the Jobs
panel to monitor an online search, stop an in-progress search, or open search results in the Text,
Table and Pairwise views.

* To close the Search wizard without starting a search, press Cancel.
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Search wizard: Options

The Options screen is the third of four screens in the BLAST Search wizard, and has two tabs: Selection

and Matches. These tabs allow you to customize miscellaneous parameters relating to the BLAST search.

» Click the Selection tab to make it active.

Search Online — n W

Options

Choose common options that apply to all searches,

& Query Selection | Matches

' Search d
' Options

w? Job Entrez query: | |

[ Ignore low complexity in query sequence
[l Ignore low complexity during database lookup

] Ignore lower case letters

@' @ Q{ < Back Mext = Run Cancel

In the Selection tab:

o

To filter the database you’re searching using a text term, enter a text string in the Entrez query
field.

o To filter low-complexity regions in the query, check the box next to Ignore low complexity in
query sequence. The blastn search program will use DUST for filtering; all other programs will

use SEG.

o To mask the query while producing seeds used to scan database (but not for extensions), check
the box by Ignore low complexity during database lookup.

o To mask any letters that were lower-case in the FASTA input, check the box next to Ignore
lower case letters.

» Click the Matches tab to make it active.
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Options

Choose commeon options that apply to all searches,

& Query Selection | Matches

& Search 0
" Options
« Job Maximum sequences | 100 V|

Expect threshold | 10 |

Maximurmn regional matches | 0 |

® @ Q: < Back Mext = Run Cancel

In the Matches tab:

o Enter a number next to Maximum sequences, the maximum number of aligned sequences to
display. The actual number of alignments may be greater than this number. The default is 100.

o Enter a number beside Expect threshold, the expected number of chance matches in a
random model. The default is 10.

o Enter a number next to Maximum regional matches to limit the number of matches to a query
range. The default is 0.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.
Once you have made the desired selections, do any of the following:

» To continue filtering, press Next to continue to the Job screen.

) ) @ Run Mow
» To start the search immediately, press the Run Now button ( ) or Run button. The Jobs
panel in the application will open and contain information on the status of the search. During the
search, a progress dialog is displayed where you can cancel the search using the Stop button, hide
the dialog using the Hide button, or set up another query using the Settings... button. Use the Jobs
panel to monitor an online search, stop an in-progress search, or open search results in the Text,
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Table and Pairwise views.

» To close the Search wizard without starting a search, press Cancel.
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Search wizard: Job

The Job screen is the fourth of four screens in the BLAST Search wizard, This screen allows you to
overwrite the default search name with a custom name and initiate the BLAST search.

Search Online — O >

Job

Search with 2 protein query sequences for proteins using 'blastp’ in 'nr',

v’ Query Job Name: | A(2:112) plus 1 sequence

w Search

& Options

w” Job By clicking "Run" you are agreeing to the terms of our License Agreement

@ @ q{ Run Cancel

The text box contains an automatically-generated name for the search job. If you wish, you can overwrite
this default name with a custom name.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.
After entering a custom job name (or keeping the default name), do either of the following:

» To start the search , press the Run button. The Jobs panel in the application will open and contain
information on the status of the search. During the search, a progress dialog is displayed where you
can cancel the search using the Stop button, hide the dialog using the Hide button, or set up another
query using the Settings... button. Use the Jobs panel to monitor an online search, stop an in-
progress search, or open search results in the Text, Table and Pairwise views.

* To close the Search wizard without starting a search, press Cancel.
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Search for text or accession number matches
(Entrez)

The Entrez Search wizard is used to search a text query or accession number against NCBI's Entrez

databases for nucleotides or proteins.

To launch the Entrez search dialog, choose Search > Text Search in > NCBI Nucleotide or Search > Text
Search in > NCBI Protein. For shortcut to these commands, see The Welcome screen.

The Visual view is displayed by default and is described below.

* Note: The Visual view is only for non-nested queries using the same type of operator (AND,
OR). To perform a more complicated search, press the Text tab near the bottom left corner
and create the search in the Text view.

1. Use the <select> drop-down menu to choose a criterion. The field headings vary depending upon the
online database that you are using. Choosing All fields will cause the application to search every
word of every listing for the query term in the database.
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Text Search - NCBI Nucleotide - o X

Page Mumber
COrganism
Accession
Primary Accession
Gene Mame

Protein Mame
EC/RM Mumber
Substance Mame

Even  JIELR | =
@ (:,T—') q:: | Run | | Cancel |

Once you make a selection, a second drop-down menu and an empty text box appear to the right.

* In the second drop-down menu on the row, choose contains or doesn’t contain (see image
below).

* In the text box, type the text that should be found in any results (in the case of contains) or

should not be found in any results (in the case of doesn’t contain).

2. To add another criterion, press the plus icon (+). To delete a criterion, press the minus icon (7).
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(® Match all of the following () Match any of the following

+ - |Drganism w | |cuntains V| | Alouatta

+ — | Author

w | contains

contains

ERR— = e |

@ BEPY

w |_Glander
i O
| Run | | Cancel |
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3. Once you have set up all desired criteria, go to the top of the dialog and choose whether to Match all

of the following or Match any of the following criteria.

4. To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

5. Click Run to send the query to the database. To instead exit the dialog without searching, press

Cancel.

During the search, a progress dialog is displayed. Once the search is completed, any matches are displayed

in the Jobs panel.
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Filter sequence search results

When you press the Filter results tool (T) in the header above the Table or Pairwise views, there are two
options: Filter and Clear Filter. Clicking on the Filter option opens the following dialog:

Filter %
(®) Match all of the following (O Match any of the following

<gelect> e

<select>
Accession

Description

Score

E-value
% Coverage
% Identi

+ Use the <select> drop-down menu to choose a filter type, then enter the desired options.

Filter type Description Options
Accession The Accession number.
Description The NCBI “Definition” field text.

The similarity score for the match. (See the NCBI definition for raw score). In

SR general, a higher score denotes a better match.

E-value The chance that the match is expected to occur coincidentally. (See the NCBI
definition for E value). In general, a lower score denotes a better match.
The percentage of the query sequence that aligns to a match in the BLAST

y database.

(1]

LT Example: Query has 596 bases, of which 565 align to a match in the NCBI
database. %Coverage = 565/596 = 95%.
The percentage of bases that match when the query and result sequence are
aligned. (NCBI definition).

% ldentity

Example: Query has 565 bases that align to the match and 3 bases that don't
match. %ldentity = 562/565 = 99.5%.
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+ To add another filter, press the plus icon (+). To delete a filter row, press the minus icon (7).
* Once you have set up all desired queries, go to the top of the dialog and choose whether to Match all
of the following or Match any of the following queries.
Once you are finished setting up filters, do any of the following:
* To apply the filters, press Apply or Filter.
* To clear all filters and start over, press Clear.

+ To exit the dialog without filtering, press Close.
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Filter text search results

When you press the Filter results tool (T) in the header above the Table or Pairwise views, there are two
options: Filter and Clear Filter. Clicking on the Filter option opens the following dialog:

Filter O ¥

(®) Match all of the following () Match any of the following

<select= e

<select>

BAccession

Description
Length
Organism

» Use the <select> drop-down menu to choose a filter type, then enter the desired options.

Filter type Description Options
Accession The Accession number.

Description The NCBI “Definition” field text.

Length The length of the match sequence in bases.

Organism  The species name.

+ To add another filter, press the plus icon (+). To delete a filter row, press the minus icon (7).
» Once you have set up all desired queries, go to the top of the dialog and choose whether to Match all
of the following or Match any of the following queries.
Once you are finished setting up filters, do any of the following:
» To apply the filters, press Apply or Filter.
* To clear all filters and start over, press Clear.

+ To exit the dialog without filtering, press Close.
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Access ID dialog

As of December 2018, NCBI requires an API key for faster access to NCBI services, or to run more
searches concurrently. To get a key, start by setting up an NCBI account. After registering your account,
click on your user name and request your key using APl Key Management. Once you have your key, you
can enter it in Lasergene applications to enable NCBI's premium search access.

To add your key to a Lasergene application:

1. Begin an Entrez database search using Search > Text Search in > NCBI Nucleotide or Search >
Text Search in > NCBI Protein.

2. Press the Set Access ID (1) tool in the bottom left corner of the dialog; or, from the Table view,
press the Export data tool and choose Set Access ID. In either case, the Access ID pop up appears.

Access D o

Enter NCE| AP| Key
I

@ Forget OK Cancel

» If an NCBI API key is not already present in the text box, enter your key and press OK.

» If an NCBI API key is present but you no longer use it, press Forget to remove it from the
application’s memory. Then enter the desired key and press OK.

« To exit without saving your changes, press Cancel.
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Align Multiple Structures

r--------------------------1

Did you arrive here by selecting the SYIDNASTAR Navigator workflow Protein Analysis and Modeling
i > Structural alignment? If so, you're in the right place! |

L--------------------------J

Homologous proteins often have similar structures. A structure alignment attempts to identify these
similarities by comparing the shape and 3D conformation between two structures. Unlike simple
superposition methods, structure alignments do not require prior knowledge of equivalent residues between
structures.

The results of a structure alignment are viewed in the Structure view as a set of superimposed structures,
where each alignment minimizes the root mean squared deviation (RMSD), or the average distance
between atoms in superimposed structures. The RMSD values are also reported in the Details panel for a

group of structures. Rigid-body alignment is used to determines the best alignment without allowing the
structures to bend or twist.

The following video shows a brief walkthrough of the structural alignment workflow:

To align multiple structures:

1. Open a document containing two or more structures.

«¥» Note: Since Protean 3D treats all units in biological assemblies as individual structures,
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you may also align such units. However, this workflow is not generally useful.

2. (optional) If you wish to align specific regions, select the desired regions. Each selection must contain

more than 8 residues with atomic coordinates.

* Note: If aligning units of a biological assembly, you must specify the chains or regions
that you wish to align. If nothing is selected, all components of the biological assembly
will automatically be aligned to the first unit.

3. For whole structures, choose between Structure > Align Structures > Rigid-body Alignment (TM-
Align) and Structure > Align Structures > Rigid-body Alignment (jJFATCAT).

If you have selected specific regions to align, choose between Structure > Align Structures > Rigid-
body Alignment for Selected Regions (TM-Align) and Structure > Align Structures > Rigid-body
Alignment for Selected Regions (jJFATCAT).

Protean 3D will then calculate a series of pairwise structure alignments using the first structure in the
document as the alignment base.

If the Structure > Align Structures command is disabled, the usual sub-command is replaced by one of the

following:
Sub-command Correction procedure:
No Document Open Follow step 1, above.
Requires Two or More Protein Add one or more structures to the existing structure using File >
Structures Add to Document.

Requires Selections in Two or More You cannot align multiple regions from the same structure. You
Protein Structures (Each > 8 need to select regions in two or more structures, as per step 2,
Residues) above.

References for Protean 3D’s structure alignment algorithms include Prlic et al. (2010), Ye et al. (2003) and
Zhang and Skolnick (2005). The last of these pertains specifically to the TM-Align method.
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Try it! — Align multiple structures using
JFATCAT

This tutorial demonstrates how to align two structurally homologous protein files within a single document.

This technique is useful for discovering similarities and differences between related structures. The files
used in this tutorial will be opened from the RCSB Protein Data Bank (PDB) using the Protean 3D interface:

* 1BFD - The crystal structure of benzoylformate decarboxylase

* 1PVD — The crystal structure of pyruvate decarboxylase

These two proteins exhibit structural homology, although they have only a 19% sequence identity. Their
structural homology may indicate either distant sequence homology or convergent evolution.

1. Choose File > Open Group to launch the Open Group dialog.

2. Keep the default setting of Center on-screen to align similar structures.
3. Click the Add PDB ID button.

4. Type 1BFD into the text box. You may initially see a yellow warning icon ( £ ) prompting you to type in
a valid ID. Check the box next to Add another and press OK.

Enter POB ID

1EFD

[¥] Add another Cancel

The first structure is added to the Open Group file list.

5. When the Open from PDB dialog re-opens automatically, type 1PVD into the text box. Uncheck the
box next to Add another and press OK.
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Enter POB ID

1PVD

[ Add another

The second structure is added to the Open Group file list. (Note: Blurred areas below denote where
the user name appears).

Open Group...

Structure View Options
@ Center on-screen to align similar structures () View a large "split entry” structure or biological assembly

Files Add File...

ChUsersh, “AppData'\Local\Temp\DNASTARNProtean3Dhuser\PDB\bA\ pdblbfd.ent.gz Add PDBEID...

ChUsersh, “AppData\Localh\Temp\DNASTARNProtean3Dhuser\PDB \pv\ pdbl pvd.ent.gz
EMOVE

6. Click the OK button.

Now that both structures are open in a single document, we will color them by chain to facilitate their
comparison.

7. Double-click on the black background of the Structure view to remove any existing selection.

8. Choose View > Style > Color to open the Color bar. From the Color Style drop-down menu, select
Color by chain.
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| Color by chain

Background
[

The 1BFD structure now consists of a single green chain, while the 7PVD structure consists of two
chains: one blue and the other yellow. Since we have not yet aligned the structures, the three chains

overlap randomly.

9. To select the chains you wish to align, open the Molecules section using View > Explorer >
Molecules. Hold down the Ctrl (Win) or Cmd (Mac) button and click once on the name of the "A"
chain from 71BFD and again on the name of the "B" chain from 7PVD.

* p(banner tip). Note: Checking the boxes in the Molecules section only toggles between
displaying or hiding the chains in the views. To select an item, you must click on its
name.

10. To align the selected chains, choose Structure > Align Structures > Rigid-body Alignment for



Selected Regions (jJFATCAT). During alignment, a status bar appears in the lower left corner of the
Structure View. The status bar includes a red button that could be used to stop the alignment, if
desired in the future.

© Aligning structures... f')

11. When alignment is complete, double-click on the black background to clear the selection. Observe
that chain A of protein 1BFD (green) is now aligned to chain B of protein 1PVD (blue).

12. Open the Details panel using the View > Details command, and look for the Root Mean Square
Deviation (RMSD). Note that the RMSD value for the two proteins is 3.079 A.
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@ Details 52 | T syle| & Models =
Untitled 1 @ |
2 structures in document
~ 1BFD
Title: BEMZOYLFORMATE
DECARBOXYLASE FROM PSEUDOMOMAS
PUTIDA

Classification: LYASE

Technigue: K-RAY DIFFRACTION
Resolution [A]: 1.60

PubMed ID: 9665697

FDE ID: 1BFD

1 bippolymers with 528 residues

BEMZOYLFORMATE DECARBOXYLASE
Chain: A Type: Protein Length: 528
UniProt ID: P2030&

Structure alignments

: : DYD:B(2..556)
RMSD [A]: 3.079

RMSD quantifies the degree of similarity by describing the average distance, in Angstroms (A), between the
atoms of two superimposed structures. The RMSD value is inversely proportional to the degree of similarity
between the structures.
As a very general rule of thumb:

« RMSD < 0.5 A indicates near-identical structural similarity.

+ RMSD between 0.5-2.0 A corresponds to a high degree of similarity.

+ RMSD between 2.0-5.0 A indicates a lower, but still noticeable, degree of similarity.

The RMSD in this case is 3.079, which is compatible with our knowledge that the two sequences have a
19% sequence identity.
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Make a Selection

Selections can be made from various views, panels and panel sections. Selections are synchronized

between all views.

To Select...

A residue

Contiguous residues

Non-contiguous
residues

All residues in a
binding site

Both members of a
disulfide bond

A chain

A ligand

Contiguous structural
elements

Non-contiguous chains

Non-contiguous ligands
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Location

Structure
View
Sequence
view
Analysis
view
Sequence
view
Analysis
view
Structure
view

Sequence
view

Analysis
view

Sequence
view

Sequence
view
Sequence
view
Molecules
section
Sequence
view
Structure
view
Molecules
section

Molecules
section

Structure
view

Method

Double-click on one of the atoms within the desired residue. Double-
click on the background to de-select.

Click on the residue. To move between residues, use the keyboard
arrow keys.

Click on the vertical space that aligns with the residue. (Do not click
directly on a decision region.)

Hold down the mouse button and drag the mouse or use Shift+click.

Click on the vertical space that aligns with a residue. Use Shift+click to
select contiguous residues.

Use Ctrl+double-click (Win) or Cmd+double-click (Mac).

Use Ctrl+click (Win) or Cmd+click (Mac).

Click on the vertical space that aligns with a residue. Use Ctrl+click
(Win) or Cmd+click (Mac) to select additional, non-contiguous
residues.

Click on a site label or hub. To group or ungroup residues, use the
Residue Grouping menu in the Sequence section.

Click on a yellow sphere associated with a disulfide bond.

Double-click on the chain.

Click on the name of the chain. It is possible to select hidden
(unchecked) chains.

Click on the ligand.

Double-click on an atom of the ligand.

Shift+click on the names of the structural elements.

Ctrl+click (Win) or Cmd+click (Mac) on the chain name.

Crtl+double-click (Win) or Cmd+double-click (Mac) on each part of
the ligand.
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Sequence Click on the corresponding feature icon to select a helix, sheet, site or

view disulfide.
A feature
Features Click on the name of the feature. It is possible to select features that

section are hidden (unchecked).

Features

) Shift+click on the names of the features.
section

Contiguous features

Sequence Ctrl+click (Win) or Cmd+click (Mac) on the corresponding feature

Non-contiguous view icons to select helices, sheets, sites or disulfides.

features Features

section Ctrl+click (Win) or Cmd+click (Mac) on the names of the features.

A region of a decision  Analysis  Click on a region to select it. Shift+click, Ctri+click (Win) or
plot view Cmd+click (Mac) to select multiple regions.

A single synopsis or an Analysis

individual channel (row) | view Double-click on the synopsis or channel.

* Note: When a selection is made in the Molecules section, the Sequence view will jump to
that selection.

« If a single item (chain, ligand or solvent) is selected, the Sequence view will scroll to the beginning of

the chain or the ligand row where the ligand is displayed.

« If multiple items are selected, the Sequence view will jump to the beginning of the first item selected.

This is true even if the selected item is hidden in the Sequence View. In that case, the sequence will
scroll to the position where the selected item would be displayed if not hidden.
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Try it! — Make a selection from the Sequence
view

In this tutorial, you will learn how to make a selection from the Structure and Sequence views. You will also

confirm that the same selection appears in other views.

1. Within Protean 3D, choose File > Open from PDB. You may initially see a yellow warning icon (&)
prompting you to type in a valid ID.

2. Type 7TIM into the text box.

Enter POB ID

4HHE

["] Open another

3. Press OK to open the structure in Protean 3D.
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5.

Protean 3D - pdb7tim.ent.gz = | B

File Edit View Features Structure Analysis Window Help
[Fgd Ay B
HEES$UKO

7| pdbJtim.ent.gz 52 = B ) Explorer T2 Features =28 Tracks if = 8

4 Biophysics -
Amphilicity (Eisenberg)
/| Charge density (Lehninger)
Disorder (JROMNN)
| Flexibility (Karplus-Schulz)
: Hydropathy
s Secondary structure
Stability
Surface probability (Emini)
Transmembrane

m

4 Irmmunegenicity
3 Antigenicity

+ Options
@ Detail: 12 T Syle &) Models = g

7TIM

©

= Title: STRUCTURE OF THE
PR | [ Analysis £ O rrosepHospHATE

ISOMERASE-PHOSPHOGLY COLOHYDROXAMATE
TRIOSEPHOSPHATE ISOMERASE (7TIM:A) - COMPLEX: AN ANALOGUE OF THE

y MM — INTERMEDIATE ON THE REACTION PATHWAY
- Classification: INTRAMOLECULAR
ARTFFVGGNFKLNGSKQSIKEIVERLNTAS ~ | OXIDOREDUCTASE
T} 3 Technique: H-RAY DIFFRACTION
= | Resolution [Al: 1.90
PubMed ID: 2043523 -

m

In the Structure view, double-click on any residue in the molecule to select it and give it a blue
highlight in all views. Deselect by double-clicking on the black background.

In the Sequence view (bottom left of the Protean 3D window), select any helix (represented by a
green spiral) by clicking on it. The selected helix will appear highlighted (light blue) in both the
Sequence and Structure views. If you don’t see a highlighted element in the Structure view, try
zooming in on the molecule or rotating it for a better view.



M | [ Analysis e

TRIOSEPHOSPHATE ISOMERASE (7TIN:A) -
KSDSSP 2" Structure ——— ————— —
Sites e s
ARTFFVGGMNFELMGS AS
. LI N I I B B Y B TT =21
RLiEr 11 il

6. Click on any red tube icon in the Sequence view to simultaneously select all residues involved in a
binding site. Note that the corresponding binding site also appears highlighted in the Structure view.
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Work with Features

The following video is a brief introduction to working with features in Protean 3D:

For detailed information, see the table below:

Task How To

To control which features are displayed in

L See Features panel.
the Sequence and Analysis views

To control the appearance of features in See Options section and Style section.

the views
Select a portion of the sequence or a structural element and do
one of the following:
» Select the Features panel’s Create a feature tool
* Use Features > New Feature
To create a new feature « Press Ctrl/Cmd+K

The Options section of the Features panel automatically
becomes populated with a default name, as well as
information about the molecule and endpoints of the
feature.

Select the feature in one of the views or panels and do one of the
following:

To delete a feature
» Select the Features panel’s Delete a feature tool

* Use Features > Delete Feature
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Use Features > Reset Secondary Structure and choose one of
the following sub-commands:

To choose which annotations to display for * Annotated Assignments — To display author

a structure, or to reset annotations that annotations from a PDB or other structure file.
were previously edited in the Options + Calculated Assignments (KSDSSP) — To display
section

features calculated automatically from the structure file.
The calculated annotations will be saved when you save
the structure file.
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Overlay One Structure on Another

To overlay a structure on an already-open structure:

1. Open the first structure file.

2. Choose File > Add to Document or press Ctrl/Cmd+E.

Structure View Options

(@ Center on-screen to align similar structures () View a large "split entry” structure or biological assembly

Files Add File...
Add PDE ID...

Remove

3. In the ensuing dialog, choose the placement of the structure(s):

. o To place the center of one structure directly on top of the center of the other structure, choose
Center on-screen to align similar structures.

o To place the structures using the internal coordinates of their structure files, choose View a
large "split entry” structure or biological assembly.

4. Within the same dialog, add or remove files from the Files area:

. o To open a file chooser and add one or more files to the list, click Add File.
> To choose a file with a known ID from the PDB database, select Add PDB ID. The ensuing
dialog is the same one used for the menu command File > Open from PDB. See Opening a

PDB File When You Know the ID for more information.

o To remove a file from the list, select it and choose Remove.

Once the desired files appear in the Files area, click OK to open them in Protean 3D, or Cancel to exit from
the dialog without opening any files.
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Create or Find Variants using Protein Design

r--------------------------1

Did you arrive here by selecting the DNASTAR Navigator workflow Protein Analysis and Modeling
> Protein design and engineering? If so, you're in the right place! |

L--------------------------J

Protein Design, accessed through Protean 3D, lets you make one or more changes at the residue-level on a

protein structure, and calculates whether these changes are likely to be stabilizing or destabilizing

compared to the original structure. Two workflows are available: Create specific variant and Scan for

hotspots that provide stability. Variant calculations are performed for one residue at a time, not for

groups of residues as a single unit. Note that Protein Design is not suitable for use in modeling changes

involving indels. For indels, we recommend adding or removing amino acids from the sequence and

submitting the edited sequence as a query for NovaFold.

The Protein Design wizard consists of five consecutive wizard screens, each described in a separate topic:

* Workflow screen

e Structure screen

» Substitutes screen

» Options screen

e Job screen

To launch the Protein Design wizard, choose one of the following commands. Some commands let you

launch the wizard with the workflow pre-selected and the Substitutes table already pre-populated.

Substitutes
Opens Workflow screen
Command . . screen pre-
Wizard at selection .
populated with:
File > New Protein Design Prediction Workflow None Nothing
screen
Mode.allr.lg > Protein Design > New Protein Design Workflow None Nothing
Prediction screen
Modeling > Protein Design > Create Variant With >
Selection
Substitutes Create specific Selected
Structure > Create Variants or right-CIick on a screen variant workflow sequence range
selected range in the Analysis or Sequence view and
choose Create Variants
Modeling > Protein Design > Create Variant With >  Substitutes Create specific Entire sequence
Document screen variant workflow range
Modeling > Protein Design > Scan for Hot Spots Substitutes Scan for hotspots Selected
With > Selection screen that provide sequence range
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stability workflow

Scan for hotspots
that provide
stability workflow

Modeling > Protein Design > Scan for Hot Spots Substitutes
With > Document screen

Entire sequence
range

For additional shortcuts, see The Welcome Screen.

Tools available in the Protein Design wizard:

The following tools are available in the bottom left corner of each Protein Design wizard screen:
» To display the help for this topic, press the question mark icon (®).

» To enter an NCBI Access ID, press the Set Access ID ( ) tool. This causes the Access ID dialog
to pop up. See Access ID dialog for information.

* To submit an idea for a new feature, press the Suggest a feature (@) tool.

o
» To view information about your service plan, press the Show Service Plan (% ) tool. For sequence
or text search services, the ensuing dialog describes the state of your service plan and any warning or
error text messages. The license control has three states: Active, Expiring, and Expired.
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Protein Design wizard: Workflow

When using the commands File > New Protein Design Prediction or Modeling > Protein Design > New

Protein Design Prediction, the Protein Design wizard opens at the Workflow screen.

Protein Design — O >

Workflow

Choose the protein design workflow you want to perform.

@ @ q: Run Cancel

Workflow (C) Create specific variant

Structure (_) Scan for hot spots that provide folding stability
Substitutes

Options

Job

Choose one of the following workflows:

+ Create specific variant — Allows the user to specify one or more amino acid substitutions in a known

structure after which Protein 3D calculate the side chain rotamer conformation at each position with
the lowest predicted change in energy. This option is similar to the Structure > Create Variants
functionality in Protean 3D version 15.3 and only requires that you have a current Protean 3D license.
Note that substitution variations are not naturally-occuring SNPs, but rather user defined variants.

Scan for hotspots that provide stability — Search for amino acid positions that are important for
protein stability by performing computational alanine (or serine) scanning over a selected region of the
protein structure. The technique predicts the contribution of a specific residue to the stability of the
protein fold by independently mutating every position to alanine (or serine) and calculating the
energetic difference. Hot spots are the subset of residues that contribute largely to the folding energy,
thus hot spots are residues whose variants destabilize the structure. Positions where one the
substitution is predicted to increase stability are also identified. The hotspot workflow is designed to
support PCR site-directed mutagenesis, a workflow of special interest to molecular biologists. Site-
directed mutagenesis utilizes both Protean 3D/Protein Design and SeqBuilder Pro. First, use Protean
3D/Protein Design to try different mutations at different positions and predict which combination will
produce the most stable protein. Results are returned for each scanned sequence. The Protein
Design reports shows the predicted stability or instability in numerical format. Second, use the primer
design workflow in SeqBuilder Pro to create a DNA fragment with the mutation. Once you create the
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primers, use virtual cloning wizard to introduce the fragment into your expression clone using the
cloning method of your choice. The hotspot option requires a separate Protein Design license.
Contact support@dnastar.com for more information.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

Once you have made the desired selections, do any of the following:

» To specify additional options, press Next to continue to the Structure screen.

* To begin the variant creation procedure immediately, press the Run button. This will create an alanine
substitution at every position in every chain of the current structure.

* To close the Protein Design wizard without starting a search, press Cancel.
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Protein Design wizard: Structure

The Structure screen is the second screen in the Protein Design wizard.

Protein Design _

Structure

Enter the pretein structure whose sequence you want te design

&’ Workflow Protein Structure
Structs
W St .ure File: | Ahhb.cif.gz
Substitutes
Options Mame: |4HHB (THE CRYSTAL STRUCTURE OF HUMAN DEOXYHAEMOGLOBIN AT 1.74 ANGSTROMS RESOLUTIOMN)
Job
@' @ %? < Back Next > Run

| Browse ...

w

Cancel

Press the Browse button next to the File field to select the structure file. The following file types are
supported: PDB (.pdb, .ent), Gzip PDB (.pdb.gz, .ent.gz), mmCIF (.cif), Gzip mmCIF (.cif.gz), Protean 3D
structure (.structure). Once you make a selection, the file name will appear in the File field and a summary

description of the structure will appear in the Name field.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

Continue by doing one of the following:

* To specify additional options, press Next to continue to the Substitutes screen.

* To return to the Workflow screen, press Back.

* To begin the variant creation procedure immediately, press the Run button. For the next steps, see

View progress and see variant results.

» To close the Protein Design wizard without starting a search, press Cancel.




Protein Design wizard: Substitutes

Substitutes is the third screen of the Protein Design wizard. When using certain menu commands, the

wizard opens to this screen, already prepopulated with the currently-selected residues.

Substitutes

Enter the substitution variations you want to model.

Sl Structure: 4AHHE (THE CRYSTAL STRUCTURE OF HUMAN DEQOXYHAEMOGLOBIN AT...) Show All
v ::;Sctt:ﬁﬁ Chain Residue Position Accessibility Substitute Variant A
Options A Wal 1 Surface -Select- -
oh A Leu 2 Boundary -Select- -
A Ser 3 Surface -Select- -
A Pro 4 Surface -Select- -
A Ala 5 Surface -Select- -
A Asp B Boundary -Select- - v
Variant nomentclature: | 3-letter ~

1. Mo variants are set at any position

(?:' @ Q\f < Back Run Cancel

Each row of the table represents a single residue.
» Chain — The chain where the residue is located.
* Residue — The amino acid code for the residue.
» Position — The numerical position of the residue on the sequence.

+ Accessibility — The solvent accessibility of a residue. Possible values are Surface, Core, or
Boundary.

* Substitute — A drop-down menu from which you can choose a different amino acid residue for the
position. The selection made in this menu will replace the original residue for that row.

» Variant — After choosing a Substitute residue, this column will display an automatically-generated
name for the variant. The name consists of the original residue, its position, and the substitute
residue, in that order.

Use the Variant nomenclature drop-down menu to choose from the following options. The selected option
will be reflected in how residues are listed in the Residue, Substitute, and Variant columns:
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e 1-letter — To use 1-letter amino acid codes.

» 3-letter — To use 3-letter amino acid codes.

* Genome (HGVS) — To use the Human Genome Variation Study’s naming convention.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

Continue by doing one of the following:

» To specify additional options, press Next to continue to the Options screen.

* To return to a previous screen, press Back.

» To begin the variant creation procedure immediately, press the Run button. For the next steps, see
View progress and see variant results.

* To close the Protein Design wizard without starting a search, press Cancel.
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Protein Design wizard: Options

Options is the fourth screen of the Protein Design wizard.

Options

Enter the substitution variations you want to model.

' Workflow Repack neighbors
w/ Structure [] Allow backbone flexibility with backrub motion
' Substitutes
' Options
v Job
":?;" @ % < Back Mext = Run Cancel

Enter the substitution variations you wish to model.

* Repack neighbors — When this box is checked, as it is by default, the residues in contact with the
variant positions are also repacked during modeling. This can help better accommodate changes
occurring at selected positions.

« Allow backbone flexibility with backrub motion — When this box is checked (it is unchecked by
default), the backbone atoms at the selected positions are allowed to move using the “backrub”
algorithm. This allows sampling local backbone plasticity in a realistic manner (reference).

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

Once you have made the desired selections, continue by doing one of the following:

+ To specify additional options, press Next to continue to the Job screen.

* Toreturn to a previous screen, press Back.

* To begin the variant creation procedure immediately, press the Run button. For the next steps, see
View progress and see variant results.

* To close the Protein Design wizard without starting a search, press Cancel.
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Protein Design wizard: Job

Job is the fifth and final screen in the Protein Design wizard.

Protein Design — O >
9

Job

Run your protein design prediction.

' Workflow Job Mame: | Variants for 4HHE (1 position)
s Structure

' Substitutes
' Options
ws Job

@ @ Q:' Run Cancel

By default, the Job Name for the Create Variants workflow consists of the following text: Variants for {PDB
ID} followed by the number of variant positions in parentheses. By default, the Job Name for the Hot Spots
workflow consists of the following text: Hot Spot Scan for {PDB ID} followed by the number of variant
positions in parentheses. If you wish, you may overwrite part or all of the default name by typing custom text
into the box.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.
Continue by doing one of the following:
* To return to a previous screen, press Back.

* To begin the variant creation procedure, press the Run button. For the next steps, see View progress
and see variant results.

» To close the Protein Design wizard without starting a search, press Cancel.
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View progress and see variant resuits

Once you have pressed the Run button in the Protein Design wizard, you can use the Jobs panel to monitor
progress, stop the run, or open results.

After the variant has been created, the following views and panels can be used for analysis:

* The Protein Design reports, Variants, Hot Spot Scan — These two reports show results for the variants

and hot spot scan workflows. Once the report is open, you can open a specific variant structure by
double-clicking its row in the report table.

» Structure view — By default, variant amino acids are displayed with side chains. For non-mutants, only
the backbone is shown. To easily visualize the environment around the variant, select neighboring

residues and change their colors.

» Details panel — Shows tabular results, including the change in energy score and prediction of the
effect (stabilizing, destabilizing, no effect).

» Molecules section — Shows the structure and chain. The variant name is formed using standard

1-letter, 3-letter or HGVS nomenclature, as specified in the Substitutes screen.
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Use Protein Design for site-directed
mutagenesis

Site-directed mutagenesis is a molecular biology method that is used to make specific changes to the DNA
sequence of a gene. As of Lasergene 16.0, you can perform site-directed mutagenesis using Protean 3D’s
Protein Design service together with SeqBuilder Pro. The following case study is based on a poster that
DNASTAR presented at the 2019 PEGS Summit in Boston.

Introduction:

Nature commonly evolves proteins to provide sufficient fold stability to optimize its activity—not its energetic
stability. Lasergene’s site-directed mutagenesis workflow is designed to help improve the developability of a
protein by predicting which mutations may lead to increased protein stability and developability.

In the following example, we’ll use Lasergene’s site-directed mutagenesis workflow to replicate the findings
of Lim, et al., 1994 (Proc. Natl. Acad. Sci. USA, 91:423-7). Lim made three specific mutations to the
repressor protein cl. This protein is part of the lambda P50 operon (PDB ID: 1LMB), which also includes the
genes rexa and rexb.

imbdap30 lambdap50

[200 [400 Te00 [z00 [1000 T1200 [1400 [1s00 [1z00 T2000

cl > [ rexa > [ rexb >

Escherichia virus Lambda

Lim’s study found that mutating the repressor protein c/ at three specific points conferred 0.5 kcal/mol more
stability compared to the wild type.

As we describe below, Lasergene’s site-directed mutagenesis workflow not only replicates Lim’s findings,
but early on—in Step #2—reveals other mutations that could be even more stabilizing. Our results were
presented by us in a poster at the 2019 PEGS conference.

Note: The coordinates in this blog post match the current PDB structure, not the coordinates reported from
the 1994 paper or the poster cited above. UniProt indicates position 1 is a removed initiator methionine and
the chain starts at position 2 (serine). By contrast, RCSB numbers the start of the chain after post-
translational modification as position 1. This blog post uses a sequence that follows the UniProt convention
rather than the RCSB convention.
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Part |: Scan for hotspots and create variants on protein structure

Since we have a protein structure as our starting point, we will begin with the following steps. If a protein
structure was not available, we could instead start by creating variant primers as shown in Part Il.

1. Launch Protean 3D and use File > Open from PDB to open the protein sequence 1LMB.

We will begin by performing “hot spot scanning” using alanine. This hot spot workflow is used to
predict folding hot spots; residues that contribute to fold stability more significantly than others. The
more destabilizing the alanine variant, the greater the probability the position and residue identity is
important to the fold.

2. Choose Modeling > Protein Design > Scan for Hot Spots With > Document. Keep all defaults and
choose Run.

In approximately a minute or less, the results of the alanine scan appear in the Report view. The
Prediction column indicates that the positions referenced by Lim—36, 40 and 47—are all predicted to
be “destabilizing.”

Report 2: Hot Spot Scan for 1LME (179 positions) w ? D

Hot Spot Scan for 1LME (179 positions)

Molecule Yariant AE (DFIRE-A) Prediction ~
1LME:3 E34A -0.20

1LME:3 5334 -0.44

1LME:3 LET 1.34 | destabilizing
1LME:3 A3TA -0.00

1LME:3 D334 -0.41

1LME:3 K384 -0.40

1LME:3 MAD0A 0.94 | destabilizing
1LME:3 oA -0.25

1LME:3 428 047

1LME:3 G434 -0.37

1LME:3 Q448 -07

1LME:3 5434 -0.34

1LME:3 G464 -0.73 | stabilizing
1LME:3 V4TA 1.00 | destabilizing
1LME:3 G434 -0.86 | stabilizing
1LME:3 AdoA -0.01

The Report view contains several residues that are even more destabilizing (i.e., have higher
DFIRE-A potentials) than the ones in Lim’s 1994 paper. Ideally, these would be our first choice for
increasing the developability of the protein. However, for purposes of replicating Lim’s findings, we
will proceed with the three positions referenced above.
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3. To manually insert variants into these positions of interest, choose Modeling > Protein Design >
Create Variant With > Document. Then use the Substitute drop-down menus to change position 36
from V to L; position 40 from M to L; and position 47 from V to I.

If we weren’t replicating Lim’s study, which amino acids would we substitute for the originals?
Unfortunately, there is no “magical” way to determine which variants will work best. We can simply

run different combinations and see which ones lead to increased stability.

Press Run. The new Report shows that this combination of variants is predicted to be “stabilizing.”

Report 3: Variants v @ X [3

Variants Hide Motes
Molecule | Variant | AE (DFIRE-A) | Prediction |
TLMB_V36L M40L V4T3 | V36L, M4OL, V4TI -2.79 | stabilizing

Part |I: Introduce variants in sequence and create mutated primer

1. Launch SeqBuilder Pro and use File > Open to open the original (unmutated) 1LMB protein
sequence.

2. Reverse translate the sequence to DNA. (We also created annotations showing the locations of the
three variants—these appear in the image in Step 5). Choose File > Save.

3. Select all nucleotides from the beginning of the cl gene to the right (downstream) of the sequence and
delete them. Then use File > Save As to save the remaining fragment as Upstream fragment.sbd.

4. Open the sequence saved in Step 2, above. Select all nucleotides to the left (upstream) of the c/ gene
and delete them. Then use File > Save As to save the remainder of the sequence as ¢/ mutated
fragment.shd.

We now have two sequence files that—Ilaid end to end—would be identical to the original nucleotide
sequence.

5. In this step, we will use the SeqBuilder Pro primer workbench to create PCR primer pairs at the exact
desired location with respect to features and translational frames. Choose Edit > Select All, then
Priming > Create Primer Pairs. Keep the default setting Primers end exactly at selection and press
OK. Once the primers are created, the forward primer is extended to 41 bp in length to fully cover all
three mutation areas.

The image below shows that the three codons where the variants will be introduced (pink) all occur
on the forward primer (green).
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File Edit Features Enzymes Sequence Cloning Priming Format View MetSearch Tools Window Help

I—k ac| | am| Foster T
: Wiorking Pair "Pair 1"Forward: Length=41 bp, Tm=84.7°C, Rewverse: Length=20 bp, Tm=58.7°C
100 110 120 130 140 150 180 o 180 190 200 Fal)

x|
e-- 5 cttatcccaggaatctgtcgocagacaagatggggatggggocagtcaggegttggtgetttatttaatggecatcaatgecattaaatgettataacgeccgeattgecttgoaaaaattcteasn

e t } t t t t t } t } t } t } t } t } t } t } t }
@ s

T P GTCCCAGACRAGATGGGGATGGGGCAGTCACGGCGTTGGTIGCY

prprnppnRRRRRRRRRRRRRRRRR RN

3 gaatagggtccttagacagcgtctgttctaccoctaccococgtcagtcocgocaaccacgaaataaattaccgtagttacgtaatttacgaatattgeocggocgtaacgaacgtttttaagagtt

. v A D K M G M G Q@ 8§ G V G A

2 L 5 a T R W G W G S5 Q0 A L v L

3 c R R Q D G D G AW R R W C

4 Q R L C 5 P 5 P AT L R Q0 H K

5 T A& 5 L | P | P C D P T PA

[ D C Vv L H P H P L . A N T 5

lambdap50
cl

o [ 51 Pair 1 Forward ™
_— | > Pair 1

<

[@) Gruﬁr}[ﬁ L'near}[% Selpence} Primer Desig

Show + Active .:} Set Name Name F/R Primer Sequence Score Length Tm dTm Ta OPT dG

¥ " Set 1 Pair 1 <GTCGCAGACAAGATGGEGGATGGGGCAGTCA 1.000 2035 772 17.5 57.0

6. Next, we need to recreate the variants of interest using the Introduce Codon Change/Mutation tool (

A1) This tool allows us to easily modify triplet codons within primers to introduce the desired
mutations. Select the tool, then hover over the first codon (V in Reading Frame 1) and choose the
desired substitute: L.

File Edit Features Enzymes Sequence Cloning Priming Format View MetSearch Tools Window Help

k aC [ @ P
I Working Pair "Pair 1"Forward: Length=41 bp. Tm=B4.7°C. Reverse: Length=20 bp. Tm=59.7°C
100 110 120 120 140

Dk iy

..... 5

€

180 170 180 190 200 210
° Silent
cttatcccaggaatctgte V- Valine gcagtcaggcgttggtgetttatttaatggeocatcaatgecattaaatgettataacgoocgeattgettgecaaaaatteteas
o R S GTA - - - : : - - : . t - t . t t t
B GTG
T P GTC A GTC GCAGTCAGGCGTTGGTGC 4
i prnrnpnnnnInnnn
3 gaatagggtccttagacac GTT cgtcagtccgecaaccacgaaataaattaccgtagttacgtaatttacgaatattgoggegtaacgaacgtttttaagagtt
[ ] v o 5 G vV G A
2 L s Mon-silent E S QA L oV L
3 c X A ¥V R R W C
4 a R A - Alanine g T L R @ H K
5 T . c oD P T P A
H C - Cysteine L A N T 5§

E - Glutamic Acid
F - Phenylalanine cl

6~ Blyeine | E——

H - Histidine

Pair 1

| - Izoleucine

K- Lysine I:l

L - Leucine

D
i EL AR

=

=

M - Methicnine

© oot i B

— M - Asparagine

Show ~ Active (@ SetNam: P - Proline F/R Primer Sequence Score Length Tm dTm Ta OPT dG

v

2 set1 Q- Glutemine <GTCGCAGACAAGATGGGGATGGGGCAGTCA 1,000 2035 77.2 175 57.0
R - Arginine
S - Serine
T - Threcnine
W - Tryptophan
¥ - Tyrosine

.- Stop

7. In the same way, introduce the planned variants at the second and third codons. The mutated bases

are represented by a pink lower case font, as shown below.
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2 File Edit Features Enzymes Sequence Cloning Priming Format View MNetSearch Tools Window Help

Reverse: Length=22 bp, Tm=82.5°C
20

110 1 130 140 150 160

I_ aTc Position: 2124
k M | e a Working Pair "Pair 1"Forward: Length=37 bp, Tm=84.5°C,
] -] 0 100

170

o

aaaaaaagaaasatgaacttggcttatcccaggaatctgtocgoagacaagatggggatggggocagtocaggogtiggtgotitattitaatggcatcaatgcattaaatgocttataacgocogoattge
' ' ' 1 ! M ! ' ! ' 1 !

;)

( 0 O O

5
o s s s s : s : s s s s s s
T T T T 1 T t T 1 T t 1 t t 1 t t t 1 t 1 t t t
B
T P cTEGCRGRCRAGETGGGGATGGGGCAGTCAGGCaTTGY
Pornpnnnner pppppnpprnnnpnnnnnny 1
3 tttttttctttttacttgaaccgaatagggtccttagacagegtctgttctaccocctacccocgtcagtccgocaaccacgaaataaattaccgtagttacgtaatttacgaatattgocggegtaacy:
— L A D K L 6 M G Q@ S5 G | G
=| 2 L L @ T 5 W G W 6 5 a A L
3 5 c R Q@ Vv G D G A ¥V R H
4 E a L ¢ T P S PAT L c a
5 " A S L w P | P C D P M P
Gl I K € v L @ P H P L . A N T
= lambdap50
= g
N 51 Pair 1 Forward >
Pair 1

O | 2 ]| 25 s LY

Show + Active -- Set Name Name F/R Primer Sequence Score Length Tm dTm TaOPT dG
v . @ Set1 Pair1 =CTIGCAGACAAGITGGGGATGGGGCAGTCAGGCATTG= 1.000 2035 72 137 58.2
Set1 51Pair 1 Forward F CTIGCAGACAAGITGGGGATGGGGCAGTCAGGCATTG kT G64.9 15 -63.5
Set1 S1Pair 1 Reverse R CAMAGAMACCCGGCGCTGAGG 22 635 15 -48.4

At this point, either or both primers could be further adjusted to improve T~m~ differences and primer-

dimer formation.

8. Save the ¢l mutated fragment.sbd project using File > Save.

9. Reopen the sequence fragment Upstream fragment.sbd and create primer pairs using the commands

in Step 4, above. Save the project using File > Save.

SeqBuilder Pro provides multi-fragment PCR based cloning options so that the mutated gene of
interest can be cloned into an appropriate expression vector. In the next steps, we will clone the
mutated cl gene (and the rest of the lambdap50 operon) and the upstream (non-mutated) fragment of
the ¢/ gene into an E.coli expression vector system (pBAM/Thio) using PCR-based Gibson assembly.

10. Open a new, empty cloning project using File > New Cloning Project.

11.

Click on the Inserts folder to select it. Then right-click on the Inserts folder and choose Import. Use

Ctri+click (Win) or Cmd+click (Mac) to select the files ¢/ mutated fragment.sbd and Upstream

fragment.shd, then click Open.
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v ~[] Inserts

....... |IE Upstream fragment

E— |IE cl mutated fragment

2 sequences selected

12. Choose Cloning > Gibson, LIC Cloning.

13. Next to Experiment, type in cl gene mutant.

User Guide to Protean 3D - 17.2

14. Use the Vector drop-down menu and click the plus sign next to Restriction Vectors to expand the
folder. Then click on the first vector in that folder, pBAD/THIO.

15. Drag the two sequence fragments from the Inserts folder and drop them in the Fragments area on
the bottom right. Make sure the upstream fragment is on top. In the cloning dialog, name it cl gene

mutant.

Project

v [ ] Inserts
|I§ Upstream fragment
|I§ cl mutated fragment

....... D Vectors

Clone Summary

Experiment: | cl gene mutant GIBSON |

Method: | Gibson Assembly (LIC,SLIC,CPEC,SLICE) |

Vector. | pBAD/Thio v

Linearize

Fragments:

Upstream fragment

cl mutated fragment

6575 Bp

16. Press the Linearize button and specify a Left Cut at Nael (676) and Right Cut at Hindlll (703). Press

Select.

17. Press Try it, then Make it. The Cloning Summary shows a rendering of the fragments and clone, all
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primer information, and the list of steps needed to create the clone in the lab. The red text in the
Primers area is the junction that puts the two sequence fragments back together.

Cloning Summary

Fragments

pBAD/Thio

Upstream fragment (108)
¢l mutated fragment (2035)

pBAD/Thio

Primers

Primer TBTm Ta

Upstream fragment T 860.45 52.85
Upstream fragment B §0.48 52.88
cl mutated fragment T 60.51 52.91
cl mutated fragment B 60.53 52.93

pBADThio
cl mutated fragment
Upstream fragment
pBADNThio

Steps

1) Cut pBAD/Thio with HindIII
2} Amplify Upstream fragment using primers:
Top: S'-ATCCEETGATGACGATGACAATGAGCACARRARAGARRCC-3"
Bottom: 5'-CRAACTIGICIGCRAAGAGATTCCTIGEGATAAGCCAAGTT-3'
3) Amplifyv cl mutated fragment using primers:

Top: 5'-CITGGCTTATCCCAGGRRTCTCTTGCAGACRAAGTIG-3"
Bottom: 5'-ATAGGCTTACCTITCACRRAGRARALCCCGGECGCIGR-3"

18. Open expression clone ¢/ gene mutant GIBSON Clone 1 in SeqBuilder Pro by double-clicking on it.

The Linear view shows all the of the vector and insert feature annotations and lets us apply ORF
detection and translation to confirm that the gene of interest remains in-frame with the fusion protein.

19. Apply the ORF for “Top Frame 1,” shown as a red bar in the image below. The small white triangles
along the ORF denote the atg start sites.
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20. Click on the start site corresponding to hpTrxA, a mutated version of the E. coli protein thioredoxin
(trxA) used to create a metal-binding domain that allows purification of thioredoxin fusion on metal-
chelating resins.

@ File Edit Festures Enzymes Sequence Cloning Priming Format View NetSearch Tools Window Help

Selection: Forward 346..1416, length = 1071
Size: 7.7x

6574 bp

Page 10of 1
x
e
@

[ haTixA

@ |
= - I > =
=
@
R >
& [v) m.\m &% Primer Design £
\:‘

Cloning Summary

Fragments

pBAD/Thio

Upstream fragment

¢l mutated fragment

6575 Bp
pBAD/Thio

The selection contains the entire ¢/ gene feature; verification that the transcript is in-frame.
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Select Neighboring Residues

After creating or finding variants using Protein Design, a common situation is the desire to visualize the

environment around the variant. You may want to know how the new sidechain fits in its environment, and
whether or not it changes the rotamer of any other residues.

Protean 3D allows you to easily locate neighboring residues using the “select neighbors” function. This
function changes an existing selection to one consisting of those residues adjacent to the original selection.

Note that the command can be used with any selection, so it is not necessary to create variants before

using this functionality.
To locate “neighbors” of a current selection, do any of the following:

* Choose the Structure > Select Neighbors command

. Use the Select Neighbors tool ( \B).
* Hold down the Shift key and double-click in the Structure view.

When a single residue is selected, neighbors include all adjacent residues. When multiple residues, a ligand
or molecule are selected, neighbors might encompass interfacing groups of residues on an adjacent chain.

Once neighbors are selected, you may wish to change their display color for ease of recognition.




Evaluate Variants Produced in a SeqMan
NGen Assembly

If you are working with templated human assemblies, Lasergene’s “SNP to Structure” workflow lets you
combine genomic sequencing and variant level data with structure files from the RCSB Protein Data Bank

(PDB) to model point mutations on the protein structure and assess the effect on protein stability. By
combining structural bioinformatics with sequencing technologies, this integrated workflow can guide
genomic and molecular biology researchers to create structure-based hypotheses and to investigate
possibilities not evident by sequences alone.

This workflow requires that you be licensed to use several Lasergene applications: SeqMan NGen, SeqgMan
Pro and Protean 3D (all required), and ArrayStar (optional).

Only Part D of the workflow involves Protean 3D. However, all parts of the workflow are described below.

« Part A: Create a templated assembly in SegqMan NGen
- Part B (optional): Filter for variants of interest in ArrayStar

e Part C: View variants in SegMan Pro

e Part D: View the protein structure in Protean 3D



https://www.rcsb.org/

Part A: Create a templated assembly in
SegMan NGen

To evaluate the effect of a variant on protein structure, the first step is to create a templated assembly in
SegMan NGen.

Create an assembly using the genome template package Homo_sapiens-GRCh38-Ensembl-dbSNP150.zip.
This template contains the mapping of the sequences of PDB structures to the human genomic coordinates,
and will later allow SeqMan Pro to communicate with Protean 3D. SeqMan NGen outputs an .astar and an

.assembly package to use in later steps.

Continue to Part B (optional): Filter for variants of interest in ArrayStar or Part C: View variants in SeqMan

Pro.
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Part B (optional): Filter for variants of interest
in ArrayStar

This is continued from Part A: Create a templated assembly in SeqMan NGen.

If your assembly has a large number of variants, you can use ArrayStar to filter them down to a smaller
group of interest before sending them to SeqMan Pro for viewing. This optional step is highly recommended
for all but very small assemblies.

1. Launch ArrayStar and choose Open a project.

Get Started

DNASTAR - Start a new project...
A I" I'CI YStO I' Open a project...

Recent projects Clearall

2Exome test

2. Navigate to and select the .astar file output by SeqMan NGen.
3. When the file has loaded, click on the SNP Table tab.
4. Use Filter > Filter All to perform any desired filtering.

Edit | Filter | Data  Clustering

Filter Selected
Filter All

5. At the conclusion of filtering, click the Remember Results as a Variant Set tool () above the Search
Results table. Type in any desired name and press OK.
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Mew Variant Set @

Enter a name for this Variant set:

Mon-synonymous, depth 10 +|

Motes:

Filtering results: *
SMP Sample Group: At least 1 experiment from samplel
Variant, sample2 Variant; SMPs matching Mon-
synonymous, Depth = 10

Open set list

@ OK ] I Cancel

User Guide to Protean 3D - 17.2

6. In the Action section in the center-right of the window, click the link Select and show the table of

this set’s Variants.

7. Use the Choose Quick-Filter drop-down to select Show Only Variant Set.

E Choose Quick-Filter: Showing Selected Variant
Show All Variants

| ¥ | Show Only Selected Variants

| Show Only Variant Set... I
Show SegMan MGen Default Variants
Show Only User Variants

Show Only Coding Region Variants

Show Only Non-synonymous Variants

Show Only Gene-disrupting Variants

In the ensuing dialog box, select the named set and click OK.

8. Click on Add/Manage Columns. Select SeqMan NGen Assembly Variants, then pdblID. Click Add

Column and OK.

9. In the SNP Table, click on the pdbID column header to sort the column and
entries.

10. Within the subset of rows with PDB entries, select any row of interest. Then
choose Send Selection to SeqMan Pro.
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odblD | SNPTable [} ey
500 of 4,032,088
variants
15147 Select in All Views
14709 Remowve from Selection in All Views
14303 Select and Rermember as a Variant Set...
13811 Show the Gene containing this Variant
13288
13171 Copy Selected Table Rows
17053 Export Selected Table Rows...
12800 Quick-Search for "1515013170" in pdbID ID
12303 Agvanced-Search for "1515013170" in pdbID ID
11967
11967 Send Selection to SeqMan Pro
11967 Send Selection to GenVision Pro
_

11. If prompted, select an individual sample of interest and press OK.

Continue to Part C: View variants in SeqMan Pro.
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Part C: View variants in SeqMan Pro

Whether you are coming from Part A: Create a templated assembly in SegMan NGen or the optional Part B:
Filter for variants of interest in ArrayStar, the next step is to view the variants in SeqMan Pro.

1. If you are coming from Part B, the sample is automatically selected and its Alignment view is opened.
Continue directly to Step 2. If you are coming from Part A, launch SeqMan Pro and use File > Open
to open the .assembly file.

2. Choose Variant > Variant Report. (If desired variants are being filtered out, you may need to click on
the Show All button.)

3. Click on the PDB ID column header to sort items with PDB IDs to the top. Select one or more rows,
then right-click within the selection and choose Show Variant in Protean 3D (or use Variant > Show
Variant in Protean 3D).

T [ TR I

3TET DAL D5

FOTY 3. g

16332 2. Copy

Show Variant in Protean 30

Open dbSNP
33893
Sa713 Open PDE
38714

Confirm Variant

-

Continue to Part D: View the protein structure in Protean 3D.
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Part D: View the protein structure in Protean
3D

After finishing Part C, the protein structure with the variant of interest opens in Protean 3D.

In the Molecules section, two near-identical copies of the structure appear. The upper structure is the
original structure from the Protein Data Bank (PDB). The lower structure is the variant version calculated by
Protean 3D.

+ Molecules

Marme Details
4 406X Crystal structure of hurnan Ankyrin G death domain
A Ankyrin-3
7 E Ankyrin-3
& Water (66)
4 406X _Vanantl k54N vanant of 406X
] A Ankyrin-3
7 E Ankyrin-3
& Water (66)

» Use the Structure view to observe the mutated side chain along the backbone. To show/hide the
different versions of each chain, check/uncheck boxes in the Molecules section.

%] Protean 3D - pdbdobx.cif.gz (E=HECE )

File Edit View Features Structure Analysis Window Help
BRS¢ kko

&) *pdbdoby.cif.gz 17 | [&] “pdbStdm.cif.gz = B () Explorer 1 E® Features 2 Tracks =g

% Molecules

Mutated version of

Name Details
chain A displayed P 106 Crystal structure of human Ankyrin G death domain
A Ankytin-3

v B Ankyrin-3
® Water (66)

406X _Variantl K54M variant of 406X i N
Ankyrin-3 Original version of
Ankyrin-3 chain A displayed

® Water (66)
= Molecules

Name
. 406X

< Surfaces

@ Details 17 T Style =) Models

db4oéx.cif.gz
P 9 @ Water (66)
2 structures in document B 406X Variantl
~ 406X A
Title: Crystal structure of human Ankyrin G - 7| C B
¥ | [ Analysis H 00 Classification: PROTEIN BINDING . @ Water (66)
Technique:  X-RAY DIFFRACTION
P Resolution [A]: 2.
Experimental notes: Filter: [All - Eporttsble  poaty [Al: 210
Original structure: 406X
Ongine ;E;“h;;:; - Structure Ch.. Variant AE(DFL. 2 biopolymers with 243 residues
Seqman project: samplel 406X Variantl A KN 0439
Contig: samplel Ankyrin-3
NC_000010.11 Chains: 4, B Type: Protein Length: 121
Selection: The structure UniProt ID: 012955
406X was chosen as the ~ 406X Variantl
best match from the list:
L,SZX',“;;O{;"B‘ o Title: KS4N variant of 406X
&3 2 biopol) th 242 resid
155 Sequence T [ 2blpobmers with 242 residues i

* To see notes about the structure chosen as the best match, look in the Notes box in the Variants
report.
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Original structure: 4WEA

Source: SeqMan Pro

Segrman project samplel

Contig: samplel NC_000001.11

Selection: The structure 4WKA was chosen
as the best match from the list:

1GUV-A, THKI-A, 1HKI-A, THKK-A, THKM-A,
1LG1-4,1LG2-4, 1L00-A, TWAW-A,
1WB0-4, 4WIX-A, 4WKD-A, 4WKA-A,
dWKF-4, 4WKH-A

* Note: If the residue has no atoms, you will see an error message in this box. In this
case, return to SegMan Pro and choose a different row in the Variants table.

Protean 3D uses several metrics to determine the “best” PDB file to display when a variant is located
in a CDS that is associated with more than one PDB file. Quality is the first consideration, with high-
resolution crystal structures > NMR structures > low-resolution crystal structures > other techniques.
This ordering is refined by alignment to the corresponding Uniprot sequences. This refinement
considers the percent match and the number of gaps before the variant position. If two structures are
still tied as the “best,” the largest structure is chosen.

+ To predict whether the mutation is stabilizing or destabilizing to the protein structure, use the table on
the right of the Variants view. The delta-E (DFIRE-A) column displays the change in energy value
based on the DFIRE calculation (reference). This number can be used to predict whether the mutation
is stabilizing or destabilizing to the protein structure. A positive number is considered destabilizing to
the structure when compared to the original amino acid; a negative number is considered non-

destabilizing.

* Note: If multiple entries appear in the table, you can sort them by clicking on their
column headers, or filter them using the Filter drop-down menu. If desired, you can
save the table by clicking the Export table link.

» To further explore potential impact of mutation on protein stability and function, apply a solvent-

accessible surface.

* In the Analysis view, analyze secondary structure characteristics to interrogate the mutation’s effect
on protein flexibility, amphiphilicity, charge density, hydropathy, and more.
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Predict a Protein Structure with NovaFold

r--------------------------1

Did you arrive here by selecting the DNASTAR Navigator workflow Protein Analysis and Modeling
> Structure prediction? If so, you’re in the right place! |

L--------------------------J

NovaFoId®, DNASTAR’s 3D protein structure prediction program, can use a sequence file to predict ligand
binding sites and protein function and to build 3-D protein structure models based on iterative assembly
simulations. DNASTAR provides NovaFold as a local or cloud-based, separately licensed service within
Protean 3D™.

The NovaFold client provides an easy to use interface for submitting structure prediction tasks to a high
performance computing cluster on the Amazon EC2 web service.

For step-by-step instructions, see Run NovaFold through Protean 3D, Run Nova applications
through the DNASTAR website, or Run Nova applications locally.

NovaFold uses the |-TASSER algorithm developed by Professor Yang Zhang of the Department of
Computational Medicine and Bioinformatics at the University of Michigan. This algorithm utilizes a
combination of "threading" and "ab initio folding" in predicting protein structure.

+ Threading attempts to match portions of the query sequence to template sequences. The template
sequences, and their experimentally solved structures, are part of the RCSB Protein Data Bank
(PDB).

» Ab initio folding uses biophysical properties of the query sequence and simulations to determine the
likely structure(s) of the protein.

Professor Zhang's algorithms have won the Protein Structure Prediction Center’s five most recent Critical

Assessment of Protein Structure Prediction (CASP) experiments. Each CASP experiment is a biennial,
world-wide evaluation of structure prediction methods, with approximately 100 participating laboratories.

* Note - In CASP, I-TASSER is referred to as "Zhang-Server."

« CASP11 Results - #1 Zhang-Server

+ CASP10 Results — #1 Zhang-Server

+ CASP9 Results - #1 Zhang-Server and QUARK (another Zhang service)
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+ CASPS8 Results - #1 Zhang-Server

« CASPY Results - #1 Zhang-Server

For references related to the I-TASSER algorithm, see Research References.
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Run NovaFold through Protean 3D

This topic is a general overview on how to set up, run and view a NovaFold prediction through the Protean
3D interface.

* If you are instead running NovaFold locally on a Linux or Macintosh machine, see Run
Nova applications locally.

* If you are running NovaFold online, see Run Nova applications through the DNASTAR
website.

For detailed information about performing each step, click on the provided links.

1. If you are already logged into NovaCloud Services and have remaining NovaFold licenses, skip to
Step 2. Otherwise, log in as follows:

a. Open the NovaCloud Services view using any of the following menu commands or keyboard
shortcuts. Note that some commands are only available if a protein sequence document is

active.

* Modeling > Protein Structure Prediction > Connect to NovaCloud Services.
* File > New NovaCloud Prediction.

* View > NovaCloud Services > Connect to NovaCloud Services.

« Ctri+Alt+N (Windows) or Option+Cmd+N (Macintosh).

« Using a link in The Welcome Screen.

b. Enter the email and password for your DNASTAR account. If desired, check the Remember me
box to prevent being prompted for a password each time. Then press Log in.

2. Launch the NovaFold wizard by doing either of the following:

* Choose Modeling > Protein Structure Prediction > New NovaFold Prediction.
* From the NovaCloud Services view, press the NovaFold button.

3. Follow the steps in the three NovaFold wizard screens. Options, Sequences, and Submit.

4. Use View > NovaCloud Services > Predictions to monitor run status and open or download
predictions from within the Predictions view. NovaFold results can be opened on any computer
running Protean 3D 12.1 and higher; a NovaFold license is not required to view results.
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Open results appear as a new project tab in Protean 3D with the NovaFold Report active. To learn

which views and panels are enabled with this type of project, see Protean 3D Interface.
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NovaFold wizard: Sequences

When setting up a NovaFold prediction in Protean 3D’s NovaFold wizard, the first screen is Sequences. This

screen primarily consists of a job table with three columns. When populated, the Job Name column displays
the name of each query protein sequence or its FASTA title tag. The Residues column displays the number
of residues in the sequence, and the Sequence column displays the first part of the amino acid sequence in

IUPAC format.

MovaFold

Sequences

Enter the protein sequences whose structure you want to predict.

w Sequences
z gP:“’_‘s Job Mame Residues Sequence Add File..,
ubmit
ysth2bl.pro 131 msakaekkpask... Enter
Hemoglobin (alpha chain) 104 ARARAMORA...
Remove
Task How To

To upload a file
containing one
or more
sequences in
FASTA format

To change the
information in
any cell of the
table

To type or
paste in a
sequence

Click Add File and navigate to the file. The maximum sequence length is 2,000 residues.
Multi-sequence FASTA files are imported as a batch, with each sequence listed on a
separate row of the table.

Insert the cursor and typing over the existing text.

Click the Enter button, then type or paste a valid amino acid sequence into the field
provided. If a yellow “error triangle” appears, hover over it to see a tooltip describing the
issue (e.g., “sequence must be in FASTA format,” etc.). Press OK to add the sequence to
the job table. If you wish to enter additional sequences, check the Add another box before
pressing OK.
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' Enter &I

= Hemoglobin (Alpha Chain)
VLSPADKTNVKAAWGKVGAHAGEYGAEALERMFLSFPTTE
TYFPHFDLEHGRAQVKGHGKEVADALTNAVAHVDDMPNAL
SALSDIHAHKLRVDPVNFKLLSHCLLVTLAAHLPAEFTPA

VHASLDEFLASVETVLTSKYR

| ok || Ccancel

fdd another

To delete a job
from the job
table

Select the job and press Remove.

Click Next to proceed to the Options screen.
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NovaFold wizard: Options

When setting up a NovaFold prediction in Protean 3D’s NovaFold wizard, the second screen is Options.
This screen allows you to edit or specify prediction options. During the prediction step, options specified in
this screen are applied to all jobs listed in the Sequences screen.

MNovaFold

Options
Set advanced options that will apply to all predictions,

g Sequences

& Options Enhanced conformational search: o~

v/ Submit Predict ligand binding sites and protein function:
Mumber of models: [5 v]
Mumber of threading templates: [2[] v]
Simulation effort: [Ex‘tended v]

m

@ Add PDB template by name
() Add PDE file to template library:
() Add file with your sequence aligned to PDB template:

MName: 4HHEB:A | 4

Location: Browse...

Add distance and contact restraints or choose a list

-

<Back || Net> | Submit

Edit or enter information in this wizard screen as desired. Or you can accept the defaults as they are, and
simply press Next to continue to the Submit screen.

+ Enhanced conformation search — If this box is checked, NovaFold will perform DNASTAR’s
experimental method for enhancing the structural diversity of the normal template set. For templates
selected by protein threading, a proprietary process samples alternate structural conformations and
replaces a subset of the templates with lower energy conformations. This box is unchecked, by
default.

+ Predict ligand binding sites and protein function — If this box is checked, NovaFold will perform
structure/function relationship calculations in addition to the folding prediction. These calculations are
designed to elucidate a possible structural mechanism for a putative biological function. Uncheck the
box if you do not need this additional prediction information and/or to obtain a faster folding prediction.
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* Number of models — Select the maximum number of models to create [1, 5]. The default is 5.

* Number of threading templates — Select the maximum number of templates to use for simulations
[1, 50]. The default is 20.

+ Simulation effort — Specify whether to run Quick (5 hour) or Extended (50 hour) simulations. The
default is Extended.

Add PDB template by name — To nominate a PDB entry to use as a template in the modeling
prediction, along with other templates selected by NovaFold. This option requires you to type in a four
digit alphanumeric PDB code, followed by a colon and the chain name. For example: 4HHB:

Add PDB file to template library — Select this radio button to nominate a local 3D structure to use as
a template in the modeling prediction, along with other templates selected by NovaFold. Then press
Browse and select a text file representing a single protein chain in standard PDB format.

Add file with your sequence aligned to PDB template — Select this radio button to provide a text
file containing a user-defined template structure and the alignment between that template and the
query sequence. Then press Browse and select a text file containing either the pairwise
FASTA-formatted sequence alignment between query and template, or the standard PDB format 3D
structural coordinates of a single protein chain.

Example text file for aligned structures:

* **Note:* The following is a file for mammoth myoglobin (query) against whale myoglobin
(target structure). “ATOM” rows 6-1211 have been omitted for space. The format for
ATOM records is described on this PDB web page.

>query
MGLSDGEWELVLKTWGKVEADIPGHGLEVFVRLFTGHPETLEKFDKFKHLKTEGEMKASE
DLKKQGVTVLTALGGILKKKGHHQAEIQPLAQSHATKHKIPIKYLEFISDAIIHVLQSKH
PAEFGAD
>1MBN:A
-VLSEGEWQLVLHVWAKVEADVAGHGQDILIRLFKSHPETLEKFDRFKHLKTEAEMKASE
DLKKHGVTVLTALGAILKKKGHHEAELKPLAQSHATKHKIPIKYLEFISEAIIHVLHSRH
PGDFGADAQGAMNKALELFRKDIAAKYKELGYQG

ATOM 1 N VAL A 1-2.900 17.600 15.500 1.00 0.00 N
ATOM 2 CA VAL A 1 -3.600 16.400 15.300 1.00 0.00 C
ATOM 3 C VAL A1 -3.000 15.300 16.200 1.00 0.00 C
ATOM 4 O VAL A1 -3.700 14.700 17.000 1.00 0.00 O
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ATOM 5 CB VAL A 1 -3.500 16.000 13.800 1.00 0.00 C

ATOM 1212 NE2 GLN A 152 -1.600 24.200 -1.500 1.00 0.00 N
ATOM 1213 N GLY A 153 1.500 24.700 -6.400 1.00 0.00 N
ATOM 1214 CA GLY A 153 1.100 24.000 -7.600 1.00 0.00 C
ATOM 1215 C GLY A 153 0.300 22.700 -7.500 1.00 0.00 C
ATOM 1216 O GLY A 153 -0.900 22.800 -7.100 1.00 0.00 O

TER 1217 GLY A 153

+ Add distance or contact restraints — To restrict predictions based on distance and/or contact

restraints (e.g., active sites, zinc fingers, disulfide bonds), type the information into the text box

W W

provided. This information will consist of a list of pairwise distances between two atoms (“i” and “j”), or

“wr

contacts between two residues (“i” and “j”). Alternatively, click on the “choose a list” link to browse to

a text file containing the same information. Both distances and contacts can be described in different

rows of the same restraint file. IMPORTANT: The text file may not contain any lower-case letters.

Example text file distance/contact restraints:

DIST 12 HG21 50 HB1 8.1
DIST 14 HA 57 1HE 6.2
DIST 21 HB2 43 HD11 4.0
DIST 124 CA 84 CA 17.4
DIST 36 UNK 120 CA 17 .4
CONTACT 336
CONTACT 60 29
CONTACT 37 345
CONTACT 109 42

Column requirements in the text file:

Given two residues that contact one another (‘Residue i’ and ‘Residue j’) or two atoms at a distance

from one another (‘Atom i’ and ‘Atom j’:

Column name

Description

Distance rows contain the following columns from left to right:

“DIST” (without quotes)

Res_No.i
Atom_type i
Res_No_j
Atom_type_j
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Atom name for contacting atom of Residue |
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Distance in Angstroms

Contact rows contain the following columns from left to right:
“CONTACT” (without quotes)

Res_No.i Residue sequence number for Residue i

Res_No.j Residue sequence number for Residue j

In both cases, UNK can be used in a row to represent an unknown atom.

Click Next to proceed to the Submit screen, or Back to return to the Sequences screen.
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NovaFold wizard: Submit

When setting up a NovaFold prediction in Protean 3D’s NovaFold wizard, the third screen is Submit. This

screen displays the prediction jobs that were set up in the Sequences and Options screens, but have not yet

been run.

MowvaFold

Submit

Submit 1 prediction to the MovaCloud Services,

5’ Sequences

" Options
& Submit

Job Mame

ysth2bl.pro

By clicking "Submit" you are agreeing to the terms of our license agreement

Submit ] ’ Cancel

Click Submit to accept the terms of the license agreement and initiate all listed jobs on the NovaCloud web

service. Note that term license holders can submit as many predictions as desired, but those predictions will
be run in batches of five. Alternatively, press Back to return to the Options screen. To remove or add

predictions to the list before submitting, click Back twice to return to the Sequences screen.

Once the job has been submitted, a Status column shows the status of the prediction. A green checkmark
shows that the prediction has been accepted and is in progress. A red X’ indicates a problem with the
prediction. Hover over the red ‘X’ to see a tooltip describing the error. When you are finished viewing the

table, click Close to close the NovaFold prediction wizard.

Once a prediction has been started, go to the Predictions view to monitor its progress, and to view or save

finished prediction results.
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Run Nova applications through the DNASTAR
website

This topic is a general overview on how to set up, run and view NovaFold, NovaFold Antibody and
NovaDock through the DNASTAR website.

* If you are instead running these services through the Protean 3D interface, see “Run
NovaFold / NovaFold Antibody / NovaDock through Protean 3D.”

* If you are running these services locally on a Linux or Macintosh machine, see Run
Nova applications locally.

To initiate a NovaCloud prediction:

1. Go to the DNASTAR My Account page. If you are not already logged in, you will be prompted to log

in.

NovaCloud

2. Click the NovaCloud Services button; ~ S€rVIces

| NovaFold | [EINovaDock | | EINovaFold Antibody |

3. Choose the Nova application of interest:

4. Follow the instructions in the online wizard.

To monitor run status and download results:

1. Go to the DNASTAR My Account page. If you are not already logged in, you will be prompted to log

in.
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NovaCloud
2. Click the NovaCloud Services button: S€MVIC8S  The taple shows the status of each run.
(E NovaFold | [EINovaDock | [ ENovaFold Antibady | | Show all predictions | Last update: 4/29/2019 1:33:13 P (4
Job Name Action Started Elapsed Status Files (i)
ysth2b1.pro ' 81472017 3:07:47 PM 3h 8m « Model 1: TM-Score=0.60, RMSD=6.32 L
ysth2b1-pro w 21152017 5:25:26 PM 4h 53m « Done L ]
Yeast histone H2B ' 9/25/2013 3:32:25 PM 8h 45m « Done L 2

3. To download results, click the download link in the Files column. When prompted, choose Download.

To view results:

Double-click on the downloaded result file to launch Protean 3D.

NovaFold Antibody prediction results (.antibody) file can be viewed and analyzed in Protean 3D like any
other structure. The Structure view and Features panel facilitate examination of antibody features, including

the six annotated CDR loops for light and heavy chains. For information on viewing other types of results,
see View NovaFold results or View NovaDock results.
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Run Nova applications locally

Three separately-licensed Protean 3D services — NovaFold, NovaFold Antibody and NovaDock — can be

initiated online (see note below) or locally, through the terminal of a Linux or Macintosh computer. This topic
and its subtopics discuss how to initiate predictions locally.

To run a local prediction:

1. Install and set up the software on a Linux or Macintosh machine. All three of the “Nova applications”

are installed, though each is licensed separately.

2. License the desired applications by contacting support@dnastar.com.

3. Prepare one or more input files.

4. Set up and run a prediction.

5. View the results in Protean 3D on a Windows or Macintosh computer. NovaFold Antibody results open
as a typical structure file, but have some additional information available. For information on viewing
other results, see View NovaFold results and View NovaDock results.

* Note: This topic applies to Nova applications run locally on a Linux or Macintosh machine. If
you are running the Nova applications through Protean 3D or the DNASTAR website,
instead see:

* Predict a Protein Structure with NovaFold
* Predict Antibody Interactions with NovaFold Antibody
* Explore Protein Docking with NovaDock
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Install and set up the software

Before installing NovaFold, NovaFold Antibody, or NovaDock for local use, you must first install Docker, a

computing platform for distributed applications that is needed to run the programs.

On a Windows or Macintosh computer:

Download and install the DNASTAR License Server by following these instructions: Windows / Macintosh.

On the Linux or Macintosh computer where you will be using the Nova applications:

* Note: DNASTAR began supporting Macintosh for this use since February 29, 2019.

1.

Log in to your DNASTAR account; you will automatically be taken to the My Licenses page. If you are
already logged in, click the My Account link at the top of the DNASTAR header to go to the same

page.

Use the button in the Installers column to download the installer archive file. Five downloadable
archives are available, but you only need to download the installer package; the other four archives
are downloaded automatically during the installation process. However, if desired, you may download
and save all five archives to your Linux machine.

Unpack the installer archive file on your computer (e.g., using the tar command).

Install Docker using either of these methods, both of which require sudo / root privileges:

Follow the instructions at Digital Ocean: “How To Install and Use Docker on Ubuntu 18.04.”

Enter the following command in the terminal to run a script distributed in the installer archive file:
$ get-docker

Unless you add qualified users to the docker group, Docker requires sudo / root privileges. If you
would like to add users, append their names to the get-docker command:

Linux: $ get-docker $[USERNAME]

Macintosh: $ ./get-docker-mac

If you are one of the users to whom access was granted, you must log out and log back in for
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changes to take effect.
5. Continue by installing the application.
* On Macintosh:
a. Move ‘Docker.app’ to the ‘Applications’ folder.
b. Double-click ‘Docker.app’ in the ‘Applications’ folder to start Docker.
c. Configure the Docker virtual machine to run MARKET_NAME.
d. Open Docker preferences (Status menu > Docker icon > Preferences).
e. On the Disk panel, increase ‘Disk image size’ to more than 200 GB, then apply.

f. On the Advanced panel, increase ‘CPUs’ to at least 4 and ‘Memory’ to at least 16 GB, then
apply.

. o On Linux, run the script located in the unpacked application image folder. Installation usually
takes 5-20 minutes.

= Simple install: You will be prompted to accept the DNASTAR License Agreement (“yes”),
and to enter your DNASTAR user name and password.

$ install

= Custom install: Depending on the use of optional arguments (i.e., everything following

install, below), you can run the installation without any further input:
$ install [-h] [-D DOWNLOAD DIR] [-s SUBSCRIBER] [-I INPUT_DIR] [-y]

The following table describes each of the available arguments:

Optional argument Description

-D DOWNLOAD_DIR, -- Specify a directory in which to save downloaded
download-dir DOWNLOAD_DIR files.

-s SUBSCRIBER, --subscriber Authenticate with your DNASTAR subscriber number

SUBSCRIBER instead of user name and password.
-l INPUT_DIR, --input-dir Specify the directory containing the local image and
INPUT_DIR volume data files.
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-y, --yes Automatically respond to prompts with ‘yes.’
6. Verify that the repository is showing the correct version of the application:
$ docker images
7. (optional) If you need to resolve local servers by hostname, you can define the local DNS server by

editing the DOCKER_OPTS variable to read DOCKER_OPTS="--dns $[LOCAL_DNS_IP]".
In Ubuntu, the variable is defined in /etc/default/docker.

* Note: If you previously installed the Nova applications and are having issues with
reinstallation, see Uninstall the software and Reinstall the software.

Once you have successfully installed Docker and the Nova applications, the next step is to prepare the input
file.
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To remove a Nova application:

If you want to remove one of the Nova applications, use either of these commands:

# /opt/dnastar//uninstall
$ sudo/opt/dnastar//uninstall

Note that removal requires root access or elevated (sudo) privileges. If there are multiple components
installed in the ‘/opt/dnastar’ directory, you will need to repeat this command for each component.
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Reinstall the software

If you have installed the Nova applications successfully in the past, subsequent reinstallation may result in
one or more error messages. Simple steps for resolving these errors are described below:

Error: failed to remove one or more images

This issue occurs when one or more Docker containers reference the image being removed. To address this
issue:

1. Find out which containers reference the image by running: docker pPS - a
2. Remove the Docker containers one by one using this command: docker rm value

...where Value is the either the “Container ID” or the “Name” in the table resulting from Step 1.

The following table contains a list of the two Docker commands used to resolve the issue above, as well as
other useful commands.

Script Definition

docker images  To view a list of installed Docker images.

docker rmi . _ .
To remove a particular Docker image, where valueis the “Image ID.”

value

docker LS To view a list of Docker containers that are currently running.

font>

docker ps -a To view a complete list of Docker containers.

To remove a particular Docker container, where value is the “Container ID” or the

docker rm value . .
Name.
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Prepare the input file(s)

Application Directory contents

A FASTA-format protein sequence file containing a single sequence or chain. Maximum
NovaFold ; .
sequence length is 2,000 residues.

A FASTA-format protein sequence file containing either one or two sequences, representing the

NovaFold light and/or heavy chains of an antibody. If two sequences/chains are included, NovaFold
Antibody Antibody models the complex. If one sequence/chain is included, NovaFold Antibody instead

models the individual sequence or chain.

Two protein structure PDB files: one representing the ligand (L) and the other representing the
NovaDock receptor ®. You can obtain a protein structure file by downloading it from PDB or by predicting a
protein sequence’s 3D structure using NovaFold or NovaFold Antibody.

The next step is to set up and run a prediction.
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Set up and run a prediction

* Note: Before initiating a prediction, you must install Docker and the Nova applications, and
prepare the input file(s).

Predictions are initiated by typing a script consisting of commands and “arguments,” which are parameters
that affect those commands. Commands and arguments are described in detail in separate topics: Required
commands, Required arguments, Optional arguments, and Supplemental arguments.

The following step-by-step instructions discuss a generic script:
1. Launch the terminal.
2. Type the relevant application command and its parameters.
--Ishost=ipaddress (or =hostname)

In this step, IShost must be in lower-case letters and preceded by two dashes (-).
3. (optional) Set up a persistent environment variable to define the license server address. Configuration

varies by Linux distribution and command shell. Please consult your distribution’s documentation to
determine the preferred way to set environment variables.

For example, if you are using a Bourne-style shell like <code>bash</code>, you can set the
environment variable for your user account by adding the line:

export DNASTAR _LSHOST=<license server IP address>
to one of the following files:

$HOME/.profile

$HOME/.bash_profile

$HOME/.bashrc

Note that DNASTAR _LSHOST must be in capital letters and should not be preceded by any
dashes. In addition, no spaces should be entered before or after the equal sign.

To test if the environment variable has been set, open a new shell and run the
<code>env</code> command to confirm DNASTAR_LSHOST is listed.
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(optional) Append any additional run parameters:
novafold --datadir valuel --seqname value2 --seqdfile value3
novafold-antibody --datadir valuel - - segname value2 --seqfile value3

novadock --output-dir valuel --name value2 --Ifile value3 --rfile value4

...where:

novafold
novafold- Command to run the associated application. A single Linux machine should only run
antibody one prediction and one application at a time since all resources will be used.

novadock

valuel Path to the workspace or output directory.

value2 Any desired name consisting of alphanumeric characters, hyphens and/or
underscores. No spaces are allowed.

value3 Path to an input file, such as a sequence file or a ligand PDB file.

value4d Path to an input file, such as a receptor PDB file.

(optional) If you did not set up the environment variable in Step 3, above, append the IP address or
hostname specification for your DNASTAR License Server:

--LSHOST ipaddress (or hostname)

(optional) Append any additional run parameters. An example NovaFold script appears below these
steps. For a list of available parameters for all three Nova applications, see Required commands,

Required arguments, Optional arguments, and Supplemental arguments.

Press Enter to begin the prediction. For NovaFold and NovaDock, the prediction may require several
hours up to several days to finish, depending on the input. NovaFold Antibody predictions usually
require only about 5-10 minutes. If you wish to stop a prediction that is in progress, see Stop a
prediction in progress.

After a prediction has finished successfully, result files will be added to the workspace folder (datadir) or the
output directory referenced in the script.

Example script:

novafold --datadir ~/Desktop/BioluminescentSeqs --segname firefly luciferase --
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hours 100 --GO true --EC true --LBS true

The NovaFold script above denotes that the protein sequence ~/Desktop/BioluminescentSeqs/
seq.fasta should be used as the query, and each simulation should run for a maximum of 100 hours.
Besides the structure prediction, the following optional predictions should be made: protein function GO
terms, enzyme active sites, and ligand binding sites. Results are to be saved as ~/Desktop/
BioluminescentSeqs/results.novafold.
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Required commands

The following table shows commands that are required when scripting a local Nova application prediction.

Only one of the three commands is required, depending on the application. The three rightmost columns
show whether the command applies to NF (NovaFold), NFA (NovaFold Antibody) or ND (NovaDock).

Arguments
Name Definition and NF NFA ND
Defaults

Run a NovaFold structure prediction of the designated query
novafold sequence. Requires pre-installation of the ‘dnastar/novafold’ v
Docker image.

novafold- Run a NovaFold antibody structure prediction. Requires pre-
antibody installation of the ‘dnastar/novafold-antibody’ Docker image.

Run a NovaDock protein-protein complex prediction. Requires pre-

novadock installation of the ‘dnastar/novadock’ Docker image.



Required arguments

The following table shows arguments that are required when scripting a local Nova application prediction.

Only a subset of these arguments is required, depending on the application. The three rightmost columns
show whether the argument applies to NF (NovaFold), NFA (NovaFold Antibody) or ND (NovaDock).

Name

--datadir
DATADIR

--seghame
SEQNAME

--output-dir
OUTPUT, -0
OUTPUT

--name NAME

--Ifile LFILE

--rfile RFILE

Definition

The path to the location where output/results will be
written.

The unique name of the query sequence.

The path to the result output directory.

The name for this complex prediction.

Path to a ligand PDB file that includes all chains. The
ligand is often, though not always, smaller than the
receptor.

Path to a receptor PDB file that includes all chains. The
receptor is often, though not always, larger than the
ligand.

Arguments
and NF NFA ND
Defaults

v v

v v
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Optional arguments

The following table shows optional arguments when scripting a local Nova application prediction. Only a

subset of these arguments is available, depending on the application. The three rightmost columns show
whether the argument applies to NF (NovaFold), NFA (NovaFold Antibody) or ND (NovaDock).

Name

--force

-h, --help

--log
[CRITICAL,
ERROR,
WARNING,
INFO, DEBUG,
NOTSET]

--Ishost
LSHOST

--recover

--version

supplemental-
help

--library
LIBRARY

--se(file

Arguments

Definition and
Defaults

Performs these two functions:

* Deletes any existing Docker container sharing the same --

segname or --name as the current prediction input.

* After the current run has finished, deletes the Docker

container for that run.

The --force command has additional functionality related to

reinstallation.

To display a list containing a subset of options and then to

exit.

. . default:

To enable specific types of logging. [(INFO]

To define the network license server, where value is the IP

address (or hostname) of the DNASTAR License Server. For

capitalization rules, see Set up and run a prediction.

Note: This parameter is not required if the environment

variable has already been set.

To recover results from a stopped Docker container.

To output the NovaFold version and exit.

To display a list containing additional NovaFold options and

exit. An argument shown without brackets is required. The

use of brackets signifies that the argument is optional.
default:
[latest

The version of library volume for prediction. novafold-
antibody-
library]

To designate a local FASTA file as the query. SEQFILE
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SEQFILE

--lcontacts
LCONTACTS

--rcontacts
RCONTACTS

--Imodes
LMODES

--rmodes
RMODES

--ncopies
NCOPIES

User Guide to Protean 3D - 17.2

represents the local path and filename of the query
sequence, which must be in FASTA format. If you provide a
path with no filename, NovaFold Local will look for a file
named seq.fasta located in the specified directory.

To specify a file listing proposed contact residues for the
ligand. Each line represents one contact residue using the

format: [CHAIN ID] [RESIDUE NUMBER]

* The CHAIN ID is case sensitive and is typically a single
character.

* The RESIDUE NUMBER is an integer and may include
an insertion code.

Examples:

L 15
L 15A

To specify a file listing proposed contact residues for the
receptor. Using this argument causes NovaDock to focus
docking around the specified contacts, reducing computation
time.

Each line represents one contact residue using the format:

[CHAIN ID][RESIDUE NUMBER]

*The CHAIN ID is case sensitive and is typically a single
character.

* The RESIDUE NUMBER is an integer and may include
an insertion code.

Examples:

R 15
R 15A

Number of normal modes of motion to explore for the ligand.

We suggest using the default to model large, concerted

conformational changes and using a higher number (e.g. 20) default: 5
to model more localized fluctuations, such as within antibody

interfaces.

Number of normal modes of motion to explore for the

receptor. We suggest using the default to model large,

concerted conformational changes and using a higher default: 5
number (e.g. 20) to model more localized fluctuations, such

as within antibody interfaces.

range:
Number of copies of each swarm point to run. [1,50]
default: 4
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The following table shows supplemental arguments when scripting a local Nova application prediction. Only

a subset of these arguments is available, depending on the application. The three rightmost columns show
whether the argument applies to NF (NovaFold), NFA (NovaFold Antibody) or ND (NovaDock).

Name
--verbose - v

--welcome

--EC value

enhancedSearch
value

--GO value

--homoflag value

--hours value

--idcut value

--LBS value

--light value

Definition
To enable verbose output.

To show a welcome message.

To predict enzyme active sites.

To perform DNASTAR'’s experimental method for
enhancing the structural diversity of the normal template
set. For templates selected by protein threading, a
proprietary process samples alternate structural
conformations and replaces a subset of the templates
with lower energy conformations.

Note: This option typically adds 30-60 minutes to the
prediction time but, in some cases, improves the
accuracy of the prediction. We recommend running the
prediction with and without this search option.

To predict protein function GO terms.

To use all templates or exclude homologs for
benchmarking.

To set a maximum simulation runtime.

To set a sequence identity cutoff for benchmarking.

To predict ligand binding sites.

To enable fast mode (override ‘hours’ option to 5).

Copyright DNASTAR, Inc. 2021

Defaults

allowed:
[true, false]
default:
false

allowed:
[true, false]
default:
false

allowed:
[true, false]
default:
false

allowed:
[real,
benchmark]
default:

real

range:
[1,200]
default: 50

range: [0,1]
default: 0.3

allowed:
[true, false]
default:
false

allowed:
[true, false]
default:

NF NFA ND

AN

AN

AN
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false

range:
--nmodel value To specify the maximum number of models to create. [1,10] v
default: 5

range:
[1,50] v
default: 20

To specify the maximum number of templates to be
--ntemp value used from each threader.

To provide a text file containing a collection of distance
and/or contact restraints (e.g., active sites, zinc fingers,
disulfide bonds):

* Pairwise distances between two atoms (i and j)

* Contact between two residues (i and j)

If both Distance and Contact are specified, they are
described in different rows in the same restraint file.
Value represents the path and filename of the text file
containing the distance and/or contact information. A file
located outside of the datadir data directory will be
copied into the datadir. IMPORTANT — The text file may
not contain any lower-case letters.

--restraintl value

Note: For detailed information and an example, see
the text below this table.

To provide a text file containing a user-defined template
structure and the alignment between that template and
the query sequence. Value represents the path and
filename of a text file containing the information below:

* The pairwise FASTA-formatted sequence alignment
between query and template.

--restraint2 value * The standard PDB format 3D structural coordinates of v
a single protein chain of the desired template.

A file located outside of the datadir data directory will be
copied into the datadir. The alignment file may only
include one template sequence.

Note: For detailed information and an example, see
the text below this table.

To nominate a specific single-chained PDB structure as
a template in the modeling prediction, along with other

templates selected by NovaFold. Value represents the
i) vElE PDB and chain desired for the user template in the
INES ValU€  ¢ormat [PDB ID]:[CHAIN ID].

* The CHAIN ID is case sensitive.
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* An underscore (_) may be used to designate the first
listed chain in the PDB.

* Downloading the designated file from the Protein Data
Bank requires Internet connectivity.

Example:
7tim:A

Since ‘A’ is the first chain, 7tim:_ would work as an
alternative expression.

For additional information, see the Note below this
table.

To nominate a local 3D structure (in PDB format) as a
NovaFold: template in the modeling prediction, along with other
templates selected by NovaFold or NovaFold Antibody.
Value and ADD represents the path and filename of a
standard PDB format text file. NovaFold requires a
NovaFold Antibody: singl_e proteip chain; NovaFold Antibody can accept
multiple chains.

--restraint4 value

--add ADD

For additional information, see the Note below this
table.

To exclude certain templates from the library (i.e., to
prevent these templates from being considered) during
structure prediction, where value and EXCLUDE
represents the name of the file containing the list of
structures to exclude.

In both NovaFold and NovaFold Antibody, templates

can be excluded solely by name. In addition, NovaFold

lets you specify a sequence identity cutoff value, such

that all templates with an identity at that threshold or

higher are excluded. By default, if no sequence identity

cutoff is specified, a value of 100% is used. default

NovaFold:

--temp_excl value
- . o sequence
The tab delimited file listing templates to exclude must identity v v

NovaFold Antibody: ;¢ the following format: [PDB ID]J[CHAIN ID]. cutoff:

1 o)
—exclude Example: 00%

EXCLUDE
1wor:A

A percent sequence identity can be specified at the end,
if desired. For example, 1wor:A 70 would specify a
70% sequence identity cutoff. If no number is specified,
the percent sequence identity is assumed to be 100%.

An asterisk (*) may be used to designate any chain in
the PDB file. For example, 1wor:*
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To define one or more chains from a PDB structure as
the template(s) to use in the modeling prediction.
INCLUDE represents a file listing the only templates to
use. Each line represents one template using the format

[PDB ID]J[CHAIN ID][HEAVY/LIGHT]

* The PDB ID is four characters, and starts with a
--include number, followed by three letters or numbers.

INCLUDE
*The CHAIN ID is case sensitive and is typically a

single character.

Examples:

1IGT:A Heavy
1IGT:A Light

The H3 loop is the generally the hardest region of the
antibody structure to predict. NovaFold Antibody offers a
template-based approach that uses a machine learning
model to choose the best templates for the H3 loop. The
--models option lets you specify how many results
models to output, each using a unique H3 loop template.

range:
[1-10] v
default: 1

--models MODELS

To specify a cutoff for switching from ab initio "Distance
Guided" prediction of the H3 loop to a template-based
--max-abinitio-h3 prediction. Example: The default setting of ‘3’ means
MAX ABINITIO H3 loops of length 3 or shorter would use the ab initio
- - methodology, while loops longer than 3 residues would
be built with the template-based approach.

range
[3-15] v
default: 3

The default behavior of NovaFold Antibody (--min-

coverage = 0.0) is to select a template framework
based on its statistical significance to the query
sequence; coverage criteria is not considered. The
threader picks the template with the highest (log-
likelihood score)/(background log-likelihood) for
matching a sequence. If a single domain matches, only
that domain will be proposed as a model. The result is
that the most significant template may not always cover
the entire query.

range:
[0.0-1.0] v
default: 0.0

--min-coverage

To ensure the selected template exceeds a particular
fractional coverage, specify a higher number for the --
min-coverage. This compels NovaFold Antibody to

locate a template with both variable and constant
domains.

By default, NovaFold Antibody optimizes the rigid-body

orientation between the light and heavy antibody chains
--no-orient-refine toremove atomic clashes if they were introduced during v

the modeling process. To skip the optimization step, use

the argument --no-orient-refine.

Copyright DNASTAR, Inc. 2021 Page 326 of 389



User Guide to Protean 3D - 17.2

o¥s Notes:

* During a folding prediction, the threader and user template alignments are each ranked.
Therefore, user provided templates may not necessarily appear in the NovaFold Report’s
‘top ten’ template list.

Regarding the template-based restraint commands (--restraint2, --restraint3/INCLUDE
and --restraint4/ADD):

* Only one template-based restraint parameter can be used in the novafold command
string.

* The add option can be used multiple times to introduce multiple templates to the modeling
process with the novafold-antibody command. The include option can be used in
combination with the add option.

kkkkkkkhkhkkhkhkkhkhkkkhkhkkkkhkhkkhkhkkkhkkkhkhkkk

Column requirements in the --restraintl text file:

Distance rows contain the following columns from left to right:

DIST

Res No.i

Atom_type_i

Res No |

Atom_type_j

Distance in Angstroms

Contact rows contain the following columns from left to right (see definitions below):

CONTACT
Res_No.i
Res No.j

In both cases, UNK can be used in a row to represent an unknown atom.

Column definitions for a --restraintl text file:

Given two residues that contact one another (‘Residue i’ and ‘Residue j’) or two atoms at a distance from
one another (‘Atom i’ and ‘Atom j’):
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Res No i - Residue sequence number for Residue i.
Atom_type_i - Atom name for contacting atom of Residue i.
Res No_j - Residue sequence number for Residue j.
Atom_type_j - Atom name for contacting atom of Residue j.

Example text file for --restraintl:

DIST 12 HG21 50 HB1 8.1

DIST 14 HA 57 1HE 6.2
DIST 21 HB2 43 HD11 4.0
DIST 124 CA 84 CA 17.4
DIST 36 UNK 120 CA 17.4
CONTACT 33 6
CONTACT 60 29
CONTACT 37 345
CONTACT 109 42

khkkkkkkhkhkkhkhkhkkhkkkhkhkkkkhkkkhkhkkkhkkkhkkkk

When using --restraint2. note that:

* The length of the aligned template residues must be = 25% of the length of the query sequence.

* In the coordinate section, the ATOM record indices need to be numbered sequentially, beginning at 1.

Example text file for --restraint2:

The following is a -restraint2 file for mammoth myoglobin (query) against whale myoglobin (target
structure). “ATOM” rows 6-1211 have been omitted for space. The format for ATOM records is described on
this PDB web page.

>query
MGLSDGEWELVLKTWGKVEADIPGHGLEVFVRLFTGHPETLEKFDKFKHLKTEGEMKASE
DLKKQGVTVLTALGGILKKKGHHQAEIQPLAQSHATKHKIPIKYLEFISDAIIHVLQSKH
PAEFGAD-----------mmmmmommmeeee

>1MBN:A
-VLSEGEWQLVLHVWAKVEADVAGHGQDILIRLFKSHPETLEKFDRFKHLKTEAEMKASE
DLKKHGVTVLTALGAILKKKGHHEAELKPLAQSHATKHKIPIKYLEFISEAIIHVLHSRH
PGDFGADAQGAMNKALELFRKDIAAKYKELGYQG
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ATOM 1N VALA1-2.90017.600 15.500 1.00 0.00 N
ATOM 2 CAVALA 1 -3.600 16.400 15.300 1.00 0.00 C
ATOM 3 CVALA 1 -3.000 15.300 16.200 1.00 0.00 C
ATOM 4 O VALA 1 -3.700 14.700 17.000 1.00 0.00 O
ATOM 5 CB VALA 1 -3.500 16.000 13.800 1.00 0.00 C

ATOM 1212 NE2 GLN A 152 -1.600 24.200 -1.500 1.00 0.00 N
ATOM 1213 N GLY A 153 1.500 24.700 -6.400 1.00 0.00 N
ATOM 1214 CA GLY A 153 1.100 24.000 -7.600 1.00 0.00 C
ATOM 1215 C GLY A 153 0.300 22.700 -7.500 1.00 0.00 C
ATOM 1216 O GLY A 153 -0.900 22.800 -7.100 1.00 0.00 O
TER 1217 GLY A 153
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Stop a prediction in progress

Once you have set up and run a prediction, the process will normally stop running only after the prediction is

finished. If you need to stop a prediction before it is complete:

« If you are in the terminal with the running process, press Ctrl+C to stop the prediction.
« If you are in a different terminal, instead enter the command:

docker stop segname

... where seqname is the same one used when the run was initiated.

Once you terminate a prediction, you may run a new prediction, if desired.
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Predict Antibody Interactions with NovaFold
Antibody

r--------------------------1

Did you arrive here by selecting the WIDNASTAR Navigator workflow Protein Analysis and Modeling
> Antibody modeling? If so, you’re in the right place!

L--------------------------J

NovaFold Antibody is specifically designed to generate models of antibodies and antibody fragments (Fv,
Fab, VH, sdAb) and, with the use of NovaDock, predict the structure of antibody-antigen complexes.
DNASTAR provides NovaFold Antibody as a local or cloud-based, separately licensed service within

Protean 3D™. Antibodies frequently have two chains of interest: a light and a heavy chain. When you
submit a prediction using NovaFold Antibody, you can provide a light chain, a heavy chain, or both. If you
submit two chains, the software will model the complex; if you submit one, it will instead model the chain.

For step-by-step instructions, see Run NovaFold Antibody through Protean 3D, Run Nova
applications through the DNASTAR website, or Run Nova applications locally.

The following video is a brief introduction to NovaFold Antibody:

The NovaFold Antibody algorithm utilizes a combination of homology modeling and ab initio loop prediction,
resulting in highly accurate predictions. During modeling, NovaFold Antibody searches the input
sequence(s) against thousands of non-redundant protein antibody structures from PDB and finds the best
template matches for the chain or complex.
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During modeling, NovaFold Antibody gives particular consideration to the complementary determining
region (CDR) loops, hypervariable regions of an antibody that react dominantly with an antigen. The three
CDR loops on the heavy chain are known as H1, H2 and H3, while the three on the light chain are L1, L2
and L3. H3 is commonly the most important region in antigen binding. Due to its increased length and
flexibility, it is also the most difficult to model. As such, NovaFold Antibody limits H3 loop modeling to fifteen
or fewer residues, a length commonly seen in antibody modeling problems. Finally, NovaFold Antibody
performs energy minimization calculations to construct the final predicted structure model for the antibody
chain or complex. This entire process takes approximately 5-15 minutes on a standard workstation
computer.

After running a NovaFold Antibody prediction, the resulting .antibody structure file can be viewed and
analyzed in DNASTAR'’s Protean 3D application. Protean 3D’s Structure view and Features panel facilitate

examination of antibody features, including the six annotated CDR loops for light and heavy chains.

NovaFold Antibody can also be used to create an input structure for NovaDock, DNASTAR’s protein-protein
docking application that can also be used to predict atomic-level antibody/antigen interactions. When setting
up a NovaDock prediction, simply use Protean 3D to export the predicted structure in PDB format and
specify the exported file as one of the two binding partners.
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Run NovaFold Antibody through Protean 3D

This topic is a general overview on how to set up, run and view a NovaFold Antibody prediction through the

Protean 3D interface.

'

'y

If you are instead running NovaFold Antibody locally on a Linux or Macintosh
machine, see Run Nova applications locally.

If you are running NovaFold Antibody online, see Run Nova applications through the
DNASTAR website.

For detailed information about performing each step, click on the provided links.

1.

If you are already logged into NovaCloud Services and have remaining NovaFold Antibody licenses,
skip to Step 2. Otherwise, log in as follows:

a. Open the NovaCloud Services view using any of the following menu commands or keyboard
shortcuts. Note that some commands are only available if a protein sequence document is

active.

* Modeling > Antibody Structure Prediction > Connect to NovaCloud Services.
* File > New NovaCloud Prediction.

* View > NovaCloud Services > Connect to NovaCloud Services.

« Ctri+Alt+N (Windows) or Option+Cmd+N (Macintosh).

* Using a link in The Welcome Screen.

b. Enter the email and password for your DNASTAR account. If desired, check the Remember me
box to prevent being prompted for a password each time. Then press Log in.

Launch the NovaFold Antibody wizard by doing any of the following:

* Choose Modeling > Antibody Structure Prediction > New NovaFold Antibody Prediction.
» From the NovaCloud Services view, press the NovaFold Antibody button.

Follow the steps in the three NovaFold Antibody wizard screens: Sequences, Options and Submit.

Use View > NovaCloud Services > Predictions to monitor run status and open or download
predictions from within the Predictions view. NovaFold Antibody results can be opened on any
computer running Protean 3D 12.1 and higher; a NovaFold license is not required to view results.
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Open results appear as a new project tab in Protean 3D. Unlike NovaFold and NovaDock, NovaFold
Antibody has no specialized Report view. Instead, all Protean 3D views and panels are enabled, as

for any structure file. However, the NovaFold Antibody project differs from a typical Protean 3D in two

ways:

* In the Molecules section, the light and heavy chains are designated as L and H.

£ Molecules
| Mame | Details
4 1 Modell
=
LI H

* In the Style section, a new item called NovaFold Antibody Loop is available By using the
corresponding expand triangles, you can expand this item and its subtopics to reveal the three light

(L1, L2, L3) and/or three heavy (H1, H2, H3) chain annotations.

| % Features

Sort by: @ Type () Position

Mame
f KSD 2° Structure (51)

Details

4 Mova Fold Antibody Loop (5]

P Region (5]

a 1:L(3)

L1

L2

L3

a [ L:H(3)

H1

H2

H3

ARG 24 = HIS 38
TYR 53 = SER &0
GLM 93 » THR 101

ALA 23 = SER 35
LEUSD = TYR 59
ALAST » TYR111

~ 4] 55 Bond (4)
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NovaFold Antibody wizard: Sequences

When you predict antibody interactions with NovaFold Antibody, the wizard begins with the Sequences
screen. This screen primarily consists of a job table with three columns. When populated, the Job Name

column displays the name of each query protein sequence or its FASTA title tag. The Residues column
displays the number of residues in the sequence, and the Sequence column displays the first part of the
amino acid sequence in IUPAC format.

MovaFold Antibody

Sequences

Enter the antibody sequences whose structure you want to predict.

i Sequences

Options
Submit

lob Mame Residues Sequence Enter...

Add File...

Rermowve

it

@ Next > Submit

Task How To

Click Add File and navigate to the file. The maximum sequence length is 2,000 residues
per sequence. Multi-sequence FASTA files are imported as a batch, with each chain’s
To upload a file sequence listed on a separate row of the table.
containing the

light chain, heav

cgain .~ b,oth iny Job Mame Residues Sequence

FAST:A format :Fab fragment 239 MDSQAQVLILLLL.. TSPIVESFNRMEC
N EVOLVESGGGLVE... STKVDKKIEPRGP

To change the
information in
any cell of the
table

Insert the cursor and type over the existing text.

Click the Enter button. Type or paste two valid amino acid sequences into the field
To type or paste  provided, in FASTA format. If a yellow “error triangle” appears, hover over it to see a
in the sequence  tooltip describing the issue (e.g., “sequence must be in FASTA format,” etc.). Press OK to
chains add the sequence to the job table. If you wish to enter additional sequences, check the
Add another box before pressing OK.
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-
Enter ==
|- 2L TQE:Fab fragment light chain -
MOSQAQVLILLLLWVSGTCGDIVMSQSPSSLAVEAGEKVTMSC [
KESQSLLNSRTRENYLA
WYQOKPGOSPRLLIYWASTRESGVPDRFTGSGSGTDFTLTISSV
QAEDLAVYYCKQSYNL
YTFGGGTKLEIKRADAAPTVSIFPRSSEQLTSGGASVICFLNNFY |2
PEDINVEWRID GSER
QNGVLNSWTDQDSKDETYSMSSTLTLTKDEYERHNEYTCEATH
KTSTSPIVESFNRNEC
=2 TQC:Fab fragment heavy chain | &
EVOQLVESGGGLVEPGGSLKLSCAASGRAFSSYDMSWVRQTPEK
RLEWVAYISSGGGSTYY
POTVKGRFTISRDOMNAKNTLYLQMSSLKSEDTAMYYCARPDYRSY
[T Add another I 0K I ’ Cancel

To delete a job
from the job table

Select the job and press Remove.

Click Submit to submit the job without further customization, or click Next to proceed to the Options screen.
If you choose Submit, you can close this dialog as soon as the Close button is enabled.
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NovaFold Antibody wizard: Options

When you predict antibody interactions with NovaFold Antibody, the second wizard screen is Options.

During the prediction step, options specified in this screen are applied to all jobs listed in the Sequences
screen.

MovaFold Antibody

Options
Set advanced options that will apply to all predictions,

ne’ Sequences

Opti
I:; S pblor_1ts Minimurn template coverage:
ubmi

Do not refine YH-VYL orientation: =
Murmnber of H3 loop models:

Maximurn for ab initio lcop prediction:

Add PDE files to template library:

File Add Files...

Remowve

1

Include template chains by name (exclusive list) or choose a list

Exclude template chains by name or choose a list

?) <Back | Net> | B

Edit or enter information in this wizard screen as desired. Or you can accept the defaults as they are, and
simply press Next to continue to the Submit screen.

+ Minimum template coverage — To ensure the selected template exceeds a particular fractional
coverage, you may specify a non-zero value using the drop-down menu. This compels NovaFold
Antibody to locate a template with both variable and constant domains.
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* Note: If ‘0O’ were an option here, NovaFold Antibody would select a template framework
based on its statistical significance to the query sequence, without considering
coverage criteria. The threader would pick the template with the highest (log-likelihood
score)/(background log-likelihood) for matching a sequence. If a single domain
matched, only that domain would be proposed as a model. Therefore, the most
significant template would likely not cover the entire query.

* Do not refine VH-VL orientation — By default, NovaFold Antibody optimizes the rigid-body
orientation between the light and heavy antibody chains to remove atomic clashes if they were
introduced during the modeling process. To skip the optimization step, check this box.

* Number of H3 loop models — The H3 loop is the generally the hardest region of the antibody
structure to predict. NovaFold Antibody offers a template-based approach that uses a machine
learning model to choose the best templates for the H3 loop. To specify how many results models to
output, choose a value from the drop-down menu.

« Maximum for ab initio loop prediction — To specify a cutoff for switching from ab initio "distance
guided" prediction of the H3 loop to a template-based prediction. Example: The default setting of ‘3’
means loops of length 3 or shorter would use the ab initio methodology, while loops longer than 3
residues would be built with the template-based approach.

+ Add PDB files to template library — Press Browse to nominate a local 3D structure to use as a
template in the modeling prediction, along with other templates selected by NovaFold Antibody. Select
a text file representing a single protein chain in standard PDB format. If you need to remove a file

from the list, select it and press Remove.

* Include template chains by name (exclusive list) — To define one or more chains from a PDB
structure as the template(s) to use in the modeling prediction, type the information into the text area.
Each line in the file should represent one template using the format [PDB ID][CHAIN ID]J[HEAVY/
LIGHT]. The PDB ID is four characters, and starts with a number, followed by three letters or
numbers. The CHAIN ID is case sensitive and is typically a single character. Examples:

1IGT:A Heavy
11GT:A Light

Alternatively, press choose a list to open a browser where you can navigate to a local file containing
this information.

+ Exclude template chains by name — To exclude certain templates from the library (i.e., to prevent
these templates from being considered) during structure prediction. Templates can be excluded by
name, using the following format: [PDB ID][CHAIN ID]. Example: 1wor:A. A percent sequence identity
can be specified at the end, if desired. For example, 1wor:A 70 would specify a 70% sequence
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identity cutoff. If no number is specified, the percent sequence identity is assumed to be 100%. An
asterisk (*) may be used to designate any chain in the PDB file. For example, 1wor:*.

Alternatively, press choose a list to open a browser where you can navigate to a local file containing

this information.

Click Next to proceed to the Submit screen, or Back to return to the Sequences screen.
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NovaFold Antibody wizard: Submit

When you predict antibody interactions with NovaFold Antibody, the third wizard screen is Submit. This

screen displays the prediction jobs that were set up in the Sequences and Options screens, but have not yet
been run.

MovaFold Antibody

Submit

Submit1 prediction to the NovaCloud Services,

w Sequences

w’ Options Job Mame
b Submit

:Fab fragment

By clicking "Submit" you are agreeing to the terms of cur license agreement

® Submit ] [ Cancel

Click Submit to accept the terms of the license agreement and initiate all listed jobs on the NovaCloud web
service. Note that term license holders can submit as many predictions as desired, but those predictions will
be run in batches of five. Alternatively, press Back to return to the Options screen. To remove or add
predictions to the list before submitting, click Back twice to return to the Sequences screen.

Once the job has been submitted, a Status column shows the status of the prediction. A green checkmark
shows that the prediction has been accepted and is in progress. A red X’ indicates a problem with the
prediction. Hover over the red ‘X’ to see a tooltip describing the error. When you are finished viewing the
table, click Close to close the NovaFold prediction wizard.

Monitoring progress and viewing prediction results:

Once a prediction has been started, go to the Predictions view to monitor its progress, and to view or save
finished prediction results.

Unlike NovaFold and NovaDock, NovaFold Antibody does not result in a specialized version of the Report
view. Instead, the NovaFold Antibody prediction results (.antibody) file can be viewed and analyzed in
Protean 3D like any other structure. The Structure view and Features section facilitate examination of
antibody features, including the six annotated CDR loops for light and heavy chains.

Copyright DNASTAR, Inc. 2021 Page 340 of 389



User Guide to Protean 3D - 17.2

Explore Protein Docking with NovaDock

r--------------------------1

Did you arrive here by selecting the DNASTAR Navigator workflow Protein Analysis and Modeling
> Docking? If so, you’re in the right place! |

L--------------------------J

NovaDock is DNASTAR’s protein docking application. DNASTAR provides NovaDock as a local or cloud-
based, separately licensed service within Protean 3D. NovaDock’s algorithm is based on SwarmDock,

developed in Dr. Paul Bates’ laboratory at the Cancer Research UK’s London Research Institute, and
ongoing at the Francis Crick Institute. The SwarmDock algorithm is provided to DNASTAR under license
from Cancer Research Technology Limited.

For step-by-step instructions, see Run NovaDock through Protean 3D, Run Nova applications
through the DNASTAR website, or Run Nova applications locally.

The following video is a brief introduction to NovaDock:

NovaDock is used to predict atomic interactions between two binding partners, both of which must be
proteins. One binding partner is the ligand (‘L’: usually the smaller partner or an antibody); the other is the
receptor (‘R’: usually the larger partner or an antigen). Each binding partner can consist of one or multiple
protein chains. NovaDock does not use a library of templates, but instead makes docking predictions based
on a type of energy calculation known as “particle swarm optimization.”

One of several optional arguments directs NovaDock to use residues which are believed (or known) to be in
the protein interface.
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NovaDock requires a complete protein structure that uses only standard residues and has no missing
residues, atoms or chains. Before the docking simulation, NovaDock automatically replaces any missing
atoms or replaces non-standard residues with the closest natural equivalent. If any missing data were
replaced, the NovaDock Report (viewed within Protean 3D), will include a notation to that effect in its Details
panel. NovaDock then uses “normal modes of motion” to explore protein flexibility during the docking
simulation.
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Run NovaDock through Protean 3D

This topic is a general overview on how to set up, run and view a NovaDock prediction through the
Protean 3D interface.

* If you are instead running NovaDock locally on a Linux or Macintosh machine, see
Run Nova applications locally.

* If you are running NovaDock online, see Run Nova applications through the DNASTAR
website.

For detailed information about performing each step, click on the provided links.

1. If you are already logged into NovaCloud Services and have remaining NovaDock licenses, skip to
Step 2. Otherwise, log in as follows:

a. Open the NovaCloud Services view using any of the following menu commands or keyboard
shortcuts. Note that some commands are only available if a protein sequence document is

active.

* Modeling > Protein-Protein Docking > Connect to NovaCloud Services.
* File > New NovaCloud Prediction.

* View > NovaCloud Services > Connect to NovaCloud Services.

« Ctri+Alt+N (Windows) or Option+Cmd+N (Macintosh).

« Using a link in The Welcome Screen.

b. Enter the email and password for your DNASTAR account. If desired, check the Remember me
box to prevent being prompted for a password each time. Then press Log in.

2. Launch the NovaDock wizard by doing any of the following:

* Choose Modeling > Protein-Protein Docking > New NovaDock Prediction.
* From the NovaCloud Services view, press the NovaDock button.

3. Follow the steps in the three NovaDock wizard screens: Structures, Options and Submit.

4. Use View > NovaCloud Services > Predictions to monitor run status and open or download
predictions from within the Predictions view. NovaDock results can be opened on any computer
running Protean 3D 14.0 and higher; a NovaDock license is not required to view results.
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Open results appear as a new project tab in Protean 3D with the NovaDock Report active. To learn

which views and panels are enabled with this type of project, see Protean 3D Interface.
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NovaDock wizard: Structures

When you predict protein docking with NovaDock, the first wizard screen is Structures. This screen prompts
you to specify structure files to use as the receptor and as the ligand(s) in a docking simulation.

MNovaDock
Structures
Enter the protein structures whose complex you want to predict.
Structures
:“;l:tlm_-'i Job Mame Residues Structures | Enter... |
Subrnit
Remove
3 .
@ Mext = Subrnit Cancel

To enter the antibody and antigen files, click Enter.

In the Receptor section, use the Browse button to browse to the antigen file in FASTA format. In the
Ligand section, use the Browse button to browse to the antibody file in FASTA format. The maximum
sequence length in both cases is 2,000 residues.

Enter O hod
Receptor
Location: | | | Erowse...
Ligand
Location: | | Browse...
[ ] Add another oK Cancel

When you are finished, click OK. If you wish to open the popup again to add additional files, check the Add
another box before pressing OK. Each imported structure appears on a separate row of the table. Multi-
sequence FASTA files are imported as a batch, with each sequence listed on a separate row.
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Here are descriptions of each column in the now-populated table:

+ Job Name displays the name of each query protein sequence or its FASTA title tag. Information in
this column can be changed by inserting the cursor and type over the existing text.

* Residues displays the number of residues in the sequence.

« Structures displays the path and file name of each structure file.

If you want to delete a job from the table, select the job and press Remove.

Click Submit to submit the job without further customization, or click Next to proceed to the Options screen.
If you choose Submit, you can close this dialog as soon as the Close button is enabled.
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NovaDock wizard: Options

When you predict protein docking with NovaDock, the second wizard screen is Options. This screen allows

you to edit or specify prediction options. During the prediction step, options specified in this screen are
applied to all docking jobs listed in the Structures screen.

MovalDock

Options
Set advanced ocptions that will apply to all
predictions.

e Structures
v Options rmodes: |5

g Submit
Imodes: |5

ncopies: |4

lcontacts or choose a list

<Back || Nex> S

Edit or enter information in this wizard screen as desired. Or you can accept the defaults as they are, and
simply press Next to continue to the Submit screen.

* rmodes — Number of normal modes of motion to explore for the receptor. We suggest using the
default (5) to model large, concerted conformational changes and using a higher number (e.g. 20) to
model more localized fluctuations, such as within antibody interfaces.

* Imodes — Number of normal modes of motion to explore for the ligand. We suggest using the default
(5) to model large, concerted conformational changes and using a higher number (e.g. 20) to model
more localized fluctuations, such as within antibody interfaces.

* ncopies — Number of copies of each swarm point to run. The default is 4.
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* rcontacts — To list proposed contact residues for the receptor. This causes NovaDock to focus
docking around the specified contacts, reducing computation time. Each line represents one contact
residue using the format: [CHAIN ID][RESIDUE NUMBER]

. o The CHAIN ID is case sensitive and is typically a single character.
o The RESIDUE NUMBER is an integer and may include an insertion code.

Examples:

R 15
R 15A

As an alternative to typing in proposed contact residues, you can click the “choose a list” link to

navigate to a file containing a list of contacts.

* lcontacts — To list proposed contact residues for the ligand. Each line represents one contact residue
using the format: [CHAIN ID] [RESIDUE NUMBER]

. o The CHAIN ID is case sensitive and is typically a single character.
o The RESIDUE NUMBER is an integer and may include an insertion code.

Examples:

L 15
L 15A

As an alternative to typing in proposed contact residues, you can click the “choose a list” link to

navigate to a file containing a list of contacts.

Click Next to proceed to the Submit screen, or Back to return to the Structures screen.
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NovaDock wizard: Submit

The Submit screen is the third of three screens in the NovaDock prediction wizard and displays the

prediction jobs that were set up in the Structures and Options screens, but have not yet been run.

MovaDock

Submit
Submit 1 prediction te the NMovaCloud Services,

i Structures

v’ Options Job Mame
b Submit

Svuu-Ttim

By clicking "Submit” you are agreeing to the terms of our license agreement

Submit ] [ Cancel

Click Submit to accept the terms of the license agreement and initiate all listed jobs on the NovaCloud web
service. Note that term license holders can submit as many predictions as desired, but those predictions will
be run in batches of five. Alternatively, press Back to return to the Options screen. To remove or add
predictions to the list before submitting, click Back twice to return to the Structures screen.

Once the job has been submitted, a Status column shows the status of the prediction. A green checkmark
shows that the prediction has been accepted and is in progress. A red ‘X’ indicates a problem with the
prediction. Hover over the red ‘x’ to see a tooltip describing the error. When you are finished viewing the
table, click Close to close the NovaFold prediction wizard.

Once a prediction has been started, go to the Predictions view to monitor its progress, and to view finished

prediction results.

Copyright DNASTAR, Inc. 2021 Page 349 of 389



Save and Export

Click on one of the links below to learn how to:

- Save a document

« Export a still image

» Export a structure file

» Export an animation or video

» Save or export a report
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Save a document

To save a new document in the .structure format, or to overwrite a previously saved version of the
document, choose File > Save, or use Ctrl+S (Win) or Cmd+S (Mac). If you want to preserve the earlier
version of a .structure document, or store a copy of the document with a different name or location, use File
> Save As instead. Both commands save a “snapshot” of the Protean 3D document at the time of the save,
including the settings, view layout and placement of panels.

Motion Library files originally have the extension .pdb.gz. Saved copies are assigned the .structure
extension.

If only one document is open during an Exit (Win) or Quit (Mac), or if you Save or Save As for the first time,
Protean 3D will open the Save Document dialog.

svetoamen (O

@ "TAON.pdb' has been modified. Save changes?

Save.. | l Don't Save ] l Cancel ]

If there are multiple edited and unsaved documents open during an Exit (Win) or Quit (Mac), Protean 3D
will display the following prompt:

@ The documents 1AON.pdb, 1LUC.pdb have been modified. Save changes?

SaveAll || DiscardAll || Askforfach ||  Cancel |

Save All saves all documents with their changes.

Discard All exits without saving edits for any of the documents.

Ask for Each opens individual Save dialogs for each open document (see first image, above).
+ Cancel lets you return to Protean 3D without saving any documents.

A Protean 3D document saved in .structure format contains both structure and sequence information. Re-
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opening a saved .structure file in Protean 3D lets you see both types of data simultaneously. In contrast,
opening the .structure file with other Lasergene applications allows you to view only the sequence and
features portions of the file.
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To export a picture of a view as a still image:

1. Choose File > Export Image.

export a still image from an animated sequence.

The method below can be used to save a “screenshot” from the Structure, Analysis or Sequence views or to

2. In the Save dialog, enter a File name and make a selection from the Save as type drop-down menu.

Depending on the view, you may be able to save the image as a .pdf, .png, .jpg, .pptx (Microsoft

PowerPoint), or .gif file.

If you are exporting the Structure view, another dialog will open.

- ™y
Export Structure View ﬂ

Resolution

(4

Web (96 dpi)

Image size

Width: 552 =

[ Export ] ’ Cancel

3. Select the desired export options:

. o Choose from available image resolution using the Resolution drop-down menu.

o In the Width and Height boxes, type in numbers or use the up/down arrows to specify numbers

for the image size. If the chain icon is unbroken, making changes to either of these items will

automatically cause the other to change proportionally.

o The unbroken chain icon (==) denotes that the aspect ratio (proportions) of the image are

constrained by default. If you wish to size the Width and Height independently, click the icon to

LTt

“break” the chain ( =).
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4. Click the Export button.
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Export a structure file

To export the selected portion of a currently-displayed structure (or entire structure, if nothing is selected),

choose one of the following File > Export Data options:

« Export Structure — Available for documents with one structure. By default, the structure is exported
in Protein Data Bank (.pdb) format. If desired, you may instead specify Macromolecular
Crystallographic Information File (.cif) format. Make any other desired changes in the dialog, and

then press Save to export the structure.

* Note: To be exported in Protein Data Bank (.pdb) format, a structure must contain <
99,999 atoms and < 62 chains. If you attempt to export a structure that exceeds these
limits, you will receive an error message that the export failed. However, you can still
export a portion of the structure that does not exceed the limits. For example, if a three-
chained structure is too large to export, try selecting just one or two of the chains
before re-attempting the export.

+ Export All Structures — Available for documents with two or more structures. After selecting this

option, a popup dialog opens:

- ™
Export multiple structures ﬂ
Save to:

Format: ’Protein Data Bank (*.pdb) v]
- =

Choose a file format from the dropdown menu (.pdb or .cif). Click Browse to navigate to the location
where you wish to save the structure. When you have made the desired selections, press Export.

+ Export All Selections — Available when a selection is made, and applies only to selected regions. By
default, the structure is exported in Protein Data Bank (.pdb) format. If desired, you may instead
specify Macromolecular Crystallographic Information File (.cif) format. Make any other desired

changes in the dialog, and then press Save to export the structure.
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Export an animation or video

To save an animated sequence in QuickTime Movie (.mov) or .avi format, choose File > Export Movie.
Both formats are saved to play back at 6 frames per second (166 ms/frame), which is one-quarter the speed
of standard television programs and films. This speed was chosen because it is optimal for viewing Motion
Library files, most of which are 10-30 frames in length.

To save as an animated .gif choose File > Export Image. Animated .gifs are exported with a frame rate of

10 milliseconds/frame.

* Note: Playback speeds may vary with the size of the structure and the type of program that
is reading the file.
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Export data from the Text, Table or Pairwise
views

The Export data tool ( L= ), located in the header above the Text, Table or Pairwise views, lets you export
data from those views. This tool provides a choice of three options, one of which has four sub-options.

Export Data H] Matches Without Gaps...
Download Sequences... Aligned Matches...
Set Access ID... Table...

Text..,

Options include:
+ Export Data >

o Matches without Gaps — To export an ungapped FASTA (.fasta) file consisting of matching
regions of displayed matches, but not the query sequence itself.

o Aligned Matches — To export a gapped FASTA (.fasta) file with displayed matches aligned

against the query.

o Table — To save Table view contents in either Comma- or tab-separated value (.csv or .tab)

formats.
o Text — To save the Text view contents in Text (.txt) format.
+ Download Sequences — To download the selected match sequence in GenBank (.gbk) format.

The commands above all launch a Save As dialog. Choose a file name, location and file type (fixed, in some

cases) then press Save.

+ Set Access ID — To launch the Access ID dialog, in which you can specify your NCBI Access ID
(optional). See Access ID dialog for information.




Export a table of results from the Analysis
view

To export a table showing results from all methods currently applied to the Analysis view, use File > Export
Data > Export Analysis Data.

Choose the Save as type; either tab-separated values (.tsv) or comma-separated values (.csv). The .tsv file
type is designed to be opened in a text viewer like Notepad, Wordpad, or Notepad++. Both types can be
opened using standard spreadsheet applications, though .csv is recommended for spreadsheet use.

The image below shows an example of a saved file that has been opened in Microsoft Excel.

A B T D E F G

Secondary structure |Chou-  Secondary structure|Chou-  Secondary structure |Chou- = Secondary structure | Chou-

1 Molecule Residue Paosition Fasman | Alpha Plot Fasman|Alpha Regions Fasman | Beta Plot Fasman | Beta Regions
2 AHHB:A VAL 1 88 FALSE 109 FALSE
3 AHHB:A LEU 2 99 FALSE 88 FALSE
4 AHHB:A SER 3 93 FALSE 75 FALSE
5 AHHB:A PRO 4 105 FALSE 70 FALSE
4] AHHE:A ALA 5 111 FALSE 87 FALSE
7 AHHB:A ASP 6 95 FALSE 84 FALSE
8 AHHB:A LYS 7 93 FALSE 103 FALSE
9 AHHB:A THR 8 93 FALSE 109 FALSE
10 AHHE:A ASN 9 108 TRUE 95 FALSE
11 AHHE:A VAL 10 124 TRUE 98 FALSE
12 AHHB:A LYS 11 125 TRUE 88 FALSE
13 AHHB:A ALA 12 111 TRUE 92 FALSE
14 AHHB:A ALA 13 106 TRUE 90 FALSE
15 AHHE:A TRP 14 96 TRUE 112 TRUE
16 AHHB:A GLY 15 86 TRUE 102 TRUE
17 AHHB:A LYS 16 105 TRUE 100 TRUE



Save or export a report

To save a Report view :

The Report is automatically saved when you save a document.

To export the most recently-viewed report:

1. Either use the Export data tool (J) in the view header, or choose File > Export Data > Export

Report.

2. Specify the spreadsheet format in which you wish to save the report (.csv, .tsv, .xtf).

3. Press Save.



Close and Exit

To close an active document:

Choose File > Close or press Ctrl/Cmd+S.

To exit from Protean 3D:

Choose File > Exit (Windows) or Protean 3D > Quit Protean 3D (Macintosh).



Miscellaneous Tasks

The following topics cover tasks and troubleshooting tips that do not fit into any of the main help categories:

General tasks Troubleshooting

Use basic editing commands

Set preferences Prevent firewall issues when downloading from the
Synchronize sequence updates between two Lasergene Motion Librar

applications Troubleshoot the error

Turn off usage logging Troubleshoot blank Protean 3D window on Parallels
Use a mouse or trackpad with Protean 3D Desktop

Change the default print size
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Use basic editing commands

Protean 3D’s basic editing commands are similar to those found in Microsoft Windows and other text editing

programs.

Task

To remove a
portion of text

To copy an item

To paste an item

To delete a
portion of text

To select
everything in the
view

To invert the
selection

To return the
document to its
state before the
most recent
operation

To reinstate the
most recent
change

Command

Edit > Cut

Edit >
Copy

Edit >
Paste

Edit >
Delete

Edit >
Select All

Edit >
Invert
Selection

Edit >
Undo

Edit >
Redo

Keyboard
shortcut

Ctrl/
Cmd+X

Ctrl/
Cmd+C

Ctrl/
Cmd+V

Delete
key

Ctri+A

Ctrl/
Cmd+Z

Ctrl/
Cmd+Y

Notes

Text is placed on the clipboard.

To copy a portion of text, sequence, or a graphic element from
any protein sequence or structure file, select the desired portion
of the sequence or structure (e.g., a chain from the Molecules
section, a feature, etc.). Then choose Edit > Copy.

The selected portion of sequence is saved to the clipboard in
FASTA format. It can then be pasted into a text editor,
spreadsheet utility, etc.

Note: Copying is not currently enabled in the Report views.

This pastes the item in the clipboard at the cursor insert point.

This command does not cause the text to be put on the clipboard.

This selects all sequence, all atoms, and everything in the
Molecules and Style sections.

After making a selection in any view, using this command causes
all other parts of the sequence/structure to be selected instead,
and the original selection to be unselected.

Undo can be used to remove changes in rendering, color,
visibility, selection and animation speed.

This cancels use of the Undo command.

%> Note: In addition to the options above, editing commands are also available through context
(right-click) menu options in many of Protean 3D’s panels and areas.
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Set preferences

You can set preferences in Protean 3D for data, Internet, proteins and temporary files.

To open the Set Preferences dialog:

On Macintosh, choose Protean 3D > Preferences. On Windows, choose Edit > Preferences.
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Set data preferences

The Data Preferences dialog designates the folder in which PDB data files are stored when using the File >
Open from PDB command. By default, PDB files are downloaded to the \Protean3D\Temp\Cache\PDB
folder.

The dialog is accessed via the command Edit > Preferences (Win) or Protean 3D > Preferences (Mac). If
the Data section is not already active, choose Data from the menu on the left.

Preferences O .y
type filter text Data =1 - -
Data
Internet Specify where data files are stored.
Proteins
Temporary Files Protein Data Bank
Location: | Ch\Usersh, VWAppData'..\Protean3DWTemptCache\PDB Browse...
Restore Defaults Apply
Apply and Close Cancel

To save PDB files in an alternative location, use the Browse button to navigate to the desired folder. If you
maintain a local copy of the PDB, you may wish to change the path to point to your local PDB folder.

Click Apply to save your changes while keeping the preferences dialog open, or Apply and Close to save
the changes and exit from the dialog. If you instead wish to return to default settings for all four drop-down
menus, click Restore Defaults. To leave the dialog without applying changes, choose Cancel.
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Set Internet preferences

The Internet Preferences dialog lets you choose whether you wish to be notified about Lasergene updates.

To access the dialog, use Edit > Preferences (Win) or Protean 3D > Preferences (Mac). If the Internet
section is not already active, choose Internet from the menu on the left.

Preferences O >
| Internet - S

Data e . . .

Show a notification when a newer version of Lasergene is available

Internet

Proteins

T Fil

=mporary Ties Restore Defaults Apply
Apply and Close Cancel

Check the box if you would like Protean 3D to display a notification when a newer version of Lasergene is
available. Uncheck the box if you do not wish to receive this notification.

Click Apply to save your changes while keeping the preferences dialog open, or Apply and Close to save
the changes and exit from the dialog. If you instead wish to return to default settings for all four drop-down
menus, click Restore Defaults. To leave the dialog without applying changes, choose Cancel.
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Set proteins preferences

The Proteins Preferences dialog lets you adjust how protein information is displayed.

The dialog is accessed via the command Edit > Preferences (Win) or Protean 3D > Preferences (Mac). If
the Proteins section is not already active, click on the word "Proteins" on the left.

Preferences O >
type filker text Proteins g - -
Data
Internet Specify how protein information is displayed.
Proteins
Temporary Files Secondary Structure
Assignments: Calculated (KSDS55F) e
Variants
Mormenclature: 3-letter w
Select Meighbors
Cutoff distance [A): 4.0 =
Restore Defaults Apply
Apply and Close Cancel

* In the Assignments drop-down menu, select whether you want the default rendering for protein
structures to be Calculated (KSDSSP) (Kinase Sequence Database secondary structure prediction)
or Annotated.

* In the Nomenclature drop-down menu, specify whether mutations should use 1-letter, 3-letter, or
Genome (HGVS) (Human Genome Variation Society) amino acid codes.

» In the Cutoff distance (A) section, specify the likelihood that an item will be considered a “neighbor”
of the current selection. The default value of 4.0 A is optimal for most circumstances.

Click Apply to save your changes while keeping the preferences dialog open, or Apply and Close to save

the changes and exit from the dialog. If you instead wish to return to default settings for all four drop-down
menus, click Restore Defaults. To leave the dialog without applying changes, choose Cancel.
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Set temporary file preferences

Protean 3D creates and uses temporary files while a project is open. The need for temporary file space
grows with the number and length of the sequences and amount of track data in open alignment projects. If
you expect the temporary files will be too large to fit in the default location, you may specify a different
location for these files using the Temporary Files Preferences dialog.

To access the dialog, use Edit > Preferences (Win) or Protean 3D > Preferences (Mac). If the Temporary
Files section is not already active, choose Temporary Files from the menu on the left.

Preferences O *
type filter text Temporary Files =T v -
Data
Internet Specify where this application should store its temporary files,
Proteins
Temporary Files Temporary Files
Location: | ChUsersh, VAppDatatLocal\Temp\DMNASTARNProtean3 D Temp Browse...

This folder must remain accessible while the application s running.

Restore Defaults Apply

Apply and Close Cancel

To change the temporary file location, close all Protean 3D projects and then return to this dialog. Select the
Browse button, navigate to the new location and click OK. As noted in the dialog, the location you choose
must remain accessible while Protean 3D is running. The new location will be used for all projects that are
subsequently created or opened.

Click Apply to save your changes while keeping the preferences dialog open, or Apply and Close to save
the changes and exit from the dialog. If you instead wish to return to default settings for all four drop-down
menus, click Restore Defaults. To leave the dialog without applying changes, choose Cancel.



Synchronize sequence updates between two
Lasergene applications

Synchronous updating allows you to work on the same file in multiple Lasergene applications at the same
time, and is available in SegBuilder Pro and GeneQuest, and—on a limited basis—in Protean 3D. Changes
made to a sequence in one application are automatically applied in the other shared applications.

Protean 3D does not allow the editing of sequences or features, and synchronous updating is not supported
for .pdb files. As a result, Protean 3D has limited, unidirectional synchronous updating capacity compared to
some other Lasergene applications. Changes made in another application may be synchronized to Protean
3D, but not the reverse, as in these two scenarios:

« Afile is open in another Lasergene application and you have made unsaved changes to it (e.g.,
trimming, adding a feature). When you initially open the same file in Protean 3D, any changes made
to the original sequence or its features will also appear there.

+ The same file is already open in both Protean 3D and another application. You make changes to the
file in the other application. Only feature edits will synchronize to Protean 3D; sequence edits are
ignored.



Turn off usage Iogging

By default, usage logging is enabled in Lasergene version 11 and later. To opt out of usage logging, launch
the DNASTAR Navigator and go to View > Preferences > Lasergene (Win) or DNASTAR Navigator >
Preferences > Lasergene (Mac). Uncheck the box and click Apply and then OK.


http://www.dnastar.com/t-about-legal.aspx#usage
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Use a mouse or trackpad with Protean 3D

Protean 3D’s user interface is controlled by a combination of menu commands, toolbar icon selections and
mouse clicks. For best results, we recommend using a 3-button mouse with Protean 3D. However, single-
button versions and trackpads are also supported.

If you are using a 1-button mouse, Protean 3D offers alternatives such as using a menu command in
conjunction with a mouse click.

If you are a Mac user with a Mac Mighty Mouse, or similar, you can follow the 3-button mouse instructions,
as long as the second and third mouse buttons are enabled. Please refer to the manufacturer’s literature for
more information.

If you are a trackpad user, you may need to change the configuration of your trackpad to recognize scrolling
motions:

+ Windows 8: Select Control Panel > Mouse > Device Settings > (Select the trackpad) > Settings >
Scrolling and change the settings to allow scrolling. When this Protean 3D user’s guide calls for
scrolling, do so by drawing one finger up or down along the right edge of the trackpad.

+ Windows 7: Select Control Panel > Hardware and Sound > Devices and Printers > Mouse, and
choose the Device Settings tab. Change the settings to allow scrolling. When this Protean 3D user’s
guide calls for scrolling, do so by drawing one finger up or down along the right edge of the trackpad.

* Macintosh: Select System Preferences > Trackpad. Change the settings to allow scrolling. When
this Protean 3D user’s guide calls for scrolling, do so by drawing two fingers together across the
trackpad.
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Change the default print size

Unless otherwise specified on your computer, the default printing size for all DNASTAR applications is “U.S.
Letter” size (8.5 x 11 inches = 21.6 x 28 cm). You can temporarily change to another size, such as A4, from
within the application. However, the next time you print, the default size will again be U.S. Letter size.

To correct this issue, you need to change your computer’s default printing size:

On Windows 7 and Windows 8:

—_—

Open the Control Panel.

2. In the Hardware and Sound category, click on Printers or View devices and printers.
3. Right-click on your printer and choose Properties.

4. In the General tab, click on the Printing Properties button.

5. In the ensuing Printing Shortcuts tab, choose the desired default printing size from the Printing
Sizes drop-down menu.

6. Click the Apply button, then the OK button.

On Macintosh:
1. Open System Preferences.
2. Click on Printers and Scanners.

3. Choose the desired size from the Default paper size drop-down menu.

* Note: Changes to the default printing size will not be applied until after you restart the
DNASTAR application.
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Prevent firewall issues when downloading
from the Motion Library

When attempting to download files from the Motion Library on Windows, you may receive the following error
message: I/O error when communicating with DNASTAR Motion Library Server. This issue may occur if
Windows Firewall is On and Outbound Connections are Blocked. Simply adding Protean 3D to the list of
allowed programs is not likely to correct the issue. There are several possible work-arounds:

* Download the entire Motion Library from our website.

* Add one of these rules to the Windows Firewall Advanced Settings dialog, which is accessed through
the Windows Control Panel’s “Security Settings”:

* Allow Protean 3D to make outbound HTTP connections.
» Allow Protean 3D to pass through the Firewall on port 80.

For more information on creating rules, consult Microsoft’s support page for Windows Firewall Advanced

Settings.


http://www.dnastar.com/skins/skin_1/sampledata/Motion%20Library.zip
http://technet.microsoft.com/en-us/library/cc748991%28WS.10%29.aspx

Troubleshoot the error “A different version is
running”

If you receive the error “A different version of Lasergene is running” when you try to launch a Lasergene
application, but another version of Lasergene actually isn’t running, there may be a lingering .state file from
another version that needs to be deleted.

The solution is to locate and delete files named STARDM?* state, ...where **’ represents the version number.

These files may exist in the following directories:

Windows 7 and Windows 8:

» C:\Users\username\AppData\Local\DNASTAR\DataManager

* C:\ProgramData\DNASTAR\DataManager

Macintosh:

* Hard Drive:Library:Preferences:DNASTAR:DataManager

» Hard Drive:Users:username:Library:Preferences:DNASTAR:DataManager

If you find any of the .state files listed above, delete them. Once the files are deleted, the error should no
longer appear.



Troubleshoot blank Protean 3D window on
Parallels Desktop

The Protean 3D application launches, but all panes remain blank after opening a file. This issue has been
observed when using Parallels Desktop 5 in combination with Microsoft Windows 7, but may also occur in
other versions.

To resolve this issue, enable 3D acceleration for Parallels Desktop. See this Parallels web page for

instructions.


http://download.parallels.com/desktop/v6/docs/en/Parallels_Desktop_Users_Guide/22986.htm

Appendix
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Glossary

Most of the definitions in the table below are courtesy of the PDB Glossary of Technical Terms.

Term

Active site,
binding site, or
site

Alpha carbon

Alpha helix or
helix

Atom and bond

B-factor or
temperature
factor

Beta sheet

CATH

Chain

CPK model

Data (NMR)

Data (X-ray)

Disordered
regions (NMR)

Disordered
regions (X-ray)

Definition

The region of a protein that binds substrates and that is involved in chemical reactions.
Generally an active site contains very specific amino acids that participate in the binding.

The carbon in an amino acid to which the side chain is attached.

A secondary structural motif of a protein. It is characterized by hydrogen bonds between the
carbonyl group (-C=0) of one amino acid and the amino (N-H) group of the amino acid 4
residues below it along the helix. The helix makes one complete turn every 3.6 amino acids.

Base units for displaying molecular structure.

A measure of how much the position of an atom deviates from that given in the atomic
coordinates. This deviation is due to thermal motion and crystal imperfections. Temperature
factors are also termed B-factors.

A secondary structural motif of a protein. It is characterized by 2 or more amino acid chains
lying side-by-side where hydrogen bonds are formed between carbonyl groups (C=0) of one
chain and amino groups (N-H) of the adjacent chain. This arrangement forms a sheet-like
structure.

A hierarchical classification of protein structural relationships which groups proteins at four
major levels: Class©, Architecture(A), Topology(T) and Homologous superfamily (H).

A single biopolymer, either a polypeptide (protein) or polynucleotide (DNA, RNA).

A space filling three-dimensional representation of a molecule. Given the centers of the
molecule atoms and the relative van der Waals radii, a spherical CPK-type representation of
a molecule can be built.

In NMR spectroscopy, the initial data collected include high-resolution multidimensional NMR
spectra which reveal correlations between atoms that lie either within a few bonds of each
other (J coupling) or within a short distance of each other (NOE coupling). NMR resonances
are then assigned to specific atoms in the molecule and couplings are assigned to pairs or
groups of atoms. These couplings are then used to produce a list of restraints that specify
that particular atoms in the final model be near each other. Finally, a computer program is
used to produce a model of the molecule which fits all of the restraints.

In X-ray crystallography, the initial data include the measured positions and intensities of the
reflections in the diffraction pattern produced by the macromolecular crystal. The relative
phases of the waves that produced the diffraction pattern are also determined. An electron-
density map of the molecule is then computed from the positions, intensities and phases of
all of the reflections. A model of the molecule contained within the crystal is then built to fit
the electron-density map.

In NMR spectroscopy, disordered regions of molecules result in high variability between the
models of the ensemble. Atom positions in these regions are very uncertain.

In X-ray crystallography, disordered regions of molecules appears as weak regions of
electron density and as regions with high temperature factors. Atom positions in these
regions are very uncertain.
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Disulfide bond

Gene Ontology
(GO)

Insertion code

Kabsch and
Sander DSSP
method
(KSDSSP, KSD)

Ligand

Model

Nuclear
Magnetic
Resonance
(NMR)

Occupancy (X-
ray)

Protein Data
Bank (PDB)

Residue

Secondary
structure

Side chain

Structure

Copyright DNASTAR,
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Covalent bond formed between the sulfur atoms of two cysteine residues in a protein.
Disulfide bonds often stabilize protein structure or link multiple proteins in a complex.

A bioinformatics initiative to standardize the representation of gene and gene product
attributes across species and databases. The ontology covers three domains: cellular
component, molecular function and biological process.

A non-numerical component of the residue identifier that historically exists to shift the natural
numbering of residues so that key residues maintain the same index number across
homologous proteins.

Features created by Protean 3D and shown/hidden on the Sequence View via the Features
Panel.

KSDSSP is an implementation of the method for assigning secondary structure developed
by Kabsch and Sander (1983). In brief, the algorithm identifies hydrogen bonds along the
backbone of a protein structure, then classifies the secondary structure based on the
observed hydrogen bonding patterns.

The original DSSP algorithm recognizes eight types of secondary structure (G = 3:10 helix,
H = alpha helix, | = pi helix, E = beta strand, B = beta bridge, T = turn, S = high curvature, L
= loop/other). KSDSSP reports three types of secondary structures: helix/H (G, H, I), strand/
S (E, B), cail/C (T, S, L). Protean 3D uses the HSC classification from KSDSSP and creates
features of helices and strands.

Reference: Kabsch W. and Sander C. (1983) "Dictionary of Protein Secondary Structure:
Pattern Recognition of Hydrogen-Bonded and Geometrical Features" Biopolymers 22:2577.

A molecule that binds specifically to another molecule (usually a protein or nucleic acid) to
form a complex. A ligand can be another protein, but is often a small molecule.

A conformation of a set of molecules, including positions of atoms.

Nuclear magnetic resonance is a property that magnetic active nuclei have in a magnetic
field when responding to applied electromagnetic pulses or perturbations. The
measurements of such responses provide rich structural, dynamic, and kinetic information
about the molecule.

The occupancy of an atom is a measure of the fraction of molecules in the crystal in which
the atom is actually present in the position specified by the model. If all of the molecules in
the crystal are identical, then occupancies for all of the atoms are 1.00. Otherwise, two or

more conformations may be observed for a small region of an atom, such as a side chain.
The atoms are then given occupancies equal to the fraction of side chains in each distinct
conformation.

The single repository of experimentally determined structures of proteins, nucleic acids and
complex biomolecular assemblies as managed by the Worldwide Protein Data Bank. PDB
can also refer to a particular file format for describing structures.

An amino or nucleic acid that is part of a biopolymer by means of a condensation reaction.

The arrangement a protein arising from hydrogen bonding interactions within contiguous
segments of the polypeptide backbone. The two main types of secondary structure are the
alpha helix and the beta-pleated sheet.

The variable group in an amino acid that is attached to the alpha carbon.

A non-empty set of models of a set of molecules.
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A measure of how much the position of an atom deviates from that given in the atomic

LSmBSIEtie coordinates. This deviation is due to thermal motion and crystal imperfections. Temperature
factor

factors are also termed B-factors.

. Theoretical models are produced by methods other than X-ray diffraction and NMR

Theoretical : . :

spectroscopy. Theoretical models include homology models and models derived from
model : : . )

simulations of folding and molecular dynamics.
X-ray A method used to determine the detailed three-dimensional structure of molecules present in

a crystal in which an X-ray beam is aimed at the crystal and the resulting scattered rays are

crystallography studied.
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Supported file types

For a list of file formats supported by this DNASTAR product, please see the File Formats page of our
website.


http://www.dnastar.com/t-fileformats.aspx

IUPAC codes

IUPAC codes for amino acids:

1-Letter Code 3-Letter Code Amino Acid

A Ala Alanine

B Asx Aspartic Acid or Asparagine
C Cys Cysteine

D Asp Aspartic Acid

E Glu Glutamic Acid

F Phe Phenylalanine

G Gly Glycine

H His Histidine

I lle Isoleucine

J Xle Leucine or Isoleucine

K Lys Lysine

L Leu Leucine

M Met Methionine

N Asn Asparagine

O Pyl Pyrrolysine

P Pro Proline

Q Gin Glutamine

R Arg Arginine

S Ser Serine

T Thr Threonine

U Sec Selenocysteine

V Val Valine

W Trp Tryptophan

X Xaa Unspecified or unknown
Y Tyr Tyrosine

4 Glx Glutamic Acid or Glutamine

IUPAC codes for nucleotides:
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Symbol Description Bases Represented
A adenosine/adenine A

C cytidine/cytosine C

G guanosine/guanine G

T thymidine/thymine

u uridine/uracil

w weak A T
S strong c G

M amino A

K keto G T
R purine A G

Y pyrimidine C T
B not A c G T
D not C A G T
H not G A T
\Y notT A G

N or - any base (notagap) A C G T

* The non-standard nucleotide codes “I” (Inosine) or “X” (xanthine) are not supported.

Copyright DNASTAR, Inc. 2021 Page 381 of 389



Installed Lasergene file locations
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The following file names use ‘X’ to represent the version number.

File Category

Application2

Data Manager2 (DMx, DMx.exe)

Data Manager State File

License Manager2

Server License File (/servrc), Server License
Manager 2, Server Executables (_Iserv, Iservnt.exe)

Standalone & Trial Licenses (*.license), License
Server Client License (*.Ishost), Key Server Client
License (*.keyhost)

Copyright DNASTAR, Inc. 2021

Application

ArrayStar
SegNinja (command

line)

All others

SeqBuilder Pro, Protean
3D, GeneQuest,
MegAlign Pro

SeqBuilder Pro, Protean
3D, GeneQuest,
MegAlign Pro

All

All

All

Path

Windows: C:\Program Files
(x86)\DNASTAR\Lasergene x\
ArrayStar

Windows: C:\Program Files
(x86)\DNASTAR\Lasergene x\
SegNinjaCL

Windows: C:\Program Files
(x86)\DNASTAR\Lasergene x

Macintosh: /Applications/
DNASTAR/Lasergene x

Windows: C:\Program Files
(x86) \DNASTAR\Lasergene x

Macintosh: /Applications/
DNASTAR/Lasergene x

Windows: C:\Program Data\
DNASTAR\DataManager

Macintosh: ~/Library/
Application Support/
DNASTAR/DataManager,

~/Library/Preferences/
DNASTAR/DataManager

Windows: C:\Program Files
(x86)\DNASTARI\License
Manager

Macintosh: /Applications/
DNASTAR/License Manager

Windows: C:\Program Files
(x86)\DNASTAR-
LicenseServer\Server

Macintosh: ~/Library/
DNASTAR-LicenseServer

Windows: C:\Program Data\
DNASTARI\Licenses

Macintosh: ~/Library/

Application Support/
DNASTAR/Licenses
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Preferences

Protean 3D, Navigator,
SeqgNinja (DNA™),
GenVision Pro

ArrayStar

All others
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Windows:
C:\Users\<user>\DNASTAR

Macintosh: ~/Library/
DNASTAR

Windows:
C:\Users\<User>\AppData\
Roaming\DNASTAR\ArrayStar

Windows:
C:\Users\<user>\AppData\
Local\DNASTAR\

Macintosh: ~/Library/
Preferences

* AppData is a hidden folder in Windows. To unhide the folder, go to Organize > Folder and
Search Options > View > Show Hidden files and folders.
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Useful links

Name and Link Description

A curated classification of protein domain structures. Each protein is assigned to a

CATH Frotein homologous superfamily (group of domains related by evolution). The CATH classification

Stru—ct_u_re . procedure uses a combination of automated and manual techniques which include

Classification . . L - . . .

Database compu_tatlonal algorithms, empirical and statistical evidence, literature review and expert

= analysis.

Chemical An external reference file describing all residue and small molecule components found in

Component PDB entries. Protean 3D’s algorithm uses the CCD to look up information about non-standard

_piDictiona residues and ligands (e.g. common name, most similar standard residue) when parsing PDB

—ry(CCD) files. The full version of the most recent CCD was included with your Protean 3D installation.
DNASTAR will continue to update the file as it encounters new CCD entries.

Gene Ontolo A bioinformatics initiative to standardize the representation of gene and gene product

attributes across species and databases.

Open-source databases of annotated protein files output by crystallographic or NMR
instruments. Files can be downloaded in Protein Databank (PDB) format and other file
RCSB Protein  formats. To learn more:

Databank and

Worldwide * PDB Getting Started Guide

Protein

Databank * Narrated PDB tutorial from Open Helix

* Narrated tutorials from PDB

Morph Server
(part of the
Database of
Macromolecular
Movements)

A database of protein motion video clips. Also provides tools for protein flexibility and
geometric analysis.
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http://www.cathdb.info/
http://www.cathdb.info/
http://www.cathdb.info/
http://www.wwpdb.org/ccd.html
http://www.wwpdb.org/ccd.html
http://www.wwpdb.org/ccd.html
http://amigo.geneontology.org/cgi-bin/amigo/browse.cgi
http://www.rcsb.org/pdb/home/home.do
http://www.rcsb.org/pdb/home/home.do
http://www.wwpdb.org/
http://www.wwpdb.org/
http://www.wwpdb.org/
http://www.rcsb.org/pdb/static.do?p=general_information/getting_started/index.html
http://www.openhelix.com/pdb
http://www.pdb.org/pdb/static.do?p=general_information/screencasts.jsp
http://www2.molmovdb.org/wiki/info/index.php/Morph_Server
http://www.molmovdb.org/
http://www.molmovdb.org/
http://www.molmovdb.org/

User Guide to Protean 3D - 17.2

Research references

Chou PY (1990). "Prediction of protein structural classes from amino acid composition." In Prediction of
Protein Structure and the Principles of Protein Conformation, Plenum Press, New York, NY, pp. 549-586.

Chou PY and Fasman GD (1978). "Prediction of the secondary structure of proteins from their amino acid
sequence." Advances in Enzymology 47: 45-148.

Claros MG and von Heijne G (1994). "TopPred Il: An Improved Software For Membrane Protein Structure
Predictions." Comput. Appl. Biosci. 10(6): 685-686. [Reference pertains to Protean 3D’s TopPred algorithm].

Deléage G and Roux B (1987). "An algorithm for protein secondary structure prediction based on class
prediction." Protein Engineering 1: 289-294.

Deveaud and Schuerer (Pasteur Institute). "New implementation of the original TopPred program, based on
the G. von Heijne algorithm."

Eisenberg D, Weiss RM and Terwilliger TC (1984). "The hydrophobic moment detects periodicity in protein
hydrophobicity." Proceedings of the National Academy of Science (USA), 81(1): 140-144.

Emini EA, Hughes J, Perlow D and Boger J (1985). "Induction of hepatitis A virus-neutralizing antibody by a
virus-specific synthetic peptide." Journal of Virology, 55: 836-839.

Engleman DM, Steitz TA and Goldman A (1986). "Identifying nonpolar transbilayer helices in amino acid
sequences of membrane proteins." Annual Review of Biophysics and Biophysical Chemistry, 15: 321-54.

Garnier J, Gibrat JF, Robson B (1996). "GOR method for predicting protein secondary structure from amino
acid sequence." Methods Enzymol. 266:540-53. [Reference pertains to Protean 3D’s GOR IV algorithm].

Garnier J, Osguthorpe DJ and Robson B (1978). "Analysis of the accuracy and implications of simple
method for predicting the secondary structure of globular proteins." Journal of Molecular Biology, 120:
97-120. [Reference pertains to Protean 3D’s Garnier-Robson method].

Garnier J and Robson B (1990). "The GOR Method for Predicting Secondary Structures in Proteins." In
Prediction of Protein Structure and the Principles of Protein Conformation, ed. G.D. Fasman (2nd ed).
Plenum Press, New York. [Reference pertains to Protean 3D’s GOR Il algorithm].

Gasteiger E, Hoogland C, Gattiker A, Duvaud S, Wilkins MR, Appel RD and Bairoch A (2005). "Protein
Identification and Analysis Tools on the ExPASy Server." In The Proteomics Protocols Handbook, ed. John
M. Walker, Humana Press, pp. 571-607.

Gill SC and von Hippel PH (1989). "Calculation of protein extinction coefficients from amino acid sequence
data." Analytical Biochemistry, 182: 319-326.

Copyright DNASTAR, Inc. 2021 Page 385 of 389



User Guide to Protean 3D - 17.2

Guruprasad K, Reddy BVB and Pandit MW (1990). "Correlation between stability of a protein and its
dipeptide composition: a novel approach for predicting in vivo stability of a protein from its primary
sequence." Protein Eng., 4, 155 — 161.

Hopp TP and Woods KR (1981). "Prediction of protein antigenic determinants from amino acid sequences."
Proceedings of the National Academy of Science, 78: 3824-3828.

Jameson BA and Wolf H (1988). "The antigenic index: a novel algorithm for predicting antigenic
determinants." CABIOS, 4: 181-186.

Kabsch W and Sander C (1983). "Dictionary of protein secondary structure: pattern recognition of hydrogen
bonded and geometrical features." Biopolymers, 22: 2577-2637.

Karplus PA and Schultz GE (1985). "Prediction of chain flexibility in proteins." Naturwissenschaft, 72:
212-213.

Krebs WG and Gerstein M (2000). “The Morph Server: A standardized system for analyzing and visualizing
macromolecular motions in a database framework.” Nucleic Acids Res 28: 1665-75. [Pertains to the Motion
Library.]

Kyte J and Doolittle RF (1982). "A simple method for displaying the hydropathic character of a protein."
Journal of Molecular Biology, 157: 105-132.

Lathrop RH, Webster TA, and Smith TF (1987). “Ariadne: Pattern-directed inference and hierarchical
abstraction in protein structural recognition.” Communications of the ACM 30: 909-921. [Pertains to Ariadne
patterns.]

Lehninger A (2005). Principles of Biochemistry, 4th Edition, Chapter 3, page 78, Table 3-1.

Lehninger A, Nelson D, and Cox M (2005). “Principles of biochemistry.” New York: W.H. Freeman.

Lupas A, Van Dyke M and Stock J (1991). "Predicting coiled coils from protein sequences." Science 252:
1162-1164.

Margalit H, Berzofsky J et al. (1987). "Prediction of immunodominant helper T cell antigenic sites from the
primary sequence." Journal of Immunology, 138: 2213-2229.

Nakashima H, Nishikawa K and Ooi T (1986). “The folding type of a protein is relevant to the amino acid
composition.” Journal of Biochemistry (Tokyo), 99: 153-162.

Parker JMR, Guo D and Hodges RS (1986). “New hydrophilicity scale derived from high-performance liquid

chromatography peptide retention data: Correlation of predicted surface residues with antigenicity and x-
ray-derived accessible sites.” Biochemistry, 25: 5425-5432.

Copyright DNASTAR, Inc. 2021 Page 386 of 389



User Guide to Protean 3D - 17.2

Parry DA (1982). “Coiled-coils in alpha-helix-containing proteins: analysis of the residue types within the
heptad repeat and the use of these data in the prediction of coiled-coils in other proteins.” Biosci Rep. 1982
Dec;2(12):1017-24.

Prlic A, Bliven S, Rose PW, Bluhm WF, Bizon C, Godzik A and Bourne PE (2010). “Precalculated Protein
Structure Alignments at the RCSB PDB website.” Bioinformatics. 26(23):2983-5.

Ren J et al. (2009). “Systematic study of protein sumoylation: Development of a site-specific predictor of
SUMOsp 2.0.”“Proteomics, 9: 3409-3412.

Rothbard JB and Taylor WR (1988). “A sequence pattern common to T cell epitopes.” EMBO Journal, 7:
93-100.

Sasagawa T, Okuyama T and Teller D (1982). “Prediction of peptide retention times in reversed-phase high-
performance liquid chromatography during linear gradient elution.” Journal of Chromatography, 240:
329-340.

Sette A et al. (1989). “Prediction of major histocompatibility complex binding regions of protein antigens by
sequence pattern analysis.” Proceedings of the National Academy of Science, 86: 3296-3300.

Troshin PV, Procter JB and Barton GJ (2011). “Java Bioinformatics Analysis Web Services for Multiple
Sequence Alignment — JABAWS:MSA.” Bioinformatics; doi: 10.1093/bioinformatics/btr304.

von Heijne G (1981). “On the hydrophobic nature of signal sequences.” Eur. J. Biochem., 116: 419-422.
[Reference pertains to Protean 3D’s von Heijne method].

von Heijne G (1992). “Membrane Protein Structure Prediction: Hydrophobicity Analysis and the ‘Positive
Inside’ Rule.” J. Mol. Biol. 225(2): 487-494. [Reference pertains to Protean 3D’s TopPred algorithm].

Webster TA, Lathrop RH., and Smith TF (1987). “Prediction of a common structural domain in aminoacyl-
trna synthetases through use of a new pattern-directed inference system.” Biochemistry 26: 6950-6957.
[Pertains to Ariadne patterns.]

Webster TA, Tsai H, Kula M, Mackie GA and Schimmel PR (1984). “Specific sequence homology and three-
dimensional structure of an aminoacyl transfer RNA synthase.” Science 226: 1315-1317. [Pertains to
Ariadne patterns.]

Welling GW, Weijer WJ, van der Zee R and Welling-Wester S (1985). “Prediction of sequential antigenic
regions in proteins.” FEBS Letters, Vol. 188, No. 2: 215-218.

White A, Handler P and Smith E (1964). Principles of Biochemistry, 3rd Edition, p. 124.

Xu D and Zhang Y (2009). “Generating triangulated macromolecular surfaces by Euclidean Distance
Transform.” PLoS One 4(12):e8140. [Reference pertains to Protean 3D’s EDTSurf algorithm].

Copyright DNASTAR, Inc. 2021 Page 387 of 389



User Guide to Protean 3D - 17.2

Yang ZR, Thomson R, McMeil P and Esnouf RM (2005). RONN: the bio-basis function neural network
technique applied to the detection of natively disordered regions in proteins. Bioinformatics 21: 3369-3376.

Ye Y and Godzik A. (2003) “Flexible structure alignment by chaining aligned fragment pairs allowing twists.”
Bioinformatics. 19 Suppl 2:ii246-55.

Zhang Y and Skolnick J (2005). “TM-align: a protein structure alignment algorithm based on the TM-score.”
Nucleic Acids Res. 33(7):2302-9. [Reference pertains to Protean 3D’s TM-align algorithm].

Copyright DNASTAR, Inc. 2021 Page 388 of 389



User Guide to Protean 3D - 17.2

Acknowledgements

DNASTAR thanks the authors for the PDB structure files used in our written tutorials:

Structure of the triosephosphate isomerase-phosphoglycolohydroxamate complex: an
analogue of the intermediate on the reaction pathway.

Davenport, R.C.~, Bash, P.A.~, Seaton, B.A.~, Karplus, M.~, Petsko, G.A.~, Ringe, D./
Journal: (1991) Biochemistry 30: 5821-5826

PubMed: 2042623 &/
search Related Articles in PubMed 2

PubMed Abstract:

The glycolytic enzyme triosephosphate isomerase (TIM) catalyzes the interconversion of the three-carbon
sugars dihydroxyacetone phosphate (DHAP) and D-glyceraldehyde 3-phosphate (GAP) at a rate limited by
the diffusion of substrate to the enzyme. We have solved the three-dimensional structure of TIM...

The crystal structure of benzoylformate decarboxylase at 1.6 A resolution: diversity of
catalytic residues in thiamin diphosphate-dependent enzymes.

Hasson, M.S.~, Muscate, A.~, McLeish, M.1.~, Polovnikova, L.5.~, Gerlt, J.A.~, Kenyon,
G.L.~, Petsko, G.A.”, Ringe, D./

Journal: (1998) Biochemistry 37: 9918-0930

PubMed: 9665697 [/
DOI: 10.1021/bi973047e &
Search Related Articles in PubMed ;:3

PubMed Abstract:

The crystal structure of the thiamin diphosphate (ThDP)-dependent enzyme benzoylformate
decarboxylase (BFD), the third enzyme in the mandelate pathway of Pseudomonas putida, has
been solved by multiple isomorphous replacement at 1.6 A resolution and refined to an R-factor of

Crystal structure of the thiamin diphosphate-dependent enzyme pyruvate
decarboxylase from the yeast Saccharomyces cerevisiae at 2.3 A resolution.

Arjunan, P.~, Umland, T.~, Dyda, F.~, Swaminathan, S.”~, Furey, W.~, Sax,
M., Farrenkopf, B., Gao, Y., Zhang, D.~, Jordan, F.;

Journal: {1996) 1.Mol.Biol. 256: 590-6500

PubMed: 8604141 (%
DOI: 10.1006/jmbi.1996.0111 2
Search Related Articles in PubMed ;:3

PubMed Abstract:

The crystal structure of pyruvate decarboxylase (EC 4.1.1.1), a thiamin diphosphate-dependent
enzyme isolated from Saccharomyces cerevisiae, has been determined and refined to a resolution
of 2.3 A. Pyruvate decarboxylase is a homotetrameric enzyme which crystallizes with two

Copyright DNASTAR, Inc. 2021 Page 389 of 389



	Table of Contents
	Welcome to Protean 3D
	Separately-licensed services that integrate with Protean 3D
	Protean 3D Tutorials
	Protean 3D Interface
	Welcome screen
	Project tabs
	Protean 3D toolbar
	Views
	Structure view
	Try it! – Use the Structure view toolbar
	Default colors and styles in the Structure view
	Analysis view
	Try it! – Apply tracks to the Analysis view
	Part A: Apply and reorder tracks
	Part B: Compare results from two tracks
	Part C: Edit track options
	Part D: Recolor tracks
	Colors in the Analysis view
	Sequence view
	Report view
	Composition report
	Try it! – Study surface-exposed cysteines
	Biophysical Properties report
	Protein Design reports (Variants and Hot Spot Scan)
	Filter hot spot scan results
	NovaFold report
	NovaFold Report: Molecule
	NovaFold Report: Templates
	NovaFold Report: Model Overview
	NovaFold Report: Model ‘x’
	Similar Experimental Structures
	Predicted Binding Sites
	Predicted Enzyme Function
	Predicted Protein Function
	Open a structure from the NovaFold Report
	NovaDock report
	NovaDock Report: Molecules
	NovaDock Report: Model Overview
	NovaDock Report: Model ‘x’
	Models in Cluster
	Open a structure from the NovaDock Report
	NovaCloud Services view
	Predictions view
	Text view
	Table view
	Pairwise view
	Panels
	Explorer panel
	Molecules section
	Try it! – Use the Molecules section to select and hide a structural element
	Surfaces section
	Examples of surface types
	Features panel
	Try it! – Select and recolor a feature, and change feature options
	(Feature) Options section
	(Feature) Style section
	Tracks panel
	Track Options section
	Biophysics tracks
	Amphiphilicity (Eisenberg)
	Charge Density (Lehninger)
	Disorder (JRONN)
	Flexibility (Karplus-Schulz)
	Hydropathy – Hopp-Woods
	Hydropathy – Kyte-Doolittle
	Hydropathy – Parker
	Secondary Structure – Chou-Fasman
	Secondary Structure – Deleage-Roux
	Secondary Structure – Garnier-Robson
	Secondary Structure – Coiled Coil
	Stability – Aliphatic Index
	Stability – Instability Index
	Stability – Isoelectric Precipitate
	Surface Probability (Emini)
	Transmembrane – Goldman-Engleman-Steitz
	Transmembrane – TopPred
	Transmembrane – von Heijne
	Immunogenicity tracks
	Antigenicity – Jameson-Wolf
	Antigenicity – Welling
	B-Cell Epitopes (DNASTAR)
	MHC II Epitopes (Sette)
	T-Cell Epitopes – AMPHI
	T-Cell Epitopes – Rothbard-Taylor
	Database tracks
	Cleavage Sites (Proteases)
	List of proteases
	Domains & Sites (PROSITE)
	Update the PROSITE database between releases
	Modifications (SUMOylation) track
	NovaFold-related tracks
	Features (Annotated) tracks
	Details panel
	When no document or a blank document is open
	A single residue or ligand
	A molecule, feature or region
	An entire structure
	Try it! – View details about a structure
	A selected region or strand
	A group of structures
	A track
	A protease pattern or profile
	An individual protease match
	A PROSITE pattern or profile
	An individual PROSITE match
	A Protein Design result
	The NovaFold report
	The NovaDock report
	Style panel
	Rendering section
	Try it! – Change the rendering of a structure
	Examples of rendering styles
	Color section
	Sequence section
	Lighting section
	Models panel
	Jobs panel
	Motion Library
	Try it! – Open a multi-model file from the Motion Library
	Customize the Look and Layout
	Customize the appearance and layout of views
	Customize the layout of other window components
	Save the layout and apply it to other projects
	Open a File or Project
	Open one or more local files
	Change the default application for opening files
	Type or paste a protein sequence
	Open a PDB file when you know the ID
	Open a PDB file when you don’t know the ID
	Open a structure from the Motion Library
	Open an existing Protean 3D project
	Search for Sequences Online
	Search for sequence matches (BLAST)
	Search wizard: Query
	Search wizard: Search
	Search wizard: Options
	Search wizard: Job
	Search for text or accession number matches (Entrez)
	Filter sequence search results
	Filter text search results
	Access ID dialog
	Align Multiple Structures
	Try it! – Align multiple structures using jFATCAT
	Make a Selection
	Try it! – Make a selection from the Sequence view
	Work with Features
	Overlay One Structure on Another
	Create or Find Variants using Protein Design
	Protein Design wizard: Workflow
	Protein Design wizard: Structure
	Protein Design wizard: Substitutes
	Protein Design wizard: Options
	Protein Design wizard: Job
	View progress and see variant results
	Use Protein Design for site-directed mutagenesis
	Select Neighboring Residues
	Evaluate Variants Produced in a SeqMan NGen Assembly
	Part A: Create a templated assembly in SeqMan NGen
	Part B (optional): Filter for variants of interest in ArrayStar
	Part C: View variants in SeqMan Pro
	Part D: View the protein structure in Protean 3D
	Predict a Protein Structure with NovaFold
	Run NovaFold through Protean 3D
	NovaFold wizard: Sequences
	NovaFold wizard: Options
	NovaFold wizard: Submit
	Run Nova applications through the DNASTAR website
	Run Nova applications locally
	Install and set up the software
	Uninstall the software
	Reinstall the software
	Prepare the input file(s)
	Set up and run a prediction
	Required commands
	Required arguments
	Optional arguments
	Supplemental arguments
	Stop a prediction in progress
	Predict Antibody Interactions with NovaFold Antibody
	Run NovaFold Antibody through Protean 3D
	NovaFold Antibody wizard: Sequences
	NovaFold Antibody wizard: Options
	NovaFold Antibody wizard: Submit
	Explore Protein Docking with NovaDock
	Run NovaDock through Protean 3D
	NovaDock wizard: Structures
	NovaDock wizard: Options
	NovaDock wizard: Submit
	Save and Export
	Save a document
	Export a still image
	Export a structure file
	Export an animation or video
	Export data from the Text, Table or Pairwise views
	Export a table of results from the Analysis view
	Save or export a report
	Close and Exit
	Miscellaneous Tasks
	Use basic editing commands
	Set preferences
	Set data preferences
	Set Internet preferences
	Set proteins preferences
	Set temporary file preferences
	Synchronize sequence updates between two Lasergene applications
	Turn off usage logging
	Use a mouse or trackpad with Protean 3D
	Change the default print size
	Prevent firewall issues when downloading from the Motion Library
	Troubleshoot the error “A different version is running”
	Troubleshoot blank Protean 3D window on Parallels Desktop
	Appendix
	Glossary
	Supported file types
	IUPAC codes
	Installed Lasergene file locations
	Useful links
	Research references
	Acknowledgements

