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Welcome to GenVision Pro
GenVision Pro supports visualization and analysis of multiple samples from a single genome. In RNA-seq,
ChIP-seq and copy number variation (CNV) studies, where coverage and peak plots are compared and
used to interpret gene expression and regulation, the ability to display and compare genome-wide data sets
for multiple samples makes GenVision Pro an essential tool

With GenVision Pro, you can visually navigate between single-segment chromosomes and/or contigs of a
genome, then export publication-quality images.

The following video shows how easy it is to use GenVision Pro:

These support pages contain written help and tutorials, as well as video tutorials.

• For help INSTALLING Lasergene, see our separate Installation Guide.

• For written TUTORIALS with free data, see GenVision Pro Tutorials.

• Click here for a list of all topics that include VIDEOS.

• To PRINT the current page of the User Guide, click the printer icon in the top right corner ( ).

• To download a PDF of the entire User Guide, scroll to the bottom of the table of contents on the left,
and press Download as PDF.

<div class="player-unavailable"><h1 class="message">An error occurred.</h1><div class="submessage"><a
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GenVision Pro Tutorials
GenVision Pro tutorials are listed below. Any data needed can be downloaded for free using the link
provided in the tutorial.

• Analyze an E. coli assembly – Links to the first of four parts.

• Analyze Copy Number Variation (CNV) results – This tutorial is located in the SeqMan NGen User
Guide. The workflow begins with assembly in SeqMan NGen and uses ArrayStar and GenVision Pro
for downstream analysis.
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Try It! – Analyze an E. coli assembly
The following tutorial uses free data from the DNASTAR website to demonstrate a typical workflow in
GenVision Pro. The tutorial is in four parts, which should be done in order.

Begin with Part A: Start a new session and rename a sequence using data fields.
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Part A: Start a new session and rename a
sequence using data fields
In this first part of the GenVision Pro tutorial, you will start by downloading and extracting the tutorial data
from the DNASTAR website. Next, you will begin a new session and add an E. coli assembly produced by
DNASTAR’s SeqMan NGen. You will then create a custom label for the sequence based on the accession
number and sequence description.

1. Download the tutorial data extract the folder to any suitable location (e.g., your desktop).

2. Launch GenVision Pro, which will open at the Welcome screen.

3. Drag the newly-extracted project MG1655_genome.assembly and drop it on the GenVision Pro
window.

4. Click on the Genome tab.

Note that the name of the active sequence is ‘1.’ In the next steps, you will be changing this name to
something more useful.

5. Right-click on sequence ‘1’ and choose Rename with Fields. This opens the Choose Label dialog.

Note that the Display is set to One or more fields. This setting lets you automate the naming
process for any number of selected sequences using fields such as sequence length, organism, or
description.
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The left pane shows available fields, and the right pane shows fields that will be displayed as part of
the sequence name. Initially, Default name is the only field listed in the right pane.

6. Select and organize the fields to display as part of the sequence name:

a. Click on the left arrow ( ) to remove Default name from the right-hand pane.

b. Use Ctrl/Cmd+click to select Accession number and Description from the list on the left.
Click the right arrow ( ) to move them to the right-hand pane.

c. Click on Description on the right to select it. Then use the up or down arrows on the right (
) to move Description to the top of the list.
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d. Click OK to save changes and exit from the dialog.

The sequence name in both the Overview and Analysis view has changed from ‘1’ to:

However, you may only be able to see the first part of the name.

7. To see a tooltip displaying the full name, hover your cursor over the visible portion of the name (see
area boxed in purple, below).

8. To view the entire name, drag the pane divider (boxed in red, above) to the right. Then return the
pane divider to its original position for ease of viewing the sequence section in the next part of the
tutorial.

9. To edit the name field manually, right-click on the name and select Rename. This opens the same
dialog as before, but Display is now set to Custom label. The current name appears in the Label
field. In that field, change “Escherichia” to “E.” and remove the comma and the words “complete
genome.” Click OK.

Proceed to Part B: Work with feature tracks.

Note: Even if the full name is not visible when viewed in the GenVision Pro window, it
will be shown in the Details panel, the Navigation bar’s chromosome selector (the drop-
down menu) and in printouts of the views.
*
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Part B: Work with feature tracks
Features are displayed as colored arrows in the Overview and the Analysis view. In this part of the tutorial,
you will learn to toggle between displaying/hiding features, and to view features that are not currently
visible.

1. To see an information balloon for any feature, hover over the feature. Try clicking on the feature. This
displays the same information in the Details panel on the right, where it can be copied and pasted into
a text document.

2. Right-click on the word Features in either view and select Show Track Options. This command
opens both the Tracks panel and the Options section associated with the selected track type; in this
case, Features.

3. Note that there are two “Feature” check boxes in the Tracks panel; one under Overview details and
one under Sequence details. Experiment with unchecking and rechecking these two Features boxes
to toggle feature display in the views. Check both boxes before moving to the next step.

4. The GenVision Views display several rows of features, by default. If you wish to see additional rows of
features, use the up/down triangles near the right end of the features display. These arrows are
connected by a semi-transparent blue bar.

Note:*If you can’t see the Details panel, click *View > Reset Panel Layout.*
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An alternative is to hover the mouse over the bottom of the track, then grab the resize bar and drag it
downward.

Proceed to Part C: Investigate sequence coverage.
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Part C: Investigate sequence coverage
GenVision Pro’s navigation tools consist of a “sequence selector,” a text box, and a Go button. In this part of
the tutorial, you will use the navigation tools to go to a particular region of low coverage that begins around
4,314,000.

1. In the navigation tools area near the top of the window, hover your cursor over the sequence selector
(drop-down menu) and the navigation field text box, in turn. Note that each provides tool tips.

2. Enter 4314000 into the text box. (Alternatively, depending on your locale and computer settings, you
could enter 4,314,000 or 4.314.000.)

Press Go or Return/Enter.

3. In the Analysis View, slide the horizontal zoom slider until the Coverage track (entitled “MG1655
genome”) roughly matches the image below. Note the obvious area of low coverage (boxed in red,
below).

4. To optimize the Coverage track options, right-click on the name of the track and choose Show Track
Options.
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a. Next to Graph type, click the bar graph icon ( ). Note that low-coverage areas like the area
found above now appear in dark green, making them easier to recognize.

b. Experiment with other available options. For example, try changing the Height slider and/or the
Y-axis Range, select a different Graph type or Color, and experiment with the Gridlines drop-
down menus. Check the Use logarithmic scale button and observe how the Coverage track
changes.

c. When you are finished, revert to the default values using the Restore default settings tool (
).

Proceed to Part D: Work with region tracks.

User Guide to GenVision Pro - 17.3.1_en

Copyright DNASTAR, Inc. 2022 Page 12 of 169



Part D: Work with region tracks
In this part of the tutorial, you will load two BED files associated with the E. coli assembly.

• MG1655_m56_v3.prophage-regions.bed. contains ten regions or intervals corresponding to the
locations of prophages within the genome of this particular strain of E. coli.

• MG1655_m56_v3.Sigma32_regulon.bed contains regions corresponding to genes that are known to
be induced by heat shock (i.e., high temperatures).

Each BED file will appear as a separate Region track in GenVision Pro, just like the Features and Coverage
tracks discussed in earlier parts of this tutorial.

1. BED files must be added one at a time. Select File > Add Track. Navigate to and double-click on
MG1655_m56_v3.prophage-regions.bed.

2. Leave the Track category set to Region and press OK.

3. Repeat the above steps to add MG1655_m56_v3.Sigma32_regulon.bed.

Now that the tracks are loaded into the session, the next step is to find regulon members that reside
within prophages. One way to do this is to use the Overview to manually navigate to each of the ten
prophage regions in the BED file and visually check whether any regulon regions overlap prophage
regions.

4. In the Overview, move the horizontal zoom slider to the left, if it is not already there. Even zoomed out
the whole way, you should be able to see 10 orange regions in the MG1655_m56_v3.prophage-
regions.bed track.

5. In the Analysis view, move the horizontal zoom slider until the viewport (the semi-transparent vertical

Note: Tracks can be renamed by right-clicking on their names in the Tracks panel (not
in the views) and choosing Rename or Rename with Fields. This is the same basic
procedure used to rename sequences in Part A of this tutorial. You can rename the
tracks if you wish, but it is not necessary for this tutorial.

*

User Guide to GenVision Pro - 17.3.1_en

Copyright DNASTAR, Inc. 2022 Page 13 of 169



bar in the Overview) is narrower than 1 cm in width. Then drag the Viewport so that it is over the left-
most orange region.

In the Analysis view, adjust the horizontal zoom slider so that the entire CP4-6 prophage region is
visible. Note that the regulon track below it does not contain any data at this point, indicating that
there are no overlapping regulons in this region.

6. Repeat the previous step for each of the other nine prophage regions. You should see overlapping
regulons at two of them.

One is the fifth prophage from the left (“Qin”):

The other is the ninth from the left (“CP4-57”):

7. Under CP4-57, click on the orange arrow to see the regulon member’s region name and coordinates
in the Details panel.
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Imagine you are interested in the gene dnaK, and want to see if is a member of the regulon.

8. In the navigation area at the top of the window, start typing dnaK. As you type, a list of matches
appears.

You can select dnaK from the list by double-clicking on it. Or simply finish typing the name manually
and press Go or Enter/Return.

In the Analysis view, you can see that dnaK is indeed a member of the regulon.
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Congratulations on completing the tutorial!
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GenVision Pro Interface

The following table describes components of the GenVision Pro user interface, along with links to more in-
depth information about each item:

Item Description

Menus
The GenVision Pro menus are: GenVision Pro (available only on Macintosh), File, Edit, View,
Overview, Analysis, Window and Help. Some menu commands can also be initiated by
keyboard shortcuts, button tools, navigation tools, or right-click options.

Button
tools

The GenVision Pro button tools are above the Overview on the left.

Navigation
tools

The GenVision Pro navigation tools are above the Overview, to the right of the button tools.

Sessions In GenVision Pro, each session is displayed in a separate tab with a .gvp extension.

Overview Displays any enabled tracks, including a ruler and features.

Genome
view

Lets you choose the chromosome (or other item) to analyze in the other views.

Analysis
view

Shows a reference sequence and enabled tracks.

Panels The Style, Tracks, Features, Places and Details panels provide details about the views on the left,
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or affect what is displayed there.

View
splitter

The view splitter is used to divide the Analysis view or Overview vertically into multiple panes.

Header/
Footer

A header and footer are collapsible sections above and below the selected reference sequence.
The Overview provides a header, and the Analysis view provides a header and footer.

Sequence
Ruler

Sequence rulers pertain only to the sequences just above them.
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Welcome screen
The Welcome “project” opens when you launch GenVision Pro and is a central location for opening or
creating sessions or accessing help. As you open sessions, the Welcome “project” will remain as the
leftmost tab unless you manually move or close it. We recommend leaving the Welcome tab in place, since
it has time-saving shortcuts to useful commands.

Tab on
left

Option on
right

Shortcut to this menu command:

New

New
session

File > New GenVision Pro Session. See Create a new session.

Add
assemblies
to new
session

File > New GenVision Pro Session followed by File > Add Assemblies. See Create
a new session and Add assemblies.
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New
assembly
with
options

File > New Assembly with Options. This launches SeqMan NGen at the Workflow
screen. Choose a workflow and proceed through the SeqMan NGen wizard to create a
new assembly that can be opened in GenVision Pro. See Create a new assembly
using SeqMan NGen.

Open

Open
previously-
saved
session

File > Open. See Open an existing session.

Recent
documents

File > Recent Documents.

Search

Search Search > Search. See Search for sequence matches.

Search for
text in
NCBI
Nucleotide

Search > Search for Text In > NCBI Nucleotide. See Search for sequence matches.

Search for
text in
NCBI
Protein

Search > Search for Text In > NCBI Protein. See Search for sequence matches.

Training
User guide Help > User Guide. Opens this User Guide.

Tutorials Help > Tutorials. Opens this User Guide at the topic GenVision Pro Tutorials.
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Views
GenVision Pro views are the large windows on the left of the interface. The following views may be available
depending on circumstances. For instance, you may need to select something or perform a search of the
BLAST or Entrez databases before a particular view is available.

• Genome view
• Analysis view
• Overview
• Text view
• Table view
• Console view

You can use the Style panel and other methods to customize the look and layout of these views.
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Genome view
The Genome view can display multiple experiments, chromosomes, contigs or sequences simultaneously.

To access the Genome view, do any of the following:

• Press the Home ( ) button tool.

• Use the View > Genome > Show command.

• Click on the Genome tab.

• Use the navigation tools to choose (Genome) from the drop-down menu.

Double-click on an item in this view to display it in the Analysis view and Overview.
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Analysis view
The Analysis view shows tracks for a single sequence. The view is empty unless the session contains only
one sequence; or until a single sequence has been chosen in the Overview or by using the navigation tools
or Places panel bookmarks. At that point, the Analysis view appears automatically and is populated with
data.

To access the Analysis View at any time, click on the Analysis tab, the dark blue tab in the image below, or
use View > Analysis.

By default, the Analysis view displays a header and footer, along with a sequence and its corresponding
data tracks. The Analysis view has a different appearance depending on the zoom level. See the lowermost
table on Customize the appearance and layout of views for examples.

To export an image of a view, use the Export image tool ( ) in the top right corner of the view.

The following table shows ways to customize the Analysis view:

Task How To

Change the
color scheme,
font, or layout

Use the Style panel’s Sequence section and/or Analysis section.

Show the
header &
footer

Click on the small dark gray arrows near the upper right corners of each section.
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Hide the
header &
footer

Click on the small dark gray arrows near the upper right corners of each section.

Show a
vertical
guideline

Click Analysis > Show Guideline. The presence of a check mark directs GenVision Pro to
display the guideline. A vertical guideline is displayed by default, and is a navigational aid to
help in guiding your eye between sequences and tracks.

Hide a vertical
guideline

Click Analysis > Show Guideline. The absence of a checkmark means that only an
abbreviated version of the guideline will remain visible in the header and footer.
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Change the Analysis view color scheme
The foreground and background color schemes for the Analysis view are specified in the Analysis section of
the Style panel. To open the section, click on the expand bar entitled Analysis, or choose View > Style >
Analysis. Each available color scheme is described below:

Color Scheme Description
Nucleotide
Legend

Amino Acid Legend

Color by
Chemistry

The default color
scheme used by multiple
DNASTAR applications.
Amino acids are colored
according to their side
chain chemistry. While
Color by Chemistry can
be used for nucleotide
sequences too, we
recommend instead
using a Solid
background color for
nucleotides and then
selecting a Comparison
like Color only non-
conserved residues,
Color only differences
from reference, etc.

Physiochemical:
Shapely

Matches the RasMol
amino acid and RasMol
nucleotide color
schemes, which are, in
turn, based on Robert
Fletterick’s “Shapely
models.”
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Physiochemical:
Zappo

Colors residues
according to their
physico-chemical
properties, and is also
used in JalView
(Waterhouse et al.,
2009).

Physiochemical:
UGene

Unipro UGENE coloring
scheme.
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Spectral Colors:
Taylor

Taken from Taylor
(1997) and also used in
JalView (Waterhouse et
al., 2009).

Clustal X

Taken from Thompson
et al. (1994). This color
scheme is only available
for protein alignments.

N/A
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Grayscale –
Percentage
Identity

This option uses only
black/white/gray and is
suitable for publications
requiring grayscale
images.

Percentage
Identity

This option uses only
shades of slate blue.
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Wrap the Analysis view display
To wrap the display in the Analysis view:

In the Style panel’s Analysis section, select Automatic wrapping from the Layout drop-down menu. The
Analysis view will immediately wrap horizontally.

If you had been using a Linear layout and had already split the sequence portion of the view vertically,
choosing Automatic wrapping will change vertical splits to horizontal ones. Also, the scroll bars will move
from the bottom of the view to the right.

When the Analysis view is split, the Overview provides a separate “viewport indicator for each section. Splits
are ignored when exporting an image, although the layout is preserved.
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Overview
The Overview shows an overview of the currently-selected chromosome (in the Genome view) and its
features. To access the view, click on the Overview tab (the dark blue part of the image, below) or use
View > Overview > (Name) > Show.

This view was released in Lasergene 17.3 with the ability only to view a ruler and/or chromosome features.
We are developing a variety of very useful tracks for this view that will be available in Lasergene 18.0 and
beyond. In the meantime, the Overview primarily serves as a way to view a selected chromosome at a
different zoom level than is being used in the Analysis view.

The appearance of a ruler and/or features are controlled through “Overview”-related checkboxes in the
Tracks panel. See Work with Tracks for more information.
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Text view
To access the Text view, perform a BLAST search. When the search is complete, the Text and Table views
are displayed in a popup window that is separate from the main GenVision Pro window. To reopen the views
at a later time, click on the Status link in the Jobs panel.

An example Text view is shown below:
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In order, the view shows the following:

• The version of BLAST used in the search (e.g., “BLASTP 2.9.0+”).

• References for the BLAST search engine.

• A description of the BLAST database used in the search, including the number of sequences.

• Information about the Query sequence, including its length and the Request ID (RID) number.

• A table of sequences producing significant alignments.

• Pairwise alignments of each significant match with summary information on the match.

Tasks pertaining to the Text view:

Task How to…

Make selections in the view See Make a Selection.

Copy all text Right-click anywhere in the view and choose Copy.

Select all text Right-click anywhere in the view and choose Select All.
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Table view
To access the Table view, perform a BLAST search. When the search is complete, the Text and Table views
are displayed together in a single popup window that is separate from the main GenVision Pro window. To
reopen the views at a later time, click on the Status link in the Jobs panel.

If no significant matches were identified, the Table view will be empty. An example of a populated Table
view is shown below:

Columns in the view’s table are described below. Only a subset of these columns will be available,
depending on whether you did a sequence or text search.

Column Description

Accession
The NCBI “Accession” number for the match. Press the link to open the corresponding page on
the NCBI website.

Description The NCBI “Definition” field text.

Score
The similarity score for the match. (See the NCBI definition for raw score). In general, a higher
score denotes a better match.

E-Value
The chance that the match is expected to occur by chance. (See the NCBI definition for E value).
In general, a lower score denotes a better match.

%Coverage

The percentage of the query sequence that aligns to a match in the BLAST database.

Example: Query has 596 bases, of which 565 align to a match in the NCBI database.
%Coverage = 565/596 = 95%.

%Identity

The percentage of bases that match when the query and result sequence are aligned. (NCBI
definition).

Example: Query has 565 bases that align to the match and 3 bases that don’t match. %Identity

User Guide to GenVision Pro - 17.3.1_en

Copyright DNASTAR, Inc. 2022 Page 33 of 169

https://www.ncbi.nlm.nih.gov/books/NBK62051/
https://www.ncbi.nlm.nih.gov/books/NBK62051/
https://www.ncbi.nlm.nih.gov/books/NBK62051/def-item/identity/
https://www.ncbi.nlm.nih.gov/books/NBK62051/def-item/identity/


= 562/565 = 99.5%.

Map Graphic showing areas of agreement between the query and the match.

Length (Entrez search only) The length of the sequence in bp.

Organism (Entrez search only) The name of the organism.

Tasks pertaining to the Table view:

Task How To…

If a BLAST or Entrez search was performed

Launch the NCBI
page for matching
database entry

Click the hyperlink in the table’s Accession column.

Copy all information
from a search result
row

Right-click on the row and choose Copy.

Save the sequence
match in .gbk format

Right-click on the row and choose Download sequences. In the ensuing Save As
dialog, choose a location in which to save the sequence. By default, the sequence is
named using its Accession number.

Add sequences or
matches

Use the Add sequences or matches tool ( ). Sequences are added back into the
host application, not the job’s document.

Filter results from a
sequence or text
search

Use the Filter results tool ( ). Learn more about sequence search or text search
filtering.

Export data from the
view

Use the Export data tool ( ), described in the topic Export data from the Text,
Table or Pairwise views.

Only if a BLAST search was performed

To save results
Click the Save as tool ( ). A save dialog opens and allows you to save the search
results as a .search format file. Use the command Search > Open Search File to
open the search results again in the Table, Pairwise and Text views.

To display a pairwise
alignment using a
particular search
result

If the Table view is open, click on the desired row in the Table view to see the
corresponding pairwise alignment in the Pairwise view. As an alternative, open the
Pairwise view manually and choose the desired target from the with drop-down menu.
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Pairwise view
After the Jobs panel shows the Status of a BLAST search or Entrez search is Done, pressing the “Done”
hyperlink opens the search results simultaneously in the Text, Table, and Pairwise views. All three views
are contained in a large pop-up window that is separate from the main GenVision Pro window. The Pairwise
view consists of three areas: toolbar, summary, and sequences.

Toolbar area:

This area consists of two drop-down menus and one tool. The Align drop-down menu is used to specify the
target sequence, which should be the longest sequence of the two. The with drop-down menu is used to
specify the query sequence. Specifying a different sequence in either menu will initiate a new pairwise
alignment.

The Export image* tool ( ), located on the right of the header, lets you export the summary and
sequences areas.

Summary area:

The summary area describes the alignment engine and settings that were used to create the pairwise
alignment.

Value Description

%
Identity

Number of matching residues divided by the sum of all residues and gap characters. The quotient is
multiplied by 100 to give the similarity as a percent.

% Gaps
The gap length divided by the consensus length. The quotient is multiplied by 100 to give the
similarity as a percent.

Identical Number of residues that are identical in both sequences.

Gap
Count

Number of gaps (of any length) in either sequence of an alignment.
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Gap
Length

Number of gap characters in an alignment.

Score
The cumulative score for an alignment derived by adding the matrix-derived match scores and
subtracting gap penalties.

Length Number of residues in the consensus, including gaps that match in both sequences.

Sequences area:

The sequences area consists of nucleotide or amino acid codes for each sequence on the right, and their
labels on the left. The order is always “target sequence” first, and “query sequence” second. A variety of
optional data tracks can be displayed in this section.
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Console view
The Console view displays information, messages and warnings about the operation in progress, or an
operation that was recently performed.

To display the console for a particular project:

Click the tab with the project name, then open its console using the View > Console command. Each view
will have a different console.

To use the Console panel:

Each console has a maximum number of characters. If this maximum is exceeded, the oldest characters
disappear in order to make room for new characters.

Right-click on the Console tab to access commands allowing you to move, hide, rearrange, or restore
panels and views. (See Customize the layout of other window components).

The following tools are available in the upper right of the Console view:
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Tool Name Description

Clear
Console

Clears all text from the active Console.

Scroll
Lock

Stops auto-scrolling caused by alignment output. When alignment output is long, this may
fail due to a limit on the amount of text in the console.

Word
Wrap

Controls whether or not lines wider than the console panel should be wrapped.

Pin
Console

Keeps the current Console active even if another project is selected.

Display
Selected
Console

Consoles can be displayed for one or more open projects. If more than one alignment is in
progress, clicking the arrow to the right of this icon opens a drop-down menu from which the
desired Console can be brought to the front.

Open
Console

Opens a new Console. If more than one alignment is in progress at the same time, you can
open a new Console and pin it to a particular run using Pin Console (above).

Minimize Minimizes the Console.

Maximize Maximizes the Console.
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Panels
Settings panels allow you to optimize the look, contents and layout of the GenVision Pro view. To learn what
can be done within each panel and their “areas” (expandable sections within each panel), click the links
below:

• Style
• Tracks
• Features
• Places
• Details
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Style panel
The Style panel lets you customize view formatting and layout.

To open this panel, do any of the following:

• Click on the Style tab ( ).

• Use the View > Style > Style command.

• Right-click within a view and choose Show Style Panel.

To change settings in the Style panel:

Click the links below to learn about each of the sections in the Style panel:

• The Overview section contains options affecting the Overview.
• The Sequence section contains options affecting the Analysis view.
• The Analysis section contains options affecting the wrapping and color schemes used in the Analysis

view.

To save styles and apply them to future sessions:

Once you have set up styles, you can save them and then apply them to future sessions, either by default or
only when you specify that they be applied. You can choose whether to save and apply styles for just one
particular view or for all views.

Note that some of the instructions below refer to the “hamburger” menu. To access commands on these
menus, click on the expand bar of interest in the Style panel. Then click on the tool consisting of three
horizontal lines.

Task How To
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Save all current styles to a file that can be applied
to future sessions

Use View > Document Style > Save Style.

Save the styles from one particular view to a file
that can be applied to that view in future sessions

Click the “hamburger” menu on the right of a Style panel
expand bar and choose Save (Expand bar name) Style.

Save all current styles to a file that will be applied
as the default for future sessions

Use View > Document Style > Save Style as Default.

Save the current styles from one particular view to
a file that will be applied as the default for that view
in future sessions

Click the “hamburger” menu on the right of a Style panel
expand bar and choose Save (Expand bar name) Style
as Default.

Apply styles that were saved earlier to the current
sessions

Use View > Document Style > Apply Style

Apply styles that were saved for this view
previously and apply them to the same view in the
current sessions

Click the “hamburger” menu on the right of a Style panel
expand bar and choose Apply (Expand bar name) Style.

Restore all DNASTAR default styles to the current
sessions

Use View > Document Style > Restore DNASTAR
Default Style.

Restore the DNASTAR default style for one
particular view to that view in the current sessions

Click the “hamburger” menu on the right of a Style panel
expand bar and choose Restore DNASTAR Default
(Expand bar name) Style.
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Overview section
The Overview section contains options affecting the Overview. To access this section, click on the Style
panel expand bar entitled Overview, or choose View > Style > Overview.

Customization for font style and size applies to all text in the Overview. Individual rows cannot have different
styles or sizes.

Task How to…

Change font
options for
the ruler
numbers in
the Overview

Use the Font drop-down menu to choose a font for the ruler numbers in the Overview.
Recently selected fonts (if any) appear at the top of the menu, and other available fonts
appear below the row of dashes. Enter the preferred font size by typing a number between

4-72 in the box at right, or by using the corresponding up and down arrows ( ). To make the
font Bold and/or Italic, press the B and/or I buttons, respectively.

Select a
different font
for sequence
and track
labels in the
Overview.

First, check the box next to Track names font. If desired, use the corresponding drop-down
menu to change the font from the current value. Enter the preferred font size by typing a
number between 4-72 in the box at right, or by using the corresponding up and down arrows (

).

Note: When Track names font is unchecked and tracks are open, Font and Font size
(described above) affect everything in the view. When Track names font is checked and
tracks are open, Font and Font size affect only the rulers, while Track names font and Track
names font size affect sequence labels and track labels.
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Sequence section
The Sequence section contains options affecting the Analysis view. To access this section, click on the
Style panel expand bar entitled Sequence, or choose View > Style > Sequence.

Customization for font style and size applies to all text in the Analysis view. Individual rows cannot have
different styles or sizes.

Task How to…

Specify font
options for the
ruler numbers
in the Analysis
view

Use the Font drop-down menu. Recently selected fonts (if any) appear at the top of the
menu, and other available fonts appear below the row of dashes. Enter the preferred font size
by typing a number between 4-72 in the box at right, or by using the corresponding up and

down arrows ( ). To make the font Bold and/or Italic, press the B and/or I buttons,
respectively.

Select font
options for
other items in
the Analysis
view

First, check the box next to Track names font, then use the corresponding drop-down menu
to change the font from the current value. Enter the preferred font size by typing a number

between 4-72 in the box at right, or by using the corresponding up and down arrows ( ). To
make the font Bold and/or Italic, press the B and/or I buttons, respectively.
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Analysis section
The Analysis section contains options affecting the wrapping style for rows in the Analysis view. To access
it, click on the Style panel expand bar entitled Analysis, or choose View > Style > Analysis.

Task How to…

Select the
preferred
line
wrapping
style

Use the Layout drop-down menu:

• Linear – All information for a sequence appears on a single row with no line breaks. A
horizontal scrollbar is provided.

• Automatic wrapping – The alignment is wrapped to fit within the view. Wrapping
adjusts automatically if the view’s width changes. Note that vertical splits are not
available in either type of wrapped view. However, any existing splits are restored if
Automatic wrapping is turned off.

• Fixed wrapping – The alignment is wrapped at the specified number of residues.
Enter a number in the Size box to wrap after a different number of residues.

Specify the
color of
sequence
characters

Use the “foreground color” tools to the right of . To display the letters in a single solid color of
your choice, check the box next to Solid. Then click on the ‘A’ tool to the right of the checkbox
and choose a color from the color picker. To instead choose a preset color scheme, check the
box next to Scheme and make a selection from the drop-down menu. To learn more about
available color schemes, click here.

Specify the
background
color
(boxes

Use the “background color” tools to the right of . To use a single solid color of your choice,
check the box next to Solid. Then click on the ‘highlighter pen’ tool to the right of the checkbox
and choose a color from the color picker. To instead choose a preset color scheme, check the
box next to Scheme and make a selection from the drop-down menu. To learn more about
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around
each letter)

available color schemes, click here.
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Tracks panel
The Tracks panel lets you manage tracks displayed in the views.

To open this panel, do either of the following:

• Click on the Tracks tab ( ).

• Use the View > Tracks > Tracks command.

The uppermost part of the Tracks panel lets you specify which tracks are visible, and configure their options
and appearance. Put check marks next to available tracks that you wish to display, and remove check
marks next to tracks that you wish to hide. For information about each track type, including user-editable
options for the track, see Work with Tracks.

To move up or down the list of tracks, either use the mouse wheel or use the vertical scrollbar on the right.

To see the detail tracks that have been checkmarked for display, expand one or more rows in the Overview

and/or Analysis view by clicking the relevant plus sign icon ( ).

Note: Tracks are added to the views in the same order in which their boxes are checked in
the Tracks panel. This means that the position of a track may change when its box is
unchecked and then checked again.
*
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Below the list of tracks are two expandable sections:

• Layout lets you change the height of a track and create blank space above and/or below the track.

• Options lets you optimize how tracks appear in the Overview and Analysis view.
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Layout section
The Layout section lets you change the height of a track and the space above and/or below a track.
Changes made in this section are applied to all currently selected tracks.

Access this section by clicking on the Tracks panel expand bar entitled Layout, or by choosing View >
Tracks > Layout.

• To control the amount of blank space above and/or below each of the selected track(s), use the
Space before/after sliders.

• To control the heights of the selected tracks, use the Height slider. This option is enabled only when
all selected tracks support user-scalable height.

• To return the sliders in this dialog to their default settings, click the Restore default settings tool (
).|
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Options section
The Options section is used to edit settings for the track type currently selected in the Tracks panel, and
varies in appearance depending upon the selection. Access the Options section by clicking on the Tracks
panel expand bar entitled Options or by choosing View > Tracks > Options.

See the following topics for discussions of each track type and its corresponding Options section.

• Ruler tracks

• Feature and Region tracks

• Numeric tracks

• Sashimi tracks
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Features panel
The Features panel lets you specify which feature types should be visible in the Overview and the Analysis
view when the feature and region tracks are visible.

To open this panel, do any of the following:

• Click on the Features tab ( ).

• Use the View > Features command.

• Right-click within a view and choose Show Features Panel.

The Type column shows the feature type, while the Count column shows the number of each feature type in
the session. Count includes all sequences, whether selected or unselected. By default, all feature types
except Source are checked.

To display or hide a particular feature type:

Check or uncheck its box in the Type column.

To display or hide all features:

Right-click anywhere in the Features panel and select Show All or Hide All.
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Places panel
The Places panel and the GenVision Pro navigation tools work together so you can quickly navigate to a
chromosome or sequence range that you have visited before.

To open this panel, do either of the following:

• Click on the Places tab ( ).

• Use the View > Places > Places command.

This panel consists of two or three expandable sections:

• Recent lists all locations that you visited after performing a search using GenVision Pro’s navigation
tools.

• Received lists data exported to GenVision Pro from ArrayStar (e.g. from ArrayStar’s Gene or SNP
Tables) using the File > Send Selection To > GenVision Pro command. If the GenVision Pro
session does not contain items exported from ArrayStar, the Received section is disabled.

• Favorites is similar to the bookmarks folder for a web browser. It contains a list of previously-visited
locations that you have decided you may wish to visit again.

The following video shows the Places panel in action in another DNASTAR application, MegAlign Pro:
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<div class="player-unavailable"><h1 class="message">An error occurred.</h1><div class="submessage"><a
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Favorites section
The Favorites section is similar to the bookmarks folder for a web browser. It contains a list of previously-
visited locations that you have decided you may wish to visit again. Favorites are listed in the same order in
which they were added, by default, though you can change the order manually (see table below). The
Favorites list is saved whenever you save a session.

Access this section by clicking on the Places panel expand bar entitled Favorites or by choosing View >
Places > Favorites.

To nominate an entry to the list:

Do any of the following:

• Use the Recent or Received sections of the Places panel. Click the “Recent” and “Received” links to
learn more.

• Choose Analysis > Add Place to Favorites or right-click within the Analysis view and choose Add
Place to Favorites. The following popup appears.

The popup shows the selected coordinates. If you would like to give this location a name, you can
type it over the coordinates. It’s also fine to keep the coordinates themselves as the name. Press OK.

The following table shows tasks that can be done from within the Favorites section:

Task How To
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To return to a location in this
section

Double-click on the item or make a selection from the list and press the Go
to this gene or location button ( ).

To move a bookmarked
location further up the
Favorites list

Make a selection from the list and press the Move this place up arrow ( ).

To move a bookmarked
location further down the
Favorites list

Make a selection from the list and press the Move this place down arrow (
).

To rename a selected item
Click on an item in the Favorites section to select it. Then right-click on the
same item and choose Rename Favorite. Type a name into the box and
click OK.

To remove a selected item
from the Favorites list

Click on an item in the Favorites section to select it. Then right-click on the
same item and choose Remove Favorite from This List.

To remove all items from the
list

Right-click in the Favorites section and select Clear Favorites.
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Recent section
When you perform a search for a gene, feature or numerical sequence location using the navigation tools or
the Edit > Go to Place command, each found location is automatically stored in the Recent section of the
Places panel.

Access this section by clicking on the Places panel expand bar entitled Recent or by choosing View >
Places > Recent.

Recent locations are listed in the same order in which they were added, and the list is saved whenever you
save a session.

• To return to a location on the list, make a selection from the list and press the Go to this gene or
location button ( ).

• To save a location on the list to the Favorites section (similar to bookmarking a page on the Internet),
make a selection from the list and press the Add this place to Favorites button ( ). Alternatively,
make a selection from the list, then right-click on the item and choose Add This Place to Favorites.

• To remove all items from the Recent list, right-click in the Recent section and select Clear Recent.
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Received section
After opening a SeqMan NGen assembly in DNASTAR’s ArrayStar application, you can send up to 100 data
rows from its Gene Table or SNP Table directly to GenVision Pro using the File > Send Selection To >
GenVision Pro command. When you do this, each row exported from the ArrayStar table is automatically
stored as a “bookmark” in the Received section of the Places panel.

Access this section by clicking on the Places panel expand bar entitled Received or by choosing View >
Places > Received.

Received locations are listed in the same order in which they were added, and the list is saved whenever
you save a session.

• To return to a location on the list, make a selection from the list and press the Go to this gene or
location button ( ).

• To save a location on the list to the Favorites section (similar to bookmarking a page on the Internet,
make a selection from the list and press the Add this place to Favorites button ( ). Alternatively,
make a selection from the list, then right-click on the item and choose Add This Place to Favorites.

• To remove all items from the Received list, right-click in the Recent section and select Clear
Received.
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Explorer panel
To open the Explorer panel, click on the Explorer tab ( ) or use the View > Experiments
command.

The Explorer panel contains two sections.

• The Experiments section shows a list of the assemblies or other data sources in the current session.

• The Chromosomes section shows a table of chromosomes in the currently-selected assembly.
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Experiments section
The Experiments section is a section in the Explorer panel. This section lists any .assembly files already
loaded into the current GenVision Pro session and allows you to add additional files or delete existing ones.
Some of the data added here as part of an .assembly file is parsed as tracks that you can display in the
Analysis view and/or Overview.

Access this section by clicking on the Explorer panel expand bar entitled Experiments, or by choosing View
> Explorer > Experiments.

Column Description

Name The name of the assembly or other data source.

Type
If you open an older assembly or session, or if GenVision Pro cannot determine the type, this will
appear as Misc.

To delete one or more data sources from the session, select them from the table and press the Remove
this data source from session tool ( ).

To add a new .assembly to the session, press the Add experiments tool ( ). To add another data type,
see Add Data.
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Chromosomes section
The Chromosomes section is one of two sections in the Explorer panel, and shows a table of chromosomes
in the currently-selected assembly. This section allows you to easily maneuver between chromosomes in a
multiple sample project.

Access this section by clicking on the Explorer panel expand bar entitled Chromosomes. Alternatively, use
View > Explorer > Chromosomes.

Column Description

Name The name or number of the chromosome.

Size The chromosome length in base pairs.

Double-click on any table row to open an Overview and Analysis view window for that chromosome.
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Jobs panel
After initiating an NCBI BLAST or Entrez search, you can monitor its progress and download its eventual
output from the Jobs panel. This panel is not visible in a project until you have started running at least one
search.

To open the Jobs panel:

Do any of the following:

• Click on the Jobs tab.
• Press Ctrl+Alt+J (Win) or Option+Cmd+J (Mac).
• Use View > Jobs or Search > Show Jobs.

The Jobs panel consists of a header and a table with the following columns:

Column Description

Job
Name

Text searches are all named with the field and term of the first search criterion followed by “plus #
terms,” where # represents the number of additional criteria. Sequence searches use the name
specified in the Job screen of the Search wizard. The same Job Name can be used for more than
one prediction.

Status

A word and icon indicating the status of the search.

• Started – Run or Run Job were pressed in the Search wizard
• Queued – – Submitted and placed into the queue
• Running – – Running
• Done – – Job complete; results available
• Failed – – Job failed
• Stopped – – Job stopped by user

Started The date and time the job began.

Elapsed The total elapsed time between starting and completing the job.

Tasks that pertain to the Jobs panel:
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Task How To

To open the results of one
or more jobs

Click on the Done ( ) or Expiring links for that job. See below this table
for more information on job expiration. You can also open a saved .search file
using Search > Open Search File.

To log into Cloud
Assemblies (allows you to
see all jobs associated with
your username)

Use the Not logged into Assemblies on the Cloud tool ( ). If you are
already logged in, the tool changes to have a green checkmark ( ).

To stop one or more jobs
that are in progress

Select one or more rows with a Status of Started, Queued or Running. Then

press the Stop tool ( ) in the header above the table. Once stopped, a job
cannot be restarted from the Jobs panel. You must instead initiate a new
search.

To delete a finished job
Select one or more rows with a Status of Done, Failed or Stopped. Then

press the Delete tool ( ) in the header above the table.

Top open/reopen the
progress dialog for a job

Select one or more rows with a Status of Started, Queued or Running. Then
right-click and choose Open Progress dialog.

Sequence (BLAST) and text (Entrez) search jobs are intended to be ephemeral and expire after 7 days. The
Jobs panel notifies you of upcoming expiration dates.

All jobs are recorded in the location specified in the Temporary File preferences dialog. If you are a
Macintosh user and elect to keep the default save location, the operating system may remove jobs after a
reboot. To avoid this, we recommend choosing a different location in which to save temporary files.
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Details panel
The Details panel shows details of the application, selection or session. Details are available for all tracks in
the Overview and Analysis view, as well as the Tracks panel.

To open this panel, do any of the following:

• Click on the Details tab ( ).

• Use the View > Details command.

• Right-click within a view and choose Show Details Panel.

The appearance of this panel varies according to the situation:

• When no session, or a blank session, is open
• When a non-empty session is open
• When one sequence is selected
• When a portion of a sequence is selected
• When multiple sequences are selected
• When one track is selected
• When multiple tracks are selected
• When one feature is selected
• When multiple features are selected

Text in the Details panel can be copied using basic editing commands and pasted into a text editor, etc.
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When no session, or a blank session, is open
When no session, or only a blank session, is open, the Details panel displays links to help you get started in
GenVision Pro.

Heading

Click on the links to:

* Create or open a session

* Add assemblies to the session

* Watch a training video
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When a non-empty session is open
If a session is open and data has been added, the Details panel contains the following information:

Heading The session file name, in blue.

Sequences

* Sequences – Number of sequences in the assembly.

* Sequence type – Type of sequences in the assembly
(DNA or RNA).

* Min. and Max. sequence lengths – Lengths of the
shortest and longest sequences.

Actions

* Add assemblies – Shortcut to menu command File >
Add Assemblies.

* Add tracks – Shortcut to menu command File > Add
Track.
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When one sequence is selected
If a single sequence has been selected in any view, the Details panel may contain a subset of the following
information:

Heading

The label used in the Analysis view
and Overview, in blue.

* Organism – The organism
containing the chromosome, if
available.

* Description – A description of the
selected chromosome, if available.

* Sequence type – Type of
sequences in the assembly (DNA or
RNA).

* Nucleotides/Residues – Number of
nucleotides or residues in the selected
chromosome.

Properties

Note that the Properties for a
sequence show information about a
single assembly (not all assemblies)
loaded into the session. The
information here pertains to the first
loaded assembly that covered the
chromosome of interest.

* Accession number – The NCBI
accession number of the selected
sequence.

* Assembly name – The name of the
assembly where the sequence or
chromosome is located.

* Assembly path – The file path to
that assembly.

* Assembly time – The time the
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SeqMan NGen assembly finished.

* Assembly type – The type of
assembly performed in SeqMan
NGen, if available (e.g., Exome/Gene
Panel).

* Sequence shape – Linear or
circular, if specified in the reference
sequence.

* Sequence version – The NCBI
version number (the part following the
decimal after the accession number)
for the sequences in the chromosome
or contig.

* Template name – SeqMan NGen’s
name for the assembly template,
usually the same as its NCBI
accession number. Example: In the
image shown at left, the Template
name is the accession number of the
human ‘X’ chromosome.

* Template short name – May match
the label displayed in the Overview or
the default name originating from the
Genome Template Package used to
create the assembly.

Data

* Data specification – The name of
the sequence file, including extension.

* Data file time – The time the
sequence file was created or modified.

* Data file path – The path to the
sequence file in the assembly.

Actions
* Rename – Shortcut to Edit >
Rename.
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* Rename with Fields – Shortcut to
Edit > Rename with Fields.
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When a portion of a sequence is selected
When a portion of a sequence has been selected in the Analysis view (e.g., by double-clicking on a feature,
or by dragging across the sequence with the mouse), the Details panel contains the following information:

Heading

* Sequence – The name of the sequence from which the region
was selected.

* Residues – The total number of residues in the selection.

* Sequence selection – The inclusive coordinates for the
beginning and end of each selection.

Actions

* Copy – Shortcut to the menu command Edit > Copy.

* Copy As FASTA – Shortcut to the menu command Edit > Copy
As FASTA.

See Copy for more information about these commands.
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When multiple sequences are selected
If multiple sequences have been selected in the Genome view, the Details panel contains the following
information:

Heading

* Number of sequences currently selected, in blue.

* Sequence type – DNA or RNA (if known).

* Min./Max. sequence length – Lengths of the shortest and longest
sequences in the current selection.

Actions * Rename with Fields – Shortcut to Edit > Rename with Fields
command.
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When one track is selected
If a single track has been selected in the Overview or Analysis view, the Details panel contains the following
information.

Heading

The heading contains:

• Type of track or assembly name, in
blue.

• Summary – Basic information about
what is displayed in the selected track.

Data

Some tracks may have a Data section that
includes the source of data.

• Assembly name – The name of the
assembly where the sequence or
chromosome is located.

• Assembly type – The type of
assembly performed in SeqMan NGen,
if available (e.g., Exome/Gene Panel).

• Assembly time – Date and time the
SeqMan NGen assembly finished.

• Assembly path – The file path to that
assembly.

Actions

Only a subset of links may be available,
depending on the selected track.

• Rename – Shortcut to Edit > Rename.
• Rename with Fields – Shortcut to

Edit > Rename with Fields.
• Show track layout – Shortcut to View

> Tracks > Layout.
• Show track options – Shortcut to

View > Tracks > Options.
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When multiple tracks are selected
If two or more tracks have been selected in the Overview or Analysis view, the Details panel contains the
following information.

Heading

The heading contains:

• The number of tracks currently
selected (in blue).

• Summary – Description of options
available for the multiple track
selection.

Actions

The Actions area contains:

• Rename – Shortcut to Edit >
Rename.

• Rename with Fields – Shortcut to
Edit > Rename with Field.
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When one feature is selected
If a single feature has been selected in a track in the Overview or Analysis view (e.g., by clicking one time
on the feature), the Details panel contains the following information. Note that the tooltip displayed when
you hover over a feature is a subset of the Details panel information for that feature.

Heading

The heading contains:

• The feature name, in blue.
• Type – Feature type.
• Left and Right – The inclusive

coordinates of the beginning and end
of the feature range.

• Length – Length of the selected
feature in nucleotides or residues.

Location
The location of the feature, as a set of one or
more segments.

Properties

This section shows properties of the selected
feature. The properties included vary based on
the type of feature and the annotations present
in the original data file.
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Translation
This section is displayed only for some CDS
features. When present, it displays the NCBI
/translate feature qualifier.

Notes

This section is not available for all features.

• note – The NCBI feature qualifier of
the same name.

Actions

Select Subsequence – * Shortcut to the
menu command|topic=Menu Commands
*Edit > Select Subsequence. Double-clicking
on the feature fulfills the same function. See
Make a Selection for more information.

For additional information about working with features, see Features panel.
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When multiple features are selected
If two or more features have been selected in a track in the Overview or Analysis view, the Details panel
contains the following information:

Heading

The heading shows:

• Number of features currently selected, in blue.
• Type – List of all feature types represented in

the selection.
• Left and Right – The inclusive coordinates of

the beginning and end of the feature range.
• Min. and Max. Length – Lengths of the shortest

and longest features in the selection.

Properties

Shows a subset of the qualifiers that all selected features
have in common. This section does not show qualifiers
that appear elsewhere in in the Details panel when a
single feature is selected (e.g., /translation and /note)
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Button tools
At the top of the GenVision Pro window are eight button-style tools, as well as a set of navigation tools. In
the bottom right corner of each view, GenVision Pro offers two additional button-style tools for selecting the
screen mode.

You can toggle between showing/hiding the toolbar using the command View > Show/Hide Toolbar.

The following table describes the ten button-style tools.

Name Tool Keyboard/Mouse Option Description

Create a
new
session

Shortcut to the File > New GenVision Pro Session command. See Create
a new session for details.

New
assembly
with
options

Shortcut to the File > New Assembly with Options command. See Create
a new assembly using SeqMan NGen for details.

Open a file
Shortcut to the File > Open command. See Open an existing session for
details.

Save
session

Along with Ctrl/Cmd+S, this is a shortcut to the File > Save Session
command. See Save, Close and Exit for details.

Add
assemblies
to session

Shortcut to the File > Add Assemblies command. See Add assemblies for
details.

Add
sequences
to session

Shortcut to the File > Add Sequences command. See Add sequences for
details.

Download
and add a
genome to
this
session

Shortcut to the File > Download and Add Genome command. See Add
genomes from the NCBI for details.

Add tracks
to session

Shortcut to the File > Add Track command. See Add tracks for details.

Show
whole
genome

Same as opening the Genome view or choosing (Genome) from the
navigation tools drop-down menu. All available sequences (i.e., the whole
genome) will be displayed in the Overview. This is default state of the
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Overview when a selection has not yet been made.

Full screen
Shortcut to the View > Full Screen command. Undo by clicking the Esc

key or the Exit Full Screen icon ( ) at the bottom of the full-screen view.

Change
layout

Lets you choose how many views are displayed and how they are laid out.
See Customize the appearance and layout of views for details.
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Navigation tools
GenVision Pro’s navigation tools are located just to the right of the button tools and consist of a “sequence
selector” (the drop-down menu), a text box, a Go button, and two green arrows. By default, (Genome) is
shown in the sequence selector, causing the entire genome to be displayed in the Genome view. The
Analysis view and Overview remain empty until a different selection is made.

To move the cursor to a particular position or range using the search bar at the top of the GenVision Pro
window:

Use the search bar in the header of the GenVision Pro window, just to the left of a round “Go” button.

See the table below for syntax examples, and the contexts in which they may be used. If you are currently
displaying all chromosomes (see above), you may limit the search to a particular one by including it in the
query syntax. GenVision Pro will automatically update the drop-down menu to correspond to the
chromosome specified by the query.

Context Type… To go to…

All contexts

chr1: chromosome 1

3: chromosome 3

chr1:42 position 42 on chromosome 1

chr2:300-433 range 300-433 on chromosome 2

When viewing a chromosome
451 position 451 of current chromosome

23-4343 range 23-4343 of the current chromosome

When viewing a genome 3 chromosome or contig 3

If you forget how to enter a query, hover over the sequence selector or text box to reveal a list of sample
queries.

A variety of separators (e.g., spaces, < or > symbols) are accepted between the endpoints in a range. For
example, all of the following are accepted: 300-433, 300 433, 300..433, 300>43 and 433<300. You can also
paste in a range obtained from a variety of external sources, including SeqNinja and the National Center for
Biotechnology Information (NCBI).

Example: The following image shows an example where both the sequence selector and the text box were
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used to perform a search.

After pressing the Go button, the location will automatically be saved to the Recent section of the Places
panel. This section is similar to the “recent items” cache in other computing contexts, and allows you to
return to the same location in the future.

To move the cursor to a particular position or range using a menu command:

Choose Edit > Go to Place to open up a popup dialog with a similar search bar.

In the popup dialog, type a position or range into the text box (refer to the section above for details) and
press OK.

To move the cursor to a particular feature:

Type the feature name into the text box. As you begin typing, possible matches will appear in a list below.
To pick one of them, use the up/down arrow keys or the mouse. Press the return key or Go to gene or

location specified button ( ) to go to the selected item. You can also go to an item by double-clicking on
it in the list.
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After pressing the Go button, the location will automatically be saved to the Recent section of the Places
panel. This section is similar to the “recent items” cache in other computing contexts, and allows you to
return to the same location in the future.

To go back to the last recent place:

Click the left arrow ( ). The arrow is only enabled if another location was visited prior to the current
location. Note that more recently-visited places are higher up on the list.

To go forward to the next recent place:

Click on the right arrow ( ). The arrow is only enabled if you returned to this location after first visiting
another location.
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Create or Open a Session
Because GenVision Pro does not store data when you close it, the information shown in the interface is
called a “session,” rather than a “project.” Once you open GenVision Pro, you can open one or many
sessions. Each session is displayed in a separate tab and is initially assigned a unique name
(Untitled[#].gvp).

For more information, see the following topics:

• Create a new session

• Open an existing session

◦ Change the default application for opening files

• Launch a session from within ArrayStar

• Make a session active
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Create a new session
To create a new, untitled GenVision Pro session :

Do any of the following:

• From the Welcome screen, choose New session to open a new blank session; or Add assemblies to
new session to open a session and add sequences at the same time.

• From the Details panel, click the link Create a new session.

• From the menu, choose File > New GenVision Pro Session.

• Press Ctrl/Cmd+N.

Once you create a session and add sequences or add assemblies, the information is initially shown in the
Genome view. Double-click on a chromosome in that view to open its Overview and Analysis view. The
appearances of the views are determined by options in the Style panel.

To open an additional GenVision Pro window:

Do either of the following:

• Click on the Welcome tab and choose New session.

• Use the Window > New Window command.
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Open an existing session
To open an existing GenVision Pro (.gvp) session :

Do any of the following:

• From the Welcome screen, click the Open tab, then click on Open session.

• From the Details panel, click the link Open a session.

• Use the File > Open command.

• Press Ctrl+O (Win) or Cmd+O (Mac).

Once a project is open in GenVision Pro, you can open additional sessions using the same command.

Notes:

• If you created a session in GenVision Pro 17.2.1 or earlier and attempt to open it with version 18.0 or
later, read tracks will not be available in the Tracks panel, and a warning may appear. In this case, we
recommend closing the session and creating a new session instead.

• If you moved or renamed any of the assembly projects, the track file(s) or index file (if any) prior to
reopening a session, you may be prompted to supply the new name(s) or location(s) of those files.

• If you always want to open .gvp files using GenVision Pro, see Change the default application for
opening files.
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Change the default application for opening
files
Windows 7 and Windows 8:

1. Open the Control Panel.

2. Go to Programs > Default Programs > Associate a file type or protocol with a specific program.

3. Select extension you wish to change in the Extensions list and then click the Change program
button.

4. Click the Browse button in the Open With dialog box.

5. Navigate to and select the application you want the files to open in. (Lasergene applications are
located by default in C:\Program Files\DNASTAR\Lasergene ‘x’ or C:\Program Files
(x86)\DNASTAR\Lasergene ‘x’, where ‘x’ represents the version number).

6. Click Open.

7. Click OK to close the Open With dialog box, and then click Close.

Macintosh:

1. Select a file of the type you wish to change in Finder.

2. Go to File > Get Info.

3. Click the dropdown arrow in the Open With field, and navigate to the application you want the files to
open in. (Lasergene applications are located by default in Applications:DNASTAR:Lasergene ‘x’,
where ‘x’ represents the version number).

4. Click the Change All button to make the application you selected the default for all files of this type.
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Create a new assembly using SeqMan NGen
To create a new assembly from within the GenVision Pro application, do either of the following:

• From the Welcome screen, click the New tab on the left and then choose New assembly with
options on the right.

• From within a GenVision Pro session, click on the New assembly with options tool in the top left (

).

• Choose the menu command File > New Assembly with Options.

All of the above cause SeqMan NGen to launch at the Welcome screen. Choose the desired workflow from
the Workflow screen and proceed through the wizard to set up the assembly. For more information, consult
the SeqMan NGen User Guide.

The assembly status will appear in GenVision Pro’s Jobs panel. Depending on the data type and workflow,
the results may launch automatically in SeqMan Ultra once the assembly finishes. If they don’t, you can
open them in SeqMan Ultra by clicking the blue link in the Status column. To learn more about using
SeqMan Ultra, consult the SeqMan Ultra User Guide.
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Launch a session from within ArrayStar
To view and analyze a selected entry from ArrayStar:

1. Create or open a project in DNASTAR’s ArrayStar application.

2. Open any table and locate a row with a position of interest. Select the row and choose File > Send
Selection To > GenVision Pro or right-click on the row and choose Send Selection To GenVision
Pro. GenVision Pro will launch and load the corresponding contig(s) or chromosome(s). If your project
contains multiple experiments, all experiments will be loaded into GenVision Pro.

3. (optional) To move to a new location on the sequence in GenVision Pro, repeat Step 2 using a
different table row.

The following video shows this workflow in action:

This next video shows an RNA-Seq workflow that begins with assembly in SeqMan NGen, proceeds to
downstream analysis in ArrayStar, and then uses ArrayStar’s Send Selection to GenVision Pro command
to open the results in GenVision Pro. Once in GenVision Pro, the Sashimi track is applied. (GenVision Pro
section begins at 2:41).

<div class="player-unavailable"><h1 class="message">An error occurred.</h1><div class="submessage"><a
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<div class="player-unavailable"><h1 class="message">An error occurred.</h1><div class="submessage"><a
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Make a session active
To make a session active:

Do any of the following:

• Click+ on any session tab to make that session active.

• Click on the Window menu and choose the name of the session from the list.

• Press Ctrl+; (Win) or Cmd+; (Mac) to open a “session chooser.” You may also open the session
chooser by pressing the >> icon that appears to the right of the session tabs. This icon is displayed
when multiple sessions are open and the GenVision Pro window is too small to display each one in an
individual tab.

The session chooser appears as a yellow popup with a line for typing in text at the top, and a list of
open sessions below. Use your mouse to click on the session you want to make active. If you do not
have a mouse, make a selection using the keyboard arrow keys, then press Enter.

To instead search for a session using a filter, type text into the text field and press Enter. The text
field supports the “?” and “*” wildcards.
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Add Data
Once you have created a GenVision Pro session, the next step is to add data.

To add this type of
data…

…see this
topic

Where data type
appears in
GenVision Pro

How to view the data

.assembly files created in
SeqMan NGen

Add
assemblies

Experiments section
of the Explorer panel

Double-click on a row to make the selected
experiment active in the Analysis view and
Overview.

.seq files

.sbd and .sbp files created
in SeqBuilder Pro

.msa files created in
MegAlign Pro

Reference chromosomes
in .fasta, .fas, .gb, or .gbk
format

Add
sequences

Chromosomes
section of the
Explorer panel

Genomes from NCBI
Add
genomes
from NCBI

Chromosomes
section of the
Explorer panel

BED files (.bed)

Wiggle files (.wig)

GenVision box files (.txt)

Add tracks Tracks panel
Check the box next to the track name to view
this data in the Analysis view.
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Add assemblies
You can add a SeqMan NGen .assembly package to the session.

To add a SeqMan NGen .assembly package:

Do any of the following:

• Drag & drop one or more assemblies on an open GenVision Pro session

• Press the Add assemblies to project button tool ( ).

• Choose File > Add Assemblies

For all but the first option on the list above, you will be prompted to select an assembly (or folder of
assemblies) from the file browser. After making a selection, press OK. Note that double-clicking is not
supported in this situation.

Each assembly you add will be listed in the Experiments section of the Explorer panel. Double-click on the
assembly to view it in the Overview and Analysis view.

Errors when adding assemblies:

The following table shows warning messages that you might encounter when adding an assembly to a
session.

Warning Explanation

Please pick an assembly or a
directory containing assemblies.

The item selected was not an assembly project or a folder containing
an assembly project.

Unable to add duplicate data source. The selected assembly has already been added to the current session.

Most of the sequences being added
from the assembly “<assembly
name>” do not match those in the
document. Add data anyway?

Most contigs or chromosomes in the selected assembly do not match
those of assemblies already in the session. Click OK to add the
assembly anyway, or Cancel to close the dialog without adding the
assembly.

Feature index not found for
assemblies. Index features now?

If this prompt appears, we recommend choosing Yes. Choosing Yes
simply causes a “feature index” file to be quickly created and added to
the original assembly file package. A detailed explanation of “feature
index” appears below this table.

“Feature index” description:
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During assembly, SeqMan NGen 14.0 (and later) automatically includes a features index file as part of the
assembly package. GenVision Pro uses the file for rapid access to features. The presence of a features
index allows you to navigate to a gene by name and to view features in the Features panel.

An assembly built in an older version of SeqMan NGen will initially lack this feature index. When you add
such an assembly to a GenVision Pro session, this message asks whether you wish to have a feature index
created automatically. If you click Yes, a file will be created and stored within the original assembly data. If
you click No, no file will be created, and the assembly will be added to the session without indexing. This
will cause loss of the functionality described in the paragraph above. If you decline to create the feature
indices, you may be prompted again when the assembly project is used a different session.

If you add a set of assemblies built using equivalent reference templates, and respond Yes to this prompt, a
feature index will be created for just one member of the set. In this case, the genome templates for other
members of the set are not loaded into GenVision Pro. Note that if you later add one of the non-indexed
assemblies to a different GenVision Pro session, you will again be prompted to index, as the new GenVision
Pro session will no longer have access to the indexed assembly. Also, if you add assemblies that have
additional chromosomes from those added earlier, one of the “expanded” assemblies will also need to be
indexed.

Example: Say you start a GenVision Pro session by adding some human female assemblies from SeqMan
NGen v. 13.0. You respond Yes to the indexing prompt, and a feature index is created for one of the
assemblies. This index will lack feature indexing for the Y chromosome, since all samples so far are female.
If you then add human male assemblies that have the additional chromosome Y, one of the male
assemblies will need to be indexed.

Note: In order for GenVision Pro to add the index file, you must have “write” permission for the assembly
package. If you do not, someone with Administrator status may need to do this step for you. Alternatively,
you can copy to the assembly to a location where you have write permission.
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Add sequences
You can add a sequence to the session if it is in any of the following formats: sequence file (.seq),
SeqBuilder Pro format (.sbd), MegAlign Pro format (.msa), Genbank (.gbk) or FASTA (.fas and _.fasta).

To add sequences:

Do any of the following:

• Drag & drop one or more sequence files on an open GenVision Pro session

• Use the Add sequences to project button tool ( )

• Choose File > Add Sequences.

Each sequence you add will be listed in the Chromosomes section of the Explorer panel. Double-click on
the sequence to view it in the Overview and Analysis view.

Note that you can add additional sequences at any time. However, once sequences are added, they cannot
be deleted from the session. Note that it usually takes longer to add sequences to GenVision Pro than it
does to add assemblies.
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Add genomes from NCBI
To import a genome from the National Center for Biotechnology Information (NCBI) database via organism
name or accession number:

1. Choose File > Download and Add Genome or press the Download and add a genome to the

session button to ( ).

2. In the Download Genome Reference dialog, use the Download dropdown menu to choose between
downloading a Whole genome or By accession numbers.

• If you select Whole genome, GenVision Pro will retrieve the most recent build of the selected
genome. Use the next two drop-down menus to select the Organism type and Organism.

GenVision Pro will download all the reference sequences from the NCBI Entrez Genome Project
database for the selected genome. These downloads may include auxiliary genomes such as
mitochondria and chloroplasts. They may also include some contigs which have not yet been
placed by the genome finishing process.

• If you select By accession numbers, the Organism section disappears and is replaced by an
Accession numbers entry area. Type an accession number or paste it from your clipboard, then
press Add to add a number to the list. Continue adding numbers, as desired. Multiple accession
numbers should be separated using a space, comma, semi-colon or line break. To remove an
accession number from the list, select it and click Remove.

User Guide to GenVision Pro - 17.3.1_en

Copyright DNASTAR, Inc. 2022 Page 92 of 169

https://www.ncbi.nlm.nih.gov/


3. Click Browse to select a name and location in which to save the downloaded genome files.

4. If you do not need to download additional genomes, you can check Close dialog when complete.
Otherwise, leave the box unchecked to keep the dialog open after initiating the current download.

5. Press Download. Once the download is complete, a message like the one below will appear.

6. Click OK to close the dialog and add the accessions to the GenVision Pro session. If you checked
Close dialog when complete, the Download genome reference dialog will also close. Otherwise, it
will remain open so that you can download additional NCBI genomes.

Downloaded genomes will be listed in the Chromosomes section of the Explorer panel. To learn how to view
the genome in the Overview or Analysis view, see Work with Tracks.
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Tip: Some large genomes may take extra time to download. In the meantime, you can work
on a different GenVision Pro session by clicking on its tab.*
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Add tracks
A data track in BED file (.bed), GenVision box file (.txt) or Wiggle (.wig) format can be imported into a
GenVision session.

To add tracks:

1. Do any of the following:

• Drag & drop one or more track files (see above) on an open GenVision Pro session

• Use the Add tracks to project button tool ( )

• Choose File > Add Track.

2. In the file chooser, navigate to and select the desired file. There are three allowable file types: BED
(.bed), GenVision file (.txt; formatted as a histogram or arrow panel) and Wiggle file (.wig). For
instance, you could use a targeted region BED file from a SeqMan NGen assembly, or a box file from
DNASTAR’s original GenVision application. Press Open.

3. In the ensuing Add Track dialog, use the drop-down menu to select the Track category for the file
you chose in the previous step. Choices will include a subset of Feature, Region, Coverage or
Custom. You can type a custom value directly into the field. Optionally, you can choose the Custom
menu item to clear the field.

GenVision Pro will use the Track category to place the track in the hierarchy in the Tracks panel and
determine default track options.

4. Press OK to add the track to the current session.

To learn how to view track data in the Overview or Analysis view, see Work with Tracks.

The following table shows error messages that may occur when attempting to import track data:
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Error Message Explanation

Some data could not be
mapped to document
members.

This message appears if some of the sequences identified in the track data
could not be matched automatically to sequences in the session.

This file is already loaded in
this document.

The selected file has already been added to the current session.

Could not open file. The file does not contain recognizable track data.
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Search for Sequences Online
This application lets you search National Center for Biotechnology Information (NCBI) databases for
matches to text or sequence that you specify.

• Query part or all of a nucleotide or protein sequence against one of NCBI’s sequence databases
using the Basic Alignment Search Tool (BLAST).

• Query text or accession numbers against entries NCBI’s Entrez database.

Once a search has been initiated, you can use the Jobs panel to monitor the search, stop an in-progress
search, or open search results in the Text and Table views.

Tools available in the Search wizards:

Some or all of the following optional tools may be available in the bottom left corner of the Search wizards:

1. To display the help for this topic, press the question mark icon ( ).

2. To enter an NCBI Access ID, press the Set Access ID ( ) tool. This causes the Access ID dialog
to pop up. See Access ID dialog for information.

3. To submit an idea for a new feature, press the Suggest a feature ( ) tool.

4. To view information about your service plan, press the Show service plan details ( ) tool. For
sequence or text search services, the ensuing dialog describes the state of your service plan and any
warning or error text messages. The license control has three states: Active, Expiring, and Expired.
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Search for sequence matches (BLAST)
The BLAST Search wizard is used to search a query sequence against one of NCBI’s databases. The
sequence can be part or all of an active sequence, another sequence file on your computer, or typed/
pasted-in text. The wizard consists of four consecutive screens, each described in a separate topic:

• Query screen
• Search screen
• Options screen
• Job screen

To launch the BLAST Search wizard, use one of the following commands or tools. Some commands let you
launch the wizard with the workflow pre-selected and the Search list already pre-populated.

Command, shortcut or tool Description

Search > Search

Launches the wizard at the Query screen.

Use the “Change search strategy” tool (

) from the
Text, Table or Pairwise views

From the Welcome tab, choose Search
and then Search for sequences.

Search > Sequence Search with
Selection Launches the wizard at the Query screen, whose table is pre-

populated with the currently-selected portion of sequence.
Press Ctrl/Cmd+B

Search > Sequence Search with All
Sequences

Launches the wizard at the Query screen, whose table is pre-
populated with all sequences in the document.
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Search wizard: Query
The Query screen is the first of four screens in the BLAST Search wizard. The Query screen is where you
add the query sequence, i.e., the sequence for which you wish to locate matches in the NCBI BLAST
database.

At the top of the screen, next to “Search with,” select the Nucleotides or Proteins button.

To add one or more query sequence files or a folder of sequences:

Press the Add or Add Folder buttons. In the file explorer, navigate to and select the desired file(s)/folder(s),
and then click Open. If you add a multi-file sequence or multiple sequences, each sequence will appear on
a separate row in the table.

To paste or type in the query sequence:

Press Enter.
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In the Enter dialog:

1. Type or paste in the desired sequence following the “dimmed” example in the dialog. A header line is
optional.

2. (optional) If you wish to use only a range of this sequence, specify the Start and End positions.

3. (optional) If you want to add another query sequence after this one, check the Add another box. After
clicking OK to the first sequence, a new Enter dialog will open to add the next query. Otherwise, leave
this box unchecked.

4. Press OK. If you add additional sequences, each sequence will appear on a separate row in the table.

To remove a file that has already been added:

Select the unwanted file from the list and click Remove.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

Once you have set up the query sequence(s) as desired, do either of the following:

• To choose the BLAST program to use and database to search, press Next to continue to the Search
screen.

• To run the search directly, press Run.
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• To close the Search wizard without starting a search, press Cancel.
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Search wizard: Search
The Search screen is the second of four screens in the BLAST Search wizard. The Search screen is used to
choose the BLAST program and database.

• Specify whether you wish to search for Nucleotides or Proteins.

• Select the desired BLAST program from the Using drop-down menu. For information on the different
BLAST programs, see the BLAST Program Selection Guide PDF. Available options depend on the
combination of the selections you made in Search with (Query screen) and Search for (this screen).

◦ If you selected Proteins on both screens, the Using menu contains the unchangeable default
of Similar proteins (blastp).

◦ If you selected Nucleotides on both screens, Choices are Highly similar sequences
(megablast), Similar nucleotides (blastn), and Similar translated nucleotides (tblastx).

◦ If you selected Nucleotides in the Query screen and Proteins in the Search screen, the Using
menu contains the unchangeable default of Similar proteins (blastx).

◦ If you selected Proteins in the Query screen and Nucleotides in the Search screen, the Using
menu contains the unchangeable default of Similar translated nucleotides (tblastn).

• Select the desired BLAST database from the In drop-down menu. Available choices depend on
whether you selected Nucleotides or Proteins in this screen.
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To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

Once you have made the desired selections, do any of the following:

• To go back to the Query screen, press Back.

• To add additional parameters to the search, press Next to continue to the Options screen.

• To start the search immediately, press the Run Now button ( ) or Run button. The Jobs
panel in the application will open and contain information on the status of the search. During the
search, a progress dialog is displayed where you can cancel the search using the Stop button, hide
the dialog using the Hide button, or set up another query using the Settings… button. Use the Jobs
panel to monitor an online search, stop an in-progress search, or open search results in the Text and
Table views.

• To close the Search wizard without starting a search, press Cancel.
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Search wizard: Options
The Options screen is the third of four screens in the BLAST Search wizard, and has two tabs: Selection
and Matches. These tabs allow you to customize miscellaneous parameters relating to the BLAST search.

• Click the Selection tab to make it active.

In the Selection tab:

◦ To filter the database you’re searching using a text term, enter a text string in the Entrez query
field.

◦ To filter low-complexity regions in the query, check the box next to Ignore low complexity in
query sequence. The blastn search program will use DUST for filtering; all other programs will
use SEG.

◦ To mask the query while producing seeds used to scan database (but not for extensions), check
the box by Ignore low complexity during database lookup.

◦ To mask any letters that were lower-case in the FASTA input, check the box next to Ignore
lower case letters.

• Click the Matches tab to make it active.
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In the Matches tab:

◦ Enter a number next to Maximum sequences, the maximum number of aligned sequences to
display. The actual number of alignments may be greater than this number. The default is 100.

◦ Enter a number beside Expect threshold, the expected number of chance matches in a
random model. The default is 10.

◦ Enter a number next to Maximum regional matches to limit the number of matches to a query
range. The default is 0.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

Once you have made the desired selections, do any of the following:

• To continue filtering, press Next to continue to the Job screen.

• To start the search immediately, press the Run Now button ( ) or Run button. The Jobs
panel in the application will open and contain information on the status of the search. During the
search, a progress dialog is displayed where you can cancel the search using the Stop button, hide
the dialog using the Hide button, or set up another query using the Settings… button. Use the Jobs
panel to monitor an online search, stop an in-progress search, or open search results in the Text,
Table and Pairwise views.
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• To close the Search wizard without starting a search, press Cancel.
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Search wizard: Job
The Job screen is the fourth of four screens in the BLAST Search wizard, This screen allows you to
overwrite the default search name with a custom name and initiate the BLAST search.

The text box contains an automatically-generated name for the search job. If you wish, you can overwrite
this default name with a custom name.

To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

After entering a custom job name (or keeping the default name), do either of the following:

• To start the search , press the Run button. The Jobs panel in the application will open and contain
information on the status of the search. During the search, a progress dialog is displayed where you
can cancel the search using the Stop button, hide the dialog using the Hide button, or set up another
query using the Settings… button. Use the Jobs panel to monitor an online search, stop an in-
progress search, or open search results in the Text, Table and Pairwise views.

• To close the Search wizard without starting a search, press Cancel.
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Search for text or accession number matches
(Entrez)
The Entrez Search wizard is used to search a text query or accession number against NCBI’s Entrez
databases for nucleotides or proteins.

To launch the Entrez search dialog, choose Search > Text Search in > NCBI Nucleotide or Search > Text
Search in > NCBI Protein. Alternatively, open the Welcome tab, choose Search and then click either
Search for text in… link.

The Visual view is displayed by default and is described below.

1. Use the <select> drop-down menu to choose a criterion. The field headings vary depending upon the
online database that you are using. Choosing All fields will cause the application to search every
word of every listing for the query term in the database.

Note: The Visual view is only for non-nested queries using the same type of operator (AND,
OR). To perform a more complicated search, press the Text tab near the bottom left corner
and create the search in the Text view.
*
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Once you make a selection, a second drop-down menu and an empty text box appear to the right.

• In the second drop-down menu on the row, choose contains or doesn’t contain (see image
below).

• In the text box, type the text that should be found in any results (in the case of contains) or
should not be found in any results (in the case of doesn’t contain).

2. To add another criterion, press the plus icon ( ). To delete a criterion, press the minus icon ( ).
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3. Once you have set up all desired criteria, go to the top of the dialog and choose whether to Match all
of the following or Match any of the following criteria.

4. To learn about the optional tools in the bottom left corner of the screen, see the bottom of this topic.

5. Click Run to send the query to the database. To instead exit the dialog without searching, press
Cancel.

During the search, a progress dialog is displayed. Once the search is completed, any matches are displayed
in the Jobs panel.
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Filter sequence search results
When you press the Filter results tool ( ) in the header above the Table or Pairwise views, there are two
options: Filter and Clear Filter. Clicking on the Filter option opens the following dialog:

• Use the <select> drop-down menu to choose a filter type, then enter the desired options.

Filter type Description Options

Accession The Accession number.

Description The NCBI “Definition” field text.

Score
The similarity score for the match. (See the NCBI definition for raw score). In
general, a higher score denotes a better match.

E-value
The chance that the match is expected to occur coincidentally. (See the NCBI
definition for E value). In general, a lower score denotes a better match.

%
Coverage

The percentage of the query sequence that aligns to a match in the BLAST
database.

Example: Query has 596 bases, of which 565 align to a match in the NCBI
database. %Coverage = 565/596 = 95%.

% Identity

The percentage of bases that match when the query and result sequence are
aligned. (NCBI definition).

Example: Query has 565 bases that align to the match and 3 bases that don’t
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match. %Identity = 562/565 = 99.5%.

• To add another filter, press the plus icon ( ). To delete a filter row, press the minus icon ( ).

• Once you have set up all desired queries, go to the top of the dialog and choose whether to Match all
of the following or Match any of the following queries.

Once you are finished setting up filters, do any of the following:

• To apply the filters, press Apply or Filter.

• To clear all filters and start over, press Clear.

• To exit the dialog without filtering, press Close.
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Filter text search results
When you press the Filter results tool ( ) in the header above the Table or Pairwise views, there are two
options: Filter and Clear Filter. Clicking on the Filter option opens the following dialog:

• Use the <select> drop-down menu to choose a filter type, then enter the desired options.

Filter type Description Options

Accession The Accession number.

Description The NCBI “Definition” field text.

Length The length of the match sequence in bases.

Organism The species name.

• To add another filter, press the plus icon ( ). To delete a filter row, press the minus icon ( ).

• Once you have set up all desired queries, go to the top of the dialog and choose whether to Match all
of the following or Match any of the following queries.

Once you are finished setting up filters, do any of the following:

• To apply the filters, press Apply or Filter.

• To clear all filters and start over, press Clear.

• To exit the dialog without filtering, press Close.
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Access ID dialog
As of December 2018, NCBI requires an API key for faster access to NCBI services, or to run more
searches concurrently. To get a key, start by setting up an NCBI account. After registering your account,
click on your user name and request your key using API Key Management. Once you have your key, you
can enter it in Lasergene applications to enable NCBI’s premium search access.

To add your key to a Lasergene application:

1. Begin an Entrez database search using Search > Text Search in > NCBI Nucleotide or Search >
Text Search in > NCBI Protein.

2. Press the Set Access ID ( ) tool in the bottom left corner of the dialog.

• If an NCBI API key is not already present in the text box, enter your key and press OK.

• If an NCBI API key is present but you no longer use it, press Forget to remove it from the
application’s memory. Then enter the desired key and press OK.

• To exit without saving your changes, press Cancel.
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Save and reopen saved search results

To save the Table, Pairwise and Text views for the current search, use the Save as tool ( ) in the top
right of the Table view. The results are saved in .search format.

To reopen saved results, choose Search > Open Search File and navigate to the .search file.
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Specify the Experiment or Chromosome to
Display
The Genome view can display multiple experiments, chromosomes, contigs or sequences simultaneously.
However, only one of these at a time may be displayed in the Analysis view and Overview.

To display Genome view rows for all uploaded session data:

Do any of the following:

• Press the Home ( ) button tool.

• Use the View > Genome > Show command.

• Click on the Genome tab.

• Use the navigation tools to choose (Genome) from the drop-down menu.

To display an individual chromosome, contig or sequence in both the Overview and Analysis view:

Do any of the following:

• Double-click on any item in the Genome view.

• Double-click on any item in the Experiments or Chromosomes sections of the Explorer panel.

• Use the navigation tools to make a selection other than (Genome) from the drop-down menu.
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Work with Tracks
Tracks are rows of information pertaining to a header, footer, or individual sequence row in certain
GenVision Pro views. Tracks may be displayed or hidden by check or unchecking boxes in the Tracks
panel.

The following tracks can be applied, removed or (in some cases) edited:

• Feature and Region
• Coverage
• Reads
• Reference
• Ruler
• Sashimi

Some tracks may change in appearance depending upon the zoom level.

Where does the data used to build a track come from? When you open an .assembly file (or folder of these
files) in GenVision Pro, the information contained in the file is parsed out for display as data tracks. For
example, as of Lasergene 17.3, GenVision Pro can create the following tracks for each experiment or
assembly: a reference sequence, reference ruler, reference features, read tracks, coverage plots, and
Sashimi plots (if present). If the assembly project involved BED or WIG files, these are also available as
tracks. Track data can also be imported manually or can be calculated by the application itself (e.g., Ruler
and Numeric tracks).

The following table shows tasks that affect the display of tracks within the views:

Task How to…

Display a
track in the
views

• To display a specific track in all views, check the box next to the name of the track
in the Tracks panel.

Hide one or
more tracks
in the views

Do one of the following:

• To hide a specific track from all views, uncheck the box next to the name of the
track in the Tracks panel.

• To hide a specific track in one view only, right-click on the track within that view and
choose Hide Track. Alternatively, select a track and use Edit > Delete or press the
Delete key.

Change the
vertical

In the Analysis view or Overview, hover your mouse over the bottom middle of a track to
enable a slider. Grab the slider and pull to reveal more or less of that track.
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height of a
track

Add white
space around
a track

To add white space around a track in the Analysis view or Overview, select the track name in
the Tracks panel, then use the sliders in the Layout section.

Access the
options for a
particular
type of track

Do either of the following:

• Right-click on a track in a view and choose Show Track Options.

• Click View > Tracks > Options or open the Tracks panel and click the Options bar

( ), then specify the track of interest by clicking on its name in the Tracks
panel.

Automatically
organize
tracks in the
Analysis view

Use Analysis > Order Tracks Ascending (or Descending) By > Category (or Name).
These commands are especially useful if you are viewing a large multi-sample project with
multiple tracks applied to the view. Sort by Name to group tracks by experiment name. Sort by
Category to group tracks by track type.

Change the
order of a
selected track
in a view

Open a sequence row to view its track. Then drag a track label (e.g. “Features”) to the desired
position among the other tracks and drop it there. Note that if you turn off some tracks in the
Tracks panel and add them again later, they will appear in the order in which their boxes were
checked.
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Feature tracks
One or more Feature tracks can be added to the Overview and/or to the Analysis view header or footer.
Feature tracks may come from the sequences in an assembly, or can be imported separately using File >
Add Track.

For detailed information about applying tracks, see Work with Tracks. These are the Track panel items to
check if you want to display one or both Feature tracks:

Features are displayed with the same default color scheme in both GenVision Pro and MegAlign Pro.

Feature tracks do not have editable options. However, you can add white space above and/or below
features tracks using sliders in the Layout section.

To view a tool tip with details about a region or feature, hover over it with the mouse. Or select one or more
features or regions by clicking on them. You can then view information about them in the Details panel.

Inferred features:

An asterisk next to a feature name indicates that the feature was inferred by SeqMan NGen. For example, if
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you assembled data in SeqMan NGen using a template that contained a CDS feature—without a
corresponding gene feature—then "gene" would be inferred at that position, and would be displayed in the
Feature track. However, the inferred gene would be marked with an asterisk.
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Reference track
If you are viewing a templated assembly, you can choose to display a Reference track in the Analysis view
header or footer.

For detailed information about applying tracks, see Work with Tracks. This is the Track panel item to check
if you want to display a Reference track:

The Reference track does not have editable options. However, you can add white space above and/or below
the ruler using sliders in the Layout section.
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Coverage tracks
If data are available, you can choose to display a numeric track in the body of the Analysis view. As of
Lasergene 17.3, the main numerica track type is the Coverage track.

For detailed information about applying tracks, see Work with Tracks. This is the Track panel item to check
if you want to display a Coverage track:

Sources of data for numeric tracks:

• Numeric data of any type imported via a Wiggle file (.wig) using File > Add Track (see Add tracks).

• Coverage tracks imported with a SeqMan NGen .assembly package (see Add assemblies). This track
displays a plot of values along one or more sequences in the session. Values are obtained
automatically from assemblies added to the session. When the Coverage track is visible, it consists of
a graph showing the depth of sequence coverage for each nucleotide position along the Analysis
view.

To change Coverage track options:

Coverage tracks can be customized using tools that are replicated in two locations. The first location is the
Options section. To access it, select the Coverage track in the Tracks panel and then click the Options tab
to expand the Options section.
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Once you have checked a Coverage track in the Tracks panel, it is displayed in the Analysis view. The
second location where the tools are replicated can be accessed by selecting the Coverage track in that
view. A toolbar will pop up to the top-left of the track.

You can use your mouse to grab the popup on its left end and drag it to any desired location in the Analysis
view. Options provided in the popup are a subset of all options available in the Options section.

• Select from three different Graph types (Line, Skyline, Bar) by clicking on the corresponding icon.

• By default, numeric graphs are displayed in green with a pale yellow background. To choose another
graph color, click on the box to the right of Color to make a selection from a color chart. To choose
another background color, click the color box to the right of the Background checkbox. To turn off the
background color, uncheck the checkbox.

• Use the first Gridlines drop-down menu to select which grid-lines to display: Both (horizontal &
vertical), Horizontal (only) or None. Use the second drop-down menu to choose whether grid-lines
should be visible above (Over graph) or below (Under graph) other parts of the graph.

• Check the Smooth box if you wish to average the values over a specified number of residues.
Smoothing is computed by averaging values in a sliding window of the specified number of residues.
Enter the number of residues in the adjacent text box (maximum=5000). Inputting a high value will
smooth the graph curves, while a low value will highlight local differences.

• Check the Logarithmic scale box if you want to use a logarithmic, rather than a linear scale. The log
of 0 is not defined. Therefore, log values for the track are calculated as follows: For y > 0, y’ = log(y);
otherwise, it is displayed as a 0.

• If the default display range is not be suitable for a numeric track, you may see an empty graph or a
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graph with the peaks cut off. To correct this, check the Maximum box and enter an integer into the
associated text box. You may need to try several values before finding the ideal one.

• Click if you wish to return to the default values.

To change the height of the graph, and the white space surrounding it, use the sliders in the Layout section.
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Reads tracks
If you are viewing an assembly created in SeqMan NGen, you can add a track to the Analysis view showing
each of the aligned reads in the selected experiment.

For detailed information about applying tracks, see Work with Tracks. This are the Track panel items to
check if you want to display a Reads track. Of course, the actual name you see will match that of the
experiment you are viewing.

The Reads track does not have editable options. However, you can add white space above and/or below the
ruler using sliders in the Layout section.

Viewing the Reads track in the Analysis view:

Once you have checked the reads tracks in the Tracks panel, read data will be displayed in the Analysis
view. Depending on the zoom level in the view, the Reads track will show base letters (left) or green and red
arrows representing forward and reverse reads, respectively (right).
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To resize the track to show more or less data, use the slider that appears if you hover over the bottom
middle of the track data. This is visible in the left image above.

Unlike most other track types, Reads tracks have their own tools. To see the read track tools, first apply a
read track to the Analysis view, then select the Read track in that view. The toolbar will pop up to the top-left
of the track. You can use your mouse to grab the popup on its left end and drag it to any desired location in
the Analysis view.

Tool name Image Purpose

Quality
scores

Choose between Don’t show scores and Show scores. Quality scores are only
available for assemblies created using Sanger (.abi) reads.

Export data To export the consensus. See Export the consensus sequence for detailed instructions.

(Hamburger
menu)

Choose Tracks to open and focus on the Tracks panel. Choose Layout to open the
Layout section for the reads track.

Close
popup

Closes the tool popup.
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Ruler tracks
One or more Ruler tracks can be added to the Overview header and/or to the Analysis view header or
footer.

For detailed information about applying tracks, see Work with Tracks. These are the Track panel items to
check if you want to display one or both Ruler tracks:

The Ruler tracks do not have editable options. However, you can add white space above and/or below the
ruler using sliders in the Layout section.
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Sashimi tracks
Analysis of mRNA isoform expression is a key aspect of understanding gene expression. For many genes,
the change in isoform ratios for a given gene produce a more significant physiological effect than the overall
expression level of that gene. Isoforms are typically visualized as Sashimi plots, a way of quantitatively
visualizing splice junctions for mRNA sequences aligned to an annotated genomic reference. Sashimi plots
allow you to screen differentially spliced exons in genomic regions of interest. If data are available, you can
choose to display a Sashimi track in the Analysis view.

For detailed information about applying tracks, see Work with Tracks. This is the Track panel item to check
if you wish to display a Sashimi plot:

When the Sashimi track is visible in the Analysis view, it consists of two components:

• A bar graph showing the abundance of each exon

• Arcs representing the number of reads split across the junction, also referred to as “junction depth.”

Multiple Sashimi plots from multiple samples can be displayed simultaneously.

Scroll to the bottom of this page to see two videos showing Sashimi tracks in action.

Sashimi track data can come from the sequences in an assembly, or can be imported separately using File
> Add Track. When data are available for a given sample, GenVision Pro automatically replaces the
Coverage track with a Sashimi plot, which contains the same Coverage histogram, but also allows for “arcs”
to be displayed. The number at the top of each arc represents the number of split reads; the thickness of
each arc is proportional to this number. Note that split reads do not necessarily correspond to introns; other
types of structural variation can also cause SeqMan NGen to split reads. Annotations are not considered
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when creating the Sashimi track.

For a brief video showing RNA-Seq data analysis using the Sashimi track, see the second video in Launch a
session from within ArrayStar.

To change Sashimi track options:

To learn how to access the options section for this track, see Options section.

• By default, Sashimi graphs have navy blue arcs and purple coverage histograms. To choose different
colors, click on the Arc color and/or Coverage color box and make a selection from a color chart.

• By default, arc numbers (“labels”) and the Sashimi plot, as a whole, do not have background colors.
To add colors, check Label background color and/or Background color, then click on the
corresponding color box and make a selection from a color chart. To turn the colors off again,
uncheck either or both check-boxes.

• Minimum read count lets you set a threshold for the minimum number of split reads needed to
display an arc. If this value is set to zero, no filtering will occur.

• Maximum span allows you to set a threshold for the maximum allowable arc length, in bases. To turn
off this filter, delete any numbers from the text box, leaving it blank.

• Under Coverage y-axis, set a Maximum limit for the height of the y-axis on the coverage graph. This
setting is equivalent to the Y-axis range maximum in the Numeric track options.

Click if you wish to return to the default values.
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This video shows how to apply and interpret Sashimi plots in GenVision Pro:

This video shows an RNA-Seq workflow that begins with assembly in SeqMan NGen, proceeds to
downstream analysis in ArrayStar, and then uses ArrayStar’s Send Selection to GenVision Pro command
to open the results in GenVision Pro. Once in GenVision Pro, the Sashimi track is applied. (GenVision Pro
section begins at 2:41).

Note: The height of track labels is specified using the presentation Font settings in View >
Style > Analysis. To change the height of the graph and the white space surrounding it,
use the sliders in the Layout section.
*

<div class="player-unavailable"><h1 class="message">An error occurred.</h1><div class="submessage"><a<div class="player-unavailable"><h1 class="message">An error occurred.</h1><div class="submessage"><a
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Customize the Look and Layout
The following topics describe the many ways you can customize the look and layout of GenVision Pro.

• Use the Style panel to change the look of a view (font styles and sizes, colors, number of decimal
places, etc.)

• Customize the appearance and layout of views

• Customize the layout of other window components

• Apply information tracks to a view

Once you have customized the look and layout as desired, you can:

• Save Styles for individual views and apply them to other sessions

• Save the entire layout and apply it to other sessions
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Customize the appearance and layout of
views
The following table lists ways in which you can customize the appearance and layout of views.

Task How to…

Show a view
Use View > (View Name) > (chromosome or contig number) > Show. The third item in
the command at left may or may not appear. Example: to see the Analysis view for
Chromosome 12, choose View > Alignment > 12 > Show.

Resize a track
in a view

In the Analysis view or Overview, hover your mouse over the bottom middle of a track to
enable a slider. Grab the slider and pull to reveal more or less of that track.

Add white
space around a
track in a view

To add white space around a track in the Analysis view or Overview, select the track name
in the Tracks panel, then use the sliders in the Layout section.

Change the
style (fonts,
colors,
calculation
metrics and
more)

Use the Style panel and its subsections. Customization for font style and size applies to all
text in a view. Individual rows cannot have different styles.

Move one or
more contig
rows as a group

In the Overview, you can rearrange contigs one at a time or as contiguous groups using
drag and drop. First, select the desired rows using Ctrl/Cmd+click or Shift+click. Next,
drag the selected row(s) to the desired location and release the mouse button.

Detach a view
Only certain views can be detached. To do this, right-click on the view tab and choose
Detach (View Name). Alternatively, use View > (View Name) > (chromosome or contig
number) > Detach. Detaching a view turns it into a free-floating window.

Reattach all
detached views
to their original
locations

Use View > Reattach All Views.

Show the active
view in full-
screen mode

Use the View > Full Screen command or the the Full screen tool at the bottom right
corner of the view.
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Exit from full-
screen mode

Click the Esc key, use the Exit Full Screen tool ( ) at the bottom of the full-screen view,
or press Ctrl/Cmd+Shift+F.

Configure the
number and
location of
visible views.

Use the View > Document Layout command or the Change layout tool (image varies) in
the bottom right corner of the view to access possible layouts. The following options are
available:

• One – – To show only the current view.

• Two Horizontal ( ) – To show the current view on top and one
additional view below it.

• Two Vertical ( ) – To show the current view on the left, and one
additional view to the right.

• Three Horizontal ( ) – To show the current view on top and
two additional views below it.

• Three – Left ( ) – To show the current view on the left and two
additional views stacked one on top of the other on the right.

• Three – Right ( ) – To show the current view on the right and two
additional views stacked one on top of the other on the left.

• Three – Top ( ) – To show the current view on the top and two
additional views side-by-side on the bottom.

• Three – Bottom ( ) – To show the current view on the bottom
and two additional views side-by-side on the top.

Zoom in or out
on a view

Both the Overview and Analysis view have independent vertical and horizontal zoom sliders.
Grab any green slider with your mouse and drag left/right or up/down to zoom in or out in
the view.

Split a view
vertically

Drag the vertical splitter tool ( ), found at the right edge of the view, in a leftward direction.
Splits are ignored when exporting an image, although the layout is preserved. To remove a
split, drag the divider as far as you can to the right of the view and drop it there.

To view two or By default, only one session at a time is displayed, even if several sessions are open. To
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more sessions
simultaneously
on a split
screen

view two or more sessions simultaneously on a split screen, drag a session tab in a
downward, right or left direction. When you see a black arrow, release the mouse button.
Sessions can be re-docked in their original positions by reversing this process.

Return to the
default window
display

Choose View > Reset Panel Layout.
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Customize the layout of other window
components
Controls for this application’s view, panels and expand bars are described in the following table. For
information that pertains only to views, also see Customize the appearance and layout of views.

Task “How To”

Show or open
a hidden item

Use the associated View menu command, click on a closed expand bar or click the Restore

icon ( ).

Show/Hide
the side
panels

Double-click on the project name to toggle between showing and hiding the side panels on the
right of the window.

Display panel
sub-sections

Click on a closed expand bar (medium gray bar) or use the associated View menu command.
If you can’t see all the information in an expanded section, close other expanded sections and/
or increase the size of the whole panel as described elsewhere in this table.

Hide panel
sub-sections

Click on an open expand bar. Alternatively, click the “hamburger menu” ( ) on the right of an
expand bar and choose Collapse All to close all sections or Collapse Others to close all but
this section.

Maximize an
item use the Maximize icon ( .

Change the
relative sizes
of panes

Drag the divider bar between them to the left, right, up or down.

Hide or close
a visible item

Use the Close icon ( ) or Minimize icon ( ), or click on an open expand bar. To close
one or more tabs, right-click on a project, view or panel tab and choose Close, Close Others,
Close Tabs to Right, or Close All. Some of these options are only available for certain tabs.

Move a view,
panel or
project to
another
location

Right-click on the view tab and choose Move (View Name) to (Location). In some cases, you
can use your mouse to grab a project, view or panel tab, then drag and drop it in the desired
location.

Scroll
vertically

Use the vertical scrollbar or the mouse wheel.

Scroll
horizontally

Use the horizontal scrollbar, or hold down the Alt key (Win) or Option key (Mac) and drag the
mouse.
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Return to the
default side
panel layout

Choose View > Reset Side Panel Layout. This command restores the default layout of
panels, including opening any default panels that have been closed; and restoring panels that
have been minimized or maximized. It will not reattach a detached view. In that case, use
View > Reattach All Views instead.

Return to the
default layout
for the entire
window

Choose View > Document Layout > Restore DNASTAR Default Layout.
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Save a custom layout and apply it to other
projects
You can change the layout of GenVision Pro’s views and panels as described in Customize the look and
layout.

Once you have arrived at a layout you like, you can save it and then apply it to future projects, either by
default or only when you specify that it be applied.

Task How To

Save the current layout to a file that can be applied to future
projects

Use View > Document Layout > Save Layout.

Save the current layout to a file that will be applied as the
default layout for future projects

Use View > Document Layout > Save Layout
as Default.

Apply a layout that was saved earlier to the current project
Use View > Document Layout > Apply
Layout.

Restore the DNASTAR default layout to the current project
Use View > Document Layout > Restore
DNASTAR Default Layout.
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Use Basic Editing Commands
The following basic editing commands are available in GenVision Pro:

Command
Keyboard
Shortcut

Right-
Click
Option

Description

Edit > Cut Ctrl/Cmd+X Cut This command is not enabled in GenVision Pro.

Edit >
Copy

Ctrl/Cmd+C
To copy text or data to the clipboard. A warning message will appear if
you attempt to copy an extremely large amount of data to the clipboard.

Edit >
Copy As
FASTA

Ctrl/
Cmd+Shift+C

Copy
as
FASTA

To copy text or data to the clipboard in FASTA file format. This command
is only available if a subsequence is selected.

Edit >
Paste

Ctrl/Cmd+V
To paste text from the clipboard into a text field. This command is
disabled in all but a few circumstances.

Edit >
Delete

Delete key

To remove selected text from a text box, or to remove one or more
selected tracks from a view. Using Edit > Delete or pressing the Delete
key has the same effect as unchecking the corresponding box(es) in the
Tracks panel.

Edit >
Select All

Ctrl/Cmd+A
If used in the Overview, selects all chromosomes. If used in the Analysis
view, selects all of the active chromosomes in both views.
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Find a Location
Navigate to a specific position in the sequence:

To move the cursor to a specific point on the sequence, do any of the following:

• Use the navigation tools in the main GenVision Pro header.

• Open the Places panel and double-click on a previously-stored location.

• Use Edit > Go to Place or press Ctrl/Cmd+J. In some cases, the right-click option Go to Position
may also be available. In the Go to Place dialog, type the desired text and click OK. Using this dialog
is equivalent to typing a search query in the navigation area text box and pressing the Go button.

Navigate to a specific position on the reference sequence:

1. Enable searching in the Overview or Analysis view by pressing the Search alignment tool ( ) in the
upper right of the view.

2. In the upper left of the same view, choose Go to reference position from the Find drop-down menu.

3. Type the desired position in the text box to the right of the Find menu. Then press either of the green
arrows to navigate to the specified location.

The specified reference position will be selected in all views, and the Analysis view will automatically zoom
in on that position for a close-up view.

Navigate to features on the reference sequence:

The following procedure allows you to move from feature to feature or gene to gene while zoomed in. If you
want to find a specific feature by name, you should instead use the navigation tools in the main GenVision
Pro header.

1. Enable searching in the Overview or Analysis view by pressing the Search alignment tool ( ) in the
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upper right of the view.

2. In the upper left of the same view, choose Reference features from the Find drop-down menu. A
second drop-down menu appears to the right.

3. In the new drop-down menu, choose from the following search types: Any enabled type, Common
search types (to find RNA, CDS and gene features), RNA types, CDS, Gene, or Custom.

4. If you entered Custom, enter the search type in the box that opens to the right. Otherwise, go on to
the next step.

5. Press either of the green arrows to navigate to the next feature that is upstream or downstream of the
current position.

Each time a feature is located, it is selected in all views until you press one of the green arrows again.

The following video shows several of these search functions in action:

<div class="player-unavailable"><h1 class="message">An error occurred.</h1><div class="submessage"><a
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Make a Selection
Within the Analysis view, you can select an entire chromosome, a portion of one, or a specific portion of
chromosome corresponding to a feature. The active selection is highlighted in light blue. The selection can
then be copied to the clipboard in standard or FASTA format.

To select… Do this…

One or more rows
In either the Overview or Analysis view, click on a row label to make it the
active selection, and click again to deselect it. To select multiple rows, use
Ctrl/Cmd+click or Shift+click.

The entire active chromosome Use Edit > Select All.

A portion of the active
chromosome

Drag the mouse across residues in the sequence track while holding down
the left mouse button.

Only the portion of a single
sequence associated with a
section of track (e.g. a Gap
Fraction peak, etc.)

Drag the mouse across the open track while holding down the left mouse
button.

One or more tracks
Click on a track to select it. To add additional tracks to the selection, use
Ctrl/Cmd+click or Shift+click.

One or more features and
corresponding sequence

Click on a feature to select it. To add additional features to the selection, use
Ctrl/Cmd+click.

The portion of a single
sequence associated with a
feature

To expand a selection consisting of one or more features to a selection
containing just the sequence corresponding to the feature(s), do any of the
following:

• Click on the feature to select it, then use Edit > Select
Subsequence.

• Click on the feature to select it, then right-click and choose Select
Subsequence.

• Double-click on the feature under the sequence.
• In the Details panel, click on the Action Select Subsequence.

Additional continuous items,
when the first endpoint has
been selected

Use Ctrl/Cmd+Shift and click on the other endpoint.

Toggle selection of items on
or off

Hold down the Ctrl/Cmd key while clicking on the items to toggle on or off.
For subsequence selection, hold down the Ctrl/Cmd key while dragging the
mouse.

The current selection, but You can extend the length of an existing selection by Shift+clicking on the
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expanded to encompass
additional bases

new endpoint. The selection will expand to use the chosen base as the new
endpoint. If there are multiple selected ranges, the one closed to the chosen
base will be expanded.
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Rename Assemblies and Tracks
A selected assembly or track can be renamed manually or by using specified data fields. See the following
topics for details:

• Create names automatically using specified data fields

• Rename a single sequence manually
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Create names automatically using specified
data fields
The Edit > Rename with Fields command lets you create labels for one or more selected sequences
automatically, using specified fields such as sequence length, organism, or description. The custom labels
are then displayed for those sequences within the GenVision Pro application.

To rename sequences using specified data fields:

1. Select one or more sequence names from any GenVision Pro view.

2. Right-click on the selection and choose Rename with Fields, or instead choose Edit > Rename with
Fields from the main menu. Making no selection prior to using the main menu command is equivalent
to selecting all sequences.

The Choose Label dialog opens with the Display drop-down menu set to One or more fields.

Note: If you selected a single sequence and wish to rename it manually, select Custom
label from the drop-down. Then follow the instructions in Rename a single sequence
manually.
*
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The left pane shows available fields, and the right pane shows fields that will be displayed as part of
the sequence name. Initially, Default name is the only field listed in the right pane. An example
showing the appearance of the name using the specified field(s) appears in the Example box at the
bottom of the dialog.

3. Select and organize the fields you wish to display as part of the sequence name:

• To add or remove items, move them between panes using the left and right arrows ( ). Use
the up and down arrows on the right ( ) to specify the order in which displayed fields should
appear.

• By default, a hyphen (-) is included between each of the displayed fields. If desired, type in a
different Separator. Or remove all text in the Separator box to include nothing between the
fields.

• The Example text box shows what the label will look like with the current selections. This text
can be manually edited, if desired.

4. When you are satisfied with the choices made in this dialog, click OK to save changes and exit from
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the dialog. Or click Cancel to leave the dialog without saving any changes.
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Rename a single sequence manually
The Edit > Rename command lets you manually enter a label (name) to display for those sequences within
the GenVision Pro application.

To manually rename a single selected sequence:

1. Select a single sequence name from any GenVision Pro view, then right-click on it and choose
Rename. Alternatively, select the sequence name and choose Edit > Rename.

The Choose Label dialog opens with the Display drop-down menu set to Custom label.

2. Type the desired name into the Label text box.

3. Click OK to save changes and exit from the dialog, or Cancel to leave the dialog without saving any
changes.

Note: To instead name the sequence using specified data fields, select One or more
fields from the drop-down. Then follow the instructions in Creating names automatically
using specified data fields.
*
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Copy
In many cases, once you have selected text, data, sequences or subsequences, you can copy the
information to the clipboard. The copy functions described below are accessible using menu commands,
context menu commands (i.e., “right-click options”), and/or keyboard shortcuts.

• Edit > Copy or Ctrl/Cmd+C – Copies the selected text, just as it appears in the view.

◦ If a portion of sequence or one or more features are selected, this command copies the
selected subsequence(s) as one long string, including the gaps. The subsequence is copied as
one long string, without line breaks. If the selection extends across multiple members of the
alignment, names are included as prefixes.

◦ If a selection is made in the Style panel and in dialogs, use Ctrl/Cmd+C.

• Edit > Copy As FASTA – Copies the selected text or data in FASTA format.
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Export
For detailed steps on exporting data and images from GenVision Pro, see the following topics:

• Export an image of a view (and edit it in PowerPoint)

• Export data from the Text, Table or Pairwise views

• Export the consensus sequence
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Export an image of a view
GenVision Pro lets you export an image of the Overview or Analysis view for use in a text editor or similar
program.

1. Do either of the following:

• Press the Export image tool ( ) in the upper right corner of the view you want to export.

• Use File > Export Image > Overview or File > Export Image > Analysis.

2. Specify the file name and choose the export format: Adobe PDF (.pdf), Microsoft PowerPoint-
optimized (.pptx), PNG image (.png) or JPG image (.jpg, .jpeg).

• If you choose Adobe PDF format and a particular font is not supported there, a similar font will
be substituted for the original one automatically.

• If you choose the format that is optimized for use with Microsoft PowerPoint, the GenVision Pro
image is converted into an editable set of objects that can be grouped, ungrouped and moved
within the target application. To constrain an object (e.g., a GenVision Pro track) within
Microsoft PowerPoint to move only vertically, rather than laterally, hold down the Shift key.

If exporting the Analysis View, the following dialog appears. If exporting the Overview, an abbreviated
version appears.

3. Choose export options.

• Use the Range of sequence boxes to specify the range of residues that should appear in the
image. The default is the current viewport range.

• (“Analysis” only) Type in the number of Residues per line. By default, GenVision Pro places
the entire range on a single line.
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• (“Analysis” only) Check the Include dividing lines box if you wish to include separators
between the header, sequences, and footer.

The Resulting image size updates automatically based on the options you choose.

4. Click OK to export the image using the specified options or Cancel to close the dialog without
exporting.

Note: If you saved the image in PowerPoint format, you can edit the image after opening it
in PowerPoint. See Edit an exported image in PowerPoint.*
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Edit an exported image in PowerPoint
The following video shows how to edit exported images of your alignment or genomic tracks within Microsoft
PowerPoint:

<div class="player-unavailable"><h1 class="message">An error occurred.</h1><div class="submessage"><a
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Export data from the Text, Table or Pairwise
views
The Export data tool ( ), located in the header above the Text, Table or Pairwise views, lets you export
data from those views. This tool provides a choice of three options, one of which has four sub-options.

Options include:

• Export Data >

◦ Matches without Gaps – To export an ungapped FASTA (.fasta) file consisting of matching
regions of displayed matches, but not the query sequence itself.

◦ Aligned Matches – To export a gapped FASTA (.fasta) file with displayed matches aligned
against the query.

◦ Table – To save Table view contents in either Comma- or tab-separated value (.csv or .tab)
formats.

◦ Text – To save the Text view contents in Text (.txt) format.

• Download Sequences – To download the selected match sequence in GenBank (.gbk) format.

The commands above all launch a Save As dialog. Choose a file name, location and file type (fixed, in some
cases) then press Save.

• Set Access ID – To launch the Access ID dialog, in which you can specify your NCBI Access ID
(optional). See Access ID dialog for information.
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Export the consensus sequence
To export a consensus sequence:

1. From the Tracks panel, check the boxes pertaining to read tracks.

2. In the Analysis view, select a read track. A toolbar pops up at the track’s top left corner.

3. Click the Export data tool ( ). The Export Consensus popup dialog appears.

a. Use the drop-down menu to choose from FASTA file, GenBank file or Lasergene DNA file
formats.

b. If you wish to preserve gaps in the consensus, add a checkmark next to Include gaps.

c. If you wish to include bases that were only found in the reference sequence and not in any read
sequences, add a checkmark next to Include reference-only bases as ‘N’.

d. Press OK.

4. When the consensus export is complete, you will see a hyperlink for it in the Status column of the
Jobs panel. Click the link to download the sequence to your computer.
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Save, Close and Exit
To save one or more sessions:

To save one or more sessions or to overwrite a previously saved version of the session in GenVision Pro
(.gvp) format

• To save all open sessions, use File > Save All Sessions or press Ctrl/Cmd+Shift+S.

• To save only the active session, do any of the following:

◦ Use the Save Session button tool ( ). If you want to preserve the earlier version of a
session, or store a copy of the session with a different name or location, use File > Save
Session As instead.

◦ Choose File > Save Session

◦ Press Ctrl/Cmd+S.

In all cases, GenVision Pro saves to the desktop by default.

To close the selected session:

Use File > Close Editor or press Ctrl/Cmd+W. If multiple sessions are open, first select the tab
corresponding to the session you wish to close.

To quit the application:

• Windows: Use File > Exit or Ctrl+Q.

• Macintosh: Use GenVision Pro > Quit GenVision Pro or Cmd+Q.

Note: When you add Wiggle files using File > Add Track, they are indexed for fast
retrieval. When the session is saved, these indices are written to a folder called
<Session Name> .gvp.index. When you reopen the session, GenVision Pro uses these
indices for faster performance. If you move or copy the .gvp file to another location, you
can move the .gvp.index folder also; this avoids the need to recompute indices upon
reopening the session. Alternatively, you can move just the .gvp file, and the indices will
be automatically recomputed.

*

User Guide to GenVision Pro - 17.3.1_en

Copyright DNASTAR, Inc. 2022 Page 155 of 169



Closing or quitting when there are unsaved sessions:

If you select File > Close, or if you quit GenVision Pro when just one unsaved session is open, GenVision
Pro will open the Save Resource dialog. Click Save to save changes, Don’t Save to close/quit without
saving changes, or Cancel to return to GenVision Pro without closing/quitting.

If you select File > Close, or if you quit GenVision Pro when multiple unsaved sessions are open,
GenVision Pro will open the Save Documents dialog.

To save all changed projects, choose Save All. To choose which projects to save, choose Save Some. To
exit from GenVision Pro without saving any sessions, choose Don’t Save. Click Cancel to return to
GenVision Pro without saving the sessions.
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Appendix
The Appendix contains the following topics:

• View a list of supported file types

• Set preferences for the Internet or for specifying temporary file locations.

• View IUPAC codes

• See the installed Lasergene file locations

• Turn off usage logging

• Troubleshoot the error

• Clean cached files on startup

• See the list of research references related to this application
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Supported file types
For a list of file formats supported by this DNASTAR product, please see the File Formats page of our
website.
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Set preferences
To open the Set Preferences dialog on Macintosh, choose GenVision Pro > Preferences. On Windows,
choose Edit > Preferences.

You can set preferences in GenVision Pro for Internet, and temporary files.
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Set Internet preferences
The Internet Preferences dialog lets you choose whether you wish to be notified about Lasergene updates.

To access the dialog, use Edit > Preferences (Win) or GenVision Pro > Preferences (Mac). If the Internet
section is not already active, click on the word "Internet" on the left.

Check the box if you would like GenVision Pro to display a notification when a newer version of Lasergene
is available. Uncheck the box if you do not wish to receive this notification.

Click Apply and OK to save your changes or Cancel to ignore any changes. Click Restore Defaults to
return to the default settings for all four drop-down menus.
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Set temporary file preferences
GenVision Pro creates and uses temporary files while a session is open. The need for temporary file space
grows with the number and length of the sequences and track data in open sessions. If you expect the
temporary files will be too large to fit in the default location, you may specify a different location for these
files using the Temporary Files Preferences dialog.

To access the dialog, use Edit > Preferences (Win) or GenVision Pro > Preferences (Mac). If the
Temporary Files section is not already active, click on the phrase "Temporary Files" on the left.

To change the temporary file location, close all GenVision Pro sessions and then return to this dialog. Select
the Browse button, navigate to the new location and click OK. As noted in the dialog, the location you
choose must remain accessible while GenVision Pro is running. The new location will be used for all
sessions that are subsequently created or opened.

Click Apply and OK to save your changes or Cancel to ignore any changes. Click Restore Defaults to
return to the default (temporary) storage location.
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IUPAC codes
IUPAC codes for amino acids:

1-Letter Code 3-Letter Code Amino Acid

A Ala Alanine

B Asx Aspartic Acid or Asparagine

C Cys Cysteine

D Asp Aspartic Acid

E Glu Glutamic Acid

F Phe Phenylalanine

G Gly Glycine

H His Histidine

I Ile Isoleucine

J Xle Leucine or Isoleucine

K Lys Lysine

L Leu Leucine

M Met Methionine

N Asn Asparagine

O Pyl Pyrrolysine

P Pro Proline

Q Gln Glutamine

R Arg Arginine

S Ser Serine

T Thr Threonine

U Sec Selenocysteine

V Val Valine

W Trp Tryptophan

X Xaa Unspecified or unknown

Y Tyr Tyrosine
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Z Glx Glutamic Acid or Glutamine

IUPAC codes for nucleotides:

Symbol Description Bases Represented

A adenosine/adenine A

C cytidine/cytosine C

G guanosine/guanine G

T thymidine/thymine T

U uridine/uracil U

W weak A T

S strong C G

M amino A C

K keto G T

R purine A G

Y pyrimidine C T

B not A C G T

D not C A G T

H not G A C T

V not T A C G

N or - any base (not a gap) A C G T

The non-standard nucleotide codes “I” (Inosine) or “X” (xanthine) are supported in
DNASTAR’s PrimerSelect and EditSeq applications only.*

User Guide to GenVision Pro - 17.3.1_en

Copyright DNASTAR, Inc. 2022 Page 163 of 169



Installed Lasergene file locations
The following file names use ‘x’ to represent the version number.

File Category Application Path

Application2

ArrayStar
Windows: C:\Program Files
(x86)\DNASTAR\Lasergene
x\ArrayStar

SeqNinja (command line)
Windows: C:\Program Files
(x86)\DNASTAR\Lasergene
x\SeqNinjaCL

All others

Windows: C:\Program Files
(x86)\DNASTAR\Lasergene
x

Macintosh: /Applications/
DNASTAR/Lasergene x

Data Manager2 (DMx, DMx.exe)

SeqBuilder Pro, Protean 3D,
GeneQuest, MegAlign,
MegAlign Pro, PrimerSelect

Windows: C:\Program Files
(x86) \DNASTAR\
Lasergene x

Macintosh: /Applications/
DNASTAR/Lasergene x

Data Manager State File
SeqBuilder Pro, Protean 3D,
GeneQuest, MegAlign,
MegAlign Pro, PrimerSelect

Windows: C:\Program
Data\DNASTAR\
DataManager

Macintosh: ~/Library/
Application Support/
DNASTAR/DataManager,

~/Library/Preferences/
DNASTAR/DataManager

License Manager2 All

Windows: C:\Program Files
(x86)\DNASTAR\License
Manager

Macintosh: /Applications/
DNASTAR/License
Manager
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Server License File (lservrc), Server License

Manager 2, Server Executables (_lserv,
lservnt.exe)

All

Windows: C:\Program Files
(x86)\DNASTAR-
LicenseServer\Server

Macintosh: ~/Library/
DNASTAR-LicenseServer

Standalone & Trial Licenses (*.license),
License Server Client License (*.lshost), Key
Server Client License (*.keyhost)

All

Windows: C:\Program
Data\DNASTAR\Licenses

Macintosh: ~/Library/
Application Support/
DNASTAR/Licenses

Preferences

Protean 3D, Navigator,
SeqNinja (DNA*), GenVision
Pro

Windows:
C:\Users\<user>\DNASTAR

Macintosh: ~/Library/
DNASTAR

ArrayStar

Windows:
C:\Users\<User>\AppData\
Roaming\DNASTAR\
ArrayStar

All others

Windows:
C:\Users\<user>\AppData\
Local\DNASTAR\

Macintosh: ~/Library/
Preferences

AppData is a hidden folder in Windows. To unhide the folder, go to Organize > Folder and
Search Options > View > Show Hidden files and folders.*
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Turn off usage logging
By default, usage logging is enabled in Lasergene version 11 and later. To opt out of usage logging, launch
the DNASTAR Navigator and go to View > Preferences > Lasergene (Win) or DNASTAR Navigator >
Preferences > Lasergene (Mac). Uncheck the box and click Apply and then OK.
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Troubleshoot the error “A different version is
running”
If you receive the error “A different version of Lasergene is running” when you try to launch a Lasergene
application, but another version of Lasergene actually isn’t running, there may be a lingering .state file from
another version that needs to be deleted.

The solution is to locate and delete files named STARDM*.state, …where ‘*’ represents the version number.

These files may exist in the following directories:

Windows 7 and Windows 8:

• C:\Users\username\AppData\Local\DNASTAR\DataManager

• C:\ProgramData\DNASTAR\DataManager

Macintosh:

• Hard Drive:Library:Preferences:DNASTAR:DataManager

• Hard Drive:Users:username:Library:Preferences:DNASTAR:DataManager

If you find any of the .state files listed above, delete them. Once the files are deleted, the error should no
longer appear.
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Clean cached files on startup
If you are a Windows user, you may execute a “-clean” in the unusual event that cached data has become
corrupted:

1. Close GenVision Pro if it is currently open.

2. Launch the Command Line (C:\Windows\system32\cmd.exe).

3. Type the path to the GenVision Pro application, followed by a space and the –clean command.

C:\Program Files (x86)\DNASTAR\DNASTAR\Lasergene 15\GenVision Pro.exe –clean
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