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Getting Started
Thanks for checking out Music Collector! To get started with Music Collector you’ll need to register for a free
trial. There is no time limit with the trial desktop software, but you can only add a limited number of albums
before the trial will automatically expire.

1. If you haven’t already done so, register for a free trial on our website. A welcome mail will be sent to
your email address which includes a download link.

2. Click the download link and save the installation file to your computer.
3. Locate the file on your computer, double click on the installation file and follow the steps in the

installation process.
4. Here you can select the installation location for your Collectorz software. We recommend installing to

the default location.
Tick the box if you’d like to create a desktop shortcut for quicker access to Music Collector.

5. Click “Finish” to start Music Collector

Now it’s time to add your first albums
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Adding your first albums

Contents
• Introduction

• Creating your database

• Adding Albums Automatically
◦ By CDID
◦ By Artist/Title
◦ By Barcode
◦ By Catalog Number

Introduction
One of the main features of Music Collector is that it automatically gives you full album details and cover
images for the albums in your collection.
And all those are provided by our own central online album database called: “Core for Albums”.

When you first try to add an album you will receive a warning that you are using the ‘Example’ database, it’s
up to you how you proceed: You can try adding albums to the example collection to get a feel for how
everything works, or you can get started immediately by creating your own database.

• Back to Contents

Creating Your Database
To get started with cataloging your Album Collection you’ll need to create your own database.

1. Click File > New Database
2. Save your database by clicking: File > Save Database
3. Name your database, select a destination then click Save

Make sure you remember where you’re saving your database.

• Back to Contents

It’s always a good idea to make a regular, external backup of your database. In the event of
computer failure, or worse, you can always recover your collection. If you are creating lists
for insurance purposes then an external backup is essential.
*
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Adding Albums Automatically
Adding albums is done by searching that central online database, either By CDID, By Artist/Title By
Barcode or By Catalog Number then adding the results to your own local database.
Both methods are located in the Add Albums Automatically screen. To open it, click the left-most button on
the toolbar:

Here you have the Add Albums Automatically screen. This enables you to search our online album database
and download detailed information to your own personal database.

• Back to Contents

By CDID

The recommended way to add CDs to your Music Collector database, is to add them by CD-ID, that is, by
inserting the actual disc into your computer.
Just insert the CD, click the Scan button, then click the Search button.

The CD-ID is a unique identifier for your CD, so searching by CD-ID will immediately give you the correct
CD and the correct edition that you own.

After searching, just select the CD from the result (only 1 in most cases), then click the Add button on the
bottom right.

By Artist/Title

To search for an album:

• Type the artist/title’s title in the artist/title box field
• Click Search Now on the right or press enter on your keyboard to start the search
• Music Collector will search our database for appropriate matches.

Now you have two options:

1. You can just select the correct album entry and click the Add button. This will give you full album
details (musicians, label, genre, format, etc…), plus a “generic” cover image, what we call the

TIP: If the CD-ID does not provide any result from our online CD database (which should be
a rare event), then you can select the “CD Scan” result, which will at least give you the
scanned track lengths from the CD. Alternatively, try searching again, this time by Artist and
Title. Our online database may have a different edition of your album, which will at least
save you the manual entry of artist, title and track titles.

*
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“default” album cover.
2. Alternatively, you can “expand” the album entry to make the program show all different CDs and

Vinyls editions we have listed for that particular album. This way you can select the specific edition
that you own, with the specific CDs and Vinyls cover that you own (if we indeed have your CDs and
Vinyls edition).

• Back to Contents

By Barcode

The 2nd way to search our online database is by Barcode. The big advantage of searching by Barcode is
that it will immediately give you the correct album and the correct CDs and Vinyls edition. No need to wade
through a long list of search results.

If you own a lot of CDs and/or Vinyls, then consider getting our “CLZ Barry.” barcode scanner app (available
for iOS and Android).

Here’s how to add by barcode:

1. Scan or type in the Barcode (if you type it in, you must hit Search Now)
2. Click Add Selected

• Back to Contents

**Tip:**If you can’t find the album you were looking for, then check if you spelled the
Album’s title correctly. Also, it helps to enter the full title.*

Tip: If your barcode search does not deliver any results, don’t give up! It does not mean our
database does not have your album. We may still have full album details available, but just
not “linked” to your barcode. So just try again, this time searching by Title.
*

Pro Tip: You can use the Queue Mode to add multiple albums to the search queue. Click
‘Show/Hide Queue’ to enable/disable the Queue Mode. This is a Pro only feature.*
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Editing your album entries
Here’s how you can efficiently edit your album entries, e.g. to add personal information, like purchase info,
notes, your own ratings, etc..

Editing a single album
All editing takes place in the “Edit Album” screen, which you can open with the Edit button on the toolbar or
by choosing Edit Album from the Edit menu.
In this screen, you can find all the album’s properties, on multiple tab pages. Many of the album details will
already be filled in, provided by our online database. You can modify it all, to change or to complete the
information.

However, the main reason to edit your album entries, is to add information that is specific to you, e.g. when
and where you purchased the album, who in your household owns it, your personal notes or ratings, etc…
The most important personal fields are in the “fixed” area at the bottom of the screen, the rest can be found
on the tab page called “Personal”.

After changing some fields, click the OK button to save the changes and return to the main screen of Music
Collector. If you’re unhappy with the changes, click Cancel.

Editing Multiple albums
If you need to change the properties of many albums, e.g. to set the Owner field for all your albums, or to
set the Purchase Date for all your recently added albums, you can use Edit Multiple

1. First of all, you need to make sure that the albums you want to edit are listed in the “list panel”.
Choose View > Folders > No Folders to have all your albums show up there.

2. Now select the ones you want to edit. You can use the standard Ctrl/CMD+click and Shift+click to
select multiple albums.

3. From the menu, choose Edit > Edit Multiple Albums. This opens the Edit Multiple Albums screen,
which is the same as the normal Edit Album screen, but with all fields shown empty.

• All values you enter here will be applied to all selected albums.
• If you leave a box empty, that field will be left untouched for all selected albums.

When you’re done making changes, click OK. That’s it, you have changed multiple albums in your database
in one go.
If you’d like to clear a field for all albums you’re editing at the same time, click in the field and press F8.
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It’s possible to overwrite or wipe out a lot of data with a few button clicks, and once you click
“OK” you can not undo this process.

!
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Customizing Music Collector
Tens of thousands of users are using Music Collector and they all use it differently, with their own screen
layout, sort settings and display styles.

Here’s a quick overview of the customization settings the program offers:

Templates and Styles

Choose your own preferred look for the Details Panel. Right click the album details panel in the bottom right
of your screen, and select from multiple layouts, each in several colors and styles.

Screen Layout

Switch between multiple layouts and resize all panels.
Use View / Layout from the menu to choose your preferred layout, then drag the panel dividers to resize all
sub-panels.

Column list, Cover Thumbnails or Cover Flow

Decide how you want to browse your albums, as a list with many data columns, as a wall of cover
thumbnails or in the cool 3D Cover Flow. To switch, use the tabs (Windows) / buttons (Mac) above the
panel.

Columns and Sort Order

For the List View, it is fully up to you which fields are visible as columns, and in which sort order (by title, by
year, etc..) your albums will be listed. Both can be changed using the Columns and Sort Orders button
above the list.

Font Style and Size

Click menu View > Change Fonts to change the screen font to a size and style that you are comfortable
with.

Customize your toolbar

When you install Music Collector, the toolbar contains buttons for the features most users use on a regular
basis. But your usage of Music Collector may differ, so you may want to add other buttons there, or remove
some. You can do all that by right clicking the toolbar and choosing Customize. You can drag/drop icons to
or away from the toolbar.
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Your Wish List
Music Collector can be a great help in keeping track of the albums you plan to buy or watch: your Wish List.

The “Collection Status” field

You control the status of an album in your collection with the Collection Status field. Possible values for this
field are “For Sale”, “On Order” and the most important ones: “In Collection” and “On Wish List”.

You can change the value of the Collection Status field in the Edit screen (at the bottom).

Normally, when you add albums to your database, this field is automatically set to “In Collection”, indicating
that you actually own the album.
However, the Add Albums Automatically screen also lets you add albums to your wish list directly, using the
little “Add to” selector at the bottom (or Quick Fill screen if you have Comic Collector).

Once you have some albums added to both your Collection and your Wish List,

On Windows:
You can use the Quick Filter panel to quickly switch between showing either your Collection, your Wish List
or just everything. The Quick Filter panel is located top left, and opened with the blue button with the square
and the arrow in it.

On macOS:
Use the tabs at the bottom left of the main screen to quickly switch between showing either your Collection,
your Wish List or just everything.

Take your Collection and Wish List with you everywhere you go

You can access your Collection and Wish List on the go. To do this, we’ve created 2 solutions for you:

Free CLZ Cloud

Upload your database to your own free CLZ Cloud, then access your collection and wish list from any online
device. PCs, Macs, tablets, smart phones, etc.
CLZ Cloud is completely free for you. Check out our demo CLZ Cloud page to see what it looks like.

CLZ Music mobile app for iOS and Android

Transfer your collection database and wish list to the mobile app, then use it to browse and search both lists
from wherever you are. You can access it from the app, without an internet connection. Check out some
screenshots on our CLZ Music page. (requires separate purchase).
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Adding Albums Automatically

Introduction
The Add Albums Automatically screen is the fastest way to add albums to your database. It enables you to
connect to our central database and download detailed information to your own collection. You can search
by title or by barcode then add the albums directly to your collection, or to your wish list. Click the links
below to learn more about the various options available to you in the Add Albums Automatically screen.

Contents

• Searching by Title
• Searching by Barcode
• Add to Collection/Wish List

• Queue Mode

• Settings
◦ Data Language
◦ Search Settings
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Searching by Artist/Title

Searching by Title
To search for an album:

• Type the artist/title into the appropriate fields.

• Click Search Now on the right or press enter on your keyboard to start the search.

• Music Collector will search our database for appropriate matches. Click the + next to the result to view
all the different regional matches we have for that title.

• Use the columns and preview to select the correct album from the search results, then click Add
Selected.

Tips:

When searching by title you will usually see lots of results for just one album, each result is for a different
release. To find an exact regional match we recommend searching by barcode but you can also find exact
matches with a title search. Here are some tips to help locate accurate, regional matches.

• Check the columns, they provide useful information about the result provided such as the format,
release year and region.

• Use the preview on the right to check the cover image matches your album, if you’d prefer a different
cover, right click on the result from the search queue and click ‘Find Cover Image’.

• If there are lots of results, use the ‘Formats’ filter to narrow down the search results to a specific
format.

• Still can’t find an exact match? Try searching by barcode.
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Searching by CD ID
One of the best and most accurate ways to download information from our database is to scan your CD
using your CD-ROM drive. This allows you to obtain the CD ID, a unique reference which makes it easier to
find an exact match for your particular release.

When viewing the Add Albums Automatically screen:

• Click the By CD ID tab
• Insert the CD into your computer and click Scan.
• You will instantly see the results from the Collectorz.com music database.
• Select the correct album. In most cases there will be only one result, automatically preselected.
• Hit Add Selected or Add Checked to add the album to your collection!

Use the Auto checkbox next to the Scan button: it will automatically eject your CD after
scanning it.*
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Searching by Barcode

Searching by Barcode
You can search and add items by Barcode which can instantly return only one result, the exact edition that
you own. This one result is automatically shown in the Preview Panel

1. Open the Add Albums screen by clicking top left blue “plus” button in your program.
2. Now click on “By Barcode”.
3. Type the barcode into the barcode field.
4. Click “Search Now” to search and find your album.

If you have a smartphone or tablet, you can scan and enter barcodes with our free barcode scanning app
CLZ Barry.
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CLZ Barry: Scanning barcodes
CLZ Barry is our free wireless barcode scanner app, available for iOS and Android. It uses your device
camera to scan barcodes, then sends the resulting barcodes to the Add Albums screen in Music Collector,
over the internet.

Setting up CLZ Barry for the first time:

Step 1: On your phone or tablet:

1. First, download CLZ Barry to your iPhone or Android from the App Store/Google Play.
2. Request a Barry ID inside the app via the settings.

Step 2: On your desktop computer:

1. Open the Add Albums screen and click the CLZ Barry button top right.
2. Enter that same Barry ID and click Connect. Close the screen.
3. Click the “by barcode” tab and scan some barcodes!

Using CLZ Barry:

Next time you want to use CLZ Barry, you don’t have to go through those steps again. Just open the Add
Albums screen in Music Collector on the by barcode tab and start scanning barcodes!

When scanning barcodes, tap the middle bottom button in CLZ Barry to set up you’re
scanning for albums.*
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Queue Mode

Queue Mode
Queue mode allows you to add albums in batches. You can add multiple titles and/or barcodes to the search
queue then search for them. Queue mode is the most efficient way to add albums to your database.
Combined with a barcode scanner app, it makes light work of even the largest collections.

1. Open the Add Albums Automatically screen by clicking top left blue “plus” button in your program.
2. To enable queue mode, click the ‘Show Queue’ button.

With the Search Queue visible you can start queueing albums.

• Type the artist/title or barcode into the appropriate search field then click Add to Queue.
• Once you’ve queued up your albums, click Search All.
• Once the search is complete, click on an entry in the queue (top panel) to view the results (bottom 2

panels)

You now have three options for adding your albums:

Add Anyway: This will add the selected album to your database without any additional information, using
only your artist/title/barcode information. This is useful if no results are found in our database. You can add
the album title to your database then add more information manually.

Add Selected: This will add the album you’ve selected to your database. First, click the album in the Search
Queue, select a result by clicking on it or checking the box next to it then click ‘Add Selected’.

Add All: This option will remain gray until you click a result from the Search Queue, then select an album
from the Search Results. You can use the check box next to the album then move to the next album in the
queue. Once you’ve selected a result for each album you can click Add All to add the albums to your
collection.

You can select and add multiple albums from the search results. If you own multiple albums
from your search result, you can check the boxes next to each release then use the Add
Checked option to add all of them.
*
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Adding Albums Manually
Adding an album is done with the Add Albums Automatically screen. Just let the program download all
album details and cover images from the Core for Albums online database.

If we do not have the album you’re looking for, you can choose to add your album manually.

Adding albums manually

Click menu “Edit > Add Album Manually” to begin.

This screen is just like the Edit Album screen that you may already be familiar with. Only now all entry boxes
are empty, ready for you to fill in. There are several different tabs with different Fields to fill out.

Click OK to save your new album to your database.
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Barcode Scanner
You can use our free CLZ Barry barcode scanning app to add albums to your database.

CLZ Barry barcode scanning app for iOS and Android

CLZ Barry, available for both iOS (iPhone and iPad) and Android, allows you to scan barcodes using your
mobile device and instantly send them to Music Collector.

Find out how to scan barcodes with CLZ Barry.
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Adding Multi-Disc Albums
Adding a multi-disc album via the Add Albums screen

Adding multi-disc albums via the Add Albums screen requires Queue Mode.

Follow the steps below to add a multi-disc album via the Add Albums screen:

by Artist/Title:

1. Open the Add Albums screen and click by Artist/Title
2. Search and find your album.
3. Check the box in front of each result you wish to have as loose discs inside your multi-disc album.
4. Click the “Add x as multi-disc” button to complete the process

by CDID:

1. Open the Add Albums screen and click CDID
2. Open the QUEUE by dragging it open
3. Insert disc 1 into your CD-ROM and click “Read CD”
4. Disc 1 will be added to the search queue
5. Insert disc 2 then click “Read CD”
6. Click Search to search for your CDs in our database
7. Select results for all discs you scanned.
8. With results selected for each search, select all discs from the Search Queue (hold Command on your

keyboard, then click the items in the Search Queue)
9. Click the “Add x as multi-disc” button to complete the process

Merging discs into 1 multi-disc album via the Main Screen

If you already have albums in your database that are part of a multi-disc album, but they’ve been added as
individual discs, you can still create multi-disc albums using the steps below.

This works the same for albums with more than two discs, simply repeat the steps, making
sure you’ve added all discs to the search queue, then select a result for each CD before
attempting to add it to your database.
*
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1. Select the albums by holding COMMAND and clicking them
2. Right click the selection and click “Merge albums”

This will move all discs to the first selected album. Once done, you will have 1 album with all the discs.
Remove any remaining “empty albums” (containing no discs) yourself.

Merging discs only works in List view. Click menu “View > List” to switch to List view.!
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Cataloging Music Files
Music Collector enables you to catalog both your physical and digital music collection. You can scan your
hard drive for digital music then add it automatically to your Music Collector database. If you’ve ripped your
physical collection to your hard drive, you can link your digital music to the entries within Music Collector
then play the tracks using your default media player, direct from your database.

Choose from one of the options below to start adding your digital music:

• Click Edit > Add Music Files

or

• Click the Add Music Files icon from your toolbar

You should now see the Add/Link Music Files screen. To begin adding your digital music, follow the steps
below:

• Click Choose, select the folder you want to scan then click OK.
• Click Scan All to start the process.
• Or click Scan for New Files to detect only new files

You should now see a screen containing your music files. You now have three options for adding your
music:
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Add Selection as New Album:
This option will add the selected (highlighted) album as a new entry to your database.

Link Selection to Existing Album:
This option enables you to link the MP3 album to an existing album in your collection.

Batch add Checked Albums:
This option will add all checked albums to your collection. The checked albums will be added as new
entries. To check an album click the box next to the album artist name, a tick will appear showing the album
has been checked.
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Default Values for Fields
The Field Defaults screen in Music Collector allows you to assign default values to albums when adding
them to your collection. For example, If you are adding lots of albums purchased from Amazon, you can
define the store using the Field Defaults. Each album you add will then be assigned that store.

Setting Field Defaults
To access the Field Defaults menu, click: Tools > Field Defaults

Here you can define default values for your albums.

The default value for “Collection Status” is only used when you’re adding adding albums
manually.*
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Managing your Database
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Edit Album Entries
• Edit Album Screen
• Editing Multiple Albums
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Edit Album Screen
All editing takes place in the “Edit Album” screen, which you can open with the Edit button on the toolbar
(blue pencil button) or by choosing Edit Album from the Edit menu.

In this screen, you can find all the album’s properties, on multiple tab pages. Many of the album details will
already be filled in, provided by our online database. You can modify it all, to change or to complete the
information.

However, the main reason to edit your album entries, is to add information that is specific to you, e.g. when
and where you purchased the album, who in your household owns it, your personal notes or ratings, etc…

Example of adding a “Location” to one of your albums

1. Select the album in your collection.
2. Click the blue pencil button in the toolbar (the edit button).
3. Click on the “Details/Personal” tab.
4. Top right of this edit tab you should spot the “Location” field for you to enter the location in.
5. Click “OK” to save and close the album entry

After editing some fields, click the OK button to save the changes and return to the main screen of Music
Collector. If you’re unhappy with the changes, click Cancel.

If you would like to edit the list of options you have in your “Location” field, check out the
“Add, Edit Merge List Items” topic.*
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Editing Multiple Albums
You can edit multiple albums in one go by using the Edit Multiple screen.

Editing Multiple Albums

• Make sure that the albums you want to edit are listed in the “list panel”. Click menu View > List View
to switch to List View.

• Now select the albums you want to edit. You can use the standard Ctrl+click (or Command+click if
you’re on a Mac) and Shift+click to select multiple albums.

• Click menu Edit > Edit Multiple Albums.
• All values you enter here will be applied to all selected albums.
• If you leave a box empty, that field will be left untouched for all selected albums.
• When you’re done making changes, click OK.

Editing albums one by one without leaving the Edit screen

• Edit one album,
• Use the Next or Previous button to edit the next or previous album in your collection.

Edit Multiple is the only feature in Music Collector that overwrites existing data. Use it
with great care.

!

Choose View > Folders > No Folders to have all your albums show up in the Main List.*

You can clear a value for all albums in your selection by putting your cursor in the field and
then pressing Delete or Backspace on your keyboard. The field will grey out. Note that you
may have to click inside a second field to make the field go grey.
*
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User Defined Fields
If you feel like you’re missing a field you really need for your collection, the Manage User Defined Fields
screen comes in handy.

Add User Defined Fields to your Album’s Edit Screen

You can add User Defined Fields to your own User Tab in the Edit screen. And you can add as many as you
need.

Here’s how you can add your own fields to the software:

1. Click menu Tools > User Defined Fields to start.
2. Click the blue “+” icon to add a user defined field, and select the Field Type (*see below) you wish to

add.
3. Now give your new User Defined Field a name.
4. This name will also appear in your Edit screen and Template.
5. Repeat for as many User Defined Fields you’d like to have.

Field Types

You get to choose between 7 different field types:

• Text: A free form text field.
• Pick List: The standard dropdown box where you choose one of the values.

Add values for this field via the Edit Lists screen.
• Number (whole): A number field that does not allow decimals.
• Number (decimals): A number field that does allow decimals.
• Checkbox: A Yes/No checkbox.
• Date: A standard date field with a calendar popup.
• Checkbox List: A list of entries for you to check or leave unchecked.

Add entries for this field via the Edit Lists screen.

Create your own Header

All your User Defined Fields (including any old ones you’ve used in the past) will appear under 1 tab in the
Edit Album and under one Header in the Templates in the Details Panel.

Tip: On the right hand side you can see what your Edit Album screen will look like with your
own created fields. Don’t like the order? Use the blue arrow buttons on the left to move your
fields up or down! Or simply drag the fields inside the list up or down to get them into
another order.

*
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Check your User Defined Fields

Edit any album and go to your User Defined Fields tab to see your fields, and start using them.
If you add your user defined fields as columns to your list, you can also use the program’s “Edit in List”
feature to edit those fields.

Your user defined fields can be printed, used for columns, used for sorting, used for statistics, export to
CSV/XML etc.
Any user defined field that you can add to/edit via “Edit > Manage Pick Lists” can be folder-grouped on too
via menu “View > Folders > Select Folder Fields”.

Use Caution

When you change the field types, in a lot of cases the data will stay put (type “pick list” to type “free text” for
instance). In some cases you will lose everything you filled in for your own field types for all movies when
you change the type. In this case:

A warning will display when there’s a chance of data loss when you move fields around/change field types.

Delete a User Defined Field

1. Click menu Tools > User Defined Fields
2. Select the field you wish to remove.
3. Click the Recycle Bin button.
4. Click YES on the warning.

Note: this can not be undone.

Export to CLZ Mobile / CLZ Cloud / Connect for Music

Right now, User Defined Fields are limited to our Windows and Mac OS X version only.

This means that currently, the User Defined Fields are not exported to our other products. So you will not
see them on your CLZ Music iOS / Android app, in your CLZ Cloud or in Connect for Music.

Tip: Give your own collection of fields a Header (Tab Title) by filling in the Header field, top
left of the “Manage User Defined Fields” screen. This name will be used in your “Edit
Album” screen and in the Template in the Details Panel.
*

Proceed with caution, there is no “undo” button.!
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Managing your Wish List

Contents
• Introduction
• Collection Status Filters
• Adding to your Wish List
• Controlling your Wish List

Introduction

Music Collector’s Wish List allows you to keep track of albums you desire, but don’t yet own. You can add
albums directly to your wish list and quickly move them to your collection. You can quickly switch between
your wish list and albums you already own using Music Collector’s Collection Status tabs at the bottom of
the main screen. Sync your collection with CLZ Cloud to have your entire collection (including your wish list)
viewable in your free CLZ Cloud or in your CLZ Music iOS / Android app.

Collection Status Filters

You can control the Collection Status of albums within your database using the Collection Status radio
buttons, found at the bottom of the Add/Edit Album screen.

There are two main distinctions.

1. Collection
2. Wish List

Once you have some albums added to both your Collection and your Wish List,

On Windows:
You can use the Quick Filter panel to quickly switch between showing either your Collection, your Wish List
or just everything. The Quick Filter panel is located top left, and opened with the blue button with the square
and the arrow in it.

On macOS:
Use the tabs at the bottom left of the main screen to quickly switch between showing either your Collection,
your Wish List or just everything.

Alternatively, you can click menu Search > In Collection Status to view albums with a particular collection
status.

• Back to Contents
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Adding to your Wish List

The easiest way to add albums to your Wish List is via the Add Albums Automatically screen. In the bottom
right corner of the Add Automatically screen, you have two radio buttons. Use these to define whether an
album will be added to your collection or to your wish list.

When you add an album to your collection and put it on your wish list, an icon will appear next to the album
in your Main List as well as in the Details Panel.

Main List:

Detail Template:

These are known as Collection Status Indicators. You can enable/disable the indicators from appearing in
the main list using Music Collector’s options.

• Click Tools > Options > Customization”.
• Look for the option “Show ‘Collection Status’ Indicator in List”.
• The indicators are enabled by default, to disable them, uncheck the box.

• Back to Contents

Controlling your Wish List

After you buy an album on your Wish List, you’ll need to move it to your collection. You can do so in a
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couple of ways:

• Right click on the album in your Main List and click ‘Move to Collection’

Or,

• Open the Edit Album screen and click the In Collection button under the Collection Status heading.

• Back to Contents
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Maintenance
• Update File Links
• Add, Edit, Merge List Items
• Re-assigning Index Numbers

Collectorz.com Music Collector for Mac - latest

Page 34 of 133



Update File Links
Your albums in Music Collector uses filepaths to show and open actual (image and digital music) files from
their original location on your computer. It can only show/open these files if they are in the location that the
filepath is telling Music Collector they are.

If you…

• Have switched computers
• Moved certain files and folders from one place to another

….then it could be that the filepath Music Collector has stored for that image/file is now wrong, and that the
image/file does not exist in that location anymore.

If you wish to move your images or digital files to a new location (or have indeed done so already), you can
tell Music Collector where to find them using the built in “Update File Links” screen.

Fixing broken links

Here’s how to fix your broken links:

• In Music Collector, click Tools > Maintenance > Update File Links
• Use the dropdown menu to filter on specific files, or leave it at “All Types” and then click “Next Step”.
• Missing links will now show in the top panel.

• You then have two options, Automatic or Manual.

Option 1: Automatically fix broken links (search your HDD for new file locations)

The automatic feature makes relinking easier if you don’t know the base folder for your files, but the
downside is that it can take a while longer, depending on how automatic you’d like it to be. Automatic is
useful if you have a very long list of broken links, if you’ve moved multiple types of data (images, digital
music etc) or if your images/files have been moved, but you aren’t sure where you moved them to.

• Click the Automatic radio button and click “Next Step”.
• Browse to the folder on your computer containing your files. Decide if you wish to also search

“Subfolders” by checking the box.

• Click “Next Step”.

Tip: Try to zoom in as deep on the folder containing your files as possible and do not just
scan your entire HDD as it can take hours to scan an entire HDD.*
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The New Folder field is now populated with the new location. For every item. Check and verify that the “New
Folder” column is filled in now with the found path.

• To confirm the new path that it found, click Update File Links.

Any links that could not be found will remain in the Update File Links screen.

Option 2: Manually fix broken links (use “Find and Replace” on the file path)

• Click the Manual radio button and click “Next Step”.
• In the top box type the part of the file path that you wish to replace with something else.
• In the bottom box type what you wish to replace it with.

Alternatively you can Browse to the new folder containing your files, and it will just replace the entire path
with your new folder path.

The New Folder field is now populated with the new location. For every item. Check and verify that the “New
Folder” column is filled in now with your new chosen path.

• To confirm the new path that it found, click Update File Links.

Any links that could not be found will remain in the Update File Links screen.
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Add, Edit, Merge List Items
With every album you add to your collection, Music Collector stores common information in Lists. These lists
come in most handy when add, or edit new albums.

All common information, such as Year, Genre, Format, Location, Owner, etc., is stored in Lists that you can
easily edit. You can add, edit, delete and merge these List Items. When you do, the results of your changes
are immediately visible in the drop down boxes in each Edit Album screen.

Contents

• Adding New Values to your Lists
• Managing your Lists in the “Manage Pick Lists” screen
• Merging List Items
• The Benefits of Pick Lists

Adding New Values to your Lists

There are 2 kinds of List Fields:

• Pick List fields
• Checkbox List fields.

Adding new values to these List fields can be done from the Edit Album Screen.

1. “Pick List” fields (dropdown boxes in Edit Album Screen)

• Open the Edit Album screen.
• Click on a dropdown field to see what you already have in this Pick List field.
• Type in a new value to add it to the Pick List field.
• Then click OK to save the changes and the new value will be added to the Pick List field for future use

in any other album.

2. “Checkbox List” fields (lists of checkboxes in Edit Album Screen)

An example for a multi-value Checkbox List field is “Genre”.

For Checkbox List fields, the process is slightly different. These show up in the Edit Album Screen as a list
of checkboxes.

• To add a new value: type it in the box that is below the checklist, then click the blue + icon.
• The value will be added, checked, and saved for future use in any other album.

Back to Contents
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Managing your Pick Lists

For full control of your pick lists, you can use the Manage Pick Lists screen.

On Windows: Click Edit > Manage Pick Lists to get there and choose the list you wish to work on.
On macOS: Click Tools > Manage Pick Lists to get there and choose the list you wish to work on.

Now you can use the Add Item button (blue “plus” icon) to add your own list items. You can also remove
existing entries, edit their names, merge duplicate entries and fix erroneous entries.

You can manage all the program’s “pick lists” here (Formats, Subjects, Studios, Publishers, Platforms,
Series, etc…) and of course all people lists (Artists, Authors, Producers, Actors, etc…).

Back to Contents

Merging List Items

If you have “duplicates” in your Pick Lists, you can actually “merge” two list items into one. Select each one
of them, then right click and select “Merge to:” and then pick one.

Back to Contents

The Benefits of Pick Lists

• They save you a lot of typing. Once a value has been entered in the list, you can just select it from a
list instead of retyping it every time.

• The actual item name is stored in the database only once, so if you fix a typo, it automatically fixes
that typo for all albums that use that item name.

• They let you control the correct sorting of person names, by entering their first and last names.
• A correctly maintained pick list ensures that your albums are correctly grouped into folders on the

main screen.

Back to Contents
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Re-assigning Index Numbers
How Index numbers work

Music Collector automatically assigns and increments index numbers. The Index value is assigned when
you add an album to the database. The next album you add to your collection will have an index number
that is incremented by 1. Each Index number is only used once. When a number is deleted, the next added
album will still increment on the last added album.

Example:

• If you have #s 1,2,3,4,5,6,7,8,9,10
• You delete #4
• The next album you add will automatically be #11. #4 will not return.
• If you manually change #11 to #4, the next album you add will be #12 – so you will be missing #11.

Auto Increment Index can be switched off if you want via menu Tools > Options > Index Field
Or if you’re on macOS, click menu Music Collector > Preferences > Index Field

Automatically Re-assign Index Numbers

If you automatically want to fill in the gaps, you can re-assign Index numbers:

1. Click menu Tools > Maintenance > Re-Assign Index fields
2. Choose which fields the software should sort all albums on, and it will assign index numbers based on

that sorting.

Manually change Index Numbers

1. Select the album
2. Click the Edit button (pencil button on toolbar)
3. Change the number in the INDEX field for that album. (bottom of the edit screen).
4. Click OK.

Automatically re-assigned Index numbers can not be reverted.!
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Delete Orphaned Images
Clean up your hard-disk by deleting all unused cover images and thumbnails.

Open the tool using Tools > Maintenance > Delete Orphaned Images

• This tool scans your configured Images Folders to find all images that are not linked to your current
database file.

• Browse the list of found orphaned images in List or Images View. Check thoroughly to make sure
these can all be deleted.

• Finally, use the red “Delete Selected Images” button, and all “checked” images will be removed from
your computer.

Do NOT use this tool if you have multiple databases !!!!
This tool deletes all images that are not linked to the database you have open, so that
includes images that are linked to other databases!

!

Collectorz.com Music Collector for Mac - latest

Page 40 of 133



Loan Manager

Introduction
Music Collector’s Loan Manager allows you to track albums that you’ve loaned, who you’ve loaned them to
and when they are due to be returned. The Loan Manager can also warn you when an album on loan is
overdue.

Contents

• Loaning aalbum
• The Loan Manager
• Using a barcode scanner to loan albums

• Returning albums
• Managing Loanees
• Overdue loans

Loaning aalbum

Loaning an album from Music Collector can be done in a few different ways:

1. Via the Loans menu.

• Select the album you wish to loan from your Main List
• Click Loans > Loan Album

2. Using the icon in your toolbar

• Select the album you wish to loan
• Click the icon with the arrow (shown above)*

After selecting one of the methods above, a new screen will appear.
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Here you can define who you are loaning the album to as well as specifying the loan and due date.

If you accidentally set a return date, click Clear to remove it.

Once you’ve defined the date and the Loanee click OK and the album will be placed into your Loan
Manager.

• Back to Contents

The Loan Manager

The Loan Manager enables you to quickly see which albums are on loan, who they are on loan to and most
importantly, which albums are overdue. You can also loan and return albums directly from here using your
barcode scanner.

To access the Loan Manager click Loans > Manage Loans.

At the top you can see albums which are currently on loan.

Entries highlighted in red indicate that the album is overdue.

Below the Current Loans you have your Loan History, this contains the history of all albums you’ve ever
loaned, who to, and when they were returned.

• Back to Contents

Using a Barcode Scanner To Loan Albums

You can use your barcode scanner to quickly loan and return albums via the Loan Manager screen. Here’s
how:

• Click Loans > Loan Manager
• Select ‘Loan aalbum’

• Define a Loanee and due date for the loan
• Click in the barcode field then scan the album’s barcode with your scanner
• The album will automatically be added to your current loans

• Back to Contents

You can sort or filter your list using the columns and search box. Click a column header to
change the sort order, or type something, such as the loanee name into the search box. To
activate/deactivate a filter, click the funnel icon next to the search field.
*
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Returning Albums

Returning albums is just as easy as putting them on loan. You can use the same menu or icons you used
when loaning the album.

1. Via the Loans menu

• Select the album you wish to return from your Main List
• Click Loans > Return Album

2. Using the Loan icon in your toolbar

• Select the album you wish to return from your Main List
• Click the icon shown above to return the album

3. Via the Loan Manager

• Click ‘Return an album’
• Scan the barcode into the barcode field

• You can also return albums by dragging them from the Current Loans to the Loan History.

Managing Loanees

During the process of loaning aalbum you are asked to specify who it will be on loan to. When you do this,
the name is automatically added to your ‘Loaned To’ list.

You can add details such as the loanee’s home address, telephone number and e-mail address. Here’s
how:

• Click Tools > Manage Pick Lists
• Use the blue folder icon in the top left to locate the ‘Loaned To’ list
• Click the + to create a new entry, or double click an existing one to edit
• Here you can enter additional information about the loanee

Overdue loans

The new Loan Manager now has a built in notification system. If an album on loan becomes overdue, a pop
up appears when you start Music Collector.

This warning will appear each time you start Music Collector and you have an overdue loan. You can
disable the warning by ticking the box ‘Don’t notify me…’. You can also toggle this warning in the Options.

• Click Tools > Options > Loans (on macOS click Music Collector > Preferences > Loan Management)
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• Here you can control whether or not you’ll be warned about overdue loans
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Multiple collections
Music Collector allows multiple sub-collections within one database file. The collections will appear as little
tabs at the bottom (e.g. like in Excel), so that you can easily switch between them.

Create and manage collections

Go to menu File > Manage Collections to create a new collection, rename existing collections, remove a
collection or change their order (drag and drop).

Merging existing database files

You can merge existing database files into one single database with multiple collections.

1. Click menu File > Manage Collections and add a new collection.
2. Then open the second database, and use File > Export to > XML
3. Then open the first database, CLICK on the second collection you created (bottom left)
4. Then click File > Import from > XML and pick the XML you created in step 2!

Moving album(s) to other collections

You can freely move one or multiple albums between collections in your database file.

1. Right click on an album (or multiple) and select Move to other collection.
2. Select the collection you wish to move it/them in.

The option to move to other collection only appears if you have multiple collections (so use File > Manage
Collections to create an extra collection first).

The XML will be imported into the currently selected collection tab*
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Browsing
• Searching
• Sorting your Collection
• Grouping into Folders
• Choosing Columns
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Searching
• Quick Search
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Quick Search
The Quick Search box can be found top right of your screen. Type the artist/title or barcode of the album
you wish to find and type “Enter” to perform the search.

Music Collector will find your title, but it can also find other entries depending on what you searched as the
program also searches quite a few other fields of all albums.

Click on the “X” inside the Quick Search box to cancel the search and return to your list of albums.
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Sorting your collection
With your collection stored digitally on your computer, sorting your list in various different ways can be done
in a few clicks:

• Click a Column Header
• Sorting on Multiple Fields
• Sorting by Artist/Title
• Sorting by Person fields
• Sorting on Date Added

Click a Column Header

The most basic way to sort your list is to click on the column header of the field that you want to sort on.

For example, if you want to sort by Release Year, click on the header of the Release Year column in the list.
Instantly your list will rearrange, oldest items at the top, the newest ones at the bottom. If you wish to have it
sorted the other way around, click on the column header again to reverse the order.

Read more about changing columns our manual.

Sorting on Multiple Fields

Music Collector also lets you sort on multiple fields:

• Windows: Click on menu View > Sort Order > Select Sort Fields
• MacOS: Click on menu View > Select Sort Fields

• In the screen that opens, click the blue “Plus” button to create a new Saved Sort Preset.
• Give this new Saved Sort Preset a name and click OK.
• Drag the fields you wish to sort on from the available fields on the left to your preset box on the right.
• Decide the order of the sorting by dragging the checked fields up or down.
• Choose if that field should sort ascending or descending.
• Music Collector will first sort on the field at the top, then the one that is under that, etc.
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A couple of “Saved Sort Presets” will come pre-installed with Music Collector, try them out to see how they
sort. You can quickly access your pre-set “Saved Sort Presets” via the “AZ” sort button “Top Right” of your
“List Panel” in the “Main Screen”.

Sorting by Title

If you tell the program to sort on the Title field, it actually uses the “Title Sort” field instead (if it is filled in). If
the Title Sort field is not filled, the Title field itself is used. You can find and change the Title Sort field in the
Edit Album screen. For instance, if the artist/title is “The Scrupulous Album”, you can set the Title Sort field
to “Scrupulous Album” to make it appear in the S’s when sorting, while still displaying ‘The Scrupulous
Album’.

Sorting by Person field

When sorting on a “person” field, the program automatically sorts on the person’s “Sort Name” which is Last
Name, First Name. By default, the program shows the Display Names in lists, while it sorts on the Sort

You can use the Generate button above the Title Sort field to generate the Title Sort field
automatically.
Use Tools > Options > Title Sort to tweak the list of recognized articles (we already added a
couple for you there).

*
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Names. For the name John Doe for example, the program will use “Doe, John” for sorting, making sure the
item is sorted in the D (of Doe) range instead of the J (of John) range. This only works if the person’s first
and last name are filled in correctly.

You can change a name by editing the album this person is in, and finding the field this person is in on the
various tabs. You can directly modify the first and last name there.
Any other album that is using the same person, will also receive these name changes so you only have to
set the name correct once.

• Edit names via the Edit Album screen:

Alternatively, you can go to Tools > Edit Lists. Select which list you want to edit (e.g. the List). Double click
items to modify or fill in First and Last Names.

• Edit names via the Edit Lists screen:

If you want, you can make the program show Sort Names in lists instead by checking the “Show Names as
“Last Name, First Name” setting.
This option is found in the menu Tools > Options > Sorting / AutoCap / Index.

Sorting on date added

The newest items in the database have the highest Index numbers. The Index number field should already
be added to your columns, so click the column header of “Index” to sort by it.

Some users prefer using the “ID” field for sorting on last added album and it’s often more
reliable because the Index can be manually changed, the ID field can’t.*
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Grouping into Folders

Introduction
Folder grouping allow you to browse your albums grouped into folders. Almost any field in Music Collector
can be set as a folder group option.

You can also create folder grouping within different folder grouping. Music Collector comes with a variety of
pre-set folder group sets, but you can also create your own Saved Folder Presets.

Contents

• Selecting a Folder view
• Define your own Folder views
• The [None] Folder
• Important to know

Selecting a Folder view

To start viewing your albums grouped in folders:

• Click on menu View > Folders, and then pick one of the pre-sets.

Music Collector then automatically groups all your albums into folders based on the information it has on
those albums.

If you wish to disable folders, click View > Folders > No Folders.

• Back to Contents

Define your own Folder views

You can define your own folder views via the Folder Field Selection screen.

• Click _View > Folders > Manage Folder Presets

You’ll now see the Folder Presets screen.

Click the pencil button next to a preset to edit it.

Pick the fields you wish to folder group on.

• Back to Contents
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The [None] Folder

When selecting certain Folder Sets, you may notice the [None] folder at the top of the list.

The [None] folder contains albums in your collection that have not been assigned a value for the folder set
you’ve selected. For example, if you have selected Genre folders, the [None] Folder will contain albums in
your collection that do not have a Genre assigned. If the Subject folders are selected, then the [None] folder
contains albums that do not have a subject, etc.

To remove items from the [None] Folder, you will need to specify a value for the album that appears in the
[None] Folder. Open the Edit Album screen and enter something for that field, the album will then be moved
out of the [None] Folder.

Important to know:

Q: How do I create a new folder?
A: You don’t actually “create” folders in your main screen. Folder grouping happens automatically based on
what information you have for your albums.

Example: If you are using “Genre” folders right now, and you set “Comedy” as a Genre for an album, that
album will appear in the “Comedy” folder.

Q: How do I move albums to another folder?
A: Example: Wish to move the album from the “Comedy” genre folder to the “Horror” genre folder?
To do this, Edit the album and uncheck “Comedy” as a genre, and then check “Horror” as genre. Hit OK and
it will now be in the “Horror” folder in your main screen.

Q: Why do I see my album in multiple folders?
A: Example: If an album has multiple genres, it will appear in multiple genre folders.
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Choosing Columns
Contents

• Adding or Removing a Column
• Change the order of the columns
• Create/change a Saved Column Preset

Adding or Removing a Column:

To add or remove a column, first access the Column Field Selection screen:

• Windows: Click on menu View > Columns > Select Column Fields
• Mac OS X: Click on menu View > Select Column Fields

• This is the Select Column Fields screen.
• Fields available for use as Columns are shown on the left.
• Fields currently used as Columns are shown on the right.

You can click and drag from the section on the left to the Selected Columns area on the right. (or drag back
fields you don’t want).
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• Back to Contents

Changing the order of the columns

In the main screen in your list, you can change the order of your columns by clicking and dragging them left/
right to another position:

• Back to Contents

Create/change a Saved Column Preset

You can switch between Saved Column Preset via the “Column” icon top right of your “List” panel in the
main screen.
We added a couple you can check out. Click the “Column” icon and see which ones you can try.

You can also create your own:

• Windows: Click on menu View > Columns > Select Column Fields
• Mac OS X: Click on menu View > Select Column Fields

Create a new Saved Column Preset with the blue plus icon. Give it a name and click OK.

Now drag the fields you wish to use in this Saved Column Preset from the available fields on the left, to the
right.
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Importing / Exporting
Text/CSV import:

• Full import via Connect
• Limited import

Export to Text/CSV/Excel:

• Export to Text / CSV
• Export to Excel

Backup and Print:

• Creating a Backup
• Printing a Simple List
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Import from Text / CSV
You can import an existing text or CSV file into Music Collector.

The program has an import screen available with which you can import a limited set of fields:

• Full import via CLZ Cloud
• Limited import
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Full import via CLZ Cloud
To perform a full import from a text or CSV file you can use the CLZ Cloud Import Tool. The steps consist of
first importing all items into CLZ Cloud, and then syncing those items from CLZ Cloud to Music Collector on
your computer.

1. Importing your Text/CSV file to CLZ Cloud

1. Go to the CLZ Cloud website and log in with your CLZ Account.
2. Click the menu icon top left and click “Import Data” to enter the import screen.
3. Click “Import from Text / CSV File”.
4. Upload your Text / CSV file.
5. Change the data format settings so it looks correct under the preview.
6. Under “Select your Column fields” pick the fields to match your fields! Note that you can also skip

fields.
7. Click “Import albums” to run the import.

Import problems?

If you’re having troubles with this, make sure you re-check step 4 to make sure all columns you’re importing
match a field that we provide.

If you can not match a field to one we have, you can decide to add that column of information to the notes of
each album or just skip that column altogether.

2. Syncing from CLZ Cloud to Music Collector on your computer

After you’ve done the import you now need to get all those imported albums from CLZ Cloud to Music
Collector on your computer:

1. Start Music Collector.
2. Click menu CLZ Cloud > Synchronize.
3. Log in using the same CLZ Account you created/used on the Music Cloud page.
4. Click Sync Changes to sync all albums to your computer.

Done! You should now have all albums in Music Collector on your computer.

It is important that you match your text file to the fields we have. You do this in step 5
where you select the fields to import.*
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Limited import

Contents
• Preparing for import
• Importing
• Updating your data

Preparing for import

With Music Collector you can import a .csv or text list. Music Collector’s text import is limited to these fields:
Artist, Title, UPC (Barcode) and TOC. It is not possible to import any additional fields.

1. Create a *.txt or *.csv file with a text editor program such as Notes or TextEdit with all your “to be
imported” albums (you can also export to a *.txt or *.csv file from your Spreadsheet program).

2. Save this text or CSV file (with UTF8 encoding).

Importing

Here’s how to import your text / csv file:

1. Start Music Collector
2. Click: File > Import From > Text
3. Click Browse and locate your txt/csv file
4. Set the text qualifiers and delimiters to match your text file
5. *Check the preview** to ensure everything appears correctly
6. Once complete, click OK to import the list

Updating your data

After importing you can retrieve more information from the Core for Music Online Database. Here’s how:

1. Click Edit > Select All

Your text file must contain only these fields, and must also use the same order: Artist,
Title, UPC (Barcode) and TOC.*

If you check the preview and nothing shows, at all, it means your Text or CSV file is not
saved with “UTF8” Encoding. Open it with your text editor and re-save it with UTF8
encoding.
*
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2. Click Edit > Update Album(s) Automatically
3. A message will appear asking you if you’d like to link your albums, click Yes.
4. Music Collector will now search our online database
5. Results will be shown at the bottom of the screen
6. Select a result form our database then click Update

• Back to Contents
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Export to Text / CSV
Here’s how you can export your collection to a text or CSV file:

• Click: File > Export to > Text…
• In the Export to Text screen, you can select the Sort Order (or use the Main Screen setting). You can

also select the fields you want to export.
• Name your file and give it a location using the BROWSE button
• Click the Export button to export!

On macOS computers, the file will always save as a .txt file. You can change the extension
of the file to .csv later if you’d like.*
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Export to Excel
Step 1: In Music Collector:

1. Use the menu File > Export to > Text.
2. Choose which fields you would like to export through the Fields button.
3. Click ‘Browse’ to define a location for your export.
4. Choose a filename for the export, and save as either .txt or .csv.

Step 2: In Excel:

1. Open the .csv or .txt file you saved.
2. Excel will place the fields properly into columns.

Warning: “Could not create file”

If you get this warning, please ensure you’ve specified a location for the export. So: Make sure you click
‘Browse’ from within the Export to File screen to define a location for the export.

Note: You can not import changed data back into our software from Excel.*
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Import from iTunes
To import your collection from iTunes you must first export it from iTunes into XML, then import that into
Music Collector. Follow the steps below to import your collection from iTunes.

Exporting from iTunes

1. Start iTunes
2. Click File > Library > Export Library
3. Define a location for your XML, we recommend using your desktop
4. Importing to Music Collector

Importing in Music Collector

1. Start Music Collector
2. Click Edit > Add/Link Music Files
3. Click the Import iTunes XML tab
4. Click Browse
5. Select the XML generated by iTunes
6. Click Scan All to scan the entire XML
7. Click Scan New to detect new entries
8. Once complete, you’ll see a list of albums shown.
9. Click the + to view the album contents before importing. Click Select All to select all albums from the

list. You then have 3 options:

Add Selection as New Album:

This will add the Selected album to your database.

Link Selection to Existing Album:

If you already have the album in Music Collector, click this option to link your iTunes entry to the Music
Collector entry. Click here to learn more.

Batch Add Checked Albums:

This will add all checked items to your collection as new entries in your database.

Linking to Existing Entries:

If you already have an album in your collection, you can import your iTunes database and link it to your
existing Music Collector database entries.

To link the files to an existing entry , follow the steps below:
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1. Select the album you wish to link then click Link Selection to Existing Album
2. A search box will appear with the title of your album entered already
3. Click Search to filter the list
4. Click the correct result from the list, then click Select
5. After selecting the correct match from the list, you will then need to link the tracks
6. In most cases, the order should already be correct, if not, you can click and drag the tracks into the

correct order
7. Once you are happy with the order, click Link Files to Album
8. Your iTunes album will then be linked to your Music Collector database, enabling you to play the

album from Music Collector.
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Creating a Backup
Automatic Database Backups

Music Collector automatically keeps multiple time-stamped backups of your database file

• The software keeps multiple time-stamped database backups, saved to your Backups folder as

“[yourdatabasename].*.MUCP_[timestamp] 1Albums”.
• Use the “Number of Days” setting in Music Collector / Preferences / Backup to select how many days

of backups you want to keep. Older files are automatically pruned.
• Use the Tools / Maintenance / Restore Database submenu to easily restore a backup. Restored

backups are copied back inside your *.MUCP database file.

Creating an External Backup manually

Although Music Collector creates an immediate backup of your database file, it’s advisable to create an
external backup of your complete collection (including thumbnails and images), in case your computer
catches a virus. Or worse.

To do this, copy the complete *.MUCP database file and your images folder (if you use an external images
folder) to an external hard disk, a USB stick or burn it to a CD-ROM or DVD.

Where is the database file located?

If you don’t remember where you saved your database file, you can find out:

Method 1: From inside the program.

The easiest way to find out is to open the program, with your database open, and then “right click” on the
database name you see at the TOP of the program (in the middle). If you can’t right click, you can hold
CTRL on your keyboard and LEFT click on that database name.

1. Right click title of database, top middle of program.
2. A dropdown shows up.
3. From that dropdown, click on the first item BELOW your database name.

It looks like this:

The automatic database backups do not include your image files, it is just a backup of the
database (textual data) itself.

!
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This one shows how to locate it for Movie Collector but it’s the same for all Collectorz programs.

Method 2: Use Spotlight

Open Spotlight (COMMAND + SPACEBAR) and type:

• MVCP (for Movie Collector)
• BKCP (for Book Collector)
• CMCP (for Comic Collector)
• MUCP (for Music Collector)

Method 3: Go to the default folder directly

Last method is via Finder. Open Finder, and then go to DOCUMENTS > Music Collector and then find your
database there. That is the default location.
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CLZ Cloud / Core
• Synchronize with CLZ Cloud
• Activating your Free CLZ Cloud
• How the CLZ Cloud works
• Linking your comics for CLZ Cloud
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Synchronize with CLZ Cloud
CLZ Cloud is an online service for storing and backing up your collection database in the cloud. It is also
used to sync data between devices, e.g. from your Windows or Mac software to your app, but also between
phones and tablets.

If you own multiple devices, e.g. a phone and tablet, you will need a CLZ Account so that you can sync data
between your devices.
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Syncing your collection with CLZ Cloud

Windows / Mac

1. Click on menu “CLZ Cloud > Synchronize” or click this button on the toolbar:
2. The program will now check if there are any changes that need to be synced up or down.
3. Click the “Sync Changes” button to process all changes.

iOS / Android
1. Tap the menu top left and tap “Sync with CLZ Cloud”
2. The app will now check if there are any changes that need to be synced up or down.
3. Tap the “Sync Changes” button to process all changes.

If you’re getting any errors, please consult the troubleshooter.

If you cancel the sync at any point, or the connection gets interrupted, you can restart the
sync and it will continue where it stopped.*

If you cancel the sync at any point, or the connection gets interrupted, you can restart the
sync and it will continue where it stopped.*
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Uploading Images
Music Collector will try to upsync cover images for albums that don’t already have a cover in the CLZ Cloud.
The images are restricted to 500kb in size, if your images are larger than this, they won’t be uploaded.

Images are only automatically upsynced to CLZ Cloud if:

• The image is below 500kb in size
• Your album is not linked
• We don’t already have a cover for that album
• The cover we have is of lower quality

If we already have a cover for your album the default image from Core for Albums. That’s why” it’s important
to link your albums”:#linking-your-items to the correct album in Core for Albums (only possible on PC/Mac
currently).

If you have a cover that you want to upsync to CLZ Cloud even though there’s already one in CLZ Cloud
you can do this using this method:

Manually Upload a Cover to CLZ Cloud

Windows/Mac

1. Edit the album
2. Click the “Images” tab and check the box for “Custom Image”

iOS/Android Mobile device

1. Select an album
2. Tap the pencil icon to edit the item.
3. Near the cover image check the box for “Custom Image”
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How the CLZ Cloud works
CLZ Cloud is a free service for storing and backing up your collection database in the cloud. It is also the
recommended way for syncing data between devices, e.g. from your Windows or Mac Music Collector to
CLZ Music on iOS / Android, but also to sync between your mobile devices.

If you own multiple devices, e.g. iPad and iPhone, you will need a free CLZ Account with free CLZ Cloud
service enabled so that you can sync data between your two devices.

Using the CLZ Cloud service is free for everyone, including desktop software owners, and owners of the
mobile apps.
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Linking your albums for CLZ Cloud

Linking your albums for syncing with CLZ Cloud
Before uploading your albums to CLZ Cloud from the Windows or Mac software, you can “link your albums”.

Music Collector, CLZ Cloud and Linking
Music Collector is built around our central online database: Core for Music. For the online user databases
in CLZ Cloud, all factual album details (musicians, label, genre, format) and cover images are used and
shown directly from Core for Music.

This factual album data is not stored per user. Instead, it is stored only once, inside Core for Music then
linked to for every CLZ Cloud user that owns that album.
This factual data is not uploaded to CLZ Cloud when you sync your data from Music Collector. It only
uploads your personal data fields like Collection Status, Purchase information, Notes, Rating, etc…), plus
the link to the corresponding album entry in Core for Music (basically just the CLZ Music ID of the entry
inside Core for Music).

So in order to see full album details and cover images in CLZ Cloud, it is essential that your local album
entries are linked to the corresponding entries in Core for Music.
Without linking, your album entries will show up as simple Title entries, with just your personal data. No
musicians, label, genre, format.

How to link your albums
If you have been using the Add Albums Automatically screen to catalog your albums, selecting and
downloading the data from Core for Music, then most of your albums will already be linked.

You will only need to link the albums that you added manually.

To link your albums, click menu CLZ Cloud > Link Albums and let the program search for your albums in the
Core for Music. Link whatever you can (no problem if you can’t link a couple).

You can search all of them at once, or check the results and focus on each single album before linking it.

The advantages of the Linking with Core for Music and
central shared data in Core for Music
*Automatic Updates: * When our content managers or other users update the album information in Core for
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Music (e.g. to add a better cover image, to improve data, or to fix a typo), you will immediately see those
changes in CLZ Cloud.
No need to “Update Albums Automatically”. Your collection in CLZ Cloud always automatically shows the
latest version of the data and cover art.

It’s fast: Sharing the factual album data means that its retrieval can be optimized (e.g. by caching),
resulting in a smooth experience when browsing your CLZ Cloud album collection. Also, syncing up from
your desktop/mobile app v is very fast, because only your personal data and a single ID value needs to be
uploaded to your CLZ Cloud.

It’s efficient: Shared factual album data is only stored once, which means our servers are not clogged by
duplicate copies of data and images (that are all the same for every user). This also makes it possible for
our systems to make daily backups of your album collection data.

What if an album is not in Core for Music?
This shouldn’t happen too often, but here’s what you can do to handle this situation and at the same time
help us improve Core for Music:

Good to know: You can upload and keep unlinked albums in your CLZ Cloud. Unlinked items will show up
online with just some basic information and will include your personal data, including the cover image that
you may have added yourself to the unlinked album.

TIP: For albums not available in our central database, make sure to include the barcode in your unlinked
entry, so that our Content Team can spot popular “un-linked” albums and add them to the central database.
As soon as they do, your entry will automatically become a full entry with all album information.

Also, if you do have full information for that album you can right click it in your collection and report it to
Core to add/make correction in Core for Music.
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Report / Submit to Core
Music Collector is built around the our central online database: Core for Music. It’s the central online
database that is searched when you use the Add Automatically screen in Music Collector, and the central
online database that is used to display all kinds of shared information in your CLZ Cloud.

Our content managers work on Core for Music every workday here to keep Core up to date with the latest
albums and their musicians, label, genre, format.

Of course, it can and will happen that we’re missing some details for your albums here and there. It might
also happen we don’t have your album at all.
For this we created a Report / Submit to Core option in Music Collector.

Submit an album directly from Music Collector

1. Select any album in your collection and click menu “CLZ Cloud > Submit Album to Core”.
2. Music Collector will grab your album and upload it to Core for Music.
3. Your webbrowser will open up Core for Music and ask you to login with your CLZ Account
4. You can compare your submitted data to the data that is stored in Core for Music
5. Important: After you’re done with the repairs you wish to make in Core for Music, click the green

“Submit Changes” button, bottom left of the page.

Report a missing album

If you try to search an album automatically with the Add Automatically screen, but Core for Music doesn’t
have it, you will be prompted to report the missing album to core.

The “Submit to Core” button can also be found in the right click menu (when you right click
an album and also inside the “Edit Album” screen.*

Collectorz.com Music Collector for Mac - latest

Page 74 of 133



Reference
Collectorz.com Music Collector for Mac - latest

Page 75 of 133



CLZ Music Mobile App
• Sync with CLZ Cloud
• Exporting with Wi-Fi / USB
• CLZ Movies for iOS
• CLZ Movies for Android
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Sync with CLZ Cloud
You can sync your collection from your Windows / Mac computer to CLZ Music for iPhone / iPad / Android
via CLZ Cloud.

Instructions can be found in our CLZ Music manual:

• I have an iPhone / iPad
• I have an Android mobile device
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Exporting with Wi-Fi / USB

You can sync your collection from your Windows / Mac computer to CLZ Music for iPhone / iPad / Android
via your home WiFi network, or by creating a file and putting that file on your mobile device (USB).

Instructions can be found in our CLZ Music manual:

• I have an iPhone / iPad
• I have an Android mobile device

We do not recommend using WiFi or USB export from Music Collector, we recommend
using CLZ Cloud syncing.

!
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CLZ Music for iOS
Please find all instructions on how to export your music collection to your iPhone / iPad (and everything else
regarding CLZ Music) on our dedicated manual page:

• Manual for CLZ Music for iOS
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CLZ Music for Android
Please find all instructions on how to export your music collection to your Android device (and everything
else regarding CLZ Music) on our dedicated manual page:

• Manual for CLZ Music for Android
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Subscriptions and Updates
• Subscriptions
• Unlocking the software
• Updating your software
• About Update Plans / Service Plans
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Subscriptions
The Collector desktop software is subscription software.
The subscription fee includes:

• all software updates
• 2nd line customer support
• access to the following CLZ online services:

◦ the CLZ Core online database (to get automatic details and cover images)
◦ the CLZ Cloud storage (for backups, sharing and syncing to other devices)
◦ the Find Cover Online service

A subscription can be used on ONE PC or Mac.
(for a multiple computer solution, consider our Connect web-based software)

Subscriptions can be purchased / renewed through the secure CLZ shop at shop.clz.com.
Two payment options are available:

• Pay monthly, for US $2.95 per month (auto-renewing)
• Pay yearly, for US $29.95 per year
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Unlocking the software
Here’s how to install and unlock your software:

Installing the software

(if you are already running the trial edition, you can skip these steps)

1. Download the full installer from your account at my.clz.com.
After downloading, run the installer to install the program on your computer.

2. Start the program:
On Windows: Choose Start / Programs / Collectorz.com, then select the program icon.
On macOS: Open your Applications folder and click the program icon.

Unlocking the software

Here’s how to unlock the trial edition into the full software:

1. Start your Collectorz.com program.
2. A ‘Trial Edition’ screen will appear.
3. At the bottom of this screen, click the Unlock Software button.

Alternatively, if you have already clicked Continue, choose Unlock Software from the Buy menu.
4. The My CLZ Account screen will open.

At the top of the screen, enter your CLZ Username (or email address) and your CLZ Password, then
click the Login button. Note: you do not need to enter your license key!

5. The program will now connect to the Collectorz.com server to validate your License and Subscription.
6. That’s it. Your software has now been unlocked for use and you’re all set!

Can’t find the Unlock option?

If you don’t get the Trial Edition screen or don’t see a Buy menu, that probably means your software is
already unlocked. To verify this, click on menu “Tools > My CLZ Account”.

Does this mean that I always need to be online to use the software?

No, you can still use the software without being online. The program only needs to be online once, to let it
validate your License and the expiry date of your Subscription.

Don’t remember the password of your CLZ Account?
You can request a new password on the my.clz.com website.*
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When that’s done and you restart the program later, it will try to get the latest License info, Expiry Date and
Latest Version from our server. This way it can automatically detect changes, e.g. if your Subscription was
renewed/extended. This is also used to notify you of a newer version being available.

If at startup, your computer is not online, the program will stick to the License, Expiry Date and Latest
Version Number that was downloaded last time it was able to do an online check. So if you’re not online
after the initial check, your program will behave as normal.

What data is being sent when the program connects to CLZ servers?

When the program connects to get the License, Expiry Date and Latest Version Number, it only sends the
information the server needs to return the correct data:

• Product (which program you’re using)
• Platform (Windows or macOS)
• your CLZ Username and Password (both encrypted)
• your current version number.
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Updating your software
Our programs for Windows and macOS are under continuous development and new software versions are
being released on a regular basis. These new versions bring new features, improvements to existing
functionality, bug fixes, compatibility updates and security updates.

We recommend to always use the latest version of your software!

Here’s how to update to the latest version:

• for Windows: start your existing software, then from the menu choose “Help > Check for Update…”
• for macOS: start your existing software, then from the menu choose “Music Collector > Check for

Updates…”

Valid Subscription required!

Important: To update your software you need a valid Subscription.
If your Subscription has expired, you need to renew it first, through the secure CLZ shop at shop.clz.com.
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About Update Plans / Service Plans
Subscriptions for the desktop software were previously called “Update Plans” or “Service Plans”.

On Feb 12, 2019 the desktop software has become subscription software, and the new “Subscriptions”
replaced the old “Update Plans” / “Service Plans”

For new customers, who purchased after Feb 12, 2019, a Subscription is necessary to access the following
CLZ services:

• the CLZ Core online database (to get information and images)
• the CLZ Cloud storage (for backups, sharing and syncing to other devices)
• the Find Cover Online service
• software updates (new features, improvements and maintenance builds)
• second line tech support

Grandfathering of the old policy

Don’t worry: if your original Update Plan was started before Feb 12, 2019, you will be “grandfathered” on
the old policy. In that case, your Core, Cloud and Find Cover functionality will always keep working, whether
you have an active subscription or not.

Still you do need an active Subscription to get access to:

• Software updates
• 2nd line customer support.
• any new “premium” CLZ online services introduce after Feb 12, 2019, for example:

◦ Getting IMDb Rating and Votes and Adding Movies from IMDb, in Movie Collector
◦ Getting comic pricing from GoCollect, in Comic Collector
◦ Adding Hardware from Core and Adding Games by Platform, in Game Collector

Also, by keeping your Subscription active, you are supporting the development and maintenance of the CLZ
online services (Core, Cloud, Find Cover, etc..).

Collectorz.com Music Collector for Mac - latest

Page 86 of 133



Troubleshooting
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Connection problems
If you have any kind of connection problems (e.g. no results in the Add Automatically screen), your best bet
is to take a look at your firewall and/or router.

• Possible issues
• Things you can try
• Still having connection issues

Possible issues:
Music Collector can’t connect after first install on a new computer:
Please check your firewall/router using the information under “Things you can try”.

Music Collector couldn’t connect after I updated it to a new version (it worked before):
Firewalls can not detect program version changes. This means that if a program has changed after updating
it to a new version, you may need to tell the firewall to allow it access again – even if you had already done
so.

Music Collector can’t connect, but my other Collectorz.com software can:
Note that Firewalls can block per program so it doesn’t matter to your Firewall if any Collectorz.com
software works, but Music Collector doesn’t. Please check your firewall/router using the information under
“Things you can try”.

Back to Contents

About Firewalls and Routers in general:
A firewall is software on your computer which can prevent that programs access the Internet. Firewalls can
block per program, so even if you can visit websites, Music Collector may still be blocked.

A (wireless) router is a device that gives you a (often wireless) Internet connection for your PC or Mac. They
usually have built in Firewalls that can block software from making a connection to the Internet. .

There are many different Firewall programs. Most of Firewalls nowadays come integrated in what is called
“Internet Security” software. Such software contains antivirus software, anti spam programs, and firewall
software, all-in-one. Well known packages are : Norton Internet Security, McAfee, Zone Alarm, Kaspersky,
Etrust and Panda. All of these packages come in different versions (with different features/or they’re older/
newer versions).

It’s important that you change their settings to allow Collectorz.com software onto the Internet.
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It’s important to know that firewalls can block each program on your computer separately, not just websites
you are trying to access. This means that if you allow Music Collector access but not a different
Collectorz.com program, the first will work and the second won’t.

It’s also possible that your web-browser is allowed Internet access by default, which is why that does work,
even when Music Collector does not.

Back to Contents

Things you can try:
• Check that your computer is online. Start your web browser and enter a web address like

www.google.com

• Music Collector has a built-in button to Check the Connection, you can find it top right of the Add
Automatically screen. It’s a “signal” icon. When you click on it, the message should read ‘Connection
OK’. If the message indicates ‘No connection is allowed’, check your firewall settings.

• Check your firewall, it should not be blocking Music Collector from accessing the Internet. This can
occur especially after installing a new version of your Music Collector. In that case, change your
firewall configuration to allow Internet access again.

• Get your firewall to ask for new rules for Music Collector by removing its reference in the program list
of your firewall. Once done, start up your Music Collector, which should make the firewall prompt you
to set a new rule.

• Disable your firewall. If that doesn’t help, uninstall it. Some firewalls are known to interfere with
Internet access even when they are disabled.

• Check that you have no invalid proxy settings. To check these settings, select Tools | Options on the
menu, then select the ‘Check for Update’ tab, and press the ‘Proxy Info’ button. Clear all fields in the
Proxy Settings screen.

Back to Contents

Still having connection issues:
If none of the above helped you locate and fix the problem, the best thing to try is contact the developer of
your Firewall/Router or the company you bought the PC/Mac to see if they can send you instructions on how
to allow a program like Music Collector to be allowed full connection to the Internet.
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Export to CLZ Music: “Device not found”
If you can’t find your mobile device running CLZ Music using the “File > Export to > CLZ Mobile” with WiFi,
there’s a few possible causes you can check to making it work:

Contents

1. Make sure you have Bonjour installed
2. CLZ Music is not on the import page
3. Your WiFi may be disabled or automatically disconnected
4. Firewall software is blocking the connection
5. WiFi Router problems
6. Device is not on the same “subnet” as your computer
7. Alternatives to WiFi export

1.Make sure you have Bonjour installed

If you have Windows and you want to export to CLZ Music, you need to have “Bonjour” installed in order for
your Windows computer to talk with CLZ Music. The program basically connects CLZ Music to Music
Collector

• If you have iTunes installed on your computer, you have Bonjour installed too.
• If you don’t know if you have Bonjour installed, please download Bonjour and install it, then try

exporting via WiFi again.

You can also try to restart Bonjour if you’re on Windows:

1. Click the “Start” button located at the bottom of the desktop screen and type “Services” in the search
field above the Start button.

2. Click the “Services” tab in the Programs section of the pop-up menu to run the Services tool.
3. Right-click on “Bonjour Service” and select “Restart” on the shortcut menu.

If you’re on Mac, you don’t have to try to restart Bonjour.

2. CLZ Music is not on the import page

Make sure CLZ Music app is actually on the import page. To reach the import page:

• Tap the menu, then “Maintenance”, then “Old Import from Music Collector”

Unstable WiFi connection: Move closer to your WiFi access point.
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3. Your WiFi may be disabled or automatically disconnected

After a few minutes your mobile device could become idle and disable its WiFi automatically). To fix this, go
to your mobile device preferences screen and in “General” or “Wifi“Settings” switch off “Auto Lock” – or
something similar that locks your device after a few seconds (or even minutes).

4. Firewall software is blocking the connection

Make sure that your Collectorz.com software is allowed to connect “through” your firewall. Any new
(updated) version of Music Collector can actually cause your firewall to start blocking the connection.

Try switching off all firewalls, and be sure not to forget the Windows firewall. Also disable Windows
Defender if you are on Vista, Windows 7 or Windows 8

5. WiFi Router problems

If the above suggestions didn’t do anything for you the problem is most likely caused by your router.

First, try powercycling the router (disconnect it from power, wait 10 seconds, then reconnect).

If that doesn’t help, check if the manufacturer has any firmware updates available for your router. Updating
the firmware to the latest version could also resolve connection problems.
Please keep in mind that any new (updated) version of Music Collector can actually cause your router (or
router’s internal firewall) to start blocking the connection.

6. Device is not on the same “subnet” as your computer

The device (iOS/Android) needs to be on the same home network, and the same subnet as your computer.
To find out if they are, follow the steps below:

iPhone, iPod touch, iPad

1. On your iPhone or iPod touch go to Settings
2. Choose Wi-Fi
3. There you see your network with a check in front of it, tap on the blue arrow on the right
4. On this screen you see your IP Address and the subnet Mask of your device

Android

1. On your Android go to Settings
2. Choose Wi-Fi Settings
3. There you see your network (where it says “Connected”), tap it once
4. On this popup or screen you will see your IP Address.
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Windows:

1. On your computer, press Windows Key + R (Or go to start, choose run)
2. Typ “cmd /k ipconfig /all”
3. On this screen you see your IP Address and the subnet Mask of your computer

Mac OS X:

1. On your Mac, click the Apple logo top left of your screen and select “System Preferences”
2. Click on the Network icon.
3. Select your Internet Connection from the list. You have to be sure which one you are using
4. Click “Advanced”
5. Select the TCP/IP tab
6. On this screen you see your IP Address and the subnet Mask of your Mac

Comparing the address/subnet of iOS/Android versus the address/subnet of Windows/Mac

The IP address of your device and computer should almost be the same. Your IP address will consist of 4
groups of numbers. Example:
Computer IP address: 192.168.1*.102 and    mobile device IP address: 192.168.1*.108

As long as the first 3 groups of numbers (in this case “192.168.1”) are the same, you can assume you are
on the same network. If this is not the case, your mobile device is on a different network than your
computer! Fix this and the WiFi export should start working.

7. Alternatives to WiFi export

Alternatively to WiFi export you can use:

• Export to File (it’s located in the same screen). Then put the file on your mobile device and import like
that.

• Recommended: Sync via CLZ Cloud
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CLZ Cloud Sync problems
Pick the item you wish to know more about:

• Different number of movies in desktop, cloud and app
• Error: Database synced with different CLZ Account
• Error: Cleared collection in CLZ Cloud
• Error: Different database than the one in CLZ Cloud
• Errors in Sync Report
• SYNC FAILED: The old CLZ Cloud Sync system has been discontinued
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Different number of albums in desktop, cloud
and app
In some rare situations, your desktop, cloud and mobile app database can get “out-of-sync”, causing a
different number of albums to be listed.

The solution is simple, but may take some time. In short:

1. Clear your CLZ Cloud.
2. Upload your most up-to-date database to the CLZ Cloud
3. On all OTHER computers and mobile devices: re-download the data from the CLZ Cloud

Step 1: Clear your CLZ Cloud

1. Go to your CLZ Cloud page and log in.
2. Click the menu button top left and choose “Clear Database”

Step 2: Upload your most up-to-date database to the CLZ Cloud

Open the desktop program or mobile app that has your most up-to-date database and use Sync with CLZ
Cloud to upload that database to the CLZ Cloud.
For most users, we recommend uploading from the desktop software, as that is most likely to have the most
complete copy of your database.

Step 3. On all OTHER computers and mobile devices: re-download the data from
the CLZ Cloud

Do the following on all your OTHER devices and computers to download the new CLZ Cloud data:

In the CLZ mobile apps:

• tap the menu top left, and choose “Clear Database”.
• tap the menu top left and choose “Sync with CLZ Cloud”

In the desktop software:

• use File / New Database to start a new database, save it under a NEW filename.
• choose Synchronize from the CLZ Cloud menu.
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Error: Database synced with different CLZ
Account
The database you’re trying to sync with CLZ Cloud has been synced before, but to a different CLZ Account.
This can happen if you have more than one CLZ Account with us.

Solution 1: Login with the correct CLZ Account

Windows / Mac desktop software

1. Close the “Synchronize with CLZ Cloud” screen.
2. Click menu “Tools > My CLZ Account”.
3. Login with the correct CLZ Account that you previously used to sync this specific database with.

iOS / Android mobile device

1. Close the sync screen.
2. Go to the settings of the mobile app.
3. Open CLZ Account login details and login with the correct CLZ Account that you previously used to

sync this specific database with.

Solution 2: Clear your CLZ Cloud data
Alternatively to solution 1, you could also clear the database out of the CLZ Cloud and then perform the
sync once again. Here’s how:

1. Go to your CLZ Cloud page and log in.
2. Click the menu button top left and choose “Clear Database”
3. Go back to your mobile app and try syncing once again.
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Error: Cleared collection in CLZ Cloud
It seems you cleared your collection in CLZ Cloud, meaning you have logged into your CLZ Cloud and used
the red button named “Remove all albums from database”.

You will be presented with the option to “Upload this database” meaning you are about to upload your entire
albums database from your local computer or mobile device up into CLZ Cloud.

If you would like to continue you need to “Upload this database”.

Collectorz.com Music Collector for Mac - latest

Page 96 of 133



Error: Different database than the one in CLZ
Cloud
The database you’re trying to sync with CLZ Cloud is a completely different one than we have in the CLZ
Cloud. Perhaps you have opened a different database file?

Solution 1: Open the correct database
Open the same database that we have in CLZ Cloud for you. To verify, login to CLZ Cloud and check which
database is in there.

1. Close the “Synchronize with CLZ Cloud” screen.
2. Click menu “File > Open Database”.
3. Open the database that is the same as the one in the CLZ Cloud.
4. Try syncing again.

Solution 2: Clear your CLZ Cloud data
It could happen that you do not have that same database anymore, or for any reason at all you now wish to
sync this database you have in front of you instead of the one in CLZ Cloud.

So, alternatively to solution 1, you could also clear the database out of the CLZ Cloud and then perform the
sync once again. Here’s how:

1. Go to your CLZ Cloud page and log in.
2. Click the menu button top left and choose “Clear Database”
3. Go back to your the program/app and try syncing once again.
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Errors in Sync Report
It can happen that something goes wrong during sync. If that happens, you will be notified, and you can
check here what the error means:

• Error downloading/uploading cover
• Other Messages
• Clear database in CLZ Cloud

Error downloading/uploading cover:

A cover (or more than 1 cover) didn’t download or upload correctly.
Restart the CLZ Cloud sync to try again!

“Error Uploading cover” keeps coming back

If you keep getting the error uploading for the same cover every time you sync, and you have a stable
internet connection, it could be that the cover image is corrupt.

Find the actual cover for that album on your PC/Mac or iOS/Android mobile device and see if it’s actually
there:

• If the image seems bad, remove the image and add a new image to the album
• If it seems fine and it keeps failing, it might be too big or corrupt (but you can’t actually see it’s

corrupt). Try to remove the image and add a new image to the album.

Other messages:

If you get any error messages, restarting the CLZ Cloud sync will usually do the trick, so always try that first!

This database was exported directly from Music Collector and can not be synced with CLZ Cloud.

To enable CLZ Cloud 2.0 syncing please empty your database on your mobile device first using “Settings >
Empty Database”.

There are no changes to be synchronized with CLZ Cloud.

No changes were found between your local database and your database in CLZ Cloud.
If, however, you are sure it should be syncing, you could opt to clear your DB in CLZ Cloud (this forces an
upsync from any device/pc up into the CLZ Cloud).

Clear database in CLZ Cloud

Here’s how you can, if you want, clear your database in CLZ Cloud:
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1. Go to your CLZ Cloud page and log in.
2. Click the menu button top left and choose “Clear Database”
3. Now try syncing once again. .
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SYNC FAILED: The old CLZ Cloud Sync
system has been discontinued
Since July 1, 2017, the old CLZ Cloud Syncing system has been discontinued.
You now need Music Collector version 15 or later to sync with the CLZ Cloud.

If you are running into the above “SYNC FAILED” error, that means you will have to upgrade your Music
Collector software to the latest version.
You can purchase the upgrade in our CLZ Shop.

Why has the old CLZ Cloud syncing been discontinued?
In April 2015, with version 15 of our Music Collector software, we introduced our new CLZ Cloud Syncing
2.0 system, which is easier to use, faster, more efficient and better capable of syncing large collections. In
the meantime, most users have moved to the new system and are enjoying simpler and faster cloud
syncing.

However, a considerable group of pre-v15 users was still using the old-skool syncing. This was causing a
disproportionately high load on our servers, causing regular performance problems, also for users who paid
to upgrade to the new system.
On top of that, it was becoming harder and harder to keep the old syncing system up-and-running, slowing
down our development in other areas.

All in all, this has led to the decision to discontinue the old CLZ Cloud Syncing method.

CLZ Cloud is here to stay!
Don’t worry, the CLZ Cloud itself is not being discontinued. It is the center of all our cataloging tools, so it is
here to stay, and still completely free.

It is only the old cloud Syncing System that is being discontinued. So to keep syncing with the CLZ Cloud,
you need a software version that uses the new syncing system. For the desktop version of Music Collector,
that means v15 or newer.

Do I also need to update my CLZ Music mobile app?
Yes, for the CLZ Music you also need a version that supports the new syncing method, which means CLZ
Music version 3 or later. However, since updates for the mobile apps are free, it is likely that you are already
running the latest version there.
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Frequently Asked Questions
• Automatic data and images from the central online book database
• Your database and images
• Software Licenses, Update Plans & CLZ Accounts
• Syncing with CLZ Cloud / Connect
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Your database and images
• Download from CLZ Cloud is disabled: “Upload New Fields First”
• How do I transfer the program, my database and images to another computer?
• I do not see my data any more.
• I do not see my images anymore.
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My artists are not sorted correctly?
If you find that your artist list is not sorted correctly, that is most likely to be caused by incorrect artist sort
names.

The easiest way to check and correct artist sort names is through the Manage Pick Lists screen.
To open that screen, click menu Tools, then choose Manage Pick Lists.

On the left side, click “Persons”. That will show you your complete Artist list, with Sort Names, Display
Names and more.

1. Double click on an artist to edit it
2. Now fill in the Last Name and First Name fields accordingly
3. The sort name will be generated automatically based on the Last Name and First Name fields
4. Verify the sort name field is now correctly filled in
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If you are having any other sort issues, please find our complete manual on sorting here:
Sorting your collection

Use the special Sort Name options in the “Music Collector > Preferences > Sorting /
AutoCap / Index” screen if you prefer to show Sort Names for persons everywhere (makes
your sorted list a bit easier on the eye), or if you want to ignore Sort Names altogether
(that is, you prefer to sort by first names).

*
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Some artists are duplicated / split up?
Sometimes you may find that some artists folders have duplicated, with their album list split up between two
separate folders for the same artist.

This may happen when different albums in our Core had slightly different spellings of the artist name.

Luckily, this duplicate artist problem can be resolved easily by merging the entries through the Manage Pick
Lists screen.

To open that screen, click menu Tools, then choose Manage Pick Lists.

On the left side, click “Artists”. That will show you your complete artist list, with Sort Names, Display Names
and more.

Now:

• Find the duplicate artists using the search box top right
• Select the duplicate artists (hold CMD and click them)
• Finally, right click on the selection and go to “Merge Selected To”, and select the artist entry you

want to merge to, that is, the one you want to keep.
( in most cases, that would be the one that lists the most albums )
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Download from CLZ Cloud is disabled:
“Upload New Fields First”
To get rid of this message in Music Collector, you need to upload to CLZ Cloud first:

1. Open the CLZ Cloud sync screen in Music Collector via menu “CLZ Cloud > Synchronize”
2. Click “Upload to CLZ Cloud
3. Uncheck all Removals, Additions and Updates (so you have “0 out of 0” on all three).
4. Click “Upload to CLZ Cloud”

After uploading to CLZ Cloud following the steps above, the “Download From CLZ Cloud” will be enabled
again.
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How do I transfer the program, my database
and images to another computer?
I’m transferring my program, data and images from…

• Windows to Windows
• Windows to macOS
• macOS to macOS
• macOS to Windows
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Windows to Windows
Follow the steps below to transfer your program, your database and your images from the old computer to
the new computer.

1. Install Music Collector on the new computer

• Download your latest version of Music Collector from your My CLZ account.
• Install Music Collector on the new computer.
• Unlock Music Collector with your My CLZ username and password.

2. Copy the “Music Collector” folder in “Documents” to your new computer

You need to copy the Music Collector folder from your Documents folder on the old computer to the
Documents folder on the new computer.

• Important: Old computer: Close Music Collector if it’s open.
• Old computer: Go to your “Documents” folder and find a folder called “Music Collector”.
• Copy this folder to a USB stick, or burn it to a CD, or transfer it over your Network to your new

computer.

3. Place the “Music Collector” folder in “Documents” on your new computer

• Important: New computer: Close Music Collector if it’s open.
• Go to your “Documents” folder and place the copied “Music Collector” folder here.

(also place your database file here if it was stored separately on your old computer).
• If you’re asked if you would like to replace files, answer with YES.

4. Start the program and open your database

• New computer: Start Music Collector
• Use menu “File > Open Database” and open your Music Collector database file.

If you have saved your Music Collector database file (*.MUC) somewhere else, you need to
find and copy it separately.
You will be looking for a file with the extension: *.MUC

!

On your new computer, you should now have one folder called “Music Collector” in your
“Documents” folder.
If by accident you now have a folder called “Music Collector – copy”, move all the files into
the “Music Collector” folder.

*
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• If you can’t find the file, it should be in your “Documents > Music Collector” folder and it has an *.MUC
extension.

5. Optional: Fix your cover images automatically

If you don’t see your cover images right away, it could be that the filepaths to your image/other files are
broken. Use the ““Tools > Maintenance > Update File Links” screen to fix this.
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Windows to macOS
If you’ve decided to move from Windows to macOS, you can bring your database with you to your new Mac
by exporting it to XML, and importing the XML in Music Collector on Mac.

Follow the steps below to transfer your program, your database and your images from the old Windows
computer to the new Mac.

1. On Windows: Export your data to XML and copy your images folder

You need to get 2 items copied to your Mac. You need the XML file and Images folder.

A. Exporting the database to an XML file

• Click menu “Tools > Language > English” and set the program to “English”.

• Click menu “File > Export to > XML”:

• Click “All Albums”
• Click “Browse”:

• Browse to your desktop and give the XML a name (in the “File Name” box):

• Click “Save”
• Click “Export” to generate the XML

B. Finding your images folder

• By default, the images folder can be found in “C:\Users\Your User Name\Documents\Music Collector\”

• Copy the XML file and Images folder to a USB stick, or burn them to a CD, or transfer them over
your Network to your new Mac computer.

• Place the XLM file and Images folder on your new Mac computer’s “Desktop”.

2. Install Music Collector on the new Mac

• Download your latest version of Music Collector from your My CLZ account.
• Load the DMG file and install Music Collector on the new computer.

If you’ve used a different folder for your images, you’ll need to locate and copy it yourself.
You can check the location Music Collector uses for your images by clicking menu “Tools >
Options > Images”.
*
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• Unlock Music Collector with your My CLZ username and password.

3. Import the XML and Images folder in Music Collector on Mac.

• Open Music Collector.
• Create a new database by clicking menu “File > New Database”
• Save this database by clicking menu “File > Save Database”. Give it a name and location you can

remember (we advise to use your Documents > Movie Collector folder for this.

• Click File > Import from > XML:

• Click “Browse” behind “Source XML File” and select the XML file from your Desktop:

• Click “Browse” behind “Cover Directory” and select the images folder from your Desktop:

• Behind “Import to” select “Current Database”.
• Click the “Import” button.

Depending on the size of your collection, this process can take a while. After it has
completed, Music Collector needs some time to index the database. You might see the
beach ball for a while, but let it sit and all will be fine.
After everything is completed, restart Music Collector to make sure your data is there.
You do not need the XML and images folder after that, but you could keep them as a form
of backup if you like.

*
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macOS to macOS
Follow the steps below to transfer your program, your database and your images from the old computer to
the new Mac.

1. Install Music Collector on the new Mac

• Download your latest version of Music Collector from your My CLZ account.
• Load the DMG file and install Music Collector on the new computer.
• Unlock Music Collector with your My CLZ username and password.

2. Find your database file on your old Mac

You need to copy the Music Collector database file from your old Mac to your new Mac.

• Open Music Collector
• Now right-click (or hold CTRL and left-click) on the title of your database.
• Now left-click on the “folder” right below your database name to open the folder where your *.MUCP

database file resides.
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• Copy the *.MUCP database file to a USB stick, or burn it to a CD, or transfer it over your Network to
your new computer.

3. Place the “Music Collector” *.MUCP database file on your new Mac

• Place the *.MUCP database file in your Documents folder.
• Start Music Collector
• Click on menu “File > Open Database” and go to your “Documents” folder to open your *.MUCP

database file.

That’s it, you’ve successfully moved everything to your new Mac.

By default, images are stored inside this *.MUCP database file.
If you’ve set the program to store the images “externally”, you have to copy your images
folder to the new Mac too.
*
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4. Optional: Fix your cover images automatically

If you were using external storage for your images, use the “Tools > Maintenance > Update File Links”
screen to relink your image files.
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macOS to Windows
If you’ve decided to move from macOS to Windows, you can bring your database with you to your new
Windows computer by exporting it to XML, and importing the XML in Music Collector on Windows.

Follow the steps below to transfer your program, your database and your images from the old Mac computer
to the new Windows computer.

1. On macOS: Copy your images folder and Export your data to XML

You need to get 2 items copied to your Windows computer. You need the Images folder and XML file.

A. Export your images to a folder

• Click menu “Tools > Maintenance”:

• Select “Move images to external image folder”,
• uncheck “Delete Original Image Files”,
• then click Browse:

• Click “Create” to create a new folder and give it the name “Images”. Then click “Open”:

• Everything is now set. Click “OK” to start moving the images to your external “Images” folder on your
Desktop:

B. Exporting the database to an XML file

• Click menu “File > Export to > XML”:

• Click “All Albums”
• Click “Browse”:

If you were already using an external images folder, you need to copy that folder to your
new Windows computer.*
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• Browse to your desktop and give the XML a name (in the “File Name” box):

• Click “Save”
• Click “Export” to generate the XML:

• Copy the Images folder and XML file to a USB stick, or burn them to a CD, or transfer them over
your Network to your new Windows computer.

• Place the Images folder and XML file on your new Windows computer’s “Desktop”.

2. Install Music Collector on the new Windows computer

• Download your latest version of Music Collector from your My CLZ account.
• Run the downloaded installer and install Music Collector on the new computer.
• Unlock Music Collector with your My CLZ username and password.

3. Import the XML in Music Collector on Windows

• Click File > Import from > XML:

• Click “Browse” behind “Import XML File” and select the XML file from your Desktop:

*Now click “Import”

4. Import your images in Music Collector on Windows

• Move your “Images folder” from your Windows Desktop into your “Documents > Music Collector
folder”.

• Use the “Tools > Maintenance > Update File Links” screen to get your images into Music Collector.

Depending on the size of your collection, this process can take a while.*
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I do not see my data any more.
It is highly unlikely that your data is gone.

Upgrading to a newer version never causes you to lose any data. When you start the new version for the
first time, your database will be opened as well.

If we have worked on database changes (such as new fields) the new version will also convert your
database to the new database format. All of this is seamless, you don’t have to do anything.

Find out where your data has gone.

• First, take a look at the screenshot below (Movie Collector Windows, but will also work for your
program).

• Just below the alphabet bar, there’s a number that indicates the total number of albums that are in the
current collection E.g. “Total: 315 Albums”.

• Does this number match the number of items that you had in your database? If so, your data is
all there and you’re experiencing a problem with a “view setting” that prevents your items from
showing up in the main screen.
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To fix this, try the following:

1. Maybe you have an “In Collection Status” filter active? Choose the menu Search > In Collection
Status from the menu and make sure it is set to “All”.

2. Windows Only: You may have a search Filter active. To check, take a look at the bar at the bottom
again, somewhere along the bar it should say “Filter: [None]”. It it says something else after “Filter:”
then you have a filter active. Switch OFF the Filter by choosing Search > Filter On/Off from the
menu.

3. If after both of the above suggestions you still don’t see your data, try the Tools > Maintenance >
Reset to Defaults command from the menu. This command resets all View settings to the initial
settings the program has when it is first installed.

The Total listing is indicating 0 items.

In case the “Total:” listing at the bottom indicates there are zero items in the database (or a number that is
much lower than it should be), then it sounds like you have inadvertently opened a different database (using
File > Open Database) or maybe created a new empty one (using File > New Database). In that case, you
have to “Open” your own database file again.

1. Choose File > Open Database.
2. This opens the Open collection screen, showing the files in the “Data” folder. You should see one or

more files having the circular Collectorz.com icon.
3. Your database file is probably called “my collection” or something similar, unless you named it

otherwise.
4. If you see your database file, select it and click the Open button. You should now see your entered

data in the main screen again.

• If you do not see any files with a circular Collectorz.com icon, use the “Look in:” drop down to find
your database folder.

• By default, it is located in a folder like “My Documents\Movie Collector\”, but you may have decided to
save your database elsewhere.

• On the Mac the database files will by default be stored in your Documents folder. “~/Documents”

Not found your file yet?

• Use your Windows Explorer or Mac Finder to search your computer for Collectorz.com database files
(see below for the correct extensions).
If you find it, just double click it and your Collectorz.com program will start and will automatically open
the database. Use File > Save Database As and save it to a new location after this so you can
remember where you’re putting it.

• Extra tip for Windows users: You may want to look in your Backup folder, that is where the program
automatically saves a backup copy of your database each time it successfully opens it.
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Important: if you find a working database file in your Backup folder, we recommend that you use File >
Save database As to save your file into the Data folder, where it belongs. Preferably using a
descriptive name and taking care not to overwrite existing database files that may be there already.

• Extra tip for Mac Users: To search for your files on Mac, use the built in Spotlight search (the
magnifying glass in the top right corner) to search for the database. Use the extensions listed below to
search. For example if you want to locate a Music Collector database, use Spotlight to search for
“.mucp” (without quotation marks). This should find any and all database files that are stored on your
computer.

*Collectorz.com file extensions for Windows: *
Music Collector: search for *.muc files
Movie Collector: search for *.mvc files
Book Collector: search for *.bkc files
Comic Collector: search for *.cmc files
Game Collector: search for *.gmc files

*Collectorz.com file extensions for Mac: *
Music Collector: search for *.mucp files
Movie Collector: search for *.mvcp files
Book Collector: search for *.bkcp files
Comic Collector: search for *.cmcp files
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Can I change the field value for multiple items
in one go?
Yes you can by using the “Edit Multiple” feature:
Edit Multiple Albums
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Update error: “Error while extracting the
archive”
The “Update Installer” can not be run correctly from old versions of Music Collector in MacOS 10.12 Sierra.
This is the error you may be getting:

Or this one:

If you haven’t updated to the new version (that fixes this issue), it means that the “Update Installer” will not
work.

To solve this, please download the DMG installer from your CLZ Account and reinstall the software. Here’s
what to do:

1. Login to your CLZ Account there to see your software.
2. Find and download your program there. This will download a “Installer DMG file”.
3. Double click on the downloaded “Installer DMG file” to load it to your Mac.
4. A new screen will appear: Drag the program to your “Applications” folder on your Mac.
5. After that, you can run the program again from your Applications folder!

“An error occurred while extracting the archive. Please try again later!”!

“Update Error! The update is improperly signed.”!
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License / Service Plan questions
• How do I re-download the software for which I own a license?
• Can I use 1 license on more than one computer?
• How do I order as a gift?
• Do you charge extra for credit card orders?
• I am having problems ordering, please help?
• I purchased the wrong software.
• How can I get a refund?
• I have problems unlocking / logging in
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How do I re-download the software for which I
own a license?
If you’d like to re-download the software you own, you can do so via your CLZ account.. This page is your
personal access to your licenses and download links, to activate the free CLZ Cloud, to activate Service
Plans, etc.

Please select below what you’d like to do, and find the instructions on how to do it there.

I would like to redownload Music Collector for which I own a license…

You can download your latest version of Music Collector from your CLZ account.
Login there, then find the download button for your platform and download the version you’re entitled to,
save it to your computer and run it.

You need your username and password to unlock the versions 16 (QuickSilver), 15 (AKA the Carbon
edition) and the Cobalt desktop software (= version 12).
For older versions, use your license name and key.

I would like to upgrade my software to the latest version…

To get the latest software you need a “valid Service Plan”.
Find out more about upgrading your software / extending your Service Plan on our website.

I forgot my CLZ Account password…

You can request a new password on the CLZ account website.

I do not have a CLZ Account..

You can create a free CLZ account on My.CLZ.com
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Can I use 1 license on more than one
computer?
You can not use your license on more than one computer.

For use on multiple computers, use our web-app “.
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How do I order as a gift?
When ordering just enter your own name and email address, the license key and CLZ account will be
generated with your name and all information will be sent to your email address. After ordering, simply
contact us here and we will manually change the license name and CLZ account to the receiver’s name.
Don’t forget to include this name/email address in your email to us.

We can easily transfer the account to the receiver but this sends out an email to him/her. This may spoil the
surprise.
If you want to wait till you have given the present, no problem, there is no expiration date on the download
link. Just contact us when it’s safe to transfer the account and we will update the info on file.

Note that the software gets delivered electronically only. The software is available for download inside the
CLZ account.
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Do you charge extra for credit card orders?
We do not have any hidden or extra charges if you order by credit card. That said, your card company
might still charge you extra.

Collectorz.com is based in Amsterdam, the Netherlands, and some credit card companies charge additional
fees for international orders. If you have any concerns we recommend that you check with your credit card
company before ordering.
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Syncing with CLZ Cloud / Connect
• Core, Cloud and Connect explained
• I do not see my own cover images after syncing.
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Core, Cloud and Connect explained
What is Core?

Core is the central online database with our item data and cover images

In other words, Core is the source of the automatic data and images you get when using the Add
Automatically feature in any of our cataloging solutions.

The desktop versions have various Report to Core features for letting us know about missing entries and for
reporting and submitting data errors.

What is the CLZ Cloud?

The CLZ Cloud is the cloud storage and syncing system for your collection data

The CLZ Cloud is available for FREE for everyone. To start using it, just login to your account at my.clz.com
and click the green “Activate” button.

The CLZ Cloud can be used for:

• Syncing your data between devices
E.g. to get your collection data from the desktop to your mobile app.

• *Backing up your collection data online *
Just sync up once in while and you’ll always have a backup in case of local database problems.

• *Publishing your collection list online (optional) *
Your cloud data can optionally be made visible on the cloud.collectorz.com site for online browsing.
Browse our demo online movie collection here.
(You can control your “Cloud visibility” from your account at my.clz.com.

*6-month “keep-alive” policy: *
Usage of the CLZ Cloud is free and for as long as you want. That is, if you actually use it. For performance
reasons, we’re using a 6-month “keep-alive” policy. Which basically means that if you sync or login at least
once every 6 months, we will keep your data online. After 6 months of inactivity, your data will be removed.

What is Connect?

Connect is our online cataloging software

With Connect, you can manage your collection online, using just your web-browser. It has the familiar look
of your public CLZ Cloud pages, but with full adding and editing capabilities.

The benefits of using Connect:
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• The Connect software can be used by just logging in to the Connect website.
• No need to download or install software on your computer or mobile device.
• Updates are fully automatic and included in the subscription fees.
• Your data is stored in the CLZ Cloud. Automatically daily backups too.

Connect can be used in two ways:

1. Stand-alone: Connect can be a fully stand-alone alternative to using the desktop software or the
mobile apps (we have thousand of users who only use Connect!).

2. As an add-on: Connect is also perfect companion software to your desktop or mobile edition, that can
be used to directly edit your CLZ Cloud data, from anywhere, any computer or mobile device.

Wanna give Connect a try? Great, here’s how:

• Go to the Connect site here
• Choose the app you want (Music, Movie, Book, Comic or Game Connect).
• Click the Login button top right and login with your existing CLZ Account.
• Click the Free Trial button to activate your 30-day trial period.

(After the 30 days, your trial subscription will automatically revert back to the free CLZ Cloud level.)

So to summarize…
1. Core is our online data.
2. CLZ Cloud is your online data.
3. Connect is online software.

*
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I do not see my own cover images after
syncing.
When you sync with CLZ Cloud, the cloud entries will, in general, use the central cover images from Core
for Music. Only if you’ve manually modified or added a cover yourself it will be marked as Custom Image
and syncs with your CLZ Cloud.

Sync Custom Images
Custom Images sync with CLZ Cloud. A front cover image is marked as “Custom Image” automatically when
you:

• Use the “Find Cover” screen
• Browse for a new front cover on your computer
• Drag and drop a new front cover on your album
• Acquire a new front cover using your image scanner

Marking images as “Custom Image”
Marking images as “Custom Image” is done automatically by Music Collector V19 and up.

If you find that you have some custom images that aren’t syncing with CLZ Cloud, you can mark them as
“Custom Image” yourself:

1. Edit the album an go to the covers tab
2. Check the box for “Custom Image”

That’s all, the custom image will now be synced the next time you sync with CLZ Cloud.

To sync your own cover with older versions (pre-v19) of Music Collector you have to right click the album
and select “Upload Cover”.

Force upload a cover with the mobile app

In the mobile app you can force upload your cover by editing the album and then tap the checkbox for
“Custom Image”, and then sync.

You can use Tools > Maintenance > Auto Mark Custom Images to check your entire
collection for custom images, you only have to do this once. This feature is not available on
Music Collector.
*
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Which fields are synced?
When you sync with the CLZ Cloud, the program will only sync a CLZ Album ID and some predefined fields.

For the rest of the data you see in CLZ Cloud it’s using data from our Core for Music online database based
on the CLZ Album ID. We call these fields that come from the Core for Music database “central fields”. (The
CLZ Album ID is obtained when you “Add Albums from CLZ Core” and select a result to be added to your
collection OR when you “Link” an comic entry to our Core for Music online database).

The idea is that all factual data for an album is the same for all users (because these are “facts”), so that is
why the CLZ Cloud does not store this information repeatedly for all users. It just “shares” this data from the
Core for Music online database.

Predefined fields

The fields below are completely user editable, and whatever you put in them is synced to your CLZ Cloud:

• Title
• Sort Title

• Artist
• Artist sort name
• Composer
• Composer sort name

• Release Date
• Original Release Date
• Barcode
• Format
• Label
• Cat. No.
• Country

• Genre

• No. of Discs
• Disc Titles
• Track information:

◦ Track Title
◦ Track Artists
◦ Track Length
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• Index
• Collection Status
• Owner
• Quantity
• Location
• Rating

• Purchase Date
• Packaging
• Package / Sleeve Condition
• Media Condition
• Purchase Price
• Current Value
• Store

• Vinyl Color
• Vinyl Weight
• Vinyl RPM

• Tags
• Notes

• Loan information
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