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Getting Started
Thanks for checking out Book Collector! To get started with Book Collector you’ll need to register for a free
trial. There is no time limit with the trial desktop software, but you can only add a limited number of books
before the trial will automatically expire.

1. If you haven’t already done so, register for a free trial on our website. A welcome mail will be sent to
your email address which includes a download link.

2. Click the download link and save the installation file to your computer.
3. Locate the file on your computer, double click on the installation file and follow the steps in the

installation process.
4. Here you can select the installation location for your Collectorz software. We recommend installing to

the default location.
Tick the box if you’d like to create a desktop shortcut for quicker access to Book Collector.

5. Click “Finish” to start Book Collector

Now it’s time to add your first books

Collectorz.com Book Collector for Windows - V19_en
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Adding your first books

Adding Books from CLZ Core
There are 3 ways you can add books to your collection/wish list from CLZ Core:

1. By typing/scanning ISBNs
2. By entering an Author and Title and search them
3. By searching the Library of Congress Classification or Control Number.

All methods are located in the Add Books from CLZ Core screen. In this Getting Started we will be covering
how to use the “by ISBN” tab in the “Add Books from CLZ Core” screen.

Adding a book by searching its ISBN number:

1. To begin, open the “Add Books from CLZ Core” screen
2. Click the “by ISBN” tab.
3. Type/Scan the ISBN into the ISBN box.
4. Use “Search CLZ Core” to add the ISBN to the queue and instantly find your book.
5. To add your book use “Add [book title]” on the bottom right.

You can type/scan multiple ISBNs and search them. They will all be stored in the left hand
panel for you to add in one go with the button bottom left.*

Collectorz.com Book Collector for Windows - V19_en
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Scanning ISBNs

If you have a smartphone, tablet or webcam, you can use it to scan ISBNs into the Add Books from CLZ
Core screen directly:

• If you have a smartphone or tablet, you can scan and enter ISBNs with our free barcode scanning
app CLZ Barry.

• If you have a webcam, you can activate it using the top right hamburger menu.

Collectorz.com Book Collector for Windows - V19_en
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Editing your book entries
Here’s how you can efficiently edit your book entries, e.g. to add personal information, like purchase info,
notes, your own ratings, etc..

Editing a single book
All editing takes place in the “Edit Book” screen, which you can open with the Edit button on the toolbar or
by choosing Edit Book from the Edit menu.
In this screen, you can find all the book’s properties, on multiple tab pages. Many of the book details will
already be filled in, provided by our online database. You can modify it all, to change or to complete the
information.

However, the main reason to edit your book entries, is to add information that is specific to you, e.g. when
and where you purchased the book, who in your household owns it, your personal notes or ratings, etc…
The most important personal fields are in the “fixed” area at the bottom of the screen, the rest can be found
on the tab page called “Personal”.

After changing some fields, click the OK button to save the changes and return to the main screen of Book
Collector. If you’re unhappy with the changes, click Cancel.

Editing Multiple books
If you need to change the properties of many books, e.g. to set the Owner field for all your books, or to set
the Purchase Date for all your recently added books, you can use Edit Multiple

1. First of all, you need to make sure that the books you want to edit are listed in the “list panel”. Choose
View > Folders > No Folders to have all your books show up there.

2. Now select the ones you want to edit. You can use the standard Ctrl/CMD+click and Shift+click to
select multiple books.

3. From the menu, choose Edit > Edit Multiple Books. This opens the Edit Multiple Books screen, which
is the same as the normal Edit Book screen, but with all fields shown empty.

• All values you enter here will be applied to all selected books.
• If you leave a box empty, that field will be left untouched for all selected books.

When you’re done making changes, click OK. That’s it, you have changed multiple books in your database
in one go.
If you’d like to clear a field for all books you’re editing at the same time, click in the field and press F8.

It’s possible to overwrite or wipe out a lot of data with a few button clicks, and once you click
“OK” you can not undo this process.

!

Collectorz.com Book Collector for Windows - V19_en
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Customizing Book Collector
Tens of thousands of users are using Book Collector and they all use it differently, with their own screen
layout, sort settings and display styles.

Here’s a quick overview of the customization settings the program offers:

Templates and Styles

Choose your own preferred look for the Details Panel. Right click the book details panel in the bottom right
of your screen, and select from multiple layouts, each in several colors and styles.

Screen Layout

Switch between multiple layouts and resize all panels.
Use View / Layout from the menu to choose your preferred layout, then drag the panel dividers to resize all
sub-panels.

Column list, Cover Thumbnails or Cover Flow

Decide how you want to browse your books, as a list with many data columns, as a wall of cover thumbnails
or in the cool 3D Cover Flow. To switch, use the tabs (Windows) / buttons (Mac) above the panel.

Columns and Sort Order

For the List View, it is fully up to you which fields are visible as columns, and in which sort order (by title, by
year, etc..) your books will be listed. Both can be changed using the Columns and Sort Orders button above
the list.

Font Style and Size

Click menu View > Change Fonts to change the screen font to a size and style that you are comfortable
with.

Customize your toolbar

When you install Book Collector, the toolbar contains buttons for the features most users use on a regular
basis. But your usage of Book Collector may differ, so you may want to add other buttons there, or remove
some. You can do all that by right clicking the toolbar and choosing Customize. You can drag/drop icons to
or away from the toolbar.

Collectorz.com Book Collector for Windows - V19_en
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Your Wish List
Book Collector can be a great help in keeping track of the books you plan to buy or watch: your Wish List.

The “Collection Status” field

You control the status of a book in your collection with the Collection Status field. Possible values for this
field are “For Sale”, “On Order” and the most important ones: “In Collection” and “On Wish List”.

You can change the value of the Collection Status field in the Edit screen (at the bottom).

Normally, when you add books to your database, this field is automatically set to “In Collection”, indicating
that you actually own the book.
However, the Add Books Automatically screen also lets you add books to your wish list directly, using the
little “Add to” selector at the bottom (or Quick Fill screen if you have Comic Collector).

Once you have some books added to both your Collection and your Wish List,

On Windows:
You can use the Quick Filter panel to quickly switch between showing either your Collection, your Wish List
or just everything. The Quick Filter panel is located top left, and opened with the blue button with the square
and the arrow in it.

On macOS:
Use the tabs at the bottom left of the main screen to quickly switch between showing either your Collection,
your Wish List or just everything.

Take your Collection and Wish List with you everywhere you go

You can access your Collection and Wish List on the go. To do this, we’ve created 2 solutions for you:

Free CLZ Cloud

Upload your database to your own free CLZ Cloud, then access your collection and wish list from any online
device. PCs, Macs, tablets, smart phones, etc.
CLZ Cloud is completely free for you. Check out our demo CLZ Cloud page to see what it looks like.

CLZ Books mobile app for iOS and Android

Transfer your collection database and wish list to the mobile app, then use it to browse and search both lists
from wherever you are. You can access it from the app, without an internet connection. Check out some
screenshots on our CLZ Books page. (requires separate purchase).

Collectorz.com Book Collector for Windows - V19_en
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Adding
• Adding Books from CLZ Core
• Adding Books Manually
• Add Book Files
• Barcode Scanner
• Webcam barcode scanning
• Default Values for Fields
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Adding Books from CLZ Core

Introduction
The Add Books from CLZ Core screen is the fastest way to add books to your database. It connects to our
central CLZ Core database and add books with detailed information to your own collection. You can search
by Author/Title, by ISBN or by Library of Congress Classification or Control number and then add the books
directly to your collection, or to your wish list.

Contents

• Searching by ISBN
• Searching by Author/Title
• Searching by LCCN

Collectorz.com Book Collector for Windows - V19_en
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Searching by ISBN
You can search and add books to your collection by ISBN with the Add Books from CLZ Core screen. ISBNs
added to the queue will instantly show author, title, ISBN, publisher, format and a cover image.

You can search one ISBN, or search multiple ISBNs and add them all in 1 go.

Searching by ISBN

1. Open Add Books and click the “by ISBN” tab.
2. Type/Scan the ISBN into the ISBN box.
3. Use “Search CLZ Core” to add the ISBN to the queue and instantly find your book.
4. To add your book use “Add [book title]” on the bottom right.

You can type/scan multiple ISBNs and search them. They will all be stored in the left hand
panel for you to add in one go with the button bottom left.*

Collectorz.com Book Collector for Windows - V19_en
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Delete an ISBN

Accidentally typed/scanned a wrong ISBN or decided you don’t want to add it? To delete an ISBN you can
either:

• Right click the results to delete selected entries.
• Hover your mouse over the cover image and click the small “Delete” icon.

Scanning ISBNs

If you have a smartphone, tablet or webcam, you can use it to scan ISBNs into the Add Books from CLZ
Core screen directly:

• If you have a smartphone or tablet, you can scan and enter ISBNs with our free barcode scanning
app CLZ Barry.

• If you have a webcam, you can activate it using the top right hamburger menu.

Collectorz.com Book Collector for Windows - V19_en
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Scanning ISBNs with CLZ Scanner
CLZ Scanner is a barcode scanner app. You can use it on your phone to scan ISBNs and then instantly
send those scanned ISBNs to the Add Books screen of the Book Collector software running on your
computer. From there, you can then easily and comfortably add the scanned books to your computer
software.

How to get started with the CLZ Scanner app:

Getting started with CLZ Scanner is super quick and easy. Here’s how:

1. In Book Collector, open the Add Books screen and go to the ISBN tab.
2. Click the CLZ Scanner icon on the top right follow instructions to download the CLZ Scanner app and

log in to the app.

When set up, just scan ISBNs with the app and they will automatically appear in the ISBN queue of Book
Collector’s Add Books screen!

Using CLZ Scanner

Next time you want to use CLZ Scanner, you don’t have to go through those steps again. CLZ Scanner can
sync to your ISBN queue even while you do not have Book Collector open:

Collectorz.com Book Collector for Windows - V19_en
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1. Scan ISBNs with CLZ Scanner app.
2. Open the Add Books screen in Book Collector and the ISBNs will automagically show up in your ISBN

queue!

You don’t even have to be online with your phone while scanning. You can still scan to your app’s queue
while offline. The queue will then sync the first time you are online with the app again.

Or: you do have the Add Books screen open while scanning and the scanned barcodes will instantly sync to
your ISBN queue there. And when you add a book, the ISBN will be removed from your queue on both sides
automatically.

Collectorz.com Book Collector for Windows - V19_en
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Searching by Author/Title
You can search and add books to your collection by typing in the Author/Title of a book. This will yield
multiple results from which you can choose your book to add to your collection/wish list.

Searching by Author/Title

1. Open “Add Books from CLZ Core” and click the “by Author/Title” tab.
2. Type the Author/Title and click “Search CLZ Core”. (if you want, you can also type the year and

publisher there)
3. Select the result you wish to add (a preview will be loaded for you too).
4. To add your selected book use “Add [book title]” on the bottom right.

Use the right mouse click on the results list to sort the results.*

Collectorz.com Book Collector for Windows - V19_en
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Searching by LCCN
If you know the Library of Congress Classification or Control number for your book, you can use it when
adding books.

Searching by LoC Classification or Control number:

1. Open “Add Books from CLZ Core” and click the “by LCCN” tab.
2. Type the Library of Congress Classification or Control number and click “Search CLZ Core”.
3. Select the result you wish to add (a preview will be loaded for you too).
4. To add your selected book use “Add [book title]” on the bottom right.

Examples of Classification and Control numbers:

Example 1: Hard Times, by Charles Dickens (find this book in the Library of Congress catalog)

In Book Collector you can find this book by searching for either:
PR4561.A2 .F57 2003 (classification number) or
2003269461 (control number)

Collectorz.com Book Collector for Windows - V19_en
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Example 2: A Star Called Henry, by Roddy Doyle (find this book in the Library of Congress catalog)

In Book Collector you can find this book by searching for either:
PR6054.O95 S7 1999 (classification number) or
99025310 (control number)

Collectorz.com Book Collector for Windows - V19_en
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Adding Books Manually
Adding a book is done with the Add Books Automatically screen. Just let the program download all book
details and cover images from the Core for Books online database.

If we do not have the book you’re looking for, you can choose to add your book manually.

Adding books manually

Click menu “Edit > Add Book Manually” to begin.

This screen is just like the Edit Book screen that you may already be familiar with. Only now all entry boxes
are empty, ready for you to fill in. There are several different tabs with different Fields to fill out.

Click OK to save your new book to your database.

Collectorz.com Book Collector for Windows - V19_en
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Add Book Files
You can add file links to Book Collector, or add books based on book files (ebooks, Kindle, etc.) you have
on your computer.

Adding Book Files
1. In Book Collector, click Edit > Add Book Files

2. In the next screen, click Choose to browse to your Book Directory and click Scan, to scan the folders
containing your Book Files.

3. Before adding your Book Files to your collection, you can rename your files straight from the search
results. Click the title in the left column and correct the title if need be.

4. With your folders scanned, you have three options:

• Select a Book and add it as a New Book to your Collection
• Link the Book File to an existing Book in your Collection
• Batch Add Checked Books titles to your Collection

1. Add Selection as New Book

Select a Book from the Scan Results and click the Add Selection as New Book button. Book Collector
automatically opens the Update Book Automatically screen, searches the Book Collector database and
selects (by default) the top result.

Click the Update button to add the book to your collection.

2. Link Selection to Existing Book

You can link your book file to an existing book in your database. This is cool, because Book Collector will
add a link to the book in your database, that will play the Book File when clicked!

Select the Book File you want to link and click the Link Selection to Existing Book button. A new screen will
open. Locate the book you want to link to and click Select.

In the Main View of your collection, your book file will appear as a link.

3. Batch Add Checked Books

Click this button to add all checked books to your collection. Book Collector will open the Update Book
Automatically screen. If the titles are correct, Click the Search All button.

Collectorz.com Book Collector for Windows - V19_en
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If you need to make a change in a title, right click and choose: Edit Criteria (or select the book and press
F2).

Click Update All to add selected results to your collection.

If you have “Kobo” book files, you need to convert them to .EPUB files first. This is possible
with Adobe Digital Editions for instance. (Kobo files do not have an extension, so our
automatic scan can not find those files).
*

Collectorz.com Book Collector for Windows - V19_en
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Barcode Scanner
You can use our free CLZ Scanner barcode scanning app to scan ISBNs and add books to your database.

Find out how to scan barcodes with CLZ Scanner.

Collectorz.com Book Collector for Windows - V19_en

Page 23 of 159



Webcam barcode scanning
Use your webcam as a barcode scanner, to add or find books by ISBN.

To begin, click the menu icon top right, and click Open Webcam Scanner

• Scan ISBNs with your webcam
Use the live camera view to point your webcam at the ISBN and let our software detect the ISBN that
is in view.

• Use the webcam scanner to add books by ISBN
Pop-up the scan window and scan books

• Or use it in the main screen to find books by ISBN
Scan a book while in the main screen, to quickly search your local database by ISBN.

The barcode scanning works best with auto-focus or manual-focus webcams. Fixed focus
cameras will not work well (or at all).

!
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Pre-fill Settings
The Pre-fill settings screen allows you to assign default values to pre-fill fields for books when adding them
to your collection.

For example, If you’re adding lots of books purchased from Amazon, you can define the Purchase Store
using the Pre-fill settings. Each book you add will then be assigned that store.

Setting Pre-fill fields

1. Go to “Tools > Pre-fill Settings”
2. Here you can define default values for books you’re going to add next.

You can click the Fields button to select which fields you want to pre-fill.

Collectorz.com Book Collector for Windows - V19_en
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Managing your Database
• Edit Movie Entries
• User Defined Fields
• Managing your Wish List
• Maintenance
• Loan Manager
• Multiple collections
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Edit Book Entries
• Edit ITEM Screen
• Editing Multiple ITEMS
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Edit Book Screen
All editing takes place in the “Edit Book” screen, which you can open with the Edit button on the toolbar
(blue pencil button) or by choosing Edit Book from the Edit menu.

In this screen, you can find all the book’s properties, on multiple tab pages. Many of the book details will
already be filled in, provided by our online database. You can modify it all, to change or to complete the
information.

However, the main reason to edit your book entries, is to add information that is specific to you, e.g. when
and where you purchased the book, who in your household owns it, your personal notes or ratings, etc…

Example of adding a “Storage Box” to one of your books

1. Select the book in your collection.
2. Click the blue pencil button in the toolbar (the edit button).
3. Bottom left of this tab you should spot the “Storage Box” field for you to enter the location in.
4. Click “OK” to save and close the book entry

After editing some fields, click the OK button to save the changes and return to the main screen of Book
Collector. If you’re unhappy with the changes, click Cancel.

If you would like to edit the list of options you have in your “Storage Box” field, check out the
“Add, Edit Merge List Items” topic.*

Collectorz.com Book Collector for Windows - V19_en

Page 28 of 159



Editing Multiple Books
You can edit multiple books in one go by using the Edit Multiple screen.

Editing Multiple Books

1. Select the books you want to edit by checking the checkboxes or use CTRL / Shift + click.
2. Click the Edit button.
3. Use the checkboxes to indicate which field(s) you want to change.
4. Make your changes.

Edit Multiple is the only feature in Book Collector that overwrites existing data. Use it with
great care.

!
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Edit all books in one go

If you wish to set a value or clear all values for a particular field for all your books follow these steps:

1. Choose View > Folders > No Folders to have all your books show up in the Main List.
2. Click menu Edit > Select All to select all books.
3. Click the Edit button.
4. Use the checkboxes to indicate which field(s) you want to change.
5. Make your changes.

Editing books one by one without leaving the Edit screen

• Edit one book,
• Use the Next or Previous button bottom left to edit the next or previous book in your collection.

To clear a field for all selected books, just click the checkbox and leave the entry box
empty. The box will highlight in red to indicate the CLEAR action.*

Collectorz.com Book Collector for Windows - V19_en
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User Defined Fields
If you feel like you’re missing a field you really need for your collection, the Manage User Defined Fields
screen comes in handy.

Add User Defined Fields to your Book’s Edit Screen

You can add User Defined Fields to your own User Tab in the Edit screen. And you can add as many as you
need.

Here’s how you can add your own fields to the software:

1. Click menu Tools > User Defined Fields to start.
2. Click the blue “+” icon to add a user defined field, and select the Field Type (*see below) you wish to

add.
3. Now give your new User Defined Field a name.
4. This name will also appear in your Edit screen and Template.
5. Repeat for as many User Defined Fields you’d like to have.

Field Types

You get to choose between 7 different field types:

• Text: A free form text field.
• Pick List: The standard dropdown box where you choose one of the values.

Add values for this field via the Edit Lists screen.
• Number (whole): A number field that does not allow decimals.
• Number (decimals): A number field that does allow decimals.
• Checkbox: A Yes/No checkbox.
• Date: A standard date field with a calendar popup.
• Checkbox List: A list of entries for you to check or leave unchecked.

Add entries for this field via the Edit Lists screen.

Create your own Header

All your User Defined Fields (including any old ones you’ve used in the past) will appear under 1 tab in the
Edit Book and under one Header in the Templates in the Details Panel.

Tip: On the right hand side you can see what your Edit Book screen will look like with your
own created fields. Don’t like the order? Use the blue arrow buttons on the left to move your
fields up or down! Or simply drag the fields inside the list up or down to get them into
another order.

*
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Check your User Defined Fields

Edit any book and go to your User Defined Fields tab to see your fields, and start using them.
If you add your user defined fields as columns to your list, you can also use the program’s “Edit in List”
feature to edit those fields.

Your user defined fields can be printed, used for columns, used for sorting, export to CSV/XML etc.
Any user defined field that you can add to/edit via “Edit > Manage Pick Lists” can be folder-grouped on too
via menu “View > Folders > Select Folder Fields”.

Use Caution

When you change the field types, in a lot of cases the data will stay put (type “pick list” to type “free text” for
instance). In some cases you will lose everything you filled in for your own field types for all movies when
you change the type. In this case:

A warning will display when there’s a chance of data loss when you move fields around/change field types.

Delete a User Defined Field

1. Click menu Tools > User Defined Fields
2. Select the field you wish to remove.
3. Click the Recycle Bin button.
4. Click YES on the warning.

Note: this can not be undone.

Export to CLZ Mobile / CLZ Cloud / Connect for Book

Right now, User Defined Fields are limited to our Windows and Mac OS X version only.

This means that currently, the User Defined Fields are not exported to our other products. So you will not
see them on your CLZ Books iOS / Android app, in your CLZ Cloud or in Connect for Book.

Tip: Give your own collection of fields a Header (Tab Title) by filling in the Header field, top
left of the “Manage User Defined Fields” screen. This name will be used in your “Edit Book”
screen and in the Template in the Details Panel.
*

Proceed with caution, there is no “undo” button.!
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Managing your Wish List

Contents
• Introduction
• Collection Status Filters
• Adding to your Wish List
• Controlling your Wish List

Introduction

Book Collector’s Wish List allows you to keep track of books you desire, but don’t yet own. You can add
books directly to your wish list and quickly move them to your collection. You can quickly switch between
your wish list and books you already own using Book Collector’s Collection Status tabs at the bottom of the
main screen. Sync your collection with CLZ Cloud to have your entire collection (including your wish list)
viewable in your free CLZ Cloud or in your CLZ Books iOS / Android app.

Collection Status Filters

You can control the Collection Status of books within your database using the Collection Status radio
buttons, found at the bottom of the Add/Edit Book screen.

There are two main distinctions.

1. Collection
2. Wish List

Once you have some books added to both your Collection and your Wish List,

On Windows:
You can use the Quick Filter panel to quickly switch between showing either your Collection, your Wish List
or just everything. The Quick Filter panel is located top left, and opened with the blue button with the square
and the arrow in it.

On macOS:
Use the tabs at the bottom left of the main screen to quickly switch between showing either your Collection,
your Wish List or just everything.

Alternatively, you can click menu Search > In Collection Status to view books with a particular collection
status.

• Back to Contents
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Adding to your Wish List

The easiest way to add books to your Wish List is via the Add Books Automatically screen. In the bottom
right corner of the Add Automatically screen, you have two radio buttons. Use these to define whether a
book will be added to your collection or to your wish list.

When you add a book to your collection and put it on your wish list, an icon will appear next to the book in
your Main List as well as in the Details Panel.

Main List:

Detail Template:

These are known as Collection Status Indicators. You can enable/disable the indicators from appearing in
the main list using Book Collector’s options.

• Click Tools > Options > Customization”.
• Look for the option “Show ‘Collection Status’ Indicator in List”.
• The indicators are enabled by default, to disable them, uncheck the box.

• Back to Contents

Controlling your Wish List

After you buy a book on your Wish List, you’ll need to move it to your collection. You can do so in a couple
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of ways:

• Right click on the book in your Main List and click ‘Move to Collection’

Or,

• Open the Edit Book screen and click the In Collection button under the Collection Status heading.

• Back to Contents
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Maintenance
• Update File Links
• Add, Edit, Merge List Items
• Re-assigning Index Numbers
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Update File Links
Your books in Book Collector uses filepaths to show and open actual (image and digital book) files from
their original location on your computer. It can only show/open these files if they are in the location that the
filepath is telling Book Collector they are.

If you…

• Have switched computers
• Moved certain files and folders from one place to another

….then it could be that the filepath Book Collector has stored for that image/file is now wrong, and that the
image/file does not exist in that location anymore.

If you wish to move your images or digital files to a new location (or have indeed done so already), you can
tell Book Collector where to find them using the built in “Update File Links” screen.

Fixing broken links

Here’s how to fix your broken links:

• In Book Collector, click Tools > Maintenance > Update File Links
• Use the dropdown menu to filter on specific files, or leave it at “All Types” and then click “Next Step”.
• Missing links will now show in the top panel.

• You then have two options, Automatic or Manual.

Option 1: Automatically fix broken links (search your HDD for new file locations)

The automatic feature makes relinking easier if you don’t know the base folder for your files, but the
downside is that it can take a while longer, depending on how automatic you’d like it to be. Automatic is
useful if you have a very long list of broken links, if you’ve moved multiple types of data (images, digital
music etc) or if your images/files have been moved, but you aren’t sure where you moved them to.

• Click the Automatic radio button and click “Next Step”.
• Browse to the folder on your computer containing your files. Decide if you wish to also search

“Subfolders” by checking the box.

• Click “Next Step”.

Tip: Try to zoom in as deep on the folder containing your files as possible and do not just
scan your entire HDD as it can take hours to scan an entire HDD.*
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The New Folder field is now populated with the new location. For every item. Check and verify that the “New
Folder” column is filled in now with the found path.

• To confirm the new path that it found, click Update File Links.

Any links that could not be found will remain in the Update File Links screen.

Option 2: Manually fix broken links (use “Find and Replace” on the file path)

• Click the Manual radio button and click “Next Step”.
• In the top box type the part of the file path that you wish to replace with something else.
• In the bottom box type what you wish to replace it with.

Alternatively you can Browse to the new folder containing your files, and it will just replace the entire path
with your new folder path.

The New Folder field is now populated with the new location. For every item. Check and verify that the “New
Folder” column is filled in now with your new chosen path.

• To confirm the new path that it found, click Update File Links.

Any links that could not be found will remain in the Update File Links screen.
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Re-assigning Index Numbers
How Index numbers work

Book Collector automatically assigns and increments index numbers. The Index value is assigned when you
add an book to the database. The next book you add to your collection will have an index number that is
incremented by 1. Each Index number is only used once. When a number is deleted, the next added book
will still increment on the last added book.

Example:

• If you have #s 1,2,3,4,5,6,7,8,9,10
• You delete #4
• The next book you add will automatically be #11. #4 will not return.
• If you manually change #11 to #4, the next book you add will be #12 – so you will be missing #11.

Auto Increment Index can be switched off if you want via menu Tools > Options > Index Field

Automatically Re-assign Index Numbers

If you automatically want to fill in the gaps, you can re-assign Index numbers:

1. Click menu Tools > Maintenance > Re-Assign Index fields
2. Choose which fields the software should sort all books on, and it will assign index numbers based on

that sorting.

Manually change Index Numbers

1. Select the book
2. Click the Edit button (pencil button on toolbar)
3. Change the number in the INDEX field for that book. (bottom of the edit screen).
4. Click OK.

Automatically re-assigned Index numbers can not be reverted.!
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Add, Edit, Merge List Items
With every book you add to your collection, Book Collector stores common information in Lists. These lists
come in most handy when add, or edit new books.

All common information, such as Year, Genre, Format, Location, Owner, etc., is stored in Lists that you can
easily edit. You can add, edit, delete and merge these List Items. When you do, the results of your changes
are immediately visible in the drop down boxes in each Edit Book screen.

Contents

• Adding New Values to your Lists
• Managing your Lists in the “Manage Pick Lists” screen
• Merging List Items
• The Benefits of Pick Lists

Adding New Values to your Lists

There are 2 kinds of List Fields:

• Pick List fields
• Checkbox List fields.

Adding new values to these List fields can be done from the Edit Book Screen.

1. “Pick List” fields (dropdown boxes in Edit Book Screen)

• Open the Edit Book screen.
• Click on a dropdown field to see what you already have in this Pick List field.
• Type in a new value to add it to the Pick List field.
• Then click OK to save the changes and the new value will be added to the Pick List field for future use

in any other book.

2. “Checkbox List” fields (lists of checkboxes in Edit Book Screen)

An example for a multi-value Checkbox List field is “Genre”.

For Checkbox List fields, the process is slightly different. These show up in the Edit Book Screen as a list of
checkboxes.

• To add a new value: type it in the box that is below the checklist, then click the blue + icon.
• The value will be added, checked, and saved for future use in any other book.

Back to Contents
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Managing your Pick Lists

For full control of your pick lists, you can use the Manage Pick Lists screen.

On Windows: Click Edit > Manage Pick Lists to get there and choose the list you wish to work on.
On macOS: Click Tools > Manage Pick Lists to get there and choose the list you wish to work on.

Now you can use the Add Item button (blue “plus” icon) to add your own list items. You can also remove
existing entries, edit their names, merge duplicate entries and fix erroneous entries.

You can manage all the program’s “pick lists” here (Formats, Subjects, Studios, Publishers, Platforms,
Series, etc…) and of course all people lists (Artists, Authors, Producers, Actors, etc…).

Back to Contents

Merging List Items

If you have “duplicates” in your Pick Lists, you can actually “merge” two list items into one. Select each one
of them, then right click and select “Merge to:” and then pick one.

Back to Contents

The Benefits of Pick Lists

• They save you a lot of typing. Once a value has been entered in the list, you can just select it from a
list instead of retyping it every time.

• The actual item name is stored in the database only once, so if you fix a typo, it automatically fixes
that typo for all books that use that item name.

• They let you control the correct sorting of person names, by entering their first and last names.
• A correctly maintained pick list ensures that your books are correctly grouped into folders on the main

screen.

Back to Contents
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Delete Orphaned Images
Clean up your hard-disk by deleting all unused cover images and thumbnails.

Open the tool using Tools > Maintenance > Delete Orphaned Images

• This tool scans your configured Images Folders to find all images that are not linked to your current
database file.

• Browse the list of found orphaned images in List or Images View. Check thoroughly to make sure
these can all be deleted.

• Finally, use the red “Delete Selected Images” button, and all “checked” images will be removed from
your computer.

Do NOT use this tool if you have multiple databases !!!!
This tool deletes all images that are not linked to the database you have open, so that
includes images that are linked to other databases!

!

Collectorz.com Book Collector for Windows - V19_en

Page 42 of 159



Find duplicate books
You can use this tool to find out if you’ve accidentally added multiple versions of the same book, but
perhaps with a different barcode or something else.

Find and remove duplicate books

1. Click menu Tools > Maintenance > Find Duplicates.
2. Select which field to find duplicates on using the dropdown menu
3. Click “Find Duplicates” to find your duplicates.
4. Now use the blue “Keep” button to keep a group of duplicates, or use the red “Remove” button to

remove a duplicate!

If you click “Remove all duplicates automatically” the program will remove all duplicate entries and will only
keep 1 single entry (the oldest one) in your database.

Use the columns button, top right, to set up the columns you’d like to see!*
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Loan Manager

Introduction
Book Collector’s Loan Manager allows you to track books that you’ve loaned, who you’ve loaned them to
and when they are due to be returned. The Loan Manager can also warn you when a book on loan is
overdue.

Contents

• Loaning abook
• The Loan Manager
• Using a barcode scanner to loan books

• Returning books
• Managing Loanees
• Overdue loans

Loaning abook

Loaning a book from Book Collector can be done in a few different ways:

1. Via the Loans menu.

• Select the book you wish to loan from your Main List
• Click Loans > Loan Book

2. Using the icon in your toolbar

• Select the book you wish to loan
• Click the icon with the arrow (shown above)*

After selecting one of the methods above, a new screen will appear.
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Here you can define who you are loaning the book to as well as specifying the loan and due date.

If you accidentally set a return date, click Clear to remove it.

Once you’ve defined the date and the Loanee click OK and the book will be placed into your Loan Manager.

• Back to Contents

The Loan Manager

The Loan Manager enables you to quickly see which books are on loan, who they are on loan to and most
importantly, which books are overdue. You can also loan and return books directly from here using your
barcode scanner.

To access the Loan Manager click Loans > Manage Loans.

At the top you can see books which are currently on loan.

Entries highlighted in red indicate that the book is overdue.

Below the Current Loans you have your Loan History, this contains the history of all books you’ve ever
loaned, who to, and when they were returned.

• Back to Contents

Using a Barcode Scanner To Loan Books

You can use your barcode scanner to quickly loan and return books via the Loan Manager screen. Here’s
how:

• Click Loans > Loan Manager
• Select ‘Loan abook’

• Define a Loanee and due date for the loan
• Click in the ISBN field then scan the book’s ISBN with your scanner

You can place multiple books on loan to one person by holding CTRL then clicking on the
books in your Main List. With all the books selected, use one of the methods above to place
all those books on loan.
*

You can sort or filter your list using the columns and search box. Click a column header to
change the sort order, or type something, such as the loanee name into the search box. To
activate/deactivate a filter, click the funnel icon next to the search field.
*
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• The book will automatically be added to your current loans

• Back to Contents

Returning Books

Returning books is just as easy as putting them on loan. You can use the same menu or icons you used
when loaning the book.

1. Via the Loans menu

• Select the book you wish to return from your Main List
• Click Loans > Return Book

2. Using the Loan icon in your toolbar

• Select the book you wish to return from your Main List
• Click the icon shown above to return the book

3. Via the Loan Manager

• Click ‘Return an book’
• Scan the ISBN into the ISBN field

• You can also return books by dragging them from the Current Loans to the Loan History.

Managing Loanees

During the process of loaning abook you are asked to specify who it will be on loan to. When you do this,
the name is automatically added to your ‘Loaned To’ list.

You can add details such as the loanee’s home address, telephone number and e-mail address. Here’s
how:

• Click Tools > Manage Pick Lists
• Use the blue folder icon in the top left to locate the ‘Loaned To’ list
• Click the + to create a new entry, or double click an existing one to edit
• Here you can enter additional information about the loanee

Overdue loans

The new Loan Manager now has a built in notification system. If a book on loan becomes overdue, a pop up
appears when you start Book Collector.

This warning will appear each time you start Book Collector and you have an overdue loan. You can disable
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the warning by ticking the box ‘Don’t notify me…’. You can also toggle this warning in the Options.

• Click Tools > Options > Loans (on macOS click Book Collector > Preferences > Loan Management)
• Here you can control whether or not you’ll be warned about overdue loans
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Multiple collections
Book Collector allows multiple sub-collections within one database file. The collections will appear as little
tabs at the bottom (e.g. like in Excel), so that you can easily switch between them.

Create and manage collections

Go to menu File > Manage Collections to create a new collection, rename existing collections, remove a
collection or change their order (drag and drop).

Merging existing database files

You can merge existing database files into one single database with multiple collections.

Use File > Import from > Other Database to import other database files into one master database, as
separate collections. You will get a popup asking you if you wish to import the database as a separate
collection.

Moving book(s) to other collections

You can freely move one or multiple books between collections in your database file.

1. Right click on a book (or multiple) and select Move to other collection.
2. Select the collection you wish to move it/them in.

The option to move to other collection only appears if you have multiple collections (so use File > Manage
Collections to create an extra collection first).
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Browsing
• Searching
• Sorting your Collection
• Grouping into Folders
• Choosing Columns
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Searching
• Quick Search
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Quick Search
The Quick Search box can be found top right of your screen. Type the author/title or ISBN of the book you
wish to find and type “Enter” to perform the search.

Book Collector will find your title, but it can also find other entries depending on what you searched as the
program also searches quite a few other fields of all books.

Click on the “X” inside the Quick Search box to cancel the search and return to your list of books.

Collectorz.com Book Collector for Windows - V19_en

Page 51 of 159



Filter
With the filter screen you can filter your books on all sorts of details. You may be looking for a book with a
specific price (or maybe higher than / lower than) or perhaps a book from a certain year. You can create a
filter for every field you have added to your books in your database.

The Filter Screen

Open the filter screen by clicking menu “Search > Set Filter > Create/Modify Filters”. On the right, you can
see 4 buttons. From left to right they are:

1. New Filter
2. Duplicate Filter
3. Rename Filter
4. Delete Filter

Underneath those 4 filter buttons you see a white box, this is where your saved filters will be. It should
contain a couple of example filter settings.

On the left you see a large white block which is your “Condition Panel”, where you set up the filter. At the
top of the Condition Panel the buttons from left to right are:

1. Add a condition
2. Remove condition
3. Not: Invert selected conditions
4. Group selected conditions

Creating a new filter
The best way to explain how to add a new filter is to give an example. For this example you’re going to
create a filter for:
“Expensive books released between 2010 and 2016”.

First think of how such a filter would work: expensive books released between 2010 and 2016. So you need
these 3 conditions:

• Purchase Price higher than X (I will choose “90” for this example)
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• Released after 2010.
• Released before 2016

This means you need to add 3 conditions to your Condition Panel on the left and set them up:

1. First click the “New Filter” button (the blue plus icon) to create a filter.
2. Give the new filter a name. For example: “Expensive books released between 2010 and 2016”.
3. Add a condition by clicking the “Add a condition” button (top left of the screen) and set up these 3

things:
a. Field: From this list select “Purchase Price”
b. Comparison: Set it to: “greater than or equal”

4. Value: Set the value it should be greater than or equal to, for instance: “90”.

Add two more conditions the same way, but for “Field” you now choose “Release Year”.

1. Set the second condition to: Release Year > Greater than > 2009
2. Set the third condition to: Release Year > Less than > 2017
3. Hit “OK” to activate the filter.

Result: This will give you books that have a purchase price of “90” or higher, and have been released in
either 2010, 2011, 2012, 2013, 2014, 2015 or 2016.

And / Or

When you add a new condition you will see “AND” between them. This is to indicate both conditions are
“required” for the results. You can also set it to “OR” to indicate you want either of the 2 conditions (or more)
to be used for the results.

NOT: Invert Selected Condition

Select a condition and click on the “NOT” button to invert the selected condition.

Group Selected Conditions

If you wish to create a filter where a certain condition is executed first, you will need to group selected
conditions between brackets.

Here’s an example where you would need it:
Say you’d like to show items with purchase price 30 that have the country field in filled in as either France or
Spain. For this you would need this filter:
“Purchase Price equals 30 AND (Country equals France OR Spain)”

So you’ve made your filter:

• Purchase Price equals 30
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• AND
• Country equals France
• OR
• Country equals Spain

You now need to group the 2 country conditions. Here’s how:

1. Click the condition for “Country equals France”.
2. Hold SHIFT on your keyboard.
3. Press ARROW DOWN twice until you get to condtion “Country equals Spain”
4. Click the button to group selected conditions:
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Sorting your collection
With your collection stored digitally on your computer, sorting your list in various different ways can be done
in a few clicks:

• Click a Column Header
• Sorting on Multiple Fields
• Sorting by Author/Title
• Sorting by Person fields
• Sorting on Date Added

Click a Column Header

The most basic way to sort your list is to click on the column header of the field that you want to sort on.

For example, if you want to sort by Release Year, click on the header of the Release Year column in the list.
Instantly your list will rearrange, oldest items at the top, the newest ones at the bottom. If you wish to have it
sorted the other way around, click on the column header again to reverse the order.

Read more about changing columns in our manual.
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Sorting on Multiple Fields

Book Collector also lets you sort on multiple fields:

You can define your own Sorting settings views via the “Select Sort Fields” screen.

• Click _View > Sort order > Manage Sort Presets
• Click Create new preset to create a completely new preset.
• Checkbox the fields you wish to sort on.
• Make sure you drag the first field you wish to sort on to the top of the list on the right.

In your list of Sort Presets you can also modify or delete existing presets, and you can drag/drop them up/
down the list.

Sorting by Title

If you tell the program to sort on the Title field, it actually uses the “Title Sort” field instead (if it is filled in). If
the Title Sort field is not filled, the Title field itself is used. You can find and change the Title Sort field in the
Edit Book screen. For instance, if the author/title is “The Scrupulous Book”, you can set the Title Sort field to
“Scrupulous Book” to make it appear in the S’s when sorting, while still displaying ‘The Scrupulous Book’.
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Sorting by Person field

When sorting on a “person” field, the program automatically sorts on the person’s “Sort Name” which is Last
Name, First Name. By default, the program shows the Display Names in lists, while it sorts on the Sort
Names. For the name John Doe for example, the program will use “Doe, John” for sorting, making sure the
item is sorted in the D (of Doe) range instead of the J (of John) range. This only works if the person’s first
and last name are filled in correctly.

You can change a name by editing the book this person is in, and finding the field this person is in on the
various tabs. You can directly modify the first and last name there.

You can use the Generate button above the Title Sort field to generate the Title Sort field
automatically.
Use Tools > Options > Title Sort to tweak the list of recognized articles (we already added a
couple for you there).

*
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Any other book that is using the same person, will also receive these name changes so you only have to set
the name correct once.

• Edit names via the Edit Book screen:

Alternatively, you can go to Edit > Manage Pick Lists Select which list you want to edit (e.g. the Author List).
Double click items to modify or fill in First and Last Names.

• Edit names via the Edit Lists screen:

If you want, you can make the program show Sort Names in lists instead by checking the “Show Names as
“Last Name, First Name” setting.
This option is found in the menu Tools > Options > Sorting / AutoCap / Index.

Sorting on date added

You can choose “Date Added” as a column in your list from the View > Columns > Edit Current Column
Favorite screen

Then, in the main screen, click the column header to sort by date added.
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Grouping into Folders

Introduction
Folder grouping allow you to browse your books grouped into folders. Almost any field in Book Collector can
be set as a folder group option.

Book Collector comes with a variety of pre-set folder group sets, but you can also create your own Saved
Folder Presets.

Selecting a Folder view

To start viewing your books grouped in folders:

• Click on menu View > Folders, and then pick one of the pre-sets.

Book Collector then automatically groups all your books into folders based on the information it has on
those books.

If you wish to disable folders, click View > Folders > No Folders.

Define your own Folder views

You can define your own folder views via the Folder Field Selection screen.

• Click _View > Folders > Manage Folder Presets
• Click Create new preset to create a completely new preset.
• Checkbox the fields you wish to folder group on.

In your list of Folder Presets you can also modify or delete existing presets, and you can drag/drop them up/
down the list.

The [None] Folder

When selecting certain Folder Sets, you may notice the [None] folder at the top of the list.

The [None] folder contains books in your collection that have not been assigned a value for the folder set
you’ve selected. For example, if you have selected Genre folders, the [None] Folder will contain books in
your collection that do not have a Genre assigned. If the Subject folders are selected, then the [None] folder
contains books that do not have a subject, etc.

To remove items from the [None] Folder, you will need to specify a value for the book that appears in the
[None] Folder. Open the Edit Book screen and enter something for that field, the book will then be moved
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out of the [None] Folder.

Important to know:

Q: How do I create a new folder?
A: You don’t actually “create” folders in your main screen. Folder grouping happens automatically based on
what information you have for your books.

Example: If you are using “Genre” folders right now, and you set “Comedy” as a Genre for a book, that book
will appear in the “Comedy” folder.

Q: How do I move books to another folder?
A: Example: Wish to move the book from the “Comedy” genre folder to the “Horror” genre folder?
To do this, Edit the book and uncheck “Comedy” as a genre, and then check “Horror” as genre. Hit OK and it
will now be in the “Horror” folder in your main screen.

Q: Why do I see my book in multiple folders?
A: Example: If an book has multiple genres, it will appear in multiple genre folders.
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Choosing Columns
Contents

• Adding or Removing a Column
• Change the order of the columns
• Create/change a Saved Column Preset

Adding or Removing a Column:

To add or remove a column, first access the Column Field Selection screen:

• Windows: Click on menu View > Columns > Select Column Fields
• Mac OS X: Click on menu View > Select Column Fields

• This is the Select Column Fields screen.
• Fields available for use as Columns are shown on the left.
• Fields currently used as Columns are shown on the right.

You can click and drag from the section on the left to the Selected Columns area on the right. (or drag back
fields you don’t want).
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• Back to Contents

Changing the order of the columns

In the main screen in your list, you can change the order of your columns by clicking and dragging them left/
right to another position:

• Back to Contents

Create/change a Saved Column Preset

You can switch between Saved Column Preset via the “Column” icon top right of your “List” panel in the
main screen.
We added a couple you can check out. Click the “Column” icon and see which ones you can try.

You can also create your own:

• Windows: Click on menu View > Columns > Select Column Fields
• Mac OS X: Click on menu View > Select Column Fields

Create a new Saved Column Preset with the blue plus icon. Give it a name and click OK.

Now drag the fields you wish to use in this Saved Column Preset from the available fields on the left, to the
right.
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Importing / Exporting
Text/CSV import:

• Full import via Connect
• Limited import

Export to Text/CSV/Excel:

• Export to Text / CSV
• Export to Excel

Backup :

• Creating a Backup
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Import from Text / CSV
You can import an existing text or CSV file into Book Collector.

The program has an import screen available with which you can import a limited set of fields:

• Full import via CLZ Cloud
• Limited import
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Full import via CLZ Cloud
To perform a full import from a text or CSV file you can use the CLZ Cloud Import Tool. The steps consist of
first importing all items into CLZ Cloud, and then syncing those items from CLZ Cloud to Book Collector on
your computer.

1. Importing your Text/CSV file to CLZ Cloud

1. Go to the CLZ Cloud website and log in with your CLZ Account.
2. Click the menu icon top left and click “Import Data” to enter the import screen.
3. Click “Import from Text / CSV File”.
4. Upload your Text / CSV file.
5. Change the data format settings so it looks correct under the preview.
6. Under “Select your Column fields” pick the fields to match your fields! Note that you can also skip

fields.
7. Click “Import books” to run the import.

Import problems?

If you’re having troubles with this, make sure you re-check step 4 to make sure all columns you’re importing
match a field that we provide.

If you can not match a field to one we have, you can decide to add that column of information to the notes of
each book or just skip that column altogether.

2. Syncing from CLZ Cloud to Book Collector on your computer

After you’ve done the import you now need to get all those imported books from CLZ Cloud to Book
Collector on your computer:

1. Start Book Collector.
2. Click menu CLZ Cloud > Synchronize.
3. Log in using the same CLZ Account you created/used on the Book Cloud page.
4. Click Sync Changes to sync all books to your computer.

Done! You should now have all books in Book Collector on your computer.

It is important that you match your text file to the fields we have. You do this in step 5
where you select the fields to import.*
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Limited import

Contents
• Preparing for import
• Importing
• Updating your data

Preparing for import

With Book Collector you can import a .csv or text list. Book Collector’s text import is limited to these fields:
ISBN, Title and Author. It is not possible to import any additional fields.

1. Create a *.txt or *.csv file with a text editor program such as Notes or TextEdit with all your “to be
imported” books (you can also export to a *.txt or *.csv file from your Spreadsheet program).

2. Save this text or CSV file (with UTF8 encoding).

Importing

Here’s how to import your text / csv file:

1. Start Book Collector
2. Click: File > Import From > Text
3. Click Browse and locate your txt/csv file
4. Set the text qualifiers and delimiters to match your text file
5. *Check the preview** to ensure everything appears correctly
6. Once complete, click OK to import the list

Updating your data

After importing you can retrieve more information from the Core for Books Online Database. Here’s how:

1. Click Edit > Select All
2. Click CLZ Core > Update Book(s) from Core

Your text file must contain only these fields, and must also use the same order: ISBN,
Title and Author.*

If you check the preview and nothing shows, at all, it means your Text or CSV file is not
saved with “UTF8” Encoding. Open it with your text editor and re-save it with UTF8
encoding.
*
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3. A message will appear asking you if you’d like to link your books, click Yes.
4. Book Collector will now search our online database
5. Results will be shown at the bottom of the screen
6. Select a result form our database then click Update

• Back to Contents
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Import from BookCAT
Here’s how to switch from BookCAT to Book Collector.

Step 1: In BookCAT:

1. Click “File > Export > XML”.

Step 2: In Book Collector:

1. Click “File > Import from > BookCAT XML”.
2. In the “Import from BookCAT XML” screen, “browse” to the XML file.
3. If (some of) your BookCAT items using relative image paths, also indicate the location of your cover

images.
4. Click the “Import” button.

You can try this in the trial software with 50 books first, so you won’t run into the trial limit too soon. When
you like what you see, purchase your Book Collector Pro license and import your complete BookCAT
database.
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Export to Text / CSV
Here’s how you can export your collection to a text or CSV file:

• Click: File > Export to > Text…
• In the Export to Text screen, you can select the Sort Order (or use the Main Screen setting). You can

also select the fields you want to export.
• Name your file and give it a location using the BROWSE button
• Click the Export button to export!

On macOS computers, the file will always save as a .txt file. You can change the extension
of the file to .csv later if you’d like.*
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Creating a Backup
Automatic Database Backups

Book Collector automatically keeps multiple time-stamped backups of your database file

• The software keeps multiple time-stamped database backups, saved to your Backups folder as
“backup of [yourdatabasename] – [timestamp]”.

• Use the “Number of Days” setting in Tools / Options / Backup to select how many days of backups
you want to keep. Older files are automatically pruned.

• Use the Tools / Maintenance / Restore Database submenu to easily restore a backup. Restored
backups are copied back to your Data folder as “[yourdatabasename] RESTORED”.

Creating an External Backup manually

Although Book Collector creates an immediate backup of your database file, it’s advisable to create an
external backup of your complete collection (including thumbnails and images), in case your computer
catches a virus. Or worse.

To do this, copy the complete Book Collector folder (with it’s subfolders) to an external hard disk, a USB
stick or burn it to a CD-ROM or DVD.
Below are the default locations of the Folder that you need to backup:

Default location of the user folder used in Book Collector

Windows Vista, 7, 8 and 10: Documents/Book Collector

The automatic database backups do not include your image files, it is just a backup of the
database itself.

!

The .*.BKC file contains all information on your collection, but not the images.*
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Printing a Simple List
To print a basic list, follow the steps below.

• Click menu File > Print to start.

• Top left, you can select which books to print. If you wish to print all books, leave it at All Books. If you
wish to print a selection you made, set it to Selected Books

• Top right, under Sort Order is where you control in which order your books will be printed, e.g.
alphabetically by Title, or in Purchase Date order, you decide. Your choices here:

◦ Have your list the same way your main screen is currently sorted by clicking “Use main screen
setting”.

◦ Or click “Custom setting for printing” and see that the “Sort Fields…” button is enabled. Use this
button choose the fields you want your list to sort on (Title, Release Year, anything you want).

• Next, make sure that the selection on the left (under “Layout”) is set to List.

• Now you can use the Columns button to select the fields that you want to see as columns in your
printed list.
This is the most important setting as it determines what your list will look like.

• Under List type, select Single Long List.

• Choose a Report title for this list (e.g. My Movie List). This title will appear on page one at the top of
your list.
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Export to Excel
Step 1: In Book Collector:

1. Use the menu File > Export to > Text.
2. Choose which fields you would like to export through the Fields button.
3. Click ‘Browse’ to define a location for your export.
4. Choose a filename for the export, and save as either .txt or .csv.

Step 2: In Excel:

1. Open the .csv or .txt file you saved.
2. Excel will place the fields properly into columns.

Warning: “Could not create file”

If you get this warning, please ensure you’ve specified a location for the export. So: Make sure you click
‘Browse’ from within the Export to File screen to define a location for the export.

Note: You can not import changed data back into our software from Excel.*
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CLZ Cloud / Core
• Synchronize with CLZ Cloud
• How the CLZ Cloud works
• Linking your comics for CLZ Cloud
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Synchronize with CLZ Cloud
CLZ Cloud is an online service for storing and backing up your collection database in the cloud. It is also
used to sync data between devices, e.g. from your Windows or Mac software to your app, but also between
phones and tablets.

If you own multiple devices, e.g. a phone and tablet, you will need a CLZ Account so that you can sync data
between your devices.
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Syncing your collection with CLZ Cloud

Windows / Mac

1. Click on menu “CLZ Cloud > Synchronize” or click this button on the toolbar:
2. The program will now check if there are any changes that need to be synced up or down.
3. Click the “Sync Changes” button to process all changes.

iOS / Android
1. Tap the menu top left and tap “Sync with CLZ Cloud”
2. The app will now check if there are any changes that need to be synced up or down.
3. Tap the “Sync Changes” button to process all changes.

If you’re getting any errors, please consult the troubleshooter.

If you cancel the sync at any point, or the connection gets interrupted, you can restart the
sync and it will continue where it stopped.*

If you cancel the sync at any point, or the connection gets interrupted, you can restart the
sync and it will continue where it stopped.*

Collectorz.com Book Collector for Windows - V19_en

Page 75 of 159



Uploading Images
Book Collector will try to upsync cover images for books that don’t already have a cover in the CLZ Cloud.
The images are restricted to 500kb in size, if your images are larger than this, they won’t be uploaded.

Images are only automatically upsynced to CLZ Cloud if:

• The image is below 500kb in size
• Your book is not linked
• We don’t already have a cover for that book
• The cover we have is of lower quality

If we already have a cover for your book the default image from Core for Books. That’s why” it’s important to
link your books”:#linking-your-items to the correct book in Core for Books (only possible on PC/Mac
currently).

If you have a cover that you want to upsync to CLZ Cloud even though there’s already one in CLZ Cloud
you can do this using this method:

Manually Upload a Cover to CLZ Cloud

Windows/Mac

1. Edit the book
2. Click the “Images” tab and check the box for “Custom Image”

iOS/Android Mobile device

1. Select an book
2. Tap the pencil icon to edit the item.
3. Near the cover image check the box for “Custom Image”
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How the CLZ Cloud works
CLZ Cloud is a free service for storing and backing up your collection database in the cloud. It is also the
recommended way for syncing data between devices, e.g. from your Windows or Mac Book Collector to CLZ
Books on iOS / Android, but also to sync between your mobile devices.

If you own multiple devices, e.g. iPad and iPhone, you will need a free CLZ Account with free CLZ Cloud
service enabled so that you can sync data between your two devices.

Using the CLZ Cloud service is free for everyone, including desktop software owners, and owners of the
mobile apps.
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Linking your books for CLZ Cloud

Linking your books for syncing with CLZ Cloud
Before uploading your books to CLZ Cloud from the Windows or Mac software, you can “link your books”.

Book Collector, CLZ Cloud and Linking
Book Collector is built around our central online database: Core for Books. For the online user databases
in CLZ Cloud, all factual book details (author, title, cover images, publisher, subject, ) and cover images are
used and shown directly from Core for Books.

This factual book data is not stored per user. Instead, it is stored only once, inside Core for Books then
linked to for every CLZ Cloud user that owns that book.
This factual data is not uploaded to CLZ Cloud when you sync your data from Book Collector. It only
uploads your personal data fields like Collection Status, Purchase information, Notes, Rating, etc…), plus
the link to the corresponding book entry in Core for Books (basically just the CLZ Book ID of the entry inside
Core for Books).

So in order to see full book details and cover images in CLZ Cloud, it is essential that your local book
entries are linked to the corresponding entries in Core for Books.
Without linking, your book entries will show up as simple Title entries, with just your personal data. No
author, title, cover images, publisher, subject, .

How to link your books
If you have been using the Add Books Automatically screen to catalog your books, selecting and
downloading the data from Core for Books, then most of your books will already be linked.

You will only need to link the books that you added manually.

To link your books, click menu CLZ Core > Batch Link Books and let the program search for your books in
the Core for Books. Link whatever you can (no problem if you can’t link a couple).

You can search all of them at once, or check the results and focus on each single book before linking it.

The advantages of the Linking with Core for Books and
central shared data in Core for Books
*Automatic Updates: * When our content managers or other users update the book information in Core for
Books (e.g. to add a better cover image, to improve data, or to fix a typo), you will immediately see those
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changes in CLZ Cloud.
No need to “Update Books Automatically”. Your collection in CLZ Cloud always automatically shows the
latest version of the data and cover art.

It’s fast: Sharing the factual book data means that its retrieval can be optimized (e.g. by caching), resulting
in a smooth experience when browsing your CLZ Cloud book collection. Also, syncing up from your desktop/
mobile app v is very fast, because only your personal data and a single ID value needs to be uploaded to
your CLZ Cloud.

It’s efficient: Shared factual book data is only stored once, which means our servers are not clogged by
duplicate copies of data and images (that are all the same for every user). This also makes it possible for
our systems to make daily backups of your book collection data.

What if a book is not in Core for Books?
This shouldn’t happen too often, but here’s what you can do to handle this situation and at the same time
help us improve Core for Books:

Good to know: You can upload and keep unlinked books in your CLZ Cloud. Unlinked items will show up
online with just some basic information and will include your personal data, including the cover image that
you may have added yourself to the unlinked book.

TIP: For books not available in our central database, make sure to include the ISBN in your unlinked entry,
so that our Content Team can spot popular “un-linked” books and add them to the central database. As
soon as they do, your entry will automatically become a full entry with all book information.

Also, if you do have full information for that book you can right click it in your collection and report it to Core
to add/make correction in Core for Books.
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Report / Submit to Core
Book Collector is built around the our central online database: Core for Books. It’s the central online
database that is searched when you use the Add Automatically screen in Book Collector, and the central
online database that is used to display all kinds of shared information in your CLZ Cloud.

Our content managers work on Core for Books every workday here to keep Core up to date with the latest
books and their author, title, cover images, publisher, subject, .

Of course, it can and will happen that we’re missing some details for your books here and there. It might
also happen we don’t have your book at all.
For this we created a Report / Submit to Core option in Book Collector.

Submit a book directly from Book Collector

1. Select any book in your collection and click menu “CLZ Cloud > Submit Book to Core”.
2. Book Collector will grab your book and upload it to Core for Books.
3. Your webbrowser will open up Core for Books and ask you to login with your CLZ Account
4. You can compare your submitted data to the data that is stored in Core for Books
5. Important: After you’re done with the repairs you wish to make in Core for Books, click the green

“Submit Changes” button, bottom left of the page.

Report a missing book

If you try to search a book automatically with the Add Automatically screen, but Core for Books doesn’t have
it, you will be prompted to report the missing book to core.

The “Submit to Core” button can also be found in the right click menu (when you right click
an book and also inside the “Edit Book” screen.*
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CLZ Books Mobile App
• Sync with CLZ Cloud
• Exporting with Wi-Fi / USB
• CLZ Movies for iOS
• CLZ Movies for Android
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Sync with CLZ Cloud
You can sync your collection from your Windows / Mac computer to CLZ Books for iPhone / iPad / Android
via CLZ Cloud.

Instructions can be found in our CLZ Books manual:

• I have an iPhone / iPad
• I have an Android mobile device
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Exporting with Wi-Fi / USB

You can sync your collection from your Windows / Mac computer to CLZ Books for iPhone / iPad / Android
via your home WiFi network, or by creating a file and putting that file on your mobile device (USB).

Instructions can be found in our CLZ Books manual:

• I have an iPhone / iPad
• I have an Android mobile device

We do not recommend using WiFi or USB export from Book Collector, we recommend using
CLZ Cloud syncing.

!
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CLZ Books for iOS
Please find all instructions on how to export your book collection to your iPhone / iPad (and everything else
regarding CLZ Books) on our dedicated manual page:

• Manual for CLZ Books for iOS
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CLZ Books for Android
Please find all instructions on how to export your book collection to your Android device (and everything
else regarding CLZ Books) on our dedicated manual page:

• Manual for CLZ Books for Android
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Subscriptions and Updates
• Subscriptions
• Unlocking the software
• Updating your software
• About Update Plans / Service Plans
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Subscriptions
The Collector desktop software is subscription software.
The subscription fee includes:

• all software updates
• 2nd line customer support
• access to the following CLZ online services:

◦ the CLZ Core online database (to get automatic details and cover images)
◦ the CLZ Cloud storage (for backups, sharing and syncing to other devices)
◦ the Find Cover Online service

A subscription can be used on ONE PC or Mac.
(for a multiple computer solution, consider our Connect web-based software)

Subscriptions can be purchased / renewed through the secure CLZ shop at shop.clz.com.
Two payment options are available:

• Pay monthly, for US $2.95 per month (auto-renewing)
• Pay yearly, for US $29.95 per year
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Unlocking the software
Here’s how to install and unlock your software:

Installing the software

(if you are already running the trial edition, you can skip these steps)

1. Download the full installer from your account at my.clz.com.
After downloading, run the installer to install the program on your computer.

2. Start the program:
On Windows: Choose Start / Programs / Collectorz.com, then select the program icon.
On macOS: Open your Applications folder and click the program icon.

Unlocking the software

Here’s how to unlock the trial edition into the full software:

1. Start your Collectorz.com program.
2. A ‘Trial Edition’ screen will appear.
3. At the bottom of this screen, click the Unlock Software button.

Alternatively, if you have already clicked Continue, choose Unlock Software from the Buy menu.
4. The My CLZ Account screen will open.

At the top of the screen, enter your CLZ Username (or email address) and your CLZ Password, then
click the Login button. Note: you do not need to enter your license key!

5. The program will now connect to the Collectorz.com server to validate your License and Subscription.
6. That’s it. Your software has now been unlocked for use and you’re all set!

Can’t find the Unlock option?

If you don’t get the Trial Edition screen or don’t see a Buy menu, that probably means your software is
already unlocked. To verify this, click on menu “Tools > My CLZ Account”.

Does this mean that I always need to be online to use the software?

No, you can still use the software without being online. The program only needs to be online once, to let it
validate your License and the expiry date of your Subscription.

When that’s done and you restart the program later, it will try to get the latest License info, Expiry Date and

Don’t remember the password of your CLZ Account?
You can request a new password on the my.clz.com website.*
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Latest Version from our server. This way it can automatically detect changes, e.g. if your Subscription was
renewed/extended. This is also used to notify you of a newer version being available.

If at startup, your computer is not online, the program will stick to the License, Expiry Date and Latest
Version Number that was downloaded last time it was able to do an online check. So if you’re not online
after the initial check, your program will behave as normal.

What data is being sent when the program connects to CLZ servers?

When the program connects to get the License, Expiry Date and Latest Version Number, it only sends the
information the server needs to return the correct data:

• Product (which program you’re using)
• Platform (Windows or macOS)
• your CLZ Username and Password (both encrypted)
• your current version number.
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Updating your software
Our programs for Windows and macOS are under continuous development and new software versions are
being released on a regular basis. These new versions bring new features, improvements to existing
functionality, bug fixes, compatibility updates and security updates.

We recommend to always use the latest version of your software!

Here’s how to update to the latest version:

• for Windows: start your existing software, then from the menu choose “Help > Check for Update…”
• for macOS: start your existing software, then from the menu choose “Book Collector > Check for

Updates…”

Valid Subscription required!

Important: To update your software you need a valid Subscription.
If your Subscription has expired, you need to renew it first, through the secure CLZ shop at shop.clz.com.
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About Update Plans / Service Plans
Subscriptions for the desktop software were previously called “Update Plans” or “Service Plans”.

On Feb 12, 2019 the desktop software has become subscription software, and the new “Subscriptions”
replaced the old “Update Plans” / “Service Plans”

For new customers, who purchased after Feb 12, 2019, a Subscription is necessary to access the following
CLZ services:

• the CLZ Core online database (to get information and images)
• the CLZ Cloud storage (for backups, sharing and syncing to other devices)
• the Find Cover Online service
• software updates (new features, improvements and maintenance builds)
• second line tech support

Grandfathering of the old policy

Don’t worry: if your original Update Plan was started before Feb 12, 2019, you will be “grandfathered” on
the old policy. In that case, your Core, Cloud and Find Cover functionality will always keep working, whether
you have an active subscription or not.

Still you do need an active Subscription to get access to:

• Software updates
• 2nd line customer support.
• any new “premium” CLZ online services introduce after Feb 12, 2019, for example:

◦ Getting IMDb Rating and Votes and Adding Movies from IMDb, in Movie Collector
◦ Getting comic pricing from GoCollect, in Comic Collector
◦ Adding Hardware from Core and Adding Games by Platform, in Game Collector

Also, by keeping your Subscription active, you are supporting the development and maintenance of the CLZ
online services (Core, Cloud, Find Cover, etc..).
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Troubleshooting
• Connection problems
• Export to CLZ Books: “Device not found”
• CLZ Cloud Sync problems
• Warnings and Error Messages
• Error during installation / updating
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Connection problems
If you have any kind of connection problems (e.g. no results in the Add Automatically screen), your best bet
is to take a look at your firewall and/or router.

• Possible issues
• Things you can try
• Still having connection issues

Possible issues:
Book Collector can’t connect after first install on a new computer:
Please check your firewall/router using the information under “Things you can try”.

Book Collector couldn’t connect after I updated it to a new version (it worked before):
Firewalls can not detect program version changes. This means that if a program has changed after updating
it to a new version, you may need to tell the firewall to allow it access again – even if you had already done
so.

Book Collector can’t connect, but my other Collectorz.com software can:
Note that Firewalls can block per program so it doesn’t matter to your Firewall if any Collectorz.com
software works, but Book Collector doesn’t. Please check your firewall/router using the information under
“Things you can try”.

Back to Contents

About Firewalls and Routers in general:
A firewall is software on your computer which can prevent that programs access the Internet. Firewalls can
block per program, so even if you can visit websites, Book Collector may still be blocked.

A (wireless) router is a device that gives you a (often wireless) Internet connection for your PC or Mac. They
usually have built in Firewalls that can block software from making a connection to the Internet. .

There are many different Firewall programs. Most of Firewalls nowadays come integrated in what is called
“Internet Security” software. Such software contains antivirus software, anti spam programs, and firewall
software, all-in-one. Well known packages are : Norton Internet Security, McAfee, Zone Alarm, Kaspersky,
Etrust and Panda. All of these packages come in different versions (with different features/or they’re older/
newer versions).

It’s important that you change their settings to allow Collectorz.com software onto the Internet.

It’s important to know that firewalls can block each program on your computer separately, not just websites
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you are trying to access. This means that if you allow Book Collector access but not a different
Collectorz.com program, the first will work and the second won’t.

It’s also possible that your web-browser is allowed Internet access by default, which is why that does work,
even when Book Collector does not.

Back to Contents

Things you can try:
• Check that your computer is online. Start your web browser and enter a web address like

www.google.com

• Book Collector has a built-in button to Check the Connection, you can find it top right of the Add
Automatically screen. It’s a “signal” icon. When you click on it, the message should read ‘Connection
OK’. If the message indicates ‘No connection is allowed’, check your firewall settings.

• Check your firewall, it should not be blocking Book Collector from accessing the Internet. This can
occur especially after installing a new version of your Book Collector. In that case, change your
firewall configuration to allow Internet access again.

• Get your firewall to ask for new rules for Book Collector by removing its reference in the program list
of your firewall. Once done, start up your Book Collector, which should make the firewall prompt you
to set a new rule.

• Disable your firewall. If that doesn’t help, uninstall it. Some firewalls are known to interfere with
Internet access even when they are disabled.

• Check that you have no invalid proxy settings. To check these settings, select Tools | Options on the
menu, then select the ‘Check for Update’ tab, and press the ‘Proxy Info’ button. Clear all fields in the
Proxy Settings screen.

Back to Contents

Still having connection issues:
If none of the above helped you locate and fix the problem, the best thing to try is contact the developer of
your Firewall/Router or the company you bought the PC/Mac to see if they can send you instructions on how
to allow a program like Book Collector to be allowed full connection to the Internet.
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Export to CLZ Books: “Device not found”
If you can’t find your mobile device running CLZ Books using the “File > Export to > CLZ Mobile” with WiFi,
there’s a few possible causes you can check to making it work:

Contents

1. Make sure you have Bonjour installed
2. CLZ Books is not on the import page
3. Your WiFi may be disabled or automatically disconnected
4. Firewall software is blocking the connection
5. WiFi Router problems
6. Device is not on the same “subnet” as your computer
7. Alternatives to WiFi export

1.Make sure you have Bonjour installed

If you have Windows and you want to export to CLZ Books, you need to have “Bonjour” installed in order for
your Windows computer to talk with CLZ Books. The program basically connects CLZ Books to Book
Collector

• If you have iTunes installed on your computer, you have Bonjour installed too.
• If you don’t know if you have Bonjour installed, please download Bonjour and install it, then try

exporting via WiFi again.

You can also try to restart Bonjour if you’re on Windows:

1. Click the “Start” button located at the bottom of the desktop screen and type “Services” in the search
field above the Start button.

2. Click the “Services” tab in the Programs section of the pop-up menu to run the Services tool.
3. Right-click on “Bonjour Service” and select “Restart” on the shortcut menu.

If you’re on Mac, you don’t have to try to restart Bonjour.

2. CLZ Books is not on the import page

Make sure CLZ Books app is actually on the import page. To reach the import page:

• Tap the menu, then “Maintenance”, then “Old Import from Book Collector”

Unstable WiFi connection: Move closer to your WiFi access point.
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3. Your WiFi may be disabled or automatically disconnected

After a few minutes your mobile device could become idle and disable its WiFi automatically). To fix this, go
to your mobile device preferences screen and in “General” or “Wifi“Settings” switch off “Auto Lock” – or
something similar that locks your device after a few seconds (or even minutes).

4. Firewall software is blocking the connection

Make sure that your Collectorz.com software is allowed to connect “through” your firewall. Any new
(updated) version of Book Collector can actually cause your firewall to start blocking the connection.

Try switching off all firewalls, and be sure not to forget the Windows firewall. Also disable Windows
Defender if you are on Vista, Windows 7 or Windows 8

5. WiFi Router problems

If the above suggestions didn’t do anything for you the problem is most likely caused by your router.

First, try powercycling the router (disconnect it from power, wait 10 seconds, then reconnect).

If that doesn’t help, check if the manufacturer has any firmware updates available for your router. Updating
the firmware to the latest version could also resolve connection problems.
Please keep in mind that any new (updated) version of Book Collector can actually cause your router (or
router’s internal firewall) to start blocking the connection.

6. Device is not on the same “subnet” as your computer

The device (iOS/Android) needs to be on the same home network, and the same subnet as your computer.
To find out if they are, follow the steps below:

iPhone, iPod touch, iPad

1. On your iPhone or iPod touch go to Settings
2. Choose Wi-Fi
3. There you see your network with a check in front of it, tap on the blue arrow on the right
4. On this screen you see your IP Address and the subnet Mask of your device

Android

1. On your Android go to Settings
2. Choose Wi-Fi Settings
3. There you see your network (where it says “Connected”), tap it once
4. On this popup or screen you will see your IP Address.
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Windows:

1. On your computer, press Windows Key + R (Or go to start, choose run)
2. Typ “cmd /k ipconfig /all”
3. On this screen you see your IP Address and the subnet Mask of your computer

Mac OS X:

1. On your Mac, click the Apple logo top left of your screen and select “System Preferences”
2. Click on the Network icon.
3. Select your Internet Connection from the list. You have to be sure which one you are using
4. Click “Advanced”
5. Select the TCP/IP tab
6. On this screen you see your IP Address and the subnet Mask of your Mac

Comparing the address/subnet of iOS/Android versus the address/subnet of Windows/Mac

The IP address of your device and computer should almost be the same. Your IP address will consist of 4
groups of numbers. Example:
Computer IP address: 192.168.1*.102 and    mobile device IP address: 192.168.1*.108

As long as the first 3 groups of numbers (in this case “192.168.1”) are the same, you can assume you are
on the same network. If this is not the case, your mobile device is on a different network than your
computer! Fix this and the WiFi export should start working.

7. Alternatives to WiFi export

Alternatively to WiFi export you can use:

• Export to File (it’s located in the same screen). Then put the file on your mobile device and import like
that.

• Recommended: Sync via CLZ Cloud
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When refreshing the device list, I get “Unable
to initialize Bonjour”.
We suggest that you use CLZ Cloud syncing when you want to send your collection to your mobile app.

If you do not want this, then please check out this troubleshooter for “Direct Export”.
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CLZ Cloud Sync problems
Pick the item you wish to know more about:

• Different number of movies in desktop, cloud and app
• Error: Database synced with different CLZ Account
• Error: Cleared collection in CLZ Cloud
• Error: Different database than the one in CLZ Cloud
• Errors in Sync Report
• SYNC FAILED: The old CLZ Cloud Sync system has been discontinued
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Different number of books in desktop, cloud
and app
In some rare situations, your desktop, cloud and mobile app database can get “out-of-sync”, causing a
different number of books to be listed.

The solution is simple, but may take some time. In short:

1. Clear your CLZ Cloud.
2. Upload your most up-to-date database to the CLZ Cloud
3. On all OTHER computers and mobile devices: re-download the data from the CLZ Cloud

Step 1: Clear your CLZ Cloud

1. Go to your CLZ Cloud page and log in.
2. Click the menu button top left and choose Maintenance, then “Clear Database”

Step 2: Upload your most up-to-date database to the CLZ Cloud

Open the desktop program or mobile app that has your most up-to-date database and use Sync with CLZ
Cloud to upload that database to the CLZ Cloud.
For most users, we recommend uploading from the desktop software, as that is most likely to have the most
complete copy of your database.

Step 3. On all OTHER computers and mobile devices: re-download the data from
the CLZ Cloud

Do the following on all your OTHER devices and computers to download the new CLZ Cloud data:

In the CLZ mobile apps:

• tap the menu top left, and choose “Clear Database”.
• tap the menu top left and choose “Sync with CLZ Cloud”

In the desktop software:

• use File / New Database to start a new database, save it under a NEW filename.
• choose Synchronize from the CLZ Cloud menu.

Collectorz.com Book Collector for Windows - V19_en

Page 100 of 159

https://cloud.collectorz.com/books


Error: Database synced with different CLZ
Account
The database you’re trying to sync with CLZ Cloud has been synced before, but to a different CLZ Account.
This can happen if you have more than one CLZ Account with us.

Solution 1: Login with the correct CLZ Account

Windows / Mac desktop software

1. Close the “Synchronize with CLZ Cloud” screen.
2. Click menu “Tools > My CLZ Account”.
3. Login with the correct CLZ Account that you previously used to sync this specific database with.

iOS / Android mobile device

1. Close the sync screen.
2. Go to the settings of the mobile app.
3. Open CLZ Account login details and login with the correct CLZ Account that you previously used to

sync this specific database with.

Solution 2: Clear your CLZ Cloud data
Alternatively to solution 1, you could also clear the database out of the CLZ Cloud and then perform the
sync once again. Here’s how:

1. Go to your CLZ Cloud page and log in.
2. Click the menu button top left and choose “Clear Database”
3. Go back to your mobile app and try syncing once again.
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Error: Cleared collection in CLZ Cloud
It seems you cleared your collection in CLZ Cloud, meaning you have logged into your CLZ Cloud and used
the red button named “Remove all books from database”.

You will be presented with the option to “Upload this database” meaning you are about to upload your entire
books database from your local computer or mobile device up into CLZ Cloud.

If you would like to continue you need to “Upload this database”.
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Error: Different database than the one in CLZ
Cloud
The database you’re trying to sync with CLZ Cloud is a completely different one than we have in the CLZ
Cloud. Perhaps you have opened a different database file?

Solution 1: Open the correct database
Open the same database that we have in CLZ Cloud for you. To verify, login to CLZ Cloud and check which
database is in there.

1. Close the “Synchronize with CLZ Cloud” screen.
2. Click menu “File > Open Database”.
3. Open the database that is the same as the one in the CLZ Cloud.
4. Try syncing again.

Solution 2: Clear your CLZ Cloud data
It could happen that you do not have that same database anymore, or for any reason at all you now wish to
sync this database you have in front of you instead of the one in CLZ Cloud.

So, alternatively to solution 1, you could also clear the database out of the CLZ Cloud and then perform the
sync once again. Here’s how:

1. Go to your CLZ Cloud page and log in.
2. Click the menu button top left and choose “Clear Database”
3. Go back to your the program/app and try syncing once again.
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Errors in Sync Report
It can happen that something goes wrong during sync. If that happens, you will be notified, and you can
check here what the error means:

• Error downloading/uploading cover
• Other Messages
• Clear database in CLZ Cloud

Error downloading/uploading cover:

A cover (or more than 1 cover) didn’t download or upload correctly.
Restart the CLZ Cloud sync to try again!

“Error Uploading cover” keeps coming back

If you keep getting the error uploading for the same cover every time you sync, and you have a stable
internet connection, it could be that the cover image is corrupt.

Find the actual cover for that book on your PC/Mac or iOS/Android mobile device and see if it’s actually
there:

• If the image seems bad, remove the image and add a new image to the book
• If it seems fine and it keeps failing, it might be too big or corrupt (but you can’t actually see it’s

corrupt). Try to remove the image and add a new image to the book.

Other messages:

If you get any error messages, restarting the CLZ Cloud sync will usually do the trick, so always try that first!

This database was exported directly from Book Collector and can not be synced with CLZ Cloud.

To enable CLZ Cloud 2.0 syncing please empty your database on your mobile device first using “Settings >
Empty Database”.

There are no changes to be synchronized with CLZ Cloud.

No changes were found between your local database and your database in CLZ Cloud.
If, however, you are sure it should be syncing, you could opt to clear your DB in CLZ Cloud (this forces an
upsync from any device/pc up into the CLZ Cloud).

Clear database in CLZ Cloud

Here’s how you can, if you want, clear your database in CLZ Cloud:
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1. Go to your CLZ Cloud page and log in.
2. Click the menu button top left and choose “Clear Database”
3. Now try syncing once again. .
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SYNC FAILED: The old CLZ Cloud Sync
system has been discontinued
Since July 1, 2017, the old CLZ Cloud Syncing system has been discontinued.
You now need Book Collector version 15 or later to sync with the CLZ Cloud.

If you are running into the above “SYNC FAILED” error, that means you will have to upgrade your Book
Collector software to the latest version.
You can purchase the upgrade in our CLZ Shop.

Why has the old CLZ Cloud syncing been discontinued?
In April 2015, with version 15 of our Book Collector software, we introduced our new CLZ Cloud Syncing 2.0
system, which is easier to use, faster, more efficient and better capable of syncing large collections. In the
meantime, most users have moved to the new system and are enjoying simpler and faster cloud syncing.

However, a considerable group of pre-v15 users was still using the old-skool syncing. This was causing a
disproportionately high load on our servers, causing regular performance problems, also for users who paid
to upgrade to the new system.
On top of that, it was becoming harder and harder to keep the old syncing system up-and-running, slowing
down our development in other areas.

All in all, this has led to the decision to discontinue the old CLZ Cloud Syncing method.

CLZ Cloud is here to stay!
Don’t worry, the CLZ Cloud itself is not being discontinued. It is the center of all our cataloging tools, so it is
here to stay, and still completely free.

It is only the old cloud Syncing System that is being discontinued. So to keep syncing with the CLZ Cloud,
you need a software version that uses the new syncing system. For the desktop version of Book Collector,
that means v15 or newer.

Do I also need to update my CLZ Books mobile app?
Yes, for the CLZ Books you also need a version that supports the new syncing method, which means CLZ
Books version 3 or later. However, since updates for the mobile apps are free, it is likely that you are
already running the latest version there.
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Warnings and Error Messages
• “Failed to open database. Your license key is already in use”.
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“Failed to open database. Your license key is
already in use”.
The most common reason this message can appear is if you have copied your data from one computer to
another recently. It can also happen if the program wasn’t closed correctly.

Here’s what to do:

1. Close down the program.
2. Open the location of your database file (usually Documents > Book Collector )
3. Find the file that has the same name as the database, but with an extension ending in “lck”
4. It is called “YOURDATABASE.bkclck
5. Remove that file!
6. Now start up the program again, the warning message should no longer come up.

The other reason the warning can come up is if are trying to open the same database from more than one
computer (concurrently) over a network using one and the same license key. This is not allowed, and you
will in this case require additional licenses which you can purchase via our online shop.
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Error during installation / updating
If you’ve received an error during a fresh installation or updating Book Collector, you may be able to find a
solution below:

• MoveFile failed; code 183
• System Error. Code: 2. The system cannot find the file specified
• System Error. Code: 5. Access is denied
• Cannot open file: jquery.code.v2.js” The system could not find the path specified
• After updating I get “Call to OS Function Failed” or “Cannot Create…” error
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MoveFile failed; code 183

The above error can be caused by an older version of Malwarebytes ransomware protection. It is blocking
the update and then removes the executable that is needed to run Book Collector.

If you do not have Malwarebytes, you can still try the solution below:

Quick solution:

The quickest solution for now is to download a new installer from your CLZ Account and reinstall.

For the future:

Make sure you’ve downloaded the latest version of Malwarebytes. The problem and blockade should not
happen in the latest version of Malwarebytes!

Don’t have Malwarebytes?

1. Download a new installer from your CLZ Account and save it to your computer.
2. Right click the installer and click “Run as administrator”

An error occurred while trying to rename a file in the destination directory: MoveFile failed;
code 183. Cannot create a file when that file already exists.

!
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System Error. Code: 2. The system cannot
find the file specified
This error usually pops up when Book Collector doesn’t have enough rights to access certain files, however
it can also happen if you use some kind of data sync program such as Google Drive, OneDrive, iDrive or
something similar.

It might be a “rights” problem

To try and fix this problem please reinstall { software with Admin Rights. Here’s what to do:

1. Download your Collectorz software again from your CLZ Account page.
2. Click the download button for your platform and download the version you’re entitled to, save it to your

computer (do not run the installer).
3. Right click on the downloaded installer, and select ‘Run as Administrator’.
4. This will install the program with Administrative rights.
5. Now launch the program and see if the problem has been resolved.

Google Drive, OneDrive, Dropbox is in the way

If you use Google Drive, OneDrive, Dropbox or something similar, try and exclude the Book Collector
folder in Documents from syncing with Google Drive (or similar).
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System Error. Code: 5. Access is denied
This error usually indicates the (older version of the) program was still open at some point while installing or
downloading. It can also mean Google Drive, OneDrive, Dropbox or other software is currently taking a
folder or file that Book Collector uses “hostage”. Here are some things you can try:

Google Drive, OneDrive, Dropbox is in the way

If you use Google Drive, OneDrive, Dropbox or something similar, try and exclude the Book Collector
folder in Documents from syncing with Google Drive (or similar).

The older version was still open while installing

If this was the case (this may have happened without you noticing), the fix is to uninstall the current version
of the software and then re-install using the instructions below.

1. Shut down the computer.
This is essential as it will close any open Book Collector instances.

2. Start the computer again.
3. Uninstall the program by clicking Start (Windows button) > Collectorz.com > Uninstall Book Collector
4. Reinstall the program from your My CLZ page

The above steps will not affect your database, your database will just open normally after uninstalling and
reinstalling the program.
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Cannot open file: jquery.code.v2.js” The
system could not find the path specified

If you’re getting this error message, it likely means the latest installation or update wasn’t able to install the
jquery file correctly. Here’s what to do:

1. Close the program.
2. Restart the computer (do not skip this step please!!!)
3. Go to this folder:

C:\Program Files (x86)\Collectorz.com\Book Collector\
4. Rename the folder called “Templates” to “Templates OLD”.
5. Reinstall your program by redownloading it your CLZ Account.

Cannot open file: “C:\Program Files (x86)\Collectorz.com\Movie Collector\Templates\V18\
jquery.code.v2.js”. The system could not find the path specified

!
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After updating I get “Call to OS Function
Failed” or “Cannot Create…” error
It sometimes happens that errors like these pop up after updating the software or after upgrading your
Windows on your computer.

• Call to an OS Function Failed
• Cannot create “filename.xml” (or something similar)

If this happens to you, there are a couple things you can try:

1. Restart your computer and restart the program

Sounds simple, but does help sometimes.

2. Reinstall the program “As an Administrator”

1. Download your Collectorz software again from your CLZ Account page.
2. Click the download button for your platform and download the version you’re entitled to, save it to your

computer (do not run the installer).
3. Right click on the downloaded installer, and select ‘Run as Administrator’.
4. This will install the program with Administrative rights.
5. Now launch the program and see if the problem has been resolved.

3. Run the program “As an Administrator”

1. Close the program if it’s open.
2. Right click the shortcut to your Collectorz program and then select “Properties”.
3. Click the Shortcut tab.
4. There, click the Advanced button:
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• Tick the “Run as Administrator” box:
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• Click OK and you’re done.

4. Check the folder mentioned in the error to see if it is “Read Only” or “Hidden”

1. The “Cannot create..” error usually mentions a filepath. Take note of this filepath.
2. Go to the folder of that file, right click it and select “Properties”.
3. Make sure the folder is not “Read Only” – and make sure it is not “Hidden”. (checkboxes can be found

there).
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Frequently Asked Questions
• Your database and images
• License / Service Plan questions
• Syncing with CLZ Cloud / Connect
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Automatic data and images from the central
online book database

• My ISBN is not recognized by your online database, what now?
• I added a book using your online database, but some of the data is wrong?
• I own books that do not have ISBNs, can I still add them?
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My ISBN is not recognized by your online
database, what now?
Our own central online book database contains over 23 million different ISBNs, and on top of that, uses
many online libraries all over the world as fall-back sources. But still, it can happen that your ISBN is not
recognized, maybe because your book is very new, or rare, or maybe just never requested by any other
Book Collector user before.

However, you can still :

1. Add the book to your personal book database anyway.
2. And at the same time help your fellow Book Collector users who own the same book.

Here’s how:

Report the missing ISBN using Core for Books
• In the Add Books Automatically screen, after searching for an unrecognized ISBN, a pop up will

appear asking you to ‘Submit to Core’.
• Click Submit to Core and your internet browser will open a new window showing the Core website.
• Enter your login details, or enter your email address to create a FREE CLZ Account.
• Fill in the fields provided, if you aren’t sure about a particular field, leave it blank.
• You can upload front and back cover images too using the ‘Browse’ buttons.
• Once complete, click Submit Changes at the bottom of the screen.
• Now when you repeat the ISBN search, the data you submitted will be provided immediately.
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Alternatively, add the book manually.
Alternatively, you can just add the book to your local database using the Add Book Manually screen, filling
in the book fields manually, then use the Submit to Core feature to send the book data to us.

Whichever method you choose, the idea is the same:
You need to enter the data manually anyway. So why not share your work with others by submitting
it to the central online database?
Thanks for your help!
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I added a book using your online database,
but some of the data is wrong?
Here’s what to do if you encounter errors in the downloaded book data from our central online book
database:

First, check if you selected the correct book entry
The most common cause for “wrong” data we see is users selecting the wrong book entry from the search
results, e.g. an edition of the book different from the one they own. So before you report a data error to our
content managers, please make sure you actually selected the correct book. This can be done by re-trying
the “By Author & Title” search in your Add Books Automatically screen, then taking a look at the various
search results. Or better yet, search By ISBN, so that you know for sure that you are getting the correct
edition of the book.

Still seeing erroneous data? Then report the error and we’ll
fix it ASAP
100% sure you selected the correct book and you’re still seeing errors in the data?
Then please use our Core for Book system to report the error to us and our content managers will fix the
problems as soon as possible.

Here’s how to report data errors through Core:

• In the Add Books Automatically (or Movie Collector main screen) choose “Report Data Error”
• This will take take you to the Core for Books website, with your book selected.
• (alternatively, go to Core for Books directly and find the book you want to report an error for,

searching by ISBN.)
• In this data entry form, fix the data errors.
• If the cover image is incorrect, upload the correct cover image.
• Finally, click the green “Submit Changes” button at the bottom.
• Our content managers will process your changes ASAP, usually within a few days.
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I own books that do not have ISBNs, can I still
add them?
Yes, you can search them “by author and title” in the Add Automatically screen and find them.
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Your database and images
• My authors are not sorted correctly?
• Some authors are duplicated / split up?
• Download from CLZ Cloud is disabled: “Upload New Fields First”
• How do I transfer the program, my database and images to another computer?
• Move all userdata and images to a new location
• I do not see my data any more.
• I do not see my images anymore.
• Can I change the field value for multiple items in one go?
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My authors are not sorted correctly?
If you find that your author list is not sorted correctly, that is most likely to be caused by incorrect author
sort names.

The easiest way to check and correct author sort names is through the Manage Pick Lists screen.
To open that screen, click menu Edit, then choose Manage Pick Lists.

On the left side, click “Authors”. That will show you your complete author list, with Sort Names, Display
Names and more.

1. Double click on an author to edit it
2. Now fill in the Last Name and First Name fields accordingly
3. The sort name will be generated automatically based on the Last Name and First Name fields
4. Verify the sort name field is now correctly filled in
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If you are having any other sort issues, please find our complete manual on sorting here:
Sorting your collection

Use the special Sort Name options in the “Tools > Options > Sorting / AutoCap / Index”
screen if you prefer to show Sort Names for authors everywhere (makes your sorted list a
bit easier on the eye), or if you want to ignore Sort Names altogether (that is, you prefer to
sort by first names).

*
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Some authors are duplicated / split up?
Sometimes you may find that some authors folders have duplicated, with their book list split up between two
separate folders for the same author.

This may happen when different books in our Core had slightly different spellings of the author name.

Luckily, this duplicate author problem can be resolved easily by merging the entries through the Manage
Pick Lists screen.

To open that screen, click menu Tools, then choose Manage Pick Lists.

On the left side, click “Authors”. That will show you your complete author list, with Sort Names, Display
Names and more.

Now:

• Find the duplicate authors using the search box top right
• Select the duplicate authors (hold CTRL/CMD and click them)
• Finally, right click on the selection and go to “Merge Selected To”, and select the Author entry you

want to merge to, that is, the one you want to keep.
( in most cases, that would be the one that lists the most books )
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Download from CLZ Cloud is disabled:
“Upload New Fields First”
To get rid of this message in Book Collector, you need to upload to CLZ Cloud first:

1. Open the CLZ Cloud sync screen in Book Collector via menu “CLZ Cloud > Synchronize”
2. Click “Upload to CLZ Cloud
3. Uncheck all Removals, Additions and Updates (so you have “0 out of 0” on all three).
4. Click “Upload to CLZ Cloud”

After uploading to CLZ Cloud following the steps above, the “Download From CLZ Cloud” will be enabled
again.
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How do I transfer the program, my database
and images to another computer?
I’m transferring my program, data and images from…

• Windows to Windows
• macOS to macOS
• macOS to Windows
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Windows to Windows
Follow the steps below to transfer your program, your database and your images from the old computer to
the new computer.

1. Install Book Collector on the new computer

• Download your latest version of Book Collector from your My CLZ account.
• Install Book Collector on the new computer.
• Unlock Book Collector with your My CLZ username and password.

2. Copy the “Book Collector” folder in “Documents” to your new computer

You need to copy the Book Collector folder from your Documents folder on the old computer to the
Documents folder on the new computer.

• Important: Old computer: Close Book Collector if it’s open.
• Old computer: Go to your “Documents” folder and find a folder called “Book Collector”.
• Copy this folder to a USB stick, or burn it to a CD, or transfer it over your Network to your new

computer.

3. Place the “Book Collector” folder in “Documents” on your new computer

• Important: New computer: Close Book Collector if it’s open.
• Go to your “Documents” folder and place the copied “Book Collector” folder here.

(also place your database file here if it was stored separately on your old computer).
• If you’re asked if you would like to replace files, answer with YES.

4. Start the program and open your database

• New computer: Start Book Collector
• Use menu “File > Open Database” and open your Book Collector database file.
• If you can’t find the file, it should be in your “Documents > Book Collector” folder and it has an *.BKC

If you have saved your Book Collector database file (*.BKC) somewhere else, you need to
find and copy it separately.
You will be looking for a file with the extension: *.BKC

!

On your new computer, you should now have one folder called “Book Collector” in your
“Documents” folder.
If by accident you now have a folder called “Book Collector – copy”, move all the files into
the “Book Collector” folder.

*
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extension.

5. Optional: Fix your cover images automatically

If you don’t see your cover images right away, it could be that the filepaths to your image/other files are
broken. Use the ““Tools > Maintenance > Update File Links” screen to fix this.
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macOS to macOS
Follow the steps below to transfer your program, your database and your images from the old computer to
the new Mac.

1. Install Book Collector on the new Mac

• Download your latest version of Book Collector from your My CLZ account.
• Load the DMG file and install Book Collector on the new computer.
• Unlock Book Collector with your My CLZ username and password.

2. Find your database file on your old Mac

You need to copy the Book Collector database file from your old Mac to your new Mac.

• Open Book Collector
• Now right-click (or hold CTRL and left-click) on the title of your database.
• Now left-click on the “folder” right below your database name to open the folder where your *.BKCP

database file resides.
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• Copy the *.BKCP database file to a USB stick, or burn it to a CD, or transfer it over your Network to
your new computer.

3. Place the “Book Collector” *.BKCP database file on your new Mac

• Place the *.BKCP database file in your Documents folder.
• Start Book Collector
• Click on menu “File > Open Database” and go to your “Documents” folder to open your *.BKCP

database file.

That’s it, you’ve successfully moved everything to your new Mac.

By default, images are stored inside this *.BKCP database file.
If you’ve set the program to store the images “externally”, you have to copy your images
folder to the new Mac too.
*
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4. Optional: Fix your cover images automatically

If you were using external storage for your images, use the “Tools > Maintenance > Update File Links”
screen to relink your image files.
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macOS to Windows
If you’ve decided to move from macOS to Windows, you can bring your database with you to your new
Windows computer by exporting it to XML, and importing the XML in Book Collector on Windows.

Follow the steps below to transfer your program, your database and your images from the old Mac computer
to the new Windows computer.

1. On macOS: Copy your images folder and Export your data to XML

You need to get 2 items copied to your Windows computer. You need the Images folder and XML file.

A. Export your images to a folder

• Click menu “Tools > Maintenance”:

• Select “Move images to external image folder”,
• uncheck “Delete Original Image Files”,
• then click Browse:

• Click “Create” to create a new folder and give it the name “Images”. Then click “Open”:

• Everything is now set. Click “OK” to start moving the images to your external “Images” folder on your
Desktop:

B. Exporting the database to an XML file

• Click menu “File > Export to > XML”:

• Click “All Books”
• Click “Browse”:

• Browse to your desktop and give the XML a name (in the “File Name” box):

If you were already using an external images folder, you need to copy that folder to your
new Windows computer.*
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• Click “Save”
• Click “Export” to generate the XML:

• Copy the Images folder and XML file to a USB stick, or burn them to a CD, or transfer them over
your Network to your new Windows computer.

• Place the Images folder and XML file on your new Windows computer’s “Desktop”.

2. Install Book Collector on the new Windows computer

• Download your latest version of Book Collector from your My CLZ account.
• Run the downloaded installer and install Book Collector on the new computer.
• Unlock Book Collector with your My CLZ username and password.

3. Import the XML in Book Collector on Windows

• Click File > Import from > XML:

• Click “Browse” behind “Import XML File” and select the XML file from your Desktop:

*Now click “Import”

4. Import your images in Book Collector on Windows

• Move your “Images folder” from your Windows Desktop into your “Documents > Book Collector
folder”.

• Use the “Tools > Maintenance > Update File Links” screen to get your images into Book Collector.

Depending on the size of your collection, this process can take a while.*
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Move all userdata and images to a new
location
If all settings are default, most book and program data is saved in your Documents > Book Collector folder.
It could be that you wish to stop using the default Documents location (maybe you have a new HDD/SSD/
Network location that you wish to use.

Move all data to the new Drive Location

1. Close the Book Collector if it’s open.
2. Go to your Documents folder and find your Book Collector folder there.
3. Select this Book Collector folder and move it to your new drive location.

Fix all broken image paths

Now that you’ve moved all files to the new location, the image links in your Book Collector’s database are all
broken.

1. Open Book Collector and open your database (because it will not automatically open your database).
2. Use the Tools > Maintenance > Update File Links screen to fix all broken image links

Prepare Book Collector for all the new books you will add in the future

Now to make sure new items you add also save all their images in the correct folder, you have to perform
these final steps:

1. Click on Tools > Options,
2. Click “Folders”
3. Set all those user folders that are pointing to your Documents > Comic Collector > etc. folder to their

new corresponding folder inside the “Book Collector” folder on your new drive location.

Make sure you move it, (not copy it). If you copy them, the next instructions will not work.!

If you use an external drive location or a network drive location (like a NAS device), make
sure you have set a dedicated drive letter to it.

!
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I do not see my data any more.
It is highly unlikely that your data is gone.

Upgrading to a newer version never causes you to lose any data. When you start the new version for the
first time, your database will be opened as well.

If we have worked on database changes (such as new fields) the new version will also convert your
database to the new database format. All of this is seamless, you don’t have to do anything.

Find out where your data has gone.

• First, take a look at the screenshot below (Movie Collector Windows, but will also work for your
program).

• Just below the alphabet bar, there’s a number that indicates the total number of books that are in the
current collection E.g. “Total: 315 Books”.

• Does this number match the number of items that you had in your database? If so, your data is
all there and you’re experiencing a problem with a “view setting” that prevents your items from
showing up in the main screen.
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To fix this, try the following:

1. Maybe you have an “In Collection Status” filter active? Choose the menu Search > In Collection
Status from the menu and make sure it is set to “All”.

2. Windows Only: You may have a search Filter active. To check, take a look at the bar at the bottom
again, somewhere along the bar it should say “Filter: [None]”. It it says something else after “Filter:”
then you have a filter active. Switch OFF the Filter by choosing Search > Filter On/Off from the
menu.

3. If after both of the above suggestions you still don’t see your data, try the Tools > Maintenance >
Reset to Defaults command from the menu. This command resets all View settings to the initial
settings the program has when it is first installed.

The Total listing is indicating 0 items.

In case the “Total:” listing at the bottom indicates there are zero items in the database (or a number that is
much lower than it should be), then it sounds like you have inadvertently opened a different database (using
File > Open Database) or maybe created a new empty one (using File > New Database). In that case, you
have to “Open” your own database file again.

1. Choose File > Open Database.
2. This opens the Open collection screen, showing the files in the “Data” folder. You should see one or

more files having the circular Collectorz.com icon.
3. Your database file is probably called “my collection” or something similar, unless you named it

otherwise.
4. If you see your database file, select it and click the Open button. You should now see your entered

data in the main screen again.

• If you do not see any files with a circular Collectorz.com icon, use the “Look in:” drop down to find
your database folder.

• By default, it is located in a folder like “My Documents\Movie Collector\”, but you may have decided to
save your database elsewhere.

• On the Mac the database files will by default be stored in your Documents folder. “~/Documents”

Not found your file yet?

• Use your Windows Explorer or Mac Finder to search your computer for Collectorz.com database files
(see below for the correct extensions).
If you find it, just double click it and your Collectorz.com program will start and will automatically open
the database. Use File > Save Database As and save it to a new location after this so you can
remember where you’re putting it.

• Extra tip for Windows users: You may want to look in your Backup folder, that is where the program
automatically saves a backup copy of your database each time it successfully opens it.
Important: if you find a working database file in your Backup folder, we recommend that you use File >
Save database As to save your file into the Data folder, where it belongs. Preferably using a
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descriptive name and taking care not to overwrite existing database files that may be there already.

• Extra tip for Mac Users: To search for your files on Mac, use the built in Spotlight search (the
magnifying glass in the top right corner) to search for the database. Use the extensions listed below to
search. For example if you want to locate a Music Collector database, use Spotlight to search for
“.mucp” (without quotation marks). This should find any and all database files that are stored on your
computer.

*Collectorz.com file extensions for Windows: *
Music Collector: search for *.muc files
Movie Collector: search for *.mvc files
Book Collector: search for *.bkc files
Comic Collector: search for *.cmc files
Game Collector: search for *.gmc files

*Collectorz.com file extensions for Mac: *
Music Collector: search for *.mucp files
Movie Collector: search for *.mvcp files
Book Collector: search for *.bkcp files
Comic Collector: search for *.cmcp files
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I do not see my images anymore.
Here’s how images work in our software:

Images are not stored inside the database. The image files are stored separate from your database, in a
folder on your computer (most likely in the Data/Images folder under the program’s folder in Documents).
The entries in your database refer to those image file using a full file path.

If your cover images are not shown in the program anymore, there’s only four possible causes:

• Cause 1: Corrupted file paths
• Cause 2: Your images have moved to a different location
• Cause 3: The program is not allowed to access your images
• Cause 4: Only the thumbnails are missing

Find out which of the four possible causes made your images disappear.

To get your images visible in the program again, it is important to find out which of the 4 causes we are
dealing with it.

Here’s how:

1. Find an entry in your database that misses its’ cover image.
2. Now open that entry in the Edit screen and switch to the Covers tab.
3. Now, on the Front Cover tab, do you see the cover image? If so, you are probably looking at cause

#4.
4. If you do NOT see the cover image there, then look at the File Path listed.
5. Now use your Windows Explorer to browse to that file path and check if the image file referred to is

actually there.
6. If it IS there, then we must be looking at cause #3.
7. If it is NOT there, we’re dealing with either cause #1 or #2, most likely #2.

Solutions to all four possible causes:

Cause 1: The image file paths in the database have gotten corrupted.

This is very unlikely. If this did somehow happen, please contact us.

Cause 2: The images are not in their original location anymore.

Which could be the case if the user has inadvertently moved them, or deleted them.
In any case, this is not something that can be ever caused by the software itself, or even by installing an
update.
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Solution:
If this is your problem, find the solution in our manual.

Cause 3: The program is not permitted to access your images anymore.

The paths in the database are still correct and the files are still there, but somehow the program does not
have sufficient Windows permissions to access them anymore. This can sometimes happen in the first
session after updating the software, especially if the images are on a network drive. Closing and restarting
the program will fix that.

Other reasons can cause this too, e.g. running the program under a Windows user different from the one it
was installed under.

Solution:

1. Download your program again from your My CLZ Account page.
2. Click the download button for your platform and download the version you’re entitled to, save it to your

computer (do not run the installer).
3. Right click on the downloaded installer, and select ‘Run as Administrator’.
4. This will install the program with Administrative rights.
5. Now launch the program with admin rights (right click > run as administrator).

Cause 4: There are no problems at all, but somehow you lost the generated mini-thumbnail versions of
your cover images.

In that situation cover images do still show up in the Details Panel, but not in the Images View.

Solution:

1. Click menu Tools / Maintenance / Repair Thumbnails
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Can I change the field value for multiple items
in one go?
Yes you can by using the “Edit Multiple” feature:
Edit Multiple Books
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License / Service Plan questions
• How do I re-download the software for which I own a license?
• Can I use 1 license on more than one computer?
• How do I order as a gift?
• Do you charge extra for credit card orders?
• I am having problems ordering, please help?
• I purchased the wrong software.
• How can I get a refund?
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How do I re-download the software for which I
own a license?
If you’d like to re-download the software you own, you can do so via your CLZ account.. This page is your
personal access to your licenses and download links, to activate the free CLZ Cloud, to activate Service
Plans, etc.

Please select below what you’d like to do, and find the instructions on how to do it there.

I would like to redownload Book Collector for which I own a license…

You can download your latest version of Book Collector from your CLZ account.
Login there, then find the download button for your platform and download the version you’re entitled to,
save it to your computer and run it.

You need your username and password to unlock the versions 16 (QuickSilver), 15 (AKA the Carbon
edition) and the Cobalt desktop software (= version 12).
For older versions, use your license name and key.

I forgot my CLZ Account password…

You can request a new password on the CLZ account website.

I do not have a CLZ Account..

You can create a free CLZ account on My.CLZ.com
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Can I use 1 license on more than one
computer?
You can not use your license on more than one computer.

For use on multiple computers, use our web-app Book Connect.
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How do I order as a gift?
When ordering just enter your own name and email address, the license key and CLZ account will be
generated with your name and all information will be sent to your email address. After ordering, simply
contact us here and we will manually change the license name and CLZ account to the receiver’s name.
Don’t forget to include this name/email address in your email to us.

We can easily transfer the account to the receiver but this sends out an email to him/her. This may spoil the
surprise.
If you want to wait till you have given the present, no problem, there is no expiration date on the download
link. Just contact us when it’s safe to transfer the account and we will update the info on file.

Note that the software gets delivered electronically only. The software is available for download inside the
CLZ account.
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Do you charge extra for credit card orders?
We do not have any hidden or extra charges if you order by credit card. That said, your card company
might still charge you extra.

Collectorz.com is based in Amsterdam, the Netherlands, and some credit card companies charge additional
fees for international orders. If you have any concerns we recommend that you check with your credit card
company before ordering.
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I am having problems ordering, please help?

Entered all details correctly?
The most common reason for not getting through with your credit card payment is that you may have
mistyped a digit, mistyped or forgot to enter the safety code on the back of the card or that your card cannot
be used for “foreign” or “overseas” transactions (Collectorz.com is based in Amsterdam, the Netherlands).

When you know for sure that your card is valid and that you have entered all information correctly but still
your order gets rejected, you may want to contact your credit card company and ask them for the reason.

Cookies and Javascript
All payments are processed by GlobalCollect, our payment processor. Orders can only be processed if your
browser allows cookies and supports Java script.
When you receive a blank page or no payment screen at all, please check the security settings of your
browser to allow cookies and make sure that Java script is enabled. Security add-ons like NoScript disable
Java script. Also check if your browser blocks pop ups, please allow them.

Alternatively try ordering again, using a different browser, for example Firefox, Chrome or Safari.
When you use Internet Explorer it may help to run it in compatibility mode.
We have heard of customers using Firefox that it is not compatible, retry using IE or Chrome.

Still can’t get your order through?
Then please contact us and we’ll assist you.
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I purchased the wrong software.
If you either:

• Purchased the wrong software
• Purchased a Service Plan, but for the wrong software
• Purchased a subscription to “Connect” while you wanted an “Service Plan” for the Desktop Software,

We can likely trade your wrong purchase in for a good purchase!

Contact us to change your wrong purchase for a good purchase!

To do this, please contact us directly via the support page and we’ll get you sorted out within 24 hours (and
that includes weekends and holidays).
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How can I get a refund?
Step 1: Ask for help if you need it.

If one of these cases applies to you:

• The software (or part of it) isn’t working.
• Something is bugging me in the software.
• I don’t understand how to do something in the software.
• I purchased the wrong software

Then your best bet is to contact us directly as we may be able to either fix a bug or help you get started with
the software. You can contact us directly via the support page and ask us anything!

If you purchased the wrong software, please do contact us directly as we can probably “switch your
purchase” to reflect the product you did want to purchase!

Step 2: That’s not it, I just want a refund.

If you’re unhappy with the software, we offer a 90-day money back guarantee on all software sold in our
shop. No questions asked.
This includes:

• All Windows and Mac desktop software products
• Update Plans for the Windows and Mac desktop software
• Subscriptions to “Connect”

To obtain a refund we ask that you please contact us directly via via the support page and include your
order ID and email address so we can find your order quickly and start the refund process for you. It usually
takes somewhere from 5 to 10 business days to complete a refund.
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Syncing with CLZ Cloud / Connect
• Merge databases
• Core, Cloud and Connect explained
• Which fields are synced?
• I do not see my own cover images after syncing.
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Merge databases (before syncing)
CLZ Cloud can only retain 1 single database per account. A database can contain multiple sub
collections, so the solution is to merge your databases into 1 file, separated inside as multiple sub-
collections.

The steps to do this:

1. Open database file 1.
2. Click File > Import from > Other database
3. Select database file 2.
4. You will get a popup asking you if you wish to import the database as a separate collection (you

probably want this).
5. Repeat for databases file 3 and 4 and so on

After merging, you can sync this DB with CLZ Cloud.
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Core, Cloud and Connect explained
What is Core?

Core is the central online database with our item data and cover images

In other words, Core is the source of the automatic data and images you get when using the Add
Automatically feature in any of our cataloging solutions.

The desktop versions have various Report to Core features for letting us know about missing entries and for
reporting and submitting data errors.

What is the CLZ Cloud?

The CLZ Cloud is the cloud storage and syncing system for your collection data

The CLZ Cloud is available for FREE for everyone. To start using it, just login to your account at my.clz.com
and click the green “Activate” button.

The CLZ Cloud can be used for:

• Syncing your data between devices
E.g. to get your collection data from the desktop to your mobile app.

• *Backing up your collection data online *
Just sync up once in while and you’ll always have a backup in case of local database problems.

• *Publishing your collection list online (optional) *
Your cloud data can optionally be made visible on the cloud.collectorz.com site for online browsing.
Browse our demo online movie collection here.
(You can control your “Cloud visibility” from your account at my.clz.com.

*6-month “keep-alive” policy: *
Usage of the CLZ Cloud is free and for as long as you want. That is, if you actually use it. For performance
reasons, we’re using a 6-month “keep-alive” policy. Which basically means that if you sync or login at least
once every 6 months, we will keep your data online. After 6 months of inactivity, your data will be removed.

What is Connect?

Connect is our online cataloging software

With Connect, you can manage your collection online, using just your web-browser. It has the familiar look
of your public CLZ Cloud pages, but with full adding and editing capabilities.

The benefits of using Connect:
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• The Connect software can be used by just logging in to the Connect website.
• No need to download or install software on your computer or mobile device.
• Updates are fully automatic and included in the subscription fees.
• Your data is stored in the CLZ Cloud. Automatically daily backups too.

Connect can be used in two ways:

1. Stand-alone: Connect can be a fully stand-alone alternative to using the desktop software or the
mobile apps (we have thousand of users who only use Connect!).

2. As an add-on: Connect is also perfect companion software to your desktop or mobile edition, that can
be used to directly edit your CLZ Cloud data, from anywhere, any computer or mobile device.

Wanna give Connect a try? Great, here’s how:

• Go to the Connect site here
• Choose the app you want (Music, Movie, Book, Comic or Game Connect).
• Click the Login button top right and login with your existing CLZ Account.
• Click the Free Trial button to activate your 30-day trial period.

(After the 30 days, your trial subscription will automatically revert back to the free CLZ Cloud level.)

So to summarize…
1. Core is our online data.
2. CLZ Cloud is your online data.
3. Connect is online software.

*

Collectorz.com Book Collector for Windows - V19_en

Page 155 of 159

https://connect.collectorz.com/


Which fields are synced?
When you sync with the CLZ Cloud, the program will only sync a CLZ Book ID, and some predefined fields.

Predefined fields

The fields below are completely user editable, and whatever you put in them is synced with CLZ Cloud:

• Title
• Sort Title
• Sub Title

• Publisher
• Publication Date
• Format

• Author
• Author Sort Name

• ISBN

• Genre
• Subject

• Editor
• Translator
• Illustrator
• Photographer
• Cover Artist
• Foreword Author
• Ghostwriter

• Box Set

• Printing
• First Edition: Yes/No
• Printed By
• Paper Type

• Edition
• Country
• Language
• Height and Width
• No. of Pages.
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• Narrator
• Length
• Abridged Yes/No

• LoC Classification
• LoC Control Number
• Dewey

• Series
• Issue No.
• Volume

• Original Title
• Original Subtitle
• Original Country
• Original Language
• Original Publisher
• Original Publication Date

• Date Added
• Index
• Collection Status
• Owner
• Quantity
• Location
• Rating
• Extras

• Purchase Date
• Condition
• Cover Price
• Purchase Price
• Current Value
• Store

• Read it: Yes/No
• Read it: Date

• Tags
• Notes
• Plot

• Web Links

• Custom Front Cover
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• Loan information
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I do not see my own cover images after
syncing.
When you sync with CLZ Cloud, the cloud entries will, in general, use the central cover images from Core
for Books. Only if you’ve manually modified or added a cover yourself it will be marked as Custom Image
and syncs with your CLZ Cloud.

Sync Custom Images
Custom Images sync with CLZ Cloud. A front cover image is marked as “Custom Image” automatically when
you:

• Use the “Find Cover” screen
• Browse for a new front cover on your computer
• Drag and drop a new front cover on your book
• Acquire a new front cover using your image scanner

Marking images as “Custom Image”
Marking images as “Custom Image” is done automatically by Book Collector V19 and up.

If you find that you have some custom images that aren’t syncing with CLZ Cloud, you can mark them as
“Custom Image” yourself:

1. Edit the book an go to the covers tab
2. Check the box for “Custom Image”

That’s all, the custom image will now be synced the next time you sync with CLZ Cloud.

To sync your own cover with older versions (pre-v19) of Book Collector you have to right click the book and
select “Upload Cover”.

Force upload a cover with the mobile app

In the mobile app you can force upload your cover by editing the book and then tap the checkbox for
“Custom Image”, and then sync.

You can use Tools > Maintenance > Auto Mark Custom Images to check your entire
collection for custom images, you only have to do this once. This feature is not available on
Music Collector.
*
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