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Getting Started
Thanks for checking out Book Collector! To get started with Book Collector you’ll need to register for a free
trial. There is no time limit with the trial desktop software, but you can only add 100 books before the trial
will automatically expire.

1. If you haven’t already done so, register for a free trial on our website. A welcome mail will be sent to
your email address which includes a download link and a discount coupon!

2. Click the download link and save the installation file to your computer.
3. Locate the file on your computer, double click on the installation file and follow the steps in the

installation process.
4. Here you can select the installation location for your Collectorz software. We recommend installing to

the default location.
Tick the box if you’d like to create a desktop shortcut for quicker access to Book Collector.

5. Click “Finish” to start Book Collector

Now it’s time to add your first books
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Adding your first books

Contents
• Introduction

• Creating your database

• Adding Books Automatically
◦ By ISBN
◦ By Author/Title

Introduction
One of the main features of Book Collector is that it automatically gives you full book details and cover
images for the books in your collection.
And all those are provided by our own central online book database called: “Core for Books”.

When you first try to add a book you will receive a warning that you are using the ‘Example’ database, it’s
up to you how you proceed: You can try adding books to the example collection to get a feel for how
everything works, or you can get started immediately by creating your own database.

• Back to Contents

Creating Your Database
To get started with cataloging your Book Collection you’ll need to create your own database.

1. Click File > New Database
2. Save your database by clicking: File > Save Database
3. Name your database, select a destination then click Save

Make sure you remember where you’re saving your database.
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• Back to Contents

Adding Books Automatically
Adding books is done by searching that central online database, either by By ISBN or By Author/Title, then
adding the results to your own local database.
Both methods are located in the Add Books Automatically screen. To open it, click the left-most button on
the toolbar:

Here you have the Add Books Automatically screen. This enables you to search our online book database
and download detailed information to your own personal database.

It’s always a good idea to make a regular, external backup of your database. In the event of
computer failure, or worse, you can always recover your collection. If you are creating lists
for insurance purposes then an external backup is essential.
*

Collectorz.com Book Collector for Mac - V15, V16, V17

Page 5 of 154



• Back to Contents

By ISBN

by ISBN. The big advantage of searching by ISBN is that it will immediately give you the correct
book and the correct Softcovers and Hardcovers edition. No need to wade through a long list of
search results.

If you own a lot of Softcovers and/or Hardcovers, then consider getting our “CLZ Barry.” ISBN scanner app
(available for iOS and Android).

Here’s how to add by ISBN:

1. Scan or type in the ISBN (if you type it in, you must hit Search Now)
2. Click Add Selected
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By Author/Title

The 2nd way to search our online database is by author/title. To search for a book by author/title:

• Type the author/title’s title in the author/title box field
• Click Search Now on the right or press enter on your keyboard to start the search
• Book Collector will search our database for appropriate matches.

Now you have two options:

1. You can just select the correct book entry and click the Add button. This will give you full book details
(author, title, cover images, publisher, subject, , etc…), plus a “generic” cover image, what we call the
“default” book cover.

2. Alternatively, you can “expand” the book entry to make the program show all different Softcovers and
Hardcovers editions we have listed for that particular book. This way you can select the specific
edition that you own, with the specific Softcovers and Hardcovers cover that you own (if we indeed
have your Softcovers and Hardcovers edition).

• Back to Contents

<< Getting Started
Editing your book entries >>

Pro Tip: If your ISBN search does not deliver any results, don’t give up! It does not mean
our database does not have your book. We may still have full book details available, but just
not “linked” to your ISBN. So just try again, this time searching by Title.
*

TIP: If you can’t find the book you were looking for, then check if you spelled the book title
correctly. Also, it helps to enter the full title.*
Pro Tip: You can use the Queue Mode to add multiple books to the search queue. Click
‘Show/Hide Queue’ to enable/disable the Queue Mode. This is a Pro only feature.*
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Editing your book entries
Here’s how you can efficiently edit your book entries, e.g. to add personal information, like purchase info,
notes, your own ratings, etc..

Editing a single book
All editing takes place in the “Edit Book” screen, which you can open with the Edit button on the toolbar or
by choosing Edit Book from the Edit menu.
In this screen, you can find all the book’s properties, on multiple tab pages. Many of the book details will
already be filled in, provided by our online database. You can modify it all, to change or to complete the
information.

However, the main reason to edit your book entries, is to add information that is specific to you, e.g. when
and where you purchased the book, who in your household owns it, your personal notes or ratings, etc…
The most important personal fields are in the “fixed” area at the bottom of the screen, the rest can be found
on the tab page called “Personal”.

After changing some fields, click the OK button to save the changes and return to the main screen of Book
Collector. If you’re unhappy with the changes, click Cancel.

Editing Multiple books
If you need to change the properties of many books, e.g. to set the Owner field for all your books, or to set
the Purchase Date for all your recently added books, you can use Edit Multiple

1. First of all, you need to make sure that the books you want to edit are listed in the “list panel”. Choose
View > Folders > No Folders to have all your books show up there.

2. Now select the ones you want to edit. You can use the standard Ctrl/CMD+click and Shift+click to
select multiple books.

3. From the menu, choose Edit > Edit Multiple Books. This opens the Edit Multiple Books screen, which
is the same as the normal Edit Book screen, but with all fields shown empty.

• All values you enter here will be applied to all selected books.
• If you leave a box empty, that field will be left untouched for all selected books.
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When you’re done making changes, click OK. That’s it, you have changed multiple books in your database
in one go.
If you’d like to clear a field for all books you’re editing at the same time, click in the field and press F8.

It’s possible to overwrite or wipe out a lot of data with a few button clicks, and once you click
“OK” you can not undo this process.

!
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Customizing Book Collector
Tens of thousands of users are using Book Collector and they all use it differently, with their own screen
layout, sort settings and display styles.

Here’s a quick overview of the customization settings the program offers:

Templates and Styles

Choose your own preferred look for the Details Panel. Right click the book details panel in the bottom right
of your screen, and select from multiple layouts, each in several colors and styles.

Screen Layout

Switch between multiple layouts and resize all panels.
Use View / Layout from the menu to choose your preferred layout, then drag the panel dividers to resize all
sub-panels.

Column list, Cover Thumbnails or Cover Flow

Decide how you want to browse your books, as a list with many data columns, as a wall of cover thumbnails
or in the cool 3D Cover Flow. To switch, use the tabs (Windows) / buttons (Mac) above the panel.

Columns and Sort Order

For the List View, it is fully up to you which fields are visible as columns, and in which sort order (by title, by
year, etc..) your books will be listed. Both can be changed using the Columns and Sort Orders button above
the list.

Font Style and Size

Click menu View > Change Fonts to change the screen font to a size and style that you are comfortable
with.
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Customize your toolbar

When you install Book Collector, the toolbar contains buttons for the features most users use on a regular
basis. But your usage of Book Collector may differ, so you may want to add other buttons there, or remove
some. You can do all that by right clicking the toolbar and choosing Customize.
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Your Wish List
Book Collector can be a great help in keeping track of the books you plan to buy or watch: your Wish List.

The “Collection Status” field

You control the status of a book in your collection with the Collection Status field. Possible values for this
field are “For Sale”, “On Order” and the most important ones: “In Collection” and “On Wish List”.

You can change the value of the Collection Status field in the Edit screen (at the bottom).

Normally, when you add books to your database, this field is automatically set to “In Collection”, indicating
that you actually own the book.
However, the Add Books Automatically screen also lets you add books to your wish list directly, using the
little “Add to” selector at the bottom (or Quick Fill screen if you have Comic Collector).

Once you have some books added to both your Collection and your Wish List,

On Windows:
You can use the Quick Filter panel to quickly switch between showing either your Collection, your Wish List
or just everything. The Quick Filter panel is located top left, and opened with the blue button with the square
and the arrow in it.

On macOS:
Use the tabs at the bottom left of the main screen to quickly switch between showing either your Collection,
your Wish List or just everything.

Take your Collection and Wish List with you everywhere you go

You can access your Collection and Wish List on the go. To do this, we’ve created 2 solutions for you:

Free CLZ Cloud

Upload your database to your own free CLZ Cloud, then access your collection and wish list from any online
device. PCs, Macs, tablets, smart phones, etc.
CLZ Cloud is completely free for you. Check out our demo CLZ Cloud page to see what it looks like.
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CLZ Books mobile app for iOS and Android

Transfer your collection database and wish list to the mobile app, then use it to browse and search both lists
from wherever you are. You can access it from the app, without an internet connection. Check out some
screenshots on our CLZ Books page. (requires separate purchase).
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Adding Books Automatically

Introduction
The Add Books Automatically screen is the fastest way to add books to your database. It enables you to
connect to our central database and download detailed information to your own collection. You can search
by title or by barcode then add the books directly to your collection, or to your wish list. Click the links below
to learn more about the various options available to you in the Add Books Automatically screen.

!{IMAGE-LINK+book-add- book-screen-m}!

Contents

• Searching by Author/Title
• Searching by ISBN
• Searching by LOC
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Searching by Author/Title

Searching by Author/Title
To search for a book:

• Type the author/title into the appropriate field.

• Click Search Now on the right or press enter on your keyboard to start the search.

• Book Collector will search our database for appropriate matches. Click the + next to the result to view
all the different regional matches we have for that title.

• Double click on one of the search results to see a detailed preview on the right.

• Use the columns and preview to select the correct book from the search results, then click Add
Selected.

Tips:

Books released in different regions (USA, Europe, Asia etc.) often have minor differences, for example, the
covers in Europe usually differ to those in the USA, that’s why it’s important to select a regional match when
adding your books; it ensures you get the most accurate information in your database.

When searching by title you will usually see lots of results for just one book, each result is for a different
publication. To find an exact regional match we recommend searching by ISBN but you can also find exact
matches with a title search. Here are some tips to help locate accurate, regional matches.
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*To get the best results, ensure your regions are set correctly.
Check the columns, they provide useful information about the result provided such as the format, release
year and publisher.
Use the preview on the right to check the cover image matches your book, if you’d prefer a different cover,
right click on the result from the search queue and click ‘Find Cover Image’.
Still can’t find an exact match? Try searching by ISBN.*
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Searching by ISBN

Searching by ISBN
You can search and add items by ISBN which can instantly return only one result, the exact edition that you
own. This one result is automatically shown in the Preview Panel, no double-click needed.

1. Open the Add Books Automatically screen by clicking top left blue “plus” button in your program.
2. Now click on “By ISBN”.
3. Type the ISBN into the ISBN field.
4. Click “Search Now” to search and find your book.

You can also scan into this ISBN field in the Add Automatically screen using a barcode scanner app. If you
have an iPhone, iPad or Android Phone or Tablet, check out our barcode scanning app CLZ Barry.
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Searching by LOC
If you know the Library of Congress Classification or Control number for your book, you can use it when
adding books.

Example 1: Hard Times, by Charles Dickens (find this book in the Library of Congress catalog)

In Book Collector you can find this book by searching for either:
PR4561.A2 .F57 2003 (classification number) or
2003269461 (control number)

Example 2: A Star Called Henry, by Roddy Doyle (find this book in the Library of Congress catalog)

In Book Collector you can find this book by searching for either:
PR6054.O95 S7 1999 (classification number) or
99025310 (control number)
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Queue Mode

Queue Mode
Queue mode allows you to add books in batches. You can add multiple titles and/or ISBNs to the search
queue then search for them. Queue mode is the most efficient way to add books to your database.
Combined with a barcode scanner app, it makes light work of even the largest collections.

1. Open the Add Books Automatically screen by clicking top left blue “plus” button in your program.
2. To enable queue mode, click the ‘Show Queue’ button.

With the Search Queue visible you can start queueing books.

• Type the author/title or ISBN into the appropriate search field then click Add to Queue.
• Once you’ve queued up your books, click Search All.
• Once the search is complete, click on an entry in the queue (top panel) to view the results (bottom 2

panels)

You now have three options for adding your books:

Add Anyway: This will add the selected book to your database without any additional information, using
only your author/title/ISBN information. This is useful if no results are found in our database. You can add
the book title to your database then add more information manually.

Add Selected: This will add the book you’ve selected to your database. First, click the book in the Search
Queue, select a result by clicking on it or checking the box next to it then click ‘Add Selected’.

Add All: This option will remain gray until you click a result from the Search Queue, then select a book from
the Search Results. You can use the check box next to the book then move to the next book in the queue.
Once you’ve selected a result for each book you can click Add All to add the books to your collection.

Queue Mode is only available in the Pro Edition of Book Collector!
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You can select and add multiple books from the search results. If you own multiple books
from your search result, you can check the boxes next to each release then use the Add
Checked option to add all of them.
*
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Adding Books Manually
Adding a book is done with the Add Books Automatically screen. Just let the program download all book
details and cover images from the Core for Books online database.

If we do not have the book you’re looking for, you can choose to add your book manually.

Adding books manually

Click menu “Edit > Add Book Manually” to begin.

This screen is just like the Edit Book screen that you may already be familiar with. Only now all entry boxes
are empty, ready for you to fill in. There are several different tabs with different Fields to fill out.

Click OK to save your new book to your database.
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Add Book Files
You can add file links to Book Collector, or add books based on book files (ebooks, Kindle, etc.) you have
on your computer.

Adding Book Files
1. In Book Collector, click Edit > Add Book Files

2. In the next screen, click Choose to browse to your Book Directory and click Scan, to scan the folders
containing your Book Files.

3. Before adding your Book Files to your collection, you can rename your files straight from the search
results. Click the title in the left column and correct the title if need be.

4. With your folders scanned, you have three options:

• Select a Book and add it as a New Book to your Collection
• Link the Book File to an existing Book in your Collection
• Batch Add Checked Books titles to your Collection

1. Add Selection as New Book

Select a Book from the Scan Results and click the Add Selection as New Book button. Book Collector
automatically opens the Update Book Automatically screen, searches the Book Collector database and
selects (by default) the top result.

Click the Update button to add the book to your collection.

2. Link Selection to Existing Book

You can link your book file to an existing book in your database. This is cool, because Book Collector will
add a link to the book in your database, that will play the Book File when clicked!

Select the Book File you want to link and click the Link Selection to Existing Book button. A new screen will
open. Locate the book you want to link to and click Select.

In the Main View of your collection, your book file will appear as a link.
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3. Batch Add Checked Books

Click this button to add all checked books to your collection. Book Collector will open the Update Book
Automatically screen. If the titles are correct, Click the Search All button.
If you need to make a change in a title, right click and choose: Edit Criteria (or select the book and press
F2).

Click Update All to add selected results to your collection.

If you have “Kobo” book files, you need to convert them to .EPUB files first. This is possible
with Adobe Digital Editions for instance. (Kobo files do not have an extension, so our
automatic scan can not find those files).
*
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Barcode Scanner
You can also use a barcode scanning app to Add Books to your database.
We have created CLZ Barry (100% free) for just this:

CLZ Barry barcode scanning app for iOS and Android
CLZ Barry, available for both iOS (iPhone and iPad) and Android, allows you to scan barcodes using your
mobile device and instantly send them to Book Collector.

Find out more about CLZ Barry »

If you already downloaded CLZ Barry and you’re looking for information on how to use it, please use one of
the manual links below:

Manual for CLZ Barry iOS (iPhone and iPad) »
Manual for CLZ Barry Android »
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Default Values for Fields
The Field Defaults screen in Book Collector allows you to assign default values to books when adding them
to your collection. For example, If you are adding lots of books purchased from Amazon, you can define the
store using the Field Defaults. Each book you add will then be assigned that store.

Setting Field Defaults
To access the Field Defaults menu, click: Tools > Field Defaults

Here you can define default values for your books.
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The default value for “Collection Status” is only used when you’re adding adding books
manually.*
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Managing your Database
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Edit Book Entries
• Edit Book Screen
• Editing Multiple Books
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Edit Book Screen
All editing takes place in the “Edit Book” screen, which you can open with the Edit button on the toolbar
(blue pencil button) or by choosing Edit Book from the Edit menu.

In this screen, you can find all the book’s properties, on multiple tab pages. Many of the book details will
already be filled in, provided by our online database. You can modify it all, to change or to complete the
information.

However, the main reason to edit your book entries, is to add information that is specific to you, e.g. when
and where you purchased the book, who in your household owns it, your personal notes or ratings, etc…

Example of adding a “Location” to one of your books

1. Select the book in your collection.
2. Click the blue pencil button in the toolbar (the edit button).
3. Click on the “Details/Personal” tab.
4. Top right of this edit tab you should spot the “Location” field for you to enter the location in.
5. Click “OK” to save and close the book entry

After editing some fields, click the OK button to save the changes and return to the main screen of Book
Collector. If you’re unhappy with the changes, click Cancel.

If you would like to edit the list of options you have in your “Location” field, check out the
“Add, Edit Merge List Items” topic.*
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Editing Multiple Books

Editing Multiple Books

• Make sure that the books you want to edit are listed in the “list panel”. Click menu View > List View to
switch to List View.

• Now select the books you want to edit. You can use the standard Ctrl+click (or Command+click if
you’re on a Mac) and Shift+click to select multiple books.

• Click menu Edit > Edit Multiple Books.
• All values you enter here will be applied to all selected books.
• If you leave a box empty, that field will be left untouched for all selected books.
• When you’re done making changes, click OK.

Editing books one by one without leaving the Edit screen

• Edit one book,
• Use the Next or Previous button to edit the next or previous book in your collection.

This feature is only available in the Pro version of Book Collector.!

Choose View > Folders > No Folders to have all your books show up in the Main List.*

You can clear a value for all books in your selection by putting your cursor in the field and
then pressing F8 on your keyboard.*
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User Defined Fields
If you feel like you’re missing a field you really need for your collection, the Manage User Defined Fields
screen comes in handy.

Please note: This feature is only available in the PRO version of Book Collector.

Add User Defined Fields to your Book’s Edit Screen

You can add User Defined Fields to your own User Tab in the Edit screen. And you can add as many as you
need.

Here’s how you can add your own fields to the software:

1. Click menu Tools > User Defined Fields to start.
2. Click the blue “+” icon to add a user defined field, and select the Field Type (*see below) you wish to

add.
3. Now give your new User Defined Field a name.
4. This name will also appear in your Edit screen and Template.
5. Repeat for as many User Defined Fields you’d like to have.

Field Types

You get to choose between 7 different field types:

• Text: A free form text field.
• Pick List: The standard dropdown box where you choose one of the values.

Add values for this field via the Edit Lists screen.
• Number (whole): A number field that does not allow decimals.
• Number (decimals): A number field that does allow decimals.
• Checkbox: A Yes/No checkbox.
• Date: A standard date field with a calendar popup.

Tip: On the right hand side you can see what your Edit Book screen will look like with your
own created fields. Don’t like the order? Use the blue arrow buttons on the left to move your
fields up or down! Or simply drag the fields inside the list up or down to get them into
another order.

*

Collectorz.com Book Collector for Mac - V15, V16, V17

Page 32 of 154



• Checkbox List: A list of entries for you to check or leave unchecked.
Add entries for this field via the Edit Lists screen.

Create your own Header

All your User Defined Fields (including any old ones you’ve used in the past) will appear under 1 tab in the
Edit Book and under one Header in the Templates in the Details Panel.

Check your User Defined Fields

Edit any book and go to your User Defined Fields tab to see your fields, and start using them.
If you add your user defined fields as columns to your list, you can also use the program’s “Edit in List”
feature to edit those fields.

Your user defined fields can be printed, used for columns, used for sorting, used for statistics, export to
CSV/XML etc.
Any user defined field that you can add to/edit via “Tools > Edit Lists” can be folder-grouped on too via
menu “View > Folders > Select Folder Fields”.

Use Caution

When you change the field types, in a lot of cases the data will stay put (type “pick list” to type “free text” for
instance). In some cases you will lose everything you filled in for your own field types for all movies when
you change the type. In this case:

A warning will display when there’s a chance of data loss when you move fields around/change field types.

Delete a User Defined Field

1. Click meu Tools > User Defined Fields
2. Select the field you wish to remove.
3. Click the Recycle Bin button.

Tip: Give your own collection of fields a Header (Tab Title) by filling in the Header field, top
left of the “Manage User Defined Fields” screen. This name will be used in your “Edit Book”
screen and in the Template in the Details Panel.
*

Proceed with caution, there is no “undo” button.!
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4. Click YES on the warning.

Note: this can not be undone.

Export to CLZ Mobile / CLZ Cloud / Connect for Book

Right now, User Defined Fields are limited to our Windows and Mac OS X version only.

This means that currently, the User Defined Fields are not exported to our other products. So you will not
see them on your CLZ Books iOS / Android app, in your CLZ Cloud or in Connect for Book.
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Managing your Wish List

Contents
• Introduction
• Collection Status Filters
• Adding to your Wish List
• Controlling your Wish List

Introduction

Book Collector’s Wish List allows you to keep track of books you desire, but don’t yet own. You can add
books directly to your wish list and quickly move them to your collection. You can quickly switch between
your wish list and movies you already own using Book Collector’s Collection Status tabs at the bottom of the
main screen. Sync your collection with CLZ Cloud to have your entire collection (including your wish list)
viewable in your free CLZ Cloud or in your CLZ Books iOS / Android app.

Collection Status Filters

You can control the Collection Status of books within your database using the Collection Status radio
buttons, found at the bottom of the Add/Edit Book screen.
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There are two main distinctions.

1. Collection
2. Wish List

Once you have some books added to both your Collection and your Wish List,

On Windows:
You can use the Quick Filter panel to quickly switch between showing either your Collection, your Wish List
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or just everything. The Quick Filter panel is located top left, and opened with the blue button with the square
and the arrow in it.

On macOS:
Use the tabs at the bottom left of the main screen to quickly switch between showing either your Collection,
your Wish List or just everything.

Alternatively, you can click menu Search > In Collection Status to view books with a particular collection
status.

• Back to Contents

Adding to your Wish List

The easiest way to add books to your Wish List is via the Add Books Automatically screen. In the bottom
right corner of the Add Automatically screen, you have two radio buttons. Use these to define whether a
book will be added to your collection or to your wish list.

When you add a book to your collection and put it on your wish list, an icon will appear next to the book in
your Main List as well as in the Details Panel.
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Main List:

Detail Template:

These are known as Collection Status Indicators. You can enable/disable the indicators from appearing in
the main list using Book Collector’s options.

• Click Tools > Options > Customization”.
• Look for the option “Show ‘Collection Status’ Indicator in List”.
• The indicators are enabled by default, to disable them, uncheck the box.

• Back to Contents
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Controlling your Wish List

After you buy a book on your Wish List, you’ll need to move it to your collection. You can do so in a couple
of ways:

• Right click on the book in your Main List and click ‘Move to Collection’

Or,

• Open the Edit Book screen and click the In Collection button under the Collection Status heading.

• Back to Contents
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Maintenance
• Update File Links
• Add, Edit, Merge List Items
• Re-assigning Index Numbers
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Update File Links
Your books in Book Collector uses filepaths to show and open actual (image and digital book) files from
their original location on your computer. It can only show/open these files if they are in the location that the
filepath is telling Book Collector they are.

If you…

• Have switched computers
• Moved certain files and folders from one place to another
• Changed locations manually in your Tools > Edit List screen

….then it could be that the filepath Book Collector has stored for that image/file is now wrong, and that the
image/file does not exist in that location anymore.

If you wish to move your images or digital files to a new location (or have indeed done so already), you can
tell Book Collector where to find them using the built in “Update File Links” screen.

Fixing broken links

Here’s how to fix your broken links:

• In Book Collector, click Tools > Maintenance > Update File Links
• Use the dropdown menu to filter on specific files, or leave it at “All Types” and then click “Next Step”.
• Missing links will now show in the top panel.

• You then have two options, Automatic or Manual.

Option 1: Automatically fix broken links (search your HDD for new file locations)

The automatic feature makes relinking easier if you don’t know the base folder for your files, but the
downside is that it can take a while longer, depending on how automatic you’d like it to be. Automatic is
useful if you have a very long list of broken links, if you’ve moved multiple types of data (images, digital
music etc) or if your images/files have been moved, but you aren’t sure where you moved them to.

• Click the Automatic radio button and click “Next Step”.
• Browse to the folder on your computer containing your files. Decide if you wish to also search

“Subfolders” by checking the box.
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• Click “Next Step”.

The New Folder field is now populated with the new location. For every item. Check and verify that the “New
Folder” column is filled in now with the found path.

• To confirm the new path that it found, click Update File Links.

Any links that could not be found will remain in the Update File Links screen.

Option 2: Manually fix broken links (use “Find and Replace” on the file path)

• Click the Manual radio button and click “Next Step”.
• In the top box type the part of the file path that you wish to replace with something else.
• In the bottom box type what you wish to replace it with.

Alternatively you can Browse to the new folder containing your files, and it will just replace the entire path
with your new folder path.

The New Folder field is now populated with the new location. For every item. Check and verify that the “New
Folder” column is filled in now with your new chosen path.

• To confirm the new path that it found, click Update File Links.

Any links that could not be found will remain in the Update File Links screen.

Tip: Try to zoom in as deep on the folder containing your files as possible and do not just
scan your entire HDD as it can take hours to scan an entire HDD.*

Collectorz.com Book Collector for Mac - V15, V16, V17

Page 42 of 154



Add, Edit, Merge List Items
With every book you add to your collection, Book Collector stores common information in Lists. These lists
come in most handy when add, or edit new books.

All common information, such as Year, Genre, Format, Location, Owner, etc., is stored in Lists that you can
easily edit. You can add, edit, delete and merge these List Items. When you do, the results of your changes
are immediately visible in the drop down boxes in each Edit Book screen.

Contents

• Adding New Values to your Lists
• Managing your Lists in the “Manage Pick Lists” screen
• Merging List Items
• The Benefits of Pick Lists

Adding New Values to your Lists

There are 2 kinds of List Fields:

• Pick List fields
• Checkbox List fields.

Adding new values to these List fields can be done from the Edit Book Screen.

1. “Pick List” fields (dropdown boxes in Edit Book Screen)

• Open the Edit Book screen.
• Click on a dropdown field to see what you already have in this Pick List field.
• Type in a new value to add it to the Pick List field.
• Then click OK to save the changes and the new value will be added to the Pick List field for future use

in any other book.

2. “Checkbox List” fields (lists of checkboxes in Edit Book Screen)

An example for a multi-value Checkbox List field is “Genre”.

For Checkbox List fields, the process is slightly different. These show up in the Edit Book Screen as a list of
checkboxes.
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• To add a new value: type it in the box that is below the checklist, then click the blue + icon.
• The value will be added, checked, and saved for future use in any other book.

Back to Contents

Managing your Pick Lists

For full control of your pick lists, you can use the Manage Pick Lists screen.

Click Tools > Manage Pick Lists to get there and choose the list you wish to work on.

Now you can use the Add Item button (blue “plus” icon) to add your own list items. You can also remove
existing entries, edit their names, merge duplicate entries and fix erroneous entries.

You can manage all the program’s “pick lists” here (Formats, Subjects, Studios, Publishers, Platforms,
Series, etc…) and of course all people lists (Artists, Authors, Producers, Actors, etc…).

Back to Contents

Merging List Items

If you have “duplicates” in your Pick Lists, you can actually “merge” two list items into one. Select each one
of them, then right click and select “Merge to:” and then pick one.

Back to Contents

The Benefits of Pick Lists

• They save you a lot of typing. Once a value has been entered in the list, you can just select it from a
list instead of retyping it every time.

• The actual item name is stored in the database only once, so if you fix a typo, it automatically fixes
that typo for all books that use that item name.

• They let you control the correct sorting of person names, by entering their first and last names.
• A correctly maintained pick list ensures that your books are correctly grouped into folders on the main

screen.

Back to Contents
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Re-assigning Index Numbers
How Index numbers work

Book Collector automatically assigns and increments index numbers. The Index value is assigned when you
add an book to the database. The next book you add to your collection will have an index number that is
incremented by 1. Each Index number is only used once. When a number is deleted, the next added book
will still increment on the last added book.

Example:

• If you have #s 1,2,3,4,5,6,7,8,9,10
• You delete #4
• The next book you add will automatically be #11. #4 will not return.
• If you manually change #11 to #4, the next book you add will be #12 – so you will be missing #11.

Auto Increment Index can be switched off if you want via menu Tools > Options > Index Field

Automatically Re-assign Index Numbers

If you automatically want to fill in the gaps, you can re-assign Index numbers:

1. Click menu Tools > Maintenance > Re-Assign Index fields
2. Choose which fields the software should sort all books on, and it will assign index numbers based on

that sorting.

Manually change Index Numbers

1. Select the book
2. Click the Edit button (pencil button on toolbar)
3. Change the number in the INDEX field for that book. (bottom of the edit screen).
4. Click OK.

Automatically re-assigned Index numbers can not be reverted.!
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Delete Orphaned Images
Clean up your hard-disk by deleting all unused cover images and thumbnails.

Open the tool using Tools > Maintenance > Delete Orphaned Images

• This tool scans your configured Images Folders to find all images that are not linked to your current
database file.

• Browse the list of found orphaned images in List or Images View. Check thoroughly to make sure
these can all be deleted.

• Finally, use the red “Delete Selected Images” button, and all “checked” images will be removed from
your computer.

Do NOT use this tool if you have multiple databases !!!!
This tool deletes all images that are not linked to the database you have open, so that
includes images that are linked to other databases!

!
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Loan Manager

Introduction
Book Collector’s Loan Manager allows you to track books that you’ve loaned, who you’ve loaned them to
and when they are due to be returned. The Loan Manager can also warn you when a book on loan is
overdue.

Contents

• Loaning a book
• The Loan Manager
• Using a barcode scanner to loan books

• Returning books
• Managing Loanees
• Overdue loans

Loaning a book

Loaning a book from Book Collector can be done in a few different ways:

1. Via the Loans menu.

• Select the book you wish to loan from your Main List
• Click Loans > Loan Book

2. Using the icon in your toolbar
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• Select the book you wish to loan
• Click the icon with the arrow (shown above)*

After selecting one of the methods above, a new screen will appear.

Here you can define who you are loaning the book to as well as specifying the loan and due date.

If you accidentally set a return date, click Clear to remove it.

Once you’ve defined the date and the Loanee click OK and the book will be placed into your Loan Manager.

• Back to Contents

The Loan Manager

The Loan Manager enables you to quickly see which books are on loan, who they are on loan to and most
importantly, which books are overdue. You can also loan and return books directly from here using your
barcode scanner.

To access the Loan Manager click Loans > Manage Loans.

At the top you can see books which are currently on loan.

Entries highlighted in red indicate that the book is overdue.

Below the Current Loans you have your Loan History, this contains the history of all books you’ve ever
loaned, who to, and when they were returned.

• Back to Contents

Using a Barcode Scanner To Loan Books

You can use your barcode scanner to quickly loan and return books via the Loan Manager screen. Here’s
how:

You can sort or filter your list using the columns and search box. Click a column header to
change the sort order, or type something, such as the loanee name into the search box. To
activate/deactivate a filter, click the funnel icon next to the search field.
*
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• Click Loans > Loan Manager
• Select ‘Loan a book’

• Define a Loanee and due date for the loan
• Click in the ISBN field then scan the book’s ISBN with your scanner
• The book will automatically be added to your current loans

• Back to Contents

Returning Books

Returning books is just as easy as putting them on loan. You can use the same menu or icons you used
when loaning the book.

1. Via the Loans menu

• Select the book you wish to return from your Main List
• Click Loans > Return Book

2. Using the Loan icon in your toolbar

• Select the book you wish to return from your Main List
• Click the icon shown above to return the book

3. Via the Loan Manager

• Click ‘Return an book’
• Scan the ISBN into the ISBN field

• You can also return books by dragging them from the Current Loans to the Loan History.

Managing Loanees

During the process of loaning a book you are asked to specify who it will be on loan to. When you do this,
the name is automatically added to your ‘Loaned To’ list.

You can add details such as the loanee’s home address, telephone number and e-mail address. Here’s
how:

• Click Tools > Manage Pick Lists
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• Use the blue folder icon in the top left to locate the ‘Loaned To’ list
• Click the + to create a new entry, or double click an existing one to edit
• Here you can enter additional information about the loanee

Overdue loans

The new Loan Manager now has a built in notification system. If a book on loan becomes overdue, a pop up
appears when you start Book Collector.

This warning will appear each time you start Book Collector and you have an overdue loan. You can disable
the warning by ticking the box ‘Don’t notify me…’. You can also toggle this warning in the Options.

• Click Tools > Options > Loans (on macOS click Book Collector > Preferences > Loan Management)
• Here you can control whether or not you’ll be warned about overdue loans
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Browsing
• Searching
• Sorting your Collection
• Grouping into Folders
• Choosing Columns
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Searching
• Quick Search
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Quick Search
The Quick Search box can be found top right of your screen. Type the author/title or ISBN of the book you
wish to find and type “Enter” to perform the search.

Book Collector will find your title, but it can also find other entries depending on what you searched as the
program also searches quite a few other fields of all books.

Click on the “X” inside the Quick Search box to cancel the search and return to your list of books.
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Sorting your Collection
With your collection stored digitally on your computer, sorting your list in various different ways can be done
in a few clicks:

• Click a Column Header
• Sorting on Multiple Fields
• Sorting by Author/Title
• Sorting by Person fields
• Sorting on Date Added

Click a Column Header

The most basic way to sort your list is to click on the column header of the field that you want to sort on.

For example, if you want to sort by Release Year, click on the header of the Release Year column in the list.
Instantly your list will rearrange, oldest items at the top, the newest ones at the bottom. If you wish to have it
sorted the other way around, click on the column header again to reverse the order.

Read more about changing columns our manual.

Sorting on Multiple Fields

Book Collector also lets you sort on multiple fields:

• Windows: Click on menu View > Sort Order > Select Sort Fields
• Mac OS X: Click on menu View > Select Sort Fields

• In the screen that opens, click the blue “Plus” button to create a new Saved Sort Preset.
• Give this new Saved Sort Preset a name and click OK.
• Drag the fields you wish to sort on from the available fields on the left to your preset box on the right.
• Decide the order of the sorting by dragging the checked fields up or down.
• Choose if that field should sort ascending or descending.
• Book Collector will first sort on the field at the top, then the one that is under that, etc.
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A couple of “Saved Sort Presets” will come pre-installed with Book Collector, try them out to see how they
sort. You can quickly access your pre-set “Saved Sort Presets” via the “AZ” sort button “Top Right” of your
“List Panel” in the “Main Screen”.

Sorting by Title

If you tell the program to sort on the Title field, it actually uses the “Title Sort” field instead (if it is filled in). If
the Title Sort field is not filled, the Title field itself is used. You can find and change the Title Sort field in the
Edit Book screen. For instance, if the author/title is “The Scrupulous Book”, you can set the Title Sort field to
“Scrupulous Book” to make it appear in the S’s when sorting, while still displaying ‘The Scrupulous Book’.

Creating your own pre-set “Saved Field Sets” is only available in the PRO version of Book
Collector.*

You can use the Generate button above the Title Sort field to generate the Title Sort field
automatically.*
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Sorting by Person field

When sorting on a “person” field, the program automatically sorts on the person’s “Sort Name” which is Last
Name, First Name. By default, the program shows the Display Names in lists, while it sorts on the Sort
Names. For the name John Doe for example, the program will use “Doe, John” for sorting, making sure the
item is sorted in the D (of Doe) range instead of the J (of John) range. This only works if the person’s first
and last name are filled in correctly.

You can change a name by editing the book this person is in, and finding the field this person is in on the
various tabs. You can directly modify the first and last name there.
Any other book that is using the same person, will also receive these name changes so you only have to set
the name correct once.

• Edit names via the Edit Book screen:

Alternatively, you can go to Tools > Edit Lists. Select which list you want to edit (e.g. the List). Double click
items to modify or fill in First and Last Names.

• Edit names via the Edit Lists screen:

If you want, you can make the program show Sort Names in lists instead by checking the “Show Names as
“Last Name, First Name” setting.
This option is found in the menu Tools > Options > Sorting / AutoCap / Index.

Sorting on date added

The newest items in the database have the highest Index numbers. The Index number field should already
be added to your columns, so click the column header of “Index” to sort by it.

Use Tools > Options > Title Sort to tweak the list of recognized articles (we already added a
couple for you there).

Some users prefer using the “ID” field for sorting on last added book and it’s often more
reliable because the Index can be manually changed, the ID field can’t.*
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Grouping into Folders

Introduction
Folder grouping allow you to browse your books grouped into folders. Almost any field in Book Collector can
be set as a folder group option.

You can also create folder grouping within different folder grouping. Book Collector comes with a variety of
pre-set folder group sets, but you can also create your own Saved Folder Presets.

Contents

• Selecting a Folder view
• Define your own Folder views
• The [None] Folder
• Important to know

Selecting a Folder view

To start viewing your books grouped in folders:

• Click on menu View > Folders, and then pick one of the pre-sets.

Book Collector then automatically groups all your books into folders based on the information it has on
those books.

If you wish to disable folders, click View > Folders > No Folders.

• Back to Contents

Define your own Folder views

You can define your own folder views via the Folder Field Selection screen.

Creating your own pre-set “Folder Views” is only available in the PRO version of Book
Collector.*
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• Click View > Folders > Select Folder Fields

You’ll now see the Folder Field Selection screen.

• Fields available to group on are shown on the left.
• Fields currently used for grouping are shown on the right.

Select a Saved Field Preset from the dropdown (top right) to view which fields are used inside that set.

You can click and drag from the section on the left to the Selected Fields area on the right. (or drag back
fields you don’t want).

• Back to Contents

The [None] Folder

When selecting certain Folder Sets, you may notice the [None] folder at the top of the list.
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The [None] folder contains books in your collection that have not been assigned a value for the folder set
you’ve selected. For example, if you have selected Genre folders, the [None] Folder will contain books in
your collection that do not have a Genre assigned. If the Subject folders are selected, then the [None] folder
contains books that do not have a subject, etc.

To remove items from the [None] Folder, you will need to specify a value for the book that appears in the
[None] Folder. Open the Edit Book screen and enter something for that field, the book will then be moved
out of the [None] Folder.

Important to know:

Q: How do I create a new folder?
A: You don’t actually “create” folders in your main screen. Folder grouping happens automatically based on
what information you have for your books.

Example: If you are using “Genre” folders right now, and you set “Comedy” as a Genre for a book, that book
will appear in the “Comedy” folder.

Q: How do I move books to another folder?
A: Example: Wish to move the book from the “Comedy” genre folder to the “Horror” genre folder?
To do this, Edit the book and uncheck “Comedy” as a genre, and then check “Horror” as genre. Hit OK and it
will now be in the “Horror” folder in your main screen.

Q: Why do I see my book in multiple folders?
A: Example: If an book has multiple genres, it will appear in multiple genre folders.
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Choosing Columns
Contents

• Adding or Removing a Column
• Change the order of the columns
• Create/change a Saved Column Preset

Adding or Removing a Column:

To add or remove a column, first access the Column Field Selection screen:

• Windows: Click on menu View > Columns > Select Column Fields
• Mac OS X: Click on menu View > Select Column Fields

• This is the Select Column Fields screen.
• Fields available for use as Columns are shown on the left.
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• Fields currently used as Columns are shown on the right.

You can click and drag from the section on the left to the Selected Columns area on the right. (or drag back
fields you don’t want).

• Back to Contents

Changing the order of the columns

In the main screen in your list, you can change the order of your columns by clicking and dragging them left/
right to another position:

• Back to Contents

Create/change a Saved Column Preset

You can switch between Saved Column Preset via the “Column” icon top right of your “List” panel in the
main screen.
We added a couple you can check out. Click the “Column” icon and see which ones you can try.

You can also create your own:

• Windows: Click on menu View > Columns > Select Column Fields
• Mac OS X: Click on menu View > Select Column Fields

Create a new Saved Column Preset with the blue plus icon. Give it a name and click OK.

Now drag the fields you wish to use in this Saved Column Preset from the available fields on the left, to the
right.
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Importing / Exporting
Text/CSV import:

• Full import via Connect
• Limited import

Export to Text/CSV/Excel:

• Export to Text / CSV
• Export to Excel

Backup and Print:

• Creating a Backup
• Printing a Simple List
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Import from Text / CSV
You can import an existing text or CSV file into Book Collector.

The program has an import screen available with which you can import a limited set of fields:

• Full import via Connect
• Limited import
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Full import via Connect
To perform a full import from a text or CSV file you can use the Book Connect Import Tool. The steps
consist of first importing all items into Book Connect, and then syncing those items from Book Connect to
Book Collector on your computer.

1. Importing your Text/CSV file to Book Connect

1. Go to the Book Connect website.
2. Log in with your CLZ Account you also use for Book Collector on your computer.

(if you don’t have a CLZ Account, create one by registering for a 30-day free trial)
3. Click on the Wrench icon top right of the page and click Import.

(if you don’t see the Import button, register for a 30-day free trial first)
4. Follow the instructions on screen to set up the import.
5. Click Import books to run the import.

All your books have now been been imported into Book Connect.

2. Syncing from Book Connect to Book Collector on your computer

After you’ve done the import you now need to get all those imported books from Book Connect to Book
Collector on your computer:

1. Start Book Collector.
2. Click menu CLZ Cloud > Synchronize.
3. Log in using the same CLZ Account you created/used on the Book Connect page.
4. Click Sync Changes to sync all books to your computer.

Done! You should now have all books in Book Collector on your computer.
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Limited import

Contents
• Preparing for import
• Importing
• Updating your data

Preparing for import

With Book Collector you can import a .csv or text list. Book Collector’s text import is limited to these fields:
ISBN, Title and Author. It is not possible to import any additional fields.

1. Create a *.txt or *.csv file with a text editor program such as Notes or TextEdit with all your “to be
imported” books (you can also export to a *.txt or *.csv file from your Spreadsheet program).

2. Save this text or CSV file (with UTF8 encoding).

Importing

Here’s how to import your text / csv file:

1. Start Book Collector
2. Click: File > Import From > Text
3. Click Browse and locate your txt/csv file
4. Set the text qualifiers and delimiters to match your text file
5. *Check the preview** to ensure everything appears correctly
6. Once complete, click OK to import the list

Your text file must contain only these fields, and must also use the same order: ISBN,
Title and Author.*

If you check the preview and nothing shows, at all, it means your Text or CSV file is not
saved with “UTF8” Encoding. Open it with your text editor and re-save it with UTF8
encoding.
*
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Updating your data

After importing you can retrieve more information from the Core for Books Online Database. Here’s how:

1. Click Edit > Select All
2. Click Edit > Update Book(s) Automatically
3. A message will appear asking you if you’d like to link your books, click Yes.
4. Book Collector will now search our online database
5. Results will be shown at the bottom of the screen
6. Select a result form our database then click Update

• Back to Contents
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Export to Text / CSV

Here’s how you can export your collection to a text or CSV file:

• Click: File > Export to > Text…
• In the Export to Text screen, you can select the Sort Order (or use the Main Screen setting). You can

also select the fields you want to export.
• Name your file and click the Export button. By default your file will be saved in the Collectorz.com/

Book Collector folder.

This feature is only available in the PRO version of Book Collector.*

On macOS computers, the file will always save as a .txt file. You can change the extension
of the file to .csv later if you’d like.*
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Export to Excel

Step 1: In Book Collector:

1. Use the menu File > Export to > Text.
2. Choose which fields you would like to export through the Fields button.
3. Click ‘Browse’ to define a location for your export.
4. Choose a filename for the export, and save as either .txt or .csv.

Step 2: In Excel:

1. Open the .csv or .txt file you saved.
2. Excel will place the fields properly into columns.

Warning: “Could not create file”

If you get this warning, please ensure you’ve specified a location for the export. So: Make sure you click
‘Browse’ from within the Export to File screen to define a location for the export.

To do this, you need the Pro Edition of Book Collector!

Note: You can not import changed data back into our software from Excel.*
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Creating a Backup
Automatic Database Backups

Book Collector automatically keeps multiple time-stamped backups of your database file

• The software keeps multiple time-stamped database backups, saved to your Backups folder as

“[yourdatabasename].*.BKCP_[timestamp] 1Books”.
• Use the “Number of Days” setting in Book Collector / Preferences / Backup to select how many days

of backups you want to keep. Older files are automatically pruned.
• Use the Tools / Maintenance / Restore Database submenu to easily restore a backup. Restored

backups are copied back inside your *.BKCP database file.

Creating an External Backup manually

Although Book Collector creates an immediate backup of your database file, it’s advisable to create an
external backup of your complete collection (including thumbnails and images), in case your computer
catches a virus. Or worse.

To do this, copy the complete *.BKCP database file and your images folder (if you use an external images
folder) to an external hard disk, a USB stick or burn it to a CD-ROM or DVD.

Where is the database file located?

If you don’t remember where you saved your database file, you can find out:

Method 1: From inside the program.

The easiest way to find out is to open the program, with your database open, and then “right click” on the
database name you see at the TOP of the program (in the middle). If you can’t right click, you can hold
CTRL on your keyboard and LEFT click on that database name.

1. Right click title of database, top middle of program.
2. A dropdown shows up.

The automatic database backups do not include your image files, it is just a backup of the
database (textual data) itself.

!
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3. From that dropdown, click on the first item BELOW your database name.

It looks like this:

This one shows how to locate it for Movie Collector but it’s the same for all Collectorz programs.

Method 2: Use Spotlight

Open Spotlight (COMMAND + SPACEBAR) and type:

• MVCP (for Movie Collector)
• BKCP (for Book Collector)
• CMCP (for Comic Collector)
• MUCP (for Music Collector)
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Method 3: Go to the default folder directly

Last method is via Finder. Open Finder, and then go to DOCUMENTS > Book Collector and then find your
database there. That is the default location.
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CLZ Cloud / Core
• Synchronize with CLZ Cloud
• Activating your Free CLZ Cloud
• How the CLZ Cloud works
• Linking your comics for CLZ Cloud
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Synchronize with CLZ Cloud
CLZ Cloud is a free service for storing and backing up your collection database in the cloud. It is also the
recommended way for syncing data between devices, e.g. from your Windows or Mac software to your iOS
app, but also between iPhone and iPad.

If you own multiple devices, e.g. iPad and iPhone, you will need a free CLZ Cloud Account so that you can
sync data between your devices.

Using the CLZ Cloud service is free for everyone, including Pro edition owners, Standard edition owners
and owners of the mobile apps.

Contents
• Syncing your collection with CLZ Cloud
• Uploading Images
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Syncing your collection with CLZ Cloud

Windows / Mac

1. Click on menu “CLZ Cloud > Synchronize” or click this button on the toolbar:
2. The program will now check if there are any changes that need to be synced up or down.
3. Click the “Sync Changes” button to process all changes.

iOS / Android

1. Tap on the CLZ Cloud button to open the sync screen: (or on Android it could be hiding behind
the “…” more button, and named “Sync with CLZ Cloud”)

2. The app will now check if there are any changes that need to be synced up or down.
3. Tap the “Sync Changes” button to process all changes.

If you’re getting any errors, please consult the troubleshooter.

If you cancel the sync at any point, or the connection gets interrupted, you can restart the
sync and it will continue where it stopped.*

If you cancel the sync at any point, or the connection gets interrupted, you can restart the
sync and it will continue where it stopped.*
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Uploading Images
Book Collector will try to upsync cover images for books that don’t already have a cover in the CLZ Cloud.
The images are restricted to 500kb in size, if your images are larger than this, they won’t be uploaded.

Images are only automatically upsynced to CLZ Cloud if:

• The image is below 500kb in size
• Your book is not linked
• We don’t already have a cover for that book
• The cover we have is of lower quality

If we already have a cover for your book the default image from Core for Books. That’s why” it’s important to
link your books”:#linking-your-items to the correct book in Core for Books (only possible on PC/Mac
currently).

If you have a cover that you want to upsync to CLZ Cloud even though there’s already one in CLZ Cloud
you can do this using this method:

Manually Upload a Cover to CLZ Cloud

Windows/Mac

1. Right click on the book
2. Click Upload Cover for Selected Book

iOS/Android Mobile device

1. Select an book
2. Tap the pencil icon to edit the item.
3. Near the cover image tap on the square icon with the arrow pointing out of it.
4. Now tap “Upload Cover to CLZ Cloud”.
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How the CLZ Cloud works
CLZ Cloud is a free service for storing and backing up your collection database in the cloud. It is also the
recommended way for syncing data between devices, e.g. from your Windows or Mac Book Collector to CLZ
Books on iOS / Android, but also to sync between your mobile devices.

If you own multiple devices, e.g. iPad and iPhone, you will need a free CLZ Account with free CLZ Cloud
service enabled so that you can sync data between your two devices.

Using the CLZ Cloud service is free for everyone, including Standard edition owners, Pro edition owners,
and owners of the mobile apps.
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Linking your books for CLZ Cloud

Linking your books for syncing with CLZ Cloud
Before uploading your books to CLZ Cloud from the Windows or Mac software, you need to “link your
books”.

Book Collector, CLZ Cloud and Linking
Book Collector is built around the our central online database: Core for Books. For the online user
databases in CLZ Cloud, all factual book details (author, title, cover images, publisher, subject, ) and cover
images are used and shown directly from Core for Books.

This factual book data is not stored per user. Instead, it is stored only once, inside Core for Books then
linked to for every CLZ Cloud user that owns that book.
This factual data is not uploaded to CLZ Cloud when you sync your data from Book Collector. It only
uploads your personal data fields like Collection Status, Purchase information, Notes, Rating, etc…), plus
the link to the corresponding book entry in Core for Books (basically just the CLZ Book ID of the entry inside
Core for Books).

So in order to see full book details and cover images in CLZ Cloud, it is essential that your local book
entries are linked to the corresponding entries in Core for Books.
Without linking, your book entries will show up as simple Title entries, with just your personal data. No
author, title, cover images, publisher, subject, .

How to link your books
If you have been using the Add Books Automatically screen to catalog your books, selecting and
downloading the data from Core for Books, then most of your books will already be linked.

You will only need to link the books that you added manually.

To link your books, click menu CLZ Cloud > Link Books and let the program search for your books in the
Core for Books. Link whatever you can (no problem if you can’t link a couple).

You can search all of them at once, or check the results and focus on each single book before linking it.
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The advantages of the Linking with Core for Books and
central shared data in Core for Books
*Automatic Updates: * When our content managers or other users update the book information in Core for
Books (e.g. to add a better cover image, to improve data, or to fix a typo), you will immediately see those
changes in CLZ Cloud.
No need to “Update Books Automatically”. Your collection in CLZ Cloud always automatically shows the
latest version of the data and cover art.

It’s fast: Sharing the factual book data means that its retrieval can be optimized (e.g. by caching), resulting
in a smooth experience when browsing your CLZ Cloud book collection. Also, syncing up from your desktop/
mobile app v is very fast, because only your personal data and a single ID value needs to be uploaded to
your CLZ Cloud.

It’s efficient: Shared factual book data is only stored once, which means our servers are not clogged by
duplicate copies of data and images (that are all the same for every user). This also makes it possible for
our systems to make daily backups of your book collection data.

What if a book is not in Core for Books?
This shouldn’t happen too often, but here’s what you can do to handle this situation and at the same time
help us improve Core for Books:

Good to know: You can upload and keep unlinked books in your CLZ Cloud. Unlinked items will show up
online with just some basic information and will include your personal data, including the cover image that
you may have added yourself to the unlinked book.

TIP: For books not available in our central database, make sure to include the ISBN in your unlinked entry,
so that our Content Team can spot popular “un-linked” books and add them to the central database. As
soon as they do, your entry will automatically become a full entry with all book information.

Also, if you do have full information for that book you can right click it in your collection and report it to Core
to add/make correction in Core for Books.
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Report / Submit to Core
Book Collector is built around the our central online database: Core for Books. It’s the central online
database that is searched when you use the Add Automatically screen in Book Collector, and the central
online database that is used to display all kinds of shared information in your CLZ Cloud.

Our content managers work on Core for Books every workday here to keep Core up to date with the latest
books and their author, title, cover images, publisher, subject, .

Of course, it can and will happen that we’re missing some details for your books here and there. It might
also happen we don’t have your book at all.
For this we created a Report / Submit to Core option in Book Collector.

Submit a book directly from Book Collector

1. Select any book in your collection and click menu “CLZ Cloud > Submit Book to Core”.
2. Book Collector will grab your book and upload it to Core for Books.
3. Your webbrowser will open up Core for Books and ask you to login with your CLZ Account
4. You can compare your submitted data to the data that is stored in Core for Books
5. Important: After you’re done with the repairs you wish to make in Core for Books, click the green

“Submit Changes” button, bottom left of the page.

Report a missing book

If you try to search a book automatically with the Add Automatically screen, but Core for Books doesn’t have
it, you will be prompted to report the missing book to core.

Report or Repair an book directly via the website of Core for Books

Instead of using the Book Collector, or if you only own CLZ Books for iOS / Android you can still report
errors, missing books and submit changes to Core for Books by directly opening the Core for Books website
and logging in with your CLZ Account there.

The “Submit to Core” button can also be found in the right click menu (when you right click
an book and also inside the “Edit Book” screen.*
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CLZ Books Mobile App
• Sync with CLZ Cloud
• Exporting with Wi-Fi / USB
• CLZ Movies for iOS
• CLZ Movies for Android
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Sync with CLZ Cloud
You can sync your collection from your Windows / Mac computer to CLZ Books for iPhone / iPad / Android
via CLZ Cloud.

Instructions can be found in our CLZ Books manual:

• I have an iPhone / iPad
• I have an Android mobile device
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Exporting with Wi-Fi / USB

You can sync your collection from your Windows / Mac computer to CLZ Books for iPhone / iPad / Android
via your home WiFi network, or by creating a file and putting that file on your mobile device (USB).

Instructions can be found in our CLZ Books manual:

• I have an iPhone / iPad
• I have an Android mobile device

We do not recommend using WiFi or USB export from Book Collector, we recommend using
CLZ Cloud syncing.

!
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CLZ Books for iOS
Please find all instructions on how to export your book collection to your iPhone / iPad (and everything else
regarding CLZ Books) on our dedicated manual page:

• Manual for CLZ Books for iOS
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CLZ Books for Android
Please find all instructions on how to export your book collection to your Android device (and everything
else regarding CLZ Books) on our dedicated manual page:

• Manual for CLZ Books for Android
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Licensing and Updating
• Buying
• Unlocking
• Updating Book Collector
• Your CLZ Account
• About Update Plans
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Buying
Contents:

• Buying
• About Update Plans: What is an Update Plan?
• Payment possibilities
• Do I need an Update Plan to keep using the software?

Buying Book Collector

When you buy a new Standard or Pro license for our Windows or Mac software, you will get a free one-year
“Update Plan”, starting on the purchase date and ending a year later.
In other words, after buying a new license, you’ll get one year of free updates of your software.

After the Update Plan expires, your software will stay fully functional, you will still be able to access our
central online databases in the Add Automatically screen, you will still be able to report missing entries and
errors to Core and you will keep full access to your free CLZ Cloud storage.

However, you will not be able to download and use any future versions, that is, versions that are released
after the Expiry Date of your Update Plan. You will always be able to re-download the latest version that
your Update Plan entitles you to.

About Update Plans: What is an Update Plan?

An Update Plan is how you pay for updates of Book Collector. If you want to be able to update to newer
versions of your software, you need to have a valid Update Plan (either paid for with a monthly subscription
or using one of the fixed-period Pre-Paid options). An Update Plan gives you the right to download and use
any versions of Book Collector that are released between the Plan’s Start and Expiry Dates.

When you purchase a new Book Collector Standard or Pro license, you will get one year of free updates. In
other words, a 1-year free Update Plan will be automatically generated, starting on the purchase date and
ending a year later.

Payment possibilities

After your free year (or after your Update Plan expires), you can choose to purchase a new Update Plan.
There are two ways to pay for your Update Plan:
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1. Monthly Subscription: Recurring payment

This is an automatically recurring credit card payment of US $2.50 / month.
MasterCard, VISA or AMEX only. You can cancel recurring payments anytime.

Duration Price

1 month US $2.50 (recurring)

You can cancel your recurring payment(s) on the Account page of the My.CLZ.com site. Login there, then
click “Account” in the menu bar at the top. You will find your recurring payment(s) on the right. Click the
green Cancel button(s) to cancel.

2. Pre-Paid: One-time payment

All payment methods available (inc. PayPal). No subscription, stops automatically.
Available options (prices are per program):

Duration Price

3 months US $6.95

6 months US $12.95

1 year US $24.95

2 years US $44.95

3 years US $64.95

4 years US $79.95

Do I need an Update Plan to keep using the software?

The Collectorz.com software for Windows and Mac is “pay once and use forever” software. The Update
Plans is how you pay for optional software updates (or in other words: newer versions).

When your Update Plan expires, your existing software will stay fully functional. That means: you will still be
able to access our central online databases in the Add Automatically screen (to add books to your
collection), you will still be able to report missing entries and errors to Core and you will keep full access to
your free CLZ Cloud storage.

The only thing you can not do if you don’t have a valid Update Plan is update your software to a newer
versions that are released after the Expiry Date of your Update Plan. You will of course always be able to
re-download the latest version that your last Update Plan entitles you to.

Collectorz.com Book Collector for Mac - V15, V16, V17

Page 87 of 154

https://my.clz.com


Unlocking
Unlock Book Collector out of Trial Mode

When the program thinks you’re in Trial Mode (or you get a “Trial Expired” message) but you do own an
update plan, you can unlock the software with your CLZ Account’s username and password.

1. Start Book Collector
2. The “Trial Expired” / “Trial Edition” screen appears.
3. At the bottom of this screen, click Unlock Software (or if this screen has closed already, click menu

“Buy” then “Unlock Software”).
4. At the top of the screen, enter your CLZ Username (or email address) and your CLZ Password and

click the Login button
5. The program will now connect to the Collectorz.com server to download your Cobalt License and

Update Plan Expiry Date.
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If you don’t see an option to unlock the software

It may mean your software is already unlocked. To verify this, click on menu “Tools > My CLZ Account” and
read what the screen says there.

Forgot your CLZ Account details? You can request a new password on the CLZ account
website.*
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Updating Book Collector
Here at Collectorz.com we are always busy, working to improve our software. As too for Book Collector. On
a regular basis we release a new (better) version. Don’t miss out!

You can have Book Collector check for updates automatically, or you can check for them manually.

Automatically check for updates
Book Collector checks for updates automatically once a week. You can change the frequency of this check
in the Options screen. To do this click on menu:

Windows users: “Tools > Options” and then find the “Check for Software Updates” in the left hand panel.
Mac OS X users: “Book Collector > Preferences” and then click on the “Update” tab at the top.

Book Collector can check for updates at start up (Always/Daily), Weekly, Monthly or not at all.

Manually check for updates
To make the program check for an update “right now”, click on menu:

Windows users: “Help > Check for Update…”
Mac OS X users: “Book Collector > Check for Updates…”

• When your version is the same as the latest: your Book Collector is up to date.
• When your version is lower than the latest: you can opt to click the “Update Now” button to download

and install the latest version.

<< Unlocking
Your CLZ Account >>

To download the latest updates you will need a valid Update Plan. If you don’t have the
latest version, the “Check for Updates” screen actually shows you if your Update Plan is still
valid. Alternatively you can check your CLZ Account page to see till when your Update Plan
is valid.

*
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What is an Update Plan?
An Update Plan is a subscription for getting updates for the Windows and Mac editions.

The licenses for our Windows/Mac software are forever, you can keep using the software for as long as you
want, no subscription needed. Also, every purchased license comes with a free 1-year Update Plan, which
entitles you to update your software to any new versions released in that year.

If, after that year, you want to keep receiving software updates, you can optionally renew your Update Plan,
either by paying a fixed one-time payment (e.g. US$ 6.95 for 3 months / US $24.95 for a year) or by
subscribing to our monthly automatic renewals (US $2.50/month).

In any case, your license will stay valid forever and you software will stay fully functional, even after your
Update Plan has expired.
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Your CLZ Account
What is a CLZ Account?

A CLZ Account is a generic Collectorz.com customer account, a login (a CLZ Username and Password) for
several different, and optional Collectorz.com services:

• Login to the My.CLZ.com site to access your licenses and download links, to activate the free CLZ
Cloud, to active Update Plans, etc.

• Syncing your database with the free CLZ Cloud.
• Reporting missing entries and data error through Core.
• Subscribing to the Connect online cataloging software.
• Unlock your software and get software updates.

Unlocking the software with your CLZ Account

Your Licenses and your Update Plans are linked to your CLZ Account. Unlocking the software is done by
entering your CLZ Username and Password. These are checked by the server, after which the program will
automatically download your License and the Expiry Date of your Update Plan.

Do I always need to be online to use the Cobalt versions?

No, you can still use the software without being online. The program only needs to be online once, to let it
download your Cobalt License and the Expiry Date of your Update Plan.

When that’s done and you restart Book Collector, the program will try to get the latest License info, Expiry
Date and Latest Version from our server. This way it can automatically detect changes, e.g. if you upgraded
your License from Standard to Pro, or if your Update Plan was renewed/extended. This is also used to notify
you of a newer version being available.

If at startup, your computer is not online, the program will stick to the License type, Expiry Date and Latest
Version Number that was downloaded last time it was able to do an online check. So if you’re not online
after the initial check, your program will behave as normal.
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When the program connects to the Collectorz.com server what data is being
sent?

When the program connects to get the License type, Expiry Date and Latest Version Number, it only sends
the information the server needs to return the correct data:
Product (which program you’re using), your CLZ Username and Password (both encrypted) and your current
version number.

CLZ Cloud is free, and optional

Using the CLZ Cloud is completely optional. We do not store your collection data in the CLZ Cloud
automatically. Your data will only be stored in the cloud if you deliberately activate the free CLZ Cloud
storage in My.CLZ.com and then manually choose to Up Sync data to the cloud from your program.

Collectorz.com Book Collector for Mac - V15, V16, V17

Page 93 of 154

https://my.clz.com


About Update Plans
The Collectorz.com software for Windows and Mac is “pay once and use forever” software. The Update
Plans is how you pay for optional software updates (or in other words: newer versions).

When your Update Plan expires, your existing software will stay fully functional. That means: you will still be
able to access our central online databases in the Add Automatically screen (to add books to your
collection), you will still be able to report missing entries and errors to Core and you will keep full access to
your free CLZ Cloud storage.

The only thing you can not do if you don’t have a valid Update Plan is update your software to a newer
versions that are released after the Expiry Date of your Update Plan. You will of course always be able to
re-download the latest version that your last Update Plan entitles you to.
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Troubleshooting
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Connection problems
If you have any kind of connection problems (e.g. no results in the Add Automatically screen), your best bet
is to take a look at your firewall and/or router.

• Possible issues
• Things you can try
• Still having connection issues

Possible issues:
Book Collector can’t connect after first install on a new computer:
Please check your firewall/router using the information under “Things you can try”.

Book Collector couldn’t connect after I updated it to a new version (it worked before):
Firewalls can not detect program version changes. This means that if a program has changed after updating
it to a new version, you may need to tell the firewall to allow it access again – even if you had already done
so.

Book Collector can’t connect, but my other Collectorz.com software can:
Note that Firewalls can block per program so it doesn’t matter to your Firewall if any Collectorz.com
software works, but Book Collector doesn’t. Please check your firewall/router using the information under
“Things you can try”.

Back to Contents

About Firewalls and Routers in general:
A firewall is software on your computer which can prevent that programs access the Internet. Firewalls can
block per program, so even if you can visit websites, Book Collector may still be blocked.

A (wireless) router is a device that gives you a (often wireless) Internet connection for your PC or Mac. They
usually have built in Firewalls that can block software from making a connection to the Internet. .

There are many different Firewall programs. Most of Firewalls nowadays come integrated in what is called
“Internet Security” software. Such software contains antivirus software, anti spam programs, and firewall
software, all-in-one. Well known packages are : Norton Internet Security, McAfee, Zone Alarm, Kaspersky,
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Etrust and Panda. All of these packages come in different versions (with different features/or they’re older/
newer versions).

It’s important that you change their settings to allow Collectorz.com software onto the Internet.

It’s important to know that firewalls can block each program on your computer separately, not just websites
you are trying to access. This means that if you allow Book Collector access but not a different
Collectorz.com program, the first will work and the second won’t.

It’s also possible that your web-browser is allowed Internet access by default, which is why that does work,
even when Book Collector does not.

Back to Contents

Things you can try:
• Check that your computer is online. Start your web browser and enter a web address like

www.google.com

• Book Collector has a built-in button to Check the Connection, you can find it top right of the Add
Automatically screen. It’s a “signal” icon. When you click on it, the message should read ‘Connection
OK’. If the message indicates ‘No connection is allowed’, check your firewall settings.

• Check your firewall, it should not be blocking Book Collector from accessing the Internet. This can
occur especially after installing a new version of your Book Collector. In that case, change your
firewall configuration to allow Internet access again.

• Get your firewall to ask for new rules for Book Collector by removing its reference in the program list
of your firewall. Once done, start up your Book Collector, which should make the firewall prompt you
to set a new rule.

• Disable your firewall. If that doesn’t help, uninstall it. Some firewalls are known to interfere with
Internet access even when they are disabled.

• Check that you have no invalid proxy settings. To check these settings, select Tools | Options on the
menu, then select the ‘Check for Update’ tab, and press the ‘Proxy Info’ button. Clear all fields in the
Proxy Settings screen.

Back to Contents
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Still having connection issues:
If none of the above helped you locate and fix the problem, the best thing to try is contact the developer of
your Firewall/Router or the company you bought the PC/Mac to see if they can send you instructions on how
to allow a program like Book Collector to be allowed full connection to the Internet.
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Export to CLZ Books: “Device not found”
If you can’t find your mobile device running CLZ Books using the “File > Export to > CLZ Mobile” with WiFi,
there’s a few possible causes you can check to making it work:

Contents

1. Make sure you have Bonjour installed
2. CLZ Books is not on the import page
3. Your WiFi may be disabled or automatically disconnected
4. Firewall software is blocking the connection
5. WiFi Router problems
6. Device is not on the same “subnet” as your computer
7. Alternatives to WiFi export

1.Make sure you have Bonjour installed

If you have Windows and you want to export to CLZ Books, you need to have “Bonjour” installed in order for
your Windows computer to talk with CLZ Books. The program basically connects CLZ Books to Book
Collector

• If you have iTunes installed on your computer, you have Bonjour installed too.
• If you don’t know if you have Bonjour installed, please download Bonjour and install it, then try

exporting via WiFi again.

You can also try to restart Bonjour if you’re on Windows:

1. Click the “Start” button located at the bottom of the desktop screen and type “Services” in the search
field above the Start button.

2. Click the “Services” tab in the Programs section of the pop-up menu to run the Services tool.
3. Right-click on “Bonjour Service” and select “Restart” on the shortcut menu.

If you’re on Mac, you don’t have to try to restart Bonjour.

• Back to Contents
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2. CLZ Books is not on the import page

Make sure CLZ Books app is actually on the import page. To reach the import page:

iOS: Tap the Cloud icon and then tap the “Import” tab.
Android: Open up the “Menu”, then tap “Desktop Import” or “Import from Book Collector.

Unstable WiFi connection: Move closer to your WiFi access point.

• Back to Contents

3. Your WiFi may be disabled or automatically disconnected

After a few minutes your mobile device could become idle and disable its WiFi automatically). To fix this, go
to your mobile device preferences screen and in “General” or “Wifi“Settings” switch off “Auto Lock” – or
something similar that locks your device after a few seconds (or even minutes).

• Back to Contents

4. Firewall software is blocking the connection

Make sure that your Collectorz.com software is allowed to connect “through” your firewall. Any new
(updated) version of Book Collector can actually cause your firewall to start blocking the connection.

Try switching off all firewalls, and be sure not to forget the Windows firewall. Also disable Windows
Defender if you are on Vista, Windows 7 or Windows 8

• Back to Contents

5. WiFi Router problems

If the above suggestions didn’t do anything for you the problem is most likely caused by your router.

First, try powercycling the router (disconnect it from power, wait 10 seconds, then reconnect).

If that doesn’t help, check if the manufacturer has any firmware updates available for your router. Updating
the firmware to the latest version could also resolve connection problems.
Please keep in mind that any new (updated) version of Book Collector can actually cause your router (or
router’s internal firewall) to start blocking the connection.
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• Back to Contents

6. Device is not on the same “subnet” as your computer

The device (iOS/Android) needs to be on the same home network, and the same subnet as your computer.
To find out if they are, follow the steps below:

iPhone, iPod touch, iPad

1. On your iPhone or iPod touch go to Settings
2. Choose Wi-Fi
3. There you see your network with a check in front of it, tap on the blue arrow on the right
4. On this screen you see your IP Address and the subnet Mask of your device

Android

1. On your Android go to Settings
2. Choose Wi-Fi Settings
3. There you see your network (where it says “Connected”), tap it once
4. On this popup or screen you will see your IP Address.

Windows:

1. On your computer, press Windows Key + R (Or go to start, choose run)
2. Typ “cmd /k ipconfig /all”
3. On this screen you see your IP Address and the subnet Mask of your computer

Mac OS X:

1. On your Mac, click the Apple logo top left of your screen and select “System Preferences”
2. Click on the Network icon.
3. Select your Internet Connection from the list. You have to be sure which one you are using
4. Click “Advanced”
5. Select the TCP/IP tab
6. On this screen you see your IP Address and the subnet Mask of your Mac

Comparing the address/subnet of iOS/Android versus the address/subnet of Windows/Mac

The IP address of your device and computer should almost be the same. Your IP address will consist of 4
groups of numbers. Example:
Computer IP address: 192.168.1*.102 and    mobile device IP address: 192.168.1*.108
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As long as the first 3 groups of numbers (in this case “192.168.1”) are the same, you can assume you are
on the same network. If this is not the case, your mobile device is on a different network than your
computer! Fix this and the WiFi export should start working.

• Back to Contents

7. Alternatives to WiFi export

Alternatively to WiFi export you can use:

• Export to File (it’s located in the same screen). Then put the file on your mobile device and import like
that.

• Recommended: Sync via CLZ Cloud (not available yet for all Android apps)

• Back to Contents
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CLZ Cloud Sync problems
Pick the item you wish to know more about:

• Warning: You need to sync the old way.
• Error: Database synced with different CLZ Account
• Error: Cleared collection in CLZ Cloud
• Error: Different database than the one in CLZ Cloud
• Errors in Sync Report
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Warning: You need to sync the old way.
Before you can use the new CLZ Cloud 2.0 syncing, you need to make sure both the CLZ Cloud collection
and your Local Database (on your computer/mobile device) are in sync.

Sync the old way:
1. When you get the error message, tap or click OK.
2. Now you will be presented with a familiar screen you’ve used in the past.
3. Now click/tap “Upload to CLZ Cloud” or “Download from CLZ Cloud”. (depending on where you last

made changes you should know which one you used)
4. You will be presented with a list of intended uploads/downloads. You can not uncheck these uploads/

downloads: they WILL happen.

After performing the “old way” sync once, the next time you sync, the program/app will automatically use
CLZ Cloud 2.0 syncing!

Do I use Upload or Download in the old sync?
It depends on where you made your last changes. If you did not make any changes you know of, uploading
is usually the best choice. Just make sure you check the changes that the program presents.

Look at the changes you are presented with. If you see a lot of red items, it means a lot of
removals are about to be downloaded/uploaded. Reconsider if you need to UPLOAD or
DOWNLOAD in that case.

!
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Error: Database synced with different CLZ
Account
The database you’re trying to sync with CLZ Cloud has been synced before, but to a different CLZ Account.
This can happen if you have more than one CLZ Account with us.

Solution 1: Login with the correct CLZ Account

Windows / Mac desktop software

1. Close the “Synchronize with CLZ Cloud” screen.
2. Click menu “Tools > My CLZ Account”.
3. Login with the correct CLZ Account that you previously used to sync this specific database with.

iOS / Android mobile device

1. Close the sync screen.
2. Go to the settings of the mobile app.
3. Open CLZ Account login details and login with the correct CLZ Account that you previously used to

sync this specific database with.

Solution 2: Clear your CLZ Cloud data
Alternatively to solution 1, you could also clear the database out of the CLZ Cloud and then perform the
sync once again. Here’s how:

1. Go to your CLZ Cloud and login.
2. Click on Book Collection.
3. Click on the wrench icon top right, then click on “Settings”.
4. Click the red button named “Remove all books from database”.
5. Click OK on the warning if you’re sure (this can not be undone).
6. Go back to your mobile app and try syncing once again.
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Error: Cleared collection in CLZ Cloud
It seems you cleared your collection in CLZ Cloud, meaning you have logged into your CLZ Cloud and used
the red button named “Remove all books from database”.

You will be presented with the option to “Upload this database” meaning you are about to upload your entire
books database from your local computer or mobile device up into CLZ Cloud.

If you would like to continue you need to “Upload this database”.
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Error: Different database than the one in CLZ
Cloud
The database you’re trying to sync with CLZ Cloud is a completely different one than we have in the CLZ
Cloud. Perhaps you have opened a different database file?

Solution 1: Open the correct database
Open the same database that we have in CLZ Cloud for you. To verify, login to CLZ Cloud and check which
database is in there.

1. Close the “Synchronize with CLZ Cloud” screen.
2. Click menu “File > Open Database”.
3. Open the database that is the same as the one in the CLZ Cloud.
4. Try syncing again.

Solution 2: Clear your CLZ Cloud data
It could happen that you do not have that same database anymore, or for any reason at all you now wish to
sync this database you have in front of you instead of the one in CLZ Cloud.

So, alternatively to solution 1, you could also clear the database out of the CLZ Cloud and then perform the
sync once again. Here’s how:

1. Go to your CLZ Cloud and login.
2. Click on Book Collection.
3. Click on the wrench icon top right, then click on “Settings”.
4. Click the red button named “Remove all books from database”.
5. Click OK on the warning if you’re sure (this can not be undone).
6. Go back to your mobile app and try syncing once again.
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Errors in Sync Report
It can happen that something goes wrong during sync. If that happens, you will be notified, and you can
check here what the error means:

• Error downloading/uploading cover
• Other Messages
• Clear database in CLZ Cloud

Error downloading/uploading cover:

A cover (or more than 1 cover) didn’t download or upload correctly.
Restart the CLZ Cloud sync to try again!

“Error Uploading cover” keeps coming back

If you keep getting the error uploading for the same cover every time you sync, and you have a stable
internet connection, it could be that the cover image is corrupt.

Find the actual cover for that book on your PC/Mac or iOS/Android mobile device and see if it’s actually
there:

• If the image seems bad, remove the image and add a new image to the book
• If it seems fine and it keeps failing, it might be too big or corrupt (but you can’t actually see it’s

corrupt). Try to remove the image and add a new image to the book.

Other messages:

If you get any error messages, restarting the CLZ Cloud sync will usually do the trick, so always try that first!

This database was exported directly from Book Collector and can not be synced with CLZ Cloud.

To enable CLZ Cloud 2.0 syncing please empty your database on your mobile device first using “Settings >
Empty Database”.
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There are no changes to be synchronized with CLZ Cloud.

No changes were found between your local database and your database in CLZ Cloud.
If, however, you are sure it should be syncing, you could opt to clear your DB in CLZ Cloud (this forces an
upsync from any device/pc up into the CLZ Cloud).

Clear database in CLZ Cloud

Here’s how you can, if you want, clear your database in CLZ Cloud:

1. Go to your CLZ Cloud and login.
2. Click on Book Collection.
3. Click on the wrench icon top right, then click on “Settings”.
4. Click the red button named “Remove all books from database”.
5. Click OK on the warning if you’re sure (this can not be undone).
6. Now try syncing once again. .
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“SYNC FAILED: The old CLZ Cloud Sync
system has been discontinued”
Since July 1, 2017, the old CLZ Cloud Syncing system has been discontinued.
You now need Book Collector version 15 or later to sync with the CLZ Cloud.

If you are running into the above “SYNC FAILED” error, that means you will have to upgrade your Book
Collector software to the latest version.
You can purchase the upgrade in our CLZ Shop (upgrade options start at US $6.95).

Why has the old CLZ Cloud syncing been discontinued?
In April 2015, with version 15 of our Book Collector software, we introduced our new CLZ Cloud Syncing 2.0
system, which is easier to use, faster, more efficient and better capable of syncing large collections. In the
meantime, most users have moved to the new system and are enjoying simpler and faster cloud syncing.

However, a considerable group of pre-v15 users was still using the old-skool syncing. This was causing a
disproportionately high load on our servers, causing regular performance problems, also for users who paid
to upgrade to the new system.
On top of that, it was becoming harder and harder to keep the old syncing system up-and-running, slowing
down our development in other areas.

All in all, this has led to the decision to discontinue the old CLZ Cloud Syncing method.

CLZ Cloud is here to stay!
Don’t worry, the CLZ Cloud itself is not being discontinued. It is the center of all our cataloging tools, so it is
here to stay, and still completely free.

It is only the old cloud Syncing System that is being discontinued. So to keep syncing with the CLZ Cloud,
you need a software version that uses the new syncing system. For the desktop version of Book Collector,
that means v15 or newer.
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Do I also need to update my CLZ Books mobile app?
Yes, for the CLZ Books you also need a version that supports the new syncing method, which means CLZ
Books version 3 or later. However, since updates for the mobile apps are free, it is likely that you are
already running the latest version there.

Collectorz.com Book Collector for Mac - V15, V16, V17

Page 111 of 154



Frequently Asked Questions
• Automatic data and images from the central online book database
• Your database and images
• Software Licenses, Update Plans & CLZ Accounts
• Syncing with CLZ Cloud / Connect
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Automatic data and images from the central
online book database
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My ISBN is not recognized by your online
database, what now?
Our own central online book database contains over 23 million different ISBNs, and on top of that, uses
many online libraries all over the world as fall-back sources. But still, it can happen that your ISBN is not
recognized, maybe because your book is very new, or rare, or maybe just never requested by any other
Book Collector user before.

However, you can still :

1. Add the book to your personal book database anyway.
2. And at the same time help your fellow Book Collector users who own the same book.

Here’s how:

Report the missing ISBN using Core for Books
• In the Add Books Automatically screen, after searching for an unrecognized ISBN, a pop up will

appear asking you to ‘Submit to Core’.
• Click Submit to Core and your internet browser will open a new window showing the Core website.
• Enter your login details, or enter your email address to create a FREE CLZ Account.
• Fill in the fields provided, if you aren’t sure about a particular field, leave it blank.
• You can upload front and back cover images too using the ‘Browse’ buttons.
• Once complete, click Submit Changes at the bottom of the screen.
• Now when you repeat the ISBN search, the data you submitted will be provided immediately.
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Alternatively, add the book manually.
Alternatively, you can just add the book to your local database using the Add Book Manually screen, filling
in the book fields manually, then use the Submit to Core feature to send the book data to us.

Whichever method you choose, the idea is the same:
You need to enter the data manually anyway. So why not share your work with others by submitting
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it to the central online database?
Thanks for your help!
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I added a book using your online database,
but some of the data is wrong?
Here’s what to do if you encounter errors in the downloaded book data from our central online book
database:

First, check if you selected the correct book entry
The most common cause for “wrong” data we see is users selecting the wrong book entry from the search
results, e.g. an edition of the book different from the one they own. So before you report a data error to our
content managers, please make sure you actually selected the correct book. This can be done by re-trying
the “By Author & Title” search in your Add Books Automatically screen, then taking a look at the various
search results. Or better yet, search By ISBN, so that you know for sure that you are getting the correct
edition of the book.

Still seeing erroneous data? Then report the error and we’ll
fix it ASAP
100% sure you selected the correct book and you’re still seeing errors in the data?
Then please use our Core for Book system to report the error to us and our content managers will fix the
problems as soon as possible.

Here’s how to report data errors through Core:

• In the Add Books Automatically (or Movie Collector main screen) choose “Report Data Error”
• This will take take you to the Core for Books website, with your book selected.
• (alternatively, go to Core for Books directly and find the book you want to report an error for,

searching by ISBN.)
• In this data entry form, fix the data errors.
• If the cover image is incorrect, upload the correct cover image.
• Finally, click the green “Submit Changes” button at the bottom.
• Our content managers will process your changes ASAP, usually within a few days.
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Want to report something that doesn’t fit the Core for Books
system?
Then please let us know about it using the Online Book Database section on the Collectorz.com Forum. Our
content managers will then take it from there.
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I own books that do not have ISBNs, can I still
add them?
Yes, you can search them “by author and title” in the Add Automatically screen and find them.
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Your database and images
• Download from CLZ Cloud is disabled: “Upload New Fields First”
• How do I transfer the program, my database and images to another computer?
• I do not see my data any more.
• I do not see my images anymore.
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My books aren’t sorted properly
Books from an author aren’t sorted properly

If you are finding that books from a particular author are not sorting correctly, you may have to check that
author’s information to correct his/her last name.

1. Go to Tools > Manage Pick Lists.
2. Select the Author list.
3. Double click on an author to modify or fill in First and Last Names.
4. The sort name will be updated automatically if you do the above. Verify the sort name field is now

correctly filled in (the program will use that field to sort the author on).
5. Click OK and close the screens. The books of that author should now sort correctly.

If you are having any other sort issues, please find our complete manual on sorting here:
Sorting your collection
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Download from CLZ Cloud is disabled:
“Upload New Fields First”
To get rid of this message in Book Collector, you need to upload to CLZ Cloud first:

1. Open the CLZ Cloud sync screen in Book Collector via menu “CLZ Cloud > Synchronize”
2. Click “Upload to CLZ Cloud
3. Uncheck all Removals, Additions and Updates (so you have “0 out of 0” on all three).
4. Click “Upload to CLZ Cloud”

After uploading to CLZ Cloud following the steps above, the “Download From CLZ Cloud” will be enabled
again.
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How do I transfer the program, my database
and images to another computer?
I’m transferring my program, data and images from…

• Windows to Windows
• Windows to macOS
• macOS to macOS
• macOS to Windows
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Windows to Windows
Follow the steps below to transfer your program, your database and your images from the old computer to
the new computer.

1. Install Book Collector on the new computer

• Download your latest version of Book Collector from your My CLZ account.
• Install Book Collector on the new computer.
• Unlock Book Collector with your My CLZ username and password.

2. Copy the “Book Collector” folder in “Documents” to your new computer

You need to copy the Book Collector folder from your Documents folder on the old computer to the
Documents folder on the new computer.

• Important: Old computer: Close Book Collector if it’s open.
• Old computer: Go to your “Documents” folder and find a folder called “Book Collector”.
• Copy this folder to a USB stick, or burn it to a CD, or transfer it over your Network to your new

computer.

3. Place the “Book Collector” folder in “Documents” on your new computer

• Important: New computer: Close Book Collector if it’s open.
• Go to your “Documents” folder and place the copied “Book Collector” folder here.

(also place your database file here if it was stored separately on your old computer).
• If you’re asked if you would like to replace files, answer with YES.

If you have saved your Book Collector database file (*.BKC) somewhere else, you need to
find and copy it separately.
You will be looking for a file with the extension: *.BKC

!

On your new computer, you should now have one folder called “Book Collector” in your
“Documents” folder.
If by accident you now have a folder called “Book Collector – copy”, move all the files into
the “Book Collector” folder.

*
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4. Start the program and open your database

• New computer: Start Book Collector
• Use menu “File > Open Database” and open your Book Collector database file.
• If you can’t find the file, it should be in your “Documents > Book Collector” folder and it has an *.BKC

extension.

5. Optional: Fix your cover images automatically

If you don’t see your cover images right away, it could be that the filepaths to your image/other files are
broken. Use the ““Tools > Maintenance > Update File Links” screen to fix this.
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Windows to macOS
If you’ve decided to move from Windows to macOS, you can bring your database with you to your new Mac
by exporting it to XML, and importing the XML in Book Collector Cobalt on Mac.

To export and import XML in Book Collector, you need the Pro edition. If you have Book Collector Cobalt
Standard right now, go to your My CLZ page, log in, and upgrade to the Pro edition there.

Then follow the steps below to transfer your program, your database and your images from the old Windows
computer to the new Mac.

1. On Windows: Export your data to XML and copy your images folder

You need to get 2 items copied to your Mac. You need the XML file and Images folder.

A. Exporting the database to an XML file

• Click menu “Tools > Language > English” and set the program to “English”.

• Click menu “File > Export to > XML”:

• Click “All Books”
• Click “Browse”:

• Browse to your desktop and give the XML a name (in the “File Name” box):

• Click “Save”
• Click “Export” to generate the XML

B. Finding your images folder

• By default, the images folder can be found in “C:\Users\Your User Name\Documents\Book Collector\”

• Copy the XML file and Images folder to a USB stick, or burn them to a CD, or transfer them over
your Network to your new Mac computer.

If you’ve used a different folder for your images, you’ll need to locate and copy it yourself.
You can check the location Book Collector uses for your images by clicking menu “Tools >
Options > Images”.
*
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• Place the XLM file and Images folder on your new Mac computer’s “Desktop”.

2. Install Book Collector on the new Mac

• Download your latest version of Book Collector from your My CLZ account.
• Load the DMG file and install Book Collector on the new computer.
• Unlock Book Collector with your My CLZ username and password.

3. Import the XML and Images folder in Book Collector on Mac.

• Open Book Collector.
• Create a new database by clicking menu “File > New Database”
• Save this database by clicking menu “File > Save Database”. Give it a name and location you can

remember (we advise to use your Documents > Movie Collector folder for this.

• Click File > Import from > XML:

• Click “Browse” behind “Source XML File” and select the XML file from your Desktop:

• Click “Browse” behind “Cover Directory” and select the images folder from your Desktop:

• Behind “Import to” select “Current Database”.
• Click the “Import” button.

Depending on the size of your collection, this process can take a while. After it has
completed, Book Collector needs some time to index the database. You might see the
beach ball for a while, but let it sit and all will be fine.
After everything is completed, restart Book Collector to make sure your data is there.
You do not need the XML and images folder after that, but you could keep them as a form
of backup if you like.

*
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macOS to macOS
Follow the steps below to transfer your program, your database and your images from the old computer to
the new Mac.

1. Install Book Collector on the new Mac

• Download your latest version of Book Collector from your My CLZ account.
• Load the DMG file and install Book Collector on the new computer.
• Unlock Book Collector with your My CLZ username and password.

2. Find your database file on your old Mac

You need to copy the Book Collector database file from your old Mac to your new Mac.

• Open Book Collector
• Now right-click (or hold CTRL and left-click) on the title of your database.
• Now left-click on the “folder” right below your database name to open the folder where your *.BKCP

database file resides.
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• Copy the *.BKCP database file to a USB stick, or burn it to a CD, or transfer it over your Network to
your new computer.

3. Place the “Book Collector” *.BKCP database file on your new Mac

• Place the *.BKCP database file in your Documents folder.
• Start Book Collector
• Click on menu “File > Open Database” and go to your “Documents” folder to open your *.BKCP

database file.

By default, images are stored inside this *.BKCP database file.
If you’ve set the program to store the images “externally”, you have to copy your images
folder to the new Mac too.
*
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That’s it, you’ve successfully moved everything to your new Mac.

4. Optional: Fix your cover images automatically

If you were using external storage for your images, use the “Tools > Maintenance > Update File Links”
screen to relink your image files.
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macOS to Windows
If you’ve decided to move from macOS to Windows, you can bring your database with you to your new
Windows computer by exporting it to XML, and importing the XML in Book Collector Cobalt on Windows.

To export and import XML in Book Collector, you need the Pro edition. If you have Book Collector Cobalt
Standard right now, go to your My CLZ page, log in, and upgrade to the Pro edition there.

Then follow the steps below to transfer your program, your database and your images from the old Mac
computer to the new Windows computer.

1. On macOS: Copy your images folder and Export your data to XML

You need to get 2 items copied to your Windows computer. You need the Images folder and XML file.

A. Export your images to a folder

• Click menu “Tools > Maintenance”:

• Select “Move images to external image folder”,
• uncheck “Delete Original Image Files”,
• then click Browse:

• Click “Create” to create a new folder and give it the name “Images”. Then click “Open”:

• Everything is now set. Click “OK” to start moving the images to your external “Images” folder on your
Desktop:

If you were already using an external images folder, you need to copy that folder to your
new Windows computer.*
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B. Exporting the database to an XML file

• Click menu “File > Export to > XML”:

• Click “All Books”
• Click “Browse”:

• Browse to your desktop and give the XML a name (in the “File Name” box):

• Click “Save”
• Click “Export” to generate the XML:

• Copy the Images folder and XML file to a USB stick, or burn them to a CD, or transfer them over
your Network to your new Windows computer.

• Place the Images folder and XML file on your new Windows computer’s “Desktop”.

2. Install Book Collector on the new Windows computer

• Download your latest version of Book Collector from your My CLZ account.
• Run the downloaded installer and install Book Collector on the new computer.
• Unlock Book Collector with your My CLZ username and password.

3. Import the XML in Book Collector on Windows

• Click File > Import from > XML:

• Click “Browse” behind “Import XML File” and select the XML file from your Desktop:

*Now click “Import”

4. Import your images in Book Collector on Windows

• Move your “Images folder” from your Windows Desktop into your “Documents > Book Collector
folder”.

• Use the “Tools > Maintenance > Update File Links” screen to get your images into Book Collector.

Depending on the size of your collection, this process can take a while.*
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I do not see my data any more.
It is highly unlikely that your data is gone.

Upgrading to a newer version never causes you to loose any data. When you start the new version for the
first time, your database will be opened as well.

If we have worked on database changes (such as new fields) the new version will also convert your
database to the new database format. All of this is seamless, you don’t have to do anything.

Find out where your data has gone.

• First, take a look at the screenshot below (Movie Collector Windows, but will also work for your
program).

• The left side of the bar at the bottom of the program’s main screen indicates the total number of items
that are in the current database E.g. “Total: 30 Movies”, or “Total: 531 Books”.
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• Does this number match the number of items that you had in your database? If so, your data is
all there and you’re experiencing a problem with a “view setting” that prevents your items from
showing up in the main screen.

To fix this, try the following:

1. Maybe you have an “In Collection Status” filter active? Choose the menu Search > In Collection
Status from the menu and make sure it is set to “All”.

2. Windows Only: You may have a search Filter active. To check, take a look at the bar at the bottom
again, somewhere along the bar it should say “Filter: [None]”. It it says something else after “Filter:”
then you have a filter active. Switch OFF the Filter by choosing Search > Filter On/Off from the
menu.
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3. If after both of the above suggestions you still don’t see your data, try the Tools > Maintenance >
Reset to Defaults command from the menu. This command resets all View settings to the initial
settings the program has when it is first installed.

The Total listing is indicating 0 items.

In case the “Total:” listing at the bottom indicates there are zero items in the database (or a number that is
much lower than it should be), then it sounds like you have inadvertently opened a different database (using
File > Open Database) or maybe created a new empty one (using File > New Database). In that case, you
have to “Open” your own database file again.

1. Choose File > Open Database.
2. This opens the Open collection screen, showing the files in the “Data” folder. You should see one or

more files having the circular Collectorz.com icon.
3. Your database file is probably called “my collection” or something similar, unless you named it

otherwise.
4. If you see your database file, select it and click the Open button. You should now see your entered

data in the main screen again.

• If you do not see any files with a circular Collectorz.com icon, use the “Look in:” drop down to find
your database folder.

• By default, it is located in a folder like “My Documents\Movie Collector\”, but you may have decided to
save your database elsewhere.

• On the Mac the database files will by default be stored in your Documents folder. “~/Documents”

Not found your file yet?

• Use your Windows Explorer or Mac Finder to search your computer for Collectorz.com database files
(see below for the correct extensions).
If you find it, just double click it and your Collectorz.com program will start and will automatically open
the database. Use File > Save Database As and save it to a new location after this so you can
remember where you’re putting it.

• Extra tip for Windows users: You may want to look in your Backup folder, that is where the program
automatically saves a backup copy of your database each time it successfully opens it.
Important: if you find a working database file in your Backup folder, we recommend that you use File >
Save database As to save your file into the Data folder, where it belongs. Preferably using a
descriptive name and taking care not to overwrite existing database files that may be there already.
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• Extra tip for Mac Users: To search for your files on Mac, use the built in Spotlight search (the
magnifying glass in the top right corner) to search for the database. Use the extensions listed below to
search. For example if you want to locate a Music Collector database, use Spotlight to search for
“.mucp” (without quotation marks). This should find any and all database files that are stored on your
computer.

*Collectorz.com file extensions for Windows: *
Music Collector: search for *.muc files
Movie Collector: search for *.mvc files
Book Collector: search for *.bkc files
Comic Collector: search for *.cmc files
Game Collector: search for *.gmc files

*Collectorz.com file extensions for Mac: *
Music Collector: search for *.mucp files
Movie Collector: search for *.mvcp files
Book Collector: search for *.bkcp files
Comic Collector: search for *.cmcp files
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I do not see my images anymore.
Here’s how images work in our software:

Images are not stored inside the database. The image files are stored separate from your database, in a
folder on your computer (most likely in the Data/Images folder under the program’s folder in Documents).
The entries in your database refer to those image file using a full file path.

If your cover images are not shown in the program anymore, there’s only four possible causes:

• Cause 1: Corrupted file paths
• Cause 2: Your images have moved to a different location
• Cause 3: The program is not allowed to access your images
• Cause 4: Only the thumbnails are missing

Find out which of the four possible causes made your images disappear.

To get your images visible in the program again, it is important to find out which of the 4 causes we are
dealing with it.

Here’s how:

1. Find an entry in your database that misses its’ cover image.
2. Now open that entry in the Edit screen and switch to the Covers tab.
3. Now, on the Front Cover tab, do you see the cover image? If so, you are probably looking at cause

#4.
4. If you do NOT see the cover image there, then look at the File Path listed.
5. Now use your Windows Explorer to browse to that file path and check if the image file referred to is

actually there.
6. If it IS there, then we must be looking at cause #3.
7. If it is NOT there, we’re dealing with either cause #1 or #2, most likely #2.

Solutions to all four possible causes:

Cause 1: The image file paths in the database have gotten corrupted.

This is very unlikely. If this did somehow happen, please contact us.
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Cause 2: The images are not in their original location anymore.

Which could be the case if the user has inadvertently moved them, or deleted them.
In any case, this is not something that can be ever caused by the software itself, or even by installing an
update.

Solution:
If this is your problem, find the solution in our manual.

Cause 3: The program is not permitted to access your images anymore.

The paths in the database are still correct and the files are still there, but somehow the program does not
have sufficient Windows permissions to access them anymore. This can sometimes happen in the first
session after updating the software, especially if the images are on a network drive. Closing and restarting
the program will fix that.

Other reasons can cause this too, e.g. running the program under a Windows user different from the one it
was installed under.

Solution:

1. Download your program again from your My CLZ Account page.
2. Click the download button for your platform and download the version you’re entitled to, save it to your

computer (do not run the installer).
3. Right click on the downloaded installer, and select ‘Run as Administrator’.
4. This will install the program with Administrative rights.
5. Now launch the program with admin rights (right click > run as administrator).

Cause 4: There are no problems at all, but somehow you lost the generated mini-thumbnail versions of
your cover images.

In that situation cover images do still show up in the Details Panel, but not in the Images View.

Solution:

1. Click menu Tools / Maintenance / Repair Thumbnails
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Can I change the field value for multiple items
in one go?
Yes you can by using the “Edit Multiple” feature:
Edit Multiple Books
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Update error: “Error while extracting the
archive”
The “Update Installer” can not be run correctly from old versions of Book Collector in MacOS 10.12 Sierra.
This is the error you may be getting:

Or this one:

If you haven’t updated to the new version (that fixes this issue) between September 19th and the release of
MacOS 10.12 Sierra, it means that the “Update Installer” will not work.

To solve this, please download the DMG installer from your CLZ Account and reinstall the software. Here’s
what to do:

1. Login to your CLZ Account there to see your software.
2. Find and download your program there. This will download a “Installer DMG file”.
3. Double click on the downloaded “Installer DMG file” to load it to your Mac.
4. A new screen will appear: Drag the program to your “Applications” folder on your Mac.
5. After that, you can run the program again from your Applications folder!

“An error occurred while extracting the archive. Please try again later!”!

“Update Error! The update is improperly signed.”!
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Software Licenses, Update Plans & CLZ
Accounts

• How do I re-download the software for which I own a license?
• Can I use one license on more than one computer?
• I have the Standard edition, how can I upgrade to PRO?
• What is the difference between the Standard and the Pro edition?
• How do I order as a gift?
• Do you charge extra for credit card orders?
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How do I re-download the software for which I
own a license?
If you’d like to re-download the software you own, you can do so via your CLZ account.. This page is your
personal access to your licenses and download links, to activate the free CLZ Cloud, to activate Update
Plans, etc.

Please select below what you’d like to do, and find the instructions on how to do it there.

I would like to redownload Book Collector for which I own a license…

You can download your latest version of Book Collector from your CLZ account.
Login there, then find the download button for your platform and download the version you’re entitled to,
save it to your computer and run it.

You need your username and password to unlock the versions 16 (QuickSilver), 15 (AKA the Carbon
edition) and the Cobalt desktop software (= version 12).
For older versions, use your license name and key.

I would like to upgrade my software to the latest version…

To get the latest software you need a “valid update plan”.
Find out more about upgrading your software / extending your updateplan on our website.

I forgot my CLZ Account password…

You can request a new password on the CLZ account website.

I do not have a CLZ Account..

You can create a free CLZ account on My.CLZ.com
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Can I use 1 license on more than one
computer?
Yes, you can use 1 license for Book Collector on 2 computers (Windows and/or Mac).

Restrictions

• You are the sole user of the software and purchased license.
• The computers the licenses are used on are yours.
• The computers with the same licenses are not running the program simultaneously.

If you want to share a database between more than one person you will need to purchase additional
licenses. Additional licenses can be ordered in our shop.
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I have the Standard edition, how can I
upgrade to PRO?
Buying the Pro license

1. Open Book Collector
2. Click menu “Tools > My CLZ Account”
3. Click the “Buy Pro upgrade” button
4. Purchase the Pro upgrade via the website that opens up.

Activating the Pro license

1. Open Book Collector
2. Click menu “Tools > My CLZ Account”
3. Click the “Login” button.
4. Choose your “Pro License” from the dropdown menu and click OK.

You can find an overview of features in the Standard and Pro edition on our website.
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What’s the difference between the Standard
and the Pro edition?
Extra Pro features that are not in the Standard edition:

• Queue Mode in Add Automatically screen:
Save time by adding multiple items in batch, either by Title or by scanning multiple barcodes into the
Search Queue in one go.

• Batch editing with the Edit Multiple feature:
Save time by editing multiple items in batch, e.g. to fill in a field value for many items in one go.

• Customizable pre-sets for sorting, columns and folders:
Create your own pre-set field combination for sorting and columns. Define your own folder options,
even multi-level folder combinations.

• User Defined Fields:
Create your own fields (text, number, pick list, checkbox or date) and rename pre-defined fields.

Unsure which one to choose? Then just opt for the Standard edition.
You can always upgrade to the Pro edition later, for just the difference in price.*
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How do I order as a gift?
When ordering just enter your own name and email address, the license key and CLZ account will be
generated with your name and all information will be sent to your email address. After ordering, simply
contact us here and we will manually change the license name and CLZ account to the receiver’s name.
Don’t forget to include this name/email address in your email to us.

We can easily transfer the account to the receiver but this sends out an email to him/her. This may spoil the
surprise.
If you want to wait till you have given the present, no problem, there is no expiration date on the download
link. Just contact us when it’s safe to transfer the account and we will update the info on file.

Note that the software gets delivered electronically only. The software is available for download inside the
CLZ account.
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Do you charge extra for credit card orders?
We do not have any hidden or extra charges if you order by credit card. That said, your card company
might still charge you extra.

Collectorz.com is based in Amsterdam, the Netherlands, and some credit card companies charge additional
fees for international orders. If you have any concerns we recommend that you check with your credit card
company before ordering.
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Syncing with CLZ Cloud / Connect
• Core, Cloud and Connect explained
• I do not see my own cover images after syncing.
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Core, Cloud and Connect explained
What is Core?

Core is the central online database with our item data and cover images

In other words, Core is the source of the automatic data and images you get when using the Add
Automatically feature in any of our cataloging solutions.

The desktop versions have various Report to Core features for letting us know about missing entries and for
reporting and submitting data errors.

What is the CLZ Cloud?

The CLZ Cloud is the cloud storage and syncing system for your collection data

The CLZ Cloud is available for FREE for everyone. To start using it, just login to your account at my.clz.com
and click the green “Activate” button.

The CLZ Cloud can be used for:

• Syncing your data between devices
E.g. to get your collection data from the desktop to your mobile app.

• *Backing up your collection data online *
Just sync up once in while and you’ll always have a backup in case of local database problems.

• *Publishing your collection list online (optional) *
Your cloud data can optionally be made visible on the cloud.collectorz.com site for online browsing.
Browse our demo online movie collection here.
(You can control your “Cloud visibility” from your account at my.clz.com.

*6-month “keep-alive” policy: *
Usage of the CLZ Cloud is free and for as long as you want. That is, if you actually use it. For performance
reasons, we’re using a 6-month “keep-alive” policy. Which basically means that if you sync or login at least
once every 6 months, we will keep your data online. After 6 months of inactivity, your data will be removed.
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What is Connect?

Connect is our online cataloging software

With Connect, you can manage your collection online, using just your web-browser. It has the familiar look
of your public CLZ Cloud pages, but with full adding and editing capabilities.

The benefits of using Connect:

• The Connect software can be used by just logging in to the Connect website.
• No need to download or install software on your computer or mobile device.
• Updates are fully automatic and included in the subscription fees.
• Your data is stored in the CLZ Cloud. Automatically daily backups too.

Connect can be used in two ways:

1. Stand-alone: Connect can be a fully stand-alone alternative to using the desktop software or the
mobile apps (we have thousand of users who only use Connect!).

2. As an add-on: Connect is also perfect companion software to your desktop or mobile edition, that can
be used to directly edit your CLZ Cloud data, from anywhere, any computer or mobile device.

Wanna give Connect a try? Great, here’s how:

• Go to the Connect site here
• Choose the app you want (Music, Movie, Book, Comic or Game Connect).
• Click the Login button top right and login with your existing CLZ Account.
• Click the Free Trial button to activate your 30-day trial period.

(After the 30 days, your trial subscription will automatically revert back to the free CLZ Cloud level.)

So to summarize…
1. Core is our online data.
2. CLZ Cloud is your online data.
3. Connect is online software.

*
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I do not see my own cover images after
syncing.
It is possible that you do not see your own covers after syncing. Here’s why:

When you sync with CLZ Cloud, the cloud entries will, in general, use our central cover images from Core
for Books. Your personal local image is only uploaded automatically when our Core for Books database
does not have an image for that book (or edition) yet.

• The cover I see is wrong.
• I really want my own cover synced.

The cover I see is wrong.
When you see cover images after syncing that are wrong, then you can upload the correct image to Core
for Books. This will not only help you, but also all other users who own the same item. Here’s how:

Use a Core Report (Book Collector for Windows/Mac only) to submit your image
to our Core for Books database.

1. Select any book in your collection and click menu “CLZ Cloud > Submit Book to Core”.
2. Book Collector will grab your book and upload it to Core for Books.
3. Your webbrowser will open up Core for Books and ask you to login with your CLZ Account
4. You can compare your submitted data to the data that is stored in Core for Books
5. Important: After you’re done with the repairs you wish to make in Core for Books, click the green

“Submit Changes” button, bottom left of the page.

Our content managers will work to add your fixed cover to our Core for Books online database as soon as
possible. The cover will automatically sync correctly to any other device whenever it’s approved by our
content managers.

I really want my own cover synced.
Now it could be that the cover you wish to sync is really specific to you, maybe it has an autograph, maybe
you have a different reason. If you think fixing or submitting a cover to Core for Books is not the way to go
for this specific book we’re talking about,l then you can upload the cover to CLZ Cloud, and it will only be
used, in your syncs. Here’s how:
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Upload your own cover, just for yourself.

In the Book Collector for Windows or Mac, here’s how you do that:

1. Right click the book in your local Book Collector database.
2. Choose “Upload Cover to CLZ Cloud”.

This will “force” the upload of your image to the CLZ Cloud.
You have to do this for each book you want a cover uploaded for.

In the mobile app you can force upload your cover by editing the book and then tap the square with the
arrow pointing upwards. Then tap “Upload Cover”.
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Which fields are synced?
When you sync with the CLZ Cloud, the program will only sync a CLZ Book ID, and some predefined fields.

Predefined fields

The fields below are completely user editable, and whatever you put in them is synced with CLZ Cloud:

• Title
• Sort Title
• Sub Title

• Publisher
• Publication Date
• Format

• Author
• Author Sort Name

• ISBN

• Genre
• Subject

• Edition
• Country
• Language
• Height and Width
• No. of Pages.

• LoC Classification
• LoC Control Number
• Dewey

• Series
• Issue No.
• Volume
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• Index
• Collection Status
• Owner
• Quantity
• Location
• Rating

• Purchase Date
• Condition
• Purchase Price
• Current Value
• Store

• Read it: Yes/No
• Read it: Date

• Tags
• Notes
• Plot

• Loan information
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