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Getting Started

Welcome to SharkScope Desktop!

Improve your online poker game

SharkScope Desktop combines the power of the SharkScope tournament results database with advanced
statistics generated from your own hand history files as you play to give you an unprecedented amount of
information both at the tables and for post-game analysis.

Read more here.

It can also be configured to work as a light weight companion piece to an existing Hand Tracker, adding
SharkScope ratings to your table overlays. Read more here.

Poker HUD

Try playing online poker with a HUD (head-up display) and you’ll wonder why you ever played without one.
SharkScope Desktop’s HUD shows player ratings from the SharkScope tournament results database
combined with statistics generated from the hands played by each player whilst you are at the same table.

Get started with the HUD here.
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SharkScope Sync

Through the SharkScope Sync feature, using the Desktop ensures that no tournament will ever be missed
from the SharkScope Database and that you can filter your hand history statistics by advanced tournament
flags such as Turbos or Deep Stacks.

Read more here.

Exploit your opponents’ weaknesses

SharkScope Desktop uses accumulated data to find the mathematical errors in your game so that you can
eliminate the persistent errors in your playing style. Better still, it helps your find the mathematical errors in
your opponent’s games so that you can exploit the persistent errors in your opponent’s playing styles.

Start analysing players here.

Play on your favourite network

SharkScope Desktop integrates seamlessly with your desktop and your online poker programs. SharkScope
Desktop works with PokerStars, Full Tilt Poker, Winamax, Merge Network, 888 Poker, PartyPoker, iPoker
(Windows only) and Revolution (Windows only).

Read how to configure your poker room.

Plug the leaks in your game

Even though SharkScope Desktop is a powerful application, it is easy to use. The most significant statistics
are always viewable. Charts and tables are logically grouped and always within quick reach. Our leak
detectors bring all this information together in an instant report.

Read about the leak detectors here.
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Installation
• Downloading and Installing SharkScope Desktop
• Updating SharkScope Desktop
• SharkScope Desktop system requirements
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Downloading and Installing SharkScope
Desktop
The latest version of SharkScope Desktop can be downloaded from the download page at:
https://www.sharkscope.com/#SharkScope-Desktop.html. Once on the download page of SharkScope
Desktop’s website, a click on the “Download now” button starts the downloading of the last version.

Installing on Windows
Once downloaded, double click the downloaded .exe file to run the installer. The installer will guide you
through the installation.
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Installing on Mac OS X
Open the .dmg package and drag SharkScope Desktop to the application folder.
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Updating SharkScope Desktop
• Automatic Update
• Manual Update
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Automatic Update
SharkScope Desktop automatically checks for updates at start up and informs you when a new version is
available. A window appears and gives the number of the latest version and the main changes to
SharkScope Desktop.

An update can take time especially when the database is restructured. You can pass on the upgrade by
clicking on Update Later. The next time you launch SharkScope Desktop it will ask you to update.

You should always update when offered the opportunity. Bugs are regularly ironed out and new features are
very frequently added.
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Clicking on Update Now launches SharkScope Desktop Updater, a specialised application that will take
guide you through the whole updating process.
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Manual Update
You can also update SharkScope Desktop manually by downloading the latest version on SharkScope
Desktop’s website and by following the same installation steps. When asked to replace SharkScope
Desktop with a more recent version confirm by clicking on Next. Your poker data won’t be affected by the
upgrade.

Some updates may trigger a reset of the whole SharkScope Desktop database. SharkScope Desktop will
inform you during the data rebuilding process (see picture below).
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SharkScope Desktop system requirements
SharkScope Desktop runs on any desktop or laptop computer with at least:

• OS: Windows 7, 8 or 10, macOS 10.11 or higher
• RAM: 4 GB (recommended 8GB)
• CPU speed: 2 GHz processor
• Free disk space: A minimum of 1GB of free disk space AFTER installing SharkScope Desktop (for

building the database).

SharkScope Desktop requires approximately 1GB of disk space for every 200,000 hands in your database.
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Supported Poker Rooms
SharkScope Desktop currently supports the following poker rooms. Note that some poker rooms are only
available on Mac or Windows, not both.

PokerStars
• PokerStars.eu
• PokerStars.com
• PokerStars.dk
• PokerStars.fr
• PokerStars.es
• PokerStars.be
• PokerStars.bg
• PokerStars.gr
• PokerStars.ee
• PokerStars.it
• PokerStars.uk
• PokerStars.desh
• PokerStars.ro
• PokerStars.pt
• PokerStars.nj
• PokerStars.se
• PokerStars.RuSo
• PokerStars.PA
• Full Tilt

Note: We are not able to support PokerStars.NET as it doesn’t locally save your hand history.

Winamax Poker
• Winamax Poker

888 Poker
• 888poker
• 888poker.es
• 888poker.dk
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• 888poker.it
• 888poker.ro
• 888poker.se
• 888poker.pt

Note that WSOP NJ and 888 Poker NJ (888 skins available in New Jersey, US) are not supported, due to
their policy regarding third-party software

Merge Network
• CarbonPoker
• Players Only
• Sportsbook Poker
• Odds Poker

PartyPoker
• PartyPoker regional versions, such as partypoker.fr, partypoker.es, PMU
• The international version of PartyPoker (downloaded from partypoker.com) is not supported. This is

due to PartyPoker’s restrictions on hand histories.

Revolution
• Juicy Stakes
• Intertops Poker

iPoker
• Titan Poker
• Titanbet.es Poker
• bet365.es
• bet365.it
• bet365.bg
• bet365.ee
• Expekt Poker
• Paddy Power Poker
• Poker Snai
• Sisal Poker
• William Hill Poker
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• William Hill Poker.it
• Winner Poker
• Titanbet.it Poker
• Betfair.com Poker
• NetBet Poker
• NetBet.ro
• Titanbet Poker UK
• Coral Poker
• Sports Interaction
• Unibet.fr
• Betclic Poker
• Betclic Poker.fr
• Betclic Poker.it
• Bet-at-home
• Eurobet Poker
• PokerPlex
• bgame.it
• Red Star Poker
• RedBet
• Grosvenor
• Betsson
• Paf Poker
• Sportium.es

Winning Poker Network
• America’s Cardroom
• BlackChipPoker
• True Poker
• PokerKing
• YaPoker
• PokerNuts
• Poker4You
• FabulousPoker
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Configuring Your Poker Room
You may need to change some configuration options for your poker client software in order for SharkScope
Desktop to function properly with your favourite online poker room. Follow the directions below for your
poker software.

• PokerStars
• Full Tilt Poker
• Merge Network
• Winamax
• iPoker
• 888 Poker
• PartyPoker
• Revolution Poker
• Winning Poker Network
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PokerStars
• Configuring PokerStars
• Notes & Limitations

Configuring PokerStars
• Enable hand history
• Enable tournament saving
• Set preferred seat

SharkScope Desktop can automatically import the hands you play at PokerStars. To enable this feature, the
PokerStars client has to be configured to save your hand history and SharkScope Desktop must know
where the hand history files are stored. Hand history saving is also required for the Head-Up Display.

Configuring PokerStars requires three steps. All of the steps must be completed in order for SharkScope
Desktop to work with PokerStars.

Enable hand history

• From the PokerStars lobby, choose “Settings” (it’s on the right-hand side, under Account)
• In the list of settings, select “Playing History” -> “Hand History”
• Check the checkbox labelled Save My Hand History.
• Change Keep Hand Histories for…Days to 9999.
• Ensure Language is set to English.
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Enable tournament saving

• From the PokerStars lobby, choose “Settings” (it’s on the right-hand side, under Account)
• In the list of settings, select “Playing History” -> “Tournament Summaries”
• Check the checkbox labelled Save My Tournament Summaries.
• Change Keep Hand Histories for…Days to 9999.
• Ensure Language is set to English.
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Set preferred seat

• From the PokerStars lobby, choose “Settings” (it’s on the right-hand side, under Account)
• In the list of settings, select “Table Appearance” -> “Preferred Seat”
• For each of the table sizes, select your preferred seat by clicking on it. Do make sure you set your

preferred seat for all seven table sizes.
• Once done, click OK
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Notes & Limitations

Using PokerStars in a language other than English?

SharkScope Desktop should support PokerStars in any language. However, occasionally you might get an
error message warning you that your hand history is not saved in English even when you set PokerStars
correctly. If this happens, running PokerStars in English should solve the problem:
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Bounty not included in KO tournament results

In KO tournaments, PokerStars doesn’t account properly for when you win and get your own bounty back so
we have no way to add this information automatically. You could manually edit the tournament results or
request and import a tournament audit.

Full-screen mode

Full-screen mode is currently not supported
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Full Tilt Poker
• Configuring Full Tilt Poker
• Notes & Limitations

Configuring Full Tilt Poker

Enable hand history

• From the Full Tilt Poker menu bar, choose Options -> Hand History…
• Check the box labelled Save My Hand Histories
• Ensure Hand History Language Selection is set to “English”.
• Change Days to Keep Hand Histories to 9999.
• Once done click OK.

Set preferred seat

• From the Full Tilt Poker menu bar, choose Options -> Table Options -> Preferred Seat…
• One-by-one, click on a table size, then click on the seat you’d like to be your preferred seat.
• Make sure all table sizes are set to a specific seat. Don’t leave any set to “Default”
• Repeat for “Classic” and “Racetrack” themes.
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Notes & Limitations
Full Tilt Poker ceased operating as a stand-alone poker network, and is now simply a skin for PokerStars.

For a better experience with SharkScope Desktop we recommend that you use PokerStars instead of Full
Tilt Poker.
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Merge Network
• Configuring Merge Network
• Notes & Limitations

Configuring Merge Network
This section shows you how to configure CarbonPoker. All other Merge Network poker rooms have the
same configuration procedure.

Enable hand history saving in CarbonPoker

• From the CarbonPoker menu bar, choose Settings -> Hand History Settings…
• Check the box labelled *Enable Hand History***.
• Use the local drop-down menu and choose Forever for the Keep hand history for: option. Once

done, click OK
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Set preferred seat in CarbonPoker

• From the CarbonPoker menu bar, make sure Settings -> Enable Preferred Seating is selected
• From the CarbonPoker menu bar, select Settings -> Preferred Seating Settings…
• In the Preferred Seating Settings dialog, check the box Enable Preferred Seating.
• For each table size (10-max, Full Ring, 8-Max, 6-Max, 4-Max and Heads Up) choose your preferred

seat. Click OK when done.

Set preferred seat in SharkScope Desktop

SharkScope Desktop can not automatically read your CarbonPoker settings. So you’ll need to enter your
CarbonPoker preferred seat settings manually in SharkScope Desktop. Do this in the Preferences -> “Poker
Rooms” screen.
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For every table size, select a preferred seat.

Set time zone in CarbonPoker

In CarbonPoker, select from the menu, “Settings” -> “Time Zone Settings…”. Ensure that the current date
and time shows the accurate time for your time zone. If not, change the time zone/daylight saving settings
until it does.

Notes & Limitations
Merge Network poker rooms don’t save the tournament results to your computer. So SharkScope Desktop
has no way of automatically knowing the tournament results.

You can manually add tournament results to Merge Network tournaments, or you can fetch them from
SharkScope. Read how to do this.
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Winamax
• Configuring Winamax
• Notes & Limitations

Configuring Winamax

Set preferred seat in Winamax

• In the Winamax software, from the main lobby’s menu, select Tools -> Options
• In the list of options, select Game -> Options
• Set your preferred seat to Top, Right, Lower, or Left. Make sure it is not set to Any.
• Click Save

Set preferred seat in SharkScope Desktop
• On Windows: Select from the menu Tools -> Preferences
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• On OS X: Select from the menu SharkScope Desktop -> Preferences
• Select the Poker Rooms panel
• Enter your preferred seat for Winamax Poker. Note that this must be the same value you selected in

Winamax.

Notes & Limitations

Bounties not detected

Currently, Winamax does not make info about bounties won in a form we can use. This means when you
win bounties in tournaments for knocking out players, the bounties won’t show in your tournament results
and bankroll.

“Flooop” tables not supported

Winamax doesn’t create hand history files on your computer for “Flooop” tables. Therefore we’re unable to
support them.
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iPoker
• Configuring iPoker
• Notes & Limitations

Configuring iPoker
This section shows you how to configure Coral Poker. All other iPoker poker rooms have the same
configuration procedure.

Use local time

• In Coral Poker, locate the time on the bottom left-hand corner of the main lobby.
• Click on the small downward-pointing arrow to the right of the timezone, and select “Local”.

Note: At the time of writing, this setting was not being remembered between iPoker sessions. You’ll need to
set iPoker again to use local time every time you start it.

Enable hand histories

• In Coral Poker click My Account,
• Go to Settings
• Go to General
• Check Store hand history locally.
• Restart Coral Poker.
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Enable auto-centre

• In Coral Poker click My Account,
• Go to Settings
• Go to Table
• Check Auto centre my seat.
• Restart Coral Poker.
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Notes and Limitations
• iPoker’s hand history format sometimes contain errors. This means that the result you see for some

hands in SharkScope Desktop sometimes is very different from the actual result. We work around
these problems as best we can, but sometimes it is impossible.

• SharkScope Desktop doesn’t currently work with multi-entry tournaments on iPoker.
• SharkScope Desktop can’t always correctly detect when you’ve been moved to a new table in an

iPoker MTT. This is due to an error in iPoker hand history files. Until iPoker can fix this, we’ve added
a workaround.
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888 Poker
• Configuring 888 Poker
• Notes & Limitations

Configuring 888 Poker
This section shows you how to configure 888 Poker. The instructions are relevant for all 888 country-
specific software such as 888poker.es and 888poker.pt.

Make sure 888 Poker is running in English

• In 888 Poker, open the Settings menu
• Select Game Settings
• Set Language to English

Enable hand history

• In 888 Poker, open the Settings menu
• Select Game Settings
• Check the checkbox labelled “Keep my hand history in:”
• Set Days to keep hand history: to 9999
• Click Save and close
• Restart 888 Poker
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Limitations

888 Poker detection problems on Windows

SharkScope Desktop can only detect that you are running 888 Poker if it is installed in the default location
recommended by their installer.

If you’ve already installed 888 Poker in a non-default location, please do the following:

1. Uninstall 888 Poker
2. Restart your computer
3. Download and install 888 Poker, making certain it is installed on your C: drive in the default location

recommended by the 888 Poker installer
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888 Poker New Jersey and WSOP New Jersey not supported

As of May 1st, 2018, SharkScope Desktop no longer supports WSOP New Jersey and 888 Poker New
Jersey.

Three US states have interstate player pool sharing for 888/WSOP. Since Nevada strictly prohibits the
usage of HUDs and other states have no policy in this regard, 888 deemed it unfair to allow them in one
state and not the other. Therefore, to level the playing field, WSOP NJ and 888 Poker NJ prohibit all HUDs.

With their new client, hand histories are no longer automatically downloaded and they have to be requested
via Customer Service. Reviewing hands in SharkScope Desktop and in the replayer are still possible.
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PartyPoker

Important update for PartyPoker users

This section shows you how to configure PartyPoker. All other PartyPoker skins, such as PMU and bwin
have the same configuration procedure.

• Configuration for regional versions
• PartyPoker.com limited support
• Why no tournament results or bankroll for PartyPoker tournaments?
• Notes and Limitations

PartyPoker.com (and skins) Regional versions (PartyPoker.fr and PMU)

HUD No Yes

Hand tracking Yes, with manual export from PartyPoker Yes

Hand replayer Yes, with manual export from PartyPoker Yes

Configuration for regional versions

Make sure PartyPoker is running in English

• In PartyPoker, on the left-hand list of options, select Preferences
• Select Basic Settings
• Set Language to English

Use local time

• In PartyPoker, locate the time on the bottom-right hand corner of the main lobby.
• Click on the time and select “Switch to local time”.

Due to PartyPoker’s restrictions, we provide only limited functionality for PartyPoker.!

The following instructions are only for regional versions of PartyPoker, such as
PartyPoker.fr.*

CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 37 of 224



Enable hand history

• In PartyPoker, on the left-hand list of options, select Preferences
• Select Advanced options
• Check the checkbox labelled Store Hand History logs
• Set Store last: to 365 days
• Click on Save
• Restart PartyPoker
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Set preferred seat in SharkScope Desktop (Windows)

On Windows, SharkScope Desktop can not automatically read your PartyPoker settings.

If you have set preferred a seat in PartyPoker, you’ll need to manually tell SharkScope Desktop what those
settings are.

Do this in Tools -> Preferences -> Poker Rooms screen. Ensure that your preferred seat matches in both
SharkScope Desktop and PartyPoker for each table size.
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Set preferred seat in SharkScope Desktop (Mac)

• Select “partypoker” from the PartyPoker menu bar
• Select “Preferences”
• In the window that options, click on “Table”
• Make sure “Use preferred seating” is enabled
• For each table size, from 10 players down to 2 players, set a preferred seat
• Restart PartyPoker and SharkScope Desktop
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PartyPoker.com limited support
PartyPoker.com doesn’t save hand histories as you play. You need to export them from PartyPoker’s ‘My
Game’ tab.

As the hand histories are anonymized, here’s what you can and can’t do:

• You can view your own PartyPoker stats in our charts and tables.
• You can replay PartyPoker hands on our replayer
• The HUD will not show for you or your opponents
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Why no tournament results or bankroll for PartyPoker
tournaments?
PartyPoker does not make your tournament results available on your computer in a form
SharkScope Desktop can read. We’ve experimented with trying to deduce this information from hand
history files. However our findings showed that this information was not reliable, consistent, or always
available. Therefore PartyPoker tournaments will be missing your winnings and your ranking. Your bankroll
will show all PartyPoker tournaments as a net profit or loss of zero.

You can manually add the missing tournament results for PartyPoker, as shown here.

Notes and Limitations
• SharkScope Desktop doesn’t work with play money hands on PartyPoker. That’s because PartyPoker

doesn’t save your hand history files for play money.
• Tournament Bankroll and results are not available.
• The HUD is not available for FastForward games.
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Revolution Poker
• Configuring Revolution Poker
• Notes & Limitations

Configuring Revolution Poker
This section shows you how to configure Juicy Stakes. Other Revolution Poker rooms such as Intertops
have the same configuration procedure.

Enable hand histories

• In Juicy Stakes, select the menu item labelled Options
• In the game options window, select the tab labelled Hand History
• Make sure that the check-box Save my Hand Histories is enabled
• Under Days to keep hand histories set the value to 9999
• Restart Juicy Stakes
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Enable preferred seat

• In Juicy Stakes, select the menu item labelled Options
• In the game options window, select the tab labelled Game
• Select the tab labelled Seating
• Mark the box next to Enable ‘always sit in specific seat’
• Restart Juicy Stakes
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Notes & Limitations
Revolution Poker rooms don’t save the tournament results to your computer. So SharkScope Desktop has
no way of automatically knowing the tournament results.

You can manually add tournament results to Revolution Poker tournaments, or you can fetch them from
SharkScope. Read how to do this.
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Winning Poker Network (America’s Cardroom,
etc)

• Configuring Winning Poker Network
• Notes & Limitations

Configuring Winning Poker Network
This section shows you how to configure America’s Cardroom. All other Winning Poker Network poker
rooms have the same configuration procedure.

Enable hand history saving

• In America’s Cardroom go to “Game Info” -> “View Hand History” -> “Options”
• Make sure the box for “Save hand history” is checked
• Make sure that the same folder path is showing in SharkScope Desktop’s “Hand History Folders

section”, or add it using the “+” button.

Set preferred seat in America’s Cardroom

• From the menu bar, select Options -> Table Options
• In the window that opens, select Preferred Seat
• For each table size (2 Handed, 6 Handed, 8 Handed, 9 Handed) choose your preferred seat. Click OK

when done.
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Set preferred seat in SharkScope Desktop

SharkScope Desktop can not automatically read your America’s Cardroom settings. So you’ll need to enter
your America’s Cardroom preferred seat settings manually in SharkScope Desktop. Do this in the
Preferences -> “Poker Rooms” screen.
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For every table size, select a preferred seat.

Restart America’s Cardroom and SharkScope Desktop. Now the HUD should show on America’s Cardroom.

Notes & Limitations

Tournament results

Winning Poker Network rooms don’t save the tournament results to your computer. So SharkScope Desktop
has no way of automatically knowing the tournament results.

You can manually add tournament results to Winning Poker Network tournaments, or you can fetch them
from SharkScope. Read how to do this.

Final hand in a tournament not available

Sometimes Winning Poker Network rooms don’t save your final hand in a tournament correctly. So these
hands won’t be available in SharkScope Desktop.

Blitz hands

SharkScope Desktop does import Blitz hands but the HUD can’t show on Blitz tables. HUD support for Blitz
can’t be added at the moment as ACR hasn’t yet added the technical requirements to be able to do it.
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Using the Diagnostics
You can check that you have correctly configured your poker room with the help of SharkScope Desktop’s
Diagnostics window.

• To start the diagnostics, select from the menu Window -> Diagnostics
• Now start your poker room

The Diagnostics window will detect your poker room, and show you whether you have configured it
correctly.

In the following illustrated example, SharkScope Desktop has detected the PokerStars room and the setup
is fine, all lights are green. Each poker room configuration detail is listed in the left side of the window. If you
click on one of those, you will get additional information in the right side of the window.

If you click on Preferred seat set, you may notice a “yes” written under the name of the setting and
“Correct” in the Status field. The diagnostics will also tell you how to set up the preferred seat in
PokerStars.

CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 49 of 224



If an item has not been correctly set up, the light attached to that item changes to red. Here’s an example
where a supported poker room could not be found.
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Note that if you have more than one poker room running, the diagnostics will only show the settings for the
first detected room.
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Settings
You can customise many aspects of SharkScope Desktop in the preferences. To set your preferences, click
on Preferences… in the Tools menu.

• Hand History Folders
• Currency
• Language
• Other
• HUD
• Poker Rooms
• SharkScope
• Import / Export Preferences
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Hand History Folders

This lists all the folders that are scanned for hand history files and tournament summary files. The folders
are scanned recursively, up to three folders deep. You can manually add or remove folders by clicking the +
and – buttons.

These folders can’t be included in your list of hand history folders. Instead, use a subfolder:

• your “home” folder

Note: don’t add too many folders*
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• your “Desktop”
• your “Documents”
• your computer’s root folder (on Windows, this is “C:\”)

SharkScope Desktop needs to do a lot of work to check each file on your computer to see if it is a valid
hand history file. The fewer folders SharkScope Desktop needs to scan, the faster it works, the less memory
it uses, and the more reliable it is.

Auto-detect hand history folders
Uncheck this box if you do not want SharkScope Desktop to automatically find your hand history folders. It
is best not to turn this off unless you have a good reason to do so.

Ignore hand history files before date
This is useful if you don’t want older hand histories imported, perhaps because you believe your playing
style has substantially changed.

• By default, this field is set to January 1st 1970.

• Use the calendar if you want to enter another date. To get quickly to a recent date, click on the blue-
coloured sentence showing the date of the day in the lower part of the calendar.
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• Hand history and tournament summary files that are older than the date you enter in this field will be
ignored. Files already imported before changing this setting are kept. New files found will not be read
if they are older than this date. To get rid of older files, reset the database by choosing Reset
Database in the File menu.

• The ignored files are not erased and can be imported again with the help of a subsequent database
reset.
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Currency
If you want SharkScope Desktop to use a different currency symbol, you can enter it here.

Starting bankroll
In order for the charts on the Bankroll and Detailed Bankroll to be accurate, you need to enter your starting
bankroll sum here. It is possible to enter a negative amount in this field.
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Language
By default your system language is used; however, many online poker players prefer to work in English. So
you can set the language to use here. Choose a language in the dropdown menu and restart the
application for it take effect.
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Other

My playing day starts at
Enter the time you typically begin your poker sessions on each day. This is the time used to group your
hands into days. This is very important if your poker sessions continue past midnight, as you don’t want
hands played past midnight counted as a different day.

Use smart dates
Turn this off to always show the full date and time of hands and tournaments.
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Smart date format:

• hh:mm (13:45). When the hand/tournament was played today
• dd mm (07 Dec). When the hand/tournament was played this year
• dd-mm-yyyy (07-Dec-2015). When the hand/tournament wasn’t played the current year

Full format:

• dd/mm/yy hh:mm (07/12/16 13:45). For every hand/tournament

The exact date formats used depends on your computer’s language settings.*

CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 59 of 224



HUD (Head-up Display)
The HUD configuration dialog contains five sections. You can navigate between the sections by clicking on
the button for General, Layouts, Colours, and Player Icons.

• General
• Layouts
• Colours
• Player Icons

Quick setup

The HUD Layouts section contains pre-configured sets of settings that can be applied in one click. If you
have been using the old SharkScope HUD, you may want to choose SharkScope HUD mode.

Choose “SharkScope Desktop” if you have a Gold subscription (or higher).

Choose “SharkScope HUD” if you have a Siver subscription.
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General

The general section allows you to configure various options for the HUD:

• Hero HUD: This option allows you to decide how to display your own statistics. You can choose
whether you want to display your all-time statistics, or only the statistics for your current session and
tournament/table. The current session and tournament statistics option should be used when
playing multi-table tournament where you may frequently move to other tables as the event
progresses. The current session and table statistics only show your statistics for the current table.
Choose Don’t show if you do not want SharkScope Desktop to display a panel for your statistics.

• Opponent HUD: Similar to the Hero HUD option, this option allows you to display all-time statistics for
your opponents or only the statistics for the current session and tournament.

CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 61 of 224



• Resize HUD panels: Enable this option to allow the statistics panels to resize when you resize the
poker table window. Disable this option if the statistics panels become too hard to read when you use
small windows.

• Show mucked cards: Enable this option if you want the HUD to briefly show a player’s mucked
cards, your own cards, and the community cards after a hand is completed.

• Show table stats: when this option is activated, the table’s VPiP, PFR and Agg statistics will be
displayed in the upper right corner of the table window.

• Enable HUD Statistic Weighting: Statistic weighting allows you to lessen the impact of older hands
on a player’s statistics. Because players change their play style over time, this feature can be used to
gain a more accurate picture of a player’s current style of play. Adjust the Weighting threshold
(hands) value to decide how many hands should be fully valued (i.e. valued with factor 1). Adjust the
Weighting factor to decide at what factor older hands will be valued.

Layouts
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The layouts section allows you to configure which statistics are displayed in the HUD panels, and how they
are displayed All the setup changes you make are instantly displayed in the previews.

• Statistic labels: When this box is checked the names of the statistics are shown in the HUD in
abbreviated form. If you have not used poker tracking software before, we strongly recommend
keeping the statistics labels in the HUD.

• Show player names in HUD: Activated by default, this option creates an header with the player’s
nickname, separated from the rest of the HUD by a line. Sometimes, especially in multi-table
tournaments where players frequently switch tables, you can easily get confused and having the
player’s name in the HUD helps you match the correct HUD panel to the correct seat. We strongly
recommend showing the player’s name. This name header is also used in note taking management
and observing the M-ratio. As a player’s M-ratio decreases, the line under the player’s name gets
shorter and changes colour.

• Show player icons in HUD: Activated by default, this option places an icon on the left side of the
HUD. These icons are used to profile opponents and sum up the way they play at the table. Icons only
appear when a certain number of hands is reached. By default this is 25 hands. This value can be
changed in the HUD General panel.

• HUD font: Click on Select… to choose which font SharkScope Desktop uses for the HUD.

• Background and Opacity: You can change the HUD’s background colour and opacity. Be careful not
to choose a colour combination that will render your HUD hard to read.

In the main part of the Layouts panel, you select which pieces of information you would like to be displayed
on your HUD either in Ring games or Tourn,aments modes. For each mode you can choose between
several possibilities, some preset and some free for your own use.

You can show a maximum of 16 different statistics on the HUD panel. To change the statistic shown in a
particular cell, click on the cell and choose the statistic you would like displayed in it, or click on None to
leave the cell blank.

As you build up your HUD, the Preview HUD will give you a faithful version of the one that will appear under
each player’s name at the table. You can also make changes while playing at the table.

About M-ratio: If you play in tournaments it is good to put the M-ratio in your HUD panel. The M-ratio shows
in the HUD in different colours based on the value of the M-ratio. This follows the zone system promoted
notably by D. Harrington (in his famous trilogy “Harrington on Hold’em”). When the M-ratio is equal or less
than 5, its colour turns to red and when it is more than 20 it is displayed in a comforting green. In one glance
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you have a precise idea of the players’ current stack situations at the table.

Finding the best HUD configuration is a matter of compromise and experience. On one hand, you would like
to have all the possible information under your eyes and on the other hand available space to display all this
information on the poker table is limited.

Colours

The Colours section allows you to configure the colours used to display the HUD statistics. It contains two
sections that work in different ways:

General Colour Rules

The general colour rules allow for the entire HUD of a player to be displayed in the same colour, depending
on a custom set of rules. The default values that you see on the screen-shot will colour the HUD of a player
green if his SharkScope ability is higher than 75 (Syntax: Ab > 75), yellow if their ability is higher than 60
(Ab > 60) and red in all other cases. You can define your own rules in the same way as you define the icons
in the Player Icons tab. If you click on Show available statistic abbreviations a pop up window with all
available statistics will show. For a detailed description of the syntax, refer to the chapter Player Icons
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below, where the same syntax is used.

The General colour rules are applied top to bottom. If more than one rule is true for any given player, the
rule that is first in the list will be used. If no rules match, the last entry named “Default” will be used.

Statistic-specific Colour Rules

The statistic-specific colour rules can be used to alter the colour of individual statistics depending on their
value. This way, certain indicators can be emphasized to your liking. For example, if you want to easily
identify players likely to fold to your attempts to steal the blinds, you might tell SharkScope Desktop to
colour the FBB statistic green if a player has a high FBB value.

• Minimum # of hand for stat-specific colours: This value determines how many hands are required
for a player before the HUD statistics become coloured according to the stat-specific colour rules.
This behaviour is designed to help you judge the reliability of a player’s HUD statistics at one glance.
Individually coloured statistics will be more reliable because they are calculated from a greater
amount of hands. You can set this setting to any value between 25 and 200.

You can add and remove new statistic-specific colour rules by using the +/- buttons below the table. To edit
any statistic-specific colour rule, double click it in the table or simply mark it and then click the button
depicting a pencil below the table. This will open the edit dialogue for that entry. Here is the edit dialogue for
the default FBB rule mentioned earlier:
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The drop down allows you to select which statistic the rule should apply to. In this case, FBB is selected, but
you could set this to any value that does not have an entry in the table yet. If you open the drop down and
look through the items, you will find that some of them are greyed out. This is either because they already
have an entry in the table or because they cannot be configured to have a specific colour. The latter applies
to values such as text or date/time values, where numerical comparison is not possible.

The Type: field below the drop down gives you a hint about the type of the value. FBB is a percentage value
and therefore ranges between 0 and 100. Number of hands played is an integer value and therefore has no
upper limit. This helps you create sensible threshold values for each statistic.

In the table below the type field, you can then edit the various colour thresholds for the selected statistic.
Each colour will be applied if the statistic is greater or equal than the threshold value. In the example above
this means that if the FBB value is 60 or greater, it will be coloured green. If lies between 40 and 59, it will
be coloured yellow. If the FBB value is smaller than 40, it will be coloured red.

You can add and remove thresholds by clicking the +/- buttons below the table. You can change any colour
by double clicking on the colour itself, and you can edit any threshold except 0.0 by double clicking on it as
well.

Note that the statistic-specific colour settings will override the general colour rules. If you wish to only use
general colour rules, simply delete all statistic specific colour rules. Multiple rows can be selected and
deleted at once.

Player Icons
Note: Player icons are no longer available in the HUD when using PokerStars or Full Tilt Poker, due
to their updated third-party tools and services policy.
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The Player Icons section allows you to define rules for displaying player icons in the HUD panels.

The Minimum # of hands for icons setting allows you to decide how many hands are required for each
player to show an icon for that player. Generally, the more hands you have, the more reliable the icon will
be. If you set this to a higher value, then your player icons will appear later but have a higher significance.

The rules for dropdown menu allows you to define different rule sets for different Hold’em variations and
table sizes.

Rule sets for 6 max tables apply to 4 max and 5 max ones. A 9 max table will use the 10 max one rule set.

Use the + and – buttons to add and remove rules. Use the drop-down menus to choose an icon to display
for players whose stats match the rule. Enter the criteria you
wish to use for the rule in the text box. The format for entering a criterion for a rule is:

(Statistic) (Comparison operator) (Number)
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• Statistic is the statistic you want to compare. Refer to the section on HUD statistics for a full list of the
statistics tracked by SharkScope Desktop.

• Comparison operator is one of the following operators:
◦ <: Less than,
◦ <=: Less than or equal to,
◦ >: Greater than,
◦ >=: Greater than or equal to,

• Number is a constant value you wish to compare against the statistic.

If you want to define multiple criteria for a rule, use the word and to combine criteria. For example, if you
want to define a Gambler as a player who raises pre-flop over 25% of the time and has an Aggression
Factor greater than 50, you would enter the rule for Gambler as:

pfr > 25 and agg > 50
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Poker Rooms
The Poker Rooms preference panel gathers together settings you might need to alter in SharkScope
Desktop for specific poker rooms. Currently there are two settings:

• Winamax Poker: The preferred seat you set here must correspond with your setting in WInamax
poker. Read more here.

• Winning Poker Network: The preferred seat you set here must correspond with your setting in
Winning Poker.

• Merge Network: Merge Network uses a vastly different hand history format from other rooms. They
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have some peculiarities which make it impossible to calculate accurate All-in EV values in some
situations. We don’t want to give you incorrect data, so we thought it better to disable all-in EV
calculations for Merge Network hands. If, despite this warning, you still want all-in EV values for
Merge Network rooms, enable this checkbox.
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SharkScope
The SharkScope preferences panel let you control how SharkScope Desktop interacts with the SharkScope
website and the statistics that come from the SharkScope database.

Search Options
Cache player info
To minimise the use of your SharkScope search quota, each villain’s info is only fetched once from the
SharkScope database. The information is stored on your computer until either 24 hours have passed since
you first saw that villain. Note that if you restart SharkScope Desktop the villain information is fetched again.

If you prefer to see more recent data at the cost of more SharkScope searches, then you can change the
Cache player info to 1 hour.
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Minimum hands before fetching info
By default, SharkScope info is fetched the first time you see a player. You may like to wait until you’ve
played a few hands against a player before fetching the player’s info.

Show hero info
By default, your own SharkScope info is cached with the villain data. If you always want to see the freshest
data for yourself, you can choose not to cache your information. SharkScope Desktop will still do its best to
ensure it doesn’t use up your searches needlessly, but once it detects updated statistics for you, it will fetch
them again.

If you don’t want to see your own SharkScope info in the HUD, then select Don’t show hero info

When to use searches
By default, SharkScope searches for players on tournament and ring games. If you’re not interested in
seeing SharkScope info for players when you are playing ring games, you should select Use searches for
tournaments only.

You can turn off SharkScope player searches for zoom tables. This applies to both ring games and
tournaments. Players change rapidly on Zoom tables, so you’ll use searches at a higher rate than on non-
Zoom tables.

SharkScope HUD Statistics Filter
On the SharkScope website, you can create some filters to choose how the data you see is shaped. Here in
the preferences, you can set specific filters to be applied to the stats you see in the HUD. You can set a
filter to be used for a specific table size or poker variant.
More info here.

Here’s how you create a filter on the SharkScope website:
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After creating it, you’ll be able to select this filter in SharkScope Desktop.
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Import / Export Preferences
You can easily move all your preferences from one computer to another. Just export a file from your old
computer and import it into your new computer.
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Using SharkScope Desktop
SharkScope Desktop is a database of hands played and related statistics. SharkScope Desktop is designed
so that each of the different screens in the main window function in the same way. The main window uses
the same layout for each screen, and the three concepts of filtering, getting detailed information, and drilling
down are used in the same way on each screen.

Main Window Layout
The SharkScope Desktop main window contains different elements. The filter bar is used to select the data
displayed. The sidebar is used to choose and navigate the different presentations (tables, lists, charts…) of
the selected data in the container, the central part of the window. The filter summary zone reminds you of
the currently used filters (last 3 months, real money tournaments on PokerStars in the illustration below).

In the lower part of the window SharkScope Desktop displays the status bar and the selection summary.

The status bar always displays the status of your SharkScope subscription, as well as the total number of
hands and tournaments found by SharkScope Desktop at launch time once it has checked all the available

CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 75 of 224



hand history and tournament summary files. These files are located in the different folders listed in the
General panel of SharkScope Desktop Preferences window (by the way, you should frequently save those
folders if you value your Poker statistics).

The selection summary is an easy way to get an idea of your poker results once you have selected the
relevant data using the filters. SharkScope Desktop gives the totals for the Buy-in, Winnings and Take
columns. The following example displays the results of playing in 6 max €1.00 buy-in NLHE tournaments on
PokerStars for the current month (back to back dates), showing a loss of €8.53.

Filtering
Filtering is an important concept in SharkScope Desktop. What you see in the container is always based on
the current active filters.

Filters can be changed using the filter bar at the top of the SharkScope Desktop main window.
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Filtering hands
SharkScope Desktop offers powerful hand filtering. You can use the filters to find specific hands, track-down
problems, or separate out certain types of hands from others.

The filter bar appears on any screen where it is applicable. Here are the default filter options:

Customizing available filter options
Initially you’ll only see a few options on the filter bar. We’ve selected the options we think are useful to most
poker players.

If you’d like to be able to filter by more advanced categories, click on the filter configuration icon, that
appears as a cog. A full list of all available filters appears. You can select which filter options appear on the
filter bar and which are hidden. Here I’ve added Poker Network, Hero, and Statistics. I’ve turned off Game
Type. Notice how the filter bar (behind the menu) has already updated to make the changed filter options
available.
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Multi-select filters
Most filters let you select any number of options. Here you can see that I’ve set the filter to show all hands
played on 5-max or 6-max tables. This is no limit to how many options you can select in most filters.

By setting all the filter options except for one value, you can effectively exclude certain hands. Here I’ve
excluded all hands played on 3-max tables.

Removing filters
Each filter that you’ve chosen gets displayed in the lower part of the filter bar. This reminds you that this
filter is active. On the right-hand side of each of these filter labels is a small cross. Click on the cross to
instantly remove the filter.
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To remove all filters at once, click on the Reset Filter link.

Saving filters
If you often use the same set of filter options, you can save these options for later quick retrieval. When
you’ve set a filter, a small Save Filter link appears. Click on this link, give the filter a name if you don’t like
the auto-generated name, and click on the Save button. The filter bar will now have a new drop-down menu,
labelled Saved Filters. From here you can recall and re-apply the filters you’ve saved.

In the Saved Filters drop-down menu, each item has a small cross on the right-hand side. Click on this to
remove saved filters completely if you no longer have any need for them.

Statistics filter
Possibly the most powerful filter is the Statistics filter. This allows you to find precise situations you
encountered on the poker table. The statistic filters have three options each, True, False, and Any. Any
means that the statistic is not taken into account at all when filtering hands. True and False include and
remove hands. For example, in this screenshot, I’m selecting all hands in which I put money in the pot
preflop, but in which I didn’t 3-bet:
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Notice how this filters are shown in the lower part of the filter bar. A small plus sign in front of “Voluntarily
Put $ in Pot” indicates that this is true. A small minus sign in front of “3-bet Preflop” indicates that this is
false.

Combining filters
There is no limit to how many filters you use at once. All of them will be applied, letting you analyze very
precise situations. For example, here I’m viewing all No Limit Hold’em hands I played this year on Winamax
or PokerStars, on 3-max tables, where I won without showdown, while on the button:
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Reporting a calculation error
If you have found an error in SharkScope Desktop’s calculation for a hand or tournament, here’s how to
report it to us.

First, make sure you are running the latest update of SharkScope Desktop. Your problem might have
already been reported by other users and fixed in the latest update.

Reporting a suspected error in a poker hand’s result or
statistics
We need you to send us an email with the following info:

1. A screenshot of SharkScope Desktop clearly showing the calculation in question. See below for
screenshot tips.

2. What calculation or result you expected to see. Please tell us precisely what you expected.
3. The hand’s raw text. To obtain this, right-click on the hand in SharkScope Desktop and select “Copy

Raw Hand History Text”. This will place the text in your computer’s clipboard. You can then paste it
into an email or a text file.

Email this info to us at desktop@sharkscope.com.

Reporting a suspected error in a tournament’s result
We need you to send us an email with the following info:

1. A screenshot of SharkScope Desktop clearly showing the tournament result. See below for
screenshot tips.

2. What result you expected to see. Please tell us precisely what you expected.
3. The tournament’s raw text. To obtain this, right-click on the tournament in SharkScope Desktop and

select “Copy Raw Tournament Summary Text”. This will place the text in your computer’s clipboard.
You can then paste it into an email or a text file.

Email this info to us at desktop@sharkscope.com.
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Tips for taking screenshots
• On Mac, you can take a screenshot by pressing Cmd+Shift+3. The screenshot will be saved to your

desktop.
• On Windows, read this Microsoft guide to taking a screenshot.
• Make sure your screenshot shows all relevant information. It helps if we can see the full SharkScope

Desktop window including filters and the left-hand panel.
• Make sure all columns are fully visible.
• It is helpful if you can edit the screenshot to highlight the hand or tournament you are reporting,
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HUD (Head-Up Display)
The Head-up Display is usually referred to as the HUD. It is a critical tool for online poker players. It ensures
you know as much as possible about your opponents, and about own table image.

• Understanding the HUD
• Hand Tracker HUD Statistics
• SharkScope HUD Statistics
• SharkScope Icons
• HUD Popup Panel
• Configuring the HUD
• Configuring the HUD while playing
• SharkScope Filters
• Statistics or Probabilities?
• Adjusting Pre-flop Play
• Adjusting Post-flop Play
• HUD Troubleshooting
• Why do SharkScope Statistics show **, —, ??
• Changing the HUD control panel location
• The “Star” menu: Marking hands for later review
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Understanding the HUD
The HUD appears on top of poker room tables while you play.

You don’t need to do anything to turn on the HUD. While SharkScope Desktop is running, the HUD
automatically appears on tables on all supported poker rooms.

Here is an example of a poker table with the HUD overlaid on top:

For each player at the table, the HUD shows a panel containing statistics and possibly some icons. You can
configure the statistics displayed in this panel and various other options in the HUD preferences panel.
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If you click on a panel and hold down the mouse button, you get a popup list of all the statistics available.
This is the HUD popup panel.

Read more about using the HUD popup panel.

Players Icons
Icons appear on top of each player’s statistics panel to help you easily identify each player’s playing style.

• : A rock is very tight pre-flop. If a rock puts money in the pot pre-flop, he probably has a
premium hand.

• : A fish plays too many marginal hands. These players offer easy money – like “shooting fish in
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a barrel.”.

• : In poker, a whale is a big fish (whales are actually mammals, but this is poker, not biology). A
whale will play almost anything.

• : A calling station limps/calls too much. They are hard to bluff, as they like to see how the flop
unfolds. Even if they don’t hit the flop, they’ll keep putting money in the pot to see the next card.

• : A gambler plays many types of hands. If a gambler reaches the flop, he plays aggressively
post-flop.

• : A maniac doesn’t like to be out-bet pre-flop. You’ll need to be prepared to commit a lot of chips
against these players.

• : An eagle plays a very solid all-round game, especially pre-flop.

• : A book plays in a very predictable way. This is the type of player who has read a poker book or
two and follows them to the letter.

• : These (Red Circle, Green Triangle, Blue Square, Yellow Star) are extra
symbols you can use with your own rules.

• : This is a player whose playing style doesn’t fall into any other category.

Note: • Icons will not appear right away in HUDs. You have to setup a minimum number of hands starting
from which icons will show in HUDs. The logic behind this is that to be reliable most statistics need a certain
number of occurrences. You setup this number of hands threshold in the # of hands for colours and
icons field in the General Panel of the HUD preferences.

HUD Table Stats

The HUD also displays table stats in a panel in the top-right corner of the table. The table stats panel
contains the table average statistics for voluntarily put money in pot (VPiP), pre-flop raise (PFR) and post-
flop aggression frequency (Agg). It contains controls to stop or configure the HUD and star a hand. It also
shows when a SharkScope filter is being applied. The HUD table statistics give you the “room temperature”
and can be useful to determine your general strategy.
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Hand Tracker HUD Statistics
The HUD tracks a variety of poker statistics. Below is an explanation of the different statistics available in
the HUD. Once you are familiar with the meaning of the statistics and abbreviations, you can use them as a
tool in your game.

Hands Played / Hands sat in (#)

This is the total number of hands you were in. In order for the rest of the statistics to be reliable, they should
be based on a large number of hands. Ideally, you should play at least 10,000 hands to gain an accurate
picture of your playing style.

In tournaments, “Hands Played” includes hands where you were sitting out, whereas these hands are not
counted in ring games. So in tournaments you can also consult “Hands sat in”. In tournaments, a player
sitting out must still pay blinds, and can feasibly win hands if the player’s stack is small enough that paying
the blinds or antes forces the player all-in. This can distort statistics so where possible we use the player’s
“Hand sat in” statistic as the basis for calculating other preflop statistics.

Big Blinds Won / 100 Hands (TBB)

Your winnings for each hand are expressed as a number of big blinds. For example, if you win $2.30 on a
table where the big blind is $0.10, then your winnings for that hand are 23 big blinds. Your wins and losses
as a number of big blinds are averaged and multiplied by 100. This results in a normalized value useful for
comparisons, regardless of the stake level of each table.

Preflop Statistics

Voluntarily Put $ in Pot (VPIP)

This measures how often you voluntarily invested money into a hand. Paying the big blind, the small blind,
or the ante is not considered voluntary. Therefore this percentage indicates how often you called, bet, or
raised. The lower this value, the tighter your hand selection is. The higher, the looser. Just how tight or
loose depends on how many opponents you are playing against. The formula for calculating VPiP is:

Voluntarily put $ in pot % = (times voluntarily put $ in pot) *100 / (Hands played)

VPIP is a bedrock of online poker, and you should consult it frequently where analyzing your own play and
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the tendencies of your opponents.

Preflop Raise (PFR)

The PFR statistic indicates how often you have raised before the flop is seen. A high value is an indicator of
an aggressive player. A low value indicates a passive player. The formula for calculating PFR is:

Pre-flop raise % = (times pre-flop raised) * 100 / (Hands played)

VPIP and PFR should be consulted together, as PFR hands will always be a subset of VPIP hands.

Flops Seen (FS)

This indicates in what percentage of hands you reached the flop without folding. This statistic counts every
hand, regardless of whether you reached the flop without betting (for example, if you were in the big blind).
Generally you should prefer to use VPIP and PFR instead of this statistic. That’s because VPIP and PFR
reflect player preflop betting tendencies.

Called Preflop Raise (CPFR)

This is a measure of how often you called another player’s pre-flop raise, when you have the opportunity to
do so. The formula for calculating CPFR is:

Called preflop raise % = (times called preflop raise) * 100 /
(number of opportunities to call preflop raise)

Unopened Preflop Raise (UOPFR)

This is a measure of how often you raised preflop when all players before you have called or folded. The
formula for calculating UOPFR is:

Unopened preflop raise % = (times made an unopened preflop
raise) * 100 / (number of opportunities to make an unopened
preflop raise)

Three-bet Pre-flop (3B)

This is a measure of how often you three-bet pre-flop. In pre-flop betting, to three-bet is to raise after exactly
one other player has raised. The formula for calculating 3B is:
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Three-bet preflop % = (times three-bet preflop) * 100 / (number of three-bet preflop opportunities)

Four-bet Preflop (4B)

This is a measure of how often you four-bet (or higher) preflop. Four-betting is similar to three-betting,
except that you are re-raising after a player has already re-raised. The formula for calculating 4B is:

Four-bet preflop % = (times Four-bet preflop) * 100 / (number of Four-bet preflop opportunities)

Folded to Three-Bet Preflop (F3B)

This measures how often you folded to another player’s three-bet pre-flop, when you have the opportunity to
do so. The formula for calculating F3B is:

Folded to three-bet preflop % = (times folded to three-bet preflop) * 100 / (number of opportunities to fold to
three-bet preflop)

Folded to Three-Bet is also broken down into “in position” (IP) and “out of position” (OOP). You are “in
position” if you are closer to the button than the person who made the 3-bet. You are “out of position” if the
person who made the 3-bet is closer to the button than you are.

Notes on fold to 3-bet:

• You are only considered to have a “fold to 3-bet” opportunity if you made the initial raise. If player A
raises, and player B reraises, and now player C has to act, only player A has a “fold to 3-bet”
opportunity. Player C does not have a “fold to 3-bet” opportunity. We do this because if you have not
yet made your opening action, and you are already facing two raises, you’d probably fold almost every
single hand. This is not useful information to add to the “fold to 3-bet” stats. However, it is important to
know how people respond when their initial raise is re-raised.

Folded to Four-bet Preflop (F4B)

This measures how often you folded to another player’s four-bet preflop, when you have the opportunity to
do so. The formula for calculating F4B is:

Folded to four-bet preflop % = (times folded to four-bet preflop) * 100 / (number of opportunities to fold to
four-bet preflop)

Notes on fold to 4-bet:
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• You are only considered to have a “fold to 4-bet” opportunity if you made made the 3-bet.

Squeeze Bet (Sq)

This is a measure of how often a player makes a squeeze bet preflop. A squeeze bet is made by a player
when all of the following occur:

1. A villain makes an initial preflop raises (the “raiser”)
2. One or more players call the raise before the action comes to the hero (the “caller”)
3. The hero re-raises the villain. (the “squeezer”)

There must be at least one caller and no re-raise between villain and hero to define a squeeze. This play
gets its name because the squeezer appears to be attempting to “squeeze” the caller out of the hand.

Squeeze bet % = (times made a squeeze bet) * 100 / (number of squeeze bet opportunities)

Squeeze Bet is also broken down into “in position” (IP) and “out of position” (OOP). You are “in position” if
you are closer to the button than the raiser. You are “out of position” if the raiser is closer to the button than
you are.

Fold to squeeze bet when raiser (FSqR) and when caller (FSqC)

This indicates how often a player folds when confronted with a squeeze bet.

Fold to Squeeze bet % = (times folded to a squeeze bet) * 100 / (number of fold to squeeze bet
opportunities)

Note that if the squeezer is reraised before the play returns to the initial preflop raiser, we consider that the
raiser and caller are no longer facing a squeeze bet, and therefore do not have the opportunity to fold to a
squeeze bet.

Steal Statistics

Blind Stealing Attempts (BSA)

This indicates how often you attempt to steal the blinds when you had the opportunity to do so. We consider
that you have a blind-stealing opportunity when you are on the button or you are the small blind (last
before the blinds to make an action), and every player so far has folded. An attempt to steal the blinds is
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when you raised when given a blind-stealing opportunity. A good player attempts to steal the blinds often,
but not always. The formula for calculating BSA is:

Blind stealing attempts % = (times blind stealing attempted) *
100 /(number of blind stealing opportunities)

Folded to Steal Attempt (FB)

This measures how often you are facing a blind steal attempt and you fold either the small blind or the big
blind. Either the button or the small blind may have made a blind steal attempt. Note that if the button is
trying to steal but the small blind has already called the bet, then the big blind is not facing a blind steal
attempt. The formula for calculating FB is:

Folded blind to steal attempt % = (times folded blind to steal attempt) * 100 / (number of times facing a steal
attempt)

Note: Many players prefer to only measure “Fold Big Blind to steal attempt” (FBB), because it is a harder
decision to make than folding the small blind, and thus reveals more about a player’s tendencies. This is
especially important when trying to minimize the size of your HUD statistics panel.

Called steal attempt (CS)

This measures how often you were one of the blinds, facing a steal attempt, and called the steal attempt.

Called steal attempt % = (times called steal attempt) * 100 / (number of times facing a steal attempt)

Note that if the small blind calls the steal attempt, the big blind is not considered to be facing a steal
attempt.

Raised steal attempt (RS)

This is also known as a resteal attempt.

This measures how often you responded to a steal attempt by reraising. Blind restealing is an aggressive
move that can help shut down overly keen blind stealers.

Raised steal attempt % = (times raised steal attempt) * 100 / (number of times facing a steal attempt)
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Folded to resteal attempt (FR)

This measures how often you responded to a resteal attempt by folding. That is, you tried to steal the blinds,
and either the small blind or the big blind responded by reraising your raise.

Folded to resteal attempt = (times folded to resteal attempt) * 100 / (number of times facing a resteal
attempt)

Postflop Statistics

Postflop Aggression Frequency (Agg)

This indicates how aggressive you are post-flop. It is calculated by counting the number of hands in which
you’ve either bet or raised, then dividing this by the number of hands in which you’ve either bet, raised,
called, or folded, and multiplying by 100. The higher this number, the more aggressively you are playing.
Note that this measure must be interpreted in combination with Flops Seen. Players who see very few flops
will naturally tend to have a higher aggression percentage because they are only playing top-quality hole
cards. The formula for calculating Agg is:

Aggression frequency % = (times bet or raised post-flop) * 100 /(times bet, raised, called, or folded post-
flop)

Postflop Aggression Factor (AF)

This is calculated by counting the number of hands in which you’ve either bet or raised post-flop, then
dividing this by the number of hands in which you’ve called post-flop. This value ranges from zero to infinity,
which makes it awkward to use. We include this statistic for comparisons with Poker Tracker statistics. Post-
flop aggression % is a superior way of measuring aggression. The formula for calculating AF is:

Aggression factor = (times bet or raised post-flop) / (times called post-flop)

Check-raised (CR)

A check-raise is when you check, let another player bet, then raise. It is a cunning play that is best used
seldom. Most players have very low check-raise percentage (10% or lower). The formula for calculating CR
is:

Check-raise % = (times check-raised) * 100 / (number of check- raise opportunities)
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Check raising is also broken down by street as CR_F (flop), CR_T (turn), and CR_R (river).

Folded to check-raise (FCR)

This measures how often you fold to another player’s check-raise.

Folded to check-raise % = (times folded to a check-raised) * 100 / (number of times facing a check-raise)

Notes:

• Only hands where you made a bet on between the player’s check and raise are counted.
• If another player bet after your bet, and before the player who checked has a chance to raise, the

hand is not counted in this statistic.

Continuation Bet (CBET), Continuation Bet on flop in 3-bet+ pot (CBET_3)

A continuation bet is when you were the last to raise preflop, and hence the aggressor, and you continued
that aggression on postflop by being the first to bet. The formula for calculating CBET is:

Continuation bet % = (times made a continuation bet on the flop)* 100 / (number of opportunities to make a
continuation bet on the flop)

Continuation Bet is also broken down by street as CBET_F (flop), CBET_T (turn), and CBET_R (river).

Continuation Bet is also broken down into “in position” (IP) and “out of position” (OOP). You are “in position”
if you are closer to the button than any other player. You are “out of position” if any player is closer to the
button than you are.

Continuation Bet on flop in 3-bet+ pot (CBET_3) is a subset of Continuation Bet hands that only includes
hands with at least two preflop raises.

Notes:

• If you make a continuation bet on the flop and another player raises, we consider the preflop
aggression to be ended, and you no longer have a continuation bet opportunity on the turn or river.

• If all players check on the flop, we consider you to still have a continuation bet opportunity on the turn.
Likewise if all players check on the turn, you can make a continuation bet on the river.
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Folded to Continuation Bet (FCB), Folded to cbet on flop in 3-bet+ pot (FCB_3)

This indicates how you respond when you are facing a continuation bet on the flop. The formula for
calculating FCB is:

Folded to continuation bet % = (times folded to continuation bet) * 100 / (facing a continuation bet)

Fold to Continuation Bet is also broken down by street as FCB_F (flop), FCB_T (turn), and FCB_R (river).

Fold to Continuation Bet is also broken down into “in position” (IP) and “out of position” (OOP). You are “in
position” if you are closer to the button than the person who made the continuation bet. You are “out of
position” if the person who made the continuation bet is closer to the button than you are.

Be careful not to rely on FCB_T and FCB_R without checking the sample size. Most players have very few
opportunities to fold to a continuation bet on the river, and hence this statistic is best used with players
whom you’ve seen many times, or when analyzing your own play.

Folded to cbet on flop in 3-bet+ pot (FCB_3) is a subset of Folded to Continuation Bet that only includes
hands with at least two preflop raises.

Raised Continuation Bet (RCB)

This measures how often you raise another player’s continuation bet.

Raised continuation bet % = (time raised continuation bet) * 100 / (facing a continuation bet)

All streets are taken into account. If you faced a continuation bet on at least one street in a hand, this
statistic will reflect that.

Folded to Raised Continuation Bet (FRCB)

This measures how often you folded when a player raised your continuation bet. Hands are not included if
you were not the player making the continuation bet.

Folded to raised continuation bet = (times folded to raised continuation bet) * 100 / (facing a raised
continuation bet)

This statistic is a specialized tool for heads-up players. Most players are unlikely to ever have enough data
to be able to use this statistic meaningfully to analyze opponents.
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Donk Bet (DB)

This measures how often a player makes a donk bet. A player makes a donk bet when he was the caller
pre-flop, yet opens with a bet on the flop, turn or river.
An example: Player A was the last to raise pre-flop. Player B called Player A’s raise pre-flop. Now on the
flop, before the action gets to Player A, Player B opened with a bet. B makes a donk bet.
The formula for calculating DB is:

Donk bet % = (times donk bet) * 100 / (number of donk bet opportunities)

Donk Bet is also broken down by street as DB_F (flop), DB_T (turn), and DB_R (river).

Donk Bet is also broken down into “in position” (IP) and “out of position” (OOP). You are “in position” if you
are closer to the button than the final preflop raiser. You are “out of position” if the final preflop raiser is
closer to the button than you are.

Folded to Donk Bet (FDB), Called Donk Bet (CDB)

These measure how often a player folds or calls when he was the preflop aggressor and is now facing a
donk bet. Only hands where the preflop aggressor is facing a donk bet are included. Other players who
reached the flop, but didn’t make the final preflop raise are not included in these statistics.

Folded to donk bet % = (times folded to donk bet when preflop aggressor) * 100 / (facing a donk bet when
preflop aggressor)

Called donk bet % = (times called donk bet when preflop aggressor) * 100 / (facing a donk bet when preflop
aggressor)

Folded to Donk Bet is also broken down into “in position” (IP) and “out of position” (OOP). You are “in
position” if you are closer to the button than the player who made the donk bet. You are “out of position” if
the player making the donk bet is closer to the button than you are.

Went to Showdown (WtS)

This is a measure of how often you were still in the action when the hand went to showdown. Showdown
occurs when the final round of betting is complete and at least two players are still in. The formula for
calculating WtS is:

Went to showdown % = (times went to showdown) * 100 / (times flop seen)
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Won at Showdown (WaS)

This indicates how often you won a hand in a showdown. It is calculated as a percentage of all hands in
which you went to showdown. The formula for calculating WaS is:

Won at showdown % = (times won at showdown) * 100 / (times went to showdown)

Won Without Showdown (WwS)

This indicates how often you won a hand without going to showdown because all other players folded. It is
calculated as a percentage of hands where you saw the flop. The formula for calculating WwS is:

Won without showdown % = (times won without showdown) * 100 / (times flop seen)

Other Statistics

M-ratio (M)

This measures the health of your chip stack and represents the number of passes of the dealer button
(some talk of “orbits”) you can survive without winning or losing any chips. Your M-ratio is an important
number to be aware of during tournament play. The formula for calculating M is:

M-ratio = (Stack Size) / ((Small Blind) + (Big Blind) + (Total antes))

Example # 1: 9 players table, SB = 15, BB = 30, Stack = 900 chips, M = 900/ (15+30) = 20
Example # 2: 9 players table, SB = 100, BB = 200, Ante = 20, Stack = 2880 chips, M = 2880/ (100+200+ (9
× 20)) = 6

Big Blinds Remaining (BB)

This is a measure of the amount of money you have expressed as a number of big blinds. For example, if
you have $3.00 at a table where the big blind is $0.10, then you have 30 big blinds. The big blind
information is contained in your hand history files. This means we only know about a blind increase after the
first hand with the increase. So for the first hand after a blind increase, we’ll show BB remaining calculation
using the blind levels in the previous hand.
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SharkScope HUD Statistics
These statistics are fetched from SharkScope’s website while you play.

Ability
The Ability rating is a rating that goes up to 100 and shows a player’s ability based on an assessment of all
the other statistics we have compiled for that player.

Active Days
The total number of days the player has played on

Av Entrants
The average number of entrants in the played tournaments

Av Games / Day (when playing)
The average number of games per day on active days

Av Profit
The average profit including rake

Av ROI
Average ROI is the average Return On Investment. It is calculated as the average of each ((payout-
(stake+rake))*100)/(stake+rake). So it will be -100% for a player that loses every game, and about 309% for
a player that wins every 9 handed game. It could of course be a lot higher if, for example the player won
every 180 player game they played in. It is a measure of ability independent of stake. Another way to look at
it is as an ITM% (In The Money percentage) weighted to the actual payouts relative to the stake.

Please note that this figure is the average of the ROIs which is different from Total ROI which is the ROI of
the averages.

Av Stake
The average stake of the tournaments played

Best 100 Streak Av Profit
The average profit for the player’s best 100-game winning streak

Best 500 Streak Av Profit
The average profit for the player’s best 500-game winning streak
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Total Break Even Days
The total number of days the player played but did not make a profit or a loss

Total Cashes
The sum of all the player’s cashes.

Count
The total number of tournaments the player has played

Early Finishes (10%)
The frequency the player has finished in the bottom 10% of tournaments.

Early/Middle Finishes (20%)
The frequency the player has finished in the bottom 10% to 30% of tournaments.

Late Finishes (10%)
The frequency the player has finished in the top 10% of tournaments.

Middle Finishes (40%)
The frequency the player has finished in the middle 40% of tournaments.

Middle/Late (20%)
The frequency the player has finished in the top 10% to 30% of tournaments.

First Game Date
The date/time of the first game played

ITM%
The frequency the player cashes and is In The Money.

Last Game Date
The Date/time of the last game played

Total Losing Days
The total number of days the player had a loss

Max Cashing Streak
The player’s highest number of consecutive tournaments where they finished In The Money.

Max Losing Streak
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The player’s highest number of consecutive tournaments losses

Max Winning Streak
The player’s highest number of consecutive 1st place tournaments finishes

Most Games / Day
The most Games the player has played in a day

PokerStars Tournament Leaderboard Points
The number of PokerStars Tournament Leaderboard Points earned (http://www.pokerstars.com/poker/
tournaments/leader-board/explained/)

Av % Field Beaten
The average percentage of field beaten

Profit
The total profit including rake

Total Rake
The sum of all rake paid by the player

Total Stake
The sum of all money staked by the player

Total ROI
The total ROI (Return on investment)

Wins
The total numbers of 1st place tournament finishes

Turbo Ratio
The frequency the player plays Turbo or Super Turbo tournaments.

Total Winning Days
The total number of days the player had a profit

Worst 100 Streak Av Profit
Average Profit for the player’s worst 100-game losing streak

Worst 500 Streak Av Profit
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Average Profit for the player’s best 500-game losing streak
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SharkScope Icons
After SharkScope Desktop has requested player information form the SharkScope website, it will display an
icon in each player HUD panel to indicate the status of this player.

There are a couple of different icons that you might see after the request has completed. Here’s an overview
of what each of them means:

Found
The player has been found in the database and statistics should show in the HUD accordingly.

Not found
The player name could not be found in the SharkScope database.

Not opted in
The player has not opted in. Certain networks require players to take action before all of their statistics are
able to be shown publicly on SharkScope. If you encounter a player with this icon, it means that this player
has not yet opted in and so, depending on that network’s rules, some individual statistics may not be
available for that player.

Loading
The player’s statistics are still being fetched from SharkScope’s server. You’ll typically see this icon only for
a second or two, at which point it will be replaced with one of the other icons listed in this section.

Not supported
The poker room does not support SharkScope and therefore no statistics can be provided.
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Daily searches quota used up
You’ve used up all your daily SharkScope searches, therefore no more player data can be fetched until the
quota resets at midnight Pacific Time (UTC -8). If you’d like to have more searches available per day,
consider upgrading your SharkScope account.
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HUD Popup Panel
When you click on a player’s HUD panel, a much larger window appears, showing every statistic for the
player, broken down by street and position. We call this the HUD popup panel.

This is essential for making decisions in critical situations. Some stats are used rarely, and so you don’t
want them taking up space in your HUD panel. But when you do need them, a single click shows them all.

This window can be closed in three ways:

• click on the close button (‘X’)
• press ESC
• click anywhere outside the window.

The HUD popup window is flexible and powerful, but also straightforward.

CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 104 of 224



Adjusting text size
With a couple of clicks you can make the text in the HUD popup panel smaller or bigger. Click on the text
resize icon as shown here and a panel appears letting you instantly resize the text:

This setting will be remembered and used in all future sessions.

Pinning the popup panel
If you’d like to keep the popup panel open while you continue to play poker, click on the pin icon.

While pinned, the HUD popup panel won’t close if you click outside the window. When you click on a
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player’s HUD statistics, the pinned window will change its contents to show the newly selected player.

When pinned, you can move the HUD popup panel to anywhere on your screen. If you have multiple
displays, you can move the HUD to another screen.

Changing the size of the popup panel
To change the size of the HUD popup panel;

1. “pin” the panel open
2. use the mouse to resize the window by dragging the borders, as you would resize any normal window

on your computer
3. click the pin icon to “unpin” the panel

Now the HUD popup panel will keep the size you set in this session and in future sessions.
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Configuring the HUD
You can customise the HUD using the Preferences. Read more here.
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Configuring the HUD while playing
When you are playing at the poker table you can configure the HUD without having to switch to the
preferences. Click on the cog wheel in the table’s HUD panel. Many HUD options can be set directly from
this menu.
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SharkScope Filters
You can change your SharkScope filter directly from the HUD. Just click on the filter icon you see in this
picture:

The icon’s colour changes as follows:

• White: No filter applied.
• Blue: Default filter applied (the one you have set in SharkScope Desktop’s preferences).
• Green: Filter for this table has been changed directly from the HUD.
• Warning: The filter you’ve chosen to show on this table was deleted from the SharkScope website.

You need to go the the SharkScope Desktop preferences and change your SharkScope filters.

Default filter

Filter changed from the HUD

Deleted filter
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You can create new filters or edit existing ones on the Sharkscope website with your SharkScope account.

To set your default filters for each game type and each table size go to “SharkScope Desktop >
Preferences > SharkScope > SharkScope HUD statistics filters”.
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Statistics or Probabilities?
You can set the HUD to use either statistics or probabilities. Statistics show a summary of what a player has
done so far. Probabilities predict what a player will do in the next hand.

To switch between statistics and probabilities, use the HUD configuration menu (the one you see in the top
right-hand corner of the HUD while you play).

Use the HUD’s statistics mode if you want to see what a player has done so far. Use the HUD’s
probabilities mode if you want to see an estimate of a player’s future action, using standard mathematical
techniques.

Statistics
By default the HUD makes all calculations using statistics. It shows the actual observed behaviour of your
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opponents.

For example, if you’ve seen the same player twice, and both times he folded preflop, his value for VPIP will
be 0%.

That’s an accurate statistic based on what you’ve seen this player do. But it is not a good prediction of what
the player will do in the next hand.

That’s where using probabilities can help.

Probabilities
If you use probabilities, the HUD takes into account that just because the player has a VPIP of 0% so far,
that doesn’t mean he never will put money in the pot. In fact, it would be highly inaccurate to guess the VPIP
to be 0%.

But he is somewhat more likely to have a low VPIP than a high VPIP.

In the 18th century, the French mathematician Pierre-Simon Laplace found a way to estimate the probability
of an event when there are only a few observations. The HUD uses Laplace’s rule of succession to
estimate a player’s probable VPIP based on the statistics gathered so far.

The rule of succession is surprisingly simple, yet quite reliable in turning a statistic into a probability given a
limited sample space.

In the example above, where we saw a player twice, and both times he folded preflop, the HUD will show a
probability of 25% for VPIP for the next hand. After that hand the HUD will update its probability up or down,
based on what the player did.

If you’d like to know more about this approach, it is a basic example of Bayesian probability.
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Adjusting Pre-flop Play
In pre-flop play you want to focus on profiling players. When an opponent enters a pot, you want to know if
he represents a good hand or not. Once you have mastered this, you can focus on exploiting the opponent’s
playing style.

There are a few statistics that can help you to identify an opponent’s style. The most important are VPiP and
PFR.

VPiP and PFR

The VPiP stat shows how often a player adds money to the pot pre-flop and determines if a player is loose
or tight. A value of 100 would mean that a player plays every hand and a value of 0 means that a player
doesn’t play any hands.

The PFR stat shows how often a player raises before the flop and determines whether a player is passive or
aggressive. A value of 0 means that a player never raises pre-flop and a value of 100 means that a player
raises every hand pre-flop.

Against a tight player

The VPiP and PFR values give a rough estimate to the hole cards of a player. For example, take a player
who has a VPiP of 10 and a PFR of 10. This player only plays 10 percent of his hands. Also, when he plays,
he will raise before the flop. This player has a tight-aggressive game.

This information helps you increase your edge in two ways. First, since this player only plays 10 percent of
the time (or 1 in 10 hands), we can assume that when he plays, he will have a decent hand. You might want
to avoid playing against this opponent or proceed with caution. Second, since this player only plays 1 in 10
hands, he won’t be playing the other 9, so when he is in the big blind position you might want to try and
steal the pot, because he will fold about 90% of the time!

Against a loose player

A loose player will show a higher value for VPiP. If the player has a low value for PFR it means that he will
limp in with a lot of hands. If the player also has a high value for PFR he will raise a lot of hands as well.

Imagine a player who has a VPiP of 50 and a PFR of 25. This player will play 1 in 2 hands and even raise 1
in 4. Therefore, when this player raises he won’t have a premium hand all the time.
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Also, when this player limps in with a hand, you might want to consider raising more often. Since this player
will raise with a lot of hands (PFR is 25), when he limps he probably holds a hand that isn’t worth raising –
even to his standard.

Using advanced statistics pre-flop

More advanced statistics are BSA, FBB, CPFR, and F3B.

The BSA (blind-steal attempts) stat show how often a player raises from the button in a pot where
everybody else has folded. If a player has a very high BSA value and you are one of the blinds when he is
the button, you might want to consider re-stealing more often, thus re-raising pre-flop.

The opposite of BSA is FBB, or fold to big blind steal attempts. This shows how often a player folds his big
blind to a raise from the button. When a player has a high value for FBB you might want to consider raising
into his blinds from a late position more often.

The CPFR and F3B stats can be used to improve your exploitive play even more. CPFR shows how often a
player calls a pre-flop raise, taking the hand to the flop. If a player has a high value for CPFR the hand will
most likely go to the flop so you should consider if you want to play a flop with your hole cards.

The F3B stats shows how often a player folds to a re-raise pre-flop. Think of the loose player described
earlier. If this player has a high F3B value, you might want to consider re-raising more often. If the player
has a very low F3B value you might not want to risk any more money and simply call because you probably
won’t get him to fold pre-flop.
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Adjusting Post-flop Play
Adjusting post-flop play comes down to exploiting your opponent’s play. Various statistics can help you with
this. The article on pre-flop play shows how to determine if a player is tight or loose and passive or
aggressive.

On the flop you can continue this analysis. The most important statistics are Agg, CBET and FCB.

Agg

The Agg statistics shows how aggressive an opponent is. The more an opponent raises and re-raises, the
higher the value for Agg. If an opponent is passive and calls more often, the value for Agg will be low.

Against a very aggressive player you might want to be more deceptive and use techniques as slow-playing
and check-raising because it is most likely that if you check, the opponent will bet.

Against a very passive player you want to do your own betting and be aggressive. Make him pay for the turn
and river. However, be aware that a tight-passive player could have a strong hand, so you need to have a
decent hand yourself if this opponent cannot be bluffed.

CBET and FCB

The CBET statistics shows how often a player makes a continuation bet. A continuation bet is a bet from the
opponent who raised pre-flop. If a player has a very high CBET value, it means that he will bet on the flop,
regardless of whether the flop improved his hand or not. You might want to re-raise more often against this
player.

The FCB statistic shows how often a player will fold to a continuation bet. If a player has a very high value
here it means that he will only continue to play if the flop has improved his hand. You might want to raise
more often against this opponent, regardless of whether the flop improved your own hand or not. When this
opponent decides to play on, you can be quite sure the flop has improved his hand.
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HUD Troubleshooting
Are you always seeing the “HUD shows after first hand” message when you use SharkScope Desktop? Here
are some troubleshooting steps to help solve the problem:

1. Hold’em Manager, Poker Tracker, or any other poker software running? Shut them down until
the problem is solved.
SharkScope Desktop happily co-exists with both Hold’em Manager and Poker Tracker. But when
trouble-shooting please exit them to eliminate any possible conflicts we haven’t yet discovered.

2. Run one, and only one poker room until the problem is solved.
3. Do not open the table in full-screen mode.

It is easiest to trouble-shoot if only one poker room is running. That helps to focus clearly on whether
it is a configuration problem with SharkScope Desktop or with the poker room.

4. Although we do support some poker rooms running in other languages, SharkScope Desktop works
best when your poker room is running in English.

5. From SharkScope Desktop’s menu, select “Windows” -> “Diagnostics” on OS X or “Tools” ->
“Diagnostics” on Windows.
Does the left hand box contain green lights only? If so, good. If not, click on each “red light” item and
follow the instructions that appear. Once all lights are green, restart your poker room, and then restart
SharkScope Desktop.

6. Does “Windows” -> “Diagnostics” show that your poker room is running?
Does the left hand box indicate that your poker room is running? If not, please send us an issue
report, by selecting from the menu, “Help” -> “Report an Issue…”. Make sure to state that which poker

America’s Cardroom (and other WPN skins) Players: After their recent major update, ACR
changed the hand history folder location on your computer. Please double-check your WPN
hand history saving preferences.

!

If you have recently upgraded to Mac OS X 10.15 Catalina please double-check the
Troubleshooting on Catalina section of our user guide.

!

If you get this message “java.net.UnknownHostException:
bonobo.barbarysoftware.com” while trying to send an issue report, you are using an
obsolete version of SharkScope Desktop. Please make sure you download the most recent
update from our webpage.

!
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room you are using, and that it is not being recognised.
7. Do you use a SharkScope account but you can’t see any SharkScope stats?

Make sure you have linked an active paid subscription.
8. Open a No Limit Hold’em cash table and play a few hands while SharkScope Desktop is

running.
Poker rooms are frequently introducing new variants and new tournament structures. But No Limit
Hold’em always remains the most popular and most well-supported variant. So it is best to trouble-
shoot first with this variant.

9. In SharkScope Desktop’s main window, go to “Ring Games” -> “Recent Hands”.
Can you see the most recent hands you played at the top of the list of hands? If so, is the correct time
for each hand in the “Date” column? The time shown should be no more than a few minutes in the
past. If the time is incorrect, please send us an issue report, by selecting from the menu, “Help” ->
“Report an Issue…”. Make sure to state which poker room you are using, and that the hands are
showing the wrong time. Please indicate what time was shown and what time you expected to see
(within a few minutes).

10. Got this far? That means SharkScope Desktop is recognising your poker room, and correctly
importing your hand history files for No Limit Hold’em hands.

11. HUD now showing? You should now be able to see the HUD showing when you play on the tables.
Now we can solve the more complicated problems having eliminated the basic problems.

12. Try to play online poker on your preferred tables, with multiple tables, multiple poker rooms,
and multiple poker tracking software running. If problems now start, please send us an issue
report while you’re still at the table, by selecting from the menu, “Help” -> “Report an Issue…”.
Please use the message box to describe the problem.

Make sure to describe as clearly as you can what changes made the problem start.
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Why do SharkScope Statistics show **, —, ??
Sometimes a SharkScope statistic won’t be able to show a number. Instead, you’ll see two punctuation
symbols. Here’s what they mean:

• ?? = player not found in SharkScope’s online database
• XX = SharkScope player lookup disabled for this player.
• — (two dashes) = player is currently being fetched from SharkScope’s online database.
• ** = SharkScope’s website had an error finding the player. In this case you should report this issue to

SharkScope by selecting Help -> Report an Issue…
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Changing the HUD control panel location
The HUD control panel initially is shown on the window title bar. On Mac, this is in the top-right hand corner.
On Windows, the HUD control panel is offset a little from the right so that you can access the window’s
minimize, maximize, and close buttons.

It is possible to move the HUD control panel to another part of the window. You select this from the HUD
configuration menu. This is the menu you see when you click on the cog icon while using the HUD.

Select Control Panel Location to see the locations available. Currently the two options are
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• Top-right: on top of the window title bar, as far right as possible without blocking the window’s own
buttons.

• Centre: immediately below the window title bar, horizontally centred.
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The “Star” menu: Marking hands for later
review
If you want to mark a hand for future analysis, you can press the star button. This opens a menu showing
the five most recent hands you’ve played on this table.

Click on the star icon next to a hand to flag it for later review.

You can quickly access starred hands from the Recent Hands summary.
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Hand Replayer
Reviewing a specific hand in the hand replayer can help find your mistakes and improve your game. From
the Recent Hands screen, you can open the hand replayer in several ways:

• Double click on a hand
• Right-click on a hand and select View in Hand Replayer
• Select a hand and press Ctrl+O (Windows) or Cmd+R (OS X)
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When you open the replayer window:

• Players are identified by their position instead of their nicknames. Stack counts are displayed under
position names. If you have a note on a player, a small pencil icon appears next to the player’s name.

• The hand is shown at the end of the hand.
• In the lower part of the replayer, you have several pieces of information that identify the hand;

tournament number, blinds level, hand number.

You can change the appearance of the replayer window by:

• Turning on the HUD,
• Turning on the pot odds. They’ll be shown in the bottom-right corner,
• Showing player names instead of positions, using the Anonymise checkbox,
• Show each hand initially at the beginning of the hand, instead of starting with result

To replay the hand, click on the play button or press the space bar.

The replayer progresses from one player to another and highlights each player’s move.

To freeze the action, you can click on the pause button or press the space bar.

You can also use the slider to move forward or backward in the hand. The F on the rail marks the flop, T is
for the turn, and R is for the river. Note that odds are updated as the hand progresses.

Click on Record to save your hand as a “.mov” file on the desktop. This is playable by media players such
as VLC, QuickTime or Windows Media Player. This file will be saved on the desktop with the name of the
Poker room and hand number included in the file name.

Pot odds

If you have enabled the “Odds” checkbox, then the hand replayer shows you the probability you’ll win the
hand, also known as the “pot odds”. This is based on all known information. So as the flop and turn become
known, the odds change. As players fold, the odds also change.

It is assumed that your opponents have any random hand. In a real-world situation, your opponents are
more likely to have stronger hands, so do consider that the probability is only a rough measure.

The odds are shown in two ways: as a percentage, and as a ratio. If you have a 50% probability of winning,

CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 123 of 224



the odds show as 1:1. A 75% probability of winning shows as 3:1. That is, you are 3 times more likely to win
than to lose.

Hand History Text

You can view for a text version of the replay by clicking on the Text button in the replayer.

• The formatted version is good for copying and pasting to friends or coaches.
• The raw text version can be used in other hand history tools.
• The 2 + 2 format is useful for the popular 2 + 2 poker forums.
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Screen Reference
• SharkScope Sync
• Session Overview
• Combined Bankroll
• Basic Statistics
• Detailed Statistics
• Tournaments by Date
• Tournaments by Type
• Recent Tournaments
• Recent Hands
• Hand Types
• Players
• Stake Level
• Position
• Bankroll
• All-in Equity
• Tournament Finishes
• Custom Chart
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SharkScope Sync

SharkScope Sync is a powerful feature that ensures your local tournament database and your information
on the SharkScope website are kept in step together.

This sync happens automatically every 3 minutes, the following occurs:

• enables filtering hands by tournament format
• uploads tournament results missing from SharkScope’s online database (on supported networks only)

This is only available if you have a Silver SharkScope subscription or better.
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Session Overview
The Session Overview screen shows how are you performing in the current session. This is a useful
summary to have on-screen while you are playing.

The Reset Session button is useful if you like to leave SharkScope Desktop running between sessions, but
would like to reset the counters. When you reset the session, all information in this screen is reset to zero.

You can also enable the “Play money” checkbox to see the same information for your play money hands/
tournaments.
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Combined Bankroll
The Combined Bankroll chart combines your ring games and tournament games to show your total profit.
The x-axis is chronological order: older hands or tournaments are shown first.

This screen is a summary of your poker playing performance. You can easily see if you are in the right way.

As with every other chart in SharkScope Desktop you can copy it to clipboard or save it as PNG using the
“Chart options” menu.

The granularity of the x-axis adapts according to the date range you’ve selected. For example, if you are
viewing data for 1 month, then the x-axis shows information by day. If you’ve set the date range to 6
months, then the data is viewed by week.

Move the mouse over the individual data points to see the precise number of ring games and tournaments
played in that time period, as well as the amount won in ring games and tournaments.
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Basic Statistics
The Basic Statistics screen shows a few important things. First, the column on the left, titled Today, will
show you the most important statistics for your play today. The title of the right column depends on the
period selected with the “Date Range” filter

If you choose Yesterday in the Date Range filter, you can easily get the data to compare your performance
of the last two days. If you choose a custom date range with the help of the calendar, this date range will be
used as the column title. If you use the 1 Month date range for example, the name of column will be Last 30
days or Last 31 days depending on the month.

If you hover the mouse cursor over a statistic name, a small windows appears describing the statistic:
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The Basic Statistics screen is great as a one-shot overview of your play and an indicator of possible leaks.
If you want to compare more or other statistics, look at the Detailed Statistics screen.
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Detailed Statistics
The Detailed Statistics screen shows an in-depth summary of how you play. Every statistic recorded is
shown here, broken down by street and by position where relevant.
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All the statistics are presented following the flow of a hand: preflop, blind stealing, postflop.

Each statistic has a tooltip describing in more detail what the statistic means:
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The numbers in light grey show how the statistics are calculated. The major statistics show the numerator
and denominator to the right of the statistic value:

Statistics by street or position show just the denominator in parentheses.
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What do BB/SB/BTN/CO/MP/EP mean?
These indicate your position on the table.

BB Big Blind

SB Small Blind

BTN Button

CO Cut-off (one before the button)

MP Middle Position

EP Early Position

You can let the mouse cursor hover above any of these to see the definition in a tooltip.

What do IP/OOP mean?
IP “In Position”: you were closer to the button than your adversary

OP “Out of Position”: your adversary was closer to the button, and therefore “had position” on you.

Why are certain statistics not broken down by street or
position?
We’ve added breakdowns for stats by street or position when a dedicated player can reasonably expect to
have a significant sample size. We omitted stats where even in a database of one million hands, there
wouldn’t be enough data for the statistic by position to be useful.
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Tournaments by Date
The Tournaments by Date summary helps you analyse your poker history in several ways.

The time unit used to dissect your poker activity can be:

• Day, which is the default option,
• Week
• Month
• Week Day. This lets you see if playing on Fridays in the last six months has been more profitable than

grinding on Sundays, for example.
• Hour. Are there certain hours of the day in which you win money? lose money? You can adjust your

playing times accordingly.

Here is a list of the different data included in the summary that can be illustrated on the chart:

• Tournament

CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 135 of 224



• Hands
• Buy-in
• Winnings: Winnings is the amount of money paid by the poker room when you win.
• Net: Winnings – Buy-in
• Net/Tournament
• Return on Investment
• In the Money

The Return on Investment (ROI) ratio is an important measure of your poker performance. Here is an
example: You took part in a 10 players Sit & Go with a €5 buy-in, you finished at the second place and won
€13.56. Your net is €8.56 (€13.56 – €5.00). Your ROI is 171% (you invested €5.00 to win €8.56).

In the Money measures the frequency at which you end up in paid places in tournaments. If you take part in
4 tournaments in a session and are getting paid in three, your ITM percentage for that session is 75% (3 /
4).
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Tournaments by Type
The types of tournaments offered by poker rooms continues to grow. It is important to analyse your poker
performance in different types of tournament to determine if you are doing better in some types of
tournaments than in others.

The Tournaments by Type summary lists all the tournaments played in the selection starting from freerolls
to the ones with the highest buy-in amount and number of players taking part.

You can double click on any row in the table to see a list of all tournaments of that type. As with other
tables, you can double-click further, to see all the hands played in a specific tournament. One more level of
double-click opens a specific hand in the hand replayer.
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Recent Tournaments
The Recent Tournaments summary lists all the tournaments played in the selected period starting from the
most recent ones.

Recent Tournaments shows your ranking in tournaments in the Result column. If you are close to the first
place, the percentage placed at the right of your ranking tends to 100% and the column’s width tends to be
filled with green.

You can search Recent Tournaments by pressing cmd+F. You can enter a tournament number of a part of
a tournament description to filter the tournament list.

You can double-click on a tournament to view the hands you played in that tournament. Double-click again
on a hand and you can open it in the hand replayer.
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Hands by Date
The Hands by Date summary helps you analyse your poker history in several ways.

The time unit used to dissect your poker activity can be:

• Day, which is the default option,
• Week
• Month
• Week Day. This lets you see if playing on Fridays in the last six months has been more profitable than

grinding on Sundays, for example.
• Hour. Are there certain hours of the day in which you win money? lose money? You can adjust your

playing times accordingly.

Here is a list of the different data included in the summary that can be illustrated on the chart:

• Hands
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• Winnings
• Winnings / 100 hands
• BB won
• BB won / 100 hands
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Recent Hands
The Recent Hands summary displays your most recent hands. You can drill down and watch a replay for
each of the hands. The Recent Hands screen can be very useful when you want to review a session.

Because you can sort on any of the columns you can quickly find the most and least profitable hands you’ve
played and find out why you’ve won or lost with them. Therefore, the Recent Hands screen is a good point
to start evaluating a session. You can quickly find the hands that require special attention.

If you have starred any hands in the HUD, the Recent Hands screen is the best way to find and review
them. If you only want to see starred hands you can use the Starred Hands filter.

You can open a hand in the hand replayer by double-clicking on it.
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Hand Types
The Hand Types screen shows your game based on your hole cards. The screen shows a list of all the
possible hands you’ve been dealt with.

The Hand Types screen helps you improve your play for specific starting hands. You can quickly see which
hands have been profitable for you and find out why. Maybe a hand is only profitable if you play it a certain
way or from a specific position. Maybe a hand is never profitable. Maybe you should play a certain type of
hands more aggressive. With the Hand Types screen you can find out.

For each of the possible hole card combinations there’s a row showing how much money you’ve made with
that hand type and what you’re statistics are for that type of hand.
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Players
The Players summary gives an overview of all the opponents you’ve ever played with. By default, it will only
show the most recently seen opponents (today). You can change this filter to show more opponents (last 30
days or last 3 months), and you can use the search box to find a specific player. For each of the opponents,
you can see their statistics,. You can left-click on a player to get detailed information in the top panel. You
can double-click to drill down to a list of hands played against that opponent.

The Players summary is useful to find weak or strong opponents. If you are playing an opponent you
already know, you can use the Players table to see hands you’ve already played against this opponent and
find out how you can exploit this opponent.

Why am I seeing no players in this table?
Above the list of players are three choices: “Fast”, “Medium”, and “Slow”. Only players who have played at
least one hand during the selected period are shown.
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So, with the “medium” filter, only players who played at least one hand in the last 30 days are shown. If you
played no hands during that period, no players are shown.

The reason for this restriction is performance. Collating all the statistics for all possible players takes a long
time, and was making this screen really slow for anyone with a large database. We tried various approaches
to make it faster. We noted that no-one really wants to know about a player they haven’t seen in recent
weeks/months. So we exclude all older players to keep the screen fast.
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Stake Level
This summary only appears for ring games. The Stake Level summary shows your profit based on the
stake level you play. Select a specific stake level in the table, and you’ll see detailed information for that
stake level appear in the top panel. If you drill down to a specific stake level by double-clicking you can see
all the hands you’ve played in that level.

Evaluating your game per stake level can be useful if you play different stake levels. Maybe you are losing
on a specific level because the opponents are too tough, or maybe your own game changed because the
stakes are too high and you are afraid to be as aggressive as you are on lower stakes. Use the Stake Level
summary to find out.

If you have a large database, collating all the statistics for all possible stake levels takes a long time. To
mitigate this, this screen offers a choice between sampling and completeness.

By default, the “Fast” option is used. This filter uses a sample of your database (100,000 hands). We tried
approaches to make it faster.

When you need to get precise information for the currency fields, you should pick the “Precise” option. Do
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note that for databases with 500,000 hands and more this can take a long time.
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Position
The Positions summary shows your hands grouped by position. You can get detailed information in the top
panel on any of the positions by left-clicking. You can also drill down to individual hands by double-clicking.

Because Poker is a game of position this screen can help you to improve your own game. Do you play tight
enough under the gun? Do you play loose enough on the button? When you play from the button, do you
play aggressive enough? Do you make a continuation bet when required? The Positions summary helps you
with this questions.

By default, “Fast” filter is applied. This filter uses a sample of your database (100,000 hands). The reason
for this odd restriction is performance. Collating all the statistics for all positions takes a long time, and was
making this screen really slow for anyone with a large database. We tried approaches to make it faster.
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Bankroll
The Bankroll chart shows your total profit based on your current filter settings.

The X-axis is chronological order: older hands or tournaments are shown first.

Tournaments: The X-axis is the number of tournaments played.

Ring Games: The X-axis is the number of hands played.

Showdown Winnings (Ring Games only): Use the Showdown Winnings checkbox to add two new lines to
the chart. These two lines split your total winnings into showdown winnings and non-showdown winnings. If
you add the Showdown Winnings line to the Non-showdown Winnings line, the result is your Total Winnings
line.
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Trendline: Use the Trendline checkbox to add a trendline for your total winnings. The trendline is a best fit
straight line showing the direction your winnings line is trending. A linear regression calculation is used to
generate this line.

CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 149 of 224



CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 150 of 224



All-in Equity
To use the all-in equity chart you first need to understand the concept of “equity value.”

What is “Equity Value”?

To help explain what equity value is, imagine the following scenario:
You are playing a hand of No Limit Texas Hold’em. You have AhQh and your opponent has KsKc. Your
opponent raises to $10 and is all-in. You call the bet, making the pot $20.

Assume for this example that you and your opponent posted the blinds, all other players folded, and that
there is no rake.

According to a product such as Poker Stove, the probability you will win this is hand is 32.1%. If you
replayed this hand thousands of times, over the long run you would win 32.1% of the time. Your equity value
is how much you would be likely to win per hand if you replayed this hand thousands of times, each time
from a random deck. Therefore your equity value is 32.1% * $20 = $6.42

The formula for equity value (also known as pot equity) is:

Equity value = the probability you’ll win * (the total pot after the rake is removed)

What is “Equity Value Difference”?

If you win the hand, you’ll win $20. You’ll have exceeded your equity in the pot by $20 – $6.42 = $13.58.
Your Equity Value Difference is -$13.58. If you lose the hand, you’ll be $6.42 below your equity in the pot.
Your Equity Value Difference is $6.42.
The formula for Equity Value Difference is:

“Equity Value Difference” = your “equity value” – what you won = (the probability you’ll win * (total pot –
rake)) – what you won

Remember this: when you lose an all-in hand, you’ll have a positive equity value difference. When you win
an all-in hand and exceed pot equity, you’ll have a negative equity value difference. The exceptions are
when you had 0% equity or 100% equity, in which case your equity value difference will be zero.
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Why is Equity Value only shown for all-in situations?

To properly calculate your “equity value” and “equity value difference” for a hand, we need to know your
cards and your opponent’s cards. We can only be sure that this information is available in showdown hands.
An all-in hand that gets called always goes to showdown, and so we can be sure we have enough
information to calculate equity value. In other hands, we usually can’t determine enough information to make
accurate calculations. Hence we talk of “All-in Equity” as a short way of saying “Equity Value” on
hands in which you called an all-in bet, or in which your all-in bet was called.

How do I read the All-in Equity chart?

In the short run, the All-in Equity chart is a crude measure of luck. Did you have some bad luck in the
current session? Then your “Total Winnings” will be below your “All-in Equity Value” line. Did you get some
lucky breaks? Then the “Total Winnings” line will be above the “All-in Equity Value” line.

In the long run (that is, over thousands of hands), the luck factor in the All-in Equity chart ceases to be
relevant. Your “Total Winnings” line will converge to your “All-in Equity Value” line. If your expected EV
graph is sloping up from left to right, you are making good reads. If your expected EV graph is sloping down
from left to right, you are making bad reads.

You can change whether the All-In Equity chart shows in currency or big blinds by clicking the Show in $
button and Show in BB button.
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Tournament Finishes
Tournament Finishes is a bar chart that explores your tournaments results by analysing and plotting your
different rankings. Each bar of the graph represents the number of times you have reached a certain
percentage in the tournament rankings. If you almost always finish in the top places then your percentage
will be close to 100%. On the contrary when you’re way down in the ranking you tend to be close to 0%.

If your bar chart has several high bars on the right hand side it’s a good sign whereas several high bars on
the left hand side should lead you to question your tournament activity.
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Custom Chart
The Custom Chart screen allows you to create and save custom charts. A custom chart can show any of
the supported statistics and their change through time. With Custom Chart you can even plot two variables
on the same chart.

In the upper part of the main window you select the data for the X-axis (Hands, Day, Week, or Month) and
the statistics to be plotted. For example, you can choose Hands (number of hands in fact), Total winnings
as the first variable and Rake paid as the second. Here is the corresponding chart:

Comparing the evolution of 2 statistics lets you corner down potential leaks in your game. For example,
analysing the combined evolution of PFR (preflop raise) and CBET (continuation bet on the flop) on the
same chart or PFR and 3B (three bet preflop) may lead to interesting conclusions.

Note that total winnings is expressed in number of chips won for tournaments and in your poker room’s
currency for ring games.

You can save a custom chart with the Save button on the right side of the bar. Saved charts will be listed in
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the sidebar, with a name automatically generated based on the chart’s contents.

Saved charts appear in the sidebar. Here is our example chart added to the sidebar:

You can delete a saved chart. Choose the chart in the sidebar and right-click to see the context menu:
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Chart Options
All charts have a Charts Options menu. This is always located immediately above the chart, on the right-
hand side.

The Charts Options menu offers two choices.

Copy
This will put a copy of the current chart into your computer’s clipboard. The clipboard will now contain the
chart as an image. You can switch to another application and paste it. For example, if you are using macOS,
you can open the Preview app, and from Preview’s File menu, select New from Clipboard.

Save as PNG…
You’ll be prompted to choose a location to save the chart image, and a filename to give it. A PNG file will be
created that contains the chart exactly as you see it on screen. This includes optional lines you’ve activated.
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Leak Detectors
The leak detectors are an advisory service to help improve your game. It is important to note that your
results may vary depending on your overall strategy and skill level. The leak detectors work best with full
table No-Limit Hold’em. The leak detectors work best with at least 10,000 hands.

To use the leak detectors, click on the Start button, and SharkScope Desktop will analyse your hands
based on the current filter, and will make suggestions based on the analysis.

• Pre-flop Aggression
• Positional Awareness
• Blind Stealing
• Pocket Pairs
• Suited Connectors
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Pre-flop Aggression
This leak detector checks to make sure you have the necessary pre-flop aggression from each position.
Ideally, you should raise at least half the hands you play from every position on the table.

Your Pre-flop Aggression rate is calculated as your pre-flop raise rate divided by your VPiP rate.
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Positional Awareness
As a general rule, the further you are from the button, the tighter you should play. This leak detector
compares your VPiP rate for each position, and lets you know if you are playing too loosely compared to the
other positions.
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Blind Stealing
This leak detector ensures your blind stealing attempts are profitable. You should be trying to steal the
blinds at least 20% of the time; otherwise, you are giving up plenty of easy money. In addition, you should
be winning at a high rate from blind-stealing. If not, then you may be trying to steal too often, or you are
trying to seal with weak hands.
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Pocket Pairs
You should have a VPiP of at least 85% for pocket pairs from AA to 88. Each pocket pair should have a
positive return in the long run. In addition, your total pre-flop raise (PFR) divided by your VPiP for pocket
pairs should be at least 1/3.
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Suited Connectors
This leak detector ensures your attempts to play suited connectors have a positive return in the long run.
This leak detector can show you which suited connectors are profitable for you – and which ones aren’t.
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Advanced Features
• Exporting Data
• Resetting your Database
• Backing up your database
• Database Console
• Adding PokerStars tournament rebuys and add-ons
• Player Notes
• Record multiple hands as a video
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Exporting Data
You can export data by choosing File -> Export… from the menu.

When you click on the Export… button, you will be prompted to choose a location and filename for your
exported data.

Hand history files

If you choose to export as hand history files, the export will create text files with your hands, mostly identical
to the hand history files created by your poker room. Select this option if you wish to import your hands into
another poker tracking application.

Tabular data

If you choose to export as tabular data, the export will create files in CSV format. These can be read by
Excel, a text editor, or a statistical computing environment such as the R programming language. Select this
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option if you wish to perform your own statistical analysis beyond that offered by SharkScope Desktop.

References

GAMETYPEID

1. Limit Texas Hold’em
2. Pot Limit Texas Hold’em
3. No Limit Texas Hold’em
4. Cap No Limit Texas Hold’em
5. Pot Limit Omaha
6. No Limit Omaha
7. Cap Pot Limit Omaha
8. Limit Omaha
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Resetting your Database
Resetting the database is intimately linked with the Ignore hand history file before settings, which is found
in Tools -> Preferences -> General.

Why would you want to reset the SharkScope Desktop database? Let’s try to answer the question with an
example. Suppose that you have started playing online Jan 1st 2015 and SharkScope Desktop has
monitored your poker activity since then. You consider that your learning period has lasted three months
and that your real online poker life started April 1st 2015. How do you neutralise those first three months
that will lower your overall performance?

Go to the Ignore hand history file before field of the General panel of the preferences and enter the date
April 1st, 2015 using the popup calendar.

Now choose Reset Database from the File menu.

A confirmation dialog appears. Note that the date April 1st 2015 date is included in the message.

CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 167 of 224



Note that the ignored files are not deleted. They stay in their respective folders but are not imported. You
can even revive those files with a subsequent database reset.

If you click on Reset Database , you will be asked to quit and restart the program to end the reset process.
Upon restarting, your database will be rebuilt. This process can take a certain amount of time.
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Backing up your database
• Moving SharkScope Desktop to a new Mac
• Moving SharkScope Desktop to a new Windows computer
• Moving SharkScope Desktop from Mac to Windows
• Moving SharkScope Desktop from Windows to Mac
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Moving SharkScope Desktop to a new Mac
You can manually backup and restore your SharkScope Desktop database as follows:

Important note: We will move the SharkScope Desktop database so it doesn’t need to be built again.
However, it is highly recommended that you move all of your hand history files too. If there is a problem
with your local database in the future, SharkScope Desktop will rebuild it by parsing all the hand history
files anew. It is always a good idea to keep a backup of all your hand history files so you don’t run the
risk of losing your data.

Exporting data on your old Mac
1. Make sure SharkScope Desktop is not running
2. In Finder, from the Go menu, select “Go to Folder…”
3. In the window that opens, copy and paste the following:
~/Library/Application Support/com.barbarysoftware.sharkscopedesktop/
and press enter
4. You should now see a new window open in Finder that shows SharkScope Desktop’s internal settings
5. The “database” folder you see here is the folder you need to copy somewhere safe. Copy it to an external
hard drive, or a USB stick.

Exporting settings on your old Mac
1) On your old Mac, run SharkScope Desktop and go to “Preferences > General”
2) Click on “Export preferences” and save that json file to your backup medium

Importing data to your new Mac
1. Make sure SharkScope Desktop is not running
2. In Finder, from the Go menu, select “Go to Folder…”
3. In the window that opens, copy and paste the following:
~/Library/Application Support/com.barbarysoftware.sharkscopedesktop/
and press enter
4. Replace the “database” folder with the backed up version
5. Start SharkScope Desktop
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Importing settings to your new Mac
1) On your new Mac, run SharkScope Desktop and go to “Preferences > General”
2) Click on “Import preferences”, find the json file on your backup medium and double click it
3) Confirm the preferences change by clicking “Import”

Finally, restart SharkScope Desktop. You should find that all of your settings and your entire database is
exactly as it was on your old computer.
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Moving SharkScope Desktop to a new
Windows computer
This article describes how to move your SharkScope Desktop database and settings from one Windows
computer to another.

Important note: We will move the SharkScope Desktop database so it doesn’t need to be built again.
However, it is highly recommended that you move all of your hand history files too. If there is a problem
with your local database in the future, SharkScope Desktop will rebuild it by parsing all the hand history
files anew. It is always a good idea to keep a backup of all your hand history files so you don’t run the
risk of losing your data.

Preparation
Make sure that you have installed the same version of SharkScope Desktop on both computers. To
check your version number, select Help -> About SharkScope Desktop from the top menu. This guide
assumes that on your new computer, you have a new installation of SharkScope Desktop. Any existing data
or settings on your new computer will be overwritten.
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Exporting data on your old computer
1) On your old computer, make sure SharkScope Desktop is not running.
2) Open the Windows Explorer (Windows XP, Windows 7) or File Explorer (Windows 8, Windows 10)
3) Copy and paste the following line into the address bar of the Explorer and press enter

%UserProfile%\AppData\Local\Barbary Software

Note: If you’re using Windows XP use this path instead
%HOMEPATH%\Application Data\Barbary Software

4) In the folder that now opens, there will be a folder called “SharkScope Desktop”. Copy this entire folder to
a backup medium of your choice, for example an USB stick. Depending on the number of hands you have
stored, the folder might be very large and copying could take a while. Make sure your destination medium
has enough free space.

Exporting settings on your old computer
1) On your old computer, run SharkScope Desktop and go to “Preferences > General”
2) Click on “Export preferences” and save that json file to your backup medium.

Importing data to your new computer
1) On your new computer, exit SharkScope Desktop, if it is running
2) Open the Windows Explorer (Windows XP, Windows 7) or File Explorer (Windows 8, Windows 10)
3) Copy and paste the following line into the address bar of the Explorer and press enter

%UserProfile%\AppData\Local\Barbary Software

Note: If you’re using Windows XP use this path instead
%HOMEPATH%\Application Data\Barbary Software

4) In the folder that now opens, delete the folder called “SharkScope Desktop”.
5) Copy the folder called “SharkScope Desktop” from your backup medium into the open folder, effectively
replacing the folder you deleted in step 4.

CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 173 of 224



Importing settings to your new computer
1) On your new computer, run SharkScope Desktop and go to “Preferences > General”
2) Click on “Import preferences”, find the json file on your backup medium and double click it
3) Confirm the preferences change by clicking “Import”

Finally, restart SharkScope Desktop. You should find that all of your settings and your entire database is
exactly as it was on your old computer.
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Moving SharkScope Desktop from Mac to
Windows
This article describes how to move your SharkScope Desktop database and preferences from Mac to a
Windows computer.

Important note: We will move the SharkScope Desktop database so it doesn’t need to be built again.
However, it is highly recommended that you move all of your hand history files too. If there is a problem
with your local database in the future, SharkScope Desktop will rebuild it by parsing all the hand history
files anew. It is always a good idea to keep a backup of all your hand history files so you don’t run the
risk of losing your data.

Preparation
Make sure that you have installed the same version of SharkScope Desktop on both computers. To
check your version number, select Help -> About SharkScope Desktop from the top menu. This guide
assumes that on your new Windows computer, you have a new installation of SharkScope Desktop. Any
existing data or preferences on your new computer will be overwritten.
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Exporting data on your old Mac
1. Make sure SharkScope Desktop is not running
2. In Finder, from the Go menu, select “Go to Folder…”
3. In the window that opens, copy and paste the following:
~/Library/Application Support/com.barbarysoftware.sharkscopedesktop/
and press enter
4. You should now see a new window open in Finder that shows SharkScope Desktop’s internal settings
5. The “database” folder you see here is the folder you need to copy somewhere safe. Copy it to an external
hard drive, or a USB stick.

Exporting preferences on your old Mac
1) On your old Mac, run SharkScope Desktop and go to “Preferences > General”
2) Click on “Export preferences” and save that json file to your backup medium

Importing data to your new Windows computer
1) On your new computer, exit SharkScope Desktop, if it is running
2) Open the Windows Explorer (Windows 7) or File Explorer (Windows 8, Windows 10)
3) Copy and paste the following line into the address bar of the Explorer and press enter

%UserProfile%\AppData\Local\Barbary Software\SharkScope Desktop

4) In the folder that now opens, delete the folder called “database”.
5) Copy the folder called “database” from your backup medium into the open folder, effectively replacing the
folder you deleted in step 4.

Importing preferences to your new Windows computer
1) On your new computer, run SharkScope Desktop and go to “Preferences > General”
2) Click on “Import preferences”, find the json file on your backup medium and double click it
3) Confirm the preferences change by clicking “Import”

Finally, restart SharkScope Desktop. You should find that all of your preferences and your entire database
is exactly as it was on your old Mac.
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Moving SharkScope Desktop from Windows
to Mac
This article describes how to move your SharkScope Desktop database and preferences from a Windows
computer to a Mac.

Important note: We will move the SharkScope Desktop database so it doesn’t need to be built again.
However, it is highly recommended that you move all of your hand history files too. If there is a problem
with your local database in the future, SharkScope Desktop will rebuild it by parsing all the hand history
files anew. It is always a good idea to keep a backup of all your hand history files so you don’t run the
risk of losing your data.

Preparation
Make sure that you have installed the same version of SharkScope Desktop on both computers. To
check your version number, select Help -> About SharkScope Desktop from the top menu. This guide
assumes that on your new computer, you have a new installation of SharkScope Desktop. Any existing data
or preferences on your new computer will be overwritten.
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Exporting data on your old Windows computer
1) On your old computer, make sure SharkScope Desktop is not running.
2) Open the Windows Explorer (Windows 7) or File Explorer (Windows 8, Windows 10)
3) Copy and paste the following line into the address bar of the Explorer and press enter

%UserProfile%\AppData\Local\Barbary Software\SharkScope Desktop

4) In the folder that now opens, there will be a folder called “database”. Copy this entire folder to a backup
medium of your choice, for example an USB stick. Depending on the number of hands you have stored, the
folder might be very large and copying could take a while. Make sure your destination medium has enough
free space.

Exporting preferences on your old Windows computer
1) On your old computer, run SharkScope Desktop and go to “Preferences > General”
2) Click on “Export preferences” and save that json file to your backup medium.

Importing data to your new Mac
1. Make sure SharkScope Desktop is not running
2. In Finder, from the Go menu, select “Go to Folder…”
3. In the window that opens, copy and paste the following:
~/Library/Application Support/com.barbarysoftware.sharkscopedesktop/
and press enter
4. Replace the “database” folder with the backed up version
5. Start SharkScope Desktop

Importing preferences to your new Mac
1) On your new Mac, run SharkScope Desktop and go to “Preferences > General”
2) Click on “Import preferences”, find the json file on your backup medium and double click it
3) Confirm the preferences change by clicking “Import”

Finally, restart SharkScope Desktop. You should find that all of your preferences and your entire database
is exactly as it was on your old Windows computer.
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Database Console
The database console is found in the Tools menu.

You can use the database console to directly access your hand history database. This database stores all
your played hands, all data on opponents and tournament results.

You should only perform SELECT queries. If you perform updates, inserts, or deletes, you’ll most likely
make SharkScope Desktop unstable.

You must be fluent in the SQL language to use the database console.

SharkScope Desktop uses the H2 embedded database engine. You can find more information on using H2
at these links:
• H2 SQL Grammar.
• H2 built-in functions
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Adding PokerStars tournament rebuys and
add-ons
PokerStars does not automatically save detailed information on rebuys and add-ons you’ve made in
tournaments. To import this data:

1. In PokerStars choose Tools -> History & Stats -> Playing History Audit.
2. Make sure to select Text (CSV) as the report format.

PokerStars will send an email with a zip file attachment. Save the attachment and unzip the file. From
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SharkScope Desktop choose File -> Add PokerStars Tournament Audit… Click Browse and select the
extracted CSV file. Click Process and the rebuy and add-on details will be added to your tournament
database.

Troubleshooting
If SharkScope Desktop won’t accept the CSV file, it could be because PokerStars is not using the date and
currency format we expect. Here’s how to solve this:

1. Temporarily change PokerStars to send you emails in English
2. Generate another CSV audit file
3. Change PokerStars email language back to your preference.

You can check if the CSV file is correct by looking at it in a text editor, and making sure:

• each row with data starts with the date in a format like this: “2018/10/09 9:23 AM”
• currency amounts don’t use commas as the decimal point. You should see amounts like “100.00” and

not “100,00”
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Player Notes
You can take notes on players. There are three ways to access the note taking window:

1. In the Players summary, click the button “Notes” in the top right corner.

You can then edit your notes on that player by clicking in the white space titled “Add notes for player”
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2. In the HUD by right-clicking on a player’s HUD panel and selecting “Player Notes…”
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You can close the floating note window by hitting Escape or by clicking anywhere outside of the notes
window.

3. In the hand replayer by right-clicking on a player and selecting “Player Notes…”

All notes are saved automatically while you’re editing. There is no need for you to confirm or save changes
explicitly.

If you have notes for a player, a pencil icon appears next to that player’s name:
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Record multiple hands as a video
You can record multiple hands into one video. You can even record a whole tournament at once, to share
with your poker coach.

Here’s how it works:

Either:

• View a table of hands in SharkScope Desktop. For example, Recent Hands, or drill down into a
Recent Tournament

• If desired, adjust the sorting of the table. Typically when recording a tournament you would sort the
table ascending by date, so the played hands are recorded in the same order they were played.

• In the table, select the hands you want to record. Hold down the shift key while selecting hands so
that you can select multiple hands. Or press Cmd+A (Ctrl+A on Windows) to select ALL the hands in
the table.

• Right-click anywhere in the selection. A drop-down menu appears. Select Record Selected Hands to
Video

Or:

• In Recent Tournaments (or any other screen showing a list of tournaments), right-click on the
tournament and select Record Tournament to Video. This will automatically record all the hands in
the tournament, in order from first-played hand to last-played hand.
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• Choose a name for the video, click “Save”, wait a moment
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Now you have a video! You can open it in QuickTime, Windows Media Player or with another video player,
such as VLC. You can upload it to YouTube.

Tip: Player names are anonymised if the setting is set inside the hand replayer. If you wish to change this
setting for your recording, open the hand replayer for a single hand and change the setting there.
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FAQ (Frequently Asked Questions)
• Can I use SharkScope Desktop on multiple computers?
• Why am I not seeing VPiP, PFR and Agg with my Silver subscription?
• List of compatible software
• How to request and save hand history files from PokerStars
• Requesting and saving tournament summaries from PokerStars
• Using SportsInteractionPoker with SharkScope Desktop
• Is SharkScope Desktop use allowed by all sites?
• How can I manually enter tournament results if I’m missing the tournament summary file?
• How do I login to the Desktop if I use the Facebook login option on the website?
• Does using Desktop cost searches?
• How to make the HUD work properly on iPoker MTTs?
• Why do tournaments have no results?
• How can I stop the HUD lagging?
• How can I use less searches?
• Why no Bovada support?
• Why are some tournaments missing from my charts?
• Why does SharkScope Desktop refer to Cut-off, Cut-off-1, etc instead of Middle Position, Under the

Gun, etc?
• Why is the text so small?
• Which Omaha variants does SharkScope Desktop support?
• Why do some iPoker hands show the wrong winnings?
• Why is BB wrong?
• How do I delete a specific hand from the database?
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Can I use SharkScope Desktop on multiple
computers?
You can install SharkScope Desktop on multiple computers, but you can only be signed into one installation
at a time.

If we detect your account being used simultaneously with multiple installations of SharkScope Desktop your
account my be temporarily blocked or even permanently banned.
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Why am I not seeing VPiP, PFR and Agg with
my Silver subscription?
The Silver subscription includes the SharkScope statistics but not the hand tracker statistics.

When you use the SharkScope Desktop for the first time with a Silver subscription, the hand tracker works
for the first 100 hands only. In order to remove the limit, you would need to upgrade to the Gold
subscription. To do so, sign into the SharkScope website and go to the pricing page and you will see the
option to upgrade.

To keep using the SharkScope Desktop to display the SharkScope statistics, go to the Layouts section of
the HUD options and select “SharkScope HUD”. From the HUD panel preview at the bottom, I suggest you
pick the “SharkScope only” option. Or you can, of course, customize the statistics that appear in the HUD as
long as they belong to the “SharkScope” category.
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List of compatible software
Some of our users like to use multiple programs that enhance their online poker experience at once.
SharkScope Desktop can be run alongside of the following tools.

Windows

• Hold’em Manager 2
• Poker Tracker 4
• TableNinja 2
• Table Optimizer
• SessionLord
• Xeester
• Jivaro
• Table Tamer
• TableScan Turbo
• SiQnotes

OS X

• Poker Tracker 4
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How to request and save hand history files
from PokerStars
PokerStars offers the possibility to request hand history data for recent hands per email. This can be useful
if you did not save the hand history, for example because you were playing on a mobile device or because
you are new to SharkScope Desktop and have not had the Save My Hand History option enabled before.

SharkScope Desktop offers a tool that lets you save the contents of your PokerStars hand history email as a
hand history file on your hard drive. This article outlines how you go about requesting hand history data and
saving it on your hard drive.

Requesting hand history data from PokerStars
To request missing hand history data from PokerStars, follow these steps:

1) Open the PokerStars application and log into your account. Then select “Tools” from the main menu on
the right-hand side.
2) On left-hand side, select History & Stats -> Get Hand History
3) Choose which hand histories you want to receive, you can either:

• Request your last X hands
• Request all hands for the last X hours/days
• Request a specific hand #
• Request all hands for a specific tournament #

4) After choosing which hands you’d like to request, make sure the language option is set to English.
This is the only language that can be read by SharkScope Desktop.
5) Click submit
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You should then receive your selected hand history data in the email account you’ve used to register for
PokerStars.

Creating hand history files from the PokerStars email
Once you have received the email from PokerStars containing your hand history data, you can proceed to
use SharkScope Desktop to create a file on your hard drive.

1) In the SharkScope Desktop main menu, select Tools -> Create PokerStars Hand History File
2) In the dialogue, choose the location where you want to save your hand history file. If you want to change
the default path, click Browse and select a new one.
3) Switch to your email reader, open the email you received from PokerStars and select the text below
*********** # 1 *************, as seen on the screenshot below
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4) Copy the text you selected in step 3. To copy text, you can usually right click the marked area and select
Copy from the context menu
5) Switch back to SharkScope Desktop and paste the text into the main text field. You can right click into the
field and select Paste from the context menu
6) Finally, click the Create button
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You should see a message box that confirms that the hand history file has been created successfully. If you
receive an error saying that this doesn’t seem to be valid hand history file, make sure you’ve copied your
hand history starting from the correct line, as seen on the screenshot below step 3. The hand history text
must start with the line that states the hand #.
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Requesting and saving tournament
summaries from PokerStars
PokerStars offers the possibility to request tournaments per email.

SharkScope Desktop has a tool that lets you save the contents of the email PokerStars sends you as a
tournament summary file on your hard drive. Here’s how:

Requesting tournament summaries from PokerStars
To request missing tournaments from PokerStars, follow these steps:

1) Open the PokerStars application and log into your account. Then select “Tools” from the main menu on
the right-hand side.
2) On left-hand side, select History & Stats -> Get Tournament History
3) Enter how many tournaments you want, and press Submit

You should then receive your selected tournaments in the email account you’ve used to register for
PokerStars.

Creating tournament summary files from the PokerStars
email
Once you have received the email from PokerStars containing your tournaments, you can proceed to use
SharkScope Desktop to create a file on your hard drive.

1) In the SharkScope Desktop main menu, select Tools -> Create PokerStars Hand History File
2) In the dialogue, choose the location where you want to save your hand history file. If you want to change
the default path, click Browse and select a new one.
3) Switch to your email reader, open the email you received from PokerStars and select the text starting
from PokerStars Tournament #, as seen on the screenshot below
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4) Copy the text you selected in step 3. To copy text, you can usually right click the marked area and select
Copy from the context menu
5) Switch back to SharkScope Desktop and paste the text into the main text field. You can right click into the
field and select Paste from the context menu
6) Finally, click the Create button
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You should see a message box that confirms that the tournament summary file has been created
successfully. If you receive an error saying that this doesn’t seem to be valid hand history file, make sure
you’ve copied your tournament summary starting from the correct line, as seen on the screenshot below
step 3. The text must start with the line that states the tournament #.
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Using SportsInteractionPoker with
SharkScope Desktop
SharkScope Desktop can only detect SportsInteractionPoker, if it is installed in a folder called “Sports
Interaction Poker”.

For example, I have it installed in the default location of “C:\Users\myaccount\AppData\Local\Sports
Interaction Poker”

You could use “C:\Poker\Sports Interaction Poker”

Notice the space between Sports, Interaction, and Poker. It is important that the spaces are present.
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Is SharkScope Desktop use allowed by all
sites?
SharkScope Desktop use is allowed by all sites, including PokerStars.
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How can I manually enter tournament results
if I’m missing the tournament summary file?

1. Go to SharkScope Desktop’s “Recent Tournaments” summary
2. Select the tournament for which you want to manually enter results
3. Right-click and select “Get Info”. Alternatively, press ⌘+i on OS X, Ctrl+i on Windows, or select “File”

-> “Get Info”
4. A window appears in which you manually enter and edit information for the tournament:
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How do I login to the Desktop if I use the
Facebook login option on the website?
Your username is the email address you have registered with Facebook and you can request a password
here.
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Does using Desktop cost searches?
• The SharkScope HUD uses 1 search for every player at your table, unless that player is already in

your cache. The cache can be set to remember player statistics for 1 hour or 1 day.
• The SharkScope Hand Tracker uses 1 search every time you click on a player’s SharkScope Info

button, unless that player is already in your cache.
• The SharkScope Sync uses 1 search per 100 tournaments synchronized.
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How to make the HUD work properly on
iPoker MTTs?
SharkScope Desktop can’t always correctly detect when you’ve been moved to a new table in an iPoker
MTT. This is due to an error in iPoker hand history files. Until iPoker can fix this, we’ve added a work-
around:

1. After moving to a new table in the same MTT, play and complete at least one hand.
2. SharkScope Desktop has a HUD control panel on the top right corner of your iPoker table. Look for the
icon that resembles a poker table:

3. Click on it to see all the recent iPoker tables that SharkScope Desktop has found in your hand history
files:

4. Select a table. Do the correct player HUD panels now appear? If not, keep trying different tables from the
drop-down menu, until the right players are showing.
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Why do tournaments have no results?
SharkScope Desktop will show tournament results for PokerStars, Winamax, Full Tilt Poker, and 888poker.
This should happen automatically.

PokerStars
If you are using PokerStars and your tournament results are not showing, you need to:

1. choose from PokerStars menu, “Settings” -> “Playing History” -> “Tournament Summaries”.
2. change “Keep Tournament Summaries for … Days” to 9999
3. check the checkbox labelled “Save My Tournament Summaries”
4. ensure “Language” is set to English

Merge Network, bwin, PartyPoker, iPoker, Winning Poker Network
Unfortunately, these networks don’t save the tournament results to your computer. So SharkScope Desktop
has no way of automatically knowing the tournament results.

You can manually input this information by right-clicking on a tournament in SharkScope Desktop and
selecting “Get Info”. See this topic for more information.

If you have a Silver (or better) subscription, using a search per tournament, you can right-click on the
tournament and select “Fetch Tournament Results from SharkScope”.
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How can I stop the HUD lagging?
If your database is very large, you may find that the HUD sometimes “lags”, that is, it takes a long time to
update with new data after a hand.

The problem is caused by having the main window open to a screen that takes a long time to update.
Whenever SharkScope Desktop has completed reading an updated hand history file, it auto-refreshes the
current screen in the main window. This makes the database unavailable to the HUD until the refresh has
finished.

There are several ways to get rid of this lag. Before you start a playing session, do one of the following:

• in the main window, set the date filter to “Current Session”, or
• in the main window select the “Session Overview”, or another screen that updates quickly even with a

lot of data, or
• from the menu, make sure “View” -> “Auto-refresh” is not enabled, or
• minimize the main window. When minimized, the main window doesn’t refresh when new hand

histories are read.

Now when you are using the HUD, you should find that it updates immediately after each hand.

Another helpful trick is to make SharkScope Desktop scan for less files:

• open the SharkScope Desktop Preferences.
• Select the General panel.
• Find the Ignore hand history files before setting, and set it to a recent date. eg. One month ago.
• Restart SharkScope Desktop

If you have a lot of old hand history files, doing this will vastly reduce the amount of scanning that is done
for updated hand history files.
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How can I use less searches?
There are some settings in SharkScope Desktop that you can use to reduce the number of searches used.
This comes at the price of less information.

To reduce searches:

1. Go to Tools -> Preferences… (on Windows) or SharkScope Desktop -> Preferences… on Mac.
2. Ensure Cache player info for 24 hours is selected.
3. Change Minimum hands before fetching info to a higher number than the default of 1. Change it to

“5”, and you’ll never use a search for players at a table for less than five hands. This is available for
Gold (or higher) subscribers.

4. Select Use Searches for tournaments only

Read a full description of all the settings on this screen here: Settings -> SharkScope
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Why no Bovada support?
SharkScope Desktop doesn’t work with Bovada. We’d love to change this but Bovada doesn’t allow a poker
tracker to keep statistics of any players.

On Bovada, tables are anonymous. Your opponents can’t have a unique screen name, and so we can’t track
them.

Unfortunately it seems that Bovada is not going to change this policy. That makes it impossible for us to
show reliable statistics.
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Why are some tournaments missing from my
charts?
You might notice that you have, say, 1000 tournaments in SharkScope Desktop, but only 800 are showing in
your tournament Bankroll chart or your Tournament Finishes chart.

This is most likely because some of your tournaments have no result in SharkScope Desktop. Only
tournaments with results recorded are show in the various tournament charts.

The results will be missing either:

• because they are unavailable for some poker rooms. eg PartyPoker
• your poker room didn’t save the result.
• SharkScope Desktop didn’t find it.

You can add the missing tournament information manually.
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Why does SharkScope Desktop refer to Cut-
off, Cut-off-1, etc instead of Middle Position,
Under the Gun, etc?
To make things clear, we’ve chosen to refer to seats relative to the Cut-off.

MP (middle position) refers to a different seat in 6-max than it does in full ring. Your database could have
data from different table sizes, so it would be confusing data from different seats under the same category.
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Why is the text so small?
Some of our users on Windows find that SharkScope Desktop uses very small text in the main window.

This happens if you are using a “High DPI” display. The problem is caused by a third-party component we
rely upon. The producer of the component, Oracle, indicates that they’ll have a fix for this problem in a
future version, due in late 2016 or early 2017. As soon as we can, we’ll use the fixed component so that with
your “High DPI” display, you can use SharkScope Desktop with ease.
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Which Omaha variants does SharkScope
Desktop support?
SharkScope Desktop DOES support:

• Omaha Hi

SharkScope Desktop does NOT support:

• 5 cards Omaha
• Mixed NLH/PLO Omaha
• Omaha Hi/Lo (PLO8)

CJM Solutions, LLC SharkScope Desktop User Guide - 1

Page 213 of 224



Why do some iPoker hands show the wrong
winnings?
Hand history files created by iPoker poker rooms sometimes have errors in them. We’ve reported this to
iPoker and hope that they’ll eventually fix this.

For now, we try to detect these errors and automatically correct them. Sometimes these problems are hard
to auto-correct. In these cases, you’ll see the wrong winnings.

If you do find a large error in the winnings we show for an iPoker hand, feel free to report it to us. To do:

1. Right-click on the hand in our Recent Hands screen,
2. Select Copy Raw Hand History Text.

1. Paste the hand into an email and send it to us. Make sure to tell us what you expected your winnings
to be.

As problems like this get reported to us, our developer adds them to our test hands and tries to find a
workaround. As you can imagine, this is not always easy and is not always possible. Here is an example of
a hand history for which we are not able to add a workaround:
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the hand history doesn’t state that the hero’s all-in bet wasn’t called, and returned to the hero.

We’ve tried to auto-correct for this in the past, but the problem is too fundamental. iPoker hand histories are
simply broken in this situation.
Until iPoker fixes this, there’s nothing we can do and we recommend you contact iPoker directly to
report the issue.
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Why is BB wrong?
Since we get the blind info from hand history files, we only know about a blind increase after the first hand
with the increase. This means that for the first hand after a blind increase, we’ll show BB remaining
calculation using the blind levels in the previous hand.
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How do I delete a specific hand from the
database?
At the moment, the only way to delete a specific hand is to find it in your hand history folder, completely
delete it and then reset your database (in SharkScope Desktop’s menu -> File -> Reset Database).

WARNING: resetting the database means that SharkScope Desktop will empty your database and
repopulate it using the hand history files that are still on your computer. So it might happen sometimes that
after resetting your database you see fewer hands than what you had initially. That is because some poker
rooms (such as ACR) periodically delete some of those files from your computer without notifying you. For
this reason, we highly recommend that you regularly keep a backup copy of your hand history folders.
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Known Problems
• Hands not imported if your Windows username is in Greek, Hebrew, etc
• Hero filter shows too many options
• macOS Catalina and Poker Copilot
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Hands not imported if your Windows
username is in Greek, Hebrew, etc
If your Windows username contains characters that are not in the Roman alphabet, our automatic hand
history detection might not work. For example, if your username uses the Greek or Hebrew alphabet.

Work-around

The best solution is to change your username to only use the Roman alphabet.

If that is too disruptive, you can try manually adding your hand history folders to SharkScope Desktop. See
our guide for adding hand history folders.
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Hero filter shows too many options
If you play on PokerStars, you might see additional players in the “Hero” filter.

This happens due to an anomaly in the tournament summaries created by PokerStars.

Sometimes there are mistakes in the tournament results file produced by PokerStars, which causes
SharkScope Desktop to detect the wrong hero name.

We do our best to work around this, but it is not always possible.

Work-around

None, at the moment.
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macOS Catalina and SharkScope Desktop
• Configuring Catalina
• Older Versions of SharkScope Desktop
• Troubleshooting

Configuring Catalina
Catalina is fussier than earlier versions of macOS. It wants you to explicitly grant permission to apps to do
some things they could do by default in earlier versions of macOS.

The first time you run SharkScope Desktop with Catalina you’ll be prompted to give SharkScope Desktop
permission to:

• access your Downloads and Documents folders. This is necessary for SharkScope Desktop’s
auto-detection of hand history folders. It scans these folders because some poker rooms store your
hand histories there by default.

• record your screen. This sounds more ominous than it is. Giving SharkScope Desktop permission to
record your screen is necessary for our HUD to be able to track poker room windows. Without this
permission, SharkScope Desktop can’t tell if your poker room has any windows open.

If you don’t grant these permissions, SharkScope Desktop can’t function properly.

You can change these settings in macOS’s System Preferences -> Security & Privacy -> Privacy.

Older Versions of SharkScope Desktop
Older versions of SharkScope Desktop do not work on Catalina.

If you want to use SharkScope Desktop on Catalina you need to run a version released in October 2019 or
later.

Note that SharkScope Desktop does not actually record your screen. SharkScope
Desktop tracks the title and location of windows on your screen. Catalina only allows apps
to do this if you give them permission to record your screen.
*
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This is due to changes made by Apple, and is outside of our control.

Troubleshooting on Catalina
Things not working? Follow these steps:

1. Go to your Mac’s System Preferences -> Security & Privacy -> Privacy.
2. Select Files & Folders
3. Make sure SharkScope Desktop has permission to access both Downloads and Documents
4. Select Screen Recording
5. Make sure SharkScope Desktop is enabled.
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If you are still having trouble on Catalina, please contact us at desktop@sharkscope.com.
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